公式设计器工具栏

通过[公式设计器]工具栏,您可快速访问下列功能:

按钮 描述
new.png

“新建”

“打开”

“保存”

  • 单击“新建”按钮可创建一个新公式。或者,也可在“文件”菜单中选择“新建”。
  • 单击“打开”按钮可打开一个现有的公式。或者,也可在“文件”菜单中选择“打开”。
  • 单击“保存”按钮可保存一个公式。或者,也可在“文件”菜单中选择“保存”。
delete.png

“删除”

单击“删除”按钮可删除公式内选中的部分。或者,也可从“编辑”菜单中选择“删除”。
undoredo.png

“撤消”

“重复”

  • 单击“撤消”按钮或从“编辑”菜单中选择“撤消”,以撤消公式内最新编辑的内容。或者,单击“撤消”按钮旁边的下拉箭头,可显示 20 个最近完成的操作。单击您要撤消的操作。如果您看不到该操作,向下滚动列表。当您撤消某个操作时,您也就撤消了列表中该项操作之上所列出的全部操作。

    之后如果您不想撤消某个操作时,单击“重复”。详细信息请参见下面的[重复]部分。

  • 单击“重复”按钮或从“编辑”菜单选择“重复”,以重复公式内最新编辑的内容。只有在您已使用过“撤消”命令后,才能使用该按钮 - 这里的[重复]对于撤销一个[撤消]的操作很有效。或者,单击“重复”按钮旁边的下拉箭头,可显示 20 个最近完成的操作。单击您要重复的操作。如果您看不到该操作,向下滚动列表。当您重复某个操作时,您也就重复了列表中该项操作之上所列出的全部操作。
insertnumber.png

“插入数字”

单击“插入数字常数”按钮显示[数字值]对话框。或者,也可从“运算符”菜单中选择“插入数字常数”。
deleteformula.png

“删除公式”

单击“删除公式”按钮可删除一个公式。或者,也可从“文件”菜单中选择“删除公式”。
runreport.png

“运行报表”

单击“运行报表”可在您的公式上运行报表。或者,也可从“报表”菜单中选择“运行报表”。
navigate.png

“找到公式”

点击导航按钮可浏览现有的公式。或者,也可根据需要,在“找到公式”菜单中选择“第一个”、“上一个”、“下一个”或“最后一个”。
whatsthis.png

“帮助”

“这是什么?”

  • 单击“帮助”按钮,可打开[帮助]文件的[目录和索引]。按“F1 键”也可打开帮助文件。
  • 使用“这是什么?”按钮可显示所选控件和对话框的解释内容。单击“这是什么?”按钮时,您的鼠标指针会变成问号箭头。单击您想进一步了解的项目。点击屏幕上任何其他地方,可关闭弹出的帮助对话框。如要调出[这是什么?]帮助,可从“帮助”菜单中选择“这是什么?”或使用键盘快捷键“Shift”+“F1”。
相关主题