标准工具栏

按钮 类型 描述
newopen.png “新建”、“打开”和“保存”
  • 使用“新建”按钮创建一个新窗体。或者,也可在“文件”菜单中选择“新建”。
  • 使用“打开”按钮打开一个现有的窗体。或者,也可在“文件”菜单中选择“打开”。
  • 使用“保存”按钮保存现有窗体。或者,也可在“文件”菜单中选择“保存”。
cutcopyetc.png “剪切”、“复制”和“粘贴”、“删除”
  • “剪切”按钮清除当前选中的项目,并将它保存到 Windows 剪贴板上。或者,也可在“编辑”菜单中选择“剪切”。
  • 使用“复制”按钮将当前选中的项目复制到[Windows 剪贴板]上。或者,也可在“编辑”菜单中选择“复制”。
  • 使用“粘贴”按钮将存在[Windows 剪贴板]上的一个项目粘贴到当前选中的位置。或者,也可在“编辑”菜单中选择“粘贴”。
  • 使用“删除”按钮删除一个项目。或者,也可从“编辑”菜单中选择“删除”。
undoredo.png “撤消”和“重复”
  • 撤消命令适用于单个窗体窗口。使用“撤消”按钮或快捷键“Ctrl”+“Z”撤消您最近的操作或输入。或者,单击“撤消”按钮旁边的下拉箭头,可显示 20 个最近完成的操作。单击您要撤消的操作。如果您看不到该操作,向下滚动列表。当您撤消某个操作时,您也就撤消了列表中该项操作之上所列出的全部操作。您可以从默认值 20 中增加或减少您要撤消的操作数。
    注意:之后如果您不想撤消某个操作时,单击“重复”。
  • 重复命令适用于单个窗体窗口。使用“重复”按钮或快捷键“Ctrl”+“Y”重复您最近的操作或输入。只有在您已使用过撤消命令后,才能使用该按钮 - 这种“撤消”一个[撤消]操作非常有效。或者,单击“重复”按钮旁边的下拉箭头,可显示 20 个最近完成的操作。单击您要重复的操作。如果您看不到该操作,向下滚动列表。当您重复某个操作时,您也就重复了列表中该项操作之上所列出的全部操作。您可以从默认值 20 中增加或减少您要重复的操作数。
layout.png 窗口布局
  • 使用“切换数据项目层次结构”按钮显示或隐藏[数据项目层次结构]。或者,也可从“视图”菜单中选择“数据项目层次结构”。
  • 使用“切换数据项目列表”按钮显示或隐藏[数据项目列表]。或者,也可从“视图”菜单中选择“数据项目列表”。
  • 使用“切换属性”按钮显示或隐藏属性栏。或者,也可从“视图”菜单中选择“属性”。
whatsthis.png 帮助主题
  • 使用“帮助”按钮可打开[帮助]文件的[目录和索引]。按“F1 键”也可打开帮助文件。