工具栏

通过“用户组别菜单设计器”工具栏,您可快速访问下列功能:

图标 描述
ugmd_opensave.png

“打开菜单”

“保存”

  • 单击“打开菜单”按钮为一个选定的用户组别设置一个新的菜单,或者修改一个现有的菜单。在单击此按钮之后,系统将显示一个对话框,允许您选择用户组别。或者,也可在“文件”菜单中选择“打开菜单”。
  • 单击“保存”按钮可保存更改。或者,也可在“文件”菜单中选择“保存”。
ugmd_cutcopypastedelete.png

“剪切”

“复制”

“粘贴”

“删除”

  • 单击“剪切”按钮清除当前选中的项目,并将它保存到 Windows 剪贴板上。或者,也可在“编辑”菜单中选择“剪切”。
  • 单击“复制”按钮将当前选中的项目复制到 Windows 剪贴板上。或者,也可在“编辑”菜单中选择“复制”。
  • 单击“粘贴”按钮将存在[Windows 剪贴板]上的一个项目粘贴到当前选中的位置。或者,也可在“编辑”菜单中选择“粘贴”。
  • 单击“删除”按钮删除当前选中的项目。或者,也可从“编辑”菜单中选择“删除”。
    注意:要删除所有项目,可从“编辑”菜单选择“清除全部”。
ugmd_undoredo.png

“撤消”

“重复”

  • 可以使用“撤销”按钮以撤销您最近的更改。或者,单击“撤消”按钮旁边的下拉箭头,可显示最近完成的操作。单击您要撤消的操作。如果操作是不可见的,则向下滚动列表。当您撤消某个操作时,您也就撤消了列表中该项操作之上所列出的全部操作。
  • 使用“重复”按钮可以重复您最近的操作或输入。只有在您已使用过“撤消”命令后,才能使用该按钮 - 这种“撤消”一个[撤消]操作非常有效。或者,单击“重复”按钮旁边的下拉箭头,可显示最近完成的操作。单击您要重复的操作。如果操作是不可见的,则向下滚动列表。当您重复某个操作时,您也就重复了列表中该项操作之上所列出的全部操作。
    注意:之后如果您不想撤消某个操作时,单击“重复”。
ugmd_addmenutabfolder.png

“添加菜单组别”

单击“添加菜单组别”按钮可以添加新的菜单项目组别。或者,也可从“菜单”菜单选择“添加菜单项目组别”。
image1.png

“添加 URL 链接”

“添加外部文件”

“添加外部应用程序”

“添加报表”

  • 单击“添加 URL 链接”按钮可以添加一个 URL 链接到当前选定的菜单项目组别。或者,也可从“菜单”中选择“添加快捷方式” > “添加 URL 链接”。
  • 单击“添加外部文件”按钮可以添加一个外部文件链接到当前选定的组别。或者,也可从“菜单”菜单中选择“添加快捷方式” > “添加外部文件”。
  • 单击“添加外部应用程序”按钮可以添加一个外部应用程序链接到当前选定的组别。或者,也可从“菜单”菜单中选择“添加快捷方式” > “添加外部应用程序”。
  • 单击“添加报表”按钮可以添加一个报表链接到当前选定的组别。也可从“菜单”菜单选择“添加快捷方式” > “添加报表”。
ugmd_switchlocale.png

“更改语言”

单击“更改语言”按钮更改正在创建或者修改的菜单的用户界面语言。也可从“菜单”菜单选择“更改语言”。
ugmd_moveleftmoveright.png

“左移”

“右移”

  • 单击“左移”按钮使当前所选菜单项目组别向主导航栏左侧移动。
  • 单击“右移”按钮使当前组别向主导航栏右侧移动。
ugmd_moveupmovedown.png

“上移”

“下移”

  • 点击“上移”按钮使当前选定的菜单项目在其类别和组别的项目列表中上移。或者,也可在“编辑”菜单中选择“上移”。
  • 点击“下移”按钮使当前选定的菜单项目在其类别和组别的项目列表中下移。或者,也可在“编辑”菜单中选择“下移”。