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About this Guide

This document describes how to use the Infor Ming.le-LN Plug-in.

A number of screenshots in this document may be based on previous Infor Ming.le-LN Plug-in releases. They
can differ slightly from your Infor Ming.le-LN Plug-in screens. However, the described functionality is identical.

Contacting Infor
If you have questions about Infor products, go to Infor Concierge at https://concierge.infor.com/ and create
a support incident.

The latest documentation is available from docs.infor.com or from the Infor Support Portal. To access
documentation on the Infor Support Portal, select Search > Browse Documentation. We recommend that
you check this portal periodically for updated documentation.

If you have comments about Infor documentation, contact documentation@infor.com.
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Chapter 1:  Overview

Infor Ming.le-LN Plug-in is the web-based client user interface for various Infor applications, such as Infor LN
and Infor LN Enterprise Modeler.

Infor Ming.le-LN Plug-in requires Infor LN and Enterprise Server 10.3 or later.

Infor Ming.le-LN Plug-in runs in a page in Infor Ming.leTM.

The LN page in Infor Ming.le includes a side navigation bar and an application panel to activate the display
of LN sessions.

On the right side of the page is a collapsible panel that hosts Infor Ming.le context applications, such as Posts
and Related Information. Most of these context applications are not specific to the Infor Ming.le-LN Plug-in.
They are available in all applications in Infor Ming.le. See the  Infor Ming.le User Guide.

Side navigation bar
This table shows the elements in the side navigation bar:

This field has a magnifier icon and is located at the top of the side navigation bar.
Specify, for example, a part of a session name or session code.
To search for multiple consecutive words, enclose the search string in double
quotes. For example, specify "Item Data".
The search only returns menu items, such as sessions. The search does not return
menu folders.
Note: 
• By default, the search is performed on all levels in the navigation menu tree.
• To search within a subtree of the navigation menu, right-click the desired

node of the navigation menu and select Search from Node.

Search field
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LN menu buttons are displayed if the LN menu browser is selected in your LN user
data. Click these buttons to navigate through the LN menu structure and start
sessions. The menu buttons in the side navigation bar depend on the start menu
in your LN user data.
When you click a session in the side navigation bar, the session is displayed in the
application panel.
Enterprise Modeler navigation buttons are displayed if the Enterprise Modeler
process browser is selected in your LN user data.

LN menu buttons
or
Enterprise Modeler
navigation buttons

This is the last menu button in the side navigation bar.Options menu button

Application panel
When you start an LN session or an Enterprise Modeler process, the session or process is displayed in the
application panel.

Session tabs

If you start multiple sessions, only the last session is displayed in the application panel. The other sessions
are still open. For each open session, a tab is displayed at the top of the LN page.

To switch to another open session, click the corresponding tab.

To close a session, click the cross icon in the corresponding tab.

Landing page

Administrators can define landing page settings in the user data template and user profile template.

Depending on these settings, your landing page is displayed in one of these ways:

• A single pane with the tiles of frequently used sessions.
• One or more lists, such as a list with favorites, a list with bookmarks, and a list with frequently used

sessions.

Frequently used sessions can be ordered from most used to least used, or according to how recently the
sessions were started. You can change this sort order and other settings in the User Profile Details
(uigwt0102s000) session.

If the landing page only shows the tiles of frequently used sessions, you can perform these actions:

• To restart a session, click the corresponding tile. The session is displayed in the application panel.
• To remove a tile, hover the mouse pointer over the tile; then click on the cross icon in the top right corner

of the tile.

If the landing page contains one or more lists, you can perform these actions:

• Click an item in a list to start the corresponding session, bookmark, or favorite.
• Right-click an item in a list and select an action. You can, for example, perform these actions:
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Open Item: Starts the session, bookmark, or favorite. The item runs in the application panel.•
• Open Item in new Window: Starts the session, bookmark, or favorite in a new window.
• Locate in menu: The side navigation menu is expanded to show the menu from which the recently

used session was started or from which the favorite was created.
• Delete Item: Delete the item from the list.
• Delete All Items: Delete all items from the list.
• Add to Favorites: Add a session to your favorites. The session is displayed in the LN Favorites list.

Menu bar in sessions
The menu bar of a session contains command buttons and menu buttons.

In various sessions, records are displayed per group. In those sessions, the buttons to navigate between
groups are displayed at the top of the session. The buttons to navigate between records in the same group
are displayed directly above the grid.

Note: In sessions with a grid, a check box with a down arrow button is displayed above the grid. Use this
check box, and the options in the down arrow button's menu, to select or unselect all records in the grid.

This table shows the buttons that can be present in a session:

Shortcut
keyDescriptionButton

eSave the changes made to the record and close the session.

Save changes and exit

sSave the changes made to the record.

This table shows the
buttons that can be
present in a session:
Save

zDiscard the changes made to the record.

Revert to saved

cAdd a new record.

New

dCreate a copy of a record.

Duplicate

DelDelete the selected record.

Delete
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Shortcut
keyDescriptionButton

uShow the current record data.

Refresh

pPrint a report.
Depending on LN Tools parameter settings, a down arrow may be
displayed next to this button. Click this down arrow to view the
available print sessions.
If no down arrow is displayed, select Actions > Print to view the
available print sessions.
In the list of available print sessions, the default print session is indi-
cated by a blue dot. This session is started when you click the Print
button.

Print

fStarts the Search session, which you can use to specify search criteria
to find a record. You can only specify search criteria for fields that are
currently visible.
Depending on LN Tools parameter settings, a down arrow may be
displayed next to this button. Click this down arrow to view the
available search indices.
If no down arrow is displayed, select Views > Sort by to view the
available search indices.
In the list of available search indices,the active search index is indicat-
ed by a blue dot. This index is used when you click the Search button.

Search

N/aPerforms an export to MS Excel, based on the default export mecha-
nism that is specified in your general export settings.
Depending on LN Tools parameter settings, a down arrow may be
displayed next to this button. Click this down arrow to view the
available Excel-related sessions.
If no down arrow is displayed, select Actions > Export and Import to
view the available Excel-related sessions.
In the list of available Excel-related sessions, the default export option
is indicated by a blue dot. This option is performed when you click
the Excel button.

Excel

tStarts the Text Editor.
This functionality is only available if Tools solution 1604255 or later
is installed on the LN server. For earlier Tools versions, you can start
the Text Editor from the References menu.

Edit Text

HomeJump to the first record(s).

First record(s)
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Shortcut
keyDescriptionButton

Page UpJump to the previous record(s).

Previous record(s)

Page
Down

Jump to the next record(s).

Next record(s)

EndJump to the last record(s).

Last record(s)

N/aCreate or find a group of records that all have the same value for one
or for a few specific fields. These fields are displayed at the top of the
session. You can zoom to the appropriate session to select the group
record. To add new records to a group, press Ctrl+N or click New.

New View

N/aCopy a range of records from the current group to another group.
After clicking this button, complete these steps:
1 Select the first record to be copied.
2 Select the last record to be copied.
3 Specify the group to which the records must be copied.

Copy records from
one view to another

N/aShow the records of the first group. First View

Shift+Page
Up

Show the records of the previous group.

Previous View

Shift+Page
Down

Show the records of the next group.

Next View

N/aShow the records of the last group.

Last View
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Shortcut
keyDescriptionButton

bNote: This button is available if the session was started directly from
the LN menu. This button is not available if the session was started
from another session.
If you click this button, the Add to Bookmarks dialog box is displayed.
Use this dialog box to create one or more bookmarks for the currently
selected rows.
You can add the bookmarks to a new or existing group and specify a
title for the bookmarks.
You can access the created bookmarks from your landing page.
If multiple rows were selected, the Add to Bookmarks dialog box
contains the First View Create Separate Bookmarks check box:
• If this check box is selected, an individual bookmark is created

for each of the selected rows. If you click such a bookmark, the
session opens with only the relevant row.

• If this check box is cleared, a single bookmark is created for all
selected rows. If you click this bookmark, the session opens with
all rows that were selected when you created the bookmark.

Create Bookmark

N/aNote: This button is available if the session was started directly from
the LN menu. This button is not available if the session was started
from another session.
This button creates a favorite item that you can access from the LN
UI home page.

Create Favorite

N/aContains standard commands for LN sessions.
See the "Basic Tasks" section in the Infor Web Help.

Views

N/aContains commands that are specific to the current session. These
commands usually start related sessions and special functions.

References

N/aContains standard commands for LN sessions and commands that
are specific to the current session. The session-specific commands
usually start related sessions and special functions.

Actions

hShows the online help for the current session.
The button's menu includes these commands:
• Properties (Ctrl+Shift+8)

Shows the session properties.

• Help on the current session (h)

Help

N/aOpens a menu with commands to personalize the session, define
conditional formatting, define customer defined fields, etc.

Note: 
• The shortcut keys only work in the command mode.
• The menu bar can contain additional pull-down menus that are specific to the current session.
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Signing in
1 Sign in to Infor Ming.le.

Open your internet browser and specify the Infor Ming.le URL.
Ask your Infor Ming.le administrator for details.

2 In the Infor Ming.le top navigation panel, click this icon to open the App Menu:

3 Select this icon:

You are logged on to the server. During the log on process, the last login date and time are displayed.
This is useful, for example, to check if somebody used your user account during your absence. Once you
are logged on, the last login date and time are displayed in the status bar below the application panel.

Signing out
1 In the Infor Ming.le top navigation panel, click this icon to open the User Menu:

2 Select Sign Out.
Note: This signs you out of Infor Ming.le and all of the applications that you accessed in this session.

3 Close your internet browser session.
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Chapter 2: Keyboard shortcuts

This section describes the keyboard shortcuts to navigate or to invoke commands.

In LN UI, these modes are distinguished:

• Command mode
• Input mode

During command mode, the keyboard shortcuts are recognized. This is the default mode when a session
starts. While in command mode, press ? to show a help page with information about the supported keyboard
shortcuts. You also can open this help page through the Help button's menu.

The input mode is activated when you move the focus to an input field using the mouse or by pressing Tab.
Command mode is entered again when you perform one of these actions:

• Move the focus to a non-input field.
• Press Esc.

Pressing Esc again while in command mode has no effect.

Keyboard shortcuts for input fields
This table shows the keyboard shortcuts which are dependent on the field type:

ActionShortcutField type or dialog

CopyCtrl+CText input field

PasteCtrl+V

CutCtrl+X

Select allCtrl+A

Undo last changeCtrl+Z

Open browse sessionCtrl+BField with browse button
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ActionShortcutField type or dialog

Alt+↓Drop-down listbox field Open drop-down list

Select next item in list↓

Select previous item in list↑

Select first item which starts with
<Letter> (case insensitive com-
pare)

<Letter>

Close the drop-down list and ig-
nore change.

Esc

Close the drop-down list and
commit change.

Enter

Open date pickerAlt+↓Date field

Increment day, month, or year,
depending on the caret position.
Use ← and → to navigate.

↑

Decrement day, month, or year,
depending on the caret position.
Use ← and → to navigate.

↓

Navigate days→ ← ↑ ↓Date picker dialog

Previous monthPageUp

Next monthPageDown

Previous yearShift+PageUp

Next yearShift+PageDown

Todayt

Close the date picker and ignore
change.

Esc

Close the date picker and commit
change.

Enter

Increment hour, minute, second,
or AM/PM, depending on the caret
position.
Use ← and → to navigate.

↑Time field

Decrement hour, minute, second,
or AM/PM, depending on the caret
position.
Use ← and → to navigate.

↓
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ActionShortcutField type or dialog

Toggle selectionSpaceCheck box field

Navigate a group of radio buttons.→ ← ↑ ↓Radio button field

Select option which has focusSpace

Keyboard shortcuts for buttons
This table shows the keyboard shortcuts to activate buttons:

ActionShortcutButton type

Activate button which has focusSpace or EnterForm button
Menu button
Drill-down button

Keyboard shortcuts for form commands
Form commands are defined in LN. The keyboard shortcuts for these commands are in two ranges:

• Ctrl+Shift+<letter>
• Ctrl+F<n>, where <n> = 1 to 12.

These key combinations may conflict with shortcut keys that are used by internet browsers. Therefore they
are mapped to different keyboard shortcuts.

This table shows the mapping for the keyboard shortcuts for form commands:

Keyboard shortcut in LN UIKeyboard shortcut assigned to form command

Shift+<letter>Ctrl+Shift+<letter>

<k>, where <k> has these values:
• For <n>=1 to 9, <k> = <n>.
• For <n> = 10, <k> = 0.
• For <n> = 11, <k> = Shift+1.
• For <n> = 12, <k> = Shift+2.

Ctrl+F<n>, where <n> = 1 to 12

Infor LN UI User Guide (Cloud and On-premises) | 16

 

Keyboard shortcuts



Chapter 3: Working with LN UI

This section describes how to work with LN UI.

The Options menu
The Options menu contains these options:

Run Program (g then r)

Starts the Run Program dialog, where you can start sessions.

To start a session from this dialog:

1 Specify the desired session code.
2 Click OK.
Note: 
• In the Open field, you can select previously started sessions from the list.
• If the Open in new Window check box is selected, the session starts in a separate, floating, window. If

this check box is cleared, the session starts in the Infor Ming.le application panel.

Change Company (g then c)

Starts the Change Company session.

Change Current Role

Starts the Change Current Role (ttdsk2009m000) session.

This option is only available if your LN administrator assigned roles to your user account. A role contains
personalization settings, such as session personalizations and menu personalizations, for a specific group of
users.

If you switch to another role, a different set of personalizations is activated. Therefore menus and sessions
may look different. For example, if you restart a session after you switched to another role, the session may
contain more, or less, fields.

Your current role is displayed in the status bar at the bottom of your browser window.
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Personalize Menu

Starts the Personalize Menu (ttadv9205m000) session.

Change Data Language

This option is only available if Multi Language Fields Support is enabled on your LN server. See "Multi language
application data" in the Enterprise Server Web Help.

If you select Change Data Language the Change Data Language (ttdsk2006m000) session starts.

You can use this session to switch to another data language. In this way, you can view and edit data in multiple
languages in sessions that are multi language enabled.

If you change the data language, the next session you start will run in the new data language. The sessions
that were already opened remain in the old data language.

Note: 
• LN UI shows the current data language in the status bar of each session, next to the company number.
• You can only switch to another data language if the Allow Changing of Data Languages check box in

your user data template properties on the LN server (User Data Template (ttams1110m000) session)
is selected.

Activate Trace Mode

This option opens a new window showing the message flow between browser and LN UI web server. The
contents can be downloaded for troubleshooting purposes.

Settings

This option opens a new window to manage the user settings.

Custom Skin Editor

Starts the Custom Skin Editor (uigwt0108m000) which can be used to set and publish an alternative skin
for the user interface.

This option is only displayed if you are authorized to use this feature. Authorization must be configured in
the User Data Template (ttams1110m000) session.

Debug and Profile 4GL

Use this option if you want to test software components that are checked out to an Infor LN Studio activity.

If this option is selected, the Debug and Profile 4GL (ttadv1123m000) session starts. Use this session to
select the activity that contains the component you want to test. See the session help and the LN Studio
documentation.

Non-interrupting Message Mode

Use this option to change the message mode:
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• If this option is selected, LN uses the Non-interrupting message mode: Data you enter in a field
automatically validates when you move to a new field. LN shows the messages in a separate messages
window without interruption to your work.
This separate messages window is not automatically displayed. When a new message arrives, a blinking
icon is displayed in the status bar of the session. To open the message window, click this icon; alternatively,
press g and then press i.

• If this option is not selected, LN uses the Interactive message mode: Data you enter in a field automatically
validates when you move to a new field. LN displays any messages prompted by a field's validation in a
message box. You must click OK to close the message box and continue your work.

System Message (g then y)

Displays the current System Message.

Debug bshell

Starts the Run time debugging of bshell (ttstpbshdebug) session.

Use this session to set or modify the various bshell debug options on runtime. See the session help.

These bshell debug options can also be set before runtime in the Command field in the Bshell Environment
dialog. To do this, you must modify the configuration settings of the application in your user profile.

Restart (Ctrl+Del)

Restarts LN UI. In this way you can easily log off and log on again. You are not prompted for your user name
and password. This is useful, for example, after a change in the user data when the bshell must restart to load
new settings.

Note: 
• If any programs, such as LN sessions, are running, the system asks you for confirmation.
• Running programs are closed.
• Any unsaved changes will be lost.

About

Starts a dialog box with essential deployment and environment information.

User profiles
LN UI stores user-specific UI settings in a user profile. These are examples of settings stored in a user profile:

• The history of the Run Program dialog
• The overview of recently used sessions
• A BSE command

When you start LN UI for the first time, a default user profile is created automatically.
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Through the Settings option on the Options menu, you can perform these actions:

• Change the user profile.
• Create additional user profiles.
• Select a default user profile.

For details, see the online help.

Managing your user profile
1 Select Options > Settings. A new browser window opens, showing the available user profiles of the

currently selected environment.
2 Select the details of the user profile to change. The User Profile Details (uigwt0102s000) session starts.

You can now make changes, for example, by specifying a BSE command.
If your user profile is based on a user profile template, then some fields on the Preferences tab may be
read-only.

3 When finished, click Save changes and exit.

User profile templates
Note:  Enterprise Server 10.8 or later is required for this functionality.

Administrators can define user profile templates and assign a user profile template to each user. These
templates are defined in the User Profile Template (ttams1160m000) session.

In a user profile template, an administrator can specify this information:

• Landing page settings.
• Default values for the user profile's preference settings. These are the settings that are displayed on the

Preferences tab in the User Profile Details (uigwt0102s000) session.
Per setting, the administrator can indicate whether users can override the default setting in their user
profile. Therefore, some fields on the Preferences tab in the User Profile Details (uigwt0102s000)
session may be read-only for the user.

Hyperlink support
If a text-based form field only contains an email address or a URL, LN UI can perform a hyperlink action.

For example:

• mailto:info@techwrite.com

• info@techwrite.com

• http://www.techwrite.com
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The text of the links is underlined. To activate a hyperlink, click the link and simultaneously press Ctrl.

When you activate an "http://www." link, the corresponding web page is opened in your default internet
browser.

When you activate an email hyperlink, a new email starts in your default email program.

LN UI does not support hyperlinks in multiline text fields and the LN Text Editor.
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Chapter 4: Working with LN

This section describes how to work with LN.

Switching to other sessions

Session tabs

If you start multiple sessions, only the last session is displayed in the application panel. The other sessions
are still open. For each open session, a tab is displayed at the top of the LN page.

To switch to another open session, click the corresponding tab.

To close a session, click the cross icon in the corresponding tab.

Note:  You can also switch between running Enterprise Modeler processes.

Finding records in a session
1 Press f.

The Find dialog starts.

2 If multiple indices are available, select the desired index in the left part of the dialog.
The dialog shows the corresponding input fields.

3 Enter (part of) the desired code or value in at least one field.
If you enter values in more than one field, LN searches for records that match all the criteria. Find does
not distinguish between uppercase and lowercase letters.

4 To start the search, click OK.
When the search is finished, the Find dialog box is closed. The first record found is the first record listed.
If no records were found, the nearest matching record is shown.
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Selecting records in a session
For some actions in a session, you must select one or more records before you can perform the action. For
example, to remove a record, you must first select the record and then click Delete.

In overview sessions, you can select and deselect records in multiple ways. See the following sections.

Selecting or deselecting records by selecting or clearing check
boxes
To select or deselect records, select or clear the check boxes that are displayed before the rows in the grid:

• To select a record, select the check box before the corresponding row in the grid. To select additional
records, repeat this step.

• To deselect a record that is already selected, clear the check box before the corresponding row.
• To select a range of records, select the check box before the first record of the range. Then press Shift

and select the check box before the last record of the range. Both records, and all records in between,
are selected.
If the range contains many records, a progress window is displayed during the selection process. If you
click Stop in this window, all marked records are deselected.

Selecting or deselecting records by clicking read-only fields
To select or deselect records, click read-only fields in the rows in the grid:

• To select a record, click a read-only field in the corresponding row in the grid.
• To select an additional record, press Ctrl and click a read-only field in the corresponding row in the grid.
• To deselect a record that is already selected, press Ctrl and then click a read-only field in the corresponding

row.
This action reverses the selection status of a record: if you perform this action on a record that is not yet
selected, that record is selected.

• To select a range of records, click a read-only field in the first record of the range. Then press Shift and
click a read-only field in the last record of the range. Both records, and all records in between, are selected.
If the range contains many records, a progress window is displayed during the selection process. If you
click Stop in this window, all marked records are deselected.

Note: If you have already selected one or more records, and you click a read-only field in another record
without pressing Ctrl or Shift, the old selection is canceled. That is: only the new record is selected; the
records that were already selected are deselected.
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Selecting all records at once
You can select or deselect all records at once:

• To select all records, press Ctrl + A. Alternatively, select the check box in the upper left section of the
session window.
If there are many records, a progress window is displayed during the selection process. If you click Stop
in this window, all marked records are deselected.

• To deselect all records, press Ctrl + D. Alternatively, clear the check box in the upper left section of the
session window.

Changing the company number
In LN UI the change company functionality is available on the Options menu.

If you change the company here, the next session you start then starts in the new company. The sessions that
were already opened remain in the old company.

Changing company can be a problem if you have both an Enterprise Modeler authorization and an Infor LN
or Baan authorization. You might be authorized by the Infor LN or Baan authorization for companies that you
cannot use in combination with Enterprise Modeler. In Enterprise Modeler navigation, you can only switch
to those companies that have specified the same central modeling company as defined in your user profile.
If the central modeling company differs from the company in your user profile, you can no longer start sessions
from the Enterprise Modeler tree. Ask your system administrator to change your user profile.

Changing the Enterprise Modeler Company

Definitions

LN Company (ERP Company)

Company as defined in the User Data. Can be overruled through a Change Company action (accessible
through the Options menu).

This company applies to the menu navigation.

Enterprise Modeler Company

Company as used by Enterprise Modeler. The Enterprise Modeler Company is related to an Enterprise Modeler
Project Model.

You select the Enterprise Modeler Company and the Project Model when you create an LN UI user profile.
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The EM Company always same as ERP company setting
The EM Company always same as ERP company setting determines whether Enterprise Modeler automatically
follows the LN company.

The setting is available in the user profile settings. By default, the setting is turned on.

Multi Main Table sessions
LN UI supports Multi Main Table (MMT) sessions.

The Multi Main Table session is designed to improve the ease of use with the application. Multiple sessions
are comprised into one to limit the number of sessions you must open in your daily work. In an MMT session,
you can enter, change, and delete data. The MMT session provides you a quick overview of all your relevant
information.

The Multi Main Table session consists of two parts:

• The header session: The coordinating session. A Multi Main Table session contains only one header
session. The header session is situated on the upper part of the screen.

• The related sessions: The session types that can be available in each MMT session. The related sessions
are situated on the lower part of the screen.

MMT functionality
The MMT session type can have a deep copy or delete function. Deep copy or delete in an MMT session means
you copy or delete data of both the header and all lines within all related sessions.

In MMT sessions an implicit save is active, your data is saved if you:

• Change focus from header session to related session.
• Change focus from related session to related session.

Filtering
You can use filtering to limit the number of records on your screen.

Using the filter row (Easy Filtering)
To filter data through the filter row above the grid:
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1 If the filter row is not displayed above the grid, complete these steps:
a Click this icon in the grid column header:

b Select Show Filter Row.

2 Specify filter criteria in the input fields in the filter row.
To change the filter criteria, complete one of these steps:
• Click on a field in the filter row.
• Press Esc to enter the command mode. Then press /.
To change the filter operator for a field:
a Click the operator icon that is displayed before the field in the filter row.
b Select the desired operator.
You can also perform advanced filtering: filter a particular value, and then refine your filter by setting a
new value on the filtered data.
Note: The number of fields for which easy filtering is available, depends on LN configuration settings.
See the online help of the Tools Parameters (ttaad0100m000) session.

Using the Filter menu
To open the Filter menu, click this icon in the grid column header:

The Filter menu is displayed. The menu contains these options:

Run Filter
Starts the filter based on the currently specified filter criteria.

Clear Filter
Disables the currently active filter.

Save Current Filter as
Saves the currently active filter.

Saved Filters
This menu shows the filters you saved and contains these options:
• Manage Filters

Starts the Filters (ttadv9593m000) session. In this session, you can delete the filter or set additional
filter options to refine the filter. For details, see the session help.

• Set Current Filter as Default
Sets the currently active filter as default filter.

Filter Settings
This menu contains these options:
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• Case Sensitive
Select this option to make the filter case sensitive.
Example: You switched on the Case Sensitive option, and you specify "ABC" as filter value for a column.
The session only shows records where the column contains "ABC" in uppercase. Records where the
column contains, for example, "abc" or "Abc", are hidden.

• Instant Filtering
If this option is selected, the filter is applied immediately when you tab out of a field in the easy filter
area.
If Instant Filtering is switched off, the filter is applied when you press Enter in the easy filter area.

• Default String Filter Operator
Select this option to set the default filter operator for fields of the String type. Select one of these
operators:
• Starts With: The contents of the field start with the specified characters.
• Contains: The contents of the field contain the specified characters.
The selected default is valid after you restart the session.

Auto Complete
This topic describes how you can use the Auto Complete feature.

Introduction
Auto Complete enables you to partially fill in a field, and then select the appropriate item from a list.

Auto Complete is available on fields for which a zoom session has been defined, only if the corresponding
table field has a relation with another table.

Fields that support Auto Complete have a special zoom button with a pull-down arrow.

Note: Auto Complete is not available on segmented fields.

Using Auto Complete
To start Auto Complete on a zoom field, partially fill in the field and then press TAB. If there are matching
items, a list with matching items will be displayed. See the following example.
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Example

You specify "I" in the Locale field of the Device Data session, and then press TAB. A list of locales starting with
"I" is displayed.

Points of attention

• The Auto Complete list can only show seven entries. If there are more matching items, a More button is
displayed at the end of the list. This button triggers the same zoom functionality as the zoom button.

• An item will match if the primary key (code) of the related table starts with the specified value.
• If the field has been set up to be able to do a search on description, also the items that have a description

starting with the value specified will be shown.
• The look-up is case insensitive.
• If more characters are specified in the field the look-up will be narrowed.

For example: In the Departments field in the Employees session, you specify "0" and then press TAB. The
list shows departments starting with "0". Then, you specify "1". The list now shows departments starting
with "01".

• The list shows items that have currently been used (displayed or specified). Therefore, the item does not
have to be valid in the current situation on the session.

• If an item is selected in the list, the value will be selected (copied to the field), if you press TAB, or click
on another field.

• To close the list, press Esc.

Personalizing sessions
You can personalize sessions to your own preferences. You can perform these actions:

• Personalize Form.
• Save defaults to personalizations.
• Remove defaults from personalizations.
• Personalize Toolbar.
• Personalize the fields in an overview session.
• Move grid columns on the fly.
• Miscellaneous actions.
• Export and import personalizations.

Personalizing the form
Use this option to hide/unhide form fields and change field labels.
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You can only use this option if the Allow Application Personalization check box in your user data template
properties on the LN server (User Data Template (ttams1110m000) session) is selected.

In overview sessions, you can use this option to personalize view fields and columns in the grid.

To personalize a form:

1 Click the gear icon in the session's toolbar.
2 Select Personalize Form ....

The Personalization workbench starts.

3 Personalize the form.
You can perform various actions, such as:
• Format fields (Bold, Italic, etc.).
• Change the label texts of fields.
• Hide or unhide fields.
• Change the order of fields.
See the online help of the Personalization workbench.

4 Save the changes and close the Personalization workbench.

Saving defaults to personalizations
For print sessions and processing sessions, you can store the current field values as defaults in the session
personalization.

You can only use this option if the Allow Application Personalization check box in your user data template
properties on the LN server (User Data Template (ttams1110m000) session) is selected.

Note: 
• You can select rows in an overview session, before you start the corresponding print session or processing

session. In that case, the applied personalized default values of range fields are overruled by the values
of the selected rows.
The remaining options use the applied personalized default values.

• This also applies to commands where Quick flow is enabled.

To save and personalize the default values:

1 Ensure that the form's fields have the desired values to be used as defaults.
2 On the session's menu bar, open the Personalization menu and select Save Defaults to Personalization.

The values of all editable fields are saved in the session personalization.
3 On the session's menu bar, open the Personalization menu and select Personalize Form to start the

Personalization workbench.
4 For each field to which you want to apply a default value: select the field and select the Apply check box

in the Field Properties pane.
5 Save the changes and close the Personalization workbench.
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Removing defaults from personalizations
This option is only available for print sessions and processing sessions.

You can only use this option if the Allow Application Personalization check box in your user data template
properties on the LN server (User Data Template (ttams1110m000) session) is selected.

To remove the defaults stored in the session personalization:

1 Click the gear icon in the session's toolbar.
2 Select Clear Defaults from Personalization.

All saved values are removed from the session personalization.

Moving and hiding buttons directly in the toolbar
You can move and hide buttons directly in the toolbar:

• To change the sequence of the toolbar buttons, you can drag buttons to another location in the toolbar.
You can drop a button before or after another button. You cannot drop a button on another button.

• To hide a toolbar button, right-click the button and select Hide button.

Personalizing the toolbar
1 Click the gear icon in the session's toolbar.
2 Select Personalize Toolbar.

The Personalize Toolbar session starts.

3 Personalize the toolbar.
You can perform various actions, such as:
• Hide or unhide commands and toolbar menus.
• Change the order of commands and toolbar menus.
• Link icons to non-standard commands, which are displayed in the Actions menu, the View menu,

and other menus. The icons are displayed in the toolbar.
Commands without icons are displayed as text buttons.

• Add separators between toolbar commands and menus.
• Change toolbar menus.
• Set background colors for toolbar commands and menus.
• Rename toolbar commands and menus.
• Hide and unhide commands in these toolbar menus:

• Search menu
• Actions menu
• References menu
• Print menu
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You can also set one of the actions in the Print menu as default action. The default action is
indicated by a blue dot. If you click the Print button, this default action is executed.

The location of the Print menu depends on LN Tools parameter settings. To open this menu, complete
one of these steps:
• If a down arrow is displayed next to the Print button in the toolbar, click this down arrow.
• If no down arrow is displayed, select Actions > Print.

See the online help of the Personalize Toolbar session.

Personalizing views
Several sessions contain multiple views to sort and browse records in multiple ways.

To switch between views, perform one of these actions:

• Click the down arrow next to the Search button in the toolbar.
• Select Views > Sort by.

Which action is available depends on LN Tools parameter settings.

Note: The functionality to personalize views is not available in all sessions with multiple views.

To personalize the session's views:

1 Click the gear icon in the session's toolbar.
2 Select Personalize Views.

The Personalize View session starts.

3 Personalize the views.
The session shows the available views and the corresponding key fields.
You can copy a standard view to a personalized view, and then modify the personalized view .You cannot
modify standard views.
See the online help of the Personalize View session.

Moving grid columns on the fly
To change the sequence of the columns in a grid, you can drag columns to another location in the grid.

Freezing columns
To freeze a column in an overview session, right-click the column header and select Freeze this Column.

This is especially useful in wide screens. The frozen columns are always visible, even if you scroll horizontally
to the other side of the session window.
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Hiding columns or fields
To hide a column in an overview session, right-click the column header and select Hide this Column.

To hide a field in a details session, right-click the field while holding down Alt or Ctrl. Then select Hide field.

Exporting and importing personalizations
You can export your personalizations to an XML file on your computer. You can import this file into another
LN environment. In this way you can copy your personalizations from one environment to another.

To copy personalizations to another environment:

1 Start the Session Personalization (ttadv9403m000) session.
2 Export the personalizations to an XML file.

See the session help.

3 Sign on to the other LN environment and start the Import Personalizations (ttadv9503m000) session.
4 Import the XML file.

See the session help.

Personalizing menus
You can personalize the LN navigation menus that are displayed in the side navigation bar and the LN
Navigator. You can perform these personalizations:

• Hide menu items.
• Unhide menu items.
• Change the order of the items in a menu.

This functionality is only available if Tools solution 1604255 or later is installed on the LN server.

You can only personalize menus if the Allow Application Personalization check box in your user data template
properties on the LN server ( User Data Template (ttams1110m000) session) is selected.

Hiding menu fields using the shortcut menu

To hide a menu item, right-click the menu item and select Hide Menu.

The menu item is removed from the menu and the menu is refreshed.

You can restore hidden menu items through the Personalize Menu (ttadv9205m000) session.

Personalizing menus through the Personalize Menu (ttadv9205m000) session

To personalize menus through the Personalize Menu (ttadv9205m000) session:
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1 Select Options > Personalize Menu. The Personalize Menu (ttadv9205m000) session starts.
2 Personalize the menu. The session contains a menu tree that shows the tree structure for your LN startup

menu. Double-click a menu in the tree to view the underlying menu items.
You can perform various actions, such as:
• Hide or unhide menu items.
• Change the order of the visible menu items.
See the online help of the Personalize Menu (ttadv9205m000) session.

3 Save the changes and close the Personalize Menu (ttadv9205m000) session.

Sensitivity labels support
LN UI supports the use of sensitivity labels.

These labels are used to indicate the sensitivity level of data.

Each sensitivity level has its own label. See the following example:

Sensitivity labelSensitivity level

Normal10

Medium20

High30

Very High40

Each sensitivity label has its own color.

In LN Tools, sensitivity levels can be assigned to:

• Table fields
• Tables
• Sessions
• Reports

Sensitivity labels can be displayed on forms and reports.

For more information, see "Sensitivity labeling" in the Enterprise Server online help.

Conditional Formatting
LN UI supports conditional formatting of data. You can define conditions to apply special formatting effects
to the data displayed in LN sessions. You can define multiple conditions per session.

You can specify, and combine, the following types of formatting:
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• A foreground color for a particular field.
• A warning symbol for a row.

You can define various types of conditions, both simple and more complicated. For example:

• In the Sales Contracts (tdsls3500m000) session, the Contract Date of all sales contracts older than one
year must be displayed in red.

• In the Sales Order Lines (tdsls4101m000) session, a warning symbol must be displayed for all sales
order lines with an Amount greater than the Required Ordered Quantity.

• In the Production Orders (tisfc0501m000) session, a warning symbol must be displayed and the Planned
Delivery Date must be displayed in red, for all orders that are 1 to 5 days late.

Note: 
• Conditional formatting is only supported in LN.
• You can only define formats if the Allow Application Personalization check box in your user data template

properties on the LN server ( User Data Template (ttams1110m000) session) is selected.

Defining conditional formatting
1 Start the session for which you want to define the formatting.
2 Click the gear icon in the session's toolbar.
3 Select Conditional Formatting and subsequently select Edit Conditions. The Conditional Formatting

(ttadv9502m000) session starts.
4 Insert the conditions and the formatting settings.

For details, see the online help of the Conditional Formatting (ttadv9502m000) session.

5 Save the changes and close the Conditional Formatting (ttadv9502m000) session.
6 Restart the session you defined the formatting for. The new format is activated automatically.

Points of attention:
• The conditional formatting that you define in the procedure mentioned applies only to your own user

account.
• Super users can create System formats that apply all users. To create these formats, a super user must

start the Conditional Formatting (ttadv9502m000) session directly, for example from the LN Tools
menu or through the Run Program command in the LN UI Options menu.

• Super users can export formats to an XML file and import formats from an XML file. In this way a super
user can distribute formats to multiple LN environments. For details refer to the online help of the
Conditional Formatting (ttadv9502m000) session.

• When you hover the mouse pointer over a conditionally formatted row or field, the description of the
corresponding condition is displayed as a tooltip.

Disabling conditional formats
The conditional formats you defined for a session are activated automatically, each time you start the session.
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To disable a conditional format:

1 Click the gear icon in the session's toolbar.
2 Select Conditional Formatting. The formats defined for the session are displayed.
3 To disable a format, clear the corresponding check box.

Note: The format is disabled only temporarily. The next time you start the session, the format is automatically
activated again.

To make sure that a format is disabled each time you start a session, you must modify the format's properties:

1 Click the gear icon in the session's toolbar.
2 Select Conditional Formatting and subsequently select Edit Conditions. The Conditional Formatting

(ttadv9502m000) overview session starts.
3 Edit the format you want to disable. The Conditional Formatting (ttadv9502m000) details session

starts. Clear the Enabled check box.

MS Excel integration
In LN sessions that show data directly from a table, you can export data to, and import data from, MS Excel.
After starting such a session, you can select the tabs and columns you want to export. Then you can perform
a quick export or an advanced export.

During the export, a .xlsx workbook is generated. To open this workbook you need one of the following:

• Microsoft Excel 2007 or later
• Microsoft Excel 2003 with a Microsoft Office compatibility pack

After exporting data from a session, you can edit the Excel export workbook and import the workbook back
into the same session. Only cells with edit permissions are imported.

Excel button and Export and Import menu

In each session where you can export data to Excel, this functionality is available:

• This Excel button in the session's toolbar:

Click this button to perform an export based on the default export mechanism that is specified in your
general export settings.

• A menu with these commands:
• Quick Export: Directly exports the selected data using default settings.
• Advanced Export: Starts a session where you can specify settings for the export.
• Fields to Export: Starts a session where you can select the fields to be exported.
• Settings: Starts a session where you can specify general export and import settings for all sessions.
• Import: Starts a session where you can specify settings for the import.
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The location of this menu depends on LN Tools parameter settings. To open this menu, perform one of
these actions:
• If a down arrow is displayed next to the Excel button in the toolbar, click this down arrow.
• If no down arrow is displayed, select Actions > Export and Import.

General settings for the export process

Before you can start your first export, you must specify general settings for the export process. These settings
apply to all sessions for which no session-specific settings are defined.

General settings for the import process

Before you can start your first import, you must specify general settings for the import process. These settings
apply to all sessions for which no session-specific settings are defined.

Specifying general settings
The general settings apply to all sessions for which no session-specific settings are defined. Specifying these
settings usually is a once-only action.

To specify the general settings:

1 Start a session where you can export data to Excel. For example, start the Sales Orders (tdsls4100m000)
session.

2 Complete one of these steps:
• If a down arrow is displayed next to the Excel button in the toolbar, click this down arrow. Then

select Settings.
• If no down arrow is displayed, select Actions > Export and Import > Settings.
The Excel Integration Settings (ttstpssidef) session starts.

3 Specify the default export and import settings. See the session help. The import settings are only relevant
for Infor Ming.le users.

4 Save the settings and close the Excel Integration Settings (ttstpssidef) session.

Exporting data to MS Excel
This section describes these export mechanisms:

• Quick export
• Advanced export
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Executing a quick export
1 Start the session from which you want to export data.
2 Complete one of these steps:

• If a down arrow is displayed next to the Excel button in the toolbar, click this down arrow. Then
select Quick Export.

• If no down arrow is displayed, select Actions > Export and Import > Quick Export.
The export starts.
The export process uses the export defaults of the session concerned, or the general export settings:
• If these conditions are met, the export is based on the session's export defaults:

• You saved export defaults for the session.
• The Use session defaults for quick export if present check box in the Excel Integration

Settings (ttstpssidef) session is selected.
• In all other situations, the export is based on the general settings specified in the Excel Integration

Settings (ttstpssidef) session.

Executing an advanced export
1 Start the session from which you want to export data.
2 Optionally, select the fields to be exported.

a Complete one of these steps:
• If a down arrow is displayed next to the Excel button in the toolbar, click this down arrow. Then

select Fields to Export.
• If no down arrow is displayed, select Actions > Export and Import > Fields to Export.
The Fields to Export (ttadv9310m100) session starts.

b Select the fields and/or tabs you want to export. See the session help.
c Save your selection and close the Fields to Export (ttadv9310m100) session.
d Restart the session from which you want to export data.

3 Start the export.
a Complete one of these steps:

• If a down arrow is displayed next to the Excel button in the toolbar, click this down arrow. Then
select Advanced Export.

• If no down arrow is displayed, select Actions > Export and Import > Advanced Export.
The Advanced Export (ttstpssiexp) session starts.

b Specify the export settings. You can specify for example:
• The location where the spreadsheet file is generated.
• Whether the file must be opened automatically after generation.
See the session help.

c Optionally, click Save Defaults to save the settings as default export settings for the session
concerned. If you selected the Use session defaults for quick export if present check box in the
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Excel Integration Settings (ttstpssidef) session, the saved default settings are used during a next
Quick Export.

d Click Continue.
The export starts based on the specified settings.

Importing data from MS Excel
1 Start the session into which to import data.
2 Complete one of these steps:

• If a down arrow is displayed next to the Excel button in the toolbar, click this down arrow. Then
select Import.

• If no down arrow is displayed, select Actions > Export and Import > Import.
The Import (ttstpssiimp) session starts.

3 Specify the required settings and click Import. See the session help.
In the import dialog, you must specify the location of the Excel file. You can copy this location from the
File tab in Excel.

Verifying the result of an import
The result of an import is stored in columns A through C in the Excel import file. To verify the result of the
import, view the content of these columns.

Column A contains the error condition. Column B and C contain the detailed import error. If there is no error,
column A contains “OK”, and column B and C are empty.

Customer Defined Fields
In LN you can add extra table fields, which are shown and can be edited on session forms, without creating
customizations. In this way you can store additional information in LN tables. These extra fields are called
Customer Defined Fields (CDF).

Prerequisites
To add Customer Defined Fields, you must be authorized for the Customer Defined Fields (ttadv4591m000)
session.
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In addition, CDF must be enabled for the LN environment. To achieve this, the Customer Defined Fields
parameter must be set. For details, refer to "Customer Defined Fields" in the  Infor Enterprise Server -
Administration Guide.

Adding Customer Defined Fields
To add Customer Defined Fields to a table:

1 Start the session that uses the involved table as its main table. For example:
• To add Customer Defined Fields to the Employees - General (tccom001) table, start the Employees

- General (tccom0101m000) session.
• To add Customer Defined Fields to the Sales Orders (tdsls400) table, start the Sales Orders

(tdsls4100m000) session.

2 Click the gear icon in the session's toolbar.
3 Select Customer Defined Fields. The Customer Defined Fields (ttadv4591m000) session starts.
4 Add the desired Customer Defined Fields. For details, refer to the online help of the Customer Defined

Fields (ttadv4591m000) session.

Session personalization
If a session contains Customer Defined Fields, you can:

• Hide/unhide these fields.
• Move these fields to a different location, such as a different tab.

Viewing session properties
1 Start the session.
2 Press Ctrl+Shift+8.

The Properties (ttdsksession) session starts. This session displays the following information:
• Session information, session data, authorizations, and form information.
• Object information.
• Environment (Developer and Bshell) information.
• 4GL engine information.
• Query data.
• Your user data.

Infor LN UI User Guide (Cloud and On-premises) | 39

 

Working with LN



Viewing online help for columns and fields
To view the online help for a column in an overview session, right-click the column, or the column header,
and select Field Help.

To view the online help for a field in a details session, right-click the field while holding down Alt or Ctrl. Then
select Field Help.

Highlighting columns in a session
You can highlight columns in LN sessions. In this way you can draw attention to a particular column.

This can be useful, for example:

• When you give a presentation.
• When you create screenshots.

To highlight a column, click the column header and keep the mouse button pressed. To remove the highlighting,
release the mouse button.

Resizing columns in a grid
To change the width of a column:

1 Place the mouse pointer on the column separator in the grid header. The pointer changes to a
double-headed arrow.

2 Click, and drag the double-headed arrow to the right or to the left.

Pictures
Some LN sessions, such as the Contact (tccom1640m000) session, contain a picture box where you can add
pictures.

Adding pictures
You can add a picture as follows:

• Drag a picture from a Web browser or Windows explorer window, and drop it on the session's picture
box.
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• Copy a picture in a Web browser or Windows explorer window, and paste it on the session's picture box.
• Hover the mouse pointer over a picture box. A browse button is displayed. Click this button to browse

to a folder and select a picture.

For details, see the online help of the involved sessions.

When you add a picture in a session, the picture is stored in an image repository on the LN server.

Large images are scaled automatically, so they fit in the session's picture box. When you add a small picture,
you are asked whether you want to display the picture larger.

Removing pictures
To remove a picture, hover with the mouse over the session's picture box. Then click on the cross which
appears near the picture. The picture is removed from both, the session and the image repository.

ION Workflow Support
Some sessions are enabled for ION workflow. You can use these sessions to make changes to a Business
Object. These changes must be submitted for approval. Only when these changes are approved, the Business
Object may be processed further.

For more information, see "Document Authorization" in the  Infor Enterprise Server - Administration Guide.

This table shows the additional commands that are available in sessions that are enabled for ION Workflow:

DescriptionCommand

Submits the selected object for approval.
This command is available as a button in the session's toolbar.

Submit

Makes a request to ignore any submitted changes for the object. Use this command,
for example, if you want to make more changes to an object you already submitted.
This command is available in the session's Actions menu.

Recall

Makes all changes to the object undone.
This command is available in the Save button's pull-down menu.

Revert to ap-
proved

Quick Flow
Various features in LN sessions are enabled for Quick Flow. You can use Quick Flow to optimize a specific
process by suppressing process steps.
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For example, to optimize print processes or process actions in a session’s menu or toolbar, you can suppress
these components:

• Device selection dialogs for reports
• Option dialogs for menu actions
• Question dialogs
• Message dialogs

Administrators can publish personalized sessions and dialogs to other users.

Optimizing a process through Quick Flow
To activate Quick Flow for a menu option in a session:

1 Verify whether the option supports Quick Flow. Complete these steps:
a Start the session concerned.
b Open the menu that contains the menu option.
c If the menu option supports Quick Flow, a check box is displayed behind the option. If this check

box is empty, Quick Flow is supported but has not yet been activated for this option. Proceed with
the next step.
Note: If the check box contains a flash icon, Quick Flow has already been activated for this option.

2 Save defaults for the menu option. Complete these steps:
a Select the menu option. The corresponding dialog box is displayed.
b Specify your default settings in the dialog box.
c Click the gear icon in the dialog box and select Save Defaults.
d Close the dialog box.

3 Open the menu that contains the menu option again. Select the check box behind the menu option. A
flash icon is displayed in the check box. Quick flow is now active for the menu option.

4 Test the result. Complete these steps:
a Select one or more records in the session's grid.
b Select the menu option for which you activated Quick Flow. The corresponding settings dialog box

is skipped.

Example

The Print menu in the Adjustment Orders (whinh5120m000) session contains the Adjustment Orders
option. When you select this option, the Print Adjustment Orders (whinh5420m000) session starts. This
session has multiple tabs, where you must select a device and specify selection ranges and various options
for the report. You want to use Quick Flow to skip these tabs, so that the report is printed directly.
To suppress the tabs of the Print Adjustment Orders (whinh5420m000) session, you complete these steps:
1 Start the Adjustment Orders (whinh5120m000) session.
2 Open the session's Print menu. To do so, complete one of these steps:

• If a down arrow is displayed next to the Print button in the toolbar, click this down arrow.
• If no down arrow is displayed, select Actions > Print.

Infor LN UI User Guide (Cloud and On-premises) | 42

 

Working with LN



An empty check box is displayed behind the Adjustment Orders option. This indicates that Quick Flow
is supported but has not yet been activated for this option.

3 Select the Adjustment Orders option in the Print menu. The Print Adjustment Orders (whinh5420m000)
session starts. In this session, complete these steps:
a On the session's Device and Options tabs, specify your default settings.
b Click the gear icon in the session's toolbar.
c Select Save Defaults.
d Close the Print Adjustment Orders (whinh5420m000) session.

4 Return to the Adjustment Orders (whinh5120m000) session.
5 Open the session's Print menu again and select the check box behind the Adjustment Orders option. A

flash icon is displayed in the check box. Quick flow is now active for the Adjustment Orders option.
6 Select one or more records in the Adjustment Orders (whinh5120m000) session's grid and, on the Print

menu, select Adjustment Orders. The Adjustment Orders report is printed directly.

Suppressing messages and questions
During print processes and process actions, messages and questions can be displayed.

Depending on LN settings, you can suppress messages of type “Information”, and questions. Messages of
type “Critical” and “Warning” cannot be suppressed.

To suppress a message, in the message dialog, select Do not show this message again and click OK.

To suppress a question, in the question dialog, select Do not show this question again and click the desired
answer button.

Note: You can only suppress messages and questions if the LN application administrator has enabled the
suppression of messages and questions in LN.

Undoing the suppression of messages and questions
• To undo the suppression of messages:

a Click the gear icon in the session's toolbar.
b Select Reset Messages.

• To undo the suppression of questions:
a Click the gear icon in the session's toolbar.
b Select Reset Questions.

The Reset Questions (ttadv9102m000) session starts. See the session help.
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Setting a default print action
For some menus in a session, you can set a default action. To do this, you must personalize the toolbar.

For example, the Print menu can have multiple actions. You can set one of the actions as default action. The
default action is indicated by a blue dot.

If you click the Print button in the toolbar, this default action is executed.
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Chapter 5: Introduction to Enterprise Modeler

You can start LN Enterprise Modeler processes through the side navigation bar in the Infor Ming.le-LN Plug-in.

When you start a process, a graphical representation of the business process is displayed in the application
panel.

If you work from the graphical representation in the application panel, the images are interactive. Some
represent a process, while others represent LN sessions or other modeled applications. The graphical
representation of a process enables you to carry out your daily work.

Using Enterprise Modeler processes
Enterprise Modeler provides you with process-based navigation through the LN application.

While application-based navigation logically bundles applications into folders, modules, and packages,
process-based navigation bundles these applications according to your task. As a result, rather than centralizing
the application itself, the task a user must perform is centralized. A diagram shows activities in a specific
order. For each task, you can create a separate business process. Activities can be LN sessions, URLs, manual
activities, and/or Microsoft Office applications.

If you work with Enterprise Modeler, you are dependent on the authorization settings created by your system
administrator. Your work diagram can appear entirely different from your colleague's.

Starting an Enterprise Modeler process
Through the side navigation bar, you can start Enterprise Modeler processes that your modeler developed.

You can work from the graphical representation in the application panel. If you click a symbol, the activity
opens and you can perform your task. Some figures represent processes, whereas others represent a part of
a process.

Click a process to view an overview of the sequential order and the number of tasks that you must complete
to perform your job.
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Switching between multiple processes

If you start multiple Enterprise Modeler processes, only the last process is displayed in the application panel.
The other processes are still open. For each open process, a tab is displayed at the top of the LN page. To
switch to another open process, click the corresponding tab.
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Chapter 6: Internationalization

LN UI follows the settings for language and locale determined by Infor Ming.le.

To change the settings for language and locale, see "Changing the site default language and regional settings"
in the  Infor Ming.le User Guide.

This table shows the supported locales in LN UI:

DescriptionLocaleDescriptionLocale

German (Germany)de-DEArabic (Algeria)ar-DZ

German (Luxembourg)de-LUArabic (Bahrain)ar-BH

German (Switzerland)de-CHArabic (Egypt)ar-EG

HebrewheArabic (Iraq)ar-IQ

HindihiArabic (Jordan)ar-JO

HungarianhuArabic (Kuwait)ar-KW

Italian (Italy)it-ITArabic (Lebanon)ar-LB

Italian (Switzerland)it-CHArabic (Libya)ar-LY

JapanesejaArabic (Morocco)ar-MA

KoreankoArabic (Oman)ar-OM

PolishplArabic (Qatar)ar-QA

Portuguese (Brazil)pt-BRArabic (Saudi Arabia)ar-SA

RomanianroArabic (Sudan)ar-SD

RussianruArabic (Syria)ar-SY

Serbian (Bosnia and
Herzegovina)

sr-BAArabic (Tunisia)ar-TN

Serbian (Montenegro)sr-MEArabic (United Arab Emi-
rates)

ar-AE

Serbian (Serbia)sr-RSArabic (Yemen)ar-YE

SlovakskBosnianbs

SlovenianslBulgarianbg
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DescriptionLocaleDescriptionLocale

Spanish (Argentina)es-ARChinese (Simplified,
PRC)

zh-CN

Spanish (Bolivia)es-BOChinese (Traditional,
Taiwan)

zh-TW

Spanish (Chile)es-CLCroatianhr

Spanish (Colombia)es-COCzechcs

Spanish (Costa Rica)es-CRDutch (Belgium)nl-BE

Spanish (Cuba)es-CUDutch (Netherlands)nl-NL

Spanish (Dominican Re-
public)

es-DOEnglish (Australia)en-AU

Spanish (Ecuador)es-ECEnglish (Canada)en-CA

Spanish (El Salvador)es-SVEnglish (India)en-IN

Spanish (Guatemala)es-GTEnglish (Ireland)en-IE

Spanish (Honduras)es-HNEnglish (Malta)en-MT

Spanish (Mexico)es-MXEnglish (New Zealand)en-NZ

Spanish (Nicaragua)es-NIEnglish (Philippines)en-PH

Spanish (Panama)es-PAEnglish (Singapore)en-SG

Spanish (Paraguay)es-PYEnglish (South Africa)en-ZA

Spanish (Peru)es-PEEnglish (United King-
dom)

en-GB

Spanish (Puerto Rico)es-PREnglish (United States)en-US

Spanish (Spain)es-ESFrench (Belgium)fr-BE

Spanish (United States)es-USFrench (Canada)fr-CA

Spanish (Uruguay)es-UYFrench (France)fr-FR

Spanish (Venezuela)es-VEFrench (Luxembourg)fr-LU

TurkishtrFrench (Switzerland)fr-CH

UkrainianukGerman (Austria)de-AT
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