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About this guide 
 
 
 
 

This guide describes the features and functions of Infor Quality Management. 
 

Intended audience 

This guide is intended for any user of IQM. 
 
 
 
 

Contacting Infor 
If you have questions about Infor products, go to Infor Concierge at https://concierge.infor.com/ and 
create a support incident. 

The latest documentation is available from docs.infor.com or from the Infor Support Portal. To access 
documentation on the Infor Support Portal, select Search > Browse Documentation. We recommend 
that you check this portal periodically for updated documentation. 

If you have comments about Infor documentation, contact documentation@infor.com. 

https://concierge.infor.com/
https://docs.infor.com/
mailto:documentation@infor.com
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Chapter 1: Common features 
 
 
 
 

This section describes how to use the interface. It also describes common functions found in multiple 
areas of IQM. 

 
 
 
 

Signing in 
1 In a browser, navigate to the URL for IQM.. 
2 Specify this information: 

User Name 
Specify your user ID. 

 
Password 
Specify your password. 

 
Configuration 
Click the arrow and select the configuration that you are signing in to. 

 
3 Click Sign In. 

 
 
 
 

Signing out 
You should always formally sign out of IQM. If you close the browser without signing out, orphan records 
can be created in session management. 

The process to use to sign out depends upon the layout that you select. Either select System > Form 
> Sign Out or Form > Sign Out. 

 
 
 
 

Preparing the interface 
Perform the procedures in this section to prepare the interface for use. 
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Pinning the IQM menus 
You access IQM forms from menus. We recommend that you pin the menus to the top of the window. 

To pin the menus, select Master Explorer > Pin. 

 
 

Selecting the IQM theme 
To display the interface correctly, you must select the IQM theme. 

1 Select System > View > User Preferences. 
2 Click Layout. 
3 In the Theme field, select IQM. 
4 Click OK. 
5 Sign out of IQM and then sign back into IQM. 

 
 
 

Selecting a default language 
Perform this task to view the interface in a language other than English. 

To fully display translations for the interface, you must also specify the default language on the Users 
form. If you do not have access to the Users form, contact a system administrator for assistance. 

1 Select Administration > Users. 
2 Open the record for your user ID. 
3 Click the Login Information tab. 
4 In the Default Language field, specify the ID of the language. 
5 Click Save. 
6 Select System > View > User Preferences. 
7 In the Language section, select the language that you specified in step 4. 
8 Click OK. 
9 Sign out of IQM and then relaunch it. The language translation is applied. 

 
 
 
 

Personalizing IQM 
Use personalization features for these tasks: 

• Setting up your viewable sites 
• Setting up default Internet settings 
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Selecting viewable sites 
After the system administrator determines which sites you are allowed to use, you can choose which 
sites you want to use in the system. The sites you choose to use are referred to as viewable sites. 
When you click a Site ID arrow, only the sites you have specified as viewable are presented. 

1 Select Administration > My Viewable Sites. 
2 Select the Viewable check box to view the site in IQM. 
3 Click the Save button. 

 
 
 

Configuring the browser 
Use the Web Setup form to specify browser settings. The information that you specify is used when 
you click the Internet button on the toolbar in many IQM forms. 

When you use IQM in the web interface, the browser that you used to access IQM is used as your 
Internet browser. You can specify a default address to open when you click the Internet button. The 
website is opened in a new tab. 

If you are using the WinClient interface for automatic data collection, specify the browser name and 
location in addition to the default address. When you click the Internet button, the default address is 
opened in the browser that you selected. 

1 Select Administration > Web Setup. 
2 Specify this information: 

Browser Name 
Specify the name of the browser. 

 
Location 
Specify the file location of the browser executable. To search for a location, click the Browse 
button. 

 
Default Address 
Specify the default URL to open. 

 
3 Click the Save button. 

 
 
 
 

Opening existing records 
You can use these methods to open an existing record: 

• Filter in Place. Use this function to search for a record based on any field in the form. For example, 
you can find a record based on criteria that you specify in the Customer ID field. 

• Primary collection. Use this function to select a record from a list. By default, the primary collection 
displays the first 200 records for a form. You can display more records. 
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Using Filter in Place 
1 Open the form where the record is created. 
2 Click Filter in Place. 
3 Specify search criteria in the form fields. You can specify information in more than one field. 

Optionally, you can use an asterisk as a wild card. 
4 Click Filter in Place. The matching records are displayed in the collection. 
5 Select the record to open. 

 
 
 

Using the primary collection to open records 
1 Open the form where the record is created. 
2 Ensure that the Filter in Place function is not active. 
3 Click Refresh. The first 200 records in the database are displayed in the primary collection. To 

display additional records, click Get More Rows. 
4 Select the record. 

 
 
 
 

Finding information to enter into fields 
For certain fields, you can find the ID to use in the field. To see if a field supports this function, right-click 
in the field. If Find is an option in the right-click menu, select it to open the Query form. 

When you access the Query form, the primary criteria used to find the ID for the field is displayed. 
Primary criteria are the most common criteria that you would use to find the ID. 

If the primary criteria do not include the terms you want to use for your search, use the Additional 
Criteria tab. The Additional Criteria tab contains all possible criteria that you could use to find a particular 
ID. 

If you specify information in both primary and additional criteria, then both the primary and additional 
criteria are used when you run the query. 

You can use logic operators in your search. These operators are supported: 
Like 
Use this operator if you are unsure of the exact value. When you select this operator, you can use an 
asterisk as a wildcard. For example, if you know that this value begins with the letter B, specify B*. 

= 
Use this operator if you know the exact value. 

 
> 
Use this operator to search for values greater than the value that you specify. 



Common features 

Infor Quality Management User Guide | 29 

 

 

 
 

< 
Use this operator to search for values less than the value that you specify. 

 
<> 
Use this operator to search for values greater than or less than the value that you specify. When you 
execute your query, all values other than the value you specify are displayed. 

 
 
 

Using the query form 
1 In a field that supports the use of query, right-click and select Find. 
2 In the Primary Criteria tab, specify search terms in the fields that you want to use to find an ID. 

You can use these operators: 
Like 
Use this operator if you are unsure of the exact value. When you select this operator, you can use 
an asterisk as a wildcard. For example, if you know that this value begins with the letter B, specify 
B*. 

= 
Use this operator if you know the exact value. 

 
> 
Use this operator to search for values greater than the value that you specify. 

 
< 
Use this operator to search for values less than the value that you specify. 

 
<> 
Use this operator to search for values greater than or less than the value that you specify. When 
you execute your query, all values other than the value you specify are displayed. 

 
3 Optionally, click the Additional Criteria tab. Use this tab if the Primary Criteria tab does not contain 

the fields that you want to use in your search. If you enter information on both tabs, then the query 
results match the criteria on both tabs. 

4 To add the search criteria with an OR statement, select the OR instead of AND with previous 
clause check box. To add the search criteria with an AND statement, clear the OR instead of 
AND with previous clause check box. If you select the check box, the search result can meet 
either the first criteria you specify or the second criteria. If you clear the check box, the search 
result must meet both criteria. 

5 Click Add. 
6 Click Refresh. The results of your query are displayed. 
7 To select a value, select the table row and then click Ok. 

To clear the query and return the full set of results, click the Clear button and then click the Refresh 
button. 
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Adding information on the fly 
On most IQM forms, you specify information that you define on other forms in the system. If the 
information you want to use in a field does not exist, you can right-click the field to open the form that 
you use to create the information. 

1 Right-click in the field and select Add. 
2 The maintenance form used to create the ID is opened. Create the ID, and then click Save. 
3 The ID you created is inserted in the field. 

 
 
 
 

Viewing details 
After you specify a code or ID in a field, you can open the maintenance form used to create the code 
or ID to review complete information. To open the maintenance form associated with a code or ID, 
right-click in the field and select Details. 

 
 
 
 

Attaching documents 
To provide additional detail about records in IQM, you can attach one or more documents. Many file 
types are supported. Supported file types include PowerPoint presentations, Word files, Excel 
spreadsheets, graphics files, sound files, and videos. 

In many IQM forms, you can attach documents to the main record or to a particular portion of the record. 
To attach a document at a particular level, you must first place your cursor in the correct location before 
you click the Document Attachments button. For example, in Product Maintenance, you can attach a 
document to the product at the entity level or at the site level. To attach a document to the product at 
the site level, your cursor must be in the Site tab. To attach a document to the product at the entity 
level, your cursor must NOT be in the Site tab. 

When you attach a document, you can either embed the document or link the document. If you embed 
the document, a copy of the document is imported into your database. If you change the document 
outside of IQM or move the original file location, the embedded document in IQM is not affected. When 
you embed documents, you can browse for the document to embed. 

If you link the document, then the file path to the document is imported into your database. If you change 
the document outside of IQM, the changes you make are displayed in IQM the next time you access 
the document. If you move the file location of the document, the link to IQM is broken and you can no 
longer access the document in IQM. When you link documents, you must manually specify the file path 
for the link. 
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Embedding documents 
An embedded document is imported into your database. 
1 Open the record to which you want to attach a document. If you are attaching the document to a 

particular portion of the record, place your cursor in the appropriate location. 
2 Click the Documents button. 
3 Click the New button. 
4 Click Embed. 
5 Click Import. 
6 Click Browse, and locate the file to embed. 
7 Click Upload. 
8 In the Attached Documents form, specify this information: 

Document Name 
Specify a name for the document. 

 
Description 
Specify a description of the document. 

 
Document Type 
Specify the type of document. After you specify a document type, the File Extension and Media 
Type are inserted. The document type must be defined in Administration > Codes > System 
Document Types. 

 
9 Click the Save button. 

 
 
 

Linking documents 
When you link a document, a reference to the document is stored in your database instead of the 
document itself. If you move the document to a new location in your file system, the link is broken. 

1 Open the record to which you want to attach a document. To attach the document to a particular 
portion of the record, such as at the site level, place your cursor in the appropriate location. 

2 Click the Documents button. 
3 Click Link. 
4 In the Link field, specify the link to the document. You can specify a URL or a file path. You must 

manually type the path. You cannot browse for the path. 
5 Specify this information: 

Document Name 
Specify a name for the document. 

 
Description 
Specify a description of the document. 
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Document Type 
Specify the type of document. After you specify a document type, the File Extension and Medial 
Type are inserted. The document type must be defined in Administration > Codes > System 
Document Types. 

 
6 Click the Save button. 

 
 
 

Viewing documents 
To view the documents attached to a record: 

1 Open the record. 
2 Click the Documents button. 
3 In the collection, select the document to view. 
4 Click View. 

• If the document is embedded, then the document is opened in the application associated with 
the file extension. 

• If the document is linked with an HTTP or FTP path, then the document is opened in a new 
browser tab. 

• If the document is linked with a UNC or mapped drive path, then a new browser tab is opened. 
Click the link in the new browser tab to open the document. 

• If the document is linked with a local file path, then a new browser tab is opened. Click the 
Copy Link button and paste it into the browser address field to open the document. 

 
 
 

Attaching existing documents 
If you have attached a document to a record, you can attach the same document to a second record 
without re-uploading the document. You can use this procedure with documents that have been 
embedded. You cannot use this procedure with linked documents. 

1 Open the record to which you want to attach an existing document. 
2 Click Documents. 
3 In the Find Documents section, click the Filter button next to the table. 
4 Specify the filter criteria to use. 
5 In the toolbar, click Filter in Place. 
6 Select the row that contains the document that you are attaching to the current record. 
7 Click the Link button next to the table. 
8 Click Save. 
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Jump feature 
Use the Jump feature to access forms that are related to the current form. For example, if you are 
working with a document record in Document Maintenance, you can open Document Audits Maintenance 
or Document Change Request Maintenance. 

When you use the Jump feature to open another form, the ID you are working with is inserted into the 
new form. For example, presume that you are viewing a document with an ID of DOC123 in Document 
Maintenance. If you use the Jump feature to open the Document Audits Maintenance form, the form 
is opened with DOC123 specified in the Document ID field. 

 
 
 
 

My To Do list 
When you assign a record to an employee, the record is added to the employee's To Do list. You can 
use the To Do list to monitor tasks and mark them complete. You can open records directly from the 
My To Do list. 

When you assign an employee responsibility in these forms, an item is added to the To Do List: 

• APQP Maintenance 
• APQP Step 1 
• APQP Step 2 
• APQP Step 3 
• APQP Step 4 
• APQP Step 5 
• Check In by Inspection Plan 
• Check In/Out Maintenance 
• Check Out by Inspection Plan 
• Corrective Actions Maintenance 
• Course Schedules Maintenance 
• Customer Feedback Maintenance 
• Device Maintenance 
• Document Change Request 
• Document Check In/Out Maintenance 
• Document Maintenance 
• Equipment Maintenance 
• Equipment Type Maintenance 
• FMEAs Maintenance 
• Input Maintenance 
• Nonconformance Maintenance 
• PPAP Maintenance 
• Process Audit Maintenance 
• Process Change Request 
• Process Data Collection 
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• Process Data Collection Archive 
• Process Maintenance 
• Product Audit Maintenance 
• Product Change Request 
• Product Data Collection 
• Product Data Collection Archive 
• Product Maintenance 
• Project Maintenance 
• Supplier Feedback Maintenance 
• Usage Maintenance 
• Work Order Maintenance 

 
 
 

Using My To Do list 
To view items on your To Do list: 

1 Select Administration > My To Do List. 
2 Specify this information: 

Entity ID 
Specify the entity where the employee works. 

 
Employee ID 
Specify your employee ID, or specify ID of the employee whose tasks you want to view. 

 
Start Date and End Date 
To view tasks due during a certain time range, specify a Start Date and an End Date. Tasks that 
are due between the two dates you specify, inclusive, are displayed in the table. Tasks due within 
the advanced notice interval are also displayed. To determine whether a task is due within the 
advanced notice interval, the number of days specified for the advanced notice is subtracted from 
the due date of the task. If the result is on or before the end date that you specified, the task is 
included in the table. 
To view all tasks assigned to an employee, leave the Start Date and End Date blank. 
To view tasks due after a certain date, specify a Start Date only. 
To view tasks due before a certain date, specify an End Date only. 
If tasks do not have a due date, they are only displayed if you leave either the Start Date, the End 
Date, or both blank. 

 
3 This information is displayed in the table: 

Reviewed 
If you have previously viewed the task during the current session, this check box is selected. This 
check box is read-only. 

 
Module 
The module where the task was created is displayed. 
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Name 
The name of the task. Generally, the name is the same as the name of the form where the task 
was assigned. Sometimes, additional information is displayed. For example, if the employee was 
assigned to the verification in Nonconformance Maintenance, then Nonconformance - Verification 
is displayed. 

 
ID 
The ID of the record is displayed. 

 
Due Date 
The date the task is due is displayed. 

 
Description 
A description of the task is displayed. 

 
4 To review a task, double-click it. The task is opened in the form that is used to maintain the record. 

After you double-click an item, the Reviewed check box is selected. 
5 To complete a task, close or complete the record. The task is removed from My To Do List. 

 
 
 

Specifying preferences for the To Do List 
Use this form to set up advanced warning intervals for tasks. A task with advanced warning interval is 
displayed in the To Do List before the task's due date. To determine when a task is displayed in the 
My To Do List, the advanced warning interval is subtracted from the task's due date. If the date is 
before the End Date filter specified on the My To Do List, then the task is displayed in the list. 

1 Select Administration > My To Do List. 
2 Right-click and select Preferences. 
3 For each record type, specify the amount of advanced notice. To set all records to the same value, 

specify a value in the Set All Advance Notices To field. 
4 Click Ok. 

 
 
 
 

Interaction 
Use these features to interact with your customers, suppliers, and co-workers. 

 
 
 

Emailing a contact 
Use the Email Address link to prepare an email addressed to the contact. This link is available in 
Contacts Maintenance, Customer Maintenance, and Supplier Maintenance. 
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When you click the Email Address link, an email that is addressed to the contact is opened. The validity 
of the email address is not verified. 

If you have selected the Do Not Email check box in Contact Maintenance for this email address, you 
can still address an email to the contact. The Do Not Email check box is informational only. 

 
 
 

Emailing an IQM record 
Before you can send an email, a system administrator must set up the function. 

See "Email Configuration" in the Infor Quality Management System Administration Guide. and chapter 
6 of the Infor Quality Management Installation Guide. 

To email a record to a contact: 

1 With the record open in its maintenance form, right-click and select Email. Do not select the Email 
for current menu item. 

2 Specify this information: 
To 
Specify the contacts to whom you are sending the email. To view a list of contacts, click the To 
button. A list of emails that have been added to customer, supplier, and employee records is 
displayed. You can also manually specify an email. 

 
CC 
Specify the contacts to whom you are sending a copy of the email. 

 
Subject 
Specify the subject of the email. If you are using the default configuration, the name of the form 
is inserted. 

 
Message 
Specify the message. If you are using the default configuration, basic information from the record 
is inserted. 

 
3 To attach a file, right-click and select Attach File 
4 Specify the file to attach. Click Browse to locate a file. Ensure that the type of file that you select 

has been set up in Mongoose system documents. 
5 To send the message, click Send Message. To send the message and close the form, click Send 

Message and Close. 
 
 
 
 

Reporting 
IQM features over 60 standard reports. Use the procedures described in this section to generate them. 
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Viewing My Reports 
Use the My Reports form to access all IQM reports. 

Before you can view reports, a system administrator must complete setup procedures. 

See chapter 6 in the Infor Quality Management Installation Guide. 

You can access reports in these ways: 

• Click the My Reports toolbar button. 
• Right-click and select My Reports. 

When you access the My Reports form, the form is filtered to the module you were viewing when you 
accessed the form. To view reports for a different module, click the Module ID arrow and select the 
module. 

To generate a report, click the report link. Specify the criteria for the report, and the click the Print 
button. 

 
 
 

Selecting multiple entities and sites 
If you have access to multiple entities and sites, you can generate reports for more than one entity or 
more than one site. To select more than one entity or site, press the CTRL key and then click the entity 
or site to include in the report. 

 
 
 

Canceling reports 
If you cancel a report before the report is displayed, then the Infor Framework TaskMan service must 
be restarted before you can generate another report. 

 
 
 

Saving default report settings 
After you specify the criteria for the report, you can save the criteria as the default setting for the report. 
After you specify the criteria, select the Save as Default check box. When you next access the report, 
your default settings are selected. To specify different default settings, specify the new criteria and 
then select the Save as Default check box again. 

 
 
 

Quick reports 
In a form that uses quick reports, select a record. Click the Quick Print button. 

Use the Quick Reports form to generate a report for a single record in your database. 



Setting up 

Infor Quality Management User Guide | 38 

 

 

 

Chapter 2: Setting up 
 
 
 
 

Use the procedures in this section to set up common codes, specify global tenant settings, create 
entities, and create sites. 

 
 
 
 

Codes 
Codes are used in IQM to classify and describe records. For example, you use customer type codes 
to classify your customers. For each code type, you define the codes to use. 

Certain code types are user-defined. User-defined code types have a suggested use, but you can 
redefine these code types to be used for any purpose. For example, the suggested use of the Business 
Unit code type is to identify the business unit associated with a particular record. You can change the 
label of the Business Unit code type and use the code for a different purpose. 

Use User Defined Label Maintenance to change code labels. 

This table shows the codes, how they are used, and where they are used: 
 

Code Description Where used 

Action Type Categorizes corrective actions Corrective Actions Mainte- 
nance 

Attribute Identifies characteristics of the product in Process Maintenance 
 an input or output. Project Maintenance 

Audit Type Classifies audits. For example, the audit 
type identifies how an audit is conducted 
or the subject matter of the audit. 

Audits Maintenance 

Breakdown Cause Identifies the reason that a piece of 
equipment requires repair. 

Work Order Maintenance 

Business Unit User-defined code type. By default, iden- 
tifies areas of your company. 

Multiple forms 
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Calibration Major Location 

 
 
 
 
 
 
 

Calibration Minor Location 
 
 
 
 
 
 
 
 

Category 

Cause 

 
Change Reason 

 
 
 
 
 

Change Type 
 
 
 
 
 

Chart Type 
 
 

Classes 
 
 
 
 
 
 
 

Commodity Type 

User-defined code type. By default, iden- 
tifies where a device is calibrated. Exam- 
ples of calibration major locations are 
building names or floors within buildings. 
Use calibration major locations in conjunc- 
tion with calibration minor locations to 
describe a specific location. 

User-defined code. By default, identifies 
where a device is calibrated. Examples 
of calibration minor locations include 
rooms within buildings or particular loca- 
tions on shop floors. Use calibration minor 
locations in conjunction with calibration 
major locations to describe a specific loca- 
tion. 

Defines product characteristics. 

Defines the cause of the nonconformance 
 

Identifies the reason that a change to a 
document, product, or process is required. 

 
 
 
 

Identifies the type of change to make to 
a document, product, or process. 

 
 
 
 

Identifies the type of chart to use in prod- 
uct inspection plans and process work- 
sheets 

Identifies characteristics that can use the 
same sampling plan. 

 
 
 
 
 
 

Groups products with similar characteris- 
tics. 

Calibration Maintenance 
 
 
 
 
 
 
 

Calibration Maintenance 
 
 
 
 
 
 
 
 

Product Maintenance 

Nonconformance Mainte- 
nance 

PPAP Maintenance 
Document Change Re- 
quest 
Product Change Request 
Process Change Request 

PPAP Maintenance 
Document Change Re- 
quest 
Product Change Request 
Process Change Request 

Product Inspection Plan 
Process Maintenance 

 
FMEA Maintenance 
Customer Maintenance 
Product Maintenance 
Sampling Plans 
NCM 
Statistics 

Product Maintenance 

 
 

Code Description Where used 
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Code Description Where used 

Country Identifies the countries that you use in 
addresses. 

Anywhere addresses are 
used 

Customer Type Categorizes customers, for example, by 
industry. 

Customer Maintenance 

Degree Identifies academic credentials. Employee Maintenance 

Design Responsible Identifies the department responsible for 
designing failure mode processes. 

FMEA Maintenance 

Disposition Type Identifies how to resolve a nonconfor- 
mance. 

Nonconformance Mainte- 
nance 

Document Type Categorizes documents. Document Maintenance 
 You can also create document types in 

Document Type Maintenance. 
Document Type Mainte- 
nance 

Status Maintenance Identifies the current status of a device. Device Maintenance 

Equipment Status Identifies the current status of a piece of 
equipment. 

Equipment Maintenance 

Feedback Type Classifies the input that you receive from 
customers and vendors. 

Customer Feedback Main- 
tenance 

  Supplier Feedback Mainte- 
nance 

Finding Type Classifies audit results. Audit Maintenance 

Frequency Identifies usage units of measure, such Inspection Plans 
as weeks, pieces, shifts, and work orders. Sampling Plans 

Device Maintenance 
Device Type Maintenance 
Equipment Maintenance 
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Function 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Honorifics 

Input Type 

 
 

Inspection Plan Level 
 

ISO Unit of Measure 

Job 

 
 
 
 
 
 
 
 
 
 
 
 

Location Found 

Location Generated 

Identifies an employee's role in your 
company. Also used to identify the audi- 
ence for a dictionary term, document, or 
course. 

 
 
 
 
 
 
 
 
 
 
 

Identifies terms of address. 

Categorizes the input that you receive 
from customers, suppliers, and employ- 
ees. 

Identifies characteristic information for 
product inspection plans. 

Identifies units of measure. 

Identifies jobs performed in your company, 
for example, manager, associate, and 
engineer. 

 
 
 
 
 
 
 
 
 
 

Identifies where a nonconformance is 
found. 

Identifies where a nonconformance is 
generated. 

Job Description Mainte- 
nance 
Employee Maintenance 
Document Maintenance 
Document Type Mainte- 
nance 
Product Maintenance 
Product Type Maintenance 
Process Maintenance 
Dictionary Terms Mainte- 
nance 
Course Maintenance 

Contact Maintenance 

Input Maintenance 

 
 

Product Inspection Plans 
Maintenance 

Multiple pages 

Job Description Mainte- 
nance 
Employee Maintenance 
Document Maintenance 
Document Type Mainte- 
nance 
Product Maintenance 
Product Type Maintenance 
Dictionary Terms Mainte- 
nance 
Course Maintenance 

Nonconformance Mainte- 
nance 

Nonconformance Mainte- 
nance 

Code Description Where used 
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Major Location 

 
 
 
 
 
 
 
 
 
 

Major 

Measurement Base 

 
 

Minor Location 
 
 
 
 
 
 
 
 
 
 

NCM Type 

Priority Code 

 
 
 
 
 

Product Code 
 
 

Product Document Type 

Product Type 

Project Status 

User-defined code. By default, identifies 
when an object is located or a course is 
held, for example, building names or floors 
within buildings. Used in conjunction with 
minor locations. 

 
 
 
 
 

Identifies a course of study. 

Identifies the base against which you 
compare actual quality costs, for example, 
unit, labor, and sales. 

Identifies where an object is located or a 
course is held, for example a room num- 
ber in a building or a particular location 
on a shop floor. Used in conjunction with 
major locations. 

 
 
 
 
 

Classifies nonconformance records. 
 

Classifies the importance of a change to 
make to a process, product, or document. 
Also classifies the importance of a project. 

 
 
 
 

Identifies the inputs and outputs of a pro- 
cess or project. 

 
Identifies categories of files that you can 
attach to forms or records. 

Categorizes products. 
 
 

Identifies stages of projects. 

Course Maintenance 
Document Maintenance 
Equipment Maintenance 
Lot Maintenance 
PPAP Maintenance 
Product Maintenance 
Projects Maintenance 
Spare Part Maintenance 

Employee Maintenance 

Measurement Base Mainte- 
nance 

 

Course Maintenance 
Document Maintenance 
Equipment Maintenance 
Lot Maintenance 
PPAP Maintenance 
Product Maintenance 
Projects Maintenance 
Spare Part Maintenance 

Nonconformance Mainte- 
nance 

PPAP Maintenance 
Document Change Re- 
quest 
Product Change Request 
Process Change Request 
Project Maintenance 

Process Maintenance 
Project Maintenance 

 
 
 

Product Maintenance 
Product Type Maintenance 

Project Maintenance 
 

 

Code Description Where used 
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Reason for Leaving 

Relationship 

Source 

 
State 

 

Sub System 

Subject 

 
 
 
 
 
 
 

Supplier Type 

System 

 
System Document Type 

 
 

Terminating Character 
Code 

Territory 
 
 

Tool ID 

Unit 

Identifies the reason that an employee left 
a previous job. 

Identifies an employee's personal relation- 
ship with another person. 

Categorizes the source of a relationship 
with a customer or supplier, for example, 
referral, direct mail, or internet. 

Used in addresses. 
 

Identifies the portion of the system that is 
analyzed for failure modes. 

Identifies the topic of an item. 
 
 
 
 
 
 
 
 
 

Categorizes suppliers. 

Identifies the system that is analyzed for 
failure modes. 

Identifies the types of documents that you 
link to or embed in records. This is a 
Mongoose framework code. 

Identifies the character that indicates the 
end of a message sent by a device. 

Identifies the general geographic location 
of suppliers and customers. 

 
Identifies project tools, for example, soft- 
ware, hand tools, and flow charts 

Identifies units of measure in product 
characteristics. 

Employee Maintenance 

Employee Maintenance 

Customer Maintenance 
Supplier Maintenance 

 
Anywhere addresses are 
used 

FMEA Maintenance 
 

Customer Feedback 
Supplier Feedback 
Employee Input 
Document Maintenance 
Corrective Action Mainte- 
nance 
Nonconformance Mainte- 
nance 

Supplier Maintenance 

FMEA Maintenance 

 
Anywhere where docu- 
ments are attached or em- 
bedded. 

Device Driver Maintenance 
 

Customer Maintenance 
Supplier Maintenance 

Project Maintenance 
 

Customer Maintenance 
Supplier Maintenance 
Bias Studies 

 

Project Type Categorizes projects. Project Maintenance 

Code Description Where used 
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Usage Frequency Identifies types of usage, for example, 

hourly, weekly, and work orders per- 
formed. 

Device Type Maintenance 
PM Work Orders 

 
 

 
 
 

Adding codes 
Use the forms available in the Codes menu to set up basic codes used throughout IQM. 

Most codes consist of an ID and a description. This table shows the codes that require additional 
information: 

 

 
Country 

 
 
 
 

Equipment Status 
 
 
 

Product Type 
 
 
 

Subject 
 
 
 
 

Usage Frequency 

Add ISO country codes from the drop-down list 
to the Country table. You cannot create user-de- 
fined country codes. Only country codes formally 
added to the Country table are available for se- 
lection in IQM. 

Select the Process PM Work Orders check box 
if work orders for preventive maintenance activi- 
ties can be generated for equipment with the 
status. 

Select Administration > Codes > Product 
Types to define the ID and description. Select 
Documentation > Product to complete the 
product record. 

In the Applies to section, specify the forms where 
the subject can be used. You can select these 
options: Customer, Supplier, Employee, Collect, 
Document. Add rows to the table to specify addi- 
tional forms. 

Specify a value in the Usage Type field if you 
use the usage frequency to generate work orders 
for preventive maintenance activities. If you use 
a usage frequency that does not have a usage 
type, then work orders cannot be generated. 

 
 

 

1 Select Administration > Codes, and then select the code type to set up. 
2 Click the New button. 
3 Specify the code and the description. 

Business Unit Select a status. You can select Open or Closed. 
You cannot select Deleted 

Code Additional information 

Code Description Where used 
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4 If necessary, specify additional information. 
5 Click the Save button. 

 
 
 

Deleting codes 
1 Select Administration > Codes and then select the type of code to delete. 
2 Select the code. 
3 Click Delete. 
4 Click Save. 

 
 
 
 

Selecting currencies to use in IQM 
Use Currency Maintenance to select the currencies that are available for use in IQM. Selecting currencies 
in currency maintenance is the first step in the process. After you set up currencies, you must assign 
them to your entities as tracking currencies. Then, you must specify which tracking currency the entity's 
child sites use. 

1 Select Administration > Currency. 
2 In the Currency ID field, select the currency to use. You must select an ISO currency code from 

the list. You cannot specify a custom code. 
3 Click the Save button. 

 
 
 

Specifying entity tracking currencies 
A tracking currency is a currency that an entity uses. The sites that belong to the entity can only use 
one of the entity's tracking currency as the site currency. 

You must first specify the currencies to use in IQM before you can assign tracking currencies. 

See Specifying currencies to use in IQM on page 46. 

Use the Tracking Currency window in Currency Maintenance to assign the same currency to multiple 
entities. For example, if Entity A and Entity B both use USD as a tracking currency, use the Tracking 
Currency window in Currency Maintenance to assign both Entity A and Entity B to USD. 

To assign multiple currencies to a single entity, use the Tracking Currency window available in Entity 
Maintenance. For example, if Entity A uses both USD and EUR as tracking currencies, you can more 
easily set up this relationship in Entity Maintenance. 

See Specifying the entity tracking currency on page 58. 

1 Select Administration > Currency. 
2 In the header, specify the currency ID to use as a tracking currency. 



Setting up 

Infor Quality Management User Guide | 46 

 

 

 
3 Right-click and select Currency Tracking. 
4 In the Entity ID field, specify the entity that tracks this currency. 
5 Exit the linked form to return to the parent form. 

 
 
 

Specifying exchange rates 
After you select the currencies to use in IQM, you can specify exchange rates between the currencies. 
You are not required to set up exchange rates. 

When you set up an exchange rate, the reciprocal exchange rate is calculated for you. 

To specify exchange rates: 

1 Select Administration > Currency. 
2 In the header, specify the currency ID whose rates you are setting up. The currency you select is 

the "from" currency in the exchange rate. In the Exchange Rates section, specify this information: 
Effective Date 
Specify the date the exchange rate takes effect. 

 
To Currency ID 
Specify the "to" currency for the exchange rate. This is the currency to which you are converting 
the currency in the header. For example, if the currency ID in the header is USD, and the To 
Currency ID is EUR, you are setting up the conversion of U.S. dollars to Euros. 

 
Exchange Rate 
Specify the number of units of currency in the header it takes to create one unit of the To Currency. 
For example, if the currency ID in the header is USD, and the To Currency ID is EUR, you would 
specify the number of dollars it takes to make one Euro. 

 
3 Click the Save button. 

 
 
 

Viewing exchange rate history 
Exchange rates change over time. To view a complete history of your exchange rates, click the Rate 
History tab. You cannot edit the information on this tab. 

The Rate History tab displays this information: 

From Currency 
The ID of the currency being converted to another currency. 

 
To Currency 
The ID of the currency to which the From Currency is converted. 

 
Effective Date 
The date the currency exchange rate took effect. 
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Exchange Rate 
The number of units of the From Currency it takes to make one unit of the To Currency. 

 
 
 
 

About the tenant, accounting entities, and sites 
Information in IQM is divided into three categories: tenant, accounting entity, and site. 

The tenant level is the top level. Information that you define at the tenant level can be used by all 
accounting entities and sites in the IQM database. 

The middle level is the accounting entity level. An accounting entity is an independent financial entity 
within your company. You can define multiple accounting entities. Each accounting entity can have 
multiple sites. In IQM, you set up most of the master data at the entity level. For example, suppliers, 
system documents, and processes are all defined at the entity level. Entities do not share information 
with each other. For example, if you have two entities that both conduct business with the same supplier, 
you must set up a separate supplier record in each of the entities. 

The third level is the site level. A site is a specific physical location. Transactions occur primarily at the 
site level. For example, supplier feedback, system document change requests, and process inspection 
plans are defined at the site level. Each site can have only one parent accounting entity, but an 
accounting entity can have multiple child sites. If two sites share the same parent entity, they share all 
of the parent accounting entity’s information. For example, sites with the same parent accounting entity 
have access to all of the parent’s suppliers, system documents, and processes. 

When you run reports for information defined at the entity or site level, you can choose which entities 
and sites to include in the report. For example, if you run the Supplier Feedback report, you can include 
multiple sites in the report. If you run the Supplier Detail report, you can include multiple entities in the 
report. 

You can use reports to analyze information across entities and sites. 

Note: Infor Mongoose uses the terms site and multi-site in a different way than IQM. Although IQM 
can have multiple sites in its database, the IQM database is considered to be a single site. The 
Mongoose documentation and online help that refer to setting up multiple sites do not apply to IQM. 

 
 
 

Tenant, accounting entity, and site-level records 
This information is defined at the tenant level: 

• All codes in the Administration > Codes menu 
• Cost categories 
• Course Attendance records. You must specify the accounting entity for the employee. 
• Course records 
• Course Schedule records 
• Customer, Supplier, and Employee Audits 
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• Information that is specified in Application Global Maintenance, including APQP checklists and 

Sigma value 
• Job descriptions 
• Skills 
• User Groups 
• Users 

 

Information Defined at the Accounting Entity Level 

This information is defined at the accounting entity level: 

• Contacts 
• Customers (you can define a site-specific customer type) 
• Device types 
• Devices 
• Dictionary terms 
• Document types 
• Employee Input 
• Employees (you can define site-specific salary information) 
• Equipment types 
• Processes 
• Product types 
• Products (bill of material, audit information, and bought from information is defined at the site level) 
• Projects 
• Suppliers 
• System documents 

 

Information Defined at the Site Level 

This information is defined at the site level: 

• APQP projects 
• Audit Manager audits 
• Bias Studies 
• Calibration Maintenance records 
• Control Plans 
• Corrective Actions 
• Custom studies and charts 
• Customer Feedback 
• Customer Results Maintenance 
• Device Check In/Check Out records 
• Document Audits 
• Document change requests 
• Document Check In/Out 
• Employee results maintenance 
• Equipment 
• FMEA records 
• Linearity Studies 
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• Lot History Maintenance records 
• Lot Maintenance records 
• Measurement base maintenance 
• Measurement Base Maintenance records 
• Nonconformance records 
• Pareto studies and charts 
• PPAP records 
• Preventive Maintenance records 
• Priority products 
• Process Audits 
• Process Change Requests 
• Process data collection records 
• Product Audits 
• Product Change Requests 
• Product Data Collection records 
• Product Inspection Plans 
• Product No Inspection records 
• Quality cost ledger 
• Quality cost ledger charts 
• Quality costs 
• RR ANOVA studies 
• RR Attribute Studies 
• RR Range Studies 
• Sampling Plans 
• Stability Studies 
• Supplier Feedback 
• Supplier results 
• Term change requests 
• Work Orders 

 
 
 
 

Application Global Maintenance 
Use Application Global Maintenance to specify general information about your company. If you use 
multiple sites and entities, the information you enter in Application Global Maintenance applies to 
the tenant level of your organization. Information that you define at the tenant level applies to all of 
your entities and sites. 

 
 
 

Specifying the corporate address 
Use Application Global Maintenance to specify the address of your parent company. 

1 Select Administration > Application Global Maintenance. 
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2 Click the General tab. 
3 In the Address section, specify this information: 

Company Name 
Specify the name of your company. 

 
Address 
Specify the street address. 

 
City 
Specify the city where your company is located. 

 
State 
Specify the state where your company is located. 

 
Zip 
Specify the zip code. 

 
Country 
Specify the country where your company is located. We recommend that you use an ISO code 
for the country. 

 
4 Click the Save button. 

 
 
 

Specifying the IQM application path 
If you intend to include links to IQM records in email that you send from IQM, specify the application 
path where IQM is located. This path is used to generate the URL links included in the email body. 

1 Select Administration > Application Global Maintenance. 
2 Click the General tab. 
3 Specify this information: 

Click Once Application Path 
If you are using the one-click client, specify the location of the application. Use this format: 

 

http://myservername.domain.com/ClientDeploy/mongoose.application  
 

Note: Note that the client is only supported for automatic data collection, form customization, and 
certain administrative functions. 

 
Web Application Path 
If you are using the web application, specify the location of the application. Use this format: 

 

http://myservername.domain.com/WSWebClient/default.aspx  

 
4 Click the Save button. 

http://myservername.domain.com/ClientDeploy/mongoose.application
http://myservername.domain.com/WSWebClient/default.aspx
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Specifying default APQP checklists 
The Automotive Industry Action Group (AIAG) designed Advanced Product Quality Planning (APQP) 
to deliver products that meet or exceed customer expectations. APQP checklists are used in portions 
of this process to record information regarding FMEAs, processes, and production. 

Default checklists are provided. You can edit the default questions and add custom questions. 

Checklists are provided in these areas: 

• 2.1 Design FMEA 
• 2.10 New Equipment, Tooling, and Facilities Requirements 
• 2.13 Team Feasibility Commitment and Management Support - Design Information 
• 2.13 Team Feasibility Commitment and Management Support - Team Feasibility Commitment 
• 3.2 Quality System Review 
• 3.3 Process Flow Chart 
• 3.4 Floor Plan Layout 
• 3.6 Process FMEA 
• 4.7 Production Control Plan 
1 Select Administration > Application Global Maintenance. 
2 Click the General tab. 
3 Click Checklists. 
4 Select the APQP checklist to customize. 
5 Customize the questions: 

• To edit a question, place your cursor in the table cell and edit the text. 
• To add a question, click the last row in the table and add your question. 
• To delete question, select the appropriate row and click the Delete row in current collection 

button. 

6 Click the Save button. 
 
 
 

Specifying the RRANOVA standard deviation 
Use Application Global Maintenance to specify the standard deviation to use in Repeatability and 
Reproducibility Analysis of Variance (RR ANOVA) calculations. 

To select a standard deviation: 

1 Select Administration > Application Global Maintenance. 
2 Click the General tab. 
3 In the RRANOVA section, select one option: 

• Sigma 5.15 
• Sigma 6.00 

4 Click the Save button. 
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Specifying approval settings 
In several areas of IQM, you specify a group of approvers. Use Application Global Maintenance to 
specify if the approvers must be registered users of IQM. 

You also use Application Global Maintenance to specify whether a password is required when a user 
approves or rejects a record. 

1 Select Administration > Application Global Maintenance. 
2 Click the General tab. 
3 Select the Allow Non App User in Approval check box to allow employee IDs, customer IDs, 

and supplier IDs to be used as approvers, even if the IDs are not associated with a IQM user ID. 
To restrict approval lists to individuals with user IDs, clear the check box. 

4 To require the signed-in users to provide passwords when they change the approval status to 
Approved or Not Approved, select the Always Require Password check box. To specify the users 
who can change approval statuses, use the Application User Form. 

5 Click the Save button. 
 
 
 

Specifying control limit permissions 
Use the Collect tab in Application Global Maintenance to define who can set control limits. 

To specify control limit permissions: 

1 Select Administration > Application Global Maintenance. 
2 Click the Collect tab. 
3 In the Calculate Control Limits Security section, specify who can calculate control limits. Click All 

users can calculate control limits if all users in your IQM database can calculate control limits. 
Click Only users on this list can calculate control limits if only the users that you specify can 
calculate control limits: 
• To specify an employee, select Internal as the Origin, then specify this information: 

Entity ID 
Specify the entity in which the employee can calculate control limits. 

 
Employee ID 
Specify the employee's ID. 

 
Function 
Specify the employee's Function code 

 
Job 
Specify the employee's Job code. 

 
• To specify a customer, select Customer as the Origin, then specify this information: 

Entity ID 
Specify the entity in which this customer can calculate control limits. 
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Customer ID 
Specify the ID of the customer. 

 
Cust Contact No 
Specify the contact number of the individual that can calculate control limits. 

 
• To specify a supplier, select Supplier as the Origin, then specify this information: 

Entity ID 
Specify the entity in which this supplier can calculate control limits. 

 
Supplier ID 
Specify the ID of the supplier. 

 
Supp Contact No 
Specify the contact number of the individual that can calculate control limits. 

 
4 Click the Save button. 

 
 
 

Specifying receiving inspection settings 
Use the Collect tab in Application Global Maintenance to define how often to check the status of lots 
in Receiving Inspection. 

To specify this information: 

1 Select Administration > Application Global Maintenance. 
2 Click the Collect tab. 
3 In the Settings section, specify whether to check the status of lots automatically. Specify this 

information: 
Auto refresh receiving inspection 
Select this check box to automatically refresh the status of lots. If you clear this check box, you 
must manually refresh the status of lots. 

 
Default refresh interval (minutes) 
If you selected the Auto refresh receiving inspection check box, specify in minutes how frequently 
to refresh the lot status. The maximum value that you can enter is 10. The minimum value is 1. 

 
4 Click the Save button. 

 
 
 

Specifying BOD settings 
Use BOD settings to specify the tenant ID and logical ID for the IQM database. BODs are processed 
with Infor ION. You can use BODs to integrate IQM with an ERP. 

1 Select Administration > Application Global Maintenance. 
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2 Specify this information: 

Tenant ID 
Specify the tenant ID to use for your integration. Contact your Infor representative for the value 
to specify in this field. If you specified this information during the IQM installation process, the 
value you specified is displayed. 

 
Message Bus Logical ID 
The logical ID is made up of lid://infor.visual plus an instance ID of your choosing. If you specified 
this information during the IQM installation process, the value you specified is displayed. 

 
Do not allow delete of SOR records 
If IQM is integrated to an ERP or other system, select this check box to keep the IQM database 
and the integrated databases in sync. 
When you select this check box, users cannot delete records that were created using BODs. 
Currently, IQM is the system of record for the InspectionOrder BOD, which maps to Lot Maintenance 
and Lot Maintenance History. Selecting this check box prevents users from deleting Lot Maintenance 
records and Lot History Maintenance records. If a user attempts to delete a Lot Maintenance or 
Lot History Maintenance record, a message is displayed informing the user that the record cannot 
be deleted. 
If you clear this check box, a message is displayed warning you that your IQM and other system 
databases could become out of sync. Click Yes in the message to clear the check box. Click No 
to select the check box. It is highly recommended that you select the check box. If the IQM and 
other system databases become out of sync, issues can arise in the database. 

 
3 The table displays the BODs that are imported into IQM and the BODs that IQM sends. You cannot 

edit this information. 
4 Click the Save button. 

 
 
 
 

Accounting entities 
An accounting entity is an independent financial entity within your company. The accounting entity is 
the middle level of the organizational structure in a multi-site, multi-entity environment. Each accounting 
entity is summarized to the Tenant level. Sites are summarized to the Entity level. 

You can create new entities using either the New Entity Wizard or Entity Maintenance. 
 
 
 

Using the New Entity wizard 
Use the New Entity wizard to create basic entity and site records. 

Before you can create an entity and its sites, you must set up users and currencies. If you have not 
yet created any users or currencies, you can use the buttons on the New Entity wizard to open User 
Maintenance and Currency Maintenance. 
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1 Select Administration > New Entity Wizard. 
2 Click Next. 
3 On the Entity tab, specify this information: 

Entity ID 
Specify an identifier for this entity. 

 
Description 
Specify a description. 

 
Company Name 
Specify the entity's corporate name. 

 
Address information 
Specify the entity's street address. 

 
4 Click Next. 
5 In the Site tab, specify information about this entity's sites. You can create more than one site. For 

each site, specify this information: 
Entity ID 
Specify the parent entity for the site. 

 
Site ID 
Specify an identifier for this site. 

 
Name 
Specify the full name of the site 

 
Address information 
Specify the site's location. 

 
6 Click Next. 
7 Specify the tracking currencies that this entity uses. You can specify more than one currency. 

When you enter quality cost information for this entity, the costs are calculated in all currencies 
you specify. You can then analyze costs across sites, no matter what currency was used when 
the quality cost was entered. 

8 Click Next. 
9 In the Site Setup tab, specify this information for each site: 

Currency ID 
Specify the currency that this site uses. All quality costs for this site are entered in the currency 
that you specify in this field. 

 
Users 
Specify the users that can access and enter information for this site. To add a user, select the 
user ID in the left pane and click Add. To allow the user to view the site, select the Viewable 
check box. To remove a user from a site, select the Selected check box and then click Remove. 
You cannot remove the sa user. 

 
10 To enter information for another site, use the Prev and Next buttons to select the site. 
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11 When you have finished entering information for sites, click Next. 
12 Click Close. Complete the entity record in Entity Maintenance. Complete the site record in Site 

Maintenance. 
 
 
 

Adding entities with Entity Maintenance 
Use Entity Maintenance to add entities to your multi-entity, multi-site structure and to specify the entity's 
address. 

To add an entity: 

1 Select Administration > Entity Maintenance. 
2 Click the New button. 
3 Specify this information: 

Entity ID 
Specify an identifier for this entity. 

 
Description 
Specify a description for this entity. 

 
Company Name 
Specify the entity's corporate name. 

 
Address 
Specify the entity's street address. 

 
City 
Specify the entity's city. 

 
State 
Specify the entity's state. 

 
Zip 
Specify the entity's zip code. 

 
4 Click the Save button. 

To complete the entity record, specify this information for the entity: 

• Tracking currencies 
See Specifying the tracking currencies for the entity on page 58. 

• Default currency 
See Specifying the default currency for the entity on page 58. 

 
If IQM is integrated to an ERP with BODs, use the Location ID field to link the IQM entity address to 
an ERP entity. 

See Linking the IQM entity address to an ERP entity address on page 59. 
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Specifying the entity's tracking currencies 
A tracking currency is a currency that an entity uses. The sites that belong to the entity can only use 
one of the entity's tracking currency as the site currency. 

You must first specify the currencies to use in IQM before you can assign tracking currencies. 

See Specifying currencies to use in IQM on page 46. 

To assign multiple currencies to a single entity, use the Tracking Currency window available in Entity 
Maintenance. For example, if Entity A uses both USD and EUR as tracking currencies, you can more 
easily set up this relationship in Entity Maintenance. 

You can also assign tracking currencies to entities in the Tracking Currency window in Currency 
Maintenance. 

To assign multiple currencies to a single entity: 

1 Select Administration > Entities. 
2 Select the entity to which you are assigning tracking currencies. 
3 Right-click and select Currency Tracking. 
4 Specify the Currency ID to add as a tracking currency. 
5 Click the Save button. 

 
 

Specifying the entity's default currency 
After you specify an entity's tracking currencies, you can specify the default currency for the entity. 
This information is not required. When you create sites for this entity, the currency you specify is inserted 
in the site record by default. On the Site record, you can change the default currency to any of the 
entity's tracking currencies. 

To specify the default currency: 

1 Select Administration > Entity Maintenance. 
2 In the Entity ID field, specify the entity for which you are defining a default currency. 
3 In the Currency field, specify the default currency that is used when you create sites that belong 

to this entity. You can specify any of the entity's tracking currencies. 
4 Click the Save button. 

 
 

Specifying default product revision settings 
Use these settings if your installation of IQM is integrated with an ERP. 

If a new revision for a product is created in the ERP, specify whether to import the revision information 
into IQM. The settings you specify here are the default settings. You can override these settings on a 
product-by-product basis in Product Maintenance. 

1 Select Administration > Entity Maintenance. 
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2 In the Entity ID field, specify the entity. 
3 To import the new revision level from the ERP, select the Import Product Revision Level check 

box. To retain the revision level defined in IQM, clear this check box. 
4 To create a product change history when importing new revision information from an ERP, select 

the Create product change history when importing new revision information check box. If 
you select this check box, a new entry is created in the Product Change History subform when 
revision information is imported from an ERP. If you do not want to create product change history, 
clear this check box. 

5 Click the Save button. 
 
 

Linking the IQM entity address to an ERP entity address 
If you link IQM to an ERP or other system through BODs, you can associate the entities in IQM with 
similar records in the ERP. Use the Location ID field to establish the link. 

When SyncLocation BODs are received into IQM, the drop-down list for the Location ID field in Entity 
Maintenance is populated. Only BOD Location IDs with the attribute "Office" are inserted in the drop-down 
list. Select an ID from the drop-down list to link the IQM Entity Address with an address in your ERP 
system. After you select an address ID, the address details are inserted. When you change the address 
in the ERP system, an updated BOD is sent, and the linked entity address in IQM is also updated. 

 
 
 
 

Sites 
Sites are specific physical locations. Many records are stored at the site level, including NCMs, Control 
module records, and Collect module records. Database users are assigned to specific sites. 

A site belongs to an entity. The same entity can be the parent entity to multiple sites, but each site can 
have only one parent entity. 

Use Site Maintenance to create and set up basic information about your site. 
 
 
 

Adding sites 
Before you can add sites, you must first create entities. 

See Adding Entities on page 57. 

To add a site: 

1 Select Administration > Site Maintenance. You can also access Site Maintenance directly from 
Entity Maintenance. In Entity Maintenance, right-click and select Sites. 

2 Specify this information: 
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Entity ID 
Specify the parent entity for this site. 

 
Site ID 
Specify the ID for the site. 

 
3 In the address section, specify this information: 

Name 
Specify the full name of the site 

 
Address 
Specify the site's street address 

 
City 
Specify the site's city. 

 
State 
Specify the site's state 

 
Zip 
Specify the site's zip code. 

 
Country 
Specify the site's country. 

 
4 In the Calibrate section, specify whether to prompt users to update device information when the 

device is checked in or out or when a calibration record is saved. If you select the Update Device 
after Calibration and Check In check box, the Change Device Record from Calibrations dialog 
is displayed when a user saves a calibration record or checks a device in or out. The user is 
prompted to update the device's status, assigned to, and detail information. Users are not required 
to update the device. Clear the check box if you do not want to prompt users to update devices. 

5 In the Prevent section, specify this information: 
Enable ERP Work Order Generation 
Select the Enable ERP Work Order Generation check box to activate the preventive 
maintenance-scheduling interface between IQM and your ERP. When you select this check box, 
you can schedule preventive maintenance work orders in your ERP. 
If you select this check box, specify the default prefix for work orders that IQM generates. The 
prefix helps you identify which work orders are related to IQM. The default is PM, for Preventive 
Maintenance. 

 
6 In the Settings section, specify this information: 

Enable Skip-lot Receiving Inspection 
Select the Enable Skip-lot Receiving Inspection check box to activate integrated skip-lot receiving. 
Specify a default receiving inspection operation number. 

 
Currency ID 
Specify the currency this site uses. The currency you specify is used when you specify quality 
costs for this site. 
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Location ID 
If you link IQM to an ERP or other system through BODs, you can associate the sites in IQM with 
sites in the ERP. Use the Location ID field to establish the link. 
When SyncLocation BODs are received into IQM, the drop-down list for the Location ID field in 
Site Maintenance is populated. Only BOD Location IDs with the attribute "Site" are inserted in the 
drop-down list. Select an ID from the drop-down list to link the IQM Site Address with an address 
in your ERP system. When you change the address in the ERP system, an updated BOD is sent, 
and the linked site address in IQM is also updated. 

 
7 Click the Save button. 

 
 
 

Deleting sites 
You can delete a site provided that the site is not used in any record or assigned to any user. 

To delete a site: 

1 Select Administration > Site Maintenance. 
2 Select the site, then click the Delete button. 
3 Click the Save button. 
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Chapter 3: Involve modules 
 
 
 
 

Use the Involve modules to create and maintain an employee involvement system. These modules 
help you to complete these tasks: 

• Focus on technical matters while the computer performs the time-consuming tasks of human 
resource management 

• Improve overall communications and effectively manage employee feedback, training, skills, and 
project teams 

• Encourage employees to contribute innovative ideas 
• Assign employees with the appropriate skills to a project team, then manage all aspects of the 

project cycle 
• Develop job skill descriptions so employees can attain the necessary skills required to successfully 

perform their jobs. Managers can assemble teams of employees who already possess the skills 
that are required for specific projects. 

Certain records you define in the Involve modules are prerequisites to other records. We recommend 
defining Skills and Job Descriptions first. Then, define Employees. 

You can use the Jump feature to navigate between related forms. 

See Jump feature on page 34. 

Tasks are added to employee To Do lists after you create records in these Involve forms: 

• Course Schedules Maintenance 
• Employee Results Maintenance 
• Input Maintenance 
• Project Maintenance 

See My To Do list on page 34. 
 
 
 
 

Skills 
Use Skills Maintenance to define the capabilities that are important in your business. When an employee 
acquires a skill, you can attach the skill to the employee's record in Employee Maintenance. An employee 
can acquire a skill through personal experience, for example, experience in a previous job, or through 
taking a course. You also use skills to define the requirements of a job. 
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Optionally, employees can approve skills. You must designate which employees can approve skills in 
Application User Maintenance. 

 
 
 

Adding skills 
1 Select Communication > Involve > Skill Maintenance. 
2 Specify this information: 

Skill ID 
Specify an ID for this skill. 

 
Skill Name 
Specify a name for this skill. 

 
Revision Level 
Specify the revision level for this skill. You can use any revision level scheme you like. For example, 
you could use alphabetical revision levels, with A as the first revision. If you are creating a skill, 
either specify the revision level that is first in your scheme, or leave this field blank. 
When you change the information in this field, you have the option of specifying change history 
text when you save the record. 

 
Status 
Specify the status of this skill. The skill can be used in other records, such as Employee records, 
regardless of the status you select. Select one of these options: 
• Current. Select this option if the skill is in use. 
• Obsolete. Select this option if the skill is not in use and is no longer required in your company. 
• Revision. Select this option if the skill definition is undergoing changes and is not yet complete. 

 
Business Unit 
Specify the default business unit where this skill is used. You can use this skill in other business 
units. 

 
Issue Date 
Specify the date that this version of the skill was completed. 
When you change the information in this field, you have the option of specifying change history 
text when you save the record. 

 
Skill Description 
Specify a detailed description of the skill. 

 
3 Click the Save button. 
4 If you specified updated information in the Revision Level field or Issue Date field, you are prompted 

to add change history information. Click Yes to specify change history, and then click Save. 
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Approving a skill 
Use the Approved By tab to specify the employees that approved the skill for use. Specifying approvers 
is not required. 

Skills can be used in other records, such as Employee records, even if they are not approved. 

1 Select Communication > Involve > Skill Maintenance. 
2 Select the skill to approve. 
3 Click the Approved By tab. 
4 Specify this information: 

Entity ID 
Specify the entity where the employee works. 

 
Employee ID 
Specify the ID of the employee who approved this skill. The employee you select must also be an 
authorized IQM user. 
See the Infor Quality Management Administration Guide. 

 
5 If the employee you specified is required to provide a password to grant approval, specify the 

password. Click Ok to return to Skills Maintenance. 
 
 
 

Copying skills 
You can create a new skill from an existing skill. 

1 Select Communication > Involve > Skill Maintenance. 
2 Select the skill. 
3 Right-click and select Copy Skill. 
4 To copy the approval list, select the Approved By check box. 
5 Click Ok. 
6 In the Skill ID field, specify the ID of the new skill. 
7 Click the Save button. 

 
 
 

Viewing change history for skills 
When users revise a skill, they can enter a description of the revision. Use the Change History tab to 
review the descriptions of revisions. 

1 Select Communication > Involve > Skill Maintenance. 
2 Select the skill. 
3 Click the Change History tab. 
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4 To view text only, click Combined. To view comments by date or revision level, click Detail. If you 

click detail, a table with the revision level and issue date is displayed. Select a row in the table to 
view the associated comments. 

 
 
 

Editing change history for skills 
You can edit the text that users entered when they revised skill records. 

1 Select Communication > Involve > Skill Maintenance. 
2 Select the skill. 
3 Right-click and select Change History. 
4 Select the revision. 
5 Edit or add text in the Change History section. 
6 Click the Save button. The ID of the currently signed in user, the date, and the time are inserted. 

 
 
 
 

Job descriptions 
Use Job Descriptions Maintenance to create and maintain descriptions of the jobs within your company. 
You can use Job Descriptions Maintenance to specify the skills and education required to perform the 
job. 

Before you can set up a job description, you must first specify function codes and job codes. Job 
Descriptions are a combination of function codes and job codes. 

See Adding codes on page 45. 
 
 
 

Adding job descriptions 
Before you can set up a job description, you must first specify function codes and job codes. 

Optionally, you can also set up Skills, Degrees, Majors, and Business Units. These codes are not 
required to save a job description record. 

1 Select Communication > Involve > Job Description Maintenance. 
2 Specify this information: 

Function 
Specify a function code for this job description. When you save the record, the function code 
description comprises the first half of the job description code. 

 
Job 
Specify a job code for this job description. When you save the record, the job code description 
comprises the second half of the job description code. 
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Revision Level 
Specify the revision level for this job description. You can use any revision level scheme you like. 
For example, you could use alphabetical revision levels, with A as the first revision. If you are 
creating a new job description, either specify the revision level that is first in your scheme, or leave 
this field blank. 
When you change the information in this field, you have the option of specifying change history 
text when you save the record. 

 
Status 
Specify the status of this job description. The job description can be used in other records, such 
as Employee records, regardless of the status you select. Select one of these options: 
• Current. Select this option if the job description is in use. 
• Obsolete. Select this option if the job description is not in use and is no longer required in your 

company. 
• Revision. Select this option if the job description definition is undergoing changes and is not 

yet complete. 
 

Business Unit 
Specify the default business unit where this job description is used. You can use this job description 
in other business units. 

 
Issue Date 
Specify the date that this version of the job description was completed. When you change the 
information in this field, you have the option of specifying change history text when you save the 
record. 

 
Job Description 
Specify a detailed job description. 

 
3 To specify the skills an individual with this job should have, click the Skills tab. Specify this 

information: 
Skill ID 
Select the skill ID. The description of the skill is inserted in the Description field. 

 
Required 
If an individual must have this skill to perform the job, select this check box. If the skill is desirable 
but not required, clear this check box. 

 
4 To specify the education credentials an individual with this job should have, click the Education 

tab. Specify this information: 
Degree 
Specify the degree the individual should possess. 

 
Major 
Specify the major course of study the individual should have pursued. 

 
Required 
If this education credential is required, select this check box. If this education credential is desirable 
but not required, clear this check box. 
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5 Click the Save button. The job description ID is inserted in the Job Desc field. 

 
 
 

Approving job descriptions 
Use the Approved By tab to specify the employees that approved the job description for use. Specifying 
approvers is not required. 

1 Select Communication > Involve > Job Description Maintenance. 
2 Select the job description to approve. 
3 Click the Approved By tab. 
4 Specify this information: 

Entity ID 
Specify the entity where the employee works. 

 
Employee ID 
Specify the ID of the employee who approved this job description. The employee you select must 
also be an authorized IQM user. 
See the Infor Quality Management Administration Guide. 

 
5 If the employee you specified is required to provide a password to grant approval, specify the 

password. Click Ok to return to Job Description Maintenance. 
 
 
 

Viewing change history for job descriptions 
When users revise a job description, they can enter a description of the revision. Use the Change 
History tab to review the descriptions of revisions. 

1 Select Communication > Involve > Job Description Maintenance. 
2 Select the job description. 
3 Click the Change History tab. 
4 To view text only, click Combined. To view comments by date or revision level, click Detail. If you 

click detail, a table with the revision level and issue date is displayed. Select a row in the table to 
view the associated comments. 

 
 
 

Editing change history for job descriptions 
You can edit the text that users entered when they revised job descriptions. 

1 Select Communication > Involve > Job Description Maintenance. 
2 Select the job description. 
3 Right-click and select Change History. 
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4 Select the revision. 
5 Edit or add text in the Change History section. 
6 Click the Save button. The ID of the currently signed in user, the current date, and the current time 

are inserted. 
 
 
 

Copying job descriptions 
You can create a new job description record from an existing record. 

1 Select Communication > Involve > Job Description Maintenance. 
2 Specify the job description. 
3 Right-click and select Copy Job Description. 
4 Specify the information to copy: 

Skills 
Select this check box to copy the skills associated with this job description. 

 
Education 
Select this check box to copy the educational credentials associated with this job description. 

 
Approved By 
Select this check box to copy the approval information. 

 
5 Click Ok. 
6 Specify this information: 

Function 
Specify the function code for this job description. 

 
Job 
Specify the job code for this job description. 

 
7 Click Save. 

 
 
 
 

Employees 
Use Employee Maintenance to keep records for all your employees. You can track information such 
as salary, benefits, skills the employee has acquired, family members, job history, and education 
credentials. 
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Adding employee records 
1 Select Communication > Involve > Employee Maintenance. 
2 Specify this information: 

Entity ID 
Specify the entity where this employee works. The employee can work in sites that belong to the 
entity that you specify. 

 
Employee ID 
Specify the employee's ID. 

 
First/MI/Last 
Specify the employee's first name, middle initial, and last name. 

 
Status 
Specify the status of this employee. Select one of these options: 

 

Option Description 

Open Select this status if you have not yet classified 
this employee. Use this status for records that 
are in progress but not yet complete. When 
you complete the record, update the status to 
Terminated, Prospect, Retired, or Working. 

Terminated Select this status if the employee no longer 
works for the company. 

Prospect Select this status if the individual has not yet 
been hired by your company. This individual 
is a prospective employee. 

Retired Select this status if the employee has retired 
from your company. 

Working Select this status if the employee is currently 
working for your company. 

Deleted You cannot select this status. The Deleted 
status is selected by the system if it receives 
a BOD changing the status to Deleted. 

Business Unit 
Specify the business unit where this employee primarily works. 

 
3 Use the General tab to specify information about this employee's role in your company. Click the 

General tab and specify this information: 
Function 
Specify this employee's function. A function categorizes the types of tasks this employee performs, 
such as quality assurance, documentation, or accounting. 
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Job 
Specify this employee's job. A job is the specific role this employee has within the function code, 
such as engineer, writer, or chief financial officer. 

 
Shift 
Specify the shift this employee works. For example, if this employee is assigned to your second 
shift, specify 2. 

 
Level 
Specify this employee's level in your organization chart. For example, if this employee is your 
CEO, specify 1. If this employee directly reports to your CEO, specify 2. 

 
Department 
Specify the department where this employee works. 

 
Location 
Specify the employee's work location. 

 
Supervisor ID 
Specify the employee's supervisor. You can select any employee that is assigned to the entity 
that you specified in the Entity ID field. 

 
Start Date 
Specify the date this employee began working at your company. 

 
End Date 
If this individual no longer works at your company, specify the last day of this individual's 
employment. 
If this individual is currently employed at your company, leave this field blank. 

 
Email Address 
Specify this employee's work email address. The email is added to the address list that is displayed 
when you click the To button or CC button on an email that you create in IQM. 

 
4 Use the Site tab to specify the sites where the employee is eligible to work. Specify the cost of the 

employee's labor at each site. These costs are used in quality cost records; they are not necessarily 
the same as the employee's salary. Labor costs can be incurred at different rates in different sites. 
Click the Site tab and specify this information: 
Site ID 
Specify the site ID. You can select any site that belongs to the entity you specified in the Entity 
ID field. 

 
Hourly Cost/Salary 
Specify either the hourly labor cost or salary incurred for this employee when the employee works 
in the specified site. If you specify an hourly rate, the salary is calculated. If you specify a salary, 
the hourly rate is calculated. The salary is equal to the hourly rate multiplied by 40 multiplied by 
52. 

 
5 Click the Comments tab and specify any general comments about this employee. 
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6 Use the Personal Info tab to specify the employee's home contact information and salary information. 

Click the Personal Info tab and specify this information: 
Address 
Specify this employee's home street address. 

 
City 
Specify this employee's home city. 

 
State 
Specify this employee's home state. 

 
Zip 
Specify this employee's home zip code. 

 
Home Phone 
Specify this employee's home phone. 

 
Social Security 
Specify this employee's social security number. 

 
Seniority Date 
Specify the date by which you calculate this employee's seniority. For example, the seniority date 
could be the date that the employee started to work for your company. It could also be the date 
that the employee began work in the current department or job. 

 
Birth Date 
Specify the employee's date of birth. 

 
Special Date 
Specify any other notable date for the employee. A special date could be the date of the employee's 
last performance bonus or raise, or any other milestone. 

 
Email Address 
Specify the employee's home email address. 

 
7 In the Pay Type and Labor Cost sections, specify either the hourly labor cost or salary incurred for 

this employee. If you specify an hourly rate, the salary is calculated. If you specify a salary, the 
hourly rate is calculated. The salary is equal to the hourly rate multiplied by 40 multiplied by 52. 

8 Click the Benefits tab and specify the benefits package this employee earns, such as health 
insurance or 401K matching. 

9 Use the Skills tab to specify this employee's capabilities. Before you can specify skills, specify skill 
codes in Skills Maintenance. If this employee acquired skill through taking courses, you must also 
specify course codes in Courses Maintenance. To manually add a skill, click the Skills tab and 
specify this information: 
Skill ID 
Specify the skill. 

 
Skill Source 
Specify where the employee acquired this skill. 
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Approved By 
Specify the employee who certified that this skill was acquired. Approval could be granted as a 
result of a proficiency test administered by the employee's supervisor or a meeting of minimum 
requirements. 

 
Approval Date 
Specify the date the approval was granted. 

 
Expiration Date 
If this skill expires, specify an expiration date. Specify a date in this field if the employee must be 
recertified in this skill periodically. This date indicates when the employee must be recertified. 

 
Course ID 
If this skill was acquired through taking a course, specify the course ID. 

 
Completion Date 
If this skill was acquired through taking a course, specify the date the course was completed. 
You can also post skills to employee records in Course Attendance. 

 
10 Use the Family tab to specify information about the employee's family members. Click the Family 

tab and specify this information: 
First Name 
Specify the family member's first name. 

 
Middle Initial 
Specify the family member's middle initial. 

 
Last Name 
Specify the family member's last name. 

 
Relationship 
Specify the relationship code for this family member. Add relationship codes in Relationship Code 
Maintenance. 

 
Gender 
Specify the gender of this family member. 

 
Social Security Number 
Specify the social security number of this family member. 

 
Birth Date 
Specify the date of birth for this family member. 

 
11 Use the Job History tab to specify information about this employee's work experience. Click the 

Job History tab and specify this information: 
Company 
Specify the name of the company where this employee worked. 

 
Function 
Specify the function code for this position. 
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Job 
Specify the job code for this position. 

 
Start Date 
Specify the date the employee started this position. 

 
End Date 
Specify the date the employee left this position. 

 
Description 
Specify a description of this position or any other notes about this work history entry. 

 
Reason for Leaving 
Specify the reason the employee left this position. 

 
12 Use the Education tab to specify the employee's academic credentials. Click the Education tab 

and specify this information: 
Institution 
Specify the name of the institution that the employee attended. 

 
Degree 
Specify the code for the degree that the employee pursued. 

 
Major 
Specify the code for the employee's major. 

 
Start Date 
Specify the date the employee started this course of study. 

 
End Date 
Specify the date the employee left this course of study. 

 
Completed 
If the employee completed the degree, select this check box. If the employee did not complete 
the degree, leave this check box blank. 

 
Description 
Specify any additional text about this credential. 

 
13 Click the Save button. 

 
 
 

Copying an employee record 
You can create a new employee record from an existing employee record. 

1 Select Communication > Involve > Employee Maintenance. 
2 Select the employee. 
3 Right-click and select Copy Employee. 
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4 Specify the ID of the new employee. 
5 To copy quality cost information, select the Quality Costs check box. 
6 Click Ok. 

 
 
 
 

Courses 
Use Courses Maintenance to create and maintain records for the courses your employees take. These 
courses can be offered by your company or by a third-party. You can define this information: 

• Skills that employees gain when they pass the course 
• Target audience 
• Prerequisites 
• Syllabus 
• Materials that are required for the course 

To specify course audiences, you must first define job descriptions in Job Description Maintenance. 
To specify the skills gained by taking a course, you must first define skills in Skills Maintenance. 

 
 
 

Adding courses 
1 Select Communication > Involve > Courses Maintenance. 
2 Specify this information: 

Course ID 
Specify an ID for this course. 

 
Name 
Specify the full name for this course. 

 
Hours 
Specify the number of hours it takes to complete this course. You can also use this field to specify 
the number of credits employees receive upon completion of the course. 

 
Business Unit 
If this course is most useful to employees in a particular part of your business, specify the business 
unit. Employees in any business unit can take the course. 

 
3 Click the Objective tab and specify the goal of this course. 
4 Click the Prerequisites tab and specify the courses that must be completed before employees 

can take this course. 
5 Click the Syllabus tab and specify the course outline. You can specify the topics that are covered 

in each class, homework requirements, and any other milestones within the course. 
6 Click the Materials tab and specify the materials students are required to use in this course, such 

as a laptop or a textbook. 
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7 Click the Save button. 

After you define a course, you can specify the course audience and the skills that the employees acquire 
upon completion of the course. 

 
 
 

Defining audiences for courses 
Use the Course Audience form to specify who in your company should attend a course. You specify 
this information by supplying Job and Function code combinations. 

1 Select Communication > Involve > Courses Maintenance. 
2 Select the course. 
3 Right-click and select Audience. 
4 Specify this information: 

Function 
Select the function of individuals who should attend this course. 

 
Job 
Select the job of individuals who should attend this course. 

 
Required 
If individuals with this function and job combination are required to attend this course, select the 
check box. If individuals with this function and job combination are not required to attend this 
courses, clear this check box. 

 
5 Exit the Audiences form to return to Course Maintenance. 

 
 
 

Defining skills gained by attending a course 
Employees attend courses to learn skills. 

1 Select Communication > Involve > Courses Maintenance. 
2 Select the course for which you are defining skills. 
3 Right-click and select Skills. 
4 Specify the skills earned upon completion of the course. 
5 Click the Save button. 
6 Exit the Course Skills Maintenance form to return to Course Maintenance. 
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Course schedules 
Use Course Schedules Maintenance to specify the time, date, and place a course is offered and to 
enroll employees in courses. 

 
 
 

Adding course schedules 
Use Course Schedules Maintenance to specify the time, place, and instructor for a course. 

1 Select Communication > Involve > Course Schedules Maintenance. 
2 Specify this information: 

Schedule ID 
Leave this field blank. The schedule ID is generated when you save the record based on your 
numbering scheme. 

 
Course ID 
Specify the course being offered. 

 
Date 
Specify the date of the class. If this class lasts more than one day, specify the date of the first 
class. 

 
Start Time 
Specify the time the class starts. 

 
Institution 
If this course is offered off site, specify the name of the institution where the course is held. 

 
Instructor 
Specify the name of the individual who teaches the course. 

 
Class Size 
Specify the maximum number of individuals who can enroll in this courses. 

 
Major Location 
Specify the major location where this class is offered. For example, the major location could be a 
particular building on a university campus. 

 
Minor Location 
Specify the minor location where this class is offered. For example, the minor location could be a 
classroom within a particular building. 

 
Business Unit 
If this schedule is primarily offered to employees in a particular part of your business, specify the 
business unit. Employees in any business unit can enroll in this offering of the course. 

 
Description 
Specify a detailed description of this schedule. For example, you could specify the agenda for the 
course. 



Involve modules 

Infor Quality Management User Guide | 76 

 

 

 
3 Click the Save button. 

 
 
 

Enrolling employees in courses 
1 Select Communication > Involve > Course Schedules Maintenance. 
2 Select the schedule ID for the course. 
3 Sign Up. Right-click and select 
4 Specify this information: 

Right-click and select Entity ID 
Specify the entity where the employee works. 

 
Employee ID 
Specify the employee's ID. After you specify an ID, the employee's Name and Work Phone Number 
are inserted. 

 
5 Click the Save button. The course is added as a task to the employee's My To Do list. 
6 Exit the form to return to Course Schedules Maintenance. 

 
 
 

Copying course schedules 
You can copy an existing course schedule to create a new course schedule. 

1 Select Communication > Involve > Course Schedules Maintenance. 
2 Specify the course schedule to copy. 
3 Right-click and select Copy Schedule. 
4 Specify this information: 

Copy to Course ID 
The Course ID of the schedule you are copying is inserted. To copy a different schedule, specify 
the ID of the schedule to copy. 

 
Date 
Specify the date of the class. If this class lasts more than one day, specify the date of the first 
class. 

 
Start Time 
Specify the time the class starts. 

 
Signup 
To copy the list of employees enrolled for the course, select this check box. Clear this check box 
if you do not want to copy the enrollment for the course. 

 
5 Click Ok. 
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Course attendance 
Use Course Attendance Maintenance to record information about the courses that your employees 
attend. You can specify whether the employee passed the course and whether the employee is 
reimbursed for the cost of the course. 

 
 
 

Adding course attendance records 
You must create courses in Courses Maintenance before you can create attendance records. 

See Adding courses on page 74. 

1 Select Communication > Involve > Course Attendance Maintenance. 
2 Specify this information: 

Course ID 
Specify the course that the employee attended. 

 
Business Unit 
Specify the business unit where this employee works. 

 
3 In the Employee section, specify this information: 

Entity ID 
Specify the entity ID where this employee works. 

 
Employee ID 
Specify the employee who attended the course. 

 
4 In the General section, specify this information: 

Date 
Specify the date that the employee attended the course. 

 
Time 
Specify the time that the course was held. 

 
Duration 
Specify the number of hours of coursework completed by the employee. 

 
Institution 
Specify the name of the institution where the course was held. 

 
Instructor 
Specify the name of the individual who taught the course. 

 
Competency 
Specify the level of competency achieved by the employee. A competency score should be a 
general measure of the employee's readiness after completing the course to use this knowledge 
in the workplace. Use a scale that is easy to implement and understand, such as a 1-10 range, 
with 1 being poor and 10 being superior. 
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5 In the Result section, specify whether the employee passed or failed the course. If you select 

Passed, you can attach the skills to the employee's record when you save the course attendance. 
6 In the Reimburse section, specify whether the employee is reimbursed for out-of-pocket expenses. 

Select one of these options: 
Yes 
Select this option if the employee is eligible for reimbursement. If you have partially reimbursed 
the employee, specify the amount in the Amount field. 

 
No 
Select this option if the employee is not eligible for reimbursement. 

 
Complete 
Select this option if you have reimbursed the employee. Specify the total amount of reimbursement 
in the Amount field. 

 
7 In the Expiration section, specify enter the number of days until the course must be taken again. 

This field is useful if the course requires periodic recertification to maintain the skill. 
8 In the Comments section, specify any additional information. 
9 Click the Save button. 
10 If skills have been defined for the course and the employee passed the course, specify whether 

to attach the skills to the employee's record. Click Yes to attach the skills. 
 
 
 

Using My To Do List to manage course completion 
When you enroll an employee in a course, the course is added as a task to the employee's My To Do 
List. The due date of the tasks is the date that is specified in the Date field in Course Schedules 
Maintenance. 

The task is removed from the My To Do List when these conditions are met: 

• The current date is after the scheduled date of the course. 
• A course attendance record is created for the employee. 

 
 
 

Copying course attendance records 
You can create a new course attendance record from an existing record. If multiple employees take 
the same course, you can use this function to streamline the data entry process. 

1 Select Communication > Involve > Course Attendance Maintenance. 
2 Select the record to copy. 
3 Right-click and select Copy Course Attendance. 
4 Specify the information to copy: 

Post Skills to Employee 
Select this option to post the skills gained in the course to the employee's record. 
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Quality Costs 
Select this option to copy the quality cost information. 

 
5 Click Ok. 
6 In the Employee ID field, specify the ID of the employee who attended the course. 
7 Click Save. 

 
 
 
 

Input 
Use Input Maintenance to record a wide range of information related to your employees. Types of 
information include employee suggestions and action items from projects or meetings. You can also 
specify the output items that the employee input generated. 

 
 
 

Adding input items 
1 Select Communication > Involve > Input Maintenance. 
2 Specify this information: 

Entity ID 
Specify the entity ID for this input item. 

 
Input ID 
Leave this field blank. An input ID is generated based on your numbering scheme when you save 
the record. 

 
Date 
The current date is inserted. You can change the date after you save the record. 

 
Input Type 
Specify the input type for this input item. 

 
Employee ID 
Specify the ID of the employee who provided this input item. You can select any employee who 
is assigned to the entity you specified in the Entity ID field. 

 
Due Date 
Specify the date by which this input item must be addressed or resolved. This date is used as the 
due date for the tasks that are added to the My To Do List for this input item. 

 
Reference 
Specify information that is unique to this input item. For example, use this field to enter job numbers, 
purchase order numbers, or the names of applicable documents. 
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Cost Savings 
Specify the estimated or actual cost savings to your company if an employee input item is 
implemented. For example, if an employee suggests an input item that eliminates a wasteful step 
in a production process, specify the estimated cost savings. 

 
Subject 
Specify the subject of this input item. 

 
User Defined Fields 
Specify the user defined information your company uses with input records. 

 
Business Unit 
Specify the business unit for this input item. 

 
3 In the Assigned to section, specify the employee ID who is responsible for addressing this input 

item. After you save the record, a task for the input record is added to the employee's My To Do 
list. The due date of the task is the same as the due date of the input record. 

4 Click the Input tab and specify a detailed description of the input item. 
5 Click the Acknowledgement tab and specify this information: 

Acknowledged By 
Specify the ID of the employee who is responsible for acknowledging receipt of the input item. 

 
Date 
Leave this field blank. The employee who acknowledges the input specifies this date. 

 
Acknowledgement 
Optionally, add notes about the acknolwedgement of the feedback. The employee who 
acknowledges the input can also specify this information. 

 
6 Click the Response tab and specify this information: 

Responded By 
Specify the employee who is responsible for providing the response to the input item. 

 
Date 
Leave this field blank. The employee who responds to the input specifies this date. 

 
Response 
Optionally, add notes about the response to the input. The employee who responds to the input 
can also specify this information. 

 
7 Click the Follow Up tab and specify this information: 

Followed Up By 
Specify the employee who is responsible for following up with the employee who provided the 
input. 

 
Date 
Leave this field blank. The employee who follows up on the input specifies this date. 



Involve modules 

Infor Quality Management User Guide | 81 

 

 

 
 

Follow Up 
Optionally, add notes about the follow-up actions for the input item. The employee who follows up 
on the input can also specify this information. 

 
8 Click the Save button. Tasks are added to the My To Do list for the employees that are specified 

in the Assigned To, Acknowledged By, Responded By, and Followed Up By fields. The due date 
of the tasks is the date specified in the Due Date field. 

 
 
 

Attaching output items to input records 
If an employee's input results in specific, concrete items, you can attach these items to the input record 
as outputs. 

Before you can add outputs items, you must specify Product Codes in Product Codes Maintenance. 
Product Codes are not the same as products. You must also specify attributes in Attributes Maintenance. 

1 Select Communication > Involve > Input Maintenance. 
2 Select the record to which to add outputs. 
3 Right-click and select Output. 
4 Specify this information: 

Product Code 
Specify the product code for this output item. 

 
Attribute 
If the input is related to a particular attribute of the output item, specify the attribute. 

 
5 Click the Save button. 
6 Exit the Output Maintenance form to return to the Input form. 

 
 
 

Using My To Do List to manage input items 
When you create an input item, tasks are added to the My To Do List. The due date of the tasks is the 
date that is specified in the Due Date field on the input record. When a task is complete, it is removed 
from the My To Do List. 

This table shows each task, who the task is assigned to, and how to complete the task: 
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Input (Acknowledge) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Input (Followup) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Input (Response) 

Employee in Acknowledged 
By field 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Employee in Followup By field 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Employee in Responded By 
field 

1 Optionally, specify text that 
describes how the input 
item was acknowledged. 
Right-click the Input form 
and select Acknowledge- 
ment Notations. Specify 
text, and then click Ok. 

2 Specify a date in the Date 
field on the Acknowledge- 
ment tab. You must specify 
a date to remove the task 
from the My To Do List. 

3 Click Save. 
The task is also removed when 
the record is closed. 

1 Optionally, specify text that 
describes the follow-up 
steps. Right-click the Input 
form and select Followup 
Notations. Specify text, 
and then click Ok. 

2 Specify a date in the Date 
field on the Follow Up tab. 
You must specify a date to 
remove the task from the 
My To Do List. 

3 Click Save. 
The task is also removed when 
the record is closed. 

1 Optionally, specify text that 
describes the response to 
the input item. Right-click 
the Input form and select 
Response Notations. 
Specify text, and then click 
Ok. 

2 Specify a date in the Date 
field on the Response tab. 
You must specify a date to 
remove the task from the 
My To Do List. 

3 Click Save. 
The task is also removed when 
the record is closed. 

 
 

Task Assigned to Completion steps 
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Input Employee in Employee ID field 

in the Assigned To section 
Close the input record. 
See Closing input items on page 
84. 

 
 

 

To use the My To Do List to complete an input task: 

1 Select Administration > My To Do List. 
2 Specify this information: 

Entity ID 
Specify the ID of the entity where the input record was created. 

 
Employee ID 
Specify the ID of the employee who is assigned to an input task. 

 
Start Date 
Specify a date that is the same as or earlier than the due date of the input record. 

 
End Date 
Specify a date that is the same as or later than the due date of the input record. 

 
3 Double-click the task. The Input Maintenance form is opened. 
4 Complete the task as described in the table. 
5 Click Save. 

 
 
 

Closing input items 
After you address an employee input item, close the record to indicate that work on the input item is 
complete. 

1 Select Communication > Involve > Input Maintenance. 
2 Select the input record to close. 
3 Click the Closed check box. The current date is inserted in the Closed Date field. 
4 Optionally, change the date you closed the input record. 
5 Click the Save button. Tasks that are related to the input record are removed from employee My 

To Do lists. 
 
 
 

Copying input records 
You can create a new input record from an existing record. After you copy the record, you can edit the 
new record as needed. 

1 Select Communication > Involve > Input Maintenance. 

Task Assigned to Completion steps 
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2 Select the input record to copy. 
3 Right-click and select Copy Input. 
4 Select the information to copy: 

Output 
To copy the output items that are attached to the record, select this check box. Clear this check 
box if you do not want to copy the output items. 

 
Quality Costs 
To copy the quality costs that are attached to the record, select this check box. Clear this check 
box if you do not want to copy the quality cost information. 

 
Document Links 
To copy the document links that are associated with the record, select this option. Clear this check 
box if you do not want to copy document links. 

 
5 Click Ok. In addition to the information that you selected in step 4, all of the information in the main 

window is copied, except for the Closed check box and the Closed Date 
 
 
 
 

Audits 
Use Audits Maintenance to develop questionnaires or surveys that you can issue to your employees, 
customers, or suppliers. You can use audits to obtain feedback, evaluate performance, or gather other 
information. 

 
 
 

Setting up audits 
1 Perform one of these tasks: 

• To set up a customer audit, select Communication > Customers > Audit Maintenance 
• To set up an employee audit, select Communication > Involve > Audit Maintenance 
• To set up a supplier audit, select Communication > Supplier > Audit Maintenance 

2 In the Audits section, specify this information: 
Audit ID 
Specify an ID for this audit. 

 
Name 
Specify a name for this audit. 

 
Type 
Specify the type of audit. 

 
Description 
Specify a description of the audit. You can type a description directly in the table cell, or click the 
Description button to specify a longer description. 
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Total Score 
This field is read-only. The total possible score for the audit is calculated after you specify headings 
and questions. 

 
3 In the Headings section, specify the categories for the questions to ask. For example, an employee 

review audit could include headings such as Sales Metrics, Interpersonal Skills, and Attendance. 
Specify this information: 
Name 
Specify a name for the heading. 

 
# Questions 
Leave this field blank. The value is calculated after you add questions to each section heading. 

 
Lower 
Specify the default lowest possible rating for the heading. You can override this setting on a 
question-by-question basis when you specify questions. 

 
Nominal 
Specify the default nominal rating for the heading. This number indicates average performance. 
You can override this setting on a question-by-question basis when you specify questions. 

 
Upper 
Specify the default highest possible rating for heading. This number indicates average performance. 
You can override this setting on a question-by-question basis when you specify questions. 

 
Description 
Specify a description for the heading. You can type a description directly in the table cell, or click 
the Description button to specify a longer description. 

 
Total Score 
This is a read-only field. To calculate the total score for the heading, the number of questions in 
the heading is multiplied by the highest possible rating. 

 
4 Click the Save button. 
5 For each heading, specify the questions to ask. Select a heading, then click Questions. 
6 Specify this information: 

Question 
Specify the question. For example, for a managerial evaluation, a question in the Communication 
heading might be "Does the manager provides consistent performance feedback to subordinates?" 

 
Lower 
The lower limit is the lowest score allowed for the question. The limit you specified for the heading 
is inserted. You can specify a different value. 

 
Nominal 
The nominal value is the score used for average performance. The value you specified for the 
heading is inserted. You can specify a different value. 
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Upper 
The upper limit is the highest score allowed for the question. The limit you specified for the heading 
is inserted. You can specify a different value. 

 
Description 
Specify a description of the question. You can type a description directly in the table cell, or click 
the Description button to specify longer text. 

 
Total Score 
The value you specified in the Upper cell is inserted. This is the maximum score that can be 
received for this question. 

 
7 Exit the Question form to return to Audit Maintenance. 

 
 
 
 

Employee results 
Use the Audit Results form to specify the responses to your employee audits. Before you can specify 
results, you must first set up audits in Audit Maintenance. 

See Setting up audits on page 85. 
 
 
 

Creating an audit result record 
1 Select Communication > Involve > Employee Results Maintenance. 
2 Specify this information: 

Site ID 
Specify the site in which the employee works. After you select a site, the site's parent entity is 
inserted in the Entity ID field. 

 
Results ID 
Leave this field blank. The ID is generated based on your number generation settings after you 
save the record. 

 
Date 
Specify the date the audit was conducted. 

 
Audit ID 
Specify the ID of the audit you conducted. 

 
Business Unit 
Specify the business unit ID associated with this audit. 

 
3 In the Employee section, specify the employee that is the subject of the audit. 
4 In the User Defined section, specify any user-defined information that your company requires. 



Involve modules 

Infor Quality Management User Guide | 87 

 

 

 
5 In the Comments section, specify general comments regarding this audit. Comments could include 

recommendations that you developed from the results of the audit. 
6 After you specify scores for each audit question, the total possible score for the audit is inserted 

in the Total Score field. The score the employee earned is inserted in the Total Score field. 
7 Click Save. After you set up the audit record, right-click and select Headings/Questions to specify 

the score the employee received for each audit question. 
 
 
 

Viewing summary results by heading 
After you save audit results, you can view the result total for each heading. The individual scores for 
each question in a heading are added to calculate the heading result. 

1 Select the audit result record. 
• To select an Employee Audit result record, select Communication > Involve > Employee 

Results Maintenance. Then, specify the audit result record in the Results ID field. 
• To select a Customer Audit result record, select Communication > Customer > Customer 

Results Maintenance. Then, specify the audit result record in the Results ID field. 
• To select Supplier Audit result record, select Communication > Supplier > Supplier Results 

Maintenance. Then, specify the audit result record in the Results ID field. 

2 Right-click and select Questions/Headings. 
3 Right-click and select Headings Summary. 
4 Each heading is listed. For each heading, the number of questions, name of the heading, total 

score, and total possible score are listed. 
 
 
 
 

Projects 
Use Project Maintenance to complete these tasks: 

• Manage company projects 
• Assign employees with relevant skills to projects 
• Store information about project status, project meetings, team members, outputs, and tools 

 
 
 

Adding projects 
Before you add a project, you may find it useful to add these codes: 

• Project Type 
• Project Status 
• Business Unit 
• Priority Codes 
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• Product Codes 
• Attribute Codes 
• Tool Codes 

You are not required to use these codes in a project record, but including these codes makes the 
project record more descriptive. 

Depending on the makeup of the project team, you should also add Employee IDs, Customer IDs, and 
Supplier IDs. 

1 Select Communication > Involve > Project Maintenance. 
2 Specify this information: 

Entity ID 
Specify the entity that owns this project. 

 
Project ID 
Specify an ID for this project. 

 
Name 
Specify the full name for this project. 

 
Project Type 
Specify the type for this project. To add project types, right-click in the field and select Add. 

 
Project Status 
Specify the current status for this project. To add project status codes, right-click in the field and 
select Add. 

 
Project Leader 
Specify the employee who is the leader of this project. 

 
Priority 
Specify the priority code for this project. Add priority codes in Priority Code Maintenance. Select 
Admin > Codes, or right-click in the field and select Add to access this maintenance form. 

 
Due Date 
Specify the date that this project is due. 

 
Cost Savings 
Specify the amount of money that you anticipate saving when you implement this project. 

 
Business Unit 
Specify the business unit associated with this project. 

 
3 Click the Description tab and specify a full description of this project. 
4 Use the Team tab to specify the members of this project team. Team members can include 

employees, customers, and suppliers. Click the Team tab and specify this information: 
Origin 
Specify whether this team member is an internal resource, a customer, or a supplier. Depending 
on your selection in this field, other fields become available. 
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Employee ID 
If you selected Internal in the Origin field, specify the Employee ID. 

 
Customer ID and Contact No 
If you selected Customer in the Origin field, specify the Customer ID. Then, specify the contact 
number of the team member. 

 
Supplier ID and Contact No 
If you selected Supplier in the Origin field, specify the Supplier ID. Then, specify the contact number 
of the team member. 

 
Time 
Specify an estimated time commitment that is required from each team member. This information 
can help you determine the length and cost of the project. 

 
5 Use the Output tab to specify the outcome of the project. For example, if the purpose of the project 

is to improve the finish quality of materials, an output might be improved customer satisfaction. To 
specify the output of the project, click the Output tab and specify this information: 
Product 
Specify the code for the output item. The product codes you use here are different from the product 
IDs you define in Product Maintenance. Define these product codes in Product Code Maintenance. 
After you select a product code, the description of the code is inserted in the Description field. 

 
Attribute 
If this output item relates to a particular attribute of the product code, specify the attribute code. 
Define attribute codes in Attribute Code Maintenance. After you select an attribute code, the 
description of the code is inserted in the Description field. 

 
6 Use the Tools tab to specify the tools to use in this project. A tool can be a piece of software, a 

workflow chart, or a piece of equipment. To specify the tools for this project, click the Tools tab 
and specify the ID of the tool in the Tool ID field. Add tool IDs in Tool ID Maintenance. 

7 Use the Sites tab to specify the sites that are involved with this project. You can specify the sites 
that are affected by the project or the sites where the project is implemented. Click the Sites tab, 
then specify the site ID. You can select any site ID that belongs to the entity specified in the header. 

8 Click the Save button. The project is added as a task to the My To Do list of the employee who is 
specified in the Project Leader field. The date that is specified in the Due Date field is the due 
date of the task. 

9 Optionally, add action items to this project. 
See Attaching Action Items on page 92. 

 
 
 

Creating project meetings 
Use the Project Meetings form to record information about the meetings you hold to accomplish the 
goals of a project. You can define the purpose and agenda for a meeting, specify a start and stop time, 
record minutes, and create an attendance list for project team members. If employees are scheduled 
to attend a meeting, the meeting is displayed in their My To Do Lists. 
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1 Select Communication > Involve > Project Maintenance. 
2 Select the project. 
3 Right-click and select Meetings. 
4 Specify this information: 

Meeting ID 
Optionally, specify a meeting ID. To automatically generate an ID, leave this field blank. An ID 
that is based on your next number generation settings is created when you save the record. 

 
Business Unit 
If this meeting relates to a particular business unit, specify the business unit ID. 

 
Meeting Date 
Specify the date of this meeting. 

 
Time 
Specify the start and end times for this meeting. 

 
Subject 
Specify the subject for the meeting. Add subject codes in Subject Code Maintenance. 

 
Secretary 
Specify the employee who serves as the secretary for this meeting. This employee may be 
responsible for logging attendance, taking notes, and compiling a comprehensive packet of meeting 
minutes for distribution after the meeting. 

 
Major Location 
Specify the major location where this meeting is held. A major location could be a particular building 
or floor in a building. Add major locations in Major Location Maintenance. 

 
Minor Location 
Specify the minor location where this meeting is held. A minor location could be a room in a 
building. Add minor locations in Minor Location Maintenance. 

 
5 Click the Agenda tab and specify the meeting's agenda. 
6 Click the Minutes tab and specify what was discussed at the meeting. 
7 Click the Attendance tab and specify who attended the meeting. By default, the team members 

you specified for this project are inserted in the Attendance tab. You can add and remove attendees 
as necessary. To add an attendee: 
Origin 
Specify whether this individual is an internal resource, a customer, or a supplier. Depending on 
your selection in this field, other fields become available. 

 
Employee ID 
If you selected Internal in the Origin field, specify the Employee ID. 

 
Customer ID and Contact No 
If you selected Customer in the Origin field, specify the Customer ID. Then, specify the contact 
number of the individual. 
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Supplier ID and Contact No 
If you selected Supplier in the Origin field, specify the Supplier ID. Then, specify the contact number 
of the individual. 

 
Attended 
If the individual attended the meeting, select this check box. If the individual did not attend the 
meeting, clear this check box. 

 
8 Click Save. 

 
 
 

Attaching action items 
You can attach action items to Projects and to Project Meetings. When you select the Action Items 
option, the Input Maintenance form is opened. In the Reference field for the input item, PROJECT plus 
the project ID is inserted. 

1 Select Communication > Involve > Project Maintenance. 
2 Select the project. 
3 Right-click and select Action Items. 
4 Specify information about the action item. 

See Adding Input Items on page 80. 

To add an action item to a particular meeting, right-click and select Meetings after step 2. Then, complete 
the procedure. 

 
 
 

Using My To Do List to manage projects 
When you create a project, a task is added to the My To Do List of the project leader. The due date of 
the task is the date that is specified in the Due Date field on the project record. When the project is 
closed, the task is removed from the My To Do List. 

See Closing projects on page 93. 

When you create project meetings, a task is added to the My To Do List of the employees who are 
specified on the Attendance tab in the Meetings sub-form of Project Maintenance. The due date of 
the task is the date that is specified in the Meeting Date field. The task is removed from the employee's 
My To Do List when one of these conditions is met: 

• The Attended check box is selected for the employee in the Attendance tab. 
• The current date is later than the meeting date. 
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Closing projects 
After you complete work on a project, close the project. 

1 Select Communication > Involve > Project Maintenance. 
2 Select the project. 
3 Click the Closed check box. The current date is inserted in the Closed Date field. Adjust the date 

if necessary. 
4 Click the Save button. 

 
 
 

Copying projects 
Use this function to create a new project from an existing project. 

1 Select Communication > Involve > Project Maintenance. 
2 Select the project. 
3 Right-click and select Copy Project. 
4 Specify this information: 

Copy To Project 
Specify the ID for the new project. 

 
Options 
Specify the information to copy. Select from these options: 

 
Teams 
Select this check box to copy the list of team members specified on the Teams tab. 

 
Tools 
Select this check box to select the tools you plan to use in the project specified on the Tools tab. 

 
Meetings 
Select this check box to copy the meetings associated with the project. Note that this does not 
create new meeting records. This attaches the existing meeting records to the new project. The 
meeting records remain attached to the existing project. 

 
Output 
Select this check box to copy the expected outcomes of the project specified on the Output tab.. 

 
Quality Costs 
Select the Quality Costs check box to copy the quality costs information for the project. 

 
Action Items 
Select the Action Items check box to copy the list of tasks necessary to complete the project. 
Note that this does not create new input records. This attaches the existing input records to the 
new project. The input records remain attached to the existing project. 

 
5 Click Ok. 
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Involve reports 
Use the reports in the Involve module to collect and analyze information about your employees and 
internal projects. 

 
 
 

Course attendance list 
Use this report to print a list of courses that your employees have attended. The report shows this 
information: 

• Course ID 
• Course name 
• Number of hours that are required to complete the course 
• Employee who attended the course 
• Employee's function 
• Employee's job 
• Result of the course 
• Expiration date of the credentials that the employee earned in the course 

 
 

Generating the course attendance list 
1 Select Communication > Involve > My Reports. 
2 Click the Course Attendance List link. 
3 Specify the information to include in the report. Perform one of these steps: 

• To view the course attendance list for a specific course, specify the ID of the course in the 
Course ID field or the name of the course in the Course Name field. 

• To view the course attendance list for a specific employee, specify the ID of the employee in 
the Employee ID field. 

• To view the course attendance list for a specific function, specify the ID of the function in the 
Function ID field. 

• To view the course attendance list for a specific job, specify the ID of the job in the Job ID 
field. 

4 Specify the sort order for the report. Select one of these options: 
Option 
Course ID + Date + Employee 
ID 

 
Employee ID + Course Name 
+ Date 

Description 
Select this option to sort the report first by course ID, then by 
date, and then be employee ID. Use this option to view all 
employees who attended a particular session of a course. 

Select this option to sort the report first by employee ID, then by 
course name, and then by date. Use this option to view all courses 
that a particular employee attended. 
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Option 
Date + Course ID + Employee 
ID 

 
 

5 Click the Print Report button. 

 
Description 
Select this option to sort the report first by date, then by course 
ID, and then by employee ID. Use this option to view a schedule 
of courses previously held. 

 
 
 

Course detail report 
Use this report to print a detailed description of courses. The report shows this information: 

• Course ID 
• Course name 
• Number of hours that are required to complete the course 
• Course objective 
• Prerequisites 
• Syllabus 
• Materials that are required for the course 
• Course audience 
• Skills that are gained by taking the course 

 
 

Generating the course detail report 
1 Select Communication > Involve > My Reports. 
2 Click the Course Detail link. 
3 Specify the information to include in the report: 

• To view the course detail for a specific course, specify the ID of the course in the Course ID 
field or the name of the course in the Course Name field. 

• To view the course detail for a specific function, specify the ID of the function in the Function 
ID field. 

• To view the course detail for a specific job, specify the ID of the job in the Job ID field. 

4 Specify the sort order for the report. Select Course ID or Course Name. 
5 Click the Print Report button. 

 
 
 

Detailed course schedule 
Use this report to print information about course schedules and a list of employees who have signed 
up for the course. The report includes this information: 

• Course ID 
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• Course name 
• Date and time of the course 
• Institution where course is conducted 
• Name of the instructor 
• Class size 
• Major and minor locations 
• Course description 
• Employees who have enrolled in the course 

 
 

Generating a detailed course schedule report 
1 Select Communication > Involve > My Reports. 
2 Click the Detailed Course With Sign List link. 
3 Specify the information to include in the report. Perform one of these steps: 

• To view the course schedule for a specific course, specify the ID of the course in the Course 
ID field or the name of the course in the Course Name field. 

• To view the courses that are scheduled during a particular date range, specify the date range 
in the From Date and To Date fields. 

4 Click the Print Report button. 
 
 
 

Detailed projects listing 
Use this report to print detailed information about your projects. The report shows this information: 

• Entity ID that is associated with the project 
• Project ID 
• Project name 
• Project type 
• Status 
• Due date 
• Closed status 
• Closed date 
• Project leader 
• Team members 
• Project tools 
• Project output 
• Sites that are associated with the project 
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Generating a detailed projects listing report 
1 Select Communication > Involve > My Reports. 
2 Click the Detailed Project Listing link. 
3 Click the entities to use for the report. To select all available entities, click Select All. 
4 Specify the information to include in the report: 

• To view project details for a particular project, specify the name of the project in the Project 
Name field. Project names are case-sensitive. 

• To view projects of a particular type, specify the project type in the Project Type field. 
• To view projects of a particular status, specify the status in the Project Status field. 
• To view projects that are assigned to a particular project leader, specify the leader's employee 

ID in the Employee ID field. 
• To view projects with a particular project code, specify the project code in the Project Code 

field. 
• To view projects that output a particular product, specify the product code in the Product Code 

field. 
• To view projects that output a particular attribute, specify the attribute code in the Attribute 

Code field. 
• To view closed projects, select the Closed check box. To view open projects, select the Open 

check box. 
5 Click the Print Report button. 

 
 
 

Employee analysis 
Use this report to analyze the frequency of certain criteria in your employee records. When you generate 
this report, you select a criterion to use as the basis of the analysis. For example, if you select Supervisor 
ID in the Analysis Field field, the report shows how many employees are assigned to each of your 
supervisors. The value is shown as either a number or percentage. 

If a criterion ID is not specified on at least one employee record, the criterion ID is not included in the 
report. For example, if the function code FINANCE is not used on any employee record, then FINANCE 
is not displayed in the report. 

You can use these criteria to analyze employee records: 

• Function Code 
• Job Code 
• Status 
• Supervisor ID 

You can apply a Supervisor ID or Status filter to the report. When you apply a filter to the report, only 
employee records that match the filter are considered for the report. For example, if you specify BSMITH 
in the Supervisor ID field and select Job Code in the Analysis Field field, then the report would show 
the job codes of all employees reporting to BSMITH. 



Involve modules 

Infor Quality Management User Guide | 97 

 

 

 

Generating an employee analysis report 
1 Select Communication > Involve > My Reports. 
2 Click Employee Analysis. 
3 Click the entities to use for the report. To select all available entities, click Select All. 
4 Specify the report filters: 

• To view information for all employees reporting to a particular supervisor, specify the ID of the 
supervisor in the Supervisor ID field. 

• To view information for all employee records with a particular status, specify the ID of the status 
in the Status field. 

5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select 
No Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Employee audit form 
Use this report to print out the questions that you use in employee surveys. This report shows the title 
of the survey, the survey ID, the survey name, the heading, and the description of the survey. Each 
question in the survey is listed, along with the lower and upper values for the questions. A space is 
provided for you to record the result of each survey question. 

 
 

Generating the employee audit form 
1 Select Communication > Involve > My Reports. 
2 Click Employee Audit Form. 
3 To print the questions for a particular survey, specify the ID of the survey in the Survey ID field. 
4 Click the Print Report button. 

 
 
 

Employee audits analysis 
Use this report to view the number of percentage of employee audits by audit type. 

 
 

Generating the employee audits analysis report 
1 Select Communication > Involve > My Reports. 
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2 Click Employee Audits Analysis. 
3 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
4 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

5 Click the Print Report button. 
 
 
 

Detailed employee report 
Use this report to print a detailed list of employee records. The report shows this information: 

• Entity ID that is associated with the employee record 
• Employee ID 
• Employee name 
• Function 
• Job 
• Shift 
• Department 
• Location 
• Level 
• Work phone 
• Other phone number 
• Supervisor 
• Start date 
• Status 
• End date 
• Comments 

 
 

Generating a detailed employee report 
1 Select Communication > Involve > My Reports. 
2 Click the Employee Detail link. 
3 Click the entities to use for the report. To select all available entities, click Select All. 
4 Specify the information to include in the report. 

• To view details for a particular employee, specify the employee's ID in the Employee ID field 
or the employee's last name in the Employee Last Name field. 

• To view details for employees with a particular function, specify the function code in the Function 
Code field. 

• To view details for employees with a particular job, specify the job code in the Job Code field. 
• To view details for employees who report to a particular supervisor, specify the supervisor's 

employee ID in the Supervisor ID field. 
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• To view details for employees who work at a particular location, specify the location in the 

Location ID field. 
• To view details for employees with particular employment statuses, select the appropriate 

check boxes in the Status section. You can select more than one status. 
5 Specify the sort order for this report. Select one of these options: 

Option 
Employee ID 

Last Name + First Name + Middle 
Initial 

 
Function Code + Job Code + Last 
Name + First Name 

 
 

6 Click the Print Report button. 

Description 
Select this option to sort the report by employee ID. 

Select this option to sort the report first by employee last 
name, then by employee first name, and then by the middle 
initial. 

Select this option to sort the report by employee function. 
Within each function grouping, the employees are sorted by 
job, then by last name, and then by first name. 

 
 
 

Employee input list 
Use this report to view the input that your employees have provided. This information is included in the 
report: 

• Entity ID associated with the feedback record 
• Record creation date 
• Employee who provided the input 
• Employee to whom the input task is assigned 
• Due date of the task 
• Input type 

 
 

Generating the employee input list 
1 Select Communication > Involve > My Reports. 
2 Click the Employee Input List link. 
3 Click the entities to use for the report. To select all available entities, click Select All. 
4 Specify the information to include in the report: 

• To view input reported by a particular employee, specify the ID of the employee in the Employee 
ID field. 

• To view input records with particular reference information, specify the text in the Reference 
field. 

• To view input records that are assigned to a particular employee, specify the ID of the employee 
in the Assigned To (Employee ID) field. 

• To view a range of input records, specify the starting and ending input record IDs in the Input 
ID From and Input ID To fields. 
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• To view input records that were created during a particular time frame, specify the starting and 

ending dates in the Create Date From and Create Date To fields. 
• To view input records of a particular type, specify the type in the Input Type field. 
• To view closed feedback records, select the Yes check box. To view open feedback records, 

select the No check box. 
5 Specify the sort order for the report. Select one of these options: 

Option 
Input ID 

Employee ID + Input ID 
 
 

Assigned To + Input ID 

Description 
Select this option to sort the report by input ID. 

Select this option to sort the report first by employee ID and then 
by input ID. This groups together all input records that were reported 
by a particular employee. 

Select this option to sort the report first by assigned to ID and then 
by input ID. This groups together all input records that are assigned 
to a particular employee. 

 

6 Click the Print Report button. 
 
 
 

Employee list 
Use this report to print a list of employee records. The report shows this information: 

• Entity ID that is associated with the employee record. 
• Employee ID 
• Employee name 
• Function 
• Job 
• Location 
• Work phone 
• Other phone number 
• Supervisor 
• Employee email address 

 
 

Generating the employee list 
1 Select Communication > Involve > My Reports. 
2 Click the Employee List link. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report. 

• To view details for a particular employee, specify the employee's ID in the Employee ID field 
or the employee's last name in the Employee Last Name field. 
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• To view details for employees with a particular function, specify the function code in the 

Function Code field. 
• To view details for employees with a particular job, specify the job code in the Job Code field. 
• To view details for employees who report to a particular supervisor, specify the supervisor's 

employee ID in the Supervisor ID field. 
• To view details for employees who work at a particular location, specify the location in the 

Location ID field. 
• To view details for employees with particular employment statuses, select the appropriate 

check boxes in the Status section. You can select more than one status. 
5 Specify the sort order for this report. Select one of these options: 

Option 
Employee ID 

Last Name + First Name + Middle 
Initial 

 
Function Code + Job Code + Last 
Name + First Name 

 
 

6 Click the Print Report button. 

Description 
Select this option to sort the report by employee ID. 

Select this option to sort the report first by employee last 
name, then by employee first name, and then by the middle 
initial. 

Select this option to sort the report by employee function. 
Within each function grouping, the employees are sorted by 
job, then by last name, and then by first name. 

 
 
 

Employee resume 
Use this report to print information from an employee's resume. The report includes this information: 

• Entity ID that is associated with the employee record 
• Employee ID 
• Employee Name 
• Function and job codes 
• Work location 
• Work phone number 
• Other phone number 
• Supervisor 
• Email address 
• Skills 
• Job history 
• Education credentials 
• Course attendance history 
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Generating an employee resume report 
1 Select Communication > Involve > My Reports. 
2 Click the Employee List link. 
3 Click the entities to use for the report. To select all available entities, click Select All. 
4 In the Employee ID field, specify the ID of the employee to view in the report. Leave this field blank 

to view all employees' resumes. 
5 Click the Print Report button. If you printed this report for more than one employee, the report is 

sorted by employee ID. 
 
 
 

Full employee input listing 
Use this report to view detailed information about employee input. The report shows this information: 

• Entity ID associated with the input record 
• Input ID 
• Description 
• Create date 
• Input type 
• Employee who provided the input 
• Employee who is assigned to the input task 
• Due date 
• Reference text 
• Subject of the input 
• User defined information 
• Cost savings 
• Closed status 
• Date that the record was closed 
• Acknowledgment information 
• Follow up information 
• Response information 

 
 

Generating the full employee input list report 
1 Select Communication > Involve > My Reports. 
2 Click Full Employee Input List. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view input reported by a particular employee, specify the ID of the employee in the Employee 
ID field. 

• To view input records with particular reference information, specify the text in the Reference 
field. 



Involve modules 

Infor Quality Management User Guide | 103 

 

 

 
• To view input records that are assigned to a particular employee, specify the ID of the employee 

in the Assigned To (Employee ID) field. 
• To view a range of input records, specify the starting and ending input record IDs in the Input 

ID From and Input ID To fields. 
• To view input records that were created during a particular time frame, specify the starting and 

ending dates in the Create Date From and Create Date To fields. 
• To view input records of a particular type, specify the type in the Input Type field. 
• To view closed feedback records, select the Yes check box. To view open feedback records, 

select the No check box. 
5 Specify the sort order for the report. Select one of these options: 

Option 
Input ID 

Employee ID + Input ID 
 
 

Assigned To + Input ID 

Description 
Select this option to sort the report by input ID. 

Select this option to sort the report first by employee ID and then 
by input ID. This groups together all input records that were reported 
by a particular employee. 

Select this option to sort the report first by assigned to ID and then 
by input ID. This groups together all input records that are assigned 
to a particular employee. 

 

6 Click the Print Report button. 
 
 
 

Input analysis 
Use this report to analyze the frequency of certain criteria in your input records. When you generate 
this report, you select a criterion to use as the basis of the analysis. For example, if you select Employee 
ID in the Analysis Field field, the report displays the number or percentage of input records reported 
by each employee. You can see which employees have made the most suggestions. 

To be included on the report, a criterion ID must be specified on at least one employee record. For 
example, if BSMITH is not used in the employee ID field on any input records, then BSMITH is not 
displayed in the report. 

You can use these criteria to analyze input records: 

• Acknowledged By 
• Assigned To 
• Closed 
• Employee ID 
• Followed Up By 
• Input Type 
• Responded By 
• Subject 
• User Defined 1 
• User Defined 2 
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You can apply Closed, Input Type, and Assigned To filters to the report. When you apply a filter to the 
report, only input records that match the filter are considered for the report. For example, if you specify 
SJONES in the Assigned To field and select Subject in the Analysis Field field, then the report would 
show the number of input records with each subject code assigned to SJONES. 

 
 

Generating the input analysis report 
1 Select Communication > Involve > My Reports. 
2 Click Input Analysis. 
3 Click the entities to use for the report. To select all available entities, click Select All. 
4 To view input records that are due during a particular time range, specify the starting and ending 

dates in the Due Date from and Due Date to fields. 
5 Specify the report filters: 

• To view information for closed input records only, specify Y. To view information for open input 
records only, specify N. 

• To view input records of a particular input type, specify the type ID in the Input Type field. 
• To view input records that are assigned to a particular employee, specify the ID of the employee 

in the Assigned to field. 
6 In the Analysis Field field, specify the criterion to use for the analysis. 
7 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
8 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

9 Click the Print Report button. 
 
 
 

Input due date list 
Use this report to view when responses to employee input are due. The report shows this information: 

• Entity ID 
• Date that the input record was created 
• ID of the employee who submitted the input 
• ID of the employee who is assigned to the input record 
• Due date 
• Reference information 

 
 

Generating the input due date list 
1 Select Communication > Involve > My Reports. 
2 Click Input Due Date List. 
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3 Click the entities to use for the report. 
4 Specify the report filters: 

• To view input records with particular reference information, specify the text in the Reference 
field. 

• To view input records that are assigned to a particular employee, specify the ID of the employee 
in the Assigned to field. 

• To view a range of input records, specify the starting ID and ending ID in the Input ID From 
and Input ID To fields. 

• To view input records that are due during a particular time frame, specify the starting and 
ending dates in the Due Date From and Due Date To fields. 

• To view input records of a particular input type, specify the type ID in the Input Type field. 
• To view open input records, click the No check box. To view closed input records, click the 

Yes check box. 
5 Specify a sort order for the report. Select one of these options: 

Option 
Input ID 

Employee ID + Input ID 
 
 
 

Assigned To + Input ID 

Description 
Select this option to sort the report by input ID. 

Select this option to sort the report first by 
employee ID and then by input ID. This groups 
together all input records that were reported by 
a particular employee. 

Select this option to sort the report first by 
assigned to ID and then by input ID. This 
groups together all input records that are 
assigned to a particular employee. 

 
6 Click the Print Report button. 

 
 
 

Job description detail report 
Use this report to view detailed information about job descriptions. This report displays the function 
code, job code, revision level, revision issue date, status, job description, skills, education, and the 
individual who approved the description. 

 
 

Generating the job description detail report 
1 Select Communication > Involve > Reports. 
2 Click the Job Descriptions Detail link. 
3 Specify the information to include in the report: 

• To view job descriptions for a particular function, specify the function code in the Function 
Code field. 

• To view job descriptions for a particular job code, specify the job code in the Job Code field. 
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• To view job descriptions approved by a particular employee, specify the employee ID in the 

Approved By (Employee ID) field. 
• To view job descriptions with particular statuses, select the appropriate check boxes in the 

Status section. You can select more than one status. 
4 Click the Print Report button. 

 
 
 

Job description list 
Use this report to view a list of job descriptions. This report displays the function code, job code, revision 
level, revision issue date, and status. 

 
 

Generating the job description list report 
1 Select Communication > Involve > My Reports. 
2 Click the Job Description List link. 
3 Specify the information to include in the report: 

• To view job descriptions for a particular function, specify the function code in the Function 
Code field. 

• To view job descriptions for a particular job code, specify the job code in the Job Code field. 
• To view job descriptions with particular statuses, select the appropriate check boxes in the 

Status section. You can select more than one status. 
4 Specify the sort order for the report: 

Option 
Function Code + Job Code 

Job Code + Function Code 

 
5 Click the Print Report button. 

Description 
Select this option to sort the report first by function code 
and then by job code. 

Select this option to sort the report first by job code, and 
then by function code. 

 
 
 

Projects analysis 
Use this report to analyze the frequency of certain criteria in your project records. When you generate 
this report, you select a criterion to use as the basis of the analysis. For the criterion you select, the 
report displays the percentage or number of project records that have each criterion ID. For example, 
if you select Leader in the Analysis Field field, the report shows how many projects are assigned to 
each leader. The values are shown as either a number or a percentage. 



Involve modules 

Infor Quality Management User Guide | 107 

 

 

 
If a criterion is not used on at least one project record, the criterion is not included in the report. For 
example, if the employee ID BSMITH is not specified in the Leader field on any project record, then 
BSMITH is not displayed in the report. 

You can use these criteria to analyze projects: 

• Leader 
• Priority 
• Project Status 
• Project Type 

You can apply Project Type, Project Status, and Closed filters to the report. When you apply a filter to 
the report, only project records that match the filter are considered for the report. For example, if you 
specify INPROCESS in the Project Status field and select Leader in the Analysis Field field, then 
the report would how many INPROCESS projects are assigned to each leader. 

 
 

Generating the projects analysis report 
1 Select Communication > Involve > My Reports. 
2 Click Project Analysis. 
3 Click the entities to use for the report. To select all available entities, click Select All. 
4 Specify the report filters: 

• To view information for project records with a particular project type, specify the ID of the type 
in the Project Type field. 

• To view information for project records with a particular status, specify the ID of the status in 
the Project Status field. 

• To view information for closed projects, specify Y in the Closed field. To view information for 
open projects, specify N in the Closed field. 

5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Project Meetings Minutes and Attendance 
Use this report to view details about your project meetings. The report shows this information: 

• Entity ID of the project 
• Project ID 
• Project name 
• Project type 
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• Status 
• Due date 
• Closed status 
• Closed date 
• Project leader 
• Meeting ID 
• Meeting date 
• Meeting start and end time 
• Secretary 
• Agenda 
• Minutes 
• Meeting attendees 

 
 

Generating the project meeting minutes and attendance report 
1 Select Communication > Involve > My Reports. 
2 Click the Project Meeting Minutes and Attendance link. 
3 Click the entities to use for the report. To select all available entities, click Select All. 
4 Specify the information to include in the report. 

• To view project meetings for a particular project, specify the ID of the project in the Project ID 
field or the name of the project in the Project Name field. Project names are case-sensitive. 

• To view project meetings for projects with a particular status, specify the status in the Project 
Status field. 

• To view projects that are assigned to a particular project leader, specify the leader's employee 
ID in the Employee ID field. 

• To view closed projects, select the Yes check box. To view open projects, select the No check 
box. 

5 Click the Print Report button. 
 
 
 

Skills planning sorted by employee 
Use this report to print a list of employees and the skills associated with their jobs. You can use this 
report to see if the employees' skills are out-of-date. The report shows this information: 

• Entity ID that is associated with the employee record 
• Employee ID 
• Name 
• Job 
• Description 
• Function 
• Job 
• Skills 
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For each skill, the name of the skill, whether the skill is required for the job, and whether the employee 
has the skill are displayed. 

 
 

Generating the skills planning report sorted by employee 
1 Select Communication > Involve > My Reports. 
2 Click the Skills Planning Sorted by Employee link. 
3 Click the entities to use for the report. To select all available entities, click Select All. 
4 Specify the information to include in the report. 

• To view information for a particular skill, specify the skill ID in the Skill ID field. 
• To view information for a particular employee, specify the employee's ID in the Employee ID 

field. 
• To view information for employees with a particular function, specify the function code in the 

Function Code field. 
• To view information for employees with a particular job, specify the job code in the Job Code 

field. 
5 Click the Print Report button. 

 
 
 

Skills planning sorted by skill 
Use this report to print a list of skills, the jobs where the skills are used, and the employees who have 
the skills. For each skill, the employees whose job descriptions include the skill are listed. In addition, 
the report shows this information: 

• Entity ID that is associated with the employee 
• The employee's name and ID 
• Function 
• Job 

For each employee, whether the skill is required for the job and whether the employee has the skill are 
displayed. 

 
 

Generating the skills planning report sorted by skill 
1 Select Communication > Involve > My Reports. 
2 Click the Skills Planning Sorted by Skill link. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report. 

• To view information for a particular skill, specify the skill ID in the Skill ID field. 
• To view information for a particular employee, specify the employee's ID in the Employee ID 

field. 
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• To view information for employees with a particular function, specify the function code in the 

Function Code field. 
• To view information for employees with a particular job, specify the job code in the Job Code 

field. 
5 Click the Print Report button. 



Customer modules 

Infor Quality Management User Guide | 111 

 

 

 

Chapter 4: Customer modules 
 
 
 
 

Use the modules in the Customer menu to record information about your customers and your 
relationships with them. These records can include the products you sell to the customer, the product 
characteristics most important to the customer, and customer rating information. 

You can use the Jump feature to navigate between related forms. 

See Jump feature on page 34. 

Tasks are added to employees' My To Do lists after you create records in Customer Feedback 
Maintenance. 

See My To Do list on page 34. 
 
 
 
 

Contacts 
Use Contacts Maintenance to enter information about the individuals with whom you do business. A 
contact can represent a customer or a supplier. You can also create stand-alone contacts. 

Before you create a contact, create honorific codes. 

See Adding codes on page 45. 

 
 

Adding contacts 
1 Select Communication > Customer > Contacts Maintenance or Communication > Supplier 

> Contacts Maaintenance. 
2 In the header, specify basic information about the contact. Specify this information: 

Entity ID 
Specify the entity where this contact can be used. 

 
Honorific/First/Last Name 
Specify the honorific, first, and last name of the contact. 

 
Middle Name/Initial 
Specify the contact's middle name. After you exit the middle name field, the contact's middle 
initial is inserted. Alternatively, specify a middle initial only. 
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Position 
Specify the title or position of the contact person. 

 
Salutation 
Click the arrow and select the salutation to use when sending correspondence to this contact. 

 
Function 
Specify this contact's function. 

 
Job 
Specify this contact's job. 

 
3 Click the Communication tab and specify this information: 

Phone/Extension 
Specify the telephone number, with area code, for the contact. 
If the contact prefers not to be contacted by this phone number, select the Do Not Call check box. 

 
Mobile Phone 
Specify the telephone number, with area code, for the contact's cellular phone. 
If the contact prefers not to be contacted by this phone number, select the Do Not Call check box. 

 
Fax 
Specify the number, with the area code, for the fax machine where you can reach your contact. 
This is not a required field. 

 
Country Dial Code 
If your contact has an international number, specify the country dial code of the country. 

 
Email Address 
Specify the contact's email address. After you specify an email address, you can click the Email 
Address link to open an email that is addressed to the contact. The email is added to the address 
list that is displayed when you click the To button or CC button on an email that you create in IQM. 
If the contact prefers not to be contacted by email, select the Do Not Email check box. Selecting 
this check box does not prevent you from using the Email Address link. This check box is 
informational only. 

 
Social Network URL 
Specify the URLs of the contact's social network websites. Click the arrow and select the type of 
social network website, then specify the URL. Repeat this process to specify additional social 
network URLs. After you specify the URL, click the Open Link button to go to the contact's social 
network page. 

 
4 To specify the contact's work address, click the Work Address tab. Specify this information: 

Street Address 
Specify the street address of the contact. 

 
City 
Specify the city. 
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State 
Specify the state. You must select a code from the drop-down list. You cannot specify a custom 
code. 

 
Zip 
Specify the zip code. 

 
Country 
Specify the country. You must select a code from the drop-down list. You cannot specify a custom 
code. 

 
5 To specify the contact's home phone, fax, personal email address, click the Home Communication 

tab. Specify this information: 
Phone 
Specify the contact's home phone number. 

 
Fax 
Specify the contact's home fax number. 

 
Email Address 
Specify the contact's home email address. 

 
Other Address 
If this contact has an alternate home address, specify the address in this field. 

 
Other Number 
If this contact has an alternate phone number, specify the number in this field. 

 
6 To specify the contact's home address, click the Home Address tab. Specify this information: 

Street Address 
Specify the street address of the contact. 

 
City 
Specify the city. 

 
State 
Specify the state. You must select a code from the drop-down list. You cannot specify a custom 
code. 

 
Zip 
Specify the zip code. 

 
Country 
Specify the country. You must select a code from the drop-down list. You cannot specify a custom 
code. 

 
7 To specify personal information about the contact, click the Profile tab. Specify this information: 

Date of Birth 
Specify the contact's date of birth. 
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Marital Status 
Specify the contact's marital status. 

 
Preferred method of contact 
Specify the method of contact that the contact prefers you to use. 

 
Gender 
Click the Gender arrow and select your contact's gender. 

 
Reference 
Specify any additional text for the contact. Use this field to enter a secondary phone number or 
other explanatory notes. 

 
8 Use the Customers and Suppliers tabs to attach this contact to customer and supplier records. 

See Attaching Contacts to Customers on page 115. 
See Attaching Contacts to Suppliers on page 116. 

9 To specify customized information for the contact, click the User Defined tab. To set up the labels, 
edit the form. After you set up the labels, specify the appropriate information. 

10 To enter additional information about the contact, click the Comments tab and enter the text. 
11 Click the Save button. 

 
 
 

Attaching contacts to customers 
You can use Contacts Maintenance to attach a contact to a customer. 

To attach a contact to a customer in Contacts Maintenance: 

1 Select Communication > Customer > Contacts Maintenance or Communication > Supplier 
> Contacts Maintenance. 

2 Specify the contact ID. 
3 Click the Customers tab. 
4 Click in the table on the Customers tab. 
5 Click the New button. 
6 Specify the ID of the customer to which you are attaching the contact. 
7 If this contact is the customer's main contact, select the Primary check box. If this contact is an 

alternate contact for the customer, clear the Primary check box. Each customer can have only 
one primary contact. If the customer already has a primary contact and you select the Primary 
check box for a second contact, the second contact becomes the customer's primary contact. The 
previous primary contact becomes an alternate contact for the customer. 
The same contact can be the primary contact for more than one customer or supplier. 

8 Click the Save button. 

You can also use Customer Maintenance to attach a contact to a customer. 
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Attaching contacts to suppliers 
You can use Contacts Maintenance to attach a contact to a supplier. 

1 Select Communication > Customer > Contacts Maintenance or Communication > Supplier 
> Contacts Maintenance. 

2 Specify the contact ID. 
3 Click the Suppliers tab. 
4 Click in the table on the Suppliers tab. 
5 Click the New button. 
6 Specify the ID of the supplier to which you are attaching the contact. 
7 If this contact is the supplier's main contact, select the Primary check box. If this contact is an 

alternate contact for the supplier, clear the Primary check box. Each supplier can have only one 
primary contact. If the supplier already has a primary contact and you select the Primary check 
box for a second contact, the second contact becomes the supplier's primary contact. The previous 
primary contact becomes an alternate contact for the supplier. 
The same contact can be the primary contact for more than one customer or supplier. 

8 Click the Save button. 
You can also use Supplier Maintenance to attach a contact to a supplier. 

 
 
 

Deleting contacts 
To delete a contact, you must first remove the contact from customer and supplier records. 

1 To remove a contact from a customer, select Communication > Customer > Customer 
Maintenance. To remove a contact from a supplier, select Communication > Supplier > Supplier 
Maintenance. 

2 Right-click and select Contacts. 
3 Select the contact, then click the Delete button. 
4 Click the Save button. 
5 Repeat steps 1 through 4 until the contact that you want to delete has been removed from all 

customer and supplier records. 
6 Select Communication > Customer > Contact Maintenance or Communication > Supplier > 

Contact Maintenance. 
7 Select the contact to delete. 
8 Click the Delete button. 
9 Click the Save button. Provided that the contact is not linked to any customer or supplier, the 

contact is removed from the database. 
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Customers 
Use Customer Maintenance to manage your relationships with your customers. You can maintain 
contact information, list products that you typically sell to the customer, and maintain customer ratings 
information. 

 
 
 

Adding customers 
To add a customer: 

1 Select Communication > Customer > Customer Maintenance. 
2 Specify this information: 

Entity ID 
Specify the entity that has a relationship with this customer. 

 
Business Unit 
Specify the business unit associated with this customer. 

 
Customer ID 
Specify an ID for this customer. 

 
Name 
Specify the full name of the customer. 

 
Address 
Specify the customer's street address. 

 
City 
Specify the customer's city. 

 
State 
Specify the customer's state. 

 
Zip 
Specify the customer's zip code 

 
Country 
Specify the customer's country. 

 
Status 
Specify a status for this customer. Select one of these options: 
Open 
Select this option if the customer is active and available for use in other records. 

 
Closed 
Select this option if you no longer do business with this customer. 
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Hold 
Select this option if your relationship with this customer is temporarily suspended. 

 
Prospect 
Select this option if this is prospective customer with whom you do not do business yet. 

 
Rejected 
Select this option if your proposal to this customer has been rejected. 

 
Deleted 
You cannot select this option. The Deleted status is selected by the system if it receives a BOD 
changing the status to Deleted. 

 
3 Click the Contact tab and specify this information: 

Phone 
Specify the company's main phone number 

 
Fax 
Specify the company's main fax number. 

 
Email Address 
Specify the company's general email address. 

 
Primary Contact 
Information for the primary contact for this customer is displayed. 
In addition, the total number of contacts for this customer is displayed. If this number is greater 
than one, then the customer has alternate contacts. Right-click and select Contacts to view the 
alternate contact information. 

 
4 Click the Comments tab and specify general information about the customer. 
5 Use the Trends tab to specify information to help you build demographic or statistical trend analyses 

about the customer. Specify this information: 
Customer Type 
Specify the Type ID that classifies this customer. This type ID classifies the customer at the 
accounting entity level. If you have multiple sites, you can specify a different customer type ID in 
each site. See step 6. 

 
Assigned To 
Specify the employee to whom this customer is assigned. 

 
Source 
Specify a Source ID to indicate where you first heard about the customer. 

 
Territory 
Specify a Territory code to indicate where the customer is located. 

 
User Defined Fields 
Specify the user defined information your company uses. 
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6 Use the Site tab to specify the customer type code that each of your sites uses for this customer. 

Specify this information: 
Site ID 
Specify the site ID. 

 
Customer Type Code 
Specify the customer type code that the site uses to classify the customer. After you specify the 
code, the description of the code is displayed in the Description column. 

 
7 Click the Save button. 

 
 
 

Adding customer contacts 
Before you can add contacts to a customer, you must first create the contacts. 

See Contact Maintenance on page 112. 

1 Select Communication > Customer > Customer Maintenance. 
2 Select the customer. 
3 Right-click and select Contacts. 
4 Specify the name of the contact. The contact you select must be available for use in the Customer 

Entity ID. 
5 If this is the customer's primary contact, select the Primary Contact check box. Each customer 

can have only one primary contact. After you specify the primary contact, the contact's information 
is displayed in the Contact tab in Customer Maintenance. 

6 Click the Save button. 
 
 
 

Adding customer products 
Before you can add products to a customer record, add products in Product Maintenance. 

Specify the products that the customer buys from you. 

1 Select Communication > Customer > Customer Maintenance. 
2 Select the customer. 
3 Right-click and select Products. 
4 Specify this information: 

Entity ID 
The entity ID that is specified for the customer is inserted. You cannot change this value. 

 
Product ID 
Specify the product to assign to this customer. You can specify any product that is assigned to 
the entity in the Entity ID field. 
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Customer Product ID 
Specify the ID the customer uses to identify this product. 

 
Customer Product Name 
Specify the name the customer uses to identify this product. 

 
Rev Level 
Specify the revision level for this product. 

 
5 To view the characteristics for this product, click the Characteristics button. This read-only 

information is displayed: 
Char No 
The characteristic number. 

 
Characteristic Name 
The name of the characteristic. 

 
Type 
The characteristic type. 

 
Standard Type 
The standard used to measure this characteristic. These standards are used: 
• Attribute. The characteristic is evaluated on a yes or no basis. 
• Variable. The standard can be met if the characteristic measurement falls within a specified 

range. The variable standard and unit of measure are also displayed. 
• Text. The characteristic standard is not known until inspection is performed. A text characteristic 

standard is recorded during data collection. 
 

Class 
The class code for this characteristic. Class codes can be used to define sampling plans. 

 
Category 
The category code for this characteristic. 

 
Page 
The page number in the product specification where this characteristic is described. 

 
Zone 
The section or zone of the product specification where this characteristic is described. 

 
6 Exit the form to return to Customer Maintenance. 

 
 
 

Adding customer ratings 
You can view ratings that have been posted from the Customer Audits feature in this form, or you can 
manually add ratings. 

1 Select Communication > Customers > Customer Maintenance. 
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2 Select the customer. 
3 Right-click and select Ratings. 
4 Specify this information: 

Ratings ID 
Leave this field blank. A ratings ID is generated when you save the record. 

 
Rating Subject 
Specify a subject for the rating. For example, to rate this customer's purchase frequency, specify 
a Rating Subject of Purchase Frequency. 

 
Rating 
Specify a numeric rating for the Rating Subject. For example, if you use a scale of 1-10, and you 
have been pleased with the purchase habits of this customer, specify an appropriately high score. 

 
Possible 
Specify the highest possible rating. For example, to set up a 10-point scale, specify 10 in this field. 

 
Date 
Specify the date you entered this rating. 

 
Comments 
Specify any comments that relate to this rating. For example, you can specify information about 
where the rating data came from, who contributed to the Rating score, and under what 
circumstances the test data was gathered. 

 
5 Exit the Ratings form to return to Customer Maintenance. 

 
 
 

Copying customer records 
You can copy an existing customer record to create a new customer record. 

1 Select Communication > Customers > Customer Maintenance. 
2 Select the customer. 
3 Right-click and select Copy Customers.... 
4 In the Copy to Customer ID field, specify the ID of the new customer. 
5 In the Copy Options section, specify the information to copy to the new customer record. Select 

one or more of these check boxes: 
Contacts 
If the new customer has the same contacts as the existing customer, select this check box to 
copy the contacts. 

 
Ratings 
If you rate the new customer by the same criteria as the existing customer, select this check box 
to copy ratings information. 
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Products 
If the new customer purchases the same products as the existing customer, select this check box 
to copy the products information. 

 
Quality Costs 
If the new customer has the same quality cost information as the existing customer, select this 
check box to copy the quality costs information. 

 
6 Click Ok. The new customer record is created. 

 
 
 
 

Customer feedback 
Use Customer Feedback Maintenance to document and track all communications with your customers. 
Communications can include telephone calls, faxes, e-mails, compliments, questions, suggestions, 
information requests, problems, quotes and sales orders. 

 
 
 

Adding customer feedback 
To add a customer feedback record: 

1 Select Communication > Customer > Customer Feedback Maintenance. 
2 Specify this information: 

Site ID 
Specify the site with which the customer conducts business. 

 
Feedback ID 
Leave this field blank. When you save the record, a feedback ID is generated based on your 
number generation settings. 

 
Date 
Specify the date the feedback was received. 

 
Feedback Type 
Select the type of feedback from the list. 

 
Due Date 
Specify the date that a response to the feedback is due. 

 
Reference 
Specify any additional information about this feedback record. 

 
Closed and Closed Date 
See Closing Feedback on page 126. 
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Business Unit 
Select the business unit that is receiving this feedback from the list. 

 
3 In the Customer section, specify this information: 

Customer ID 
Specify the ID for the customer providing the feedback. 

 
Contact No 
Specify the contact number of the customer providing the feedback. 

 
Contact Phone No 
The phone number of the contact is inserted after you select a contact number. 

 
4 In the Assigned to section, specify the employee who is responsible for the resolution of this 

feedback record. After you save the record, a task for the feedback record is added to the employee's 
My To Do list. The due date of the task is the same as the due date of the customer feedback 
record. 

5 Click the Feedback tab and specify the feedback input reported by the customer. If you generate 
a Customer Feedback Letter report, this text is used as the body of the letter. 

6 Click the Acknowledgement tab and specify this information: 
Acknowledged By 
Specify the employee who is responsible for acknowledging the receipt of this feedback information. 
After you save the record, a task for the feedback record is added to the employee's My To Do 
list. The due date of the task is the same as the due date of the customer feedback record. 

 
Date 
Leave this field blank. The employee who acknowledges the feedback record specifies the date. 

 
Acknowledgement 
Optionally, add notes about the acknolwedgement of the feedback. The employee who 
acknowledges the feedback record can also specify this information. 

 
7 Click the Response tab and specify this information: 

Responded By 
Specify the employee who is responsible for responding to the feedback. After you save the record, 
a task for the feedback record is added to the employee's My To Do list. The due date of the task 
is the same as the due date of the customer feedback record. 

 
Date 
Leave this field blank. The employee who responds to the feedback specifies the date. 

 
Response 
Optionally, add notes about the response to the feedback. The employee who responds to the 
feedback can also specify this information. 

 
8 Click the Follow Up tab and specify this information: 
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Followed Up By 
Specify the employee who is responsible for following up with the customer. After you save the 
record, a task for the feedback record is added to the employee's My To Do list. The due date of 
the task is the same as the due date of the customer feedback record. 

 
Date 
Leave this field blank. The employee who follows up with the customer specifies the date. 

 
Follow Up 
Optionally, add notes about follow up activities. The employee who follows up on the feedback 
record can also specify this information. 

 
9 Click the Subject tab and specify this information: 

Subject 
Specify the subject code that classifies this feedback. 

 
User Defined 1 and User Defined 2 
Specify the user defined information your company uses with feedback records. 

 
10 Click the Save button. 

 
 
 

Using My To Do List to manage customer feedback 
When you create a customer feedback record, tasks are added to the My To Do List. The due date of 
the tasks is the date that is specified in the Due Date field on the customer feedback record. When a 
task is complete, it is removed from the My To Do List. 

This table shows each task, who the task is assigned to, and how to complete the task: 
 

 
Customer Feedback (Acknowl- 
edge) 

Employee in Acknowledged 
By field 

1 Optionally, specify text that 
describes how the customer 
feedback was acknowl- 
edged. Right-click the Input 
form and select Acknowl- 
edgement Notations. 
Specify text, and then click 
Ok. 

2 Specify a date in the Date 
field on the Acknowledge- 
ment tab. You must specify 
a date to remove the task 
from the My To Do List. 

3 Click Save. 
The task is also removed when 
the record is closed. 

 
 

Task Assigned to Completion steps 
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Customer Feedback (Followup) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Customer Feedback (Re- 
sponse) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Customer Feedback 

Employee in Followup By field 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Employee in Responded By 
field 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Employee in Employee ID field 
in the Assigned To section 

1 Optionally, specify text that 
describes the follow-up 
steps. Right-click the Input 
form and select Followup 
Notations. Specify text, 
and then click Ok. 

2 Specify a date in the Date 
field on the Follow Up tab. 
You must specify a date to 
remove the task from the 
My To Do List. 

3 Click Save. 
The task is also removed when 
the record is closed. 

1 Optionally, specify text that 
describes the response to 
the customer feedback. 
Right-click the Customer 
Feedback form and select 
Response Notations. 
Specify text, and then click 
Ok. 

2 Specify a date in the Date 
field on the Response tab. 
You must specify a date to 
remove the task from the 
My To Do List. 

3 Click Save. 
The task is also removed when 
the record is closed. 

Close the customer feedback 
record. 
See Closing customer feedback 
on page 126. 

 
 

 

To use the My To Do List to complete a customer feedback task: 

1 Select Administration > My To Do List. 
2 Specify this information: 

Entity ID 
Specify the ID of the entity where the customer feedback record was created. 

 
Employee ID 
Specify the ID of the employee who is assigned to an customer feedback task. 

Task Assigned to Completion steps 
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Start Date 
Specify a date that is the same as or earlier than the due date of the customer feedback record. 

 
End Date 
Specify a date that is the same as or later than the due date of the customer feedback record. 

 
3 Double-click the task. The Customer Feedback Maintenance form is opened. 
4 Complete the task as described in the table. 
5 Click Save. 

 
 
 

Closing customer feedback 
After you resolve a customer feedback record, close the record to indicate that work on the feedback 
is complete. 

To close a customer feedback record: 

1 Select Communication > Customer > Customer Feedback Maintenance. 
2 Select the customer feedback record to close. 
3 Click the Closed check box. The current date is inserted in the Closed Date field. 
4 Optionally, change the date you closed the customer feedback record. 
5 Click the Save button. Tasks that are related to the customer feedback record are removed from 

employee My To Do lists. 
 
 
 

Copying customer feedback records 
You can create a new customer feedback record by copying an existing record. 

1 Select Communication > Customers > Customer Feedback. 
2 Select the record to copy. 
3 Right-click and select Copy Feedback.... 
4 Specify the information to copy: 

Quality Costs 
Select this check box to copy quality cost information. 

 
Linked Documents 
Select this check box to copy the documents that are linked to the record. 

 
5 Click Ok. 
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Setting up audits 
1 Perform one of these tasks: 

• To set up a customer audit, select Communication > Customers > Audit Maintenance 
• To set up an employee audit, select Communication > Involve > Audit Maintenance 
• To set up a supplier audit, select Communication > Supplier > Audit Maintenance 

2 In the Audits section, specify this information: 
Audit ID 
Specify an ID for this audit. 

 
Name 
Specify a name for this audit. 

 
Type 
Specify the type of audit. 

 
Description 
Specify a description of the audit. You can type a description directly in the table cell, or click the 
Description button to specify a longer description. 

 
Total Score 
This field is read-only. The total possible score for the audit is calculated after you specify headings 
and questions. 

 
3 In the Headings section, specify the categories for the questions to ask. For example, an employee 

review audit could include headings such as Sales Metrics, Interpersonal Skills, and Attendance. 
Specify this information: 
Name 
Specify a name for the heading. 

 
# Questions 
Leave this field blank. The value is calculated after you add questions to each section heading. 

 
Lower 
Specify the default lowest possible rating for the heading. You can override this setting on a 
question-by-question basis when you specify questions. 

 
Nominal 
Specify the default nominal rating for the heading. This number indicates average performance. 
You can override this setting on a question-by-question basis when you specify questions. 

 
Upper 
Specify the default highest possible rating for heading. This number indicates average performance. 
You can override this setting on a question-by-question basis when you specify questions. 

 
Description 
Specify a description for the heading. You can type a description directly in the table cell, or click 
the Description button to specify a longer description. 
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Total Score 
This is a read-only field. To calculate the total score for the heading, the number of questions in 
the heading is multiplied by the highest possible rating. 

 
4 Click the Save button. 
5 For each heading, specify the questions to ask. Select a heading, then click Questions. 
6 Specify this information: 

Question 
Specify the question. For example, for a managerial evaluation, a question in the Communication 
heading might be "Does the manager provides consistent performance feedback to subordinates?" 

 
Lower 
The lower limit is the lowest score allowed for the question. The limit you specified for the heading 
is inserted. You can specify a different value. 

 
Nominal 
The nominal value is the score used for average performance. The value you specified for the 
heading is inserted. You can specify a different value. 

 
Upper 
The upper limit is the highest score allowed for the question. The limit you specified for the heading 
is inserted. You can specify a different value. 

 
Description 
Specify a description of the question. You can type a description directly in the table cell, or click 
the Description button to specify longer text. 

 
Total Score 
The value you specified in the Upper cell is inserted. This is the maximum score that can be 
received for this question. 

 
7 Exit the Question form to return to Audit Maintenance. 

 
 
 
 

Customer results 
Use the Audit Results form to specify the responses to your customer audits. Before you can specify 
results, you must first set up audits. 

See Setting up audits on page 85. 
 
 
 

Creating an audit result record 
To create an audit result record: 
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1 Select Communication > Customer > Customer Results Maintenance. 
2 Specify this information: 

Site ID 
Specify the site with which the customer conducts business. After you select a site, the site's 
parent entity is inserted in the Entity ID field. 

 
Results ID 
Leave this field blank. The ID is generated based on your number generation settings after you 
save the record. 

 
Date 
Specify the date the audit was conducted. 

 
Audit ID 
Specify the ID of the audit you conducted. 

 
Business Unit 
Specify the business unit ID associated with this audit. 

 
3 In the Customer section, specify this information: 

Customer ID 
Specify the customer that is the subject of the audit. 

 
Contact No 
If a particular individual provided the responses for the audit, specify the contact number for the 
individual. 

 
4 In the User Defined section, specify the user-defined information that your company requires. 
5 In the Comments section, specify general comments regarding this audit. Comments could include 

recommendations that you developed from the results of the audit. 
6 After you specify scores for each audit question, the total possible score for the audit is inserted 

in the Total Score field. The score the customer earned is inserted in the Total Score field. 
7 Click Save. After you set up the audit record, right-click and select Headings/Questions to specify 

the score the customer received for each audit question. 
8 Right-click and select Headings/Questions. 
9 Specify this information: 

Result 
Specify the numeric score the subject received for this question. 

 
Comments 
Specify any comments about the score or the subject's response to the question. 

 
10 Click Save. 
11 A dialog box is displayed that prompts you to mark the result for posting. Click Yes. 
12 Exit the Headings/Questions form. 
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13 In the Customer Results Maintenance form, the Post check box is selected, indicating that the 

result is ready to be posted. To post the result, click Save. The Posted check box is selected and 
the results are added to the customer's ratings. 

 
 
 

Viewing summary results by heading 
After you save audit results, you can view the result total for each heading. The individual scores for 
each question in a heading are added to calculate the heading result. 

1 Select the audit result record. 
• To select an Employee Audit result record, select Communication > Involve > Employee 

Results Maintenance. Then, specify the audit result record in the Results ID field. 
• To select a Customer Audit result record, select Communication > Customer > Customer 

Results Maintenance. Then, specify the audit result record in the Results ID field. 
• To select Supplier Audit result record, select Communication > Supplier > Supplier Results 

Maintenance. Then, specify the audit result record in the Results ID field. 

2 Right-click and select Questions/Headings. 
3 Right-click and select Headings Summary. 
4 Each heading is listed. For each heading, the number of questions, name of the heading, total 

score, and total possible score are listed. 
 
 
 
 

Customer reports 
You can generate reports about your customers. 

 
 
 

Customer analysis 
Use this report to analyze information about the attributes of your customers. When you generate this 
report, you select a criterion to use as the basis of the analysis. For the criterion you select, the report 
displays the percentage of customers for each criterion ID. For example, if you select Source in the 
Analysis Field field, the report displays the percentage of customers from each source. You can see 
which sources are most responsible for bringing in customers. 

The report does not show an ID if it is not used on any customer record. For example, if the source ID 
TRADESHOW is not specified on a customer record, it is not included in the report. 

You can use these criteria to analyze customers: 

• Assigned To 
• Country 
• Customer Type 
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• Source 
• State 
• Status 
• Territory 
• User Defined 8 
• User Defined 9 

You can apply Assigned To, Customer Type, State, and Territory filters to the report. When you apply 
a filter to the report, only customer IDs that match the filter are considered for the report. For example, 
if you specify VA in the State field and select Customer Type in the Analysis Field field, then the report 
would show the percentage of each customer type for customers in Virginia. 

 
 

Generating the customer analysis report 
1 Select Communication > Customers > My Reports.. 
2 Click the Customer Analysis link. 
3 Click the entities to include in the report. 
4 Specify the filters for the report: 

• To analyze customers who are assigned to a particular employee, specify the ID of the employee 
in the Assigned To field. 

• To analyze customers of a particular customer type, specify the type in the Customer Type 
field. 

• To analyze customers who are located in a particular state, specify the state in the State field. 
• To analyze customers who are located in a particular territory, specify the ID of the territory in 

the Territory field. 

5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Customer audits analysis 
Use this report to view the percentage of each survey type administered to your customer base. 

1 Select Communication > Customer > My Reports. 
2 Click the Customer Audits Analysis link. 
3 In the Show Detail field, specify Yes to view a table of results under the chart. The table shows the 

total number of times each survey type was administered and the percentage the total represents. 
Specify No to view the chart only. If you specify No, you must select a chart type to view data in 
the report. 
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4 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

5 Click the Print Report button. 
 
 

Generating the customer audits analysis report 
1 Select Communication > Customers > My Reports.. 
2 Click the Customer Audits Analysis link. 
3 In the Show Detail field, specify Yes to view a table of results under the chart. The table shows 

the total number of times each survey type was administered and the percentage the total 
represents. Specify No to view the chart only. If you specify No, you must select a chart type to 
view data in the report. 

4 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 
Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

5 Click the Print Report button. 
 
 
 

Customer contacts analysis 
Use this report to analyze information about the attributes of your customer contacts. When you generate 
this report, you select a criterion to use as the basis of the analysis. For the criterion you select, the 
report displays the percentage of customer contacts for each criterion ID. For example, if you select 
Function Code in the Analysis Field field, the report displays the percentage of customer contacts 
that have each function code. You can see which functions your customer contacts are most likely to 
perform within their companies. 

Zero values are not displayed in the report. For example, if the function ID FINANCE was not specified 
on a customer contact record, it is not included in the report. 

You can use these criteria to analyze customers: 

• Country (the contact's work address country is used) 
• Function 
• Job Code 
• State (the contact's work address state is used) 
• Status 

You can apply Country, Customer Type, State, Status, and Territory filters to the report. When you 
apply a filter to the report, only customer contact IDs that match the filter are considered for the report. 
For example, if you specify VA in the State field and select Job Code in the Analysis Field field, then 
the report shows the percentage of contacts with each job code whose companies are located in 
Virginia. 
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Generating the customer contact analysis report 
1 Select Communication > Customers > My Reports. 
2 Click the Customer Contacts Analysis link. 
3 Click the entities to include in the report. 
4 Specify the filters for the report: 

• To analyze contacts of customers of a particular customer type, specify the type in the Customer 
Type field. 

• To analyze customers that are located in a particular state, specify the state in the State field. 
• To analyze customer contacts with a particular status, specify the ID in the Status field. 
• To analyze customers that are located in a particular territory, specify the ID of the territory in 

the Territory field. 

5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Customer detail report 
Use this report to print detailed information about your customers. The report shows this information: 

• Entity ID 
• Customer ID 
• Address 
• Phone number 
• Fax number 
• Primary contact name 
• Customer type as defined on the Customer Maintenance Trend Info tab 
• Territory 
• Source 
• Employee who is assigned to the customer 
• User defined fields 8 and 9 from the Trend Info tab 
• List of customer contacts 

 
 

Generating the customer detail report 
1 Select Communication > Customers > My Reports. 
2 Click the Customer Detail link. 
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3 Click the entities to include in the report. 
4 Specify the information to include in the report. Perform one of these steps: 

• To view information for a specific customer, specify the ID of the customer in the Customer 
ID field or the name of the customer in the Customer Name field. 

• To view the details for all customers who are located in a particular city, specify the city in the 
City field. 

• To view the details for all customers who are located in a particular state, specify the state in 
the State field. 

• To view the details for all customer of a particular type, specify the type in the Customer Type 
field. 

• To view the details for all customers who were provided by a particular source, specify the ID 
in the Source ID field. 

• To view the details for all customers who are located in a particular territory, specify the code 
in the Territory field. 

• To view the details for all customers with a particular contact, specify the contact's name in 
the Contact Last Name and Contact First Name fields. 

• To view the details for all customers with particular statuses, select the appropriate check 
boxes in the Status section. 

5 Click the Print Report button. 
 
 
 

Customer feedback analysis 
Use this report to analyze information about the feedback your customers provide to you. When you 
generate this report, you select a criterion to use as the basis of the analysis. For the criterion you 
select, the report displays the percentage or number of customer feedback records for each criterion 
ID. For example, if you select Subject in the Analysis Field field, the report displays the percentage of 
customer feedback records about each subject. You can see the subjects about which customers most 
frequently provide feedback. 

You can analyze customer feedback based on these criteria: 

• Acknowledged By 
• Assigned To 
• Closed 
• Customer ID 
• Feedback Type 
• Followed Up By 
• Subject 
• User Defined 2 
• Responded By 

You can apply Customer ID, Feedback Type, and Assigned To filters to the report. When you apply a 
filter to the report, only customer feedback records that match the filter are considered for the report. 
For example, if you specify ABLMAN in the Customer ID field and select Feedback Type in the Analysis 
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Field field, then the report shows the percentage of each feedback type reported by the customer 
ABLMAN. 

 
 

Generating the customer feedback analysis report 
1 Select Communication > Customers > My Reports. 
2 Click the Customer Feedback Analysis link. 
3 Click the sites to include in the report. 
4 To view feedback records due during a particular time period, specify the date range in the Due 

Date From and Due Date to fields. 
5 Specify the filters for the report: 

• To analyze customer feedback provided by a particular customer, specify the ID of the customer 
in the Customer ID field. 

• To analyze customer feedback of a particular feedback type, specify the type in the Feedback 
Type field. 

• To analyze customer feedback assigned to a particular employee, specify the ID of the employee 
in the Assigned To field. 

6 In the Analysis Field field, specify the criterion to use for the analysis. 
7 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
8 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

9 Click the Print Report button. 
 
 
 

Customer feedback due date 
Use this report to review information about customer feedback records due during a time range that 
you specify. The report shows this information: 

• Entity ID and site ID where the feedback was created 
• ID of the feedback record 
• ID of the customer who provided the feedback 
• Customer contact number and name 
• ID of the employee who is assigned to the feedback record 
• Date that a response to the feedback is due 
• Type of feedback provided 
• Reference text that was specified on the feedback record 
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Generating the customer feedback due date report 
1 Select Communication > Customers > My Reports. 
2 Click the Customer Feedback Due Date link. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report. 

• To view feedback records for a specific customer, specify the ID of the customer in the 
Customer ID field or the name of the customer in the Customer Name field. 

• To view feedback records that are assigned to a specific employee, specify the ID of the 
employee in the Assigned To field. 

• To view feedback records that are due during a particular time range, specify the starting and 
ending dates of the range in the Due Date From and the Due Date To fields. 

• To view feedback records of a specific feedback type, specify the ID of the type in the Feedback 
Type field. 

• To view feedback records with specific reference information, specify the text in the Reference 
field. 

5 Specify the sort order for the report. Select one of these options: 
Option 
Feedback ID 

 
Customer Name + Feedback 
ID 

 
Assigned To + Feedback ID 

 
 
 

6 Click the Print Report button. 

Description 
Select this option to sort the report in ascending order by feedback 
ID. 

Select this option to sort the report first by customer name, and 
then by feedback ID. This groups together all feedback provided 
by a particular customer. 

Select this option to sort the report first by assigned to ID, and 
then by feedback ID. This groups together all feedback records 
that are assigned to a particular employee. 

 
 
 

Customer feedback letter 
Use this report to generate the heading for a letter about customer feedback. The report shows this 
information: 

• Your address as defined in Application Global Maintenance 
• Customer's address 
• Reference to the feedback ID 
• Text specified on the Feedback tab in Customer Feedback Maintenance 
• Date of the feedback record 
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Generating the customer feedback letter 
1 Select Communication > Customers > My Reports. 
2 Click the Customer Feedback Letter link. 
3 Click the sites to include in the report. 
4 To generate a letter regarding a specific feedback record, specify the record ID in the Feedback 

ID field. 
5 Click the Print Report button. 

 
 
 

Customer feedback list 
Use this report to print a list of your customer feedback records. The report shows this information: 

• Entity ID 
• Site ID 
• Feedback ID 
• Feedback date 
• ID of the customer who provided the feedback 
• Customer contact number 
• Customer contact name 
• Employee who is assigned to the feedback record. 
• Due date 
• Type 
• Reference 
• Status 

 
 

Generating the customer feedback list 
1 Select Communication > Customer > My Reports. 
2 Click the Customer Feedback List link. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report. Perform one of these steps: 

• To view feedback provided by a specific customer, specify the ID of the customer in the 
Customer ID field or the name of the customer in the Customer Name field. 

• To view feedback records that are assigned to a particular employee, specify the ID in the 
Employee ID field. 

• To view a particular range of feedback records, specify the starting and ending ID of the range 
in the Feedback ID from and Feedback ID to fields. The report displays the IDs you specified 
and every ID that falls between the two IDs you specified. 

• To view feedback records that are due during a particular time range, specify the starting and 
ending dates of the range in the Due Date From and the Due Date To fields. 
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• To view feedback records of a specific feedback type, specify the ID of the type in the Feedback 

Type field. 
• To view feedback records with specific reference information, specify the text in the Reference 

field. 

5 Select the status of the feedback records to include in the report. Select Closed to view closed 
feedback records. Select Open to view open feedback records. 

6 Specify the sort order for the report. Select one of these options: 
Option 
Feedback ID 

 
Customer Name + Feedback 
ID 

 
Assigned To + Feedback ID 

 
 
 

7 Click the Print Report button. 

Description 
Select this option to sort the report in ascending order by feedback 
ID. 

Select this option to sort the report first by customer name, and 
then by feedback ID. This groups together all feedback provided 
by a particular customer. 

Select this option to sort the report first by assigned to ID, and 
then by feedback ID. This groups together all feedback records 
that are assigned to a particular employee. 

 
 
 

Customer list 
Use this report to print a list of your customers. The report shows the entity ID, customer ID, name, 
city, state, status, assigned to, customer type, and territory. 

 
 

Generating the customer list report 
1 Select Communication > Customer > My Reports. 
2 Click the Customer List link. 
3 Click the entities to include in the report. 
4 Specify the information to include in the report. Perform one of these steps: 

• To view the details for a specific customer, specify the ID of the customer in the Customer ID 
field or the name of the customer in the Customer Name field. 

• To view customers who are located in a particular city, specify the city in the City field. 
• To view customers who are located in a particular state, specify the state in the State field. 
• To view customers who are assigned to a particular employee, specify the ID in the Employee 

ID field. 
• To view customers of a particular type, specify the type in the Customer Type field. 
• To view customers who were provided by a particular source, specify the ID in the Source ID 

field. 
• To view customers who are located in a particular territory, specify the code in the Territory 

field. 
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• To view customers with particular statuses, select the appropriate check boxes in the Status 

section. 

5 Specify the sort order for the report. Select one of these options: 
Option 
Customer Name + City 

City + Customer Name 

Customer ID 

6 Click the Print Report button. 

Description 
Select this option to sort the list first by customer name, and 
then by city. 

Select this option to sort the list first by city, and then by 
customer name. 

Select this option to sort the list by customer ID. 

 
 
 

Customer questionnaire 
Use this report to print the questionnaire for a customer audit. This report lists the questions in the 
audit, the lowest possible score, and the highest possible score. An area is provided for you to record 
the customer's score for each question. 

 
 

Generating the customer questionnaire 
1 Select Communication > Customer > My. My Reports 
2 Click the Customer Questionnaire link. 
3 In the Survey ID field, specify the ID of the customer audit. 
4 Click the Print Report button. 

 
 
 

Detailed customer feedback report 
Use this report to view detailed customer feedback information. The report shows this information: 

• Entity ID and site ID associated with the feedback 
• Feedback ID 
• Description that is specified on the Feedback tab in Customer Feedback Maintenance 
• Feedback date 
• Feedback type 
• Customer who provided the feedback 
• Customer contact 
• Due date of the response to the feedback 
• Employee who is assigned to the feedback 
• Reference 
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• Subject code 
• User Defined Field 1 and 2 
• Closed status 
• Closed date 
• Acknowledgment text 
• Response text 
• Follow-up text 

 
 

Generating the detailed customer feedback report 
1 Select Communication > Customers > My Reports. 
2 Click the Detailed Customer Feedback link. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report. Perform one of these steps: 

• To view feedback records for a specific customer, specify the ID of the customer in the 
Customer ID field or the name of the customer in the Customer Name field. 

• To view feedback records that are assigned to a particular employee, specify the ID in the 
Employee ID field. 

• To view a range of feedback records, specify the starting and ending feedback record IDs in 
the Feedback ID From and Feedback ID To fields. 

• To view feedback records that were collected during a particular time frame, specify the starting 
and ending dates in the Feedback Date From and Feedback Date To fields. 

• To view feedback records of a particular type, specify the type in the Feedback Type field. 
• To view feedback records with a particular reference, specify the text in the Reference field. 
• To view closed feedback records, select the Closed check box. To view open feedback records, 

select the Open check box. 

5 Specify the sort order for the report. Select one of these options: 
Option 
Feedback ID 

Customer Name + Feedback ID 
 
 

Assigned To + Feedback ID 
 
 
 

6 Click the Print Report button. 

Description 
Select this option to sort the report by feedback ID. 

Select this option to sort the report first by customer name and 
then by feedback ID. This groups the feedback records by 
customer. 

Select this option to sort the report first by assigned to ID and 
then by feedback ID. This groups the feedback records by 
employee. 
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Chapter 5: Supplier modules 
 
 
 
 

Use the modules in the Supplier menu to record information about your suppliers and your relationships 
with them. These records can include the products you buy from the supplier, the product characteristics 
most important to your company, and supplier rating information. 

You can use the Jump feature to navigate between related forms. 

See Jump feature on page 34. 

Tasks are added to employees' My To Do lists after you create records in Supplier Feedback 
Maintenance. 

See My To Do list on page 34. 
 
 
 
 

Contacts 
Use Contacts Maintenance to enter information about the individuals with whom you do business. A 
contact can represent a customer or a supplier. You can also create stand-alone contacts. 

Before you create a contact, create honorific codes. 

See Adding codes on page 45. 

 
 

Adding contacts 
1 Select Communication > Customer > Contacts Maintenance or Communication > Supplier 

> Contacts Maaintenance. 
2 In the header, specify basic information about the contact. Specify this information: 

Entity ID 
Specify the entity where this contact can be used. 

 
Honorific/First/Last Name 
Specify the honorific, first, and last name of the contact. 

 
Middle Name/Initial 
Specify the contact's middle name. After you exit the middle name field, the contact's middle 
initial is inserted. Alternatively, specify a middle initial only. 
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Position 
Specify the title or position of the contact person. 

 
Salutation 
Click the arrow and select the salutation to use when sending correspondence to this contact. 

 
Function 
Specify this contact's function. 

 
Job 
Specify this contact's job. 

 
3 Click the Communication tab and specify this information: 

Phone/Extension 
Specify the telephone number, with area code, for the contact. 
If the contact prefers not to be contacted by this phone number, select the Do Not Call check box. 

 
Mobile Phone 
Specify the telephone number, with area code, for the contact's cellular phone. 
If the contact prefers not to be contacted by this phone number, select the Do Not Call check box. 

 
Fax 
Specify the number, with the area code, for the fax machine where you can reach your contact. 
This is not a required field. 

 
Country Dial Code 
If your contact has an international number, specify the country dial code of the country. 

 
Email Address 
Specify the contact's email address. After you specify an email address, you can click the Email 
Address link to open an email that is addressed to the contact. The email is added to the address 
list that is displayed when you click the To button or CC button on an email that you create in IQM. 
If the contact prefers not to be contacted by email, select the Do Not Email check box. Selecting 
this check box does not prevent you from using the Email Address link. This check box is 
informational only. 

 
Social Network URL 
Specify the URLs of the contact's social network websites. Click the arrow and select the type of 
social network website, then specify the URL. Repeat this process to specify additional social 
network URLs. After you specify the URL, click the Open Link button to go to the contact's social 
network page. 

 
4 To specify the contact's work address, click the Work Address tab. Specify this information: 

Street Address 
Specify the street address of the contact. 

 
City 
Specify the city. 
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State 
Specify the state. You must select a code from the drop-down list. You cannot specify a custom 
code. 

 
Zip 
Specify the zip code. 

 
Country 
Specify the country. You must select a code from the drop-down list. You cannot specify a custom 
code. 

 
5 To specify the contact's home phone, fax, personal email address, click the Home Communication 

tab. Specify this information: 
Phone 
Specify the contact's home phone number. 

 
Fax 
Specify the contact's home fax number. 

 
Email Address 
Specify the contact's home email address. 

 
Other Address 
If this contact has an alternate home address, specify the address in this field. 

 
Other Number 
If this contact has an alternate phone number, specify the number in this field. 

 
6 To specify the contact's home address, click the Home Address tab. Specify this information: 

Street Address 
Specify the street address of the contact. 

 
City 
Specify the city. 

 
State 
Specify the state. You must select a code from the drop-down list. You cannot specify a custom 
code. 

 
Zip 
Specify the zip code. 

 
Country 
Specify the country. You must select a code from the drop-down list. You cannot specify a custom 
code. 

 
7 To specify personal information about the contact, click the Profile tab. Specify this information: 

Date of Birth 
Specify the contact's date of birth. 



Supplier modules 

Infor Quality Management User Guide | 143 

 

 

 
 

Marital Status 
Specify the contact's marital status. 

 
Preferred method of contact 
Specify the method of contact that the contact prefers you to use. 

 
Gender 
Click the Gender arrow and select your contact's gender. 

 
Reference 
Specify any additional text for the contact. Use this field to enter a secondary phone number or 
other explanatory notes. 

 
8 Use the Customers and Suppliers tabs to attach this contact to customer and supplier records. 

See Attaching Contacts to Customers on page 115. 
See Attaching Contacts to Suppliers on page 116. 

9 To specify customized information for the contact, click the User Defined tab. To set up the labels, 
edit the form. After you set up the labels, specify the appropriate information. 

10 To enter additional information about the contact, click the Comments tab and enter the text. 
11 Click the Save button. 

 
 
 

Attaching contacts to suppliers 
You can use Contacts Maintenance to attach a contact to a supplier. 

1 Select Communication > Customer > Contacts Maintenance or Communication > Supplier 
> Contacts Maintenance. 

2 Specify the contact ID. 
3 Click the Suppliers tab. 
4 Click in the table on the Suppliers tab. 
5 Click the New button. 
6 Specify the ID of the supplier to which you are attaching the contact. 
7 If this contact is the supplier's main contact, select the Primary check box. If this contact is an 

alternate contact for the supplier, clear the Primary check box. Each supplier can have only one 
primary contact. If the supplier already has a primary contact and you select the Primary check 
box for a second contact, the second contact becomes the supplier's primary contact. The previous 
primary contact becomes an alternate contact for the supplier. 
The same contact can be the primary contact for more than one customer or supplier. 

8 Click the Save button. 
You can also use Supplier Maintenance to attach a contact to a supplier. 
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Attaching contacts to customers 
You can use Contacts Maintenance to attach a contact to a customer. 

To attach a contact to a customer in Contacts Maintenance: 

1 Select Communication > Customer > Contacts Maintenance or Communication > Supplier 
> Contacts Maintenance. 

2 Specify the contact ID. 
3 Click the Customers tab. 
4 Click in the table on the Customers tab. 
5 Click the New button. 
6 Specify the ID of the customer to which you are attaching the contact. 
7 If this contact is the customer's main contact, select the Primary check box. If this contact is an 

alternate contact for the customer, clear the Primary check box. Each customer can have only 
one primary contact. If the customer already has a primary contact and you select the Primary 
check box for a second contact, the second contact becomes the customer's primary contact. The 
previous primary contact becomes an alternate contact for the customer. 
The same contact can be the primary contact for more than one customer or supplier. 

8 Click the Save button. 

You can also use Customer Maintenance to attach a contact to a customer. 
 
 
 

Deleting contacts 
To delete a contact, you must first remove the contact from customer and supplier records. 

1 To remove a contact from a customer, select Communication > Customer > Customer 
Maintenance. To remove a contact from a supplier, select Communication > Supplier > Supplier 
Maintenance. 

2 Right-click and select Contacts. 
3 Select the contact, then click the Delete button. 
4 Click the Save button. 
5 Repeat steps 1 through 4 until the contact that you want to delete has been removed from all 

customer and supplier records. 
6 Select Communication > Customer > Contact Maintenance or Communication > Supplier > 

Contact Maintenance. 
7 Select the contact to delete. 
8 Click the Delete button. 
9 Click the Save button. Provided that the contact is not linked to any customer or supplier, the 

contact is removed from the database. 
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Suppliers 
Use Supplier Maintenance to keep records of your suppliers. You can maintain contact information, 
list products that you typically purchase from the supplier, and maintain supplier ratings information. 

 
 
 

Adding suppliers 
1 Select Communication > Supplier > Supplier Maintenance. 
2 Specify this information: 

Entity ID 
Specify the entity that has a relationship with this supplier. 

 
Business Unit 
Specify the business unit associated with this supplier. 

 
Supplier ID 
Specify an ID for this supplier. 

 
Name 
Specify the full name of the supplier. 

 
Address 
Specify the supplier's street address. 

 
City 
Specify the supplier's city. 

 
State 
Specify the supplier's state. 

 
Zip 
Specify the supplier's zip code 

 
Country 
Specify the supplier's country. 

 
Status 
Specify a status for this supplier. Select one of these options: 

 
Open 
Select this option if the supplier is active and available for use in other records. 

 
Closed 
Select this option if you no longer do business with this supplier. 

 
Prospect 
Select this option if this is prospective supplier with whom you do not do business yet. 
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Deleted 
You cannot select this option. The Deleted status is selected by the system if it receives a BOD 
changing the status to Deleted. 

 
3 Click the Contact tab and specify this information: 

Phone 
Specify the company's main phone number 

 
Fax 
Specify the company's main fax number. 

 
Email 
Specify the company's general email address. 

 
Primary Contact 
The primary contact for this supplier is displayed. 

 
4 Click the Comments tab and specify general information about the supplier. 
5 Use the Trends tab to specify the information that you use to build demographic or statistical trend 

analyses about the supplier. Specify this information: 
Supplier Type 
Specify the Type ID that classifies this supplier. 

 
Assigned To 
Specify the employee to whom this supplier is assigned. This employee is primarily responsible 
for maintaining the relationship with this supplier. 

 
Source 
Specify a Source ID to indicate where you first heard about the supplier. 

 
Territory 
Specify a Territory code to indicate where the supplier is located. 

 
User Defined Fields 
Specify the user defined information your company uses. 

 
6 Click the Save button. 

 
 
 

Adding supplier contacts 
1 Select Communication > Supplier > Supplier Maintenance. 
2 Select the supplier 
3 Right-click and select Contacts. 
4 Specify the name of the contact. The contact you select must belong to the entity that is specified 

in the Supplier Entity ID field. 
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5 If this is the supplier's primary contact, select the Primary Contact check box. Each supplier can 

have only one primary contact. After you specify the primary contact, the contact's information is 
displayed in the Contact tab in Supplier Maintenance. 

6 Click the Save button. 
 
 
 

Adding supplier products 
Before you can add products to a supplier record, add products in Product Maintenance. 

Use Supplier Products to list the products you purchase from this supplier. 

1 Select Communication > Supplier > Supplier Maintenance. 
2 Select the supplier. 
3 Right-click and select Products. 
4 Specify this information: 

Entity ID 
The entity ID that is specified for the supplier is inserted. You cannot change this value. 

 
Product ID 
Specify the product to assign to this supplier. You can specify any product that is assigned to the 
entity in the Entity ID field. 

 
Supplier Product ID 
Specify the ID the supplier uses to identify this product. 

 
Supplier Product Name 
Specify the name the supplier uses to identify this product. 

 
Rev Level 
Specify the revision level for this product. 

 
5 To view the characteristics for this product, click the Characteristics button. This read-only 

information is displayed: 
Char No 
The characteristic number. 

 
Characteristic Name 
The name of the characteristic. 

 
Type 
The characteristic type. 

 
Standard Type 
The standard used to measure this characteristic. These standards are used: 
• Attribute. The characteristic is evaluated on a yes or no basis. 
• Variable. The standard can be met if the characteristic measurement falls within a specified 

range. The variable standard and unit of measure are also displayed. 
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• Text. The characteristic standard is not known until inspection is performed. A text characteristic 

standard is recorded during data collection. 
 

Class 
The class code for this characteristic. Class codes can be used to define sampling plans. 

 
Category 
The category code for this characteristic. 

 
Page 
The page number in the product specification where this characteristic is described. 

 
Zone 
The section or zone of the product specification where this characteristic is described. 

 
6 Exit the form to return to Supplier Maintenance. 

 
 
 

Adding supplier ratings 
Use the Ratings Maintenance feature to quantitatively document your history with a supplier. Create 
ratings to keep track of a supplier's order fulfillment habits, special requests, satisfaction with your 
enterprise, and any other experience. 

You can manually add supplier ratings, or you can post the results of a supplier audit to this form. To 
post the results of a supplier audit, use Supplier Results Maintenance. 

See Creating an audit results record for a supplier on page 157. 

To manually add ratings information: 

1 Select Communication > Supplier > Supplier Maintenance. 
2 Select the supplier 
3 Right-click and select Ratings. 
4 Specify this information: 

Ratings ID 
Leave this field blank. A ratings ID is generated when you save the record. 

 
Rating Subject 
Specify a subject for the rating. For example, to rate this supplier's order fulfillment reliability as 
opposed to another supplier's, specify a Rating Subject of Fulfillment Reliability. 

 
Rating 
Specify a numeric rating for the Rating Subject. For example, if you use a scale of 1-10, and you 
have been pleased with the supplier's performance, specify an appropriately high score. 

 
Possible 
Specify the highest possible rating. For example, to set up a traditional 10-point scale, specify 10 
in this field. 
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Date 
Specify the date you entered this rating. 

 
Comments 
Specify any comments that relate to this rating. For example, you can specify information about 
where the rating data came from, who contributed to the Rating score, and under what 
circumstances the test data was gathered. 

 
5 Exit the Ratings form to return to Supplier Maintenance. 

 
 
 

Copying supplier records 
You can copy an existing supplier record to create a new supplier record. 

1 Select Communication > Supplier > Supplier Maintenance. 
2 Select the supplier. 
3 Right-click and select Copy Suppliers. 
4 In the Copy to Supplier ID field, specify the ID of the new supplier. 
5 In the Copy Options section, specify the information to copy to the new supplier record: 

Contacts 
If the new supplier has the same contacts as the existing supplier, select this check box to copy 
the contacts. 

 
Ratings 
If you rate the new supplier by the same criteria as the existing supplier, select this check box to 
copy ratings information. 

 
Products 
If the new supplier sells the same products as the existing supplier, select this check box to copy 
the products information. 

 
Quality Costs 
If the new supplier has the same quality cost information as the existing supplier, select this check 
box to copy the quality costs information. 

 
6 Click Ok. The new supplier record is created. 

 
 
 
 

Supplier feedback 
Use Supplier Feedback Maintenance to document and track all communications with your suppliers. 
Communications can include telephone calls, faxes, e-mails, compliments, questions, suggestions, 
information requests, problems, quotes and purchase orders. 

Use the Supplier Feedback Maintenance form to complete these tasks: 
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• Record supplier feedback 
• Close supplier feedback records 
• Copy supplier feedback records 

 
 
 

Adding supplier feedback 
1 Select Communication > Supplier > Supplier Feedback Maintenance. 
2 Specify this information: 

Site ID 
Specify the site with which the supplier conducts business. 

 
Feedback ID 
Leave this field blank. When you save the record, a feedback ID is generated based on your 
number generation settings. 

 
Date 
Specify the date the feedback was received. 

 
Feedback Type 
Select the type of feedback from the list. Add feedback types in Feedback Type Maintenance. 

 
Due Date 
Specify the date that a response to the feedback is due. 

 
Reference 
Specify any additional information about this feedback record. 

 
Closed and Closed Date 
See Closing Feedback on page 126. 

 
Business Unit 
Select the business unit that is receiving this feedback from the list. 

 
3 In the Supplier section, specify this information: 

Supplier ID 
Specify the ID for the supplier providing the feedback. 

 
Contact No 
Specify the contact number of the supplier providing the feedback. 

 
Contact Phone No 
The phone number of the contact is inserted after you select a contact number. 

 
4 In the Assigned to section, specify the employee who is responsible for the resolution of this 

feedback record. After you save the record, a task for the feedback record is added to the employee's 
My To Do list. The due date of the task is the same as the due date of the supplier feedback record. 

5 Click the Feedback tab and specify the feedback input reported by the supplier. 
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6 Click the Acknowledgement tab and specify this information: 

Acknowledged By 
Specify the employee who is responsible for acknowledging the receipt of this feedback information. 
After you save the record, a task for the feedback record is added to the employee's My To Do 
list. The due date of the task is the same as the due date of the supplier feedback record. 

 
Date 
Leave this field blank. The employee who acknowledges the feedback record specifies the date. 

 
Acknowledgement 
Optionally, add notes about the acknolwedgement of the feedback. The employee who 
acknowledges the feedback record can also specify this information. 

 
7 Click the Response tab and specify this information: 

Responded By 
Specify the employee who is responsible for the response to the feedback. After you save the 
record, a task for the feedback record is added to the employee's My To Do list. The due date of 
the task is the same as the due date of the supplier feedback record. 

 
Date 
Leave this field blank. The employee who responds to the feedback specifies the date. 

 
Response 
Optionally, add notes about the response to the feedback. The employee who responds to the 
feedback can also specify this information. 

 
8 Click the Follow Up tab and specify this information: 

Followed Up By 
Specify the employee who is responsible for following up with the supplier. After you save the 
record, a task for the feedback record is added to the employee's My To Do list. The due date of 
the task is the same as the due date of the supplier feedback record. 

 
Date 
Leave this field blank. The employee who follows up with the supplier specifies the date. 

 
Follow Up 
Optionally, add notes about follow up activities. The employee who follows up on the feedback 
record can also specify this information. 

 
9 Click the Subject tab and specify this information: 

Subject 
Specify the subject code that classifies this feedback. 

 
User Defined 1 and User Defined 2 
Specify the user defined information your company uses with feedback records. 

 
10 Click the Save button. 
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Using My To Do List to manage supplier feedback 
When you create a supplier feedback record, tasks are added to the My To Do List. The due date of 
the tasks is the date that is specified in the Due Date field on the supplier feedback record. When a 
task is complete, it is removed from the My To Do List. 

This table shows each task, who the task is assigned to, and how to complete the task: 
 

 
Supplier Feedback (Acknowl- 
edge) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Supplier Feedback (Followup) 

Employee in Acknowledged 
By field 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Employee in Followup By field 

1 Optionally, specify text that 
describes how the supplier 
feedback was acknowl- 
edged. Right-click the Input 
form and select Acknowl- 
edgement Notations. 
Specify text, and then click 
Ok. 

2 Specify a date in the Date 
field on the Acknowledge- 
ment tab. You must specify 
a date to remove the task 
from the My To Do List. 

3 Click Save. 
The task is also removed when 
the record is closed. 

1 Optionally, specify text that 
describes the follow-up 
steps. Right-click the Input 
form and select Followup 
Notations. Specify text, 
and then click Ok. 

2 Specify a date in the Date 
field on the Follow Up tab. 
You must specify a date to 
remove the task from the 
My To Do List. 

3 Click Save. 
The task is also removed when 
the record is closed. 

 
 

Task Assigned to Completion steps 
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Supplier Feedback (Response) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Supplier Feedback 

Employee in Responded By 
field 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Employee in Employee ID field 
in the Assigned To section 

1 Optionally, specify text that 
describes the response to 
the supplier feedback. 
Right-click the Supplier 
Feedback form and select 
Response Notations. 
Specify text, and then click 
Ok. 

2 Specify a date in the Date 
field on the Response tab. 
You must specify a date to 
remove the task from the 
My To Do List. 

3 Click Save. 
The task is also removed when 
the record is closed. 

Close the supplier feedback 
record. 
See Closing input items on page 
84. 

 
 

 

To use the My To Do List to complete a supplier feedback task: 

1 Select Administration > My To Do List. 
2 Specify this information: 

Entity ID 
Specify the ID of the entity where the supplier feedback record was created. 

 
Employee ID 
Specify the ID of the employee who is assigned to a supplier feedback task. 

 
Start Date 
Specify a date that is the same as or earlier than the due date of the supplier feedback record. 

 
End Date 
Specify a date that is the same as or later than the due date of the supplier feedback record. 

 
3 Double-click the task. The Supplier Feedback Maintenance form is opened. 
4 Complete the task as described in the table. 
5 Click Save. 

Task Assigned to Completion steps 
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Closing supplier feedback 
After you resolve a supplier feedback record, close the record to indicate that work on the feedback is 
complete. 

1 Select Communication > Supplier > Supplier Feedback Maintenance. 
2 Select the supplier feedback record to close. 
3 Click the Closed check box. The current date is inserted in the Closed Date field. 
4 Optionally, change the date you closed the supplier feedback record. 
5 Click the Save button. Tasks that are related to the supplier feedback record are removed from 

employee My To Do lists. 
 
 
 

Copying supplier feedback records 
You can copy an existing supplier feedback record to create a new supplier feedback record. 

1 Select Communication > Supplier > Supplier Feedback Maintenance. 
2 Select the record to copy. 
3 Right-click and select Copy Feedback. 
4 To copy the quality cost information that is attached to the original record, select the Quality Cost 

check box. 
5 Click Ok. The new record is opened in the Supplier Feedback Maintenance window. 

 
 
 
 

Audits 
Use Audits Maintenance to develop questionnaires or surveys that you can issue to your employees, 
customers, or suppliers. You can use audits to obtain feedback, evaluate performance, or gather other 
information. 

 
 
 

Setting up audits 
1 Perform one of these tasks: 

• To set up a customer audit, select Communication > Customers > Audit Maintenance 
• To set up an employee audit, select Communication > Involve > Audit Maintenance 
• To set up a supplier audit, select Communication > Supplier > Audit Maintenance 

2 In the Audits section, specify this information: 
Audit ID 
Specify an ID for this audit. 
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Name 
Specify a name for this audit. 

 
Type 
Specify the type of audit. 

 
Description 
Specify a description of the audit. You can type a description directly in the table cell, or click the 
Description button to specify a longer description. 

 
Total Score 
This field is read-only. The total possible score for the audit is calculated after you specify headings 
and questions. 

 
3 In the Headings section, specify the categories for the questions to ask. For example, an employee 

review audit could include headings such as Sales Metrics, Interpersonal Skills, and Attendance. 
Specify this information: 
Name 
Specify a name for the heading. 

 
# Questions 
Leave this field blank. The value is calculated after you add questions to each section heading. 

 
Lower 
Specify the default lowest possible rating for the heading. You can override this setting on a 
question-by-question basis when you specify questions. 

 
Nominal 
Specify the default nominal rating for the heading. This number indicates average performance. 
You can override this setting on a question-by-question basis when you specify questions. 

 
Upper 
Specify the default highest possible rating for heading. This number indicates average performance. 
You can override this setting on a question-by-question basis when you specify questions. 

 
Description 
Specify a description for the heading. You can type a description directly in the table cell, or click 
the Description button to specify a longer description. 

 
Total Score 
This is a read-only field. To calculate the total score for the heading, the number of questions in 
the heading is multiplied by the highest possible rating. 

 
4 Click the Save button. 
5 For each heading, specify the questions to ask. Select a heading, then click Questions. 
6 Specify this information: 

Question 
Specify the question. For example, for a managerial evaluation, a question in the Communication 
heading might be "Does the manager provides consistent performance feedback to subordinates?" 
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Lower 
The lower limit is the lowest score allowed for the question. The limit you specified for the heading 
is inserted. You can specify a different value. 

 
Nominal 
The nominal value is the score used for average performance. The value you specified for the 
heading is inserted. You can specify a different value. 

 
Upper 
The upper limit is the highest score allowed for the question. The limit you specified for the heading 
is inserted. You can specify a different value. 

 
Description 
Specify a description of the question. You can type a description directly in the table cell, or click 
the Description button to specify longer text. 

 
Total Score 
The value you specified in the Upper cell is inserted. This is the maximum score that can be 
received for this question. 

 
7 Exit the Question form to return to Audit Maintenance. 

 
 
 
 

Audit results 
Use the Audit Results form to specify the responses to your supplier audits. Before you can specify 
results, you must first set up audits in Audit Maintenance. 

See Setting up audits on page 85. 
 
 
 

Creating an audit results record for a supplier 
1 Select Communication > Supplier > Supplier Results Maintenance. 
2 Specify this information: 

Site ID 
Specify the site with which the supplier conducts business. After you select a site, the site's parent 
entity is inserted in the Entity ID field. 

 
Results ID 
Leave this field blank. The ID is generated based on your number generation settings after you 
save the record. 

 
Date 
Specify the date the audit was conducted. 
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Audit ID 
Specify the ID of the audit you conducted. 

 
Business Unit 
Specify the business unit ID associated with this audit. 

 
3 In the Supplier section, specify the supplier that is the subject of the audit. After you specify the 

supplier in the Supplier ID field, the default contact for the supplier is inserted in the Contact No 
field. 

4 In the User Defined section, specify the user-defined information that your company requires. 
5 To add comments, right-click and select Comments. In the Comments section, specify general 

comments regarding this audit. Comments could include recommendations that are based on the 
results of the audit. 

6 After you specify scores for each audit question, the total possible score for the audit is inserted 
in the Total Score field. The score the supplier earned is inserted in the Total Score field. 

7 Click Save. After you set up the audit record, right-click and select Headings/Questions to specify 
the score the supplier received for each audit question. 

8 A dialog box is displayed that prompts you to mark the result for posting. Click Yes. 
9 Exit the Headings/Questions form. 
10 In the Supplier Results Maintenance form, the Post check box is selected, indicating that the result 

is ready to be posted. To post the result, click Save. The Posted check box is selected and the 
results are added to the supplier's ratings. 

 
 
 

Viewing summary results by heading 
After you save audit results, you can view the result total for each heading. The individual scores for 
each question in a heading are added to calculate the heading result. 

1 Select the audit result record. 
• To select an Employee Audit result record, select Communication > Involve > Employee 

Results Maintenance. Then, specify the audit result record in the Results ID field. 
• To select a Customer Audit result record, select Communication > Customer > Customer 

Results Maintenance. Then, specify the audit result record in the Results ID field. 
• To select Supplier Audit result record, select Communication > Supplier > Supplier Results 

Maintenance. Then, specify the audit result record in the Results ID field. 

2 Right-click and select Questions/Headings. 
3 Right-click and select Headings Summary. 
4 Each heading is listed. For each heading, the number of questions, name of the heading, total 

score, and total possible score are listed. 
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Supplier reports 
Use supplier reports to collect and analyze information about your suppliers. 

 
 
 

Detailed supplier feedback report 
Use this report to view detailed supplier feedback information. This report displays the entity ID and 
site ID associated with the feedback record, the feedback record ID, the description of the feedback 
specified on the Feedback tab in Supplier Feedback Maintenance, feedback date, feedback type, the 
supplier reporting the feedback, the supplier contact, the date a response to the feedback is due, the 
employee assigned to the feedback, reference text, subject code, user defined 1 and 2 text, closed 
status, and closed date. 

 
 

Generating the detailed supplier feedback report 
1 Select Communication > Supplier > My Reports. 
2 Click the Detailed Supplier Feedback link. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view feedback records for a specific supplier, specify the ID of the supplier in the Supplier 
ID field or the name of the supplier in the Supplier Name field. 

• To view feedback records assigned to a particular employee, specify the ID in the Employee 
ID field. 

• To view a range of feedback records, specify the starting and ending feedback record IDs in 
the Feedback ID From and Feedback ID To fields. 

• To view feedback records collected during a particular time frame, specify the starting and 
ending dates in the Feedback Date From and Feedback Date To fields. 

• To view feedback records of a particular type, specify the type in the Feedback Type field. 
• To view feedback records with a particular reference, specify the text in the Reference field. 
• To view closed feedback records, select the Closed check box. To view open feedback records, 

select the Open check box. 
5 Specify the sort order for the report: 

Option 
Feedback ID 

Supplier Name + Feedback ID 
 
 

Assigned To + Feedback ID 

Description 
Select this option to sort the report by feedback ID. 

Select this option to sort the report first by supplier name and 
then by feedback ID. This groups the feedback records by 
supplier. 

Select this option to sort the report first by assigned to ID and 
then by feedback ID. This groups the feedback records by 
employee. 
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6 Click the Print Report button. 

 
 
 

Supplier analysis 
Use this report to analyze information about the attributes of your suppliers. When you generate this 
report, you select a criterion to use as the basis of the analysis. For the criterion you select, the report 
displays the percentage of suppliers for each criterion ID. For example, if you select State in the Analysis 
Field field, the report displays the percentage and number of suppliers located in each state. You can 
identify the state where most of your suppliers are located. 

To be included on the report, a criterion ID must be specified on at least one supplier record. For 
example, if the state ID MA was not specified on a supplier record, then MA is not included in the report. 

You can analyze suppliers based on these criteria: 

• Assigned To 
• Country 
• Supplier Type 
• Source 
• State 
• Status 
• Territory 
• User Defined 8 
• User Defined 9 

You can apply Assigned To, Supplier Type, State, and Territory filters to the report. When you apply 
a filter to the report, only supplier IDs that match the filter are considered for the report. For example, 
if you specify VA in the State field and select Supplier Type in the Analysis Field field, then the report 
would show the percentage of each supplier type for all suppliers in Virginia. 

 
 

Generating the supplier analysis report 
1 Select Communication > Supplier > My Reports. 
2 Click Supplier Analysis. 
3 Click the entities to use for the report. 
4 Specify the filters for the report: 

• To analyze suppliers assigned to a particular employee, specify the ID of the employee in the 
Assigned To field. 

• To analyze suppliers of a particular supplier type, specify the type in the Supplier Type field. 
• To analyze suppliers located in a particular state, specify the state in the State field. 
• To analyze suppliers located in a particular territory, specify the ID of the territory in the Territory 

field. 
5 In the Analysis Field field, specify the criterion to use for the analysis. 
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6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Supplier audits analysis 
Use this report to view the percentage of each type of survey that has been administered to your 
supplier base. 

 
 

Generating the supplier audit analysis report 
1 Select Communication > Supplier > My Reports. 
2 Click Supplier Audits Analysis. 
3 In the Show Detail field, specify Yes to view a table of results under the chart. The table shows 

the total number of times each survey type was administered and the percentage the total 
represents. Specify No to view the chart only. If you specify No, you must select a chart type to 
view data in the report. 

4 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 
Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

5 Click the Print Report button. 
 
 
 

Supplier contacts analysis 
Use this report to analyze information about the attributes of your supplier contacts. When you generate 
this report, you select a criterion to use as the basis of the analysis. For the criterion you select, the 
report displays the percentage of supplier contacts for each criterion ID. For example, if you select 
Function Code in the Analysis Field field, the report displays the percentage of supplier contacts that 
have each function code. You can see which functions your supplier contacts are most likely to perform 
within their companies. 

To be included on the report, a criterion ID must be specified on at least one supplier contact record. 
For example, if the function ID FINANCE was not specified on a supplier contact record, it will not be 
included in the report. 

You can analyze suppliers based on these criteria: 

• Country (the contact's work address country is used) 
• Function 
• Job Code 



Supplier modules 

Infor Quality Management User Guide | 161 

 

 

 
• State (the contact's work address state is used) 
• Status 

You can apply Country, Supplier Type, State, Status, and Territory filters to the report. When you apply 
a filter to the report, only supplier contact IDs that match the filter are considered for the report. For 
example, if you specify VA in the State field and select Job Code in the Analysis Field field, then the 
report would show the percentage of contacts with each job code whose companies are located in 
Virginia. 

 
 

Generating the supplier contacts analysis report 
1 Select Communication > Supplier > My Reports. 
2 Click Supplier Contacts Analysis. 
3 Click the entities to use for the report. 
4 Specify the filters for the report: 

• To analyze contacts of suppliers of a particular supplier type, specify the type in the Supplier 
Type field. 

• To analyze supplier contacts who are located in a particular state, specify the state in the State 
field. 

• To analyze supplier contacts with a particular status, specify the ID in the Status field. 
• To analyze supplier contacts who are located in a particular territory, specify the ID of the 

territory in the Territory field. 
5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Supplier detail report 
Use this report to print detailed information about your suppliers. This report shows the entity ID 
associated with the supplier record, the supplier ID, address, phone number, fax number, status, primary 
contact name, supplier type as defined on the Supplier Maintenance Trend Info tab, territory, source, 
assigned to employee, user defined fields 8 and 9 from the Trend Info tab, and a list of the supplier's 
contacts. 

 
 

Generating the supplier detail report 
1 Select Communication > Supplier > My Reports. 
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2 Click Supplier Detail. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view information for a specific supplier, specify the ID of the supplier in the Supplier ID 
field or the name of the supplier in the Supplier Name field. 

• To view the details for all suppliers located in a particular city, specify the city in the City field. 
• To view the details for all suppliers located in a particular state, specify the state in the State 

field. 
• To view the details for all supplier of a particular type, specify the type in the Supplier Type 

field. 
• To view the details for all suppliers provided by a particular source, specify the ID in the Source 

ID field. 
• To view the details for all suppliers in a particular territory, specify the code in the Territory 

field. 
• To view the details for all suppliers with a particular contact, specify the contact's name in the 

Contact Last Name and Contact First Name fields. 
• To view the details for all suppliers with particular statuses, select the appropriate check boxes 

in the Status section. 
5 Click the Print Report button. 

 
 
 

Supplier feedback analysis 
Use this report to analyze information about your supplier feedback records. When you generate this 
report, you select a criterion to use as the basis of the analysis. For the criterion you select, the report 
displays the percentage or number of supplier feedback records for each criterion ID. For example, if 
you select Subject in the Analysis Field field, the report displays the percentage of supplier feedback 
records about each subject. You can see the subjects that are mentioned most often in feedback 
records. 

The report does not show an ID if it is not used on any supplier feedback record. For example, if the 
subject ID RESPONSETIME was not specified on a supplier feedback record, the subject ID is not 
included in the report. 

You can analyze supplier feedback based on these criteria: 

• Acknowledged By 
• Assigned To 
• Closed 
• Supplier ID 
• Feedback Type 
• Followed Up By 
• Subject 
• User Defined 2 
• Responded By 
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You can apply Supplier ID, Feedback Type, and Assigned To filters to the report. When you apply a 
filter to the report, only supplier feedback records that match the filter are considered for the report. 
For example, if you specify BOSSEL in the Supplier ID field and select Feedback Type in the Analysis 
Field field, then the report would show the percentage of each feedback type for the supplier ABLMAN. 

 
 

Generating the supplier feedback analysis report 
1 Select Communication > Supplier > My Reports. 
2 Click Supplier Feedback Analysis. 
3 Click the sites to use for the report. To select all available sites, click Select All. 
4 To view feedback records due during a particular time period, specify the date range in the Due 

Date From and Due Date to fields. 
5 Specify the filters for the report: 

• To analyze supplier feedback about a particular supplier, specify the ID of the supplier in the 
Supplier ID field. 

• To analyze supplier feedback of a particular feedback type, specify the type in the Feedback 
Type field. 

• To analyze supplier feedback assigned to a particular employee, specify the ID of the employee 
in the Assigned To field. 

6 In the Analysis Field field, specify the criterion to use for the analysis. 
7 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
8 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

9 Click the Print Report button. 
 
 
 

Supplier feedback due date report 
Use this report to view when responses to supplier feedback are due. This report displays the entity 
ID and site ID associated with the feedback record, the feedback record ID, feedback date, the supplier 
reporting the feedback, the supplier contact, the employee assigned to the feedback, the date a response 
to the feedback is due, the feedback type, and reference text. 

 
 

Generating the supplier feedback due date report 
1 Select Communication > Supplier > My Reports. 
2 Click the Supplier Feedback Due Date link. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 
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• To view feedback records for a specific supplier, specify the ID of the supplier in the Supplier 

ID field or the name of the supplier in the Supplier Name field. 
• To view feedback records that are assigned to a particular employee, specify the ID in the 

Employee ID field. 
• To view feedback records that are due during a particular time frame, specify the starting and 

ending dates in the Due Date From and Due Date To fields. 
• To view feedback records of a particular type, specify the type in the Feedback Type field. 
• To view feedback records with a particular reference, specify the text in the Reference field. 

5 Specify the sort order for the report: 
Option 
Feedback ID 

Supplier Name + Feedback ID 
 
 

Assigned To + Feedback ID 
 
 
 

6 Click the Print Report button. 

Description 
Select this option to sort the report by feedback ID. 

Select this option to sort the report first by supplier name and 
then by feedback ID. This groups the feedback records by 
supplier. 

Select this option to sort the report first by assigned to ID and 
then by feedback ID. This groups the feedback records by 
employee. 

 
 
 

Supplier feedback letter 
Use this report to generate the heading for a letter about supplier feedback. The report shows this 
information: 

• Your address as defined in Application Global Maintenance 
• Supplier's address 
• Reference to the feedback ID 
• Text specified on the Feedback tab in Supplier Feedback Maintenance 
• Date of the feedback record 

 
 

Generating the supplier feedback letter 
1 Select Communication > Supplier > My Reports. 
2 Click Supplier Feedback Letter. 
3 Click the sites to use for the report. 
4 To generate a letter regarding a specific feedback record, specify the record ID in the Feedback 

ID field. 
5 Click the Print Report button. 
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Supplier feedback list 
Use this report to view a list of supplier feedback records. The report shows this information: 

• Entity ID and site ID associated with the feedback record 
• Feedback record ID 
• Feedback date 
• Supplier who provided the feedback 
• Supplier contact 
• Employee who is assigned to the feedback 
• Date that the response to the feedback is due 
• Feedback type 
• Reference text 
• Closed status 

 
 

Generating the supplier feedback list report 
1 Select Communication > Supplier > My Reports. 
2 Click Detailed Supplier Feedback. 
3 Click the sites to use for the report. To select all available sites, click Select All. 
4 Specify the information to include in the report. Perform one of these steps: 

• To view feedback records for a specific supplier, specify the ID of the supplier in the Supplier 
ID field or the name of the supplier in the Supplier Name field. 

• To view feedback records that are assigned to a particular employee, specify the ID in the 
Employee ID field. 

• To view a range of feedback records, specify the starting and ending feedback record IDs in 
the Feedback ID From and Feedback ID To fields. 

• To view feedback records that were collected during a particular time frame, specify the starting 
and ending dates in the Feedback Date From and Feedback Date To fields. 

• To view feedback records of a particular type, specify the type in the Feedback Type field. 
• To view feedback records with a particular reference, specify the text in the Reference field. 
• To view closed feedback records, select the Closed check box. To view open feedback records, 

select the Open check box. 
5 Specify the sort order for the report: 

Option 
Feedback ID 

Supplier Name + Feedback ID 
 
 

Assigned To + Feedback ID 

Description 
Select this option to sort the report by feedback ID. 

Select this option to sort the report first by supplier name and 
then by feedback ID. This groups the feedback records by 
supplier. 

Select this option to sort the report first by assigned to ID and 
then by feedback ID. This groups the feedback records by 
employee. 
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6 Click the Print Report button. 

 
 
 

Supplier list 
Use this report to print a list of your suppliers. The report shows the entity ID, supplier ID, name, city, 
state, status, assigned to, supplier type, and territory. 

 
 

Generating the supplier list 
1 Select Communication > Supplier > My Reports. 
2 Click Supplier List. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report. Perform one of these steps: 

• To view the details for a specific supplier, specify the ID of the supplier in the Supplier ID field 
or the name of the supplier in the Supplier Name field. 

• To view suppliers located in a particular city, specify the city in the City field. 
• To view suppliers located in a particular state, specify the state in the State field. 
• To view suppliers of a particular type, specify the type in the Supplier Type field. 
• To view suppliers assigned to a particular employee, specify the ID in the Employee ID field. 
• To view suppliers in a particular territory, specify the code in the Territory field. 
• To view suppliers with particular statuses, select the appropriate check boxes in the Status 

section. 
5 Specify the sort order for the report: 

Option 
Supplier Name + City 

City + Supplier Name 

Supplier ID 

6 Click the Print Report button. 

Description 
Select this option to sort the list first by supplier name, and 
then by city. 

Select this option to sort the list first by city, and then by 
supplier name. 

Select this option to sort the list by supplier ID. 

 
 
 

Supplier questionnaire 
Use this report to print the questionnaire for a supplier audit. This report lists the questions in the audit, 
the lowest possible score, and the highest possible score. An area is provided for you to record the 
supplier's score for each question. 
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Generating the supplier questionnaire 
1 Select Communication > Supplier > My Reports. 
2 Click Supplier Questionnaire. 
3 In the Survey ID field, specify the ID of the supplier audit. 
4 Click the Print Report button. 
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Chapter 6: Product modules 
 
 
 
 

Use the products modules to record information about your products, maintain a history of product 
changes, set up product audits, and develop failure mode and effects analyses. These features help 
you to conform to standards such as ISO9001, ISO/TS16949, ISO13485, AS9100, FDA, and cGMP. 

You can use the Jump feature to navigate between related forms. 

See Jump feature on page 34. 

Tasks are added to employee To Do lists after you create records in these forms: 

• Product Change Requests 
• Product Audit Maintenance 
• FMEA Maintenance 

See My To Do list on page 34. 
 
 
 
 

Product types 
Use Product Types Maintenance to define default audit information for products that share similar 
characteristics. When you assign a product type to a product, the product inherits information from the 
product type record, including audit process and retention information. 

You can override information that a product inherits from its product type in Products Maintenance. 
 
 
 

Adding product types 
1 Select Documentation > Product > Product Types Maintenance. 
2 Specify this information: 

Entity ID 
Specify the entity ID where this product type is used. 

 
Product Type 
Specify an ID for this product type. 
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Product Type Name 
Specify the full name for this product type. 

 
Retention (Days) 
Specify the number of days this product type should be retained. Use this field to establish the 
maximum length the product type is considered current. After the retention period elapses, the 
product type and any documents associated with it should be reevaluated. 

 
Change Req Adv Notice (days) 
Specify the number of days in advance to display a task in My To Do List for change requests for 
products of this type. 

 
3 In the Responsible section, specify who is responsible for auditing products with this product type. 

• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 
ID field. Then, specify the employee's function and job codes. 

• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 
ID field, then select the contact responsible for the audit in the Contact No field. 

• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field, then select the contact responsible for the audit in the Contact No field. 

4 In the Audit Info section, specify this information: 
Standard Interval (Days) 
Specify the number of days that should normally pass between audits for products of this type. 

 
Audit Adv Notice (Days) 
Specify the number of days in advance to display a task in My To Do List for audits for products 
of this type. 

 
Time Estimate (Hours) 
Specify the number of hours it should take to conduct audits for products of this type. 

 
5 In the Audit Instructions section, specify this information: 

Audit Procedure 
Select the document that contains the detailed audit procedures for products of this type. You can 
select any document attached to the product type record. 

 
Audit Instructions 
Describe how to conduct audits for products of this type. 

 
6 Click the Save button. 

 
 
 

Updating product records with changes to product types 
If you edit a product type, you have the option to update products assigned to the type. 

1 Select Documentation > Product > Product Types Maintenance. 
2 Edit the product type. 
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3 Click the Save button. 
4 Specify the information to update in the product records: 

Retention 
Select this check box to update the information in the product record Retention (Days) field. 

 
Audit Information 
Select this check box to update the information in the product record Audit Information section. 

 
Audit Instructions 
Select this check box to update the information in the product record Audit Instructions field. 

 
Audit Link 
Select this check box to update the information in the product record Audit Procedure field. 

 
Product Document Links 
Select this check box to update the list of documents attached to the product. 

 
5 Click Ok. 
6 Click the Save button in Product Types Maintenance. 

If the product type is specified for a product on the product Site tab, then the product site information 
is updated. If you copy the product document links, the documents are attached to the product 
record at the site level. 
If the product type is specified for a product on the General tab, then the product entity information 
is updated. If you copy the product document links, the documents are attached to the product 
record at the entity level. 

 
 
 
 

Products 
Use Product Maintenance to keep records of the products that your company uses or manufactures. 
Before you create products, we recommend that you create product types. 

You can use Product Maintenance to track a product through its life cycle, maintain records of blueprints 
and other design documents, list companies you buy or sell the product to, describe the product's 
characteristics, assign employees to the team responsible for maintaining the product, and review 
changes made to the product. 

 
 
 

Adding products 
1 Select Documentation > Product > Product Maintenance. 
2 Specify this information: 

Entity ID 
Specify the entity where this product is used. 
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Product ID 
Specify an ID for this product 

 
Product Name 
Specify the name of this product. 

 
Status 
Specify the status of this product. Select one of these options: 

 
Open 
Select this status if the product is available for use. 

 
Do Not Order 
Select this status if you still use the product, but no longer order it. Use this status to indicate that 
the remaining inventory should be used, but the product should not be replaced. 

 
Obsolete 
Select this status if you no longer use the product. 

 
Hold 
Select this status if use of the product is temporarily suspended. 

 
Deleted 
You cannot select this status. The Deleted status is selected by the system if it receives a BOD 
changing the status to Deleted. 

 
Business Unit 
Select the default business unit for this product. You can use the product in any business unit. 

 
3 Click the Save button. 

To complete the record, specify information on the General, Characteristics, Site, and Settings 
tabs. 

 
 
 

Specifying site-specific information 
1 Select Documentation > Product > Product Maintenance. 
2 Open the product record. 
3 Click the Site tab. 
4 Specify this information: 

Product Type 
Specify the type for this product. When you select a product type, you have the option of copying 
the product type's retention information, audit information, audit instructions, audit procedure link, 
document links, and advanced notice intervals to the product record. If you copy documents, the 
documents are attached to the product record at the site level. You can attach different documents 
to a second site or to the entity level of the product record. 
See Attaching Documents to Products on page 179. 



Product modules 

Infor Quality Management User Guide | 172 

 

 

 
 

Change Req Advance Notice (Days) 
This field shows the number of days in advance that a task is displayed in My To Do List for change 
requests. The value specified for the product type is displayed. You can specify a different value. 

 
Reference 
Specify any additional information about this product. 

 
5 To specify site-specific instructions for this product, click the Special Instructions sub tab of the 

Site tab. Specify instructions regarding the use of this product. 
6 To specify site-specific reference information for this product, click the Reference sub tab of the 

Site tab. Specify this information: 
Document Type 
Specify a document type code for the product. 

 
User Defined Fields 
Specify the user-defined information your company uses with products. 

 
7 To specify site-specific audit information for this product, click the Audit Info sub tab of the Site 

tab. 
8 In the Responsibility section, specify the individual responsible for auditing this product. 

• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 
ID field. Then, specify the employee's function and job codes. 

• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 
ID field, then select the contact responsible for the audit in the Contact No field. 

• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field, then select the contact responsible for the audit in the Contact No field. 

9 In the Info section, specify information about the audit procedure. Specify this information: 
Standard Interval (Days) 
The standard interval is defined on the Product Type record. After you select a product type for 
this product, the standard interval is inserted. 

 
Special Interval (Days) 
Optionally, specify a special interval. Specify a special interval if you know that the product will 
require auditing before the standard interval elapses. The special interval overrides the standard 
interval when calculating the date of the next audit. 

 
Audit Adv Notice (Days) 
This field shows the number of days in advance that a task is displayed for audits in My To Do 
List. The value specified for the product type is displayed. You can specify a different value. 

 
Last Audit 
The date that the last audit was performed on this product is inserted. This information is generated 
when you create an audit record for this product in product Audits Maintenance. 

 
Next Audit 
The date that the next audit for this product is due is inserted. If a special interval has been 
specified, then this date is calculated by adding the special interval to the date of the last successful 
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audit. If a special interval has not been specified, then this date is calculated by adding the standard 
audit interval specified on the Product Type record to the date of the last successful audit. 

 
Time Estimate (Hours) 
Specify the amount of time required to complete the audit of this product. 

 
Audit Procedure 
If you store detailed audit procedures for this product in a separate document, select the document 
ID in this field. You can select any document attached to the product site record. To view the 
document, click View. 

 
10 In the Instructions section, specify information about how to conduct the audit. 
11 Click the Save button. 

 
 

Specifying revision control settings 
Use these settings if your installation of IQM is integrated with an ERP. 

If a new revision for a product is created in the ERP, specify whether or not to import the revision 
information into IQM. The settings you specify here are for the selected product only. To specify default 
settings, use Entity Maintenance. 

See Specifying Default Product Revision Settings on page 58. 

Use these settings in conjunction with the ERP Controls Revision check box on the General tab. 

See Specifying General Information on page 175. 

To specify the default settings: 

1 Select Documentation > Product > Product Maintenance. 
2 Select the product record. 
3 Click the Settings tab. 
4 Specify this information: 

Import product revision level 
Specify whether the revision level specified in the ERP is imported into IQM. To import the product 
revision level from the ERP, select Yes. If you do not want to import the product revision level from 
the ERP, specify No. If you specify No, then you should clear the ERP Controls Revision check 
box on the General Tab. If you specify No in the Import Revision Level field and select the ERP 
Controls Revision check box, then you cannot create revision levels for this product. 
To use the default setting specified in Entity Maintenance, select Default. 

 
Create product change history when importing new revision information 
To create a product change history when importing new revision information from the ERP, select 
Yes. If you select Yes, a new entry is created in the Product Change History tab when revision 
information is imported from the ERP. If you do not want to create product change history, select 
No. 
To use the default setting specified in Entity Maintenance, select Default. 

 
5 Click the Save button. 
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Specifying General Information 
Use the General tab to specify information about products that is shared across all of the sites in the 
entity you selected in the header. To specify general information for this product: 

1 Select Documentation > Product > Product Maintenance. 
2 Select the product record. 
3 Click the General tab. 
4 Specify this information: 

Product Type 
Specify the type for this product. The product type on the Entity tab is informational only. To use 
a product type's audit information, audit instructions, retention duration, and document links in this 
product record, specify the product type on the Site tab. 

 
Stage 
Specify the life cycle stage for this product. Select one of these options: 
Prototype 
The building of a prototype is usually the first step of product production. 

 
Pre-Production 
After the prototype is developed, pre-production activities, such as design modification and testing, 
can begin. 

 
Production 
Select this option if the product is being manufactured. 

 
Service 
Select this option if the product is currently in use. 

 
ERP Controls Revision 
If you are integration with an ERP, specify whether the ERP or IQM controls the revision level of 
this product. If the ERP controls the revision level, select this check box. If you select the check 
box, then the Revision Level field is not available. You cannot create a new revision for this product 
in IQM. 
If IQM controls the revision level, clear this check box. 
To determine whether change histories are created when you import revision information from an 
ERP, use the Settings tab. 
See Specifying Revision Control Settings on page 174. 

 
Revision Level 
Specify the revision level for this product. When you specify a new revision level, you have the 
option of specifying change history text when you save the record. 

 
Issue Date 
Specify the date that this revision of the product was issued. When you specify a new issue date, 
you have the option of specifying change history text when you save the record. 

 
Drawing Number 
Specify the drawing number for this product. 
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Reference 
Specify any additional information about this product. 

 
5 To specify entity-specific general instructions for this product, click the Special Instructions sub 

tab of the General tab. Specify instructions regarding the use of this product. 
6 To specify entity-specific reference information for this product, click the Reference sub tab of the 

General tab. Specify this information: 
Document Type 
Specify a document type code for the product. 

 
Commodity Type 
Specify a commodity type code for the product. Use commodity codes to group products with 
similar characteristics. For example, you may maintain a commodity code called PLASTIC for 
products that contain plastic pieces. 

 
Major Location 
Specify the primary storage location for this product or the general location where this product is 
used. 

 
Minor Location 
Specify the secondary storage location for this product or the specific location where this product 
is used. 

 
User Defined Fields 
Specify the user-defined information your company uses with products. 

 
7 To review the inspection plans for this product, click the Inspection Plan tab. The information on 

this tab is read-only. When you create an inspection plan for the product, the plan information is 
displayed on this tab. 

8 To review the text entered when a new revision of this product is saved, click the Change History 
tab. See Viewing Product Change History Text on page 183. 

9 Click the Save button. 
 
 

Product characteristics 
Use the Product Characteristics tab to define the product characteristics that you measure. The 
characteristics that you define can be used in the product's inspection plan. 

 
 

Measurement formats for variable standards 
These formats are supported for variable measurement standards: 
[Nominal]+-[#] 
Specify the nominal value, then specify +-, then a number or percentage value that represents both 
the upper and lower specifications. For example, if you specified 100+-5, then the nominal specification 
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is 100. The lower specification is 95. The upper specification is 105. If you specified 100+-10%, then 
the nominal specification is 100. The lower specification is 90. The upper specification is 100. 
This format is the recommended format. It is used in SPC charting, which requires a nominal, upper, 
and lower value. 

[Lower]/[Upper] 
Specify the lower and upper limits. For example, if you specified 95/105, the lower specification is 95 
and the upper specification is 105. The nominal specification is calculated as the mid-point between 
the upper and lower specifications. In this example, the nominal specification is 100. 

 
[Nominal]+[Upper]/-[Lower] 
Specify the nominal value. Enter +, then specify the upper limit by entering an amount or percentage 
above the nominal specification. Enter /-, then specify the lower limit by entering an amount or 
percentage below the nominal specification. For example, if you specified 100 +5/-5, then the nominal 
specification is 100. The lower specification is 95. The upper specification is 105. If you specified 
100+10%/-10%, then the nominal specification is 100. The lower specification is 90. The upper 
specification is 100. 

[#]MAX 
If any value up to a certain specification is acceptable, specify the upper specification and then enter 
MAX. For example, 12MAX indicates that any value up to 12 is acceptable. Any value above 12 is not 
acceptable. 

[#]MIN 
If any value including or above a certain specification is acceptable, specify the lower specification 
and then enter MIN. For example, 14MIN indicates that 14 and any value above 14 is acceptable. Any 
value below 14 is unacceptable. 

 
 

Specifying product characteristics 
Use the Product Characteristics tab to defined the characteristics that you measure. The characteristics 
that you define on this tab can be used in the product's inspection plan. 

1 Select Documentation > Product > Product Maintenance. 
2 Select the product. 
3 Click the Characteristics tab. 
4 Click the Detail tab and specify this information: 

Char No 
The characteristic number is inserted when you save the record. 

 
Insp Seq. No 
Use the arrows to arrange the characteristics in the order that you want to inspect them. 

 
Characteristic Name 
Specify a name for this characteristic. 

 
Type 
Specify the characteristic type. 
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Standard Type 
Specify the standard that you use to measure this characteristic. Depending on the standard that 
you select, fields on this form become available. 

 
Class 
Specify a class code for this characteristic. Class codes can be used to define inspection sampling 
plans. Use class codes to group together characters that have the same sampling plan. 

 
Category 
Specify a category code for this characteristic. 

 
Page 
Specify the page number in the product specification where this characteristic is described. 

 
Zone 
Specify the section or zone of the product specification where this characteristic is described. 

 
Product ID 
The product ID is displayed. You cannot edit this field. 

 
Entity ID 
The entity ID is displayed. You cannot edit this field. 

 
5 If you selected Variable as the standard type, specify this information: 

Significant Digits 
Specify the number of digits after the decimal point to display for this characteristic in SPC charts. 

 
Variable Standard 
Specify the variable standard range for this characteristic. The variable standard can be a range, 
a maximum value, or a minimum value. 

 
Units 
Specify the unit of measurement used for this characteristic. 

 
6 To specify any special instructions to use when inspecting this characteristic, click the Special 

Instructions tab and specify the text. 
7 To specify information regarding how to inspect this characteristic, click the Inspection Plan tab. 
8 In the Equipment section, specify the piece of equipment used to inspect this product characteristic 

in the Equipment ID field. When you select an equipment ID, the equipment's type is inserted in 
the Equipment Type field. 

9 In the Device section, specify the device used to measure this characteristic. When you select a 
device ID, the device's type is inserted in the Device Type field. 

10 In the Options section, specify this information: 
Measure By 
Specify the job code of the individuals who are responsible for measuring this characteristic. 

 
Chart Type 
Specify the chart type to use to analyze the measurement of this characteristic. 
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Chart By 
Specify the job code of the individuals who are responsible for creating charts for this characteristic. 

 
Frequency 
Specify the frequency code for this characteristic. The frequency code indicates how often this 
characteristic should be analyzed. 

 
Plan Level 
Specify a general level inspection code. To add a new level code, select the Maintenance check 
box. 

 
AQL Ref 
Specify the Acceptable Quality Level reference for this characteristic. 

 
11 In the Sampling Plan section, specify the sampling plans to use for this characteristic. You can 

specify sampling plans for each site in the product's entity. Specify this information: 
Sample Size 
Specify the number of samples to be taken for data collection. 

 
Sampling Plan 
Specify reference text for this sampling plan. 

 
Site ID 
Specify the site that uses this sampling plan. 

 
Init Sampling Plan 
Specify the initial sampling plan to use when you first use Skip-lot Receiving Inspection for this 
characteristic. You can select any sampling plan defined for the site ID that you specified. 
To specify a sampling plan for a different site, specify the site in the Site ID field, then specify 
information in the remaining fields. 

 
12 Click the Save button. 

 
 

Attaching documents to products 
In Product records, you can attach documents at the entity level or at the site level. 

To attach a document at the entity level, place your cursor in the header of the Product Maintenance 
or in any non-site tab before clicking the Documents button. 

To attach a document at the site level, click the Site tab. In the table, select the site to which to attach 
documents. Then, click the Documents button. 
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Setting up product teams 
Use the Product Teams function to build lists of individuals responsible for developing and approving 
the product. You can also build a list of individuals who are notified when a product's design changes. 
You can add employees, customers, and suppliers to product teams. 

1 Select Documentation > Product > Product Maintenance. 
2 Select the product. 
3 Right-click and select Product Team. 
4 In the Product Team field, select one of these options: 

Option 
Developed By 

Approved By 

 
 

Distributed To 

Description 
Select this option to add members to the product's development team. 

Select this option to add members to the team responsible for 
approving the product. When product change requests are created 
for the product, these team members are added to the request record. 

Select this option to specify individuals who are notified when a 
product's design changes. 

 

5 In the table, specify this information: 
• To add an employee to the product team, select the Employee option. Specify the employee's 

ID in the Employee ID field. Then, specify the employee's function and job codes. 
• To add a customer to the product team, select the Customer option. Specify the customer's 

ID in the Customer ID field, then select the contact responsible for the audit in the Contact 
No field. 

• To add a supplier to the product team, click the Supplier option. Specify the supplier's ID in 
the Supplier ID field, then select the contact responsible for the audit in the Contact No field. 

6 Click the Save button. 
 
 
 

Specifying suppliers for products 
Use the Bought From form to specify the suppliers who sell this product to you. 

To use receiving inspection for the product, you must add suppliers to the Bought From form. 

Specify bought from information at the site level. If you access this form without selecting a site, then 
the suppliers will be attached to the first site in the table on the Site tab. 

1 Select Documentation > Product > Product Maintenance. 
2 Select the product. 
3 Click the Site tab. 
4 Click in the site table. 
5 Right-click and select Bought From. 
6 Specify this information: 
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Supplier ID 
Specify the ID of the supplier who sells this product to you. 

 
Supplier Product ID 
If the Supplier's ID for the product is different from your ID, specify the ID. 

 
Product Name 
If the Supplier's name for the product is different from yours, specify the name. 

 
Revision Level 
If the Supplier's revision level for the product is different from yours, specify the revision level. 

 
7 Click the Save button. 

 
 
 

Specifying customers who buy products 
Use the Sold To function to specify the customers who purchase this product from you. 

1 Select Documentation > Product > Product Maintenance. 
2 Select the product. 
3 Right-click and select Sold To. 
4 Specify this information: 

Customer ID 
Specify the ID of the customer who purchases this product from you. 

 
Customer Product ID 
If the customer's ID for the product is different from your ID, specify the ID. 

 
Product Name 
If the customer's name for the product is different from yours, specify the name. 

 
Revision Level 
If the customer's revision level for the product is different from yours, specify the revision level. 

 
5 Click the Save button. 

 
 
 

Building the bill of material 
If this product is a manufactured product made up of other products, use the Bill of Material function 
to specify the raw material products and sub-assemblies used in the manufacture of this product. 

Specify bills of material at the site level. If you access this form without selecting a site, then the bill of 
material will be attached to the first site in the table on the Site tab. 

1 Select Documentation > Product > Product Maintenance. 
2 Select the product. 
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3 Click the Site tab. 
4 Highlight the row for the site whose bill of material you are specifying. 
5 Right-click and select Bill of Material. 
6 In the Product ID column, specify the product used in the manufacture of the product you selected 

in Product Maintenance. 
7 Click the Save button. 

 
 
 

Revising products 
When you create a new revision for a product by changing the information in the Revision field or the 
Issue Date field, these actions occur: 

• You are prompted to specify change history text 
• You are notified that a copy of the revision will be stored in Product Revision History 
• You have the option of updating any attached product inspection plans. 
• If this product is used in any FMEA records, the Review Needed check box on the FMEA record 

is selected. 

To formally revise a product: 

1 Select Documentation > Product > Product Maintenance. 
2 Select the product to revise. 
3 Make your product revisions 
4 In the Revision Level field, specify a new value. 
5 In the Issue Date field, specify the date this revision was made. 
6 Click the Save button. 
7 You are prompted enter change history text. To add change history text, click Yes. 
8 You are informed that the product information will be stored when you save the revision. This 

product information is stored in Product Revision History. Click Ok. 
9 On the Change History tab, specify a description of the change. 
10 Click Save. 
11 The system prompts you to update the revision level of the inspection plans defined for the product. 

To update the plans, click Yes. On the Inspection Plan tab, specify a new revision level and revision 
date for each plan. 

12 Click the Save button. 
 
 

Updating the product type 
If you change the product type in the Site tab on a product record, you are given the option to update 
retention information, audit information, audit instructions, and attached documents. 

1 Select Documentation > Product > Product Maintenance. 
2 Open the product record. 
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3 Click the Save button. 
4 Specify the information to update in the product records: 

Retention 
Select this check box to update the information in the product record Retention (Days) field. 

 
Audit Information 
Select this check box to update the information in the product record Audit Information section. 

 
Audit Instructions 
Select this check box to update the information in the product record Audit Instructions field. 

 
Audit Link 
Select this check box to update the information in the product record Audit Procedure field. 

 
Product Document Links 
Select this check box to update the list of documents attached to the product. 

 
5 Click Ok. 
6 Click the Save button in Product Types Maintenance. If you copied the product document links, 

these documents are attached to the product record at the site level. To view the list of links, you 
must select the site to view in the Site tab and place your cursor in one of the Site tab fields. 

 
 

Viewing product change history text 
You can view a list of the comments entered when a new product revision is saved. All of the comments 
are displayed on the Change History tab. You can view change history comments in a combined view 
and a detail view. To view text only, click Combined. To view comments by date or revision level, click 
Detail. If you click detail, a table with the revision level and issue date is displayed. Select a row in the 
table to view the associated comments. 

You cannot edit product change history on this tab. 
 
 

Viewing and editing product revision history text 
1 Select Documentation > Product > Product Maintenance. 
2 Open the product whose change history you want to view. 
3 Right-click and select Change History. 
4 In the Revision section, a list of the revisions and dates they were issued is displayed. Select a 

row to view the change history text. 
5 To edit the change history text, specify text in the Change History section. 
6 Click the Save button. The ID of the currently signed in user, the current date, and the current time 

are inserted. 
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Copying products 
Use this function to create a new product from an existing product. 

1 Select Documentation > Product > Product Maintenance. 
2 Open the product record to copy. 
3 Right-click and select Copy Product. 
4 In the Copy to Product ID field, specify the ID of the new product. 
5 Select the information to copy: 

Characteristics 
Select this check box to copy the product's characteristics. 

 
Sold To 
Select this check box to copy the product's customers. 

 
Approved By 
Select this check box to copy the product's approved by team members. 

 
Distributed To 
Select this check box to copy the product's distributed to team members. 

 
Developed By 
Select this check box to copy the product's developed by team members. 

 
Quality Costs 
Select this check box to copy the product's quality costs. 

 
Document Links 
Select this check box to copy the documents that are attached to the product document header. 
This option does not copy documents that are attached to the product at the site level. 

 
Sites 
Select this check box to copy the information on the Site tab. If you select this check box, the 
Bought From and Bill of Material check boxes become available. 
Note: This option does not copy documents attached to the product at the site level. It also does 
not copy the information specified in the Audit Procedure field. 

 
Bought From 
If you selected the Sites check box, this check box becomes active. Select this check box to copy 
the product's supplier information. 

 
Bill of Material 
If you selected the Sites check box, this check box becomes active. Select this check box to copy 
the product's bill of material. 

 
6 Click Ok. The new product is created. 



Product modules 

Infor Quality Management User Guide | 184 

 

 

 

Product change requests 
Use Product Change Requests to formally record requests to change products. Employees, customers, 
and suppliers can originate requests. 

After you approve and close a product change request, you can update the product's revision level 
and the revision level of any inspection plans associated with the product. 

The change you specify in the Product Change Request form is not automatically made. You must 
manually change the product record to implement a change request. 

 
 
 

Adding product change requests 
1 Select Documentation > Product > Product Change Request Maintenance. 
2 Specify this information: 

Site ID 
Select the site where this change request was made. When you select a site, the site's parent 
entity ID is inserted in the Entity ID field. 

 
Date 
Specify the date this change request was made. 

 
Due Date 
Specify the date that action taken based on this request should be completed. 

 
Product ID 
Specify the product that is the subject of this change request. 

 
Char No 
If this change request affects a particular characteristic, specify the characteristic ID. 

 
Assigned To 
Specify the employee responsible for managing this change request. A task for the change request 
is added to the employee's My To Do list. The due date of the task is the same as the due date 
of the change request. 

 
Change Type 
Specify the type of change requested. 

 
Change Reason 
Specify the reason for this change. 

 
Priority 
Specify the priority level for this change request. 

 
Decision 
Specify the decision made for this change request. Select one of these options: 
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Pending 
Select this option if the change request is under review and no final decision has been made. 

 
Approved 
Select this option if the change request is approved. After approval, the product can be updated 
based on the requirements in the change request. 

 
Not Approved 
Select this option if the change request is not approved and will not be implemented. 

 
Decision Date 
Specify the date the decision was made. The current date is inserted by default. 

 
Business Unit 
If this change request is related to a business unit, specify the business unit ID. 

 
3 Use the Origin tab to specify who made the change request. Click the Origin tab and specify this 

information: 
• To specify an employee, select the Employee option in the Origin Type column. Specify the 

employee's ID in the Employee ID field. Then, specify the employee's function and job codes. 
• To specify a customer, select the Customer option in the Origin Type column. Specify the 

customer's ID in the Customer ID field, then select the contact who requested the change in 
the Contact No field. 

• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 
ID in the Supplier ID field, then select the contact who requested the change in the Contact 
No field. 

4 Click the Change Request tab and specify a description of the requested change. 
5 Click the Response tab and specify a response to a change request. For example, you can provide 

specific instructions of the actions to take if the request is approved, or provide an explanation why 
a request was not approved. 

6 Click the Save button. 
 
 
 

Approving change requests 
After you add a change request, specify the individuals who are responsible for approving the request. 

1 Select Documentation > Product > Product Change Request Maintenance. 
2 Select the change request. 
3 Right-click and select Approved By. 
4 Specify this information: 

• To specify an employee, select the Employee option in the Origin Type column. Specify the 
employee's ID in the Employee ID column. Then, specify the employee's function and job 
codes. 

• To specify a customer, select the Customer option in the Origin Type column. Specify the 
customer's ID in the Customer ID column, then select the contact responsible for the audit in 
the Contact No column. 
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• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 

ID in the Supplier ID column, then select the contact responsible for the audit in the Contact 
No column. 

5 In the Decision column, specify the decision made for this change request. When you select a 
decision, the current date and the ID of the currently signed-in user are inserted in the Decision 
Date field. Depending on the settings specified in Application Global Maintenance and Application 
User Maintenance, you may be required to provide your password when you change the approval 
status. Select one of these options: 
Pending 
Select this option if the change request is under review and no final decision has been made. 

 
Approved 
Select this option if the change request is approved. An approved request is ready to be 
implemented. Select this status when all individuals on the Approval team have approved the 
request. 

 
Not Approved 
Select this option if the change request is not approved and will not be implemented. 

 
6 Click the Save button. 

 
 
 

Adding product change request distribution teams 
After you add a change request, specify the individuals who should be notified of the change. 

1 Select Documentation > Product > Product Change Request Maintenance. 
2 Select the change request. 
3 Right-click and select Distributed To. 
4 Specify this information: 

• To specify an employee, select the Employee option in the Origin Type column. Specify the 
employee's ID in the Employee ID column. Then, specify the employee's function and job 
codes. 

• To specify a customer, select the Customer option in the Origin Type column. Specify the 
customer's ID in the Customer ID column, then select the contact responsible for the audit in 
the Contact No column. 

• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 
ID in the Supplier ID column, then select the contact responsible for the audit in the Contact 
No column. 

5 In the Decision column, specify the decision made for this change request. When you select a 
decision, the current date and the ID of the currently signed in user are inserted in the Decision 
Date field. Select one of these options: 
Pending 
Select this option if the change request is under review and no final decision has been made. 
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Approved 
Select this option if the change request is approved. An approved request is ready to be 
implemented. Select this status when all individuals on the Approval team have approved the 
request. 

 
Not Approved 
Select this option if the change request is not approved and will not be implemented. 

 
6 Click the Save button. 

 
 
 

Copying a product change request 
You can copy an existing change request to create a new change request. 

1 Select Documentation > Product > Product Change Request Maintenance. 
2 Select the change request. 
3 Right-click and select Copy Product Change Request 
4 Select the information to copy: 

Approved By 
Select this check box to copy the approval team. 

 
Distributed To 
Select this check box to copy the distribution team. 

 
Quality Costs 
Select this check box to copy the quality cost information. 

 
5 Click Ok. All of the information on the main form is copied to create the new request, except for 

the Change Request ID. The additional information you selected is also copied. The new request 
has a status of Open. 

 
 
 

Closing a product change request 
After you complete work on a change request, close the request. You can close a change request if it 
has a decision status of Approved or Not Approved. You cannot close a change request with a decision 
status of pending. 

1 Select Documentation > Product > Product Change Request Maintenance. 
2 Select the change request. 
3 In the Status field, select Closed. 
4 Click the Save button. If you are closing an approved change request, you can update the product 

revision level and the revision level of any attached inspection plans. To update revision levels. 
5 After you click save, specify the new revision information for the product. The existing revision level 

is displayed. Specify this information: 
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New Revision Level 
Specify the new revision level. 

 
New Revision Date 
Specify the date you are issuing this new revision. 

 
6 Click Ok. 
7 If the product has product inspection plans, you are prompted to update the product inspection 

plan revision level. To update the revision, click Yes. The Inspection Plan tab is made available. 
Specify this information: 
New Revision Level 
Specify the new revision level for the inspection plan. 

 
New Rev Date 
Specify the date that you are issuing this new revision. 

 
8 Click the Save button. 

 
 
 
 

Viewing product revision history 
Use Product Revision History to review changes made to your products over time. Each time you create 
a new revision for a product by changing its revision level, a copy of key information from the previous 
revision level is retained. 

You can only view information about previous revisions. You cannot edit information in Product Revision 
History. 

1 Select Documentation > Product > Product Revision History. 
2 Select the product revision to view. This information is displayed: 

Entity ID 
The entity where this product is used. 

 
Product ID 
The ID of the product. 

 
Product Name 
The name of this revision of the product. 

 
Document Type 
The document type for this revision of the product. This is the document type specified on the 
Entity ID tab in Products Maintenance. 

 
Commodity Type 
The commodity type for this revision of the product. 

 
Revision Level 
The revision level for this revision of the product. 
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Issue Date 
The date this revision was issued. 

 
Char No 
The number of the characteristic for this revision of the product. 

 
Characteristic Name 
The name of the characteristic 

 
Standard Type 
The standard used to evaluate this characteristic. A T is inserted for a text characteristic. A V is 
inserted for a variable characteristic. An A is inserted for an attribute characteristic. 

 
Variable Standard 
If the standard type is variable, the standard range is inserted. 

 
Units 
If the standard type is variable, the unit used to measure the characteristic. 

 
 
 
 

Product audits 
Use Product Audits Maintenance to assess your product's performance. If a product fails an audit, you 
can link the audit record to a nonconformance record. 

 
 
 

Adding product audits 
1 Select Documentation > Product > Audits. 
2 Specify this information: 

Site ID 
Specify the site conducting this audit. When you select a site ID, the site's parent entity is inserted 
in the Entity field. 

 
Audit ID 
Leave this field blank. An ID based on your auto-numbering scheme is created when you save 
the record. 

 
Product ID 
Specify the product ID that is the subject of this audit. When you select a product ID, the audit 
information from the product record is inserted in the Current Product Master Record section. The 
information inserted is the entity-level information. 

 
Due Date 
Specify the date that this audit is due to be complete. By default, the date in the Next Audit field 
is inserted. 
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Business Unit 
If this audit is performed by a particular business unit, specify the business unit ID. 

 
3 In the Audited By section, specify who performed the audit. 

• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 
ID field. 

• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 
ID field, then select the contact responsible for the audit in the Contact No field. 

• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field, then select the contact responsible for the audit in the Contact No field. 

4 In the Options section, specify the current status of this audit. Specify this information: 
Result 
Specify the result of this audit. Select one of these options: 

 
Passed 
If the product passed the audit, select this option. 

 
Status 
If the product audit is in progress, but the results are not available, select this option. 

 
Pending 
If the product audit has not yet started, specify this option. 

 
Failed 
If the product failed the audit, select this option. After you save the record, you have the option of 
linking this failed audit to a Nonconformance record. 

 
Completion Date 
If you selected Passed or Failed in the Result field, specify the date the audit was completed. If 
you specified Pending in the Result field, the Completion Date field is unavailable. A pending audit 
is not complete. 

 
5 In the Current Product Master Record section, review audit information for this product. You cannot 

edit this information. This information is displayed: 
Product Type 
The type for this product is displayed. 

 
Status 
The current status is displayed. This table shows descriptions of the statuses: 

 

 
Open 

Do Not Order 
 
 
 

Obsolete 

This product is available for use. 

This product is still used, but it is no longer or- 
dered. This status indicates that the remaining 
inventory should be used, but the product 
should not be replaced. 

This product is no longer used. 

Status Description 
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Hold 

Deleted 

The use of the product is temporarily suspend- 
ed. 

This status is used a BOD is received that 
changes the status to Deleted. 

Standard Interval (Days) 
The frequency with which audits are performed is displayed. 

 
Special Interval (Days) 
The special audit interval is displayed. A special interval is used if a product requires an audit 
before the standard interval elapses. 

 
Last Audit 
The date that the last audit was performed on this product is displayed. 

 
Next Audit 
The date that the next audit is due for this product is displayed. If a special interval has been 
specified, then this date is calculated by adding the special interval to the date of the last successful 
audit. If a special interval has not been specified, then this date is calculated by adding the standard 
audit interval to the date of the last successful audit. 

 
Time Estimate (Hours) 
The amount of time required to complete the audit is displayed. 

 
Audit Procedure/Product Documents/Product Site Documents 
To view the document specified as the audit procedure for the product, select Audit Procedure 
and then click view. To view the documents attached to the product record, select Product 
Documents. To view the documents attached to the product record at the site level, select Product 
Site Documents. 

 
Revision Level 
The current revision level of the product is displayed. 

 
Issue Date 
The date that this revision of the product was issued is displayed. 

 
6 In the Comments section, specify general comments about the audit process or result. 
7 Click the Save button. 

 
 
 

Posting failed audits to NCMs 
When you save a failed audit, you have the option to post the failure to a nonconformance record. To 
post a failed audit to an NCM: 

1 Select Documentation > Product > Audits. 
2 Select the audit. 

Status Description 
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3 In the Result field, specify Failed. 
4 Click the Save button. 
5 You are prompted to post the failed audit to an NCM. Click Yes to post the audit. 
6 Click the Save button. You must click the Save button to generate the NCM. The NCM is added 

to the table. 
7 To view the NCM, right-click the NCM ID in the grid and select Details. 

 
 
 

Attaching nonconformance records to a product audit 
Use this procedure to attach an existing nonconformance record to a failed product audit. 

1 Select Documentation > Product > Audits. 
2 Open the audit. 
3 Nonconformance. Right-click and select 
4 If you posted the failed audit to a nonconformance record, the record is listed. To add other 

nonconformance records: 
a Click New. 
b Click the NCM ID arrow and select the NCM ID. This information is displayed: 

Date 
The date the NCM was created is displayed. 

 
Time 
Right-click and select The time the NCM was created is displayed. 

 
Reported By 
The source of the NCM is inserted. The source is either internal, a customer, or a supplier. 

 
Reported By Name 
For an internal source, the ID of the employee is displayed. For a customer, the customer ID 
is displayed. For a supplier, the supplier ID is displayed. 

 
Contact Name 
For a customer or supplier source, the name of the contact is displayed. 

 
Assigned To 
The employee assigned to address the NCM record is displayed. 

 
Due Date 
The date that the NCM is due is displayed. 

 
Status 
The status of the NCM date is displayed. 

 
Closed Date 
If the NCM is closed, the date the record was closed is displayed. 
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Copying product audits 
You can create a new product audit by copying an existing product audit. 

1 Select Documentation > Product > Audits. 
2 Select the audit. 
3 Right-click and select Copy Product Audit 
4 Specify the information to copy: 

Nonconformance 
Select this check box to copy any attached nonconformance records. 

 
Quality Costs 
Select this check box to copy the quality costs information. 

 
5 Click Ok. The new product audit is created. In addition the information you selected, all of the 

information on the main form is copied except for the information in the Options area. The new 
product audit has a status of Pending. 

 
 
 
 

Failure mode and effects analysis (FMEA) 
Use FMEA Maintenance to assess the potential failure modes and their effects for your products or 
processes. For each product or process, you can specify the particular items to analyze. 

 
 
 

Setting up next system IDs for FMEAs 
You can specify unique prefixes or suffixes for system-generated IDs. If you use multiple sites or 
entities, specifying a unique numbering scheme for each entity or site can make it easier to identify 
which records belong to a particular entity or site. 

1 Select Documentation > Product > FMEAs Maintenance. 
2 Right-click and select Next System ID. 
3 To set up numbering for Process FMEAs, select Process. To set up numbering for Design FMEAs, 

select Design. 
4 Specify the prefix or suffix to use. You can specify either a prefix or a suffix, or you can specify 

both a prefix and suffix. The entity and site for which you are setting up auto-numbering is displayed. 
Specify this information: 
Prefix 
To use a special prefix for this site's lots, specify the prefix in this field. 

 
Suffix 
To use a special suffix for this site's lots, specify the suffix in this field. 
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5 Click Ok. When you next create a record for the specified site, the prefix and suffix you specified 

is attached to the ID. 
 
 
 

Adding FMEA records 
1 Select Documentation > Product > FMEAs Maintenance. 
2 Specify this information: 

FMEA Type 
Specify the type of FMEA. If this FMEA relates to the design of the product, click Design. If this 
FMEA relates to the manufacture of a product, click Process. 

 
Site ID 
Specify the site where the analysis is conducted. 

 
Status 
Specify the status for this FMEA. Select one of these options: 

 
Open 
Select this status if the FMEA is current. 

 
Do Not Reorder 
Select this option if the product specified on this FMEA should not be reordered. 

 
Obsolete 
Select this status if you no longer use the FMEA. 

 
Hold 
Select this status if use of the FMEA is temporarily suspended. 

 
Revision 
Select this status if this FMEA is currently being revised. 

 
Deleted 
You cannot select this status. The Deleted status is selected by the system if it receives a BOD 
changing the status to Deleted. 

 
Product ID 
Specify the product to which you are issuing the FMEA. 

 
Product Type 
The product type associated with the product ID is inserted. 

 
Revision Level 
Specify the revision level for this FMEA. When you change the revision level, you are prompted 
to specify a description of the change when you save the record. 

 
Issue Date 
Specify the date you are issuing this FMEA. When you change the revision level, you are prompted 
to specify a description of the change when you save the record. 
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FMEA Name 
Specify the name of this FMEA. 

 
System 
Specify a system code for this FMEA. Use system codes to specify the system you are analyzing. 
Base system codes on the types of products your organization manufactures. 

 
Sub System 
Specify a sub system code for this FMEA. Use sub system codes to specify the component of the 
system you are analyzing. Base subsystem codes on system codes, which represent the types 
of products your organization manufactures. 

 
Design Responsibility/Process Responsibility 
If this is a Design FMEA, then specify the department responsible for the design. If this is a Process 
FMEA, then specify the department responsible for the process. 

 
Key Date 
Specify the due date of the FMEA. This date should not be later than the release date. 

 
Model Year(s)/Program(s) 
Specify the model year or program for this FMEA. For example, if the FMEA is for an automotive 
design or process, an entry such as 2003/Ford may be appropriate. 2003 is the model year, and 
Ford is the automotive manufacturer. 

 
Prepared By 
Specify the employee who is preparing the FMEA. After you save the record, a task for the FMEA 
is added to the employee's My To Do List. The key date of the FMEA is used as the due date. 

 
3 To specify the core team members for this FMEA, click the Core Team tab. Specify the names of 

core team members or departments who have permission to perform tasks on the FMEA. 
4 To specify the suppliers or plants that this FMEA may affect, click the Supplier/Plants Affected 

tab and specify the suppliers and plans. 
5 Click the Save button. 

 
 
 

Finding existing FMEA records 
Use this procedure to specify the type of FMEA records to show in the collection. 

1 Select Documentation > Product > FMEAs Maintenance. 
2 Click the Filter in Place button. 
3 Click the type of FMEA to view. 
4 Click the Filter in Place button. FMEAs of the type that you selected are displayed in the collection. 
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Adding FMEA items 
Use this form to list specific potential failure modes and effects. You can specify potential failure modes 
and effects for characteristics of the product you specified in FMEA Maintenance. You can also specify 
potential failure modes and effects for products related to the design or manufacture of the product 
you specified in FMEA maintenance. 

1 Select Documentation > Product > FMEAs Maintenance. 
2 Select the type of FMEA to edit. 
3 Open the FMEA. 
4 Perform one of these steps: 

• To add an FMEA item for a product different from the product specified on the FMEA 
Maintenance form, specify the ID in the Product ID field. If you specify an ID in the Product 
ID field, you cannot select a characteristic. 

• To add an FMEA item for a characteristic of the product specified on the FMEA Maintenance 
form, specify the characteristic ID in the Characteristic ID field. 

5 Specify this information: 
Product Type 
Specify the product type for this FMEA item. You can specify a product type even if you did not 
specify a product ID for this FMEA item. 

 
Severity 
Specify a number between 1 and 10 to indicate the seriousness of the effects of the potential 
failure mode. A severity of 7 or higher should be reserved for serious and potentially hazardous 
situations. 

 
Class 
Specify the class code. Use class codes to categorize characteristics. 

 
Occurrence 
Specify a number between 1 and 10 to indicate the likelihood that the specific failure cause is 
likely to happen. The higher the number, the more likely the failure will occur. 

 
Detection 
Specify a number between 1 and 10 to indicate the ability of the proposed controls to detect the 
failure before the product leaves the manufacturing operation or assembly location. The higher 
the number, the more likely it is that the control will not detect a potential failure. 

 
RPN (Risk Priority Number) 
This number is calculated by multiplying the severity value, occurrence value, and detection value. 

 
6 Click the Part Function tab to specify the function of the FMEA item. Include information detailing 

the environment in which the system operates (temperature, pressure, humidity ranges). If the item 
has more than one function with different potential modes of failure, list all functions. 

7 Click the Requirement tab to specify any special requirements for the FMEA. These requirements 
could be developed by your customer or internally. 

8 Click the Potential Failure Mode tab to specify the manner in which a component, system, or 
subsystem could potentially fail to meet a design specification. Use this area to document potential 
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failure modes triggered by certain conditions and under certain usage conditions. For an automotive 
component, system, or subsystem, conditions such as heat, dust, terrain, city driving, and mileage 
may be appropriate potential failure modes. Describe potential failure modes in technical terms. 

9 Click the Potential Effects of Failure tab to describe potential effects of failure. Failure could 
include noise, instability, and erratic operation. 

10 Click the Potential Causes of Failure tab to record a design weakness, the consequence of which 
is a potential failure mode. Use this area to develop a comprehensive list of failure causes and/or 
mechanisms. Typical Failure Causes could be incorrect material specification, overstressing, poor 
environmental protection, fatigue, wear, and corrosion. 

11 Click the Current Controls Prevent tab to develop a comprehensive list of prevention activities 
that help to assure the design adequacy of the failure modes and/or potential failure causes. For 
example, current prevention controls could be road testing, design reviews, and mathematical 
studies. 

12 Click the Current Controls Detection tab to develop a comprehensive list of detection activities 
that help to assure the design adequacy of the failure modes and/or potential failure causes. 

13 Click the Save button. 
 
 
 

Specifying FMEA action results 
Use the Action Results form to record the actions you take to reduce the RPN of FMEA items. 

1 Select Documentation > Product > FMEAs Maintenance. 
2 Select the type of FMEA to edit. 
3 Open the FMEA record. 
4 Right-click and select FMEA Items. 
5 Select the FMEA item, and click Action Results. 
6 Specify this information: 

Action Result ID 
If you are creating a new action result, leave this field blank. If you are modifying an existing action 
result, specify the ID to edit. 

 
Responsibility 
Specify the individual responsible for completing this action item. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. Then, specify the employee's function and job codes. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the audit in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the audit in the Contact No field. 
 

7 In the Options section, specify this information: 
Project ID 
Specify the project ID for this action. Use the project to define the specific goals for this action and 
the steps to take to achieve the goals. 
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Target Completion 
Specify the date that this action item is scheduled to be complete. 

 
Severity 
The value specified in the FMEA Items form is inserted. Adjust the value if necessary. 

 
Occurrence 
The value specified in the FMEA Items form is inserted. Adjust the value if necessary. 

 
Detection 
The value specified in the FMEA Items form is inserted. Adjust the value if necessary. 

 
RPN 
This value is calculated by multiplying the severity, occurrence, and detections values. 

 
8 In the Recommended Actions section, specify the actions that should be taken to reduce the RPN 

value. 
9 In the Actions taken section, specify the actions that you actually took to reduce the RPN value. 
10 Click the Save button. 

 
 
 

Closing FMEA action results 
After you complete an FMEA action, close the record. 

1 Select Documentation > Product > FMEAs Maintenance. 
2 Select the type of FMEA to close. 
3 Select the FMEA. 
4 Right-click and select FMEA Items. 
5 Select the FMEA item, and click Action Results. 
6 In the Action Results ID field, specify the action to close. 
7 Select the Closed check box. 
8 In the Closed Date field, specify the date you are closing the action. The current date is inserted. 
9 Click the Save button. 

 
 
 

Reviewing FMEA records 
If the revision level or issue date on a product ID is changed, the Review Needed check box is selected 
on any associated FMEA records. When a product is changed, review the changes made to the product 
to see if they impact the FMEA. To review an FMEA record: 

1 Select Documentation > Product > FMEAs Maintenance. 
2 Select the type of FMEA to review. 
3 Select the FMEA. 



Product modules 

Infor Quality Management User Guide | 199 

 

 

 
4 After your review is complete, specify information about the review on the Review Comments tab. 
5 Clear the Review Needed check box. 
6 Click the Save button. 

 
 
 

Revising FMEA records 
To formally revise a FMEA: 

1 Select Documentation > Product > FMEAs Maintenance. 
2 Select the type of FMEA to revise. 
3 Select the FMEA to revise. 
4 Make your revisions 
5 In the Revision Level field, specify a new value. 
6 In the Issue Date field, specify the date this revision was made. 
7 Click the Save button. 
8 You are prompted enter change history text. To add change history text, click Yes. 
9 You are informed that the product information will be stored when you save the revision. This 

product information is stored in Product Revision History. Click Ok. 
10 On the Change History tab, specify a description of the change. 
11 Click Save. 

 
 
 

Viewing FMEA change history text 
You can view a list of the comments entered when a new FMEA revision is saved. All of the comments 
are displayed on the Change History tab. You can view change history comments in a combined view 
and a detail view. To view text only, click Combined. To view comments by date or revision level, click 
Detail. If you click detail, a table with the revision level and issue date is displayed. Select a row in the 
table to view the associated comments. 

You cannot edit FMEA change history on this tab. 
 
 
 

Viewing and editing FMEA change history 
You can edit change history text. Change history text is created when either the Issue Date or Revision 
Level of an FMEA has been changed. 

1 Select Documentation > Product > FMEAs Maintenance. 
2 Select the type of FMEA. 
3 Select the FMEA whose change history you want to view. 
4 Right-click and select Change History. 
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5 In the Revision section, a list of the revisions and dates they were issued is displayed. Select a 

row to view the change history text. 
6 To edit the change history text, specify text in the Change History section. After you click the Save 

button, the ID of the currently sign in user and the current date and time are inserted. 
 
 
 

Copying FMEA records 
Use this function to create a new FMEA from an existing FMEA . 

1 Select Documentation > Product > FMEAs Maintenance. 
2 Select the type of FMEA. 
3 Open the FMEA that you are copying. 
4 Right-click and select Copy FMEA. 
5 Specify the information to copy: 

FMEA Items 
Select this check box to copy the attached FMEA items. 

 
Action Results 
This check box is available only if you selected the FMEA Items check box. Select this check box 
to copy the action results linked to the FMEA items. 

 
Quality Costs 
Select this check box to copy the quality cost information. 

 
Document Links 
Select this check box to copy the documents attached to the FMEA record. 

 
6 Click Ok. In addition to the copy options you selected, all the information on the main form except 

for the issue date and revision date is also copied. 
 
 
 
 

Product reports 
Use the reports in the Product module to analyze information about your products. 

 
 
 

Product bill of material report 
Use this report to review the raw materials that make up a product. This report shows the accounting 
entity and site associated with the bill of material, the parent product ID, and the products that make 
up the parent product ID. 
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Generating the product bill of material report 
1 Select Documentation > Product > My Reports. 
2 Click the Bill of Material link. 
3 Click the sites to use for the report. 
4 To view the bill of material for a particular product, specify the ID of the product in the Product ID 

field. 
5 Click the Print Report button. 

 
 
 

Process FMEA - potential failure mode and effects analysis 
Use this report to review details about process FMEAs. This report shows the accounting entity and 
site where the analysis occurred, the FMEA ID, the product that is the subject of the analysis, the 
function responsible for the design, the employee who prepared the FMEA, model year/programs 
affected by the FMEA, the key date, the original date of the FMEA, the revision level, and the core 
team. In addition, the items attached to the FMEA, the failure modes for each item, the current process, 
and the action results are displayed. 

 
 

Generating the process FMEA - potential failure mode and effects 
analysis report 
1 Select Documentation > Product > My Reports. 
2 Click the Process FMEA - Potential Failure Modes and Effects Analysis link. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a single FMEA, specify the ID of the FMEA in the FMEA ID field. 
• To view FMEAs associated with a product, specify the ID in the Product ID field. 
• To view FMEAs associated with a product type, specify the ID of the type in the Product Type 

field. 
5 Click the Print Report button. 

 
 
 

Product FMEA - potential failure modes and effects analysis 
Use this report to review details about product FMEAs. This report shows the accounting entity and 
site where the analysis occurred, the FMEA ID, the product that is the subject of the analysis, the 
function responsible for the design, the employee who prepared the FMEA, model year/programs 
affected by the FMEA, the key date, the original date of the FMEA, the revision level, and the core 
team. In addition, the items attached to the FMEA, the failure modes for each item, the current process, 
and the action results are displayed. 



Product modules 

Infor Quality Management User Guide | 202 

 

 

 

Generating the product FMEA - potential failure modes and effects 
analysis report 
1 Select Documentation > Product > My Reports. 
2 Click the Product FMEA - Potential Failure Modes and Effects Analysis link. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a single FMEA, specify the ID of the FMEA in the FMEA ID field. 
• To view FMEAs associated with a product, specify the ID in the Product ID field. 
• To view FMEAs associated with a product type, specify the ID of the type in the Product Type 

field. 
5 Click the Print Report button. 

 
 
 

Product approval/distribution list 
Use this report to review the approval and distribution teams for your products. This report shows the 
accounting entity associated with the product ID, the product ID, the name of the product, the revision 
level, the issue date of the revision, the status, the approved by list, and the distributed to list. 

 
 

Generating the product approval and distribution list 
1 Select Documentation > Product > My Reports. 
2 Click the Product Approval/Distribution List link. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular product, specify the ID of the product in the Product ID 
field. 

• To view information for a product with a particular name, specify the name of the product in 
the Product Name field. 

• To view information for products of a particular type, specify the type in the Product Type 
field. 

• To view the products that have a particular employee on the approval or distribution list, specify 
the ID of the employee in the Employee ID field. 

• To view the products that have a particular customer on the approval or distribution list, specify 
the ID of the customer in the Customer ID field. 

• To view the products that have a particular supplier on the approval or distribution list, specify 
the ID of the supplier in the Supplier ID field. 

• To view products with a particular status, select the appropriate check box. You can select 
more than one check box. 
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5 In the Sort Order field, specify how to organize the report. Select Product ID to sort the report by 

product ID. Select Employee Last Name + Employee First Name + Product ID to sort the report 
first by the employee's last name, then the first name, and then the product ID. 

6 Click the Print Report button. 
 
 
 

Product audit details 
Use this report to review a list of product audits. This report shows the accounting entity and site where 
the audit occurred, the audit ID, the product ID, the product name, the product's revision level, the 
revision issue date, the date the audit is due, the party who conducted the audit, the result of the audit, 
the date the audit was completed, and audit comments. 

 
 

Generating the product audit details report 
1 Select Documentation > Product > My Reports. 
2 Click the Product Audit Details link. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view audits for a particular product, specify the ID of the product in the Product ID field. 
• To view audits for a product with a particular name, specify the name of the product in the 

Product Name field. 
• To view audits conducted by a particular employee, specify the ID of the employee in the 

Employee ID field. 
• To view audits with a particular result, select the appropriate check box. You can select more 

than one check box. 
5 Click the Print Report button. 

 
 
 

Products audit due date 
Use this report to view when product audits are due. This report shows the entity ID, site ID, ID and 
name of the product that is being audited, the revision level of the product, the date that the revision 
was issued, the product's status, stage, drawing number, product type, commodity type, the individual 
who conducts the audit, and the next audit date. 

 
 

Generating the product audits due date report 
1 Select Documentation > Product > My Reports. 
2 Click Product Audits Due Date List. 
3 Click the sites to use for the report. 
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4 Specify the information to include in the report: 

• To view audits that are due for a particular product, specify the ID of the product in the Product 
ID field or the name of the product in the Product Name field. 

• To view audits that are due for a products of a particular type, specify the product type in the 
Product Type field. 

• To view audits that are due for a products of a particular commodity, specify the commodity 
in the Commodity Type field. 

• To view audits that are due during a particular time range, specify the start date and the end 
date in the From Next Date and To Next Date fields. 

• To view audits that are assigned to a particular employee, specify the ID of the employee in 
the Audited By field. 

• To view audits for products with particular statuses, select the status to use in the Status 
section. 

5 Specify the sort order for the report: 
Option 
Product ID 

Next Audit + Product ID 
 
 

Audited By + Next Audit ID 

Description 
The report is sorted by product ID. 

The report is sorted by next audit due date, 
then by product ID. This groups together all 
audits due on a particular day. 

The report is sorted by the person responsible 
for the audit, then the audit due date. This 
groups together all audits for which an 
employee is responsible. 

 
6 Click the Print Report button. 

 
 
 

Product change request detail report 
Use this report to view information about requested changes to your products. This report displays the 
entity and site where the change request was made, the change request ID, the date the change was 
requested, the ID of the party who is assigned to the request, the due date, the product that is the 
subject of the request, the characteristic that is the subject of the request, the change type, the change 
reason, the decision made about the request, the date of the decision, the status of the change request, 
the date the change request was closed, the party who requested the change, the change requested, 
the ID of the party who responded to the request, the content of the response, and a list of the individuals 
who approved the request. 

 
 

Generating the product change request detail report 
1 Select Documentation > Product > My Reports. 
2 Click the Product Change Request Detail link. 
3 Click the sites to use for the report. 
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4 Specify the information to include in the report: 

• To view information for a particular change request, specify the ID of the request in the Request 
ID field. 

• To view change requests made for a particular product, specify the ID of the product in the 
Product ID field. 

• To view change requests approved by a particular employee, specify the ID of the employee 
in the Approved By (Employee ID) field. 

• To view change requests assigned to a particular employee, specify the ID of the employee 
in the Assigned To (Employee ID) field. 

• To view change requests made during a particular time period, specify the starting and ending 
dates in the Request Date From and Request Date To fields. 

• To view change requests due to be complete during a particular time period, specify the starting 
and ending dates in the Due Date From and Due Date To fields. 

• To view change requests with a particular status, select the appropriate check boxes. You can 
select more than one check box. 

• To view change requests with a particular decision status, select the appropriate check boxes. 
You can select more than one check box. 

5 Click the Print Report button. 
 
 
 

Product characteristics list 
Use this report to view a list of characteristics your products have. This report displays the entity 
associated with the product, the product ID, the product name, the product type, the commodity type, 
the product's revision level, the revision issue date, the status of the product, the stage of the product, 
and a list of the product's characteristics. 

 
 

Generating the product characteristics list 
1 Select Documentation > Product > My Reports. 
2 Click the Product Characteristics List link. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view characteristics for a particular product, specify the ID of the product in the Product 
ID field. 

• To view characteristics for a product with a particular name, specify the name in the Product 
Name field. 

• To view characteristics for products of a particular type, specify the type in the Product Type 
field. 

• To view characteristics for products of a particular commodity, specify the commodity code in 
the Commodity field. 

5 In the Sort By field, specify how to organize the report: 
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Option 
Product ID + Characteristics No 

 
Product Name 

Product Type + Product ID + 
Characteristics No 

 
 

6 Click the Print Report button. 

 
Description 
Select this option to sort the report first by product ID an 
then by characteristic number. 

Select this option to sort the report by product name. 

Select this option to group products with the same product 
type together. Within each product type, the product IDs are 
listed in alphabetical order. 

 
 
 

Product master list 
Use this report to view a list of your products. This report displays the entity associated with the product, 
the product ID, the product name, the product's revision level, the revision issue date, the status of the 
product, the stage of the product, drawing number, the product type, and the commodity type, 

 
 

Generating the product master list 
1 Select Documentation > Product > My Reports. 
2 Click the Product Master List link. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular product, specify the ID of the product in the Product ID 
field. 

• To view information for a product with a particular name, specify the name in the Product 
Name field. 

• To view information for products of a particular type, specify the type in the Product Type 
field. 

• To view information for products of a particular commodity, specify the commodity code in the 
Commodity field. 

• To view information for products with a particular status, select the appropriate check box. You 
can select more than one check box. 

5 In the Sort By field, specify how to organize the report. Select Product ID, Product Name, or Drawing 
Number. 

6 Click the Print Report button. 



Product modules 

Infor Quality Management User Guide | 207 

 

 

 

Product revision history list 
Use this report to view a list of revisions made to your products. You can analyze how your products 
have changed over time. For each revision, this report displays the entity associated with the product, 
the product ID, the product name, the revision level, the revision issue date, and a list of the product's 
characteristics. 

 
 

Generating the product revision history list 
1 Select Documentation > Product > My Reports. 
2 Click the Product Revision History List link. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view characteristics for a particular product, specify the ID of the product in the Product 
ID field. 

• To view characteristics for a product with a particular name, specify the name in the Product 
Name field. 

5 Click the Print Report button. 
 
 
 

Product type List 
Use this report to view a list of your product types. This report displays the entity associated with the 
product type, the product type ID, the product type name, the retention period for the product type, the 
party responsible for the product type, the party's function, the party's job, the standard audit interval, 
and the estimate of the audit duration. 

 
 

Generating the product type list 
1 Select Documentation > Product > My Reports. 
2 Click the Product Type List link. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular product type, specify the ID of the type in the Product Type 
ID field. 

• To view information for a product type with a particular name, specify the name in the Product 
Type Name field. 

5 Click the Print Report button. 
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Chapter 7: Process modules 
 
 
 
 

Use the Process Management modules to develop your manufacturing processes and administrative 
tasks. Process Management helps you achieve the proper focus needed by every organization to 
satisfy customers. It provides a powerful, proven approach to true process-driven quality improvement. 

You can: 

• Store and track an unlimited number of administrative and manufacturing processes. 
• Change requests, audits against processes, and revision histories. 
• Develop "playbooks" for manufacturing and administration, based on the general overview of how 

products and services flow from you to the customer. 
• Track and manage detail information for control, process standards, tools, equipment, sample 

sizes, procedures, corrective action on processes, disposition of nonconforming products, and the 
individuals who developed and approved the processes. 

• Automate the scheduling of process audits and track associated details. 
• Ensure continued adherence to quality standards. 

Tasks are added to employee To Do lists after you create records in these forms: 

• Process Change Requests 
• Process Audit Maintenance 

See My To Do list on page 34. 

 
 
 

Processes 
Use Process Maintenance to develop the processes you use to conduct activities such as product 
manufacture. A process model consists of a series of steps. Components of process models are areas, 
activities, and elements. Areas are major functions within the process model. Activities are control 
points within the area. Elements are controls for the activity. 

Infor suggests that elements adhere to these four general guidelines: 

• Express elements numerically. 
• Express elements as text. 
• Express elements as yes or no. 
• Express elements as a calculation. 

An element should have these characteristics: 
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• Controllable 
• Measurable or can it be measured 
• Objective specifications or standards 
• An individual with direct control over the element 
• If rigidly controlled, a significant positive effect on a Key Output Variable (KOV) 

 
 
 

Adding processes 
1 Select Documentation > Process > Process Maintenance. 
2 Specify this information: 

Process ID 
Specify an ID for this process. 

 
Process Name 
Specify a name for this process. 

 
Location 
Specify a location where this process is performed. 

 
Business Unit 
If this process relates to a particular business unit, specify the business unit. 

 
3 In the Responsible for Control section, specify the individual who is responsible for the process. 

This employee does not necessarily carry out the entire process. This individual manages the 
process. Specify this information: 
Employee ID 
Specify the employee's ID. 

 
Function 
Specify the function code for this employee. 

 
Job 
Specify the job code for this employee. 

 
Change Req Adv Notice (Days) 
Specify the number of days in advance that tasks for change requests are displayed in My To Do 
List. 

 
4 In the Mission section, specify a mission statement or goal for this process. 
5 Click the Save button. 

To complete the process record, add this information: 
• Model 
• Customers 
• Suppliers 
• Input 
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• Output 

 
 
 

Process models 
Use the process model to define the steps of the process. The process model is an outline made up 
of three levels: the process area, the process activity number, and the process element number. The 
process area is the top level of the outline. You must define the process area first before you can define 
an activity number within the area. You must define a process activity number before you can define 
an element within the process activity. A "Parent record not found" message is displayed if you attempt 
to define activities and elements out of order. 

For example, if you are developing a process for painting a wooden door, the first process area could 
be Surface Preparation. An activity within Surface Preparation could be Sanding. Within the Sanding 
activity, the first element could be to sand the door with 80 grit sandpaper. The second element could 
be to sand the door with 120 grit sandpaper. The third element could be to sand the door with 200 grit 
sandpaper. 

 
 

Adding process models 
1 Select Documentation > Process > Process Maintenance. 
2 Select the process. 
3 Right-click and select Model. 
4 To add a process area, click Insert. Specify this information: 

Area Number 
Specify the number for this area. For example, if this is the first area in the process, specify 1. 

 
Activity No and Element No 
Leave these fields at 0. 

 
Name 
Specify a name for this process area. 

 
5 Click Ok 
6 To add an activity, click Insert. Specify this information: 

Area Number 
Specify the area number for this activity. For example, if this activity is performed as part of area 
2 in your process, specify 2. You must create the Area Number before you can create an Activity 
Number within the area. 

 
Activity No 
Specify the number for this activity. For example, if this is the first activity within a particular area, 
specify 1. 
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Element No 
Leave this field at 0. 

 
Name 
Specify a name for this activity. 

 
7 To add an element, click Insert. Specify this information: 

Area Number 
Specify the area number for this element. For example, if this element is performed as part of area 
2 in your process, specify 2. 

 
Activity No 
Specify the activity number for this element. For example, if this is element is performed as part 
of the third activity, specify 3. 

 
Element No 
Specify the element number. 

 
Name 
Specify a name for this element. 

 
8 Click Ok. 
9 For each area, activity, and element, specify this information: 

Employee ID 
Specify the ID of the employee responsible for this part of the process. 

 
Function 
Specify the employee's function. 

 
Job 
Specify the employee's job. 

 
Description 
Specify a description of this process component. 

 
10 Click the Save button. 

 
 

Adding process element worksheets 
You can create a worksheet for each element in your process. Use the worksheet to ensure that the 
process element is completed correctly. 

1 Select Documentation > Process > Process Maintenance. 
2 Select the process. 
3 Right-click and select Model. 
4 Select the process element. You cannot add worksheets to process areas or activities. 
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5 Click the Worksheet button. If a worksheet has not been created yet, you are prompted to create 

the worksheet. 
6 Specify this information: 

Orig Issue Date 
Specify the date this worksheet was first issued. 

 
Revision Level 
Specify the revision level for this worksheet. If you specify new information in this field, you are 
prompted to enter a description of the changes made to the worksheet when you save the record. 

 
Issue Date 
Specify the date that this revision of the worksheet was issued. If you specify new information in 
this field, you are prompted to enter a description of the changes made to the worksheet when 
you save the record. 

 
Status 
If this worksheet is available for use, select Current. If this worksheet is currently being revised 
and is not available for use, select Revision. If you no longer use this worksheet, select 
Obsolete. 

Last 
The date that this worksheet was last audited is inserted. You cannot edit this field. 

 
Next 
The date of the next audit for this worksheet is inserted. This is calculated based on the standard 
audit interval information provided in the Audit Info dialog. To determine the next audit date, the 
standard interval is added to the completion date of the last audit. 

 
7 To specify control information for this element, click the Control Info tab. Specify this information: 

Employee ID 
Specify the ID of the employee responsible for controlling this worksheet. 

 
Function ID 
Specify the function of this employee. 

 
Job ID 
Specify the job of this employee. 

 
Control Task 
Specify the tasks to complete to properly control this worksheet's element. 

 
Reason for Control 
Specify the reason that this element must be controlled. 

 
8 Click the Critical Procedure tab. Specify information about the control tasks that are critical to 

completing the element correctly. 
9 Click the Corrective Action tab. Specify information about the actions to take when this element 

is not completed correctly. 
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10 If this element is not completed correctly, you can propose a solution. These solutions are referred 

to as dispositions. To specify a solution, click the Disposition tab. Specify a description of the 
solution to the issues. 

11 To specify an additional information about this element or worksheet, click the Comments tab. 
12 Click the Save button. 
13 If you updated the information in the Revision field or Issue Date field, you are prompted to add a 

description of the change. Click Yes to add a description. Specify the text on the Change History 
tab. You can review the change history text in the Change History dialog. You can view a history 
of revisions made to this worksheet and the process in Process Revision Maintenance. 

 
 

Adding worksheet teams 
Use the Worksheet Teams function to build lists of individuals responsible for developing and approving 
the worksheet. You can also build a list of individuals who are notified when a worksheet changes. You 
can add employees, customers, and suppliers to worksheet teams 

1 Select Documentation > Process > Process Maintenance. 
2 Select the process. 
3 Right-click and select Model. 
4 Select the element that uses the worksheet to which you are adding teams. 
5 Click Worksheet. 
6 Right-click and select Worksheet Team. 
7 In the Worksheet Team field, select one of these options: 

Option 
Developed By 

Approved By 

 
 

Distributed To 

Description 
Select this option to add members to the worksheet's development 
team. 

Select this option to add members to the team responsible for 
approving the worksheet. When change requests are created for the 
process, these team members are added to the process change 
request record. 

Select this option to specify individuals who are notified when a 
worksheet changes. 

 

8 Perform one of these tasks: 
• To add an employee to the worksheet team, select the Employee option. Specify the employee's 

ID in the Employee ID field. Then, specify the employee's function and job codes. 
• To add a customer to the worksheet team, select the Customer option. Specify the customer's 

ID in the Customer ID field, then select the contact responsible for the audit in the Contact No 
field. 

• To add a supplier to the worksheet team, click the Supplier option. Specify the supplier's ID 
in the Supplier ID field, then select the contact responsible for the audit in the Contact No field. 

9 Click the Save button. 
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Specifying measurement standards 
If the worksheet element is measurable, specify the measurement standards and how to measure the 
element. 

1 Select Documentation > Process > Process Maintenance. 
2 Select the process. 
3 Right-click and select Model. 
4 Select the element that uses the worksheet to which you are adding measurement standards. 
5 Click Worksheet. 
6 Right-click and select Standard Info. 
7 Specify the standard type. Select one of these standards: 

Option 
Attribute 

 
 

Variable 
 
 

Text 

Description 
Select this option if the standard is an absolute standard. If you select this 
option, the element is evaluated on a yes or no basis. An element is either 
present or not present. 

Select this option if the standard can be met if the element measurement falls 
within a specified range. The variable standard has an upper, lower, and 
nominal specification and numeric results for data entry. 

Select this option if the element standard is not known until inspection is 
performed. A text standard is recorded during data collection. 

 

8 If you selected the Variable standard type, specify this information: 
Variable Standard 
Specify the variable standard range for this element. The variable standard can be a range, a 
maximum value, or a minimum value. Specify the standard using one of these formats: 

 
[Nominal]+-[#] 
Specify the nominal value, then specify +-, then a number or percentage value that represents 
both the upper and lower specifications. For example, if you specified 100+-5, then the nominal 
specification is 100. The lower specification is 95. The upper specification is 105. If you specified 
100+-10%, then the nominal specification is 100. The lower specification is 90. The upper 
specification is 100. 
This format is the recommended format. It is used in SPC charting, which requires a nominal, 
upper, and lower value. 

 
[Lower]/[Upper] 
Specify the lower and upper limits. For example, if you specified 95/105, the lower specification 
is 95 and the upper specification is 105. The nominal specification is calculated as the mid-point 
between the upper and lower specifications. In this example, the nominal specification is 100. 

 
[Nominal]+[Upper]/-[Lower] 
Specify the nominal value. Enter +, then specify the upper limit by entering an amount or 
percentage above the nominal specification. Enter /-, then specify the lower limit by entering an 
amount or percentage below the nominal specification. For example, if you specified 100 +5/-5, 
then the nominal specification is 100. The lower specification is 95. The upper specification is 105. 
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If you specified 100+10%/-10%, then the nominal specification is 100. The lower specification is 
90. The upper specification is 100. 

 
[#]MAX 
If any value up to a certain specification is acceptable, specify the upper specification and then 
enter MAX. For example, 12MAX indicates that any value up to 12 is acceptable. Any value above 
12 is not acceptable. 

 
[#]MIN 
If any value including or above a certain specification is acceptable, specify the lower specification 
and then enter MIN. For example, 14MIN indicates that 14 and any value above 14 is acceptable. 
Any value below 14 is unacceptable. 
To view the variable standard you specify expressed in all formats, specify the standard and then 
click Limits. If possible, your variable is expressed in the other formats. If you have entered your 
standard using an incorrect format, a form is displayed listing the acceptable formats. 

 
Units 
Specify the unit or measurement used for this element. 

 
9 In the Inspection Plan section, specify the tools to use to measure this element. Specify this 

information: 
Equipment ID and Equipment Type 
Specify the piece of equipment used to inspect this element in the Equipment ID field. When you 
select an equipment ID, the equipment's type is inserted in the Equipment Type field. 

 
Device ID and Device Type 
Specify the device used to measure this element. When you select a device ID, the device's type 
is inserted in the Device Type field. 

 
Measure By 
Specify the job code of the individuals responsible for measuring this element. 

 
Form/Form No 
Specify the name or number of the hard copy form you use to collect information about this element. 

 
Report By 
Specify the job code of the individuals responsible for reporting the measurement results for this 
element. 

 
Chart Type 
Specify the chart type to use to analyze the measurement of this element. 

 
Chart By 
Specify the job code of the individuals responsible for creating the chart for this element. 

 
Sample Size 
Specify the number of samples to be taken for data collection for this element. 

 
Frequency 
Specify the frequency code for this element. The frequency code indicates how often this element 
should be analyzed. 
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10 In the Process Standard section, specify the exact requirement to meet during data collection. 

Process standard should be clear, brief, and measurable. 
11 Click the Save button. 

 
 

Adding worksheet audit information 
Specify who is responsible for auditing the worksheet and the instructions for completing the audit. 

1 Select Documentation > Process > Process Maintenance. 
2 Select the process. 
3 Right-click and select Model. 
4 Select the element that uses the worksheet to which you are adding teams. 
5 Click Worksheet. 
6 Right-click and select Audit Info. 
7 In the Responsibility section, specify the individual who is responsible for auditing this worksheet. 

• To specify an employee, click Internal. In the Employee ID field, specify the employee's ID. 
Then, specify the employee's function and job codes. 

• To specify a customer, click Customer. In the Customer ID field, specify the customer's ID. 
In the Contact No field, select the contact responsible for the audit. 

• To specify a vendor, click Vendor. In the Vendor ID field, specify the vendor's ID. In the 
Contact No field, specify the contact responsible for the audit. 

8 In the Info section, describe the audit procedure. Specify this information: 
Standard Interval (Days) 
Specify the standard amount of time that passes between audits. 

 
Last Date 
The date that the last audit was performed is displayed. 

 
Next Date 
The date that the next audit for this worksheet is due is displayed. The date is calculated by adding 
the standard audit interval to the date of the last audit. When a task for the audit is added to the 
employee's My To Do List, the date in this field is used as the due date for the task. 

 
Time Estimate (Hours) 
Specify the amount of time that is required to complete the audit. 

 
Audit Adv Notice 
Specify the number of days in advance that a task is displayed in My To Do List for audits. 

 
Audit Procedure 
Select the document that contains detailed audit instructions for this worksheet. You can select 
any document that is attached to the worksheet. 

 
9 In the Instructions section, specify information about how to conduct the audit. 
10 Click Save. 
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Adding input items to worksheets 
Use the Input form to specify products that you need to complete the worksheet. 

1 Select Documentation > Process > Process Maintenance. 
2 Select the process. 
3 Right-click and select Model. 
4 Select the process element. 
5 Click the Worksheet button. 
6 Right-click and select Input. 
7 Specify this information: 

Product 
Specify the code for the input item. The product codes you use in this field are different from the 
product IDs you define in Product Maintenance. Define these product codes in Product Code 
Maintenance. After you select a product code, the description of the code is inserted in the 
Description field. 

 
Attribute 
If this input item relates to a particular attribute of the product code, specify the attribute code. 
Define attribute codes in Attribute Code Maintenance. After you select an attribute code, the 
description of the code is inserted in the Description field. 

 
8 Click Save. 

 
 

Adding output items to worksheets 
Use the Output form to specify the products that are produced when the worksheet is completed. 

1 Select Documentation > Process > Process Maintenance. 
2 Select the process. 
3 Right-click and select Model. 
4 Select the process element. 
5 Click the Worksheet button. 
6 Right-click and select Output. 
7 Specify this information: 

Product 
Specify the code for the output item. The product codes you use in this field are different from the 
product IDs you define in Product Maintenance. Define these product codes in Product Code 
Maintenance. After you select a product code, the description of the code is inserted in the 
Description field. 

 
Attribute 
If this output item relates to a particular attribute of the product code, specify the attribute code. 
Define attribute codes in Attribute Code Maintenance. After you select an attribute code, the 
description of the code is inserted in the Description field. 
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8 Click Save. 

 
 

Viewing and editing process worksheet change history 
You can view and edit the history of changes made to a process worksheet. 

1 Select Documentation > Process > Process Maintenance. 
2 Select the process 
3 Right-click and select Model. 
4 Select the element that uses the worksheet whose history you want to review. 
5 Click Worksheet. 
6 In the Revision section, a list of the changes and the dates that they were issued is displayed. 

Select a row to view the change history text. 
7 Optionally, edit the change history. 
8 If you edited the change history, click Save. The ID of the currently signed in user, the current date, 

and the current time are inserted. 
 
 
 

Adding customers to a process 
Use this form to specify the customers that require you to use a process. These customers can be 
internal or external. An internal customer is a particular function within your company. 

1 Select Documentation > Process > Process Maintenance. 
2 Select the process. 
3 Right-click and select Customers. 
4 Specify this information: 

Origin Type 
If this customer is an external customer, select External. If this customer is an internal customer, 
select Internal. 

 
Function 
If you selected Internal in the Origin Type column, specify the function within your company that 
requires you to use this process. If you selected External in the Origin Type column, this column 
is unavailable. 

 
Customer ID 
If you selected External in the Origin Type column, specify the customer that requires you to use 
this process. If you selected Internal in the Origin Type column, this column is unavailable. 

 
5 Click the Save button. 
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Adding suppliers to a process 
Use this form to specify which suppliers require you to use a process. These suppliers can be internal 
or external. An internal supplier is a particular function within your company. 

1 Select Documentation > Process > Process Maintenance. 
2 Select the process. 
3 Right-click and select Suppliers. 
4 Specify this information: 

Origin Type 
If this supplier is an external supplier, select External. If this supplier is an internal supplier, select 
Internal. 

 
Function 
If you selected Internal in the Origin Type column, specify the function within your company that 
requires you to use this process. If you selected External in the Origin Type column, this column 
is unavailable. 

 
Supplier ID 
If you selected External in the Origin Type column, specify the supplier that requires you to use 
this process. If you selected Internal in the Origin Type column, this column is unavailable. 

 
5 Click the Save button. 

 
 
 

Adding input items to a process 
Use the Input form to specify product codes required to complete a process. 

1 Select Documentation > Process > Process Maintenance. 
2 Select the process. 
3 Right-click and select Input. 
4 Specify this information: 

Product 
Specify the code for the input item. The product codes you use here are different from the product 
IDs you define in Product Maintenance. Define these product codes in Product Code Maintenance. 
After you select a product code, the description of the code is inserted in the Description field. 

 
Attribute 
If this input item relates to a particular attribute of the product code, specify the attribute code. 
Define attribute codes in Attribute Code Maintenance. After you select an attribute code, the 
description of the code is inserted in the Description field. 

 
5 Click the Save button. 
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Adding output items to a process 
Use the Output form to specify the items that are produced when the process is complete. 

1 Select Documentation > Process > Process Maintenance. 
2 Select the process. 
3 Right-click and select Output. 
4 Specify this information: 

Product 
Specify the code for the output item. The product codes you use in this field are different from the 
product IDs you define in Product Maintenance. Define these product codes in Product Code 
Maintenance. After you select a product code, the description of the code is inserted in the 
Description field. 

 
Attribute 
If this output item relates to a particular attribute of the product code, specify the attribute code. 
Define attribute codes in Attribute Code Maintenance. After you select an attribute code, the 
description of the code is inserted in the Description field. 

 
5 Click the Save button. 

 
 
 

Copying a process 
You can copy an existing process to create a new process. 

1 Select Documentation > Process > Process Maintenance. 
2 Select the process. 
3 Right-click and select Copy Process. 
4 In the Copy To Process ID field, specify the ID for the new process. 
5 Select the information to copy: 

Suppliers 
Select this option to copy the suppliers attached to the process record. 

 
Customers 
Select this option to copy the customers attached to the process record. 

 
Input 
Select this option to copy the input product codes attached to the process record. 

 
Output 
Select this option to copy the output product codes attached to the process record. 

 
Model 
Select this option to copy the process model. If you select this option, the process outline is copied 
only. Process worksheets are not copied. 
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6 Click Ok. In addition to the information you selected, all of the information in the main form is copied. 

 
 
 

Attaching documents to processes 
You can attach documents to process master records and to individual process element worksheets. 

To attach a document to a process master record, place your cursor anywhere in the main Process 
Maintenance form. Then, click the Documents button. 

To attach a document to a worksheet, place your cursor anywhere in the worksheet sub-form. Then, 
click the Documents button. 

 
 
 
 

Viewing process revision history 
Use this form to review a history of the revisions made to your processes. An entry is created in Process 
Revision History each time that a process worksheet is saved with a new revision level or a new issue 
date. 

1 Select Documentation > Process > Process Revision History. 
2 Select the revision to view. This information is displayed: 

Process ID 
The ID for this process is displayed. 

 
Process Name 
The name of this process is displayed. 

 
Location 
The location where this process is performed is displayed. 

 
Business Unit 
If this process relates to a particular business unit, the business unit is displayed. 

 
Responsible for Control 
The individual who is responsible for the process is displayed. This employee does not necessarily 
carry out the entire process. This individual manages the process. This information is displayed: 

 
Employee ID 
The ID of the employee is displayed. 

 
Function 
The function code for this employee is displayed. 

 
Job 
The job code for this employee is displayed. 



Process modules 

Infor Quality Management User Guide | 222 

 

 

 
 

Mission 
The mission statement or goal for this process is displayed. 

 
3 To review the process worksheets associated with this revision, right-click and select Process 

Model. This information is displayed: 
Model ID 
The element number is displayed. 

 
Element Name 
The name of the element is displayed. 

 
Revision Level 
The revision level of the element worksheet is displayed. 

 
Issue Date 
The date the revision was issued is displayed. 

 
Original Issue Date 
The date the worksheet was first issued is displayed. 

 
Employee ID 
The ID of the employee responsible for this element is displayed. 

 
Function 
The function code of the employee is displayed. 

 
4 To review the worksheet for an element, select the element and click Worksheet. This information 

is displayed: 
Orig Issue Date 
The date the worksheet was first issued is displayed. 

 
Revision Level 
The revision level of the element worksheet is displayed. 

 
Issue Date 
The date the revision was issued is displayed. 

 
Status 
The status of this worksheet revision. These statuses are used: 

 
Current 
This option is used if the worksheet is available for use. 

 
Revision 
This option is used if this worksheet is being revised. 

 
Obsolete 
This option is used if the worksheet is no longer in use. 

 
Last 
The date that this worksheet was last audited is displayed. 
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Next 
The date of the next audit for this worksheet is displayed. This is calculated based on the standard 
audit interval information provided in the Audit Info dialog. The standard interval is added to the 
last audit date to determine the next audit date. 

 
5 Click the Control Info tab to review this information: 

Employee ID 
The ID of the employee responsible for controlling this worksheet is displayed 

 
Function ID 
The employee's function is displayed. 

 
Job ID 
The employee's job is displayed. 

 
Control Task 
The tasks required to properly control this worksheet's element are displayed. 

 
Reason for Control 
The reason that this element must be controlled is displayed. 

 
6 Click the Critical Procedure tab to review information about the control tasks that are critical to 

completing the element correctly. 
7 Click the Corrective Action tab to review the actions to take to correct issues with this element. 
8 Click the Disposition tab to review suggested solutions to issues or problems with this element. 
9 Click the Comments tab to view additional information specified on the record. 

 
 
 
 

Process change requests 
Use Process Change Requests to formally record requests to change elements of your process models. 
Employees, customers, and suppliers can originate requests. 

After you approve and close a process change request, you can update the revision levels of the 
process element worksheet and any inspection plans associated with the process. 

The change you specify in the Process Change Request form is not automatically made. You must 
manually change the process record to implement a change request. 

 
 
 

Adding process change requests 
1 Select Documentation > Process > Process Change Request Maintenance. 
2 Specify this information: 



Process modules 

Infor Quality Management User Guide | 224 

 

 

 
 

Site ID 
Select the site where this change request was made. When you select a site, the site's parent 
entity ID is inserted in the Entity ID field. 

 
Date 
Specify the date this change request was made. 

 
Due Date 
Specify the date that action taken based on this request should be completed. 

 
Process ID 
Specify the process that is the subject of this change request. 

 
Area Number 
Specify the process model area that this change request affects. 

 
Activity No 
Specify the process model activity that this change request affects. You can select any activity 
within the area you specified in the Area Number field. 

 
Element No 
Specify the process element that this change request affects. You can select any element within 
the activity number you specified, provided that the element has a worksheet. 

 
Assigned To 
Specify the employee responsible for managing this change request. A task for the change request 
is added to the employee's My To Do list. The due date of the task is the same as the due date 
of the change request. 

 
Change Type 
Specify the type of change requested. 

 
Change Reason 
Specify the reason for this change. 

 
Priority 
Specify the priority level for this change request. 

 
Decision 
Specify the decision made for this change request. Select one of these options: 
Pending 
Select this option if the change request is under review and no final decision has been made. 

 
Approved 
Select this option if the change request is approved. After approval, the process can be updated 
based on the requirements in the change request. 

 
Not Approved 
Select this option if the change request is not approved and will not be implemented. 

 
Decision Date 
Specify the date the decision was made. The current date is inserted by default. 
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Business Unit 
If this change request is related to a business unit, specify the business unit ID. 

 
3 Use the Origin tab to specify who made the change request. Click the Origin tab and specify this 

information: 
• To specify an employee, select the Employee option in the Origin Type column. Specify the 

employee's ID in the Employee ID field. Then, specify the employee's function and job codes. 
• To specify a customer, select the Customer option in the Origin Type column. Specify the 

customer's ID in the Customer ID field, then select the contact responsible for the audit in the 
Contact No field. 

• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 
ID in the Supplier ID field, then select the contact responsible for the audit in the Contact No 
field. 

4 Click the Change Request tab and specify a description of the requested change. 
5 Click the Response tab and specify a response to a change request. For example, you can provide 

specific instructions of the actions to take if the request is approved, or provide an explanation of 
why a request was not approved. 

6 Click the Save button. 
 
 
 
 

Adding an approval team for a process change request 
After you add a change request, specify the individuals who are responsible for approving the request. 

1 Select Documentation > Process > Process Change Request Maintenance. 
2 Select the change request. 
3 Right-click and select Approved By. 
4 Add the members of the approval team: 

• To specify an employee, select the Employee option in the Origin Type column. Specify the 
employee's ID in the Employee ID column. Then, specify the employee's function and job 
codes. 

• To specify a customer, select the Customer option in the Origin Type column. Specify the 
customer's ID in the Customer ID column, then select the contact responsible for the audit in 
the Contact No column. 

• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 
ID in the Supplier ID column, then select the contact responsible for the audit in the Contact 
No column. 

5 In the Decision column, specify the decision made for this change request. When you select a 
decision, the current date and the ID of the currently signed-in user are inserted in the Decision 
Date field. Select one of these options: 
Option 
Pending 

Description 
Select this option if the change request is under review and no final 
decision has been made. 
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Option 
Approved 

 
 

Not Approved 
 
 

6 Click the Save button. 

 
Description 
Select this option if the change request is approved. An approved request 
is ready to be implemented. Select this status when all individuals on 
the Approval team have approved the request. 

Select this option if the change request is not approved and will not be 
implemented. 

 
 

Adding a distribution team for a process change request 
After you add a change request, specify the individuals who should be notified of the change. 

1 Select Documentation > Process > Process Change Request Maintenance. 
2 Select the change request. 
3 Right-click and select Distributed To. 
4 Add members to the distribution team: 

• To specify an employee, select the Employee option in the Origin Type column. Specify the 
employee's ID in the Employee ID column. Then, specify the employee's function and job 
codes. 

• To specify a customer, select the Customer option in the Origin Type column. Specify the 
customer's ID in the Customer ID column, then select the contact responsible for the audit in 
the Contact No column. 

• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 
ID in the Supplier ID column, then select the contact responsible for the audit in the Contact 
No column. 

5 In the Decision column, specify the decision made for this change request. When you select a 
decision, the current date and the ID of the user is inserted in the Decision Date field. Select one 
of these options: 
Option 
Pending 

Approved 

 
Not Approved 

 
 

6 Click the Save button. 

Description 
Select this option if the change request is under review and no final 
decision has been made. 

Select this option if the change request is approved. An approved request 
is ready to be implemented. Select this status when all individuals on 
the Approval team have approved the request. 

Select this option if the change request is not approved and will not be 
implemented. 
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Copying a process change request 
You can copy an existing change request to create a new change request. 

1 Select Documentation > Process > Process Change Request. 
2 Select the change request. 
3 Right-click and select Copy Process Change Request 
4 Select the information to copy: 

Approved By 
Select this check box to copy the approval team. 

 
Distributed To 
Select this check box to copy the distribution team. 

 
Quality Costs 
Select this check box to copy the quality cost information. 

 
5 Click Ok. All of the information on the main form is copied to create the new request, except for 

the Change Request ID. The additional information you selected is also copied. The new request 
has a status of Open. 

 
 
 

Closing a process change request 
After you complete work on a change request, close the request. You can close a change request if it 
has a decision status of Approved or Not Approved. You cannot close a change request with a decision 
status of pending. 

1 Select Documentation > Process > Process Change Request Maintenance. 
2 Select the change request. 
3 In the Status field, select Closed. 
4 Click the Save button. If you are closing an approved change request, you can update the revision 

level of the element worksheet and the revision level of any attached inspection plans. To update 
revision levels. 

5 After you click Save, specify the new revision information for the process worksheet. The existing 
revision level is displayed. Specify this information: 
New Revision Level 
Specify the new revision level. 

 
New Revision Date 
Specify the date you are issuing this new revision. 

 
6 Click Ok. 
7 If the process has process inspection plans, you are prompted to update the process inspection 

plan revision level. To update the revision, click Yes. The Inspection Plan tab is made available. 
Specify this information: 
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New Revision Level 
Specify the new revision level for the inspection plan. 

 
New Rev Date 
Specify the date that you are issuing this new revision. 

 
8 Click the Save button. 

 
 
 
 

Process audits 
Use process audits to assess the performance of your process worksheets. If a process worksheet 
fails an audit, you can link the audit record to a nonconformance record. 

 
 
 

Adding process audits 
To add a process audit: 

1 Select Documentation > Process > Process Audits Maintenance. 
2 Specify this information: 

Site ID 
Specify the site conducting this audit. When you select a site ID, the site's parent entity is inserted 
in the Entity field. 

 
Audit ID 
Specify an audit ID, or leave this field blank to create an ID based on your auto-numbering scheme. 

 
Process ID 
Specify the process ID that is the subject of this audit. 

 
Element ID 
Specify the process element that is the subject of this audit. You can select an element only if it 
has a worksheet. When you select an element ID, the audit information specified on the worksheet 
is inserted in the Current Process Worksheet Master Record section. 

 
Due Date 
Specify the date that this audit is due to be complete. By default, the date in the Next Audit field 
is inserted. 

 
Business Unit 
If this audit is performed by a particular business unit, specify the business unit ID. 

 
3 In the Audited By section, specify who performed the audit. 

• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 
ID field. 
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• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the audit in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the audit in the Contact No field. 

4 In the Result section, specify the outcome of this audit. Specify this information: 
Result 
Specify the result of this audit. Select one of these options: 

 
Passed 
If the process worksheet passed the audit, select this option. 

 
Status 
If the process worksheet audit is complete, but the results are not available, select this option. 

 
Pending 
If the process worksheet audit has not yet started, specify this option. 

 
Failed 
If the process worksheet failed the audit, select this option. After you save the record, you have 
the option of linking this failed audit to a Nonconformance record. 

 
Completion Date 
If you selected Passed or Failed in the Result field, specify the date the audit was completed. If 
you specified Pending in the Result field, the Completion Date field is unavailable. A pending audit 
is not complete. 

 
5 In the Current Process Worksheet Master Record section, review audit information for this process. 

You cannot edit this information. This information is displayed: 
Original Issue Date 
The date this process worksheet was first issued is displayed. 

 
Last Date 
The date that the last audit was performed on this process worksheet is displayed. 

 
Standard Interval (Days) 
The standard amount of time that elapses between audits is displayed. 

 
Audit Procedure/Process Worksheet Documents 
Use this field to view documents attached to the process worksheet. To view the document specified 
as the audit procedure for the process worksheet, select Audit Procedure and then click View. To 
view all other documents attached to the process worksheet, select Process Worksheet Documents 
and then click View. 
You cannot add audit procedure or worksheet documents in Process Audit Maintenance. To add 
these documents, use Process Maintenance. 

 
Revision Level 
The current revision level of the process worksheet is displayed. 

 
Status 
The worksheet's current status is displayed. These statuses are used: 
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Current 
This worksheet is available for use. 

 
Revision 
This worksheet is currently being revised. 

 
Obsolete 
This worksheet is no longer used. 

 
Next Date 
The date that the next audit for this process is due is displayed. This information is calculated by 
adding the standard audit interval to the date of the last audit. 

 
Issue Date 
The date that the current revision of the worksheet was issued. 

 
6 In the Comments section, specify general comments about the audit process or result. 
7 Click the Save button. 

 
 
 

Posting failed process audits to NCMs 
When you save a failed audit, you can post the failure to a nonconformance record. To post a failed 
audit to an NCM: 

1 Select Documentation > Process > Process Audits Maintenance. 
2 Select the audit. 
3 In the Result field, specify Failed. 
4 Click the Save button. 
5 You are prompted to post the failed audit to an NCM. Click Yes to post the audit. 
6 Click the Save button. You must click the Save button to generate the NCM. 
7 To view the NCM, right-click the NCM ID in the grid and select Details. 

 
 
 

Attaching a nonconformance record to a failed process audit 
If a process fails an audit, you can attach an existing nonconformance records to the audit. 

1 Select Documentation > Process > Process Audits Maintenance. 
2 Select the audit ID. 
3 Right-click and select Nonconformance. 
4 Click New. 
5 Click the NCM ID arrow and select the NCM. This information about the NCM is displayed: 

Date 
The date the NCM was created is displayed. 
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Time 
The time the NCM was created is displayed. 

 
Reported By 
The source of the NCM is inserted. The source is either internal, a customer, or a supplier. 

 
Reported By Name 
For an internal source, the ID of the employee is displayed. For a customer, the customer ID is 
displayed. For a supplier, the supplier ID is displayed. 

 
Contact Name 
For a customer or supplier source, the name of the contact is displayed. 

 
Assigned To 
The employee assigned to address the NCM record is displayed. 

 
Due Date 
The date that the NCM is due is displayed. 

 
Status 
The status of the NCM date is displayed. 

 
Closed Date 
If the NCM is closed, the date the record was closed is displayed. 

 
 
 
 

Copying process audits 
You can create a new process audit by copying an existing process audit. 

1 Select Documentation > Process > Process Audits Maintenance.. 
2 Select the audit. 
3 Right-click and select Copy Process Audit. 
4 To copy the quality cost information, select the Quality Costs check box. 
5 Click Ok. The new process audit is created. All of the information on the main form is copied. 

 
 
 
 

Process reports 
Use process reports to analyze information about your processes. 
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Process audits analysis report 
Use this report to analyze the frequency of certain criteria in your process audits records. When you 
generate this report, you select a criterion to use as the basis of the analysis. For the criterion you 
select, the report displays the percentage or number of process audit records that have each criterion 
ID. For example, if you select Process ID in the Analysis Field field, the report displays the number or 
percentage of process audit records created for each process ID. You can see which processes have 
been audited most frequently. 

To be included on the report, a criterion ID must be specified on at least one project record. For example, 
if the process ID SANDING is not specified in the Leader field on any process audit record, then 
SANDING is not displayed in the report. 

You can analyze process audit records based on these criteria: 

• Audited By 
• Audited By ID 
• Process ID 
• Result 

 
 

Generating the process audits analysis report 
1 Select Documentation > Process > My Reports. 
2 Click Process Audits Analysis. 
3 Click the sites to use for the report. 
4 In the Analysis Field field, specify the criterion to use for the analysis. 
5 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
6 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

7 Click the Print Report button. 
 
 
 

Process change request analysis report 
Use this report to analyze the frequency of certain criteria in your process change request records. 
When you generate this report, you select a criterion to use as the basis of the analysis. For the criterion 
you select, the report displays the percentage or number of process change request records that have 
each criterion ID. For example, if you select Process ID in the Analysis Field field, the report displays 
the number or percentage of process change requests created for each process ID. You can see which 
processes have received the most requests for change. 

To be included on the report, a criterion ID must be specified on at least one project record. For example, 
if the process ID SANDING is not specified in the Leader field on any process change request record, 
then SANDING is not displayed in the report. 
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You can analyze process change request records based on these criteria: 

• Assigned To 
• Change Reason 
• Change Type 
• Status 
• Decision 
• Priority 
• Process ID 
• Request Origin 

You can apply Assigned To and Status filters to the report. When you apply a filter to the report, only 
process change request records that match the filter are considered for the report. For example, if you 
specify BSMITH in the Assigned To field and select Process ID in the Analysis Field field, then the 
report would show the percentage or number of process IDs on change requests assigned to BSMITH. 

 
 

Generating the process change requests analysis report 
1 Select Documentation > Process > My Reports. 
2 Click Process Change Requests Analysis 
3 Click the sites to use for the report. To select all available sites, click Select All. 
4 Specify the filters for the report: 

• To view only process change requests assigned to a particular individual, specify the ID of the 
individual in the Assigned To field. 

• To view only process change requests with a particular status, specify the ID of the status in 
the Status field. 

• To view process change requests due during a particular time period, specify the start date of 
the period in the Due Date From field and the end date in the Due Date To field. 

5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Process change request detail report 
Use this report to view information about requested changes to your processes. This report displays 
the entity and site where the change request was made, the change request ID, the date the change 
was requested, the ID of the party who is assigned to the request, the due date, the process that is the 
subject of the request, the portion of the process model that is the subject of the request, the change 
type, the change reason, the decision made about the request, the date of the decision, the status of 
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the change request, the date the change request was closed, the party who requested the change, the 
change requested, the ID of the party who responded to the request, the content of the response, and 
a list of the individuals who approved the request. 

 
 

Generating the process change request detail report 
1 Select Documentation > Process > My Reports. 
2 Click Process Change Request Detail. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular change request, specify the ID of the request in the Request 
ID field. 

• To view change requests made for a particular process, specify the ID of the process in the 
Process ID field. 

• To view change requests approved by a particular employee, specify the ID of the employee 
in the Approved By (Employee ID) field. 

• To view change requests assigned to a particular employee, specify the ID of the employee 
in the Assigned To (Employee ID) field. 

• To view change requests made during a particular time period, specify the starting and ending 
dates in the Request Date From and Request Date To fields. 

• To view change requests due to be complete during a particular time period, specify the starting 
and ending dates in the Due Date From and Due Date To fields. 

• To view change requests for processes that occur at a particular location, specify the location 
in the Location ID field. 

• To view change requests with a particular priority, specify the priority code in the Priority field. 
• To view change requests with a particular status, select the appropriate check boxes. You can 

select more than one check box. 
• To view change requests with a particular decision status, select the appropriate check boxes. 

You can select more than one check box. 
5 Click the Print Report button. 

 
 
 

Process model detail report 
Use this report to view process models. This report displays the entity associated with the model, the 
process ID, the process name, the location where the process takes place, the ID of the employee 
responsible for controlling the process, the employee's function, and the employee's job. The Detail 
table shows the elements of the process. 

 
 

Generating the process model detail report 
1 Select Documentation > Process > My Reports. 
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2 Click Process Model Detail. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view the model for a particular process, specify the ID of the process in the Process ID 
field or the name of the process in the Process Name field. 

• To view models for processes that occur at a particular location, specify the location in the 
Location field. 

5 Click the Print Report button. 
 
 
 

Processes detail report 
Use this report to view information about your processes. This report displays the entity associated 
with the process, the process ID, the process name, the location where the process takes place, the 
ID of the employee responsible for controlling the process, the employee's function, the employee's 
job, the process mission, the customers that require you to use the process, the suppliers that require 
you to use the process, the process inputs, and the process outputs. . 

 
 

Generating the processes detail report 
1 Select Documentation > Process > My Reports. 
2 Click Processes Detail. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular process, specify the ID of the process in the Process ID 
field or the name of the process in the Process Name field. 

• To view information for processes that occur at a particular location, specify the location in the 
Location field. 

5 Click the Print Report button. 
 
 
 

Process worksheet detail report 
Use this report to view the worksheets models. This report shows the entity associated with the model, 
the process ID, the process name, the location where the process takes place, the element ID, the 
date the worksheet for the element was originally issued, the status of the worksheet, the current 
revision level, and the revision issue date. The report shows detailed worksheet information, including 
the control task, the reason for the control, the employee assigned to the control task, the function of 
the employee, the job of the employee, the measurement standard for the element, the critical procedure, 
the corrective action, the disposition, the worksheet audit information, the worksheet inputs, the 
worksheet outputs, and the list of parties who approved the worksheet. 
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Generating process worksheet detail reports 
Use this report to view the worksheets models. This report shows the entity associated with the model, 
the process ID, the process name, the location where the process takes place, the element ID, the 
date the worksheet for the element was originally issued, the status of the worksheet, the current 
revision level, and the revision issue date. The report shows detailed worksheet information, including 
the control task, the reason for the control, the employee assigned to the control task, the function of 
the employee, the job of the employee, the measurement standard for the element, the critical procedure, 
the corrective action, the disposition, the worksheet audit information, the worksheet inputs, the 
worksheet outputs, and the list of parties who approved the worksheet. 

1 Select Documentation > Process > My Reports. 
2 Click the Process Worksheet Detail link. 
3 Click the entities to include in the report. 
4 Specify the information to include in the report: 

• To view worksheet information for a particular process, specify the ID of the process in the 
Process ID field or the name of the process in the Process Name field. 

• To view worksheet information for processes that occur at a particular location, specify the 
location in the Location field. 

5 Click the Print Report button. 
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Chapter 8: System documentation 
 
 
 
 

Use the System Documentation modules to maintain the terms and documents your organization uses. 
You can define dictionary terms and retain a history of changes made to the terms. Use the documents 
features to create records of the documents you use, audit them periodically to ensure that they meet 
your needs, and retain a history of changes made to your documents. 

You can use the Jump feature to navigate between related forms. 

See Jump feature on page 34. 

Tasks are added to employee To Do lists after you create records in these forms: 

• Terms Change Requests 
• Document Check In/Out Maintenance 
• Document Change Requests 

See My To Do list on page 34. 

 
 
 

Dictionary 
Use Dictionary Maintenance to add definitions for terms that you commonly use. Defining terms helps 
to improve communication by ensuring that everyone involved in your enterprise understands the terms 
you use. 

 
 
 

Adding dictionary terms 
1 Select Documentation > Sysdoc > Dictionary Maintenance. 
2 Specify this information: 

Entity ID 
Specify the ID of the entity where you use this term. 

 
Business Unit 
Specify the business unit where this term is primarily used. 

 
Term ID 
Specify the ID of this term. 
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Name 
Specify the full name of this term. 

 
Revision Level 
Specify a revision level for this term. When you specify a revision level, you are prompted to enter 
information about the changes you made to the term when you save the record. 

 
Issue Date 
Specify the date you issued this term for use. When you specify an issue date, you are prompted 
to enter information about the changes you made to the term when you save the record. 

 
Function 
Specify the function within your company that primarily uses this term. 

 
Approved By 
Specify the ID of the employee who approved the use of this term. 

 
Status 
Specify the current status of the term. Specify Current if the term is ready for use. Specify Revision 
if the term is undergoing changes and is not in current use. Select Obsolete if you no longer use 
the term. 

 
Change Req Adv Notice (Days) 
Specify the number of days in advance that change request tasks for this term are displayed in 
My To Do list. 

 
Definition 
Specify the full definition of the term. 

 
3 Click the Save button. 

If you changed the information in the Revision Level or Issue Date fields, you are prompted to add 
a description of the changes that you made. 
See Revising Dictionary Terms on page 239. 

 
 
 

Revising dictionary terms 
When you revise a dictionary term, you are prompted to specify information about the changes that 
you make. You can review these changes in Change History. 

1 Select Documentation > Sysdoc > Dictionary Maintenance. 
2 Select the term. 
3 Make the changes to the term. 
4 In the Revision Level field, specify a new revision level. 
5 In the Issue Date field, specify a new issue date. 
6 Click the Save button. 
7 In the Definition History form, specify a description of your changes. 
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8 Click the Save button. 

 
 
 

Viewing and editing change history for dictionary terms 
When you specify text after you save a new term revision, the text is stored in the Dictionary Term 
Change History form. Use this form to review and edit the change history text. 

1 Select Documentation > Sysdoc > Dictionary Maintenance. 
2 Select the term 
3 Right-click and select Change History. The list of revisions is inserted in the table. To view the 

text associated with a revision, select the revision in the table. 
4 To edit the change history text, click the Edit button. Edit the existing text or add new text, and 

then click Ok. Your changes are made to the text. A date-time stamp that lists the ID of the user 
who made the change and the date and time the change was made is inserted. 

 
 
 

Deleting dictionary terms 
Consider changing the status of term to obsolete instead of deleting a term. An obsolete term is not 
approved for use, but a record of the term is still retained in the database. If you delete a term, the term 
is permanently removed from your database. 

1 Select Documentation > Sysdoc > Dictionary Maintenance. 
2 Select the term. 
3 Click Delete button. 
4 Click the Save button. 

 
 
 
 

Terms change request 
Use Terms Change Requests to formally record requests to change dictionary terms. Employees, 
customers, and suppliers can originate requests. 

After you approve and close a terms change request, you can update the term's revision level. 

The change you specify in the Term Change Request form is not automatically made. You must 
manually change the term record to implement a change request. 

 
 
 

Adding a change request for a term 
1 Select Documentation > Sysdoc > Term Change Request Maintenance. 
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2 Specify this information: 

Site ID 
Specify the ID of the site requesting the change. Terms are defined at the entity level. Any site 
that belongs to the entity specified on the term record can request a change to the term. After you 
specify a Site ID, the ID of the site's parent entity is inserted in the Entity ID field. 

 
Term ID 
Specify the ID of the term to change. 

 
Request Date 
Specify the date that the request was made. 

 
Due Date 
Specify the date by which a decision must be made for this change request. 

 
Assigned To 
Specify the employee responsible for managing this change request. A task for the change request 
is added to the employee's My To Do list. The due date of the task is the same as the due date 
of the change request. 

 
Change Type 
Specify the type of change requested. 

 
Change Reason 
Specify the reason for this change. 

 
Priority 
Specify the priority level for this change request. 

 
Decision 
Specify the decision made for this change request. For a new change request, specify Pending. 
The other status are Approved and Not Approved. 
See Approving change requests on page 243. 
See Rejecting change requests on page 243. 

Decision Date 
Specify the date the decision was made. The current date is inserted by default. 

 
Status 
For a new change request, specify Open. When you complete a change request, change the 
status to Closed. You cannot select the Deleted status. The Deleted status is selected by the 
system if it receives a BOD changing the status to Deleted. 
See Approving change requests on page 243. 
See Rejecting change requests on page 243. 

Business Unit 
If this change request is related to a business unit, specify the business unit ID. 

 
3 To specify who requested the change to the term, click the Origin tab. Specify this information: 
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• To specify an employee, select the Employee option in the Origin Type column. Specify the 

employee's ID in the Employee ID field. Then, specify the employee's function and job codes. 
• To specify a customer, select the Customer option in the Origin Type column. Specify the 

customer's ID in the Customer ID field, then select the contact responsible for the audit in the 
Contact No field. 

• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 
ID in the Supplier ID field, then select the contact responsible for the audit in the Contact No 
field. 

4 To specify a description of the request, click the Change Request tab. 
5 Right-click and select Change Request Notes. 
6 Specify a description of the requested change, and then click Ok. The text you specified is inserted 

in the Change Request tab. The ID of the currently signed in user, the date, and the time are also 
inserted. 

7 To specify the response to the request, click the Response tab. 
8 Right-click and select Change Request Response Notes. 
9 Specify the response to the change request, and then click Ok. The text you specified is inserted 

in the Response tab. The ID of the currently signed in user, the date, and time are also inserted. 
10 Click the Save button. 

 
 
 

Adding approval teams for change requests to terms 
After you add a change request, specify the individuals who are responsible for approving the request. 

1 Select Documentation > Sysdoc > Term Change Request Maintenance. 
2 Select the change request. 
3 Right-click and select Approved By. 
4 Specify this information: 

• To specify an employee, select the Employee option in the Origin Type column. Specify the 
employee's ID in the Employee ID column. Then, specify the employee's function and job 
codes. 

• To specify a customer, select the Customer option in the Origin Type column. Specify the 
customer's ID in the Customer ID column, then select the contact responsible for the audit in 
the Contact No column. 

• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 
ID in the Supplier ID column, then select the contact responsible for the audit in the Contact 
No column. 

5 Click the Save button. 
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Approving change requests 
After the individuals on the approval team approve a change request, approve and close the change 
request record. After you close the approved change request, you can update the revision level of the 
term. 

1 Select Documentation > Sysdoc > Term Change Request Maintenance. 
2 Select the change request. 
3 In the Decision field, select Approved. 
4 In the Decision Date field, the current date is inserted. Edit this date if necessary. 
5 Select Documentation > Sysdoc > Dictionary Maintenance. 
6 Edit the term as described in the change request. 

See Adding Dictionary Terms on page 238. 

7 Select Documentation > Sysdoc > Term Change Request. 
8 Select the change request. 
9 In the Status field, select Closed. 
10 In the Closed Date field, the current date is inserted. Optionally, change the date. 
11 Click the Save button. 
12 In the Revision Change form, the current revision level and issue date of the term is displayed. 

Specify this information: 
New Revision Level 
Specify the new revision level for the term. 

 
New Issue Date 
Specify the new issue date for the term. 

 
13 Click Ok. 
14 In the Term Change Request form, click Save. The term record is updated with the new revision 

level and issue date you specified. 
 
 
 

Rejecting change requests 
To reject a change request: 

1 Select Documentation > Sysdoc > Term Change Request Maintenance. 
2 Select the change request. 
3 In the Decision field, select Not Approved. 
4 In the Decision Date field, the current date is inserted. Edit this date if necessary. 
5 In the Status field, select Closed. 
6 In the Closed Date field, the current date is inserted. Edit this date if necessary. 
7 Click the Save button. 



System documentation 

Infor Quality Management User Guide | 243 

 

 

 
8 In the Revision Change form, the current revision level and issue date of the term is displayed. 

Click the X to close the form without updating revision information. 
 
 
 

Copying change requests 
Use this feature to create a new change request from an existing change request. 

1 Select Documentation > Sysdoc > Term Change Request Maintenance. 
2 Select the change request to copy. 
3 Right-click and select Copy Request. 
4 Specify the information to copy: 

Approved By 
Select this check box to copy the list of approval team members. 

 
Quality Cost 
Select this check box to copy quality cost information. 

 
5 Click Ok. In addition to the information you selected, the information in the header, Origin tab, 

Change Request tab, and Response tab is also copied. The decision status of the new request is 
set to Pending. The status of the change request is set to Open. 

 
 
 
 

Document types 
Use Document Types Maintenance to set up categories of documents. Documents with a particular 
document type share audit procedures and retention time periods. 

 
 
 

Defining document types 
1 Select Documentation > Sysdoc > Document Types. 
2 In the header, specify this information: 

Entity ID 
Specify the ID of the entity that uses this document type. 

 
Document Type 
Specify the document type code. You cannot enter a new code in this window. You must add 
document type codes in Document Type Codes Maintenance. After you specify the document 
type code, the name of the document type is inserted in the Name field. 
See Adding codes on page 45. 

 
Retention 
Specify the number of days that a document of this type should be retained in your files. 
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Change Req Adv Notice (days) 
Specify the number of days in advance to display a task in My To Do List for change requests for 
documents of this type. 

 
3 In the Responsible section, specify the individual who is typically responsible for auditing documents 

of this type. When you create a document using this document type, the contact information you 
specify here is inserted on the document record by default. You can override the contact information 
on individual documents. Specify this information: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. Then, specify the employee's function and job codes. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the audit in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the audit in the Contact No field. 

4 In the Audit Info section, specify how frequently documents of this type should be audited and how 
long the audit should take. Specify this information: 
Standard Interval (Days) 
Specify the number of days that normally pass between audits for documents of this type. 

 
Audit Adv Notice (Days) 
Specify the number of days in advance to display a task in My To Do List for audits for documents 
of this type. 

 
Time Estimate (Hours) 
Specify the number of hours it typically takes to audit documents of this type. 

 
5 In the Audit Procedure field, select the document ID that contains the audit procedure. You can 

select any document attached to the document type record. 
6 In the Audit Instructions section, specify how to conduct audits for documents of this type. 
7 Click the Save button. 

 
 
 

Revising document types 
If you revise a document type, you have the option to update documents assigned to the type with 
retention information, audit information, audit instructions, and attached documents. 

1 Select Documentation > Sysdoc > Document Types. 
2 Edit a document type. 
3 Click the Save button. This message is displayed: "A change has been made to this document 

type. Would you like to update documents assigned to this type?" 
4 Click Yes to update the documents. 
5 Specify the information to update. 
6 Click Ok. 
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7 Click the Save button in Document Types Maintenance. All documents of the document type are 

updated. 
 
 
 

Copying document types 
Use this procedure to create a new document type record from an existing document type record. 

1 Select Documentation > Sysdoc > Document Types. 
2 In the Document Type ID field, specify the ID of the document type to copy. 
3 Right-click and select Copy. The document type ID field is cleared. All other information in the 

window is copied. 
4 In the Document Type ID field, specify the document type code you created for this new document 

type. 
5 Edit the information in the Document Type Maintenance form as necessary. 
6 Click the Save button. 

 
 
 

Deleting document types 
You can delete a document type only if it is not used on another record, such as a document record. 

1 Select Documentation > Sysdoc > Document Types. 
2 In the collection, select the document type to delete. 
3 Click the Delete button. 
4 Click the Save button. 

 
 
 
 

Documents 
Use Document Maintenance to maintain the documents you use in your enterprise. You can record 
the contents of the document, establish document teams responsible for the maintenance of the 
document, and record the audit procedures to use to evaluate the document. 

Before you can create a document, you must create at least one document type. The document type 
controls the auditing information for the document. 

 
 
 

Adding documents 
1 Select Documentation > Sysdoc > Document Maintenance. 
2 In the header, specify this information: 
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Entity ID 
Specify the ID of the entity where this document is used. 

 
Document ID 
Specify an ID for this document. 

 
Document Name 
Specify the full name of the document. 

 
Status 
Specify the current status of the document. Specify one of these options: 

 

 
Hold 

Revision 

Obsolete 

If this document is temporarily not available for 
use, specify this option. 

If this document is currently being revised, 
specify this option. 

If this document is no longer used, specify this 
option. Use the Obsolete option to retain a 
record of this document in the database. 

 
 

 

3 Click the General tab. Use the general tab to specify entity-specific information about the document. 
Specify this information: 
Document Type 
Specify the document type for this document. The document type you specify here is for 
informational purposes only. When you specify a document type in this field, no audit information 
is added to the document record. Specify a document type at the site level to insert audit information 
into the document record. 

 
Business Unit 
Specify the business unit associated with this document. 

 
Revision Level 
Specify the current revision level of this document. If you enter a new revision level, you are 
prompted to enter change history details when you save the record. 

 
Issue Date 
Specify the issue date of the current revision. If you enter a new issue date, you are prompted to 
enter change history details when you save the record. 

 
Reference 
Specify any reference information related to this document. 

 
4 Specify the content of the document. You can specify the content directly in the Document tab, 

attach a document, or do both. 

Open If this document is currently available for use, 
specify this option. 

Option Description 
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• To specify the content directly in the Document tab, right-click and select Document Entity. 

Specify the content of the document, and then click Ok. 
• To attach a document to the Document record, right-click and select Documents for Current. 

Attach the document as you would to any other record. 

5 Click the References tab. Use the references tab to specify information related to this document 
record. Use this tab to specify how and where this document is used. Specify this information: 
Function 
Specify the job function of the individuals who use this document. Use the function code to identify 
the audience for this document. 

 
Subject 
Specify the subject code for this document. Use the subject code to identify the topic of the 
document. 

 
Major Location 
Specify the major location for this document. You can use the major location field to indicate where 
the document is stored or where the document is used. 

 
Minor Location 
Specify the minor location for this document. You can use the minor location field to indicate where 
the document is stored or where the document is used. 

 
User Defined 1 through 3 
Use the user defined fields to specify any information about the document that your company 
requires. 
See Setting Up User Defined Labels. 

 
6 Click the Site tab. Use the site tab to specify site-specific information about this document. You 

must specify at least one site. Specify this information: 
Site ID 
Specify the site where this document is used. 

 
Document Type 
Specify the document type that the site uses for this document. The document type determines 
the standard auditing procedure for this document. 

 
7 After you specify a Site ID and a Document type, you are prompted to update the document record 

with information from the document type. If you had not yet selected a document type for this 
document in this site, it is recommended that you select all check boxes. Retention information 
and Standard Interval information can only be inserted based on the document type. Since you 
cannot manually enter this information in the document record, you must select the Audit Information 
and the Retention check boxes in the dialog box. Specify the information to insert in the document 
record: 
Audit Information 
Select this check box to insert the information from the document type record into the Responsibility 
and Info sections. 
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Audit Instructions 
Select this check box to insert the information from the document type record into the Audit 
Instructions field. 

 
Document Links 
Select this check box to insert any documents attached to the document type. 

 
Retention 
Select this check box to insert the number of days documents of this type should be retained. 

 
Change Request Advanced Notice 
Select this check box to insert the number of days of advanced notice for change request tasks. 

 
Audit Advanced Notice 
Select this check box to insert the number of days of advanced notice for audit tasks. 

 
8 Click the Ok button. 
9 Click Save. The information you selected from the document type record is inserted into the 

document record. 
10 Specify or review this information: 

Business Unit 
Specify the business unit associated with this document. 

 
Reference 
Specify any reference information specific to the selected site. 

 
Retention 
You cannot manually edit this field. This information is determined by the document type. When 
you specify the document type, you can elect to insert the retention information from the document 
type. If you did not elect to insert the retention information, you must reselect the document type 
ID. Change the document type to a different ID, and then change the document type ID back to 
the original ID. 

 
Change Req Adv Notice (Days) 
This field shows the number of days in advance that a task is displayed in My To Do List for change 
requests. The value specified for the document type is displayed. You can specify a different value. 

 
11 Specify the site-specific content of the document. Right-click and select Document Site. Specify 

the content of the document, and then click Ok. 
12 Click the References tab. Use the references tab to specify site-specific information related to this 

document record. Use this tab to specify how and where this document is used. Specify this 
information: 
Function 
Specify the job function of the individuals who use this document. Use the function code to identify 
the audience for this document. 

 
Subject 
Specify the subject code for this document. Use the subject code to identify the topic of the 
document. 
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Major Location 
Specify the major location for this document. You can use the major location field to indicate where 
the document is stored or where the document is used. 

 
Minor Location 
Specify the minor location for this document. You can use the minor location field to indicate where 
the document is stored or where the document is used. 

 
User Defined 1 through 3 
Use the user defined fields to specify any information about the document that your company 
requires. 
See Setting Up User Defined Labels. 

 
13 Click the Audit Info tab. Use the Audit Info tab to specify how to conduct an audit of this document. 

The information on this tab is inserted based on the document's type. Review or specify this 
information: 
Responsibility 
Use the responsibility section to specify who is responsible for conducting the audit. If you selected 
the Audit Info check box when you specified the document type, the responsibility information from 
the document type is inserted. You can edit the information. Specify this information: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. Then, specify the employee's function and job codes. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the audit in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the audit in the Contact No field. 
 

Info 
Use the Info section to specify how frequently to perform the audit and how long the audit typically 
takes. If you selected the Audit Info check box when you specified the document type, the audit 
information from the document type record is inserted. You can edit all of the information except 
for the Standard Interval. Specify or review this information: 

 
Standard Interval (Days) 
The number of days that typically pass between audits is inserted. This information is defined on 
the document type record associated with this document. You cannot directly edit this field. 

 
Special Interval (Days) 
If the document requires an audit before the standard interval elapses, specify the interval. 

 
Audit Adv Notice (Days) 
This field shows the number of days in advance that a task is displayed for audits in My To Do 
List. The value specified for the document type is displayed. You can specify a different value. 

 
Time Estimate (Hours) 
The amount of time it typically takes to conduct the audit is inserted. This information is defined 
on the document type record associated with this document, but you can specify a different value. 
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Audit Procedure 
If you attached a document that contains the audit procedure, select the document ID in this field. 
You can select any document attached to the document site record. To view the document, click 
View. 

 
Last Audit 
The date of the last audit is inserted. You cannot edit this field. This field is updated when you 
complete an audit record for the document. 

 
Next Audit 
The date that the next audit for this document is due is inserted. This information is calculated by 
adding the standard audit interval to the date of the last audit. 

 
Instructions 
Use the Instructions field to record the process for conducting the audit. If you selected the Audit 
Instructions check box when you specified the document type, the instructions from the document 
type is inserted. To edit the information in this field, right-click and select Audit Instructions. 

 
14 Click the Save button. 

 
 
 

Assembling documentation teams 
A document team is a group of people who are in charge of the development, approval, and distribution 
of a document. A document team's primary objective is to make sure documents are accurate and 
accessible. When assembling a document team, make sure to include the appropriate personnel, 
whether they are internal, customers, or suppliers. 

1 Select Documentation > Sysdoc > Document Maintenance. 
2 Select the document to which you are adding a team. 
3 Right-click and select Document Team. 
4 In the Document Team field, select one of these options: 

Option 
Developed By 

Approved By 

 
Distributed To 

Description 
Select this option to add members to the document's development 
team. 

Select this option to add members to the team responsible for 
approving the product. When document change requests are created, 
these team members are added to the request. 

Select this option to specify individuals who are notified when a 
document changes. 

 

5 In the table, add the team members. Perform one of these tasks: 
• To add an employee to the team, select the Employee option. Specify the employee's ID in 

the Employee ID field. Then, specify the employee's function and job codes. 
• To add a customer to the team, select the Customer option. Specify the customer's ID in the 

Customer ID field, then select the contact responsible for the audit in the Contact No field. 
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• To add a supplier to the team, click the Supplier option. Specify the supplier's ID in the Supplier 

ID field, then select the contact responsible for the audit in the Contact No field. 
6 Click the Save button. 

 
 
 

Revising documents 
When you revise a document, you are prompted to specify information about the changes you make. 
You can review these changes in Change History. 

To revise a document: 

1 Optionally, check the document out. When you check out a document, the Checked Out check 
box is selected on the document record. This indicates that the document is in use. 
See Checking out documents on page 256. 

2 Select Documentation > Sysdoc > Document Maintenance. 
3 Select the document. 
4 Make the changes to the document. 
5 In the Revision Level field, specify a new revision level. 
6 In the Issue Date field, specify a new issue date. 
7 Click the Save button. 
8 In the Change History tab, specify a description of your changes. 
9 Click the Save button. 

 
 
 

Changing the document type 
If you change the document type on the Site tab of a document record, you are prompted to update 
information on the document record with the information on the document type record. If you change 
the document type on the General tab, you are not prompted to update information. The document 
type on the General tab is informational only. 

1 Select Documentation > Sysdoc > Document Maintenance. 
2 Select the document. 
3 Click the Site tab. 
4 Click the Save button. 
5 Select the information to update. For the check boxes you select, the information on the document 

record will be overwritten with the information on the document type record. 
Audit Information 
Select this check box to update the information in the Info section on the Audit Info tab. 

 
Audit Instructions 
Select this check box to update the audit instructions on the Audit Info tab. 
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Document Links 
Select this check box to update the documents attached to the device record. 

 
Retention 
Select this check box to update the document retention information. 

 
6 Click Ok. 
7 Click the Save button. 

 
 
 

Viewing change history text for documents 
You can view a list of the comments that were entered when a document was formally revised. 

1 Select Documentation > Sysdoc > Document Maintenance. 
2 Select the document. 
3 Click the Change History tab. 
4 To view text only, click Combined. To view comments by date or revision level, click Detail. If you 

click detail, a table with the revision level and issue date is displayed. Select a row in the table to 
view the associated comments. 

 
 
 

Updating document records with document type information 
This form is displayed when you change the document type on the Site tab in Document Maintenance. 

Use this form to specify the information from the document type record to insert in the document record. 

Specify this information: 

Audit Information 
Select this check box to insert the information from the document type record into the Responsibility 
and Info sections. 

 
Audit Instructions 
Select this check box to insert the information from the document type record into the Audit Instructions 
field. 

 
Document Links 
Select this check box to insert any documents attached to the document type. 

 
Retention 
Select this check box to insert the number of days documents of this type should be retained. 

Click the Ok button. 
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Editing change history for documents 
You can edit the change history comments made when a new revision level or issue date is saved. 

1 Select Documentation > Sysdoc > Document Maintenance. 
2 Select the document. 
3 Right-click and select Change History. 
4 In the Revision section, a list of the revisions and dates they were issued is displayed. Select a 

row to view the change history text. 
5 To edit the change history text, specify text in the Change History section. After you click the Save 

button, the ID of the currently signed in user, the current date, and the current time are inserted. 
 
 
 

Changing the status of a document 
Use the document status field to specify how a document should be used. If your use of a document 
changes, update the status of the document. 

1 Select Documentation > Sysdoc > Document Maintenance. 
2 Select the document. 
3 In the Status field, specify the current status of the document. Specify one of these options: 

Open 
If this document is currently available for use, specify this option. 

 
Hold 
If this document is temporarily not available for use, specify this option. 

 
Revision 
If this document is currently being revised, specify this option. 

 
Obsolete 
If this document is no longer used, specify this option. Use the Obsolete option to retain a record 
of this document in the database. 

 
4 Click the Save button. 

 
 
 

Attaching Documents to Document Records 
For Document records, you have the option of attaching documents at the entity level or at the site 
level. 

To attach a document at the entity level, place your cursor in the header of the Document Maintenance 
or in any non-site tab before clicking the Documents button. 

To attach a document at the site level, click the Site tab and then select the site to which to attach 
documents. Then, click the Documents button. 
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Copying documents 
Use this function to create a new document record from an existing document record. 

1 Select Documentation > Sysdoc > Document Maintenance. 
2 Select the document. 
3 Right-click and select Copy Document. 
4 Specify this information: 

Copy to Document ID 
Specify the ID of the new document. 

 
Copy Options 
When you copy a document, the information on the General tab is copied. You can copy additional 
information. Select one or more of these check boxes: 

 
Approved By 
Select this check box to copy the document approval team. 

 
Distributed To 
Select this check box to copy the team to whom the document is distributed. 

 
Developed By 
Select this check box to copy the document development team. 

 
Sites 
Select this check box to copy the site information for the document. This includes audit information. 

 
Quality Costs 
Select this check box to copy the quality cost information for the document. 

 
Document Links 
Select this check box to link the attachments to the new document. 

 
5 Click the Ok button. 

 
 
 

Deleting documents 
If you no longer need to retain a record of a document in your database, you can delete the document. 
You can delete a document only if these conditions are met: 

• The document has no check in or check out records associated with it. 
• The document does not have a change history. 
• The document is not associated with sites. 

To retain a record of a document that you no longer use, change the document's status to Obsolete. 

See Changing a Document's Status on page 254. 

1 Select Documentation > Sysdoc > Document Maintenance. 
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2 Select the document. 
3 Click the Site tab. 
4 Delete each row in the site table. To delete a row, select the row and then click the Delete button. 
5 Click the Save button. 
6 Click the Delete button. 
7 Click the Save button. 

 
 
 
 

Document check in/out 
Use Document Check In/Out Maintenance to track where your documents are at any given time. You 
can use Document Check In/Out Maintenance to record who has a document and when the document 
is due to be returned. 

 
 
 

Checking out documents 
Check out a document to indicate that it is in use. You can check a document out before you audit or 
revise it. When you check a document out, the Checked Out check box is selected on the document 
record in Document Maintenance. 

1 Select Documentation > Sysdoc > Document Check In/Out Maintenance. 
2 Specify this information: 

Site ID 
Specify the site where the document is located. 

 
Document ID 
Specify the document to check out. After you specify a document ID, information about the 
document is inserted in the Document Master section. 

 
Business Unit 
If you are checking this document out for a particular business unit, specify the ID of the unit. 

 
Checked Out By 
Specify the ID of the employee who is checking out the document. A task is added to the employee's 
My To Do list. The due date of the task is the value in the Due Back Date field. 

 
Checkout Date 
When you select the employee who is checking out the document, the current date is inserted by 
default. You can edit the date. 

 
Due Back Date 
If the document is due to be returned by a certain date, specify the date in this field. 



System documentation 

Infor Quality Management User Guide | 256 

 

 

 
 

Comments 
Optionally, specify information about why you are checking out this document. 

 
3 Click the Save button. 

 
 
 

Checking in documents 
Check in a document when you are finished using it. You can check in a document only if it has already 
been checked out. When you check a document in, the Checked Out check box is cleared on the 
document record in Document Maintenance. 

1 Select Documentation > Sysdoc > Document Check In/Out Maintenance. 
2 Specify this information: 

Site ID 
Specify the site where the document is located. 

 
Document ID 
Specify the document to check in. After you specify a document ID, information about the document 
is inserted in the Document Master section. Information specified when the document was checked 
out is inserted. 

 
Checked In By 
When you click in this field, the ID of the employee who checked the document out is inserted. 
You can edit this ID if necessary. 

 
Checkout Date 
The current date is inserted. You can edit the date if necessary. 

 
Reference 
Optionally, specify reference information about this document. 

 
Comments 
Optionally, specify information about why you are checking out this document. 

 
3 Click the Save button. 

 
 
 
 

Document change requests 
Use Document Change Requests to formally record requests to change documents. Employees, 
customers, and suppliers can originate requests. 

After you approve and close a document change request, you can update the document's revision 
level. 
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The change you specify in the Document Change Request form is not automatically made. You must 
manually change the document record to implement a change request. 

 
 
 

Adding documentation change requests 
1 Select Documentation > Sysdoc > Document Change Request Maintenance. 
2 Specify this information: 

Site ID 
Specify the ID of the site requesting the change. After you specify a Site ID, the ID of the site's 
parent entity is inserted in the Entity ID field. 

 
Document ID 
Specify the ID of the document to change. 

 
Request Date 
Specify the date that the request was made. 

 
Due Date 
Specify the date by which a decision must be made for this change request. 

 
Assigned To 
Specify the employee responsible for managing this change request. A task for the change request 
is added to the employee's My To Do list. The due date of the task is the same as the due date 
of the change request. 

 
Change Type 
Specify the type of change requested. 

 
Change Reason 
Specify the reason for this change. 

 
Priority 
Specify the priority level for this change request. 

 
Decision 
Specify the decision made for this change request. For a new change request, specify Pending. 
The other status are Approved and Not Approved. 
See Approving and closing change requests on page 261. 
See Rejecting and closing change requests on page 261. 

Decision Date 
Specify the date the decision was made. The current date is inserted by default. 

 
Status 
For a new change request, specify Open. When you complete a change request, change the 
status to Closed. You cannot select the Deleted status. The Deleted status is selected by the 
system if it receives a BOD changing the status to Deleted. 
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Business Unit 
If this change request is related to a business unit, specify the business unit ID. 

 
3 To specify who requested the change to the document, click the Origin tab. Specify this information: 

• To specify an employee, select the Employee option in the Origin Type column. Specify the 
employee's ID in the Employee ID field. Then, specify the employee's function and job codes. 

• To specify a customer, select the Customer option in the Origin Type column. Specify the 
customer's ID in the field, then select the contact responsible for the audit in the Contact No 
field. 

• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 
ID in the Supplier ID field, then select the contact responsible for the audit in the Contact No 
field. 

4 To specify a description of the request, click the Change Request tab. 
5 Right-click and select Change Request Notes. 
6 Ok. The text you specified is inserted in the Change Request tab. The ID of the currently signed 

in user, the date, and the time are also inserted. 
7 To specify the response to the request, click the Response tab. 
8 Right-click and select Change Request Response Notes. 
9 Specify the response to the change request, and then click Ok. The text you specified is inserted 

in the Response tab. The ID of the currently signed in user, the date, and time you entered the text 
are also inserted. 

10 Click the Save button. 
 
 
 

Adding approval teams for document change requests 
After you add a change request, specify the individuals who are responsible for approving the request. 
To add an approval team: 

1 Select Documentation > Sysdoc > Document Change Request Maintenance. 
2 Select the change request. 
3 Right-click and select Approved By. 
4 Specify the team members: 

• To specify an employee, select the Employee option in the Origin Type column. Specify the 
employee's ID in the Employee ID column. Then, specify the employee's function and job 
codes. 

• To specify a customer, select the Customer option in the Origin Type column. Specify the 
customer's ID in the Customer ID column, then select the contact responsible for the audit in 
the Contact No column. 

• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 
ID in the Supplier ID column, then select the contact responsible for the audit in the Contact 
No column. 

5 In the Decision column, specify the decision made for this change request. When you select a 
decision, the current date and the ID of the currently signed in ID are inserted in the Decision Date 
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field. Depending on the settings specified in Application User Maintenance and Application Global 
Maintenance, you may be required to specify your password when you change the decision to 
Approved or Not Approved. Select one of these options: 
Option 
Pending 

Approved 

 
Not Approved 

 
 

6 Click the Save button. 

Description 
Select this option if the change request is under review and no final 
decision has been made. 

Select this option if the change request is approved. An approved request 
is ready to be implemented. Select this status when all individuals on 
the Approval team have approved the request. 

Select this option if the change request is not approved and will not be 
implemented. 

 
 
 

Adding distribution teams for document change requests 
After you add a change request, specify the individuals who are notified of the change. 

1 Select Documentation > Sysdoc > Document Change Request Maintenance.. 
2 Select the change request. 
3 Right-click and select Distributed To. 
4 Specify the team members: 

• To specify an employee, select the Employee option in the Origin Type column. Specify the 
employee's ID in the Employee ID column. Then, specify the employee's function and job 
codes. 

• To specify a customer, select the Customer option in the Origin Type column. Specify the 
customer's ID in the Customer ID column, then select the contact responsible for the audit in 
the Contact No column. 

• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 
ID in the Supplier ID column, then select the contact responsible for the audit in the Contact 
No column. 

5 In the Decision column, specify the decision made for this change request. When you select a 
decision, the current date and the ID of the user is inserted in the Decision Date field. 
Option 
Pending 

Approved 

 
Not Approved 

Description 
Select this option if the change request is under review and no final 
decision has been made. 

Select this option if the change request is approved. An approved request 
is ready to be implemented. Select this status when all individuals on 
the Approval team have approved the request. 

Select this option if the change request is not approved and will not be 
implemented. 
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6 Click the Save button. 

 
 
 

Approving and closing change requests 
After the individuals on the approval team approve a change request, approve and close the change 
request record. After you close the approved change request, you can update the revision level of the 
document. 

To approve the change request record: 

1 Select Documentation > Sysdoc > Document Change Request Maintenance. 
2 Select the change request. 
3 In the Decision field, select Approved. 
4 In the Decision Date field, the current date is inserted. Optionally, change the date. 
5 Select Documentation > Sysdoc > Document Maintenance. 
6 Edit the changes as described in the change request. 

See Adding Documents on page 246. 

7 Select Documentation > Sysdoc > Document Change Request Maintenance. 
8 Select the change request. 
9 In the Status field, select Closed. 
10 In the Closed Date field, the current date is inserted. Optionally, change this date. 
11 Click the Save button. 
12 In the Revision Change form, the current revision level and issue date of the document is displayed. 

Specify this information: 
New Revision Level 
Specify the new revision level for the document. 

 
New Issue Date 
Specify the new issue date for the document. 

 
13 Click Ok. 
14 In the Document Change Request form, click Save. The document record is updated with the new 

revision level and issue date that you specified. 
 
 
 

Rejecting and closing change requests 
To reject a change request: 

1 Select Documentation > Sysdoc > Document Change Request Maintenance. 
2 Select the change request. 
3 In the Decision field, select Not Approved. 
4 In the Decision Date field, the current date is inserted. Edit this date if necessary. 
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5 In the Status field, select Closed. 
6 In the Closed Date field, the current date is inserted. Edit this date if necessary. 
7 Click the Save button. 
8 In the Revision Change form, the current revision level and issue date of the term is displayed. 

Click the X to close the form without updating revision information. 
 
 
 

Copying document change requests 
Use this feature to create a new change request from an existing change request. 

1 Select Documentation > Sysdoc > Document Change Request Maintenance. 
2 Select the change request to copy. 
3 Right-click and select Copy Request. 
4 Specify the information to copy: 

Approved By 
Select this check box to copy the list of approval team members. 

 
Distributed To 
Select this check box to copy the list of distribution team members. 

 
Quality Cost 
Select this check box to copy quality cost information. 

 
5 Click Ok. In addition to the information you selected, the information in the header, Origin tab, 

Change Request tab, and Response tab is also copied. The decision status of the new request is 
set to Pending. The status of the change request is set to Open. 

 
 
 
 

Document audits 
Use Document Audits Maintenance to evaluate a document's performance. If a document fails an audit, 
you can link the audit record to a nonconformance record. 

 
 
 

Adding document audits 
1 Select Documentation > Sysdoc > Document Audits Maintenance. 
2 Specify this information: 

Site ID 
Specify the site conducting this audit. When you select a site ID, the site's parent entity is inserted 
in the Entity field. 
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Audit ID 
Leave this field blank. When you save the record, an ID is created based on your auto-numbering 
scheme. 

 
Document ID 
Specify the document ID that is the subject of this audit. 

 
Due Date 
Specify the date that this audit is due to be complete. If a standard interval is defined for the audit, 
and the date of the previous audit is known, the date inserted in the Next Date field in Current 
Document Master Record is inserted in this field. Otherwise, the current date is inserted by default. 
You can edit the date. 

 
Business Unit 
If this audit is performed by a particular business unit, specify the business unit ID. 

 
3 In the Audited By section, specify who performed the audit. 

• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 
ID field. 

• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 
ID field, then select the contact responsible for the audit in the Contact No field. 

• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field, then select the contact responsible for the audit in the Contact No field. 

4 In the Result section, specify the outcome of this audit. Specify this information: 
Result 
Specify the result of this audit. Select one of these options: 

 
Passed 
If the document passed the audit, select this option. 

 
Status 
If the document audit is in progress, select this option. 

 
Pending 
If the document audit has not yet started, specify this option. 

 
Failed 
If the document failed the audit, select this option. After you save the record, you have the option 
of linking this failed audit to a Nonconformance record. 

 
Completion Date 
If you selected Passed or Failed in the Result field, specify the date the audit was completed. If 
you specified Pending in the Result field, the Completion Date field is unavailable. A pending audit 
is not complete. 

 
5 In the Current Document Master Record section, review audit information for this document. The 

information in this section is defined at the Site level. You cannot edit this information. This 
information is displayed: 
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Document Type 
The document's type is displayed. The document type determines the audit procedures for this 
document. 

 
Status 
The document's current status is displayed. These statuses are used: 

 
Open 
If this document is currently available for use, this option is displayed. 

 
Hold 
If this document is temporarily not available for use, this option is displayed. 

 
Revision 
If this document is currently being revised, this option is displayed. 

 
Obsolete 
If this document is no longer used, this option is displayed. 

 
Standard Interval (Days) 
The frequency with which audits are performed is displayed. 

 
Special Interval (Days) 
If a special interval was specified for this document in Document Maintenance, the interval is 
displayed in this field. A special interval is used when an audit must be completed before the 
standard interval elapses. The special interval overrides the standard interval. 

 
Last Date 
The date that the last audit was performed on this document is displayed. 

 
Next Date 
The date that the next audit for this document is due is displayed. This information is calculated 
by adding the standard audit interval or the special audit interval to the date of the last successful 
audit. 

 
Audit Procedure/Product Documents/Product Site Documents 
To view the document specified as the audit procedure for the product, select Audit Procedure 
and then click view. To view the documents attached to the document record, select Documents 
(current entity). To view the documents attached to the document record at the site level, select 
Documents (current site). 

 
Revision Level 
The current revision level of the document is displayed. 

 
Issue Date 
The date that the current revision of the document was issued is displayed. 

 
6 In the Comments section, specify general comments about the audit process or result. To specify 

comments, right-click and select Comments. 
7 Click the Save button. 
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Posting failed document audits to NCMs 
When you save a failed audit, you have the option to post the failure to a nonconformance record. 

1 Select Documentation > Sysdoc > Document Audits Maintenance. 
2 Select the audit. 
3 In the Result field, specify Failed. 
4 Click the Save button. 
5 You are prompted to post the failed audit to an NCM. Click Yes to post the audit. 
6 Click the Save button. You must click the Save button to generate the NCM. The NCM is added 

to the table. 
7 To view the NCM, right-click the NCM ID in the table and select Details. 

 
 
 

Attaching nonconformance records to document audits 
If a document audit failed, you can attach existing nonconformance records to the failed audit. 

1 Select Documentation > Sysdoc > Document Audits Maintenance. 
2 Select the audit ID. 
3 Right-click and select Nonconformance. 
4 If you posted the failed audit to a nonconformance record, the record is listed. To add additional 

nonconformance records click New, then click the NCM ID arrow and select the record. This 
information about the NCM is displayed: 
Date 
The date the NCM was created is displayed. 

 
Time 
The time the NCM was created is displayed. 

 
Reported By 
The source of the NCM is inserted. The source is either internal, a customer, or a supplier. 

 
Reported By Name 
For an internal source, the ID of the employee is displayed. For a customer, the customer ID is 
displayed. For a supplier, the supplier ID is displayed. 

 
Contact Name 
For a customer or supplier source, the name of the contact is displayed. 

 
Assigned To 
The employee assigned to address the NCM record is displayed. 

 
Due Date 
The date that the NCM is due is displayed. 

 
Status 
The status of the NCM date is displayed. 
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Closed Date 
If the NCM is closed, the date the record was closed is displayed. 

 
 
 
 

Copying document audits 
You can create a new document audit by copying an existing document audit. To copy an existing 
document audit: 

1 Select Documentation > Sysdoc > Document Audits Maintenance. 
2 Select the audit. 
3 Right-click and select Copy Audit. 
4 When you copy an audit, all information in the main window is copied except for the result. The 

Audit Result field is set to Pending. Select the additional information to copy: 
Nonconformance 
Select this check box to copy nonconformance information to the new record. 

 
Quality Costs 
Select this check box to copy quality cost information to the new record. 

 
5 Click Ok. The new document audit is created. 

 
 
 
 

System document reports 
Use the system document reports to review and analyze information about dictionary terms and 
documents. 

 
 
 

Dictionary list report 
Use this report to print a list of terms from your dictionary. This report shows the entity where the term 
is used, the term ID, the term name, the definition, the function that uses the term, the term's status, 
and the name of the individual who approved the term. 

 
 

Dictionary List Report 
1 Select Documentation > Sysdoc > My Reports. 
2 Click Dictionary List. 
3 Click the entities to use for the report. Data from the entities you select will be included. To select 

all available entities, click Select All. 
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4 Specify the information to include in the report: 

• To view information for a particular term, specify the ID of the term in the Term ID field. Or, 
specify the name of the term in the Name field. 

• To view terms approved by a particular employee, specify the ID of the employee in the 
Approved By field. 

• To view terms used by a particular function, specify the ID of the function in the Function Code 
field. 

5 Specify the sort order for the report. Select one of these options: 
Term ID 
Select this option to sort the list by Term ID. 

 
Name 
Select this option to sort the list by term name. 

 
Function + Name 
Select this option to sort the list first by function code and then by term name. This groups together 
all terms used by a particular function code.. 

 
6 Click the Print Report button. 

 
 
 

Document analysis report 
Use this report to analyze the attributes of your documents. When you generate this report, you select 
a criterion to use as the basis of the analysis. For the criterion you select, the report displays the 
percentage of documents that have each criterion ID. For example, if you select Function Code in the 
Analysis Field field, the report displays the percentage of documents that have each function code. 
You can see which of your functions uses the most documents. 

To be included on the report, a criterion ID must be specified on at least one document record. For 
example, if the function code FINANCE was not specified on a document record, then that function 
code would not be included in the report. 

You can analyze documents based on these criteria: 

• Document Type 
• Function Code 
• Major Location 
• Minor Location 
• Status 
• User Defined 1 

You can apply Document Type, Function Code, and Status filters to the report. When you apply a filter 
to the report, only documents that match the filter are considered for the report. For example, if you 
specify QA in the Function Code field, then only document records that contain the QA function code 
would be included in the report. The analysis you perform is for the QA documents only. 
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Generating the document analysis report 
1 Select Document > Sysdoc > My Reports. 
2 Click the Document Analysis link. 
3 Click the entities to use for the report. To select all available entities, click Select All. 
4 Specify the filters for the report: 

• To analyze documents of a particular document type, specify the type in the Document Type 
field. 

• To analyze documents used by a particular function, specify the ID of the function in the 
Function Code field. 

• To analyze documents of a particular status, specify the status code in the Status field. 
5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Document audits analysis 
Use this report to analyze information about your document audits. When you generate this report, you 
select a criterion to use as the basis of the analysis. For the criterion you select, the report displays 
the percentage of document audits that have each criterion ID. For example, if you select Document 
Type in the Analysis Field field, the report displays the percentage of document audits for each document 
type. You can see which of your document types is audited most frequently. 

To be included on the report, a criterion ID must be specified on at least one document audit record. 
For example, if the document type TESTPLAN was not specified on a document audit record, then 
that document type would not be included in the report. 

You can analyze document audits based on these criteria: 

• Audit By 
• Document Type 
• Result 

 
 

Generating the document audits analysis report 
1 Select Documentation > Sysdoc > My Reports. 
2 Click the Document Audits Analysis link. 
3 Click the sites to use for the report. 
4 To view audits due during a particular date range, specify the starting and ending dates in the Due 

Date from and Due Date to fields. 
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5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Document audits detail 
Use this report to review detailed information about your document audits. This report shows the entity 
and site where the audit is taking place, the ID of the audit, the ID of the document that is the subject 
of the audit, the name of the document, the current revision level of the document, the date that the 
revision was issued, the date that the next audit is due, the individual conducting the audit, the result 
of the audit, and the date that the audit was completed. 

 
 

Generating the document audits detail report 
1 Select Documentation > Sysdoc > My Reports. 
2 Click the Document Audits Detail link. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view audit information for a particular document, specify the ID of the document in the 
Document ID field or the name of the document in the Document Name field. 

• To view audits assigned to a particular employee, specify the ID of the employee in the 
Assigned To field. 

• To view audits with a particular result, select the results to include in the Result section. You 
can select more than one result. 

5 Click the Print Report button. 
 
 
 

Document audits due date list 
Use this report to view when document audits are due. This report shows the entity ID, site ID, function 
code of the document, ID and name of the document that is being audited, the revision level of the 
document, the date that the revision was issued, the document's status, document type, reference, the 
individual who conducts the audit, and the next audit date. 
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Generating the document audits due date list 
1 Select Documentation > Sysdoc > My Reports. 
2 Click Document Audits Due Date List. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view audits that are due for a particular document, specify the name of the document in 
the Document Name field. 

• To view audits that are due for a documents of a particular type, specify the document type in 
the Document Type field. 

• To view audits that are due for a documents with a particular function, specify the function in 
the Function field. 

• To view audits that are due during a particular time range, specify the start date and the end 
date in the From Next Date and To Next Date fields. 

• To view audits that are assigned to a particular employee, specify the ID of the employee in 
the Audited By field. 

• To view audits for documents with particular statuses, select the status to use in the Status 
section. 

5 Specify the sort order for the report: 
Option 
Document ID 

Next Audit + Document ID 
 
 

Audited By + Next Audit ID 

Description 
The report is sorted by document ID. 

The report is sorted by next audit due date, 
then by document ID. This groups together all 
audits due on a particular day. 

The report is sorted by the person responsible 
for the audit, then the audit due date. This 
groups together all audits for which an 
employee is responsible. 

 
6 Click the Print Report button. 

 
 
 

Document change requests analysis 
Use this report to analyze the frequency of certain criteria in your document change requests. When 
you generate this report, you select a criterion to use as the basis of the analysis. For the criterion you 
select, the report displays the percentage of document change requests that have each criterion ID. 
For example, if you select Change Type in the Analysis Field field, the report displays the percentage 
of document change requests for each change type. You can see which change types are most 
frequently used in your document change requests. 

To be included on the report, a criterion ID must be specified on at least one document change request 
record. For example, if the change type NEWREG was not specified on a document change request 
record, then that change type would not be included in the report. 
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You can analyze document change requests based on these criteria: 

• Assigned To 
• Change Reason 
• Change Type 
• Status 
• Decision 
• Priority 
• Request By 

You can apply an Assigned To or a Status filter to the report. When you apply a filter to the report, only 
document change requests that match the filter are considered for the report. For example, if you 
specify BSMITH in the Assigned To field and select Status in the Analysis Field field, then the report 
would show the statuses of all document change requests assigned to BSMITH. 

 
 

Generating the document change request analysis report 
1 Select Documentation > Sysdoc > My Reports. 
2 Click the Document Change Requests Analysis link. 
3 Click the sites to use for the report. 
4 To view change requests due during a particular date range, specify the starting and ending dates 

in the Due Date from and Due Date to fields. 
5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Document change request detail report 
Use this report to view information about requested changes to your documents. This report displays 
the entity and site where the change request was made, the change request ID, the date the change 
was requested, the ID of the party who is assigned to the request, the due date, the document that is 
the subject of the request, the change type, the change reason, the priority of the request, the decision 
made about the request, the date of the decision, the status of the change request, the date the change 
request was closed, the party who requested the change, the change requested, the content of the 
response, and a list of the individuals who approved the request. 
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Generating the document change request detail report 
1 Select Documentation > Sysdoc > My Reports. 
2 Click the Document Change Request Detail link. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular change request, specify the ID of the request in the Request 
ID field. 

• To view change requests made for a particular document, specify the ID of the document in 
the Document ID field. 

• To view change requests approved by a particular employee, specify the ID of the employee 
in the Approved By (Employee ID) field. 

• To view change requests assigned to a particular employee, specify the ID of the employee 
in the Assigned To (Employee ID) field. 

• To view change requests made during a particular time period, specify the starting and ending 
dates in the Request Date From and Request Date To fields. 

• To view change requests due to be complete during a particular time period, specify the starting 
and ending dates in the Due Date From and Due Date To fields. 

• To view change requests with a particular status, select the appropriate check boxes. You can 
select more than one check box. 

• To view change requests with a particular decision status, select the appropriate check boxes. 
You can select more than one check box. 

5 Click the Print Report button. 
 
 
 

Document change request list 
Use this report to view a list of document change requests. This report shows the entity ID, site ID, 
function code, document ID, document name, document revision level, revision issue date, change 
request ID, change request date, the change request decision, the change request status, the date 
that the change request was closed, the date that the change request was due, and the individual 
responsible for the change request. 

 
 

Generating the document change request list 
1 Select Documentation > Sysdoc > My Reports.. 
2 Click Document Change Request List. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view change requests for documents that have a particular function, specify the function 
ID in the Function field. 

• To view change requests for a document with a particular ID, specify the ID in the Document 
ID field. 
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• To view change requests that are assigned to a particular employee, specify the employee ID 

in the Assigned To (Employee ID field. 
• To view change requests that were closed during a particular time period, specify the start and 

end dates of the time period in the Closed Date From and Closed Date To fields. 
• To view change requests that were made a particular time period, specify the start and end 

dates of the time period in the Request Date From and Request Date To fields. 
• To view change requests that were due during a particular time period, specify the start and 

end dates of the time period in the Due Date From and Due Date To fields. 
• To view change requests with a particular status, select the appropriate check boxes. You can 

select more than one check box. 
• To view change requests with a particular decision status, select the appropriate check boxes. 

You can select more than one check box. 
5 Click Print Report. 

 
 
 

Document master list 
Use this report to review a list of the system documents in your database. This report shows the entity 
ID, document ID, document name, document type, function where the document is used, current 
revision level, date the revision was issued, document status, and the reference text specified on the 
document record. 

 
 

Generating the document master list 
1 Select Documentation > Sysdoc > My Reports. 
2 Click Document Master List. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular document, specify the ID of the document in the Document 
ID field. Or, specify the name of the document in the Document Name field. 

• To view documents of a particular document type, specify the ID of the type in the Document 
Type field. 

• To view documents used by a particular function, specify the ID of the function code in the 
Function field. 

• To view documents with particular reference text, specify the text in the Reference field. 
5 Specify the sort order for the report. 

Option 
Document ID 

Document Name 

Function + Document ID 

Description 
Select this option to sort the list by Document ID. 

Select this option to sort the list by document name. 

Select this option to sort the list first by function code and then 
by document ID. This groups together all documents used by a 
particular function code. 
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6 Click the Print Report button. 

 
 
 

Document types list 
Use this report to review a list of the document types in your database along with basic audit information 
for each type. The report shows this information: 

• Entity ID 
• Document type and type name 
• Retention duration 
• Individual responsible for document audits 
• Function and job code of the auditor 
• Standard audit interval 
• Expected duration of the audit 

 
 

Generating the document types list 
1 Select Documentation > Sysdoc > My Reports. 
2 Click Document Types List. 
3 Click the entities to use for the report. 
4 To view information for a particular document type, specify the ID of the document type in the 

Document ID field. Or, specify the name of the document type in the Name field. 
5 Click the Print Report button. 

 
 
 

Document approval/distribution list 
Use this report to review the approval and distribution teams for your documents. This report shows 
the accounting entity associated with the document ID, the document ID, the name of the document, 
the revision level, the issue date of the revision, the status, the approved by list, and the distributed to 
list. 

 
 

Generating the documents approval/distribution list 
1 Select Documentation > Sysdoc > My Reports. 
2 Click the Documents Approval/Distribution List link. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular document, specify the ID of the document in the Document 
ID field. 
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• To view information for a document with a particular name, specify the name of the document 

in the Document Name field. 
• To view information for documents of a particular type, specify the type in the Document Type 

field. 
• To view information for documents with a particular reference, specify the text in the Reference 

field. 
• To view information for documents that are associated with a particular function, specify the 

code in the Function field. 
• To view documents with a particular status, select the appropriate check box. You can select 

more than one check box. 
5 Click the Print Report button. 
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Chapter 9: Audit manager 
 
 
 
 

Audit Manager is a tool that provides continuous improvement by routinely comparing actual activities 
with planned activities. You can manage, evaluate, and communicate audit information including quality, 
financial, environmental, and health and safety data. 

Tasks are added to auditor and auditee To Do lists after you create audit records. 

See My To Do list on page 34. 

 
 
 

Adding audit records 
1 Select Documentation > Audit Manager > Audits. 
2 Specify this information: 

Site ID 
Specify the site that is conducting this audit. 

 
Audit ID 
Leave this field blank. An ID is generated based on your auto-numbering scheme when you save 
the record. 

 
Audit Name 
Specify a name for this audit. 

 
Standard 
Specify the type of audit, quality system, or quality control to use for this audit. 

 
Subject 
Specify the subject of the standard or standard section you are auditing. 

 
Schedule Date 
Specify the date that this audit is scheduled to take place. 

 
Completion Date 
When the audit is complete, specify the date that this audit was completed. 

 
Score 
Specify the score received for this audit. 
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Business Unit 
If this audit relates to a particular business unit, specify the business unit. 

 
3 In the Result section, specify the result of the audit. Select one of these options: 

Passed 
Select this option if the audit result passed. 

 
Failed 
Select this option if the audit result failed. If you select this option, you can post the audit to a 
nonconformance record. See Posting a Failed Audit to Nonconformance Maintenance. 

 
Pending 
Select this option if the audit is not yet complete. 

 
4 Use the Auditor tab to specify who is conducting the audit. Tasks for the audit are added to the My 

To Do list for the employees that you specify on this tab. The due date of the task is the date in 
the Scheduled field. Click the Auditor tab and specify this information: 
Lead Auditor 
Specify the employee who is leading this audit. 

 
Asst Auditor1, Asst Audit2, Asst Audit3 
Specify up to three employees who are helping to conduct this audit. 

 
5 Use the Auditee tab to specify the employees who are the subjects of the audit. Tasks for the audit 

are added to the My To Do list for the employees that you specify on this tab. The due date of the 
task is the date in the Scheduled field. Click the Auditee tab and specify this information: 
Auditee 1 and Auditee 2 
Specify up to two employees who are the subjects of this audit. 

 
Function 
Specify the function of these employees. 

 
6 Use the Comments tab to record additional information about the audit. Click the Comments tab 

and specify the text. 
7 Click the Save button. 

 
 
 
 

Adding audit checklists 
Audit checklists consist of references, questions, and results and help you ensure that you are meeting 
all internal system requirements. You can design checklists based on one or multiple standards or 
elements. 

1 Select Documentation > Audit Manager > Audits. 
2 Select the audit record. 
3 Right-click and select Checklists. The entity ID, Site ID, and Audit Manager record ID is displayed. 
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4 Specify this information: 

Checklist ID 
Leave this field blank. When you save the record, this ID is generated based on your number 
generation scheme. 

 
Subject 
Specify the subject of this checklist. 

 
5 Click the Reference tab and specify reference information for the checklist. Information could 

include documents, standards (ISO) or process elements. 
6 Click the Questions tab and specify all questions related to the subject of the checklist. 
7 Click the Observations tab and specify a list of observations made as a result of performing the 

audit. 
8 Click the Save button. 

 
 
 
 

Closing checklists 
After you complete a checklist, close the checklist record. 

1 Select Documentation > Audit Manager > Audits. 
2 Select the audit record. 
3 Right-click and select Checklists. 
4 Select the checklist. 
5 Click the Closed button. 
6 In the Closed Date field, specify the date you closed this checklist. The current date is inserted 

by default. 
7 Click the Save button. 

 
 
 
 

Adding audit findings 
Use the Audit Findings form to report audit results through auditor feedback, both positive and negative. 
You can then use this feedback to improve the process or system and initiate a follow up. 

1 Select Documentation > Audit Manager > Audits. 
2 Select the audit record. 
3 Right-click and select Findings. The entity ID, Site ID, and Audit Manager record ID is displayed. 
4 Specify this information: 

Finding ID 
Leave this field blank. When you save the record, this ID is generated based on your number 
generation scheme. 
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Finding Type 
Specify the finding type. Use findings type codes to categorize the types of possible findings. For 
example, you could maintain a findings type code to indicate faulty devices. 

 
5 In the Findings section, specify answers to the audit checklist questions and enter comments about 

the checklist observations. 
6 In the Follow Up field, specify the employee who is responsible for following up on the audit 

findings. 
7 In the Closed Date field, specify the date that all follow up actions are complete. 
8 In the Follow Up section, specify the actions to take to follow up on the audit findings. 
9 Click the Save button. 

 
 
 
 

Copying audit records 
1 Select Documentation > Audit Manager > Audits. 
2 Select the audit to copy. 
3 Right-click and select Copy Audit. 
4 Select the information to copy: 

Findings 
Select this check box to copy the audit findings. 

 
Checklists 
Select this check box to copy the audit checklists. 

 
Document Links 
Select this check box to copy the audit's document links. 

 
5 Click Ok. The new audit record is created. In addition to information you selected to copy, the 

information in the main form is also copied. 
 
 
 
 

Audit reports 
Use the audit reports to analyze information about the audits that you have conducted. 

 
 
 

Audit detail report 
Use this report to review detailed information about your audits, including the audit checklist and findings. 
This report displays the entity and site that conducted the audit, the audit ID, audit name, standard, 



Audit manager 

Infor Quality Management User Guide | 279 

 

 

 
subject, the date the audit was scheduled to occur, the date the audit was completed, the audit result, 
the lead auditor, the assistant auditors, the individuals who were audited, the function of the individuals 
who were audited, any audit comments, the audit checklist, and the audit findings. 

 
 

Generating the audit detail report 
1 Select Documentation > Audit Manager > My Reports. 
2 Click Audit Detail. 
3 Click the sites to use for the report. To select all available sites, click Select All. 
4 Specify the information to include in the report. Perform one of these steps: 

• To view information for a particular audit ID, specify the ID of the audit in the Audit ID field or 
the name of the audit in the Audit Name field. 

• To view audit information for a particular standard, specify the standard in the Standard field. 
• To view information for audits led by a particular lead auditor, specify the employee ID of the 

auditor in the Lead Auditor field. 
• To view information for audits scheduled to be conducted during a particular time frame, specify 

the starting and ending dates in the Scheduled Date From and Scheduled Date To fields. 
• To view findings for audits with a particular audit subject, specify the employee ID in the Auditee 

field. 
• To view findings for audits with a particular result, select the appropriate check box in the 

Result section. You can select more than one result. 
5 Click the Print Report button. 

 
 
 

Audit detail finding report 
Use this report to print the details of your audit results. This report displays the entity and site that 
conducted the audit, the audit ID, audit name, standard, subject, the date the audit was scheduled to 
occur, the date the audit was completed, the audit result, the lead auditor, the assistant auditors, the 
individuals who were audited, the function of the individuals who were audited, and the audit findings. 

 
 

Generating the audit detailed finding report 
1 Select Documentation > Audit Manager > My Reports. 
2 Click Audit Detailed Finding. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report. Perform one of these steps: 

• To view audit findings for a particular audit ID, specify the ID of the audit in the Audit ID field 
or the name of the audit in the Audit Name field. 

• To view audit findings for a particular standard, specify the standard in the Standard field. 
• To view findings for audits led by a particular lead auditor, specify the employee ID of the 

auditor in the Lead Auditor field. 
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• To view findings for audits scheduled to be conducted during a particular time frame, specify 

the starting and ending dates in the Scheduled Date From and Scheduled Date To fields. 
• To view findings for audits with a particular audit subject, specify the employee ID in the Auditee 

field. 
• To view findings for audits with a particular result, select the appropriate check box in the 

Result section. You can select more than one result. 
5 Click the Print Report button. 

 
 
 

Audit detailed checklist report 
Use this report to print the details of your audit checklists. This report displays the entity and site that 
conducted the audit, the audit ID, audit name, standard, subject, the date the audit was scheduled to 
occur, the date the audit was completed, the audit result, the lead auditor, the assistant auditors, the 
individuals who were audited, the function of the individuals who were audited, and the audit checklists. 

 
 

Generating the audit detailed checklist report 
1 Select Documentation > Audit Manager > My Reports. 
2 Click Audit Detailed Checklist. 
3 Click the sites to use for the report. To select all available sites, click Select All. 
4 Specify the information to include in the report. Perform one of these steps: 

• To view audit checklists for a particular audit ID, specify the ID of the audit in the Audit ID field 
or the name of the audit in the Audit Name field. 

• To view audit checklists for a particular standard, specify the standard in the Standard field. 
• To view checklists for audits led by a particular lead auditor, specify the employee ID of the 

auditor in the Lead Auditor field. 
• To view checklists for audits scheduled to be conducted during a particular time frame, specify 

the starting and ending dates in the Scheduled Date From and Scheduled Date To fields. 
• To view checklists for audits with a particular audit subject, specify the employee ID in the 

Auditee field. 
• To view checklists for audits with a particular result, select the appropriate check box in the 

Result section. You can select more than one result. 
5 Click the Print Report button. 
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Chapter 10: Production part approval process 
 
 
 
 

Use the Product Part Approval Process (PPAP) form to manage and control the entire PPAP process, 
including Submission Warrant, Appearance Approval, Sample Parts, Design Records, Change Requests, 
Test Results, Checking Aids, Equipment/Tooling, FMEAs, Process Flow Charts, Control Plans, and 
Measurement Studies. The PPAP form covers the general requirements for Production Part Approval 
for all production and service commodities, including bulk materials. 

Tasks are added to the My To Do List of employees who are assigned to PPAP records. 

See My To Do list on page 34. 

 
 
 

Adding PPAP master records 
Use this procedure to create the basic PPAP record. 

To create the record: 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Specify this information: 

Site ID 
Specify the site where the approval process is taking place. When you select a site, the site's 
parent entity ID is inserted in the Entity ID field. 

 
Product ID 
Specify the ID of the part that is the subject of the approval process. 

 
PPAP Rev Level 
Specify the current revision level for this plan. If you specify a new level, you are prompted to add 
change history text when you save the record. 
See Revising PPAPs on page 298. 

 
Issue Date 
Specify the date you are issuing this revision. If you specify a new date, you are prompted to add 
change history text when you save the record. 

 
Due Date 
Specify the date that this approval process is due. 
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Assigned To 
Specify the ID of the employee responsible for this approval process record. This employee 
manages the approval process. A task is added to the employee's My To Do List. The due date 
of the task is the value in the Due Date field. The task is removed when the PPAP record is closed. 

 
If a particular business unit is developing this approval plan, specify the ID of the business unit. 

 
Status 
For a new PPAP record, specify Pending. 
See Business UnitChanging the status of PPAP records on page 299. 

 
3 Click the Save button. 

After you specify the information in the PPAP header, build the approval plan using the tabs. 
 
 
 

Adding submission warrant information 
Before you can assign responsibility for submission warrant information, you must first create the PPAP 
master record. 

See Adding PPAP Master Records on page 282. 

Use the Submission Warrant tab to assign responsibility for preparing and submitting the warrant. To 
assign responsibility: 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 In the PPAP ID field, specify the ID of the approval process record. 
3 Click the Submission Warrant tab. 
4 In the tab, specify who is responsible for preparing the submission warrant. 

• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 
ID field. 

• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 
ID field, then select the contact responsible for the submission warrant in the Contact No field. 

• To specify a customer, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field, then select the contact responsible for the submission warrant in the Contact No field. 

5 In the Due Date field, specify the date the warrant is due to be submitted. 
6 To specify the details of the warrant, click Submission Warrant. 

See Adding submission warrant details on page 283. 
 
 
 

Adding submission warrant details 
Use Part Submission Warrant Maintenance to specify the details of the submission warrant. 

1 Select Documentation > PPAP > PPAP Maintenance. 
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2 In the PPAP ID field, specify the ID of the approval process record. 
3 Click the Submission Warrant tab. 
4 Click the Submission Warrant button. 
5 Click the Part One tab. 
6 Click the General tab. Use the General tab to specify basic information about the submission 

warrant. The Product ID is inserted in the Org Part ID field. The description of the product is inserted 
in the Part Name field. Specify this information: 
Safety and/or Government Regulation 
If you are submitting this warrant to comply with safety or government regulations, select this 
check box. If you the warrant submission is not related to safety or government regulations, clear 
this check box. 

 
Eng Drawing Change 
Specify the change level of the engineering drawing described in this submission warrant. 

 
Dated 
Specify the date of the engineering drawing change. 

 
Shown On Drawing Number 
If a drawing number is specified for the product in Product Maintenance, the number is inserted. 
You can specify a different drawing number in this field. 

 
PO No 
If applicable, specify the customer's purchase order ID for this product. 

 
Weight (kg) 
Specify the weight of the product in kilograms. 

 
7 Click the Organization tab. Use this tab to specify information about the supplier of this product. 

The supplier is usually your company. Specify this information: 
Supplier Code 
If applicable, specify the code that indicates where this product was manufactured. 

 
Supplier Name 
Specify the name of the supplier who manufactured the product. The name of your company as 
specified in Application Global Maintenance is inserted by default. 

 
Address 
Specify the street address of the supplier. The address of your company as specified in Application 
Global Maintenance is inserted by default. 

 
City/Region/Zip/Country 
Specify the city, state, zipcode and country of the supplier. The information for your company as 
specified in Application Global Maintenance is inserted by default. 

 
8 Click the Customer tab. Use this tab to specify information about the customer to whom you are 

submitting this warrant. Specify this information: 
Customer Name/Division 
Specify the ID of the customer to whom you are submitting this warrant. 
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Contact No 
Specify the contact number of the individual at your customer site to whom you are submitting this 
warrant. 

 
Application 
Specify how this product is used by the customer. For example, you can enter a car model, or a 
component of a car such as transmission. This field is most commonly used for automotive 
customers. 

 
Record ID 
Specify the record ID for this submission warrant. 

 
Customer Part Information 
The product name and current revision level that the customer uses for this product are inserted. 
This information is specified in Customer Maintenance. 

 
9 Click the Materials Reporting tab. Use this tab to specify information about the materials used in 

the product. Specify this information: 
Has customer-required Substances of concern information been reported? 
If the customer requires you to report whether certain substances have been used in the product, 
select Yes if you have reported the substances. Select No if you have not reported the substances 
of concern or if the customer does not require you to report any substances. 

 
Are polymeric parts identified with proper ISO markings? 
If your product contains plastic parts, and these parts are properly labeled with ISO markings, 
select Yes. If your product does not contain plastic parts, or the plastic parts are not labeled with 
ISO markings, select No. 

 
Submitted by IMDS or other Customer Format 
Use this field to specify the format you use to report the materials in your product. You can also 
use this field to list the materials used in your product. 

 
10 Click the Reason for Submission tab. Use this tab to identify the reasons you are submitting this 

part for approval. Select one or more of these check boxes: 
Initial Submission 
Select this check box if this submission is the first submission of the product to the customer. 

 
Engineering Change 
Select this check box if this submission is the result of a product engineering change. 

 
Tooling: Transfer, Replacement, Refurbishment, or Additional 
Select this check box if this submission is the result of a change in product production tooling. 

 
Correction of Discrepancy 
Select this check box if this submission is the result of a discrepancy that required correction. 

 
Tooling Inactive > than 1 year 
Select this check box if this submission is the result of product tooling inactivity for a period of 
more than one year. 
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Change to Optional Construction or Material 
Select this check box if this submission is the result of a change to an optional construction or 
material. 

 
Sub-Supplier or Material Source Change 
Select this check box if this submission is the result of a sub-supplier or material source change. 

 
Change in Part Processing 
Select this check box if this submission is the result of a change in the way you process the part. 

 
Parts Produced at Additional Location 
Select this check box if this submission is the result of a change in the manufacturing location of 
the part. 

 
Other 
Select this check box if this submission is the result of a change not described by the other check 
boxes. Specify a description of the change in the field. 

 
11 Click the Requested Submission Level tab. Use this tab to specify the submission level of this 

warrant. Click one of these options: 
Level 1 
Click this option if you are submitting the warrant and any required appearance approval reports. 

 
Level 2 
Click this option if you are submitting the warrant with product samples and minimal supporting 
information. 

 
Level 3 
Click this option if you are submitting the warrant with product samples and full supporting 
information. 

 
Level 4 
Click this option if you are submitting the warrant and any customer-defined requirements. 

 
Level 5 
Click this option if you are submitting the warrant, product samples, and the supporting information 
is reviewed by the customer at the customer site. 

 
12 Click the Submission Results tab. Use this tab to specify the results of the part approval process. 

Specify this information: 
Submission Results 
In this section, specify the components of the submission and whether these components met 
your customer's requirements. Select from these check boxes: 

 
Dimensional Requirements 
Select this check box if the product's dimensions are submitted for approval. 

 
Result Appearance 
Select this check box if the product's appearance parameters are submitted for approval. 
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Material and Functional Tests 
Select this option if the product underwent material and functional tests. 

 
Statistical Process Package 
Select this check box if you collected any statistical information during the part approval process. 

 
These results meet all design requirements 
Specify the results of the submitted items. If all submitted product meets all design requirements, 
click Yes. If the submitted product does not meet all design requirements, click No. If you click 
No, specify the reason for non-compliance in the Explanation/Comments field. 

 
Mold/Cavity/Production Process 
Specify the process used to manufacture the product samples. 

 
13 Click the Declaration tab. Use this tab to specify the number of samples produced and complete 

the warranty statement. Specify this information: 
Production Rate/Hours 
Specify the number of parts produced and the number of hour it took to produce them. After you 
specify the production rate, the values you specify are inserted in the warranty statement. 

 
Is each customer tool properly tagged and numbered? 
If your customer required you to tag and number the tools used in the manufacture of the product, 
and you have properly tagged the tools, select Yes. If your customer does not require you to tag 
and number the tools used in the manufacture of the product, or you have not properly tagged the 
tools, select No. 

 
Explanation/Comments 
Use this field to specify any deviation from the warranty statement or any other comments. 

 
14 Click the Save button. 

 
 
 

Adding design records 
Use the Design Records tab to attach the design documents for the product. The product you are 
submitting for approval should conform to the design records. Also use the Design Records tab to 
specify the individual responsible for the documents. 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Open the PPAP record to which you are attaching design documents. 
3 Click the Design Records tab. 
4 Specify this information: 

Assigned To 
Specify who is responsible for the design records. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the design documents in the Contact No field. 
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• To specify a customer, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the design documents in the Contact No field. 
 

Due Date 
Specify the date that the design records must be complete. 

 
Closed Date 
If you have received the final version of the design records, specify the date you received the 
records. If you specify a date in this field, then this portion of the approval process is considered 
to be complete. 

 
5 Use the table to specify the IDs and descriptions of the design records. To add a row, click in the 

table and then click the New button. Specify this information: 
Design ID 
Specify an identification code for the design document. 

 
Description 
Specify a description of the design document. 

 
6 To attach a document, select the row in the design records table, and then click the Documents 

button. 
7 Link or embed the document. 
8 After you finish attaching documents, close the Attached Documents form. 
9 In PPAP Maintenance, click the Save button. 

 
 
 

Adding checking aids 
Use the Checking Aids tab to list devices used specifically for verifying that a part meets its standards. 

To specify information on this tab, you must define a product ID to use as the device drawing in Product 
Maintenance. 

See Adding products on page 171. 

You must also define the device used as a checking aid in Device Maintenance. When you set up the 
checking aid in device maintenance, use the Trend Info tab to specify the product ID you created to 
use as the device drawing. 

See Adding devices on page 308. 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Open the PPAP record to which you are attaching design documents. 
3 Click the Checking Aids tab. 
4 Specify this information: 

Assigned To 
Specify who is responsible for the checking aids: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
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• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the checking aids in the Contact No field. 
• To specify a customer, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the checking aids in the Contact No field. 
 

Due Date 
Specify the date by which the checking aids must be identified. 

 
Closed Date 
If you have identified all checking aids, specify the date that you completed this portion of the 
approval process. If you specify a date in this field, then this portion of the approval process is 
considered to be complete. 

 
5 In the table, specify the devices to use as checking aids. Specify this information: 

Device ID 
Specify the device to use as the checking aid. When you specify an ID, the device name is inserted 
in the Device Name field. 

 
Device Drawing 
Specify the product to use as the device drawing. When you select the product, the current revision 
level and issue date for the product is inserted. You can edit the revision level and issue date. 

 
6 Click the Save button. 

 
 
 

Adding process flow charts 
Use the Process Flow Charts tab to attach the process flow charts you use to manufacture the product 
to the PPAP record. 

Before you can attach a document to the Process Flow Charts tab, you must define the document in 
Document Maintenance. 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Open the PPAP record to which you are attaching process flow charts. 
3 Click the Process Flow Charts tab. 
4 Specify this information: 

Assigned To 
Specify who is responsible for the process flow charts. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the design documents in the Contact No field. 
• To specify a customer, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the design documents in the Contact No field. 
 

Due Date 
Specify the date that the process flow charts must be complete. 
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Closed Date 
If you have received the final version of the process flow charts, specify the date you received the 
records. If you specify a date in this field, then this portion of the approval process is considered 
to be complete. 

 
5 Use the table to specify information about the process flow documents. To add a row to the table, 

click in the table and then click the New button. Specify this information: 
Flow ID 
Specify an identification code for the process flow. 

 
Document ID 
Specify the ID of the system document to attach. After you specify an ID, the details from the 
document ID record are inserted. 

 
6 Click the Save button. 

 
 
 

Adding appearance approvals 
Use the Appearance Approval tab to define any special color, texture, and other appearance qualities 
that are subject to approval. 

To define appearance information: 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Open the PPAP record to which you are attaching process flow charts. 
3 Click the Appearance Approvals tab. 
4 Specify this information: 

Assigned To 
Specify who is responsible for the appearance approval information. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the appearance approval information in the 
Contact No field. 

• To specify a customer, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field, then select the contact responsible for the appearance approval information in the Contact 
No field. 

 
Due Date 
Specify the date that the appearance approvals must be complete. 

 
Closed Date 
If you have received the final version of the appearance approvals, specify the date you received 
the appearance approvals. If you specify a date in this field, then this portion of the approval 
process is considered to be complete. 
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5 Click the Appearance Approval button. 
6 Information about the part is inserted in the Part Information section. Specify this information: 

Customer ID 
Specify the ID of the customer who is requiring part approval. 

 
Contact ID 
Specify the ID of the customer contact with whom you are working on the approval. 

 
7 In the Reason for Submission section, specify why you are submitting the appearance approval. 

Select one or more of these check boxes: 
Part Submission Warrant 
Select Part Submission Warrant if you are submitting the request for appearance approval in 
conjunction with a Part Submission Warrant. 

 
Pre Texture 
Select this check box if you are submitting the request for appearance approval before beginning 
any surface treatments. 

 
Special Sample 
Select this check box if you are submitting a special sample for the customer€™s review. 

 
First Production Shipment 
Select this check box if you are sending a sample of your first production run for review. 

 
Re-Submission 
Select this check box if you are resubmitting a sample for review. 

 
Engineering Change 
Select this check box if you are submitting a sample that has been changed due to an engineering 
request. 

 
Other 
Select this check box if this submission is the result of a change not described by the other 
selections. 

 
8 In the Appearance Evaluation section, specify any data applicable to the sample's appearance. 
9 In the Comments section, specify any additional information about the part's appearance or the 

approval process. 
10 Click the Color Evaluation tab. Use the Color Evaluation tab to specify the differences in color 

between the part sample you are submitting for approval and the color standard. 
11 Specify this information: 

Color Suffix 
Specify the ID for the color. 

 
DL* 
Specify the difference in lightness compared to the sample. 

 
Da* 
Specify the difference in red/green value compared to the sample. 
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Db* 
Specify the difference in yellow/blue value compared to the sample. 

 
DE 
Specify the total difference in color. 

 
CMC 
Specify the difference in color using the CMC calculation. 

 
Master Number 
Specify the ID for the master against which you are comparing the sample. 

 
Master Date 
Specify the date that the master was approved for use. 

 
Material Type 
Specify the type of material used. For example, specify the surface material and the substrate. 

 
Material Source 
Specify the manufacturer of the material type. 

 
Color Suffix Shipping 
Specify the ID for the color. 

 
12 Click the Save button. 

 
 
 

Viewing product change requests 
Use this tab to view product change requests for the part you are submitting for approval. You can also 
specify who is responsible for managing the change requests for purposes of the PPAP. You cannot 
edit any of the change requests on this tab. 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Open the PPAP record for which you are viewing product change requests. 
3 Click the Product Change Requests tab. 
4 Specify this information: 

Assigned To 
Specify who is responsible for the product change request information. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the product change request information in the 
Contact No field. 

• To specify a customer, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field, then select the contact responsible for the product change request information in the 
Contact No field. 
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Due Date 
Specify the date that the product change requests must be processed. 

 
Closed Date 
If you have completed the product change requests process for purposes of this PPAP, specify 
the date you completed the process. If you specify a date in this field, then this portion of the 
approval process is considered to be complete. 

 
5 In the Change Requests section, all product change requests submitted for the product are listed. 

This information about each change request is displayed: 
Number 
The ID of the change request is displayed. 

 
Request Date 
The date on which the change request was issued is displayed. 

 
Assigned To 
The person to whom the change request was assigned is displayed. 

 
Due Date 
The date by which a decision on the change request is due is displayed. 

 
Characteristic No 
The product characteristic specified in the change request is displayed. 

 
Change Type 
The change type code specified in the change request is displayed. 

 
Change Reason 
The change reason code specified in the change request is displayed. 

 
Priority 
The priority code specified in the change request is displayed. 

 
6 Click the Save button 

 
 
 

Adding equipment and tooling information 
Use the Equipment/Tooling tab to specify the pieces of equipment or tools used to manufacture the 
production part. Before you can add a piece of equipment or a tool to this tab, the piece of equipment 
must exist in your database. 

See Adding Equipment Records on page 360. 

To specify the pieces of equipment or tools used to manufacture the production part: 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Open the PPAP record to which you are attaching equipment or tools. 
3 Click the Equipment/Tooling tab. 
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4 Specify this information: 

Assigned To 
Specify who is responsible for gathering the equipment or tooling information. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the equipment or tooling information in the 
Contact No field. 

• To specify a customer, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field, then select the contact responsible for the equipment or tooling information in the Contact 
No field. 

 
Due Date 
Specify the date that the equipment or tooling information is due. 

 
Closed Date 
If you have gathered all equipment and tooling information for this PPAP, specify the date you 
completed the process. If you specify a date in this field, then this portion of the approval process 
is considered to be complete. 

 
5 In the Equipment / Tooling section, specify the ID of the piece of equipment or tool used to 

manufacture the production part. After you select an equipment ID, information about the product 
as defined in Product Maintenance is inserted in the table. 

6 Click the Save button. 
 
 
 

Adding control plans 
Use the Control Plans tab to list the control plans used in conjunction with manufacturing the production 
part. Set up control plans in Control Plan Maintenance. 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Open the PPAP record to which you are attaching control plans. 
3 Click the Control Plans tab. 
4 Specify this information: 

Assigned To 
Specify who is responsible for gathering the control plans: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the control plans in the Contact No field. 
• To specify a customer, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the control plans in the Contact No field. 
 

Due Date 
Specify the date that the control plan information is due. 
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Closed Date 
If you have gathered all control plan information for this PPAP, specify the date you completed 
the process. If you specify a date in this field, then this portion of the approval process is considered 
to be complete. 

 
5 In the Control Plans section, specify the IDs of the control plans used to manufacture the production 

part. After you select a control plan ID, information about the product as defined in Control Plan 
Maintenance is inserted in the table. 

6 Click the Save button. 
 
 
 

Adding sample parts 
Use the Sample Parts tab to record the samples you are sending to your customer. 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Open the PPAP record to which you are attaching control plans. 
3 Click the Sample Parts tab. 
4 Specify this information: 

Assigned To 
Specify who is responsible for gathering the sample parts. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the sample parts in the Contact No field. 
• To specify a customer, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the sample parts in the Contact No field. 
 

Due Date 
Specify the date that the sample parts are due. 

 
Closed Date 
If you have gathered all sample parts for this PPAP, specify the date you completed the process. 
If you specify a date in this field, then this portion of the approval process is considered to be 
complete. 

 
5 In the Sample Parts Maintenance section, specify identifying information for each sample. Specify 

this information: 
Major Location 
Specify a major location code. You can specify an actual location for the part, such as a warehouse, 
or any other identifying information your customer requires. After you specify the major location 
code, the description of the code is inserted in the Description field. 

 
Minor Location 
Specify a minor location code. You can specify an actual location for the part, such as an area 
within a warehouse, or any other identifying information your customer requires. After you specify 
the minor location code, the description of the code is inserted in the Description field. 
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Comments 
Specify additional comments about the sample part. To view a larger comments dialog, right-click 
in the Comments field and select Details. 

 
6 Click the Save button. 

 
 
 

Adding test results 
Use the Test Results tab to list the results of the product inspections conducted on the sample parts. 
The product inspections ensure that the sample parts meet your customer's requirements. 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Open the PPAP record to which you are attaching control plans. 
3 Click the Test Results tab. 
4 Specify this information: 

Assigned To 
Specify who is responsible for gathering the product data collection records. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the product data collection records in the 
Contact No field. 

• To specify a customer, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field, then select the contact responsible for the product data collection records in the Contact 
No field. 

 
Due Date 
Specify the date that the product data collection information is due. 

 
Closed Date 
If you have gathered all product data collection records for this PPAP, specify the date you 
completed the process. If you specify a date in this field, then this portion of the approval process 
is considered to be complete. 

 
5 In the Test Results section, list the product data collection IDs related to the sample parts. In the 

Product Collect ID column, specify the ID of each product data collection record. After you specify 
an ID, information about the product data collection record is inserted in the table. 

6 Click the Save button. 
 
 
 

Adding FMEAs 
Use the FMEAs tab to add failure modes and effects analysis records for the production part to the 
PPAP record. 
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1 Select Documentation > PPAP > PPAP Maintenance. 
2 Open the PPAP record to which you are attaching control plans. 
3 Click the FMEAs tab. 
4 Specify this information: 

Assigned To 
Specify who is responsible for gathering the FMEA records. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the FMEA records in the Contact No field. 
• To specify a customer, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the FMEA records in the Contact No field. 
 

Due Date 
Specify the date that the FMEA information is due. 

 
Closed Date 
If you have gathered all FMEA records for this PPAP, specify the date you completed the process. 
If you specify a date in this field, then this portion of the approval process is considered to be 
complete. 

 
5 In the FMEA Maintenance section, list the FMEAs related to the production part. In the FMEA 

Number column, specify the ID of each FMEA record. After you specify an ID, information about 
the FMEA is inserted in the table. 

6 Click the Save button. 
 
 
 
 

Adding measurement studies 
Use the Measurement Studies tab to record the tests you conducted on your measurement processes 
and devices. You can add RR ANOVA, RR Attribute, and RR Range studies. 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Open the PPAP record to which you are attaching control plans. 
3 Click the Measurement Studies tab. 
4 Specify this information: 

Assigned To 
Specify who is responsible for gathering the measurement studies. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the measurement studies in the Contact No 
field. 
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• To specify a customer, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the measurement studies in the Contact No field. 
 

Due Date 
Specify the date that the measurement study information is due. 

 
Closed Date 
If you have gathered all measurement studies for this PPAP, specify the date you completed the 
process. If you specify a date in this field, then this portion of the approval process is considered 
to be complete. 

 
5 Add the measurement studies: 

• To add an RR ANOVA study, click the ANOVA tab. Then, specify the ID of the RR ANOVA 
study. 

• To add an RR Attribute study, click the Attribute tab. Then, specify the ID of the RR Attribute 
study. 

• To add an RR Range study, click the Range tab. Then, specify the ID of the RR Range study. 

6 Click the Save button. 
 
 
 
 

Editing PPAP records 
When you edit a PPAP record, you can track the changes you make in the Change History dialog box. 
After you edit the PPAP record, specify a new Revision or a new Issue Date, and then save the record. 
You are prompted to add comments. 

After you specify comments and click Ok, save the PPAP record. 

To view the complete change history for the PPAP record, right-click in PPAP Maintenance and select 
Change History. 

 
 
 
 

Creating a change history for PPAP records 
When you edit a PPAP record, you can track the changes you make in the Change History dialog box. 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Edit a PPAP record. 
3 In the Revision field, specify a new revision level. Or, in the Issue Date field, update the issue 

date. 
4 Click Save. 
5 Specify comments about your changes. 
6 Click Save. 
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Viewing and editing PPAP change history 
When you specify text after you save a PPAP revision, the text is stored in the PPAP Change History 
form. Use this form to review and edit the change history text. 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Select the PPAP record. 
3 Right-click and select Change History. The list of revisions is inserted in the table. To view the 

text associated with a revision, select the revision in the table. 
4 To edit the change history text, click in the text field and edit the text. 

a Click in the text field and edit the text. 
b Click Save . A date-time stamp that lists the ID of the user who made the change and the date 

and time the change was made is inserted. 
c Exit the Change History form. 
d In the PPAP Maintenance form, click Save. 

 
 
 
 

Changing the status of a PPAP record 
After you submit the PPAP to your customer, use the Status field in PPAP Maintenance to record your 
customer's decision. If the customer's decision is final, you can close the PPAP record. 

1 Select Documentation > PPAP > PPAP Maintenance. 
2 Open the PPAP record. 
3 In the Status field, specify the customer's decision. Select one of these options: 

Approved 
If the customer approved your submission, select this option. The part is eligible for shipment. 

 
Rejected 
If the customer rejected your submission, select this option. The part cannot be shipped or used. 

 
Interim Approval 
If the customer has granted interim approval, select this option. The part can be used for a limited 
period of time, or a limited quantity of the part can be shipped. 

 
4 If the customer's decision is final, close the record. Specify the date of the final decision in the 

Closed Date field. 
5 Click the Save button. 
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PPAP reports 
Use the PPAP reports to review information about your PPAP records and to generate the part 
submission warrant. 

 
 
 

Appearance approval 
Use this report to print an appearance approval form to submit to your customer. This report shows 
the information specified in Appearance Approval Maintenance. 

 
 

Generating the appearance approval report 
1 Select Documentation > PPAP > My Reports. 
2 Click Appearance Approval. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view appearance approval information for a single PPAP record, specify the ID of the PPAP 
record in the PPAP ID field. 

• To view all appearance approvals for a product, specify the ID in the Product ID field. 
5 Click the Print Report button. 

 
 
 

Part submission warrant 
Use this report to print the part submission warrant to send to your customer. This report includes the 
information specified in Part Submission Warrant Maintenance. 

 
 

Generating the part submission warrant report 
1 Select Documentation > PPAP > My Reports. 
2 Click Part Submission Warrant. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view the submission warrant for a single PPAP record, specify the ID of the PPAP record 
in the PPAP ID field. 

• To view all submission warrants for a product, specify the ID in the Product ID field. 
• To view submission warrants issued during a particular time period, specify the starting and 

ending dates in the Issue Date From and Issue Date To fields. 
5 Click the Print Report button. 
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PPAP analysis report 
Use this report to analyze information about your PPAP records. When you generate this report, you 
select a criterion to use as the basis of the analysis. For the criterion you select, the report displays 
the percentage of PPAPs for each criterion. For example, if you select Assigned to ID in the Analysis 
By field, the report displays the percentage of PPAP records assigned to the employee ID you selected. 

To be included on the report, a criterion ID must be specified on at least one PPAP. For example, if 
the employee ID MJONES was not specified on a PPAP record, that PPAP record would not be included 
on the report. 

You can analyze PPAPs based on these criteria: 

• Assigned To 
• Status 

 
 

Generating the PPAP analysis report 
1 Select Documentation > PPAP > My Reports. 
2 Click PPAP Analysis. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To analyze PPAPs assigned to a particular employee, specify the ID of the employee in the 
Employee ID field. If you select an employee ID, select Status in the Analysis Field field. 
Otherwise, the report will not show meaningful data. 

• To analyze PPAPs of a particular status, specify the status in the Status field. If you select a 
status, select Employee ID in the Analysis Field field. Otherwise, the report will not show 
meaningful data. 

• To analyze PPAPs due during a particular time period, specify the date range in the Due Date 
From and Due Date To fields. 

5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

PPAP comprehensive report 
Use this report to print all information specified on the main PPAP form. 
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Generating the PPAP comprehensive report 
1 Select Documentation > PPAP > My Reports. 
2 Click PPAP Comprehensive. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view the comprehensive information for a single PPAP record, specify the ID of the PPAP 
record in the PPAP ID field. 

• To view comprehensive PPAP information for a product, specify the ID in the Product ID field. 
5 Click the Print Report button. 
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Chapter 11: Calibration modules 
 
 
 
 

Use the calibration modules to manage the devices that you use in your organization. You can use the 
modules to document, schedule, and track calibrations for the devices that you use to take 
measurements and to test equipment. You can also track detailed data for completed calibrations, 
including the date and time of the calibration, who performed it, and the conditions of the room where 
the calibration took place. You can design studies to analyze the performance of your devices. 

You can use the Jump feature to navigate between related forms. 

See Jump feature on page 34. 

Tasks are added to employee To Do lists after you create records in these forms: 

• Device Maintenance 
• Check Out by Product Inspection Plan (kits) 
• Device Check In/Out Maintenance 

See My To Do list on page 34. 

 
 
 

Device types maintenance 
Use Device Types Maintenance to categorize your devices. When you assign a device type to a device, 
the device inherits the characteristics of the device type. 

 
 
 

Adding device types 
1 Select Equipment > Calibrate > Device Types. 
2 Specify this information: 

Entity ID 
Specify the entity that uses this device type. Each device type is associated with a single entity. 
You cannot share device types among multiple entities. 

 
Type 
Specify a device type code. For example, a device type code for a specific type of caliper could 
be CAL01. 



Calibration modules 

Infor Quality Management User Guide | 303 

 

 

 
 

Calibration Standard 
Select this check box if devices of this type are used as calibration standards. 

 
Name 
Specify the full name for the device type code. 

 
Business Unit 
Specify the default business unit. You can change this value when you add a device in Device 
Maintenance. 

 
3 Click the Calibration tab. Specify how often the devices of this type should be calibrated. Specify 

this information: 
Calibration Due by 
Specify how calibration frequency is calculated. Select one of these options: 
Days 
Select this option if this device type should be calibrated once every x number of days. Choose 
Days for device types that are subject to error even when not in use. 

 
Usage 
Select this option if this device type should be calibrated once after it has been a used a specific 
number of times. Choose Usage for device types that are subject to wear. 

 
Both 
Select this option to calibrate by either measure, days or usage. 

 
Standard Interval 
If you selected Days or Both, specify the number of days between calibrations for this device type. 

 
Usage Frequency 
If you select Usage or Both, specify the usage frequency code. Usage frequency codes categorize 
types of usage, such as Hours, Pieces, or Work Orders. Set up usage frequency codes in Frequency 
maintenance. 

 
Standard Usage Limit 
After specifying a usage frequency code, specify a usage limit. For example, if a usage frequency 
code for a device type is PIECES (meaning calibration occurs once per x number of pieces 
measured), specify the actual number of pieces this device type can measure before it needs 
calibration. 

 
Time Estimate 
Specify an estimate in hours of how long it typically takes to complete the calibration of devices 
of this type. 

 
Calibration Procedure 
Select the document that contains the calibration procedure for this device type. You can select 
any document that is attached to the device type record. 

 
Instructions 
Specify instructions for performing the calibration. 
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4 Click the RR Info tab. Use the RR Info tab to specify repeatability and reproducibility study 

information for the device type. Specify this information: 
RR Time Estimate 
Specify the estimated amount of time in hours it takes to complete a RR Study for devices of this 
type. 

 
RR Standard Interval 
Specify the interval in days between RR studies for devices of this type. 

 
RR Procedure 
Select the document that contains the RR procedure for this device type. You can select any 
document that is attached to the device type record. 

 
Instructions 
Specify instructions for completing the RR Study. 

 
5 Click the Characteristics tab. Specify the characteristics to measure when calibrating devices of 

this type. You can maintain characteristic controls for physical appearance, or more specific 
measurements. Specify this information: 
Characteristic No 
Leave this field blank. When you save the record, a number is generated by the system. 

 
Name 
Specify the full name. 

 
Standard Type 
Specify the standard type used when measuring this characteristic. Select one of these options: 

 
Attribute 
Select this option if the characteristic must meet a certain criterion. Characteristic attributes are 
evaluated on a true/false basis. 

 
Variable 
Select this option if the characteristic must fall into acceptable range. If you select Variable, specify 
the acceptable range in the Variable Standard field. You can specify a variable standard in these 
formats: 

 

 
[Nominal]+-[#] Specify the nominal value, then specify +-, then 

a number or percentage value that represents 
both the upper and lower specifications. For 
example, if you specified 100+-5, then the 
nominal specification is 100. The lower specifi- 
cation is 95. The upper specification is 105. If 
you specified 100+-10%, then the nominal 
specification is 100. The lower specification is 
90. The upper specification is 100. 

 
 

Format Description 
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[Lower]/[Upper] 

 
 
 
 
 
 

[Nominal]+[Upper]/-[Lower] 
 
 
 
 
 
 
 
 
 
 
 

[#]MAX 
 
 
 
 

[#]MIN 

Specify the lower and upper limits. For exam- 
ple, if you specified 95/105, the lower specifi- 
cation is 95 and the upper specification is 105. 
The nominal specification is calculated as the 
mid-point between the upper and lower speci- 
fications. In this example, the nominal specifi- 
cation is 100. 

Specify the nominal value. Enter +, then spec- 
ify the upper limit by entering an amount or 
percentage above the nominal specification. 
Enter /-, then specify the lower limit by entering 
an amount or percentage below the nominal 
specification. For example, if you specified 100 
+5/-5, then the nominal specification is 100. 
The lower specification is 95. The upper spec- 
ification is 105. If you specified 100+10%/-10%, 
then the nominal specification is 100. The 
lower specification is 90. The upper specifica- 
tion is 100. 

If any value up to a certain specification is ac- 
ceptable, specify the upper specification and 
then enter MAX. For example, 12MAX indi- 
cates that any value up to 12 is acceptable. 
Any value above 12 is not acceptable. 

If any value including or above a certain spec- 
ification is acceptable, specify the lower speci- 
fication and then enter MIN. For example, 
14MIN indicates that 14 and any value above 
14 is acceptable. Any value below 14 is unac- 
ceptable. 

 
 

 

After you specify the variable standard, click the Limits button to calculate the values of the upper, 
lower, and nominal specifications. 

 
Units 
Specify the unit of measurement for the variable. 

 
Calib Std Device Type 
To use a device type as the calibration standard, specify the ID of the device type. If you specify 
a device type, the Calib Standard Device ID field is unavailable. 

 
Calib Standard Device ID 
To use a device as the calibration standard, specify the ID of the device. if you specify a device 
as the calibration standard, the Calib Std Device Type field is unavailable. All standards must be 
traceable to the NIST (National Institute of Standards and Technology). 

Format Description 
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Fixed 
To receive a warning when you enter a measurement that falls outside the specified range during 
calibration, select this check box. 
If you clear this check box, you can set the status of the calibration to Passed even if you specify 
a value that does not meet the standard. 

 
6 Click the Save button. 

 
 
 

Updating devices with device type information 
If you edit a device type, you can update all devices that use the device type when you save the device 
type record. 

1 Select Equipment > Calibrate > Device Types. 
2 Select the device type. 
3 Edit the device type. 
4 Click the Save button. A message is displayed that prompts you to update the devices assigned 

to this device type. Specify the information to update: 
Device Characteristics 
Select this check box to update the measurable characteristics for this device. 

 
Calibration Instructions 
Select this check box to update the calibration instructions. 

 
Calibration Document Link 
Select this check box to update the document specified in the Calibration Procedure field. 

 
RR Instructions 
Select this check box to update the RR Instructions. 

 
RR Info Document Link 
Select this check box to update the document specified in the RR Procedure field. 

 
Other Document Links 
Select this check box to update all other documents attached to the device type record. 

 
5 Click Ok. 

 
 
 

Copying device types 
You can copy an existing device type to create a new device type. 

1 Select Equipment > Calibrate > Device Types. 
2 Select the device type to copy. 
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3 Right click and select Copy Device Type. Make sure you select Copy Device Type. If you select 

Copy, a new device type entry is prepared, but only the entity ID is copied. 
4 Specify this information: 

Copy to Device 
Specify the ID of the new device type. 

 
Entity ID 
Specify the entity where this device type is used. 

 
5 Select the information to copy 

Characteristics 
Select this check box to copy the device type characteristics. 

 
Calibration Document Link 
Select this check box to copy the document specified in the Calibration Procedure field. 

 
RR Info Document Link 
Select this check box to copy the document specified in the RR Procedure field. 

 
Other Document Links 
Select this check box to copy all other documents attached to the device type record. 

 
6 Click Ok. 

 
 

Deleting device types 
1 Select Administration > Codes > Device Type. 
2 Select the code. 
3 Click the Delete button. 
4 Click the Save button. 

 
 
 
 

Devices 
Use Device Maintenance to define the devices you use. You can assign measurable characteristics, 
provide calibration instructions, specify repeatability and reproducibility information, and list the suppliers 
who sell you this device. In addition, you can designate a device as the calibration standard for a device 
type. You can also see at-a-glance if the device has been checked out. 

 
 
 

Adding devices 
1 Select Equipment > Calibrate > Device Maintenance. 
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2 Specify this information: 

Device ID 
Specify an ID for this device. 

 
Name 
Specify the name of the device. 

 
Device Type 
Specify the type of device. After you specify a device, information from the device type record is 
inserted into the device record. The information from the device type record is noted in this 
procedure. 

 
Status 
Specify the status of this device. 

 
Business Unit 
If this device is used primarily by a particular business unit, specify the business unit. 

 
Calibration Std 
See Designating devices as calibration standards on page 317. 

 
3 Use the General tab to specify who is responsible for this device, where the device is located, and 

when the device should be calibrated. Click the General tab and specify this information: 
Assigned to 
Specify who is responsible for this device. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the audit in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the audit in the Contact No field. 
 

Major Location 
Specify the major location where this device is found. 

 
Minor Location 
Specify the minor location where this device is found. 

 
User Defined 1 and User Defined 2 
Specify the user defined information required by your company. 

 
Customer ID 
Specify the customer who primarily purchases the products you check with this device. 

 
Product ID 
Specify the product you primarily check with this device. 

 
Reference 
Specify any required reference text. 
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Last Date 
The date that this device was last calibrated is displayed. This field is read-only. 

 
Next Date 
Specify the date that this device is next scheduled to be calibrated. After the first successful 
calibration, this date is calculated based on the calibration interval you specified on the device 
type record. 
The next date and warning interval are used to determine the traffic light setting. This table shows 
how the traffic light is updated: 

 

 
Yellow/Middle light emphasized 

Green/Bottom light emphasized 

The calibration is due soon. The next date is 
within the warning interval. 

The calibration is not due. The next date is 
greater than the current date and does not fall 
within the warning interval. 

 
 

 

Warning Interval 
To be warned of an impending calibration, specify a warning interval in days. For example, if you 
specify 4 in this field, you are warned four days in advance that a calibration is due. 

 
Warning Clock 
See Working with the calibration clock on page 318. 

 
4 Use the Calibration tab to specify who is responsible for calibrating the device. You can also specify 

special calibration intervals. Define the default calibration interval on the device type record. Click 
the Calibration tab, and specify this information: 
Calibrated By 
Specify who is responsible for calibrating this device. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. A task is added to the employee's My To Do List. The due date of the task is the value 
in the Next Date field. 

• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 
ID field, then select the contact responsible for the audit in the Contact No field. 

• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field, then select the contact responsible for the audit in the Contact No field. 

 
Calibration Due by 
The calibration information from the device's type is inserted. You can override the default 
information. 
This table shows the options for the Calibration Due by field: 

Red/Top light emphasized The calibration is overdue. The current date is 
greater than the next date. 

Light/Position Description 
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Days 

 
 
 

Usage 
 
 
 

Both 

Select this option if this device should be cali- 
brated once every specified number of days. 
Choose Days for devices that are subject to 
error even when not in use. 

Select this option if this device should be cali- 
brated after the specified number of usages. 
Choose Usage for devices that are subject to 
wear 

 
 

 

Special Interval 
If you selected Days or Both, use this field if the device requires calibration before the standard 
interval time elapses. Specify a value in days. Select this option to calibrate by either measure, 
days or usage. If you select Both, the calibration is due when the first interval is reached. For 
example, if you specify that calibration is due after 7 days or 10 uses, and you use the device 10 
times on the third day, then the device is due for calibration. Or, if after 7 days pass you have used 
the device only once, then the device is due for calibration. 

 
Next Date 
The next date that this device is due to be calibrated is displayed. This date is calculated by adding 
the standard interval or special interval to the date that the device was last calibrated. 

 
Usage Frequency 
If you select Usage or Both, specify the usage frequency code for the special interval. Usage 
frequency codes categorize types of usage, such as Hours, Pieces, or Work Orders. 

 
Special Usage Limit 
If you selected Usage or Both, use this field if the device requires calibration before the standard 
number of usages. This value overrides the standard usage frequency. 

 
Increment Used 
Specify the number of times this device has been used. Each time you update this number, the 
tally of total uses is calculated in the Has Been Used field. When the value in the Select this 
option to calibrate by either measure,Has Been Used field equals the value in the Standard 
Usage Limit or Special Usage Limit field, the device is ready for calibration. 

 
Incr Times As Of 
Specify the date that you last used the device. If you specify a new value in the Increment Used 
field, specify the date that you updated the value in the Incr Times As Of field. 

 
Time Estimate 
Specify an estimate in hours of how long it typically takes to complete the calibration of devices 
of this type. 

 
Standard Interval 
The standard interval defined on the device type record is displayed. 

Option Description 
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Last Date 
The date that this device was last calibrated is displayed. 

 
Standard Usage Limit 
The usage limit defined on the device type record is displayed. 

 
Has Been Used 
The number of times this device has been used as of the date specified in the As Of Date field is 
displayed. Use this number to assess when the next calibration is due. 
You can manually specify the number of times the device has been used by entering a value in 
the Increment Used field. You can also specify the number of times the device has been used 
when you check the device in after use. 

 
Times As Of 
The date that the device was last used is inserted. 

 
Time Estimate 
Specify an estimate in hours of how long it typically takes to complete the calibration of this device. 

 
Calibration Procedure 
Select the document that contains the calibration procedure for this device. You can select any 
document that is attached to the device record. 

 
Calibration Instructions 
Specify instructions for performing the calibration. The calibration instructions from the device type 
record are inserted. You can specify additional text for this device. 

 
5 Use the RR Info tab to specify repeatability and reproducibility study information for the device 

type. Click the RR Info tab, and specify this information: 
Standard Interval 
The standard interval defined on this device's device type record is displayed. 

 
Special Interval 
If necessary, specify a special interval for RR studies for this device. 

 
Time Estimate 
Specify the estimated amount of time in hours it takes to complete a RR Study for this device. 

 
Last Date 
The date the last RR study for this device was conducted is inserted. 

 
Next Date 
The date that the next RR study for this device is due is inserted. If you have defined a special 
interval, this date is calculated by adding the special interval to the date of the last RR study. If no 
special interval is defined, then this date is calculated by adding the standard interval to the date 
of the last RR study. 

 
RR Procedure 
Select the document that contains the RR procedure for this device. You can select any document 
that is attached to the device record. 
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Instructions 
Specify instructions for completing the RR Study. The instructions defined on the device type 
record are inserted. You can specify additional text for this device. 

 
6 Use the Bought From tab to specify information about the supplier who sells you this device. Click 

the Bought From tab and specify this information: 
Supplier ID 
Specify the ID of the supplier who sells you this device. 

 
Supplier Device ID 
Specify the ID that the supplier uses to identify this device. 

 
Supp Dev Name 
Specify the name that the supplier uses for this device. 

 
Purchase Price 
Specify the amount you paid to purchase this device. 

 
Purchase Date 
Specify the date you purchased this device. 

 
Ext. Warranty Date 
If you purchased an extended warranty, specify the date this warranty expires. 

 
Manufacturer Name 
Specify the name of the manufacturer who made this device. 

 
Model 
Specify the model number of this device. 

 
Serial Number 
Specify the serial number of this device. 

 
Warranty Date 
Specify the date that the standard warranty expires. 

 
Resolution 
Specify the smallest increment this device can measure. 

 
Low Range 
Specify the lowest measurement this device can take. 

 
High Range 
Specify the highest measurement this device can take. 

 
Units 
Specify the unit of measure this device uses. 

 
Metric 
If this device can make metric measurements, select this check box. If this device cannot make 
metric measurements, clear this check box. 
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Digital 
If this device is a digital device, select this check box. If this device is an analog device, clear this 
check box. 

 
7 Use the Characteristics tab to specify the characteristics used to calibrate this device. By default, 

the characteristics defined in the device type record are inserted in the table. You can specify 
additional characteristics for this device. Click the Characteristics tab, and specify this information: 
Characteristic No 
Leave this field blank. A number is generated when you save the record. 

 
Name 
Specify the full name of the characteristic. 

 
Standard Type 
Specify the standard type used when measuring this characteristic. Select one of these options: 
Attribute 
Select this option if the characteristic must meet a certain criterion. Characteristic attributes are 
evaluated on a true/false basis. 

 
Variable 
Select this option if the characteristic must fall into an acceptable range. If you select Variable, 
specify the acceptable range in the Variable Standard field. You can specify a variable standard 
in these formats: 

 

 
[Nominal]+-[#] 

 
 
 
 
 
 
 
 

[Lower]/[Upper] 

Specify the nominal value, then specify +-, then 
a number or percentage value that represents 
both the upper and lower specifications. For 
example, if you specified 100+-5, then the 
nominal specification is 100. The lower specifi- 
cation is 95. The upper specification is 105. If 
you specified 100+-10%, then the nominal 
specification is 100. The lower specification is 
90. The upper specification is 100. 

Specify the lower and upper limits. For exam- 
ple, if you specified 95/105, the lower specifi- 
cation is 95 and the upper specification is 105. 
The nominal specification is calculated as the 
mid-point between the upper and lower speci- 
fications. In this example, the nominal specifi- 
cation is 100. 

 
 

Format Description 
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[Nominal]+[Upper]/-[Lower] 

 
 
 
 
 
 
 
 
 
 
 

[#]MAX 
 
 
 
 

[#]MIN 

Specify the nominal value. Enter +, then spec- 
ify the upper limit by entering an amount or 
percentage above the nominal specification. 
Enter /-, then specify the lower limit by entering 
an amount or percentage below the nominal 
specification. For example, if you specified 100 
+5/-5, then the nominal specification is 100. 
The lower specification is 95. The upper spec- 
ification is 105. If you specified 100+10%/-10%, 
then the nominal specification is 100. The 
lower specification is 90. The upper specifica- 
tion is 100. 

If any value up to a certain specification is ac- 
ceptable, specify the upper specification and 
then enter MAX. For example, 12MAX indi- 
cates that any value up to 12 is acceptable. 
Any value above 12 is not acceptable. 

If any value including or above a certain spec- 
ification is acceptable, specify the lower speci- 
fication and then enter MIN. For example, 
14MIN indicates that 14 and any value above 
14 is acceptable. Any value below 14 is unac- 
ceptable. 

 
 

 

After you specify the variable standard, click the Limits button to calculate the values of the upper, 
lower, and nominal specifications. 

 
Units 
Specify the unit of measurement for the variable. 

 
Calibration Std Device Type 
Specify the device type that is used as the calibration standard for this device. 

 
Calibration Std Device ID 
Specify the device that is used as the calibration standard. During calibration, the device in the 
Device ID field is compared to the device in the Calibration Std Device ID field. 

 
Fixed 
To receive a warning when you enter a measurement that falls outside the specified range during 
calibration, select this check box. 
If you clear this check box, you can set the status of the calibration to Passed even if you specify 
a value that does not meet the standard. 

 
8 Use the Trend Info tab to specify trend information for this device. The trend information fields are 

user-defined. You can record any information you deem pertinent. Also use the Trend Info tab to 
specify the products that this device measures, attach device drawings, specify the product 

Format Description 
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characteristic studies that use this device, and view inspection plans that use this device. Click the 
Trend Info tab, and specify this information: 
Reference 2 and Reference 3 
Specify the reference information as required by your company. 

 
Ca UD3 through Ca UD8 
Specify the calibration user defined information as required by your company. 

 
Equipment 
If this device is also a piece of equipment, create the equipment record for the device: 
a Right-click in the Equipment field and select Add. The Equipment Maintenance form is opened. 

The site ID and the device ID from Device Maintenance are inserted into the Site ID field and 
Equipment ID field in Equipment Maintenance. 

b Enter a name, type, and status for the equipment. 
c Click Save. 
d Close the Equipment Maintenance form. 
e When prompted to use the new equipment ID in the Equipment field in Device Maintenance, 

click Yes. 
 

9 To specify the products that this device measures, click the Products button. To use inspection 
plans to build a list of products, click Build List from Inspection Plans. Any inspection plan that 
uses the device is examined, and the products that are the subject of the inspection plans are 
inserted in the table. To manually add a product, specify this information: 
Entity ID 
The entity ID specified on the device record is inserted. You can select any product that the entity 
uses. 

 
Product ID 
Specify the ID of the product that this device can measure. The product name and product type 
are inserted in the Name and Product Type fields. 

 
Dedicated Device 
If this product is only measured by this device, select this check box. If this product can be measured 
by other devices, clear this check box. 

 
Product Inspection Plan 
If the device is used to measure a product characteristic in an inspection plan, then this check box 
is selected. If this device is not used to measure a product characteristic in an inspection plan, 
then this check box is cleared. You cannot manually select this check box. 

 
10 To associate product drawings with this device, click the Device Drawings button. In the Product 

ID field, specify the product record to link to this device. 
11 To specify the product characteristics to use in tests for this device, click the Prod Char Studies 

button. To use inspection plans to build a list of characteristics, click Build List from Control 
Plans. Any inspection plan that uses the device is examined, and the products and characteristics 
that are the subject of the inspection plans are inserted in the table. To manually add a product 
characteristic, specify this information: 
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Product ID 
Specify the product to use in the study. 

 
Char No 
Specify the characteristic to use in the study. 

 
Study Type 
Specify the study type. Specify R&R to use this characteristic in RR ANOVA studies. Specify 
Capability to use this characteristic is capability studies. 
When you request an RR ANOVA study, a study is performed using the Product ID and 
characteristic values. The value specified in the Interval (Days) field is added to the study date to 
determine the Next Date. 
If you select Capability, you must specify the Next Date manually. 

 
Next Date 
If you selected Capability in the Study Type column, specify the date of the next study. If you 
selected RR ANOVA, this date is calculated for you. 

 
Interval (Days) 
Specify the number of days that elapse between characteristic studies. 

 
Product Control Plan 
If the product characteristic was added using the Build List from Control Plans feature, then this 
check box is selected. If this characteristic was added manually, then this check box is cleared. 
You cannot manually select this check box. 

 
12 To view product and process inspection plans that use this device, click the Inspection Plans 

button. A list of plans that use this device is displayed. 
13 Click the Save button. 

 
 
 

Designating devices as calibration standards 
A calibration standard is a device, such as a gauge block, that other devices are measured against 
during calibration. The calibration standard is considered the ideal example of the device. 

If the device type that you selected for the device is a calibration standard, then the Calibration Standard 
check box is selected. If the device type that you selected for the device is not a calibration standard, 
use this procedure to identify the device as a calibration standard. 

1 Select Equipment > Calibrate > Device Maintenance. 
2 Select the device. 
3 Select the Calibration Standard check box. 
4 Click the Save button. 

Use devices designated as calibration standards on the Characteristics tab in Device Maintenance. 
For each characteristic, specify the calibration standard. 
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Changing the device type 
If you change the device type on a device record, you are prompted to update information on the device 
record with the information on the device type record. 

1 Select Equipment > Calibrate > Device Maintenance. 
2 Select the device. 
3 In the Device Type field, change the device type. 
4 Click the Save button. 
5 Select the information to update. For the check boxes you select, the information on the device 

record will be overwritten with the information on the device type record. 
Device Characteristics 
Select this check box to update the measurable characteristics for this device. 

 
Calibration Instructions 
Select this check box to update the calibration instructions. 

 
Calibration Document Link 
Select this check box to update the document specified in the Calibration Procedure field. 

 
RR Instructions 
Select this check box to update the RR Instructions. 

 
RR Info Document Link 
Select this check box to update the document specified in the RR Procedure field. 

 
Other Document Links 
Select this check box to update all other documents attached to the device type record. 

 
6 Click Ok. 
7 Click the Save button. 

 
 
 

Working with the calibration clock 
If a device is not in use, you can stop the calibration clock. For example, presume you calibrate a device 
after every 10 days of use, and the last calibration date is April 15. You did not use the device on April 
17, April 18, and April 19. The setting you choose for the calibration clock determines when the device 
is next calibrated. If you do not stop the calibration clock, then the device is due for calibration on April 
25th. If you stop the calibration clock when the device is not in use, and restart the clock when you 
begin to use the device again on April 19th, then the next calibration date is April 28th. 

1 Select Equipment > Calibrate > Device Maintenance. 
2 Select the device. 
3 On the General tab, click the Clock button. 
4 Specify this information: 
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Stop the Clock Switch 
To activate the clock feature, specify On. The remaining fields in the dialog become available. To 
deactivate the clock feature, specify Off. The setting you specify in this field only applies to all of 
your devices. 

 
Clock Status 
Specify Started if the calibration clock is running. Specify Stopped if the calibration clock is not 
running. This setting applies only to the device you selected in Device Maintenance. 

 
Stop Clock Date 
If you specified Stopped in the Clock Status field, specify the date that you stopped the clock. 

 
Days Remaining 
If you specified Stopped in the Clock Status field, the number of days remaining before calibration 
of this device is due is inserted. 

 
Usage Remaining 
If you specified Stopped in the Clock Status field, the number of uses remaining before calibration 
of this device is due is inserted. 

 
5 Click Ok. 

 
 
 

Copying devices 
You can create a new device record from an existing device record. 

1 Select Equipment > Calibrate > Device Maintenance. 
2 Select the device. 
3 Right-click and select Copy Device. 
4 In the Copy to Device field, specify the ID of the new device. 
5 Specify the information to copy: 

Characteristics 
Select this option to copy the information specified on the Characteristics tab. 

 
Quality Costs 
Select this option to copy the quality cost information. 

 
Calibration Document Link 
Select this check box to copy the document specified in the Calibration Procedure field. 

 
RR Info Document Link 
Select this check box to copy the document specified in the RR Procedure field. 

 
Other Documents 
Select this option to copy the documents linked to the device record. 

 
Products 
Select this option to copy the information specified in the Products sub-form. 
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Device Drawings 
Select this option to copy the information specified in the Device Drawings sub-form. 

 
Product Char Studies 
Select this option to copy the information specified in the Product Char Studies sub-form. 

 
6 Click Ok. The new device is created. In addition to the information you selected, the information 

in the header, the General tab, the Calibration tab, the RR Info tab, and the Trend Info tab is also 
copied. 

 
 
 
 

Checking devices in and out 
Use the Check In/Check Out features to check out devices when you are ready to use them, and to 
check the devices back in when you are done. When you check out a device, the Checked Out check 
box is selected for the device in Device Maintenance. This alerts others in your company that the device 
is in use. You can use the Check In/Check Out features to see who has the device checked out. 

When you check in a device, you can specify how many times you used the device. This number you 
specify when you check the device in is added to the Has Been Used total for the device in Device 
Maintenance. You can use this information to determine when the device is next due to be calibrated. 

You can check a device in or out individually, or you can check in or check out devices by product 
inspection plan. If you choose to check devices in or out by product inspection plan, the devices specified 
on the product characteristic inspection plans are inserted in the check out table. You can choose 
which of the devices to check out. 

 
 
 

Check out by product inspection plan 
Use this form to check out all of the devices used to inspect a product. When you select an inspection 
plan in this form, all of the devices defined for the characteristics in the plan are inserted in the table 
on the form. You can then select which of these devices to check out. 

 
 

Checking devices out by inspection plan 
1 Select Equipment > Calibrate > Check In/Check Out > Check Out by Product Inspection Plan 

(kits). 
2 Specify this information: 

Site ID 
Specify the ID of the site where the devices are used. 
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Inspection Plan ID 
Specify the ID of the inspection plan whose devices you are checking out. After you select an 
inspection plan, this information is inserted: 

 
Product ID 
The product evaluated in the inspection plan is displayed. 

 
Operation Number 
The operation number of the inspection plan is displayed. 

 
Made By 
The made by ID of the inspection plan is displayed. 

 
Checked Out By 
Specify the ID of the employee who is checking out these devices. The individual checking out 
the devices can be the person who is using the devices, or the individual can check the devices 
out on behalf of another employee, customer, or supplier. 
A task is added to the employee's My To Do List. The due date of the task is the date in the Due 
Back Date field. The task is removed from the list when the devices are checked in. 

 
Check Out Date 
Specify the date you are checking out these devices. 

 
Due Back Date 
Specify the date these devices should be checked in. 

 
Checked Out To 
Specify who is using these devices. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact in the Contact No field. 
 

Reference 1 and Reference 2 
Specify the reference information required by your company. 

 
User Defined 9 
Specify the user-defined information required by your company. 

 
Comments 
Specify any additional information about this check out. 

 
3 In the table, specify which devices to check out. The devices used in the product inspection plan 

are inserted. You can insert additional devices. 
If the device is available, the Check Out check box is selected. Clear the check box if you do not 
want to check the device out. 
If the device is not available, the Check Out check box is cleared. You cannot check out a device 
that has already been checked out. 
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4 Click the Save button. A message is displayed that states that the device is now checked out. 

 
 
 

Check in by product inspection plan 
Use this form to check in all of the devices used to inspect a product. Before you can check in devices, 
you must first check them out. 

 
 

Checking in devices by product inspection plan 
1 Select Equipment > Calibrate > Check In/Check Out > Check In By Product Inspection Plan 

(Kits). 
2 In the Inspection Plan ID field, specify the inspection plan whose devices you are checking in. This 

information about the inspection plan and the check out record is displayed: 
Product ID 
The product evaluated in the inspection plan is displayed. 

 
Operation Number 
The operation number of the inspection plan is displayed. 

 
Made By 
The individual who created the inspection plan is displayed. 

 
Checked Out By 
The ID of the employee who checked out the devices is displayed. 

 
Check Out Date 
The date the devices were checked out is displayed. 

 
Due Back Date 
The date these devices were due to be checked in is displayed. 

 
Checked Out To 
The name of the individual who is using the devices is displayed. 

 
Reference 1 and Reference 2 
The reference information is displayed. 

 
User Defined 9 
The user-defined information is displayed. 

 
Comments 
Any additional comments about the check out record are displayed. 

 
3 Specify this information: 

Check In By 
Specify the ID of the employee who is checking in the devices. 



Calibration modules 

Infor Quality Management User Guide | 322 

 

 

 
 

Check In Date 
Specify the date that the devices are checked in. 

 
Increment Used 
Specify how many times the devices were used. This number you specify is added to the Has 
Been Used total for the devices in Device Maintenance. 

 
4 In the table, select the Checked In check box for each device you are checking in. 
5 Click Save. 
6 If the Update Device after Calibration and Check In check box is selected for the site in Site 

Maintenance, you are prompted to update additional information about the device. 
 
 
 
 

Check in/check out by individual device 
Use this form to check in or check out a single device. 

When you check in a device, you can specify how many times you used the device. This number you 
specify when you check the device in is added to the Has Been Used total for the device in Device 
Maintenance. You can use this information to determine when the device is next due to be calibrated. 

If the Update Device after Calibration and Check In check box is selected for the site, you can update 
location and other information about the device when you check it out or check it in. 

See Site Maintenance on page 59. 
 
 
 

Checking out a device 
To check out a device: 

1 Select Equipment > Calibrate > Check In/Check Out > Device Check In/Out Maintenance. 
2 Specify this information: 

Site ID 
Specify the ID of the site where the device is used. When you select a site ID, the ID of the site's 
parent entity is inserted in the Entity ID field. 

 
Business Unit 
Specify the business unit where this device is used. 

 
Device ID 
Specify the ID of the device you are checking out. After you select a device, the check in/check 
out history is displayed in the table, and information about the device is inserted in the Device Info 
section. 

 
Device Info 
This information about the device is displayed: 
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Device Type 
The type of device is displayed. 

 
Major Location 
The major location defined on the device record is displayed. 

 
Minor Location 
The minor location defined on the device record is displayed. 

 
Checked Out By 
Specify the ID of the employee who is checking out this device. 
A task is added to the employee's My To Do List. The due date of the task is the date in the Due 
Back Date field. The task is removed from the list when the devices are checked in. 

 
Check Out Date 
Specify the date this device is being checked out. 

 
Due Back By 
Specify the date this device is due to be checked back in. 

 
Reference 1 and Reference 2 
Specify reference text as required by your company. 

 
User Defined 9 
Specify user-defined information as required by your company. 

 
Comments 
Specify any additional information about this device or the check out record. 

 
3 Click the Save button. 
4 If the Update Device after Calibration and Check In check box is selected for the site in Site 

Maintenance, you are prompted to update additional information about the device. 
 
 
 

Checking in a device 
1 Select Equipment > Calibrate > Check In/Check Out > Device Check In/Out Maintenance. 
2 Specify this information: 

Site ID 
Specify the ID of the site where the device is used. When you select a site ID, the ID of the site's 
parent entity is inserted in the Entity ID field. 

 
Business Unit 
Specify the business unit where this device is used. 

 
Device ID 
Specify the ID of the device you are checking out. After you select a device, the check in/check 
out history is displayed in the table, and information specified on the check out record is inserted. 
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Device Info 
This information about the device is displayed: 

 
Device Type 
The type of device is displayed. 

 
Major Location 
The major location defined on the device record is displayed. 

 
Minor Location 
The minor location defined on the device record is displayed. 

 
Checked Out By 
The ID of the employee who is checked out this device is displayed. 

 
Check Out Date 
The date this device was checked out is displayed. 

 
Due Back By 
The date this device was due to be checked back in is displayed. 

 
Check In By 
Specify the ID of the employee who is checking in the devices. 

 
Check In Date 
Specify the date that the devices are checked in. 

 
Increment Used 
Specify how many times the devices were used. This number you specify is added to the Has 
Been Used total for the device in Device Maintenance. 

 
Reference 1 and Reference 2 
The information specified on the check out record is displayed. Edit this information if necessary. 

 
User Defined 9 
The information specified on the check out record is displayed. Edit this information if necessary. 

 
Comments 
The comments specified on the check out record are displayed. Edit these comments or add 
additional information if necessary. 

 
3 Click the Save button. 
4 If the Update Device after Calibration and Check In check box is selected for the site in Site 

Maintenance, you are prompted to update additional information about the device. 
 
 
 

Updating device information at check in or check out 
If the Update Device after Calibration and Check In check box is selected for the site, you can update 
location and other information about the devices when you check them in. 
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1 Complete one of these tasks: 

• Select Equipment > Calibrate > Check In/Out > Device Check In/Out Maintenance 
• Select Equipment > Calibrate > Check In/Out > Check In By Product Inspection Plan 

(Kits) 
• Select Equipment > Calibrate > Check In/Out > Device Check In/Out 

2 Check out or check in devices. 
3 Specify this information: 

Status 
Specify the status of this device. 

 
Assigned to section 
Specify who is responsible for this device. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact responsible for the audit in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact responsible for the audit in the Contact No field. 
 

Major Location 
Specify the major location where this device is found. 

 
Minor Location 
Specify the minor location where this device is found. 

 
User Defined 1 and User Defined 2 
Specify the user defined information required by your company. 

 
Next Date 
Specify the date that this device is next scheduled to be calibrated. 

 
4 Click Ok. 

 
 
 
 

Calibrations 
Use Calibration Maintenance to record information about device calibrations. You can record the results 
of the calibration measurements and specify the conditions of the room during calibration. If a device 
fails the calibration, you can create a nonconformance record. 

If the Update Device after Calibration and Check In check box is selected for the site, you can update 
location and other information about the device when it passes calibration. 

See Site Maintenance on page 59. 
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Adding calibration information 
To add a calibration record: 

1 Select Equipment > Calibrate > Calibration Maintenance. 
2 Specify this information: 

Site ID 
Specify the ID of the site where this calibration is being performed. After you specify a site ID, the 
ID of the site's parent entity is inserted in the Entity ID field. 

 
Calibration ID 
Leave this field blank. An ID is generated when you save the record. 

 
Device ID 
Specify the ID of the device you are calibrating. 

 
Date 
Specify the date you are calibrating this device. 

 
Business Unit 
Specify the business unit where you are calibrating this device. 

 
Result 
Specify the result of the calibration. 
This table shows the options: 

 
Status 

Passed 

Failed 

Select this option if the calibration is in 
progress. 

Select this option if the device is calibrated 
correctly. 

Select this option if the device is not calibrated 
correctly. 

Calibrated By 
Specify who is calibrating this device: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact in the Contact No field. 
 

3 After you select a device ID, this information is displayed in the Current Device Master field: 

Pending Select this option if the calibration has not 
started. 

Option Description 
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Device Type 
The type of device is displayed. 

 
Status 
The current status of the device is displayed. 

 
Procedure 
Click the procedure button to view detailed information about calibrating this device. 

 
Std Interval 
The standard interval between calibrations is displayed. 

 
Spl Interval 
The special interval between calibrations is displayed. 

 
Next Date 
The date that the next calibration is due is displayed. 

 
Calibration Procedure/Device Documents/Device Type Documents 
To view documents associated with the device, select the type of document to view and then click 
View. To view the calibration procedure document attached to the device, select Calibration 
Procedure. To view the documents attached to the device record, select Device Documents. To 
view the documents attached to the device type record, select Device Type Documents. 

 
4 Use the Characteristics tab to specify the calibration measurements for each device characteristic. 

The characteristics tab displays the characteristics for the device. For variable characteristics, the 
variable standard is displayed. For both variable and attribute characteristics, the device specified 
as the calibration standard is displayed. Click the Characteristics tab to specify information for 
each characteristic. Perform one of these steps: 
• Specify this information for variable characteristics: 

Var Actual 
Specify the measurement taken for this characteristic. 

 
Var Adjustment 
If the actual measurement did not meet the specification and required adjustment, specify the 
measurement for this characteristic after the adjustment was made. 

 
Calib Std Device Type 
Optionally, specify the device type to use as the calibration standard. You can select any 
device type designated as calibration standard on the device type record. 

 
Calib Standard Device ID 
Specify the device to use as the calibration standard. You can select any device designated 
as calibration standard on the device record. If you selected a Calib Std Device Type, then 
the device ID that you select must have the device type that you specified in the Calib Std 
Device Type field. 

 
• Specify this information for attribute characteristics: 

Att Actual 
Specify the actual result for this characteristic. This table shows the options: 
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Yes 

No 

Select this option if the characteristic has the 
specified attribute. 

Select this option if the characteristic does 
not have the specified attribute. 

Att Adjustment 
If the characteristic did not have the attribute and an adjustment was required, specify the 
result for this characteristic after the adjustment was made. This table shows the options: 

 

 
Yes 

No 

Select this option if the characteristic has the 
specified attribute. 

Select this option if the characteristic does 
not have the specified attribute. 

Characteristic Name 
The name of the characteristic from the device record is displayed. 

 
If a characteristic is a fixed characteristic, the results you specify in the Var Actual and Att Actual 
fields must meet the criteria specified for the characteristic. For variable characteristics, the 
measurement must fall within the characteristic standard. For attribute characteristics, the result 
must be yes. If a characteristic does not meet the criteria, a message is displayed asking you if 
you want to change the calibration record status to Failed. Click Yes to set the status to Failed. 
Click No if you do not want to set the status to failed. 
If the characteristic is not set to a fixed specification, a characteristic outside the specified range 
will not prompt the failed message. 

5 Use the Room Conditions tab to specify the conditions under which the device was measured. 
Click the Room Conditions tab and specify this information: 
Temperature 
Specify the air temperature. 

 
Temperature Units 
Specify the unit used to measure the temperature. 

 
Humidity 
Specify the humidity percentage. 

 
6 Use the Comments tab to specify any additional information about the calibration. Click the 

Comments tab and specify the information as necessary. 
7 Click Save. 

Pending Select this option of the result has not yet 
been determined. 

Option Description 

Pending Select this option of the result has not yet 
been determined. 

Option Description 
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8 If the device failed the calibration, you are prompted to create a nonconformance record. Click Yes 

to create the record. 
 
 
 

Posting nonconformance records for failed calibrations 
If you set the status of a calibration to Failed, you are prompted to create a nonconformance record 
for the calibration. After you save the failed calibration, click Yes to begin entering information for the 
nonconformance record. 

1 Select Equipment > Calibrate > Calibration Maintenance. 
2 Specify calibration information that results in a failure. 
3 Click Save. 
4 In the dialog, click Yes. 
5 Specify this information: 

Site ID 
Specify the site where you are posting the nonconformance record. After you select a site, the ID 
of the site's parent entity is inserted in the Entity ID field. 

 
Post to NCM 
Leave this field blank. An ID based on your NCM numbering scheme is generated when you save 
the record. 

 
NCM Type 
Specify the type of NCM. 

 
Subject 
Specify the subject of the NCM. 

 
Assigned To 
Specify the employee who is responsible for resolving the NCM record. 

 
Checked By 
Specify the individual who verified the nonconformance. The ID you specified in the Calibrated 
By section in the calibration record is inserted by default. You can change this value. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact in the Contact No field. 
 

Reported By 
Specify the individual who reported the nonconformance. The ID you specified in the Calibrated 
By section in the calibration record is inserted by default. You can change this value. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
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• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact in the Contact No field. 
 

Location 
Specify where this nonconformance was found. 

 
Nonconformance Description 
This text is inserted: "The following device failed Calibration ID [ID] (as recorded in IQM 
CALIBRATE(tm)): [Device ID]," where [ID] is the ID of the calibration record and [Device ID] is the 
ID of the device. You can edit this text, or add more information. 

 
6 Complete one of these steps: 

• Click Post to NCM to post the record to Nonconformance Maintenance. 
• Click Post to NCM and E-mail to post the record to Nonconformance Maintenance and e-mail 

notification. If you select this option, specify the employee IDs and e-mail addresses of the 
individuals who should receive notification of the NCM record. 

7 To view the nonconformance record, on the calibration record click the Nonconformance tab. 
Then, click the Nonconformance button. 

 
 
 

Updating device records after successful calibrations 
If the Update Device after Calibration and Check In check box is selected for the site, you can update 
location and other information about the device after the device passes the calibration. 

See Site Maintenance on page 59. 

1 Select Equipment > Calibrate > Calibration Maintenance. 
2 Specify calibration information that results in a successful calibration. 
3 Click Save. 
4 Specify this information: 

Status 
Specify the status of this device. 

 
Assigned to section 
Specify who is responsible for this device. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact in the Contact No field. 
 

Major Location 
Specify the major location where this device is found. 
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Minor Location 
Specify the minor location where this device is found. 

 
User Defined 1 and User Defined 2 
Specify the user defined information required by your company. 

 
Next Date 
Specify the date that this device is next scheduled to be calibrated. 

 
5 Click Ok. 

 
 
 

Copying calibration records 
You can create a new calibration record from an existing record. 

1 Select Equipment > Calibrate > Calibration Maintenance. 
2 Select the record to copy. 
3 Right-click and select Copy Calibration. 
4 In the Copy To Date, specify the date of the new calibration record. 
5 Select the information to copy: 

Calibration Results 
Select this option to copy the characteristic results. 

 
Quality Costs 
Select this option to copy the quality cost information. 

 
Calculate Last and Next Date 
Select this option to determine the last calibration date and the date of the next calibration. 

 
6 Click Ok. 

 
 
 

Creating calibration charts 
Use the Charts tab in Calibration Maintenance to analyze device characteristics over time. Calibration 
charts are built by entity. The calibration results for the device in all sites within the entity specified on 
the header are included in the chart. 

To build a chart: 

1 Select Equipment > Calibrate > Calibration Maintenance. 
2 Click the Charts tab. 
3 Specify this information: 
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Device ID 
Specify the device to use in the charts. If you selected a device ID in the header, the ID is inserted 
in this field by default. You can select a different device ID. 

 
Char No 
Select the characteristic to use in the charts. For XmR and Line charts, you must select a variable 
characteristic. For a Conformance chart, you can select any characteristic. 

 
From Date and To Date 
Specify the date range to use for the chart. To view all results, leave these fields blank. 

 
4 Select the type of chart to generate. Click one of these options: 

XmR 
Click this option to generate an individual values chart and moving range chart. The individual 
values chart shows the measurements for each sample taken. The moving range chart shows the 
range of measurements taken. 

 
Conformance 
Click this option to generate a conformance chart. This chart shows what percentage of samples 
met the characteristic standards. 

 
Line 
Click this option to generate a line chart. This chart shows the measurements taken for each 
sample along with the upper limit and lower limit for the characteristic standard. 

 
5 Click Generate. 

 
 
 
 

Bias studies 
Use Bias Studies to test the accuracy of your devices. 

 
 
 

Setting up bias studies 
To set up a bias study: 

1 Select Equipment > Calibrate > Bias Studies. 
2 Specify this information: 

Site ID 
Specify the ID of the site conducting the study. When you specify a site ID, the ID of the site's 
parent entity is inserted in the Entity ID field. 

 
Bias ID 
Leave this field blank. An ID is generated when you save the record. 
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Device ID 
Specify the device that is the subject of this study. 

 
Study Date 
Specify the date this study is being conducted. 

 
Study Name 
Specify the name of the study. 

 
Reference Value 
Specify the standard value for this study. This is the measurement value against which the device 
will be evaluated. The reference value is the correct value. 

 
Process Variation 
Specify the process deviation for this measurement. 

 
Units 
Specify the unit of measure for this study. 

 
Business Unit 
Specify the business unit that is conducting the study. 

 
3 Click the Comments tab and specify any additional information about this study. 
4 Click the Observations tab. 
5 In the Employee ID field, specify the ID of the employee conducting the bias study. 
6 Click the Save button. 

 
 
 

Entering bias study measurements 
1 Select Equipment > Calibrate > Bias Studies. 
2 Specify the study ID. 
3 Click the Observations tab. 
4 Click Results. 
5 For each sample, specify the measurement taken in the Trial column. 
6 Click the Save button. The measurements you specify are used to calculate the study results. 

 
 
 

Viewing bias study results 
After you enter bias study measurements, you can view the results of the study. 

1 Select Equipment > Calibrate > Bias Studies. 
2 Specify the study ID. 
3 Click the Results tab. This information is displayed: 
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Observed Average 
The average of all measurements taken in the study is displayed. 

 
Bias 
The reference value is subtracted from the observed average. 

 
%Bias 
The absolute value of the bias is divided by the Process Variation value and multiplied by 100. 

 
Observed Average Formula 
The formula used to calculate the observed average is displayed. 

 
Bias 
The formula used to calculate the bias is displayed. 

 
%Bias 
The formula used to calculate the percentage of bias is displayed. 

 
 
 
 

Linearity studies 
Use linearity studies to assess how well a device measures items of various sizes. 

Linearity is the difference in the bias values through the expected operating range of the gage. The 
linearity of the gage is calculated by identifying the slope of the regression line that best fits the bias 
average versus the reference values, and multiplying the slope by the process variation, or tolerance. 

The linearity chart is plotted between the bias and reference values throughout the operating range. 
The goodness of fit, or R2, of the regression line determines if the bias and reference values have a 
good linear relationship. If the relationship is not linear, then these factors are possible causes: 

• Uncalibrated instrumentation 
• Error in minimum master, maximum master, or both 
• Worn instrumentation 

 
 
 

Setting up linearity studies 
1 Select Equipment > Calibrate > Linearity Studies. 
2 Specify this information: 

Site ID 
Specify the ID of the site conducting the study. When you specify a site ID, the ID of the site's 
parent entity is inserted in the Entity ID field. 

 
Linearity ID 
Leave this field blank. An ID is generated when you save the record. 
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Device ID 
Specify the device that is the subject of this study. 

 
Study Date 
Specify the date this study is being conducted. 

 
# Trials 
Specify the number of measurements to take for each part. You can specify up to 12 trials. 

 
# Parts 
Specify the number of parts to measure in the study. You can specify up to 5 parts. 

 
Use ADI 
Select this check box to collect measurements using an automatic data collection device. 

 
Process Variation 
Specify the process deviation for this study. 

 
Study Name 
Specify the name of the study. 

 
Business Unit 
Specify the business unit that is conducting the study. 

 
3 Click the Comments tab and specify any additional information about this study. 
4 Click the Observations tab. 
5 In the Employee ID field, specify the ID of the employee conducting the linearity study. 
6 Click the Save button. 

 
 
 

Entering linearity study measurements 
1 Select Equipment > Calibrate > Linearity Studies. 
2 Specify the linearity ID. 
3 Click the Observations tab. 
4 Click Results. 
5 A column is created for each part you specified in Linearity Studies. A row is created for each trial 

you specified. Specify this information: 
Ref Value 
Specify the reference value for this part. This is the measurement value against which the device 
will be evaluated. 

 
Trial 
For each trial number, specify the actual measurement taken. As you specify trial results, these 
values are calculated: 
Part Average 
The total measurement for the part is divided by the total number of trials. 
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Bias 
The part average is subtracted from the reference value. 

 
Range 
The lowest trial result is subtracted from the highest trial result. 

 
6 Click the Save button. 

 
 
 

Viewing linearity charts 
After you complete a linearity study, you can view an analysis of the results. 

1 Select Equipment > Calibrate > Linearity Studies. 
2 Specify the linearity ID. 
3 Right-click and select Charts. 
4 View this information: 

Device ID 
The ID for the device that is the subject of the study is displayed. 

 
Study Date 
The date of the study is displayed. 

 
Employee ID 
The ID of the employee who conducted the trials is displayed. 

 
Study Name 
The name of the study is displayed. 

 
Chart 
In the chart, the bias for each part in the study is plotted on the y-axis. The reference value for 
each part is plotted on the x-axis. 

 
Goodness of Fit 
The goodness of fit is calculated. 

 
Pct Linearity 
The percentage linearity is calculated. 

 
 
 
 

RR ANOVA studies 
Analysis of variance (ANOVA) is a statistical technique that can be used to analyze measurement error 
and other sources of variability in data. Variance is classified in these categories: 

• Parts 
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• Appraisers 
• Interaction between parts and appraisers 
• Replication error due to the gage 

Use these guidelines to analyze the results of the ANOVA study: 
 

 
10% to 30% error 

 

Over 30% error 

Measurement system might be accessible based 
on application, cost, or both. 

Measurement system needs improvement 
 

 

 
 
 

Setting up RR ANOVA studies 
To set up an RR ANOVA study: 

1 Select Equipment > Calibrate > RR ANOVA Studies. 
2 Specify this information: 

Site ID 
Specify the ID of the site conducting the study. When you specify a site ID, the ID of the site's 
parent entity is inserted in the Entity ID field. 

 
RR ANOVA ID 
Leave this field blank. An ID based on the auto-numbering scheme is generated when you save 
the record. 

 
Device ID 
Specify the device that is the subject of this study. 

 
Study Date 
Specify the date this study is being conducted. 

 
Num of Employees 
Specify the number of employees who are taking measurements. You can specify up to four 
employees. After you specify the number of employees, the appropriate number of Employee tabs 
becomes available. For example, if you specify 2 in this field, the Employee1 tab and Employee2 
tab become available. 

 
Number of Samples 
Specify the number of measurements each employee takes. 

 
Number of Trials 
Specify the number of measurement trials in each sample. 

 
Study Name 
Specify a name for this study. 

Under 10% error Measurement system is acceptable 

Result Recommendation 
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Product ID 
Specify the product that the device is measuring in this study. 

 
Char No 
Specify the number of the product characteristic to measure. Specify a variable characteristic. 

 
Variable Standard 
After you select a characteristic, the variable standard specified for the characteristic in the product 
record is displayed. You cannot edit this information. To view detailed information about the variable 
standard, click Limits. 

 
Sigma Factor 
The sigma factor you use is displayed. You cannot edit this information. Specify the sigma factor 
to use in Application Global Maintenance. 

 
Enable ADI 
To collect measurements using an automated device, select the Enable ADI check box. 

 
Business Unit 
Specify the business unit that is conducting this study. 

 
3 Click the Comments tab to specify additional information about this study. 
4 Click the Save button. 

 
 
 

Entering RR ANOVA measurements 
1 Select Equipment > Calibrate > RR ANOVA Studies. 
2 Specify the RR Anova ID. 
3 Click the appropriate Employee tab. 
4 In the Employee ID field, specify your employee ID. 
5 Click the Results button. 
6 For each sample, specify the measurement for each trial. As you enter results, the range for each 

sample is calculated. In addition, the average of each trial, the average range, and the upper control 
limit of the range is calculated. 

7 Click the Save button. 
 
 
 

Viewing RR ANOVA study results 
After you enter measurements, view the results of the study. 

1 Select Equipment > Calibrate > RR ANOVA Studies. 
2 Specify the RR Anova ID. 
3 Click the Results tab. 
4 To view measurement information, click the Measurement Unit tab. This information is displayed: 
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• Repeatability equipment variance and sigma 
• Reproducibility variance and sigma 
• Repeatability and Reproducibility variance and sigma 
• Part variance and sigma 
• Total variance and sigma 
The formulas used to calculate these values are displayed on the Formulas tab. 

5 To view the percentage tolerance information, click the % Tolerance Analysis tab. This information 
is displayed: 
• Percentage equipment variance 
• Percentage appraiser variance 
• Percentage repeatability and reproducibility 

6 To view the percentage process analysis information, click the % Process Analysis tab. This 
information is displayed: 
• Percentage equipment variance 
• Percentage appraiser variance 
• Percentage repeatability and reproducibility 
• Percentage part variance 

 
 
 

Manually entering RR ANOVA study results 
You can override the calculated results on the % Tolerance Analysis and % Process Analysis tabs in 
RR ANOVA Studies. 

1 Select Equipment > Calibrate > RR ANOVA Studies. 
2 Specify the RR Anova ID. 
3 Click the Results tab. 
4 Click Enter Results. 
5 Specify new values for % Tolerance Analysis and % Process Analysis information. 
6 Click Ok. Your new results are displayed in the appropriate fields on the Results sub-tabs. To 

remove your overrides and recalculate the results based on the collected data, click Recalculate 
Results. 

 
 
 

Recalculating manually entered RR ANOVA study results 
If you manually entered RR ANOVA study results, use this procedure to replace the manually entered 
results with the results based on the measurements reported in the study. 

1 Select Equipment > Calibrate > RR ANOVA Studies. 
2 Specify the RR Anova ID. 
3 Click the Results tab. 
4 Click Enter Results. 
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5 Specify new values for % Tolerance Analysis and % Process Analysis information. 
6 Click Ok. Your new results are displayed in the appropriate fields on the Results sub-tabs. To 

remove your overrides and recalculate the results based on the collected data, click Recalculate 
Results. 

 
 
 

Viewing XbarR charts 
Use XbarR charts to chart averages and ranges. An average measures variation between subgroups 
over time. A range measures variation within subgroups over time. XbarR charts display variable data 
only. 

1 Select Equipment > Calibrate > RR ANOVA Studies. 
2 Specify the RR Anova ID. 
3 Click the Results tab. 
4 Click Charts. 
5 Click XBarR, and then click Ok. 
6 This information is displayed in the header: 

Study Name 
The name of the study is displayed. 

 
Study Date 
The date the study was conducted is displayed. 

 
Device ID 
The ID of the device that is the subject of the study is displayed. 

 
Employees 
The number of employees involved in the study is displayed. 

 
Trials 
The number of trials in the study is displayed. 

 
Samples 
The number of samples taken per trial is displayed. 

 
Variable Standard 
The variable standard for the product characteristic measured is displayed. 

 
7 You can view XBarR information by employee. On each tab, the name of the employee who 

conducted the study is displayed. The upper chart shows information about the measurement 
values taken. The lower chart displays information about the range of measurements taken. 

 
 
 

Viewing plot by operator charts 
Use Plot by Operator charts to view the average measurement taken for each sample by employee. 
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1 Select Equipment > Calibrate > RR ANOVA Studies. 
2 Specify the RR Anova ID. 
3 Click the Results tab. 
4 Click Charts. 
5 Click Plot by Operator, and then click Ok. 
6 This information is displayed in the header: 

Study Name 
The name of the study is displayed. 

 
Study Date 
The date the study was conducted is displayed. 

 
Device ID 
The ID of the device that is the subject of the study is displayed. 

 
Employees 
The number of employees involved in the study is displayed. 

 
Trials 
The number of trials in the study is displayed. 

 
Samples 
The number of samples taken per trial is displayed. 

 
Variable Standard 
The variable standard for the product characteristic measured is displayed. 

 
7 The chart includes one line for each employee. Each line shows the average measurement taken 

for each sample. 
 
 
 

Viewing histograms 
Use histograms to view the distribution of measurements taken by employee. 

1 Select Equipment > Calibrate > RR ANOVA Studies. 
2 Specify the RR Anova ID. 
3 Click the Results tab. 
4 Click Charts. 
5 Click Histogram, and then click Ok. 
6 This information is displayed in the header: 

Study Name 
The name of the study is displayed. 

 
Study Date 
The date the study was conducted is displayed. 
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Device ID 
The ID of the device that is the subject of the study is displayed. 

 
Employees 
The number of employees involved in the study is displayed. 

 
Trials 
The number of trials in the study is displayed. 

 
Samples 
The number of samples taken per trial is displayed. 

 
Variable Standard 
The variable standard for the product characteristic measured is displayed. 

 
7 The charts show the distribution of measurements by each employee. Click the All Employees 

tab to view the information cumulatively. 
 
 
 
 

RR attribute studies 
In an attribute gage study, parts are compared to a specific set of limits. If the limits are satisfied, then 
the parts are accepted. Otherwise, the parts are rejected. 

 
 
 

Setting up RR attribute studies 
1 Select Equipment > Calibrate > RR Attribute Studies. 
2 Specify this information: 

Site ID 
Specify the ID of the site conducting this study. When you select a Site ID, the ID of the site's 
parent entity is inserted in the Entity ID field. 

 
RR Attribute ID 
Leave this field blank. An ID based on your numbering scheme is generated when you save the 
record. 

 
Device ID 
Specify the ID of the device that is the subject of this study. 

 
Study Date 
Specify the date of this study. 

 
Study Name 
Specify the name of this study. 
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Business Unit 
Specify the business unit conducting this study. 

 
3 Click the Comments tab and specify additional information about this study. 
4 Click the Employee1 tab, and then specify the ID of the first employee collecting data for this study 

in the Employee ID field. 
5 Click the Employee2 tab, and then specify the ID of the second employee collecting data for this 

study in the Employee ID field. 
6 Click the Save button. 

 
 
 

Entering RR attribute results 
1 Select Equipment > Calibrate > RR Attribute Studies. 
2 Specify the RR attribute ID. 
3 Click the appropriate Employee tab. 
4 Click the Results button. 
5 For each sample and trial, select the check box if the device has the attribute. Clear the check box 

if the device does not have the attribute. 
6 Click the Save button. 

 
 
 

Viewing study results 
After the employees enter the results for the attribute samples, view the results of the study. 

1 Select Equipment > Calibrate > RR Attribute Studies. 
2 Specify the RR attribute ID. 
3 Click the Results tab. 
4 The attribute results entered by the employees are displayed. If the result is not the same for all 

four trials of a particular sample, Failed is inserted in the Remark column. 
 
 
 
 

RR range studies 
Use RR Range studies to analyze the range of measurements taken by employees using the same 
device. 
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Setting up RR range studies 
1 Select Equipment > Calibrate > RR Range Studies. 
2 Specify this information: 

Site ID 
Specify the ID of the site conducting the study. When you specify a site ID, the ID of the site's 
parent entity is inserted in the Entity ID field. 

 
Range Study ID 
Leave this field blank. After you save the record, an ID is generated based on the numbering 
scheme set up for RR Range studies. 

 
Device ID 
Specify the device that is the subject of this study. 

 
Date 
Specify the date this study is being conducted. 

 
Study Name 
Specify a name for this study. 

 
Process Variation 
Specify the standard deviation for this measurement. 

 
Business Unit 
Specify the business unit that is conducting this study. 

 
3 Click the Comments tab to specify additional information about this study. 
4 Click the Employee1 tab, and then specify the ID of the first employee collecting data for this study 

in the Employee ID field. 
5 Click the Employee2 tab, and then specify the ID of the second employee collecting data for this 

study in the Employee ID field. 
6 Click the Save button. 

 
 
 

Entering RR range measurements 
1 Select Equipment > Calibrate > RR Range Studies. 
2 Specify the range study ID. 
3 Click the appropriate Employee tab. 
4 Click Results. 
5 For each sample, enter the measurement result. As you enter results, the average measurement 

is calculated. 
6 Click Save. 
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Viewing RR range study results 
After employees specify device measurements, you can view the results of the study. 

To view the results of the study: 

1 Select Equipment > Calibrate > RR Range Studies. 
2 Specify the range study ID. 
3 Click the Results tab. The measurement results from each employee are displayed, along with 

the range between each sample. These values are calculated: 
• Average Range 
• R & R 
• %R&R 
The formulas used to calculate these values are displayed next to the values. 

 
 
 

Manually entering study results 
1 Select Equipment > Calibrate > RR Range Studies. 
2 Specify the range study ID. 
3 Click the Results tab. 
4 Click Enter Results. 
5 You are asked to confirm that you want to overwrite the study results. Click Yes to continue. 
6 After you click Yes, the information from the employee measurements is removed from the tab. 

The Average Range, R & R, and %R&R fields become available. Specify the results in these fields. 
7 Click the Save button. 

To remove your custom results and replace them with results based on employee measurements, click 
Recalculate Results. 

 
 
 

Recalculating RR range study results 
If you manually entered RR Range study results, you can remove your manually entered results and 
replace them with results based on the measurements reported in the study. 

To recalculate the results, click Recalculate Results. You are notified that your manually entered 
results will be overwritten. Click Yes to overwrite your manually entered results. 
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Stability studies 
Use stability studies to analyze the performance of devices. In a stability study, the same employee 
uses a device to measure samples at different times. Use the variation in measurement to assess the 
performance of the device. 

After you complete the study, you can generate an Xbar-R chart and an Xbar-S chart. The Xbar portion 
of both charts shows information about the measurement values taken. The x-axis shows the date that 
the samples were measured. The y-axis shows the measurements. For each date, the average 
measurement is plotted. 

The R chart shows information about the range of measurements taken. The x-axis shows the date 
that the samples were measured. The y-axis shows the range of values taken. For each date, the 
difference between the largest and smallest measurements is plotted. 

The S chart shows information about the mean of measurements taken. The x-axis shows the date 
that the samples were measured. The y-axis shows the mean. 

 
 
 

Setting up stability studies 
1 Select Equipment > Calibrate > Stability Studies. 
2 In the header, specify this information: 

Site ID 
Specify the ID of the site that is conducting the stability study. After you specify a site ID, the ID 
of the site's parent entity is inserted in the Entity ID field. 

 
Stability ID 
Leave this field blank. When you save the record, an ID is generated based on the auto-numbering 
scheme. 

 
Device ID 
Specify the ID of the device that is the subject of this study. 

 
Study Date 
Specify the date you are conducting this study. The current date is inserted by default. You can 
specify a different date. 

 
Number of Samples 
Specify the number of items to be measured. The default value is 2. You can specify a different 
value. 

 
Study Name 
Specify the full name of this study. 

 
Business Unit 
If a particular business unit is conducting this study, specify the ID of the business unit. 

 
3 To specify instructions or general comments, click the Comments tab. Enter the text. 
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4 Click the Observations tab. 
5 In the Employee ID field, specify the ID of the employee who is taking the measurements. 
6 Click the Save button. 

 
 
 

Entering measurements for stability studies 
1 Select Equipment > Calibrate > Stability Studies. 
2 Specify the stability ID. 
3 Click the Observations tab. 
4 Click Results. 
5 In the table at the top of the form, specify the date and time the measurements are taken. The 

current date and time are inserted. Edit the date and time if necessary. 
6 In the table at the bottom of the form, specify the measurements for each sample. After you enter 

measurements, the average measurements, range of measurements, and sum of the measurements 
are inserted in the table at the top. 

7 To enter a second set of measurements, create a new row in the table at the top of the form. Repeat 
steps 5 and 6. 

8 Click the Save button. 
 
 
 

Generating stability study charts 
After you complete the stability study, you can generate stability study charts. You can generate an 
Xbar-R chart or an Xbar-S chart. 

1 Select Equipment > Calibrate > Stability Studies. 
2 Specify the stability ID. 
3 Right-click and select Charts. 
4 Click the option for the chart to generate. 
5 Click Ok. 

 
 

Xbar-R charts 
Xbar-R charts show this information: 

The upper chart is the Xbar chart. It shows information about the measurement values taken. The 
x-axis shows the date that the samples were measured. The y-axis shows the measurements. For 
each date, the average measurement is plotted. 

The lower chart is the R chart. It displays information about the range of measurements taken. The 
x-axis shows the date that the samples were measured. The y-axis shows the range of values taken. 
For each date, the difference between the largest and smallest measurements is plotted. 
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In addition, the chart shows the upper control limit, the lower control limit, and the center line. To hide 
any of these lines, click the value in the chart key. For example, to hide the upper control limit line, click 
UCL in the chart key. 

 
 

Viewing Xbar-S charts 
Xbar-S charts show this information: 

The upper chart is the Xbar chart. It shows information about the measurement values taken. The 
x-axis shows the date that the samples were measured. The y-axis shows the measurements. For 
each date, the average measurement is plotted. 

The lower chart is the S chart. It displays information about the mean of measurements taken. The 
x-axis shows the date that the samples were measured. the y-axis shows the mean of values taken. 

In addition, the chart shows the upper control limit, the lower control limit, and the center line. To hide 
any of these lines, click the value in the chart key. For example, to hide the upper control limit line, click 
UCL in the chart key. 

 
 
 

Copying stability studies 
You can create a new stability study from an existing stability study. 

1 Select Equipment > Calibrate > Stability Studies. 
2 Specify the stability study ID to copy. 
3 Right-click and select Copy Stability Study. 
4 A new study is created. All of the information in the form is copied. You must enter new study 

results. 
 
 
 
 

Calibration reports 
Use calibration reports to review information about your devices. 

 
 
 

Calibration listing due date 
Use this report to view a list of devices due to be calibrated during a date range that you specify. This 
report shows the entity where the device is used, the device that is due to be calibrated, the device 
type, the device status, the major and minor locations of the device, the date that the next calibration 
is due, and the individual responsible for calibrating the device. 
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Generating the calibration listing due date report 
1 Select Equipment > Calibrate > My Reports. 
2 Click Calibration Listing Due Date 
3 Click the entities to include in the report. 
4 Specify the information to include in the report: 

• To view a particular device, specify the ID of the device in the Device ID field. 
• To view devices with a particular name, specify the name of the device in the Device Name 

field. 
• To view devices in a particular major location, specify the location in the Major Location field. 
• To view devices in a particular minor location, specify the location in the Minor Location field. 
• To view devices whose calibrations are assigned to a particular individual, specify the ID of 

the individual in the Assigned To field. 
• To view devices whose calibrations are due during a particular date range, specify the date 

range in the From Next Date and To Next Date fields. 
• To view devices with a particular device type, specify the ID of the device type in the Device 

Type field. 
• To view devices with a particular status, select the status in the Status field. 

5 Specify how to sort the report: 
Option 
Next Date + Device ID 

 
 
 

Major Location + Next Date + Device ID 
 
 
 

Minor Location + Next Date + Device ID 

Description 
Select this option to sort the report by 
calibration due date and then device ID. Use 
this option to group together all calibrations due 
on a particular date. 

Select this option to sort the report by major 
location, then calibration due date, then device 
ID. Use this option to group together all 
calibrations for a major location. 

Select this option to sort the report by minor 
location, then calibration due date, then device 
ID. Use this option to group together all 
calibrations for a minor location. 

 
6 Click Print Report. 

 
 
 

Calibration records detail report 
Use this report to view detailed information about your device calibrations. This report displays the 
entity and site that conducted the calibration, the calibration ID, the device that was calibrated, the date 
the device was calibrated, the individual who calibrated the device, the calibration result, and the 
characteristics measured in the calibration. 
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Generating the calibration records detail report 
1 Select Equipment > Calibrate > My Reports. 
2 Click Calibration Records Detail. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular calibration record, specify the ID of the record in the 
Calibration ID field. 

• To view calibration information for a particular device, specify the ID of the device in the Device 
ID field. 

• To view information for devices calibrated by a particular employee, specify the ID of the 
employee in the Calibrated By (Employee ID) field. 

• To view information for devices calibrated by a particular customer, specify the ID of the 
customer in the Calibrated By (Customer ID) field. 

• To view information for devices calibrated by a particular supplier, specify the ID of the supplier 
in the Calibrated By (Supplier ID) field. 

• To view calibrations conducted during a particular time frame, specify the starting and ending 
dates in the Calibrate Date From and Calibrate Date To fields. 

• To view calibration records with a particular status, select the appropriate check box in the 
Result section. You can select more than one check box. 

5 Click the Print Report button. 
 
 
 

Calibration records list 
Use this report to view a list of calibration records. This report shows the entity and site that conducted 
the calibration, the calibration ID, the device that was calibrated, the date the device was calibrated, 
the individual who calibrated the device, and the calibration result. 

 
 

Generating the calibration records list report 
1 Select Equipment > Calibrate > My Reports. 
2 Click Calibration Records List. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular calibration record, specify the ID of the record in the 
Calibration ID field. 

• To view calibration information for a particular device, specify the ID of the device in the Device 
ID field. 

• To view information for devices calibrated by a particular employee, specify the ID of the 
employee in the Calibrated By (Employee ID) field. 

• To view information for devices calibrated by a particular customer, specify the ID of the 
customer in the Calibrated By (Customer ID) field. 
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• To view information for devices calibrated by a particular supplier, specify the ID of the supplier 

in the Calibrated By (Supplier ID) field. 
• To view calibrations conducted during a particular time frame, specify the starting and ending 

dates in the Calibrate Date From and Calibrate Date To fields. 
• To view calibration records with a particular status, select the appropriate check box in the 

Result section. You can select more than one check box. 
5 Click Print Report. 

 
 
 

Device characteristics detail 
Use this report to view detailed information about the characteristics used to calibrate your devices. 
This report displays the entity associated with the device record, the device ID, device name, device 
type, current status, the employee responsible for the device, the major location, the minor location, 
the date of the next calibration. The device characteristics and characteristic standard information are 
also displayed. 

 
 

Generating the device characteristics detail report 
1 Select Equipment > Calibrate > My Reports. 
2 Click Device Characteristics Detail. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view characteristics for a particular device, specify the ID of the device in the Device ID 
field or the name of the device in the Device Name field. 

• To view characteristics for devices located at a particular major location, specify the location 
ID in the Major Location field. 

• To view characteristics for devices located at a particular minor location, specify the location 
ID in the Minor Location field. 

• To view characteristics for devices assigned to a particular employee, specify the employee 
ID in the Assigned To field. 

• To view characteristics for devices of a particular type, specify the type ID in the Device Type 
ID field. 

• To view characteristics for devices of a particular status, specify the status in the Status field. 
5 Specify how to sort the report: 

Option 
Device ID + Characteristic No 

Device Name + Characteristic No 

Major Location + Device ID + 
Characteristic No 

Description 
Select this option to sort the report first by device ID and 
then by characteristic number. 

Select this option to sort the report first by device name 
and then by characteristic number. 

Select this option to sort the report first by major location, 
then by device ID, and then by characteristic number. 
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6 Click the Print Report button. 

 
 
 

Device type detail 
Use this report to view detailed information about your device types. This report displays the entity ID 
associated with the device type, the device type ID, the device type name, the RR study, the standard 
interval for the RR study, the RR study instructions, the RR study time estimate, the calibration 
information, the calibration due by method (usage, days, or both), the standard interval, the usage 
frequency code, the usage limit, the calibration time estimate, calibration instructions, and characteristics 
measured in the calibration. 

 
 

Generating the device type detail report 
1 Select Equipment > Calibrate > My Reports. 
2 Click Device Types Detail. 
3 Click the entities to use for the report. 
4 Specify the device type to view in the report. Either specify the device type ID in the Device Type 

ID field or the device type name in the Device Type Name field. 
5 Click the Print Report button. 

 
 
 

Devices analysis 
Use this report to analyze the attributes of your devices. When you generate this report, you select a 
criterion to use as the basis of the analysis. For the criterion you select, the report displays the 
percentage of devices for each criterion ID. For example, if you select Product ID in the Analysis By 
field, the report displays the percentage of devices used to measure each product ID. You can see 
which products have the most device IDs associated with them. 

To be included on the report, a criterion ID must be specified on at least one device record. For example, 
if the product ID 1/4PLATE was not specified on a device record, it will not be included on the report. 

You can analyze devices based on these criteria: 

• Assigned To 
• Customer ID 
• Checked Out 
• Device Type 
• Digital 
• Major Location 
• Metric 
• Minor Location 
• Product ID 
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• Status 
• Supplier ID 
• User Defined 1 
• Units 

You can apply an Assigned To, Device Type, and Status filter to the report. When you apply a filter to 
the report, only devices that match the filter you specify are included in the report. For example, if you 
specify ACTIVE in the Status field and select Checked Out in the Analysis Field field, then the report 
would show the percentage of active devices that are checked out. 

 
 

Generating the devices analysis report 
1 Select Equipment > Calibrate > My Reports. 
2 Click Devices Analysis. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To analyze devices assigned to a particular employee, specify the ID of the employee in the 
Assigned To field. 

• To analyze devices of a particular type, specify the ID of the type in the Device Type field. 
• To analyze devices with a particular status, specify the ID of the status in the Status field. 

5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Devices check in/out list 
Use this report to view a list of devices that have been checked in and checked out. This report displays 
the entity and site associated with the device, the device ID, device name, individual who checked the 
device out, the date the device was checked out, the date that the device was due to be checked in, 
the date the device was checked in, and any reference text specified during check out or check in. 

 
 

Generating the devices check in/out list 
1 Select Equipment > Calibrate > My Reports. 
2 Click Device Check In/Out List 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 
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• To view information for a particular device, specify the ID of the device in the Device ID field. 
• To view information for devices checked out a particular employee, specify the ID of the 

employee in the Checked Out By field. 
• To view information for devices calibrated by a particular customer, specify the ID of the 

customer in the Calibrated By (Customer ID) field. 
• To view information for devices checked out during a particular time period, specify the starting 

and ending dates in the Checked Out Date From and Checked Out Date To fields. 
• To view information for devices that have been checked out, select the Yes check box. To 

view information for devices that have been checked in, select the No check box. You can 
select more than one check box. 

5 Specify how to sort the report: 
Option 
Device ID + Check Out Date 

Due Back Date 

 
6 Click the Print Report button. 

Description 
Select this option to sort the report first by device ID, and then 
by check out date. 

Select this option to sort the report by Due Back Date. You can 
use this option to see which devices are overdue for check in. 

 
 
 

Devices list report 
Use this report to view a list of your devices. This report shows the entity ID, device Id, device name, 
device type, status, major location, minor location, next calibration date, and assigned to information. 

 
 

Generating the device list report 
1 Select Equipment > Calibrate > My Reports. 
2 Click Devices List. 
3 Click the entities for the report. 
4 Specify the information to include in the report: 

• To view characteristics for a particular device, specify the ID of the device in the Device ID 
field or the name of the device in the Device Name field. 

• To view characteristics for devices located at a particular major location, specify the location 
ID in the Major Location field. 

• To view characteristics for devices located at a particular minor location, specify the location 
ID in the Minor Location field. 

• To view characteristics for devices assigned to a particular employee, specify the employee 
ID in the Assigned To field. 

• To view devices of a particular type, specify the device type ID in the Device Type field. 
• To view devices of a particular status, specify the status in the Status field. 

5 Click Print Report. 
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Chapter 12: Prevent modules 
 
 
 
 

Use the Prevent modules to record information about the manufacturing equipment you use. You can 
define the preventive maintenance activities you use to keep the equipment in good working order. 
You can also track the spare parts used to maintain your equipment. 

You can use the Jump feature to navigate between related forms. 

See Jump feature on page 34. 

Tasks are added to employee To Do lists after you create records in these forms: 

• Equipment Maintenance 
• Equipment Usage 
• Work Orders 

See My To Do list on page 34. 
 
 
 
 

Equipment types 
Use equipment types to classify the equipment that you use. Pieces of equipment with the same 
equipment type share preventive maintenance activities. 

 
 
 

Adding equipment types 
1 Select Equipment > Prevent > Equipment Types. 
2 Specify this information: 

Entity ID 
Specify the ID of the entity where this equipment type is used. Any site within the entity can use 
this equipment type. 

 
Equipment Type 
Specify an ID for this equipment type. 

 
Name 
Specify the name of this equipment type. 
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Business Unit 
Specify the business unit that uses this equipment type. 

 
3 In the PM Activities tab, specify the preventive maintenance activities required to maintain equipment 

of this type. When you create an equipment record and specify the equipment type, the preventive 
maintenance activities you define on the equipment type record are inserted into the equipment 
record. To add a preventive maintenance activity, specify this information: 
PM Activity Number 
Leave this field blank. A number is generated when you save the record. 

 
PM Activity Name 
Specify a name for this PM activity. 

 
Preventive Due by 
Specify how preventive maintenance frequency is calculated. Select one of these options: 

 
Days 
Select Days if this preventive maintenance activity should be performed once every specified 
number of days. 

 
Usage 
Select Usage if this preventive maintenance activity should be performed every specified number 
of uses. 

 
Both 
Select Both to perform this preventive maintenance activity by either measure, days or usage. 

 
Standard Interval 
If you selected Days or Both, specify the number of days that pass between the performance of 
this preventive maintenance activity. For example, if you specify 14, then you perform this 
maintenance activity every 14 days. 

 
Warning Interval 
If you selected Days or Both, specify when to be warned that this preventive maintenance activity 
is coming due. Specify the number of days before the next standard interval time period elapses. 
For example, if you specify 2 in this field, you are warned two days before the standard interval 
time period elapses. During the warning period, the status is yellow for pieces of equipment of this 
equipment type. 

 
Usage Frequency 
If you select Usage or Both, specify the usage frequency code. Usage frequency codes categorize 
types of usage, such as Hours, Pieces, or Work Orders. Set up usage frequency codes in Frequency 
maintenance. 

 
Standard Usage Limit 
After specifying a usage frequency code, specify a usage limit. For example, if a usage frequency 
code for an equipment type is PIECES (meaning preventive maintenance occurs once per x 
number of pieces manufactured), specify the actual number of pieces this equipment type can 
manufacture before it needs preventive maintenance. 
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Warning Limit 
If you selected Usage or Both, specify when to be warned that preventive maintenance activity is 
coming due. Specify the warning limit number of uses in this field. After you use a piece of 
equipment of this equipment type this many times, the status of the piece of equipment is yellow. 

 
User Defined3 
Specify user-defined information as required by your company. 

 
Reference1 
Specify reference information as required by your company. 

 
Time Estimate 
Specify an estimate in hours of how long it typically takes to complete this preventive maintenance 
activity. 

 
Manual 
Select this check box to manually create preventive maintenance records. Clear this check box 
to generate the preventive maintenance work order using your ERP system. 

 
Maintained By 
In the Maintained By section, specify who is responsible for maintaining this preventive maintenance 
activity information. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact in the Contact No field. 
 

Instructions 
Specify instructions for performing this preventive maintenance activity. 

 
4 Click the Save button. 
5 To add another preventive maintenance activity for this equipment type, place your cursor in any 

field in the Preventive Maintenance tab, and then click the New button. Add preventive maintenance 
activity details as specified in step 3. 

6 Click the Save button. 
 
 
 

Updating equipment records with after changing equipment 
types 
If you edit an equipment type record, you can automatically update any equipment record that uses 
the equipment type. 

1 Select Equipment > Prevent > Equipment Types. 
2 Select the equipment type. 
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3 Edit the equipment type. 
4 Click the Save button. 
5 A message is displayed that prompts you to update the equipment assigned to this equipment 

type. Select the information to update: 
PM Activities 
Select this option to update preventive maintenance activities. 

 
Document Links 
Select this option to update the documents attached to the equipment record. 

 
6 Click Ok. 

 
 
 

Deleting preventive maintenance activities 
1 Select Equipment > Prevent > Equipment Types. 
2 Specify the equipment type. 
3 In the PM Activities tab, use the arrow buttons next to the PM Activity No field to select the activity 

delete. 
4 Place your cursor in any field on the PM Activities tab, and then click the Delete button. Make sure 

you place your cursor in a field on the tab. If you do not, you could accidentally delete the entire 
equipment type record instead. 

5 Click the Save button. 
 
 
 

Deleting equipment types 
1 Select Equipment > Prevent > Equipment Types. 
2 Specify the equipment type. 
3 Place your cursor in any field in the equipment type header. If you place your cursor in a field on 

the PM Activities tab, you will delete the PM activity instead. 
4 Click the Save button. 

 
 
 

Copying equipment types 
You can copy an existing equipment type to create a new equipment type. To copy an equipment type: 

1 Select Equipment > Prevent > Equipment Types. 
2 Select the equipment type. 
3 Place your cursor in any field in the header. 
4 Right-click and select Copy Equipment Type. 
5 Specify this information: 



Prevent modules 

Infor Quality Management User Guide | 359 

 

 

 
 

Entity ID 
Specify the ID of the entity that uses the new equipment type. 

 
Copy to Equipment Type 
Specify the ID of the new equipment type record. 

 
Copy Options 
Specify the information to copy. Select from these options: 

 
PM Activities 
Select this check box to copy the preventive maintenance activities. 

 
Document Links 
Select this check box to copy the documents linked to the equipment type record. 

 
6 Click Ok 

 
 
 
 

Equipment 
Use Equipment Maintenance to keep records of the equipment you use. You can list the vendors from 
whom you purchase the equipment, create preventive maintenance activities to keep the equipment 
in good working order, and list spare parts you may need to repair the equipment. 

Before you can create an equipment record, you must first define at least one equipment type. 

See Adding equipment types on page 356. 

 
 

Adding equipment records 
1 Select Equipment > Prevent > Equipment Maintenance. 
2 Specify this information: 

Entity ID 
Specify the ID of the entity where this piece of equipment is used. 

 
Equipment ID 
Specify the ID for this piece of equipment. 

 
Name 
Specify the name of this piece of equipment. 

 
Business Unit 
Specify the business unit where this piece of equipment is used. 
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In Use 
You cannot select or clear this check box. This check box is selected when a piece of equipment 
has been "check out" in Equipment Usage. A piece of equipment is considered "checked out" if 
the equipment usage record has a usage Start Date but no usage End Date. This check box is 
cleared if this piece of equipment has no associated equipment usage record, or if the equipment 
usage record has a usage End Date. 

 
3 Use the General tab to specify information about where this piece of equipment is located and who 

is responsible for it. Click the General tab and specify this information: 
Type 
Specify the equipment type for this piece of equipment. After you specify an equipment type, 
preventive maintenance information from the equipment type record is inserted on the PM Activities 
tab. 

 
Status 
Specify the current status of this piece of equipment. 

 
Assigned To 
Specify the employee to whom this piece of equipment is assigned. This is the individual who is 
responsible for this piece of equipment. 
When the usage limit for the equipment has been reached, a task is added to the Assigned To 
employee's My To Do List. The date in the Next Date field is the due date of the task. The task is 
removed when maintenance on the equipment is complete. 

 
Major Location 
Specify the major location where this piece of equipment is located. A major location could be a 
particular building or floor within a building. 

 
Minor Location 
Specify the minor location where this piece of equipment is located. A minor location could be a 
particular room within a building. 

 
User Defined 1 
Specify the user defined information required by your company. 

 
Customer ID 
If a customer owns this piece of equipment, or if you primarily sell items made on this machine to 
a particular customer, specify the ID of the customer. 

 
Product ID 
If this piece of equipment is used to manufacture a particular product, specify the ID of the product. 

 
Device ID 
Specify the ID of the device used to calibrate this piece of equipment. 

 
Comments 
Specify additional text about this piece of equipment. 

 
4 Use the Bought From tab to specify information about your purchase of this piece of equipment. 

Click the Bought From tab and specify this information: 
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Supplier ID 
Specify the ID of the supplier from whom you bought this piece of equipment. 

 
Equipment ID 
Specify the ID that the supplier uses for this piece of equipment. 

 
Equipment Name 
Specify the name that the supplier uses for this piece of equipment. 

 
Purchase Price 
Specify the price you paid for this piece of equipment. 

 
Purchase Date 
Specify the date you purchased this piece of equipment. 

 
Ext Warranty Date 
If you purchased an extended warranty for this piece of equipment, specify the date that the 
extended warranty expires. 

 
Manufacturer 
Specify the company that manufactures this piece of equipment. 

 
Model Number 
Specify the model number of this piece of equipment. 

 
Serial Number 
Specify the serial number of this piece of equipment. 

 
Warranty Date 
Specify the date that the standard warranty expires. 

 
5 Use the PM Activities tab to specify information about the preventive maintenance activities required 

for this piece of equipment. A piece of equipment inherits the preventive maintenance activities of 
its equipment type. When you specify an equipment type on the General tab, the preventive 
maintenance activities for the equipment type are inserted in this tab. You can specify additional 
information for these activities. You can also add preventive maintenance activities that are specific 
to this piece of equipment. To add or edit a PM activity, click the PM Activity tab and specify this 
information: 
PM Activity No 
To edit a PM activity, specify the PM Activity No using the buttons to the right of the field. To create 
a PM activity, leave this field blank. 

 
PM Activity Name 
Specify the name of the PM activity. 

 
Manual 
To manually create records for this preventive maintenance activity, select this check box. Clear 
this check box to generate the preventive maintenance work order using your ERP system. 
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Preventive Due By 
If this preventive maintenance activity has a special interval, specify how to measure when this 
preventive maintenance activity is due. For preventive maintenance activities generated by the 
equipment type record, use the special interval to override the standard interval set up on the 
equipment type record. For preventive maintenance activities that are unique to this piece of 
equipment, you can only specify a special interval. Specify one of these options: 
Days 
Specify this option if this preventive maintenance activity should be performed after the equipment 
has been used a certain number of days. 

 
Usage 
Specify this option if this preventive maintenance activity should be performed after the equipment 
has been used a certain number of times. 

 
Both 
Specify this option if this preventive maintenance activity should be performed either after the 
equipment has been used a certain number of days or after it has been used a certain number of 
times. If you select this option, the preventive maintenance activity is due based on which Due By 
measure is achieved first. 

 
Special Interval (Days) 
If you selected Days or Both, specify the number of days a piece of equipment is used before the 
preventive maintenance activity must be performed. 

 
Warning Interval 
If you selected Days or Both, specify when to be warned that this preventive maintenance activity 
is coming due. Specify the number of days before the next standard interval time period elapses. 
For example, if you specify 2 in this field, you are warned two days before the standard interval 
time period elapses. During the warning period, the status is yellow for pieces of equipment of this 
equipment type. 

 
Next Date 
The next date that this preventive maintenance activity is due to occur is displayed. For activities 
specified on the equipment type record, this date is calculated by adding the standard interval or 
special interval to the date that the preventive maintenance activity was most recently completed 
successfully. You can specify a different date. 

 
Usage Frequency 
If you select Usage or Both, specify the usage frequency code for the special interval. Usage 
frequency codes categorize types of usage, such as Pieces or Work Orders. 
Set up usage frequency codes in Frequency maintenance. 
See Codes on page 39. 

Special Usage Limit 
Use this field to override the standard usage limit. Specify the number of times this piece of 
equipment can be used before the preventive maintenance activity is due. 

 
Increment Used 
Specify the number of times this piece of equipment has been used. Each time you update this 
number, the tally of total uses is calculated in the Has Been Used field. When the value in the Has 
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Been Used field equals the value in the Standard Usage Limit field or Special Usage Limit field, 
this preventive maintenance activity is due. 

 
Time Used as Of 
Specify the date that you last updated the usage amount. 

 
Time Estimate 
Specify an estimate in hours of how long it typically takes to complete this preventive maintenance 
activity. 

 
Standard Interval 
If this preventive maintenance activity is specified on the equipment type record, the standard 
interval defined on the record is displayed. 

 
Last Date 
The date that this preventive maintenance activity was last performed is displayed. 

 
Standard Usage Limit (Times) 
If this preventive maintenance activity is specified on the equipment type record, the usage limit 
defined on the record is displayed. 

 
Has Been Used 
The total amount of usage for the piece of equipment as of the date specified in the Times As Of 
field is displayed. Use this number to assess when the preventive maintenance activity should be 
performed based on the standard of special limit. 

 
Times As Of 
The date that usage was last entered is displayed. 

 
Time Estimate 
Specify an estimate in hours of how long it typically takes to complete this preventive maintenance 
activity. 

 
User Defined 3 
Specify the user-defined information required by your company. 

 
Reference 1 
Specify the reference information required by your company. 

 
Maintained By 
Specify the individual who is responsible for maintaining this preventive maintenance activity 
information. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact in the Contact No field. 
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Instructions 
Specify instructions for performing this preventive maintenance activity. If this preventive 
maintenance activity is specified on the equipment type record, then the instructions specified on 
the equipment type record are displayed. You can specify additional information. If this preventive 
maintenance activity is specific to this piece of equipment, then specify the instructions. 

 
6 Use the Spare Parts tab to specify the parts you may need to fix this piece of equipment. Add spare 

parts in Spare Part Maintenance. To specify spare parts for this piece of equipment, click the Spare 
Parts tab. Specify the spare part ID in the Part ID field. 

7 Click the Save button. 
 
 
 

Deleting preventive maintenance activities 
To delete a preventive maintenance activity from an equipment record: 

1 Select Equipment > Prevent > Equipment Maintenance. 
2 Specify the equipment ID. 
3 Click the PM Activities tab. 
4 Place your cursor in any editable field on the PM activities tab. 
5 Click the Delete button. 
6 Click the Save button. 

 
 
 

Deleting equipment records 
1 Select Equipment > Prevent > Equipment Maintenance. 
2 Specify the equipment ID. 
3 Place your cursor in any field in the equipment header. If you place your cursor in a field on the 

PM Activities tab, you will delete the PM activity instead. 
4 Click the Save button. 

 
 
 

Copying equipment records 
You can copy an existing equipment record to create a new equipment record. 

1 Select Equipment > Prevent > Equipment Maintenance. 
2 Select the equipment record to copy. 
3 Place your cursor in any field in the header. 
4 Right-click and select Copy Equipment. 
5 In the Copy to Equipment field, specify the ID of the new pieces of equipment. 
6 In the Copy Options section, specify the information to copy: 
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PM Activities 
Select this check box to copy all preventive maintenance activities. 

 
Spare Parts 
Select this check box to copy the spare parts used during equipment maintenance. 

 
Quality Costs 
Select this option to copy quality cost information. 

 
Document Link 
Select this option to copy the documents linked to the equipment record. 

 
7 Click Ok. 

 
 
 

Attaching documents to equipment records 
In Equipment records, you have the option of attaching documents to the equipment record and to the 
preventive maintenance activity. 

To attach a document at the equipment record, place your cursor in the header of the Equipment 
Maintenance form or in any non-PM Activities tab before clicking the Documents button. 

To attach a document to a preventive maintenance activity, click the PM Activity tab and then select 
the activity to which to attach documents. Then, click the Documents button. 

When you create a preventive maintenance record in the Preventive Maintenance form, you have the 
option of viewing documents attached to the equipment record and documents attached to the preventive 
maintenance activity. 

 
 
 
 

Spare parts 
Use Spare Parts Maintenance to specify information about the spare parts you use to repair and 
maintain equipment. You can specify the suppliers you buy the part from and how much the part costs 
to purchase. You can also specify which pieces of equipment use the spare part. 

 
 
 

Adding spare parts 
To add a spare part: 

1 Select Equipment > Prevent > Spare Parts. 
2 Specify this information: 

Entity ID 
Specify the ID of the entity where this part is used. 
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Business Unit 
Specify the business unit where this spare part is used. 

 
Part ID 
Specify the ID of the part. 

 
Name 
Specify the full name of the spare part. 

 
3 Use the General tab to specify information about where this part is stored and information about 

inventory management. Click the General tab and specify this information: 
Major Location 
Specify the major location where this part is stored. A major location could be a warehouse. 

 
Minor Location 
Specify the minor location where this part is stored. A minor location could be a location within a 
warehouse or a particular storage bin. 

 
User Defined 2 
Specify the user defined information required by your company. 

 
Normal Stock 
Specify the number of units of this spare part that you normally keep on hand. 

 
Reorder Point 
Specify when to reorder this spare part. When the inventory level reaches the value you specify 
in this field, you should reorder the part 

 
Available 
Specify the number of units of this spare part that are currently available. If you use a spare part 
in a preventive maintenance procedure or in a work order for other maintenance, the spare parts 
used are deducted from this value by the system. 

 
Average/Supplier 
If you have not specified a default supplier for this spare part, the average unit price charged by 
all suppliers is inserted in this field. If you have specified a default supplier, then the ID of the 
supplier is inserted in this field. The unit price charged by the default supplier is inserted in the 
field below the supplier field. 

 
4 Use the Description tab to specify detailed information about the spare part and its use. Click the 

Description tab and specify the information. 
5 Use the Bought From tab to specify the suppliers from whom you purchase this spare part. Click 

the Bought From tab and specify this information: 
Supplier ID 
Specify the ID of the supplier from whom you purchase this part. 

 
Part ID 
Specify the ID that the supplier uses for this part. 
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Part Name 
Specify the name that the supplier uses for this part. 

 
Unit Price 
Specify the price per unit that the supplier charges for this part. 

 
Manufacturer 
Specify the manufacturer who makes this part. 

 
Model 
Specify the model number of this part. 

 
Default 
If this supplier is your default supplier, select this check box. The default supplier is the supplier 
from whom you usually purchase the part. When you select this check box, the ID of the supplier 
and the unit price the supplier charges is inserted in the General tab. 

 
6 Use the Equipment tab to specify which pieces of equipment use this spare part. When you specify 

an equipment ID in this tab, the spare part ID is also added to the equipment record. Click the 
Equipment tab and specify the equipment ID. 

7 Click the Save button. 
 
 
 

Copying a spare part 
You can copy an existing spare part record to create a new spare part record. To copy a spare part 
record: 

1 Select Equipment > Prevent > Spare Parts. 
2 Select the ID of the spare part to copy. 
3 Right-click and select Copy Spare Part. Before you access the copy spare part function, make 

sure your cursor is not in one of the fields in the Bought From or Equipment tabs. 
4 In the Copy Options section, specify the information to copy: 

Bought From 
Select this check box to copy the supplier information for the spare part. 

 
Equipment 
Select this check box to copy the equipment information for the spare part. 

 
5 Click Ok. In addition to the information you selected in the Copy Options section, the information 

in the General tab and the Description tab is copied to the new record. 
 
 
 

Deleting a spare part 
Delete a spare part if you no longer use it to maintain equipment. 
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1 Select Equipment > Prevent > Spare Parts. 
2 Select the ID of the spare part to delete. 
3 Click the Delete button. 
4 Click the Save button. 

 
 
 
 

Equipment usage 
Use Equipment Usage Maintenance to check out a piece of equipment for use, and check the equipment 
back in after it has been used. When a piece of equipment is checked out, the In Use check box on 
the equipment record is selected. When a piece of equipment has been checked back in, the In Use 
check box is cleared. 

 
 
 

Checking out a piece of equipment 
1 Select Equipment > Prevent > Equipment Usage. 
2 Specify this information: 

Entity ID 
Specify the ID of the entity where this piece of equipment is used. 

 
Business Unit 
Specify the business unit where this piece of equipment is used. 

 
Equipment ID 
Specify the ID of the equipment that is being checking out. After you select an ID, a dialog box is 
displayed. Click Yes to add new usage for the equipment. This additional information about the 
piece of equipment is displayed in the Current Equipment Master Record section: 
• Equipment Type 
• Assigned To 
• Major Location 
• Minor Location 

 
Usage Start By 
Specify the ID of the employee who is checking out this piece of equipment. 
A task is added to the employee's My To Do List. The due date of the task is the date in the Due 
Back Date field. When the equipment is checked in, the task is removed. 

 
Start Date 
Specify the date that this piece of equipment is checked out. 

 
Due Back Date 
Specify the date that this piece of equipment is due to be checked in. 
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Comments 
Specify any comments related to the equipment's use. 

 
Reference 
Specify any reference information related to the equipment's use. 

 
3 Click the Save button. 

 
 
 

Checking in a piece of equipment 
1 Select Equipment > Prevent > Equipment Usage. 
2 Specify the ID of the equipment that you are checking in. In the message dialog box, click No to 

add check in usage information. . 
3 Specify this information: 

Usage End By 
Specify the ID of the employee who is checking in this piece of equipment. 

 
End Date 
Specify the date that this piece of equipment is checked in. 

 
Increment Used 
Specify the number of uses for this piece of equipment. 

 
Comments 
Specify any comments related to the equipment's use. Comments specified at check out are 
displayed. You can edit the existing comments or add new comments. 

 
Reference 
Specify any reference information related to the equipment's use. Reference information specified 
at check out is displayed. You can edit the existing reference information or add new reference 
information. 

 
4 Click the Save button. 

 
 
 
 

Preventive maintenance 
Use Preventive Maintenance to track your preventive maintenance activities. You can record the amount 
of downtime created by the preventive maintenance activity, track the work order issued to conduct 
the preventive maintenance, specify spare parts used in the preventive maintenance, and assign an 
individual to be responsible for the preventive maintenance activity. 
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Adding preventive maintenance records 
1 Select Equipment > Prevent > Preventive Maintenance. 
2 Specify this information: 

Site ID 
Specify the ID of the site where the preventive maintenance activity is performed. When you select 
a Site ID, the ID of the site's parent entity is inserted in the Entity ID field. 

 
Business Unit 
Specify the business unit where this term is preventive maintenance activity takes place. 

 
Preventive ID 
Leave this field blank. An ID based on your numbering scheme is generated when you save the 
record. 

 
Equipment ID 
Specify the ID of the equipment you are maintaining. 

 
PM Activity 
Specify the preventive maintenance activity being performed. 

 
Date 
Specify the date the preventive maintenance activity is performed. 

 
Due Date 
Specify the date that the equipment is due for maintenance. 

 
Result 
Specify the result of the preventive maintenance activity. Specify one of these statuses: 
Pending 
Specify this result if the activity is incomplete. 

 
Status 
Specify this result if the activity has begun, but is not yet finished. 

 
Passed 
Specify this result if the activity has been completed successfully. When you pass a preventive 
maintenance activity, you can specify information about equipment downtime. 
See Passing preventive maintenance activities on page 373. 

 
Failed 
Specify this result if the activity cannot be completed successfully. 

 
3 Use the General tab to specify who is responsible for the preventive maintenance activity and to 

review information about the preventive maintenance activity. Click the General tab and specify 
this information: 
Maintained By 
Specify the individual who is responsible for maintaining this preventive maintenance activity 
information. The information from the equipment record is inserted, but you can override the 
information. 
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• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact in the Contact No field. 
 

Current Equipment Master Record 
This information from the equipment master record is displayed: 
Type 
The equipment type for this piece of equipment is inserted. 

 
Status 
The current status of this piece of equipment is inserted. 

 
Equipment Procedure/PM Procedure 
To view the documents attached to the equipment record, select Equipment Procedures and then 
click View. To view the documents attached to the preventive maintenance activity record, select 
PM Procedures and then click View. 

 
Standard Interval 
For Days or Both activity types, the number of days a piece of equipment is typically used before 
the preventive maintenance activity must be performed is inserted. This information is defined on 
the equipment type record. 

 
Special Interval 
For Days or Both activity types, the special interval is inserted. The special interval overrides the 
standard interval. This information is defined on the equipment record. 

 
Last Date 
The date this activity was last performed is inserted. 

 
Next Date 
The next date that this preventive maintenance activity is due to occur is inserted. 

 
User Defined 3 
The user-defined information specified on the equipment record is inserted. 

 
Reference 1 
The reference information specified on the equipment record is inserted. 

 
Manual 
If records for this preventive maintenance activity are generated manually, this check box is 
selected. If work orders are created automatically, this check box is cleared. This information is 
specified on the equipment type record. 

 
Comments 
Specify any comments about this preventive maintenance activity. 
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4 Use the Down Time tab to specify how long the piece of equipment was out of service due to the 

preventive maintenance activity. Specify the Down Time duration when you pass the preventive 
maintenance record. 

5 Use the ERP Info tab to review information about the work order generated in your ERP system 
for this preventive maintenance activity. 

6 Use the Spare Parts Used tab to specify the spare parts used in this preventive maintenance 
activity. Click the Spare Parts Used tab and specify this information: 
Part ID 
Specify the ID of the spare part. 

 
Quantity Used 
Specify the quantity you used. To view the number of parts currently in your inventory, click the 
Save button. 

 
7 Click the Save button. 

 
 
 

Passing preventive maintenance activities 
If a preventive maintenance activity is performed successfully, change the status of the preventive 
maintenance record to Passed. When you pass a preventive maintenance activity, specify the amount 
of time the equipment was unavailable for use. 

1 Select Equipment > Prevent > Preventive Maintenance. 
2 Specify the preventive ID. 
3 In the Date field, specify the date that this preventive maintenance activity was completed. 
4 In the Result field, specify Passed. 
5 Click the Save button. After you click the Save button, the date you specified in the date field is 

inserted in the Last Date field in the Current Equipment Master Record section. For preventive 
maintenance performed by an interval of days, the next date that the preventive maintenance is 
due is inserted in the Next Date field. This value is calculated by adding the standard interval or 
special interval to the date specified in the date field. 

6 To specify the amount of down time, click the Down Time tab. Specify this information: 
Start Date 
Specify the date that the preventive maintenance activity started. The date that you first saved 
this preventive maintenance record is inserted. Adjust this date if necessary. 

 
Start Time 
Specify the time that the preventive maintenance activity started. The time that you first saved this 
preventive maintenance record is inserted. Adjust this time if necessary. 

 
End Date 
Specify the date that you completed this preventive maintenance activity. When you clicked the 
Save button after you specified Passed in the Result field, the current date is inserted. Adjust this 
date if necessary. 
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End Time 
Specify the time that you completed this preventive maintenance activity. When you clicked the 
Save button after you specified Passed in the Result field, the current time is inserted. Adjust this 
time if necessary. 

 
Total 
To calculate the total amount of time spent on this activity, the Start Date and Time is subtracted 
from the End Date and Time. To specify a different amount of time, select the Override Total check 
box and specify the amount of time in the Total field. 

 
Time Estimate 
The estimated amount of time required to perform this preventive maintenance activity is inserted. 
Specify this information on the Equipment record. 

 
Comments 
Specify any comments about the down time. 

 
7 Click the Save button. 

 
 
 

Copying preventive maintenance records 
You can copy an existing preventive maintenance record to create a new preventive maintenance 
record. 

1 Select Equipment > Prevent > Preventive Maintenance. 
2 Specify the preventive ID. 
3 Right-click and select Copy Preventive. 
4 Specify the information to copy: 

Spare Parts Used 
Select this check box to copy the spare parts used for this preventive maintenance activity. The 
parts and quantities used are copied. 

 
Quality Costs 
Select this check box to copy the quality costs information for this preventive maintenance activity. 

 
5 Click Ok. In addition to the information you selected, all information in the header, General tab, 

Down Time tab, and ERP Info tab is copied. 
 
 
 

Deleting preventive maintenance records 
1 Select Equipment > Prevent > Preventive Maintenance. 
2 Specify the preventive ID. 
3 Click the Delete button. 
4 Click the Save button. 
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The preventive maintenance record is deleted, but no changes are made to the Equipment Record. 
If you delete a preventive record with the status of Passed, the information inserted into the 
equipment record based on the preventive maintenance record is not deleted. The equipment 
record retains the Next Due Date information from the passed preventive maintenance record. In 
addition, spare parts used in the preventive maintenance activity are not restored to your inventory. 
You must manually adjust the inventory to the proper level. 

 
 
 
 

Work orders 
Use Work Order Maintenance to assign work related to a piece of equipment that falls outside normal 
preventive maintenance activities. For example, if a piece of equipment unexpectedly breaks, use Work 
Order Maintenance to assign the repair work to an individual. You can attach the spare parts you need 
to complete the task and view basic information about the piece of equipment. 

 
 
 

Adding Work Orders 
1 Select Equipment > Prevent > Work Order Maintenance. 
2 Specify this information: 

Site ID 
Specify the ID of the site where the work order is performed. After you select a site ID, the ID of 
the site's parent entity is inserted in the Entity ID field. 

 
Business Unit 
Specify the business unit associated with this work order. 

 
Work Order ID 
Leave this field blank. An ID based on your numbering scheme is generated when you save the 
record. 

 
Date 
Specify the date you are creating this work order. 

 
Equipment ID 
Specify the ID piece of equipment to be repaired or maintained. After you select an ID, the name 
of the piece of equipment is displayed. 

 
3 Use the General tab to specify information about the issues with the piece of equipment. Click the 

General tab and specify this information: 
Reported By 
Specify the ID of the employee who reported the issue with the piece of equipment. 

 
Assigned By 
Specify the ID of the employee who is assigning the work order to the maintenance team. 
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Assigned To 
Specify the ID of the employee who is responsible for overseeing work on this work order. This is 
not necessarily the same as the employee who is performing the work. 
A task is added to the employee's My To Do List. The due date of the task is the due date of the 
work order. When the work order is closed, the task is removed from the list. 

 
Due Date 
Specify the date by which work on this work order must be complete. 

 
Received Date 
Specify the date that this work order was assigned to the employee ID in the Assigned To field. 

 
Breakdown Cause 
Specify a breakdown cause code for this work order. Use breakdown cause codes to classify the 
reason a piece of equipment needs repair. 

 
Problems/Instructions 
Specify a detailed description of the problem with the piece of equipment and instructions for 
repairing the piece of equipment. 

 
Performed By 
Specify who is performing the repair on the piece of equipment. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact in the Contact No field. 
 

Solution 
Specify ideas about how to solve the problem. 

 
4 Use the Bought From tab to review information about the supplier for this piece of equipment. The 

information on the tab is read-only. To edit any of this information, use Equipment Maintenance. 
Click the Bought From tab and review this information: 
Supplier ID 
The ID of the supplier from whom you bought this piece of equipment is inserted. 

 
Equipment ID 
The ID that the supplier uses for this piece of equipment is inserted 

 
Equipment Name 
The name that the supplier uses for this piece of equipment is inserted. 

 
Purchase Price 
The price you paid for this piece of equipment is inserted. 

 
Purchase Date 
The date you purchased this piece of equipment is inserted. 
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Ext Warranty Date 
If you purchased an extended warranty for this piece of equipment, the date that the extended 
warranty expires is inserted 

 
Manufacturer 
The company that manufactures this piece of equipment is inserted 

 
Model Number 
The model number of this piece of equipment is inserted. 

 
Serial Number 
The serial number of this piece of equipment is inserted. 

 
Warranty Date 
The date that the standard warranty expires is inserted. 

 
5 Use the Spare Parts tab to specify the spare parts used to repair this piece of equipment. Click 

the Spare Parts tab and specify this information: 
Part ID 
Specify the ID of the spare part. 

 
Quantity 
Specify the quantity of part used for the repair. The current number of parts in your inventory is 
displayed in the Available column. You must specify a value in the Quantity column that is less 
than or equal to the value in the Available column. After you save this work order, the quantity you 
used is subtracted from your inventory. 

 
6 Click the Save button. 

 
 
 

Viewing equipment documents 
1 Select Equipment > Prevent > Work Order Maintenance. 
2 Specify the work order. 
3 Right-click and select View Equipment Documents. 
4 A list of documents attached to the equipment record is displayed. To view a document, select the 

row and click View. 
You cannot add or remove documents from this form. To revise the list of documents attached to 
the equipment record, use Equipment Maintenance. 

 
 
 

Closing work orders 
After work on a work order is complete, close the work order. 

1 Select Equipment > Prevent > Work Order Maintenance. 
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2 Specify the work order. 
3 Select the Closed check box. 
4 In the Closed Date field, specify the date that you closed the work order. The current date is 

inserted. 
5 In the Solution section, specify information about how the piece of equipment was fixed. 
6 If necessary, click the Spare Parts tab and specify the spare parts used to make the repair. Specify 

this information: 
Part ID 
Specify the ID of the spare part. 

 
Quantity 
Specify the quantity of part used for the repair. The current number of parts in your inventory is 
displayed in the Available column. You must specify a value in the Quantity column that is less 
than or equal to the value in the Available column. After you save this work order, the quantity you 
used is subtracted from your inventory. 

 
7 Click the Save button. 

 
 
 

Copying work orders 
1 Select Equipment > Prevent > Work Order Maintenance. 
2 Specify the work order. 
3 Right-click and select Copy Work Order. 
4 Select the information to copy: 

Spare Parts Used 
Select this check box to copy the spare parts used for this work order. The parts and quantities 
used are copied. 

 
Quality Costs 
Select this check box to copy the quality costs information for this work order. 

 
5 Click Save. In addition to the information you selected, the information in the header, General tab, 

and Bought From tab is also copied. 
 
 
 

Deleting work orders 
1 Select Equipment > Prevent > Work Order. 
2 Specify the work order ID. 
3 Click the Delete button. 
4 Click the Save button. The work order record is deleted. If spare part quantities were specified on 

the work order, the spare parts are not restored to your inventory. You must manually adjust the 
inventory to the proper level in Spare Parts Maintenance. 
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PM work orders 
Use the Generate PM Work Orders form to generate preventive maintenance work orders and send 
them to your ERP. 

 
 
 

Prerequisites for generation of PM work orders 
Before you can generate PM work orders, you must meet the prerequisites. 

To generate PM work orders for a piece of equipment, the equipment cannot have any pending 
preventive maintenance IDs. Complete all outstanding preventive maintenance records. 

See Passing preventive maintenance activities on page 373. 

The equipment ID must exist in the ERP. 

Certain information must be set up correctly in IQM. This table shows the information that must be set 
up and where to find more information about completing the setup requirements: 

 

Form Required information Procedure 

Site Maintenance Enable ERP Work Order Gen- 
eration check box must be se- 
lected 

Setting up sites for PM work or- 
ders on page 380 

Equipment Status Process PM Orders check box 
must be selected for at least 
one equipment status code 

Setting up equipment status 
codes for PM work orders on 
page 381 

Usage Frequency These code IDs must be set up: Setting up and assigning usage 
• HRS 
• PCS 

frequency codes for PM work 
orders on page 381 
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Equipment Maintenance On the General tab, specify an 

equipment status code that has 
the Process PM Orders check 
box selected in the Status field. 
On the PM Activities tab, 
specify this information: 
• The Manual Work Order 

check box must be cleared. 
• If Usage is selected in the 

Preventive Due By field, 
specify PCS or HRS in the 
Usage Frequency field. 
Ensure that a value is 
specified in the Last Date 
field. 

• If Days is selected in the 
Preventive Due By field, 
then ensure that values are 
specified in the Last Date 
and Next Date fields. 

• If Both is selected in the 
Preventive Due By field, 
specify PCS or HRS in the 
Usage Frequency field. 
Ensure that values are 
specified in the Last Date 
and Next Date fields. 

Setting up equipment records 
for PM work orders on page 382 

 
 

 
 

Setting up sites for PM work orders 
You must select the Enable ERP Work Order Generation check box. 

1 Select Administration > Site Maintenance. 
2 Open the record for the site where you are generating PM work orders. 
3 Select the Enable ERP Work Order Generation check box. 
4 Optionally, specify a prefix in the Default Work Order Prefix field. You can use the prefix to identify 

preventive maintenance work orders in the ERP. 
5 Click Save. 

Form Required information Procedure 
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Setting up equipment status codes for PM work orders 
To generate PM work orders for a piece of equipment, its status code must be set up to process PM 
work orders. 

1 Select Administration > Codes > Equipment Status. 
2 Click New, or open an existing code. 
3 Select the Process PM Orders check box. 
4 Click Save. 

 
 

Setting up and assigning usage frequency codes for PM work orders 
The preventive maintenance activities that you use with PM work orders must have a usage code of 
PCS or HRS. 

1 Select Administration > Codes > Usage Frequency. 
2 Click New. 
3 Create the HRS code. Specify this information: 

Usage Frequency 
Specify HRS. 

Description 
Specify a description, such as Hours. 

Usage Type 
Select Hours. 

 
4 Click Add. 
5 Create the PCS code. Specify this information: 

Usage Frequency 
Specify PCS. 

Description 
Specify a description, such as Pieces. 

Usage Type 
Select Pieces. 

 
6 Click Save. 
7 Assign the usage codes to preventive maintenance activities: 

a Select Prevent > Equipment > Equipment Maintenance. 
b Open the equipment record that you are setting up. 
c Click the PM Activities tab. 
d Select an activity with a Preventive Due By value of Usage or Both. 
e In the Usage Frequency field, select either HRS or PCS as appropriate for the preventive 

maintenance activity. 
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f Click Save. 

 
 
 

Setting up equipment records for PM work orders 
To generate preventive maintenance work orders for a piece of equipment, you must specify certain 
information on the equipment record. 

This procedure describes the information that must be set up before PM work order can be generated. 
Additional information about the Equipment Maintenance form is available in the Equipment section of 
this chapter. 

See Adding equipment records on page 360. 

1 Select Equipment > Prevent > Equipment Maintenance. 
2 In the Site ID field, select a site that has been set up for PM work order generation. 

See Setting up sites for PM work orders on page 380. 

3 Open the record for the piece of equipment that you are setting up. 
4 Click the General tab. 
5 In the Status field, select an equipment status that has been set up for work order generation. 

See Setting up equipment status codes for PM work orders on page 381. 

6 Click the PM Activities tab. 
7 In the table, select the activity that generates PM work orders. 
8 Clear the Manual Work Order check box. 
9 Complete one of these tasks: 

• If Usage is selected in the Preventive Due By field, specify this information: 
Usage Frequency 
Specify PCS or HRS. 

Last Date 
This field must contain a value. To populate this field, create a Preventive Maintenance record 
for the activity and set its status to Passed. 
See Passing preventive maintenance activities on page 373. 

 
• If Days is selected in the Preventive Due By field, then specify this information: 

Last Date 
This field must contain a value. To populate this field, create a Preventive Maintenance record 
for the activity and set its status to Passed. 
See Passing preventive maintenance activities on page 373. 

 
Next Date 
The date in this field is calculated by adding the standard interval or special interval to the 
date in the Last Date field. 

 
• If Both is selected in the Preventive Due By field, then you must specify this information: 
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Usage Frequency 
Specify PCS or HRS. 

Last Date 
This field must contain a value. To populate this field, create a Preventive Maintenance record 
for the activity and set its status to Passed. 
See Passing preventive maintenance activities on page 373. 

 
Next Date 
The date in this field is calculated by adding the standard interval or special interval to the 
date in the Last Date field. 

 
10 Click Save. 

 
 
 

Generating PM work orders 
You can generate preventive maintenance work orders for a single site, a single entity, or all sites and 
entities. 
1 Select Equipment > Prevent > Generate PM Work Orders. 
2 Complete one of these steps: 

• To generate work orders for all entities and sites, leave the Entity ID and Site ID fields blank. 
• To generate work orders for all sites within a particular entity, specify the parent entity in the 

Entity ID field. 
• To generate work orders for a particular site, specify the ID in the Site ID field. 

3 Right-click and select Run. In the Output field, a description of the actions taken is displayed. After 
the process is completed successfully, a Preventive ID is created in IQM and a work order is created 
in the ERP. 

 
 
 

Closing PM work orders 
To close a PM work order, set the status of the preventive maintenance record to Passed in IQM. This 
procedure describes the minimum requirements for passing a preventive maintenance record. You 
can specify additional information. 

See Passing preventive maintenance activities on page 373. 

1 Select Equipment > Prevent > Preventive Maintenance. 
2 Specify the preventive ID. 
3 In the Result field, specify Passed. 
4 Click the Save button. A dialog box is displayed that prompts you to close the associated ERP 

work order. Click Yes. 
The ERP work order status is set to Canceled. 
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Prevent reports 
Use prevent reports to analyze information about the equipment that you use. 

 
 
 

Equipment analysis 
Use this report to analyze the frequency of certain criteria in your equipment records. When you generate 
this report, you select a criterion to use as the basis of the analysis. For the criterion you select, the 
report displays the percentage or number of equipment records that have each criterion ID. For example, 
if you select Equipment Type ID in the Analysis Field field, the report displays the number or percentage 
of equipment records that have each equipment type. You can see which equipment type is the most 
used in your equipment records. 

To be included on the report, a criterion ID must be specified on at least one equipment record. For 
example, if the equipment type PRESS is not used on any equipment record, then PRESS is not 
displayed in the report. 

You can analyze equipment records based on these criteria: 

• Assigned To 
• Customer ID 
• Equipment Type 
• Major Location 
• Minor Location 
• Product ID 
• Status 
• Supplier ID 
• User Defined 1 

You can apply Equipment Type and Status filters to the report. When you apply a filter to the report, 
only equipment records that match the filter are considered for the report. For example, if you specify 
DRILL in the Equipment Type field and select Major Location in the Analysis Field field, then the report 
would show the major location of all pieces of equipment with the type DRILL. 

 
 

Generating the equipment analysis report 
1 Select Equipment > Prevent > My Reports. 
2 Click Equipment Analysis. 
3 Click the entities to use for the report. 
4 Specify the report filters: 

• To view information for equipment records with a particular equipment type, specify the ID of 
the type in the Equipment Type field. 

• To view information for equipment records with a particular status, specify the ID of the status 
in the Status field. 
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5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Equipment list with spare parts 
Use this report to view a list of your pieces of equipment along with the spare parts required for 
maintenance. This report shows the entity ID and site ID where the equipment is used, the equipment 
ID, the equipment name, the equipment type, the status, the employee assigned to the equipment, the 
major location, the minor location, the user defined 1 information, the ID of the spare part used to 
maintain the equipment, and the name of the spare part. 

 
 

Generating the equipment list with spare parts report 
1 Select Equipment > Prevent > My Reports. 
2 Click Equipment List with Spare Parts. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular piece of equipment, specify the ID of the equipment in the 
Equipment ID field. 

• To view information for equipment with a particular name, specify the name of the equipment 
in the Equipment Name field. 

• To view information for equipment of a particular type, specify the ID of the type in the 
Equipment Type field. 

• To view information for equipment of a particular status, specify the ID of the status in the 
Status field. 

• To view information for equipment assigned to a particular employee, specify the ID of the 
employee in the Assigned To field. 

• To view information for equipment located at a particular major location, specify the ID in the 
Major Location field. 

• To view information for equipment located at a particular minor location, specify the ID in the 
Minor Location field. 

• To view information for equipment that uses a particular spare part ID, specify the ID of the 
part in the Spare Part ID field. 

• To view information for equipment that uses a spare part with a particular name, specify the 
name of the part in the Spare Part Name field. 

5 Specify the sort order for the report: 
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Option 
Equipment ID + Spare Part ID 

 
 

Major Location + Equipment ID 
+ Spare Part ID 

 
 

6 Click the Print Report button. 

 
Description 
Select this option to sort the report first by equipment ID and 
then by spare part ID. This groups together the spare parts used 
by each piece of equipment. 

Select this option to sort the report first by major location, then 
by equipment ID, and then by spare part ID. This groups together 
the spare parts used for equipment at a particular major location. 

 
 
 

Equipment PM activities list 
Use this report to view a list of the preventive maintenance activities performed on pieces of equipment. 
This report displays the entity and site where the preventive maintenance activity is performed, the 
equipment ID, equipment name, equipment type, status, the employee assigned to the device, the 
major location, the minor location, user defined field 1 information, and the preventive maintenance 
activities typically performed on the piece of equipment. 

 
 

Generating the equipment PM activities list report 
1 Select Equipment > Prevent > My Reports. 
2 Click Equipment PM Activities List. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular piece of equipment, specify the ID of the equipment in the 
Equipment ID field or the name of the equipment in the Equipment Name field. 

• To view equipment of a particular type, specify the ID of the type in the Equipment Type field. 
• To view equipment with a particular status, select the status in the Status field. 
• To view equipment assigned to a particular employee, specify the ID of the employee in the 

Assigned To (Employee ID) field. 
• To view equipment located in a particular major location, specify the ID of the location in the 

Major Location field. 
• To view equipment located in a particular minor location, specify the ID of the location in the 

Minor Location field. 
• To view a particular preventive maintenance activity, specify the activity number in PM Activity 

No field or the name of the activity in the PM Activity Name field. 
5 Click the Print Report button. 
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Equipment types detail report 
Use this report to view information about your equipment types. This report displays the entity that 
uses the equipment type, the equipment type ID, equipment type ID, equipment type name, and the 
preventive maintenance activities for the type. 

 
 

Generating the equipment types detail report 
1 Select Equipment > Prevent > My Reports. 
2 Click Equipment Types Detail. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular equipment type, specify the ID of the type in the Equipment 
Type field. 

• To view information for a particular equipment type name, specify the name in the Equipment 
Name field. 

5 In the Sort Order field, specify whether to organize the information by Equipment Type ID or 
Equipment Name. 

6 Click the Print Report button. 
 
 
 

PM activities due date detail 
Use this report to view information about preventive maintenance activities and when they are due to 
be performed. You can provide a printout of this report to the individual responsible for maintaining the 
equipment to guide the preventive maintenance activity. This report shows the entity ID, equipment 
ID, name of the equipment, the equipment type, the status, the ID of the employee assigned to the 
piece of equipment, the major location where the equipment is located, the minor location where the 
equipment is located, and user defined field 1 information. Each preventive maintenance activity for 
the equipment is listed, along with the name of the activity, the last date the activity was performed, 
the next date the activity is due, and the instructions for the preventive maintenance activity. Space is 
provided for you to fill out who performed the maintenance activity, the spare parts used, the duration 
of the maintenance activity, the cost of the maintenance activity, and any additional comments. 

 
 

Generating the PM activities due date detail report 
1 Select Equipment > Prevent > My Reports. 
2 Click PM Activities Due Date Detail. 
3 Click the entities to use for the report. 
4 To view preventive maintenance activities due during a particular time period, specify the start and 

end date in the Due Date From and Due Date To fields. 
5 Specify the information to include in the report: 
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• To view information for a particular piece of equipment, specify the ID of the equipment in the 

Equipment ID field or the name of the equipment in the Equipment Name field. 
• To view equipment of a particular type, specify the ID of the type in the Equipment Type field. 
• To view equipment with a particular status, select the status in the Status field. 
• To view equipment assigned to a particular employee, specify the ID of the employee in the 

Assigned To (Employee ID) field. 
• To view equipment located in a particular major location, specify the ID of the location in the 

Major Location field. 
• To view equipment located in a particular minor location, specify the ID of the location in the 

Minor Location field. 
• To view a particular preventive maintenance activity, specify the activity number in PM Activity 

No field or the name of the activity in the PM Activity Name field. 
6 Click the Print Report button. 

 
 
 

Preventive analysis 
Use this report to analyze the frequency of certain criteria in your preventive records. When you generate 
this report, you select a criterion to use as the basis of the analysis. For the criterion you select, the 
report displays the percentage or number of preventive records that have each criterion ID. For example, 
if you select Equipment Type ID in the Analysis Field field, the report displays the number or percentage 
of times that each equipment type is used in preventive records. You can see which equipment type 
has the most preventive maintenance records associated with it. 

To be included on the report, a criterion ID must be specified on at least one equipment record. For 
example, if the equipment type PRESS is not used on any preventive record, then PRESS is not 
displayed in the report. 

You can analyze preventive records based on these criteria: 

• Customer ID 
• Equipment Type 
• Maintained By 
• Result 
• Supplier ID 

 
 

Generating the preventive analysis report 
1 Select Equipment > Prevent > My Reports. 
2 Click Preventive Analysis. 
3 Click the sites to use for the report. 
4 To view preventive records for a particular equipment ID only, specify the ID of the equipment in 

the Equipment ID field. To view preventive records for all equipment IDs, leave this field blank. 
5 In the Analysis Field field, specify the criterion to use for the analysis. 
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6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Preventive records detail report 
Use this report to view information about preventive maintenance activities you have conducted. This 
report displays the entity and site where the preventive maintenance activity occurred, the preventive 
ID, the equipment ID, the PM activity, the date of the activity, the result, the employee who performed 
the preventive maintenance, comments about the preventive maintenance, and the spare parts used. 

 
 

Generating the preventive records detail report 
1 Select Equipment > Prevent > My Reports. 
2 Click Preventive Records Detail. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular preventive maintenance record, specify the ID of the type 
in the Preventive ID field. 

• To view preventive maintenance activities performed on a particular piece of equipment, specify 
the ID of the equipment in the Equipment ID field. 

• To view preventive maintenance activities performed by a particular employee, specify the ID 
of the employee in the Performed By field. 

• To view preventive maintenance activities that used a particular spare part, specify the ID of 
the part in the Part ID field. 

• To view preventive maintenance activities that occurred during a particular date range, specify 
the dates in the Preventive Date From and Preventive Date To fields. 

• To view preventive maintenance activities with a particular status, select the appropriate check 
box. You can select more than one status. 

5 Click the Print Report button. 
 
 
 

Prevent records list report 
Use this report to view information about preventive maintenance records. This report shows entity ID, 
site ID, equipment ID, equipment name, equipment type, preventive ID, date, result, and performed by 
information. 
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Generating the prevent records list report 
1 Select Equipment > Prevent > My Reports. 
2 Click Prevent Records List. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular preventive maintenance record, specify the ID of the type 
in the Preventive ID field. 

• To view preventive maintenance activities that were performed on a particular piece of 
equipment, specify the ID of the equipment in the Equipment ID field. 

• To view preventive maintenance activities that were performed by a particular employee, 
specify the ID of the employee in the Performed By field. 

• To view preventive maintenance activities that occurred during a particular date range, specify 
the dates in the Preventive Date From and Preventive Date To fields. 

• To view preventive maintenance activities with a particular status, select the appropriate check 
box. You can select more than one status. 

5 Click Print Report. 
 
 
 

Spare parts analysis 
Use this report to analyze the frequency of certain criteria in your spare parts records. When you 
generate this report, you select a criterion to use as the basis of the analysis. For the criterion you 
select, the report displays the percentage or number of spare part records that have each criterion ID. 
For example, if you select Major Location in the Analysis Field field, the report displays the number or 
percentage of spare parts located at each major location. You can see where your spare parts are 
most frequently used. 

To be included on the report, a criterion ID must be specified on at least one equipment record. For 
example, if the major location WAREHOUSE-A is not used on any spare part record, then 
WAREHOUSE-A is not displayed in the report. 

You can analyze spare part records based on these criteria: 

• Major Location 
• Minor Location 
• User Defined 1 

 
 

Generating the spare part analysis report 
1 Select Equipment > Prevent > My Reports. 
2 Click Spare Parts Analysis. 
3 Click the entities to use for the report. 
4 In the Analysis Field field, specify the criterion to use for the analysis. 
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5 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
6 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

7 Click the Print Report button. 
 
 
 

Spare Parts List 
Use this report to view a list of the spare parts that you use with equipment. This report shows the 
entity ID, the spare part ID, spare part name, major location, minor location, user-defined field 2 
information, unit price, normal stock, reorder point, available quantity, supplier name, supplier phone, 
the supplier's ID for the part, and the manufacturer. 

 
 

Generating the spare parts list report 
1 Select Equipment > Prevent > My Reports. 
2 Click Spare Parts List. 
3 Click the entities to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular spare part, specify the ID of the part in the Spare Part ID 
field. 

• To view information for spare parts with a particular name, specify the name of the part in the 
Spare Part Name field. 

• To view information for spare parts purchased from a particular supplier, specify the ID of the 
supplier in the Bought From ID field or the name of the supplier in the Bought From Name 
field. 

5 Specify the sort order for the report: 
Option 
Spare Part ID 

 
Bought From ID + Spare Part ID 

 
 
 

Major Location + Spare Part ID 

Description 
Select this option to sort the report by spare 
part ID. 

Select this option to sort the report by bought 
from ID and then spare part ID. Select this 
option to view the spare parts that you 
purchase from each supplier. 

Select this option to sort the report by major 
location and then spare part ID. Select this 
option to view the spare parts that are used in 
each major location. 

 
6 Click Print Report. 
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Work order detail report 
Use this report to view information about work orders created for maintenance activities. This report 
displays the entity and site where the work order occurred, the work order ID, the equipment ID, the 
individual who reported the issue, the individual who assigned the work order, the individual to whom 
the work order was assigned, the due date, the received date, the breakdown cause, the problem 
reported, the individual who performed the work order, the solution to the issue, and the spare parts 
used. 

 
 

Generating the work order detail report 
1 Select Equipment > Prevent > My Reports. 
2 Click Work Order Detail. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular work order, specify the ID of the work order in the Work 
Order ID field. 

• To view work orders for a particular piece of equipment, specify the ID of the equipment in the 
Equipment ID field. 

• To view work order activities performed by a particular employee, specify the ID of the employee 
in the Performed By field. 

• To view work orders activities that used a particular spare part, specify the ID of the part in 
the Part ID field. 

• To view work orders created during a particular date range, specify the dates in the Work 
Order Date From and Work Order Date To fields. 

• To view preventive maintenance activities with a particular status, select the appropriate check 
box. You can select more than one status. 

5 Click the Print Report button. 
 
 
 

Work orders analysis 
Use this report to analyze the frequency of certain criteria in your work order records. When you generate 
this report, you select a criterion to use as the basis of the analysis. For the criterion you select, the 
report displays the percentage or number of work order records that have each criterion ID. For example, 
if you select Breakdown Cause in the Analysis Field field, the report displays the number or percentage 
of work order records with each breakdown cause. You can see which breakdown causes are resulting 
in the most work orders. 

To be included on the report, a criterion ID must be specified on at least one equipment record. For 
example, if the breakdown cause MECHANICAL is not used on any work order record, then 
MECHANICAL is not displayed in the report. 

You can analyze work orders based on these criteria: 
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• Breakdown Cause 
• Customer ID 
• Equipment ID 
• Performed By 
• Assigned By 
• Assigned To 
• Reported By 
• Supplier ID 

You can apply Equipment ID, Closed status, and Assigned To filters to the report. When you apply a 
filter to the report, only work order records that match the filter are considered for the report. For 
example, if you specify DRILL-1 in the Equipment ID field and select Breakdown Cause in the Analysis 
Field field, then the report would show the breakdown causes for all work orders with the equipment 
DRILL-1. 

 
 

Generating the work order analysis report 
1 Select Equipment > Prevent > My Reports. 
2 Click Work Order Analysis. 
3 Click the sites to use for the report. 
4 To view work order records due during a particular time period, specify the start date in the Due 

Date From field and the end date in the Due Date To field. 
5 Specify the report filters: 

• To view work orders for a particular piece of equipment, specify the ID of the equipment in the 
Equipment ID field. 

• To view closed work orders, specify Y in the Closed field. To view open work orders, specify 
N in the Closed field. 

• To view work order assigned to a particular employee, specify the ID of the employee in the 
Employee ID field. 

6 In the Analysis Field field, specify the criterion to use for the analysis. 
7 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
8 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

9 Click the Print Report button. 
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Chapter 13: Collect modules 
 
 
 
 

Use the Collect modules to collect data about any product, process, or vendor. Use the data collection 
features to help you create timely and effective quality control measures that lead to customer 
satisfaction. 

You can also use the collect modules to inspect products as you receive them. You can specify which 
products always require inspection and which products should be inspected next. You can also specify 
which products do not require inspection. 

Tasks are added to employee To Do lists after you create records in Product Data Collection. 

See My To Do list on page 34. 

 
 
 

Product inspection plans 
Use Product Inspection Plan Maintenance to create thorough instructions for assessing how well a 
product conforms to its intended design. You can specify the characteristics you would like to examine, 
the sample size of each inspection, and the date the inspection should occur. 

 
 
 

Adding product inspection plans 
To add a product inspection plan: 

1 Select Control > Collect > Product > Product Inspection Plan Maintenance. 
2 Specify this information: 

Site ID 
Specify the site that is conducting this product inspection. When you select a site, the site's parent 
entity ID is inserted in the Entity ID field. 

 
Insp Plan ID 
Leave this field blank. When you save the record, an ID is generated using the numbering scheme 
set up for product inspections. 

 
Insp Plan Oper 
Specify the operation the inspection plan is designed to control. 
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If you are creating an inspection plan to use in receiving inspection, specify the default receiving 
inspection operation number that is specified in Site Maintenance. 
See Adding sites on page 59. 

 
Inspection Plan Name 
Specify the name of the inspection plan. 

 
Plan Rev Level 
Specify the current revision level for this plan. If you specify a new level, you are prompted to add 
change history text when you save the record. 

 
Plan Issue Date 
Specify the date you are issuing this revision. If you specify a new date, you are prompted to add 
change history text when you save the record. 

 
Business Unit 
If this plan relates to a particular business unit, specify the business unit. 

 
3 In the Product ID field in the Product section, specify the product that is the subject of this inspection 

plan. After you select an ID, you are prompted to load all of the product's characteristics into the 
inspection plan window. Click Yes to insert the characteristics into the Characteristics table. Click 
No if you do not want to load the product's characteristics. If you click No, you can manually add 
the product's characteristics to the table. 

4 The Made By section is available only if you have enabled receiving inspection in Site Maintenance. 
Use this section to specify who created the inspection plan or for whom the plan is used. The 
information in this section applies to both in-process and receiving inspection plans. Specify this 
information: 
For in-process inspections, specify who made the plan: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field. 
For receiving inspection, specify the supplier whose products are inspected with the plan. If the 
inspection plan is used with multiple suppliers, leave the Made By section blank. 

5 The Recertification section is available only if you have enabled receiving inspection in Site 
Maintenance. Use this section to specify whether supplier inspection plans must be periodically 
recertified. To require recertification, select the Required check box. Then, specify how often 
suppliers must be recertified in the Interval Days field. The next scheduled certification date is 
inserted in the Next Cert Date field. 

6 In the Characteristics table, specify the product characteristics to inspect with this inspection plan. 
In the Char No field, specify the characteristic number to include in the inspection plan. Use the 
arrows to change the order of the characteristics. 

7 In the Inspect By section, specify how to sort the characteristics in the Product Data Collection 
window. Click Char No to sort the characteristics by characteristic number, then by sample number. 
Click Sample No to sort the characteristics first by sample number, then by characteristic number. 
Click Insp Seq No to sort the characteristics by inspection plan sequence. 
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8 To specify inspection plan information for a characteristic, select the characteristic in the table, 

then right-click and select Inspection Plan Info. 
9 To specify any special instructions for this inspection plan, right-click and select Special 

Instructions. After you specify the instructions, click Ok. The instructions you specified are inserted 
in the Special Instruction tab. 

10 Click the Save button. 
 
 
 

Adding inspection plan information for characteristics 
Specify how to inspect each product characteristic in the sampling plan. 

1 Select Control > Collect > Product > Product Inspection Plan Maintenance.. 
2 Open the inspection plan. 
3 In the Characteristics table, select the characteristic. 
4 Right-click and select Inspection Plan Info. 
5 Specify this information: 

Equipment ID and Equipment Type 
Specify the piece of equipment used to make this product characteristic in the Equipment ID field. 
When you select an equipment ID, the equipment's type is inserted in the Equipment Type field. 

 
Device ID and Device Type 
Specify the device used to measure this characteristic. When you select a device ID, the device's 
type is inserted in the Device Type field. 

 
Measure By 
Specify the job code of the individuals responsible for measuring this characteristic. 

 
Chart Type 
Specify the chart type to use to analyze the measurement of this characteristic. 

 
Chart By 
Specify the job code of the individuals responsible for measuring this characteristic. 

 
Sample Size 
Specify the number of samples to be taken for data collection. 

 
Frequency 
Specify the frequency code for this characteristic. The frequency code indicates how often this 
characteristic should be analyzed. 

 
Level 
Specify a level inspection code. 

 
Init Sampling Plan 
Specify the initial sampling plan to use the first time that you inspect the supplier product 
characteristic in receiving inspection. You can select any sampling plan defined for the site ID you 
specified in the Sampling Plan form. 
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Sampling Plan Ref 
Specify a reference number for this sampling plan. 

 
AQL Ref 
Specify the Acceptable Quality Level reference for this characteristic. 

 
6 In the Special Instructions section, specify any special instructions to use when inspecting this 

characteristic. 
7 In the Product Characteristic section, this read-only information about the characteristic is displayed: 

Characteristic Name 
The name of the characteristic is displayed. 

 
Type 
The characteristic type code is displayed. 

 
Standard Type 
The standard type is displayed. Values are A for attribute, V for variable, and T for text. For variable 
standards, the standard range and unit of measure are displayed. 

 
Class 
The class code for this characteristic is inserted. Class codes can be used to group together 
characteristics that have the same sampling plan. 

 
 
 
 

Viewing statistics for characteristics in inspection plans 
1 Select Control > Collect > Product > Product Inspection Plan Maintenance. 
2 Open the inspection plan. 
3 In the Characteristics table, select the characteristic. 
4 Right-click and select Inspection Plan Info. 
5 Click Show Statistics. 
6 Statistical charts for the characteristic are displayed. The chart that is displayed depends upon the 

type of characteristic and the settings specified in Properties. 
7 To update the calculation for the charts, click the Properties button. 

 
 
 

Calculating statistical data for variable characteristics 
Use this form to calculate statistical data for variable characteristics. 

Control charts are valid only if you use a constant sample size for the inspection plan. 

1 Select Control > Collect > Product > Product Inspection Plan Maintenance. 
2 Open the inspection plan. 
3 In the Characteristics table, select a variable characteristic. 
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4 Right-click and select Inspection Plan Info. 
5 Click Show Statistics. 
6 Click the Chart Properties button. 
7 In the Chart Type field, select one of these options: 

Option 
Histogram Only 

 
 

IndMovRng 

XBarRange 

 
 
 
 
 
 
 

XBar Sigma 

Description 
Select this option to view a histogram chart. Use a histogram chart if a large 
number of samples have been collected and you are determining if a process 
is in control. 

Select this option to view individual moving range charts. Use this chart if the 
sample size equals 1. 

Select this option to view X-bar and R charts. Use this chart for sample sizes 
between 2 and 10. 
The Xbar chart shows information about the measurement values taken. The 
x-axis shows the date that the samples were measured. The y-axis shows the 
measurements. For each collection, the average measurement is plotted. The 
R chart displays information about the range of measurements taken. The 
x-axis shows the date that the samples were measured. the y-axis shows the 
range of values taken. For each collection, the difference between the largest 
and smallest measurements is plotted. 

Select this option to view X-bar and Sigma charts. Use this chart for sample 
sizes that are greater than 10. 
The Xbar chart shows information about the measurement values taken. The 
x-axis shows the date that the samples were measured. The y-axis shows the 
measurements. For each collection, the average measurement is plotted. The 
sigma chart shows the standard deviation of the samples. 

 
8 To complete the chart format, specify this information: 

Viewable Points 
Specify the number of data points to include in the charts. Start with 25 viewable points. 

 
Show Specification 
To display the chart data statistics for the characteristic, select Yes. To hide chart data statistics, 
click No. 

 
9 Specify the range of data collection records to include in the calculation of the control limits for the 

characteristic. To activate the data collection fields, click the Re-Calculate button. Specify this 
information: 
Collect ID From 
Specify the first data collection record in the range. 

 
Collect ID To 
Specify the last data collection in the range. 

 
10 Click Calculate. This information is displayed: 
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Calc From and Calc To Date 
The time period during which the data were collected is displayed. 

 
Date of Calculation 
The date that the statistics were last calculated is displayed. 

 
Sigma 
The estimated standard deviation of the calculated data for control limits is displayed. 

 
Cp 
The process capability value is displayed. This index shows how well a system can meet two-sided 
spec limits, assuming the average is centered on the target value. 

 
Cpk 
The process capability index value is displayed. The Cpk for two-sided spec limits measures the 
process variation with respect to the spec limits and location of process average. 

 
Cpu 
Cpu for single-sided spec limits is used to calculate Cpk. 

 
CR 
The reciprocal of the Cp value is displayed. 

 
Pp 
The process performance value is displayed. Indices are calculated using the actual Sigma (actual 
individual values) instead of the estimated Sigma. 

 
Ppk 
The process performance index value is displayed. Indices are calculated using the actual Sigma 
(actual individual values) instead of the estimated Sigma. 

 
Pr 
The reciprocal of the Pp value is displayed. Indices are calculated using the actual Sigma (actual 
individual values) instead of the estimated Sigma. 

 
Upper 
The upper limit specification for the characteristic is displayed. 

 
Nominal 
The nominal specification for the characteristic is displayed. 

 
Lower 
The lower limit specification for the characteristic is displayed. 

 
Subgroup Size 
The subgroup sample size used in the inspection plan to calculate control limits is displayed. 

 
Mean 
The mean of the values is displayed. 

 
Max 
The maximum measurement is displayed. 
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Min 
The minimum measurement is displayed. 

 
UCL Xbar 
The upper control limit of the Xbar chart is displayed. 

 
LCL Xbar 
The lower control limit of the Xbar chart is displayed. 

 
Skewness Test 
The skewness value is inserted. The value indicates the concentration of the values at the high 
end or low end of the scale. 

 
Kurtosis Test 
The kurtosis value is inserted. The value indicates the concentration of the values at the middle 
of the scale. 

 
Wilk-Shapiro 
The Wilk-Shapiro value is inserted. This value is used to evaluate whether the measurements are 
normally distributed. 

 
11 To view the chart, exit the Properties form. The chart you selected is displayed. A histogram is 

also displayed. To hide the histogram, clear the Histogram check box. To change the number of 
cells on the histogram, specify a new value in the # of Cells field. 
To view the upper and lower specification limits, select the USL/LSL check box. 
If more data points are available, use the forward and back arrows in the chart area to display 
them. 
Use the Next and Previous toolbar buttons to view additional characteristics in the inspection plan. 

 
 
 

Calculating statistical data for attribute characteristics 
Use this form to calculate statistical data for attribute characteristics. 

Control charts are valid only if you use a constant sample size for the inspection plan. 

1 Select Control > Collect > Product > Product Inspection Plan Maintenance. 
2 Open the inspection plan. 
3 In the Characteristics table, select an attribute characteristic. 
4 Right-click and select Inspection Plan Info. 
5 Click Show Statistics. 
6 Click the Chart Properties button. 
7 Click the Calculation Results - Attribute tab. 
8 Specify the range of data collection records to include in the calculation of the control limits for the 

characteristic. To activate the data collection fields, click the Re-Calculate button. Specify this 
information: 
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Collect ID From 
Specify the first data collection record in the range. 

 
Collect ID To 
Specify the last data collection in the range. 

 
9 Click Calculate. This information is displayed: 

Calc From and Calc To Date 
The time period during which the data were collected is displayed. 

 
Date of Calculation 
The date that the statistics were last calculated is displayed. 

 
Subgroup Size 
The subgroup sample size used in the inspection plan to calculate control limits is displayed. 

 
10 To view the chart, exit the Properties form. A P chart and NP chart is shown. The P chart shows 

the percentage of nonconformances per group. The NP chart shows the number of nonconforming 
samples per group. 

 
 
 

Canceling characteristics 
If you are no longer required to inspect a particular characteristic in a Product Inspection Plan, you can 
cancel the characteristic. When data is collected in product data collection, canceled characteristics 
are not displayed. 

1 Select Control > Collect > Product > Product Inspection Plan Maintenance. 
2 Specify the inspection plan. 
3 In the Characteristics table, select the Canceled check box for the characteristic. 
4 Click the Save button. 

You can choose to view or hide canceled characteristics in the Characteristic table. To show canceled 
characteristics, select the Display Canceled Char Nos check box. To hide canceled characteristics, 
clear the Display Canceled Char Nos check box. 

 
 
 

Revising product inspection plans 
To formally revise a product inspection plan: 

1 Select Control > Collect > Product > Product Inspection Plan Maintenance. 
2 Select the product inspection plan to revise. 
3 Make your revisions 
4 In the Revision Level field, specify a new value. 
5 In the Issue Date field, specify the date this revision was made. 
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6 Click the Save button. 
7 You are prompted enter change history text. To add change history text, click Yes. 
8 You are informed that the product inspection plan information will be stored when you save the 

revision. This information is stored in Product Inspection Plan Revision History. Click Ok. 
9 On the Change History tab, specify a description of the change. 
10 Click Save. 

 
 
 

Viewing product inspection plan change history text 
You can view a list of the comments entered when a new product inspection plan revision is saved. 
All of the comments are displayed on the Change History tab. You can view change history comments 
in a combined view and a detail view. To view text only, click Combined. To view comments by date 
or revision level, click Detail. If you click detail, a table with the revision level and issue date is displayed. 
Select a row in the table to view the associated comments. 

You cannot edit product inspection plan change history on this tab. 
 
 
 

Editing the change history for a product inspection plan 
You can edit the text entered when changes are made to a product inspection plan. An entry is added 
to Product Inspection Plan Change History if you change either the Issue Date or Revision Level of a 
product inspection plan. 

You can view additional detail about product inspection plan changes in Product Inspection Plan 
Revision History. 

1 Select Control > Collect > Product > Product Inspection Plan Maintenance. 
2 Open the product inspection plan. 
3 Right-click and select Change History. 
4 In the Revision section, a list of the revisions and dates they were issued is displayed. Select a 

row to view the change history text. 
5 To edit the change history text, specify text in the Change History section. After you exit the field 

and click the Save button, the ID of the currently signed in user, the current date, and the current 
time are inserted. 

 
 
 
 

Product data collection 
Use Product Data Collection to examine product characteristics according to your product inspection 
plans. If products fail the inspection, you can post the failure to an NCM record. 
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Adding product data collection records 
1 Select Control > Collect > Product > Product Data Collection. You can also access Product 

Data Collection from Receiving Inspection. Select the lot that is ready for inspection, and then 
right-click and select Product Data Collection. 

2 Specify this information: 
Site ID 
Specify the site that is collecting the data. When you select a site, the site's parent entity ID is 
inserted in the Entity ID field. 

 
Business Unit 
Specify the business unit where this data collection takes place. 

 
Product Coll ID 
Leave this field blank. When you save the record, an ID is generated based on your number 
generation scheme. 

 
Insp Plan ID 
Specify the inspection plan to use to collect characteristic data. When you specify the inspection 
plan, the Product ID, the Insp Plan Oper, and revision information is inserted. 

 
Date 
Specify the date this data collection occurred. By default, the current date is inserted. 

 
Time 
Specify the time this data collection occurred. By default, the current time is inserted. 

 
3 In the Made By section, specify who makes the product. Select one of these options: 

• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 
ID field. 

• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 
ID field. 

• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field. 

4 In the Checked By section, specify who is responsible for checking the data you collect. Select 
one of these options: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field. 

5 In the Revision section, review the current revision levels for the product and the inspection plan. 
The information in this section is read-only. This information is displayed: 
Product 
The description of the product is displayed. 
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Product Revision Level 
The current revision level of the product is displayed. 

 
Product Revision Issue Date 
The date the current revision level of the product was issued is displayed. 

 
Inspection Plan 
The description of the inspection plan is displayed. 

 
Inspection Plan Revision Level 
The current revision level of the inspection plan is displayed. 

 
Inspection Plan Revision Issue Date 
The date the current revision level of the inspection plan was issued is displayed. 

 
6 Use the Lot Info tab to specify information about the lot you are inspecting. Click the Lot Info tab 

and specify this information: 
PO Number 
If you received this lot from a supplier, specify your purchase order number. If you are sending 
this lot to a customer, specify the customer's purchase order number. 
If IQM is integrated to an ERP, the purchase order number is retrieved from the ERP. 

 
Release Number 
Specify the release number for this lot. 

 
Lot Number 
Specify the number for this lot. You can use this field to specify a receiver ID and line number. 
If IQM is integrated to an ERP, the purchase receipt line number from the ERP is used. 

Lot Size 
Specify the size of this lot. 
If IQM is integrated to an ERP, the quantity from the purchase order in the ERP is displayed. 

 
Qty Accepted 
The quantity of the lot that was accepted is displayed. This number is calculated after data collection 
input is complete. You can override the value. 

 
Qty Reject 
The quantity of this lot that was rejected is displayed. This number is calculated after data collection 
input is complete. You can override the value. 

 
Result 
The result is selected based on the result of the data collection. This table shows the values: 

 

 
Failed If the products did not pass the data analysis, 

this option is selected 
 

 

Passed If the products passed the data analysis, this 
option is selected. 

Value Description 
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Skip Lot 
This field is read-only. If receiving inspection is enabled for the site specified in the Site ID field, 
then Active is inserted in this field. If receiving inspection is not enabled for the site specified in 
the Site ID field, then Inactive is inserted in this field. 

 
User Defined 2 and 3 
Specify the user-defined information required for your company. 

 
Reference 1, Reference 2, and Reference 3 
Specify the reference information required for your company. 

 
Nonconformance 
See Posting Failed Data Collection Records to Nonconformance Records. 

 
7 To review the special instructions specified for this product or product inspection plan, click the 

Special Instructions tab. The information specified on the product record is displayed. This 
information is read-only from the inspection plan. 

8 To specify additional information about this data collection record, click the Comments tab. Specify 
any additional information. 

9 Use the Assigned To tab to specify who is responsible for collecting data. Click the Assigned To 
tab and specify this information: 
Employee ID 
Specify the ID of the employee responsible for this data collection record. 
A task is added to the employee's My To Do list. The due date of the task is the same as the due 
date of the product data collection record. 

 
Function 
Specify the employee's function. 

 
Job 
Specify the employee's job code. 

 
Due Date 
Specify the date by which data collection must occur. 

 
Equipment ID 
Specify the ID of the equipment used to make the product. 

 
Tooling ID 
Specify the ID of the equipment used with this product. 

 
User Defined 1 
Specify the user defined information required for your company. 

Pending If data collection has not yet occurred or is not 
yet complete, this option is selected. 

Value Description 
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10 The ERP Info tab is available when IQM is integrated to an ERP through BODs. Use the tab to 

select a work order and operation that is related to the product data collection record. Specify this 
information: 
Production Order ID 
Use the Find feature to select the work order ID. 

 
Operation ID 
Use the Find feature to select the operation ID. 

 
Resource ID 
The resource ID is populated based on the operation that you select. 

 
11 Click the Save button. 

 
 
 

Specifying characteristics to measure with automatic data 
collection devices 
To access this form, you must use the WinStudio client version of IQM. You cannot use this form in 
the web interface. 

You can use an automatic data collection device to measure any variable characteristic. Use this form 
to select the characteristics that are measured with an automatic data collection device. 

1 Select Control > Collect > Product > Product Data Collection Maintenance. 
2 Open the product data collection record. 
3 Right-click and select Data Collection. Change the sample size if necessary. 

See Changing the sample size on page 408. 

4 Exit the data collection form without specifying any collection results. 
5 Right-click and select ADI Results. 
6 For each variable characteristic, click the Use ADI check box to collect data using an automatic 

device. Clear the check box to enter the data manually. To select all variable characteristics, click 
the Select button. 

7 In the Device Driver column, specify the driver for the device you use to collect data. To configure 
the driver, click Configure Driver. 

8 Click Ok. 
 
 
 

Collecting data 
After you create the product data collection record master, collect data for the product characteristics. 
Specify which characteristics to examine in Product Inspection Plan Maintenance. 

1 Select Control > Collect > Product > Product Data Collection Maintenance. 
2 Select the product data collection record. 
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3 Right-click and select Data Collection. 
4 If this is the first time you are accessing the data collection form for this data collection record, you 

are asked to change the sample size. The default sample size is specified in Product Inspection 
Plan Maintenance. Click Yes to override the default and specify a new sample size for the 
characteristics. You can specify a new sample size if the lot size is smaller than the default sample 
size. 
If you change the sample size, the data record is not considered for charting purposes. Constant 
sample sizes are required for inclusion in charts. 
See Changing the Sample Size on page 408. 

5 In the Sort By section, specify how to sort the characteristics in the table. 
6 In the Data Collection dialog box, click a characteristic to view information about the characteristic 

in the header. This information is displayed: 
Name 
The name of the characteristic is displayed. 

 
Spec 
For variable characteristics, the variable standard specified on the product record is displayed. 
For attribute and text characteristics, this field is blank. 

 
Units 
For variable characteristics, the unit of measure for the standard is displayed. For attribute and 
text characteristics, this field is blank. 

 
Char Class 
The Class ID for this characteristic is displayed. 

 
Measure By 
The function responsible for measuring this characteristic is displayed. 

 
Device ID 
The device used to measure this characteristic is displayed. When you record data, you can select 
a different device. 

 
Device Type 
The type associated with the device ID is displayed. 

 
7 Specify collection data for each characteristic in the table. 

• For attribute characteristics, specify this information: 
Serial Number 
Specify the serial number of the product you are examining. 

 
Device ID 
Specify the device used to measure the characteristic. The device ID specified for the 
characteristic in the product inspection plan is inserted by default. You can select a different 
device. To limit your selections to devices with the same device type as the default device, 
select the Filter check box. 
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Attribute 
Specify whether the attribute passes inspection, fails inspection, or is pending inspection. To 
pass all attribute characteristics, click Accept All Attributes. A dialog box is displayed that 
prompts you to either accept all attributes or accept only the attribute characteristics that are 
blank. 
If an attribute fails, NCM is inserted in the Warning column. When you save the data collection 
information and return to the Product Data Collection form, you are prompted to change the 
number of products that passed or failed inspection. 

 
• For variable characteristics, specify this information: 

Serial Number 
Specify the serial number or any text information for the product you are examining. 

 
Device ID 
Specify the device used to measure the characteristic. The device ID specified for the 
characteristic in the product record is inserted by default. You can select a different device. 
To limit your selections to devices with the same device type as the default device, select the 
Filter check box. 

 
Variable 
Specify the measurement for this instance of the characteristic. If the measurement falls 
outside of the variable standard, NCM is inserted in the Warning column. When you save the 
data collection information and return to the Product Data Collection form, you are prompted 
to change the number of products that passed or failed inspection. 

 
• For text characteristics, specify this information: 

Serial Number 
Specify the serial number of the product you are examining. 

 
Text 
Specify the information required for this characteristic. 

 
8 Click the Save button. 

 
 
 

Changing the sample size 
When you access the data collection dialog box from Product Data Collection, you are asked if you 
want to change the sample size. You may want to change the sample size if the lot size is smaller than 
the default sample size, or if you want to test more samples. 

1 Select Control > Ccollect > Product Data Collection Maintenance. 
2 Open the product data collection record. 
3 Right-click and select Data Collection. 
4 When you are prompted to change the sample size, click Yes. 
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5 Information about the samples is displayed. To specify a new sample size, click in the Sample Size 

column and specify the size of the sample to test for the characteristic. To apply the same sample 
size to all rows, specify the value in the New Sample Size field, and then click Update. 

6 Click Ok. Collect the data for the characteristics. 
See Collecting data on page 406. 

 
 
 

Approving product data collection records 
After product data collection is complete, approve or reject the record. Use this form to specify the 
individuals who approve product data collection records and to record their approvals. 

1 Select Control > Collect > Product > Product Data Collection Maintenance. 
2 Select the data collection record. 
3 Right-click and select Approved By. 
4 Specify the members of the approval team: 

• To specify an employee, select the Employee option in the Origin Type column. Specify the 
employee's ID in the Employee ID column. Then, specify the employee's function and job 
codes. 

• To specify a customer, select the Customer option in the Origin Type column. Specify the 
customer's ID in the Customer ID column, then select the contact responsible for the audit in 
the Contact No column. 

• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 
ID in the Supplier ID column, then select the contact responsible for the audit in the Contact 
No column. 

5 In the decision column, specify the decision made for this data collection record. When you select 
a decision, the current date and the ID of the currently signed in user are inserted in the Decision 
Date field. Depending on the settings specified in Application Global Maintenance, you may be 
required to specify your password when you change the decision to Approved or Not Approved. 
Option 
Pending 

 
Approved 

Not Approved 
 
 

6 Click the Save button. 

Description 
Select this option if the data collection record is under review and no 
final decision has been made. 

Select this option if the data collection record is approved. 

Select this option if the data collection record is not approved and 
data must be recollected. 
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Posting failed data collection records to Nonconformance 
Maintenance 
You can create nonconformance records directly from the Product Data Collection form. If an attribute 
or variable characteristic failed data collection, you can choose to include the characteristics in the 
NCM record. 

1 Select Control > Collect > Product > Product Data Collection Maintenance. 
2 Open the product data collection record. 
3 In the Lot Info tab, click Post NCM. 
4 Specify this information: 

Site ID 
Specify the site that is reporting the nonconformance. 

 
Post to NCM 
Leave this field blank. An NCM ID based on your numbering scheme is generated when you save 
the record. 

 
NCM Type 
Specify a classification for this NCM. Types of NCM could include out of calibration, contamination, 
or out of spec. 

 
Subject 
Specify the subject of this NCM. 

 
Cause 
Specify the cause of this NCM. 

 
Assigned To 
Specify the employee who is responsible for this NCM. 

 
Due Date 
Specify the date by which this NCM must be resolved. 

 
Business Unit 
If this NCM relates to a particular business unit, specify the ID of the business unit. 

 
5 In the Reported By section, specify who reported the nonconforming sample: 

• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 
ID field. 

• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 
ID field. 

• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier IDfield. 
6 In the Location section, specify information about the lot and the location were the nonconformance 

was found: 
Lot Size 
The lot size specified on the Product Data Collection record is inserted. Adjust this number if 
necessary. 
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Quantity Accepted 
The quantity accepted specified on the Product Data Collection record is inserted. Adjust this 
number if necessary. 

 
Quantity Rejected 
The quantity rejected specified on the Product Data Collection record is inserted. Adjust this 
number if necessary. 

 
Location Found 
Specify the location where the nonconforming sample was located. 

 
Location Generated 
Specify the location where you are generating the nonconformance record. 

 
7 In the Nonconformance Description section, specify a general description of the nonconforming 

samples. 
8 In the Data Collection Characteristics section, the attribute and variable characteristics that failed 

inspection are inserted. Select the Post to NCM check box to include the characteristics in the 
nonconformance record. Clear the check box to omit the characteristic from the nonconformance 
record. 

9 Perform one of these steps: 
• To create the nonconformance record, click Post to NCM. 
• To create the nonconformance record and e-mail a notification, click Post to NCM and Email. 
• To create the nonconformance record, select the Closed check box and then click Save. 

 
 
 

Closing product data collection records 
After you complete a data collection record, close the record. 

1 Select Control > Collect > Process > Product Data Collection Maintenance. 
2 Select the product data collection record. 
3 Select the Closed check box. 
4 The current date is inserted in the Closed Date field. Adjust the date if necessary. 
5 Click the Save button. 
6 A message box is displayed that states that closing and saving the record sets it to read only and 

that no future edits are allowed. Click Yes to close the record. 
7 The message box prompt is displayed again. Click Yes. The record is saved as a read-only record. 

 
 
 

Viewing product inspection plan documents 
1 Select Control > Collect > Product > Product Data Collection. 
2 Specify the date collection record. 
3 Click the Product Inspection Plan Link Embed button. 
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4 A list of documents attached to the equipment record is displayed. To view a document, select the 

row and click View. 
You cannot add or remove documents from this form. To revise the list of documents attached to 
the equipment record, use Product Inspection Plan Maintenance. 

 
 
 

Copying product data collection records 
You can create a new data collection record from an existing record. 

1 Select Control > Collect > Product > Product Data Collection Maintenance. 
2 Select the product data collection record. 
3 Right-click and select Copy Prod Data Col. 
4 Specify the information to copy: 

Production Info 
Select this check box to copy the information on the Assigned To tab. 

 
Serial Numbers 
Select this check box to copy the serial numbers of the data samples. No other information about 
the data samples is copied. 

 
Quality Costs 
Select this check box to copy the quality cost information. 

 
5 Click Ok. In addition to the information you specified, the information on the record header, Lot 

Info, Comments, and Special Instructions tab is copied. 
 
 
 
 

Viewing the revision history of product inspection plans 
Use Product Inspection Plan Revision History to review changes made to your product inspection plans 
over time. Each time you create a new revision for a product inspection plan by changing its revision 
level or issue date, a copy of key information from the previous revision level is retained. 

You can only view information about previous revisions. You cannot edit information in Product Inspection 
Plan Revision History. 

1 Select Control > Collect > Product > Product Inspection Plan Revision History. 
2 Open a product plan revision. 
3 This information is displayed: 

Insp Plan ID 
The ID for this inspection plan is displayed. 

 
Entity ID 
The ID of the entity conducting this inspection is displayed. 
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Site ID 
The ID of the site that is conducting this product inspection is displayed. 

 
Product ID and Description 
The ID and description of the product that is the subject of the inspection is displayed. 

 
Operation No 
The operation the inspection plan is designed to control is displayed. 

 
Plan Rev Level 
The revision level of this inspection plan is displayed. 

 
Plan Issue Date 
The date the revision was issued is displayed. 

 
Product Rev Level 
The revision level of the product is displayed. 

 
Product Rev Date 
The date that the product revision was issued is displayed. 

 
In the Characteristics table, this information is displayed: 
Characteristic No 
The characteristic number is displayed. 

 
Plan Rev Level 
The revision level of the inspection plan is displayed. 

 
Plan Issue Date 
The date that the revision was issued is displayed. 

 
Sample Size 
The sample size to examine for this characteristic is displayed. 

 
Canceled 
This check box is selected if the characteristic is no longer examined as part of the plan. 

 
 
 
 

Product plan revision history data collection 
Use Product Plan Revision History Data Collection to collect data against an archived version of a 
product plan. 



Collect modules 

Infor Quality Management User Guide | 413 

 

 

 

Creating a data collection record against an archived product 
plan 
1 Select Control > Collect > Product > Product Plan Rev History Data Collection. 
2 In the Archived Plans field, specify the archived inspection plan to use for data collection. 
3 Specify this information 

Entity ID 
The entity from the inspection plan is inserted. This information is read-only. 

 
Site ID 
Specify the site that is collecting the product data. 

 
Product Collect ID 
Leave this field blank. When you save the record, an ID is generated based on your number 
generation scheme. 

 
Product Name 
The name of the product that is the subject of the inspection plan is inserted. 

 
Product Revision 
The archived revision level of the product is inserted. This information is read-only. 

 
Operation No 
The operation number of the inspection plan is inserted. This information is read-only. 

 
Plan Revision 
The revision level of the inspection plan is inserted. This information is read-only. 

 
Date 
Specify the date you are collecting data. The current date is inserted. Adjust the date if necessary. 

 
Time 
Specify the time you are collecting data. The current time is inserted. Adjust the time if necessary. 

 
Business Unit 
If this data collection record relates to a particular business unit, specify the business unit. 

 
4 In the Made By section, specify who makes the product. Select one of these options: 

• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 
ID field. 

• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 
ID field. 

• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field. 

5 In the Checked By section, specify who is responsible for checking the data you collect. Select 
one of these options: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
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• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field. 

6 To review the special instructions specified for this product or product inspection plan, click the 
Special Instructions tab. The information specified on the product record is displayed. This 
information is read-only. 

7 Use the Lot Info tab to specify information about the lot you are inspecting. Click the Lot Info tab 
and specify this information: 
PO Number 
If you received this lot from a supplier, specify your purchase order number. If you are sending 
this lot to a customer, specify the customer's purchase order number. 

 
Lot Number 
Specify the number for this lot. You can use this field to specify a receiver ID and line number. 

 
Lot Size 
Specify the size of this lot. 

 
Accepted 
Specify the quantity of this lot that was accepted. 

 
Rejected 
Specify the quantity of this lot that was rejected. 

 
8 To specify additional information about this data collection record, right-click and select Comments. 

Specify any additional information, then click Ok. The comments are inserted on the Comments 
tab. 

9 Use the Assigned To tab to specify who is responsible for collecting data. Click the Assigned To 
tab and specify this information: 
Employee ID 
Specify the ID of the employee responsible for this data collection record. 

 
Function 
Specify the employee's function. 

 
Job 
Specify the employee's job code. 

 
Due Date 
Specify the date by which data collection must occur. 

 
Equipment ID 
Specify the ID of the equipment used to make the product. 

 
Tooling ID 
Specify the ID of the equipment used with this product. 

 
User Defined 1 
Specify the user defined information required for your company. 
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10 Click the Save button. 

 
 
 

Collecting data against an archived product plan 
After you create the product data collection record master, collect data for the product characteristics. 
Specify which characteristics to examine in Product Inspection Plan Maintenance. 

1 Select Control > Collect > Product > Product Plan Rev History Data Collection. 
2 Select the product data collection record. 
3 Right-click and select Data Collection. 
4 If this is the first time you are accessing the data collection form for this data collection record, you 

are asked to change the sample size. The default sample size is specified in Product Inspection 
Plan Maintenance. Click Yes to override the default and specify a new sample size for the 
characteristics. You can specify a new sample size if the lot size is smaller than the default sample 
size. 
See Changing the Sample Size on page 408. 

5 In the Data Collection dialog box, click a characteristic to view information about the characteristic 
in the header. This information is displayed: 
Name 
The name of the characteristic is displayed. 

 
Spec 
For variable characteristics, the variable standard specified on the product record is displayed. 
For attribute and text characteristics, this field is blank. 

 
Units 
For variable characteristics, the unit of measure for the standard is displayed. For attribute and 
text characteristics, this field is blank. 

 
Char Class 
The Class ID for this characteristic is displayed. 

 
Measure By 
The function responsible for measuring this characteristic is displayed. 

 
Device ID 
The device used to measure this characteristic is displayed. When you record data, you can select 
a different device. 

 
Device Type 
The type associated with the device ID is displayed. 

 
6 Specify collection data for each characteristic in the table. 

• For attribute characteristics, specify this information: 
Serial Number 
Specify the serial number of the product you are examining. 
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Device ID 
Specify the device used to measure the characteristic. The device ID specified for the 
characteristic in the product inspection plan is inserted by default. You can select a different 
device. 

 
Attribute 
Specify whether the attribute passes inspection, fails inspection, or is pending inspection. To 
pass all attribute characteristics, click Accept All Attributes. 
If an attribute fails, NCM is inserted in the Warning column. 

 
• For variable characteristics, specify this information: 

Serial Number 
Specify the serial number of the product you are examining. 

 
Device ID 
Specify the device used to measure the characteristic. The device ID specified for the 
characteristic in the product record is inserted by default. You can select a different device. 

 
Variable 
Specify the measurement for this instance of the characteristic. If the measurement falls 
outside of the variable standard, NCM is inserted in the Warning column. 

 
• For text characteristics, specify this information: 

Serial Number 
Specify the serial number of the product you are examining. 

 
Text 
Specify the information required for this characteristic. 

 
7 Click the Save button. 

 
 
 

Changing the sample size in Product Plan Revision History 
Data Collection 
When you access the data collection dialog box from Product Plan Revision History Data Collection, 
you are asked if you want to change the sample size. You may want to change the sample size if the 
lot size is smaller than the default sample size, or if you want to test more samples. 

1 Select Control > Collect > Product > Product Plan Rev History Data Collection. 
2 Open the product data collection record. 
3 Right-click and select Data Collection. 
4 When you are prompted to change the sample size, click Yes. 
5 Information about the samples is displayed. To specify a new sample size, click in the Sample Size 

column and specify the size of the sample to test for the characteristic. To apply the same sample 
size to all rows, specify the value in the New Sample Size field, and then click Update. 
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6 Click Ok. Collect the data for the characteristics. 

See Collecting or editing data on page 416. 
 
 
 

Closing product plan revision history data collection records 
After you complete a product plan revision history data collection record, close the record. 

To close a record: 

1 Select Control > Collect > Product > Product Plan Rev History Data Collection. 
2 Select the product data collection record. 
3 Select the Closed check box. 
4 The current date is inserted in the Closed Date field. Adjust the date if necessary. 
5 Click the Save button. 

 
 
 
 

Process inspection plans 
Use Process Inspection Plan Maintenance to create thorough instructions for assessing how well a 
process conforms to its intended design. You can specify the characteristics you would like to examine 
for each process element, the sample size to be taken, and the date the inspection should occur. 

 
 
 

Adding process inspection plans 
1 Select Control > Collect > Process > Process Inspection Plan Maintenance. 
2 Specify this information: 

Site ID 
Specify the ID of the site that conducts this process inspection. After you specify the site ID, the 
ID of the site's parent entity is inserted in the entity ID field. 

 
Process ID 
Specify the ID of the process that is the subject of this plan. After you specify an ID, you are asked 
if you want to import all elements for the selected process. Click Yes to import all worksheet 
elements. Click No to individually specify the worksheet elements to include in the inspection plan. 
After you specify a process ID, the description and the location specified on the process record 
is inserted into the Description and Location fields. 

 
Operation No 
Specify the operation number for this inspection plan. 

 
Plan Name 
Specify the name of this inspection plan. 
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Plan Rev Level 
Specify the current revision level for this plan. If you specify a new level, you are prompted to add 
change history text when you save the record. 

 
Plan Issue Date 
Specify the date that you are issuing this revision. If you specify a new date, you are prompted to 
add change history text when you save the record. 

 
Business Unit 
If this plan pertains to a particular business unit, specify the ID of the unit. 

 
3 Click the Process Inspection Plan Elements tab. Use this tab to select the elements that are subject 

to inspection. When you specified a process ID, you had the option of inserting all elements of the 
process into the table. If you did not insert all elements into the table, you can add them manually. 
To add elements manually: 
a Click in the Element table. 
b Click the New button. 
c Click the Element No drop-down button to select the element. 
d Click the Save button. 

4 To complete the information on the Process Inspection Plan Elements tab, specify this information: 
Sample Size 
The sample size defined on for the element in Process Maintenance is inserted. You can specify 
a different sample size. 

 
Special Instructions 
Specify any special instructions regarding the inspection of each element. You can specify different 
instructions for each element. Select the element in the table, before specifying the instructions. 

 
5 In the Inspect By section, specify how to sort the elements in the Process Data Collection window. 

Click the Element No option to sort the elements by element number, then by sample number. 
Click the Sample No option to sort the elements first by sample number, then by element number. 

6 To specify inspection plan information for a characteristic, select the characteristic in the table, 
then right-click and select Inspection Plan Info. 

7 To specify any special instructions for the entire inspection plan, and not just a specific element, 
right-click and select Special Instructions. After you specify the instructions, click Ok. The 
instructions you specified are inserted in the Special Instruction tab. 

8 Click the Save button. 
 
 
 

Specifying inspection plan information for elements 
Use this feature to specify inspection plan information for process elements. 

1 Select Control > Collect > Process > Process Inspection Plan Maintenance. 
2 Open the process inspection plan. 
3 In the Elements table, select the element. 
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4 Right-click and select Inspection Plan Info. 
5 The inspection information defined for this element in Process Maintenance is displayed. You can 

override certain information. If you override information in this form, the information in Process 
Maintenance is not changed. Review or specify this information: 
Equipment Type 
The type of equipment used to measure this element is displayed. 

 
Device Type 
The type of device used to measure this element is displayed. 

 
Measure By 
Specify the job code of the individuals responsible for measuring this element. 

 
Form/Form No 
Specify the name or number of the hard copy form you use to collect information about this element. 

 
Report By 
Specify the job code of the individuals responsible for reporting the measurement results for this 
element. 

 
Chart Type 
Specify the chart type to use to analyze the measurement of this element. 

 
Chart By 
Specify the job code of the individuals responsible for creating the chart for this element. 

 
Sample Size 
Specify the number of samples to be taken for data collection for this element. 

 
Frequency 
Specify the frequency code for this element. The frequency code indicates how often this element 
should be analyzed. 

 
6 In the Current Element Master Record section, this information about the process worksheet 

element is displayed: 
Element Name 
The name of the element is displayed. 

 
Standard Type 
The type of standard used to measure the element is displayed. V is displayed if the element uses 
a variable standard. A is displayed if the element uses an attribute standard. T is displayed if the 
element uses a text standard. 

 
 
 
 

Viewing statistics for elements in process inspection plans 
Use this feature to view information about data collected for this element. To view element statistics: 

1 Select Control > Collect > Process > Process Inspection Plan Maintenance. 
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2 In the Inspection Plan ID field, specify the inspection plan. 
3 In the elements table, select the element. 
4 Right-click and select Inspection Plan Info. 
5 Click Show Statistics. Statistical charts for the element are displayed. The chart that is displayed 

depends upon the type of element and the settings specified in Properties. 
6 To update the calculation for the charts, click the Chart Properties button. 

 
 
 

Calculating statistics for elements in process inspection plans 
Use this form to calculate statistical data for elements. 

Control charts are valid only if you use a constant sample size for the inspection plan. 

1 Select Control > Collect > Process > Process Inspection Plan Maintenance. 
2 Open the inspection plan. 
3 In the elements table, select a variable element. 
4 Right-click and select Inspection Plan Info. 
5 Click Show Statistics. 
6 Click Chart Properties button. 
7 In the Chart Type field, click one of theses options: 

Option 
Histogram Only 

 
 

IndMovRng 

XBarRange 

 
 
 
 
 
 
 

XBar Sigma 

Description 
Select this option to view a histogram chart. Use a histogram chart if a large 
number of samples have been collected and you are determining if a process 
is in control. 

Select this option to view individual moving range charts. Use this chart if the 
sample size equals 1. 

Select this option to view X-bar and R charts. Select this option to view X-bar 
and R charts. Use this chart for sample sizes between 2 and 10. 
The Xbar chart shows information about the measurement values taken. The 
x-axis shows the date that the samples were measured. The y-axis shows the 
measurements. For each collection, the average measurement is plotted. The 
R chart displays information about the range of measurements taken. The 
x-axis shows the date that the samples were measured. the y-axis shows the 
range of values taken. For each collection, the difference between the largest 
and smallest measurements is plotted. 

Select this option to view X-bar and Sigma charts. Use this chart for sample 
sizes that are greater than 10. 
The Xbar chart shows information about the measurement values taken. The 
x-axis shows the date that the samples were measured. The y-axis shows the 
measurements. For each collection, the average measurement is plotted. The 
sigma chart shows the standard deviation of the samples. 

 
8 To complete the chart format, specify this information: 
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Viewable Points 
Specify the number of data points to include in the charts. Start with 25 viewable points. 

 
Show Specification 
To display the chart data statistics for the element, select Yes. To hide chart data statistics, click 
No. 

 
9 Specify the range of data collection records to include in the calculation of the control limits for the 

element. To activate the data collection fields, click the Re-Calculate button. Specify this information: 
Collect ID From 
Specify the first data collection record in the range. 

 
Collect ID To 
Specify the last data collection in the range. 

 
10 Click Calculate. This information is displayed: 

Calc From and Calc To Date 
The time period during which the data were collected is displayed. 

 
Date of Calculation 
The date that the statistics were last calculated is displayed. 

 
Sigma 
The estimated standard deviation of the calculated data for control limits is displayed. 

 
Cp 
The process capability value is displayed. This index shows how well a system can meet two-sided 
spec limits, assuming the average is centered on the target value. 

 
Cpk 
The process capability index value is displayed. The Cpk for two-sided spec limits measures the 
process variation with respect to the spec limits and location of process average. 

 
Cpu 
Cpu for single-sided spec limits is used to calculate Cpk. 

 
CR 
The reciprocal of the Cp value is displayed. 

 
Pp 
The process performance value is displayed. 

 
Ppk 
The process performance index value is displayed. 

 
Pp 
The process performance value is displayed. Indices are calculated using the actual Sigma (actual 
individual values) instead of the estimated Sigma. 
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Ppk 
The process performance index value is displayed. Indices are calculated using the actual Sigma 
(actual individual values) instead of the estimated Sigma. 

 
Pr 
The reciprocal of the Pp value is displayed. Indices are calculated using the actual Sigma (actual 
individual values) instead of the estimated Sigma. 

 
Upper 
The upper limit specification for the element is displayed. 

 
Nominal 
The nominal specification for the element is displayed. 

 
Lower 
The lower limit specification for the element is displayed. 

 
Subgroup Size 
The subgroup sample size used in the inspection plan to calculate control limits is displayed. 

 
Mean 
The mean of the values is displayed. 

 
Max 
The maximum measurement is displayed. 

 
Min 
The minimum measurement is displayed. 

 
UCL Xbar 
The upper control limit of the Xbar chart is displayed. 

 
LCL Xbar 
The lower control limit of the Xbar chart is displayed. 

 
Skewness Test 
The skewness value is inserted. The value indicates the concentration of the values at the high 
end or low end of the scale. 

 
Kurtosis Test 
The kurtosis value is inserted. The value indicates the concentration of the values at the middle 
of the scale. 

 
Wilk-Shapiro 
The Wilk-Shapiro value is inserted. This value is used to evaluate whether the measurements are 
normally distributed. 

 
11 To view the chart, exit the Properties form. The chart you selected is displayed. A histogram is 

also displayed. To hide the histogram, clear the Histogram check box. To change the number of 
cells on the histogram, specify a new value in the # of Cells field. 
To view the upper and lower specification limits, select the USL/LSL check box. 
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If more data points are available, use the forward and back arrows in the chart area to display 
them. 
Use the Next and Previous toolbar buttons to view additional elements in the inspection plan. 

 
 
 

Canceling elements 
If you are no longer required to inspect a particular element in a Process Inspection Plan, you can 
cancel the element. When data is collected in process data collection, canceled characteristics are not 
displayed. 

1 Select Control > Collect > Process > Process Inspection Plan. 
2 In the Inspection Plan ID field, specify the inspection plan. 
3 In the Elements table, select the Canceled check box for the element. 
4 Click the Save button. 

You can choose to view or hide canceled elements in the Elements table. To show canceled elements 
, select the Display Canceled Elements check box. To hide canceled characteristics, clear the Display 
Canceled Elements check box. 

 
 
 

Revising process inspection plan information 
To formally revise a product inspection plan: 

1 Select Control > Collect > Process > Process Inspection Plan. 
2 Select the process inspection plan to revise. 
3 Make your revisions 
4 In the Revision Level field, specify a new value. 
5 In the Issue Date field, specify the date this revision was made. 
6 Click the Save button. 
7 You are prompted enter change history text. To add change history text, click Yes. 
8 You are informed that the process inspection plan information will be stored when you save the 

revision. This information is stored in Process Inspection Plan Revision History. Click Ok. 
9 On the Change History tab, specify a description of the change. 
10 Click Save. 

 
 
 

Viewing process inspection plan change history text 
You can view a list of the comments entered when a new process inspection plan revision is saved. 
All of the comments are displayed on the Change History tab. You can view change history comments 
in a combined view and a detail view. To view text only, click Combined. To view comments by date 
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or revision level, click Detail. If you click detail, a table with the revision level and issue date is displayed. 
Select a row in the table to view the associated comments. 

You cannot edit process inspection plan change history on this tab. 
 
 
 

Editing process inspection plan change history 
You can edit change history entries. An entry is added to process Inspection Plan Change History if 
you change either the Issue Date or Revision Level of a process inspection plan. 

You can view additional detail about process inspection plan changes in Process Inspection Plan 
Revision History. 

1 Select Control > Collect > Process > Process Inspection Plan. 
2 Open the process inspection plan. 
3 Right-click and select Change History. 
4 In the Revision section, a list of the revisions and dates they were issued is displayed. Select a 

row to view the change history text. 
5 To edit the change history text, specify text in the Change History section. After you exit the section 

and click the Save button, the ID of the currently signed in user, the current date, and the current 
time are inserted. 

 
 
 

Copying process inspection plans 
Use this feature to create a new process inspection plan from an existing process inspection plan. 

1 Select Control > Collect > Process > Process Inspection Plan Maintenance. 
2 Specify the process inspection plan. 
3 Right-click and select Copy Process. 
4 In the Operation No field, specify a new operation number for the inspection plan. 
5 Edit the information in the inspection plan as necessary. 
6 Click the Save button. 

 
 
 
 

Process data collection 
Use Process Data Collection to examine process elements according to your process inspection plans. 
If an element fails the inspection, you can post the failure to an NCM record. 
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Setting up auto-numbering 
For certain records, you can specify unique prefixes or suffixes for system-generate IDs. If you use 
multiple sites or entities, specifying a unique numbering scheme for each entity or site can make it 
easier to identify which records belong to a particular entity or site. 

It is recommended that system administrators only have access to this form. 

You can set up auto-numbering for a certain type of record in its parent form. 

1 Access the form where you want to set up auto-numbering. 
2 In the Site ID field, specify the site for which you are setting up auto-numbering. 
3 Right-click and select Next System ID. 
4 Specify the prefix or suffix to use. You can specify either a prefix or a suffix, or you can specify 

both a prefix and suffix. The entity and site for which you are setting up auto-numbering is displayed. 
Specify this information: 
Prefix 
To use a special prefix for this site's lots, specify the prefix in this field. 

 
Suffix 
To use a special suffix for this site's lots, specify the suffix in this field. 

 
5 Click Ok. When you next create a record for the specified site, the prefix and suffix you specified 

is attached to the ID. 
 
 
 

Adding process data collection records 
1 Select Control > Collect > Process > Process Data Collection Maintenance. 
2 In the header, specify this information: 

Site ID 
Specify the site that is collecting the data. After you specify a site ID, the ID of the site's parent 
entity is inserted in the Entity ID field. 

 
Process ID 
Specify the ID of the process that is the subject of this data collection. 

 
Operation No 
Specify the operation number of the process inspection plan. Selecting the operation number 
selects the plan. After you specify an operation number, the Process Name, Location, and Plan 
Revision information is inserted. The special instructions associated with the plan are inserted in 
the Special Instructions field. 

 
Date 
Specify the date you are collecting data for the process. By default, the current date is inserted. 

 
Time 
Specify the time you are collecting data for the process. By default, the current time is inserted. 
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Business Unit 
If you use business units, specify the ID of the unit conducting the data collection. 

 
3 If this process data collection record is related to the manufacture of a part, use the Made By 

section to specify information about the creation of the part. Specify this information: 
Employee/Customer/Supplier 
Specify who made the part. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field. 
 

Equipment ID 
Specify the piece of equipment used to manufacture the part. 

 
Tooling ID 
Specify the piece of equipment used in tooling the part. 

 
4 In the Checked By section, specify who is responsible for checking the data you collect. Select 

one of these options: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field. 

5 In the Special Instructions field, the special instructions defined on the inspection plan are displayed. 
You cannot edit this field. 

6 Click the Lot Info tab. If this process inspection is conducted in conjunction with the receipt of a 
particular lot, specify the lot information in this tab. Specify this information: 
Product ID 
Specify the ID of the product received in the lot. 

 
PO Number 
Specify the ID of the purchase order used to acquire the lot. 

 
Lot Number 
Specify the ID of the lot. Make sure to specify the lot ID, not the lot system ID. 

 
Lot Size 
Specify the quantity of product shipped in the lot. 

 
Accepted 
Specify the quantity of product that passed inspection. 
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Rejected 
Specify the quantity of product that did not pass inspection. 

 
7 Click the Comments tab. Use the comments tab to specify any additional information about the 

data collection record. To add comments, right-click and select Comments. 
8 Click the Assigned To tab. Use the Assigned To tab to specify the employee responsible for 

collecting data and to specify when the data collection is due. Specify this information: 
Employee ID 
Specify the ID of the employee who is responsible for collecting data. 

 
Function 
Specify the employee's function. 

 
Job 
Specify the employee's job code. 

 
Due Date 
Specify the date by which data collection must occur. 

 
User Defined 1 
Specify the user defined information required for your company. 

 
9 Click the Save button. 

 
 
 

Collecting data for process inspection plans 
After you create the process data collection record master, collect data for the process elements. The 
process inspection plan determines which elements you examine. 

1 Select Control > Collect > Process > Process Data Collection. 
2 Open the process data collection record. 
3 Right-click and select Data Collection. 
4 If this is the first time you are accessing the data collection form for this particular data collection 

record, you are asked to change the sample size. The default sample size is specified in Process 
Inspection Plan Maintenance. Click Yes to override the default and specify a new sample size for 
the characteristics. 
If you change the sample size, the data record is not considered for charting purposes. Constant 
sample sizes are required for inclusion in charts. 
See Changing the Sample Size on page 408. 

5 In the Data Collection dialog box, click an element to view information about the element in the 
header. This information is displayed: 
Name 
The name of the element is displayed. 
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Spec 
For variable elements, the variable standard specified on the process record is displayed. For 
attribute and text elements, this field is blank. 

 
Units 
For variable elements, the unit of measure for the standard is displayed. For attribute and text 
elements, this field is blank. 

 
Measure By 
The function responsible for measuring this element is displayed. 

 
Equipment Type 
The type of equipment used to test this element is displayed. 

 
Device Type 
The type of device used to test this element is displayed. 

 
6 The table displays a line item for each element sample. The table is either sorted by characteristic 

number or sample number. Specify the sort order in Process Inspection Plan Maintenance. The 
columns available depend on the type of element you are measuring. Perform one of these steps: 
• For attribute elements, specify this information: 

Serial Number 
If you are assessing a product for this element, specify the serial number of the product you 
are examining. 

 
Device ID 
Specify the device used to measure the element. The device ID specified for the element in 
the process record is inserted by default. You can select a different device. To limit your 
selections to devices with the same device type as the default device, select the Filter check 
box. 

 
Attribute 
Specify whether the attribute passes inspection, fails inspection, or is pending inspection. To 
pass all attribute characteristics, click Accept All Attributes. A dialog box is displayed that 
prompts you to either accept all attributes or accept only the attribute characteristics that are 
blank. 
If an attribute fails, NCM is inserted in the Warning column. When you save the data collection 
information and return to the Process Data Collection form, you are prompted to change the 
number of products that passed or failed inspection. 

 
• For variable characteristics, specify this information: 

Serial Number 
If you are measuring a product for this element, specify the serial number of the product you 
are examining. 

 
Device ID 
Specify the device used to measure the element. The device ID specified for the element in 
the process record is inserted by default. You can select a different device. To limit your 
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selections to devices with the same device type as the default device, select the Filter check 
box. 

 
Variable 
Specify the measurement for this instance of the element. If the measurement falls outside 
of the variable standard, NCM is inserted in the Warning column. When you save the data 
collection information and return to the Process Data Collection form, you are prompted to 
change the number of products that passed or failed inspection. 

 
• For text characteristics, specify this information: 

Serial Number 
If you are examining a product for this element, specify the serial number of the product you 
are examining. 

 
Text 
Specify the information required for this element. 

 
7 Click the Save button. 

 
 
 

Changing the sample size for process inspection data 
collection 
When you access the data collection dialog box from Process Data Collection, you are asked if you 
want to change the sample size. You may want to change the sample size if the lot size is smaller than 
the default sample size, or if you want to test more samples. 

1 Select Control > Collect > Process > Process Data Collection Maintenance. 
2 Select the process data collection record. 
3 Right-click and select Data Collection. 
4 When you are prompted to change the sample size, click Yes. 
5 Information about the elements tested in the plan is displayed. To specify a new sample size, click 

in the Sample Size column and specify the size of the sample to test for the characteristic. Repeat 
this step for each characteristic. 

6 Click Ok. Complete the data collection. 
See Collecting data for process inspection plans on page 428. 

 
 
 

Specifying elements to measure with automatic data 
collection devices 
To access this form, you must use the WinStudio client version of IQM. You cannot use this form in 
the web interface. 
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You can use an automatic data collection device to measure any variable element. You cannot use an 
automatic data collection device to measure an attribute or text element. 

1 Select Control > Collect > Process > Process Data Collection Maintenance.. 
2 Select the process data collection record. 
3 Right-click and select ADI Results. 
4 For each variable element, click the Use ADI check box to collect data using an automatic device. 

Clear the check box to enter the data manually. To select all variable elements, click the Select 
button. 

5 In the Device Driver column, specify the driver for the device you use to collect data. To configure 
the driver, click Configure Driver. 

6 Click Ok. 
 
 
 

Posting failed process data collection records to 
Nonconformance Maintenance 
You can create nonconformance records directly from the Process Data Collection form. If an attribute 
or variable element failed data collection, you can choose to include the elements in the NCM record. 

1 Select Control > Collect > Process > Process Data Collection Maintenance. 
2 Open the data collection record. 
3 Specify the results of the data collection. If an element did not meet the standard, NCM is inserted 

in the Warning column. 
See Collecting data for process inspection plans on page 428. 

4 Click Save and Close. 
5 In the Post to NCM form, a list of the elements that did not meet the standard is displayed. To post 

NCM records for these elements, select the Post to NCM? check box. If you do not want to create 
NCM records for a failed element, clear the Post to NCM? check box. 

6 Click Ok. The new NCM record is created. Edit the new NCM record in Nonconformance 
Maintenance. 

 
 
 

Closing process data collection records 
After you complete a data collection record, close the record. 

1 Select Control > Collect > Product > Product Data Collection Maintenance. 
2 Select the product data collection record. 
3 Select the Closed check box. 
4 The current date is inserted in the Closed Date field. Adjust the date if necessary. 
5 Click the Save button. 
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Viewing process inspection plan documents 
1 Select Control > Collect > Process > Process Data Collection. 
2 Specify the date collection record. 
3 Click the Process Inspection Plan Link Embed button. 
4 A list of documents attached to the equipment record is displayed. To view a document, select the 

row and click View. 

You cannot add or remove documents from this form. To revise the list of documents attached to the 
equipment record, use Process Inspection Plan Maintenance. 

 
 
 

Copying process data collection records 
Use this feature to create a new process data collection record from an existing process data collection 
record. 

1 Select Control > Collect > Process > Process Data Collection Maintenance. 
2 Open the process data collection record. 
3 Right-click and select Copy Process Col ID. 
4 Specify the information to copy: 

Production Info 
Select this check box to copy the information on the Assigned To tab. 

 
Serial Numbers 
Select this check box to copy the serial numbers of the data samples. No other information about 
the data samples is copied. 

 
Quality Costs 
Select this check box to copy the quality cost information. 

 
5 Click Ok. In addition to the information you specified, the information on the record header, Lot 

Info, Comments, and Special Instructions tab is copied. 
 
 
 
 

Viewing process inspection plan revision histories 
Use Process Inspection Plan Revision History to review changes made to your process inspection 
plans over time. Each time you create a new revision for a process inspection plan by changing its 
revision level or issue date, a copy of key information from the previous revision level is retained. 

You can only view information about previous revisions. You cannot edit information in Process 
Inspection Plan Revision History. 

1 Select Control > Collect > Process > Process Inspection Plan Revision History. 
2 This information is displayed: 
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Process ID 
The ID for the process measured in the plan is displayed. 

 
Entity ID 
The ID of the entity conducting this inspection is displayed. 

 
Site ID 
The ID of the site that is conducting this inspection is displayed. 

 
Operation No 
The operation the inspection plan is designed to control is displayed. 

 
Plan Rev Level 
The revision level of this inspection plan is displayed. 

 
Plan Issue Date 
The date the revision was issued is displayed. 

 
3 In the Elements table, this information is displayed: 

Element No 
The element number is displayed. 

 
Plan Rev Level 
The revision level of the inspection plan is displayed. 

 
Plan Issue Date 
The date that the revision was issued is displayed. 

 
Element Rev Level 
The revision level of the element is displayed. 

 
Element Issue Date 
The date that the revision was issued is displayed. 

 
Sample Size 
The sample size to examine for this characteristic is displayed. 

 
Canceled 
This check box is selected if the element is no longer examined as part of the plan. 

 
 
 
 

Process plan revision history data collection 
Use Process Plan Revision History Data Collection to collect data against an archived version of a 
process plan. 
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Creating a data collection record against an archived process 
plan 
1 Select Control > Collect > Process > Process Plan Rev History Data Collection. 
2 Specify this information 

Site ID 
Specify the site that is collecting the data. After you specify a site ID, the ID of the site's parent 
entity is inserted in the Entity ID field. 

 
Archived Plans 
Specify the ID of the archived plan to use to collect data. After you specify a plan ID, the Process 
Name, Location, Operation Number, and Plan Revision level and date are displayed. 

 
Date 
Specify the date you are collecting data for the process. By default, the current date is inserted. 

 
Time 
Specify the time you are collecting data for the process. By default, the current time is inserted. 

 
Business Unit 
If you use business units, specify the ID of the unit conducting the data collection. 

 
3 If this process data collection record is related to the manufacture of a part, use the Made By 

section to specify information about the creation of the part. Specify this information: 
Employee/Customer/Supplier 
Specify who made the part. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field. 
 

Equipment ID 
Specify the piece of equipment used to manufacture the part. 

 
Tooling ID 
Specify the piece of equipment used in tooling the part. 

 
4 In the Checked By section, specify who is responsible for checking the data you collect. Select 

one of these options: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field. 
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5 In the Special Instructions field, the special instructions defined on the inspection plan are displayed. 

You cannot edit this field. 
6 Click the Lot Info tab. If this process inspection is conducted in conjunction with the receipt of a 

particular lot, specify the lot information in this tab. Specify this information: 
Product ID 
Specify the ID of the product received in the lot. 

 
PO Number 
Specify the ID of the purchase order used to acquire the lot. 

 
Lot Number 
Specify the ID of the lot. Make sure to specify the lot ID, not the lot system ID. 

 
Lot Size 
Specify the quantity of product shipped in the lot. 

 
Accepted 
Specify the quantity of product that passed inspection. 

 
Rejected 
Specify the quantity of product that did not pass inspection. 

 
7 Click the Comments tab. Use the comments tab to specify any additional information about the 

data collection record. To add comments, right-click and select Comments. 
8 Click the Assigned To tab. Use the Assigned To tab to specify the employee responsible for 

collecting data and to specify when the data collection is due. Specify this information: 
Employee ID 
Specify the ID of the employee who is responsible for collecting data. 

 
Function 
Specify the employee's function. 

 
Job 
Specify the employee's job code. 

 
Due Date 
Specify the date by which data collection must occur. 

 
User Defined 1 
Specify the user defined information required for your company. 

 
9 Click the Save button. 

 
 
 

Collecting data in Process Plan Revision History 
After you create the process plan revision history data collection record master, collect data for the 
process elements. 
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1 Select Control > Collect > Process > Process Plan Rev History Data Collection. 
2 Select the data collection record. 
3 Right-click and select Data Collection. 
4 If this is the first time you are collecting data for this data collection record, you are asked to change 

the sample size. The default sample size is specified in Process Inspection Plan Maintenance. 
Click Yes to override the default and specify a new sample size for the elements. 
See Changing the Sample Size on page 408. 

5 In the Data Collection dialog box, click an element to view information about the element in the 
header. This information is displayed: 
Special Instructions 
The special instruction specified for the element is displayed. 

 
Name 
The name of the element is displayed. 

 
Std 
For variable elements, the variable standard specified on the process record is displayed. For 
attribute and text elements, this field is blank. 

 
Units 
For variable elements, the unit of measure for the standard is displayed. For attribute and text 
elements, this field is blank. 

 
6 The table displays a line item for each element sample. The table is either sorted by element 

number or sample number. Specify the sort order in Process Inspection Plan Maintenance. The 
columns available depend on the type of element you are measuring. Perform one of these steps: 
• For attribute elements, specify this information: 

Serial Number 
Specify the serial number of the product you are examining. 

 
Device ID 
Specify the device used to measure the element. The device ID specified for the element in 
the process record is inserted by default. You can select a different device. 

 
Attribute 
Specify whether the attribute passes inspection, fails inspection, or is pending inspection. 
If an attribute fails, NCM is inserted in the Warning column. 

• For variable elements, specify this information: 
Serial Number 
Specify the serial number of the product you are examining. 

 
Device ID 
Specify the device used to measure the element. The device ID specified for the element in 
the process record is inserted by default. You can select a different device. 
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Variable 
Specify the measurement for this instance of the element. If the measurement falls outside 
of the variable standard, NCM is inserted in the Warning column. 

 
• For text elements, specify this information: 

Serial Number 
Specify the serial number of the product you are examining. 

 
Text 
Specify the information required for this element. 

 
7 Click the Save button. 

 
 
 

Changing the sample size in Process Plan Revision History 
Data Collection 
If this is the first time you are collecting data for this data collection record, you are asked to change 
the sample size. You may want to change the sample size if the lot size is smaller than the default 
sample size, or if you want to test more samples. 

1 Select Control > Collect > Process > Process Plan Rev History Data Collection. 
2 In the Archived Plans field, specify the plan revision to use. 
3 When you are prompted to change the sample size, click Yes. 
4 Information about the samples is displayed. To specify a new sample size, click in the Sample Size 

column and specify the size of the sample to test for the element. Repeat this step for each element. 
5 Click Ok. Complete the data collection. 

See Collecting or editing data in Process Plan Revision History. on page 435. 
 
 
 

Closing process plan revision history data collection records 
After you complete a process plan revision history data collection record, close the record. 

1 Select Control > Collect > Process > Process Plan Rev History Data Collection. 
2 Select the process data collection record. 
3 Select the Closed check box. 
4 The current date is inserted in the Closed Date field. Adjust the date if necessary. 
5 Click the Save button. 



Collect modules 

Infor Quality Management User Guide | 437 

 

 

 

Control plans 
Use Control Plans Maintenance to devise a plan to control the quality of a process or product. You can 
attach inspection plans to the control plans and specify lists of approvers and plan developers. 

 
 
 

Adding control plans 
1 Select Control > Collect > Control Plans Maintenance. 
2 In the header, specify this information: 

Site ID 
Specify the site where the control plan is used. After you select a site, the ID of the site's parent 
entity is inserted in the Entity ID field. 

 
Business Unit 
If a particular business unit uses this control plan, specify the business unit ID. 

 
3 Use the Details section to specify the type of control plan. Specify this information: 

Product/Process 
To create a product control plan, click the Product option. In the Product ID field, specify the ID 
of the product that is the subject of this control plan. To create a process control plan, click the 
Process option. In the Process ID field, specify the ID of the process that is the subject of this 
control plan. 

 
Category 
Specify the stage of the product or process. Specify one of these options: 

 

 
Prototype 

 
 
 
 
 

Pre-launch 

Specify this option if the control plan is for the 
prototype stage of product or process develop- 
ment. Prototype control plans govern dimen- 
sional measurements, materials used, and 
performance tests that occur during the proto- 
type build. 

Specify this option if the control plan is for the 
pre-launch stage of product or process devel- 
opment. Pre-launch control plans govern dimen- 
sional measurements, materials used, and 
performance tests that occur after the prototype 
build and before full production. 

 
 

Option Description 
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Production Specify this option if the control plan is for the 

production stage of product or process devel- 
opment. Production control plans apply to 
documents containing product characteristics 
or process elements, process controls, tests, 
and measurement systems used during mass 
production. 

 
 

 

Revision Level 
Specify the current revision level for this control plan. When you specify a new revision level, you 
are prompted to enter change history text when you save the record. You can view a history of 
the changes made to a control plan in the Change History form. 

 
Issue Date 
Specify the date you are issuing the current revision of this control plan. When you specify a new 
issue date, you are prompted to enter change history text when you save the record. You can 
view a history of the changes made to a control plan in the Change History form. 

 
Original Date 
Specify the date of the first version of the control plan. When you create a new control plan, the 
current date is inserted by default. You can edit this date. 

 
4 Click the Key Contacts tab. Use the Key Contacts tab to specify the information about where this 

control plan is conducted and who is responsible for it. Specify this information: 
Supplier Code 
If your customer uses a particular code to identify your organization, specify the code. 

 
Plant Name 
Specify the name of the plant where the control plan is being prepared. A plant can refer to a 
company, a division of the company, a specific plant, or department that is responsible for the 
preparation of the control plan. 

 
Employee Contact 
Specify the ID of the employee responsible for communicating with parties interested in this control 
plan. 

 
Phone Number 
If the employee's work phone number is defined on the employee record, the phone number is 
displayed. You can specify a different phone number. 

 
5 Use the Internal Approval tab to specify the employee who must approve the control plan. Click 

the Internal Approval tab, and then specify the ID of the employee in the Approved By field. 
6 Use the Eng Approval tab to specify the customer who must approve any engineering elements 

of control plan. Click the Eng Approval tab, and then specify this information: 
Customer ID 
Specify the ID of the customer. 

Option Description 
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Contact No 
Specify the customer contact. 

 
7 Use the Quality Approval tab to specify the customer who must approve any quality control elements 

of this plan. Click the Quality Approval tab, and then specify this information: 
Customer ID 
Specify the ID of the customer. 

 
Contact No 
Specify the customer contact. 

 
8 Use the Other Approvals tab to specify additional personnel who must approve the control plan. 

See Approving Control Plans on page 441. 

9 Use the Core Teams tab to specify the team responsible for building the control plan. The team 
can be made up of employees, customers, and suppliers. Click the Core Teams tab, and then 
specify this information: 
• To specify an employee, in the Origin field select Internal. In the Employee ID field, specify 

the employee's ID. 
• To specify a customer, in the Origin field select Customer. In the Customer ID field, specify 

the customer's ID. After you select a customer ID, the customer's name is displayed in the 
Customer Name field. In the Contact No field, specify the customer contact. After you select 
a contact number, the contact's name is displayed in the Contact Name field. 

• To specify a supplier, in the Origin field select Supplier. In the Supplier ID field, specify the 
supplier's ID. After you select a supplier ID, the supplier's name is displayed in the Supplier 
Name field. In the Contact No field, specify the supplier contact. After you select a contact 
number, the contact's name is displayed in the Contact Name field. 
Note: To see the Supplier fields, scroll the window. 

10 Use the Comments tab to specify additional information about the control plan. Click the Comments 
tab and specify the text in the Comments form. Click Ok to return to the Control Plan form. 

11 Use the Inspection Plans tab to specify the inspection plans to use for this control plan. Click the 
Inspection Plans tab, and then specify this information: 
Operation No 
Specify the operation number of the inspection plan. After you specify an operation number, the 
inspection plan ID and plan name are inserted. 

 
Reaction Plan 
Use this field to describe the actions to take to avoid nonconformance and corrective actions. You 
can specify the reaction plan directly in the table. To view a larger input field, right-click in the table 
column and select Details. Specify the reaction plan, and then click Ok. 

 
12 Click the Save button. 
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Reviewing control plans 
When a product or process is revised, you may need to revise the control plan. 

When you save a revised product or process, the Review Needed check box is selected. Make revisions 
to the control plan as needed, and then click the Save button. 

 
 
 

Approving control plans 
Control plans must be approved internally and by your customer. Your customer approves both the 
engineering and quality control aspects of the control plan. 

In addition, you can specify addition individuals who have approved the plan. 

1 Select Control > Collect > Control Plans Maintenance. 
2 Specify the control plan. 
3 Click the Internal Approval tab. Specify the date that the employee approved the control plan. 
4 Click the Eng Approval tab. Specify the date that the customer approved the engineering aspects 

of the control plan. 
5 Click the Quality Approval tab. Specify the date that the customer approved the quality control 

aspects of the control plan. 
6 Use the Other Approvals tab to list any other individual who approved the control plan. Click the 

Other Approvals tab, and then specify this information: 
• To specify an employee, in the Origin field select Internal. In the Employee ID field, specify 

the employee's ID. 
• To specify a customer, in the Origin field select Customer. In the Customer ID field, specify 

the customer's ID. After you select a customer ID, the customer's name is displayed in the 
Customer Name field. In the Contact No field, specify the customer contact. After you select 
a contact number, the contact's name is displayed in the Contact Name field. 

• To specify a supplier, in the Origin field select Supplier. In the Supplier ID field, specify the 
supplier's ID. After you select a supplier ID, the supplier's name is displayed in the Supplier 
Name field. In the Contact No field, specify the supplier contact. After you select a contact 
number, the contact's name is displayed in the Contact Name field. 
Note: To see the Supplier fields, scroll the window. 

 
7 Click the Save button 

 
 
 

Revising control plans 
To formally revise a control plan: 

1 Select Control > Collect > Control Plans Maintenance. 
2 Select the control plan to revise. 
3 Make your revisions 
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4 In the Revision Level field, specify a new value. 
5 In the Issue Date field, specify the date this revision was made. 
6 Click the Save button. 
7 You are prompted enter change history text. To add change history text, click Yes. 
8 In the Change History form, specify a description of the change. 
9 Click Save. 

 
 
 

Viewing and editing control plan history 
When you save a new revision of a control plan, you have the opportunity to specify information about 
the change. Use the Control Plan History form to review or edit the history of changes. 

1 Select Control > Collect > Control Plans Maintenance. 
2 Specify the control plan. 
3 Right-click and select Change History. 
4 In the table, each revision is listed. Select a revision to view the change history text. 
5 To edit the change history, click the Edit button. 
6 Specify new text at the beginning of the field. 
7 Click Ok. The ID of the user who made the change and the date and time of the change are inserted. 

 
 
 

Copying control plans 
Use this feature to create a new control plan from an existing control plan. 

1 Select Control > Collect > Control Plans Maintenance. 
2 Open the control plan. 
3 Right-click and select Copy Control Plan. 
4 Specify the information to copy: 

Inspection Plans 
Select this check box to copy the information in the Inspection Plan tab. 

 
Core Team 
Select this check box to copy the core team defined for the plan. 

 
Other Approvals 
Select this check box to copy the list of other individuals who approve the plan. 

 
Quality Cost 
Select this check box to copy quality cost information. 

 
5 Click Ok. In addition to the information you selected, the information in the Details section, Key 

Contact tab, Eng Approval tab, and Quality Control tab are copied. 
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Sampling plans 
Sampling Plans are used with receiving inspection. Use Sampling Plans Maintenance to set up the 
criteria for collecting information about the characteristics of supplier products in receiving inspection. 
You can set up sampling plans by characteristic class code or by lot size. 

You can also set up a hierarchy of sampling plans to use when products pass or fail the sampling plan. 
When you set up characteristics for products, you specify the initial sampling plan to use when collecting 
information about the characteristic. If the characteristic passes or fails the data collection criteria, then 
the next sampling plan you specify on the Sampling Plan record are used. 

Sampling Plans are a key part of receiving inspection. If you use skip-lot sampling, the sampling plan 
determines which lots are inspected and which lots are skipped. When you first decide to use skip-lot 
receiving inspection with a supplier, the first sampling plan can be rigorous. You can set up the sampling 
plan to test most lots or parts. If the supplier's product passes the first sampling plan, the product can 
be promoted to a less rigorous sampling plan. 

 
 
 

Adding a sampling plan 
1 Select Control > Collect > Sampling Plan Maintenance. 
2 Specify this information: 

Site ID 
Specify the site conducting this sampling plan. When you select a site, the site's parent entity ID 
is inserted in the Entity ID field. 

 
Sampling Plan ID 
Specify an ID for this sampling plan. 

 
Sampling Plan Name 
Specify a name for this sampling plan. 

 
Business Unit 
If this sampling plan is used by a particular business unit, specify the business unit in this field. 

 
Change Sampling Plans Automatically 
If you specify a pass to sampling plan, select this check box to automatically promote or demote 
characteristics based on product data collection results. If you clear this check box, then you will 
be prompted to promote or demote characteristics manually based on product data collection 
results. 

 
3 In the Sampling Type section, specify the criteria for collecting samples. Specify this information: 

• To collect samples based on a characteristic class code, click Class. Then, specify this 
information: 
Class 
Specify the class code to use for this sample. To use this sampling plan with a particular 
product characteristic, the characteristic must also have the class code that you specify in this 
field. Specify the class of a product characteristic in Product Maintenance. 
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Sample Size 
Specify the size of the sample. 

 
• To collect samples based on lot size, click Lot. Then, specify this information: 

Lot Size From 
Specify the smallest lot size eligible for this sampling plan. 

 
Lot Size To 
Specify the largest lot size eligible for this sampling plan. 

 
Sample Size 
Specify the size of the sample. 

 
4 It is highly recommended to complete the pass criteria even if you are using a single sampling 

plan. To specify the criteria to use to pass a sample, click the Pass Criteria tab. Specify this 
information: 
Pass to Samp Plan 
Specify the sampling plan to use to assess the characteristic after it passes the current sampling 
plan. For example, if a lot successfully meets Class Level 1(CL1) criteria, the pass to sampling 
plan might be Class Level 2 (CL2), or the next less rigorous sampling plan. If you are using a 
single sampling plan, specify the ID of the current sampling plan. 

 
Req. Pass Number Lots 
Select this check box if a certain number of lots must pass the sampling plan before being promoted 
to the next sampling plan. When you select this check box, the Req. Number of Lots, Num. of Lots 
to Check, and Num. of Lots to Skip fields become active. Specify this information: 

 

 
Req. Number of Lots 

 
 
 
 
 

Num of Lots to Check and Num of Lots to 
Skip 

Specify the number of lots that must pass this 
sampling plan before the product characteristic 
is promoted to the next plan. For example, if 
you specified 10 in this field, after ten lots pass 
the plan, the next lot would use the sampling 
plan specified in the Pass to Samp Plan field. 

Use these fields if you use Skip-lot. Specify 
the number of lots to check and the number of 
lots to skip. For example, if you specified 2 in 
the Num. of Lots to Check field and a 1 in the 
Num of Lots to Skip field, two out of every 
three lots would be inspected with the sampling 
plan. If you specified 10 in the Req. Number 
of Lots field, then the sampling plan specified 
in the Pass to Samp Plan field would be used 
after you inspected and passed ten lots. 

 
 

Field Description 
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Req. Pass Number of Parts 
Select this check box if a certain number of parts must pass the sampling plan before being 
promoted to the next sampling plan. When you select this check box, the Req. Number of Parts, 
Num. of Parts to Check, and Num. of Parts to Skip fields become active. Specify this information: 

 

 
Req. Number of Parts 

 
 
 
 
 
 

Num of Parts to Check and Num of Parts to 
Skip 

Specify the number of parts that must pass this 
sampling plan before the product characteristic 
is promoted to the next plan. For example, if 
you specified 10 in this field, after ten parts 
pass the plan, the next part would use the 
sampling plan specified in the Pass to Samp 
Plan field. 

Use these fields if you use Skip-lot. Specify 
the number of parts to check and the number 
of parts to skip. For example, if you specified 
2 in theNum. of Parts to Check field and a 1 
in the Num of Parts to Skip field, two out of 
every three parts would be inspected with the 
sampling plan. If you specified 10 in the Req. 
Number of Parts field, then the sampling plan 
specified in the Pass to Samp Plan field would 
be used after you inspected and passed ten 
parts. 

 
 

 

Req. Pass Number of Days 
Use this check box if you are using the Skip-lot inspection feature. If samples must pass inspection 
for a certain number of days before they can be promoted to another plan, specify the number of 
days in this field. 

 
5 It is highly recommended to complete the fail criteria even if you are using a single sampling plan. 

To specify the criteria to use to fail a sample, click the Fail Criteria tab. Specify this information: 
Fail to Samp Plan 
Specify the sampling plan to use to assess the characteristic after it fails the current sampling 
plan. For example, if a lot does not meet Class Level 2 (CL2) criteria, the fail to sampling plan 
might be Class Level 1 (CL2), or the next more rigorous sampling plan. If you are using a single 
sampling plan, specify the ID of the current sampling plan. 

 
Allow Fail Number Lots 
If a certain number of lots are allowed to fail this sampling plan, select this check box. Specify the 
maximum number of lots allowed to fail before demoting the characteristic to another sampling 
plan. 

 
Allow Fail Number of Parts 
If a certain number of parts are allowed to fail this sampling plan, select this check box. Specify 
the maximum number of parts allowed to fail before demoting the characteristic to another sampling 
plan. 

Field Description 
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Provisional Number Days 
To specify the number of days a sample is allowed to fail, select this check box. Specify the number 
of days in the field. 

 
6 To specify user-defined information, click the User Defined tab. Specify the user defined information 

required by your company. 
7 To view information about when this sampling plan was created or altered, click the System Defined 

tab. The information on this tab is read-only. This information is displayed: 
Created By 
The ID of the user who created this plan is displayed. 

 
Create Date 
The date and time this sampling plan was created is displayed. 

 
Modified By 
The ID of the user who last modified this plan is displayed. 

 
Modified Date 
The date and time this sampling plan was last modified is displayed. 

 
8 Click the Save button. 

 
 
 

Copying a sampling plan 
Use this form to create a new sampling plan from an existing sampling plan. 

1 Select Control > Collect > Sampling Plan Maintenance. 
2 Specify the ID of the sampling plan to copy. 
3 Right-click and select Copy Sampling Plan. 
4 Specify the ID of the new sampling plan. 
5 Click Ok. 

 
 
 

Deleting sampling plans 
If you no longer use a sampling plan, you can delete it. 

1 Select Control > Collect > Sampling Plan Maintenance. 
2 Specify the ID of the sampling plan to delete. 
3 Click the Delete button. 
4 Click the Save button. 
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Lot Maintenance 
Use Lot Maintenance to record information about incoming products. Depending on whether the product 
requires inspection, the lot record is inserted on either the Lot History Maintenance form or the Receiving 
Inspection form. 

Before you create a lot, set up unique auto-numbering prefixes or suffixes for each of your sites. When 
you inspect the lots in Receiving Inspection, you can use the prefixes or suffixes to identify the parent 
site of each lot. 

 
 
 

Pre-processing lots 
Before a lot arrives, you can specify how the lot should be processed. You can specify that the next 
lot should be inspected, that the next lot has a higher priority, or that the next lot should not be inspected. 

To specify that the next lot should be inspected, use Inspect Next Receipt Maintenance. You can 
specify that the next receipt of a product should be inspected or that the next receipt of a product made 
by a particular supplier should be inspected. You can designate that the inspect next receipt record is 
permanent. When an inspect next receipt record is permanent, then all receipts of a product, or all 
receipts of a product made by a particular supplier, must be inspected. After you save the Lot 
Maintenance record, the Lot System ID of the lot is inserted on the inspect next receipt record. 

A record of the lot is also displayed in Receiving Inspection. Use Receiving Inspection to perform the 
required inspections or move the lot to stock. 

By default, incoming lots have a status of Low. You can specify that the next receipt of a product should 
have a status of Medium or High, or that the next receipt of a product made by a particular supplier 
should have a status of Medium or High. You can designate that the priority level is permanent. When 
the priority level is permanent, then all receipts of a product, or all receipts of a product made by a 
particular supplier, has the priority you specify. To specify that an incoming lot should have a status of 
Medium or High, use Priority Products Maintenance. 

To specify that a lot does not require inspection, use Product No Inspection Maintenance. You can 
specify that a product does not need inspection only when it is purchased from a particular supplier, 
or you can specify that the product never needs inspection. After you save a lot that does not require 
inspection, you can access information about the lot in Lot History Maintenance. 

 
 
 

Setting up auto-numbering 
For certain records, you can specify unique prefixes or suffixes for system-generate IDs. If you use 
multiple sites or entities, specifying a unique numbering scheme for each entity or site can make it 
easier to identify which records belong to a particular entity or site. 

It is recommended that system administrators only have access to this form. 

You can set up auto-numbering for a certain type of record in its parent form. 



Collect modules 

Infor Quality Management User Guide | 447 

 

 

 
1 Access the form where you want to set up auto-numbering. 
2 In the Site ID field, specify the site for which you are setting up auto-numbering. 
3 Right-click and select Next System ID. 
4 Specify the prefix or suffix to use. You can specify either a prefix or a suffix, or you can specify 

both a prefix and suffix. The entity and site for which you are setting up auto-numbering is displayed. 
Specify this information: 
Prefix 
To use a special prefix for this site's lots, specify the prefix in this field. 

 
Suffix 
To use a special suffix for this site's lots, specify the suffix in this field. 

 
5 Click Ok. When you next create a record for the specified site, the prefix and suffix you specified 

is attached to the ID. 
 
 
 

Creating lots 
A lot is a record of a product receipt. 

To create a lot: 

1 Select Control > Collect > Lot Maintenance. 
2 In the header, specify this information: 

Site ID 
Specify the ID of the site receiving the lot. After you specify a site ID, the ID of the site's parent 
entity is inserted in the Entity ID field. 

 
Lot Sys ID 
Leave this field blank. This ID is generated when you save the record. 

 
Lot ID 
Specify the ID for this lot. 

 
Lot Size Qty 
Specify the quantity of product you are receiving. 

 
Date Exp. 
Specify the date you expect to receive this lot. 

 
Time Exp. 
Specify the time of day you expect to receive this lot. 

 
3 In the Details section, specify information about the product you are receiving. Specify this 

information: 



Collect modules 

Infor Quality Management User Guide | 448 

 

 

Status Description 

 
 

Made By 
Specify the supplier who made the incoming product. This field is used in conjunction with the 
Product ID field to match this lot with priority product, inspect next receipt, or product no inspection 
records you created. 

 
Product ID 
Specify the ID of the product you are receiving. This field is used to match this lot with priority 
product, inspect next receipt, or product no inspection records you created. If you created one of 
these records for this product ID, then this lot is processed accordingly. If you also specified a 
Made By ID on the priority product, inspect next receipt, or product no inspection record, then the 
Made By ID is also considered to determine how to process this lot. 

 
Insp Plan Oper 
If this lot is to be inspected, specify the default inspection plan operation number from site 
maintenance. This operation number identifies the inspection plan to be used for product inspection. 
See Adding sites on page 59. 

 
Product Rev 
The current revision level for the product as defined in Product Maintenance is inserted. 

 
Major Location 
Specify the ID of the major location where this lot will be stored. For example, specify a warehouse. 

 
Minor Location 
Specify the ID of the minor location where this lot will be stored. For example, specify an area 
within a warehouse. 

 
Lot Status 
The current status of the lot is inserted. Generally, it is recommended that you do not edit this 
field. When you save the lot record, the status is updated based on any pre-processing information 
you created in Inspect Next Receipt and Product No Inspection. The status is also updated based 
on previous receipts of the product. 
You can use this field to change the status if multiple supplier product records require inspection, 
and you want to change the inspection order. For example, you have three records for a supplier 
and product combination. One record has a status of Ready, and two records have a status of 
Hold. To inspect one of the records with a status of Hold before the record with a status of Ready, 
change the status of the record you want to inspect from Hold to Ready. Change the status of the 
record that initially had a status of Ready to Hold. 
After you process the lot in Receiving Inspection, the lot status is updated based on the results of 
the inspection. 
This table shows the statuses that are used: 

 

D This status is used if data collection is complete 
on this lot. This status indicates that you have 
conducted and completed the inspection plan 
for this product but have not closed and saved 
the data collect record. 
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NOINSPECT 
 
 
 

NOPLAN 
 
 

R 

S 

SUBLOT 

The First Article status is used if this is the first 
shipment of the product that you have received 
from the specified supplier. Many organizations 
require special processing for first article re- 
ceipts. To change the First Article status, you 
must have certain information for the product 
set up correctly in IQM. This information is re- 
quired: 
• In Product Maintenance, you must specify 

the supplier who made this product in the 
Bought From form. You must also specify 
characteristics to inspect and define class 
codes for the characteristics. 

• A product inspection plan must be defined 
for the product/supplier combination. The 
product revision specified on the inspection 
plan must match the current product revi- 
sion level in Product Maintenance. 

This lot is on hold. A lot is on hold when it has 
not yet been inspected. 

An inspect next receipt record has been de- 
fined for this lot. If you have defined an inspect 
next receipt record for this lot, INR is inserted 
in this field after you save the lot record. 

If this lot was moved into your inventory without 
inspection, MTS (move to stock) is inserted in 
this field. 

This lot does not require inspection. If you have 
defined a product no inspection record for this 
lot, NOINSPECT is inserted in this field after 
you save the lot record. 

The product/supplier combination specified for 
this lot does not have an inspection plan de- 
fined for it. 

This lot is ready for inspection. Data collection 
can only be performed on lots with this status. 

This lot was skipped based on historical 
records in the Skip-lot Manager. 

This lot is a sublot of a parent lot. The parent 
lot of this sublot is specified in the Target Lot 
field. 

 
 

Status Description 
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USUPP This lot contains a supplier that is not defined 

in Supplier Maintenance. This situation can 
occur if you are integrated to an ERP system, 
and the ERP system has sent lot information 
before it sent supplier information. 

 
 

 

Lot Size Unit 
Specify the ID of the unit used to measure the quantity of this lot. 

 
Target Lot 
If the current lot is a sub-lot of another lot, specify the parent lot in this field. See Creating Sublots. 

 
4 Click the External/Shipment tab. Use this tab to specify information that the supplier uses to 

reference this product and to specify purchase order information. Specify this information: 
Ext. Product ID 
If the product ID the supplier uses is different from the ID you use, specify the ID in this field. 

 
Ext. Revision Level 
If the revision level that the suppler uses is different from the revision level you use, specify the 
level in this field. 

 
Ext. Lot ID 
If the supplier uses a different ID for this lot is different from the ID you use, specify the ID in this 
field. 

 
Lot Priority 
By default, all incoming lots have a priority of low. You can specify a different lot priority. 
If you set up a priority product record for this lot, the priority specified on the priority product record 
is inserted when you save the lot record. 

 
Certification Data Received 
If the supplier sent certification data with the lot, select this check box. If the supplier did not send 
certification data, clear this check box. 

 
PO No 
Specify the ID of the purchase order used to purchase this product. 

 
PO Line 
Specify the line number on the purchase order used to purchase this product. 

 
Release No 
Specify the release number for this product. 

 
Number of Skids 
Specify the number of skids that were received. 

UPROD This lot contains an invalid product/product 
revision level combination. 

Status Description 
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Complete Shipment Received 
If you received the full order of the product, select this check box. If you received a partial shipment, 
clear this check box. 

 
5 Information on the Special tab is inserted after you save the record. See the end of this procedure. 
6 Use the User Defined tab to specify information required by your organization. 
7 The System Defined tab displays information about the creation and modifications of this lot. This 

information is displayed: 
Created By 
The ID of the user who created the lot is displayed. 

 
Create Date 
The date that the lot record was created is displayed. 

 
Modified By 
The ID of the user who last modified the lot record is displayed. 

 
Modified Date 
The date that the lot record was last modified is displayed. 

 
8 Click the Save button. 

After you save the record, certain actions occur depending on the pre-processing records you 
created. 
If you created an inspect next receipt record for this lot, then these actions occur: 
• The status of the lot is updated to INR. 
• On the Special tab, this information is displayed: 

Require Inspection 
This check box is selected. 

 
Requested By 
The ID of the employee who requested the inspection is inserted. This information is defined 
on the inspect next receipt record. 

 
Request Date 
The date the inspection request was made is inserted. This information is defined on the 
inspect next receipt record. 

 
Comments 
The comments specified on the inspect next receipt record are inserted. 

 
• On the inspect next receipt record, the lot system ID of the lot is inserted. 
If you created a priority product record, then these actions occur: 
• The priority specified on the priority product record is inserted in the Lot Priority field. 
• On the priority product record, the lot system ID of the lot is inserted. 
If you created a product no inspection record, the lot is moved to Lot History Maintenance. 
If this lot does not require inspection due to Skip-lot settings, the lot is moved to Lot History 
Maintenance. A message is displayed informing you that this lot is skipped. 
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If this lot is a sub-lot, the status of the lot is updated to SUBLOT. 

 
 
 

Creating sublots 
A lot can have child or sub-lots. A sub-lot is a partial shipment of a product. 

Sub-lots can also be inspected. To inspect a sub-lot, you must inspect the parent lot of the sub lot. 
When you move the parent lot to your inventory, the sub lot is also moved to your inventory. 

1 Create a lot using the procedure in Creating Lots. 
See Creating Lots on page 448. 

2 In the Target Lot field, specify the parent lot of this sub-lot. The parent lot must have the same 
Made By supplier ID. The parent lot must also have the same site ID as the sub-lot. 

3 Click the Save button. 
 
 
 

Viewing sub-lots 
You can view a list of sub-lots attached to a parent lot. 

1 Select Control > Collect > Lot Maintenance. 
2 Open the parent lot. 
3 Right-click and select Show Sublots. This information is displayed: 

Lot Sys ID 
The system ID of the sub-lot is displayed. 

 
Lot ID 
The ID of the sub-lot is displayed. 

 
Product ID 
The ID of the product delivered in the lot is displayed. 

 
Rev Level 
The revision level of the product is displayed. 

 
Lot Size 
The quantity of product delivered is displayed. 

 
4 To exit the form, click Ok. 

 
 
 

Copying lots 
Use this feature to create a new lot record from an existing lot record. 
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1 Select Control > Collect > Lot Maintenance. 
2 Select the lot to copy. 
3 Right-click and select Copy. 
4 Specify the ID of the new lot. 
5 Click Ok. 

 
 
 

Deleting lots 
If a lot maintenance record was entered in error, you can delete the record. 

1 Select Control > Collect > Lot Maintenance. 
2 Select the lot to delete. 
3 Click the Delete button. 
4 Click the Save button. 

 
 
 
 

Receiving inspection 
Use Receiving Inspection to process incoming lots that require inspection and to monitor the inspection 
status of each lot. Depending on your settings in Application Global Maintenance, the list of incoming 
lots is updated periodically. 

See Specifying Incoming Lots Settings on page 54. 

You can access product data collection and lot maintenance directly from the Receiving Inspection 
form. This access helps you to process lots quickly. As you inspect the lot, the status of the lot is 
updated automatically. 

If you have proper permissions, you can also override the inspection requirement and move the lot 
directly into your stock. 

The status of each lot determines your next step in processing the lot. For example, if a lot has a status 
of First Article, you must first ensure that the supplier who made the product is specified in the Bought 
From form, that the product has characteristics, and that you have an inspection plan for the defined 
for the product/supplier combination. The product revision specified on the inspection plan must match 
the current product revision level in Product Maintenance. 

 
 
 

Reviewing and monitoring lots 
Use the Receiving Inspection window to review and monitor lots that require inspection. These types 
of lots do not require inspection and are not displayed in the window: 

• Lots with a status of NONINSPECT 
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• Lots that were skipped based on the Skip-lot Manager 

See Creating Lots on page 448. 

1 Select Control > Collect > Receiving Inspection. 
2 Review this information: 

Lot Sys ID 
The ID for the lot generated by the system is inserted. 

 
Lot ID 
The ID specified for the lot is inserted. 

 
Date Exp 
The date the lot is expected to arrive is inserted. 

 
Supplier Name 
The name of the supplier who made the part is inserted. 

 
Product ID 
The ID of the product is inserted. 

 
Revision Level 
The current revision level of the product is inserted. 

 
Lot Status 
The current status of the lot is displayed. This table shows the statuses: 

 

 
First Article 

 
 
 
 
 
 
 
 

Hold 
 
 
 
 

No Insp Plan Defined 

The First Article status is used if this is the first 
shipment of the product that you have received 
from the specified supplier. Many organizations 
require special processing for first article re- 
ceipts. To change the First Article status, you 
must have certain information for the product 
set up correctly in IQM. 
See Processing First Article Lots on page 457. 

A lot is on hold when another lot for a supplier 
and product has been received and has a sta- 
tus of Ready. 
See Processing On Hold Lots on page 458. 

The site/product/supplier combination specified 
for this lot does not have an inspection plan 
defined for it. 
See Processing No Inspection Plan Defined 
Lots on page 458. 

 
 

Status Description 



Collect modules 

Infor Quality Management User Guide | 455 

 

 

 
 

 
Ready to Inspect 

 
 
 
 
 

In Process 
 
 

Data Collection Complete 
 
 

Sublot 
 
 
 
 

UPROD 
 
 
 
 

USUPP 

This lot is ready for product data collection. A 
lot with this designation is the next lot sched- 
uled to be inspected. 
See Processing Ready to Inspect Lots on page 
457. 

This lot is currently being inspected. A product 
data collection record exists for this lot, but the 
data collection record is not complete. 

The data collection on this lot is complete, but 
the product data collection record has not yet 
been closed. 

This lot is a sub-lot of a parent lot. The parent 
lot of this sub-lot is specified in the Target Lot 
field. To process a sub-lot, you must process 
the parent lot. The ID of the parent lot is insert- 
ed in the Target Lot field. 

This lot contains an invalid product/product 
revision level combination. To correct this is- 
sue, make sure the Lot Maintenance record 
contains the same revision level as the Product 
Maintenance record for the product. 

This lot contains a supplier that is not defined 
in Supplier Maintenance. This situation can 
occur if you are integrated to an ERP system, 
and the ERP system has sent lot information 
before it sent supplier information. To correct 
this issue, send supplier information from your 
ERP to IQM. 

 
 

 

Priority 
The priority of the lot is displayed. 

 
Priority Order 
The priority is translated into a numeric value. These translations are used: 
Low - 3 
Medium - 2 
High - 1 

 
Target Lot 
If the lot is a sub-lot, then the parent lot ID is displayed. 

 
Product Inspection Plan 
The inspection plan specified for the lot is inserted. 

Status Description 
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3 You can sort the table by any of the columns. To sort the table, double-click on the appropriate 

column header. For example, double-click on the Lot Status column header to group lots with the 
same status together. 

 
 
 

Processing lots 
Use the processing lots function to update the status of lot based on the most up-to-date information. 

1 Select Control > Collect > Receiving Inspection. 
2 Perform one of these steps: 

• To process a single lot, select the lot in the table. Right-click and select Process Selected 
Lot. 

• To process all lots in the table, right-click and select Process All Lots. 
 
 
 

Processing first article lots 
If you are receiving a product from a supplier for the first time, the First Article status is used for the 
lot. Before you can process this lot, you must set up this information: 

• In Product Maintenance, you must specify the supplier who made this product in the Bought From 
form and specify the characteristics to inspect. . 

• In Product Inspection Plan Maintenance, you must have a product inspection plan defined for the 
site/product/operation number combination. 

•  The product revision specified on the inspection plan and in lot maintenance must match the 
current product revision level in Product Maintenance. 

To process a first article lot: 

1 Select Control > Collect > Receiving Inspection. 
2 Select the lot to process. 
3 Right-click and select Process Selected Lot. If the lot meets the requirements described, the lot 

status is changed. If this lot is eligible to be inspected, the status is changed to Ready to Inspect. 
If the lot does not meet the requirements described, then the status cannot be changed from First 
Article. Make sure that the product meets the criteria described in this topic. 

4 Proceed to the next processing step based on the new status of the lot: 
• If the status is Hold, use the procedure for processing hold lots. See Processing Hold Lots. 
• If the status is Ready to Inspect, use the procedure for process lots that are ready to inspect. 

See Processing Ready to Inspect Lots. 
 
 
 

Processing ready to inspect lots 
1 Select Control > Collect > Receiving Inspection. 
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2 Select the lot. 
3 Right-click and select Product Data Collection. The status is updated to In Process. 
4 Collect the data required by the inspection plan. 
5 After data collection is complete, close and save the data collection record. If the product passed 

inspection, the lot is removed from Receiving Inspection and moved to Lot History Maintenance. 
If the product failed inspection, the lot is placed on hold. 

 
 
 

Processing on hold lots 
A lot is placed on hold when another supplier product has a status of Ready. To process the lot, edit 
the lot maintenance record so that the lot has a status of Ready. Reset the lot that had a status of 
Ready to Hold. 

 
 
 

Processing no inspection plan lots 
If a lot has the status of No Inspection Plan, take these steps to correct the issue. 

• Create an inspection plan for the lot. Make sure that you create the inspection plan in the same 
site that received the product and for the same supplier that sold you the product. 
See Adding Product Inspection Plans on page 394. 

• Make sure that the inspection plan includes characteristics to inspect. 
• Make sure that sampling plans are defined for the characteristics in Product Maintenance. 

See Adding Products on page 171. 
• Make sure that the revision level specified for the product in Product Inspection Plan Maintenance 

and in Lot Maintenance matches the revision level of the product specified in Product Maintenance. 

After you correct each of these issues, process the lot again in Receiving Inspection. The status is 
updated. 

 
 
 

Moving lots to stock without inspection 
1 Select Control > Collect > Receiving Inspection. 
2 Select the lot to move to stock. 
3 Right-click and select Move to Stock. 
4 Specify this information: 

Overridden By 
Specify the ID of the individual who authorized the override of the inspection. 

 
Entity ID 
Specify the ID of entity where the lot is received. 
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Override Date 
The current date and time are inserted. You cannot edit this field. 

 
Override Comments 
Specify the reason for the override. 

 
5 Click Ok. 

 
 
 
 

Lot history 
Lot History Maintenance is used in conjunction with receiving inspection. 

Use Lot History Maintenance to review a history of lots created in Lot Maintenance. If a lot requires 
inspection, then the lot is moved to Lot History after it has been successfully inspected. If a lot does 
not require inspection, the lot is moved to Lot History after you save the lot in Lot Maintenance. 

You can edit the details of the lot in Lot History Maintenance. You should carefully consider which 
users can edit lot details in Lot History Maintenance. Editing a lot after it has been processed through 
normal inspection procedures can negatively impact the integrity of your data. 

 
 
 

Reviewing details of lots 
1 Select Control > Collect > Lot History Maintenance. 
2 Specify the lot to review. 
3 In the header, review this information: 

Entity ID 
The ID of the parent entity of the site is displayed. 

 
Site ID 
The ID of the site receiving the lot is displayed. 

 
Lot Sys ID 
The system-generated ID for this lot is displayed. 

 
Lot ID 
The ID specified for this lot is displayed. 

 
Lot Size Qty 
The quantity received in the lot is displayed. 

 
Date Exp. 
The date that the lot was expected to arrive is displayed. 

 
Time Exp. 
The time of day the lot was expected to arrive is displayed. 
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4 The Details section shows information about the product that was received. Review this information: 

Made By 
The ID of the supplier who made the product is displayed. 

 
Product ID 
The ID of the product received in the lot is displayed. 

 
Insp Plan Oper 
The operation number of the inspection plan used to inspect this product is displayed. 

 
Product Rev 
The current revision level for the product is displayed. 

 
Major Location 
The ID of the major location where this lot is stored is displayed. 

 
Minor Location 
The ID of the minor location where this lot is stored is displayed. 

 
Lot Status 
The current status of the lot is displayed. These statuses are used: 

 

 
D 

 
 
 

MTS 

NOINSPECT 

SUBLOT 

This status is used if data collection is complete 
on this lot. This status indicates that you have 
conducted and completed the inspection plan 
for this product. 

If the lot was moved into your stock without 
inspection, MTS (move to stock) is displayed. 

If the lot did not require inspection, NOIN- 
SPECT is displayed. 

This lot is a sublot of a parent lot. The parent 
lot of this sublot is specified in the Target Lot 
field. 

 
 

 

Lot Size Unit 
The ID of the unit used to measure the quantity of this lot is displayed 

 
Target Lot 
If the current lot is a sub-lot of another lot, the parent lot ID is displayed. 

 
5 Click the External/Shipment tab. This tab shows information that the supplier uses to reference 

this product and purchase order information. Review this information: 
Ext. Product ID 
If the product ID the supplier uses is different from the ID you use, the supplier's ID is displayed. 

Status Description 
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Ext. Revision Level 
If the revision level that the suppler uses is different from the revision level you use, the supplier's 
revision level is displayed. 

 
Ext. Lot ID 
If the supplier uses a different ID for this lot is different from the ID you use, the ID is displayed. 

 
Lot Priority 
The priority of the lot is displayed. 

 
Certification Data Received 
If the supplier sent certification data with the lot, this check box is selected. If the supplier did not 
send certification data, this check box is cleared. 

 
PO No 
The ID of the purchase order used to purchase this product is displayed. 

 
PO Line 
The line number on the purchase order used to purchase this product is displayed. 

 
Release No 
The release number for this product is displayed. 

 
Number of Skids 
The number of skids that were received is displayed. 

 
Complete Shipment Received 
If the full order of the product is received, this check box is selected. If a partial shipment is received, 
this check box is cleared. 

 
6 Click the Special tab. If an Inspect Next Receipt record was created for this lot, information about 

the inspection request is displayed. Review this information: 
Require Inspection 
If inspection was required, this check box is selected. 

 
Requested By 
The ID of the employee who requested the inspection is displayed. 

 
Request Date 
The date the inspection request was made is displayed. 

 
Comments 
The comments specified on the inspect next receipt record for this lot are displayed. 

 
7 Click the Move to Stock tab. If a lot inspection was overridden and the lot was moved to stock 

without inspection, information about the inspection override is displayed. Review this information: 
Overridden and Moved to Stock without Inspection 
If the lot inspection was overridden in Receiving Inspection, this check box is selected. 

 
Overridden By 
The ID of the employee who moved the lot to stock without inspection is displayed. 
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Overridden Date 
The date the lot was moved to stock is displayed. 

 
Comments 
The comments specified on the override request are displayed. 

 
8 Use the Historical tab to report a nonconformance in a lot after it has been received. See Creating 

an NCM for a Historical Lot on page 462. 
9 Click the User Defined tab to review information required by your organization. 
10 The System Defined tab displays information about the creation and modifications of this lot. This 

information is displayed: 
Created By 
The ID of the user who created the lot is displayed. 

 
Create Date 
The date that the lot record was created is displayed. 

 
Modified By 
The ID of the user who last modified the lot record is displayed. 

 
Modified Date 
The date that the lot record was last modified is displayed. 

 
 
 
 

Creating an NCM for a historical lot 
If you discover an issue with a product after you have received it into your stock, you can indicate that 
a nonconformance record exists for the lot history record. 

Use this procedure for skipped lots and for move-to-stock lots that were not inspected. 

1 Create the NCM in NCM Maintenance. In the Lot Number field, specify the ID of the lot history 
record. Specify the Lot ID, not the System Lot ID. 

2 Select Control > Collect > Lot History Maintenance. 
3 Select the lot for which you created the NCM. 
4 Click the Historical tab. 
5 Specify this information: 

NCM Found in Lot after Receiving Inspection 
Select this check box if you found the nonconformance after the product data collection conducted 
during receiving inspection. 

 
Comments 
Specify additional information about the nonconformance. 

 
6 Click the Save button. 



Collect modules 

Infor Quality Management User Guide | 462 

 

 

 

Viewing sub-lots in Lot History 
You can view a list of sub-lots attached to a parent lot. 

1 Select Control > Collect > Lot History Maintenance. 
2 Open the parent lot. 
3 Right-click and select Show Sublots. This information is displayed: 

Lot Sys ID 
The system ID of the sub-lot is displayed. 

 
Lot ID 
The ID of the sub-lot is displayed. 

 
Product ID 
The ID of the product delivered in the lot is displayed. 

 
Rev Level 
The revision level of the product is displayed. 

 
Lot Size 
The quantity of product delivered is displayed. 

 
4 To exit the form, click Ok. 

 
 
 

Copying lot history records 
Use this feature to create a new lot history record from an existing lot history record. 

1 Select Control > Collect > Lot History Maintenance. 
2 Select the lot to copy. 
3 Right-click and select Copy. 
4 Specify the ID of the new lot. 
5 Click Ok. 

 
 
 
 

Skip-lot management 
Skip-lot is a sampling method of quality control designed to save time and money. After you determine 
that a particular supplier routinely send you products that meet your specifications, you can use Skip-lot 
functionality to skip inspections for shipments. For example, you can decide to inspect one out of every 
five shipments that a supplier sends of a particular product. 

You can decide whether to use Skip-lot on a site-by-site basis. To use Skip-lot in a site, select the 
Enable Skip-lot check box in Site Maintenance. Then, specify a default receiving inspection number. 
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See Adding Sites on page 59. 

To determine when to skip the inspection of a lot, use Sampling Plan Maintenance. In the Pass Criteria 
tab, you can specify how many lots or products should be inspected using the inspection plan, how 
many lots or products can be skipped, and how many days of successful inspections must elapse 
before lots can be skipped. 

 
 
 

Reviewing Skip-lot products 
1 Select Control > Collect > Skip-lot Manager. 
2 Specify this information: 

Site ID 
Specify the ID of the site whose receiving records you want to view. 

 
Supplier ID 
Specify the ID of the supplier whose receiving records you want to view. 

 
3 Review this information: 

Skiplot Sys ID 
The ID of the Skip-lot record is displayed. 

 
Product Insp Plan 
The inspection plan used for the product when manufactured by the specified supplier is displayed. 

 
Product ID 
The ID of the product is displayed. 

 
Revision Level 
The product's current revision level is displayed. 

 
Char No 
The number of the characteristic is displayed. 

 
Sampling Plan ID 
The ID of the sampling plan used to test the characteristic is displayed. 

 
Product Name 
The name of the product is displayed. 

 
 
 
 

Reviewing information about skipped lots 
Use this feature to review information about the number of lots and quantity of product inspected and 
the number of lots and quantity of product skipped. 

1 Select Control > Collect > Skip-lot Manager. 
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2 Specify this information: 

Site ID 
Specify the ID of the site whose receiving records you want to view. 

 
Supplier ID 
Specify the ID of the supplier whose receiving records you want to view. 

 
3 Select the row to review. 
4 Right-click and select Skip-lot Details. This information is displayed: 

Supplier ID 
The ID and name of the supplier is displayed. 

 
Product Insp Plan 
The ID and name of the inspection plan is displayed. The ID and name of the product is displayed 
below the product inspection plan. 

 
Char No 
The number of the characteristic that is the subject of the sampling plan is displayed. 

 
Sampling Plan ID 
The ID of the current sampling plan is displayed. 

 
5 The Details section shows total counts of quantities and lots inspected and skipped. Review this 

information: 
Num of Passed Lots 
The number of lots inspected and passed under the sampling plan is displayed. 

 
Num of Passed Products 
The quantity of product inspected and passed under the sampling plan is displayed. 

 
Must Pass Until 
The date until which the characteristic must pass the sampling plan is displayed. 

 
Recheck Date 
The date when the characteristic must re-pass inspection is displayed. 

 
Num of Failed Lots 
The number of lots inspected and failed under the sampling plan is displayed. 

 
Num of Failed Products 
The quantity of product inspected and failed under the sampling plan is displayed. 

 
Allow Fail Until 
The date until which the characteristic can fail the sampling plan is displayed. 

 
Date of Last Lot Inspected 
The date that a lot of this product was last inspected is displayed. 

 
6 The Skiplot Info section show the number of lots and quantity of product skipped and the number 

of lots and quantity of product inspected. Review this information: 
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Skip Count Lots 
The number of lots skipped under the sampling plan is displayed. 

 
Skip Count Prods 
The quantity of product skipped under the sampling plan is displayed. 

 
Num of Current Checked Lots 
The number of lots inspected under the sampling plan is displayed. 

 
Num of Current Checked Prods 
The quantity of product under the sampling plan is displayed. 

 
 
 
 

Changing the sampling plan in Skip-lot Manager 
1 Select Control > Collect > Skip-lot Manager. 
2 Specify this information: 

Site ID 
Specify the ID of the site whose receiving records you want to view. 

 
Supplier ID 
Specify the ID of the supplier whose receiving records you want to view. 

 
3 Select the characteristic. 
4 Right-click and select Skip-lot Details. 
5 In the Sampling Plan ID field, specify the new sampling plan. 
6 Specify this information: 

Update All Chars with the Sampling Plan 
To update all characteristics of the product with the new sampling plan, select this check box. To 
update only the characteristic specified in the Skip-lot Details form, clear this check box. 

 
Performed By 
Specify the ID of the employee who is updating the sampling plan. 

 
Authorized By 
Specify the ID of the employee who authorized the sampling plan change. 

 
Authorized Date 
The current date and time is displayed. You cannot edit this information. 

 
Comments 
Specify the reason you are changing the sampling plan. 

 
7 Click Ok. 
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P The sampling plan was changed because the 
characteristic was promoted to a new plan. 

Code Description 

 

Reviewing sampling plan change history 
When a sampling plan for a characteristic is changed, a record of the change is displayed in Skip-lot 
History. A record is inserted in Skip-lot History if a characteristic is demoted or promoted to a different 
sampling plan or if you manually change the sampling plan. 

1 Select Control > Collect > Skip-lot Manager. 
2 Specify this information: 

Site ID 
Specify the ID of the site whose receiving records you want to view. 

 
Supplier ID 
Specify the ID of the supplier whose receiving records you want to view. 

 
3 Select the characteristic. 
4 Right-click and select Skip-lot History. 
5 Review this information: 

Char No 
The characteristic number is displayed. 

 
Transaction Date 
The date that the sampling plan changed is displayed. 

 
Org Samp Plan 
The sampling plan originally used to inspect this characteristic is displayed. 

 
New Samp Plan 
The new sampling plan that will be used when this characteristic is next inspected is displayed. 

 
Change Type 
The code for the type of change is displayed. These codes are used: 

 

D The sampling plan was changed because the 
characteristic was demoted to a new plan. 

 

U A user changed the sampling plan. 
 

 

Performed By 
If the sampling plan was changed manually, the ID of the user who made the change is displayed. 

 
Authorized By 
If the sampling plan was changed manually, the ID of the user who authorized the change is 
displayed. 

 
Authorized Date 
If the sampling plan was changed manually, the date that the change was made is displayed. 
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Comments 
If the sampling plan was changed manually, the reason specified for the change is displayed. 

 
 
 
 

Inspect next receipt 
Use Inspect Next Receipt Maintenance to indicate that the next receipt of a product must be inspected. 
You can specify that the next receipt from a certain supplier must be inspected, or that all receipts of 
a particular product should be inspected. 

Inspect next receipt records are used in conjunction with receiving inspection plans. 
 
 
 

Adding inspect next receipt records 
Add an Inspect Next Receipt record to designate that the next receipt of a product must be inspected. 
When you create a lot for the product in Lot Maintenance, the lot is moved to Receiving Inspection. 

1 Select Control > Collect > Inspect Next Receipt Maintenance. 
2 Specify this information: 

Site ID 
Specify the site where the product is going to be received. When you specify a site ID, the ID of 
the site's parent entity is inserted in the Entity ID field. 

 
Made By 
To indicate that the next receipt of a product made by a particular supplier must be inspected, 
specify the ID of the supplier. If the next receipt of a product must be inspected regardless of the 
manufacturer, then leave this field blank. 

 
Product ID 
Specify the ID of the product to be inspected. When you specify the product ID, the current revision 
level of the product is inserted in the Revision Level field. 

 
Requested By 
Specify the ID of the employee who is requesting an inspection of the product. 

 
Request Date 
Specify the date the request was made. 

 
Authorized By 
Specify the ID of the employee who authorized the inspection. 

 
Authorized Date 
Specify the date that the inspection was authorized. 
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Comments 
Specify any general information about this inspection request. 

 
Permanent 
To require all receipts of this product to be inspected with a status of Inspect Next, select this 
check box. If you specified a supplier in the Made By field, then all receipts of the product made 
by the specified supplier must be inspected next. 

 
Lot Sys ID Applied To 
When you receive the next shipment of the product, the lot system ID of the shipment is inserted. 

 
3 Click the Save button. 

 
 
 

Copying inspect next receipt records 
Use this feature to create a new inspect next receipt record from an existing inspect next receipt record. 

1 Select Control > Collect > Inspect Next Receipt Maintenance. 
2 Select the record to copy. 
3 Right-click and select Copy. 
4 In the Site ID field, specify the site ID for the new record. 
5 Click the Save button. 

 
 
 

Deleting inspect next receipt records 
Delete an inspect next receipt record if you do not require the next receipt of a product to be inspected. 

1 Select Control > Collect > Inspect Next Receipt Maintenance. 
2 Select the record to delete. 
3 Click the Delete button. 
4 Click the Save button. 

 
 
 
 

Priority products 
Use the Priority Products form to designate that the next lot of a product is of particular importance. 
You can specify that the next receipt from a certain supplier is a priority product, or that all receipts of 
a particular product are priorities. 

Priority products are used only with receiving inspection plans. 
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Adding priority products 
1 Select Control > Collect > Priority Products Maintenance. 
2 Specify this information: 

Site ID 
Specify the site ID where this product is a priority. When you select a site, the site's parent entity 
ID is inserted in the Entity ID field. 

 
Priority System ID 
Leave this field blank. When you save the record, an ID is generated based on the numbering 
scheme set up for priority products. 

 
Business Unit 
If this priority product is used in a particular business unit, specify the business unit. 

 
3 In the Made By section, specify the supplier who makes the product. Specify a supplier if this 

product is a priority only when made by the supplier you specify. Leave this field blank if the product 
is always a priority, regardless of who supplied it. 

4 In the Product section, specify the priority product. Specify this information: 
Product ID 
Specify the ID of the product. 

 
Revision Level 
The revision level of the product ID is displayed. 

 
5 In the Lot section, specify default information for lots of this product. Specify this information: 

Lot Priority 
Specify the priority for lots of this product. Specify Medium or High. You cannot specify low. Low 
is the default for standard lots. 

 
Permanent 
To apply this lot priority to all receipts of this product, select this check box. If you specified a 
supplier in the Made By section, then the lot priority is applied to all receipts of the product from 
the specified supplier. Clear the check box if only the next receipt of this product is a priority 
product. 

 
Lot Sys ID Applied To 
After you receive the product, the system ID of the lot is inserted. 

 
6 Click the Save button. 

 
 
 

Deleting priority product records 
If a product is no longer a priority product, you can delete the priority product record. Deleting a priority 
product record does not delete the product from your database. 

1 Select Control > Collect > Priority Products Maintenance. 
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2 Select the priority product record. 
3 Click the Delete button. 
4 Click the Save button. 

 
 
 
 

Product no inspection 
Use this form to specify the products that do not require inspection. You can specify that a product 
does not need inspection only when it is purchased from a particular supplier, or you can specify that 
the product never needs inspection. 

These products are never displayed in receiving inspection, even if a lot maintenance record is created. 
 
 
 

Adding product no inspection records 
Use this form to specify which products do not require inspection. 

1 Select Control > Collect > Products No Inspection Maintenance. 
2 Specify this information: 

Site ID 
Specify the site that does not require the product to be inspected. When you specify a site, the 
site's parent entity ID is inserted in the Entity ID field. 

 
Product ID 
Specify the product that does not require inspection. When you specify a product, the product's 
name is inserted in the Product Name field. 

 
Made By 
Supplier is the only valid choice in this column. 

 
Supplier ID 
If this product does not require inspection only if it is purchased from a particular supplier, specify 
the supplier of the product. When you specify a supplier, the supplier's name is inserted. If the 
product never requires inspection, leave this field blank. 

 
3 Click the Save button. 

 
 
 

Deleting product no inspection records 
To remove a product from the no inspection list, delete the product from the Product No Inspection 
table. 

To delete a product from the table: 
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1 Select Control > Collect > Products No Inspection Maintenance. 
2 Select the line to delete. 
3 Click the Delete button. 
4 Click the Save button. 

 
 
 
 

Process inspection orders 
If IQM is integrated to an ERP, this form shows purchase receipts that require inspection. Most of the 
information displayed on this form is derived from the InspectionOrder BOD. If your installation of IQM 
is not integrated to an ERP, then no information is displayed on this form. 

To access this form, select Control > Collect > ERP Inspection Order Processing. 

To process a receipt, select the Selected check box, and then click Process. To process all receipts, 
click Process. The processing that occurs depends upon the pre-processing instructions specified for 
the product. 

See Pre-processing Lots. 

If the product requires inspection, a Lot Maintenance record is created for the receipt, and the lot is 
displayed in Receiving Inspection. If the product does not require inspection, a Lot History Maintenance 
record is created. 

While the precise information shown on this form depends on your ERP's InspectionOrder BOD mapping, 
this information is standard: 

Entity ID 
The ID of the entity that received the products is displayed. 

 
Site ID 
The ID of the site that received the products is displayed. 

 
Receiver ID 
The purchase receipt ID is displayed. 

 
Receiver Line No 
The purchase receipt line associated with the product is displayed. 

 
P/O ID 
The ID of the purchase order used to procure the product is displayed. 

 
P/O Line No 
The purchase order line associated with the product is displayed. 

 
Revision Level 
The revision level of the product is displayed. 

 
Qty Received 
The quantity of product received in the shipment is displayed. 
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Unit of Measure 
The unit of measure for the product is displayed. 

 
Ref One 
The information displayed depends upon the mapping. Typically, the ID of the user who generated 
the BOD is displayed. 

 
Supplier ID 
The ID of the supplier who sold this product to you is displayed. 

 
Contact No 
The ID number of your contact at the supplier's organization is displayed. 

 
Name 
The name of the supplier and the contact are displayed. 

 
Product ID 
The ID of the product you received is displayed. 

 
Inspection Order ID 
The inspection order ID created for this lot is displayed. 

 
Date Exp. 
The date that the inspection is due is displayed. 

 
External Product ID 
The product ID that the supplier uses for this product is displayed. 

 
External Revision Level 
The revision level that the supplier uses for this product is displayed. 

 
Major Location 
The major location associated with the product is displayed. 

 
Minor Location 
The minor location associated with the product is displayed. 

 
Warehouse ID 
The ID of the warehouse into which the product was received is displayed. 

 
Warehouse Name 
The name of the warehouse is displayed. 

 
Address, City, State, Zip, and Country 
The address of the warehouse is displayed. 

 
 
 
 

Collect reports 
Use these reports to analyze information about data collection and control plans. 
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AIAG product part approval dimensional results 
Use this report to submit information about dimensional measurements to your customers. This report 
shows the entity and site ID where the measurements were taken, the product collection ID, the ID of 
the product that was measured, and the name of the product that was measured. The results of each 
characteristic measurement are displayed in a table. Space is provided for you to specify the supplier 
ID and the name of the facility where the part was measured. In addition, space is provided for you to 
sign and date the results. 

 
 

Generating the AIAG product part approval dimensional results 
report 
1 Select Control > Collect > My Reports. 
2 Click AIAG Product Part Approval Dimensional Results. 
3 Click the sites to use for the report. 
4 To generate a report for a particular product data collection record, specify the ID in the Product 

Collect ID field. 
5 Click the Print Report button. 

 
 
 

Data summary statistics 
Use this report to review a summary of the information collected against a product inspection plan. 
This report displays the accounting entity and site associated with the product inspection plan, the 
product inspection plan ID, the product inspected with the plan, the product's current revision level, 
and the operation number for the inspection plan. For each characteristic in the plan, the characteristic 
number, characteristic name, the standard type, and the total number of data points are displayed. For 
variable standards, the average measurement, the standard deviation, the process capability calculation, 
and the process capability index calculation are displayed. 

 
 

Generating the data summary statistics report 
1 Select Control > Collect > My Reports. 
2 Click Data Summary Statistics. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular inspection plan, specify the ID of the plan in the Product 
Inspection Plan ID field or the operation number for the plan in the Operation No field. 

• To view information for a particular product, specify the ID of the product in the Product ID 
field. 

• To view information for inspection plans made by a particular employee, specify the ID of the 
employee in the Made By field. 
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• To view information collected during a particular time period, specify the starting and ending 

dates in the Collection Date From and Collection Date To fields. 
5 Click the Print Report button. 

 
 
 

Data summary statistics with details 
Use this report to review a summary of the information collected against a product inspection plan and 
information about the individual samples taken. This report displays the accounting entity and site 
associated with the product inspection plan, the product inspection plan ID, the product inspected with 
the plan, the product's current revision level, and the operation number for the inspection plan. For 
each characteristic in the plan, the characteristic number and characteristic name are displayed. If the 
characteristic is a variable, then the specification is displayed; otherwise, the characteristic type is 
displayed. 

This summary information is shown: total number of data points, the average measurement, the standard 
deviation, the process capability calculation, the process capability index calculation, and the percentage 
of samples conforming to the standard. 

For each sample, this information is displayed: the data collection ID, the collection date, the sample 
number, and the result. 

 
 

Generating the data summary statistics report 
1 Select Control > Collect > My Reports. 
2 Click Data Summary Statistics with Details. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular inspection plan, specify the ID of the plan in the Product 
Inspection Plan ID field or the operation number for the plan in the Operation No field. 

• To view information for a particular product, specify the ID of the product in the Product ID 
field. 

• To view information for inspection plans made by a particular employee, specify the ID of the 
employee in the Made By field. 

• To view information collected during a particular time period, specify the starting and ending 
dates in the Collection Date From and Collection Date To fields. 

5 Click the Print Report button. 
 
 
 

Detailed product inspection plan 
Use this report to review details of your product inspection plans. This report displays the entity and 
site associated with the product inspection plan, the product inspection plan ID, the product inspected 
with the plan, the product's current revision level, the issue date of the product's current revision level, 



Collect modules 

Infor Quality Management User Guide | 475 

 

 

 
the operation number for the inspection plan, the plan name, the plan's revision level, and the issue 
date for the plan's revision level. For each characteristic evaluated in the plan, characteristic number, 
standard type, standard specification, characteristic type, the measurement unit, the characteristic 
class, and the characteristic name are displayed. 

 
 

Generating the detailed product inspection plan report 
1 Select Control > Collect > My Reports. 
2 Click Detailed Product Inspection Plan. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular inspection plan, specify the ID of the plan in the Product 
Inspection Plan ID field or the operation number for the plan in the Operation No field. 

• To view inspection plans for a particular product, specify the ID of the product in the Product 
ID field or the product name in the Product Name field. 

• To view inspection plans for a particular product type, specify the type code in the Product 
Type field. 

• To view inspection plans for a particular commodity type, specify the type code in the 
Commodity Type field. 

• To view inspection plans with operations that have a particular name, specify the name of the 
operation in the Operation Name field. 

5 Click the Print Report button. 
 
 
 

Process control plan report 
Use this report to review details of process control plans. This report displays the entity and site 
associated with the control plan, the control plan ID, the ID of the process controlled by the plan, the 
revision level of the control plan, the control plan category, the plant where the control plan is used, 
the supplier code, the key employee contact, the contact's phone number, the date the plan was created, 
the date of the current plan revision, internal approval information, engineering approval information, 
quality approval information, the inspection plans associated with the control plan, the characteristics 
from the inspection plan, and the core team for the control plan. 

 
 

Generating the process control plan report 
1 Select Control > Collect > My Reports. 
2 Click Process Control Plan. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular control plan, specify the ID of the plan in the Control Plan 
ID field. 
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• To view control plan information for a particular process, specify the ID of the process in the 

Process ID field. 
• To view control plans associated with a particular inspection plan, specify the operation ID of 

the inspection plan in the Inspection Plan field. 
5 Click the Print Report button. 

 
 
 

Product control plan report 
Use this report to review details of product control plans. This report displays the entity and site 
associated with the control plan, the control plan ID, the ID of the product controlled by the plan, the 
product revision level, the control plan category, the plant where the control plan is used, the supplier 
code, the key employee contact, the contact's phone number, the date the plan was created, the date 
of the current plan revision, internal approval information, engineering approval information, quality 
approval information, the inspection plans associated with the control plan, the characteristics from the 
inspection plan, and the core team for the control plan. 

 
 

Generating the product control plan report 
1 Select Control > Collect > My Reports. 
2 Click Product Control Plan. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular control plan, specify the ID of the plan in the Control Plan 
ID field. 

• To view control plan information for a particular product, specify the ID of the product in the 
Product ID field. 

• To view control plans associated with a particular inspection plan, specify the operation ID of 
the inspection plan in the Inspection Plan field. 

5 Click the Print Report button. 
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Chapter 14: Nonconformance 
 
 
 
 

Nonconformance Maintenance (NCM) is a complete control package that helps you collect, compile, 
and report accurate and timely quality data about the manufacturing process. NCM has powerful product 
management, data collection, statistical process control, and nonconformance maintenance capabilities. 
NCM is designed to help you with these tasks: 

• Provide full documentation of nonconformance history, dispositions, and verifications 
• Quickly and accurately analyze failures 
• Provide engineers visibility to problem products 
• Provide maintenance engineers visibility to problem machines 
• Provide employees information to past history to identify potential problem areas prior to running 

a job 
• Reduce inventory of material waiting for nonconformance disposition 
• Manage customer returned material 
• Manage supplier-rejected material 
• Provide ability to track nonconformance by product, by process, by type, by cause or by subject 
• Allow employees to focus on technical matters while letting the computer perform the more routine 

tasks of managing the nonconformance system 
• Record compared audit results with quality assurance standards and regulations such as ISO9001, 

ISO/TS16949, ISO13485, AS9100, FDA, cGMP and others 

You can create a new nonconformance records directly in the Nonconformance Maintenance window. 
You can also generate nonconformance records when records fail in these forms: 

• Audit Manager 
• Calibration Maintenance 
• Document Audit Maintenance 
• Process Data Collection Maintenance 
• Product Data Collection Maintenance 

Employees can manage tasks related to nonconformance in My To Do list. 

See My To Do list on page 34. 

After you create a nonconformance record, use the Disposition tab to record how to resolve the 
nonconformance. After the disposition is approved, you can attach corrective action records that detail 
the steps you took to correct the nonconformance. You can attach an existing corrective action record 
or create a new corrective action record specifically for the nonconformance. When all required corrective 
actions are complete, use the Verification tab to record the steps taken to ensure that failed products 
were dispositioned. 
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After you close the disposition and the verification, you can close the NCM. 

 
 
 
 

Creating nonconformance records 
To create a nonconformance record: 

1 Select Control > NCM > Nonconformance Maintenance. 
2 In the header, specify this information: 

Site ID 
Specify the ID of the site where this NCM was reported. After you specify a site ID, the ID of the 
site's parent entity is inserted in the Entity ID field. 

 
Date 
Specify the date that this NCM was reported. The current date is inserted by default. 

 
Time 
Specify the time that this NCM was reported. The current time is inserted by default. 

 
Due Date 
Specify the date that this NCM is due to be resolved. 

 
Status 
The current status of this NCM is displayed. You cannot edit this field until you close the disposition 
and verification. When you create a new record, the status is Open. 

 
Business Unit 
If a particular business unit reported the nonconformance, specify the ID of the business unit. 

 
3 In the Product section, specify information about the product where the nonconformance was found. 

Specify this information: 
Insp Plan ID 
Specify the inspection plan used to identify the nonconformance. If you specify an inspection plan, 
the ID of the product that is the subject of the inspection plan and the inspection plan operation 
are inserted. 

 
Product ID 
If you did not specify an inspection plan, specify the ID of the product that did not meet your 
standards. 

 
4 To specify a description of the nonconformance, click the Description tab. 
5 Right-click and elect NCM Description Notations. 
6 Specify a description of the nonconformance, and then click Ok. 
7 Use the Information tab to specify information about the source of the nonconformance. Click the 

Information tab and specify this information: 
Made By 
Specify who made the nonconforming product. Select one of these options: 



Nonconformance 

Infor Quality Management User Guide | 479 

 

 

 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field. 
 

Checked By 
Specify who checked or measured the nonconforming product. You can specify an employee, a 
customer, or a supplier. 

 
Reported By 
Specify who reported the nonconformance. You can specify an employee, a customer or a supplier. 

 
Assigned To 
Specify the ID of the employee responsible for managing this nonconformance record. 
A task for the nonconformance is added to the employee's My To Do list. When the nonconformance 
record is closed, the task is removed from the employee's list. 

 
8 In the General Section, specify information about the product lot. Specify this information: 

PO Number 
Specify the ID of the purchase order used to purchase the product. 

 
Lot Number 
Specify the ID of the lot used to receive the product. 

 
Lot Size 
Specify the total quantity of product received in the lot. 

 
Qty Accepted 
This field is populated only if the nonconformance was posted from product data collection. The 
total number of product in the lot that conformed to the standard is displayed. You can edit the 
quantity. 

 
Qty Rejected 
This field is populated only if the nonconformance was posted from product data collection. The 
total number or product in the lot that did not conform to the standard is displayed. 

 
Data Collection 
The source of the failed data collection is displayed. 

 
NCM Type 
Specify the type of nonconformance. Use the NCM type to define the general category of 
nonconformance. 

 
Subject 
Specify the subject of the nonconformance. Use the subject code to more specifically categorize 
the nonconformance. 

 
Cause 
Specify the cause of the nonconformance. 
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Location Found 
Specify the location where this nonconformance was found. 

 
Location Generated 
Specify the location where this nonconformance was generated. 

 
9 Use the Characteristics tab to add or review product characteristics. If you created this NCM record 

from a failed data collection record, each failed characteristic sample is listed. You can manually 
add failed characteristics. To manually add a failed characteristic sample, click the Characteristics 
tab. In the table, specify this information: 
Char No 
Specify the product characteristic number. 

 
Sample No 
Specify the ID of the failed sample. 

 
Variable Standard 
If the selected characteristic is a variable, the variable standard is displayed. 

 
Variable Actual 
If the selected characteristic is a variable, specify the measurement taken for this characteristic 
sample. 

 
Variable Variance 
If the selected characteristic is a variable, specify the difference between the standard and the 
measurement taken. 

 
Attribute 
If the selected characteristic is an attribute, specify N to indicate that the sample did not conform 
to the standard. 

 
Text 
If the selected characteristic is a text characteristic, specify the measurement taken. 

 
Comments 
Specify any additional comments about the sample. 

 
10 To view standard information about a characteristic, click the appropriate row. 
11 To specify information about the devices and equipment used to manufacture and measure the 

product, click the Trend Info tab. Specify this information: 
UDF One 
This is a user-defined field. Specify the information required by your organization. 

 
Equipment ID 
Specify the ID of the equipment used to make the product. 

 
Tooling ID 
Specify the ID of the equipment used with this product. 
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Device ID 
Specify the device used to measure the product. 

 
Process ID 
Specify the ID of the process that generated the nonconforming product. 

 
Process No 
Specify the process worksheet that generated the nonconforming product. 

 
Operation No 
Specify the inspection plan operation number that generated the nonconforming product. 

 
Serial Numbers 
Specify the serial numbers of the nonconforming product. 

 
12 The Disposition tab is used to propose a solution to the nonconformance. 

See Adding Disposition Information on page 483. 

13 The Verification tab is used to verify that the disposition addresses the nonconformance issue. 
See Verifying Dispositions on page 487. 

14 The Corrective Action tab is used to list the specific corrective actions used to address the 
nonconformance. 

15 Use the ERP Info tab to record information from your ERP system. Click the ERP Info tab and 
specify this information: 
Production Order ID 
Specify the ID of the production order used to make the product. 

 
Operation ID 
Specify the step within the production order that caused the nonconformance. 

 
Resource ID 
If IQM is integrated with an ERP, the ID of the shop resource used during the operation is displayed. 

 
WO Type 
Specify the type of work order. 

 
WO Base ID 
If your work order ID scheme uses a base ID of the work order. 

 
WO Lot ID 
If your work order ID scheme uses a lot ID, specify the ID. 

 
WO Split ID 
If your work order ID scheme uses a split ID, specify the ID. 

 
WO Sub ID 
If your work order ID scheme uses a sub ID, specify the sub ID. 

 
ERP ID 6 through ERP ID 9 
These are user defined fields. Specify the data required by your organization. 
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16 To specify information required by your organization, click the User Defined Trend Info tab. 
17 Click the Save button. 

 
 
 
 

Viewing and editing nonconformance records 
generated in data collection 
During product data collection, you can use the Nonconformance Wizard to create nonconformance 
records for failed data collection samples. 

This information can be generated directly from the Product Data Collection Nonconformance Wizard: 

• Due Date 
• Inspection Plan ID 
• Product ID 
• Inspection Plan Operation 
• Description (from the Comments tab in Product Data Collection) 
• All information on the Information tab 
• All information on the Characteristics tab 
• All information on the Trend Info tab, except Device ID and Process Inspection Plan information 
• On the ERP tab, Production Order ID, Operation ID, and Resource ID 

 
 
 
 

Specifying dispositions 
Use the Disposition tab to specify how to resolve the nonconformance. 

1 Select Control > NCM > Nonconformance Maintenance. 
2 Specify the NCM ID. 
3 Click the Disposition tab. 
4 Specify this information: 

Disposition Type 
Specify the code that indicates how this NCM will be resolved, such as scrap, repair, or regrade. 
Define these codes in Disposition Type Maintenance. 

 
Date 
Specify the date you created the disposition. 

 
Due Date 
Specify the date by which disposition of the nonconforming product must be complete. 

 
Status 
For a new disposition, specify Open. After this disposition has been approved and implemented, 
specify Closed. 
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See Closing Nonconformance Records on page 488. 

 
Assigned To 
Specify the ID of the employee responsible for managing the disposition process. 
A task for the disposition is added to the employee's My To Do list. The due date of the task is the 
same as the due date of the disposition. The task is removed when the disposition is closed. 

 
Disposition By 
Specify who suggested the disposition. Select one of these options: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field. 
 

Quantities 
Use the reference fields in this section to record numeric values for single or multiple disposition 
types. Single disposition types could be scrap, rework, repair, and use-as-is. Examples of multiple 
disposition types could be sort, multiple, define, and disposition-in-process. 

 
Disposition 
Describe in detail the steps to take to address the nonconformance. To specify text, right-click 
and select NCM Disposition. After you enter text, click Ok. 

 
5 Click the Save button. 

 
 
 
 

Approving dispositions 
After you specify the disposition, specify who must approve the disposition. 

1 Select Control > NCM > Nonconformance Maintenance. 
2 Open the NCM. 
3 Click the Disposition tab. 
4 Right-click and select Disposition Approved By. 
5 Add the individuals who must approve this disposition. Ensure that the individual that you add are 

Application User Maintenance and have IQM authorization. Specify this information: 
• To specify an employee, select the Employee option in the Origin Type column. Specify the 

employee's ID in the Employee ID column. Then, specify the employee's function and job 
codes. 

• To specify a customer, select the Customer option in the Origin Type column. Specify the 
customer's ID in the Customer ID column, then select the contact in the Contact No column. 

• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 
ID in the Supplier ID column, then select the contact in the Contact No column. 
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6 In the Decision column, specify the decision made. When you select a decision, the current date 

and the ID of the currently signed in user are inserted in the Decision Date field. Depending on the 
settings specified in Application Global Maintenance, you may be required to specify your password 
when you change the decision to Approved or Not Approved. Select one of these options: 
Option 
Pending 

Approved 

 
Not Approved 

Description 
Select this option if the disposition plan is under review and no final 
decision has been made. 

Select this option if the disposition plan is approved. An approved 
request is ready to be implemented. Select this status when the 
individual has approved this request. 

Select this option if the disposition plan is not approved and will not be 
implemented. 

 

7 Click the Save button. 
8 If you specified Approved in step 6 and a password is required to approve dispositions, specify the 

password and then click Ok. Specify whether passwords are required in Application Global 
Maintenance and Application User Maintenance. 
See Specifying approval settings on page 53. 
See also "Specifying approval settings" in the Infor Quality Management System Administration 
Guide. 

 
 
 
 

Attaching existing corrective actions 
After the disposition plan is approved, you can attach related corrective actions to the NCM. Use this 
procedure to attach an existing corrective action to the NCM record. To create a new corrective action 
specifically for this NCM, use the procedure for creating and attaching new corrective actions. 

1 Select Control > NCM > Nonconformance Maintenance. 
2 Specify the NCM ID. 
3 Click the Corrective Actions tab. 
4 In the Corrective ID column, select the ID of the corrective action from the drop-down list. Information 

from the corrective action record is inserted in the table. 
5 Click the Save button. 

 
 
 
 

Creating and attaching a corrective action to an NCM 
record 
To create and attach a new corrective action to an NCM record, use the Corrective Actions Wizard. 
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1 Select Control > NCM > Nonconformance Maintenance. 
2 Open the NCM record. 
3 Click the Corrective Actions tab. 
4 Right-click and select Corrective Action Insert Wizard. 
5 Information from the NCM record is inserted in the Corrective Action Wizard form. In the header, 

edit or specify this information: 
Corrective ID 
Leave this field blank. This ID is generated when you post the corrective action record. 

 
Product ID 
The product ID specified on the nonconformance record is displayed. You can specify a different 
product ID. 

 
Due Date 
Specify the date that the corrective action is due to be complete. If you do not know the due date, 
specify the current date. 

 
Subject 
The subject code from the nonconformance record is displayed. You can specify a different subject 
code. Use the subject code to more specifically categorize the nonconformance. 

 
Cause 
The cause code from the nonconformance record is displayed. You can specify a different cause 
code. Use the cause code to specify why the nonconformance occurred. 

 
User Defined 1 
The information in the user defined 1 field in the nonconformance record is displayed. You can 
specify a different user defined code. 

 
Assigned To 
Specify the individual responsible for managing the corrective action. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
A task is added to the employee's My To Do list. The due date of the task is the same as the 
due date of the corrective action. When the corrective action is closed, the task is removed 
from the list. 

• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 
ID field. 

• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field. 

 
Request By 
The information from the Reported By section of the nonconformance record is displayed. You 
can specify a different individual. 

 
6 To specify trend information, click the NCM Trend tab. The ID of the nonconformance record is 

displayed. You can specify additional NCM trend information. 
7 To describe and assign immediate actions, click the Immediate Action tab. Specify this information: 
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Action Date 
Specify date by which the immediate action must be complete. 

 
Action By 
Specify the ID of the employee who is assigned to complete the action. 

 
Immediate Action Description 
The ID of the nonconformance record is displayed. Specify the steps required to complete the 
immediate action. 

 
8 To select nonconformance reference text to include in the corrective action record, click the 

Reference tab. The text you specified for each of the five reference fields on the User Defined 
Trend Info tab is displayed, along with the programmatic identification of the field. To include 
reference text in the corrective action record, select the appropriate check box. You can select 
only one check box. To exclude reference text from the corrective action record, do not select a 
check box. 

9 Complete one of these steps: 
• To create the corrective action record, click Post to CORRECT. The corrective action ID is 

generated. To open the corrective action record, right-click the ID and select Details. 
• To create the corrective action record and e-mail a copy of the record to the individuals in the 

Assigned To and Request By sections, click Post to CORRECT and E-mail. The ID, Name 
and e-mail addresses of the individuals are displayed. You cannot add or remove individuals 
from the table. Edit the e-mail addresses if necessary, and then click the Ok button to send 
the corrective action record. 

In the Nonconformance Maintenance form, information about the corrective action record you 
created is inserted on the Corrective Action tab. 

 
 
 
 

Verifying dispositions 
You must verify that a nonconforming product was dispositioned using best business practices. Use 
the Verification tab to record this information. 

1 Select Control > NCM > Nonconformance Maintenance. 
2 Specify the NCM ID. 
3 Click the Verification tab. 
4 Specify this information: 

Date 
Specify the date you created the steps to use to verify the disposition. 

 
Due Date 
Specify the date by which the disposition must be verified. 

 
Status 
For a new verification plan, specify Open. After the disposition is closed and you have verified the 
disposition, specify Closed. 
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See Closing Nonconformance Records on page 488. 

 
Assigned To 
Specify the ID of the employee responsible for managing the verification process. 
A task is added to the employee's My To Do list. The due date of the task is the same as the due 
date of the disposition. When the disposition is closed, the task is removed from the list. 

 
Verification By 
Specify who suggested the verification process. Select one of these options: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field. 
Depending on settings in Application Global Maintenance and Application User Maintenance, you 
might be required to specify a password to complete information in the Verification By field. 

 
Verification 
Describe in detail the steps to take to verify the disposition. To specify text, right-click and select 
NCM Verification. After you enter text, click Ok. 

 
5 Click the Save button. 

 
 
 
 

Closing nonconformance records 
When work on the nonconformance is complete, close the nonconformance record. Before you can 
close a nonconformance record, you must first close the disposition and verification of the disposition. 
All disposition and verification approvals must be received and cannot have a status of pending. 

1 Select Control > NCM > Nonconformance Maintenance. 
2 Specify the NCM ID. 
3 If you have not closed the disposition, click the Disposition tab. 
4 Ensure that there are no pending disposition and verification approvals, then specify this information: 

Status 
Specify Closed. 

 
Closed Date 
Specify the date you closed the disposition. The current date is inserted by default. 

 
5 If you have not closed the verification of the disposition, click the Verification tab. To close the 

verification, you must first close the disposition. 
6 Specify this information: 
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Status 
Specify Closed. 

 
Closed Date 
Specify the date you closed the verification. The current date is inserted by default. 

 
7 In the header, specify this information. 

Status 
Specify Closed. 

 
Closed Date 
Specify the date you closed the nonconformance. The current date is inserted by default. 

 
8 Click the Save button. After you close the nonconformance record, you cannot edit the record 

unless the system administrator has given you override authority in Application User Maintenance. 
 
 
 
 

Copying nonconformance records 
You can create a new nonconformance record from an existing record. 

1 Select Control > NCM > Nonconformance Maintenance. 
2 Open the NCM to copy. 
3 Right-click and select Copy NCM. 
4 Specify the information to copy: 

Product Characteristics 
Select this check box to copy the information on the Characteristics tab. 

 
Disposition Approved By 
Select this check box to copy the disposition approval list. 

 
Corrective Actions 
Select this check box to copy the information on the Corrective Actions tab. 

 
Quality Costs 
Select this check box to copy the quality cost information. 

 
Document Links 
Select this check box to copy linked documents. 

 
5 Click Ok. In addition to the information you selected in step 4, the information in the header, the 

Description tab, the Information tab, and the Trend Info tab is also copied. 
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NCM reports 
Use NCM reports to analyze information about nonconformance records. 

 
 
 

Comprehensive nonconformance report 
Use this report to view detailed information about nonconformance records. This report displays the 
entity and site where the associated with the nonconformance record, the record ID, the NCM description, 
the product where the nonconformance was found, the operation number of the inspection plan being 
conducted when the nonconformance was found, the NCM type, the subject code, the cause code, 
the ID of the employee assigned to the nonconformance, the due date, the closed status, the closed 
date, the ID of the party who made the product, and the disposition approval list. 

 
 

Generating the comprehensive nonconformance report 
1 Select Control > NCM > My Reports. 
2 Click Comprehensive NCM. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular NCM record, specify the ID of the record in the NCM ID 
field. 

• To view NCMs of a particular type, specify the ID of the type in the NCM Type field. 
• To view NCMs associated with a particular inspection plan, specify the operation number of 

the inspection plan. 
• To view NCMs assigned to a particular employee, specify the ID of the employee in the 

Assigned To (Employee ID) field. 
• To view NCMs created during a particular time period, specify the date range in the NCM From 

Dateand NCM To Date fields. 
• To view NCMs for a particular product, specify the ID of the product in the Product ID field. 
• To view NCMs with a particular status, select the appropriate check box. You can select more 

than one check box. 
5 Click the Print Report button. 

 
 
 

Nonconformance analysis report 
Use this report to analyze information about the sources and causes of nonconformances. When you 
generate this report, you select a criterion to use as the basis of the analysis. For the criterion you 
select, the report displays the percentage of NCMs for each criterion ID. For example, if you select 
Equipment ID in the Analysis By field, the report displays the percentage of NCM records associated 
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with each equipment ID. You can see which pieces of equipment are responsible for the majority of 
your NCMs. 

To be included on the report, a criterion ID must be specified on at least one NCM. For example, if the 
equipment ID DRILLPRESS was not specified on an NCM, it will not be included on the report. 

You can analyze NCMs based on these criteria: 

• Assigned To 
• Cause 
• Checked By 
• Device ID 
• Disposition Assigned To 
• Disposition By 
• Disposition Type 
• Equipment ID 
• Location Found 
• Location Generated 
• Made By 
• NCM Type 
• Process ID 
• Product ID 
• Product Operation No 
• Reported By 
• Subject 
• Tooling ID 
• User Defined Field 1 
• User Defined Field 5 
• User Defined Field 6 
• User Defined Field 7 
• Verify Assigned To 
• Verify By 

You can apply a Product ID or an NCM Type filter to the report. When you apply a filter to the report, 
only NCMs with the product ID and/or NCM Type you specify are considered for the report. For example, 
if you specify 1/4PLATE in the Product ID field and select Assigned To in the Analysis By field, then 
the report would show the percentage of NCMs for 1/4PLATE assigned to each employee. 

 
 

Generating the nonconformance analysis report 
1 Select Control > NCM > My Reports. 
2 Click NCM Analysis. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To analyze NCMs for a particular product, specify the ID of the product in the Product ID field. 
• To analyze NCMs of a particular type, specify the ID of the type in the NCM Type field. 
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• To analyze NCMs due during a particular time period, specify the date range in the Due Date 

From and Due Date To fields. 
5 In the Analysis Field field, specify the criterion to use for the analysis. 
6 In the Show Detail field, specify Yes to view a table of results under the chart. Specify No to view 

the chart only. If you specify No, you must select a chart type to view data in the report. 
7 In the Chart Type section, click the type of chart to view. You can select Pie Chart, Bar Chart, or 

Column Chart. Click No Chart if you do not want to include the chart in the report. If you select No 
Chart, you must specify Yes in the Show Detail field to view data in the report. 

8 Click the Print Report button. 
 
 
 

Nonconformance due date list 
Use this report to view a list of nonconformance records that are due during a date range that you 
specify. This report shows the entity and site that are associated with the nonconformance record, the 
record ID, the date of the nonconformance, the due date of the nonconformance, the product ID, the 
operation number of the inspection plan, the text specified when the NCM was posted, the type of 
NCM, the ID of the individual assigned to the disposition, the date that the disposition is due, and the 
text entered for the disposition. 

 
 

Generating the nonconformance due date list report 
1 Select Control > NCM > My Reports. 
2 Click Nonconformance Due Date List. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view NCMs for a particular product, specify the ID of the product in theProduct ID field. 
• To view NCMs of a particular type, specify the ID of the type in the NCM Type field. 
• To view NCMs associated with a particular inspection plan, specify the operation number of 

the inspection plan. 
• To view NCMs assigned to a particular employee, specify the ID of the employee in the 

Assigned To (Employee ID) field. 
• To view NCMs created during a particular time period, specify the date range in the NCM From 

Date and NCM To Date fields. 
• To view NCMs with a particular status, select the appropriate check box. You can select more 

than one check box. 
5 Click Print Report. 
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Nonconformance list report 
Use this report to view a list of nonconformance records. This report displays the entity and site that 
are associated with the nonconformance record, the record ID, the date of the nonconformance, the 
ID of the party who reported the nonconformance, the ID of the employee assigned to the 
nonconformance, the due date, and the closed date. 

 
 

Generating the nonconformance list report 
1 Select Control > NCM > My Reports. 
2 Click NCM List. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view NCMs for a particular product, specify the ID of the product in theProduct ID field. 
• To view NCMs of a particular type, specify the ID of the type in the NCM Type field. 
• To view NCMs associated with a particular inspection plan, specify the operation number of 

the inspection plan. 
• To view NCMs assigned to a particular employee, specify the ID of the employee in the 

Assigned To (Employee ID) field. 
• To view NCMs created during a particular time period, specify the date range in the NCM From 

Date and NCM To Date fields. 
• To view NCMs with a particular status, select the appropriate check box. You can select more 

than one check box. 
5 Click the Print Report button. 
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Chapter 15: Corrective actions 
 
 
 
 

When a flaw is discovered in a product or process, use Corrective Actions Maintenance to record the 
steps taken to resolve an issue. You can create a stand-alone corrective action, or you can link a 
corrective action to a nonconformance record. 

Corrective actions can apply to a single product or to multiple products. 

Employees can manage tasks related to corrective actions in My To Do list. 

See My To Do list on page 34. 

 
 
 

Adding corrective actions 
Use this procedure to create a corrective action manually. You can also create a corrective action in 
Nonconformance Maintenance. 

1 Select Control > Correct > Corrective Actions Maintenance. 
2 In the header, specify this information: 

Site ID 
Specify the ID of the site where the corrective action occurs. After you specify the site ID, the ID 
of the site's parent entity is inserted in the Entity ID field. 

 
Date 
Specify the date you are creating this corrective action. By default, the current date is inserted. 

 
Due Date 
Specify the date by which this corrective action must be complete. 

 
Reference 
Specify any reference information. 

 
Subject 
Specify the subject code for this corrective action. Use the subject code to describe what portion 
of a product or process requires correction. Specify subject codes in Subject Codes Maintenance. 

 
Cause 
Specify the cause of the corrective action. For example, the cause could be an issue with a device 
used to make the product. Specify cause codes in Cause Code Maintenance. 
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User Defined 1 
Specify the user defined information required by your organization. 

 
Status 
For a new corrective action, specify Open. When the corrective active is complete, specify Closed. 
See Closing Corrective Actions on page 500. 

 
Assigned To 
Specify the individual responsible for managing this corrective action. Select one of these options: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
A task is added to the employee's My To Do list. The due date of the task is the same as the 
due date of the corrective action. When the corrective action record is closed, the task is 
removed from the list. 

• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 
ID field. 

• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field. 

 
3 To specify NCM trend information, click the NCM Trend tab. Specify any information about patterns 

or trends revealed by this corrective action. 
4 To specify who requested the corrective action, click the Requested By tab. Select one of these 

options: 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field. 

5 If immediate action is required to mitigate the problem, click the Immediate Action tab. Specify 
this information: 
Action By 
Specify the ID of the employee who will perform the immediate action. 

 
Date 
Specify the date that the immediate action is due. 

 
Immediate Action 
To describe the immediate action to take, right-click and select Immediate Action. Specify a 
description of the immediate action. 

 
6 To specify the corrective action to take, click the Corrective Action tab. Specify this information: 

Action By 
Specify the ID of the employee who will perform the corrective action. 

 
Date 
Specify the date that the corrective action is due. 
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Corrective Action 
To describe the corrective action to take, right-click and select Corrective Action. Specify a 
description of the corrective action. 

 
Action Type 
Specify the action type. Use action types to categorize the corrective action. Add action types in 
Action Type Maintenance. 

 
Project ID 
If you created a project ID to track corrective action activities, specify the ID of the project. Create 
projects in Project Maintenance. 

 
User Defined 2 
Specify the user defined information required by your organization. 

 
7 Click the Save button. 

 
 
 
 

Reviewing and editing corrective actions created in 
Nonconformance Maintenance 
If you used the Corrective Action Wizard in Nonconformance Maintenance, this information is inserted 
in the Corrective Action form: 

• All header information. The status of the corrective action is Open. 
• Information on the NCM Trend tab. The ID of the NCM is inserted. 
• All information on the Request By tab 
• All information on the Immediate Action tab 
• Information on the Corrective Actions Product form and the associated characteristics 
• Information on the Nonconformances form 

 
 
 
 

Specifying products affected by corrective actions 
Use this form to specify the products that the corrective action repairs. If you created the corrective 
action from a nonconformance record, and you specified a product ID on the nonconformance record, 
then the ID specified on the nonconformance record is displayed in the table. 

1 Select Collect > Correct > Corrective Actions Maintenance. 
2 In the Corrective ID field, specify the ID of the corrective action. 
3 Right-click and select Products. 
4 In the Product ID column, specify the ID of the product that is the subject of the corrective action. 

After you specify the ID, the product name is displayed. 
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5 Click the Save button. 
6 To specify the characteristics that the corrective action addresses, select the product ID line and 

then click Characteristics. 
7 In the Char No column, specify the characteristic number. After you specify the number, the name 

of the characteristic is inserted. 
8 Click the Save button. 

 
 
 
 

Approving immediate actions 
1 Select Control > Collect > Corrective Actions Maintenance. 
2 In the Corrective ID field, specify the ID of the corrective action. 
3 Click the Immediate Action tab. 
4 Right-click and select Immediate Action Approvals. 
5 Add the individuals who must approve this immediate action. The individuals that you specify must 

be listed in Application User Maintenance and have IQM Authorization. Specify this information: 
• To specify an employee, select the Employee option in the Origin Type column. Specify the 

employee's ID in the Employee ID column. 
• To specify a customer, select the Customer option in the Origin Type column. Specify the 

customer's ID in the Customer ID column, then select the contact in the Contact No column. 
• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 

ID in the Supplier ID column, then select the contact in the Contact No column. 
6 In the Decision column, specify the decision made. When you select a decision, the current date 

and the ID of the currently signed in user are inserted in the Decision Date field. Depending on the 
settings specified in Application Global Maintenance, you may be required to specify your password 
when you change the decision to Approved or Not Approved. Select one of these options: 
Option 
Pending 

Approved 

 
Not Approved 

Description 
Select this option if the immediate action plan is under review and no 
final decision has been made. 

Select this option if the immediate action plan is approved. An approved 
request is ready to be implemented. Select this status when the individual 
has approved this request. 

Select this option if the immediate action plan is not approved and will 
not be implemented. 

 

7 Click the Save button. 
8 If you specified Approved in step 6 and a password is required to approve immediate actions, 

specify the password and then click Ok. Specify whether passwords are required in Application 
Global Maintenance and Application User Maintenance. 
See Specifying approval settings on page 53. 
See also "Specifying approval settings" in the Infor Quality Management System Administration 
Guide. 
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Approving corrective actions 
1 Select Control > Collect > Corrective Actions Maintenance. 
2 In the Corrective ID field, specify the ID of the corrective action. 
3 Click the Corrective Action tab. 
4 Right-click and select Corrective Action Approvals. 
5 Add the individuals who must approve the corrective action. Ensure that the individual that you 

add are Application User Maintenance and have IQM authorization. Specify this information: 
• To specify an employee, select the Employee option in the Origin Type column. Specify the 

employee's ID in the Employee ID column. 
• To specify a customer, select the Customer option in the Origin Type column. Specify the 

customer's ID in the Customer ID column, then select the contact in the Contact No column. 
• To specify a supplier, click the Supplier option in the Origin Type column. Specify the supplier's 

ID in the Supplier ID column, then select the contact in the Contact No column. 
6 In the Decision column, specify the decision made. When you select a decision, the current date 

and the ID of the currently signed in user are inserted in the Decision Date field. Depending on the 
settings specified in Application Global Maintenance, you may be required to specify your password 
when you change the decision to Approved or Not Approved. Select one of these options: 
Option 
Pending 

Approved 

 
Not Approved 

Description 
Select this option if the corrective action plan is under review and no 
final decision has been made. 

Select this option if the corrective action plan is approved. An approved 
request is ready to be implemented. Select this status when the individual 
has approved this action. 

Select this option if the corrective action plan is not approved and will 
not be implemented. 

 

7 Click the Save button. 
8 If you specified Approved in step 6 and a password is required to approve corrective actions, specify 

the password and then click Ok. Specify whether passwords are required in Application Global 
Maintenance and Application User Maintenance. 
See Specifying approval settings on page 53. 
See also "Specifying approval settings" in the Infor Quality Management System Administration 
Guide. 

 
 
 
 

Linking nonconformance records to corrective actions 
If you created this corrective action using the Nonconformance Maintenance Corrective Action Wizard, 
then the nonconformance record used to generate the corrective action is displayed in the 
Nonconformances form. You can link additional nonconformance records to the corrective action. 

1 Select Control > Correct > Corrective Actions Maintenance. 
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2 In the Corrective ID field, specify the ID of the corrective action. 
3 Right-click and select Nonconformance. 
4 Click the New button. 
5 In the NCM ID, select the ID of the nonconformance record from the drop-down list. Information 

about who reported the nonconformance and to whom the nonconformance is assigned is inserted. 
6 Click the Save button. 

 
 
 
 

Specifying follow up information 
After you implement the corrective action, specify whether the corrective action solved the issue. Use 
the Follow Up tab to specify this information. 

1 Select Control > Correct > Corrective Actions Maintenance. 
2 In the Corrective ID field, specify the ID of the corrective action. 
3 Click the Follow Up tab. 
4 Specify this information: 

Employee ID 
Specify the ID of the employee responsible for assessing the effectiveness of the corrective action. 

 
Date 
Specify the date you are specifying follow up information. 

 
Follow Up Description 
To specify a description, right-click the field and select Follow Up. The description can include 
information about the effectiveness of the corrective action. 

 
5 Specify whether or not the corrective action was effective. Perform one of these steps: 

• If the corrective action was effective, specify the date of the decision in the Effective Date field. 
• If the corrective action was not effective, Click the Reissue button. Specify the information to 

include in the new corrective action record, and then click Ok: 
Products 
Select this check box to copy the products listed in the Corrective Actions Products form. 

 
Nonconformances 
Select this check box to copy the nonconformance records listed in the Nonconformances 
form. 

 
Quality Costs 
Select this check box to copy the quality cost information. 

 
In addition to the information you selected, the header information, NCM trend information, 
Request By information, and Immediate Action information are copied. On the original corrective 
action, the ID of the reissued corrective action is displayed and the Effective check box is 
cleared. On the reissued corrective action, the ID of the original corrective action is displayed. 
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6 Click the Save button. 

 
 
 
 

Closing corrective actions 
After you complete a corrective action, close the record. 

Ensure that no approvals are pending before completing this procedure. 

1 Select Control > Correct > Corrective Actions Maintenance. 
2 In the Corrective ID field, specify the ID of the corrective action. 
3 In the Status field, specify Closed. 
4 In the Closed Date field, specify the date you closed the corrective action. The current date is 

inserted by default. 
5 Click the Save button. 

After you close the record, you cannot edit it unless the system administrator has given you override 
authority in Application User Maintenance. 

 
 
 
 

Copying corrective actions 
Use this feature to create a new corrective action record from an existing corrective action record. 

1 Select Control > Correct > Corrective Actions Maintenance. 
2 In the Corrective ID field, specify the ID of the corrective action. 
3 Right-click and select Copy Corrective Action. 
4 Specify the information to include in the new corrective action record: 

Products 
Select this check box to copy the products listed in the Corrective Actions Products form. 

 
Nonconformances 
Select this check box to copy the nonconformance records listed in the Nonconformances form. 

 
Quality Costs 
Select this check box to copy the quality cost information. 

 
Immediate Action Approvals 
Select this check box to copy the approval list for immediate actions. 

 
Corrective Action Approvals 
Select this check box to copy the approval list for corrective actions. 

 
5 Click Ok. In addition to the information you selected, the header information, NCM trend information, 

Request By information, and Immediate Action information are copied. 
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Corrective action reports 
Use corrective action reports to print information about corrective actions in the 8D template and to 
analyze the details of your corrective actions. 

 
 
 

Corrective action 8D report 
Use this report to view corrective actions in an 8D template. In the header of this report, the entity and 
site where the corrective action occurred, the corrective action ID, the date of the corrective action, the 
status, whether the corrective action was effective, the product ID, the product name, customer product 
ID, the ID of the customer who reported the issue, and reference information are displayed. 

The report contains these sections: 

Team Approach 
This section contains the NCM assigned to information and project name. 

 
Describe the Problem 
This section contains the information specified on the NCM Trend tab. 

 
Implement And Verify Immediate / Interim Corrective Action 
This section contains the information specified on the Immediate Action tab. 

 
Define And Verify Root Causes - Verify Corrective Actions - Implement Permanent Corrective 
Actions 
This section contains the information specified in the Action By, Action Date, and text fields on the 
Corrective Action tab. 

 
Prevent Recurrence 
This section contains the information specified in the Employee ID, Date, and text fields on the Follow 
Up tab. 

 
 

Generating the corrective action 8D report 
1 Select Control > Correct > My Reports. 
2 Click the Corrective Action 8D link. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular corrective action, specify the ID of the corrective action in 
the Corrective Action ID field. 

• To view control plans assigned to a particular employee, specify the ID of the employee in the 
Assigned To ID field. 

• To view open control plans, click the Open check box. To view completed control plans, click 
the Closed check box. 

5 Click the Print Report button. 
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Corrective action details report 
Use this report to view detailed information about corrective actions. This report displays the entity and 
site where the corrective action occurred, the corrective action ID, the NCM trend description, the date 
of the corrective action, the ID of the employee assigned to the corrective action, the due date, the 
reference text, the subject code, the cause code, user-defined information, the status, the closed date, 
and the ID of the party who requested the corrective action. In addition, all of the information on the 
Immediate Action, Corrective Action, and Follow Up tabs are displayed. The products attached the 
Corrective Action and the team members for the corrective action project are also displayed. 

 
 

Generating the corrective actions details report 
1 Select Control > Correct > My Reports. 
2 Click Corrective Action Detail 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular corrective action, specify the ID of the corrective action in 
the Corrective Action ID field. 

• To view corrective actions assigned to a particular employee, specify the ID of the employee 
in the Assigned To ID field. 

• To view open corrective actions, click the Open check box. To view completed corrective 
actions, click the Closed check box. 

5 Click the Print Report button. 
 
 
 

Corrective actions due date list 
Use this report to view a list of corrective actions that are due during a date range that you specify. 
This report shows the entity and site where the corrective action will be made, the corrective action ID, 
the date of the corrective action, the action type, the subject code, the ID of the employee assigned to 
the corrective action, the due date, and the product that is the subject of the corrective action. 

 
 

Generating the corrective actions due date list report 
1 Select Control > Correct > My Reports. 
2 Click Corrective Actions Due Date. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view corrective actions assigned to a particular employee, specify the ID of the employee 
in the Assigned To ID field. 

• To view corrective actions due during a particular time period, specify dates in the Due Date 
From and Due Date To fields. 
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• To view open corrective actions, click the Open check box. To view closed corrective actions, 

click the Closed check box. 
5 Specify the sort order for the report: 

Option 
Corrective ID 

 
Assigned to + Corrective ID 

Description 
Select this option to sort the report by corrective 
ID. 

Select this option to sort the report by assigned 
to and then corrective ID. This groups together 
all corrective actions assigned to a particular 
employee. 

 
6 Click Print Report. 

 
 
 

Corrective actions list 
Use this report to view a list of corrective actions. This report shows the entity and site where the 
corrective action occurred, the corrective action ID, the date of the corrective action, the action type, 
the cause, the ID of the employee assigned to the corrective action, the status, the closed date, the 
due date, the subject code, and the product that is the subject of the corrective action. 

 
 

Generating the corrective actions list report 
1 Select Control > Correct > My Reports. 
2 Click Corrective Actions List. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report:: 

• To view corrective actions assigned to a particular employee, specify the ID of the employee 
in the Assigned To ID field. 

• To view corrective actions due during a particular time period, specify dates in the Due Date 
From and Due Date To fields. 

• To view open corrective actions, click the Open check box. To view closed corrective actions, 
click the Closed check box. 

5 Specify the sort order for the report: 
Option 
Corrective ID 

 
Assigned To + Corrective ID 

Description 
Select this option to sort the report by corrective 
ID. 

Select this option to sort the report by assigned 
to and then corrective ID. This groups together 
all corrective actions assigned to a particular 
employee. 
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6 Click Print Report. 
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Chapter 16: Statistical Process Control 
 
 
 
 

SPC+ (Statistical Process Control Plus) is designed to collect and analyze data relative to any product, 
process, or vendor. Its powerful data collection and statistical process control features are designed 
to help you ensure that your quality control measures are timely and cost-effective and that customers 
are satisfied. 

You can: 

• Immediately react to nonconformance conditions. 
• View and analyze control charts that signal out-of-control conditions, and notify your personnel to 

stop and research the reasons for any variation. 
• Ensure continuous product and process improvement through dynamic integration with the other 

modules in IQM. 

You can design custom studies and Pareto studies. After you design a custom study and collect data, 
you can generate these charts: 

• Conformance Summaries 
• Histograms 
• P Charts 
• Xbar-R Charts 

After you design a Pareto study, you can generate a Pareto chart. 

The SPC from this module is not associated with the SPC incorporated in Product Inspection Plans, 
Product Data Collection, Process Inspection Plans, and Process Data Collection. The SPC studies 
that you generate in SPC+ are offline SPC studies. 

 
 
 
 

Custom studies 
Set up custom studies to analyze characteristics. You can analyze the same characteristics of different 
products. You can also collect separate sets of characteristic measurements. 

After you set up the custom study and collect the data, you can generate custom study charts. 
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Setting up custom studies 
1 Select Control > SPC > Custom Studies Maintenance. 
2 In the header, specify this information: 

Site ID 
Specify the ID of the site that is conducting the study. 

 
Custom Study ID 
Specify an ID for the custom study. 

 
Study Name 
Specify the name of the study 

 
Performed By 
Specify the ID of the individual who performed the study. 

 
Date 
Specify the date the study was conducted. 

 
Business Unit 
Specify the ID of the business unit conducting this study. 

 
3 Use the General tab to specify who requested study. Click the General tab and specify this 

information: 
Requested By 
Specify who requested the study. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact who requested the study in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact who requested the study in the Contact No field. 
 

Comments 
Specify any general comments about the custom study, such as the reason for the study. 

 
4 To specify the characteristics to measure in the study, click the Characteristics tab. Specify this 

information: 
Char Name 
Specify the name of the characteristic. 

 
Standard Type 
Specify the standard you use to measure this characteristic. You can select Attribute or Variable. 
Depending on the standard you select, fields on this form become available. 

 
Sample Size 
Specify the number of measurements to take. 

 
5 Click the Save button. 
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Collecting data for custom studies 
1 Select Control > SPC > Custom Studies Maintenance. 
2 Select the custom study. 
3 Click the Characteristics tab. 
4 Select the characteristic to measure. 
5 Right-click and select Data Collection. 
6 In the table at the top of the form, the current date and time is inserted. If you collected this data 

at a different date and time, adjust these fields. 
7 In the table at the bottom of the form, one row is displayed for each sample to be taken. The number 

of rows equals the sample size specified on the Characteristics tab in the Custom Studies form. 
Specify this information: 
• For attribute characteristics, specify Y if the sample meets the attribute. Specify N if the sample 

does not meet the attribute. 
• For variable characteristics, specify the measurement. 

8 To collect data for a second date, insert a row in the top table. Repeat step 7. 
9 Click the Save button. 

 
 
 

Copying SPC studies 
Use this feature to create a new SPC study from an existing SPC study. 

1 Complete one of these steps: 
• To copy a custom study, select Control > SPC > Custom Studies Maintenance. 
• To copy a Pareto study, select Control > SPC > Pareto Studies Maintenance 

2 Select the study. 
3 Copy Study. Right-click and select 
4 In the Copy to Study ID field, specify the ID for the new study. 
5 If you are copying a custom study, specify whether to copy characteristics. To copy the 

characteristics defined on the original study, select the Characteristics check box. Clear this check 
box if you do not want to copy the characteristics. 

6 Click Ok. The information in the header and the general tab is copied. If you selected the 
Characteristics check box, then the information on the Characteristics tab is also copied. Data 
collection information is not copied. 

 
 
 

Generating charts 
You can generate XBar-R charts, P charts, Histograms, and Conformance Summary charts in the 
Custom Studies form. You can also generate each of these charts from the menu options in Control 
> SPC. 

1 Select Control > SPC > Custom Studies. 
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2 Select the custom study. 
3 If you are generating a chart for a variable characteristic, select the characteristic to view in the 

chart. Click the Characteristic tab, then select the row that contains the characteristic. 
4 Right-click and select Charts. 
5 Select the chart to generate: 

Option 
XBar-R 

 
 

P Chart 
 
 

Histogram 
 
 
 

Compliance 
Chart 

Description 
Select this option to generate a chart that shows the measurement variation 
between subgroups over time and the measurement variation within subgroups 
over time. The XBar-R chart shows only variable characteristics. 

Select this option to generate a chart that shows the proportion of 
non-conforming items in a group. The P chart shows only attribute 
characteristics. 

Select this option to generate a chart that shows the shape and spread of 
frequency and the central tendency. You should collect at least 50 data points 
to reveal patterns and to calculate the mean and variation. This chart shows 
variable characteristics only. 

Select this option to display the percentage of samples that conform to the 
standard. This chart shows variable characteristics only. If you select this 
option, specify the characteristics to display in the chart. Click All 
Characteristics to display all variable study characteristics in the chart. Click 
Selected Characteristic to display only the characteristic in step 3. 

 
6 If you selected Histogram, specify this information: 

Cells 
Specify the number of cells to use for the x-axis. 

 
Scale By 
Specify the scale to use for the x-axis. Select one of these options: 

 
Spec 
Select this option to use the specification range as the x-axis. 

 
Sigma 
Select this option to use standard deviation values as the x-axis. Specify a value between 3 and 
6. 

 
Min Max 
Select this option to specify minimum values and maximum values to use on the x-axis. 

 
7 In the Date fields, specify the date range to use for the charts. Samples collected during the range 

you specify are included in the report. 
8 Click Ok. 
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Xbar-R charts 
Xbar-R charts show this information: 

The upper chart is the Xbar chart. It shows information about the measurement values taken. The 
x-axis shows the date that the samples were measured. The y-axis shows the measurements. For 
each date, the average measurement is plotted. 

The lower chart is the R chart. It displays information about the range of measurements taken. The 
x-axis shows the date that the samples were measured. The y-axis shows the range of values taken. 
For each date, the difference between the largest and smallest measurements is plotted. 

In addition, the chart shows the upper control limit, the lower control limit, and the center line. To hide 
any of these lines, click the value in the chart key. For example, to hide the upper control limit line, click 
UCL in the chart key. 

 
 

P charts 
The P chart displays a data point for the percentage of samples that did not have the attribute specified 
for the characteristic. The P line shows the trend from percentage to percentage. The CL line shows 
the average of the data points. 

To hide either the P line or the CL line, click the label name in the chart key. 
 
 

Histograms 
Histogram charts shows the number of samples that fall into each cell on the x-axis. Specify the number 
of cells when you set up the parameters for the chart. The values represented by each cell on the x-axis 
depend upon your selection in the Scale By section. 

The y-axis shows the number of samples. 
 
 

Conformance summary charts 
Conformance Charts show the percentage of samples that met the characteristic standards. 

On the y-axis, characteristics are displayed. Then name, characteristic number, and the number of 
samples taken are displayed. 

The x-axis shows percentages. 

The bar shows the percentage of samples that met the characteristic standard. 
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Xbar-R charts 
Xbar-R charts show this information: 

The upper chart is the Xbar chart. It shows information about the measurement values taken. The 
x-axis shows the date that the samples were measured. The y-axis shows the measurements. For 
each date, the average measurement is plotted. 

The lower chart is the R chart. It displays information about the range of measurements taken. The 
x-axis shows the date that the samples were measured. The y-axis shows the range of values taken. 
For each date, the difference between the largest and smallest measurements is plotted. 

In addition, the chart shows the upper control limit, the lower control limit, and the center line. To hide 
any of these lines, click the value in the chart key. For example, to hide the upper control limit line, click 
UCL in the chart key. 

 
 
 

Generating Xbar-R charts 
1 Select Control > SPC > Xbar-R Chart. 
2 Specify this information: 

Site ID 
Specify the ID of the site where the custom study was conducted. After you specify a site ID, the 
ID of the site's parent entity is inserted in the entity ID field. 

 
Study ID 
Specify the ID of the custom study to use as the source of characteristic measurements. Create 
custom studies in Custom Studies Maintenance. 
See Setting Up Custom Studies on page 506. 

 
Char No. 
Specify the characteristic to use in the chart. Select a variable characteristic. 

 
From Date and To Date 
To view measurements for a certain date range, specify the range in the From Date and To Date 
fields. Leave these fields blank to view all available data. 

 
3 Click View Chart. 

 
 
 
 

P charts 
The P chart displays a data point for the percentage of samples that did not have the attribute specified 
for the characteristic. The P line shows the trend from percentage to percentage. The CL line shows 
the average of the data points. 

To hide either the P line or the CL line, click the label name in the chart key. 
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Generating P charts 
1 Select Control > SPC > P Chart. 
2 Specify this information: 

Site ID 
Specify the ID of the site where the custom study was conducted. After you specify a site ID, the 
ID of the site's parent entity is inserted in the entity ID field. 

 
Study ID 
Specify the ID of the custom study to use as the source of characteristic measurements. Create 
custom studies in Custom Studies Maintenance. 
See Setting Up Custom Studies on page 506. 

 
Char No. 
Specify the characteristic to use in the chart. Select an attribute characteristic. 

 
From Date and To Date 
To view data for a certain date range, specify the range in the From Date and To Date fields. 
Leave these fields blank to view all available data. 

 
3 Click View Chart. 

 
 
 
 

Histograms 
Histogram charts shows the number of samples that fall into each cell on the x-axis. Specify the number 
of cells when you set up the parameters for the chart. The values represented by each cell on the x-axis 
depend upon your selection in the Scale By section. 

The y-axis shows the number of samples. 
 
 
 

Generating histograms 
1 Select Control > SPC > Histogram. 
2 Specify this information: 

Site ID 
Specify the ID of the site where the custom study was conducted. After you specify a site ID, the 
ID of the site's parent entity is inserted in the entity ID field. 

 
Study ID 
Specify the ID of the custom study to use as the source of characteristic measurements. Create 
custom studies in Custom Studies Maintenance. 
See Setting Up Custom Studies on page 506. 
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Char No. 
Specify the characteristic to use in the chart. Select a variable characteristic. 

 
From Date and To Date 
To view data for a certain date range, specify the range in the From Date and To Date fields. 
Leave these fields blank to view all available data. 

 
Cells 
Specify the number of cells to use for the x-axis. 

 
Scale By 
Specify the scale to use for the x-axis. Select one of these options: 

 
Spec 
Select this option to use the specification range as the x-axis. 

 
Sigma 
Select this option to use standard deviation values as the x-axis. Specify a value between 3 and 
6. 

 
Min Max 
Select this option to specify minimum values and maximum values to use on the x-axis. 

 
3 Click View Chart. 

 
 
 
 

Conformance summary charts 
Conformance Charts show the percentage of samples that met the characteristic standards. 

On the y-axis, characteristics are displayed. Then name, characteristic number, and the number of 
samples taken are displayed. 

The x-axis shows percentages. 

The bar shows the percentage of samples that met the characteristic standard. 
 
 
 

Generating conformance summary charts 
1 Select Control > SPC > Conformance Summary Chart. 
2 Specify this information: 

Site ID 
Specify the ID of the site where the custom study was conducted. After you specify a site ID, the 
ID of the site's parent entity is inserted in the entity ID field. 
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Study ID 
Specify the ID of the custom study to use as the source of characteristic measurements. Create 
custom studies in Custom Studies Maintenance. 
See Setting Up Custom Studies on page 506. 

 
Char No. 
To view a single characteristic in the chart, specify the characteristic number. You can select either 
an attribute or a variable characteristic. To view all characteristics in the chart, leave this field 
blank. 

 
From Date and To Date 
To view data for a certain date range, specify the range in the From Date and To Date fields. 
Leave these fields blank to view all available data. 

 
3 Click View Chart. 

 
 
 
 

Pareto studies 
Pareto Studies measure the frequency of problems with a product or process. After you conduct the 
study, view the Pareto chart to analyze which problems occur most frequently. 

After you set up the study, use the data collection form to specify the categories for which you are 
tracking problems. For example, you could create categories for different phases of the manufacturing 
process, such as designing, building, testing, and packaging. After you set up categories, you can 
specify how frequently issues occur. You can collect up to 50 samples. A sample size could be a day, 
a shift, a number of packages, or any other equally-sized sampling period. 

 
 
 

Setting up Pareto studies 
1 Select Control > SPC > Pareto Studies Maintenance. 
2 Specify this information: 

Site ID 
Specify the ID of the site that is conducting this study. When you specify a site ID, the ID of the 
site's parent entity is inserted. 

 
Pareto Study ID 
Specify an ID for the study. 

 
Study Name 
Specify the name for the study. 

 
Performed By 
Specify the ID of the employee who is conducting the study. 
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Date 
Specify the date that the study is conducted. The current date is inserted by default. You can edit 
the date. 

 
Requested By 
Specify who requested this study. 
• To specify an employee, click the Internal option. Specify the employee's ID in the Employee 

ID field. 
• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 

ID field, then select the contact who requested the study in the Contact No field. 
• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 

field, then select the contact who requested the study in the Contact No field. 
 

Comments 
Specify any general comments about this Pareto study. 

 
3 Click the Save button. 

 
 
 

Collecting data for Pareto studies 
Use the Pareto data collection form to specify the issues you track and the number of occurrences of 
each issue. 

Use the top portion of the form to specify the categories you track. For example, you could create 
categories for different phases of the manufacturing process, such as designing, building, testing, and 
packaging. 

After you establish categories, use the bottom portion of the form to record the number of events that 
occur during each sampling period. 

1 Select Control > SPC > Pareto Studies Maintenance. 
2 Select the Pareto study ID. 
3 Right-click and select Data Collection. 
4 In the top portion of the form, specify the categories to track. You can add more than one category. 

For each category, specify this information: 
Category 
Specify the category to track. 

 
Cost 
Specify the total cost of this category. 

 
5 In the bottom portion of the form, specify the number of events for each category in each sampling 

period. Select the category in the top portion of the window, then specify the number of events in 
each sampling period. You can specify events for up to 50 sampling periods. 

6 Click the Save button. 
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Generating Pareto charts 
1 Perform one of these procedures: 

• Select Control > SPC > Pareto Studies Maintenance. Select the Pareto study ID. Right-click 
and select Charts. 

• Select Control > SPC > Pareto Chart. 
2 Specify this information: 

Site ID 
Specify the ID of the site where the study was conducted. After you specify a site ID, the ID of the 
site's parent entity is inserted in the Entity ID field. 

 
Study ID 
Specify the ID of the study to view. If you access this form from Pareto Studies Maintenance, the 
ID of the study you selected in the maintenance form is displayed. You can select a different study 
ID. 

 
Cost < 
To display only categories with costs equal to or less than a particular amount, specify the amount 
in this field. Categories with costs higher than the value you specify will not be included in the 
chart. 

 
3 Click View Chart. 

 
 
 

Copying SPC studies 
Use this feature to create a new SPC study from an existing SPC study. 

1 Complete one of these steps: 
• To copy a custom study, select Control > SPC > Custom Studies Maintenance. 
• To copy a Pareto study, select Control > SPC > Pareto Studies Maintenance 

2 Select the study. 
3 Copy Study. Right-click and select 
4 In the Copy to Study ID field, specify the ID for the new study. 
5 If you are copying a custom study, specify whether to copy characteristics. To copy the 

characteristics defined on the original study, select the Characteristics check box. Clear this check 
box if you do not want to copy the characteristics. 

6 Click Ok. The information in the header and the general tab is copied. If you selected the 
Characteristics check box, then the information on the Characteristics tab is also copied. Data 
collection information is not copied. 
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Pareto charts 
Pareto charts show the frequency of events in each category and the costliest category as measured 
by dividing the category cost by the total number of events. The categories are arranged by the total 
number of events in descending order. The category with the highest cost per number of event is 
highlighted in black. 

 
 
 

Generating Pareto charts 
1 Perform one of these procedures: 

• Select Control > SPC > Pareto Studies Maintenance. Select the Pareto study ID. Right-click 
and select Charts. 

• Select Control > SPC > Pareto Chart. 
2 Specify this information: 

Site ID 
Specify the ID of the site where the study was conducted. After you specify a site ID, the ID of the 
site's parent entity is inserted in the Entity ID field. 

 
Study ID 
Specify the ID of the study to view. If you access this form from Pareto Studies Maintenance, the 
ID of the study you selected in the maintenance form is displayed. You can select a different study 
ID. 

 
Cost < 
To display only categories with costs equal to or less than a particular amount, specify the amount 
in this field. Categories with costs higher than the value you specify will not be included in the 
chart. 

 
3 Click View Chart. 

 
 
 
 

SPC reports 
Use SPC reports to review information about custom studies and Pareto studies. 

 
 
 

Custom studies with characteristics 
Use this report to view a list of characteristics evaluated during custom studies. This report displays 
the entity and site where the study occurred, the study ID, the study name, the date, the party who 
conducted the study, the party who requested the study, and the study date. For each characteristic 
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in the study, the characteristic number, characteristic name, standard type, variable standard (if 
applicable), the measurement unit, and the sample size are displayed. 

 
 

Generating the custom studies with characteristics report 
1 Select Control > SPC > My Reports. 
2 Click Custom Studies with Characteristics. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular study, specify the ID of the study in the Study ID field. 
• To view studies with a particular name, specify the name of the study in the Study Name field. 
• To view studies performed by a particular employee, specify the ID of the employee in the 

Performed By field. 
• To view studies conducted during a particular time period, specify the date range in the From 

Date and To Date fields. 
5 Click the Print Report button. 

 
 
 

Custom studies with data collection 
Use this report to view the data collected for each characteristic in your custom studies. This report 
displays the entity and site where the study occurred, the study ID, the study name, the date, the party 
who conducted the study, the party who requested the study, and the study date. For each characteristic 
in the study, the characteristic number, characteristic name, standard type, variable standard (if 
applicable), the measurement unit, and the sample size are displayed. For each data set collected, the 
time, date, and results of the data collection are displayed. For variable characteristics, the measurement 
is displayed. For attribute characteristics, Y or N is displayed. 

 
 

Generating the custom studies with data collection report 
1 Select Control > SPC > My Reports. 
2 Click Custom Studies with Data Collection. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular study, specify the ID of the study in the Study ID field. 
• To view studies with a particular name, specify the name of the study in the Study Name field. 
• To view studies performed by a particular employee, specify the ID of the employee in the 

Performed By field. 
• To view studies conducted during a particular time period, specify the date range in the From 

Date and To Date fields. 
5 Click the Print Report button. 
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Pareto studies with data collection 
Use this report to view the data collected for each category in your pareto studies. This report displays 
the entity and site where the study occurred, the study ID, the study name, the date, the party who 
conducted the study, the party who requested the study, the study date, and any comments about the 
study. For each category in the study, the category name and cost are displayed. The value collected 
for each sample is also displayed. 

 
 

Generating the Pareto studies with data collection report 
1 Select Control > SPC > My Reports. 
2 Click Pareto Studies with Data Collection. 
3 Click the sites to use for the report. 
4 Specify the information to include in the report: 

• To view information for a particular study, specify the ID of the study in the Pareto Study ID 
field. 

• To view studies with a particular name, specify the name of the study in the Study Name field. 
• To view studies performed by a particular employee, specify the ID of the employee in the 

Performed By field. 
• To view studies conducted during a particular time period, specify the date range in the From 

Date and To Date fields. 
5 Click the Print Report button. 
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Chapter 17: Advanced Product Quality Planning 
(APQP) 

 
 
 
 

APQP (Advanced Product Quality Planning) helps you to direct your resources into customer satisfaction. 
By identifying required changes early in the production cycle, you can continue to provide a quality, 
cost-effective product on time. APQP was initially designed for the automotive industry, but all types 
of manufacturing operations can benefit from its program management and product development 
capabilities. APQP helps you with these tasks: 

• Determine your customers' needs and then define your processes to meet those needs 
• Manage the entire planning process 

After you create an APQP record, you can use the record as the single repository for all the information 
you gather during the APQP process. When you create APQP tasks, you can attach records you have 
created in other areas of IQM to show the results of the tasks. For example, in the Voice of the Customer 
substep, you can attach customer feedback records and customer surveys to show your customers' 
input into the product design. 

Employees can manage tasks related to APQP in My To Do list. 

See My To Do list on page 34. 

 
 
 

Understanding AIAG five steps 
 

Step 1: Plan and Define Program/Project 

Use this information to build your plan or to define the program or project: 

• Marketing research 
• Historical warranty and quality information 
• Team experience 
• Business plans 
• Marketing strategies 
• Product or process benchmark data and assumptions 
• Product reliability studies 
• Customer input 
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From these input variables, you can design reliability and quality goals, create a preliminary Bill of 
Material, create a process flow chart, build preliminary listing of special product and process 
characteristics, and create a product assurance plan. Use these outputs to earn management support. 

 
Step 2: Product Design and Development 

To develop your product design, start with a design goal using the output characteristics from step 1. 
Then design the Failure Mode Effective Analysis (FMEA), for manufacturability and assembly, verification, 
reviews, prototype build-control plan, engineering drawings and specifications. 

 
Step 3: Process Design and Development 

To develop your process design, start with a design goal using the output characteristics from step 2. 
Include drawing and specification changes, new equipment, tooling and facilities requirements, special 
product and process characteristics, gages/testing equipment requirements and team feasibility 
commitment. From the process and design input characteristics create packaging standards, product, 
process quality system reviews, process flow charts, floor plan layouts, characteristics matrix, process 
FMEAs and pre-launch control plans and process instructions. 

 
Step 4: Product and Process Validation 

To develop your product and process validation, start with validation using the output characteristics 
from step 3. Then continue to design the product and process validation developing a measurement 
systems analysis plan, preliminary process capability study plan, and packaging specifications. From 
the product and process validation input characteristics, create production trial runs, measurement 
system evaluations (Device R&Rs), preliminary process capability studies, production part approvals 
(PPAP), production validation testing, packaging evaluation, production control plan, using quality 
planning sign-offs. 

 
Step 5: Feedback, Assessment, and Corrective Action 

To develop your product and process feedbacks, assessments, and corrective actions use the output 
characteristics from step 4. From the feedback, assessment, and corrective action input characteristics 
create customer satisfaction through reduction of variations, quality service and timely delivery. 

 
Concern Resolution 

Create a concern resolution using the team€™s product design and/or processing concerns 
documentation, allocating responsibilities and adherence to the timing schedule. 

 
 
 
 

Specifying default APQP checklists 
The Automotive Industry Action Group (AIAG) designed Advanced Product Quality Planning (APQP) 
to deliver products that meet or exceed customer expectations. APQP checklists are used in portions 
of this process to record information regarding FMEAs, processes, and production. 
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Default checklists are provided. You can edit the default questions and add custom questions. 

Checklists are provided in these areas: 

• 2.1 Design FMEA 
• 2.10 New Equipment, Tooling, and Facilities Requirements 
• 2.13 Team Feasibility Commitment and Management Support - Design Information 
• 2.13 Team Feasibility Commitment and Management Support - Team Feasibility Commitment 
• 3.2 Quality System Review 
• 3.3 Process Flow Chart 
• 3.4 Floor Plan Layout 
• 3.6 Process FMEA 
• 4.7 Production Control Plan 
1 Select Administration > Application Global Maintenance. 
2 Click the General tab. 
3 Click Checklists. 
4 Select the APQP checklist to customize. 
5 Customize the questions: 

• To edit a question, place your cursor in the table cell and edit the text. 
• To add a question, click the last row in the table and add your question. 
• To delete question, select the appropriate row and click the Delete row in current collection 

button. 

6 Click the Save button. 
 
 
 
 

Adding APQP records 
To add an APQP record: 

1 Select Documentation > APQP > APQP Maintenance. 
2 Click the Assignment/Status tab. Use the Status/Assignment tab to define the name of the project, 

the resource responsible for managing the APQP project, and the customer or vendor who monitors 
the APQP project. 

3 In the Project Information section, specify this information: 
Site ID 
Specify the ID of the site conducting the APQP. After you specify a site ID, the ID of the site's 
parent entity is inserted in the Entity ID field. 

 
APQP Project ID 
Specify an ID for this APQP project. 

 
Program 
Specify the full name of this APQP project. 

 
Part ID 
Specify the product that is the subject of this project. 



Advanced Product Quality Planning (APQP) 

Infor Quality Management User Guide | 521 

 

 

 
 

Project ID 
Specify the project to use to track the APQP's progress. 

 
Business Unit 
Specify the business unit associated with this record. 

 
4 In the External Tracking section, specify the customer or supplier who is monitoring this APQP 

project. Perform one of these steps: 
• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 

the customer. 
• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 

supplier. 

5 In the Assigned To section, specify the individual responsible for managing the APQP project. 
Perform one of these steps: 
• To specify an employee, click the Internal option. In the Employee ID field, specify the ID of 

the employee who is managing this project. 
A task is added to the employee's My To Do list. The due date of the task is the same as the 
due date of the APQP record. When the APQP record is closed, the task is removed from the 
list. 

• To specify a customer, click the Customer option. Specify the customer's ID in the Customer 
ID field, and then select the contact responsible for managing this project in the Contact No 
field. 

• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field, and then select the contact responsible for managing this project in the Contact No field. 

6 Click the Assignment/Status Cotd. tab. Use this tab to specify general comments about the project 
and set up the overall deadline. The ID, program name, and part ID specified on the 
Assignment/Status tab are displayed. The overall status of the project is also displayed. Specify 
this information: 
Comments 
Specify general comments about this project, such as the overall goal or special instructions. 

 
Due Date 
Specify the date this project is scheduled to be complete. 

 
Status Warning 
Specify the number of days before the due date that the status indicator on individual tasks displays 
a warning. For example, if you specify a 3 in this field, the status indicator displays a yellow light 
starting three days before the due date. 

 
Status 
Specify the status of the project. You can select Open or Closed. 
See Closing an APQP Project on page 597. 

 
7 Click the Save button. 
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Setting up the key contacts list for APQP 
Use this form to build a list of suppliers and customers who have a stake in the APQP project. For 
example, if a manufactured part is the subject of the APQP, you could include the suppliers who provide 
the raw materials for the part. You could also include all customers who buy the manufactured part. 

To add individuals to the key contact list: 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Assignment/Status tab. 
4 Right-click and select Key Cust/Supp Contacts. 
5 Perform one of these steps: 

• To add a customer, click the Customer option. Specify the customer's ID in the Customer ID 
field, and then specify the contact in the Contact No field. 

• To specify a supplier, click the Supplier option. Specify the supplier's ID in the Supplier ID 
field, and then specify the contact in the Contact No field. 

6 Click the Save button. 
 
 
 
 

Setting up the APQP team 
Use Project Maintenance to set up the APQP team. To make the Team Members option available, you 
must specify a Project ID on the Assignment/Status tab. The team members specified for the project 
are also the team members for the APQP. 

To set up the APQP team: 

1 Select Documentation > APQP > APQP Maintenance. 
2 Click the Assignment/Status tab. 
3 Verify that a project ID has been specified in the Project ID field. 
4 Click the Assignment/Status Cotd tab. 
5 Right-click and select Team Members. The project you specified in the Project ID field is opened. 
6 Click the Team tab. 
7 Specify this information: 

Origin 
Specify whether this team member is an internal resource, a customer, or a supplier. Depending 
on your selection in this field, other fields become available. 

 
Employee ID 
If you selected Internal in the Origin field, specify the Employee ID. 

 
Customer ID and Contact No 
If you selected Customer in the Origin field, specify the Customer ID. Then, specify the contact 
number of the team member. 
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Supplier ID and Contact No 
If you selected Supplier in the Origin field, specify the Supplier ID. Then, specify the contact number 
of the team member. 

 
Time 
Specify an estimated time commitment required from each team member. This information can 
help you assess how long the project will take and the cost of the project. 

 
8 Click the Save button. 

 
 
 
 

Adding related products 
Use this form to list products related to the product ID specified on the main APQP record. Related 
products can be the raw materials that make up the APQP product, products sold with the APQP 
product, or products that use the APQP product as a raw material. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Assignment/Status Contd tab. 
4 Right-click and select Related Products. 
5 In the Product ID field, specify the ID of the related product. After you specify an ID, the current 

revision level and issue date of the product is inserted. 
6 Click the Save button. 

 
 
 
 

Adding the APQP timing plan 
Use this form to set up the timing plan for the APQP. Use the timing plan to determine which tasks 
should be done first and to estimate how long it will take to complete the APQP. The timing plan is the 
schedule for the APQP. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Assignment/Status Contd tab. 
4 Right click and select Project Quality Timing Plan. 
5 Specify this information: 

Task Description 
Specify the task that must be completed. 

 
Start Date 
Specify the date that work on this task begins. 
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End Date 
Specify the date that work on this task ended. 

 
Due Date 
Specify the date that work on this task is due to be complete. 

 
Status 
Specify the current status of this task. Specify Open or Closed. If you specify Closed, specify the 
date that this task was completed in the Closed Date field. 

 
Assigned To 
Specify the individual responsible for this task. Perform one of these steps: 
• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 

Employee ID field. 
• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 

the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

 
6 Click the Save button. The task you specified is added to the table. The status indicator shows 

when a task is due. If the task is due in more than 30 days, the status indicator is Ok. If the task 
is due in the next 30 days, the status indicator is Warning. If the task is overdue, the status indicator 
is Due/Past Due. 

 
 
 
 

Using the Five Steps of APQP tab 
Use the Five Steps of APQP tab to add tasks and information for each APQP sub-step. To access an 
individual sub-step, double-click the appropriate row in the table. 

If you double-click a top-level step, a form with each sub-step is displayed. You can choose the sub-step 
from this form. For example, if you double-click 2.0 Product Design and Development, a form is displayed 
that list all 2.x steps. 

After you specify APQP tasks, you can use the Five Steps of APQP tab to track the status of the tasks. 
For each step, the individual responsible for the step and the due date is displayed. If the step has 
been closed, then the Closed Date is displayed. 

An indication of each task's status is also displayed. If the task is on schedule, then OK is displayed. 
If the task is in danger of not being complete on time, then Warning is displayed. If the task is overdue, 
then Due/Past Due is displayed. 

This information may not be displayed immediately after you add or edit a task. To display this 
information, you may need to refresh the form. 



Advanced Product Quality Planning (APQP) 

Infor Quality Management User Guide | 525 

 

 

 

Viewing the status Icon 
In several places in APQP Maintenance, a traffic light icon is displayed. The icon indicates the status 
of the item you are viewing. For example, if you are viewing step 3.2, the traffic light icon indicates the 
current status of step 3.2. 

These statuses are used: 

Red 
This task is overdue. 

 
Yellow 
This task is in danger of becoming overdue. To determine if a task is in danger of becoming overdue, 
the value specified in the Status Warning field on the Assignment/Status Contd. tab is subtracted from 
the due date for the task to determine the warning range. If the current date falls within the warning 
range, then the status is yellow. 

 
Green 
This task is due to be completed on time, or the task is complete. 

 
 
 

Step 1.0: Plan and define the program 
Use marketing research, historical warranty and quality information, team experience, business plan 
and marketing strategies, product or process benchmark data and assumptions, product reliability 
studies and customer input to plan and define the program or project. From the input variables you can 
design reliability and quality goals, create a preliminary Bill of Material, process flow chart, preliminary 
listing of special product and process characteristics, and a product assurance plan. 

This table shows the sub-steps included in step 1.0, the purpose of each sub-step, and the forms in 
IQM that can be used to add information to the sub-step: 

 

 
1.1 - Voice of the Customer 

 
 
 

1.1.1 - Market Research 
 
 
 
 
 

1.1.2 - Historical Warranty and 
Quality Information 

Use this step to record com- 
plaints, recommendations, data, 
and information obtained from 
internal/external customers. 

Use this step to record market 
research, conduct customer in- 
terviews, and create question- 
naires, surveys, competitive 
product studies, and market 
tests. 

Use this step to record historical 
customer concerns, warranty 
and problem resolution reports, 
and field returns. 

Customer Feedback 
Customer Survey Results 
Input 

Customer Feedback 
Customer Survey Results 
Additional Document 

 
 
 

Nonconformance 
Corrective Action 
Additional Document 

 
 

Sub-step Purpose Supporting forms 
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Sub-step Purpose Supporting forms 

1.1.3 - Team Experience Use this step to record the expe- Customer Feedback 
 rience of your team. Input 
  Nonconformance 
  Additional Document 

1.2 - Business Plan/Marketing 
Strategy 

Use this step to build the busi- 
ness plan and marketing strate- 
gy. The business plan and mar- 
keting strategy set the frame- 
work for the product quality 
plan. 

n/a 

1.3 - Product/Process Bench- 
mark Data 

Use this step to establish tar- 
gets for product/process perfor- 
mance. 

n/a 

1.4 - Product/Process Assump- 
tions 

Use this step to record assump- 
tions about the performance of 
the product/process. 

n/a 

1.5 - Product Reliability Studies Use this step to record the re- 
sults of long-term reliability 
studies. 

Additional Document 

1.6 - Customer Inputs Use this step to develop the 
metrics to use to analyze cus- 

Customer Feedback 
Customer Survey Results 

 tomer satisfaction. Additional Document 

1.7 - Design Goals Use this step to record design 
goals. Design goals are a 
translation of the voice of the 
customer into measurable de- 
sign objectives. 

n/a 

1.8 - Reliability and Quality 
Goals 

Use this step to record reliability 
and quality goals. Reliability 
goals are based on customer 
expectations. 

n/a 

1.9 - Preliminary Bill of Material Use this step to build the prelim- 
inary bill of material. Preliminary 
BOMs are based on product/pro- 
cess assumptions. 

n/a 
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Sub-step Purpose Supporting forms 

1.10 - Preliminary Process Flow Use this step to add the prelimi- SYSDOC Documents 
Chart nary process flow chart. Manu-  

 facturing processes should be  
 described using a process flow  
 chart developed from BOM and  
 product assumptions.  

1.11 - Preliminary Listing of Use this step to add a list of n/a 
Special Product/Process Char- special product characteristics.  
acteristics This is a list developed as a re-  

 sult of an analysis of inputs  
 pertaining to customer needs  
 and expectations.  

1.12 - Product Assurance Plan Use this step to record the Additional Document 
 product assurance plan. The  
 product assurance plan trans-  
 lates design goals into design  
 requirements.  

1.13 - Management Support Use this step to record the n/a 
 meeting you have set up to at-  
 tain management support.  

 
 

Step 1.1: Voice of the customer 
Use this step to record complaints, recommendations, data, and information obtained from 
internal/external customers. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 2, 1.1. Voice of the Customer. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
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Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 Click the Voice of the Customer tab. 
9 In the Customer Expectations field, enter a summary of the expectations that your customers have 

communicated to you. 
10 To add details, click the Insert button. 
11 Click one of these options, and then click Ok: 

Option 
CUSTOMER: Feedback 

CUSTOMER: Survey 

INVOLVE: Input 

Additional Document 

Description 
Click this option to add a customer feedback record. 

Select this option to add a customer audit result. 

Click this option to add an input record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
12 If you selected CUSTOMER: Feedback, CUSTOMER: Survey, or INVOLVE: Input, an ID field is 

displayed above the table. Specify the ID of the record to insert in the table. 
13 Click the Save button under the table. 
14 Click the Save tool bar button to save all the information in the form. 

 
 

Step 1.1.1: Market research 
Use this step to record market research, conduct customer interviews, and create questionnaires, 
surveys, competitive product studies, and market tests. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 3, 1.1.1 Market Research. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 
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• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 

the customer. In the Contact No field, specify the ID of the customer contact who is assigned 
to this task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact who is assigned to this 
task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 Click the Research tab. 
9 In the Market Expectations field, enter a summary of the expectations established in the 

marketplace. 
10 To add details, click the Insert button. 
11 Click one of these options, and then click Ok: 

Option 
Customer: Feedback 

Customer: Survey 

Additional Document 

Description 
Select this option to add a customer feedback record. 

Select this option to add a customer audit result. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on page 
596. 

 
12 If you selected Customer: Feedback or Customer: Survey, an ID field is displayed above the table. 

Specify the ID of the record to insert in the table. 
13 Click the Save button under the table. 
14 Click the Save toolbar button to save all the information in the form. 

 
 

Step 1.1.2 Historical warranty and quality summary information 
Use this step to record historical customer concerns, warranty and problem resolution reports, and 
field returns. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 4, 1.1.2 Historical Warranty and Quality Information. 
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5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 Click the Warranty/Quality Info tab. 
9 In the Historical Warranty and Quality Summary field, enter a summary of past warranty and quality 

information. 
10 To add details, click the Insert button. 
11 Click one of these options, and then click Ok: 

Option 
NCM: Nonconformance 

CORRECT: Corrective Action 

Additional Document 

Description 
Click this option to add a nonconformance record. 

Click this option to add a corrective action record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
12 If you selected NCM: Nonconformance or CORRECT: Corrective Action, an ID field is displayed 

above the table. Specify the ID of the record to insert in the table. 
13 Click the Save button under the table. 
14 Click the Save tool bar button to save all the information in the form. 

 
 

Step 1.1.3: Team experience 
Use this step to record the experience of your team. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
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3 Click the Five Steps of APQP tab. 
4 Double-click row 5, 1.1.3 Team Experience. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 Click the Experience tab. 
9 In the Experience field, enter a summary of your team's experience with the product or process. 
10 To add details, click the Insert button. 
11 Click one of these options, and then click Ok: 

Option 
CUSTOMER: Feedback 

INVOLVE: Input 

NCM: Nonconformance 

Additional Document 

Description 
Click this option to add a customer feedback record. 

Click this option to add an input record. 

Click this option to add a nonconformance record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
12 If you selected CUSTOMER: Feedback, INVOLVE: Input, or NCM: Nonconformance, an ID field 

is displayed above the table. Specify the ID of the record to insert in the table. 
13 Click the Save button under the table. 
14 Click the Save tool bar button to save all the information in the form. 



Advanced Product Quality Planning (APQP) 

Infor Quality Management User Guide | 532 

 

 

 

Step 1.2: Business plan/marketing strategy 
Use this step to build the business plan and marketing strategy. The business plan and marketing 
strategy set the framework for the product quality plan. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 6, 1.2 Team Experience. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 Click the Strategy tab. 
9 Specify this information: 

Constraints Information 
Specify the factors that might limit the business or marketing plan. 

 
Marketing Strategy Information 
Specify an overview of the marketing strategy you intend to use. 

 
10 Click the Save button. 

 
 

Step 1.3: Product/process benchmark data 
Use this step to establish targets for product or process performance. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 



Advanced Product Quality Planning (APQP) 

Infor Quality Management User Guide | 533 

 

 

 
3 Click the Five Steps of APQP tab. 
4 Double-click row 7, 1.3 Product/Process Benchmark Data. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add benchmarks, click the Benchmark Data tab. 
9 Click the Insert button. 
10 Specify this information: 

Employee ID 
Specify the ID of the employee responsible for meeting the benchmark. 

 
Due Date 
Specify the date this benchmark is due. 

 
Status 
Specify the status of this benchmark task. Select either Open or Closed. If you select Closed, 
specify the date you closed this benchmark task in the Closed Date field. 

 
Benchmark 
Specify a description of the benchmark. 

 
Gap - Current Status vs. Benchmark 
Specify a description of the factors preventing you from meeting the benchmark. 

 
Plan Outline to Close Gap 
Specify a description of how to address the factors preventing you from meeting the benchmark. 

 
11 Click the Save button in the Benchmark Data box to save the information to the table. 
12 Click the Save tool bar button to save all the information in the form. 
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Step 1.4: Product/process assumptions 
Use this step to record assumptions about the performance of the product or process. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 8, 1.4 Product/Process Assumptions. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add assumptions about the product or process, click the Assumptions tab. 
9 To add an assumption about a product, click Product. To add an assumption about a process, 

click Process. 
10 Click the Insert button. 
11 Specify this information: 

Assumption 
Specify a description of the assumption. 

 
Developed By 
Specify the individual who developed the assumption. Perform one of these steps: 
• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 

Employee ID field. 
• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 

the customer. In the Contact No field, specify the ID of the customer contact. 
• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 

supplier. In the Contact No field, specify the ID of the supplier contact. 
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Date 
Specify the date that the assumption was developed. 

 
12 Click the Save button under the Assumptions table to save the information to the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 1:5 Product reliability studies 
Use this step to record the results of long-term reliability studies. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 9, 1.5 Product Reliability Studies. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add assumptions about the product or process, click the Assumptions tab. 
9 Click the Studies tab. 
10 Click the Insert button. 
11 Additional Document is the only available option. Click Ok. 
12 Add the document. 

See Adding Additional Documents to APQP Records on page 596. 

13 Click the Save button under the Studies table. 
14 Click the Save tool bar button to save all the information in the form. 
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Step 1:6: Customer inputs 
Use this step to develop the metrics to use to analyze customer satisfaction. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 10, 1.6 Customer Input. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add customer input information, click the Inputs tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
CUSTOMER: Feedback 

CUSTOMER: Survey 

Additional Document 

Description 
Click this option to add a customer feedback record. 

Click this option to add a customer audit result record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
11 If you selected CUSTOMER: Feedback or CUSTOMER: Survey an ID field is displayed above the 

table. Specify the ID of the record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 
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Step 1:7: Design goals 
Use this step to record design goals. Design goals are a translation of the voice of the customer into 
measurable design objectives. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 11, 1.7 Design Goals. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add specific goals, click the Design Goals tab. 
9 Click the Insert button. 
10 Specify this information: 

Design Goal 
Specify a description of the goal. 

 
Priority 
Assign a priority to the goal. Select Low, Medium, and High. 

 
Developed By 
Specify the individual who developed the goal. Perform one of these steps: 
• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 

Employee ID field. 
• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 

the customer. In the Contact No field, specify the ID of the customer contact. 
• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 

supplier. In the Contact No field, specify the ID of the supplier contact. 
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Date 
Specify the date that the goal was developed. 

 
11 Click the Save button under the table. 
12 Click the Save tool bar button to save all the information in the form. 

 
 

Step 1:8: Reliability and quality goals 
Use this step to record reliability and quality goals. Reliability goals are based on customer expectations. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 12, 1.8 Reliability and Quality Goals. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add goals, click the Reliability and Quality Goals tab. 
9 Click the Insert button. 
10 Specify this information: 

Reliability/Quality Goal 
Specify a description of the goal. 

 
Priority 
Assign a priority to the goal. Select Low, Medium, and High. 
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Developed By 
Specify the individual who developed the goal. Perform one of these steps: 
• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 

Employee ID field. 
• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 

the customer. In the Contact No field, specify the ID of the customer contact. 
• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 

supplier. In the Contact No field, specify the ID of the supplier contact. 
 

Date 
Specify the date that the goal was developed. 

 
11 Click the Save button under the table. 
12 Click the Save tool bar button to save all the information in the form. 

 
 

Step 1:9: Preliminary bill of material 
Use this step to build the preliminary bill of material. Preliminary BOMs are based on product and 
process assumptions. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 13, 1.9 Preliminary Bill of Material. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To build the bill of material, click the Preliminary Bill of Material tab. 
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9 In the Preliminary Bill of Material field, specify how the raw materials in the bill of material are 

assembled to make the finished product. 
10 To add a list of raw materials, specify this information: 

Supplier ID 
Specify the ID of the supplier who makes the material. 

 
Contact No 
Specify the ID of your contact at the supplier's company. 

 
Product ID 
Specify the ID of the product that the supplier provides. 

 
11 Click the Save button under the table. 
12 Click the Save tool bar button to save all the information in the form. 

 
 

Step 1:10: Preliminary process flow chart 
Use this step to add the preliminary process flow chart. Manufacturing processes should be described 
using a process flow chart developed from BOM and product assumptions. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 14, 1.10 Preliminary Process Flow Chart. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To attach flow chart documents, click the Preliminary Process Flow Chart tab. 
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9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
SYSDOC: Documents 

Additional Document 

Description 
Click this option to add a document maintenance record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on page 
596. 

 
11 If you selected SYSDOC: Documents, an ID field is displayed above the table. Specify the ID of 

the record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 1:11: Preliminary special characteristics 
Use this step to add a list of special product characteristics. This is a list developed as a result of an 
analysis of inputs pertaining to customer needs and expectations. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 15, 1.11 Preliminary Special Characteristics. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To specify characteristics, click the Characteristics tab. 
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9 In the Comments field, specify comments about the product comments related to the special 

characteristics. The comments you specify apply to all characteristics you add to the table. 
10 To add a characteristic to the table, specify this information: 

Product ID 
Specify the ID of the product. 

 
Char No 
Specify the number of the characteristic to add to the list. 

 
11 Click the Save button under the table. 
12 Click the Save tool bar button to save all the information in the form. 

 
 

Step 1.12: Product assurance plan 
Use this step to record the product assurance plan. The product assurance plan translates design 
goals into design requirements. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 16, 1.12 Product Assurance Plan. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To attach the product assurance plan, click the Product Assurance Plan tab. 
9 Click the Insert button. 
10 Additional Document is the only available option. Click Ok. 
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11 Add the document. 

See Adding Additional Documents to APQP Records on page 596. 

12 Click the Save button under the Studies table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 1.13: Management support 
Use this step to record the meeting you have set up to attain management support. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 17, 1.13 Management Support. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add information about the management meeting, click the Management Support tab. 
9 Specify this information: 

Comments 
Specify information regarding specific management support projects. 

 
Project ID 
Specify the ID of the project you are using to gain management support. 

 
Meeting ID 
Specify the ID of the project meeting set up to gain management support. 
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10 Click the Save tool bar button to save all the information in the form. 

 
 
 

Step 2.0: Product design and development 
To develop your product design, start with a design goal using the output characteristics from step 1. 
Then design the Failure Mode Effective Analysis (FMEA), for manufacturability and assembly, verification, 
reviews, prototype build-control plan, engineering drawings, and specifications. 

This table shows the sub-steps included in step 2.0, the purpose of each sub-step, and the forms in 
IQM that can be used to add information to the sub-step: 

 

Sub-step Purpose Supporting forms 

2.1 - Design Failure Mode and Use this step to specify the n/a 
Effects Analysis FMEA that is related to the  

 product. An FMEA assesses the  
 probability of failure and the ef-  
 fect of such a failure.  

2.2 - Design for Manufacturabil- Use this step to design your Additional Document 
ity and Assembly manufacturing process to opti-  

 mize the relationship between  
 design function, manufacturabil-  
 ity, and ease of assembly.  

2.3 - Design Verification Use this step to verify that the Additional Document 
 product design meets customer  
 requirements.  

2.4 - Design Reviews Use this step to list the regular Involve Project Meeting 
 
 

2.5 - Prototype Build - Control 
Plan 

 
 

2.6 - Engineering Drawings 
 
 
 
 
 

2.7 - Engineering Specifications 

meetings that the supplier's de- 
sign engineers conduct. 

Use this step to describe the di- 
mensional measurements, ma- 
terials, and functional tests that 
occur during prototype build. 

Use this step to record the re- 
view of engineering drawings. 
Drawings should be reviewed 
to determine if there is sufficient 
information for a dimensional 
layout of the individual parts. 

Use this step to determine 
which characteristics affect or 
control the results that fulfill 
meeting functional, durability, 
and appearance requirements. 

Additional Document 

n/a 

 
 

Involve Project Meeting 
Product 
Additional Document 

 
 
 

Involve Project Meeting 
Product 
Additional Document 
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2.8 - Material Specifications 

 
 
 
 
 
 
 

2.9 - Drawing and Specification 
Changes 

 
2.10 - New Equipment, Tooling 
and Facilities Requirements 

 
 

2.11 - Special Product and Pro- 
cess Characteristics 

2.12 - Gage/Testing Equipment 
Requirements 

 
2.13 - Team Feasibility Commit- 
ment and Management Support 

Use this step to record the re- 
view of material specifications. 
Specifications should be re- 
viewed for special characteris- 
tics relating to physical proper- 
ties and performance require- 
ments. 

Use this step to record any 
change requests for the product. 

 
Use this step to ensure that 
equipment, tooling, and facilities 
will be ready to manufacture the 
product. 

Use this step to identify the sin- 
gle special characteristic. 

Use this step to identify any re- 
quirements for devices. 

 
Use this step to assess the fea- 
sibility of the proposed design. 

Involve Project Meeting 
Product 
Additional Document 

 
 
 
 

Product Change Request 
Additional Document 

Prevent Equipment 
Calibrate Device 
Additional Document 

n/a 
 

Calibrate Device 
Additional Document 

Involve Project Meeting 
Additional Document 

 

 
 

Step 2.1: Design failure mode and effects 
Before specifying information for this task, set up the checklist. 

See Specifying default APQP checklists on page 52. 

Use this step to specify the FMEA related to the product. An FMEA assesses the probability of failure 
as well as the effect of such a failure. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 2.1 Design FMEA. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

Sub-step Purpose Supporting forms 
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• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 

supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 
7 Specify this information: 

Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To answer checklist questions related to failure modes and mitigation, click the Design FMEA 

Checklist tab. If the checklist questions are not displayed in the table, click the Save button. Then, 
click the Refresh button. 

9 For each question, specify this information: 
Yes/No 
If the answer to the question is Yes, select the check box. If the answer to the question is No, 
clear the check box. 

 
Responsible ID 
Specify the ID of the employee responsible for addressing the checklist question. After you specify 
the ID, the employee's name is inserted in the Responsible - Name field. 

 
Due Date 
Specify the date by which the question must be answered. 

 
Status 
Specify the current status of the question. Specify Open or Closed. If you specify Closed, specify 
the date that the question was answered in the Closed Date field. 

 
Comments/Action Required 
Specify any additional information about the question and the actions required to resolve any 
issues. 

 
10 Click the Save button. 

 
 

Step 2.2: Design for manufacturability and assembly 
Use this step to design your manufacturing process to optimize the relationship between design function, 
manufacturability, and ease of assembly. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 



Advanced Product Quality Planning (APQP) 

Infor Quality Management User Guide | 547 

 

 

 
4 Double-click row 20, 2.2 Design for Manufacturability and Assembly.. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To attach design documents, click the Design for Manufacturability and Assembly tab. 
9 Click the Insert button. 
10 Additional Document is the only available option. Click Ok. 
11 Add the document. 

See Adding Additional Documents to APQP Records on page 596. 

12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 2.3: Design verification 
Use this step to verify that the product design meets customer requirements. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 20, 2.2 Design for Manufacturability and Assembly.. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 
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• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 

the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To attach design documents, click the Design Verification Maintenance tab. 
9 Click the Insert button. 
10 Additional Document is the only available option. Click Ok. 
11 Add the document. 

See Adding Additional Documents to APQP Records on page 596. 

12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 2.4: Design reviews 
Use this step to list the meetings that were held to review product design. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 22, 2.4 Design Reviews. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
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Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To attach meeting information, click the Design Reviews Maintenance tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
INVOLVE: Project Meeting 

Additional Document 

Description 
Click this option to add a project meeting. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
11 If you selected INVOLVE: Project Meeting, an ID field is displayed above the table. Specify the ID 

of the record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 2.5: Prototype build - control plan 
Before specifying information for this task, set up the checklist. 

See Specifying default APQP checklists on page 52. 

Use this step to describe the dimensional measurements, materials, and functional tests that occur 
during prototype build. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 23, 2.5 Prototype Build - Control Plan. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 
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• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 

supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 
7 Specify this information: 

Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To answer checklist questions about the control plan, click the Control Plan Checklist tab. If the 

checklist questions are not displayed in the table, click the Save button. Then, click the Refresh 
button. 

9 For each question, specify this information: 
Yes/No 
If the answer to the question is Yes, select the check box. If the answer to the question is No, 
clear the check box. 

 
Responsible ID 
Specify the ID of the employee responsible for addressing the checklist question. After you specify 
the ID, the employee's name is inserted in the Responsible - Name field. 

 
Due Date 
Specify the date by which the question must be answered. 

 
Status 
Specify the current status of the question. Specify Open or Closed. If you specify Closed, specify 
the date that the question was answered in the Closed Date field. 

 
Comments/Action Required 
Specify any additional information about the question and the actions required to resolve any 
issues. 

 
10 To add control plan information, click the Control Plan tab. 
11 Click the Insert button. 
12 Click one of these options, and then click Ok: 

Option 
COLLECT: Control Plan 

Additional Document 

Description 
Click this option to add a control plan. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 
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13 If you selected COLLECT: Control Plan, an ID field is displayed above the table. Specify the ID of 

the record to insert in the table. 
14 Click the Save button under the table. 
15 Click the Save tool bar button to save all the information in the form. 

 
 

Step 2.6: Engineering drawings 
Use this step to record the review of engineering drawings. Drawings should be reviewed to determine 
if there is sufficient information for a dimensional layout of the individual parts. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 24, 2.6 Engineering Drawings. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To list information about engineering drawings, click the Engineering Drawings tab. The product 

ID specified for the APQP is displayed at the top of the tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
INVOLVE: Project Meeting 

PRODUCT: Product 

Description 
Click this option to add a project meeting. 

Click this option to add a product record. 
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Option 
Additional Document 

 
Description 
Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
11 If you selected INVOLVE: Project Meeting or PRODUCT: Product, an ID field is displayed above 

the table. Specify the ID of the record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 2.7: Engineering specifications 
Use this step to determine which characteristics affect or control the results that fulfill meeting functional, 
durability, and appearance requirements. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 25, 2.7 Engineering Specifications. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To list information about engineering specifications, click the Engineering Specifications tab. 

The product ID specified for the APQP is displayed at the top of the tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 
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Option 
INVOLVE: Project Meeting 

PRODUCT: Product 

Additional Document 

 
Description 
Click this option to add a project meeting. 

Click this option to add a product record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
11 If you selected INVOLVE: Project Meeting or PRODUCT: Product, an ID field is displayed above 

the table. Specify the ID of the record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 2.8: Material specifications 
Use this step to record the review of material specifications. Specifications should be reviewed for 
special characteristics relating to physical properties and performance requirements. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 26, 2.8 Material Specifications. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To list material specifications, click the Material Specifications tab. The product ID specified for 

the APQP is displayed at the top of the tab. 
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9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
INVOLVE: Project Meeting 

PRODUCT: Product 

Additional Document 

Description 
Click this option to add a project meeting. 

Click this option to add a product record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
11 If you selected INVOLVE: Project Meeting or PRODUCT: Product, an ID field is displayed above 

the table. Specify the ID of the record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 2.9: Drawing and specification changes 
Use this step to record any change requests for the product. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 27, 2.9 Drawing and Specification Changes. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 
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8 To add change requests, click the Product and Specifications tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
PRODUCT: Product Change 
Request 

Additional Document 

Description 
Click this option to add a product change request. 

 
Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
11 If you selected PRODUCT: Product Change Request, an ID field is displayed above the table. 

Specify the ID of the record to insert in the table. The text specified on the Change Request tab 
on the product change request record is inserted into the Request Text field. 

12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 2.10: New equipment, tooling and facilities requirements 
Before specifying information for this task, set up the checklist. 

See Specifying default APQP checklists on page 52. 

Use this step to ensure that equipment, tooling, and facilities will be ready to manufacture the product. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 28, 2.10 New Equipment, Tooling, and Facilities Requirements. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
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See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To answer checklist questions about equipment, tooling, or facilities, click the New Eqpmnt, Tool'g, 

- Test Eqpmnt Checklist tab. If the checklist questions are not displayed in the table, click the 
Save button. Then, click the Refresh button. 

9 For each question, specify this information: 
Yes/No 
If the answer to the question is Yes, select the check box. If the answer to the question is No, 
clear the check box. 

 
Responsible ID 
Specify the ID of the employee responsible for addressing the checklist question. After you specify 
the ID, the employee's name is inserted in the Responsible - Name field. 

 
Due Date 
Specify the date by which the question must be answered. 

 
Status 
Specify the current status of the question. Specify Open or Closed. If you specify Closed, specify 
the date that the question was answered in the Closed Date field. 

 
Comments/Action Required 
Specify any additional information about the question and the actions required to resolve any 
issues. 

 
10 To add information about equipment, tooling, or facilities, click the New Eqpmnt, Tool'g and 

Facilities Reqmnts tab. 
11 Click the Insert button. 
12 Click one of these options, and then click Ok: 

Option 
PREVENT: Equipment 

CALIBRATE: Device 

Additional Document 

Description 
Click this option to add an equipment record. 

Click this option to add a device record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
13 If you selected PREVENT: Equipment or CALIBRATE: Device, an ID field is displayed above the 

table. Specify the ID of the record to insert in the table. 
14 Click the Save button under the table. 
15 Click the Save tool bar button to save all the information in the form. 
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Step 2.11: Special characteristics 
Use this step to identify the single special characteristic. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 20, 2.2 Design for Manufacturability and Assembly.. 
5 Assignment/Status tab. To assign the task and establish a deadline, click the 
6 To assign the task and establish a deadline, click the Specify who is responsible for this task. 

Perform one of these steps: 
• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 

Employee ID field. 
• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 

the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To specify the special characteristic, click the Special Product & Process Characteristics tab. 
9 Click the Save button. The Product ID you specified in the APQP Maintenance is inserted in the 

Product ID field. 
10 In the Characteristics ID field, specify the key characteristic. 
11 Click Save. 

 
 

Step 2.12: Gages/testing equipment requirements 
Use this step to identify any requirements for devices. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 27, 2.12 Gages/Testing Equipment Requirements. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
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6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To list devices, click the Gages/Testing Equipment Requirements tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
CALIBRATE: Device 

Additional Document 

Description 
Click this option to add a device record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on page 
596. 

 
11 If you selected CALIBRATE: Device, an ID field is displayed above the table. Specify the ID of the 

record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 2.13: Team feasibility commitment 
Before specifying information for this task, set up the checklist. 

See Specifying default APQP checklists on page 52. 

Use this step to assess the feasibility of the proposed design. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
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4 Double-click row 31, 2.13 Team Feasibility Commitment. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To answer checklist questions about design feasibility, click the Design Information Checklist 

tab. If the checklist questions are not displayed in the table, click the Save button. Then, click the 
Refresh button. 

9 For each question, specify this information: 
Yes/No 
If the answer to the question is Yes, select the check box. If the answer to the question is No, 
clear the check box. 

 
Responsible ID 
Specify the ID of the employee responsible for addressing the checklist question. After you specify 
the ID, the employee's name is inserted in the Responsible - Name field. 

 
Due Date 
Specify the date by which the question must be answered. 

 
Status 
Specify the current status of the question. Specify Open or Closed. If you specify Closed, specify 
the date that the question was answered in the Closed Date field. 

 
Comments/Action Required 
Specify any additional information about the question and the actions required to resolve any 
issues. 

 
10 To answer checklist questions about team commitment, click the Team Feasibility Commitment 

tab. If the checklist questions are not displayed in the table, click the Save button. Then, click the 
Refresh button. 



Advanced Product Quality Planning (APQP) 

Infor Quality Management User Guide | 560 

 

 

 
11 For each question, specify this information: 

Yes/No 
If the answer to the question is Yes, select the check box. If the answer to the question is No, 
clear the check box. 

 
Responsible ID 
Specify the ID of the employee responsible for addressing the checklist question. After you specify 
the ID, the employee's name is inserted in the Responsible - Name field. 

 
Due Date 
Specify the date by which the question must be answered. 

 
Status 
Specify the current status of the question. Specify Open or Closed. If you specify Closed, specify 
the date that the question was answered in the Closed Date field. 

 
Comments/Action Required 
Specify any additional information about the question and the actions required to resolve any 
issues. 

 
12 To specify the result of your feasibility analysis, click the Conclusion arrow. Select one of these 

options: 
Option 
Feasible 

Feasible with changes 

Not Feasible 

Description 
Select this option if the product can be manufactured as specified. 

Select this option if the product can be manufactured after changes 
are made to the specifications or processes. 

Select this option if the product cannot be produced as specified. 

13 To specify the meetings scheduled to build management support, click the Management Support 
tab. 

14 Click the Insert button. 
15 Click one of these options, and then click Ok: 

Option 
INVOLVE: Project Meeting 

Additional Document 

Description 
Click this option to add a project meeting record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
16 If you selected INVOLVE: Project Meeting, an ID field is displayed above the table. Specify the ID 

of the record to insert in the table. 
17 Click the Save button under the table. 
18 Click the Save tool bar button to save all the information in the form. 



Advanced Product Quality Planning (APQP) 

Infor Quality Management User Guide | 561 

 

 

 

Step 3.0: Process design and development 
To develop your process design, start with a design goal using the output characteristics from step 2. 
Include drawing and specification changes, new equipment, tooling and facilities requirements, special 
product and process characteristics, gages/testing equipment requirements and team feasibility 
commitment and management support. From the process and design input characteristics create 
packaging standards, product, process quality system reviews, process flow charts, floor plan layouts, 
characteristics matrix, process FMEAs and pre-launch control plans and process instructions. 

This table shows the sub-steps included in step 3.0, the purpose of each sub-step, and the forms in 
IQM that can be used to add information to the sub-step: 

 

 
3.1 - Packaging Standards 

 
 
 

3.2 - Quality System Review 
 
 
 
 
 
 

3.3 - Process Flow Chart 
 
 
 
 

3.4 - Floor Plan Layout 
 
 
 

3.5 - Characteristics Matrix 
 
 
 

3.6 - Process Failure Mode and 
Effects Analysis 

 
 

3.7 - Pre-Launch Control Plan 

Use this step to develop packag- 
ing standards. Packaging de- 
sign should ensure product in- 
tegrity at point of use. 

Use this step to update the 
Quality system manual for any 
additional controls or procedural 
changes required to produce the 
product. 

 

Use this step to add a 
schematic representation of the 
process flow and used to ana- 
lyze sources of variation in the 
process. 

Use this step to determine in- 
spection points, control chart 
location, and storage area for 
defective materials. 

Use this step to outline the rela- 
tionship between process param- 
eters and manufacturing sta- 
tions. 

Use this step to conduct a 
PFMEA before production. The 
Process FMEA checklist helps 
to guide the analysis. 

Use this step to describe the di- 
mensional measurements, ma- 
terials and functional tests that 
will occur after prototype and 
before production. 

Sysdoc Document 
Additional Document 

 
 

Audit Manager Audit 
Sysdoc Audit 
Product Audit 
Process Audit 
Additional Document 

Control Plan 
Sysdoc Document 
Additional Document 

 
 

Sysdoc Document 
Additional Document 

 
 

Control Plan 
Additional Document 

 
 

n/a 
 
 
 

Control Plan 
Additional Document 

 
 

Sub-step Purpose Supporting forms 
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3.8 - Process Instructions 

 
 
 
 

3.9 - Measurement Systems 
Analysis 

 
 
 
 
 
 
 

3.10 - Preliminary Process Ca- 
pability Study Plan 

 
 
 
 
 
 

3.11 - Packaging Specifications 
 
 
 
 

3.12 - Management Support 

Use this step to provide instruc- 
tions for all personnel who have 
direct responsibility for the oper- 
ation of the processes. 

 
Use this step to develop the 
plan to accomplish the measure- 
ment systems analysis. 

 
 
 
 
 
 

Use this step to identify the 
characteristics in the control 
plan that will serve as the basis 
for the preliminary capability 
study. 

 
 
 

Use this step to assure that the 
product performance and char- 
acteristics will remain un- 
changed during packing and 
transit. 

Use this step to plan a formal 
review designed to reinforce 
management commitment. 

Sysdoc Document 
Process Activity Instruction 
Process Worksheet 
Additional Document 

Calibrate RR ANOVA 
Calibrate RR Range 
Calibrate RR Attribute 
Calibrate Bias 
Calibrate Stability 
Calibrate Linearity 
Additional Document 

Collect Control Plan 
Collect Product Inspection Plan 
Collect Product Data Collection 
Collect Process Inspection Plan 
Collect Process Data Collection 
Additional Document 

Product 
Additional Document 

 
 
 

Involve Project Meeting 
Additional Document 

 
 

 
 

Step 3.1: Packaging standards 
Use this step to develop packaging standards. Packaging design should ensure product integrity at 
point of use. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 3.1 Packaging Standards. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

Sub-step Purpose Supporting forms 
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• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 

Employee ID field. 
• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 

the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add packaging specifications, click the Packaging Standards tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
SYSDOC: Document 

Additional Document 

Description 
Click this option to add a SYSDOC document maintenance 
record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on page 
596. 

 
11 If you selected SYSDOC: Document, an ID field is displayed above the table. Specify the ID of the 

record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 3.2: Product/process quality system review 
Before specifying information for this task, set up the checklist. 

See Specifying default APQP checklists on page 52. . 

Use this step to update the Quality system manual for any additional controls or procedural changes 
required to produce the product. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
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3 Click the Five Steps of APQP tab. 
4 Double-click 3.2 Quality System Review.. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To answer questions related to the quality system review, click the Product/Process Quality 

Checklist tab. The ID of the product specified in APQP maintenance is displayed. If the checklist 
questions are not displayed in the table, click the Save button. Then, click the Refresh button. 

9 For each question, specify this information: 
Yes/No 
If the answer to the question is Yes, select the check box. If the answer to the question is No, 
clear the check box. 

 
Responsible ID 
Specify the ID of the employee responsible for addressing the checklist question. After you specify 
the ID, the employee's name is inserted in the Responsible - Name field. 

 
Due Date 
Specify the date by which the question must be answered. 

 
Status 
Specify the current status of the question. Specify Open or Closed. If you specify Closed, specify 
the date that the question was answered in the Closed Date field. 

 
Comments/Action Required 
Specify any additional information about the question and the actions required to resolve any 
issues. 

 
10 To add audit information, click the Product/Process Quality System Review tab. 
11 Click the Insert button. 
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12 Click one of these options, and then click Ok: 

Option 
AUDMGR: Audit 

PROCESS: Audit 

SYSDOC: Audit 

PRODUCT: Audit 

Additional Document 

Description 
Click this option to add an audit manager record. 

Click this option to add a process audit. 

Click this option to add a document audit. 

Click this option to add a product audit. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
13 If you selected AUDMGR: Audit, PROCESS: Audit, SYSDOC: Audit, or PRODUCT: Audit, an ID 

field is displayed above the table. Specify the ID of the record to insert in the table. 
14 Click the Save button under the table. 
15 Click the Save tool bar button to save all the information in the form. 

 
 

Step 3.3: Process flow chart 
Before specifying information for this task, set up the checklist. 

See Specifying default APQP checklists on page 52. 

Use this step to add a schematic representation of the process flow and to analyze sources of variation 
in the process. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 35, 3.3 Process Flow Chart. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 
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Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To answer process flow chart questions, click the Process Flow Chart Checklist tab. If the checklist 

questions are not displayed in the table, click the Save button. Then, click the Refresh button. 
9 For each question, specify this information: 

Yes/No 
If the answer to the question is Yes, select the check box. If the answer to the question is No, 
clear the check box. 

 
Responsible ID 
Specify the ID of the employee responsible for addressing the checklist question. After you specify 
the ID, the employee's name is inserted in the Responsible - Name field. 

 
Due Date 
Specify the date by which the question must be answered. 

 
Status 
Specify the current status of the question. Specify Open or Closed. If you specify Closed, specify 
the date that the question was answered in the Closed Date field. 

 
Comments/Action Required 
Specify any additional information about the question and the actions required to resolve any 
issues. 

 
10 To add flow chart documents, click the Process Flow Chart tab. 
11 Click the Insert button. 
12 Click one of these options, and then click Ok: 

Option 
COLLECT: Control Plan 

SYSDOC: Document 

Additional Document 

Description 
Click this option to add a control plan. 

Click this option to add a document maintenance record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
13 If you selected COLLECT: Control Plan or SYSDOC: Document, an ID field is displayed above the 

table. Specify the ID of the record to insert in the table. 
14 Click the Save button under the table. 
15 Click the Save tool bar button to save all the information in the form. 
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Step 3.4: Floor plan layout 
Before specifying information for this task, set up the checklist. 

See Specifying default APQP checklists on page 52. 

Use this step to determine inspection points, control chart location, and storage area for defective 
materials. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 36, 3.4 Floor Plan Layout. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To answer floor plan checklist questions, click the Floor Plan Layout Checklist tab. The product 

ID specified in APQP Maintenance is displayed. If the checklist questions are not displayed in the 
table, click the Save button. Then, click the Refresh button. 

9 For each question, specify this information: 
Yes/No 
If the answer to the question is Yes, select the check box. If the answer to the question is No, 
clear the check box. 

 
Responsible ID 
Specify the ID of the employee responsible for addressing the checklist question. After you specify 
the ID, the employee's name is inserted in the Responsible - Name field. 

 
Due Date 
Specify the date by which the question must be answered. 



Advanced Product Quality Planning (APQP) 

Infor Quality Management User Guide | 568 

 

 

 
 

Status 
Specify the current status of the question. Specify Open or Closed. If you specify Closed, specify 
the date that the question was answered in the Closed Date field. 

 
Comments/Action Required 
Specify any additional information about the question and the actions required to resolve any 
issues. 

 
10 To add floor plan documents, click the Floor Plan Layout tab. 
11 Click the Insert button. 
12 Click one of these options, and then click Ok: 

Option 
SYSDOC: Document 

Additional Document 

Description 
Click this option to add a document maintenance record. 

Select this option to create a document. 
See Adding additional documents to APQP records on page 
596. 

 
13 If you selected SYSDOC: Document, an ID field is displayed above the table. Specify the ID of the 

record to insert in the table. 
14 Click the Save button under the table. 
15 Click the Save tool bar button to save all the information in the form. 

 
 

Step 3.5: Characteristics matrix 
Use this step to outline the relationship between process parameters and manufacturing stations. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 37, 3.5 Characteristics Matrix. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 
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Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add characteristics records, click the Characteristics Matrix tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
COLLECT: Control Plan 

Additional Document 

Description 
Click this option to add a control plan. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
11 If you selected COLLECT: Control Plan, an ID field is displayed above the table. Specify the ID of 

the record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 3.6: Process failure mode and effects 
1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 3.6 Process FMEA.. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 
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Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To answer checklist questions related to failure modes and mitigation, click the Process FMEA 

Checklist tab. If the checklist questions are not displayed in the table, click the Save button. Then, 
click the Refresh button. 

9 In the FMEA ID field, specify the ID of the FMEA you are using for this APQP. 
10 For each question, specify this information: 

Yes/No 
If the answer to the question is Yes, select the check box. If the answer to the question is No, 
clear the check box. 

 
Responsible ID 
Specify the ID of the employee responsible for addressing the checklist question. After you specify 
the ID, the employee's name is inserted in the Responsible - Name field. 

 
Due Date 
Specify the date by which the question must be answered. 

 
Status 
Specify the current status of the question. Specify Open or Closed. If you specify Closed, specify 
the date that the question was answered in the Closed Date field. 

 
Comments/Action Required 
Specify any additional information about the question and the actions required to resolve any 
issues. 

 
11 ClickSave. 

 
 

Step 3.7: Pre-Launch control plan 
Before specifying information for this task, set up the checklist. 

See Specifying default APQP checklists on page 52. 

Use this step to describe the dimensional measurements, materials and functional tests that will occur 
after prototype and before production. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 39, 3.7 Pre-Launch Control Plan. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
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6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To answer control plan checklist questions, click the Pre-Launch Control Plan Checklist tab. If 

the checklist questions are not displayed in the table, click the Save button. Then, click the Refresh 
button. 

9 For each question, specify this information: 
Yes/No 
If the answer to the question is Yes, select the check box. If the answer to the question is No, 
clear the check box. 

 
Responsible ID 
Specify the ID of the employee responsible for addressing the checklist question. After you specify 
the ID, the employee's name is inserted in the Responsible - Name field. 

 
Due Date 
Specify the date by which the question must be answered. 

 
Status 
Specify the current status of the question. Specify Open or Closed. If you specify Closed, specify 
the date that the question was answered in the Closed Date field. 

 
Comments/Action Required 
Specify any additional information about the question and the actions required to resolve any 
issues. 

 
10 To add control plan documents, click the Pre-Launch Control Plan tab. 
11 Click the Insert button. 
12 Click one of these options, and then click Ok: 

Option 
COLLECT: Control Plan 

Description 
Click this option to add a control plan. 
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Option 
Additional Document 

 
Description 
Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
13 If you selected COLLECT: Control Plan, an ID field is displayed above the table. Specify the ID of 

the record to insert in the table. 
14 Click the Save button under the table. 
15 Click the Save tool bar button to save all the information in the form. 

 
 

Step 3.8: Process instructions 
Use this step to provide instructions for all personnel who have direct responsibility for the operation 
of the processes. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 40, 3.8 Process Instructions. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add process instruction documents, click the Process Instructions tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 
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Option 
PROCESS: Activity Instruction 

PROCESS: Worksheet 

 
SYSDOC: Document 

Additional Document 

 
Description 
Click this option to add a portion of a process model. 

Click this option to add a process model element and its 
worksheet. 

Click this option to add a document maintenance document. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
11 If you selected PROCESS: Activity Instruction, PROCESS: Worksheet, or SYSDOC: Document, 

an ID field is displayed above the table. Specify the ID of the record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 3.9: Measurement systems analysis plan 
Use this step to develop the plan to accomplish the measurement systems analysis. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 3.9 Measurement System Analysis. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 



Advanced Product Quality Planning (APQP) 

Infor Quality Management User Guide | 574 

 

 

 
8 To add plan information, click the Measurement Systems Analysis Plan tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
CALIBRATE: RR ANOVA 

CALIBRATE: RR Attribute 

CALIBRATE: Stability 

CALIBRATE: RR Range 

CALIBRATE: Bias 

CALIBRATE: Linearity 

Additional Document 

Description 
Click this option to add an RR ANOVA study. 

Click this option to add an RR attribute study. 

Click this option to add a stability study. 

Click this option to add an RR range study. 

Click this option to add a bias study. 

Click this option to add a linearity study. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
11 If you selected CALIBRATE: RR ANOVA, CALIBRATE: RR Attribute, CALIBRATE: Stability, 

CALIBRATE: RR Range, or CALIBRATE: Bias, an ID field is displayed above the table. Specify 
the ID of the record to insert in the table. 

12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 3.10: Preliminary process capability study plan 
Use this step to identify the characteristics in the control plan that will serve as the basis for the 
preliminary capability study. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 42, 3.10 Preliminary Process Capability Study Plan. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 
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Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add study plan information, click the Preliminary Process Capability Study Plan tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
COLLECT: Control Plan 

COLLECT: Product Inspection Plan 

COLLECT: Product Data Collection 

COLLECT: Process Inspection Plan 

COLLECT: Process Data Collection 

 
Additional Document 

Description 
Click this option to add a control plan. 

Click this option to add a product inspection plan. 

Click this option to add a product data collection record. 

Click this option to add a process inspection plan. 

Click this option to add a process data collection 
record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records 
on page 596. 

 
11 If you selected COLLECT: Control Plan, COLLECT: Product Inspection Plan, COLLECT: Product 

Data Collection, COLLECT: Process Inspection Plan, or COLLECT: Process Data Collection, an 
ID field is displayed above the table. Specify the ID of the record to insert in the table. 

12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 3.11: Packaging specifications 
Use this step to assure that the product performance and characteristics will remain unchanged during 
packing and transit. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click row 43, 3.11 Packaging Specifications. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 
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• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 

the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To attach packaging information, click the Packaging Specifications tab. The product ID specified 

in APQP Maintenance is displayed. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
PRODUCT: Product 

Additional Document 

Description 
Click this option to add a product record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on page 
596. 

 
11 If you selected PRODUCT: Product, an ID field is displayed above the table. Specify the ID of the 

record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 3.12: Management support 
Use this step to plan a formal review designed to reinforce management commitment. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 3.12 Management Support. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 
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• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 

the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add information about management meetings, click the Management Support tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
INVOLVE: Project Meeting 

Additional Document 

Description 
Click this option to add a project meeting record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
11 If you selected INVOLVE: Project Meeting, an ID field is displayed above the table. Specify the ID 

of the record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 
 

Step 4.0: Product and process validation 
After you develop the product and process design, conduct a trial production run. Use the test run to 
evaluate the preliminary product and process design. 

This table shows the sub-steps included in step 4.0, the purpose of each sub-step, and the forms in 
IQM that can be used to add information to the sub-step: 

 

 
4.1 - Significant Production Trial 
Run 

Use this step to record informa- 
tion about the trial run. Conduct 
trial runs using production tool- 
ing and equipment. 

Collect Product Data Collection 
Additional Document 

 
 

Sub-step Purpose Supporting forms 
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4.2 - Measurement Systems 
Evaluation 

 
 
 
 
 
 
 

4.3 - Preliminary Process Capa- 
bility Study 

 
 
 
 
 
 

4.4 - PPAP - Production Part 
Approval 

 
 

4.5 - Production Validation 
Testing 

 
 
 
 

4.6 - Packaging Evaluation 
 
 
 
 
 
 

4.7 - Production Control Plan 
 
 

4.8 - Quality Planning Sign-Off 
and Management Support 

Use this step to evaluate the 
performance of your measure- 
ment systems. 

 
 
 
 
 
 

Use this step to conduct the 
preliminary process capability 
study. This study is performed 
on characteristics identified in 
the control plan. 

 
 
 

Use this step validate that 
products made from production 
tools your customer's require- 
ments. 

Use this step to record the engi- 
neering tests that validate that 
products made from production 
tools meet engineering require- 
ments. 

 

Use this step to assess the pro- 
tection of the product from nor- 
mal transportation damage and 
adverse environmental factors. 

 
 

Use this step to develop sys- 
tems for controlling parts and 
processes. 

Use this step to record manage- 
ment's approval of the product 
and process to manufacture the 
product. 

Calibrate RR ANOVA 
Calibrate RR Range 
Calibrate RR Attribute 
Calibrate Bias 
Calibrate Stability 
Calibrate Linearity 
Additional Document 

Control Plan 
Collect Product Inspection Plan 
Collect Product Data Collection 
Collect Process Inspection Plan 
Collect Process Data Collection 
Additional Document 

PPAP Manager: PPAP 
Additional Document 

 
 

Collect Product Inspection Plan 
Collect Product Data Collection 
Collect Process Inspection Plan 
Collect Process Data Collection 
Additional Document 

Collect Product Inspection Plan 
Collect Product Data Collection 
Collect Process Inspection Plan 
Collect Process Data Collection 
Additional Document 

Collect Control Plan 
Additional Document 

 
Involve Project Meeting 
Additional Document 

 
 

Sub-step Purpose Supporting forms 
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Step 4.1: Production trial run 
Use this step to record information about the trial run. Conduct trial runs using production tooling and 
equipment. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 4.1: Significant Production Trial Run. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To attach information about the trial run, click the Significant Production Run tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
COLLECT: Product Data Collection 

Additional Document 

Description 
Click this option to add a product data collection record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
11 If you selected COLLECT: Product Data Collection, an ID field is displayed above the table. Specify 

the ID of the record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 
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Step 4.2: Measurement systems evaluation 
Use this step to evaluate the performance of your measurement systems. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 4.2 Measurement Systems Analysis. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact who is assigned 
to this task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact who is assigned to this 
task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To attach analyses of your measurement systems, click the Measurement Systems Analysis 

tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
CALIBRATE: RR ANOVA 

CALIBRATE: RR Attribute 

CALIBRATE: Stability 

CALIBRATE: RR Range 

CALIBRATE: Bias 

CALIBRATE: Linearity 

Additional Document 

Description 
Click this option to add an RR ANOVA study. 

Click this option to add an RR attribute study. 

Click this option to add a stability study. 

Click this option to add an RR range study. 

Click this option to add a bias study. 

Click this option to add a linearity study. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 
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11 If you selected CALIBRATE: RR ANOVA, CALIBRATE: RR Attribute, CALIBRATE: Stability, 

CALIBRATE: RR Range, or CALIBRATE: Bias, an ID field is displayed above the table. Specify 
the ID of the record to insert in the table. 

12 Click the Save button under the table. 
13 Click the Save toolbar button to save all the information in the form. 

 
 

Step 4.3: Preliminary process capability study 
Use this step to conduct the preliminary process capability study. You developed this study in step 
3.10. This study is performed on characteristics identified in the control plan. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 4.3 Preliminary Process Capability Study. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To add study plan information, click the Preliminary Process Capability Study tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
COLLECT: Control Plan 

COLLECT: Product Inspection Plan 

COLLECT: Product Data Collection 

Description 
Click this option to add a control plan. 

Click this option to add a product inspection plan. 

Click this option to add a product data collection record. 
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Option 
COLLECT: Process Inspection Plan 

COLLECT: Process Data Collection 

 
Additional Document 

 
Description 
Click this option to add a process inspection plan. 

Click this option to add a process data collection 
record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records 
on page 596. 

 
11 If you selected COLLECT: Control Plan, COLLECT: Product Inspection Plan, COLLECT: Product 

Data Collection, COLLECT: Process Inspection Plan, or COLLECT: Process Data Collection, an 
ID field is displayed above the table. Specify the ID of the record to insert in the table. 

12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 4.4: PPAP - Production Part Approval Maintenance 
Use this step validate that products made from production tools meet your customer's requirements. 
Use the product part approval process to formally submit the product to your customer. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 4.4 PPAP - Production Part Approval. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 
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8 To attach the PPAP record and any additional information, click the Production Part Approval 

tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
PPAPMGR: PPAP 

Additional Document 

Description 
Click this option to add a PPAP record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on page 
596. 

 
11 If you selected PPAPMGR: PPAP, an ID field is displayed above the table. Specify the ID of the 

record to insert in the table. 
12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 4.5: Production validation testing 
Use this step to record information about the trial run. Conduct trial runs using production tooling and 
equipment. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 4.5 Production Validation Testing. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 
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8 To attach test results, click the Production Validation tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
COLLECT: Product Inspection Plan 

COLLECT: Product Data Collection 

COLLECT: Process Inspection Plan 

COLLECT: Process Data Collection 

Additional Document 

Description 
Click this option to add a product inspection plan. 

Click this option to add a product data collection record. 

Click this option to add a process inspection plan. 

Click this option to add a process data collection record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records 
on page 596. 

 
11 If you selected COLLECT: Product Inspection Plan, COLLECT: Product Data Collection, COLLECT: 

Process Inspection Plan, or COLLECT: Process Data Collection, an ID field is displayed above 
the table. Specify the ID of the record to insert in the table. 

12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 4.6: Packaging evaluation 
Use this step to assess the protection of the product from normal transportation damage and adverse 
environmental factors. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 4.6 Packaging Evaluation. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 
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Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To attach evaluation information, click the Packaging Evaluation tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
COLLECT: Product Inspection Plan 

COLLECT: Product Data Collection 

COLLECT: Process Inspection Plan 

COLLECT: Process Data Collection 

Additional Document 

Description 
Click this option to add a product inspection plan. 

Click this option to add a product data collection record. 

Click this option to add a process inspection plan. 

Click this option to add a process data collection record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records 
on page 596. 

 
11 If you selected COLLECT: Product Inspection Plan, COLLECT: Product Data Collection, COLLECT: 

Process Inspection Plan, or COLLECT: Process Data Collection, an ID field is displayed above 
the table. Specify the ID of the record to insert in the table. 

12 Click the Save button under the table. 
13 Click the Save tool bar button to save all the information in the form. 

 
 

Step 4.7: Production control plan 
Use this step to develop systems for controlling parts and processes. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 4.7 Production Control Plan. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 
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7 Specify this information: 

Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To answer checklist questions about the production control plan, click the Prototype Build - Control 

Plan Checklist tab. If the checklist questions are not displayed in the table, click the Save button. 
Then, click the Refresh button. 

9 For each question, specify this information: 
Yes/No 
If the answer to the question is Yes, select the check box. If the answer to the question is No, 
clear the check box. 

 
Responsible ID 
Specify the ID of the employee responsible for addressing the checklist question. After you specify 
the ID, the employee's name is inserted in the Responsible - Name field. 

 
Due Date 
Specify the date by which the question must be answered. 

 
Status 
Specify the current status of the question. Specify Open or Closed. If you specify Closed, specify 
the date that the question was answered in the Closed Date field. 

 
Comments/Action Required 
Specify any additional information about the question and the actions required to resolve any 
issues. 

 
10 To attach control plan information, click the Production Control Plan tab. 
11 Click the Insert button. 
12 Click one of these options, and then click Ok: 

Option 
COLLECT: Control Plan 

Additional Document 

Description 
Click this option to add a control plan. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
13 If you selected COLLECT: Control Plan, an ID field is displayed above the table. Specify the ID of 

the record to insert in the table. 
14 Click the Save button under the table. 
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15 Click the Save tool bar button to save all the information in the form. 

 
 

Step 4.8: Quality planning sign off 
Use this step to record management's approval of the product and process to manufacture the product. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 4.8: Quality Planning Sign-off and Management Support. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To list the management meetings that you held, click the Project Team Meeting tab. 
9 Click the Insert button. 
10 Click one of these options, and then click Ok: 

Option 
INVOLVE: Project Meeting 

Additional Document 

Description 
Click this option to add a project meeting record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
11 If you selected INVOLVE: Project Meeting, an ID field is displayed above the table. Specify the ID 

of the record to insert in the table. 
12 Click the Save button under the table. 
13 To specify the individuals who signed off on this new product and process, click the Sign-off tab. 
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14 Specify the individuals who must sign off on the product and process. To specify these individuals, 

perform one or both of these procedures: 
• To insert the members of the APQP team, click the Add All Project Team Members button. 
• To insert additional individuals, click the Insert button and then select the type of team member 

to add. 
15 In the Due Date field, specify the date by which this individual must make a decision. 
16 In the Approval Status column, specify the individual's decision. Select one of these options: 

Option 
Pending 

Approved 

 
 

Not Approved 

Description 
If the individual has not yet made a decision, specify this option. When you 
specify this option, the Status Indicator column is updated to Yellow. 

If the individual has signed off on the APQP, specify this option. When you 
specify this option, the Status Indicator column is updated to Green. In the 
Approval Date column, specify the date that the individual approved the 
APQP. 

If the individual has rejected this APQP, specify this option. When you 
specify this option, the Status Indicator column is updated to Red. 

 

17 Click the Save button under the table. 
18 Click the Save tool bar button to save all of the information on the form. 

 
 
 

Step 5.0: Feedback, assessment, and corrective action 
Use step 5 to record the lessons learned through the APQP process. You can apply these lessons to 
future product and process development. 

This table shows the sub-steps included in step 5.0, the purpose of each sub-step, and the forms in 
IQM that can be used to add information to the sub-step: 

 

 
5.1 - Reduced Variation 

 
 
 
 

5.2 - Improved Customer Satis- 
faction 

Use this step to record informa- 
tion about how process variation 
was reduced. 

 
 

Use this step to record the steps 
taken to improve customer sat- 
isfaction. 

Customer Feedback 
Customer Survey Result 
Corrective Action 
Additional Document 

Customer Feedback 
Customer Survey Result 
Additional Document 

 

Sub-step Purpose Supporting forms 
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5.3 - Improved Delivery and 
Service 

 
 
 
 

5.4 - Lessons Learned/Best 
Practices 

Use this step to record how de- 
livery and service was im- 
proved. The step continues the 
Supplier/Customer partnership 
in solving problems and aiding 
in improvements. 

Use this step to identify the 
lessons learned in the APQP 
process and to develop best 
practices to use in the future. 

Customer Feedback 
Customer Survey Result 
Nonconformance 
Additional Document 

 
Customer Feedback 
Customer Survey Result 
Corrective Action 
Additional Document 

 

 
 

Step 5.1: Reduced variation 
Use this step to record information about how process variation was reduced. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 5.1: Reduced Variation. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To specify information about how variation was reduced, click the Reduced Variation tab. 
9 In the Reduced Variation field, enter a description of how variation was reduced. 

Sub-step Purpose Supporting forms 
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10 In the table, attach records that support your variation findings. Click the Insert button. 
11 Click one of these options, and then click Ok: 

Option 
CUSTOMER: Feedback 

CUSTOMER: Survey Result 

CORRECT: Corrective Action 

Additional Document 

Description 
Click this option to add a customer feedback record. 

Click this option to add a customer audit result record. 

Click this option to add a corrective action record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
12 If you selected CUSTOMER: Feedback, CUSTOMER: Survey Result, or CORRECT: Corrective 

action, an ID field is displayed above the table. Specify the ID of the record to insert in the table. 
13 Click the Save button under the table. 
14 Click the Save tool bar button to save all the information in the form. 

 
 

Step 5.2: Improved customer satisfaction 
Use this step to record the steps taken to improve customer satisfaction. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 5.2: Improved Customer Satisfaction. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 
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8 To specify information about how customer satisfaction was improved, click the Improved Customer 

Satisfaction tab. 
9 In the Improved Customer Satisfaction field, enter a description of how customer satisfaction was 

improved. 
10 In the table, attach records that support your variation findings. Click the Insert button. 
11 Click one of these options, and then click Ok: 

Option 
CUSTOMER: Feedback 

CUSTOMER: Survey Result 

Additional Document 

Description 
Click this option to add a customer feedback record. 

Click this option to add a customer audit result record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
12 If you selected CUSTOMER: Feedback or CUSTOMER: Survey Result, an ID field is displayed 

above the table. Specify the ID of the record to insert in the table. 
13 Click the Save button under the table. 
14 Click the Save tool bar button to save all the information in the form. 

 
 

Step 5.3: Improved delivery and service 
Use this step to record how delivery and service was improved. The step helps to improve the relationship 
between the supplier and the customer. Customers and suppliers collaborate to solve problems and 
make improvements. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 5.3: Improved Delivery and Service. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 
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Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To specify information about how delivery and service were improved, click the Improved Delivery 

and Service tab. 
9 In the Improved Delivery and Service field, enter a description of how delivery and service were 

improved. 
10 In the table, attach records that support your findings. Click the Insert button. 
11 Click one of these options, and then click Ok: 

Option 
CUSTOMER: Feedback 

CUSTOMER: Survey Result 

NCM: Nonconformance 

Additional Document 

Description 
Click this option to add a customer feedback record. 

Click this option to add a customer audit result record. 

Click this option to add a nonconformance record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
12 If you selected CUSTOMER: Feedback, CUSTOMER: Survey Result, or NCM: Nonconformance, 

an ID field is displayed above the table. Specify the ID of the record to insert in the table. 
13 Click the Save button under the table. 
14 Click the Save tool bar button to save all the information in the form. 

 
 

Step 5.4: Lessons learned/best practices 
Use this step to identify the lessons learned in the APQP process and to develop best practices to use 
in the future. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click 5.4: Lessons Learned/Best Practices. 
5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 
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• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 

supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 
7 Specify this information: 

Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To specify information about how variation was reduced, click the Lessons Learned/Best Practices 

tab. 
9 In the Lessons Learned/Best Practices field, enter a description of each lesson learned and best 

practice developed. 
10 In the table, attach records that support your findings. Click the Insert button. 
11 Click one of these options, and then click Ok: 

Option 
CUSTOMER: Feedback 

CUSTOMER: Survey Result 

CORRECT: Corrective Action 

Additional Document 

Description 
Click this option to add a customer feedback record. 

Click this option to add a customer audit result record. 

Click this option to add a corrective action record. 

Select this option to create a document. 
See Adding Additional Documents to APQP Records on 
page 596. 

 
12 If you selected CUSTOMER: Feedback, CUSTOMER: Survey Result, or CORRECT: Corrective 

action, an ID field is displayed above the table. Specify the ID of the record to insert in the table. 
13 Click the Save button under the table. 
14 Click the Save tool bar button to save all the information in the form. 

 
 
 

Resolving concerns 
During the APQP process, specific concerns may be raised. Use Concern Resolution to record concerns 
and develop solutions. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Double-click Concern Resolution. 
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5 To assign the task and establish a deadline, click the Assignment/Status tab. 
6 Specify who is responsible for this task. Perform one of these steps: 

• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 
Employee ID field. 

• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 
the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

7 Specify this information: 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Comments 
Specify any additional information regarding the task assignment. 

 
8 To specify information about a concern and its resolution, click the Concerns tab. 
9 Click the Insert button. 
10 Specify this information: 

Assigned To 
Specify the employee responsible for this concern and its resolution. 

 
Due Date 
Specify the deadline for this task. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Concern 
Describe the concern found during the APQP process. 

 
Resolution 
Specify the resolution found for the concern. 

 
11 Click the Save button under the table. 
12 Click the Save tool bar button to save all of the information in the form. 
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Adding additional documents to APQP records 
You can attach an additional document to most tasks in the APQP process. If the APQP task includes 
a table of records, then you can attach an additional document. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
4 Open the task to which you are attaching the document. 
5 Click the tab that contains the record table. 
6 Click Additional Document. 
7 Specify this information: 

Assigned To 
Specify the individual responsible for this document. Perform one of these steps: 
• To specify an employee, click the Internal option. Then, specify the ID of the employee in the 

Employee ID field. 
• To specify a customer, click the Customer option. In the Customer ID field, specify the ID of 

the customer. In the Contact No field, specify the ID of the customer contact assigned to this 
task. 

• To specify a supplier, click the Supplier option. In the Supplier ID field, specify the ID of the 
supplier. In the Contact No field, specify the ID of the supplier contact assigned to this task. 

 
Due Date 
Specify the deadline for this document. 

 
Status 
Specify the current status of this task. Select Open or Closed. If you select Closed, specify the 
date the task was complete in the Closed Date field. 
See Closing APQP Tasks on page 597. 

 
Reference 
Specify any additional information regarding this additional document. 

 
8 Click the Save button. 

 
 
 

Calculating APQP project status 
Use this feature to calculate the overall status of your APQP project. When you calculate the project 
status, the total number of assignments in each status level is displayed. The total number of attached 
records in each status level is also displayed. 

To calculate APQP project status: 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Click the Five Steps of APQP tab. 
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4 Right-click and select Calculate Summary. 

The total number of assignments in each status level is displayed. Attached records are labeled 1 
- n Tasks. The total number of attached records in each status level is also displayed. 

 
 
 

Closing APQP tasks 
To close an APQP task: 

1 In APQP Maintenance, click the Five Steps of APQP tab. 
2 Open the step to close. 
3 Specify this information: 

Status 
Specify Closed. 

 
Closed Date 
Specify the date you closed the record. 

 
4 Click the Save button. 

 
 
 
 

Closing an APQP project 
After all steps of an APQP project are complete, close the project. 

1 Select Documentation > APQP > APQP Maintenance. 
2 Select the APQP ID. 
3 Specify this information: 

Status 
Specify Closed. 

 
Closed Date 
Specify the date that you closed the project. 

 
4 Click the Save button. 

 
 
 
 

Copying APQP records 
You can create a new APQP record from an existing APQP record. 

1 Select Documentation > APQP > APQP Maintenance. 
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2 Select the APQP ID. 
3 Right-click and select Copy. 
4 Specify a new APQP Project ID. 
5 Click the Save button. When you copy an APQP record, all of the information on the 

Assignment/Status tab and Assignment/Status Contd. tab is copied. No other information is copied. 
 
 
 
 

APQP reports 
Use these reports to review information about the APQP process. 

 
 
 

APQP business plan / marketing strategy report 
This report shows information about the business plans and marketing strategies that you developed 
during step 1.2 of the APQP process. 

 
 

Generating the APQP business plan / marketing strategy report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Business Plan / Marketing Strategy. 
3 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

4 In the Sites field, select the sites to include in the report. 
5 Click the Print Report button. 

 
 
 

APQP characteristics matrix report 
Use this report to review information about the characteristics matrix. This report shows information 
specified in step 3.5 of the APQP process. 

 
 

Generating the APQP characteristics matrix report 
1 Select Documentation > APQP > My Reports. 
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2 Click APQP Characteristics Matrix. 
3 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

4 In the Sites field, select the sites to include in the report. 
5 Click the Print Report button. 

 
 
 

APQP concern resolution 
Use this report to review the concerns that were raised and resolved during the APQP process. 

 
 

Generating the APQP concern resolution report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Concern Resolution. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP customer inputs 
Use this report to review information about customer inputs. This report shows information specified 
in step 1.6 of the APQP process. 

 
 

Generating the APQP customer inputs report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Customer Inputs. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
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• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click Print Report. 
 
 
 

APQP design for manufacturability and assembly 
Use this report to review information about your manufacturing and assembly process. This report 
shows the information specified in step 2.2 of APQP. 

 
 

APQP design for manufacturability and assembly report 
1 Select Documentation > APQP > My Reports. 
2 Click AQPQ Design for Manufacturability and Assembly. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP design goals 
Use this report to review information about the design goals that were identified during APQP. This 
report shows information specified in step 1.7 of the APQP process. 

 
 

Generating the APQP design goals report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP design goals. 
3 Click the sites to include in the report. 
4 Specify the information to view in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click Print Report. 
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APQP design reviews 
Use this report to review information about the design review process. This report shows information 
specified during step 2.4 of APQP. 

 
 

Generating the APQP design reviews report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Design Reviews. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report. 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP design verification 
Use this report to review information used to verify that your design meets your customers' requirements. 
This report shows information that was specified during step 2.3 of APQP. 

 
 

Generating the APQP design verification report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Design Verification. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP drawing and specification changes 
Use this report to view the change requests made for the product in the APQP process. This report 
shows information that was specified in step 2.9 of APQP. 
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Generating the APQP drawing and specification changes report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Drawing and Specification Changes. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP engineering drawings 
Use this report to view information about the review of engineering drawings. This report shows the 
information that was specified during step 2.6 of APQP. 

 
 

Generating the APQP engineering drawings report 
1 Select Documentation > APQP > My Reports. 
2 Click Engineering Drawings. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP engineering specifications 
Use this report to view information about the product characteristics that affect functional, durability, 
and appearance requirements. This report shows information that was specified during step 2.7 of 
APQP. 

 
 

Generating the APQP engineering specifications report 
1 Select Documentation > APQP > My Reports. 
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2 Click APQP engineering specifications. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP floor plan layout 
Use this report to review information about the floor plan. This report shows information that was 
specified during step 3.4 of APQP. 

 
 

Generating the APQP floor plan layout report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Floor Plan Layout. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP gages / test equipment requirements 
Use this report to review information about the requirements that have been identified for gages and 
test equipment. This report shows information that was specified during step 2.12 of APQP. 

 
 

Generating the APQP gages / test equipment requirements report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Gages / Test Equipment Requirements. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
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• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP historical warranty and quality information 
Use this report to review past customer concerns, warranty claims, problem resolution reports, and 
field returns. This report shows the information that was specified during step 1.1.2 of APQP. 

 
 

Generating the APQP historical warranty and quality information 
report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Historical Warranty and Quality Information. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP improved customer satisfaction 
Use this report to review steps that were taken to improve customer satisfaction. This report shows 
the information that was specified during step 5.2 of APQP. 

 
 

Generating the APQP improved customer satisfaction report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Improved Customer Satisfaction. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report. 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 
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5 Click the Print Report button. 

 
 
 

APQP improved delivery and service 
Use this report to review how delivery and service was improved as a result of APQP. This report shows 
information that was specified during step 5.3 of APQP. 

 
 

Generating the APQP improved delivery and service report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Improved Delivery and Service. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP management support 
Use this report to review information about the meetings that were held to reinforce management 
commitment to improvements. This report shows information that was specified during step 1.13 of 
APQP. 

 
 

Generating the APQP management support report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Management Support. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
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APQP management support design 
Use this report to review information about the meetings that were held to reinforce management 
commitment to changes in design. This report shows information that was specified during step 3.12 
of APQP. 

 
 

Generating the APQP management support design report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Management Support Design. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP market research 
Use this report to review the market research that you conducted during the APQP process. This report 
shows the information that was specified in step 1.1.1 of APQP. 

 
 

Generating the APQP market research report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Market Research. 
3 Click the sites to include in the report. 
4 Select the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
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APQP material specifications 
Use this report to view information about the reviews of material specifications. This report shows the 
information that was specified during step 2.8 of APQP. 

 
 

Generating the APQP material specifications report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Material Specifications. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP measurement systems analysis 
Use this report to view information about the measurement systems analysis. This report shows the 
information that was specified during step 3.9 of the APQP process. 

 
 

Generating the APQP measurement systems analysis report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Measurement Systems Analysis. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP measurement systems analysis validation 
Use this report to review information about the steps that you took to validate measurement systems. 
This report shows the information that was specified during step 4.2 of APQP. 
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Generating the APQP measurement systems analysis validation 
report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Measurement Systems Analysis Validation. 
3 Click the sites to include in the report. 
4 Select the information for the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP new equipment, tooling, facilities requirements 
Use this report to review information about the steps that you took to ensure that equipment, tooling, 
and facilities met your requirements. This report shows the information that was specified during step 
2.10 of APQP. 

 
 

Generating the new equipment, tooling, facilities requirements report 
1 Select Documentation > APQP > My Reports. 
2 Click New Equipment, Tooling, Facilities Requirements. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP packaging evaluation 
Use this report to review information about the results of your packaging evaluation. This report shows 
the information that was specified during step 4.6 of APQP. 
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Generating the APQP packaging evaluation report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Packaging Evaluation. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP packaging specifications 
Use this report to review information about the packaging specifications that you identified during the 
APQP process. This report shows the information that was specified in step 3.11 of APQP. 

 
 

Generating the APQP packaging specifications report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Packaging Specifications. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP packaging standards 
Use this report to review the standards that you established for packaging. This report shows the 
information that was specified during step 3.1 of APQP. 

 
 

Generating the APQP packaging standards report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Packaging Standards. 
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3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP PPAP - production part approval 
Use this report to review information about the PPAPs that you submitted to the customer. This report 
shows the information that was specified in step 4.4 of APQP. 

 
 

Generating the APQP PPAP - production part approval report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP PPAP - Production Part Approval. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP pre-launch control plan 
Use this report to review information about your pre-launch control plan. This report shows the information 
that was specified in step 3.7 of APQP. 

 
 

Generating the APQP pre-launch control plan report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Pre-launch Control Plan. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 



Advanced Product Quality Planning (APQP) 

Infor Quality Management User Guide | 610 

 

 

 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP preliminary bill of material 
Use this report to review information about the preliminary bill of material. This report shows the 
information that was specified in step 1.9 of APQP. 

 
 

Generating the preliminary bill of material report 
1 Select Documentation > APQP > My Reports. 
2 Click Preliminary Bill of Material. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP preliminary process capability study 
Use this report to review information about the preliminary process capability study that you performed. 
This report shows the information that was specified in step 4.3 of APQP. 

 
 

Generating the preliminary process capability study report 
1 Select Documentation > APQP > My Reports. 
2 Click Preliminary Process Capability Study. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
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APQP preliminary process capability study plan 
Use this report to review information about the plans that you made for the preliminary capability study. 
This report shows the information that was specified in step 3.10 of APQP. 

 
 

Generating the APQP preliminary process capability study plan 
report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Preliminary Process Capability Study Plan. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP preliminary process flow chart 
Use this report to view information about the preliminary process flow chart. This reports shows the 
information that was specified during step 1.10 of APQP. 

 
 

Generating the preliminary process flow chart report 
1 Select Documentation > APQP > My Reports. 
2 Click Preliminary Process Flow Chart. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
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APQP preliminary special characteristic report 
Use this report to view information about the special characteristic. This report shows information that 
was specified during step 1.11 of APQP. 

 
 

Generating the APQP preliminary special characteristic report 
1 Select Documentation > APQP > My Reports. 
2 Click Preliminary Special Characteristic. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click Print Report. 
 
 
 

APQP process flow chart 
Use this report to review information about the analysis done on the process flow chart. This report 
shows the information that was specified in step 3.3 of APQP. 

 
 

Generating the APQP process flow chart report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Process Flow Chart Report. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP product / process assumptions 
Use this report to review information about product and process assumptions. This report shows the 
information that was specified during step 1.4 of APQP. 
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Generating the APQP product / process assumptions report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Product / Process Assumptions. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP product / process benchmark data 
Use this report to review information about the benchmark data that you established for the product or 
process in APQP. This report shows the information that was specified during step 1.3 of APQP. 

 
 

Generating the APQP product / process benchmark data report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Product / Process Benchmark Data. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP product / process quality system review 
Use this report to review information about the updates that you made to quality processes. This report 
shows the information that was specified during step 3.2 of APQP. 

 
 

Generating the APQP product / process quality system review report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Product / Process Quality System Review. 
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3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP product assurance plan 
Use this report to review information about the product assurance plan. This report shows the information 
that was specified in step 1.12 of APQP. 

 
 

Generating the APQP product assurance plan report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Product Assurance Plan 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP product reliability studies 
Use this report to review information about the reliability studies conducted for the product. This report 
shows the information that was specified in step 1.5 of APQP. 

 
 

Generating the APQP product reliability studies report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Product Reliability Studies. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
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• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP production control plan 
Use this report to review information about the control plan used during production. This report shows 
the information that was specified in step 4.7 of APQP. 

 
 

Generating the APQP production control plan report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Production Control Plan. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP production validation testing 
Use this report to review information about the trial run. This report shows the information that was 
specified in step 4.5 of APQP. 

 
 

Generating the APQP production validation testing report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Production Validation Testing. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
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APQP prototype build control plan 
Use this report to review information about the control plan used for the prototype. This report shows 
the information that was specified in step 2.5 of APQP. 

 
 

Generating the APQP prototype build control plan report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Prototype Build Control Plan. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP quality planning sign-off and management support 
Use this report to review information about management's sign off on the improved process. This report 
shows the information that was specified in step 4.8 of APQP. 

 
 

Generating the APQP quality planning sign-off and management 
report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Quality Planning Sign-off and Management. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
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APQP reduced variation 
Use this report to review information about how variation was reduced as a result of the APQP process. 
This report shows the information that was specified in step 5.1 of APQP. 

 
 

Generating the APQP reduced variation report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Reduced Variation. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP reliability and quality goals 
Use this report to review information about the reliability and quality goals established during the APQP 
process. This report shows the information that was specified in step 1.8 of APQP. 

 
 

Generating the APQP reliability and quality goals report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Reliability and Quality Goals. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP significant production run 
Use this report to review information about the production run. This report shows the information that 
was specified in step 4.1 of APQP. 
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Generating the APQP significant production run report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Significant Production Run. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP team experience 
Use this report to review information about the APQP team's experience. This report shows the 
information that was specified in step 1.1.3 of APQP. 

 
 

Generating the APQP team experience report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Team Experience. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP team feasibility commitment and management support 
Use this report to review information about the feasibility of the design identified in the APQP process. 
This report shows the information that was specified in step 2.13 of APQP. 

 
 

Generating the APQP team feasibility commitment and management 
report 
1 Select Documentation > APQP > My Reports. 
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2 Click APQP Team Feasibility Commitment and Management. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
 
 
 

APQP voice of the customer 
Use this report to review customer input. This report shows the information that was specified in step 
1.1 of APQP. 

 
 

Generating the APQP voice of the customer report 
1 Select Documentation > APQP > My Reports. 
2 Click APQP Voice of the Customer. 
3 Click the sites to include in the report. 
4 Specify the information to include in the report: 

• To view information for a particular APQP record, specify the ID in the APQP ID field. 
• To view information related to a particular APQP project, specify the APQP project ID in the 

APQP Project ID field. 
• To view information related to a particular part, specify the ID in the Part ID field. 

5 Click the Print Report button. 
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Chapter 18: Quality cost 
 
 
 
 

Use the Quality Cost forms to record the costs associated with quality functions. You can automatically 
post quality cost information for selected types activities or for all quality control activities. Comprehensive 
reporting and charting capabilities then assist you in assessing the overall cost effectiveness of your 
quality controls. 

You can: 

• Define quality and cost objectives, then establish programs to meet your overall needs. 
• Store an unlimited number of cost categories that are assigned as one of the four quality cost types. 
• Create a Quality Cost Ledger using information collected in other modules, and post the entries 

manually or automatically. 
• Identify problem areas and set action priorities. 

To set up the quality cost system, first establish cost categories to use. Each of these cost categories 
is linked to a general ledger account. When you post quality costs, the cost categories are used to 
determine how the costs flow through your general ledger. 

If you intend to record labor costs, you can also set up the hourly quality cost rates for each of your 
employees in Employee Maintenance. These rates are not necessarily the same as the employee's 
salary. You can set up a single rate for each employee to apply to all sites, or you can set up rates on 
a site-by-site basis. 

See Adding Employee Records on page 69. 

After you set up cost categories, you can record the cost of quality. You can record costs in every 
Communication, Documentation, Control, and Equipment form within IQM. When you record costs for 
a record in a particular form, you can specify labor costs, material costs, or both. 

After you record costs, post them to the general ledger. The costs are applied to the accounts you 
specified in Cost Category Maintenance. 

To review posted costs, use the Quality Cost Ledger. 

After you record costs, you can analyze the cost of quality using Measurement Base Maintenance and 
Quality Cost Ledger Charts. Use measurement bases to compare the total cost of quality to the total 
cost of a particular measurement base type, such as labor or sales. Use Quality Cost Ledger Charts 
to review bar, trend, and pareto charts of your costs over a time frame you specify. 
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Cost categories 
Use Cost Category Maintenance to set up the categories to use to classify costs and the accounts to 
use to record quality costs. 

 
 
 

Adding cost categories 
1 Select Control > Qcost > Cost Category Maintenance. 
2 Click the New button. 
3 Specify this information: 

Cost Category 
Specify the name of the cost category. 

 
Cost Type 
Specify the type of cost this category measures. Select one of these options: 

 
Appraisals 
Specify this option to use this category to record costs associated with the direct appraisal of 
quality, both in the plant and in the field. 

 
External Failure 
Specify this option to use this category to record costs associated with the failure of a product or 
service in the field. 

 
Internal Failure 
Specify this option to use this category to record costs associated with defective production on-site. 

 
Preventive 
Specify this option to sue this category to record costs associated with planning and controlling 
quality assurance systems and programs using FMEAs. 

 
Description 
Specify a description of this cost category. 

 
GL Account ID 
Specify the ID of the posting general ledger account for these costs. 

 
4 Click the Save button. 

 
 
 

Deleting cost categories 
To delete a cost category: 

1 Select Control > Qcost > Cost Category Maintenance. 
2 Select the category to delete. 
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3 Click the Delete button. 
4 Click the Save button. 

 
 
 
 

Quality costs 
Use the Quality Costs form to record the costs incurred while performing a quality-related function or 
procedure. For example, you can record the labor costs incurred during product data collection. The 
Quality Costs form is available in each Communication, Documentation, Control, and Equipment form. 

Before you can record quality costs, you must first set up quality cost categories. See Adding Cost 
Categories on page 622. 

 
 
 

Adding quality cost records 
You can add a quality cost to a record only if the record is not closed. 

To add a quality cost record: 

1 From the record to which you are adding costs, right-click and select Quality Costs. For example, 
to add quality cost information to a product data collection record, open the record in Product Data 
Collection Maintenance. Right-click and select Quality Costs. 

2 The entity ID and site ID from the record are inserted. Specify this information: 
Date 
Specify the date the costs were incurred. 

 
Cost Category 
Specify the category for this cost. Select a category that is associated with the cost type to use 
for this cost. After you select a category, the type of cost is displayed in the Cost Type cell. 

 
3 Specify the cost. Perform one of these steps: 

• To enter a labor cost, specify this information: 
Time 
Specify the amount of time in hours it took to complete the task for which you are entering 
quality costs. 

 
Employee ID 
Specify the ID of the employee who performed the task. 

 
Labor Cost 
The employee's hourly rate is multiplied by the number of hours you specified in the Time 
field. If you specified a rate for the employee in the selected site, then the site rate is used. If 
you did not specify a rate for the employee in the selected site, then the employee's default 
rate is used. You can also override the calculation and specify a custom labor cost amount. 
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• To enter a material cost, specify the amount in the Material Cost cell. 

4 In the Reference field, specify additional information about the cost incurred. 
5 Click the Save button. 

 
 
 

Viewing posted transactions 
To post transactions, use the Posting form. You can view posted transactions attached to a particular 
record. 

To view posted transactions: 

From the record to which you are adding costs, right-click and select Quality Costs. For example, to 
add quality cost information to a product data collection record, open the record in Product Data 
Collection Maintenance. Right-click and select Quality Costs. 

If a transaction has been posted, the Posted check box is selected. In the Posted Date column, the 
date the transaction was posted is displayed. 

 
 
 

Deleting quality cost records 
You can delete a quality cost record only if it has not been posted. After a quality cost record has been 
posted, it cannot be deleted. 

1 From the record to which you are adding costs, right-click and select Quality Costs. For example, 
to add quality cost information to a product data collection record, open the record in Product Data 
Collection Maintenance. Right-click and select Quality Costs. 

2 Select the record to delete. 
3 Click the Delete button. 
4 Click the Save button. 

 
 
 
 

Posting quality costs to the general ledger 
Use Posting Maintenance to post quality cost records to the general ledger. You can use the filters in 
Posting Maintenance to post only certain quality cost records, such as for a particular site or for a 
particular module. 

1 Select Control > Qcost > Posting Maintenance. 
2 Specify the transactions to post: 
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Location 
To post records for a particular entity, specify the entity in the Entity ID field. To post records for 
a particular site, specify the site in the Site ID field. To post records for all entities and sites, leave 
these fields blank. 

 
Date 
Specify the date range to use. Quality cost records with dates that fall within the range you specify 
are posted. 

 
Modules 
To post quality cost records created in a certain module, select the check box for that module. For 
example, to post quality cost records created in the Collect modules only, select the Collect check 
box and clear the other check boxes. To post quality records for all modules, select all of the check 
boxes. 

 
3 Click Run. In the Output field, the total number of transactions processed for each selected module 

is displayed. 
 
 
 
 

Quality cost ledger 
Use the Quality Cost Ledger to review all posted quality cost transactions. You can add comments to 
transactions and edit the reference text. You can also change the cost type. 

 
 
 

Editing posted quality cost transactions 
You can add comments, edit reference text, and edit the cost type of posted transactions. 

To review and edit posted quality cost transactions: 

1 Select Control > QCost > Quality Cost Ledger. 
2 Select the costs to view. Specify this information: 

Entity ID 
Specify the entity costs to view. 

 
Site ID 
Specify the site costs to view. After you specify an entity and a site, the currency you use for the 
site is inserted and costs for the site are displayed. The costs are displayed in the specified 
currency. 

 
View By 
Specify the order in which to display the transactions. Select one of these options: 

 
Month/Year, Type, Category 
Select this option to sort the transactions first by the month and year they were posted, then by 
cost type, and then by cost category. 
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Type, Category, Month/Year 
Select this option to sort the transactions first by cost type, then by cost category, and then by the 
month and year the transactions were posted. 

 
Module, Month/Year 
Select this option to sort the transactions first by the module in which they were posted, and then 
by the month and year the transactions were posted. 

 
Cost 
Select this option to sort the transactions by cost in ascending order. 
To sort by a particular column header, double-click the column header. Double-click the column 
header again to toggle between ascending and descending order. 

 
3 For each transaction, review or edit this information: 

Entity ID 
The entity where the cost was recorded. 

 
Site ID 
The site where the cost was recorded. 

 
Month/Year 
The month and year that the cost was posted to the general ledger is displayed. 

 
Cost Category 
The category specified for the quality cost is displayed. 

 
Cost Type 
The cost type associated with the cost category is displayed. You can select a different cost type. 

 
Module 
The module where the cost was recorded is displayed. 

 
Cost 
The total cost posted is displayed. 

 
Reference 
Any reference text specified on the cost transaction is displayed. If no reference text was specified, 
"Automatically posted" is inserted. This indicates that the record was posted by using Posting 
Maintenance. You can edit the reference text. To edit the text,click in the cell and specify the new 
text. 

 
Comments 
Specify any additional information for this transaction. To specify a comment, select the row for 
the transaction. In the Comments field, specify the text. 

 
4 Click the Save button. 
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Deleting transactions from the quality cost ledger 
To delete a transaction from the quality cost ledger: 

1 Select Control > QCost > Quality Cost Ledger. 
2 Select the row to delete. 
3 Click the Delete button. 
4 Click the Save button. 

 
 
 
 

Measurement bases 
A measurement base is a category of cost against which you compare quality costs. Examples of 
measurement bases include Sales and Labor. 

Use the Measurement Base Maintenance to set up these costs. Before you can set up measurement 
bases, you must first set up measurement base types and unit codes. 

 
 
 

Adding measurement bases 
1 Select Control > QCost > Measurement Base Maintenance. 
2 Click the New button. 
3 Specify this information: 

Site ID 
Specify the ID of the site where you are setting up the measurement base. After you specify a site 
ID, the ID of the site's parent entity is inserted in the Entity ID field. 

 
Month/Year 
Specify the month and year this measurement base began to be used. 

 
Measurement Base 
Specify the measurement base code that identifies this measurement base. After you select a 
code, the description of the code is displayed in the Description column. Set up measurement 
base codes in Measurement Base Code Maintenance. 

 
Value 
Specify the value of this measurement base. The value is expressed in the units you select. 

 
Units 
Specify the unit of measure for the value. After you select a code, the description of the code is 
displayed in the Description column. Set up unit codes in Unit Code Maintenance. 

 
4 Click the Save button. 
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5 To change the sort order of the measurement base table, use the View By field. Select one of these 

options: 
Month/Year, Measurement Base 
Select this option to sort the table first by the Month/Year column, and then by the measurement 
base code. 

 
Measurement Base, Month/Year 
Select this option to sort the table first by measurement base code, and then by the Month/Year 
column. 

 
Value 
Select this option to sort the table by value in ascending order. 

 
 
 
 

Deleting measurement bases 
1 Select Control > QCost > Measurement Base Maintenance. 
2 Select the row to delete. 
3 Click the Delete button. 
4 Click the Save button. 

 
 
 
 

Quality cost ledger charts 
Use Quality Cost Ledger Charts to track changes and trends to quality costs over time. You can create 
these charts: 

Bar 
The bar chart shows the total percentage of each cost type by month. 

 
Trend 
The trend chart shows the changes to each cost type by month. 

 
Pareto 
The pareto chart shows the most commonly occurring quality cost over the time period you specify. 

 
 
 

Generating quality cost charts 
1 Select Control > QCost > Quality Cost Ledger Charts. 
2 Specify the information to include in the chart. Specify these options: 

Entity ID 
Specify the ID of the entity to include in the chart. To include all entities, leave this field blank. 
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Site ID 
Specify the ID of the site to include in the chart. To include all sites within the selected entity, leave 
this field blank. 

 
Currency ID 
Specify the currency for the chart. You can select any currency used by the selected entity. 

 
Month/Year 
Specify the date range for the chart. 

 
Category 
To view information for a single cost category, specify the ID. After you specify the ID the cost 
type is inserted. To view all cost categories, leave this field blank. 

 
Cost Type 
To view information for a single cost type, specify the cost type. To view all cost types, leave this 
field blank. 

 
Cost 
To view costs that fall into a particular range, specify the cost range in the Cost and To fields. To 
view all costs, specify 0 in both fields. 

 
3 In the Chart Type section, specify the type of chart to generate. 
4 Click View. The chart you specified is opened populated with the data you selected. 
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	Due Date
	Status
	Comments
	Product ID
	Char No

	Step 1.12: Product assurance plan
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 1.13: Management support
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments
	Comments
	Project ID
	Meeting ID


	Step 2.0: Product design and development
	Step 2.1: Design failure mode and effects
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments
	Yes/No
	Responsible ID
	Due Date
	Status
	Comments/Action Required

	Step 2.2: Design for manufacturability and assembly
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 2.3: Design verification
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 2.4: Design reviews
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 2.5: Prototype build - control plan
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments
	Yes/No
	Responsible ID
	Due Date
	Status
	Comments/Action Required

	Step 2.6: Engineering drawings
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 2.7: Engineering specifications
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 2.8: Material specifications
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 2.9: Drawing and specification changes
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 2.10: New equipment, tooling and facilities requirements
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments
	Yes/No
	Responsible ID
	Due Date
	Status
	Comments/Action Required

	Step 2.11: Special characteristics
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 2.12: Gages/testing equipment requirements
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 2.13: Team feasibility commitment
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments
	Yes/No
	Responsible ID
	Due Date
	Status
	Comments/Action Required
	Yes/No
	Responsible ID
	Due Date
	Status
	Comments/Action Required


	Step 3.0: Process design and development
	Step 3.1: Packaging standards
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 3.2: Product/process quality system review
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments
	Yes/No
	Responsible ID
	Due Date
	Status
	Comments/Action Required

	Step 3.3: Process flow chart
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments
	Yes/No
	Responsible ID
	Due Date
	Status
	Comments/Action Required

	Step 3.4: Floor plan layout
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments
	Yes/No
	Responsible ID
	Due Date
	Status
	Comments/Action Required

	Step 3.5: Characteristics matrix
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 3.6: Process failure mode and effects
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments
	Yes/No
	Responsible ID
	Due Date
	Status
	Comments/Action Required

	Step 3.7: Pre-Launch control plan
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments
	Yes/No
	Responsible ID
	Due Date
	Status
	Comments/Action Required

	Step 3.8: Process instructions
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 3.9: Measurement systems analysis plan
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 3.10: Preliminary process capability study plan
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 3.11: Packaging specifications
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 3.12: Management support
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments


	Step 4.0: Product and process validation
	Step 4.1: Production trial run
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 4.2: Measurement systems evaluation
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 4.3: Preliminary process capability study
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 4.4: PPAP - Production Part Approval Maintenance
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 4.5: Production validation testing
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 4.6: Packaging evaluation
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 4.7: Production control plan
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments
	Yes/No
	Responsible ID
	Due Date
	Status
	Comments/Action Required

	Step 4.8: Quality planning sign off
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments


	Step 5.0: Feedback, assessment, and corrective action
	Step 5.1: Reduced variation
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 5.2: Improved customer satisfaction
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 5.3: Improved delivery and service
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments

	Step 5.4: Lessons learned/best practices
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments


	Resolving concerns
	1 Select Documentation > APQP > APQP Maintenance.
	Due Date
	Status
	Comments
	Assigned To
	Due Date
	Status
	Concern
	Resolution

	Adding additional documents to APQP records
	1 Select Documentation > APQP > APQP Maintenance.
	Assigned To
	Due Date
	Status
	Reference

	Calculating APQP project status
	1 Select Documentation > APQP > APQP Maintenance.

	Closing APQP tasks
	Status
	Closed Date


	Closing an APQP project
	1 Select Documentation > APQP > APQP Maintenance.
	Status
	Closed Date

	Copying APQP records
	1 Select Documentation > APQP > APQP Maintenance.

	APQP reports
	APQP business plan / marketing strategy report
	Generating the APQP business plan / marketing strategy report
	1 Select Documentation > APQP > My Reports.


	APQP characteristics matrix report
	Generating the APQP characteristics matrix report
	1 Select Documentation > APQP > My Reports.


	APQP concern resolution
	Generating the APQP concern resolution report
	1 Select Documentation > APQP > My Reports.


	APQP customer inputs
	Generating the APQP customer inputs report
	1 Select Documentation > APQP > My Reports.


	APQP design for manufacturability and assembly
	APQP design for manufacturability and assembly report
	1 Select Documentation > APQP > My Reports.


	APQP design goals
	Generating the APQP design goals report
	1 Select Documentation > APQP > My Reports.


	APQP design reviews
	Generating the APQP design reviews report
	1 Select Documentation > APQP > My Reports.


	APQP design verification
	Generating the APQP design verification report
	1 Select Documentation > APQP > My Reports.


	APQP drawing and specification changes
	Generating the APQP drawing and specification changes report
	1 Select Documentation > APQP > My Reports.


	APQP engineering drawings
	Generating the APQP engineering drawings report
	1 Select Documentation > APQP > My Reports.


	APQP engineering specifications
	Generating the APQP engineering specifications report
	1 Select Documentation > APQP > My Reports.


	APQP floor plan layout
	Generating the APQP floor plan layout report
	1 Select Documentation > APQP > My Reports.


	APQP gages / test equipment requirements
	Generating the APQP gages / test equipment requirements report
	1 Select Documentation > APQP > My Reports.


	APQP historical warranty and quality information
	Generating the APQP historical warranty and quality information report
	1 Select Documentation > APQP > My Reports.


	APQP improved customer satisfaction
	Generating the APQP improved customer satisfaction report
	1 Select Documentation > APQP > My Reports.


	APQP improved delivery and service
	Generating the APQP improved delivery and service report
	1 Select Documentation > APQP > My Reports.


	APQP management support
	Generating the APQP management support report
	1 Select Documentation > APQP > My Reports.


	APQP management support design
	Generating the APQP management support design report
	1 Select Documentation > APQP > My Reports.


	APQP market research
	Generating the APQP market research report
	1 Select Documentation > APQP > My Reports.


	APQP material specifications
	Generating the APQP material specifications report
	1 Select Documentation > APQP > My Reports.


	APQP measurement systems analysis
	Generating the APQP measurement systems analysis report
	1 Select Documentation > APQP > My Reports.


	APQP measurement systems analysis validation
	Generating the APQP measurement systems analysis validation report
	1 Select Documentation > APQP > My Reports.


	APQP new equipment, tooling, facilities requirements
	Generating the new equipment, tooling, facilities requirements report
	1 Select Documentation > APQP > My Reports.


	APQP packaging evaluation
	Generating the APQP packaging evaluation report
	1 Select Documentation > APQP > My Reports.


	APQP packaging specifications
	Generating the APQP packaging specifications report
	1 Select Documentation > APQP > My Reports.


	APQP packaging standards
	Generating the APQP packaging standards report
	1 Select Documentation > APQP > My Reports.


	APQP PPAP - production part approval
	Generating the APQP PPAP - production part approval report
	1 Select Documentation > APQP > My Reports.


	APQP pre-launch control plan
	Generating the APQP pre-launch control plan report
	1 Select Documentation > APQP > My Reports.


	APQP preliminary bill of material
	Generating the preliminary bill of material report
	1 Select Documentation > APQP > My Reports.


	APQP preliminary process capability study
	Generating the preliminary process capability study report
	1 Select Documentation > APQP > My Reports.


	APQP preliminary process capability study plan
	Generating the APQP preliminary process capability study plan report
	1 Select Documentation > APQP > My Reports.


	APQP preliminary process flow chart
	Generating the preliminary process flow chart report
	1 Select Documentation > APQP > My Reports.


	APQP preliminary special characteristic report
	Generating the APQP preliminary special characteristic report
	1 Select Documentation > APQP > My Reports.


	APQP process flow chart
	Generating the APQP process flow chart report
	1 Select Documentation > APQP > My Reports.


	APQP product / process assumptions
	Generating the APQP product / process assumptions report
	1 Select Documentation > APQP > My Reports.


	APQP product / process benchmark data
	Generating the APQP product / process benchmark data report
	1 Select Documentation > APQP > My Reports.


	APQP product / process quality system review
	Generating the APQP product / process quality system review report
	1 Select Documentation > APQP > My Reports.


	APQP product assurance plan
	Generating the APQP product assurance plan report
	1 Select Documentation > APQP > My Reports.


	APQP product reliability studies
	Generating the APQP product reliability studies report
	1 Select Documentation > APQP > My Reports.


	APQP production control plan
	Generating the APQP production control plan report
	1 Select Documentation > APQP > My Reports.


	APQP production validation testing
	Generating the APQP production validation testing report
	1 Select Documentation > APQP > My Reports.


	APQP prototype build control plan
	Generating the APQP prototype build control plan report
	1 Select Documentation > APQP > My Reports.


	APQP quality planning sign-off and management support
	Generating the APQP quality planning sign-off and management report
	1 Select Documentation > APQP > My Reports.


	APQP reduced variation
	Generating the APQP reduced variation report
	1 Select Documentation > APQP > My Reports.


	APQP reliability and quality goals
	Generating the APQP reliability and quality goals report
	1 Select Documentation > APQP > My Reports.


	APQP significant production run
	Generating the APQP significant production run report
	1 Select Documentation > APQP > My Reports.


	APQP team experience
	Generating the APQP team experience report
	1 Select Documentation > APQP > My Reports.


	APQP team feasibility commitment and management support
	Generating the APQP team feasibility commitment and management report
	1 Select Documentation > APQP > My Reports.


	APQP voice of the customer
	Generating the APQP voice of the customer report
	1 Select Documentation > APQP > My Reports.
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