Affichage des numéros de référence de journal

Le rapport Référence journal GL est une liste séquentielle de journaux utilisés comme base de rapport. Il est créée avec l'action Attribuer no référence journal accessible dans Analyse > Principal > Base de rapport > Attribuer référence journal. Vous devez sélectionner l'option Attribuer référence journal dans la définition de base de rapport. Cette fonctionnalité de rapport est disponible en fonction de votre configuration.

  1. Sélectionner Analyse > Principal.
  2. Dans le volet Base de rapport, sélectionner Rapport de références journal.
  3. Sélectionner la base de rapport concernée et cliquer sur Ouvrir.
  4. Pour filtrer les écritures, cliquer sur l'icône de recherche de la barre d'outils, sélectionner des valeurs dans les champs à filtrer et appuyer sur la touche Entrée.
    Par exemple, sélectionner une période pour afficher les numéros de référence pour toutes les écritures de cette période.
  5. Pour rechercher des numéros de référence en fonction de critères sélectionnés, cliquer sur l'onglet Rechercher, sélectionner les critères, puis cliquer sur Rechercher.
  6. Pour exporter la liste filtrée ou non filtrée dans un fichier CSV, sélectionner Options > Exporter au format CSV.
  7. Pour générer un fichier PDF de la liste filtrée ou non filtrée, sélectionner Options > Imprimer au format PDF.
  8. Pour personnaliser la liste, sélectionner Options > Personnalisée. Vous pouvez modifier l'ordre des champs, supprimer ou ajouter des champs.