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1Product Manager

Overview
Product Manager is a browser-based, collaborative product management tool for creating and sharing
product specifications throughout the product development and product lifecycle.

Product Manager is a complete application that can be customized to your business needs. Product
information is divided into pages and you work only with the pages you need. If your current business
process consists of one or two pages providing very high level information about the product, you can
simply use the few pages in Product Manager that allow you to capture the required information. Should
the default forms not work for you, you can create your own forms: showing or hiding sections, adding
new fields, renaming fields, and others.

Since Product Manager can also work for the most complex business process, there are many forms
from which to choose to capture your product information. Listed below are the available product forms
and a general description of what they contain. Remember, that this overview is for default forms and
you can always design your own forms.

DescriptionProduct Form

Provides general product information such as product identification, images,
colorways and sizing.The ownership section identifies internal and external
teams as well as allows you to release the product.

Overview

You may add as many image pages as you need, selecting pages with an
image only or pages with an image and a description text box.

Sketch

Provides section to capture fabric, trim, label, packaging, finishing, and
assembly information.

Bill of Materials (BOM)

Shares information with the Overview Colorway data section. Add colorway
schemes and color information for BOM items.

Colorway

Provides rows for you to add product construction images and details. Add
as many pages as you need. Fully integrated with Designer, you can add
Designer views and notes on this page.

Construction

Consists of several pages allowing you to add sizing information, grade
increments and measurements. Sample evaluation pages are also available.

Specification
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DescriptionProduct Form

Tracks requested samples and provides easy navigation between samples
and evaluation pages.

Samples

Provides marker information to be used with the patterns pages.Marker

Allows you to capture pattern information and cutter's must for your products.
Also used in assembly pages.

Pattern

Provides general labour information such as an operation list and costs to
be used with the costing pages.

Operations

Provides full package or component costing pages that help you capture
all product, labour, and shipping costs.

Costing

Tracks all messages between team members and business partners for a
product.

Comments

Stores archived versions of a product, as well as tracks past activities on
the product.

History

Key Business Benefits

• Electronic data management of product and garment specifications.

• Fully integrated with Fabric & Trim, Storyboard, Libraries, Workflow, and Source.

• Easy collaboration, both internally and externally.

• Allows form design, field configuration, print sets and templates.

Features

• Product creator for simple development of new products, whether reusing or importing specifications
or starting fresh

• Project management to easily set-up, organize, view and share information on multiple products.

• Issues center to create, notify others and resolve alerts.

• Template library for fast storage and retrieval of product information.

• Reporting module allows you to set up existing reports and access to them.

A product consists of three forms by default, they are Overview, Comments, and History.You may add
other forms as needed.

Comments or issues that arise during the development process may be added at many levels and you
may do so from several places. The Comments section of Product Manager is the place where you
can access all comments that apply to your products, projects, and others.
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An automatic log item is added to your product history every time your product package is read, edited
and saved. Attachments are archived in the product history.

Dropped and deleted products are recorded in the History of the product folder, from where you may
restore them as active products. Deleted products are permanently deleted after three (3) days.

Adding attachments to your products, which you can do from any page or sub-page of the forms, will
ensure that any additional files can be linked and tracked throughout the product development life-cycle.

Projects allow you to group products in order to track comments collectively, as well as share information
with others. It is a useful organizational tool that helps you gather similar products into one group.

Fashion PLM Integration

If you are using Storyboard to design your products, you can share them with Product Manager.

When adding Bill of Materials information, you may add fabrics and trims from Fabric & Trim application.

The Library application allows you to set up templates and associate images to them. Style templates
can be used as building blocks to quickly create products. Bill of Materials information can be added
from stored Fabric and Trim templates. A Color section allows you to store color chips for easy retrieval
throughout the other modules. For more information, see the Fashion PLM Library User Guide online
help.

Companies using Workflow can attach workflows to products and complete their tasks in Product
Manager without needing to update the workflow manually.

Set up your reports in Reports and pull information from Product Manager.

An Administration module is also available for configuration, product hierarchy planning, security, as
well as account managing.You can define notifications, and user preferences such as default
specification views. For more information, see the Fashion PLM Administration Guide online help.

Launching Product Manager

1 Enter the Product Manager URL in your browser window.

The Log In page opens.

2 Type your User Name and Password.

3 Click Log In.

The Home page opens. For more information, see "The Home Page" on page 8.

If you cannot access Product Manager, your User Name and Password may be wrong or your user
status may be inactive. Contact your administrator or try to troubleshoot the login.

Troubleshooting the Login

1 If you have forgotten your password, click the Forgot Your Password? link.

The Forgot Your Password page opens.
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2 Type your User Name and then click Continue.

A temporary password has been sent to your email address.

3 Return to the Log In page to log in with the temporary password.

The Change Your Password page opens.

4 Enter and confirm a New Password.

5 Click Continue.

The Home page opens. For more information, see "The Home Page" on page 8.

The Home Page
The Home page is the starting page of Product Manager. It contains tabs to the various modules
(Products, Requests, Comments, Projects) as well as links to your working folders if any were set up.
You may also access the Product Structure.

The page is divided into three (3) sections: Comments - Most Recent, Products - Recent Changes,
and Request - Recent Changes.

The Comments list displays the last 10 comments you have accessed, created, updated, or were sent
to you in the last three (3) days. The Products and Request tables list the last 10 products, 10 sample
requests, and 10 costing requests created or updated in the last three (3) days that you have permission
to view. All tables can be sorted in ascending/descending order by column.

When selecting a Comment, the Comment opens.You may reply to the comment or return to the All
Comments list. To create a new comment you must first return to the All Comments tab.

When selecting a Product link, the selected item will open in the Overview tab and all the information
and tabs you have access to are displayed.

When selecting a request link, the Sample or Cost Request Details open for the selected product.You
may modify the request information, evaluate samples, or add cost quotes.

Working Folders are a set of folders that you work in most often.You may have access to multiple
seasons and multiple products at any one time. As you can see many items, working folders provide
a shortcut.

When selecting a Working Folder, the page view is filtered to display only Products for the selected
folder. The same applies when navigating through the Product Structure.

Note: The various Product Manager modules (tabs) and pages are controlled by user access. If you
cannot access a page that you should have access to, contact your administrator.

Launching Products

From the Product Manager Home page, click the Products tab. The Products section opens. For more
information, see "Products" on page 12.
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Launching Requests

From the Product Manager Home page, click the Requests tab. The Request section opens. For more
information, see "Requests" on page 162.

Launching Comments

From the Product Manager Home page, click the Comments tab. The Comments section opens. For
more information, see "Comments" on page 166.

Launching Projects

From the Product Manager Home page, click the Projects tab. The Projects section opens. For more
information, see "Projects" on page 171 .

Launching Working Folders

From the Product Manager Home page, select the desired folder from the Working Folders section.
This opens the product folder. For more information, see "Products" on page 12.

Selecting Shortcuts

From the Product Manager Home page, click the Subject link for Comments in the Comments - Most
Recent section to open the Comment or click the Design ID or link for Products in the Recent Changes
section to open the item.

Viewing Comments

From the Home page, click a Comment Subject link. The Comment form opens. For more information,
see "Comments" on page 166.

Viewing Products

From the Home page, click a Design ID link. The Product Overview form and all associated forms for
this product appear. For more information, see "Projects" on page 171 .

Browsing the Structure

1 From the Home page, click the Product Structure tab to open the Full Structure window.

All the Season/Years in your hierarchy that you have access to are listed. Folders with sub-folders
appear with +.

2 Navigate the folder structure by clicking the + to open any sub-folders.

Tip: You can close the Product Structure window at any time by clicking the Close Window link.

3 Select a Product folder from the list.

Lawson Fashion PLM Product Manager User Guide | 9

Product Manager



Any products within the selected folder are listed with recently updated products appearing first.
The Structure window is automatically closed.

Tip: You can select a different sorting option for your products. For more information, see "Sorting
Lists" on page 10.

Navigating Pages

1 Click the page number to navigate to the next page.

The number of pages available in a product folder are listed at the top and bottom of the table.

Tip: You can also click > to view the next page. Click >> to view the next five (5) pages.

2 Click < to navigate back to the previous page or click << for the previous five (5) pages.

Sorting Lists

1 Click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Attachment Handler

The Attachment Handler is a client install used to upload files to Product Manager. It is a separate
application that is required when editing images and attachments in Product Manager.

Using the Attachment Handler

1 Open Attachment Handler - go to Programs > Lawson > Attachment Handler.

The Attachment Handler window opens.

2 Select a file and then click Edit to modify it (See "Editing a Sketch Image" on page 65.) or click
Upload to upload modified files to Product Manager.

A success confirmation appears.

3 Click OK.

The file has been uploaded to the server.

Tip: You can Upload multiple files at once.

4 Click Exit to close the Attachment Handler window.
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Refreshing the File List
From the Attachment Handler window, click Refresh to view all downloaded files.The list is refreshed.

Removing Files from the Attachment Handler

1 From the Attachment Handler window, select the check box of the file you want to remove.

2 Click Remove.

The file is removed from the list.

Caution: Files that have been removed are deleted from disk. Although they are still in
Fashion PLM, they can no longer be uploaded.
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2Products

About Products
Create new product specifications in collaboration with your supply chain by defining your product
specifications, adding images and attachments, as well as managing comments for a product.

Products is the module used to manage your active products. The Products page is divided into two
sections: Products - Recent Changes, and Folders - Recent Changes. Both sections are displayed as
lists by default, but you may choose to view the graphic images associated to your Products as well
as their respective descriptions.

The Products table lists the last 15 products created or updated in the last three days that you have
permission to view or edit. Additional products will be listed on a following page.

The Folders table lists the last folders created or updated in the last three days that you have permission
to view. Both tables can be sorted in ascending/descending order by column.

Product Forms and Variations

A typical product consists of the following forms: Overview, Sketch, BOM, Colorway, Construction,
Marker, Pattern, Operations, Specifications, Samples, Costing, Comments, History and Workflow. The
Sketch, BOM, Construction, Colorway, Patter, Operations, Specification, Samples, Costing and
Comments pages also contain sub-pages.

A Blank form is available to be configured in the Administration module and then added to your products.
Your administrator designs and defines its content.

Available forms, their content and layout may vary depending on your company setup. Information
provided in this guide reflects the Product Manager default setup.

You can create variations of a product, keeping forms linked or simply copying them. With variations,
you can release products to multiple vendors, use variations for sampling to different business partners,
or create different versions of products; i.e for a basic shirt, you could have a variation with short-sleeves,
or without pockets, and others.

Folders and Products

You can access folders that contain products from the working folders or from the product structure.
Working Folders are a set of folders that you work in most often.You may have access to multiple
seasons and multiple products at any one time. As you can see many items, working folders provide
a shortcut.The product structure is a folder hierarchy that is established by your company Administrator.
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Within a product folder, you can create, edit, drop and delete products.You may copy, move, and
carryover your products to other product folders.You can attach files to products, associate comments
to them, or group them with other products in Projects.

You can carryover products with the option of copying the product or creating a new product. When
carrying products over, you can identify them as Bestsellers. The Bestseller carryover option allows
you to carryover a product and be able to edit it without your changes modifying the original product.

You may select multiple products from a product folder, or from a search result and create Sample or
Costing Requests. The requests will be created for all products at once.

Templates and Item Types

A new product can be created from scratch, from a template, from an Item Type or by copying an
existing product. The most common way of creating a product will usually be creating a product from
an Item Type.

Item Types are a combination of product, template information and an associated Form Set. A Form
Set is a predefined set of forms that can be selected and saves you the extra steps of adding forms
individually to products.

Although Templates and Form Sets are associated to an Item Type, you have the option to select
which templates and Form Sets will be used upon creating a Product and if you choose to keep templates
linked or not.

Templates in Product Manager are created in the Library Module. They can be associated to new
products either at the beginning through Item Types or at any time through a link to the Library.Template
information can be brought into a product and the data kept linked.When a product has linked template
information, it will be locked and automatically updated once the template is modified. If you choose
to unlink the template information, the data will be editable at any time.

Accessing Products

There are many ways of accessing your products. For products that you are currently developing, links
to them should be available in the Recent Products and Folders or simply add those folders to your
Working Folders.

When searching for products, you can use the Quick Search or add specific criteria by using the
Advanced Search feature.

Since products are stored in a defined folder structure, you can always navigate to a folder to view its
content.

Browsing the Structure

1 From the Products page, click the Product Structure tab to open the Full Structure window.

All the Season/Years in your product hierarchy that you have access to are listed. Folders with
sub-folders appear with +.

Tip: You can close the product structure window at any time by clicking the Close Window link.
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2 Navigate the folder structure by clicking the + to open any sub-folders.

3 Select a product folder from the list.

All products that you have access to within the selected folder are listed with recently updated
products appearing first. The Product Structure window is automatically closed.

Tip: You can create Sample or Costing requests for multiple products. See "Creating Multiple Sample
Requests" on page 59 or "Creating Multiple Costing Requests" on page 60.

Navigating Pages

1 Click the page number to navigate to the next page.

The number of pages available in a product folder are listed at the top and bottom of the table.

Tip: You can also click > to view the next page. Click >> to view the next five (5) pages.

2 Click < to navigate back to the previous page or click << for the previous five (5) pages.

Adding a Folder to the Working Folders

From the folder view, click Action > Working Folder > Add to my working folders.The folder appears
in the My Working Folders list.

Removing a Folder from the Working Folders

1 Select the folder you want to remove from the My Working Folders list.

All products you have access to are displayed.

2 Click Action > Working Folder > Remove my working folders.

The folder is removed from the My Working Folders list.

Mass Update Products

The main product status, internal or external ownership information, and release and share states can
be updated for multiple products at a time.

The products can be updated from the folder view, search result list or project item list.

1 In Product Manager, click on the product structure tab and then select a folder.You can also do
one of the following:

a Click a folder from the Working folders list.
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b Type in the criterion in the quick search text box and then click Go.

c Click the Advanced search link, select form, and then type in the criteria and then click Go.

d Click the Projects tab, click a project list and then click the items tab.

2 Select one or more products from the list.

3 Click Action > Mass Update.

The Mass Update dialog will display.

4 Click the check box to enable a section.

• Status

• Planner (Ownership section)

• Share

5 Select a value from the drop-down list or click the Share check box to release the product.

• Ownership section: When selecting Blank current field item in one of the ownership sections,
the field will be blanked in the selected products. In search result, the folder view other than
product folder, project item list, only the users and business partners than have been associated
to all selected products will be displayed in the drop-down fields.

6 Click Save.

7 The verification will be done to ensure that the mass update can be done on all products.

a The list of products will display in table showing, for each section available for update, the result
of the validation.

b Click the Printer icon to print the list.

8 Click Close Window.

Viewing the Recent Products Graphics Grid with Details

From the Products landing page, click View > View Graphic Grid with Details. The view is refreshed
to the Product Grid with Product Details.

Viewing the Recent Products Graphics Grid without Details

From the Products landing page, click View > View Graphic Grid without Details.The view is refreshed
to the Product Grid without Product Details.

Searching for Products

1 From any product page, enter a Design ID, Product ID or Short Description in the Search field.

2 Click Go.
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The page is refreshed and lists all Products meeting your criteria.

Tip: You can add products to projects from a search result page by selecting the check boxes of the
products or product variations you want to add and clicking Action > Add to Project.

Advanced Product Searching

1 From any page in Product Manager, click the Advanced Search link.

The Advanced Search window opens.

2 From the General Search Criteria section, select a Product Form from the list.

This filters the list of available fields.

3 From the Standard Fields section, add your search information:

a Select a Field from the list.

This will filter the list of Operators. Depending on the Field type, the Search Criteria may be a
free text field, a calendar, or a drop-down list.

b Select an Operator from the list.

The options available will vary depending on the Field selected. See the following table for a list
of operators and their use.

UseOperator

is equal to search criteria=

is not equal to the search criteria<>

date criteria is within selected number of dayswithin 7/30 days of

field contains search criteriacontains

field begins with search criteriabegin with

field ends with search criteriaend with

field does not contain dataIS NULL

field contains dataIS NOT NULL

c Add search criteria:

• For Text fields - type the information in the field.

• For List fields - select an option from the drop-down list.

• For Date fields - use the calendar to select a date.
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4 Add brackets around the criteria you want to group.

For example, searching for multiple Product Types of the same Status: (PT = X OR PT = Y) AND
Status = A.

5 Select a search option from the list:

• AND - the engine will search for items meeting the selected criteria and the next criteria.

• OR - the engine will search for items meeting the selected criteria or the next criteria.

6 Repeat for all fields.

Note: You can click Reset at anytime to empty all search row content. This returns you to a blank
search form.

7 Click the Add 8 Records button to add eight (8) more search rows.

8 Click Search.

All Products meeting your criteria appear in the main application window.

9 Click the Design ID to open and view a product.

See "Projects" on page 171.

10 The search window remains open to allow you to refine your search. Click the Close Window link
to exit the Advanced Search window.

Sorting the Product List

1 Click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Viewing Products

From a product list, click the Design ID to open the Product Overview form and all associate forms for
the selected product.

Adding New Products

There are many ways to create new products.You can create a product using one or more Library
templates, you can copy and modify a product, and you can also manually create a product.

When creating new products you have the option of selecting an item type, keeping template information
linked or not, and adding forms or form sets.

Several types of templates may be added to products such as Images, Construction Method,
Specification, Style, and others.You can select multiple templates when creating products or add
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specific templates from related pages: Images from Sketch pages, Specification from Spec pages,
Fabrics and Trims from the BOM pages.

When adding a Style template however, no other template type may be added.

Since Product Manager is linked to Fashion PLM, you can link templates from Library and add materials
from either Library or Fabric & Trim.

When working with variations, if there is only one remaining variation for a product, you have the option
of creating a separate product with the variation.

Creating New Products

1 From the Product folder click Actions > Products > New.

The New Product page opens.

2 Type a Design ID for this product.

This field is required. If your company setup auto-generates product numbers, this field may be
locked.

3 Select an Item Type from the list.

The Product Type, Brand, Division, Department, Gender, Product Sub-class are automatically
populated and the list of appropriate Templates and Form Sets appear. Any Attachments are also
added.

Caution: Any information associated to the selected Item Type will overwrite information
previously selected in those fields.You can modify the selection at any time.

4 Type a Short Description in the field.

5 Enter a Product number in the Product # field.

6 Select the Gender that this product is created for from the list.

7 Select a Product Type from the list.

This field is required.

8 Select a Product Sub-Class from the list.

9 Select a Brand from the list.

The Division list is automatically filtered.

10 Select a Division from the list.

The Department list is automatically filtered.

11 Select a Department from the list.

12 Add Images for this product.

For more information, see "Product Overview" on page 20.

18 | Lawson Fashion PLM Product Manager User Guide

Products



13 Type a Description in the field.

14 You may click the Library icon to add template information.

For more information, see "Adding Template Information to a New Product" on page 20.

15 Click the Select check box to select Templates and choose to keep them linked by selecting the
Reference check box.

Note: Templates that are not selected will not be added to this product, while selected templates
without a selected Reference check box will remain unlinked. If a Style template is selected, the
Product Type, Product Sub-type, Gender, Brand, Division, and Department fields are pre-filled.

16 Select which Form Sets you want to include by clicking their check boxes.

If you did not select an Item Type with an associated set of forms, you can add a Form Set. For
more information, see "Adding Forms Set" on page 31.

17 Add Attachments.

For more information, see "Adding Attachments to a Product" on page 48.

18 Click Save.

The information is saved and the Product Overview form appears with all selected information and
associated forms.

Save As Feature

The Product ID can be generated automatically in a product if the Product ID generation rule has been
set up in Administration. The Product ID can be generated multiple times by users with edit access to
the field.

An option is available in Administration to prevent multiple generation of the Product ID in a product.
Another option is also available in Administration to blank the Product ID when products are copied or
bestsellered.

1 Open an existing product and from the product Overview tab, click Action > Product > Save As.

The Copy Options dialog will display.

2 Select the individual/variation products option and forms to copy and then click Select.

3 In the Full Structure dialog, select the product folder where the product will be copied and then click
Copy.

The Save As dialog will display.

Creating a New Product from an Existing Product

1 From the Product folder, select the check box of the product you want to copy.

2 Click Action > Products > Copy.
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The Full Structure window opens.

3 Select the appropriate product folder.

The page is refreshed.

4 Click Copy.

5 Click the Close Window link to close the window.

6 Navigate to the copied product using the Product Structure or the folder shortcuts.

7 Click the Design ID link to open the copied product.

8 Change or add the necessary information and then click Save.

Adding Template Information to a New Product

1 From the New Product page, click the Library icon located next to the Save button.

The Library structure opens in the Select From Library window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder or use the Quick Search option to locate the desired template.

The Select Template page appears with all templates that can be associated to the product.

3 Select the desired template(s).

You can select more than one.

Tip: You can click the Return to Library Structure link to continue navigating for a template.

4 Click on Save.

The selected template(s) appears on the page.

5 You must click the Select checkbox of the templates you want to add and click the Reference check
box if you want to keep the template information linked.

6 Click Save.

Product Overview
The Product Overview form provides basic information about a product. This form is used to give all
parties involved a snapshot of the product that is being created.

The Overview form is different from the Product creation form that is accessed when creating a new
product. It contains Style Details, Colorway, Ownership, Details, Attachments, as well as the option to
release this product to your Business Partners.
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The Product Header information will be repeated at the top of most product forms. Updating this
information on the Overview page will modify it for all pages.

Your products may have different statuses. Although new products are in Pre-Concept by default,
which means they are not shared with other users, you may change your product status at any time.
Other statuses such as In Concept, In Sampling, and Approved will make the product visible to all
users with access to the folder.

Form Sections

The Product Header information will be repeated at the top of all other product forms. Updating this
information on the Overview page will modify it for all pages.

The Style Details section allows you to add images, size, fabric, planning information, etc. Costing
information by Size Category Combination is also available.

You can add basic Colorway information on the Overview page, and add details and color images on
the Colorway form. For more information, see "The Colorway Tab" on page 95.

The Ownership section of the Overview form is used to identify internal teams and to share your product
with business partners.

The Details and Attachments sections are used to share information with all product viewers. Access
to these sections, like all sections, is controlled by user access rights. Contact your Administrator for
more information.

Form section content may vary depending on your company setup. Information provided in this guide
reflects the content of Product Manager default set-up.

Adding Product Header Information

1 From the Header section of the product Overview page, type a Product # for this item.

2 Modify the Design ID if necessary.

This field is required.

Note: If your Administrative setup includes auto-generated numbers for the Product # and/or Design
ID, these fields will be locked.

3 Select a Status from the list.

This field is required.

4 You can select a Product Type from the list.

This field is required.

Note: If Specification pages have been added to the product, this field is locked.

5 Enter the merchandising group associated with this product in the Merchandise Group field.

6 Add an Image for this product.
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For more information, see "Product Overview" on page 20 .

7 Type a Short Description in the field.

8 Enter a Size Category name or number in the field.

9 Select a Size Category from the list.You can also add multiple Size Categories.

For more information, see "Adding Multiple Size Categories" on page 25.

10 Select a Size Range from the list.

For more information, see "Selecting a Size Range" on page 25.

11 Select the Sample Size from the list.

12 Select one or more Brands from the list.

The page refreshes and the associated Divisions appear.

13 Select one or more Divisions from the list.

The page refreshes and the associated Departments appear.

14 Select one or more Departments from the list

15 Click Save.

Tip: You can also save your information once you have completed the product Overview page.

Adding an Image to a Product

1 From the product Overview page, click the View Images link to open the All Images window.

2 Select a view from the Thumbnail list.

This image will appear in each form header.

3 Select a view from the First Image list.

This image will appear in the Style section of the Overview page

4 Select a view from the Second Image list.

This image will appear in the Style section of the Overview page.

5 In the first image section, identify the view from the Image list.

Tip: You may also add template images. For more information, see "Adding Template Images" on
page 23.

6 Click Browse to navigate to your folder and select the desired file.

7 Click Open.

The image appears.
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Note: When selecting a Designer file, the view option appears. For more information, see "Adding
a Designer File to a Product" on page 23.

8 Repeat steps 5 to 7 for other images.

9 Click Save.

The image and its path are saved.

Note: Hovering over the path name will display the complete path and name.

10 Click the Close Window link to exit.

The selected image appears on the product page.

11 You can also download and edit added images.

For more information, see "Downloading Overview Images" on page 24 or "Editing Overview Images"
on page 24.

Adding a Designer File to a Product

1 From a product page, click the View Images link to open the All Images window.

2 For an image box, identify the view from the Image list.

3 Click Browse to navigate to your folder and select the desired .dwg file.

4 Click Open.

The image appears and the Select Designer View window opens with all available views listed.

5 Click the Select View check box of the view(s) you want to add.

6 Click OK.

The window refreshes and displays all selected views.

7 Select a name for each added view from the Image list.

8 Click Save, then the Close Window link to exit the window.

Adding Template Images

1 From the All Images window, click the Library icon located next to the Save button.

The Library structure opens in the Template Structure window.

2 Select a template folder or use the Quick Search to locate the desired template.

The Select Template page appears.

Tip: To add up to eight (8) images at once, you can select a Silhouette template.
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3 Select a template, then click on Select or Select & Link.

The image template appears

Note: If the selected image is a Designer drawing, you will need to select the Designer view.

Zooming In On Images

1 From an image box, click the image.

The Zoom Image window opens.

2 Select a Zoom % from the list, then click Refresh to view the image at the selected magnification
percentage.

Tip: You may also use the + or - magnifying tools to zoom in and out.

3 Use the scroll arrows to pan the image.

4 Use the Printer icon to print the zoomed image to your default printer.

5 Click the Close Window link to close the Zoom window.

Downloading Overview Images

1 From the Product Overview page, click View Images.

The All Images window opens.

2 Click the Download link of the desired image.

The File Download dialog box appears.

3 Click Open to open and view the image or click Save to save the file to your computer.

4 Click the Close Window link to exit the window.

Editing Overview Images

1 From the Product Overview page, click View Images.

The All Images window opens.

2 Click the Click here to Edit link of the desired image.

The File Download dialog box appears.

3 Click Save to save the file to your computer.

4 Edit the image in the application of your choice, then save your modifications.
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Note: You will need to upload your image modifications using the Attachment Handler. This can be
done for multiple attachments and images at once. For more information, see "Using the Attachment
Handler" on page 10.

5 Click the Close Window link to exit the window.

Selecting a Size Range

1 From the product Overview page, click the blue ruler next to the Size Range field.

The Size Range Selection window opens.

2 Select the Size Range from the list.

The associated Size Range sizes appear.

3 Select your sizes and click > to move them to the selected sizes list.

4 Select the Sample Size from the list.

Note: The Sample Size field is available if Specification pages have been added to the product

5 Click Save.

Adding Multiple Size Categories

1 From the product Overview page, click Action > Product > Add Size Category.

An additional Size Category - Size Range - Sample Size row is added.

Tip: You can also click the Additional Size Category link to add a new Size Category - Size Range
- Sample Size row.

2 Enter a Size Category name or number in the field.

3 Select a Size Category from the list.

4 Select a Size Range from the list.

5 Select a Sample Size from the list.

6 Click Save.

7 Repeat for all Size Categories.

Note: The Size Category section will automatically scroll to accommodate all added size categories.

8 Click Save.
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Removing a Size Category

1 From the product Overview page, select the size category you want to remove.

2 Click Action > Product > Delete Size Category.

A confirmation message appears.

3 Click OK.

The page is refreshed.

Caution: Removing a size category will delete the associated Specification pages.

Adding Style Details for a Product

1 From the Style Details section of the Overview page, provide the following:

a You can add Images for this product if none were added.

For more information, see "Product Overview" on page 20.

b Select a Size Break from the list.

c Repeat for up to three Size Breaks.

d Type a Previous Product # in the field.

e Select Yes from the Carryover list if this product is a carryover from another system.

For products carried over within the Product Manager application, this field is automatically
changed to Yes.

The Season Used link identifies all other seasons in which this product is carried over.

The Template ID field is locked and read-only. It is populated when a template is associated to
this product. The Template Used identifies all other templates used in this product

f Select a Product Sub-Class from the list.

g Type a Long Description in the field.

h Select a Gender from the list.

i Type a Product Code in the field.

j Type an HTS Code in the field.

k Type an Addition Product # in the field.

l Type a Group # in the field.

m Type a Account in the field.

n Select a Hang/Fold from the list.
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o Type a Pattern # in the field.

p Type a Report Priority in the field.

q Add material and fabric information:

i Select the Material Content from the list.

ii Type the Fiber Content in the field.

Note: The Fiber Content and Fabrication fields will be overwritten with information entered
on the Main Fabric BOM page.

iii Select the Garment Finish from the list.

iv Type a Fabrication in the field.

v Type the Fabric Construction in the field.

Note: When a fabric is added to the BOM page and the Main Fabric check box is selected,
the fabrics fields will be populated with its information. All fabric fields are editable.

r Select a Best Seller from the list.

s Select a Region from the list.

t Select a Country of Origin from the list.

u Click Select Date to open the calendar and select an In Warehouse Date.

v Click Select Date to open the calendar and select an In Store Date.

2 Click Save.

Tip: You can also save your information once you have completed the product Overview page.

Adding Costing Section Information

1 From the costing section of the Style Details, enter the First Cost for the first Size Category
Combination.

The First Cost will be used as default when creating Cost Requests.

2 Type the Estimated Landed Cost in the field.

The Estimated Landed Cost will be used as default when creating Cost Requests.

3 Type the Target Retail Price in the field.

4 Type the Target Mark Up% in the field.

5 The Approved Quote #, First Cost, Landed Cost, Retail Price, and Mark Up% are automatically
populated when a Costing Quote has been Approved.
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6 Click Save.

Tip: You can also save your information once you have completed the product Overview page.

Adding Colorway Data

1 From the Colorway Data section of the product Overview page, select one or more Channels from
the list.

Note: The Colorway Data section references the Colorway Overview and information entered in
either section will appear on both the Overview and Colorway tabs.

2 Select one or more Delivery options from the list.

3 Type the Colorway ID in the field.

4 Type a Colorway Name for the color scheme.

5 Select a Group from the list.

6 Repeat for all Colorways.

Tip: You can click Action > Open Palette to open the Library palette linked to the product. If no
palette is linked, you may click the Library icon to add color templates. For more information, see
"Adding Template Information From the Overview Page" on page 32 .

7 Click the Additional Colorways link to add eight more colorways.

There is no limit to the amount of colorways that may be added.

8 You can define color specifications on the Colorway Details page.

9 Click Save.

Tip: You can also save your information once you have completed the product Overview page.

Adding Ownership Information for a Product

1 From the Ownership section of the product Overview page, add internal team information.

Note: Internal Ownership fields are filtered by team members identified by the Job Titles (in
Administration) with access to the folder.

a Select a Planner from the list.

b Select a Merchandiser from the list.
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c Select a Designer from the list.

d Select an Assistant Designer from the list.

e Select a Product Manager from the list.

f Select a Trim Specialist from the list.

g Select a Colorist from the list.

h Select a Technical Designer from the list.

i Select an Assistant Technical Designer from the list.

j Select a Sourcing Manager from the list.

k Select a Patternmaker from the list.

l Select a Product Specialist from the list.

m Select a Fabric Coordinator from the list.

2 Add business partner information.

Note: External Ownership fields are filtered business partner associated to the Business Partner
Type (in Administration) with access to the folder.

a Select an Office from the list.

b Click the Release check box to release this product to the selected Office.

Note: The Release check box is locked until the product Status is no longer Pre-Concept. The
business partners who get product release to them will have access to the product and will be
able to read or modify product as their access levels determine.

c Select an Agent from the list.

d Select an Agent Location from the list.

e Click the Release check box to release this product to the selected Agent.

f Select a Factory from the list.

g Select a Factory Location from the list.

h Click the Release check box to release this product to the selected Factory.

i Type a Concept Factory in the field.

j Select a Vendor from the list.

k Select a Vendor Location from the list.

l Click the Release check box to release this product to the selected Vender.

m Select the Manufacturing Locations from the list of countries.

n Select a Mill from the list.
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o Select a Mill Location from the list.

p Click the Release check box to release this product to the selected Mill.

q Select a Trim Supplier from the list.

r Select a Trim Supplier Location from the list.

s Click the Release check box to release this product to the selected Trim Supplier.

3 Click Save.

Note: Upon saving, you will be prompted to select roles other than the ones define by the product
folder for each business partner selected.

Adding Details

From the Details section of the product Overview page, type any comments, instructions, and notes
in the Details field.

Forms

You may need to add forms to your product at anytime.You may add individual forms or select a
predefined Form Set.

Your administrator may have included a form that is designed especially for your company needs. This
form will have a customized layout and content. See your Administrator for more information.

Adding Forms

1 From a product page, click Action > Form > Add Form.

The Add Form window opens with all available forms listed.

2 Click + symbol to view form variations.

Note: The Sample and Costing forms may be unavailable when working with a parent product with
linked variations.

3 Select the check box of the form(s) you want to add and then click Select.

Note: Only one variation of a form may be selected.

4 Click the Close Window link.

The page refreshes and all selected forms appear.
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Adding Forms Set

1 From a product page, click Action > Form > Add FormSet.

The Select Form Set window opens with all available forms listed.

Note: When adding forms to products with variations, you cannot select a form set if the variation
is linked to the parent variation.

2 Select the check box of the Form Set you want to add, then click Select.

The page refreshes and all selected forms appear.

Note: You may apply a different Form Set to an existing product. Doing so may change the listed
forms and their layout. Some information may be hidden as a result of this action.

Removing Forms

1 From a product page, click Action > Form > Delete Current Form.

A confirmation appears.

Important: The product Overview, Comments, and History forms are required forms and cannot
be deleted.

2 Click OK to delete the form.

Caution: This action cannot be undone and will delete the form permanently.

Templates

You may add template information to your product at any time, although once a sample request is
created, the Style and Specification templates are no longer available.While adding template information,
you may choose to keep the data linked, which will render it read-only in the product. Once the template
is updated, product still linked to it will also be updated. If you choose to use the template information
but don't want it to update, simply unlink the template data.

In some cases, adding template information from the Overview page will automatically add template
information for all forms associated to the template. If this is not what you want, you may select instead
to add template information per page. In this case, only the selected page will be loaded with the
template information.

For the Specification pages, some filtering by product type, size category, and size range allows you
to select templates with the information currently entered.
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Adding Template Information

1 From any tab of a selected product, click the Library icon located next to the Save button.

The Library structure opens in the Select From Library window.

Note: Only the folders you have access to appear in the Library Structure

2 Select a template folder or use the Quick Search option to locate the desired template.

The Select Template page appears with all templates that can be associated to the form.

Note: Only templates with a form that can be associated to the tab that the library was called from
are listed. Templates that do not have a form with data from the current tab are not displayed.

3 Select the desired template(s).

Tip: You can click the Return to Library Structure link to continue navigating for a template.

4 Click on Select or Select & Link.

The template information appears on the page.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

When adding template information to certain pages, the current data will be overwritten. Click OK
to the warning message to overwrite the existing data.

5 Click Save.

Adding Template Information From the Overview Page

1 From the Overview tab of a selected product, click the Library icon located next to the Save button.

The Select From Library window opens.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder or use the Quick Search option to locate the desired template.

The Select Template page appears with all templates that can be associated to the product.

3 Browse through the pages of the template folder and select a template.

Tip: You can click the Return to Library Structure link to continue navigating for a template.

4 Click on Select or Select & Link.

The template information appears on the page.
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Note: When adding template information to certain pages, the current data will be overwritten. Click
OK to the warning message to overwrite the existing data.

5 Click Save.

Viewing Templates Used

1 From the Overview tab of a selected product, click the Templates used link in the Style Details
section.

The Templates Used window opens. All templates are listed.

2 You can unlink or delete templates from this window.

3 Click the Close Window link to return to the Overview page

Unlink a Template

1 From the Overview page, click the Templates Used link.

The Templates Used window opens.

2 Select the templates you want to unlink, then click Unlink.

The template is removed from the list of templates used.

3 Click the Close Window link to return to the Overview page.

Deleting a Template

1 From the Overview page, click the Templates Used link.

The Templates Used window opens.

2 Select the templates you want to delete, then click Delete.

The template is removed from the list of templates used and the template data is removed.

3 Click the Close Window link to return to the Overview page.

Variations

The option to create product variations now exists. A link between the parent variation ensures that
the child variations are always updated. An overview of the variations is created and allows you to see
general details of each variation with a thumbnail.You can then select any variation from this variation
summary.

The Variation Summary also allows you to view overview information for Samples, Costing, Comments,
History, and Workflow.
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When creating variations, you may select to copy or link forms. If the overview page is linked, the
common fields to other pages (size category, size range, sample size - spec pages, fabrication, fiber
content - Bill of Materials, colorway section - Colorway overview) will only get linked if the associated
page is linked as well. The same applies when copying forms.

The external Ownership section (office, agent, factory, vendor, mill, trim supplier), Release Status,
Status field, Variation ID, Variation Reason, Carryover information, Template Used, and the Export to
Line Optimizer checkbox do not get linked or copied.

The different variations are also visible as separate items in the folder view, home tab, item landing
page, projects or are listed below the parent variation when changing the view to Show variations.

You can copy, move, carryover, drop, or delete variations from the variation summary page, the folder
page, or the variation details page.

When a variation is created, it can be created from the product or from another variation. There is no
limit to the number of variations that can be created in a product.

Variations can also be released to multiple business partner sets (office, agent, vendor, factory, mill,
trim supplier).

Creating Variations

1 From the product form, click Action > Product > Create Variation.

The Form Selection window opens.

2 Type a Variation ID in the field.

This field is required.

Note: If your Administrative setup includes auto-generated numbers for the Variation ID, this field
will be locked.

3 Select a Variation Reason from the list.

This field is required.

4 Select the forms you want to include in the variation.

5 Choose to Copy or Link the selected form for the variation.

Note: Sample or Costing pages are automatically added to variations. These pages may only be
accessed from the child variations and are no longer available on the parent variation.

6 Click Copy.

The Confirmation message appears.

Note: If the Overview page is not copied or linked from the parent or child variation, it is automatically
added to the variation with the same Product # and Design ID.

7 Click OK.
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The product forms appears with the Variation Summary link in the Header section.

Note: When creating a variation, a parent product and its child variations (2) are created, and are
listed successively in lists.

Tip: Use the Variation Summary link to open an overview page of all existing variations and to select
any variation.

Viewing/Selecting Variations

1 From the product Overview of a product with variations, click the Variation Summary link.

The variation summary page opens. All existing variations are listed.

2 Click the View menu to select a different view option:

• Parent ID - Variation ID

• Status - Variation ID

• Variation Reason- Variation ID

3 Click the Variation ID link to open each variation.

The variation details page opens.

Note: You may not have access rights to view the parent variation and can only view information
detailed in the summary.

4 Add or modify information.

Note: The variation with a * in the Variation ID field is the parent variation. Dropped/ Deleted variations
do not appear in the summary.

Tip: You may also view parent and child variations from the folder structure window or by clicking
the Additional pages icon.

5 Click Save.

Working with the Variation Summary

1 From the Variation Summary page, click the Sample tab.

All samples created for this product and its variations are listed.

• You may Update, Cancel, and Delete Samples from this page. For more information, see "The
Sample Tab" on page 140.
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2 Click the Costing tab.

All Costing requests and Quotes created for this product and its variations are listed.

a You can Update or Create Quotes from this page.

For more information, see "The Costing Tab" on page 147.

b You can also Edit, Cancel, and Delete Requests from this page.

For more information, see "Requests" on page 162.

3 Click the Comments tab.

All comments created for this product and its variations are listed. For more information, see
"Comments" on page 166.

4 Click the History tab.

The product history is displayed for the parent product and its variations. For more information, see
"The History Tab" on page 160.

5 Click the Workflow Summary tab.

Any workflow activity having taken place on the product and its variation is listed. See the Fashion
PLM Workflow User Guide online help for details about Workflow.

6 Click the Workflow Chart Summary tab.

The Workflow Gannt Chart appears.

Copying Variations

1 From the variation summary page, select the Perform Action check box of the variation you want
to copy and click Action > Product > Copy.

The Copy Options window opens.

Tip: You can also move, carryover, drop, or delete variations from the variation summary page. For
more information, see "Projects" on page 54.

2 Select a copy option:

• Create a product with variations

• Create individual products

3 Select the variation(s) and pages you want to copy.

Note: If the variation being copied has Sample or Costing pages, these will be automatically copied.

4 Click Select.

The Full Structure window opens with the Season/Year hierarchy listed.

36 | Lawson Fashion PLM Product Manager User Guide

Products



5 Select the appropriate product folder.

The page is refreshed.

6 Click Copy.

A success confirmation appears.

7 Click the Close Window link to exit the window.

The product is copied to the selected folder.

Linking Variations

1 From the product Overview page of a variation, click Action > Variation > Link Forms.

The Form List window opens with all unlinked forms listed.

2 Select the form you want to link and then click Link.

The window is refreshed.

Note: A Size Category combination can only be linked if Grade Increments forms have been added
to it.

3 Click the Close Window link to return to the Overview page.

Unlink Variations

1 From the product Overview page of a variation, click Action > Variation > Unlink Forms.

The Form List window opens.

2 Select the form you want to link, then click Unlink.

The window is refreshed.

3 Click the Close Window link to return to the Overview page.

Showing/Hiding Variations

1 From the product folder Text view, click View > Hide Variation.

The folder view is refreshed with all child variations hidden.

2 You may click the + next to the parent variation to view child variations or clickView > View Variation
to view all child variations.
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Releasing Variations

1 From the Ownership section of the product Overview page, select the business partner (office,
agent, factory, vendor, mill, trim supplier) from the appropriate list.

Important: A product cannot be released if its status is still Pre-Concept.

2 Click the Release checkbox for the selected business partner.

3 Click Save.

The Location Roles Selection window opens.

4 Select a Location Type from the list.

The roles available for this business partner appear.

5 Select a role from the Unselected Roles and click > to move it to the Selected Roles list.

6 Repeat for all selected business partners.

7 Click Save.

Note: When the status of a variation is changed to Approved, any linked forms to the parent variation
or product will be unlinked automatically.

Share Products

Once you have created products, you may release them to your business partners and if they have
the appropriate access and rights, they can then add information to your products and create Comments.

Furthermore, in some cases, you may want to allow a business partner to share a product with another
business partner, as in the case of an Agent releasing a product to a mill. With the proper security this
type of collaboration with and between business partners is now possible.

Business partners will only see the variations that were released to them. The variation overview will
only be displayed if a business partner has more than one variation of an item released to him or the
released variation includes a costing request.

Releasing a Product

1 From the product Overview page, click the Release check box under the selected Office, Agent,
Factory, Mill and Trim Supplier of the Ownership section to release a product to them.

Important: A product cannot be released if its status is still Pre-Concept.

2 Click Save.

The Location Roles Selection window opens.

3 Select a Location Type from the list.
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The roles available for this business partner appear.

4 Select a role from the Unselected Roles and click > to move it to the Selected Roles list.

5 Repeat for all selected business partners.

Note: A business partner must be selected to release a product, although you may only select one
business partner per business partner type.

6 Click Save.

Releasing a Product with Variations

To release variations to Business Partners, see "Releasing Variations" on page 38.

Modifying Business Partner Roles

1 From the product Overview page, click Action > Product > Modify Business Partner Role.

The Location Roles Selection window opens.

2 Select a Location Type from the list.

The roles available for this business partner appear.

3 Select a role from the Unselected Roles and click > to move it to the Selected Roles list.

4 Repeat for all selected business partners.

Note: If you do not select a role, the default role specified in the Administration module will be used.

5 Click Save.

Removing a Partner's Access to a Product

1 From the Ownership section of the product Overview page, click the Release check box under the
selected Office, Agent, Factory, Mill and Trim Supplier.

2 Click Save.

Sharing a Product

1 From any product tab, click the Share check box to share this product with Line Optimizer and
Storyboard.

Note: For companies not using Line Optimizer or Storyboard, this check box is locked.

2 Click Save.
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A link is created between Product Manager and the selected application. Editing details in one
application will be reflected in the other

Adding a Product to the Library

1 From the Overview page of a product or variation, click Actions > Product > Add Product to
Library.

The Export Options window opens.

2 Select a product/variation and select keep it linked or not.

3 Select the forms which should be copied to the template.

Tip: Click the + to view sub pages.

4 Click Export.

The Full Structure window opens.

5 Select a folder then click Export.

A confirmation appears.

6 Click Close Window.

Manage Products

To manage your product line, ease of copying and product carryovers is essential. Variations provide
alternatives to copying or carrying over products. However, you can copy information from one product
package to another, images, and other information to other products.

When working with the search results pages, you have the option of copying, moving, or deleting
products.You can create projects and add select products from your search.You may also create
multiple Sample or Costing requests using your search results.

You can carryover products with the option of copying the product or creating a new product. Also,
when carrying product over, you can identify products as Bestsellers. The Bestseller carryover option
allows you to carryover a product and be able to edit it without your changes modifying the original
product.

Although carryover products are linked, you can approve or reject different quotes for each carryover
product.

You can also copy products from your production folder to the Product Library, creating a product
template out of any item you select.

When copying or carrying over information, product linking is also available. you may also move products
between seasons as well as drop or delete products.

If you choose to drop or delete products, they will be moved to the History section of your folder.You
may restore them at a later date. Deleted products are kept in the History for three days and then
moved to the archive.
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Copying a Product

1 From the product Overview page, click Action > Product > Copy.

The Copy Options window opens.

Tip: You may also copy products from the search results page.

2 Select the pages you want to copy and click Select.

The Full Structure window opens with the Season/ Year hierarchy listed.

Note: If the product being copied has Sample or Costing pages, these will be automatically copied.

3 Select the appropriate product folder.

The page is refreshed.

4 Click Copy.

A success confirmation appears.

5 Click the Close Window link to exit the window.

The product is copied to the selected folder.

Copying a Product with Variations

1 From the Overview page of a product with variations, click Action > Product > Copy.

The Copy Options window opens.

Tip: You may also copy products from the search results page.

2 Select a copy option:

• Create a product with variations - the product and its variations will be copied and the variations
remain linked to the parent.

• Create individual products - the product variations are copied as separate products and are
unlinked.

3 Select the variations you want to copy.

4 Select the pages you want to copy for the product and/or its variations.

Note: If the product being copied has Sample or Costing pages, these will be automatically copied.

5 Click Select.

The Full Structure window opens with the Season/Year hierarchy listed.

6 Select the appropriate product folder.
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The page is refreshed.

7 Click Copy.

A success confirmation appears.

8 Click the Close Window link to exit the window.

The product is copied to the selected folder.

Moving a Product

1 From the product Overview page, click Action > Product > Move.

The Full Structure window opens with the Season/Year hierarchy listed.

Tip: You may also move products from the search results page.

2 Select the appropriate product folder.

The page is refreshed.

3 Click Move.

A success confirmation appears.

Note: If the product is used in an association in Line Optimizer, a warning message appears.

4 Click the Close Window link to exit the window.

The product is moved to the selected folder.

Important: When moving products, the product and all its variations will be moved.

Carrying Over a Product

1 From the product Overview page, click Action > Product > Carryover.

The Carryover Selection window opens.

2 Select a carryover option:

• Carryover

• Bestseller

Note: The Bestseller carryover option allows you to carryover a product and be able to edit it without
your changes modifying the original product. These types of carryovers are unlinked.

3 Select the desired Colorway and Size Combination.
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Note: Only the selected Colorway and Size Combination will be linked once carried over.

4 Click Select.

The Full Structure window opens with the Season/Year hierarchy listed.

5 Select the appropriate product folder.

The page is refreshed.

Important: You cannot carryover a product in the same product folder.You can select a different
folder in the same Season/Year.You must carryover products in folders with the same Division
filtering.

6 Click Carryover.

A success confirmation appears.

Important: When the product has been released to a business partner that does not have access
to the selected folder, you will be required to create a variation. for more information, see "Creating
Variations" on page 34.

7 Click the Close Window link to exit the window.

The product is carried over to the selected folder.

Note: Carryover products are linked throughout the seasons they are used by default; modifying a
carryover product will modify it in all seasons used (except for the Status which remains unlinked).
Select the carryover type Bestseller to carryover products that are unlinked.

Carrying Over a Product with Variations

1 From the Overview page of a product with variations, click Action > Product > Carryover.

The Carryover Selection window opens.

2 Select a carryover option:

a Carryover

b Bestseller

Note: The Bestseller carryover option allows you to carryover a product and be able to edit it
without your changes modifying the original product. These types of carryovers are unlinked.

3 Select the desired Colorway and Size Combination.

Lawson Fashion PLM Product Manager User Guide | 43

Products



Note: Only the selected Colorway and Size Combination will be linked once carried over. If a variation
form is linked to its parent, the Colorway and Size Combination will automatically be selected when
the child variation is selected.

4 Select the variations you want to copy.

Note: Selecting a child variation will automatically select the parent variation.

5 Click Select.

The Full Structure window opens with the Season/Year hierarchy listed.

6 Select the appropriate product folder.

The page is refreshed.

Important: You cannot carryover a product in the same product folder.You can select a different
folder in the same Season/Year.You must carryover products in folders with the same Division
filtering.

7 Click Carryover.

A success confirmation appears.

Important: When the product has been released to a business partner that does not have access
to the selected folder, you will be required to create a variation. For more information, see "Creating
Variations" on page 34.

8 Click the Close Window link to exit the window.

The product is copied to the selected folder.

Note: Carryover products are linked throughout the seasons they are used by default; modifying a
carryover product will modify it in all seasons used (except for the Status which remains unlinked).
Select the carryover type Bestseller to carryover products that are unlinked.

Viewing Seasons Used for a Carryover Product

1 From the product Overview page, click the Folders Used link.

The Folders Used window opens.

2 You may Drop or Delete carryover products from selected seasons.

3 Click the Close Window link to exit the window.
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Dropping a Carryover Product from a Season/Year

1 From the product Overview page, click the Seasons Used link.

The Folders Used window opens.

2 Select the product seasons that the Product should be dropped from and then click Drop.

The dropped products are moved to the folder history. Carryover products that were dropped no
longer appear in the season used list.

Note: When dropping a parent product with variations, the product and all its child variations will
be dropped.

Deleting a Carryover Product from a Season/ Year

1 From the product Overview page, click the Seasons Used link.

The Folders Used window opens.

2 Select the product seasons that the Product should be deleted from and then click Delete.

The deleted products are moved to the folder history. Carryover products that were deleted no
longer appear in the season used list.

Dropping a Product

1 From the product Overview page, click Action > Product > Drop.

A confirmation message appears.

Note: If the product is used in an association in Line Optimizer, a warning message appears

2 Click Yes.

The product is moved to the product folder's History tab. The folder page opens.

Dropping a Product with Variations

1 From the product Overview page, click Action > Product > Drop.

A confirmation message appears.

Note: If the product is used in an association in Line Optimizer, a warning message appears.

2 Click Yes.

The Drop Options window opens.

3 Select the product variation(s) you want to drop and then click Drop.
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The product variation(s) is moved to the product folder's History tab. The folder page opens.

Note: When dropping a parent product with variations, the product and all its child variations will
be dropped.

Deleting a Product

1 From the product Overview page, click Action > Product > Delete.

A confirmation message appears.

Note: If the product is used in an association in Line Optimizer, a warning message appears.

2 Click Yes.

The product is moved to the product folder's History tab. The folder page opens.

Important: Deleted products will remain on the History tab for three (3) days after which they are
permanently deleted.

Deleting a Product with Variations

1 From the product Overview page, click Action > Product > Delete.

A confirmation message appears.

2 Click OK.

The Delete Options window opens.

3 Select the product variation(s) you want to delete and then click Delete.

The confirmation message appears.

a If only one variation will be remaining after deleting, the Delete Variation window opens.

b Select an option:

• Keep product with variation

• Delete parent product and create product with last variation

• Click OK.

Note: If the product is used in an association in Line Optimizer, a warning message appears.

4 Click OK.

The product variation(s) is moved to the product folder's History tab. The folder page opens.
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Note: When deleting product with variations certain rules apply. Refer to the following table for more
details.

RulesDelete Item

will delete any child variationsDeleting a variation

will delete all its variationsDeleting a parent product

will be prompted to keep the variation linked to the
parent or create a new unlinked product

Deleting a parent product with 1 variation
and all forms are linked

will be broken and all child variations and the parent
product will become individual products

Deleting all variations of a parent product

Viewing the History Tab

1 Click the History tab of a Product folder.

The Dropped and Deleted products for this folder are listed.

2 You can restore Dropped or Deleted products to the product folder.

For more information, see "Restoring Products" on page 59.

Print Products

As printing your products remains an integral part of everyday business, Product Manager offers many
printing options.You may opt to print a product and all of its associated pages, or you can print each
form individually or use a print set.

Printing the Product

1 From a product page, click Action > Print > Print Product.

The Print Product window opens.

2 Select a print template from the Template Set Name list and then click OK or click Standard Print.

A printer friendly version of the product forms opens in a new window.

Note: If no print templates or print sets have been created, the standard print is automatically
selected.

3 Click File > Print.

The Print window opens.
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4 Select your printer options and then click Print.

The product pages are printed.

Printing the Product Overview Form

1 Click the printer icon in the page header.

A Printer friendly version of the page opens in a new window.

2 Select a print template from the Template Set Name list and then click OK or click Standard Print.

A printer friendly version of the product forms opens in a new window.

3 Click File > Print.

The Print window opens.

Tip: You can also click the printer icon on your browser toolbar to print the page.

4 Select your printer options and then click Print.

The Form is printed.

Product Attachments

Basic attachments that need to be shared with all parties may be attached to the Product Overview
form. Attachments can be added on any form and they can be viewed and saved by others by a simple
click of the mouse.

Adding Attachments to a Product

1 From any product page, click the Update Attachment link.

The Update Attachments window opens.

2 Click Browse to navigate to the folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the Attachments section.
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Viewing an Attachment

From the Attachment section of the product, click the attachment name. The attachment opens in a
new window.

Note: If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment.

Editing an Attachment

1 From the Attachment section of the product, click the attachment name to view it in a new window.

The attachment opens in its original program.

Note: If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment.

2 Click File > Save As.

The Save As window opens.

Tip: You may also download an Attachment without editing it by saving the attachment on your
system.

3 Select the location where you want to save this attachment and then click Save.

The attachment is saved to the selected location.

4 If you edit a downloaded attachment and want to save your modification in Product Manager, use
the Attachment Handler.

For more information, see "Using the Attachment Handler" on page 10.

Removing Attachments

1 From a product page, click the Update Attachment link.

The Attachment List window opens.

2 Click the Perform Action check box of the desired file(s).

3 Click Delete.

The file is removed from the Attachment List.

4 Click Save.

5 Click the Close Window link to exit the Attachment List window.

The page is refreshed without the selected file(s) in the Attachment section.
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Comments

Comments are meant to act as e-mails and messages relating to various aspects of the product
development.You may select internal and external teams as recipients for your comments.You may
also type an email address in the field.

Depending on if the comments is launched from a product page or from the comment tab, an email
with links to the product is created.The recipients can simply click the Design ID link to open the specific
product. If they are not logged into the system, the system will open to the Product Manager login page.

Viewing Product Comments

1 From a product page, click the Comment link.

The Comments page opens with all open comments.The Comments related to the current product,
to which you have access, appear in a text list sorted by the most recent at the top.

Note: You may view the 10 most recent Comments from the Product Manager Home page
Comments-Most Recent list box.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comment's details
and all previous comments (if there is a chain) in a read-only view.

4 Click the Return to All Comments link to return to the comments list.

Creating New Product Comments

1 From a product page, click the new comment icon (a yellow envelope).

The New Comment page opens.

2 Select users to whom you are sending this reply.

For more information, see "Selecting Users for the To, Cc, and Bcc Fields" on page 51.

Note: You can click the Select Internal Users to add the internal users selected in the internal
ownership section of Product Overview.You may also click The Select BP Users to add the business
partners users associated to the released location selected in the external ownership section of
Product Overview.

3 Enter a Subject for this comment.

This field is required.

4 Select a Comment Type from the list.

5 Select a Priority from the list.

The Priority defaults to Normal.
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6 The tab from which the comment was launched is pre-filled.

You can select a different Tab from the list.

7 Select a Status from the list.

8 Type your text in the Comments field.

9 Add attachments.

For more information, see "Adding Attachments to a Comment" on page 53.

10 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent
comments appear at the top of the list.

Important: Only Product Manager users can use Comments.

Replying to an Existing Comment

1 Click the Reply link on a comment in the Comments list.

The Reply to Comment page opens.

2 Select users to whom you are sending this reply.

For more information, see "Selecting Users for the To, Cc, and Bcc Fields" on page 51.

3 Enter a Subject for this comment.

This field is required. The Subject field automatically defaults to RE: before the comment subject.

4 Select a Priority from the list.

The Priority defaults to Normal.

5 Type in a reply in the Comments field.

6 Add attachments.

For more information, see "Adding Attachments to a Comment" on page 53.

7 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent replies
appear at the top of the list

Selecting Users for the To, Cc, and Bcc Fields

1 From a Comment, click To.

The Send Comment To window opens.

Tip: You xN also type a recipient's email address in the To, Cc, and Bcc fields.
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2 Select a Filter option button.

The page refreshes with the appropriate Unassigned Users list. The Unassigned List is empty for
all choices except Team with Access to item.

3 Select a Company from the list.

The Locations list is filtered with users for the selected Company. See Table 3 for a list of filters and
what they control.

Note: The Company and Locations list are available with the following options: Business Partners
for item, Users and business partners with access to item, and All users and business partners.

4 Select a Location from the list.

The Unassigned Users list is filtered for all Users assigned to the selected Location who meet the
selected filter.

5 Select a user from the Unassigned Users list and then click > Assigned Users list.

6 Click Add.

Tip: You can click >> to add all users or << to remove all users in a list.

7 Repeat for all users.

8 Repeat steps 2 to 7 for users who should be copied in the Cc and Bcc fields.

9 Click the Close Window link to return to the Comment.

DescriptionFilter Name

All users from the headquarter location with access to the item folder
are listed in the Unassigned Users list. Select which users will receive
the comment.

Team with Access to item

All users from selected Office (regardless of access) for the selected
item are listed in the Unassigned Users list. Select which users will
receive the comment.

Office Location for the item

All locations and users from selected Business partners (Ownership)
for the selected item regardless of access (release). Select the

Business Partners for item

Company from the list. This filters the Locations. Select a Location
from the list. This filters the Unassigned Users list. Select which users
will receive the comment.

Only locations and users from selected Business partners (Ownership)
for the selected item that have the item released to them. Select the

Users and Business
Partners with access to the
item Company from the list. This filters the Locations. Select a Location

from the list. This filters the Unassigned Users list. Select which users
will receive the comment.
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DescriptionFilter Name

Select the Company from the list. This filters the Locations. Select a
Location from the list. This filters the Unassigned Users list. Select
which users will receive the comment.

All Users and Business
Partners

Viewing a Comment Attachment

From the Comment attachment section, click the attachment name. The attachment opens in a new
window.

Note: If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment.

Adding Attachments to a Comment

1 From a Comments page, click the Update Attachment link.

The Attachment List window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the attachments section.

Downloading a Comment Attachment

1 From the Attachment section of the comment, click the attachment name to view it in a new window.

The attachment opens in its original program.

Note: If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment

2 Click File > Save As.

The Save As window opens.
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3 Select the location where you want to save this attachment and then click Save.

The attachment is saved to the selected location.

Removing Comments Attachments

1 From a Comments page, click the Update Attachment link.

The Attachment List window opens.

2 Click the Perform Action check box of the desired file(s).

3 Click Delete.

The file is removed from the Attachment List.

4 Click Save.

5 Click the Close Window link to exit the Attachment List window.

The page is refreshed without the selected file(s) in the Attachment section.

Notifications

Product Manager can be set up to automatically send you notifications. Notifications are determined
in the Administration module and are user-specific.You may specify which actions will trigger a
notification (i.e. Sample Status has been modified) and a notification will be sent by email.

Notifications may also include a link to the product in question and can be sent to you or to teams and
business partners.

Projects

Creating Projects allows you to organize products that you are currently developing or managing and
helps you bring products together into one group to facilitate the sharing of information.

You can quickly add items to a project from the product details, product landing, or search result page.

Creating Projects

From the product Overview page, click Action > Projects > Create Project. The page refreshes and
the New Project page opens. For more information, see "Projects" on page 171.

Adding Products to Projects

1 From the product Overview page, click Action > Project > Add to Project.

2 Click Action > Add to Project.

The Variation Selection window opens. The product is auto-selected.
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Tip: You can also add products to projects from the variation summary or a search result page, by
selecting the check boxes of the products or product variations you want to add and clicking Action
> Add to Project.

3 Select the desired variation and then click Select.

The Full Project window opens.

4 Select a project folder.

The page is refreshed.

5 Click Add.

A confirmation message appears.

6 Click the Close Window link to return to the product Overview page.

Working with Multiple Products

Although you can copy, move, carryover, drop, and delete individual products, you can also apply those
actions to multiple products at once. Likewise, you can requests multiple samples or costing requests
for many products from search results. For more information about the list of projects for individual
products, see "Projects" on page 171.

Copying Multiple Products

1 From a Product folder, select the check boxes of the products you want to copy.

2 Click Action > Product > Copy.

The Copy Options windows opens.

3 Select the pages you want to copy for the selected products and then click Select.

The Full Structure window opens.

Note: If the products being copied have Sample or Costing pages, these will be automatically copied.

4 Select the appropriate product folder.

The page is refreshed.

5 Click Copy.

A success confirmation appears.

6 Click the Close Window link to close the window.

The products are copied to the selected folder.

Note: The copied product's Product ID will be listed in Previous Product # field in the Style Details
section of the Product Overview.
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Copying Multiple Variations

1 From a Product folder in Text view, select the check boxes of the variations you want to copy and
click Action > Product > Copy.

The Copy Options window opens.

2 Select a copy option:

• Create a product with variations: the product is copied with its variations.

• Create individual products: the product is copied and its variations are copied as individual
products.

3 Select the variations you want to copy.

Note: If you select to create a product with variations, the parent variation is automatically selected.

4 Select the pages you want to copy for each variation and click Select.

The Full Structure window opens with the Season/Year hierarchy listed.

Note: If the products being copied have Sample or Costing pages, these will be automatically copied.

5 Select the appropriate product folder.

The page is refreshed.

6 Click Copy.

A success confirmation appears.

7 Click the Close Window link to exit the window.

The products are copied to the selected folder.

Moving Multiple Products

1 From a Product folder, select the check boxes of the products you want to move.

2 Click Action > Product > Move.

The Full Structure window opens.

3 Select the appropriate product folder.

The page is refreshed.

4 Click Move.

A success confirmation appears.

5 Click the Close Window link to close the window.

The products are moved to the selected folder.
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Note: When moving products with variations, the product and all its variations will be moved.

Carrying Over Multiple Products

1 From a Product folder, select the check boxes of the products you want to carryover.

Tip: You can also carryover a variation by selecting its checkbox. For more information, see "Carrying
Over a Product with Variations" on page 43.

2 Click Action > Product > Carryover.

The Carryover Selection window opens.

3 Select a carryover option:

• Carryover

• Bestseller

Note: The Bestseller carryover option allows you to carryover a product and be able to edit it without
your changes modifying the original product. These types of carryovers are unlinked.

4 Select the desired Colorway, Size Combination, and Workflows.

5 Click Select.

The Full Structure window opens.

6 Select the appropriate product folder.

The page is refreshed.

Important: You cannot carryover a product in the same product folder; you can select a different
folder in the same Season/Year.You must carryover products in folders with the same Division
filtering.

7 Click Carryover.

A success confirmation appears.

Important: When the product has been released to a business partner that does not have access
to the selected folder, you will be required to create a variation. For more information, see "Creating
Variations" on page 34.

8 Click the Close Window link to close the window.

The products are carried over to the selected folder.
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Note: Carryover products are linked throughout the seasons they are used by default; modifying a
carryover product will modify it in all seasons used (except for the Status which remains unlinked).
Select the carryover type Bestseller to carryover products that are unlinked.

Dropping Multiple Products

1 From a Product folder, select the check boxes of the products you want to drop.

Tip: You can also drop multiple variations by selecting their check boxes. For more information,
see "Dropping a Product with Variations" on page 45.

2 Click Action > Product > Drop.

A confirmation message appears.

Note: If the product is used in an association in Line Optimizer, a warning message appears.

3 Click OK.

The products are moved to the History page.

Deleting Multiple Products

1 From a Product folder, select the check boxes of the products you want to delete.

Tip: You can also delete multiple variations by selecting their check boxes. For more information,
see "Deleting a Product with Variations" on page 46.

2 Click Action > Product > Delete.

A confirmation message appears.

Note: If the product is used in an association in Line Optimizer, a warning message appears

3 Click OK.

The products are moved to the History page.

Important: Deleted products will remain on the History tab for 3 days after which they are permanently
deleted.
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Restoring Products

1 From the Product folder's History tab, select the check box(es) of the Dropped or Deleted product(s)
or variations and then click Action > Restore.

A confirmation message appears.

Tip: You may also click Restore to restore products/ variations to the product folder.

2 Click OK.

The selected items are restored to the product folder.

Note: When restoring variations, the parent variation must always be restored as well.

Restoring Archived Variations

1 From the History tab, select the product variation you want to restore.

2 Click Restore.

A confirmation appears.

3 Click OK.

The Restore Options window opens

4 Click Restore.

An archive message prompt appears.

5 Click OK.

The selected variation is restored.

Creating Multiple Sample Requests

1 From a Product folder or search result, select the check box of the product(s) for which you want
to create a request.

2 Click Action > Create Sample Request.

The Select Size Combination window opens with all available Size Combinations for the selected
products.

3 Select the check box(es) of the desired Size Combinations and click Select.

The Create Sample Requests window opens.

Note: Only the fields that are common to all sample requests may be selected.

4 Select a Sample Request Status from the list.
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5 Select a Request Type from the list.

This field is required. The page refreshes.

6 Select Business Partners for this request.

For more information, see "Selecting Request Recipients" on page 143.

7 Click the calendar icon to select the Date Needed.

8 Type the name of the client for which this sample is requested in the Customer field.

9 Type notes, comments, details or Instructions in the field.

10 Add Sample Details.

For more information, see "Adding Sample Request Details" on page 143.

11 Click Apply.

The page is refreshed and the request details appear for each selected product.

12 Review each request before saving.

13 Click Save.

A message appears prompting you to link a Sample Evaluation. For more information, see "Linking
a Request" on page 146.

Creating Multiple Costing Requests

1 From a Product folder or search result, select the check box of the product(s) for which you want
to create a request.

2 Click Action > Create Costing Request.

The Select Size Combination window opens with all available Size Combinations for the selected
products.

3 Select the check box(es) of the desired Size Combinations and click Select.

The Create Costing Request window opens.

4 Provide the necessary information:

a Select the Request Type from the list.

The Component type will add the Long Request Form. The Full Package type will add the Short
Request Form.

Note: The Long Request Form will reference Bill of Materials Cost fields. The Short Request
Form will reference only the BOM Total Cost.

b Add a Business Partner for this request.

c Click the calendar icon to open the calendar and select the Date Needed
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d Select a Duty Category from the list.

e Select a Request Currency from the list.

f Type the Duty % in the field.

g Type the HTS Code in the field.

h Click the calendar icon to open the calendar and select the First Ship Date.

i Click the calendar icon to open the calendar and select the In House Date.

j Click the calendar icon to open the calendar and select the Date Received.

k Select a Status from the list.

l Type a Garment Quantity in the field.

m Type a First Cost in the field.

n Type the Estimated Landed Cost in the field.

Note: The First Cost and Estimated Landed Cost will be displayed if they are the same as the
default values entered on the Overview page.You may change those values.

o Type the Target Retail Price in the field.

p Type the Target Mark Up % field.

q Add comments, notes, and instructions in the Details field.

5 Click Apply.

The page is refreshed and the request details appear for each selected product.

6 Review each request before saving.

Note: You may also add a matrix for multiple sizes and colors by clicking Add Matrix. For more
information, see "Adding a Color Size Matrix" on page 151.

7 Click Save.

The requests are created.

Note: The selected products are automatically released to the selected business partner.

The Sketch Tab
You can add as many sketch pages as you need in Product Manager.You have the option of adding
a sketch page in which the image takes up most of the page, or a sketch page with a description field.
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You may add images and then add notes and objects to images. If your company uses Designer for
sketching, you can add your Designer drawing and select the views included with it.

Viewing the Sketch Pages

1 From any product page, click the Sketch tab.

The Sketch page opens.

2 Click the Additional Pages icon to display additional page(s).

Tip: You can also click the Next Page and Previous Page links to view the next or previous page.

Adding Sketch Page Information

1 From the Header of the Sketch page, select a Status from the list.

2 Type the page name in the Page Name field.

The page name is visible when viewing the Sketch pages list and when printing.

3 Add an image.

For more information, see "Adding a Sketch Image" on page 62.

4 If the Sketch page includes a Description text box, type text in the field.

5 Click Save.

Tip: You may add multiple Sketch page of either type. For more information, see "Adding a Sketch
Page" on page 64.

Adding a Sketch Image

1 From the Sketch page, click the View Images link to open the Select Image window.

2 Click Browse to navigate to your folder and select the desired file.

3 You can add images from the Overview page or select Library template images.

For more information, see "Adding an Image from the Overview Page" on page 63 and "Adding an
Image Template" on page 63.

4 Click Open.

The image appears.

5 Click Save and then Close Window.

6 Once an image has been add, a Pen icon appears.
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This is the Edit Image option. For more information, see "Updating the Sketch Status" on page 66
.

Adding an Image from the Overview Page

1 From the Sketch page, click the View Images link.

The Select Image window opens.

2 Click the Overview Images link.

The Overview Images window opens.

3 Select an image and then click Select.

The image appears in the Select Image window.

4 Click Save.

The page is refreshed and the image displayed.

Adding an Image Template

1 From the Sketch page, click the View Images link.

The Select Image window opens.

2 Click the Library icon.

The Template Structure window opens.

Tip: You can select the template type and enter the Image ID in the Search box then click Go to
search for the image.

3 Select a template folder.

The page refreshes and displays all available templates.

Tip: You can click the Return to Library Structure link to continue navigating for a template.

4 Click on Select or Select & Link.

The template information appears on the page.

Note: If the image is a Designer sketch, you will need to select the views.

5 Click Save.

The image template appears on the page.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.
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Adding a Designer Drawing

1 From the Sketch page, click the View Images link.

The Select Image window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The image path appears in the Browse field.

4 Click Save.

The Designer View window opens with all available views listed.

5 Select the Views you want to add, then click OK.

The Sketch Form Selection window opens.

6 Click the Same Sketch Forms for Additional Views check box if you want to insert all sketches with
the same sketch page type or select the sketch page Type for each inserted view..

7 Click Save.

A sketch page is added for each view.

8 Click the Previous Page or Next Page link to navigate between Sketch pages.

Changing Designer Views

1 From the Sketch page, click the Change View link.

The Select Designer View window opens with all available views listed.

2 Select the View, then click OK.

The page is refreshed to show the selected view

Note: If a view is removed, the sketch page is deleted.

Adding a Sketch Page

1 From the Sketch page, click Action > Add Sketch Page.

The Sketch Form Type window opens.

2 Select a Sketch Type from the list.

The window closes and the Sketch page is added.

3 Type the page name in the Page Name field.

The page name is visible when viewing the Sketch pages list and when printing.

4 Add an image.
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For more information, see "Adding a Sketch Image" on page 62.

5 If the Sketch page includes a Description text box, type text in the field.

6 Click Save.

Tip: Click the Previous Page or Next Page link to navigate between Sketch pages.

Reordering Sketch Pages

1 From the Sketch page, click Action > Reorder Sketch.

Note: The Reorder Page window opens.

2 Select a page, then click the arrows to move it up or down.

3 Click Save and then Close Window.

The pages are reordered.

Removing Designer Views

From the Select Designer View window, unclick the Views you want to remove and then click OK. The
Sketch pages with the selected views are removed.

Editing a Sketch Image

1 From the Sketch page, click the View Images link.

The Select Image window opens.

Tip: You can also click the Modify Image icon to add objects and notes to the image. For more
information, see "Adding Notes and Objects to Images" on page 105.

2 Click Edit.

The File Download window opens.

3 Click Open.

The Image file opens in its program of creation and is saved to a temporary folder.

4 Edit the image and then save your modifications.

Important: Be sure to save your changes and replace the existing file.

You will need to Update your image using the Attachment Handler. This can be done for multiple
attachments and images at once. For more information, see "Using the Attachment Handler" on
page 10.
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Updating the Sketch Status

1 From the Sketch page.

select a status from the Status list.

2 Click Save.

Working with Attachments

For more information, see "Product Attachments" on page 48.

Working with Comments

For more information, see "Comments" on page 50.

The BOM Tab
A Bill of Materials (BOM) is a list of all components that are used to create a product.The BOM Overview
page lists high-level information about each component. The component details pages offer more
information for each BOM item.

The BOM Overview page is separated into six sections: Fabric, Trim, Labels, Packaging, Finishing,
Assembly, and Total Cost. The Overview page lists all materials with links that you may click to see
further details.

Several BOM Overview pages are available and you may choose between adding the Standard BOM
Overview page, the Simplified BOM Overview, the 3D BOM Color Overview, and the 3D BOM Size
Overview.

The Simplified BOM Overview, 3D BOM Color/Size Overview pages list every BOM item on a single
row while displaying icons to access the Main Fabric Details, Pitch Sheet, BOM Details and Additional
Details.

While the 3D BOM Color/Size Overview pages offer links to add color and size information for each
BOM item.

When choosing a Fabric or Trim template from the Library, you may opt to select or select and link the
template. Linked items will be read only and updated only from the template.

Library items that have been imported from FAST are identified with a FAST icon and can be updated
in Product Manager, The Library or FAST depending on the import options selected.

Viewing the BOM Overview Page

From a product page, click the BOM tab. The BOM Overview page opens.
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Viewing BOM Items

From the Product BOM Overview page, click the BOM item ID link in the Fabric, Trim, Labels, Packaging,
Finishing, and Assembly sections. The selected material page opens.

Tip: You may click the Return to Bill of Materials Overview page link from a materials details page to
open the Overview page.

Viewing the BOM Item Pitch Sheet

From the BOM Overview page, click the Colorway Pitch Sheet icon. The Pitch Sheet page opens in
read-¼only format.

Note: Only BOM items that are linked to a template with linked Colorways will have a Pitch Sheet
available.

The Pitch Sheet icon can be clicked once you have associated a product Colorway for the BOM item.
See "Selecting a Color for a BOM Item" on page 98. If no color has been assigned for the BOM item,
the Pitch Sheet icon is available but can not be clicked.

Adding BOM Page Information

1 From the Header section of the BOM page, select a Status from the list.

2 Add fabrics for this product in the Fabrics section.

For more information, see "Adding a New Fabric" on page 68.

3 Add trim items to the Trim section.

For more information, see "Adding a New Trim" on page 71.

4 Add labels to the Labels section.

For more information, see "Adding a New Label" on page 72.

5 Add packaging items to the Packaging section.

For more information, see "Adding a New Packaging" on page 73.

6 Add finishing items to the Finishing section.

For more information, see "Adding a New Finishing" on page 74.

7 Add assembly items to the Assembly section.

See "Adding a New Assembly" on page 74.

8 Type BOM details, notes, or instructions in the Details field.

9 Click Save.
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Adding a New Fabric

1 From the Product BOM Overview page, click Action > New > Fabric.

The New Fabric window opens.

Tip: You can also click the New Fabric link in the Fabrics section to add a new fabric row and add
information to the available fields.

2 Select the Fabric Type from the list.

3 Select the Fabric Form from the list.

4 Click Save.

The fabric form opens with the selected type

5 Add Fabric information.

For more information, see "Adding Fabric Information" on page 68.

6 For weave fabrics, add Woven Construction information.

For more information, see "Adding Woven Construction Information" on page 70.

7 For knit fabrics, add Knit Construction information.

For more information, see "Adding Knit Construction Information" on page 70.

8 Add Composition information.

See "Adding Composition Information" on page 84

9 Enter comments, notes, or instructions in the Details field.

10 Click Save.

Adding Fabric Information

1 From the Fabric section of the fabric details page, provide the following:

a Type a Fabric ID for this fabric.

This field is required.

b Select the Pitch Sheet Available check box if true.

Important: In order for the Pitch Sheet to be viewable, you will need to link the fabric color on
the Colorway details. See "Selecting a Color for a BOM Item" on page 98.

c Click the Main Fabric check box if true.

Once you save, a message will prompt you to allow the fabric's content to overwrite the Content
on the Overview page.
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d Click Share if you want this fabric to be available in Line Optimizer.

e The Fabric Type is preselected but you may select a different one from the list.

f Type the Vendor (Article) Number in the field.

g Select the Material Type from the list.

h The Fiber Content is locked and automatically populated from the contents entered in the
Composition section.

For more information, see "Adding Composition Information" on page 70.

i Type the Number of Yarns in the field.

j Select a Material Finish from the list.

Note: The Fiber Content and Fabrication (Weave/Knit Type) fields will overwrite information
entered on the Overview page.

k Type a Yarn Size in the field.

l Type a Before Wash Net Weight and select a unit of measure from the UOM field.

m Type an After Wash Net Weight and select a unit of measure from the UOM field.

n Select a Mill from the list.

o Select a Mill Location from the list.

p Add a BOM image for this material.

For more information, see "Adding BOM Images" on page 76.

q Type a Description in the field.

r Select a Status from the list.

s Select a Vendor from the list.

The list displays all vendors with active status. The Vendor Code will display automatically when
you select a vendor.

t Select a Vendor Location from the list.

u Select a Region from the list.

The page refreshes and associated Country of Origin are filtered.

v Select a Country of Origin from the list.

w Select a Country Price from the list.

Note: You can only select a Country Price if a Country of Origin has been selected first.

x Type Placement information in the field.

y Enter the Quantity in the field and select a unit of measure from the UOM field.
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z Enter a fabric Price for the selected quantity and select a unit of measure from the UOM field.

The Total Cost is automatically calculated and locked.

Note: For linked fabrics, the fabric price will automatically be populated once a Country Price
has been selected

aa Add comments, notes or instructions in the Details field

ab Type a Sample Minimum and select a unit of measure from the UOM field.

ac Type a Sample Minimum Upcharges and select a currency unit of measure from the Currency
UOM field.

ad Type a List Price. Select a currency unit of measure from the Currency UOM field and then select
a UOM.

2 Click Save.

Adding Woven Construction Information

1 From the Woven Construction section, select a Weave Type from the list.

2 Type the Warp Count in the field.

3 Type the Weft Count in the field.

4 Type the Weight in the field and select a unit of measure from the UOM field.

5 Type the Actual Width in the field and select a unit of measure from the UOM field.

6 Type the Cuttable Width in the field and select a unit of measure from the UOM field.

Adding Knit Construction Information

1 From the Knit Construction section, select a Knit Type from the list

2 Type the Gauge in the field.

3 Type the Courses in the field.

4 Type the Wales in the field.

5 Type the Weight in the field and select a unit of measure from the UOM field.

6 Type the Actual Width in the field and select a unit of measure from the UOM field.

7 Type the Cuttable Width in the field and select a unit of measure from the UOM field

Adding Composition Information

1 From the Composition section, type the Content percentage number in the Content % field.
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2 Select a Content Type from the list.

3 Repeat for up to six (6) contents.

Note: The contents must add up to 100 % and will be listed in the Fiber Content field once you save
the page.

Adding a New Trim

1 From the product BOM page, click Actions > New > Trim.

The Trim page opens.

Tip: You may also click the New Trim link in the Trims section to add a new trim row and add
information to the available fields.

2 Provide the following:

a Type a Trim ID for this trim.

This field is required.

b Select a Trim Type from the list.

c Type the Vendor (Article) Number in the field.

d Type the Trim Construction in the field.

e Type a Finish in the field.

f Type a Size in the field.

g Add a BOM image for this material.

For more information, see "Adding BOM Images" on page 76.

h Type a Description in the field.

i Select a Trim Supplier from the list.

j Select a Trim Supplier Location from the list.

The associated Trim Code appears in the field.

k Select a Region from the list.

The page refreshes and associated Country of Origin are filtered.

l Select a Country of Origin from the list.

m Select a Status from the list.

n Enter Placement information in the field.

o Enter the Quantity in the field and select a unit of measure from the UOM field.
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p Enter a fabric Price for the selected quantity and select a unit of measure from the UOM field.

The Total Cost is automatically calculated and locked.

q Add comments, notes or instructions in the Details field.

3 Click Save.

Adding a New Label

1 From the product BOM page, click Actions > New > Label.

The Labels page opens.

Tip: You may also click the New Label link in the Labels section to add a new label row and add
information to the available fields.

2 Provide the following:

a Type a Label Id for this label.

This field is required.

b Select a Label Type from the list.

c Type the Vendor (Article) Number in the field.

d Type the Material in the field.

e Type a Label Name in the field.

f Add a BOM image for this material.

For more information, see "Adding BOM Images" on page 76.

g Type a Description in the field.

h Select a Trim Supplier from the list.

i Select a Trim Supplier Location from the list.

The associated Trim Code appears in the field.

j Select a Status from the list.

k Type a Placement for this label in the field.

l Type Placement Instructions in the field.

m Select a Manufacturing Location from the list.

n Enter the Quantity in the field and select a unit of measure from the UOM field.

o Enter a fabric Price for the selected quantity and select a unit of measure from the UOM field.

The Total Cost is automatically calculated and locked.
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p Add comments, notes or instructions in the Details field.

3 Click Save.

Adding a New Packaging

1 From the product BOM page, click Actions > New > Packaging.

The Packaging page opens.

Tip: You may also click the New Packaging link in the Packaging section to add a new package
row and add information to the available fields.

2 Provide the following:

a Type a Packaging ID for this package.

This field is required.

b Select a Packaging Type from the list.

c Type the Vendor (Article) Number in the field.

d Type the Packaging Constructions in the field.

e Type a Description in the field.

f Type the Width in the field and select a unit of measure from the UOM field.

g Type the Height in the field and select a unit of measure from the UOM field.

h Add a BOM image for this material.

For more information, see "Adding BOM Images" on page 76.

i Select a Trim Supplier from the list.

j Select a Trim Supplier Location from the list.

The associated Trim Code appears in the field.

k Select a Region from the list.

The page refreshes and associated Country of Origin are filtered.

l Select a Country of Origin from the list.

m Select a Status from the list.

n Type a Placement for this package in the field.

o Type Attachment Instructions in the field.

p Enter the Quantity in the field and select a unit of measure from the UOM field.

q Enter a fabric Price for the selected quantity and select a unit of measure from the UOM field.
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The Total Cost is automatically calculated and locked.

r Add comments, notes or instructions in the Details field.

3 Click Save.

Adding a New Finishing

1 From the product BOM page, click Actions > New > Finishing.

The Finishing page opens.

Tip: You may also click the New Finishing link in the Finishing section to add a new finishing row
and add information to the available fields.

2 Provide the following:

a Enter a Finishing ID in the field.

This field is required.

b Select a Finishing Type from the list.

c Type a Description in the field.

d Type a Long Description in the field.

e Enter Placement information in the field.

f Type a Duration and select the unit of measure from the UOM list.

g Enter a Finishing Cost in the field.

h Add a BOM image for this finish.

For more information, see "Adding BOM Images" on page 76.

i Select a Status from the list.

j Add Process information in the field.

k Select a Status from the list.

3 Click Save.

Adding a New Assembly

1 From the product BOM page, click Actions > New > Assembly.

The Assembly page opens.

2 Provide the following:
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a Type an Assembly ID in the field.

This field is required.

b Select a Status from the list.

c Enter a Description in the field.

d Enter a Description in the field.

e Enter a Long Description in the field.

f Add Placement information in the field.

g Select a Region from the list. The list of Countries is filtered.

h Select a Country from the list.

The associated Country Pricing appears

i You may select a different Country Pricing from the list.

j Type the Size and select the appropriate UOM from the list.

k Type the Price and select the appropriate UOM from the list.

l Add Fabrics for this Assembly.

For more information, see "Adding a Fabric Item to the Assembly Page" on page 92.

m Add Trims for this Assembly.

For more information, see "Adding a Trim Item to the Assembly Page" on page 92.

n Add Labels for this Assembly.

For more information, see "Adding a Label Item to the Assembly Page" on page 93.

o Add Packaging for this Assembly.

For more information, see "Adding a Packaging Item to the Assembly Page" on page 93.

p Add Finishing for this Assembly.

For more information, see "Adding a Finishing Item to the Assembly Page" on page 94.

q Click the New Operation link to open the Operations List page.

For more information, see "The Operations Tab" on page 118.

r Click the New Pattern link to open the Cutter's Must/Pattern Info page.

For more information, see "The Pattern Tab" on page 113.

s Click the New Construction link to open the Construction Details page.

For more information, see "The Construction Tab" on page 102.

The Total is auto-calculated from the Quantity entered multiplied by the Price.

Lawson Fashion PLM Product Manager User Guide | 75

Products



Adding BOM Images

1 From the BOM material page, click the View Images link to open the View Images window.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The image appears.

4 Click Save and then Close Window.

Adding a BOM Item from the Library

1 From the BOM page, click the Library icon.

The Select From Library window opens.

2 Select the template folder in either the Fabrics, Trims structure or the Styles structure for Assembly
templates.

The page refreshes and all BOM item templates are displayed.

Tip: You may click the Return to Library Structure link to continue navigating for a template.

3 Select the desired BOM item(s), then click on Select or Select and Link.

The template window closes.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

4 Click OK to the confirmation message.

The template information appears on the page in the appropriate section.

Note: Trims of type Label or Packaging will appear in their respective sections. Assembly and
Finishing items will appear in their respective sections. All other trims types will appear in the Trim
section.

Adding BOM Items to the Library

1 From the BOM Overview page, select the item you want to add to the Library.

Tip: You may also access the Import Options window from the BOM item Details page.

2 Click Action > Add BOM Items to the Library.

The Import Options window opens.
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Tip: You may only select the same type of BOM items to import at the same time.

3 Select the Link check box if you want to keep the items linked to the template.

4 Click Import.

The Library Structure window opens.

Note: The Library Structure will open to the appropriate Item type (i.e. Fabrics will open the Library
Fabric Structure, while Trims will open the Library Trim Structure.)

5 Select a folder and click Import.

6 Click the Close Window link to return to the BOM page.

7 Click Save.

Adding a BOM Item from Fabric & Trim

1 From the BOM page, click the Fabric & Trim icon.

The Select From Fabric and Trim window opens.

2 Select a folder in the Fabric and Trim structure.

The page refreshes and all Fabric/Trim items are displayed.

Tip: You may click the Return to Library Structure link to continue navigating for a fabric or trim.

3 Select the desired fabric/trim and then click on Select or Select and Link.

The fabric or trim appears on the page in the appropriate section.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

4 Click Save.

Exporting to Fabric & Trim

The Bill of Materials fabrics, trims, packaging, labels and finishing can be exported to Fabric & Trim.
On export, you can select the form set or individual configurable or standard forms to apply to the new
item that will be created in Fabric & Trim.

Note: The selected items must be exported to the same module in Fabric & Trim.

1 Open an existing product.

2 From the BOM tab, select the item/s.
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Note: You can select one more items as long as these items are of the same type (fabric or trim).

3 Click Action > Add BOM item to Fabric & Trim.

The Export Options dialog will display.

4 Click "+" to expand the details.

The list of form sets will be displayed with no form set selected.The list of forms sets will be selected
with standard forms selected. If colorways were added for the item on the colorway details, the
colors will be displayed.

5 Select all colors to export with item.

6 Click the Link check box if the item will be linked to the Fabric & Trim item that will be created.

7 Select a form set that will be used when the item is created.

Note: You can also open each form type and then select the desired form.

8 In structure dialog, select a fabric or trim folder (lowest level) and then click Export.

Note: If no folder is selected or the folder selected is not a fabric or trim folder, an error message
will be displayed.

9 Close the window.

Selecting the Main Fabric Colorways as Product Colorways

The Main fabric colorways can be used as product colorways on a product when the main fabric is
linked.

1 From the BOM page, click the Fabric & Trim icon.

The Select From Fabric and Trim window opens.

2 Select a folder.

Note: You can also enter a fabric information in the search field and then click Go.

3 In the fabric list, select a fabric that contains colorways and then click Select & Link button.

4 Click Close Window.

5 Open the fabric details and then select the main fabric checkbox.

6 Click Save.

7 Go to Colorway tab.

8 Click New.

The Colorway dialog displays.
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9 Click the main fabric icon and then select one or more fabric colorways to use.

You can also click Select All to select all fabric colorways.

10 Click Select.

A prompt displays.

11 Click OK to use the fabric colorways as product colorways.

A prompt displays.

12 To fill in the main fabric colorways on the colorway details for the main fabric, click OK.

Calculating the Total Cost

The Total Cost is automatically calculated from the Total Cost of every Fabric, Trim, Label, Packaging,
Finishing, and Assembly item added. This field is locked and cannot be edited.

Note: The Total Cost of each item is calculated by the Quantity entered multiplied by Price.

Replacing BOM Items

• From the BOM page, select an existing BOM item and then click Action > Replace >

a Replace With a Library Assembly Item - the Template Assembly Library structure window
opens.

For more information, see "Adding a BOM Item from the Library" on page 76.

b Replace With a Library Fabric Item - the Template Fabric Library structure window opens.

For more information, see "Adding a BOM Item from the Library" on page 76.

c Replace With a Library Trim Item - the Template Trim Library structure window opens.

For more information, see "Adding a BOM Item from the Library" on page 76.

d Replace With FT Fabric Item - the Fabric & Trim structure window opens.

e Replace With FT Trim Item - the Fabric & Trim structure window opens.

Automatic Selection of Main Fabric on Replace Fabric

When a main fabric is replaced on a product, you will be asked if the main fabric checkbox will be
checked in on replaced fabric.

Follow the procedures below to replace a main fabric:

1 From the BOM page, select the main fabric from the fabric table list.You can also click on the fabric
ID to see the fabric details.
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2 Click Action > Replace with Library Fabric Item.

If the fabric will be replaced from a fabric in Fabric & Trim, you may also select Replace with FT
Fabric Item.

3 Open a folder and then select a fabric.

You can also search for a fabric by entering fabric information in the quick search text box.

4 Select one fabric and then click Select. If the fabric will be linked, click Select & Link.

A prompt displays.

5 Click OK to replace the fabric information.

A prompt displays.

6 Click OK to keep the Main fabric checkbox selected in the replaced fabric.You can also click Cancel
to uncheck the Main fabric checkbox in the replaced fabric.

7 If the Main fabric checkbox has been set to be checked in replaced fabric, click OK to overwrite the
fiber content and fabrication fields on the product overview with the replace fabric information.You
can also click Cancel to keep the overview fabric content and fabrication fields as they are.

Automatic Selection of Share Option on Replace Fabric

When a shared fabric is replaced on a product, you will be asked if the new fabric will also be shared.

Follow the procedures to replace a main fabric:

1 From the BOM page, select a shared fabric from the fabric table list.You can also click on the fabric
ID to see the fabric details.

2 Click Action > Replace with Library Fabric Item. If the fabric will be replaced from a fabric in
Fabric & Trim, you may also select Replace with FT Fabric Item.

3 Open a folder and then select a fabric.You may also search for a fabric by entering fabric information
in the quick search textbox.

4 Select one fabric from the list and then click Select. If the fabric will be linked, click Select & Link.

A prompt displays.

5 Click OK to replace the fabric information.

A prompt displays.

6 Click OK to keep the Share fabric checkbox selected in the replaced fabric.You can also click
Cancel to uncheck the Share fabric checkbox in the replaced fabric.

Automatic Selection of Options on Replace Fabric

When a fabric is replaced on a product, you will be able to select which options, from the original fabric,
will remain checked on the replaced fabric.
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1 From the BOM page, select a fabric from the fabric table list.You can also click on the fabric ID to
see the fabric details.

2 Click Action > Replace with Library Fabric Item.You can also select Replace with FT Fabric Item
if the fabric will be replaced from a fabric in Fabric & Trim.

3 Open a folder and then select a fabric.You can also search for a fabric by entering fabric information
in the quick search text box and then click Go.

4 Select a fabric and then click Select.You may also click Select & Link if the fabric will be linked.
The Option dialog will display.

Note: Any options that were selected in the original fabric will be selected automatically in the dialog.
Any options that were not selected in the original fabric will be unselected and disabled.

5 Select the desired options and then click Confirm.

a The Keep main fabric option selected will be enabled if the original fabric was the main fabric.

b The Fiber content and fabrication fields overwrites current values in Product Overview page will
be enabled and selected if the main fabric option is selected and the original fabric was the main
fabric.

c The Keep shared option selected will be enabled if the original fabric was shared.

d The Keep pitch sheet option selected will be enabled if the original fabric was linked and the
pitch sheet option was selected and replaced fabric is linked.

e The Keep colorway information for this item is always enabled. When selected, the associated
to the product colorways for the original fabric will show as free text colors for the replaced fabric.

Unlinking BOM Items

1 From the BOM page, select the item you want to unlink.

2 Click Action > Unlink.

The page refreshes and the item is unlinked and editable.

Reordering BOM Items

1 From the BOM page, click Action > Reorder.

The Reorder Item window opens.

2 Select the item Section from the list.

The items appear.

3 Select an item and use the arrows to move up and down.

4 Click Save and then Close Window.
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The window closes and the BOM Items are reordered.

Deleting BOM Items

1 From the product BOM Overview page, click the check box of the material you want to delete.

2 Click Action > Delete.

A confirmation message appears.

3 Click OK.

The pages refreshes and the item(s) is deleted. The Total BOM cost is recalculated

Updating the BOM Status

1 From the BOM Overview page, select a status from the Status list.

2 Click Save.

Note: Once the Status has been Approved or Modified, any subsequent changes to the BOM pages
will be displayed in red and the Status will be changed to Modified.

Printing the BOM Page

1 From the BOM page, click Action > Print > Print Page.

A printer friendly version of the page opens in a new window.

Tip: You can also click the printer icon in the page header to print the page.

2 Click File > Print.

The Print window opens.

3 Select your printer options and then click Print.

The page is printed.

Note: For more information, see "Printing the Product" on page 47.
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Simplified BOM Overview Page
The Simplified BOM page enables companies that do not track material development to quickly add
BOM items. Although only adding BOM items using the quick link is described here, most actions that
are described in the previous section can be done from the Simplified BOM page.

Adding the Simplified BOM Overview Page

1 From the Add Forms window, click the BOM Overview + symbol to view its sub-pages.

2 Click the + symbol for the Simplified BOM Overview.

All available Simplified BOM pages are listed.

3 Select the option button of one of the pages and click Select.

A warning message appears.

4 Click OK.

5 Click the Close Window link.

Adding New Fabrics

1 From the Simplified BOM Overview page, click the New Fabric link.

The New Fabric window opens.

2 Select a Fabric Type from the list.

3 Select a Fabric Form from the list.

4 Click Save.

5 In the new fabric row, add the following information:

• Fabric ID

• Description

• Fabric Type

• Placement

• Quantity

• Quantity UOM

• Price

Note: For linked fabrics with pricing information entered, the Price is auto-calculated once the
Quantity is entered.

6 Click Save.
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Adding New Trims

1 From the Simplified BOM Overview page, click the New Trim link.

A new row is added to the Trims section.

2 Add the following information:

• Trim ID

• Description

• Type

• Placement

• Quantity

• Quantity UOM

• Price

Note: For linked trims with pricing information entered, the Price is auto-calculated once the Quantity
is entered.

3 Click Save.

Adding New Labels

1 From the Simplified BOM Overview page, click the New Label link.

A new row is added to the Labels section.

2 Add the following information:

• Label ID

• Description

• Label Name

• Placement

• Quantity

• Quantity UOM

• Price

Note: For linked labels with pricing information entered, the Price is auto-calculated once the Quantity
is entered.

3 Click Save.
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Adding New Packaging

1 From the Simplified BOM Overview page, click the New Packaging link.

A new row is added to the Packaging section.

2 Add the following information:

• Packaging ID

• Description

• Type

• Placement

• Quantity

• Quantity UOM

• Price

Note: For linked packaging items with pricing information entered, the Price is auto-calculated once
the Quantity is entered.

3 Click Save.

Adding New Finishing

1 From the Simplified BOM Overview page, click the New Finishing link.

A new row is added to the Finishing section.

2 Add the following information:

• Finishing ID

• Description

• Finishing Type

• Placement

• Duration

• Duration UOM

• Finishing Cost

Note: For linked Finishing items with costing information entered, the Finishing Cost is auto-calculated
once the Duration is entered.

3 Click Save.
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Adding New Assembly

1 From the Simplified BOM Overview page, click the New Assembly link.

A new row is added to the Assembly section.

2 Add the following information:

• Assembly ID

• Description

• Type

• Placement

• Quantity

• Quantity UOM

• Price

Note: For linked assembly items with pricing information entered, the Price is auto-calculated once
the Quantity is entered.

3 Click Save.

3D BOM Color Overview Page
The 3D BOM Color Overview page allows you to apply colors, colorways, and sizes to selected BOM
items.You can use this page to integrate BOM costing by color or size with Source. However most
companies either cost by color or cost by size. Use the 3D BOM Size Colorway page if you want to
cost by Size. For more informatino, see "3D BOM Size Overview Page" on page 89.

When Costing by Color, the Quantity is the same for the selected BOM items, it is the Price that would
vary.

It is important to note that when using the 3D BOM Color Overview, the Colorway Details page is locked
and read-only.You can only assign product colorway colors to your BOM items from the 3D BOM Color
Overview page.

Although only the features exclusive to the 3D BOM Color Overview page are described here, most
actions that are described in the previous section can be done from this page.

Color Details and the 3D BOM Color Overview Page

When adding color information for BOM items you need to first select the color for your item, then you
can assign the BOM item to the appropriate Colorway.To do so, you will need to add product Colorways
from the Colorway Overview page. However, since the Colorway Details page is locked, you will need
to return to the 3D BOM Color Overview page to assign color details to your BOM items.
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This is a process that is specific to the 3D BOM Color Overview page. The following process defines
the steps needed

1 Define product Colorways on the Colorway Overview page.

For more information, see "Creating a Product Colorway" on page 96.

2 Add BOM items to the 3D BOM Color Overview page. For more information , see "Viewing the BOM
Item Pitch Sheet" on page 67.

3 Define the Colors for the selected BOM items. For example, for a shirt in 2 colorways (Blue/Red),
a ribbon may be white for the Blue Colorway, and Pink for the Red. For more information, see
"Selecting Colors for BOM Items" on page 88.

4 Select which Colorway is applied for your BOM items. For more informatino, see "Selecting Colorways
for BOM Items" on page 89.

Note: For the BOM items with several colors will be repeated in the appropriate BOM section. For
example, a ribbon will be added twice to the Trims section.You will need to select the white to add
it first to the Blue colorway, then select the pink to add it to the Red colorway.

5 Define the Price for each BOM item in the appropriate color.

Note: Adding other BOM information to the item will automatically add it to all rows where it is
repeated since it is the same BOM item.

Adding the 3D BOM Color Overview Page

1 From the Add Forms window, click the BOM Overview + symbol to view its sub-pages.

2 Click the + symbol for the 3D BOM Color Overview.

All available 3D BOM Color pages are listed.

Caution: Once the 3D BOM Color page has been added, you may not replace it with another
BOM page.

3 Select the option button of one of the pages and then click Select.

A warning message appears.

4 Click OK.

Important: Unless all Colorway and Size Category combinations forms are linked, you will not be
able to add a 3D BOM color to a parent product with variations.

5 Click the Close Window link.
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Changing the 3D BOM Color Page View

From the 3D BOM Color Overview page, click the View menu:

• Item view - displays the list of BOM items

• Colorway Details view - opens the Colorway Details page

• Sizes view - displays the BOM items and a list of sizes for each size category

Adding 3D BOM Color Overview Information

1 From the 3D BOM Color Overview page, add Fabrics, Trims, Labels, Packaging, Finishing, and
Assembly items.

You can do this using the item pages or use the quick links. For more information, see "Simplified
BOM Overview Page" on page 83.

2 Select Colors for your BOM items.

For more information, see "Selecting Colors for BOM Items" on page 88.

3 Select Colorways for your BOM items.

For more information, see "Selecting Colorways for BOM Items" on page 89.

Note: Before adding Colorway information, you will need to define product Colorways on the Colorway
overview page. For more information, see "Creating a Product Colorway" on page 96.

4 You may select also select Sizes for your BOM items.

For more information, see "Selecting Sizes for BOM Items" on page 90.

5 Click Save.

Selecting Colors for BOM Items

1 From the 3D BOM Color Overview page, click the Select Color link.

The Select Color window opens

Note: You may only select multiple BOM Items if they have not been associated to a color.

2 Select a color option:

• Linked Color and select a color from the list.

• Text and type a Color ID and Color Name in the field.

• DTM - Dye to Match
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Note: Colors are listed in the Linked Color list only if the BOM items is linked to a template with
Colorways assigned.

3 Click Add.

The selection is added to the window

Tip: You may add colors from the Library or select a linked Palette. For more information, see
"Adding Colors from the Library" on page 97.

4 Select the following options:

• Apply to all sizes - if you want to apply the color option for all available sizes or size categories.

• Apply to all colorways - if you want to apply the color options across all available colorways

Note: When Costing by color, you would add an item for all colorways only if the color and price
were the same for all Colorways.

5 Repeat for all colors for the selected BOM item.

This will add a BOM Item row for each color, allowing you to enter different Pricing and Colorway
information.

6 Click Save.

Selecting Colorways for BOM Items

1 From the 3D BOM Color Overview page, click the Select Colorway link.

The Colorway window opens.

2 Select the Perform Action check boxes of the colorways you want to apply for the selected BOM
items.

Tip: You can also click Select All to add all colorways.

3 Click Save.

3D BOM Size Overview Page
The 3D BOM Size Overview functions much like the 3D BOM Color Overview page allowing you to
add size information for each BOM item.You would use the 3D BOM Size Overview page if you want
to cost by size or size categories.

When working with multiple Size Categories, you may define that the quantity of BOM items varies per
Size Categories, as in a jeans for Petite vs. Tall - The Tall will require more yardage than the Petite.
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For companies where denim represents a sizeable part of the business, the difference in yardage would
have a major impact on cost over a season.

Likewise, you can define material information to the specific size. For example, when constructing bras,
bigger sizes will use extra padding, underwire, and stitching, etc. This will affect the cost of the bra per
size and you could then assign BOM items for specified sizes rather than size category.

Although only the features exclusive to the 3D BOM Size Overview page are described here, most
actions that are described in the previous section can be done from this page.

Adding the 3D BOM Size Overview Page

1 From the Add Forms window, click the BOM Overview + symbol to view its sub-pages.

2 Click the + symbol for the 3D BOM Size Overview.

All available 3D BOM Size pages are listed.

3 Select the option button of one of the pages and then click Select.

A warning message appears.

Note: Once the 3D BOM Size Overview is added, you cannot change the BOM Overview page to
another type

4 Click OK.

5 Click the Close Window link.

Adding 3D BOM Size Overview Information

1 From the 3D BOM Size Overview page, select a Colorway from the list.

2 Add Fabrics, Trims, Labels, Packaging, Finishing, and Assembly items.

You can do this using the item pages or use the quick links. For more information, see "Simplified
BOM Overview Page" on page 83.

3 Select Sizes for your BOM items.

For more information, see "3D BOM Size Overview Page" on page 89.

4 Click Save.

Selecting Sizes for BOM Items

1 From the 3D BOM Size Overview page, select the BOM items for which you want to apply sizes.

2 Click the Select Size link.

The Size Category or Sizes message appears. This message appears only once, when you first
click the Select Size link.
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3 Select a size option:

• Size Categories - select a size category for selected items.

• Sizes - select individual sizes for selected items.

Note: You can either select to set up your BOM to cost by Size Category or Sizes. This setup
is then applied to all BOM items for the product.

4 From the Select Size window, select the Size Category Combination or Sizes you want to apply for
the selected BOM items.

Note: Either the size category or sizes will be greyed out depending on which option was selected.

5 Select one of the following options for each size:

• Add item for each selected size - will add a row for each BOM item allowing you to enter a
different Quantity per Size or Size Category.

• Assign select sizes to select items - assumes that the Quantity is the same for per Size or
Size Category.

6 Click Save.

The BOM window is refreshed and the BOM items that were selected are repeated as specified.

7 You will need to enter Quantity and Price information for all selected BOM items.

Note: When working with the 3D BOM Size Overview page, you will need to assign a color to all or
none of the BOM items. Only the BOM items with a colorway assigned will be visible in Source. If
no color is assigned, all BOM items are automatically visible when creating a RFQ by Size or Size
Category.

The Assembly Page
The Assembly Page allows you to add Fabric, Trim, Label, Packaging, and Finishing items, as well as
add Operations, Construction, and Pattern Details.

Use Assembly items when you want to sub divide elements of your product. For example, when adding
a cuff to a shirt, you can detail the materials, construction, and operations needed to assemble the
cuff. For repeatable pieces like cuffs, collars, or pockets, creating assemblies will save time and by
adding Assembly templates to the Library, you can reuse the information throughout your product line.
See the Fashion PLM Library User Guide for more information.

While adding material information for an assembly is exactly like adding BOM information, adding
Operation, Pattern, and Construction Details will be done from those pages. Navigation between the
Assembly and its components is achieved using links. The Assembly page will have a link to the
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Operation, Pattern, or Construction Details page, while these pages will have an Assembly ID link to
the Assembly page.

For example, when you add a new Pattern page for the Assembly, a link named Page 1 is added to
the Pattern Details section. The Pattern page (Page 1) cannot be modified unless accessed by this
link. On the Pattern page, an Assembly ID link is created by the Assembly name in the Pattern Table
section.You can return to the Assembly page using that link.

Adding a Fabric Item to the Assembly Page

1 From the Fabrics section of the Assembly page, click the New Fabric link.

2 Provide the following:

a Type a Fabric ID in the field.

b Type a Description in the field.

c Type a Placement in the field.

d Enter a Quantity in the field and select the appropriate UOM from the list.

e Type a Price in the field.

The Total cost is calculated.

-or-

Click Action > Add Assembly Item > Fabric.

The Fabric page opens. For more information, see "Adding a New Fabric" on page 68.

Tip: You can also add a Fabric template from Library or Fabric & Trim. For more information, see
"Adding a BOM Item from the Library" on page 76 or "Adding a BOM Item from Fabric & Trim" on page
77.

Adding a Trim Item to the Assembly Page

1 From the Trims section of the Assembly page, click the New Trim link.

2 Provide the following:

a Type a Trim ID in the field.

b Type a Description in the field.

c Type a Placement in the field.

d Enter a Quantity in the field and select the appropriate UOM from the list.

e Type a Price in the field.

The Total cost is calculated.
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-or-

Click Action > Add Assembly Item > Trim.

The Trim page opens. For more information, see "Adding a New Trim" on page 71.

Adding a Label Item to the Assembly Page

1 From the Labels section of the Assembly page, click the New Labels link

2 Provide the following:

a Type a Labels ID in the field.

b Type a Description in the field.

c Type a Placement in the field.

d Enter a Quantity in the field and select the appropriate UOM from the list.

e Type a Price in the field.

The Total cost is calculated.

-or-

Click Action > Add Assembly Item > Labels.

The Label page opens. For more information, see "Adding a New Label" on page 72.

Adding a Packaging Item to the Assembly Page

1 From the Packaging section of the Assembly page, click the New Packaging link.

2 Provide the following:

a Type a Packaging ID in the field.

b Type a Description in the field.

c Type a Placement in the field.

d Enter a Quantity in the field and select the appropriate UOM from the list.

e Type a Price in the field.

The Total cost is calculated.

-or-

Click Action > Add Assembly Item > Packaging.

The Label page opens. For more information, see "Adding a New Packaging" on page 73.
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Adding a Finishing Item to the Assembly Page

1 From the Finishing section of the Assembly page, click the New Finishing link:

2 Provide the following:

a Type a Finishing ID in the field.

b Type a Description in the field.

c Type a Placement in the field.

d Enter a Quantity in the field and select the appropriate UOM from the list.

e Type a Price in the field.

The Total cost is calculated.

-or-

Click Action > Add Assembly Item > Finishing.

The Label page opens. For more information, see "Adding a New Finishing" on page 74.

Adding an Operation Details to the Assembly Page

1 From the Operation Details section of the Assembly page, click the New Operations link.

The Operations List page opens.

2 Add Operation information.

For more information, see "The Operations Tab" on page 118.

3 Click Save.

Tip: You can click the Assembly ID link to return to the Assembly page of the BOM tab.

Adding Pattern Details to the Assembly Page

1 From the Pattern Details section of the Assembly page, click the New Pattern link.

The Pattern page opens.

2 Add Pattern information.

For more information, see "The Pattern Tab" on page 113.

3 Click Save.

Tip: You can click the Assembly ID link to return to the Assembly page of the BOM tab.
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Adding Construction Details to the Assembly Page

1 From the Construction Details section of the Assembly page, click the New Construction link.

The Construction page opens.

2 Add Construction information.

For more information, see "The Construction Tab" on page 102.

3 Click Save.

Tip: You can click the Assembly ID link to return to the Assembly page of the BOM tab.

Updating the BOM Page Status

1 From the BOM Overview page, select a status from the Status list.

2 Click Save.

Working with Attachments

For more information, see "Product Attachments" on page 48.

Working with Comments

For more information, see "Comments" on page 50.

The Colorway Tab
The Colorway Overview page lists all existing colorways for a product. Although this information is
linked to the product Overview page, it is only from the Colorway page that you may add colorway
details.

The Colorway Details page reflects material information added on the BOM page.You can specify
colors for each Fabric, Trim, Label, Packaging, Finishing, and Assembly item for every colorway scheme.

When working with the 3D BOM Color Overview page, the Colorway Details page is locked and
read-only. Color details are added from the BOM page.

An Additional Colorway Details page can be added therefore, when adding Colorway forms, you will
need to select which Details page you want to add. The Additional Colorway Details page displays
Vendor, Quantity, Price, and Size information for the BOM items.

A thumbnail image of the color can be filled with an image or by using the color picker. Adding RGB
values or simply selecting from a color palette, this allows you to visually represent your colors.
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Viewing the Colorways Overview

From any product page, click the Colorway tab. The Colorway Overview page opens.

Viewing the Colorway Details

From the Colorway Overview page, click the Go to Colorway Details link. The Colorway Details page
opens.

Tip: You can also click the Return to Colorway Overview link from the Colorway Details page to view
the Colorway Overview.

The Size Category is displayed on the Colorway Details page when using the 3D BOM Size Overview
page.

Viewing the Colorway Graphic with Details

From the Colorway Overview page, click View > View Colorway Graphic. The view is refreshed to
the display the Colorway Graphic view with Details.

Viewing the Colorway Graphic without Details

From the Colorway Overview page, click View > View Colorway Graphic without Details. The view
is refreshed to the display the Colorway Graphic view without Details.

Viewing the Colorway in Text View

From the Colorway Overview page, click View > View Colorway Text. The view is refreshed to the
display the list of Colorways without graphics or details.

Adding the Additional Colorway Page

1 From the Add Forms window, click the Colorway + symbol to view its sub-pages.

2 Click the + symbol for the Additional Colorway Detail.

All available Colorway pages are listed.

Note: The Additional Colorway Detail page displays additional columns in the BOM sections of the
Colorway such as Placement, Vendor, Quantity, Size, and others.

3 Select the option button of one of the pages and then click Select.

4 Click the Close Window link.

Creating a Product Colorway

1 From the Colorway Overview page, click Actions > New.
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The Add Colorway window opens.

2 Type the Colorway ID in the field (30 characters maximum).

3 Type the Colorway Name in the field.

4 Add a color chip or image for the colorway:

a Click the View Image link to open the Color Information window.

b Click Browse to add an image from your file system.

-or-

c Click the Color Picker link to select a color visually.

For more information, see "Using the Color Picker" on page 100.

-or-

d Click the Library icon to add a color from Library.

For more informatino, see "Adding Colors from the Library" on page 97.

5 Click Save.

The Colorway appears.

6 Add Colorway information:

a Enter a Pantone Color Code if you are using a Pantone library.

b Type NRF Color Code in the field.

c Select a Group from the list.

d Select a Status from the list.

e Click the desired Delivery check boxes.

Important: Delivery information can only be added if a Delivery was selected on the product
Overview page.

7 Click Save.

8 Repeat for all colorways.

There is no limit to the amount of colorways that may be added

Adding Colors from the Library

1 From the Colorway Overview page, click the Library icon.

The Select From Color Library window opens.

2 Select a color template folder.
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The Select From Template window opens.

3 Select a Color(s), then click Select or Select & Link.

The template information appears on the page.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

4 Add Colorway information.

For more information, see "Creating a Product Colorway" on page 96.

5 Click Save.

Adding a Palette from the Library

1 From the Colorway Overview page, click the Library icon.

The Select From Color Library window opens.

2 Select a color template folder.

The Select From Template window opens.

3 Select a Palette.

The page refreshes and all available colors appear.

Note: Only one palette can be linked to the product colorway.

4 Select the colors, then click Select or Select & Link.

The template information appears on the page.

5 Add Colorway information.

For more information, see "Creating a Product Colorway" on page 96.

6 Click Save.

Opening a Linked Palette

From the Colorway tab, click Action > Open Palette. The Library Palette opens.

The Library palette will only open if it is linked.

Selecting a Color for a BOM Item

1 From the Colorway Details page, click Action > Apply Color.

The Color Information window opens.
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Note: The Colorway Details page is locked and read-only when using the 3D BOM Color Overview
page. To add color details for BOM items, see "Selecting Colorways for BOM Items" on page 89.

Tip: You can also right-click the color cells of BOM items from the Colorway Details to access the
shortcut menu.

2 Select a color option:

• Linked: link the color already associated with the BOM item in Library or Fabric & Trim.

a Select the BOM items.

b Select a color from the Color + Name.

• Text: free type a color for selected items

a Select the BOM items.

b Type a Color ID and Color Name in the field.

• DTM: selected BOM items should be dyed to match.

• Select the BOM items

Note: Colors are listed in the Color + Name list only if the BOM item is still linked to a template.
This will render the Colorway Pitch Sheet available to be view from the BOM Overview page

3 Click Apply.

Tip: You can apply multiple colors to BOM items. Simply select another color option and click Apply.

4 Repeat for all BOM Items

Tip: You can add colors from the Library or select a Palette color. For more information, see "Adding
Colors from the Library" on page 97.

5 Click Save to close the window

6 Click Save to save the Colorway details.

Creating Multiple Colorways

1 From the Colorway Overview page, click the + in the Number of Colorways to indicate the appropriate
number.

The page refreshes and displays up to 8 colorway placeholders. Additional colorways are listed on
the next page.

2 For the first colorway, type the Colorway ID in the field.
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3 Add Colorway information.

For more information, see "Creating a Product Colorway" on page 96.

4 Click Save.

Using the Color Picker

1 Click the Color Picker link to select a color visually.

The Color Picker window opens.

2 Select a color.

The associated color information appears in the Preview fields.

3 Click Save.

The window closes.

Adding Colors to the Library

1 From the Colorway page, select the Perform Action check box of the color chip(s) you want to add
to the Library

Tip: You can only select free text colors to be added to the Library.You cannot add Linked colors.

2 Click Action > Add to Library.

The Full Structure window opens.

3 Select a template folder.

The window refreshes and the selected folder appears bolded.

4 Click Save.

The Colors Added to the Library window opens with the color listed as Linked.

5 Click the Linked check box if you want to unlink the added color from the Library.

6 Click Save.

The window closes and you are returned to the Colorway page.

Unlink Colorways

1 From the Overview page, click the Templates Used link.

The Templates Used window opens.

2 Select the colorway template you want to unlink, then click Unlink.
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The template is removed from the list of templates used. The color information remains on the
Colorway page and can now be edited.

3 Click the Close Window link.

Reordering Colorways

1 From the Colorway Overview page, click Action > Reorder.

The Reorder Colorway window opens.

2 Click to select a colorway and use the arrows to move it up or down.

3 Click Save, then close the window.

The page refreshes and the colorways are reordered.

Deleting Colorways

1 From the Colorway Overview page, click the Perform Action check box of the colorway(s) you want
to delete.

2 Click Action > Delete.

A confirmation message appears.

3 Click OK.

The colorway is deleted from all pages on which it appeared.

Caution: This action cannot be undone and all associated information will be deleted.

Updating the Colorway Status

1 From the Colorway Overview page, select a status from the Status list.

2 Click Save.

Working with Attachments

For more information, see "Product Attachments" on page 48.

Working with Comments

For more information, see "Comments" on page 50.
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The Construction Tab
The Construction Details page allows you to add the detailed information about how the product is
constructed. Each row is divided into 2 sections, a graphic image box and a comments text box.

You may add construction images and construction details for each row. When adding a Designer file,
you may also select exported construction notes associated with the .dwg file.You may choose which
views associated to your Designer file to bring into the Construction page. Rows will automatically be
created for each selected view.

You may free type construction comments for each row, or if a construction note file has been selected,
you may choose which notes to add in each text box.

An Assembly List section is available if the Construction page was added as part of an Assembly.
Construction pages that are linked to an Assembly page are locked. They can only be modified from
the Assembly Details page.

Viewing the Construction Pages

1 From any product page, click the construction tab.

The Construction Details page opens.

2 Click the Additional Page icon to view Construction pages.

The Display Form window opens.

3 Select the desired page, then click Display.

The page refreshes and the selected page is displayed.

Adding Construction Information

1 From the Construction page, enter a Page Name in the field.

2 Select a Status from the list.

3 Select one or more Size Category Combinations

4 Add a construction image.

For more information, see "Adding a Construction Image" on page 103.

5 Add Comments in the text box provided next to the image box.

Tip: You can select to add the Construction Notes associated to a Designer file. For more information,
see "Adding a Construction Notes File" on page 104.

6 Repeat for the next row(s).

7 You can add additional rows or additional Construction pages.

For more information, see "Adding a Row" on page 109 or "Adding a Construction Page" on page
110.
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8 Click Save.

Adding Construction Method Template Information

1 From the Construction page, click the Library icon located next to the Save button.

The Library structure opens in the Select From Library window.

Note: You can select more than one template. If you select multiple templates, the current page is
replaced and new pages are added

2 Browse to a template folder and select a Construction Method template(s).

3 Click on Select or Select & Link.

The template information appears on the page.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

Caution: When adding template information to the Construction page, all current data will be
overwritten. Click OK to the warning message to overwrite the existing data.

4 Click Save.

A construction page is added with the template information linked or unlinked as selected.

Adding a Construction Image

1 From the Construction page, click the View Images link.

The View Images window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The image path appears in the Browse field

4 Click Save to save and exit.

The selected image appears on the Construction page.

Adding a Designer Drawing

1 From the Construction page, click the View Images link.

The View Images window opens.
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2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The image path appears in the Browse field.

4 Click Save.

The Designer View window opens with all available views listed.

5 Select the Views you want to add and then click OK.

A row is added to the page for each selected view.

Changing Designer Views

1 From the Construction page, click the Change View link.

The Select Designer View window opens with all available views listed.

2 Select the Views and then click OK.

The page is refreshed to show the selected views.

Adding a Construction Notes File

1 From the Construction page, click the View Images link.

The View Images window opens.

2 Click Browse to navigate to your folder and select the desired file.

Note: Construction Notes should be exported from Designer to the same folder as the .dwg file.

3 Click Open.

The file path appears in the Browse field.

Note: Product Manager only supports Designer construction notes.

4 Click Save to save and exit.

The Add Designer Construction Notes link is added to the Construction page.

5 Click the Add Designer Construction Notes link to open the Add Designer Construction Notes window.

6 Select the notes you want to add in the text box and then click Save.

The notes are added to the page.
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Adding Notes and Objects to Images

1 From the Construction page, click the Image Modification icon.

The Image Edit window opens.

2 Add text lines and notes to the image.

For more information, see "Adding Text" on page 108 and "Adding Annotations" on page 108.

3 Add lines, shapes and change the shape colors.

For more information, see "Drawing a Line" on page 106, "Drawing a Rectangle" on page 106, "Drawing
an Oval" on page 107, and "Filling a Shape" on page 107.

Note: When adding Notes, text, objects and color to an image, a separate layer is created for your
modifications. The original image is not modified.

4 Cut, copy, and paste objects on the Image clipboard.

For more information, see "Cutting Objects" on page 108, "Copying Objects" on page 108, and "Pasting
Objects" on page 109.

5 Modify the layout of objects.

For more information, see "Layering Objects" on page 109.

6 Select the image zoom percentage from the Zoom list.

7 Click Save.

Note: You will need to Update your image using the Attachment Handler. This can be done for
multiple attachments and images at once. For more information, see "Using the Attachment Handler"
on page 10.

Defining Page Setup Details

1 From the Image clipboard page, click the Page Setup tool to open the Page Setup window.

2 Select a Paper Size from the list.

Note: Printing options are defined in the Draft Printing Section.

3 Define the page Orientation by selecting the option button.

4 Type the desired margins in inches in the Left, Right, Top, and Bottom fields.

5 Define the Grid options.

6 Click the Show Footer check box to display the Image clipboard footer.

The footer information displays the Date last updated, Folder path, Status, and Confidentiality
statement.
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7 Click Apply.

The Page Setup window closes and the Image clipboard page is refreshed with the applied
modifications.

Applying Background Color

1 From the Image clipboard, click the Background Color tool.

The Background Color window opens

2 Select a default color from Color list or click Color Picker to select a custom color.

For more information, see "Using the Color Picker" on page 100.

3 Click Apply.

Drawing a Line

1 From the Image clipboard, click the Line tool.

2 Click the Image clipboard and drag the line to the desired length and location.

The line appears with default properties.

Formatting Lines

1 Select a line and then click View > Properties.

The Format Line window opens.

Tip: You can also right-click the line and select Properties from the shortcut menu to open the
Format Line window.

2 Select the line color, line style and weight, ending style and size.

3 Click OK.

The selected lines are formatted accordingly.

Drawing a Rectangle

1 From the Image clipboard, click the Rectangle tool.

2 Click the Image clipboard and drag the rectangle to the desired size. The rectangle appears with
default properties.
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Drawing an Oval

1 From the Image clipboard, click the Oval tool.

2 Click the Image clipboard and drag the oval to the desired size.

The oval appears with default properties.

Formatting a Shape

1 Click to select a shape and then click View > Properties.

Tip: You can also right-click the line and select Properties from the shortcut menu to open the
Format Shape window.

2 Enter the shape Height and Width in the Size/ Scale fields.

Note: To ensure the image is scaled proportionally, click the Lock Aspect Ratio check box.

3 Select a Fill Color from the list or click Color Picker to select a custom color.

For more information, see "Using the Color Picker" on page 100.

4 Select the Line Color from the list or click Color Picker to select a custom color.

5 Select a line style from the Dashed list.

6 Select the line Weight from the list.

7 Apply the selected preferences to all other shapes of this type by selecting the Default for new
objects check box.

8 Select the Transparent Color check box to render a shape transparent.

9 Click Apply to save and close.

The selected format is applied to the shape.

Filling a Shape

1 Click the Fill tool to fill objects on the Image Clipboard.

2 Click the object you want to fill.

The Fill window opens

3 Click the Color Fill option button and select a predefined Color from the list or click Color Picker to
select a custom color.

For more information, see "Using the Color Picker" on page 100.

4 Apply the selected preferences to all other shapes of this type by selecting the Default for new
objects check box.
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5 Select the transparency of the shape by click the Transparent Color check box.

6 Click Apply to save and close.

The selected fill is applied to the shape.

Adding Text

1 From the Image clipboard page, click the Text tool and then click the image.

The Format Text window opens.

2 Type the desired text in the Text field.

3 Select a Font type from the list.

4 Select the font Style from the list.

5 Select the desired font Size from the list.

6 Select a predefined color from the Color list or click Color Picker to select a custom color.

For more information, see "Using the Color Picker" on page 100.

7 Apply the selected preferences to all other text line by selecting the Default for new text check box.

8 Click Apply to save and close.

The text line appears in the selected location.

Adding Annotations

1 From the Image clipboard page, click the Sticky Notes tool, then click the Image clipboard where
you want to place the sticky note.

The Sticky Note window opens.

2 Type the desired text in the Text field.

3 Click Apply to save and close.

The sticky note appears in the selected location.

Cutting Objects

From the Image clipboard page, select the object(s) you want to cut and then click the Cut tool. The
object(s) is cut.

Copying Objects

From the Image clipboard page, select the object(s) you want to copy and then click the Copy tool.
The object(s) is copied.
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Pasting Objects

From the Image clipboard page, click the Paste tool.The cut or copied objects are pasted on the Image
clipboard.

Deleting an Object

Select the object(s) you want to delete and then click the Delete tool. The object is removed.

Layering Objects

Select the object(s) you want to delete, then click the Layer tools.

• Bring to Front/Send to Back - the selected object moves on top or bottom of all other objects

• Bring Forward/Send Backward - the selected object moves up or back one layer.

Printing the Image Clipboard

1 From the Image clipboard, click the Draft Print tool.

The Draft Print window opens.

2 Select a Paper Size from the list.

3 Define the page Orientation by selecting an option button.

4 Type the desired margins in inches in the Left, Right, Top, and Bottom fields.

5 Click the Print Annotation check box to print notes.

6 Click Apply.

Adding a Row

From the Construction page, click Action > Add Row. The page refreshes and an empty row (Image
and Comments) is added at the bottom of the page.

Caution: Since any unsaved information will be lost once the page has been refreshed, click
Save before adding a row.

Deleting a Row

1 From the Construction page, click the Perform Action check box of the row(s) you want to delete.

2 Click Action > Delete Row.

The page refreshes and the selected rows are removed from the page.
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Adding a Construction Page

1 From the Construction page, click Action > Add a Construction Page.

The page is refreshed.

2 Click the Additional Pages icon to display the added page(s).

Deleting the Current Construction Page

From the Construction page, click Action > Delete the Current Construction Page. The page is
refreshed and the selected page is removed.

Caution: This action cannot be undone and all associated information will be deleted. If all
Construction pages are deleted, the Construction tab is removed.

Updating the Construction Status

1 From the Construction page, select a status from the Status list.

2 Click Save.

Working with Attachments

For more information, see "Product Attachments" on page 48.

Working with Comments

For more information, see "Comments" on page 50.

The Marker Tab
The Marker Info page allows you to gather the markers needed for cutting the fabric. Markers are
guides (points and lines) used by the cutting crew; in order to minimize fabric waste, markers are placed
above the layered fabric to be cut.

The Marker Info is created based on the list of pattern pieces found on the Cutter's Must. For more
information, see "The Pattern Tab" on page 113.

Once you have added Marker Details and Cutting Instructions, you may add a list of markers to the
Marker table. The list of markers can be modified, markers added or deleted.

You can also add Marker Images and add comments, notes, or instructions in the Description text box
provided for each image.
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Viewing the Marker Info Page

From any product page, click the Marker tab. The Marker Info page opens.

Adding Marker Information

1 From the Marker Info page, type the Marker Details in the field.

The Spec # and Pattern # fields are populated from the Specification and Overview pages.

2 You can modify the information.

3 Type Cutting Instructions in the field.

4 Add markers to the Marker Table.

For more information, see "Adding Marker Table Information" on page 111.

5 Add marker images.

For more information, see "Adding Marker Images" on page 112.

Tip: You can choose to add a Marker template from the Library. For more information, see "Adding
Template Information" on page 32.

Adding Marker Table Information

1 From the Marker Table of the Marker Info page, double-click the Date field of the first marker to
open the calendar and select a date.

2 Type the following information in the fields provided:

• Marker Name

• Marker ID

• As Product

• Width

• Size included

• Ratio

• Market Length

• Unit

• Yards/dz

• Bias

• Utilization

3 Click New to add a marker row.

A row is added at the bottom of the table.
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4 You can Sort the marker table.

For more information, see "Sorting the Marker Table" on page 112.

5 You can delete markers.

For more information, see "Adding Marker Images" on page 112.

6 Click Save.

Sorting the Marker Table

1 From the Marker Table, click Action > Sort Marker Table.

The Reorder Marker window opens.

2 Select a marker and use the arrows to move it up or down the list.

3 Click Save and the Close Window link.

The Marker table is sorted as defined.

Adding Marker Images

1 From the Marker Images section of the Marker Info page, click the View Images link to open the
View Image window

Tip: The Marker Images section will scroll to accommodate additional marker images. Click Action
> Add Image to add a new marker image box and Description field.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The image appears.

4 Click Save and then Close Window.

5 Type a Description in the field for each image.

Deleting Marker Images

1 From the Marker Images section of the Marker Info page, select the Perform Action check box of
the images you want to delete.

2 Click Action > Delete Image.

A confirmation message appears.

3 Click OK.

The marker row is deleted.
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Deleting Markers

1 From the Marker Table, select the check box of the markers you want to delete.

2 Click Action > Delete Marker.

A confirmation message appears.

3 Click OK.

The selected markers are removed.

Updating the Marker Info Status

1 From the Marker Info page, select a status from the Status list.

2 Click Save.

Working with Attachments

For more information, see "Product Attachments" on page 48.

Working with Comments

For more information, see "Comments" on page 50.

The Pattern Tab
The Cutter's Must/Pattern Info page is used to gather information about the pattern pieces (for example
- front, back, sleeve, and others) used to create the product.

Additional information can be added such as pattern name, general cutting comments, cutting
instructions, images and pattern files.

An Assembly List section is available if the Cutter's Must/ Pattern Info page was added as part of an
Assembly. Pattern pages that are linked to an Assembly page are locked. They can only be modified
from the Assembly Details page.

The list of pattern items can be modified, pattern pieces added or deleted. Once the list is finalized, a
Marker Info form can be created. For more information, see "The Marker Tab" on page 110.

When the pattern pieces have been cut, the Operations List can be used to assemble the product from
the pattern pieces. For more information, see "The Operations Tab" on page 118 .

Viewing the Cutter's Must/Pattern Info Page

1 From any product page, click the Pattern tab.
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The Cutter's Must/Pattern Info page opens.

2 Click the Additional Pages icon to display additional page(s).

Tip: You can also click the Next Page and Previous Page links to view the next or previous page.

Adding Pattern Information

1 From the Pattern Header of the Cutter's Must/ Pattern Info page, type a Page Name in the field.

Note: Pattern pages that are linked to an Assembly page are locked. They can only be modified
from the Assembly Details page, which you can open by clicking the Assembly link.

2 Select a Status from the list.

3 Select one or more Size Category Combinations.

4 Add Pattern Details.

For more information, see "Adding Pattern Details Information" on page 114.

5 Add Pattern Table information.

For more information, see "Adding Pattern Table Information" on page 115.

6 Add Pattern Images.

For more information, see "Adding Pattern Images" on page 117.

7 Add Pattern Files.

For more information, see "Adding Pattern Files" on page 117.

8 Click Save.

Tip: You can choose to add a Pattern template from the Library. For more information, see "Adding
Template Information" on page 32.

Adding Pattern Details Information

1 From the Pattern Details section of the Cutter's Must/Pattern Info page, add the following information
in the fields provided:

• Pattern # (locked)

• Pattern Name

• Total Number of Pieces (required)

Note: The number entered will determine the number of rows added to the Pattern Table.
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• General Cutting Comments

• Spec # (locked)

• Pattern Maker

• Cutting Instructions

• Base Size

• CB Length on Body

• Sleeve Length

• Inseam

• Outseam

• Leg Opening

2 Add Cutting Instructions in the field.

3 Click Save.

Adding Pattern Table Information

1 From the Pattern Table section of the Cutter's Must/Pattern Info page, click Action > New Pattern
Item.

A row is added to the Pattern Table.

Tip: You can also click the Add Pattern Item link to add a new row to the Pattern Table. The number
of rows added cannot exceed the number entered in the Total Number of Pieces field.

2 Add the following information for each pattern item:

• Rev

• Piece ID

• Cat #

• Refer To

• Grain

• Quantity

• Material/Pattern Piece Description

• Material Type

3 You can also select a fabric for the current pattern item:

a Click Select to open the Select Materials window.
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All available BOM Fabrics are listed.

b Click the option button of the desired fabric and then click Select.

The Material/Pattern Piece Description and Material Type for the selected fabric is populated in
the fields.

c The associated Material Type is listed, but you may select a different Material Type from the list.

Caution: When selecting a BOM Fabric, the associated Fabric Description and Fabric
Type will overwrite the Material/Pattern Piece Description and Material Type fields.

4 Repeat for additional pattern items.

Tip: You can also add a Fabric template from Library or Fabric & Trim. For more information, see
"Adding a BOM Item from the Library" on page 76 or "Adding a BOM Item from Fabric & Trim" on
page 77.

5 Click Save.

Sorting the Pattern Table

1 From the Pattern page, click Action > Sort Pattern Table.

The Reorder Pattern window opens.

2 Select a pattern and use the arrows to move it up or down the list.

3 Click Save and the Close Window link.

The Pattern Table is sorted as defined.

Deleting Pattern Items

1 From the Pattern Table section of the Cutter's Must/Pattern Info page, select the check box of the
pattern items you want to delete.

2 Click Action > Delete Pattern Item.

The item is removed from the Pattern Table.

Tip: You can also click the Delete Pattern Item link to remove a row from the Pattern Table.

3 Click Save.
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Adding Pattern Images

1 From Pattern Images section of the Cutter's Must/Pattern Info page, click the View Images link to
open the Select Image window.

Tip: The Pattern Images section will scroll to accommodate additional marker images. Click Action
> Add Image to add a new pattern image box and Description text box.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The image appears.

4 Click Save and then Close Window.

5 Type a Description in the field for each image.

Deleting Pattern Images

1 From the Pattern Images section of the Marker Info page, select the Perform Action check box of
the images you want to delete.

2 Click Action > Delete Image.

A confirmation message appears.

3 Click OK.

The pattern row is deleted.

Adding Pattern Files

1 From the Cutter's Must/Pattern Info page, click Action > Update Pattern Files.

The Upload Pattern Files window opens.

2 You can also click the Update Pattern Files link in the Pattern Files section to open the Upload
Pattern Files window.

3 Click Browse to navigate your folder and select the desired file.

4 Click Open.

The file path appears in the Browse field.

5 Click Attach.

The file appears in the Attachments list.

6 Repeat steps 2 to 4 for all desired files.

Tip: You can also select a pattern file from the list and click Remove to delete it.

7 Click Save.
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Adding a Pattern Page

1 From the Cutter's Must/Pattern Info page, click Action > Add Pattern Page.

A new Pattern page is added.

2 Click the Additional Pages icon to display additional page(s).

Tip: You can also click the Next Page and Previous Page links to view the next or previous page.

Updating the Pattern Page Status

1 From the Pattern page, select a status from the Status list.

2 Click Save.

Working with Attachments

For more information, see "Product Attachments" on page 48.

Working with Comments

For more information, see "Comments" on page 50.

The Operations Tab
The Operations page is used to gather information about the assembly of a product. The Operation
List provides instructions on how to construct a product. This information is then used to calculate
labour cost.

For each operation, the estimated amount of time required to perform the task is recorded. This is
called the standard allowable minutes (SAM). The SAM is then multiplied by the Labour rate provided
to determine the labour cost. The labour cost can be used when creating quotes for the product.

If working with an Average Labour Rate for a country, you do not need to add a labour rate for individual
operations.

Operations can be modified, added, deleted and the list may be sorted.You may also add Cutting
Instructions as well as Details and Attachments.

An Assembly List section is available if the Operation List page was added as part of an Assembly.
Operation pages that are linked to an Assembly page are locked. They can only be modified from the
Assembly Details page.
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Viewing the Operation Lists Page

1 From any product page, click the Operations tab.

The Operations List page opens.

2 Click the Additional Pages icon to display additional page(s).

Tip: You can also click the Next Page and Previous Page links to view the next or previous page.

Adding Operation Information

1 From the Operations Header of the Operations List page, type a Page Name in the field.

Note: Operation pages that are linked to an Assembly page are locked. They can only be modified
from the Assembly Details page, which you can open by clicking the Assembly link.

2 Select a Status from the list.

3 Select one or more Size Category Combinations.

4 Enter an Average Labour Rate in the field.

5 Select an Operation List from the list.

A message appears to confirm that the Average Labour Rate will be overwritten with the Average
Labour Rate associated with the Operations List.

6 Click OK.

The associated Average Labour Rate appears and any Default or Mandatory operations are listed
in the Operations Table.

Note: Operation Lists are associated to products in the Administration module. See the Fashion
PLM Administration online help for details.

7 Enter any Cutting Instructions in the field.

8 Add operations to the Operation Table.

For more information, see "Adding Operations" on page 120.

9 Click Save.

Tip: You can choose to add an Operation template from the Library. For more information, see
"Adding Template Information" on page 32.

List of Operations
• Mandatory - the operation is listed by default and cannot be deleted or modified.

• Default - the operation is listed by default and can be deleted or modified.
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• Optional - the operation is not listed by default but can be added, deleted, or modified.

Note: Once an operation is edited, it becomes a free-text operation and is no longer linked to
the database

Adding Operations

1 From the Operations List page, click Action > Insert Row.

A row is added to the Operation Table.

Note: Operations linked to an Assembly page cannot be modified. They must be modified from the
Assembly Details page.

2 Add the following information for each operation:

• Operation Code

• Operation Description

• Machine Type

• Seam Allowance

• Stitching Per Inch (SPI)

• Location

• Pressing Instructions

• Stitching Instructions

• SAM

• Labor Rate

The Labor Cost is automatically calculated and locked.

3 Add additional rows and repeat for all operations.

4 You can also add (optional) operations the are associated with the selected Operation List.

For more information, see "Adding Associated Operations" on page 121.

5 Click Save.

Adding Operation List Information
When adding data to the Operation List table you may cut, copy and paste the content of cells. To
do so, click and drag across cells, then release the mouse. The cells are selected (shaded). Select
an option from the Action menu:

• Copy cells

• Cut cells

• Paste cells
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Tip: You can also use the Windows shortcut keys Ctrl X to cut, Ctrl C to copy, and Ctrl V to paste.

Adding Associated Operations

1 From the Operations List page, click Action > Add Operations.

The Add/Replace Operations window opens.

2 Select an operation from the Available Operations list and then click > to move it to the Selected
Operations list.

Note: Available Operations are operations that were either modified, replaced, deleted from the
initial list, or of type Optional that are not added to the Operation List.

3 Click Apply and Close Window.

The page is refreshed and the operations are listed in the Operation Table.

4 You may modify added operations.

For more information, see "Adding Operation Information" on page 119.

Note: Modifying operations added from the database will unlink the operation from the database
and create new operations.

5 Click Save.

Replacing Operations

1 From the Operation Table section of the Operations List page, select the check box of the operations
you want to replace

2 Click Action > Replace Operations.

The Replace Operations window opens.

Note: Available Operations are operations that were either modified, replaced, deleted from the
initial list, or of type Optional that are not added to the Operation List.

3 Click Save.

Sorting the Operations List

1 From the Specification Summary page, click Action > Sort > User Defined.

The Reorder Operations window opens.

2 Select an operations and use the green arrows to move it up or down.
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3 Click Apply.

The list of operations is refreshed.

Tip: You can also sort operations by the order in which they were sorted by the Administrator by
clicking Action > Sort > Operations List Sort.

4 Click Close Window.

Refreshing the Operations List

1 From the Operations List page, click Action > Refresh Operation List.

A message prompts you to save modifications to database operation or to discard them.

a Click OK - changes made to Operations are saved.

b Click Cancel - operations that were added from the database are modified back to their database
content.

Note: Refreshing the Operations list will undo any changes you made to operations that were added
from the database.

2 Click Save.

Deleting Operations

1 From the Operation Table section of the Operations List page, select the check box of the operations
you want to delete.

2 Click Action > Delete Rows.

The row is removed from the Operation Table.

Note: Operations linked to an Assembly page cannot be modified. They must be modified from the
Assembly Details page.

3 Click Save.

Updating the Operation Page Status

1 From the Operation page, select a status from the Status list.

2 Click Save.
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Working with Attachments

For more information, see "Product Attachments" on page 48.

Working with Comments

For more information, see "Comments" on page 50.

The Specification Tab
The Specification tab consists of the Specification Summary, as well as several sub-pages. They are:

• Specification Summary - lists all Points of Measure, associated Tolerances, as well as Photo
sample measurements, Initial Spec and Current Spec measurements, as well as any evaluated
Sample Evaluations.

• Grade Increments - lists all Points of Measure and associated grade rules

• Grade Measurement - lists all Points of Measure and associated measurements for each size.

• Sample Evaluation - lists all Points of Measure, Initial or Current Spec Measurements, as well as
Factor/Agent and Sample Measurements. The variance of the Sample Measurement and any
Revised measurements are also displayed.

• Size Run Evaluation - lists all Points of Measure, Initial or Current Spec Measurements, Factor/
Agent and Sample Measurements for selected sizes and colors and the variance of the Sample
Measurement.

All Specification pages share a common Measurement Table. The Points of Measure list, tolerances,
measurements, and grades may be entered in Imperial or Metric format.When using the Metric format,
you may also select to enter measurements in fractions or decimals

Likewise, you may select to view measurements in Metric (Fraction/Decimals) or in Imperial.The system
automatically recalculates measurements in the selected format.

Specification Summary

The Specification Summary defines the points of measure, the sample size and photo size for each
point of measure, sizes of a product, the allowable variation tolerances and the actual measurements
of the sample size and photo size per point of measure and size.

A point of measure (POM) is a location on a product where the measurement should be taken. POMs
are added in the Administration module and are associated to a product type as mandatory, default,
or optional. Mandatory POMs are automatically added and may not be removed or edited; default
POMs will be added by default but may be edited or removed. Optional POMs will be available to be
added in the Measurement Table.

When working with the Absolute view, sizes entered in the Initial Spec column will be considered as
the sample size and calculate the grade increments based on this size.

How to Measure images may be added from the Library to further define points of measure on any
Spec page.
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The Grade Increments

The Grade Increments encompass all selected sizes in a Size Range and the grade rule for each size
per Point of Measure.You may opt to view the grade rule grid in three formats:

• Incremental: grades are incremented from the base size and up (the base size being the first size
in the Size Range).

• Relative: sizes to the left of the Sample Size will list negative grades, while sizes to the right will
list positive grades.

• Absolute: sizes entered in the Initial Spec column will be considered as the Sample Size and
calculate the grade increments based on this size.

As the Sample Size can vary from style to style, you may select a different Sample Size per style and
even change your Sample Size once development has started.You can also add multiple size categories
and sizes ranges for each style.

Graded Measurements

The Grade Measurements page references both the Grade Increments and the Current Spec
measurements on the Specification Summary and displays the appropriate measurements for each
point of measure per size. This measurement grid is read-only, although you may add/edit and delete
the Points of Measure list and add the Sample Measurements.

Samples

Various Sample Types are available such as Photo Sample, Proto Sample, Top of Production (TOP),
etc. The Photo Sample allows you to add measurements specifically for this type of sample and you
may evaluate it.

The Initial Spec and Current Spec allows for a versioning of samples, once the first Sample Evaluation
is evaluated. The first sample evaluation uses the initial spec measurements, which is then locked.
The revised measurements are automatically updated to the Current Spec column. All subsequent
Sample Evaluations will use the Current Spec measurements.

Points of Measure that are added, edited, or deleted after a Sample Evaluation has been evaluated or
after the Initial Sample measurements have been locked will track Points of Measure in different color:
blue for new ones, red for deleted ones.

Once the Sample Size measurements are finalized, a production run can be evaluated. Using the Size
Run Evaluation page, you may evaluate all measurements for every size of your choosing, as well as
specify color per size.You may also evaluate many samples of the same size, if you wanted to evaluate
three size 4s in red, blue, and green for example.

Since you may control a business partner's access to the pages, you may create the evaluation pages
and release the product to them. They will then be able to access the evaluation pages and enter their
own measurements in the columns you grant them access to edit (Factory/Agent). This essentially
eliminates the need for double data entry and keeps all measurements in one place.

Use the Comments to communicate to your business partners that the product is released to them and
that they may enter sample measurements.
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Notifications may be set up so that business partners are automatically notified by email when a product
is released to them or a Sample Request has been created. A link to the product and sample pages
is automatically included in both comments and notifications.

Viewing the Specification Pages

1 From any product page, click the Specification tab.

The Specification Summary page opens.

2 Click the Additional Page icon to view Specification sub-pages.

The Display Form window opens.

3 Select the Size Category Combination, then select the desired page, and click Display.

The page refreshes and the selected page is displayed.

Note: The default measurement view is selected in your User Preferences in the Administration
module. See the Fashion PLM Administration online help for details.

Viewing the Measurements in Fractions

From the Specification Summary page, select View > Imperial > Fraction. The Measurement Table
appears in fraction format.

Viewing the Measurements in Metric

From the Specification Summary page, select View > Imperial> Metric. The Measurement Table
appears in metric format.

Adding Spec Pages

1 From the Specification Summary page, click Actions > Forms > Add Spec Pages.

The Add Specification Page window opens.

2 Select the pages you want to add and then click Apply.

Tip: You can add Specification pages several times by clicking Apply more than once.

3 Click the Close Window link.

The pages are added.

Deleting Spec Pages

1 From the Specification Summary page, click Actions > Forms > Delete Spec Pages.
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The Delete Sub Form window opens.

2 Select the pages you want to delete and then click Apply.

3 Click the Close Window link.

A confirmation message appears.

4 Click OK.

The selected pages are deleted.

Working with Attachments

You can add, download, or remove attachments from any Spec page. For more information, see
"Product Attachments" on page 48.

Working with Comments

You can view, create, or reply to Comments on any Spec page. For more information, see "Comments"
on page 50.

The Specification Summary
The Specification Summary defines the Points of Measure (POM), the allowable variation tolerances
and the spec measurements per POM for the Photo Sample, Initial and Current spec columns. Any
evaluated Sample Evaluations are also displayed, the most recent listed first.

Selecting a Grade Rule

1 From the Specification Summary page, select a Grade Rule from the list.

Tip: You can also click the Library icon to add Specification or Size Chart information from the
Library. For more information, see "Adding Template Information" on page 32. Filtering by product
type, size category, and size range allows you to select templates with the information currently
entered.

2 Type the Spec # in the field.

Note: You can have more than one Grade Rule per product. Grade Rules are associated to the
selected Product Type, Size Category and Size Range.

Showing/Hiding the POM Code Column

From the Specification Summary page, select View > POM Code > Show/Hide. The POM Code
column appears or is hidden.
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Showing/Hiding the Photo Sample Column

From the Specification Summary page, select View > PhotoSmp l> Show/Hide. The Photo sample
(PhotoSmpl) column appears or is hidden.

Showing/Hiding the Tolerance Column

From the Specification Summary page, select View > Tolerance > Show/Hide. The Tolerance column
appears or is hidden.

Showing/Hiding the Initial Spec Column

From the Specification Summary page, select View > InitSpec > Show/Hide. The Initial Spec column
appears or is hidden.

Locking the Initial Spec

From the Specification Summary page, select View > InitSpec > Lock InitSpec. The Initial Spec
column is locked.

Unlocking the Initial Spec

From the Specification Summary page, select View > InitSpec > UnLock InitSpec. The Initial Spec
column is unlocked.

Note: The Initial Spec column cannot be unlocked after a sample evaluation has been evaluated.

Showing/Hiding Deleted Points of Measure

From the Specification Summary page, select View > Deleted Points of Measure > Show/Hide. The
Deleted Points of Measure appear in red or are hidden.

Adding or Editing the Summary Measurement Table

1 From the Specification Summary page, select the Point of Measure name and type a new name.

Note: Points of Measure that appear grayed out are mandatory Points of Measure. They are locked
and may not be edited.

2 Click the POM Code and modify it.

3 Add Photo Sample measurements in the Photo Smpl column.

Note: Add your measurements in decimal OR in fractions depending on the view selected.
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4 Add a Tolerance + or - in the appropriate field. If only one tolerance column is displayed, the tolerance
+ or - will be identical.

Tip: You can use the navigational arrows and the Tab key to move from one cell to another.

5 Add your Sample Size measurements in the Initial Spec column.

Note: If the Initial Spec column is grayed out, it is locked and may not be edited. For more information,
see "Unlocking the Initial Spec" on page 127 .

Additional columns on the Specification Summary page are Sample Evaluations and are referencing
evaluated samples. These columns are read-only columns.

Adding Points of Measure

1 From the Specification Summary page, click Action > Add Points of Measure.

The Add Points of Measure window opens.

2 Select available Points of Measure and then click Save.

Note: Available Points of Measure are points of measure that were either modified, replaced, deleted
from the initial list, or of type Optional.

3 Click Close Window.

The page refreshes and selected Points of Measure appear.

Inserting Rows in the POM List

From the Specification Summary page, click Action > Row > Insert. The page refreshes and a new
row is added to the bottom of the list.

Tip: You can also select a row in the list to insert a new row above it. If you select multiple rows, a row
will be added for each selected row.

Adding How to Measure Images

1 From the Specification page, click Action > Add How to Measure Images.

The Additional How to Measure Images window opens.

Note: How to Measure images may already be associated to your POMs from the Administration
set up.You may add additional How to Measure images here

2 Select a Sort Order from the list.
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3 Click Browse to navigate to your folder and select the desired file.

4 Click Open.

The image appears.

5 Repeat for other images.

6 Click Save and then click the Close Window link to exit.

Note: The Image is visible when clicking the How to Measure Images link.

Sorting the POM List

1 From the Specification Summary page, click Action > Sort Points of Measure > User Define Sort.

The Reorder Specification POMS window opens.

2 Select a POM and use the green arrows to move it up or down.

3 Click Apply.

The POM list is refreshed.

Tip: You may also sort POMs by the order in which they were sorted by the Administrator by clicking
Action > Sort Points of Measure > Grade Rule Sort.

Deleting Rows from the POM List

1 From the Specification Summary page, select the POM row you want to delete.

2 Click Action > Row > Delete.

The page refreshes and the selected row is deleted from the list.

Caution: Deleting a row will delete the Point of Measure and all information associated to it.

Changing the Sample Size

1 From any Spec page, select a Sample Size from the list.

A confirmation message appears

2 Click OK.

The Change Sample Size window opens.

3 Select one of the calculation options:
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• Copy original sample size measurements to new sample size column - the sample size
measurements will "slide" to the new sample size.

• Recalculate new sample size measurements from original sample size measurement - the
sample size column is attributed to the new sample size without changing the measurements.

• Clear sample size measurement column - the sample size column is cleared so you may enter
new measurements.

4 Click OK.

The Measurement Table is recalculated

Updating the Specification Summary Status

1 From the Specification Summary page, select a status from the Status list.

2 Click Save.

The Status is also updated on the Grade Increments and Graded Measurement pages.

The Grade Increments
The Grade Increments encompass all selected sizes in a Size Range and the grade rule for each size
per Point of Measure.You may opt to view the grade rule grid in three formats:

• Incremental: grades are incremented from the base size and up (the base size being the first size
in the Size Range).

• Relative: sizes to the left of the Sample Size will list negative grades, while sizes to the right will
list positive grades.

• Absolute: sizes entered in the Initial Spec column will be considered as the Sample Size and
calculate the grade increments based on this size.

As the Sample Size can vary from style to style, you may select a different Sample Size per style and
even change your Sample Size once development has started.You can also add multiple size categories
and sizes ranges for each style.

It is possible to link the Grade Increments or Measurement table to the size chart tables. Doing so
however, will lock the tables and you will not be able to add or delete points of measure or edit the
grade increment measurements.

Selecting a Grade Rule

1 From the Grade Increments page, select a Grade Rule from the list.
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Tip: You can also click the Library icon to add Specification or Size Chart information from the
Library. For more information, see "Adding Template Information" on page 32. Filtering by product
type, size category, and size range allows you to select templates with the information currently
entered.

2 Type the Spec # in the field.

Note: You may have more than one Grade Rule per product. Grade Rules are associated to the
selected Product Type, Size Category and Size Range.

Viewing the Sizes in Incremental Format

From the Grade Increments page, select View > Size View > Incremental View. The table switches
to Incremental Size format: all sizes are graded from the base size in the size range

Viewing the Sizes in Relative Format

From the Grade Increments page, select View > Size View > Relative View. The table switches to
Relative Size format: all sizes are graded from the sample size, with smaller sizes listed with negative
values

Viewing the Sizes in Absolute Format

From the Grade Increments page, select View > Size View > Absolute View. The table switches to
Absolute Size format: all sizes are graded from the Initial Spec entered on the Summary page, with
smaller sizes listed with negative values.

Note: The Initial Spec and Sample Size measurements are identical until a Sample Evaluation has
been evaluated. The Initial Spec measurements column is then locked and becomes read-only. If the
Sample Size measurements are updated, you can still view the grade Increment in relation to the Initial
Spec by selecting the Absolute view

Changing the Sample Size

For more information, see "Viewing the Sizes in Incremental Format" on page 131.

Adding or Editing the Increment Measurement Table

1 From the Grade Increments page, select the Point of Measure name and type a new name.

Note: Points of Measure that appear grayed out are mandatory Points of Measure. They are locked
and may not be edited. If a size chart is linked to the table, only the sample size measurements
may be editable.
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2 Click the POM Code and modify it.

3 Add a Tolerance + or - in the appropriate field.

If only one tolerance column is displayed, the tolerance + or - will be identical.

Note: Add your measurements in decimal or in fractions depending on the view selected.

4 Add or edit your grade increments measurements in the size columns.

Tip: You can select multiple cells, copy and paste their contents, or use the navigational arrows to
move from one cell to another.

5 You can enter or edit your Sample Size measurements when viewing the table in Relative/ Absolute
View.

Note: The Sample Size measurements will automatically be changed in the Initial or Current Spec
columns of the Specification Summary.

Points of Measure List
• Mandatory - the POM is listed by default and cannot be deleted or modified.

• Default - the POM is listed by default and can be deleted or modified.

• Optional - the POM is not listed by default but can be added, deleted, or modified.

Adding Points of Measure

For more information, see "Adding Points of Measure" on page 128.

Inserting Rows in the Points of Measure List

For more information, see "Inserting Rows in the POM List" on page 128.

Replacing Points of Measure

1 From the Grade Increment page, Select the POM you want to replace.

2 Click Action > Replace Point of Measure.

The Add Points of Measure window opens.

3 Select an available POM and then click Save.

Note: Available Points of Measure are points of measure that were either modified, replaced, deleted
from the initial list, or of type Optional.

4 Click Close Window.
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The page refreshes and selected POM appears.

Sorting the Points of Measure List

For more information, see "Sorting the POM List" on page 129.

Adding How to Measure Images

For more information, see "Adding How to Measure Images" on page 128.

Refreshing the Grade Rule

1 From the Grade Increments page, click Action > Refresh Grade Rule.

A message prompts you to save modifications to database POM or to discard them.

a Click OK - changes made to Grade Increments are saved.

b Click Cancel - Points of Measure that were added from the database are modified back to their
database content.

Caution: Refreshing the Grade Rule will undo any changes you made to operations that were
added from the database. Some information may be lost.

2 Click Save.

Deleting Rows from the Points of Measure List

For more information, see "Deleting Rows from the POM List" on page 129.

Linking a Size Chart /Specification Template

For more information, see "Adding Template Information" on page 32.

Updating the Grade Increments Status

1 From the Grade Increments page, select a status from the Status list.

2 Click Save.
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The Grade Measurement
The Grade Measurements page references both the Grade Increments and the Current Spec
measurements on the Specification Summary and displays the appropriate measurements for each
point of measure per size. This grid is read-only, although you may add/edit and delete the POM list
and add sample measurements.

Selecting a Grade Rule

1 From the Grade Measurement page, select a Grade Rule from the list

Tip: You can also click the Library icon to add Specification or Size Chart information from the
Library. For more information, see "Adding Template Information" on page 32. Filtering by product
type, size category, and size range allows you to select templates with the information currently
entered.

2 Type the Spec # in the field.

Note: You can have more than one Grade Rule per product. Grade Rules are associated to the
selected Product Type, Size Category and Size Range.

Changing the Sample Size

For more information, see "Viewing the Sizes in Incremental Format" on page 131.

Adding Points of Measure

For more information, see "Adding Points of Measure" on page 128.

Sorting Points of Measure

For more information, see "Sorting the POM List" on page 129.

Adding How to Measure Images

For more information, see "Adding How to Measure Images" on page 128.

Inserting Rows in the Points of Measure List

For more information, see "Inserting Rows in the POM List" on page 128.

Deleting Rows from the Points of Measure List

For more information, see "Deleting Rows from the POM List" on page 129.
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Updating the Grade Measurement Status

1 From the Grade Measurement page, select a status from the Status list.

2 Click Save.

The Sample Evaluation
Create Sample Evaluations to evaluate request samples. Select the Photo Sample type to evaluate
samples using the Photo Sample measurements entered on the Summary page. Select the Proto
Sample Type to evaluate samples using the Current or Initial Spec measurements entered on the
Summary page.

Variance is automatically calculated once the page is saved from the Sample Measurements column
and entered Tolerances. Measurements within tolerance are displayed in black, those outside of
tolerance are displayed in red.

Revised measurements are automatically updated to the Current Spec column and once the Sample
has been evaluated, the Initial Spec measurements are locked.

You may link sample requests with their Sample Evaluations, so that you can quickly access either
form. Linking evaluations to requests also applies and locks the Measurement Table available when
the request was made. This ensures that you evaluate samples according to the measurements
requested. If you unlink an evaluation page from a sample request, the Measurement Table and current
measurements are automatically updated on the evaluation page.

When working with variations, samples may not be created on the parent product.You may create
Sample variations allowing you to add Sample pages.

Adding Sample Evaluation Information

1 Select a Sample Type from the list.

Note: If this Sample Evaluation was created upon saving the Sample Request, the Sample Type
and Sample Status will be preselected and locked.

2 If the Sample Evaluation is linked to the sample request, you can click the Sample Request link to
view the sample request.

3 Select the Sample Status from the list.

If you select Approved or Rejected, the page will be locked once you save the page. For more
information, see "Evaluating a Sample" on page 137.

4 Add Notes in the field.

5 The Date and Evaluator fields are locked and auto-populated with your user name and the evaluation
date, once you select a Approve or Reject from the Sample Status list and save.
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6 Add Factory Measurements for the list of Points of Measure.

Note: The Factory/Agent measurements may be added by your Business Partners if you have
shared this form with them.

7 Add Agent Measurements for the list of Points of Measure.

8 Add Sample Measurements for the list of Points of Measure.

Note: The Variance is automatically calculated from the Sample Measurements and the Tolerance.

9 Add Revised Measurements for the list of Points of Measure that you want to revise.

10 Add any Comments in the appropriate fields.

11 Click Save.

Changing the Sample Size

For more information, see "Viewing the Sizes in Incremental Format" on page 131.

Sorting Points of Measure

For more information, see "Sorting the POM List" on page 129.

Adding Sample Images

1 From the Sample Evaluation page, click the Upload Image link.

The View/Edit Image window opens.

2 Click Browse to navigate your folder structure, then select the image and click Open.

The image appears.

3 Click Save and close the window.

The Image appears in the graphic image box

4 Click Action > Add Image to add additional images.

The View/Edit Image window opens.

5 Follow the steps above to add as many images as needed.

A Next Images link is added to the Evaluation Images section when adding more images than spaces
on the page.

6 Click the Next Images link to view all Sample Evaluation images.

7 Click Save.
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Deleting Sample Images

1 From the Sample Evaluation page, click the Upload Image link.

The View/Edit Image window opens.

2 Click the Delete Image check box.

3 Click Save and close the window. The image is removed from the image box.

Adding Sample Comments

Type comments, notes or instructions in the comment text box.

Adding Notes and Objects to Images

1 From the Sample Evaluation page, click the Modify Image icon.

The Image Edit window opens

2 Refer to the Construction section of this user guide for detailed steps.

For more information, see "Adding Notes and Objects to Images" on page 105.

Adding Sizes to the Sample Evaluation

1 From the Sample Evaluation page, click Action > Add - Remove Sizes.

A confirmation message appears.

2 Click OK.

The Size Selection window opens. The selected sizes are listed in the box on the right.

3 Select a size from the list and use the arrows to add or remove sizes.

4 Click Save.

The page is refreshed with the selected sizes.

Note: When a Sample Evaluation is linked to a Sample Request, only the sizes requested are
available to be added. If only one size was requested, the Size Selection window will be empty.You
will need to unlink the Sample Request before you can add sizes to evaluate.

Evaluating a Sample

1 From the Sample Evaluation page, select Approved or Rejected from the Status list.

2 Click Save.
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The page is locked and revised measurements are applied to the current spec column on the
Specification pages.

Caution: Evaluating the sample will lock the Sample Evaluation page. The page will then be
in read-only format. The Initial Spec column will also be locked if not already locked.

Linking a Sample Evaluation

1 From the Sample Evaluation page, click Action > Sample Request > Link.

The Link Sample Request window opens.

2 Select the Sample Request from the list.

Note: You can only link an unlinked Sample Request of the same type.

3 Click Link.

A link to the Sample Request page is added.

Caution: Sizes that were not in the Sample Request will be deleted from the Sample Evaluation
page. This may result in lost information.

Unlink a Sample Evaluation

From the Sample Evaluation page, click Action > Sample Request > Unlink. The Sample Request
link is removed.

Note: The Measurement Table is automatically updated with the current POM list and measurements.

The Size Run Evaluation
Use the Size Run Evaluation page to evaluate a production run once the Sample Size measurements
are finalized.You may evaluate all measurements for every size of your choosing, as well as specify
color per size.You may also evaluate many samples of the same size, if you wanted to evaluate three
size 4s in red, blue, and green for example.

You may link sample requests with their Size Run Evaluations, so that you can quickly access either
form. Linking evaluations to requests also applies and locks the Measurement Table available when
the request was made. This ensures that you evaluate samples according to the measurements
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requested. If you unlink an evaluation page from a sample request, the Measurement Table and current
measurements are automatically updated on the evaluation page.

When working with variations, samples may not be created on the parent product.You may create
Sample variations allowing you to add Sample pages.

Adding Size Run Evaluation Information

1 From the Size Run Evaluation page, select a Sample Type from the list.

2 If the Size Run Evaluation is linked to the sample request, you can click the Sample Request link
to view the sample request.

3 Select the Sample Status from the list.

If you select Approved or Rejected, the page will be locked once you save the page. For more
information, see "Evaluating a Sample" on page 140.

4 Add Notes in the field.

The Date and Evaluator fields are locked and auto-populated with your user name and the evaluation
date, once you select Approved or Rejected from the Sample Status list and save.

5 Select a Color for the first size.

6 Add Factory Measurements for the list of Points of Measure.

Note: The Factory/Agent measurements may be added by your Business Partners if you have
shared this form with them.

7 Add Agent Measurements for the list of Points of Measure.

8 Add Sample Measurements for the list of Points of Measure.

Note: The Variance is automatically calculated from the Sample Measurements and the Tolerance.

9 Repeat steps 5 to 8 for other sizes.

10 Click Save.

Changing the Sample Size

For more information, see "Viewing the Sizes in Incremental Format" on page 131.

Sorting Points of Measure

For more information, see "Sorting the POM List" on page 129.
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Adding/Removing Sizes

1 From the Size Run Evaluation page, click Action > Add/Remove Sizes.

The Add/Remove Sizes window opens.

2 Use the arrows to remove or add sizes to/from the Selected Sizes.

Tip: You can add the same size more than once if the Size Run Evaluation is not linked to the
Sample Request.

When a Size Run Evaluation is linked to a Sample Request, only the sizes requested are available to
be added. If only one size was requested, the Size Selection window will be empty.You will need to
unlink the Sample Request before you can add sizes to evaluate

Linking a Size Run Evaluation

For more information, see "Linking a Sample Evaluation" on page 138.

Unlink a Size Run Evaluation

For more information, see "Unlink a Sample Evaluation" on page 138.

Evaluating a Sample

1 From the Size Run Evaluation page, select Approved or Rejected from the Status list.

2 Click Save.

The page is locked and read-only.

Note: Evaluating the sample will lock the Size Run Evaluation page. The page will then be in
read-only format.

The Sample Tab
The Sample Request form is used to request product samples from your business partners.The Sample
Request Overview also allows you to track all samples created for a product.You may quickly update
sample status and log sample receive dates.

The Sample Request page references the product colorways and sizes already defined for your styles.
This allows for speedier sample request creation with minimal data entry.

You may link sample requests with their Sample and Size Run Evaluations, so that you can quickly
access either form. Linking evaluations to requests also applies and locks the Measurement Table
available when the request was made. This ensures that you evaluate samples according to the
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measurements requested. If you unlink an evaluation page from a sample request, the Measurement
Table and current measurements are automatically updated on the evaluation page.

You may also associate Sample Request templates when creating requests – saving time and giving
you the added benefit of standardizing your request information.

Viewing the Sample Request Overview Page

From any product page, click the Sample tab. The Sample Request Overview opens.

Once variations have been created for a product, the Sample pages are not available for the parent
variation. For more information, see "Working with the Variation Summary" on page 35.

Opening a Sample Request

1 From the Sample Request Overview page, click the Sample ID.

The Sample Details page opens.

2 Add new Sample Header and Sample Details or edit the existing information

3 Click Save.

Creating a New Sample Request

1 From the Sample Request Overview page, click Action > New Sample.

The Display Size Combination window opens.

2 Select a Size Combination and then click Select.

The Sample Request Details page opens.

Note: You can only select one Size Category Combination per request.

a Select a Sample Request Status from the list.

Tip: You may also add Sample Request template information by clicking the Library icon. For
more information, see "Adding a Sample Request Template" on page 144.

b Select a Request Type from the list.

This field is required. The page refreshes.

Note: The Sample Request Type determines the type of Evaluation page that is added or that
can be linked. Certain Request Types will automatically add sizes to the Sample Details section.

c Select Business Partners for this request.

For more information, see "Selecting Request Recipients" on page 143.
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d Click the calendar icon to select the Date Needed.

e Type the name of the client for which this sample is requested in the Customer field.

f Type notes, comments, details or Instructions in the field.

g Add Sample Details.

For more information, see "Adding Sample Request Details" on page 143.

h Click the Add More Samples link to add additional sample rows.

i Add Attachments if needed.

For more information, see "Product Attachments" on page 48.

j You can also create comments relating to this request.

For more information, see "Comments" on page 50.

k Click Save.

A message appears prompting you to link a Sample Evaluation.

l Click OK if you want to evaluate the sample.

The Link Sample Evaluation window opens.

Note: You can click Cancel to the Sample Evaluation message and link a Sample Evaluation
page later.

m Select one or more samples from the Available Samples list and then click Link.

A Sample Evaluation page is automatically created and a link is added to the Sample Request
page.

n Click Save.

Creating Multiple Sample Requests

1 From a Product folder or search result, select the check box of the product(s) for which you want
to create a request.

2 Click Action > Create Sample Request.

The Select Size Combination window opens with all available Size Combinations for the selected
products.

3 Select the check box(es) of the desired Size Combinations and click Select.

The Create Sample Requests window opens. The selected products are listed by Design ID.

4 Add information for this request.

For more information, see "Creating a New Sample Request" on page 141.

Once you click Save, you will need to review the Sample Requests for each selected Product and
Business Partner before sending your request.
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Selecting Request Recipients

1 From the Sample Request Details page, click the Request Of link to open the Assign Locations
window.

2 Select the Business Partner Location from the list. All available Locations are listed.

3 Select a Location and click > to move it to the Assigned Locations list.

The BP Code for the selected Business Partner appears.

4 Click Save and Close Window.

5 Click the Direct Request To link to open the Assign Users window.

6 Select the Location from the list.

All available Users are listed.

7 Select a User and click > to move it to the Assigned Users list.

The BP Code for the selected Business Partner appears.

8 Click Save and Close Window.

9 Click the Copy To link if you want to copy this request to an additional Business Partner.

10 Repeat the steps above.

11 Click the Copy Request To link and repeat the steps above to select the user(s) for the select
Business Partner.

Adding Sample Request Details

1 From the Sample Details section, select a Size from the list.

2 Select a Colorway ID from the list.

The Colorway Name automatically appears.

Note: The Colorway ID list references the Colorway tab.

3 Type the Quantity of samples requested.

4 Select a Unit of Measure from the UOM list.

You may ship to multiple locations for the same Business Partner. For more information, see "Shipping
to Multiple Locations" on page 143 .

Shipping to Multiple Locations

1 From the Sample Details section of the Sample Request Overview page, click a Ship to link.

The Ship To window opens.

Lawson Fashion PLM Product Manager User Guide | 143

Products



Tip: In Sample Details, you may populate down the items in each list to view the details.

The Size, Colorway Id, and Colorway Name are pre-populated and locked.

2 Type the Quantity you want shipped to the first location.

3 Select the Location from the list.

The Address automatically appears.

4 Repeat for all locations.

5 Click the Select link to open the calendar and select the Ship Date.

6 Type the Courier name used for shipping.

7 Click New Ship to if you want to add another Location.

8 Click Save and then Close Window.

The Ship To Dialog

This feature is also available in Fabric & Trim and Style Library.

The user location will show up at the top of the Ship To location list to speed up the location selection.
The quantity selected in the row on the colorway selection table will default in the first row of the ship
to quantity field.

1 Click the Ship To link.

The quantity on the first Ship To row defaults to quantity selected in the colorway/ qty table.

2 Click on Location list.

a User locations are displayed at the top of the list and are separated from the rest of the
applications.

b Master company locations show in alphabetical order below user location.

c Business partner locations show below the master company locations in alphabetical order.

Adding a Sample Request Template

1 From the Sample Request Details page, click the Library icon.

The Select From Library window opens.

2 Select the template folder in the Styles structure.

The page refreshes and all Sample Request templates are displayed.

Tip: You can click the Return to Library Structure link to continue navigating for a template.
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3 Select the desired template, then click on Select.

The template window closes and the template information appears.

Note: Sample Request templates do not include recipient information. For more information, see
"Selecting Request Recipients" on page 150.

4 Click Save.

Copying a Sample Request

1 From the Sample Request Overview page, select the Sample Request you want to copy.

2 Click Action > Copy Sample Request.

The Copy Sample Request window opens.

3 Select the variation to which you want to copy the Sample Request.

Note: Specification pages must be added to the selected variation to copy the Sample Request to
it.

4 Click Copy.

The successful message appears.

5 Click OK.

The Sample Request is copied to the variation.

6 Click Close Window.

Moving a Sample Request

1 From the Sample Request Overview page, select the Sample Request you want to move.

2 Click Action > Move Sample Request.

The Move Sample Request window opens.

3 Select the variation to which you want to move the Sample Request.

4 Click Move.

The successful message appears.

5 Click OK.

The Sample Request is moved to the variation.

6 Click Close Window.
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Linking a Request

1 From the Sample Request Details, click Action > Sample Evaluation > Add Shortcut Link.

The Link Sample Evaluation window opens.

2 Select a sample from the Sample Evaluation list.

The Available Samples appear.

Note: Only unlinked sample/size run evaluations of the same type are displayed.

3 Click Link.

A Sample Evaluation page is linked to the Sample Request page.

Note: If no Sample/Size Run Evaluation are available to be linked, you are prompted with a message
to create and link one.

Unlink a Request

1 From the Sample Request Details, click Action > Sample Evaluation > Remove Shortcut Link.

The confirmation message appears.

2 Click OK.

The pages is refreshed and the link is removed. The Measurement Table is automatically updated
with the current POM list and measurements.

Updating a Sample Request

1 From the Sample Request Overview page, select the sample request you want to update.

2 Click Action > Update Sample.

The Update Sample Request Detail window opens.

3 Select a Status from the list.

4 Click the calendar icon to open the calendar and select the Received Date.

5 Click Save, then Close Window.

Canceling a Request

1 From the Sample Request Overview page, select the sample request you want to update.

2 Click Action > Cancel Sample.

The Sample status is changes to cancelled.

146 | Lawson Fashion PLM Product Manager User Guide

Products



Note: The sample request will be unlinked from the sample evaluation or the size run evaluation.

Deleting a Sample

1 From the Sample Request Overview page, select the sample request you want to update.

2 Click Action > Delete Sample.

The page is refreshed and the Sample is deleted.

Note: The sample request will be unlinked from the sample evaluation or the size run evaluation.

The Costing Tab
The Costing section of Product Manager allows you to create Cost Requests for your Business Partners,
and grant them access to certain fields of the costing page so that they may enter their quotes.You
may submit quotes to multiple business partners and evaluate all quotes once received.

Depending on the notification preferences determined in your User Preferences, upon a quote request
creation or evaluation, notifications may be sent to your Business Partners including a link to the
application.Your Business Partners may then click the link, log in to Product Manager, and add the
information required.

When creating a Cost Request, you have the option of bringing in the material cost information from
the Bill of Materials pages. This option is the Component Request Type. The Full Package Request
Type brings in the Total Cost of the Bill of Materials page.

Once you have selected your winning quotes, you may release the product to your business partner
and begin collaborating with them on product development or production.

The Costing tab includes the Costing Request Overview which list quote request created for the product
as well as submitted quotes by your business partners.

Advanced Costing is available in Source. See the Fashion PLM Source online help for more information.

The Cost Summary for a Product page lists the various quotes submitted for a product with an overview
of the quote details.

The Costing Request Form is available in short and long format. It displays the quote request parameters,
the business partner quote details, and allows you to try out different cost scenarios.

When working with variations, costing requests and quotes may not be created on the parent product.
The Costing pages can only be added to the variations.
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Viewing the Cost Pages

1 From any product page, click the Costing tab.

The Cost Request Overview page opens.

2 Click the Additional Page icon to view Specification sub-pages.

The Display Form window opens.

3 Select the desired page and then click Display.

The page refreshes and the selected page is displayed.

Once variations have been created for a product, the Costing pages are not available for the parent
variation. For more information, see "Working with the Variation Summary" on page 35.

Viewing a Cost Request

From the Cost Request Overview page, click the cost Request #. The Costing Request page opens.

Viewing a Cost Quote

1 From the Cost Request Overview page, click the Quote link in the # of Quotes column.

The Cost Summary page opens with all existing quotes listed in the Quote Table.

2 Click the Quote # link.

The Costing Request Form opens.

If the Cost Request Type selected was Component the Long Request Form is displayed. For the Full
Package, the Short Request Form is displayed.

Viewing All Cost Quotes for a Product

1 From the Cost Request Overview page, click the Additional Page icon to view Costing sub-pages.

The Display Form window opens.

2 Select the Cost Request Summary for a Product page and then click Display.

The page refreshes and the Quote Table displays all existing quotes for the product.

Creating a New Cost Request

1 From the Cost Request Overview page, click Action > New Request.

The Display Size Combination window opens.

2 Select a Size Combination and click Select.

The Costing Request window opens.
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3 Provide the following:

a Select the Request Type from the list.

The Component type will add the Long Request Form. The Full Package type will add the Short
Request Form.

Note: The Long Request Form will reference Bill of Materials Cost fields. The Short Request
Form will reference only the BOM Total Cost.

b Add a Business Partner for this request.

See "Selecting Request Recipients" on page 150.

c Select your user name from the Requested By list, or the name of the person ordering this
request.

d Click the calendar icon to open the calendar and select the Date Needed.

e Select a Duty Category from the list.

f Select a Request Currency from the list.

g Type the Duty % in the field.

h Type the HTS Code in the field.

i Click the calendar icon to open the calendar and select the First Ship Date.

j Click the calendar icon to open the calendar and select the In House Date.

k Click the calendar icon to open the calendar and select the Date Received.

l Select a Status from the list.

m Type a Garment Quantity in the field.

Tip: You can also add a matrix for multiple sizes and colors by clicking Add Matrix. For more
information, see "Adding a Color Size Matrix" on page 151.

n Type a First Cost in the field.

o Type the Estimated Landed Cost in the field.

p Type the Target Retail Price in the field.

q Type the Target Mark Up % field.

Note: The First Cost, Estimated Landed Cost, Target Retail Price, and Target Mark Up % will
display the default values entered on the Overview page.You can change those values.

r Add comments, notes, and instructions in the Details field.

4 Click Save.

The Cost Request List appears. An automatic email notification is sent to the users selected in the
request.
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Creating Multiple Costing Requests

1 From a Product folder or search result, select the check box of the product(s) for which you want
to create a request.

2 Click Action > Create Costing Request.

The Select Size Combination window opens with all available Size Combinations for the selected
products.

3 Select the check box(es) of the desired Size Combinations and click Select.

The Create Costing Request window opens.

4 The selected products are listed by Design ID.

Add information for this request. For more information, see "Creating a New Cost Request" on page
148.

Once you click Save, you will need to review the Cost Requests for each selected Product and Business
Partner before sending your request.

Selecting Request Recipients

1 From the Sample Request Details page, click the Request Of link to open the Assign Locations
window.

2 Select the Business Partner Location from the list.

All available Locations are listed.

Note: Available business partners are determined by folder access for Cost Requests.

3 Select a Location and click > to move it to the Assigned Locations list.

The BP Code for the selected Business Partner appears.

4 Click Save and Close Window.

5 Click the Direct Request To link to open the Assign Users window.

6 Select the Location from the list.

All available Users are listed.

7 Select a User and click > to move it to the Assigned Users list.

The BP Code for the selected Business Partner appears.

8 Click Save and Close Window.

9 Click the Copy To link if you want to copy this request to an additional Business Partner

10 Repeat the steps above.

11 Click the Copy Request To link and repeat the steps above to select the user(s) for the select
Business Partner.
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Adding a Color Size Matrix

1 From the Costing Request page, click Add Matrix.

The Color Size Matrix window opens.

2 The Color Size Matrix option is selected by default.

3 Select the individual Sizes from the lists.

4 Select the desired Colorways from the lists.

Note: You can select the same colorway more than once, but you can only select a size once.

5 Type the number of units you require for each size and color.

The Color, Size and Request Totals are automatically calculated.

Note: The Matrix quantity will replace the information entered in the Garment Quantity field.

6 Click the Add More Sizes link to add an additional Size column.

Repeat for all needed Sizes.

7 Click the Add More Colorways link to add an addition Colorway row.

Repeat for all needed Colorways.

Tip: Since only 4 sizes are displayed at once, you may need to click the Next> and <Previous links
to view all added sizes.

8 Click Save to exit the window.

Adding a Color Size Prepacks Matrix

1 From the Costing Request page, click Add Matrix.

The Color Size Matrix window opens.

2 The Color Size Matrix option is selected by default.

Select the Color Size Prepack Matrix option.

3 Select a Size Combination Category from the list.

The page is refreshed.

4 Select the individual Sizes from the lists.

Tip: You may also click Select All Sizes to automatically select all sizes in this Size Category. Since
only 4 sizes are displayed at once, you may need to click the Next> and <Previous links to view all
added sizes.
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5 Select the desired Colorways from the lists.

Note: You may select the same colorway more than once, but you can only select a size once.

6 For each selected colorway, enter the size ratio.

Tip: If a size ratio matrix exists for this Size Category, you may select it by checking the check boxes
of those colorways you want to apply the ratio to and clicking the Select Size Ratio link.

7 Type the total number of prepacks in the Total Prepacks field.

The numbers of items per size, Pieces/Prepack, and Total Items are automatically calculated.

Note: The Matrix quantity will replace the information entered in the Garment Quantity field.

8 Click the Add More Sizes link to add an additional Size column.

Repeat for all needed Sizes.

9 Click Save to exit the window.

Copying a Costing Request

1 From the Costing Request Overview page, select the Costing Request you want to copy.

2 Click Action > Copy Costing Request.

The Copy Costing Request window opens.

3 Select the variation to which you want to copy the Costing Request.

Note: Specification pages must be added to the selected variation to copy the Costing Request to
it.

4 Click Copy.

The successful message appears.

5 Click OK.

The Costing Request is copied to the variation.

6 Click Close Window.

Moving a Costing Request

1 From the Costing Request Overview page, select the Costing Request you want to move.

2 Click Action > Move Costing Request.

The Move Costing Request window opens.
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3 Select the variation to which you want to move the Costing Request.

Note: Specification pages must be added to the selected variation to move the Costing Request to
it.

4 Click Move.

The successful message appears.

5 Click OK.

The Costing Request is moved to the variation.

6 Click Close Window.

Adding a New Internal Quote

1 From the Quote Request List, select the cost request for which you want to add quote information.

2 Click Action > New Quote.

The page refreshes and the Quote Form, Color Size Matrix (if selected) and Quote Details appear.

Note: The Quote Form and Color Size Matrix section are read-only sections and may not be edited.

3 Provide the following:

a In the Quote Details section, type the Number of Units that will be produced and shipped in the
field.

This field is required.

b Type the name of the Factory producing the items.

c Click the calendar icon to open the calendar and select the First Ship Date.

This field is required.

d Select a Shipping Method from the list.

This field is required.

e Click the calendar icon to open the calendar and select the In House Date.

f Type any Assumptions concerning the quote in the field.

g Select an Origin from the list.

h Select a FOB option from the list.

i Type the Fabric Cost in the field.

j Type the Trim Cost in the field.

k Type the Label Cost in the field.
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l Type the Packaging Cost in the field.

m Type the Labour Cost in the field.

The First Cost is automatically calculated from the Fabric, Trim, Label, Packaging, Labour and
Finishing costs.

n You can enter a different First Cost.

This field is required.

The Fabric, Trim, Label, and Packaging Costs Calculated fields are locked and automatically
populated with the Total Cost for each material section on the BOM page.

The First Cost Calculated is the sum of the Fabric, Trim, Label, Packaging, and Labour Costs
Calculated fields, as well as the Labour and Finishing costs.

o You can enter a different First Cost Calculated.

This field is required.

The First Cost Variance is calculated from the First Cost entered in the Costing Request and the
First Cost (calculated or entered). This field is read-only.

p Select a Duty Category from the list.

q Type the Duty % in the field.

r Type the HTS Code in the field.

s Select a Quote Currency from the list.

t Type a Freight cost in the field.

u Type any miscellaneous cost in the Misc Cost field.

The Estimated Landed Cost is auto-calculated (First Cost * (1 + Duty %) + (Freight + Misc.) costs.

v You can enter a different Estimated Landed Cost.

The Estimated Retail Cost is auto calculated from the Estimated Landed Cost * (1 + Mark Up
%).

The Estimated Landed Cost variance is auto calculated from the Estimated Landed Cost entered
in the Costing Request and the Estimated Landed Cost (calculated or entered). This field is
read-only.

The Mark Up % is auto calculated (1 - (Estimated Retail Cost / Estimated Landed Cost))

Tip: You can enter a different Estimated Retail Cost, Mark Up % or Estimated Landed Cost to
view different cost scenarios.

The Mark Up Variance is calculated (Mark Up % - Estimated Mark Up %).

The Price Variance is calculated (Target Cost - Estimated Retail Cost).

4 Click Save.
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Adding a New Full Package Quote

1 From the Quote Request List, select the cost request for which you want to add quote information.

2 Click Action > New Quote.

The page refreshes and the Quote Form, Color Size Matrix (if selected) and Quote Details appear.

Note: The Quote Form and Color Size Matrix section are read-only sections and may not be edited.

3 Provide the following:

a In the Quote Details section, type the Number of Units that will be produced and shipped in the
field.

This field is required.

b Type the name of the Factory producing the items.

c Click the calendar icon to open the calendar and select the First Ship Date.

This field is required.

d Select a Shipping Method from the list.

This field is required.

e Click the calendar icon to open the calendar and select the In House Date.

f Type any Assumptions concerning the quote in the field.

g Select an Origin from the list.

h Select a FOB option from the list.

i Type the Fabric Cost in the field.

j Type the Trim Cost in the field.

k Type the Label Cost in the field.

l Type the Packaging Cost in the field.

m Type the Labour Cost in the field.

The First Cost is automatically calculated from the Fabric, Trim, Label, Packaging, Labour and
Finishing costs.

n You can enter a different First Cost.

This field is required.

The Fabric, Trim, Label, and Packaging Costs Calculated fields are locked and automatically
populated with the Total Cost for each material section on the BOM page.

The First Cost Calculated is the sum of the Fabric, Trim, Label, Packaging, and Labour Costs
Calculated fields, as well as the Labour and Finishing costs.

o You may enter a different First Cost Calculated.
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This field is required.

The First Cost Variance is calculated from the First Cost entered in the Costing Request and the
First Cost (calculated or entered). This field is read-only.

p Select a Duty Category from the list.

q Type the Duty % in the field.

r Type the HTS Code in the field.

s Select a Quote Currency from the list.

t Type a Freight cost in the field.

u Type any miscellaneous cost in the Misc Cost field.

The Estimated Landed Cost is auto-calculated (First Cost * (1 + Duty %) + (Freight + Misc.) costs.

v You can enter a different Estimated Landed Cost.

The Estimated Retail Cost is auto calculated from the Estimated Landed Cost * (1 + Mark Up
%).

The Estimated Landed Cost variance is auto calculated from the Estimated Landed Cost entered
in the Costing Request and the Estimated Landed Cost (calculated or entered). This field is
read-only.

The Mark Up % is auto calculated (1 - (Estimated Retail Cost / Estimated Landed Cost)).

Tip: You can enter a different Estimated Retail Cost, Mark Up % or Estimated Landed Cost to
view different cost scenarios.

The Mark Up Variance is calculated (Mark Up % - Estimated Mark Up %).

The Price Variance is calculated (Target Cost - Estimated Retail Cost).

w

4 Click Save.

Adding a New Component Quote

1 From the Quote Request List, select the cost request for which you want to add quote information.

2 Click Action > New Quote.

The page refreshes and the Quote Form, Color Size Matrix (if selected) and Quote Details appear.

Note: The Quote Form and Color Size Matrix section are read-only sections and may not be edited.

3 Provide the following:
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a In the Quote Details section, type the Number of Units that will be produced and shipped in the
field.

This field is required.

b Type the name of the Factory producing the items.

c Click the calendar icon to open the calendar and select the First Ship Date.

This field is required.

d Select a Shipping Method from the list.

This field is required.

e Click the calendar icon to open the calendar and select the In House Date.

f Type any Assumptions concerning the quote in the field.

g Select an Origin from the list.

h Select a FOB option from the list.

i Type the Fabric Cost in the field.

j Type the Trim Cost in the field.

k Type the Label Cost in the field.

l Type the Packaging Cost in the field.

m Type the Labour Cost in the field.

The First Cost is automatically calculated from the Fabric, Trim, Label, Packaging, Labour and
Finishing costs.

n You can enter a different First Cost.

This field is required.

The Fabric, Trim, Label, and Packaging Costs Calculated fields are locked and automatically
populated with the Total Cost for each material section on the BOM page.

The First Cost Calculated is the sum of the Fabric, Trim, Label, Packaging, and Labour Costs
Calculated fields, as well as the Labour and Finishing costs.

o You may enter a different First Cost Calculated.

This field is required.

The First Cost Variance is calculated from the First Cost entered in the Costing Request and the
First Cost (calculated or entered). This field is read-only.

p Select a Duty Category from the list.

q Type the Duty % in the field.

r Type the HTS Code in the field.

s Select a Quote Currency from the list.
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t Type a Freight cost in the field.

u Type any miscellaneous cost in the Misc Cost field.

The Estimated Landed Cost is auto-calculated (First Cost * (1 + Duty %) + (Freight + Misc.) costs.

v You can enter a different Estimated Landed Cost.

The Estimated Retail Cost is auto calculated from the Estimated Landed Cost * (1 + Mark Up
%)

The Estimated Landed Cost variance is auto calculated from the Estimated Landed Cost entered
in the Costing Request and the Estimated Landed Cost (calculated or entered). This field is
read-only.

The Mark Up % is auto calculated (1 - (Estimated Retail Cost / Estimated Landed Cost).

Tip: You can enter a different Estimated Retail Cost, Mark Up % or Estimated Landed Cost to
view different cost scenarios.

The Mark Up Variance is calculated (Mark Up % - Estimated Mark Up %).

The Price Variance is calculated (Target Cost - Estimated Retail Cost).

4 Click Save.

Accepting a Quote

From the Costing Request (Short/Long) Form, click Action > Accept Quote. The quote status is
changed to Accepted and an email is automatically sent to the selected business partner. The Costing
section is updated on the product Overview page.

Note: When working with Carryover products, you may approve different quotes for each Carryover.

Rejecting a Quote

From the Costing Request (Short/Long) Form, click Action > Reject Quote.The quote status is changed
to Rejected and an email is automatically sent to the selected business partner.

Reviewing a Quote

From the Costing Request (Short/Long) Form, click Action > Review Quote. The quote status is
changed to Reviewed and an email is automatically sent to the selected business partner.

Editing a Quote

From the Costing Request (Short/Long) Form, click Action > Edit Quote.The page refreshes and you
may edit the unlocked fields.
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Canceling a Quote

From the Costing Request (Short/Long) Form, click Action > Cancel Quote. The quote status is
changed to Cancelled and an email is automatically sent to the selected business partner.

Deleting a Quote

From the Costing Request (Short/Long) Form, click Action > Delete Quote. The page is refreshed
and the selected quote is removed.

Working with Attachments

For more information, see "Product Attachments" on page 48.

Printing a Costing Page

1 From a Costing page, click Action > Print > Print Page.

A printer friendly version of the page opens in a new window.

Tip: You may also click the printer icon in the page header to print the page.

2 Click File > Print.

The Print window opens.

3 Select your printer options and then click Print.

The page is printed.

Note: For more information, see "Printing the Product" on page 47.

The Comments Tab
various aspects of the product development. In order to provide ease of navigation, Comments can be
added at various levels.You may create a Comment from any Product form, in which case the Comment
will be associated to the specific product form.

You can also add Comments relating to Projects, which will add a comment to all products included in
the project, or you may also add General Product Comments that relate to no specific item or Project.

From the Comments tab of a specific Product, you will see all existing Comments relating to the product
listed in descending order from the Last Updated.

Depending on if the comments is launched from a product page or from the comment tab, an email
with links to the product is created.The recipients can simply click the Design ID link to open the specific
product. If they are not logged into the system, the system will open to the Product Manager login page

The Comments tab is described in detail in its own chapter, see "Comments" on page 209 for details.

Lawson Fashion PLM Product Manager User Guide | 159

Products



Viewing Product Comments

1 Click the Comments tab of a product.

The Comments related to the current product, to which you have access, appear in a text list sorted
by the most recent at the top.

You may view the 10 most recent Comments across all products from the Product Manager Home
page Comments-Most Recent list.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comment's details
and all previous comments (if there is a chain) in a read-only view.

4 Click the Return to All Comments link to return to the comments list.

Working with Comments

For more information about the list of procedures and functions, see "Comments" on page 166.

The History Tab

The History tab lists detailed information about when the product was updated and accessed.The data
separated into four sections:

• Edited - edit captures any time a change was made to a section of a form.

• Read - read captures when a product was viewed

• Archive - a product is archived when it moves from one stage to another. When a product is
archived a snapshot of the product is captured.

• Attachment Archive - an attachment is archived when a file of the same name is uploaded to the
same location or the file is updated with the attachment handler.

Restoring Archived Products

1 From the History tab, select the version of the archived product you want to restore.

2 Click Restore.

A confirmation appears.

3 Click OK.

An archive message prompt appears.

4 Click OK.

The current product version is archived and the selected version is restored.
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Restoring Archived Attachments

1 From the History tab, select the version of the archived attachment you want to restore.

2 Click Restore.

A confirmation appears.

3 Click OK.

The current attachment version is archived and the selected version is restored.

The Workflow Tab
Workflow is a powerful application allowing you to view and manage the global critical path of the entire
lifecycle of a product: from planning to design to production to delivery. With Workflow, you allocate,
revise, manage, and automatically track internal and external activities.

Seamlessly integrated with Product Manager, Workflow allows you to complete your daily activities
without having to manually update the workflow. Tasks statuses are linked to Product Manager fields
which automatically updates the critical path as you go about your work.

Although it is possible to create workflows, add activities and tasks from Product Manager, a separate
User Guide has been created to provide detailed explanations and procedures on how to create,
manage, and update your workflows. See the Fashion PLM Workflow User Guide for more information.

Since Workflow requires administrative setup, a section of the Administration module is dedicated to
Workflow. See the Fashion PLM Administration Guide for more information.

Viewing the Workflow Page

From any product page, click the Workflow tab. The Workflow Contents page opens.

Working with Workflow

See the Fashion PLM Workflow online help for detailed steps.
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3Requests

Overview
Sample and Costing requests are a driving aspect of your business. Managing requests efficiently
often translates in huge time and cost benefits. Since you often work with many vendors for your many
products, an all inclusive view provides a quick glance of what requests have been created across
products and their statuses.

The landing page of the Request tab is a summary page of all requests created in Product Manager
for all products you have access to view.

The All Requests page displays all requests created across all products to which you have access.
The page is divided into 3 sections.

The Sample Requests lists all sample requests that have been created in the last 3 days.

The Costing Requests section lists all costing requests that have been created in the last 3 days.

The Quotes section displays all quotes associated to the Cost requests created.

Since the links displayed on this page are active, you can navigate directly to the selected request or
quote.

You may select to view only Sample Requests, Cost Requests, or the Quote table.

You can update several Sample requests at once. Likewise for Costing requests.

You may also Accept, Reject, Cancel, Review, Delete multiple Quotes from the All Requests page.

Viewing the All Requests Page

1 From any page in Product Manager, click the request tab.

The Requests landing page opens.

2 Select a different view option from the View menu:

• All Requests - the first 10 Sample Requests are displayed with links to view all others.The first
10 Cost Requests are displayed with links to view all others.

• Sample Requests - only Sample Requests are displayed.

• Costing Requests - only Costing Requests are displayed.

• Quotes - only the Quote table is displayed.
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Sorting Lists

1 From a request list, click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Updating Sample Requests

1 From the Sample Request section of the All Requests page, select the check box requests you
want to update.

2 Click Action > Sample Requests > Update Sample Requests.

The Update Sample Request Detail window opens.

Tip: You may also click the Update Sample Request button to open the Update Sample Request
Detail window.

3 Select a Status from the list.

4 Click the calendar icon to open the calendar and select the Received Date.

5 Click Save and then Close Window.

Cancelling Sample Requests

1 From the Sample Request section of the All Requests page, select the check box requests you
want to update.

2 Click Action > Sample Requests > Cancel Sample Requests.

The requests Status is change to Cancelled.

Deleting Sample Requests

1 From the Sample Request section of the All Requests page, select the check box requests you
want to update.

2 Click Action >Sample Requests > Delete Sample Requests.

The requests is deleted.

Caution: This action may not be undone. The request will be permanently deleted.
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Updating Costing Requests

1 From the Costing Request section of the All Requests page, select the check box requests you
want to update.

2 Click Action > Costing Requests > Update Costing Requests.

The Multiple Update Costing window opens.

Tip: You can also click the Update Costing Request button to open the Update Sample Request
Detail window.

3 Select a Status from the list.

4 Click Save and then Close Window.

Cancelling Costing Requests

1 From the Costing Request section of the All Requests page, select the check box requests you
want to update.

2 Click Action > Costing Requests > Cancel Costing Requests.

The requests Status is change Cancelled.

Deleting Costing Requests

1 From the Costing Request section of the All Requests page, select the check box requests you
want to update.

2 Click Action > Costing Requests > Delete Sample Requests.

The requests is deleted.

Caution: This action may not be undone. The request will be permanently deleted.

Updating Quote Requests

1 From the Quotes section of the All Requests page, select the check box quote you want to update.

2 Click Action > Quotes >

• Accept

• Review

• Cancel
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• Delete

• Reject

The Quote Status is changed to the selected option.

Tip: You can also click the Update Quotes button to open the Update Quotes window.

3 Click Save and then Close Window.
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4Comments

Overview
In the product development process, various comments may come up. Communication of these
comments typically is unlinked to the development itself. Product Manager Comments allow you to
track Product, Project, or General comments linked to the products you are developing.

product development tool, you need a way to communicate with your Business Partners. Comments
are meant to act as emails and messages relating to various aspects of the product development. In
order to provide ease of navigation, Comments can be added at various levels.

You can create a Comment from the Overview and Comments tab of a product, in which case your
comment will be related to the current product.You may also add Comments relating to other Products,
Projects, or you may add General Comments that relate to no specific Product or Project.

All comment types can be accessed from the main Comments tab. The Comments tab displays an
overview of comments created or responded to in the last three days separated into three sections-
Product Comments, Project Comments and General Comments. The comments in each list appear in
descending order from the most recent Last Updated, and the lists may be sorted from each column
header.

You may access all older issues, by type, from each section by clicking the Go to All Comments link.

The Comments Overview page displays the various comments relating to Products and Projects to
which you have access, as well as general comments meant for all users.

Depending on if the comments is launched from a product page or from the comment tab, an email
with links to the product is created.The recipients can simply click the Design ID link to open the specific
product. If they are not logged into the system, the system will open to the Product Manager login page.

Viewing Comments

1 Click the Comments tab.

The All Comments page opens. The most recent comments appear at the top of the list.

2 Click + to see the embedded replies to a Comment.

3 Click a Comments Subject link to open the General Comments page with the comment's details
and all previous comments (if there is a chain) in a read-only view.
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Note: Only users with access to the Comment will be able to view it. Users with no access will
remain on the Comments tab.

4 Click the Return to All Comments link to return to the comments list.

Sorting the Comment List

1 Click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Tip: You can also sort the Comments list by various available views. See the View menu for options.

Replying to an Existing Comment

1 Click the Reply link on a comment in the Comments list.

The Reply to Comment page opens.

2 Select users to whom you are sending this reply.

For more information, see "Selecting Users for the To, Cc and Bcc Fields" on page 169.

3 Enter a Subject for this comment.

This field is required. The Subject field automatically defaults to RE: before the comment subject.

4 Select a Priority from the list.

The Priority defaults to Normal.

5 Type a reply in the Comments field.

6 Add attachments.

Fore more information, see "Adding Attachments to a Comment" on page 170.

7 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent replies
appear at the top of the list.

Replying to an Existing General Comment

1 Click the Reply link on a comment in the Comments list.

The Reply to Comment page opens.

2 Select users to whom you are sending this reply.

For more information, see "Selecting Users for the To, Cc and Bcc Fields" on page 169.
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3 Enter a Subject for this comment.

This field is required. The Subject field automatically defaults to RE: before the comment subject.

4 Select a Comment Type from the list.

5 Select a Priority from the list.

The Priority defaults to Normal.

6 Select a Status from the list.

7 Type in a reply in the Description field.

8 Add attachments.

For more information, see "Adding Attachments to a Comment" on page 170.

9 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent replies
appear at the top of the list.

Creating New General Comments

1 From the Comment Overview page, click Action > New.

The General Comments page opens.

2 Select users to whom you are sending this reply.

For more information, see "Selecting Users for the To, Cc and Bcc Fields" on page 169.

3 Enter a Subject for this comment.

This field is required.

4 Select a Comment Type from the list.

5 Select a Priority from the list.

The Priority defaults to Normal.

6 Select a Status from the list.

7 Type a comment in the Description field.

8 Add attachments.

For more information, see "Adding Attachments to a Comment" on page 170.

9 Click Post.

The page refreshes and your reply appears below the appropriate Comments section. The most
recent comments appear at the top of the list.

Note: Only Product Manager users can use Comments.
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Selecting Users for the To, Cc and Bcc Fields

1 From a Comment, click To.

The Send Comment To window opens.

Tip: You can also type a recipient's email address in the To, Cc, and Bcc fields.

2 Select a Filter option button.

The page refreshes with the appropriate Unassigned Users list. The Unassigned List is empty for
all choices except Team with Access to item

3 Select a Company from the list.

The Locations list is filtered with users for the selected Company.

See the following table for a list of filters and what they control.

DescriptionFilter Name

All users from Master Company with access to the item folder are
listed in the Unassigned Users list. Select which users will receive
the comment.

Team with Access to item

All users from selected Office (Ownership) for the selected item are
listed in the Unassigned Users list. Select which users will receive
the comment.

Office Location for the item

All locations and users from selected Business partners (Ownership)
for the selected item regardless of access (release). Select the

Business Partners for item

Company from the list. This filters the Locations. Select a Location
from the list.This filters the Unassigned Users list. Select which users
will receive the comment.

Only locations and users from selected Business partners
(Ownership) for the selected item that have the item released to

Users and Business
Partners with access to the
item them. Select the Company from the list. This filters the Locations.

Select a Location from the list.This filters the Unassigned Users list.
Select which users will receive the comment.

Select the Company from the list. This filters the Locations. Select
a Location from the list.This filters the Unassigned Users list. Select
which users will receive the comment.

All Users and Business
Partners

Note: The Company and Locations list are available with the following options: Business Partners
for item, Users and business partners with access to item, and All users and business partners.

4 Select a Location from the list.
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The Unassigned Users list is filtered for all Users assigned to the selected Location who meet the
selected filter.

5 Select a user from the Unassigned Users list and click > Assigned Users list.

6 Click Add.

7 Repeat for all users.

8 Click Cc and repeat steps 2 to 7 for users who should be copied on this comment.

9 Click the Close Window link to return to the Comment.

Adding Attachments to a Comment

1 From any New Comments page, click the Update Attachment link.

The Attachment List window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the attachments section.

Closing a Comment

From the Comment Details page, click Action > Close. The Comments List page appears with the
Comment's status defined as Closed.
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5Projects

Overview
Create Projects to organize products you are currently developing or managing. Bring products together
into one group and facilitate the sharing of information, as well as the creation of comments.

The Projects home page displays a list of all projects modified in the last three days to which you have
access.

The Working Folder sections provides access to all the Project Folders you have access to and offers
quick shortcuts to these projects.

You may create and add items to projects from the search results page.

Viewing Recently Modified Projects

1 From the project Overview page, click the Project ID.

The Project Summary page opens.

2 Click the Item tab to view items contained within this project.

Note: You can only view Items for which you have access.

3 Click the Comments tab to view comments relating to this project.

Sorting the Project List

1 Click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Viewing Projects in My Working Folders

1 From the Projects page, click a project folder in the My Working Folders list to view the project.

The project Summary tab opens.
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2 Click the Items and Comments tab to view all the project information.

A link to the folder appears in the Working Folders list upon creating a new Project.

Removing a Project from My Working Folders

1 Click the Project link to open the Project Summary tab.

2 Click Action > Project > Delete.

A confirmation appears.

3 Click OK to delete the project.

The project link disappears from the Working Folders list.

Caution: This action cannot be undone and will delete the project permanently.

Browsing the Product Structure

1 From the Projects page, click the Structure tab to open the Structure window.

All the Season/Years in the Product hierarchy that you have access to are listed alphanumerically.
Folders with sub-folders appear with a +.

2 Navigate the folder structure by clicking the + to open any sub-folders.

3 Select a Product folder from the list. All Products within the selected folder are listed by Product ID.

The Product Structure window is automatically closed.

You can close the product structure window at any time by clicking the Close Window link.

Creating Projects

1 From the Projects page, click Action > New.

The Project Summary page opens.

Tip: You may also click New to create a new project.

2 Type a Project ID.

This field is required.

3 Enter a Name for this Project.

This field is required.

4 Add a Description.
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5 Select a Season for this Project.

This field is required.

6 Select a Year from the list.

This field is required.

Note: A project folder is automatically created from the selected Season and Year and added to
the Working Folders list.

7 You may add Ownership information for this project if you want to share this project with others or
you may choose to leave this section empty and keep your project private.

For more information, see "Adding Ownership Information for a Project" on page 173.

8 Add Attachments.

See "Adding Attachments to a Project" on page 220 for details.

9 Click Save.

Tip: You can also create project from Product searches. Click Action > Create Project from the search
results page.

Adding Ownership Information for a Project

1 From the Ownership section of the Project Summary page, select an Office from the list.

Note: Selected Offices, Agents, Mills, Factories will be granted access to your project.You may
want to do this only when ready to share your project.

2 Select an Agent from the list.

3 Select an Agent Location from the list.

Only locations for the selected Agent are listed.

4 Select a Mill from the list.

5 Select a Mill Location from the list.

Only locations for the selected Mill are listed.

6 Select a Concept Mill from the list.

7 Select a Factory from the list.

8 Select a Factory Location from the list.

Only locations for the selected Factory are listed.

9 Select a Location from the Locations list.

The list of users associated to the selected Locations appears.

10 Click > to move Unassigned Users to the Assigned Users list.
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Adding Items to a Project

1 From the Project Summary page, click the Item tab.

The Item page opens.

2 Click Action > Add.

The Product Structure window opens.

3 Select the desired product folder.

All products you have access to are listed in the right pane.

4 Select the desired Product item(s) and then click Save.

A success message appears.

5 Click the Close Window link.

The window closes and the selected item(s) appears on the Items page.

Removing Items from a Project

1 From the Item page of a Project, select the Perform Action check box of an Item.

2 Click Action > Remove.

Adding Attachments to a Project

1 From the Project Summary page, click  Action > Attachment > Insert File.

The Attachment List window opens.

Tip: You can also click the Update Attachment link to open the Attachment List window

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the attachments section.
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Viewing Project Comments

1 Click the Comments tab on a Project.

The Comments related to the current project, to which you have access, appear in a text list sorted
by the most recent at the top.

Note: You can view all recent Comments across all products from the Product Manager Home page
Comments - Most Recent list box.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comment's details
and all previous comments (if there is a chain) in a read-only view.

4 Click the Return to All Comments link to return to the comments list.

Working with Comments

For more information, see "Comments" on page 166.

Deleting a Project

1 From the project Overview page, select the project.

2 Click Action > Delete.

A confirmation appears.

3 Click Ok to delete the project.

The project is deleted.

Caution: This action cannot be undone and will delete the project permanently.
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