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1Line Optimizer

Introduction
Fashion PLM Line Optimizer provides a line planning tool integrated with a catalog and other Fashion
PLM applications such as Library and Product Manager. Now you can plan your product development,
even initiate your development cycle from Line Optimizer with no-hassle integration between planning
and development.

A business planning module allows you to calculate product development costs as your seasonal
products are created.

Line Optimizer provides Product Developers and Designers with clear, detailed "road maps" for the
season that gives Developers a clear framework within which to create the new line. In order to
accomplish this, a bridge is built that links legacy Merchandise Planning Systems with the creative
process.

Product development is more integrated than ever, as Line Concept details can be leveraged into
product initiation and further fleshed out as you product direction becomes more defined.

Imagine creating a Trend Storyboard for a season, and adding your new fabrics to it, the color palette
you are developing, and the Silhouette images your designers have created. Once you share that
Storyboard with Line Optimizer, Designers can use the same assets to create new products, seamlessly
adding product images, fabrics, and colorways to their products.

Using the Business Planning module of Line Optimizer, you can set financial objectives for your season
and keep track of your product development as your design team creates products.

You have a clearer vision of how your development is meeting the financial aspects of your business
and you can better control what products make it to the next development stages. With the integration
to Source, you can track your Line costs from initial objectives, to the real product costing calculated
from vendor quotes.

Key Business Benefits

• Electronic data management of product information.

• Fully integrated with Product Manager, Fabric & Trim, Storyboard, Library, and Source.

• Reduced lead time by enabling product sourcing to apply an early sourcing strategy to initial concepts
for costing, sampling and placement upon adoption.

• Reduced lead time/cost by allowing suppliers to proactively engineer product and deal with quality.
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Features

• A Line Planning module increases efficiency of the design team by providing a categorical framework
with which to design.

• A Business Planning module allows you to set your financial objectives for a given season, by
Delivery and Channel, per Size Category.

• Attribute Planning lets you define your Line development by fashion or price tiers, silhouette types,
product segments, trends, and others.

• Provides a secure method for Business Partners to collaborate on Catalogs and Spreads.

• Issues center to create, notify others and resolve alerts.

• Template library for fast storage and retrieval of product information.

Depending on the type of company, there are multiple ways that a line can be developed.

In one scenario, a Brand company plans the line based on the success of last years collection and
competitive analysis. The line they are planning is a 'core line' for the Brand, meaning it is a line they
sell to multiple Retailers. The Brand's vendors produce the line. Listed below are some of the steps a
typical Brand company would follow when developing a line internally.

• Trend Research

• Concept Meeting

• Create Divisional Trend Concepts

• Research, Define, Develop Concepts

• Review and Refine Concepts

• Line Review

• Create Sourcing Plan

• Update Product Design

Line Optimizer supports the following business processes:

• Brand and/or Retailer plans and designs the line internally. Products are released to the Vendor
and/ or Mill and/or Agent and/or Sourcing Office.

• Brand and/or Retailer plans the line. Products are released to external design team for design. No
support from Vendor, Mill or Agent. Products are then released to the Sourcing Office.

• Retailer plans the line. Products are released to Brand for design. Product are then released to the
Sourcing Office.

Overview
Line Optimizer is comprised of several modules, which help your company plan a line.

Item and Fabric Templates can be stored in the Library module. Linking or copying a template to a
product will add the template information to the product. Template fields that are linked to products will
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be updated every time the original template is modified. Please see the Fashion PLM Library online
help for more details.

An Administration module is also available for configuration, product attribute planning, as well as
account managing. Please see the Fashion PLM Administration Guide for more details.

The following offers a quick overview of the Line Optimizer modules and their purposes:

• Line Planning - Displays products for a line in a grid layout with links to view specific details about
the products.The product page displays your product's general information as well as fabric details.

• Business Planning - Allows you to plan seasonal financial objectives by channel and delivery, as
well as define size category sub plans. Displays progress of current product business objectives
as they are developed in Line Planning.

• Attribute Planning - Allows you to plan your product line by product objectives such as fit, price
tier, sourcing strategy, etc.You may set your attribute plan by channels and deliveries for the
Season/Year.

• Catalog - Allows you to set up spreads and catalogs for distributing products to consumers.

As well as having various modules, Line Optimizer allows collaboration amongst many players. These
players may have varying levels of accesses and rights. Line Optimizer uses a sophisticated level of
security to dictate who can do what and from where throughout its modules.

In order to better understand the roles within Line Optimizer, it is important to comprehend the various
players in the Organization. The following briefly sketches the players and their roles. For more
information, see "Glossary" on page 113.

• The Master Company - a retailer, brand or both. The Master Company is responsible for setting
up Trading Partners, locations and users throughout the Line Optimizer system. It can play any
role within Line Optimizer from line planning to product development.

• Trading Partners - usually Agent, Factory or Mill. Trading Partners are only able to see products
released to them. They can then add information to the product fields to which they have been
given access.

Launching Line Optimizer

1 Enter the Line Optimizer URL in your browser window.

The Log In page appears.

2 Type your Log In User Name and Password.

3 Click Log In.

The Home page appears. For more information, see "The Home Page" on page 8.

If you cannot access Line Optimizer, your User Name and Password may be wrong or your user
status may be inactive. Contact your administrator or try to troubleshoot the login.
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Troubleshooting the Login

1 If you have forgotten your password, click the Forgot Your Password link.

The Forgot Your Password page opens.

2 Type your User Name, then click Continue.

A temporary password is sent to your email address.

3 Return to the Log In page to log in with the temporary password.

The Change Your Password page opens.

4 Enter and confirm a New Password.

5 Click Continue.

The Home page appears. For more information, see "The Home Page" on page 8.

The Home Page
The Home Page is the starting page of Line Optimizer. It contains tabs to the various modules as well
as links to your working folders if any were set up, a list of products you have access to that were
modified in the last 3 days, and a list of folders containing products that were modified, deleted or
dropped in the last 3 days. Also available are shortcuts to the Libraries if you have access to them.

Since Line Optimizer is integrated with Product Manager, any products exported to Line Optimizer from
Product Manager will be listed in the Recently Released from Product Manager section.

Note: The various Line Optimizer modules are controlled by user access. If you do not see a module
you should have access to, contact your administrator.

Showing/Hiding Variations

1 From the Line Optimizer Home page, click View > Hide Variations.

The Product sections are refreshed and all product variations are hidden.

2 You can view the variations again by clicking the + next to a product listing a Variation ID (*).

3 Click View > Show Variations to view all product variations.

Launching Line Planning

From the Line Optimizer Home page, click the Line Planning tab. The Line Planning module opens.

See "Line Planning" on page 11 .
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Launching Business Planning

From the Line Optimizer Home page, click the Business Planning tab. The Business Planning module
opens.

See "Business Planning" on page 68.

Launching Attribute Planning

From the Line Optimizer Home page, click the Attribute Planning tab. The Attribute Planning module
opens.

See "Attribute Planning" on page 82.

Launching Catalogs

From the Line Optimizer Home page, click the Catalog tab. The Catalogs module opens.

See "Catalogs" on page 88.

Launching Comments

From the Line Optimizer Home page, click the Comments tab. The Comments module opens.

See "Comments" on page 105.

Launching the Libraries

From the Line Optimizer Home page, click the Libraries icon. The separate Libraries module opens.

See the Fashion PLM Library online help for details.

Launching Administration

From the Line Optimizer Home page, click the Administration link. The Administration module opens.

See the Fashion PLM Administration online help for the Administrative functions.

Launching Working Folders

From the Line Optimizer Home page, select the desired folder from the Working Folders section. The
Line Planning module opens to the selected product folder in which all listed products appear in a grid
layout.

Selecting Recent Comments

From the Line Optimizer Home page, click the desired comment link in the Comments - Most Recent
section. The selected comment opens in the Line Planning module.

See "Comments" on page 105.
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Selecting Recent Products

From the Line Optimizer Home page, click the desired product link in the Products - Recent Changes
section. The selected product opens in the Line Planning module.

Selecting Products Recently Released From Product Manager

From the Line Optimizer Home page, click the desired folder link in the Products - Recently Released
From Product Manager section. The selected product opens in the Line Planning module.

Selecting Products Recently Released From Storyboard

From the Line Optimizer Home page, click the desired folder link in the Products - Recently Released
From Storyboard section. The selected product opens in the Line Planning module.

Browsing the Structure

1 From the Home page, click the Product Structure tab to open the Full Structure window.

All the Season/Years in your hierarchy that you have access to are listed. Folders with sub-folders
appear with +.

2 Navigate the folder structure by clicking the + to open any sub-folders.

Tip: You may close the Full Structure window at any time by clicking the Close Window link.

3 Select a folder from the list.

Any products, attribute or business plans within the selected folder are listed with recently updated
products appearing first. The Full Structure window is automatically closed.

Tip: You may select a different sorting option for your products. See "Sorting the Product List" on page
13.
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2Line Planning

Overview
Line Optimizer's Line Planning tool allows you to view your line and products, as well as start your
preliminary product development.

Line Planning displays products for a line in a grid layout with links to view specific details about the
products. In order to access product folders, you must have the right security permissions to see or
modify them. Some folders may appear in the Product Structure, but will be read-only and you will not
be able to modify their contents.

You may add, copy, move, drop or delete products within Line Planning either one by one from the
product themselves, or by selecting multiple products at once from the folder.

You may alternate between the product view of your products or view the default fabric image for the
shell associated with them. Adopted products or fabrics are displayed on a green background.

You may add folders to your working folders which will automatically create a shortcut to them from
the Home and Line Planning pages. Remove them from your working folders at any time.

The product page displays your product's general information, fabric details, as well as any issues that
arise regarding your product. Associate templates to your products from the Library.

You may also share your products with Product Manager and Storyboard.

Line Optimizer offers many ways to view your line information such as grids with products only, products
and fabrics, text only, and others. Also, for those clients using Product Manager to manage their product
development, products linked to both applications can be easily viewed in Product Manager.

The Line plan folder has four tabs:

• Overview - displays all available products.

• Summary - displays the Line Plan Details field. you may edit the text box and its contents are
displayed on the Line Planning folder header.

• Comments - lists all a comments associated to the folder.

• History - lists all dropped or deleted products. Enables you to restore products.

Viewing Line Plans

1 From the Line Optimizer Home page, click the Line Planning tab.
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The Line Planning page opens.

2 Select a product folder.

The folder Product page appears with all available products listed.

3 Select a view option from the View menu.

The following table lists all possible product folder views.

DisplaysView

Products listed by Design, Product, Variation ID.Text View

Product images only.Graphic Grid without Detail

Product images in a grid with partial Header information.Graphic Grid with Detail

Product image and header details with main fabric
images and details.

Product with Main Fabrics

Product image and header details with fabric images
and details.

Product with All Fabric Colorways

Product image and header details with colorway images
and details.

Product with Product Colorways

Fabric images only (main fabrics) and details.Main Fabrics

Product image and header details with colorway images/
details and channel/delivery data.

Product with Delivery and Colorways
and Channels

Product image and header details with attributes.Product with Attribute

Product image and header details with channel/delivery
data.

Product with Channel and Delivery

Product image and header details with Catalog ID and
Spread Name.

Product with Catalog and Spread

Product image and header details with colorway images
and channel data.

Product Colorways and Channel

Product image and header details with main fabric
images only and colorway images.

Product with Main Fabrics and Color
Chips

Opens product in Product Manager.View in Product Manager

Opens product in Attribute Planning tab.View in Attribute Planning

Opens product in Business Planning tab.View in Business Planning
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Viewing Products in Other Modules

From the product folder grid page, select the check boxes of the desired product(s), then click the View
menu:

• View in Product Manager - the product opens to the Product Overview tab in Product Manager.

• View in Source - the product opens to the Product Overview tab in Source.

Products must be shared with Product Manager or Source before they can be view in other applications.
Products that have been shared are identified with an arrow.

Showing/Hiding Variations

1 From the Line Optimizer Line Planning page, click View > Hide Variations.

The Product sections are refreshed and all product variations are hidden.

2 You can view the variations again by clicking the + next to a product listing a Variation ID (*).

3 Click View > Show Variations to view all product variations.

Adding a Product Folder to the Working Folders

1 From the Line Planning page, click the Product Structure tab to navigate to a desired product folder.

2 Click Action > Working Folder > Add to my Working Folder.

The selected folder appears in the left navigation bar.

Removing a Product Folder from the Working Folders

From the product folder page, click Action > Working Folder > Remove from my Working Folder.
The selected folder disappears from the left navigation bar.

Sorting the Product List

1 From the product folder grid in Text View, click the column header to sort the list in ascending order
by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Navigating Pages

The number of pages available in a product folder are listed at the top and bottom of the first page of
the product folder page.

1 Click the page number to navigate to the next page.
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Tip: You may also click > to view the next page. Click >> to view the next 5 pages.

2 Click < to navigate back to the previous page or click << for the previous 5 pages.

Showing/Hiding the Folder Header

1 From the product folder page, click Show Header.

The Line Planning folder header appears.

The Header identifies the current folder view, the Season/Year, the number of products contained
in the folder, and Line Plan details.

See "Adding Line Plan Details" on page 14.

2 Click Hide Header to hide the folder header.

Adding Line Plan Details

1 From the product folder page, click the Summary tab.

The Line Plan Details page opens.

2 Type the Line Details in the field.

3 You may add attachments to the Summary tab.

See "Adding Attachments to a Product" on page 32 .

4 Click Save.

The Line Details are saved and displayed on the Line Plan folder header.

Viewing Line Plan Folder Comments

1 From the product folder page, click the Comments tab.

The Folder Comments page opens.

2 All Line Plan comments are displayed.

You may create New comments or Reply to existing ones. See "Comments" on page 105.

Viewing Line Plan Folder History

From the product folder page, click the History tab. All available Dropped or Deleted products are listed.
Deleted products remain in the History tab for 3 days only and then are permanently deleted.You may
restore Dropped or Deleted products. See "Restoring Dropped or Deleted Products and/or Variations"
on page 24.
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Accessing Products

There are many ways of accessing your products. For products that you are currently developing, links
to them should be available in the Recent Products and Folders or simply add those folders to your
Working Folders.

When searching for products, you can use the Quick Search or add specific criteria by using the
Advanced Search feature.

Since products are stored in a defined folder structure, you can always navigate to a folder to view its
content.

Selecting Recent Products

From the Line Planning Home page, click the desired product link in the Products - Recent Changes
section. The selected product opens in the Line Planning module.

Selecting Recent Folders

From the Line Planning Home page, click the desired folder link in the Folders - Recent Changes
section. The selected folder opens in the Line Planning module.

Browsing the Product Structure

1 From the Line Planning page, click the Product Structure tab to open the Full Structure window.

All the Season/Years in your product hierarchy you have access to are listed chronologically. Folders
with sub-folders appear with +.

2 Navigate the folder structure by clicking the + to open any sub-folders.

3 Select a product folder from the list.

Any products within the selected folder appear in order of creation. The window is automatically
closed.

Tip: You may close the product structure window at any time by clicking the Close Window link.

Using the Quick Search

1 From any page in Line Optimizer, enter a Design ID, Product ID or Short Description in the Search
field.

2 Click Go.

The page is refreshed and lists all Products meeting your criteria.

Lawson Fashion PLM Line Optimizer User Guide | 15

Line Planning



Advanced Searching

1 From any page in Line Optimizer, click the Advanced Search link.

The Advanced Search page opens in a separate window.

2 Select a Search Type option from the General Search Criteria section.

3 If you click the Product option, select a product section (Header, Details, Attributes, Colorway,
Ownership) from the list.

4 Select a Search Manner:

• And will search for items meeting every listed criteria.

• Or will search for items meeting all listed criteria.

5 Add your search criteria:

a Select a Field from the list.

This will filter the list of Operators. Depending on the Field type, the Search Criteria may be a
free text field, a calendar, or a drop-down list.

b Select an Operator from the list.

The options available will vary depending on the Field selected. See the following table for a list
of operators and their use.

UseOperator

is equal to search criteria=

is greater or lesser than search criteria<>

date criteria is within selected dateswithin 7/30 days of

field contains search criteriacontains

field begins with search criteriabegin with

field ends with search criteriaend with

field does not contain dataIS NULL

c Add search criteria:

• For Text fields - type the information in the field.

• For List fields - select an option from the drop-down list.

• For Date fields - use the calendar to select a date.

6 Repeat for all Fields.
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Note: You may click Reset at anytime to empty all search row content. This returns you to a blank
search form.

7 Click the Add 8 Records button to add 8 more search rows.

8 Click Search.

All Products meeting your criteria appear.

9 You may also click Save to save the search.

The Save Search Criteria window opens.

a Type a Search Name in the field.

b Select a Save Type:

• Public - The search will be available for all users.

• Private - The search will only be available to you.

c Click Save.

10 Click the Design ID to open and view a product.

Loading a Saved Search

1 From the Advanced Search page, click Load.

The Saved Search page opens.

2 Select a search from the Public or Private sections.

3 Click Load.

The saved General Search Criteria appears.

4 Add or remove criteria and click Search.

All products meeting the criteria appear.

Deleting a Saved Search

1 From the Advanced Search page, click Load.

The Saved Search page opens.

2 Select a search from the Public or Private sections.

3 Click Delete.

The confirmation message appears.

4 Click OK.
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The saved search is removed from the list.

5 Click Close Window.

Viewing Products

From the product folder page, click the Design ID link to open the product Overview page.

Tip: You may also select a Variation ID to view a product variation.

Adding New Products

There are many ways of creating new products.You can create a product using a Library template,
you can copy and modify a product, and you can also manually create a product.

When creating new products you always have the option of adding item types, keeping template
information linked or not, and adding forms or form sets.

When working with variations, if there is only one remaining variation for a product, you have the option
of creating a separate product with the variation.

Creating New Products

1 From the Product folder click Actions > Products > New.

The New Product page opens.

Tip: You may also click New to open the New Product page.

2 Provide the following:

a Type a Design ID for this product.

This field is required.

b You may click the Library icon to select a template from Library.

See "Adding Template Information" on page 35.

c Select an Item Type from the list.

The Product Type is automatically populated and the list of appropriate Templates and Form
Sets appear.

Note: If your company has not defined Item Types or Form Sets, you may leave these fields
empty and add Forms and Template information later.

d Type a Short Description in the field.

e Enter a Product number in the Product ID field.

18 | Lawson Fashion PLM Line Optimizer User Guide

Line Planning



f Select the Gender that this product is created for from the list.

g Select a Product Type from the list.

This field is required.

Note: If the selected Item Type does not have a defined Product Type, this field will remain
empty. If is defined by the Item Type, information previously selected in the Product Type will be
overwritten.You may modify the selection at any time.

h Select a Product Sub-Class from the list.

This list is filtered by the product type.

i Add an Image for this product.

See "Adding Images to a Product" on page 28.

j Type a Description in the field.

k Click the Select check box to select Templates and choose to keep them linked by selecting the
Reference check box.

Note: Templates that are not selected will not be added to this product, while selected products
without a selected Linked check box will remain unlinked.

l Select which Form Sets you want to include by clicking their check boxes.

m Add Attachments.

See "Adding Attachments to a Product" on page 32.

n You may share this new product with Product Manager or Storyboard.

See "Sharing a Product with Product Manager" on page 42 and "Sharing a Product with
Storyboard" on page 43.

3 Click Save.

The information is saved and the Product Overview form appears with all selected information and
associated forms

The Created date appears upon the first save.

The Revised date appears every time the product is updated and saved.

Creating a New Product from an Existing Product

1 From the Product folder, select the check box of the product you want to copy.

2 Click Action > Product > Copy.

The Copy Options window appears.
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3 Choose whether to Create a Product with Variations or Create Individual Products for each product
variation selected. If you choose not to copy one or more of the variations selected, simply uncheck
the check box for these variations:

a Select All will select all products and variations.

b Reset will deselect all products and variations.

c When your selection is complete, click Copy.

The Product Structure window opens.

Note: You cannot create a product with variation from one or more variations. This will
automatically copy the parent product as well.

4 Select the appropriate product folder and click Copy.

A success confirmation message appears.

5 Click Close to close the window.

6 Navigate to the copied product using the Product Structure or the folder shortcuts.

7 Click the Design ID link to open the copied product.

8 Change or add the necessary information, then click Save.

9 The Created date appears upon the first save.

10 The Revised date appears every time the product is updated and saved.

Adding Assets to Products

1 From the Product folder, select the check box of the product to which you want to add an asset.

2 Using the Asset clipboard, select the Assets you want to add to the selected product.

3 Click Add Asset.

The page is refreshed. The selected assets are added to the product.

4 Click the Design ID to open the product.

Fabric assets will appear on the Fabrics page, Color assets are added on the Colorway page, and
Silhouette assets are added as product images.

Note: If these pages have not yet been added to the Product, you will only see the added assets
once the appropriate forms are displayed.

Working with Multiple Products

Although you can copy, move, carryover, drop, and delete individual products, you can also apply those
actions to multiple products at once.
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Copying Multiple Products and Variations

1 From a Product folder, select the check boxes of the products you want to copy.

2 Click Action > Product > Copy.

3 Click OK at the confirmation prompt.

The Copy Options window appears. The products are preselected.

4 Choose whether to Create a Product with Variations or Create Individual Products for each product
variation selected.

5 If you choose not to copy one or more of the products or variations selected, simply uncheck the
check box for these products or variations:

a Select All will select all products and variations.

b Reset will deselect all products and variations.

c When your selection is complete, click Copy.

The Product Structure window opens.

Note: You cannot create a product with variation from one or more variations. This will
automatically copy the parent product as well.

6 Navigate to a product folder, then click Copy.

A success confirmation appears.

7 Click Close Window.

The products are copied to the selected folder.

Moving Multiple Products

1 From a Product folder, select the check boxes of the products and/or variations you want to move.

2 Click Action > Product > Move.

3 Click OK at the confirmation prompt.

The Product Structure window opens.

4 Select the appropriate product folder.

The page is refreshed.

5 Click Move.

A success confirmation appears.

6 Click Close.

The products are moved to the selected folder.
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Carrying Over Multiple Products

1 From a Product folder, select the check boxes of the products and/or variations you want to carry
over.

2 Click Action > Product > Carryover.

The Carryover Selection window opens.

3 Select a carryover option:

• Carryover - the products (except colorways, planning and cost) are linked throughout seasons.

• Bestseller - the products are unlinked.

4 Select the desired Colorway, Size Combination, and Workflows.

5 Click Select.

The Full Structure window opens.

6 Select the appropriate product folder.

The page is refreshed.

Note: You cannot carryover a product in the same product folder; you can select a different folder
in the same Season/Year.You must carryover products in folders with the same Division filtering.

7 Click Carryover.

A success confirmation appears.

8 Click the Close Window link to close the window.

The products are carried over to the selected folder.

Dropping Multiple Products and/or Variations

1 From a Product folder, select the check boxes of the products and/or variations you want to drop.

2 Click Action > Product > Drop.

3 Click OK at the confirmation prompt.

The Drop Options window appears.. The products and variations are preselected.

4 Choose whether to drop only one or more variations of the products or both parent products and
variations, by clicking the appropriate check box:

a Select All will select all products and variations listed.

b Reset will deselect all products and variations.

c When your selection is complete, click Drop.
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Note: You cannot drop a parent product without its variations. Dropping all variations of a product
will drop the parent product as well.

If only one product variation remains for a parent product, the Delete Variation window appears.

5 Select Keep Product with Variation to keep the parent product and its variation (that is, drop all the
other variations for the product).

-or-

Delete Parent Product and Create Product with Last Variation to delete the parent product and
convert its remaining variation into a full product. Click OK.

The page is refreshed. The products and/or variations are moved to the History tab.

Dropped products are moved to the folder History tab and will remain there until deleted, then they will
be permanently deleted. Dropped products will not be calculated in the Attribute or Business Plan.

Deleting Multiple Products and/or Variations

1 From a Product folder, select the check boxes of the products and/or variations you want to delete.

2 Click Action > Product> Delete.

3 Click OK at the confirmation prompt.

The Delete Options window appears. The products and variations are preselected.

4 Choose whether to delete only one or more variations of the products or both parent products and
variations, by clicking the appropriate check box:

a Select All will select all products and variations listed.

b Reset will deselect all products and variations.

c When your selection is complete, click Delete.

Note: You cannot delete a parent product without its variations. Deleting all variations of a product
will delete the parent product as well.

If only one product variation remains for a parent product, the Delete Variation window appears.

5 Select Keep Product with Variation to keep the parent product and its variation (that is, delete all
the other variations for the product).

-or-

Delete Parent Product and Create Product with Last Variation to delete the parent product and
convert its remaining variation into a full product. Click OK.

6 Click OK.

The products are moved to the History page.

Deleted products are moved to the folder History tab and will remain there until deleted, then they will
be permanently deleted. Deleted products will not be calculated in the Attribute or Business Plan.
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Restoring Dropped or Deleted Products and/or Variations

1 From the product folder's History tab, select the check box(es) of the Dropped or Deleted product(s)
or variations and then click Action > Restore.

A confirmation message appears.

Tip: You may also click the Restore button to restore products/variations to the product folder.

2 The Restore Options window opens.

The products and variations are preselected.

3 Choose whether to restore only the parent product or the parent product and one or more of its
variations, by clicking the appropriate check box:

a Select All will select all products and variations listed.

b Reset will deselect all products and variations.

c When your selection is complete, click Restore.

The selected items are restored to the product folder.

Note: You cannot restore a product variation without restoring its parent product as well.

Deleted products will remain in the History tab for 3 days only and then are permanently deleted.

About Products
Product information is divided onto several tabs: Overview, Fabrics, Colorway, Catalog, Marketing,
Planning, Comments, and History.

The following gives you an overview of the information that can be tracked in Line Optimizer products.

Overview

• Header: Product and Design ID, Status, Gender, Product Type, and others.

• Details: Fiber Content, Garment Finish, Fabric Type, Country of Origin, Mill, and others.

• Attributes: Silhouette, Fit, End Use, Novelty, Sourcing Strategy, and others.

• Colorway Data: Colors associated to products and fabrics.

• Ownership: Information on all the people owning this product from the merchandiser to the agent.

• Attachments: Any relevant attachment.
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Fabrics

• General Information: Status, Construction, Region and Country of Origin.

• Composition: Composition types and percentages.

• Cost Details: Fabric cost, price, minimums.

• Fabric Colorways: Colors associated to fabrics.

• Ownership: Fabric specialist and mill information.

• Attachments: Any relevant attachment.

Colorway

• Header: Product summary.

• Colorways: Colorway images, Colorway selection by delivery size category and channel, price by
Colorway.

• Attachments: Any relevant attachment.

Catalog

• Header: Product summary.

• Catalogs List: List of catalogs and spreads this product appears in.

Marketing

• Header: Product summary.

• General Information: Imported Components, Shade Variations, Copy, Art Notes, Color Care
Group, and others.

• Colorway Data: Colors associated to products and fabrics.

Planning

• Header: Product summary.

• Planning: Units planned for colorways by delivery, size category and channel, summary of planning
data including total retail dollars planned and product cost.

• Colorway Data: Colors associated to products and fabrics.

• Attachments: Any relevant attachment.

Comments

Comments Log: Product, folder and general comments for the product.
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History

• Edited: Log of all edits made to the product (Date and Time, User, Company, Variation ID, Tab
and Section).

• Read: Log of all accesses to the product (Date and Time, User, Company, Variation ID, and Tab).

• Archived Product: List of archived products.

• Archived Attachments: List of archived attachments.

When you start a new product in the Line Plan, you can enter product details, fabric information, add
colorway data, as well as planning and marketing information.You may also copy an existing product
and change its information.

To save development time, you may associate product, fabric, and color template information to your
new products. Upon associating template information, you may select to keep the template data
referenced or unlinked. Keeping the template and product linked, however, will ensure that when the
template is updated, the linked products all reflect the modifications.

In creating products you may share them with your trading partners by selecting to release certain
products to specified trading partners. Trading partners who have access to the product folders will
only see products released to them. They will only be able to modify these products if they have edit
access.

For companies using Storyboard, assets (fabric, colors, images) that are added to a storyboard can
also be shared with Line Optimizer. Designers can use the same assets when building their products,
reducing the gap between Line concept and development.

The Product Overview Tab

The product Overview tab provides basic information about a product.This tab is used to give all parties
involved a snapshot of the product that is being created.

The Overview tab is different from the product creation page that is accessed when creating a new
product. It contains Details, Colorway, Ownership, Attributes, Attachments, as well as the option to
release this product to Product Manager.

The Product Header information will be repeated at the top of all other product tabs. Updating this
information on the Overview page will modify it for all pages.

Your products may have different statuses. Although new products are Pre-Concept by default, which
means they are not shared with other users, you may change your product status at any time. Other
statuses such as In Development, Active, Adopted, and Approved will make the product visible to all
users with access to the folder.

Changing the product status will automatically archive a copy of the product allowing you to revert
(restore) to the saved copy at a later time.

Form Sections

The product Header information will be repeated at the top of all other product forms. Updating this
information on the Overview page will modify it for all pages.
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The Details section allows you to add images, size, fabric, etc. Two new list boxes are available for
planning purposes, they are Channels, which are the different business types you sell to (i.e. Retail,
Internet, Catalog) and Delivery. Deliveries are filtered by Season and Year and typically refer to your
target in-store dates.

The Attributes section allows you to add extra details about the silhouette, fit, end use, and sourcing
strategy. Product attributes can be viewed in the Attribute Planning module.

You may add basic Colorway information on the Overview page.

The Ownership section of the Overview form is used to share your product with business partners and
teams.

The Details and Attachments sections are used to share information with all product viewers. Access
to these sections, like all sections, is controlled by user access rights. Contact your Administrator for
more information.

Adding Product Header Information

1 From the Header section of the product Overview page, type a Product ID fin the field.

This number is usually your approved for development number.

2 Type a Design ID for this product.

This number must be unique within the season/year. This field is required.

3 Select a Status from the list. This field defaults to Pre-Concept.

When a style is in Pre-Concept, only the creator (and Administrators) can see it.This field is required.

4 Select a Product Type from the list.

This field is required.

5 Enter the merchandising group associated with this product in the Merchandise Group field.

6 Add an Image for this product.

Fore more information, see "Adding Images to a Product" on page 28.

7 Type a Short Description in the field.

8 Add Size information:

a Type the Size Category number in the Item ID field.

b Select a Size Category from the list.

c Select a Size Range from the list.

See "Selecting a Size Range for a Product" on page 33.

d Select the Sample Size from the list.

e Type a Retail Price for the Size Category.
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Tip: To enter more than 3 size categories, click the Additional Size Category link. Three more
size categories will be made available.

9 Click Save.

Selecting a Size Range for a Product

1 From the product Overview page, click the blue ruler next to the Size Range field.

The Size Range Selection window opens. The size range is filtered by the size category.

2 Select the Size Range from the list.

The associated Size Range sizes appear.

3 Select your sizes and click > to move them to the selected sizes list.

4 Click Save and Close Window to exit the dialog box.

Adding Images to a Product

1 From the product Overview page, click the View Images link.

The All Images window opens.

By default All Product Images are displayed.

2 Click the All Colorway Images link to view only the product colorways.

-or-

Click Product Images & Product Colorway Images to view both product and colorway images.

3 Select a view from the Thumbnail list.

This image will appear in each form header.

4 Select a view from the First Image list.

5 Select a view from the Second Image list.

6 In the first image section, identify the view from the Image list.

7 Click Browse to navigate to your folder and select the desired file.

Note: You may select images of type .gif or .jpeg.

8 Click Open.

The image appears.

9 Repeat for other images.
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10 Click Save.

The image and its path are saved.

Note: Hovering over the path name will display the complete path and name.

11 Click the Close Window link to exit.

The selected image appears on the product page.

Zooming On Images

1 From an image box, click the image.

The Zoom Image window opens.

2 Select a Zoom % from the list, then click Refresh to view the image at the selected magnification
percentage.

Tip: You may also use the + or - magnifying tools to zoom in and out.

3 Use the scroll arrows to pan the image.

4 Use the Printer icon to print the zoomed image to your default printer.

5 Click the Close Window link to close the Zoom window.

Adding Details for a Product

1 From the Details section of the product Overview page, type a Long Description in the field.

2 Type a Fill in the field.

3 Type a CAD Pattern Number in the field.

4 Type the Fiber Content in the field.

Note: Fabric fields may be overwritten when a Main Fabric is added to the Fabric page.

5 Type a Logo in the field.

6 Type the Main Label in the field.

7 Select a Garment Finish from the list.

8 Type the Fabric Construction in the field.

9 Type the Yarn Size in the field.

10 Type the Mill in the field.

11 Type the Article # in the field.
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12 Select the Country of Origin from the list.

13 You can modify the ID.

If the product is copied the original's product ID will be entered in the Previous ID field.

The Carryover field will identify the product as a carryover or not.

If the product is linked to template, the Template Used link opens the Template Used window which
lists all linked templates and their Template ID.

14 Enter Fabric information:

a Type the Fabric ID in the field.

b Select a Fabric Type from the list.

c Type the Fabric Description in the field.

Note: Certain fabric fields may be added or removed based on your setup and fabric filters once
you select a Fabric Type.

15 Select one or more Channel from the list.

16 Select one or more Delivery from the list.

Note: Business Plan information is calculated against selected Channel/Delivery. This information
is required for the product to be calculated in the Business Plan.

17 Click Save.

Adding Attributes for a Product

1 From the Attributes section of the product Overview page, select a Silhouette from the list.

Note: The list of Attributes may vary depending on your company setup.

2 Select a Fit from the list.

3 Select a Novelty from the list.

4 Select a Fashion Tier from the list.

5 Select a Price Tier from the list.

6 Select the Sourcing Strategy from the list.

7 Select the Length from the list (for pants only).

8 Select the Length Description from the list (for pants only).

9 Select a Fabric from the list.

10 Select the End Use from the list.
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11 Select the Sleeve Length (for tops only).

Adding Colorway Data for a Product

1 From the Colorway section of the product Overview page, type the Colorway ID in the field.

2 Type a Colorway Name for the color scheme.

3 Select a Group from the List.

4 Repeat the steps each Colorway.

Note: More detailed Colorway information can be entered on the Colorway tab.

5 Click the Additional Colorways link to add eight more colorways.

You may add up to 48 colorways.

6 Click Save.

Adding Ownership Information for a Product

1 From the Ownership section of the product Overview page, add internal teams information:

a Select a Planner from the list.

Note: Internal Ownership fields are filtered by team members identified by the Job Titles (in
Administration) with access to the folder.

b Select a Merchandiser from the list.

c Select a Designer from the list.

d Select a Assistant Designer from the list.

e Select a Product Manager from the list.

f Select a Trim Specialist from the list.

g Select a Colorist from the list.

h Select a Technical Designer from the list.

i Select a Assistant Technical Designer from the list.

j Select a Sourcing Manager from the list.

k Select a Fabric Coordinator from the list.

2 Add business partner information:
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a Select an Office from the list.

Note: External Ownership fields are filtered by business partner associated to the Business
Partner Type (in Administration) with access to the folder.

b Click the Release check box to release this product to the selected Office.

The Release check box is locked until the product Status is no longer Pre-Concept.The business
partners who get products released to them will have access to the product and will be able to
read or modify product as their access levels determine.

c Select a Agent from the list.

d Select a Agent Location from the list.

e Click the Release check box to release this product to the selected Agent.

f Select a Factory from the list.

g Select a Factory Location from the list.

h Click the Release check box to release this product to the selected Factory.

i Type a Concept Factory in the field.

j Select a Vendor from the list.

k Select a Vendor Location from the list.

l Click the Release check box to release this product to the selected Vender.

m Select a Mill from the list.

n Select a Mill Location from the list.

o Click the Release check box to release this product to the selected Mill.

p Select a Trim Supplier from the list.

q Select a Trim Supplier Location from the list.

r Click the Release check box to release this product to the selected Trim Supplier.

3 Click Save.

Product Attachments

Basic attachments that need to be shared with all parties may be attached to the Product Overview
form. Attachments can be added on any form and they can be viewed and saved by others by a simple
click of the mouse. The first page of the product specifications defaults to the Product Overview.

Adding Attachments to a Product

1 From a product page, click Action > Update Attachments.
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The Update Attachments window opens.

Tip: You may also click the Update Attachments link.

2 Click Browse to navigate your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit.

The page is refreshed with the added file(s) in the Attachments section.

Viewing a Product Attachment

From the Attachment section of a product page, click the attachment name. The attachment opens in
a new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Downloading a Product Attachment

1 From the Attachment section of a product page, right-click the attachment name and select Save
Target As in the pop-up menu.

The Save As window opens.

2 Select the location where you want to save this attachment, then click Save.

The attachment is saved to the selected location.

Removing Attachments from a Product

1 From a product page, click Action > Update Attachments.

The Update Attachments window opens.

Tip: You may also click the Update Attachments link.

2 Click the Perform Action check box of the desired file(s).

3 Click Delete.
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The file is removed from the Attachment List.

4 Click Save.

5 Click the Close Window link to exit.

The product page is refreshed and the selected file(s) is removed from the Attachments section.

Forms

If a product is not created from an Item Type with a Form Set preselected, you may need to add forms
to your product.You may add individual forms or select a predefined form set.

Adding Forms

1 From a product page, click Action > Form > Add Form.

The Add Form window opens with all available Forms listed.

2 Click + to view form variations.

3 Select the check box of the Form(s) you want to add, then click Select.

Note: Only one variation of a form may be selected.

4 Click the Close Window link.

The page refreshes and all selected forms appear.

Adding a Form Set

1 From a product page, click Action > Form > Add FormSet.

The Select Form Set window opens with all available Forms listed.

2 Select the check box of the Form Set you want to add, then click Select.

The page refreshes and all selected forms appear.

Caution: You may apply a different Form Set to an existing product. Doing so may change the
listed forms and their layout. Some information may be lost as a result of this action.

Removing Forms

1 From a product page, click Action > Form > Delete Current Form.

A confirmation appears.
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Caution: The product Overview, Comments, and History forms are required forms and cannot
be deleted.

2 Click OK to delete the form.

Caution: This action cannot be undone and will delete the form permanently.

Templates

You may at any time add template information to your product. While adding template information, you
may choose to keep the data linked, which will render it readonly in the product. Once the template is
updated, product still linked to it will also be updated. If you choose to use the template information but
don't want it to update, simply unlink the template data.

Adding template information from the Overview page will automatically add template information for
all forms associated to the template. If this is not what you want, you may select instead to add template
information per page. In this case, only the selected page will be loaded with the template information.

Adding Template Information

1 From any tab of a selected product, click the Library icon located next to the Save button.

The Library structure opens in the Select from Library Structure window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder or use the Quick Search and Advanced Search options to locate the desired
template.

The Select Template page appears with all templates that can be associated to the product.

Note: Only templates with a form that can be associated to the tab that the library was called from
are listed. Templates that do not have a form with data from the current tab are not displayed.

3 Browse through the pages of the template folder and select a template, then click on Select or Select
& Link.

The Folder view window closes.

4 Click the Return to Library Structure link to continue navigating for a template.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.
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5 Click Save.

The template information appears on the page.

Adding Template Information from the Overview Page

1 From the Overview tab of a selected product, click the Library icon located next to the Save button.

The Library structure opens in the Template Structure window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder or use the Quick Search and Advanced Search options to locate the desired
template.

The Select Template page appears with all templates that can be associated to the product.

Note: Only Style and Color Templates are available from the product Overview page.

3 Browse through the pages of the template folder and select a template, then click on Select or Select
and Link.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

4 Click the Return to Library Structure link to continue navigating for a template.

5 Click Save.

All template pages associated with the Style template are added to the product.

Unlink a Template

From any tab of a selected product, click Action > Unlink Template.

The page is refreshed. Fields with information from the template that were locked are no longer read-only.

Unlink a Template from the Overview Page

From the Overview tab of a selected product, click Action > Template > Unlink Product Template.

The page is refreshed. Fields with information from the template that were locked are no longer read-only.

Removing a Template

From any tab of a selected product, click Action > Remove Template.

The page is refreshed. Information from the template has been deleted.
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Removing a Template from the Overview Page

From the Overview tab of a selected product, click Action > Template > Remove Product Template.

The page is refreshed. Information from the template has been deleted.

Variations

The option to create product variations now exits. A link between the parent variation ensures that the
child variations are always updated. An overview of the variations is created and allows you to see
general details of each variation with a thumbnail; you can then select any variation from this variation
summary.

When creating variations, you may select to copy or link forms. If the overview page is linked, the
common fields to other pages (size category, size range, sample size - spec pages, fabrication, fiber
content, colorways) will only get linked if the associated page is linked as well. The same applies when
copying forms.

The external Ownership section (Office, Agent, Factory, Vendor, Mill, Trim Supplier), Release Status,
Status field, Variation ID, Variation Reason, and the Export to Product Manager checkbox do not get
linked or copied.

You can copy, move, carryover, drop, or delete variations from the variation summary page, the folder
page, or the variation details page.

The different variations are also visible as separate items in the folder view, home tab, item landing
page, or can be viewed in a tree-like view when changing the view to Show variations.

When a variation is created, it can be created from the product or from another variation. There is no
limit to the number of variations that can be created in a product.

Variations can also be released to multiple business partner sets (office, agent, vendor, factory, mill,
trim supplier).

When a child variation is deleted or dropped, the variation overview will no longer show the deleted/
dropped variation.

Creating Variations

1 From the product form, click Action > Product > Create Variation.

The Form Selection window opens.

2 Type a Variation ID in the field.

This field is required

3 Select a Variation Reason from the list: Multi- Vendor, Multi-Fabric or Multi Size Categories.

This field is required.

4 Choose to Copy or Link the selected form for the variation.
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Note: If a form is copied from the parent product, you may edit the information for the product
variation(s). If it is linked to the parent product, you can only edit the information for the parent
product. The information is then applied to all variations of this product.

5 You may select other forms and copy or link them.

6 Click Save.

The Confirmation message appears.

Note: If the Overview page is not copied or linked from the parent or child variation, it is automatically
added to the variation with the same Design ID.

7 Click OK.

The product forms appears with the Variation Summary link in the Header section.

Tip: Use the Variation Summary link to open an overview page of all existing variations and to select
any variation.

Viewing/Selecting Variations

1 From the Overview page of a product with variations, click the Variation Summary link.

The variation summary page opens.

All existing variations are listed.

2 Click the Variation ID link to open each variation.

The variation details page opens.

3 Add or modify information.

Note: The variation with an asterisk (*) in the Variation ID field is the parent variation. Dropped/deleted
variations do not appear in the summary.

Tip: You may also view parent and child variations from the folder structure window.

4 Click Save.

Working with the Variation Summary

1 From the Variation Summary page, click the Planning Summary tab.

The planning information for all variation appears.

2 To view product planning details, you must select at least one Channel, Delivery, Colorway, Retail
Price, Size Category, and Unit per variation.
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3 You may select to Show/Hide Planning Summary options.

For more information, see "Showing/Hiding Variation Summary Planning Options" on page 40.

4 Click the Comments tab.

All comments created for this product and its variations are listed. See "The Product Comments
Tab" on page 64.

5 Click the History tab.

The product history is displayed for the parent product and its variations. See "The Product History
Tab" on page 66.

Copying Variations

1 From the variation summary page, select the Perform Action check box of the variation you want
to copy and click Action > Copy.

Tip: You can also move, drop, or delete variations from the variation summary page or the product
folder grid. See "Manage Products" on page 43.

The Copy Options window appears. The variation(s) is preselected.

2 Select to:

a Create a Product with Variations.

b Create Individual Products. If you choose not to copy one or more of the products or variations
selected, simply uncheck the check box for these products or variations.

c Select All will select all products and variations.

d Reset will deselect all products and variations.

e Click Complete when your selection is complete.

f Click Copy.

The Product Structure window opens.

Note: You cannot create a product with variation from one or more variations. This will
automatically copy the parent product as well.

3 Navigate to a product folder, then click Copy.

A success confirmation appears.

4 Click Close Window.

The variation(s) is copied to the selected folder.
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Linking Forms to Variations

1 From the product Overview page of a variation, click Action > Variation > Link Forms.

The Form List window opens.

2 Select the form you want to link, then click Link.

The window is refreshed.

3 Click the Close Window link to return to the Overview page.

Unlink Forms from Variations

1 From the product Overview page of a variation, click Action > Variation > Unlink Forms.

The Form List window opens.

2 Select the form you want to link, then click Unlink.

The window is refreshed.

3 Click the Close Window link to return to the Overview page.

Showing/Hiding Variations

1 From the product folder Text view, click View > Hide Variation.

The folder view is refreshed with all child variations hidden.

2 You may click the + next to the parent variation to view child variations or click View > View Variation
to view all child variations.

Showing/Hiding Variation Summary Planning Options

1 From the Variation Planning Summary page, click View > Show/Hide Plan.

The Edit Show/Hide window opens.

Note: Options with a check mark are selected and visible.

2 Select options from the:

• Show/Hide Colorway

• Show/Hide Deliveries

• Show/Hide Channels

• Show/Hide Size Categories

• Show/Hide Unit
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Tip: You may click the Select All link to select all check boxes or click Reset to undo modifications
to the selections.

3 Click OK to apply your selection.

The page is refreshed and displays only the selected options.

Tip: To reset the variation Planning Summary page, you may click View > Show All Planning.

Releasing Variations

1 From the variation page, select the business partner (office, agent, factory, vendor, mill, trim supplier)
from the appropriate list.

Important: A product cannot be released if its status is still Pre-Concept.

2 Click the Release checkbox for the selected business partner.

3 Click Save.

When the status of a variation is changed to Approved, any linked forms to the parent variation or
product will be unlinked automatically.

Comments

Comments are meant to act as e-mails and messages relating to various aspects of the product
development.

See "The Product Planning Tab" on page 62 for specific details on product comments. See "Comments"
on page 105 for details on general comments.

Share Products

Once you have created products, you may release them to your business partners and if they have
the appropriate access and rights, they can then add information to your products and create Comments.

Furthermore, in some cases, you may want to allow a business partner to share a product with another
business partner, as in the case of an Agent releasing a product to a mill. With the proper security this
type of collaboration with and between business partners is now possible.

Business partners will only see the variations that were released to them. The variation overview will
only be displayed if a business partner has more than one variation of an item released to him or the
released variation includes a costing request.
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Releasing a Product

1 From the product Overview page, click the Release check box under the selected Office, Agent,
Factory, Mill and Trim Supplier of the Ownership section to release a product to them.

Note: A Business Partner must be selected to release a product.You may release a product only
to one business partner at a time.

2 Click Save.

Important: A product cannot be released if its status is still Pre-Concept.

Releasing a Product with Variations

To release variations to Business Partners, see "Releasing Variations" on page 41.

Mass Releasing Products

1 From a product folder, select the Perform Action checkbox of the product(s) you want to release.

2 Click Action > Mass Release.

The Select Business Partner List window opens.

3 Select the business partners you want to release to from the appropriate lists.

4 Click the Release checkbox for each selected business partner.

Note: You may only release to one business partner type at once. To release to multiple business
partners of the same type (i.e. 2 or 3 Vendors), you may create variations.

5 Click the Release button.

The window closes and the Released status changes to Yes.

Removing a Partner's Access to a Product

1 From the product Overview page, click the checked Release check box under the selected Office,
Agent, Factory, Mill and Trim Supplier of the Ownership section.

2 Click Save.

Sharing a Product with Product Manager

1 From the product Overview tab, click the Share with Product Manager check box.

Note: For companies not using Product Manager, this check box is locked.
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2 Click Save.

Sharing a Product with Storyboard

1 From the product Overview tab, click the Share with Storyboard check box.

Note: For companies not using Storyboard, this check box is locked.

2 Click Save.

Print Products

You may opt to print a product and all of its associated pages, or you can print each form individually.

Printing the Product

1 From the Product Overview tab, click Action > Print > Product.

A printer-friendly version of the product forms opens in a new window.

2 Click Print Preview to preview the product before you print it.

3 Click File > Print in your browser menu bar to print.

The product pages are printed.

4 Close the window.

Printing the Product Overview Form

1 From the Product Overview tab, click Action > Print > Page.

A printer-friendly version of the product overview page opens in a new window.

2 Click Print Preview to preview the page before you print it.

3 Click Print to print.

The overview page is printed.

4 Close the window.

Manage Products

To manage your product line, ease of copying and product carryovers is essential. Variations provide
alternatives to copying or carrying over products. However, you can copy information from one product
package to another, images, and other information to other products.

You can also copy products from your production folder to the Product Library, creating a product
template out of any item you select.
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When copying or carrying over information, product linking is also available. you may also move products
between seasons as well as drop or delete products.

If you choose to drop or delete products, they will be moved to the History section of your folder.You
may restore them at a later date. Deleted products are kept in the History for three days and then
moved to the archive.

Copying a Product and/or its Variations

1 From the product Overview page, click Action > Product > Copy.

2 Click OK at the confirmation prompt.

The Copy Options window appears. The product is preselected.

3 Choose whether to Create a Product with Variations or Create Individual Products for each product
variation selected.

• If you choose not to copy one or more of the products or variations selected, simply uncheck
the check box for these products or variations.

• Select All will select all products and variations, while Reset will deselect all products and
variations.

4 When your selection is complete, click Copy.

The Product Structure window opens.

Note: You cannot create a product with variation from one or more variations.This will automatically
copy the parent product as well.

5 Navigate to a product folder, then click Copy.

A success confirmation appears.

6 Click Close Window.

The product is copied to the selected folder.

Note: You may need to scroll to the bottom of the page to click the Copy button.

7 Click the Close Window link to exit the window.

The product is copied to the selected folder.

8 Click the Close Window link to exit the window.

The product is copied to the selected folder.

Moving a Product

1 From the product Overview page, click Action > Product > Move.
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2 Click OK at the confirmation prompt.

The Product Structure window opens.

3 Select the appropriate product folder.

The page is refreshed.

4 Click Move.

A success confirmation appears.

5 Click Close.

The product is moved to the selected folder.

Carrying Over a Product

1 From the product Overview page, click Action > Product > Carryover.

The Carryover Selection window opens.

2 Select a carryover option:

• Carryover - the products (except colorways, planning and cost) are linked throughout seasons.

• Bestseller - the products are unlinked.

3 Select the desired Colorway and Size Combination.

Note: Only the selected Colorway and Size Combination will be linked once carried over.

4 Click Select.

The Full Structure window opens with the Season/Year hierarchy listed.

5 Select the appropriate product folder.

The page is refreshed.

Note: You cannot carryover a product in the same product folder.You can select a different folder
in the same Season/Year.You must carryover products in folders with the same Division filtering.

6 Click Carryover.

A success confirmation appears.

7 Click the Close Window link to exit the window.

The product is carried over to the selected folder.

Carrying Over a Product with Variations

1 From the Overview page of a product with variations, click Action > Product > Carryover.
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The Carryover Selection window opens.

2 Select a carryover option:

• Carryover - the products (except colorways, planning and cost) are linked throughout seasons.

• Bestseller - the products are unlinked.

3 Select the desired Colorway and Size Combination.

Note: Only the selected Colorway and Size Combination will be linked once carried over. If a variation
form is linked to its parent, the Colorway and Size Combination will automatically be selected when
the child variation is selected.

4 Select the variations you want to copy.

Note: Selecting a child variation will automatically select the parent variation.

5 Click Select.

The Full Structure window opens with the Season/Year hierarchy listed.

6 Select the appropriate product folder.

The page is refreshed.

Note: You cannot carryover a product in the same product folder; you can select a different folder
in the same Season/Year.You must carryover products in folders with the same Division filtering.

7 Click Copy.

A success confirmation appears.

8 Click the Close Window link to exit the window.

The product is copied to the selected folder.

Viewing Seasons Used for a Carryover Product

1 From the product Overview page, click the Folders Used link.

The Folders Used window opens.

2 You may Drop or Delete carryover products from selected seasons.

3 Click the Close Window link to exit the window.

Dropping a Product and/or its Variations

1 From the product Overview page, click Action > Product > Drop.
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2 Click OK at the confirmation prompt.

The Drop Options window appears. The product and its variations are preselected.

3 Choose whether to drop only one or more variations of the product or both the parent product and
its variations, by clicking the appropriate check box.

• Select All will select all products and variations listed.

• Reset will deselect all products and variations.

4 When your selection is complete, click Drop.

Note: You cannot drop a parent product without its variations. Dropping all variations of a product
will drop the parent product as well. Dropped products will no longer be calculated in the Attribute
or Business Plan.

If only one product variation remains for a parent product, the Delete Variation window appears.

5 Select Keep Product with Variation to keep the parent product and its variation (that is, drop all the
other variations for the product) or Delete Parent Product and Create Product with Last Variation
to delete the parent product and convert its remaining variation into a full product.

6 Then click OK.

The page is refreshed. The product and/or its variations are moved to the History tab.

Dropped products are moved to the folder History tab and will remain there until deleted, then they
will be permanently deleted.

Deleting a Product and/or its Variations

1 From the product Overview page, click Action > Product > Delete.

2 Click OK at the confirmation prompt.

The Delete Options window appears. The product and its variations are preselected.

3 Choose whether to delete only one or more variations of the product or both the parent product and
its variations, by clicking the appropriate check box.

• Select All will select all products and variations listed.

• Reset will deselect all products and variations.

4 When your selection is complete, click Delete.

Note: You cannot delete a parent product without its variations. Deleting all variations of a product
will delete the parent product as well. Deleted products will no longer be calculated in the Attribute
or Business Plan.

5 If only one product variation remains for a parent product, the Delete Variation window appears.
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6 Select Keep Product with Variation to keep the parent product and its variation (that is, delete all
the other variations for the product) or Delete Parent Product and Create Product with Last Variation
to delete the parent product and convert its remaining variation into a full product and then click OK.

7 Click OK.

The product and/or its variations are moved to the History page.

Deleted products are moved to the folder History tab and will remain there until deleted, then they
will be permanently deleted.

The Product Fabrics Tab
When a product has multiple fabrics created for it, a Fabric Overview is available. From the Overview,
you may navigate from one fabric to the next and add or delete fabrics.You may also print the Fabric
Overview.

You may enter detailed fabric information such as General Information, Composition, Cost Details,
Fabric Colorways, and Ownership information from the Fabric Details page.

The Fabric Overview Page

Viewing the Fabric Overview

1 From the product Overview page of a product with multiple fabrics, click the Fabrics tab. The
Fabric Overview page opens. If more than one page of fabrics exists, click > to navigate to the
next page.

2 You can switch graphics on and off with Action > View > Graphic Grid with Detail and Action
> View > Graphic Grid without Detail.

-or-

Click Action > View > Text View to display a simple text grid.

Viewing a Fabric

From the Fabric Overview page, click the Fabric ID link to open the fabric page.

Adding Additional Fabrics

1 From the Fabric Overview page, click Actions > Fabrics > New.

The Fabric details page opens.

2 Add fabric information for this fabric.

Fore more information, see "Adding Fabric Details" on page 49.
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Printing the Fabric Overview

1 From the Fabric overview page, click Actions > Print.

A new printer friendly page opens with the fabric grid.

2 Click Print Preview to preview the comment before you print it.

3 Click File > Print in your browser menu bar to print.

4 Close the window.

Printing the Fabric Details

1 From the Fabric details page, click Actions > Print.

A printer friendly page opens with the fabric Details.

2 Click Print Preview to preview the comment before you print it.

3 Click File > Print in your browser menu bar to print.

4 Close the window.

Deleting a Fabric

1 From the fabric page, click Action > Delete > Delete Fabric.

2 Click OK at the Confirmation prompt.

The fabric overview page is refreshed. The fabric(s) is no longer visible.

Deleting Multiple Fabrics

1 From the Fabric Overview page, click the check box of the fabrics to be deleted.

2 Click Action > Delete.

3 Click OK at the Confirmation prompt.

The fabric overview page is refreshed. The selected fabrics are no longer visible.

The Fabric Details Page

You may enter detailed fabric information such as General Information, Composition, Cost Details,
Fabric Colorways, and Ownership information from the Fabric Details page.

Adding Fabric Details

1 Click the Fabric tab to view the Fabric information.
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Note: The Fabric tab is created upon the first save of a product.

2 Add General Information, the Fabric ID is required to save this product.

See "Adding General Fabric Information" on page 50.

3 Add Composition Information.

See "Deleting an Image for a Fabric" on page 51.

4 Add Colorways.

See "Adding a Fabric from Fabric & Trim" on page 53.

5 Add Costing Details.

See "Adding Fabric Costing Details" on page 52.

6 Add Ownership information.

See "Adding Fabric Ownership Information" on page 55.

7 Add Attachments.

See "Adding Attachments to a Fabric" on page 55.

8 Click Save.

9 You may also add fabrics from Library or Fabric & Trim.

See "Adding a Fabric from the Library" on page 52 or "Adding a Fabric from Fabric & Trim" on page
53.

Adding General Fabric Information

1 From the Fabric details page, type in the Fabric ID for this material.

2 Select a Status for this fabric.

3 Click the View Image link to include a Fabric image.

See "Adding an Image for a Fabric" on page 51 .

4 Select a Fabric Type from the list.

5 Select the Construction Type from the list.

6 Enter the Placement in the field (Shell, Lining, Contrast).

7 Enter the Construction for this fabric.

8 Click the Main Fabric check box if true. Once you save, a message will prompt you to allow the
fabric's content to overwrite the Content on the Overview page.

9 Type the vendor number in the Article Number field.

10 Enter the material Width for this fabric, and select the corresponding units of measure from the UOM
list.
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11 Click Share if you want this fabric to be available in Product Manager.

12 Enter a Description in the field.

13 Select a Material Finish from the list.

14 Enter the material Weight for this fabric, and select the corresponding units of measure from the
UOM list.

15 Type the Yarn Size for this fabric.

16 Enter the fabric Appearance details in the field.

17 Enter the fabric feel by hand in the Hand field.

18 Select one or more Region for this fabric.

19 Select one or more Country of Origin from the list.

This list is filtered by Region.

Adding an Image for a Fabric

1 From the Fabric tab, click the View Image link.

The View Image dialog box appears.

2 Click Browse to navigate to your folder and select the desired file.

Note: You may select images of type .gif or .jpeg.You may only have one image per fabric.

3 Click Open.

The image appears.

4 Repeat steps 2 to 3 for other images.

5 Click Save.

The image and its path are saved.

Note: Hovering over the path name will display the complete path and name.

6 Click the Close Window link to exit.

The selected image appears on the product page.

Deleting an Image for a Fabric

1 From the Fabric tab, click the View Image link.

The View Image dialog box appears.

2 Click Delete.
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3 Click Save, then Close Window to exit the window.

The fabric page is refreshed. The image is no longer visible.

Adding Fabric Composition Details

1 From the Composition section of the Fabric details page, enter a Composition % and select a
Composition type from the list.

Note: Omit the % when entering the Composition.Typing 45 will automatically be formatted as 45%.

2 Repeat for every composition of this fabric.To enter more than three compositions, click the Additional
Composition link.

Three more composition rows will be made available.

Adding Fabric Costing Details

1 From the Fabrics details page, type the Fabric Yield and select a unit of measure from the UOM
list.

2 Type the Fabric Price and select a unit of measure from the UOM list.

The Fabric Cost is auto-calculated.

Tip: You can overwrite the Fabric Cost by selecting the free-type option button and typing your own
cost.

3 Type the Fabric Minimum and select a unit of measure from the UOM list.

Adding a Fabric from the Library

1 From the Fabrics details page, click the Library icon.

The Select From Library window opens.

2 Select the template folder in the Fabrics structure.

The page refreshes and all fabric templates are displayed.

Tip: You may click the Return to Library Structure link to continue navigating for a template.

3 Select the desired fabric, then click on Select or Select and Link.

The template window closes.
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Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

4 Click OK to the confirmation message.

The template information appears on the page in the appropriate section.

Adding a Fabric from Fabric & Trim

1 From the Fabrics page, click the Fabric & Trim icon.

The Select From Fabric and Trim window opens.

2 Select a folder in the Fabric structure.

The page refreshes and all Fabric items are displayed.

Tip: You may click the Return to Library Structure link to continue navigating for a fabric or trim.

3 Select the desired fabric, then click on Select or Select and Link.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

The fabric or trim appears on the page in the appropriate section.

4 Click Save.

Adding Fabric Colorways

1 From the Fabric details page, enter the number of colorways, then click +.

2 Enter the Colorway ID.

3 Click the palette to choose a color.

The Color Picker window opens.

4 Hover over the palette until the right color is shown in the Preview field.

5 Click Save, then Close Window to save the color and return to the fabric page.

The page is refreshed and the selected color is shown in the thumbnail box.

6 Enter the Colorway Name.

7 Select the Status from the list.

8 Repeat for each colorway.
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Adding an Image for a Colorway

1 From the Fabric details page, click the View Images link in the Fabric Colorways section.

The View Colorway Image window opens. The default is the color selected with the Color Picker.

2 Click Browse to navigate to your folder and select the desired file.

Caution: You may select images of type .gif or .jpeg.You may only have one image per
colorway.

3 Click Open.

The image appears.

4 Repeat steps 2 to 3 for other images.

5 Click Save.

The image and its path are saved.

Note: Hovering over the path name will display the complete path and name.

6 Click the Close Window link to exit.

The selected image appears on the product page.

Deleting an Image for a Colorway

1 From the Colorway section of the Fabric details page, click View Image.

The View Image dialog box appears.

2 Click the Delete Image check box.

3 Click Save, then Close Window to exit the window.

The fabric page is refreshed. The colorway image is no longer visible.

Deleting a Colorway for a Fabric

1 From the Colorway section of the Fabric details page, click the Perform Action check box of the
colorway(s) to be deleted.

2 Click Action > Delete > Delete Colorway.

3 Click OK at the Confirmation prompt.

The fabric page is refreshed. The colorway(s) is no longer visible.
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Adding Fabric Ownership Information

1 From the Fabric details page, select a Fabric Specialist from the list.

This list is filtered by Group/Titles associated to the product folder.

2 Select a Mill from the list.

3 Select a Mill location.

This field is empty until a Mill is selected.

4 Enter a Concept Mill in the field if the desired Mill is not in the list of Mills.

Note: Products cannot be released to Concept Mills.

Adding Attachments to a Fabric

1 From a Fabrics tab, click Action > Update Attachments.

The Update Attachments window opens.

Tip: You may also click the Update Attachments link.

2 Click Browse to navigate your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit.

The page is refreshed with the added file(s) in the Attachments section.

Viewing a Fabric Attachment

From the Attachment section of a fabric page, click the attachment name. The attachment opens in a
new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.
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Downloading a Fabric Attachment

1 From the Attachment section of a fabric page, right-click the attachment name and select Save
Target As in the pop-up menu.

The Save As window opens.

2 Select the location where you want to save this attachment, then click Save.

The attachment is saved to the selected location.

Removing Attachments from a Fabric

1 From a fabric page, click Action > Update Attachments.

The Update Attachments window opens.

Tip: You may also click the Update Attachments link.

2 Click the Perform Action check box of the desired file(s).

3 Click Delete.

The file is removed from the Attachment List.

4 Click Save.

5 Click the Close Window link to exit.

The fabric page is refreshed and the selected file(s) is removed from the Attachments section.

Unlink a Fabric Template

1 From the Fabrics tab of a selected product, click Action > Unlink Fabric Template.

2 The page is refreshed.

Fields with information from the template that were locked are no longer read-only.

Removing a Fabric Template

From the Fabrics tab of a selected product, click Action > Remove Fabric Template.

The page is refreshed. Information from the template has been deleted.

The Product Colorway Tab
The Colorway tab allows you to enter a product's colorway information. Merchants can select which
channels and size categories a colorway will be offered in and this information is linked to the planning
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units and business objectives. For companies planning to cost by colorway, you may enter a different
Retail Price per colorway.

A thumbnail image of the color can be filled with an image or by using the color picker. Adding RGB
values or simply selecting from a color palette, this allows you to visually represent your colors.

You may also add colorways from the template Library or choose colors from your fabric colorways
(those added on the Fabrics tab).

Viewing the Colorways Overview

From any product page, click the Colorway tab. The Colorway Overview page opens.

Adding Product Colorways

1 From the product Overview page, click the Colorway tab.

The Colorway Overview page opens.

2 Click Action > Product Colorway > Add.

The Colorway Information window opens.

Tip: You may also click New to add a new colorway.

3 Click Browse to navigate and associate an image file to this colorway.

4 Type the Color ID in the field.

5 Type a Color Name for this colorway.

6 Enter the RGB or CMYK values for the color.

-or-

Use the Color Picker to select a color visually.

See "Using the Color Picker" on page 58.

7 Click Save.

The product colorway is added to the Colorway Overview page.

8 Select a Colorway Status from the list.

9 Select one or more Delivery from the list box.

10 Enter Color Planning information.

See "Adding Colorway Planning Information" on page 58.

11 Click Save.
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Adding Colorway Planning Information

1 From the Colorway page, enter a Retail Price for each size category of a colorway.

Note: If a Retail Price has been entered on the Overview page, it is automatically added to all
colorways.You may modify the information for each colorway. The Retail Price will be pulled into
the Total Summaries on the Planning tab.

2 Select the channel for which this colorway applies by clicking the checkbox(es) of every channel
per Delivery.

Tip: To apply your planning information to all colorways, click Action>Product Colorways>Apply
Globally.You may also apply your Retail Price globally (Action > Product Colorways > Apply
Retails Globally).

3 Click Save.

Adding Colors from the Library

1 From the Colorway Overview page, click the Library icon.

The Select From Color Library window opens.

2 Select a color template folder.

The Select From Template window opens.

3 Select a Color(s), then click Select or Select & Link.

The template information appears on the page.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

4 Add Colorway information.

See "Adding Product Colorways" on page 57.

5 Click Save.

Using the Color Picker

1 Click the Color Picker link to select a color visually.

The Color Picker window opens.

2 Select a color.

The associated color information appears in the Preview fields.

3 Click Save.
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The window closes.

Removing a Product Colorway

1 From the Colorway Overview page, select the Perform Action check box of the colorway(s) you
want to delete.

2 Click Action > Product Colorway > Delete.

A confirmation message appears.

3 Click OK.

The page is refreshed and the colorway is removed.

4 Click Save.

Viewing the Colorway Details

From the Colorway Overview page, click the Go to Colorway Details link. The Colorway Details page
opens.

Tip: You may also click the Return to Colorway Overview link from the Colorway Details page to view
the Colorway Overview.

Adding Fabric Colorways to a Product Colorway

1 From the Colorway Details page, click the Perform Action check box of the product colorway for
which you want to add fabric colorways.

2 Click Action > Fabric Colorway > Add.

The Select Fabric Colorways window opens with all fabric colorways for this product listed.

Tip: You may also click the Additional Fabric Colorways link to add a fabric colorway.

3 Choose a fabric(s) with colorways and click Select.

All colorways for the selected fabric are listed.

4 Click the Perform Action check box of the color(s) you want to add, then click Add.

The confirmation message appears.

5 Click OK.

The window closes and the fabric colorway is added to the Colorway Details page.

6 Type the Placement for this fabric colorway in the field.
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Removing Fabric Colorways from a Product Colorway

1 From the Colorway Details page, click the Perform Action check box of the fabric colorway you want
to delete.

2 Click Action > Fabric Colorway > Delete.

A confirmation message appears.

3 Click OK.

The fabric colorway is unlinked from the product colorway.

The Product Catalog Tab
The Catalog tab of a product lists all the catalogs this product is featured in, along with spread and
pricing information. See "Catalogs" on page 115 for details on catalogs.

All catalogs are listed with the most current at the bottom of the list.You may view the spread a product
is featured in by clicking the + sign next to the Catalog ID link. Spreads are listed below the catalog,
indented to the right. Click the - sign to hide back the spreads.

Tip: The Catalogs List may be difficult to read when spreads are shown. The Catalog Name column
displays the spread's name, the Description column shows the spread's status, and the # of Spreads
column shows the spread's pricing strategy.

Viewing a Catalog

1 From the product page, click the Catalog tab.

The Catalog page opens.

2 Click the Catalogs List link to go the Catalogs List section.

3 Click the Catalog ID or Catalog Name link for the catalog.

The page refreshes with the catalog details.

Viewing a Spread

1 From the product page, click the Catalog tab.

2 Click the Catalogs List link to go the Catalogs List section.

3 Click the + sign next to the Catalog ID of the catalog the spread is featured in.

4 All spreads for this catalog are listed.

5 Click the spread name under Catalog Name.

6 The page refreshes with the spread details.
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Printing the Catalogs List

1 From the catalogs List page, click the Printer icon.

A new printer-friendly page opens.

2 Click Print Preview to preview the catalogs list before you print it.

3 Click Print to select your printer options and print.

4 Close the window.

The Product Marketing Tab

The Marketing tab allows you to enter a product's marketing details such as Shade Variations, Copy,
Art Notes, and Color Care Group.

Adding Marketing Information to a Product

1 From the product Overview page, click the Marketing tab.

The Marketing page opens.

2 Type any Imported Component for the product (that is, any trim item imported from a country other
than the country where the product is being manufactured).

3 Select any special details about how the product is Manufactured (for example, Hand-Sewn).

4 Type the Copy Description for the Fabric.

5 Type any Shade Variation for the product (that is, any special characteristics of the product material
such as the dye color effects).

6 Type the main Trim or Lining for the product.

7 The Sleeve Length is auto-populated from the Attributes on the Overview page.

8 Select the Copy Status.

New indicates the product has not appeared in a past catalog - A new copy is therefore required.
Re-list identifies products that have appeared in a past catalog - The product description will be
copied from the previous catalog.

9 Enter the Art Notes for the product (that is, creative direction on the way the product should be
photographed).

10 Enter the Color Care Group for the product (that is, a description of which wash instructions apply
for the product's different colorways. For example, a black garment may have different washing
instructions than a white garment).

11 The Length Description is auto-populated from the Attributes on the Overview page.

12 Add any Special Features that apply to the product.

13 Type the Care Instructions (that is, guidelines on how to wash the product).

14 Type the Copy Text for the product (that is, the description of the product to be printed in the catalog).
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15 For each size category, enter the Retail Price to be printed in the catalog.

Printing Marketing Details

1 From the Marketing tab, click the Printer icon.

2 Click Print Preview to preview the marketing details before you print them.

3 Click Print to select your printer options and print.

4 Close the window.

The Product Planning Tab
The Planning tab provides Planning information by Colorway for all Channels and Delivery.You may
enter both estimated and actual numbers for every size category.

Colorway data on this page is referenced from the Colorway tab. The Delivery, Channels, and Size
Categories must be entered or selected on the Colorway tab before you can add Planning information
for a Colorway.

Adding Planning Information

1 From the product Overview page, click the Planning tab.

The Planning page opens with all existing colorways listed.

Note: You must select Channels and Deliveries in the Colorway tab to edit a colorway on the
Planning tab. A Size Category must also be selected on the Overview page.

2 For the first colorway, click the Edit button.

The page is refreshed and fields become available for selected channels and deliveries.

3 Enter the Retail Price in the field.

4 Type the Reference Unit Costs in the field.

5 Type the Approved Unit Costs in the field.

Note: If you use Source to do your product costing, Reference Unit Costs and Approved Unit Costs
will be pulled from Source.

6 Enter the estimated (Est) number of items for this colorway by size category, delivery and channel.

7 Enter the actual (Act) number of items for this colorway by size category, delivery and channel.
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The Season Grand Total column automatically sums up values enters for all size categories, deliveries
and channels.

8 Click Save.

The page is refreshed and the section become read-only.

9 Repeat for additional colorways.

Viewing the Summary Total

1 From the Planning page, click the Approved Summary Total button.

The Summary Total window opens in read-only format. Total Retail amounts are automatically
calculated across channels and deliveries for all size categories.

2 The Approved Unit and Total Cost is displayed per Delivery and Colorway.

Tip: Clicking the Reference Summary Total displays a similar window, but with Reference Units
and Totals.

3 You may click the Printer icon to print the Summary Total page.

See "Printing the Summary Window" on page 63.

4 Click the Close Window link to exit the window.

Viewing the Approved Total for a Colorway

1 From the Planning page, click the Approved Total button for a Colorway.

The Total Information of Each Colorway window opens in read-only format. Total Retail amounts
are automatically calculated across channels and deliveries for the colorway.

2 The Approved Unit and Total Cost is displayed per Delivery and Colorway.

Tip: Clicking the Reference Total displays a similar window, but with Reference Units and Totals.

3 You may click the Printer icon to print the Summary Total page.

See "Printing the Summary Window" on page 63.

4 Click the Close Window link to exit the window.

Printing the Summary Window

1 From the Summary window, click the printer icon.

A printer-friendly version of the page opens in a new window.
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2 Click Print Preview to preview the page before you print it.

Tip: You may also view and export the Plan to Excel. See "Exporting a Business Plan" on page 73.

3 Click Print to print.

The overview page is printed.

4 Close the window.

The Product Comments Tab

Comments are meant to act as e-mails and messages relating to various aspects of the product
development.

Below are specific steps for viewing and creating product comments. For more details on comments,
see "Comments" on page 105.

Viewing Product Comments

1 From a product page, click the Comment link.

The Comments page opens with all open comments.The Comments related to the current product,
to which you have access, appear in a text list sorted by the most recent at the top.

Tip: You may also click Action > Comments > View to view a product's comments.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comment's details
and all previous comments (if there is a chain) in a read-only view.

4 Click the Return to All Comments link to return to the comments list.

Creating New Product Comments

1 From a product page, click the new comment icon (a yellow envelope).

The New Comment page opens.

Tip: You may also click Action > Comments > Create to view a product's comments.

2 Select users to whom you are sending this reply.

See "Selecting Users for the To, Cc and Bcc Fields" on page 65.

3 Enter a Subject for this comment.

This field is required.

4 Select a Comment Type from the list.
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5 Select a Priority from the list.

The Priority defaults to Normal.

6 Select the Tab to which this comment applies.

7 Select a Status from the list.

8 Type your text in the Comments field.

9 Add attachments.

See "Adding Attachments to a Product" on page 32.

10 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent
comments appear at the top of the list.

Selecting Users for the To, Cc and Bcc Fields

1 From a Comment, click To.

The Send Comment To window opens.

2 Select a Filter option button.

The page refreshes with the appropriate Unassigned Users list. The Unassigned List is empty for
all choices except Team with Access to item.

3 Select a Company from the list.

The Locations list is filtered with users for the selected Company. See the following table for a list
of filters and what they control.

DescriptionFilter Name

All users from Master Company with access to the item folder are
listed in the Unassigned Users list. Select which users will receive
the comment.

Team with Access to item

All users from selected Office (Ownership) for the selected item are
listed in the Unassigned Users list. Select which users will receive
the comment.

Office Location for the item

All locations and users from selected Business partners (Ownership)
for the selected item regardless of access (release). Select the

Business Partners for item

Company from the list. This filters the Locations. Select a Location
from the list.This filters the Unassigned Users list. Select which users
will receive the comment.
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DescriptionFilter Name

Only locations and users from selected Business partners
(Ownership) for the selected item that have the item released to

Users and Business
Partners with access to the
item them. Select the Company from the list. This filters the Locations.

Select a Location from the list.This filters the Unassigned Users list.
Select which users will receive the comment.

Select the Company from the list. This filters the Locations. Select
a Location from the list.This filters the Unassigned Users list. Select
which users will receive the comment.

All Users and Business
Partners

Note: The Company and Locations list are available with the following options: Business Partners
for item, Users and business partners with access to item, and All users and business partners.

4 Select a Location from the list.

The Unassigned Users list is filtered for all Users assigned to the selected Location who meet the
selected filter.

5 Select a user from the Unassigned Users list and click > Assigned Users list.

6 Click Add.

7 Repeat for all users.

8 Click Cc and/or Bcc and repeat steps 2 to 7 for users who should be copied on this comment.

Note: Cc will send a copy of the comment to one or more additional recipients, while Bcc will hide
these additional recipients to the primary addressees.

9 Click the Close Window link to return to the Comment.

The Product History Tab
The History tab lists detailed information about when the product was updated and accessed.The data
are separated into four sections:

• Edited - Edit captures any time a change was made to a section of a form.

• Read - Read captures when a product was viewed

• Archive - A product is archived when it moves from one stage to another. When a product is
archived a snapshot of the product is captured.

• Attachment Archive - An attachment is archived when a file of the same name is uploaded to the
same location.
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Restoring Archived Attachments

1 From the product's History tab, select the version of the archived attachment you want to restore.

2 Click Restore.

A confirmation appears.

3 Click OK.

The current attachment version is archived and the selected version is restored.

Printing the Product History Log

1 From the product's History tab, click Action > Print.

A new printer-friendly page opens.

Tip: You may also click the Printer icon.

2 Click Print Preview to preview the comment before you print it.

3 Click File > Print in your browser menu bar to print.

4 Close the window.
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3Business Planning

Overview
The Business Planning section of Line Optimizer enables you to set your financial goals for a season
and year. Once this data is entered and you begin your line planning process, Line Optimizer
automatically tracks the actual financial status of your line compared to your predicted scenarios. A
financial dashboard, available throughout Line Plan, offers visual cues on how you are doing.

Compare and track last year's financial plan, this year's plan, and the current financial costs in Business
Planning.View this financial information at multi- levels of your hierarchy, for instance at the Season/Year
level, by Department, or by product line.

Only users with the appropriate level of security will see the Business Planning tab or the Financial
dashboard.

You may enter financial details for the Business Plan at many folder levels, allowing you to plan at the
overall level or at the specific level.

The Business Plan is fully integrated to the Line Plan and shows the progress of your current product
business objectives as they are developed in the line plan.You may also compare reference product
costs with approved costs against Last year and Plan goals.

Several online views are available to compare plans, see graphical representation of the plan, allowing
quick visual reference.

Opening Business Planning

1 From the Line Optimizer Home page, click the Business Planning tab.

The Business Planning Home page appears.

Recently modified folders are listed in the Folders - Recent Changes section.

2 Click the Folders link to open the Business Planning Overview page.

3 Click the Product Structure tab to navigate and select a specific folder within the hierarchy.

See "Browsing the Structure" on page 69.

4 Click a folder link in the Working Folders list to navigate to the folder details.
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Browsing the Structure

1 From the Home page, click the Product Structure tab to open the Full Structure window.

All the Season/Years in your hierarchy that you have access to are listed. Folders with sub-folders
appear with +.

2 Navigate the folder structure by clicking the + to open any sub-folders.

Tip: You may close the Full Structure window at any time by clicking the Close Window link.

3 Select a folder from the list.

All business plans within the selected folder are listed with recently updated appearing first. The
Full Structure window is automatically closed.

Adding a Folder to the Working Folders

1 From the Business Planning page, click the Product Structure tab to navigate to a desired folder.

2 Click Action > Working Folder > Add to my Working Folder.

The selected folder appears in the left navigation bar.

Removing a Folder from the Working Folders

From the Business Overview tab of a selected folder, click Action > Working Folder > Remove from
my Working Folders. The selected folder disappears from the left navigation bar.

Viewing a Business Plan

1 From the Line Optimizer Home page, click the Business Planning tab.

The Business Planning Home page opens.

2 Select a product folder.

The Business Plan Overview page opens.

3 Select a different view option from the View menu.

See "Selecting a Business Plan View Option" on page 70"Selecting a Business Plan View Option"
on page 92.

4 You may also show or hide columns and rows from the default options.

See "Showing/Hiding Business Plan Options" on page 70.

5 A size Category Sub Plan view is also available for display.

See "Viewing the Size Category Sub Plan" on page 71.

6 Click Edit to edit the plan details.

See "Editing a Business Plan" on page 71.
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Selecting a Business Plan View Option

From the Business Overview tab of a selected folder, select an option from the View menu:

• View Last Year vs Plan vs Current Text: displays the Business Plan objectives for last year, this
year, and the current development cost reference and actual in a text grid.

• View Last Year vs Plan vs Current Graphical: displays the Business Plan objectives for last year,
this year, and the current development cost reference and actual in a graphic grid.

• View Plan vs Current Text: displays the Business Plan objectives for this year, and the current
development cost reference and actual in a text grid.

• View Plan vs Current Graphical: displays the Business Plan objectives for this year, and the
current development cost reference and actual in a graphic grid.

• View difference between Plan and Current: displays the Business Plan objectives for this year,
and the current development cost reference and actual in a text grid. A column for the Approved
and Reference Difference is displayed.

• View in Line Planning: opens the Line Plan for the current folder.

• View in Attribute Planning: opens the Attribute Plan for the current folder.

Showing/Hiding Business Plan Options

1 From the Business Overview tab of a selected folder, click Action > Show/Hide.

The Edit Show/Hide window opens.

Note: Options with a check mark are selected and visible.

2 Select options from the:

• Show/Hide Business Objectives

• Show/Hide % to Main Size

• Show/Hide Size Categories

• Show/Hide Channels

Note: When viewing a business plan, the Company column represents the total of all Channels.
This column cannot be hidden.

• Show/Hide Deliveries

• Show/Hide Plan Column

• Show/Hide Plan Status

• Show/Hide Product Status

• Show/Hide Percentage or Number

• Show/Hide Dashboard
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Tip: You may click the Select All link to select all check boxes or click Reset to undo modifications
to the selections.

3 Click OK to apply your selection.

The page is refreshed and displays only the selected options.

Viewing the Size Category Sub Plan

From the Business Overview tab of a selected folder, click Action > Size Category Sub Plan. The
folder view refreshes to display the Business Objectives for each Size Category select.

Editing a Business Plan

1 From a folder view, click Edit.

The Business Plan details page opens.

2 Select the Delivery from the list.

The Delivery details appear.

Note: Since the Business Plan data is entered by Delivery, it will be available only for those folders
with a filtered Delivery in the product structure. See the Fashion PLM Administration online help for
details.

3 Enter the planned numbers for each Channel and Size Category in the Plan columns for:

• the Number of Products section

• the Number of Colorways section

• the Mark up % section

• the Initial Average Retail Offer section

• the Sales $ section

• the Sales Units section

• the Weighted Average Retail section

• the Initial Gross Margin % section

• the Weighted Gross Margin % section

• the Weighted Gross Margin $ section

Tip: You may click the +/- next to a section to expand or collapse the section.

Note: If entering data for a Size Category Sub Plan, the Main Size Category must be selected for
the folder in the Administration module. See the Fashion PLM Administration online help for details.
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4 You may also enter Last Year's actual numbers for each Channel and Size Category.

Information entered in the Last Year column is mainly for reference purposes.

Tip: You may enter numbers of percentages in the fields. See "Defining the Business Objectives
in Percentage" on page 72.

5 Select a Plan Status from the list.

When changing the Status, the Business Plan is automatically archived once you save.

Note: Cells that are shaded grey are read-only and may not be edited. They are calculated cells.

6 Click Save.

Defining the Business Objectives in Percentage

1 From the Business Plan details page, click Action > Input in Percentage.

The page is refreshed and the Number of Products section displays a percentage column.

2 Enter the percentages for the selected Size Categories.

Note: The Main Size category defined in the Administration module is used to calculate percentages.
You may only enter numbers for this Size Category.

3 Click Save.

The percentages are calculated from the Main Size category numbers and the appropriate numbers
are displayed on the Overview page.

Archiving a Business Plan

From the Business Overview tab of a selected folder, click Action > Archive Plan. The plan is copied
to the History tab of the folder.

Tip: You may also click Action > Archive Plan from the Business Plan details page to archive a plan.
A Business Plan is automatically archived every time the plan Status is modified.

Restoring a Business Plan

1 From the Business History tab of a selected folder, select the business plan you want to restore.

2 Click Restore.

A confirmation message appears.

3 Click OK.
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A message warns that the current business plan objectives will be overwritten by the plan being
restored

4 Click OK.

The current plan is archived to the History and the selected plan is restored.

Printing Business Plans

1 From the Business Plan Overview page, click the Printer icon.

A printer-friendly window opens.

2 Click Print Preview to preview the business plan layout.

3 You may also export the Business Plan to Excel.

See "Exporting a Business Plan" on page 73.

4 Click Print select your printer options and Print.

5 Close the window.

Exporting a Business Plan

1 From the Summary window, click View in Excel.

A new window is opened and the File Download message appears.

2 Click Open to open the Business Plan in Microsoft Excel.

The file is downloaded to a temporary folder.You will need to click File>Save As to save the file to
your system.

Tip: You may also click Save on the File Download message to save the Business Plan to your system
directly without reviewing it.

Business Grid Fields

The following table lists the business grid fields and their calculations.

CalculationTypeSectionColumnRow

NumericLast YearCompanyNumber of Products

NumericLast YearChannel (Retail,
Internet, Catalog)

Number of Products
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CalculationTypeSectionColumnRow

Numbers entered for Size
Categories will not be used in

NumericLast YearChannel (Retail,
Internet, Catalog)

Number of Products
- Size Category

the roll up for higher level
folders.

Pulls from the number entered
in the Main Size Category as
set up in Administration.

Numeric/
Auto-
Populated

PlanCompanyNumber of Products

Pulls from the number entered
in the Main Size Category as
set up in Administration.

Numeric/
Auto-
Populated

PlanChannel (Retail,
Internet, Catalog)

Number of Products

Only the Main Size Category
displays on Business Plan

NumericPlanChannel (Retail,
Internet, Catalog)

Number of Products
- Size Category

Details and is used for roll up
in higher level folders.

Sum of all Products (not Pre-
Concept) currently in Line
Planning for all Channels

CalculatedCurrentCompanyNumber of Products

Sum of all Products (not Pre-
Concept) currently in Line
Planning

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Number of Products

Sum of all Products (not Pre-
Concept) currently in Line

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Number of Products
- Size Category

Planning for Main Size
Category

NumericLast YearCompanyNumber of
Colorways

NumericLast YearChannel (Retail,
Internet, Catalog)

Number of
Colorways

Numbers entered for Size
Categories will not be used in

NumericLast YearChannel (Retail,
Internet, Catalog)

Number of
Colorways - Size
Category the roll up for higher level

folders.

Pulls from the number entered
in the Main Size Category as
set up in Administration.

Numeric/
Auto-
Populated

PlanCompanyNumber of
Colorways

Pulls from the number entered
in the Main Size Category as
set up in Administration.

Numeric/
Auto-
Populated

PlanChannel (Retail,
Internet, Catalog)

Number of
Colorways
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CalculationTypeSectionColumnRow

Only the Main Size Category
displays on Business Plan

NumericPlanChannel (Retail,
Internet, Catalog)

Number of
Colorways - Size
Category Details and is used for roll up

in higher level folders.

Sum of all Colorways (not Pre-
Concept) currently in Line
Planning for all Channels

CalculatedCurrentCompanyNumber of
Colorways

Sum of all Colorways (not Pre-
Concept) currently in Line
Planning for all Channels

CalculatedCurrentCompanyNumber of
Colorways

Sum of all Colorways (not Pre-
Concept) currently in Line
Planning

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Number of
Colorways

Sum of all Colorways (not Pre-
Concept) currently in Line

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Number of
Colorways - Size
Category Planning for Main Size

Category

NumericLast YearCompanyMark Up %

NumericLast YearChannel (Retail,
Internet, Catalog)

Mark Up %

NumericLast YearChannel (Retail,
Internet, Catalog)

Mark Up % - Size
Category

Average of Mark Up % across
all Channels

CalculatedPlanCompanyMark Up %

NumericPlanChannel (Retail,
Internet, Catalog)

Mark Up %

NumericPlanChannel (Retail,
Internet, Catalog)

Mark Up % - Size
Category

Average of Mark Up % across
all Channels

CalculatedCurrentCompanyMark Up %

Mark Up % = ((Retail/Price/
Unit Cost/ 0 -1)*100)

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Mark Up %

Sum of all Size Categories for
the Mark Up %

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Mark Up % - Size
Category

NumericLast YearCompanyInitial Average
Retail Offer
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CalculationTypeSectionColumnRow

NumericLast YearChannel (Retail,
Internet, Catalog)

Initial Average
Retail Offer

NumericLast YearChannel (Retail,
Internet, Catalog)

Initial Average
Retail Offer - Size
Category

Average of Initial Average
Retail Offer across all
Channels

CalculatedPlanCompanyInitial Average
Retail Offer

Average sum of entered
values for each Channel and
Size Category

CalculatedPlanChannel (Retail,
Internet, Catalog)

Initial Average
Retail Offer

NumericPlanChannel (Retail,
Internet, Catalog)

Initial Average
Retail Offer - Size
Category

Sum of all products (not Pre-
Concept) currently in Line
Planning for all Channels

CalculatedCurrentCompanyInitial Average
Retail Offer

Sum of Retail Price divided by
the number of products in the
folder.

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Initial Average
Retail Offer

Sum of Retail Price divided by
the number of products in the
folder for Size Categories

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Initial Average
Retail Offer - Size
Category

NumericLast YearCompanySales $

NumericLast YearChannel (Retail,
Internet, Catalog)

Sales $

NumericLast YearChannel (Retail,
Internet, Catalog)

Sales $ - Size
Category

Sum of Sale $ for all
Channels.

CalculatedPlanCompanySales $

Sum of Sale $CalculatedPlanChannel (Retail,
Internet, Catalog)

Sales $

NumericPlanChannel (Retail,
Internet, Catalog)

Sales $ - Size
Category

Sum of all Sale $ currently in
development for all Channels

CalculatedCurrentCompanySales $

76 | Lawson Fashion PLM Line Optimizer User Guide

Business Planning



CalculationTypeSectionColumnRow

Sum of all Sale $- Retail Price
multiplied by Estimated Units

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Sales $

per Channel and Size
Category

Sum of all Sale $ currently in
development for Size
Category

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Sales $ - Size
Category

NumericLast YearCompanySales Units

NumericLast YearChannel (Retail,
Internet, Catalog)

Sales Units

NumericLast YearChannel (Retail,
Internet, Catalog)

Sales Units - Size
Category

Sum of all Estimated Sales
Units for all Channels

CalculatedPlanCompanySales Units

Sum of all Estimated Sales
Units

CalculatedPlanChannel (Retail,
Internet, Catalog)

Sales Units

NumericPlanChannel (Retail,
Internet, Catalog)

Sales Units - Size
Category

Sum of all Estimated Sales
Units currently in development
for all Channels

CalculatedCurrentCompanySales Units

Sum of all Estimated Sales
Units currently in development

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Sales Units

Sum of all Estimated Sales
Units for all Size Categories

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Sales Units - Size
Category

NumericLast YearCompanyWeighted Retail
Average

NumericLast YearChannel (Retail,
Internet, Catalog)

Weighted Retail
Average

NumericLast YearChannel (Retail,
Internet, Catalog)

Weighted Retail
Average - Size
Category

Average of Weighted Retail
Offer across all Channels

CalculatedPlanCompanyWeighted Retail
Average
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CalculationTypeSectionColumnRow

Sales $ divided by Estimated
Sales Units compare to initial

CalculatedPlanChannel (Retail,
Internet, Catalog)

Weighted Retail
Average

for each Channel and Size
Category

Sales $ divided by Estimated
Sales Units compare to initial
for each Size Category

CalculatedPlanChannel (Retail,
Internet, Catalog)

Weighted Retail
Average - Size
Category

Average for all products (not
Pre- Concept) currently in Line
Planning for all Channels

CalculatedCurrentCompanyWeighted Retail
Average

Average of Sales $ divided by
Actual Sales Units compare

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Weighted Retail
Average

to initial for each Channel and
Size Category for all products
(not Pre-Concept) currently in
Line Planning for all Channels
and Size Categories.

Average of Sales $ divided by
Actual Sales Units compare

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Weighted Retail
Average - Size
Category to initial for each Channel and

Size Category for all products
(not Pre-Concept) currently in
Line Planning for all Size
Categories.

NumericLast YearCompanyInitial Gross Margin
%

NumericLast YearChannel (Retail,
Internet, Catalog)

Initial Gross Margin
%

NumericLast YearChannel (Retail,
Internet, Catalog)

Initial Gross Margin
% - Size Category

Average of all Initial Gross
Margin % for all Channels

CalculatedPlanCompanyInitial Gross Margin
%

Initial Gross Margin % =
((Retail Price - Unit Cost)/
Retail Price)

CalculatedPlanChannel (Retail,
Internet, Catalog)

Initial Gross Margin
%

NumericPlanChannel (Retail,
Internet, Catalog)

Initial Gross Margin
% - Size Category
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CalculationTypeSectionColumnRow

Average Initial Gross Margin
% for all products currently in
Line Planning for all Channels

CalculatedCurrentCompanyInitial Gross Margin
%

Average Initial Gross Margin
% for all products currently in

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Initial Gross Margin
%

Line Planning for all Channels
and Size Categories

Average Initial Gross Margin
% for all products currently in

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Initial Gross - Size
Category Margin %

Line Planning for all Size
Categories

NumericLast YearCompanyWeighted Gross
Margin %

NumericLast YearChannel (Retail,
Internet, Catalog)

Weighted Gross
Margin %

NumericLast YearChannel (Retail,
Internet, Catalog)

Weighted Gross
Margin % - Size
Category

Average of Gross Margin %
across all Channels weighted
by estimated units

CalculatedPlanCompanyWeighted Gross
Margin %

Gross Margin % = ((Retail
Price - Unit Cost)/ Retail Price)

CalculatedPlanChannel (Retail,
Internet, Catalog)

Weighted Gross
Margin %

for each Channel and Size
Category weighted by
estimated units

NumericPlanChannel (Retail,
Internet, Catalog)

Weighted Gross
Margin % - Size
Category

Average Gross Margin % for
all products (not Pre-Concept)

CalculatedCurrentCompanyWeighted Gross
Margin%

currently in Line Planning for
all Channels weighted by
estimated units
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CalculationTypeSectionColumnRow

Average of Gross Margin % =
((Retail Price - Unit Cost)/

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Weighted Gross
Margin%

Retail Price) for all products
(not Pre-Concept) currently in
Line Planning for all Channels
and Size Categories weighted
by estimated units

Average of Gross Margin % =
((Retail Price - Unit Cost)/

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Weighted Gross
Margin % - Size
Category Retail Price) for all products

(not Pre-Concept) currently in
Line Planning for all Size
Categories weighted by
estimated units

NumericLast YearCompanyWeighted Gross
Margin $

NumericLast YearChannel (Retail,
Internet, Catalog)

Weighted Gross
Margin $

NumericLast YearChannel (Retail,
Internet, Catalog)

Weighted Gross
Margin $ - Size
Category

Average of Gross Margin $ for
all Channels

CalculatedPlanCompanyWeighted Gross
Margin $

Weighted Gross Margin $=
(Retail Price x Estimated

CalculatedPlanChannel (Retail,
Internet, Catalog)

Weighted Gross
Margin $

Units) - (Unit Cost x Estimated
Units)

Weighted Gross Margin $=
(Retail Price x Estimated

CalculatedPlanChannel (Retail,
Internet, Catalog)

Weighted Gross
Margin $ - Size
Category Units) - (Unit Cost x Estimated

Units) per Size Category

Average of Weighted Gross
Margin $= (Retail Price x

CalculatedCurrentCompanyWeighted Gross
Margin $

Estimated Units) - (Unit Cost
x Estimated Units)) for all
products (not Pre-Concept)
currently in Line Planning for
all Channels
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CalculationTypeSectionColumnRow

Average of Weighted Gross
Margin $= (Retail Price x

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Weighted Gross
Margin $

Estimated Units) - (Unit Cost
x Estimated Units)) for all
products (not Pre-Concept)
currently in Line Planning for
all Channels and Size
Categories

Average of Weighted Gross
Margin $= (Retail Price x

CalculatedCurrentChannel (Retail,
Internet, Catalog)

Weighted Gross
Margin $ - Size
Category Estimated Units) - (Unit Cost

x Estimated Units)) for all
products (not Pre-Concept)
currently in Line Planning for
all Size Categories
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4Attribute Planning

Overview
The Line Optimizer Attribute Planning tool summarizes product attributes to create a road map that
your company's product design and development teams can follow. Attribute plans are seasonal and
viewed by Line Plan folder.

Attribute Planning is managed at the seasonal or folder level and allows you to view at a glance how
your line development is progressing compared to your planned development and last year's numbers.

Attributes in Line Optimizer are defined as key characteristics about a product such as fit, silhouette,
fabric type, fashion type, and others.

Based on selected attributes, Line Optimizer automatically tracks your product development per delivery
and provides real-time information on how you are meeting your planned objectives.

Although the attribute plan is detailed at the seasonal level, you can drill down and view your numbers
by individual folders. Numerous views are also provided and offer added flexibility.

Standard attributes are provided, but your company can set up its own set of attributes. This
customization is done at the Administration level. See the Fashion PLM Administration Guide for details.

The attribute plan page displays attribute information by delivery and channel.The page is divided into
three (3) main columns:

• Last Year - last year's actual attribute details for selected channels (Retail, Internet, Catalog).

• Plan - this year's planned attribute details for selected channels (Retail, Internet, Catalog).

• Current - read only. All products currently being developed in the selected folder will be automatically
calculated in the attribute plan.

The Company column sums up entered values across all channels to display totals for the entire
company. Products represented in multiple channels are only calculated once in the Company total.

The Season Total column sums up attribute values across all deliveries and channels.

When the total number of products for the attribute does not match the total # of products in the channel
or company the values appear in red text.

The Attribute plan folder has three tabs:

• Overview - displays the Attribute Plan grid.

• Products - lists all products, providing links to view the Product details.

• History - lists all archived version of the Attribute plan. Enables you to restore an archived version.
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Opening Attribute Planning

From the Line Optimizer Home page, click the Attribute Planning tab. The Attribute Planning landing
page opens.

Selecting Recent Folders

From the Attribute Planning Home page, click the desired product link in the Folders - Recent Changes
section. The Attribute Planning page opens for the selected folder.

Browsing the Product Structure

1 From the Attribute Planning page, click the Product Structure tab to open the Product Structure
window.

All the Season/Years in your product hierarchy you have access to are listed chronologically. Folders
with sub-folders appear with +.

2 Navigate the folder structure by clicking the + to open any sub-folders.

3 Select a product folder from the list.

The Attribute Planning page opens for the selected folder. The Product Structure window is
automatically closed.

Tip: You may close the product structure window at any time by clicking the Close Window link.

Adding a Folder to the Working Folders

1 From the Attribute Planning page, click the Product Structure tab to navigate to a desired product
folder.

2 Click Action > Working Folder > Add to my Working Folder.

The selected folder appears in the left navigation bar.

Removing a Folder from the Working Folders

From the product folder grid page, click Action > Working Folder > Remove from my Working
Folder.

The selected folder disappears from the left navigation bar.

Viewing an Attribute Plan

1 From the Line Optimizer Home page, click the Attribute Planning tab.

The Attribute Planning Home page opens.

2 Select a product folder.
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The Attribute Plan Overview page opens.

3 Select a different view option from the View menu.

See "Selecting an Attribute Plan View Option" on page 84.

4 You may also show or hide columns and rows from the default options.

See "Selecting an Attribute Plan View Option" on page 84.

5 Click Edit to edit the plan details.

See "Editing an Attribute Plan" on page 85.

6 You can compare a plan with another from a previous season or different folder in the current season.

See "Comparing Plans" on page 85.

Selecting an Attribute Plan View Option

From the Attribute Plan Overview page, select a view option from the View menu:

• View Roll-Up: displays the rolled up numbers from the sub-product folders to the higher level folder.

• View Last year's Plan vs Current Graphical: displays a graph chart for each attribute with Last
Year, Plan, and Current percentages detailed.

• View Plan vs Current Text: displays the Plan and Current columns for attributes in text mode.

• View Plan vs Current Graphical: displays the Plan and Current columns for attributes in graphic
mode.

• View Difference between Plan and Current: displays the Plan, Current, and Difference columns
for attributes in text mode.

• View in Line Planning: opens the Line Plan for the current folder.

• View in Business Planning: opens the Business Plan for the current folder.

Showing/Hiding Attribute Plan Options

1 From the Attribute Plan page, click Action > Show/Hide.

The Edit Show/Hide window opens.

Note: Options with a check mark are selected and visible.

2 Select options from the:

• Show/Hide Attribute Values

• Show/Hide Deliveries

• Show/Hide Channels

• Show/Hide Plan
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• Show/Hide Plan Status

• Show/Hide Product Status

• Show/Hide Percentage or Number

Tip: You may click the Select All link to select all check boxes or click Reset to undo modifications
to the selections.

3 Click OK to apply your selection.

The page is refreshed and displays only the selected options.

Editing an Attribute Plan

1 From a folder view, click Edit.

The Attribute Plan details page opens.

2 Select the Delivery from the list.

The Delivery details appear.

Note: Since the Attribute Plan data is entered by Delivery, it will be available only for those folders
with a filtered Delivery in the product structure. See the Fashion PLM Administration online help for
details.

3 Enter the planned number of products for each channel in the # of Products field of the Plan columns.

Note: Cells that are shaded grey are read-only and may not be edited. These are calculated fields.

4 You may also enter Last Year's actual number of products for each channel.

Information entered in the Last Year column is mainly for reference purposes.

Tip: You may enter numbers of percentages in the fields. The system automatically calculates the
other.

5 Enter actual attribute information for your channels for Last Year.

6 Enter planned attribute information for your channels for your current year in the Plan columns.

7 Select a Plan Status from the list.

8 Click Save.

Comparing Plans

1 From the Attribute Plan page, click Action > Compare Plans.
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The Compare Product Structure window opens.

2 Select the product folder you want to compare and click Save.

The selected plan opens in a separate window.

You may view the two plans (in separate windows).

3 Close the window to return to your attribute plan.

4 You may also print the Compared plan by clicking the printer icon.

Viewing Products for an Attribute Plan

1 From the Attribute Plan folder, click the Products page, all available products are listed.

2 Click the product Design ID to open the product details.

The Product Overview page opens. See "The Product Overview Tab" on page 26.

Archiving an Attribute Plan

From the Attribute Plan Overview page, click Action > Archive Plan. The plan is saved to the History
tab.

Restoring an Attribute Plan

1 From the Attribute Plan History page, select the business plan you want to restore.

2 Click Restore.

A confirmation message appears.

3 Click OK.

A message warns that the current business plan objectives will be overwritten by the plan being
restored.

4 Click OK.

The current plan is archived to the History and the selected plan is restored.

Printing Attribute Plans

1 From the Attribute Plan Overview page, click the Printer icon.

A printer-friendly window opens.

2 Click Print Preview to preview the marketing details before you print them.

3 You may also export the Attribute Plan to Excel.

See .
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4 Click Print select your printer options and print.

5 Close the window.

Exporting an Attribute Plan

1 From the Print Attribute Plan window, click View in Excel.

A new window is opened and the File Download message appears.

2 Click Open to open the Attribute Plan in Microsoft Excel.

The file is downloaded to a temporary folder.You will need to click File>Save As to save the file to
your system.

Tip: You may also click Save on the File Download message to save the Attribute Plan to your system
directly without reviewing it.
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5Catalogs

Overview
Line Optimizer's Catalog tool allows you to define new catalogs, define spreads for a catalog and view
all products in a catalog or spread.

A catalog is a physical book that is delivered to consumers' homes and displays products that are for
sale. Pages in a catalog are usually grouped together by theme to form a Spread. Spreads may be
used in several catalogs, whereas a catalog's Front and Back Cover pages are always redesigned
each time a catalog is published. Catalogs also contain Order Forms for consumers to order products.

Part of the Line Optimizer Catalog module, catalogs are divided into Catalog and Products tabs. The
Catalog tab allows you to enter General Information, Spread Information, and Attachments.The Products
tab lists all products attached to the spreads inserted into the catalog.

The following gives you an overview of the information that can be tracked in Line Optimizer catalogs.

Catalog

• General Information: Catalog Name and ID, Page Count, Circulation, Status, and others.

• Spread: Spread Name, Theme, Status, Page Count, price Strategy, End Use and Marketing
Message.

• Attachments: Any file (text or graphic) attached to the catalog or spread.

Products

General Information: Short Description, Product ID, Parent ID, Variation ID, Status, and Spread Name.

Tip: Click the Product ID to open the product page and view all details for the product.

For every catalog you create, you can start a new catalog and enter catalog and spread information
or you may copy an existing catalog and change its information.

Opening Catalog Folders

From the Line Optimizer Home page, click the Catalog tab. The Catalog Home page opens.

88 | Lawson Fashion PLM Line Optimizer User Guide



Browsing the Catalog Structure

1 From the Catalog Home page, click the Structure tab to open the Catalog Structure window.

All the Season/Years in your catalog and spread hierarchy that you have access to are listed
alphanumerically. Folders with sub-folders appear with +.

2 Navigate the folder structure by clicking the + to open any sub-folders.

3 Select a catalog folder from the list.

Any individual catalogs within the selected folder appear in order of creation.The Catalog Structure
window is automatically closed.

Tip: You may close the Catalog Structure window at any time by clicking the Close Window link.

Adding Catalogs

For more information, see "Adding a New Catalog" on page 90 .

Copying Catalogs from Catalog Folders

1 From the Catalog folder grid, select the catalog(s) you want to copy by clicking the check box next
to the Catalog ID.

Note: You may only select catalogs on the current page. Navigating to the next page will undo your
selection.

2 Click Action > Catalogs > Copy.

The Catalog Structure window appears.

3 Navigate to the desired catalog folder to select it, then click Copy.

A message confirms that the catalogs were copied successfully.

Note: Only catalog folders may be selected from the Catalog Structure dialog box.

4 Click Close.

The folder page is refreshed with the new catalog.

When copied, the name of a catalog is appended with 'copy of'.

Deleting Catalogs from Catalog Folders

1 From the Catalog folder grid, select the catalog(s) you want to delete by clicking the check box next
to the Catalog ID.

You may only select catalogs on the current page. Navigating to the next page will undo your
selection.
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2 Click Action > Catalogs > Delete.

The page is refreshed and the selected catalogs are no longer visible.

Adding a Catalog Folder to the Working Folders

1 From the Catalog page, click the Structure tab to navigate to a desired catalog folder.

2 Click Action > Working Folder > Add to my working folder.

The selected folder appears in the left navigation bar.

Removing a Catalog Folder from the Working Folders

From the Catalog folder grid page, click Action > Working Folder > Remove from my working folder.
The selected folder disappears from the left navigation bar.

Viewing Catalogs

1 From the Catalog folder grid page, select a catalog to view by clicking its Catalog ID link.

The Catalog page appears.

2 Click the Products tab to view product information for the catalog.

a If there are more than one product for this catalog, navigate through the pages by clicking the
desired page number.

b You may also switch graphics on or off (View > Text View, View > Graphical with Data Fields
or View > Graphical Without Data Fields).

c To view a product, click its product name.

Adding a New Catalog

1 From the Catalog folder grid page, click Action > Catalog > New Catalog to open the Catalog
page.

2 Add General Information.

See "Adding General Information to a Catalog" on page 91.

3 Link one or more Spreads to the catalog.

See "Editing Spreads" on page 103.

4 Add Ownership information.

See "Adding Ownership Information for a Catalog" on page 93.

5 Set a Front and a Back Cover.
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See "Setting up Spreads as Front Covers" on page 92 and "Setting up Spreads as Back Covers"
on page 93.

6 Insert an Order Form.

See "Adding Order Forms to Catalogs" on page 104.

7 Add attachments.

See "Adding Attachments to a Catalog" on page 94.

8 Click Save.

The catalog is saved and the Catalog ID is displayed.

Adding General Information to a Catalog

1 From the Catalog section of the Overview page, type the Catalog ID for this catalog.

This number must be unique within the season/year. This field is required.

2 Type the Catalog Name for this catalog.

The Sale Price Page Count is auto-calculated when spreads are added with pages defined as sale
price.

3 Select the In From Home date (that is, the first date when the catalog will be delivered to consumers).

4 Select the In To Home date (that is, the last date when the catalog will be delivered to consumers).

5 The Full Price Page Count is auto-calculated when spreads are added with pages defined as sale
price.

6 Enter the Circulation (that is, the number of catalogs that will be printed and delivered to consumers).

7 Enter a free-form Description.

8 Select the Order Form Page Count from the list.

9 Select if Yes or No this catalog has a bind in.

A bind in is a series of pages inserted into the catalog for product promotions. Bind in pages are
usually a different size.

10 Select a catalog status from the Status drop-down list.

This field defaults to In progress. Other values are Release to Copy, Final, and Final before Release.
This field is required.

The Total Pages counter tallies the total number of pages in the catalog. As spreads for the catalog
are added, the number of pages in each spread are shown. Once the spreads are set, the number
of pages in each spread becomes the total number of pages in the catalog.

Adding Spreads to Catalogs

1 From the Catalog page, click Action > Spread > Add a New Spread.
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The Spread Structure window appears.

Tip: Order forms are special spreads. For information on how to add an order form to a catalog,
see "Adding Order Forms to Catalogs" on page 104.

You may also click the Spread icon to open the Spread Structure window.

2 Navigate to the desired spread folder to open it.

The Select Spread windows appears.

3 Select the spread(s) to be added to the catalog by clicking the check box next to the Spread Name.

4 When your selection is complete, click Save to return to the Catalog page.

Tip: You may click Undo to cancel your selection. To move to another spread folder, click Return
to Spread Structure. Close Window will return you to the Catalog page without adding the selected
spread(s).

5 The Catalog page is refreshed with the new spread(s).

Deleting Spreads from Catalogs

1 From the Catalog page, select the spread(s) to be deleted from the catalog by clicking the check
box next to the Spread Name.

Tip: Order forms are special spreads. For information on how to delete an order form to a catalog,
see "Deleting Order Forms from Catalogs" on page 104.

2 Click Action > Spread > Remove a Spread.

3 Click OK at the confirmation prompt.

4 The Catalog page is refreshed and the selected spread(s) are no longer visible.

Setting up Spreads as Front Covers

1 From the Spread section of the Catalog page, select the spread you want to use as front cover page
by clicking the check box next to the Spread Name.

Note: There can only one front cover in a catalog and it must be a one-page spread.

2 Click Action > Spread > Set a Front Cover.

The Catalog page is refreshed. The front cover spread is listed with a bold uppercase F left to its
name.
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Setting up Spreads as Back Covers

1 From the Catalog page, select the spread you want to use as back cover page by clicking the check
box next to the Spread Name.

Note: There can only one back cover in a catalog and it must be a one-page spread.

2 Click Action > Spread > Set a Back Cover.

The Catalog page is refreshed. The back cover spread is listed with a bold uppercase B left to its
name.

Reordering Spreads in Catalogs

1 From the Catalog page, click Action > Spread > Reorder Spreads.

The Reorder Spread window appears.

Note: Some spreads cannot be reordered. The front cover is always the first spread of a catalog,
while the back cover is always the last.

The order form is always inserted in the middle of a catalog. For example, a catalog with four spreads
(excluding the front and back covers) will see its order form inserted between the second and third
spread. If a catalog has three spreads, the order form is inserted between the second and third
spread.

2 Select the spread to be moved, then click the up or down arrow until the spread is at the desired
location.

3 Repeat for any other spread to be moved.

Tip: You may click Undo to cancel the last move.

4 Click Save, then Close Window to return to the Catalog page.

Note: If you click Close Window without first saving, no changes will be applied, (that is, all spreads
will remain in the original sort order).

5 The Catalog page is refreshed, with the spreads in the proper order.

Adding Ownership Information for a Catalog

1 From the Ownership section of the catalog Overview page, select a Sourcing Manager from the list.

2 Select a Marketing Manager from the list.

3 Add business partner information:
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a Select an Office from the list.

Note: External Ownership fields are filtered by business partner associated to the Business
Partner Type (in Administration) with access to the folder.

b Click the Release check box to release this catalog to the selected Office.

c Select a Agent from the list.

d Select a Agent Location from the list.

e Click the Release check box to release this catalog to the selected Agent.

f Select a Factory from the list.

g Select a Factory Location from the list.

h Click the Release check box to release this catalog to the selected Factory.

i Select a Vendor from the list.

j Select a Vendor Location from the list.

k Click the Release check box to release this catalog to the selected Vender.

Note: The Release check box is locked until the Status is no longer Pre-Concept. The business
partners who get catalogs released to them will have access to the catalog and will be able to
read or modify catalogs as their access levels determine.

l Click Save.

Adding Attachments to a Catalog

1 From the Catalog page, click the Update Attachments link.

The Update Attachments window opens.

2 Click Browse to navigate your folder and select the desired file.

3 Click Open. The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit.

The page is refreshed with the added file(s) in the Attachments section.
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Viewing a Catalog Attachment

From the Attachment section of a catalog page, click the attachment name. The attachment opens in
a new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Downloading a Catalog Attachment

1 From the Attachment section of a catalog page, right-click the attachment name and select Save
Target As in the pop-up menu.

The Save As window opens.

2 Select the location where you want to save this attachment, then click Save.

The attachment is saved to the selected location.

Removing Attachments from a Catalog

1 From the Catalog page, click the Update Attachments link.

The Update Attachments window opens.

2 Click the Perform Action check box of the desired file(s).

3 Click Delete.

The file is removed from the Attachment List.

4 Click Save.

5 Click the Close Window link to exit.

The catalog page is refreshed and the selected file(s) is removed from the Attachments section.

Editing Catalogs

1 From the Catalog folder grid page, select a catalog to edit by clicking its Catalog ID link.

The Catalog page appears.

2 Modify or add catalog information, then click Save.

See .

3 Click the Products tab to modify product information for this catalog.

See "About Products" on page 29 for details.

4 Click Save.
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Copying Catalogs

1 From the Catalog page, click Action > Catalog > Copy Catalog.

The Catalog Structure window appears.

Tip: You can copy catalogs from the catalog folder. See "Copying Catalogs from Catalog Folders"
on page 89.

2 Navigate to a catalog folder, then click Copy.

A message confirms that the catalog was copied successfully.

3 Click Close.

When copied, the name of a catalog is appended with 'copy of'.

Deleting Catalogs

1 From the Catalog page, click Action > Catalog > Delete Catalog.

Tip: You can delete catalogs from the catalog folder. See "Copying Catalogs from Catalog Folders"
on page 89.

2 Click OK at the confirmation prompt.

The catalog folder is refreshed and the selected catalogs are no longer visible.

Releasing Catalogs

1 From the Ownership section of the catalog Overview page, click the Release check box under the
selected Office, Agent, Factory, or Vendor to release a catalog.

Note: A Business Partner must be selected to release a catalog.

2 Click Save.

A catalog cannot be released if its status is still Pre-Concept.

About Spreads
Pages in a catalog are usually grouped together by theme to form a Spread. Spreads may be used in
several catalogs, whereas Front and Back Cover pages are always redesigned each time a catalog is
published.
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Opening Spread Folders

From the Line Optimizer Home page, click the Catalog tab. The Catalog Home page opens.

Browsing the Spread Structure

1 From the Catalog Home page, click the Structure tab to open the Catalog Structure window.

. All the Season/Years in your catalog and spread hierarchy that you have access to are listed.
Folders with sub-folders appear with +.

2 Navigate the folder structure by clicking the + to open any sub-folders.

3 Select a spread folder from the list. Any individual spreads within the selected folder appear in order
of creation. The Catalog Structure window is automatically closed.

Tip: You may close the Catalog Structure window at any time by clicking the Close Window link.

Viewing Spreads

• From the Spread folder grid page, select a catalog to view by clicking its Spread Name link.

The Spread Overview page appears.

Adding Spreads

Please see "Adding a New Spread" on page 98 .

Copying Spreads from Spread Folders

1 From the Spread folder grid, select the spread(s) you want to copy by clicking the check box next
to the Spread Name.

Note: You may only select spreads on the current page. Navigating to the next page will undo your
selection.

2 Click Action > Spread > Copy.

The Spread Structure window appears.

3 Navigate to the desired spread folder to select it, then click Copy.

A message confirms that the spreads were copied successfully.

Note: Only spreads folders may be selected from the Spread Structure dialog box.

4 Click Close.

The folder page is refreshed.
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When copied, the name of a spread is appended with 'copy of'.

Deleting Spreads from Spread Folders

1 From the Spread folder grid, select the spread(s) you want to delete by clicking the check box next
to the Spread Name.

Note: You may only select spreads on the current page. Navigating to the next page will undo your
selection.

2 Click Action > Spread > Delete.

The page is refreshed and the selected spreads are no longer visible.

Adding a Spread Folder to the Working Folders

1 From the Catalog page, click the Structure tab to navigate to a desired spread folder.

2 Click Action > Working Folder > Add to my working folder.

The selected folder appears in the left navigation bar.

Removing a Spread Folder from the Working Folders

From the Spread folder grid page, click Action > Working Folder > Remove from my working folder.
The selected folder disappears from the left navigation bar.

Adding a New Spread

1 From the Spread folder grid page, click Action > Spread > New to open the Spread Overview page.

2 Add General Information.

See "Adding General Information to a Spread" on page 99.

3 Add one or more Products to the spread.

See "Adding Products to a Spread" on page 99.

4 Add Ownership information.

See "Adding Ownership Information for a Spread" on page 101.

5 Add attachments.

See "Adding Attachments to a Spread" on page 102.

6 Click Save.

The catalog is saved and the Catalog ID is displayed.
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Adding General Information to a Spread

1 Type the Spread Name for this spread.

This number must be unique within the season/year. This field is required.

2 Select a Status from the drop-down list.

This field defaults to Pre-Concept. The other value is Approved. This field is required.

3 Type the Theme for this spread.

The theme is a description of items the products featured in this spread have in common.

4 Select a Price Strategy from the drop-down list.

This field defaults to Full Price. The other value is Sale Price. This field is required.

5 Type the Message for this spread (for example, 'Think Pink' is a key marketing message and strategy
will include reference to color importance).

6 Select an End Use from the drop-down list.

The end use or lifestyle is a description of when the product would be worn. This field defaults to
Weekend (for casual activities). Other values are Work, Evening (for formal wear), and Active (for
sports).

7 Indicate whether this is a New spread or one that has already been used in the past (Repeat).

8 Select the # of Pages in this spread.

Note: Enter 1 if the spread is to be used for a front or back cover.

Adding Products to a Spread

1 From the Spread page, click Action > Spread > Add Products.

The Products Structure window appears.

Tip: You may also click the Products icon to open the Products Structure window.

2 Select the desired product folder.

The Select Products To A Spread window appears.

3 Select the product(s) to be added to the spread by clicking the check-box next to the product name,
then click Select.

4 Click OK at the confirmation prompt.

5 Click Close Window in the Select Products To A Spread window.

The spread page refreshes with the new product(s) listed under the Products section.

6 Click Product/Spread Details for the newly added product.
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7 Type the Creative Direction for the product (that is, a description of how the product should be
photographed. For example, indicate the suit jacket should be photographed with a ss t-shirt and a
pair of pants).

8 Type the Spread Letter for the product (that is, the letter that will display next to the product on the
spread, so that the consumer can match the photo with the copy).

9 Indicate whether or not the product is a Feature Product (that is, whether or not this product is being
featured in any special sales or promotion).

10 Select the Feature Color from the list (that is, the color to appear on the model).

11 Select one or more Model Colors from the list (that is, the colorway(s) of the product that should be
photographed on the physical model. The product may be available in blue, black and green, but
the model will be photographed with the blue garment).

12 Enter the Figure for the product.

13 Click Save.

Marketing information, Retail Prices per Size Category, and Colorways are retrieved from the
product's Marketing tab.You may unlink this information to edit it. See "Unlink Product Marketing
Information" on page 100 and "Editing Marketing Information" on page 100.

Unlink Product Marketing Information

1 From the Products section of the Spread page, click the Product/Spread Details link of the desired
product.

The Product/Spread Details page opens.

2 Click Action > Product marketing > Un-Link.

The page is refreshed and the marketing information is unlinked and editable.

3 Click Save.

Editing Marketing Information

1 From the Product/Spread Details page, type the Imported Components in the field.

2 Select a Manufactured option from the list.

3 Type the Shade Variations in the field.

4 Enter any Trim or Lining in the field.

5 Select a Copy Status from the list.

6 Add any Art Notes in the field if needed.

7 Type any Color Care Group details in the field if needed.

8 Modify the Fabric Description as needed.

9 Enter any Special Features in the field.
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10 Type Care instructions in the field.

11 Use the Copy Text field if applicable.

12 Modify the Retail Price for each Size Category/Size Range.

13 Modify the Colorway information as needed.

14 Click Save.

Deleting Products from a Spread

1 From the Spread page, select the product(s) to be deleted from the spread by clicking the Perform
Action check-box.

2 Click Action > Spread > Drop Products.

3 Click OK at the confirmation prompt.

The spread page refreshes and the selected product(s) are no longer visible.

Adding Ownership Information for a Spread

1 From the Ownership section of the spread Overview page, select a Sourcing Manager from the list.

2 Select a Marketing Manager from the list.

3 Add business partner information:

a Select an Office from the list.

Note: External Ownership fields are filtered by business partner associated to the Business
Partner Type (in Administration) with access to the folder.

b Click the Release check box to release this spread to the selected Office.

c Select a Agent from the list.

d Select a Agent Location from the list.

e Click the Release check box to release this spread to the selected Agent.

f Select a Factory from the list.

g Select a Factory Location from the list.

h Click the Release check box to release this spread to the selected Factory.

i Select a Vendor from the list.

j Select a Vendor Location from the list.

k Click the Release check box to release this spread to the selected Vendor.
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Note: The Release check box is locked until the Status is no longer Pre-Concept. The business
partners who get spreads released to them will have access to the spread and will be able to
read or modify spread as their access levels determine.

l Click Save.

Adding Attachments to a Spread

1 From the Spread page, click Action > Update Attachments.

The Update Attachments window opens.

Tip: You may also click the Update Attachments link.

2 Click Browse to navigate your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit.

The page is refreshed with the added file(s) in the Attachments section.

Viewing a Spread Attachment

From the Attachment section of a spread page, click the attachment name. The attachment opens in
a new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Downloading a Spread Attachment

1 From the Attachment section of a spread page, right-click the attachment name and select Save
Target As in the pop-up menu.

The Save As window opens.

2 Select the location where you want to save this attachment, then click Save.

The attachment is saved to the selected location.
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Removing Attachments from a Spread

1 From the Spread page, click Action > Update Attachments.

The Update Attachments window opens.

2 Click the Perform Action check box of the desired file(s).

3 Click Delete.

The file is removed from the Attachment List.

4 Click Save.

5 Click the Close Window link to exit.

The spread page is refreshed and the selected file(s) is removed from the Attachments section.

Editing Spreads

1 From the Spread folder grid page, select a spread to edit by clicking its Spread Name link.

The Spread page appears.

2 Modify or add spread information, then click Save.

See "Adding General Information to a Catalog" on page 91.

3 Add one or more products to the spread.

See "Adding Products to a Spread" on page 99.

4 Delete one or more products from the spread.

See "Deleting Products from a Spread" on page 134 for details.

5 Click Save.

Releasing Spreads

1 From the Ownership section of the spread Overview page, click the Release check box under the
selected Office, Agent, Factory, or Vendor to release a spread.

Note: A Business Partner must be selected to release a spread.

2 Click Save.

A spread cannot be released if its status is still Pre-Concept.
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About Order Forms
Order forms allow consumers to order products from a catalog. There can be only one order form per
catalog and it is not page numbered. It is always automatically inserted in the middle of the catalog.
For example, a catalog with four spreads (excluding the front and back covers) will see its order form
inserted between the second and third spread. If a catalog has three spreads, the order form is inserted
between the second and third spread. This order cannot be modified.

Adding Order Forms to Catalogs

1 From the Catalog page, click Action > Order Form > Insert an Order Form.

2 The Catalog page is refreshed and the order form is listed under the Spread section.

Deleting Order Forms from Catalogs

From the Catalog page, click Action > Order Form > Remove an Order Form. The Catalog page is
refreshed and the order form is no longer visible.
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6Comments

Overview
Use Comments to keep all team members informed of your line progress or issues. Comments is meant
as an alternative to email, ensuring that all communication threads, whether internal (with team members)
or external (with business partners), remains linked to your line plans.

Comments is a messaging functionality for sending messages to your users and business partners
community. These messages can be of a general nature or related to a specific product or product
folder. They allow you to discuss and track the various product and fabric issues that may come up in
the product or fabric development process.

All comments are archived in the Comments Log. Product and product folder comments are also
available from the product or product folder they are associated with.

Opening the Comments Log

1 From the Line Optimizer Home page, click the Comments tab.

The comments log page appears. All comments are listed with the most current at the top of the
list, grouped into three categories (Folder, Product and General).

2 You may view the replies for each posted comment by clicking the + sign next to the Reply link.

Replies are listed below the main post, slightly indented to the right.

3 Click the - sign to hide back the replies.

4 Filter the comments log by clicking one of the View menu options:

• View > Folder Comments will list folder comments only.

• View > Product Comments will list product comments only.

• View > General Comments will list general comments only.

• View > All Comments will list all comments regardless of their type.

• View > Expand All will list all replies to the comments displayed in the log.

Tip: You may also click the Expand All link to expand all comments.
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• View > Collapse All will hide all replies to the comments displayed in the log.

Tip: You may also click the Collapse All link to collapse all comments.

• View > By Status will list Open, Closed or Pending comments only.

• View > By Season/Year will list comments associated with a given season/year (for example,
Spring 2005).

• View > By Importance will list comments according to their priority (Low, Normal or High).

• View > By Date will list all comments posted on a given date.

Tip: You can combine the different filters. For example, to view pending high-priority product
comments, click View > Product Comments, then View > By Status > Pending, and View >
By Importance > High. Click View > All Comments to switch back to the default view.

Opening the Comments Log for a Specific Product Folder

1 From the product folder grid, click the Comments.

2 The comments log for this product folder appears.

Opening the Comments Log for a Specific Product

From the product page, click Action > Comments > View or the Comments tab.

Note: Product comments are associated with a product tab.When you click this tab, a counter displays
the number of comments for the product. In the example below, the counter shows three comments
for the Fabrics tab of this product. Clicking this counter will display the comments log for this product
and tab.

Viewing Comments

1 From the comments log, click the comment Subject link to view a comment.

The Comment Details page appears with all replies to this post listed, with the most recent reply
listed first.

2 Click the Return to all Comments link to return to the comments log.

Creating a New General Comment

1 From the comments log, click Action > New.

The New Comment page appears.
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Tip: You may also click the New button to the right of the comments log page.

2 Click To... to select the recipient(s) of this comment.

This field is required. The Send Comment To... window appears. The recipients list automatically
defaults to All Users and Business Partners.

3 Select the Company and Location of the recipients.

4 Select one or more recipients for your comment.

• > will transfer the selected unassigned user(s) to the Assigned Users list.

• >> will transfer all unassigned users to the Assigned Users list.

• < will transfer the selected assigned user(s) back to the Unassigned Users list.

• << will transfer all assigned users back to the Unassigned Users list.

5 When your selection for this company/location is complete, click Add to save it.

6 Repeat the step above to select recipients in a another company and/or location.

7 When the list is complete, click Close Window to return to the post.

Tip: You may click Clear to delete all recipients from the Assigned Users list.

8 Repeat for the CC... and BCC... fields.

CC will send a copy of the comment to one or more additional recipients, while BCC will hide these
additional recipients to the primary addressees.

9 Enter a subject for your comment in the Subject field.

This field is required.

10 Select a Type for the comment.

The default type is Comment. Other values are Question and Clarification.

11 Select a Priority for the comment.

The default priority is Normal. Other values are Low and High.

12 Select a Status for the comment.

The default priority is Open. Other values are Closed and Pending.

13 Type your comment in the Comments field.

Only the comment subject will be visible from the comments log.

14 Click Update Attachments to add any relevant attachment to the post.

15 Click Post to save your issue.

The Comment page is refreshed to the comments log. The new comment is listed under the Folder
Comments section; an email has been sent to the comment recipient(s).
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Creating a New Product Folder Comment

1 From the product folder grid, click the Comments tab to open the comments log page.

2 Click the New button to the right of the page.

3 Click To... to select the recipient(s) of this comment.

This field is required. The Send Comment To window appears.

4 Filter the list of recipients:

• Internal Team with Access to Item will display only those internal users who have access to
the product folder.

• Office Location for Item will display only those users associated with the office location for the
product folder.

• Business Partners for Item will display only those business partners who have access to the
product folder (agents and factory, mill or fabric/trim representatives).

• Users and Business Partners with Access to Item will display only those users and business
partners who have access to the product folder.

• All Users and Business Partners will display all users and business partners regardless of
their product folder access rights.

5 Select the Company and Location of the recipients.

Note: These fields are disabled if you have selected Internal Team with Access to Item or Office
Location for Item.

6 Select one or more recipients for your comment.

• > will transfer the selected unassigned user(s) to the Assigned Users list.

• >> will transfer all unassigned users to the Assigned Users list.

• < will transfer the selected assigned user(s) back to the Unassigned Users list.

• << will transfer all assigned users back to the Unassigned Users list.

7 When your selection for this company/location is complete, click Add to save it.

8 Repeat the step above to select recipients in a another company and/or location.

9 When the list is complete, click Close Window to return to the post.

Tip: You may click Clear to delete all recipients from the Assigned Users list.

10 Repeat for the CC... and BCC... fields.

CC will send a copy of the comment to one or more additional recipients, while BCC will hide these
additional recipients to the primary addressees.

11 Enter a subject for your comment in the Subject field.
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This field is required.

12 Select a Type for the comment.

The default type is Comment. Other values are Question and Clarification.

13 Select a Priority for the comment.

The default priority is Normal. Other values are Low and High.

14 Select a Status for the comment.

The default priority is Open. Other values are Closed and Pending.

15 Type your comment in the Comments field.

Only the comment subject will be visible from the comments log.

16 Click Update Attachments to add any relevant attachment to the post.

17 Click Post to save your issue.

The Comment page is refreshed to the comments log. The new comment is listed under the Folder
Comments section; an email has been sent to the comment recipient(s).

Creating a New Product Comment

1 From the product page, click Action > Comments > Create.

The New Comment page appears.

Tip: You may also click the Comments tab, then the New button to the right of the comments log
for this product.

2 Click To... to select the recipient(s) of this comment.

This field is required. The Send Comment To window appears.

3 Filter the list of recipients.

See "Creating a New Product Folder Comment" on page 108 for the types of filters.

4 Select the Company and Location of the recipients.

Note: These fields are disabled if you have selected Internal Team with Access to Item or Office
Location for Item.

5 Select one or more recipients for your comment.

See "Creating a New Product Folder Comment" on page 108 for more information.

6 When your selection for this company/location is complete, click Add to save it.

7 Repeat the step above to select recipients in a another company and/or location.

8 When the list is complete, click Close Window to return to the post.
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Tip: You may click Clear to delete all recipients from the Assigned Users list.

9 Repeat for the CC... and BCC... fields.

CC will send a copy of the comment to one or more additional recipients, while BCC will hide these
additional recipients to the primary addressees.

10 Enter a subject for your comment in the Subject field.

This field is required.

11 Select a Type for the comment.

The default type is Comment. Other values are Question and Clarification.

12 Select a Priority for the comment.

The default priority is Normal. Other values are Low and High.

13 Select the product tab which applies to the comment.

A counter will tally the number of comments for this product and tab. The default tab is Overview.
Other values are General, Fabric, Catalog, and Marketing.

14 Select a Status for the comment.

The default priority is Open. Other values are Closed and Pending.

15 Type your comment in the Comments field.

Only the comment subject will be visible from the comments log.

16 Click Update Attachments to add any relevant attachment to the post.

17 Click Post to save your issue.

The Comment page is refreshed to the comments log.

Replying to a Comment

1 From the Comments tab, click the comment to view the comment.

The Comment page appears with all replies to this post listed and with the most recent reply listed
first.

2 Click Action > Reply to post your reply to the comment.

The Reply to Comment page appears.

Tip: You may also click the Reply button in the Comment page or the Reply link to the left of the
comment on the comments log page.

3 Enter a subject for your reply in the Subject field.

It defaults to the previous subject with RE added.

110 | Lawson Fashion PLM Line Optimizer User Guide

Comments



4 Click CC... to send a copy of the reply to additional recipients.

The Subject is retrieved from the original comment with RE added.You may edit it if needed.

5 If needed, change the Priority for this comment.

6 Type your reply in the Comments field.

7 Click Update Attachments to add any relevant attachment to the post.

8 Click Post to save your reply.

The Reply page is refreshed to the comments log.

Forwarding a Comment

1 From the Comments tab, click the comment to view the comment.

The Comment page appears with all replies to this post listed and with the most recent reply listed
first.

2 Click Action > Forward to send the comment to one or more additional recipients.

The Forward to Comment page appears.

3 Click To... to select the recipient(s) the comment is to be forwarded to.

4 Click CC... to send a copy of the comment to additional recipients.

5 Click CC... to send a copy of the reply to additional recipients.

The Subject is retrieved from the original comment with FW added.You may edit it if needed.

6 If needed, change the Priority for this comment.

7 Type a comment in the Comments field.

8 Click Update Attachments to add any relevant attachment to the post.

9 Click Post to save your post.

The Reply page is refreshed to the comments log.

Closing a Comment Thread

1 From the Comments tab, click the comment to view the comment.

The Comment page appears with all replies to this post listed and with the most recent reply listed
first.

2 Click Action > Close to close the comment thread.

The Comment page is refreshed to the comments log, where the comment Status is now Closed.
The Reply and Forward functions for this comment are disabled.
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Reopening a Comment Thread

1 From the Comments tab, click the comment to view the comment.

The Comment page appears with all replies to this post listed and with the most recent reply listed
first.

2 Click Action > Reopen to reopen the comment thread.

The Comment page is refreshed to the comments log, where the comment Status is now Open.
The Reply and Forward functions for this comment are enabled.

Printing a Comment

1 From the Comments tab, click the comment to view the comment.

The Comment page appears with all replies to this post listed and with the most recent reply listed
first.

2 Click the Printer icon.

A new printer-friendly page opens with the comment and all its replies listed.

3 Click Print Preview to preview the comment before you print it.

4 Click File > Print in your browser menu bar to print.

Printing the Comments Log

1 From the Comments tab, click the Printer icon.

A new printer-friendly page opens with all issues and replies listed.

2 Click Print Preview to preview the comment before you print it.

3 Click File > Print in your browser menu bar to print.

4 Close the window.
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7Glossary

Commonly Used Terms
Attributes: Attributes are defined as key characteristics about a product such as fit, silhouette, fabric
type, fashion type, and others

Catalogs: A catalog is a physical book that is delivered to consumer's homes which displays products
that are for sale. Pages within a catalog pages are grouped into themes referred to as spreads.

Channel: A channel is the outlet where a product is sold.Typical channels include retail stores, catalogs,
and Internet. A channel can also be defined as the business unit that a product will be sold to, for
example if the same product is sold in a company with multiple business units, such as specialty stores,
golf stores, collegiate, and corporate.

Fabric Template: Basic fields and an image for a fabric. A fabric template may be used when creating
a product so that users do not need to fill in all the fields for a particular fabric. When a fabric template
is added to a product, it can be referenced or de-referenced. All referenced fields are locked in the
product.

Folder: A node in the product structure. Can contain sub-folders.

Group (users) : Group of users that require the same access to the product structure. Groups are
associated to folders in the product structure to allow read, edit, or no access to the folder contents.

Group (products): A group is a collection of products that share a common merchandising theme.

Item: An item may be a garment, leather good, shoes, etc. The most commonly used item will be a
garment.

Item Template: Basic fields and images for an item. An item template may be used when creating a
product so that user will not have to fill in all fields for the item. When an item template is added to a
product, it can be referenced or de-referenced. All referenced fields are locked in the product.

Line Planning: Section in the Line Optimizer application. Allows users to create, view and update
products at different levels in the product structure.

Order Forms: Order forms are auto-inserted into the physical catalog. They are filled out by the
consumer when placing an order for products in the catalog.

Product: Commonly referred to as a ‘style'. It is a combination of item fields and fabric fields that give
a descriptive overview of the product. A product is stored in a product folder.

Product Folder: The last node in a branch in the product structure. Products can only be created in
a product folder.
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Product Structure:Tree structure consisting of folders that define a companies merchandising hierarchy.
The same product structure is used in Line Planning and Business Planning for a season/year.

MPS: Merchandise Planning System

Role: A role consists of various access rights (read, write, no access) to different sections of the
application (Line Planning, Catalog) as well as different areas within a section (Product, Costing, Fabric,
and others).

Spread: Spreads are pages within a catalog that are usually grouped together by theme. Spreads are
defined by the number of pages, products on the pages, and price strategy for the pages. It is also
important to note if the spread is a front or back catalog cover.

Template: A template is a set of basic fields with data. It can either be referenced or de-referenced
when added to a product. A product with a referenced template will have all template fields locked and
will automatically be updated when the template is modified. A product containing a de-referenced
template will not be updated when the template is modified and the fields will be editable.

Template Folder: The last node in a branch in the library structure. Templates can only be created in
a template folder. Template

Library: A set of templates containing basic information about items and fabrics.

Trend: A trend is a fad that impacts the design of a product. A trend is normally in fashion for a couple
of seasons and is then be replaced with a new trend.

Actors

Administrator (Division): Administers design company division, creates and administers departments
within a division. May create company employees' user profiles and assign company employees to the
division and/or its departments. Divisions may have many division administrators. An administrator
may be responsible for more than one division.

Colorist: A technical specialist that defines colors and tests samples from Garment Manufacturers.
There is generally only a small number of colorists in a division and they are all grouped together. A
colorist may provide trend information to merchandisers. Sometimes the role of colorist may be performed
by that of the designer.

Designer: May include developer, CAD designer, graphic designer, assistant designer and/or illustrator.
The Designer takes guidelines from the merchandiser and outlines details of a garment's color, trim
and basic bill of materials. Usually on the same team as the merchandiser.

Design Team: Refers to the merchandiser, designer, technical designer working as a team.

Fabric Specialist: May include textile developer and/or CAD textile developer. Similar to a colorist,
but defines fabric construction and tests samples from mills.

Master Company Super Administrator: Administers design company profile, creates divisions, assigns
division administrators. May administer any and all divisions. Creates Trading Partners.

Merchandise Planner: Involved with line planning. Responsible for product distribution and store
replenishment. Decides number of deliveries per season. Analyzes sales and derives forecasts demand.

Merchandiser: May include assistant merchandiser. An individual responsible for goods sold in a
company's stores. Responsible for line planning, decides breakdown between fashion, trends and core
groups of products. Responsible for retail prices. Uses the system for entering basic information only.
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Overseas Office Employee: Works at an overseas office. May include both local merchandisers and
technical specialists.

Pattern Maker: Works on design. Typically may belong to multiple design teams (groups).

b: Acts as intermediary between merchandisers and designers. May include product coordinator,
product developer. Provides fabric, silhouette and color guidelines to designers.

QA Auditor: Visits factories and performs interim, in line and final quality checks, comparing
measurements against specification. Typically associated with one or more overseas offices.

Sourcing Manager: Responsible for dealing with factories, determining costs, overseeing production,
and controlling changes.There is generally only a small number of sourcing managers for one or more
divisions and they are all grouped together. Sourcing managers are generally located domestically but
responsible for sourcing from particular regions.

Technical Designer: May include product technician, assistant technical designer, product engineer,
technical coordinator. Works with the designer, focusing on the details of the garment specification, in
particular the measurements and construction details, and bill of materials. Usually on the same team
as the designer.

Trading Partner: A person, organization, or country with whom somebody customarily does business.

Trim Specialist: Similar to fabric specialist, but works on trim, labels, hang tags, and others.

Roles

Agent: Acts as a liaison between the apparel company and the garment manufacturer. The agent
normally has an office in the country where the product is being produced and speaks the same
language as the factory.

Fabric Inspector: Works for a fabric inspection company. Visually inspects bulk fabric for flaws before
use. Factory (Garment Manufacturer)

Representative: Works at a garment manufacturer and is responsible for a style.

Mill Representative: Responsible for producing fabrics. A garment manufacturer generally selects
mills, however, they are sometimes selected by a designer.

Testing Lab Employee: Works for a third party testing lab, 90% of the time this is MTL or ITS. Tests
the physical properties of raw materials, fabrics or trims. Sometimes also tests finished garments. Labs
are located regionally and may have poor connectivity.

Trim Supplier Representative: Works at a supplier and is responsible for producing trim. A garment
manufacturer generally selects trim suppliers, however, they are sometimes selected by a designer.
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