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1Library

Overview
Lawson's Library application is an independent application, fully integrated to other Fashion PLM
applications. The Library stores templates that are used as building blocks from which you may create
new styles, fabrics, trims, colors, and tasks.

Using templates to create new styles, fabrics, trims, color or tasks reduces redundant data entry of
information used on many items.

Some examples of library templates are base fabric constructions, print or yarn-dye information, main
and care labels, standard color chips, and primary workflow tasks.

Templates can be linked to items so that when the library template is updated, all items still linked to
the template will automatically be updated. Templates do not have to be linked and can simply be
copied to an item adding the template to the style, fabric, trim, color, or task. This information would
not be updated from the template and can be modified on the item without affecting the library template.

Templates can be linked to items so that when the library template is updated, all items still linked to
the template will automatically be updated. Templates do not have to be linked and can simply be
copied to an item adding the template to the style, fabric, trim, color, or task. This information would
not be updated from the template and can be modified on the item without affecting the library template.

The Library Home page displays recently modified templates (those created or modified in the last
three days), to which you have access, in separate Styles, Fabrics, Trims, Colors, and Task sections.
The text lists can be sorted by clicking any of the column headers. Ten templates can be viewed per
section at a time.

You may also view only recent Style, Fabric, Trim, Color, and Task templates (created or modified in
the last three days to which you have access) by viewing their landing pages. Landing pages display
recent templates in an image grid or text list.

Folders display templates in a text list by default, but you may change the view to display the template
images.

Templates on the home page may be opened from their ID links. Older templates are accessed either
from the Structure tab on the Home page, Styles, Fabrics, Trims, Colors, Task or your Working Folders.

Working folders are shortcuts to the Template folders you work in most often.You may add and remove
folders at any time.

Templates cannot be created from the Home page.You must navigate the Styles, Fabrics, Trims,
Colors, Task structure, or your Working Folders and open the folder in which you want to create a
template.
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Within a template folder, you can create, edit, and delete templates.You may copy and move templates
to other template folders.

The Library structure and setup is created by the company administrator. The details and procedures
related to the administrative tasks are documented in the Fashion PLM Administration online help.

Opening Libraries

From any Fashion PLM module, click the Libraries link in the page header. The Libraries Home page
opens in a separate window.

Browsing the Libraries Structure

1 From the Library Home page, click the Structure tab to navigate to the desired template folder in
the Styles, Fabrics, Trims, Colors, or Task structure.

Tip: You may also click the Styles, Fabrics, Trims, Colors, and Task tab, or use the Go To >> links
on the Home page to navigate a specific structure.

2 Navigate the folder structure by clicking the + to open any sub-folders.

3 Select a template folder. All templates you have access to are listed by recently modified order as
a text list.

The Structure window is automatically closed.

Navigating Pages

1 The number of pages available in a template folder are listed at the top of the first page.

Click the page number to navigate to the next page.

2 If there are more than 5 pages in a template folder, click > to navigate to the next pages.

3 Click < to navigate back to the previous pages.

Sorting a Template List

1 Click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Adding a Folder to Your Working Folders

From a template folder you have open, click Action > Working Folder > Add to my Working Folders.
A link to the folder appears in the Working Folders list.
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Removing a Folder from the Working Folders

From the folder, click Action > Working Folder > Remove my Working Folders. A link to the folder
is removed from the Working Folders list.

Viewing Templates in a Folder in a Graphics Grid

From a text view folder, click View > Graphic Grid with Detail. The text view is refreshed to the grid
view with images and details.

Tip: You may also choose the option View > Graphic Grid without Detail.

Searching for Templates

1 From any page in Libraries, enter a search criteria in the Search field:

• Style, Fabric, Trim, Color, or Task name

• Barcode ID

• Business Partner name

• Short Description (Style templates only)

2 Click Go.

All Templates meeting your criteria appear in the main window in a text list. They are listed by the
most recently modified.

Tip: When searching for style templates from the Styles tab, you may also enter the Design or Product
ID.

Advanced Style Searching

1 From a Style page in Libraries, click the Advanced Search link.

The Advanced Search window opens.

2 From the General Search Criteria section, select a Style Type from the list.

This filters the list of available fields or forms.

3 From the Standard Fields section, add your search information:

a Select a Field from the list.

This will filter the list of Operators. Depending on the Field type, the Search Criteria may be a
free text field, a calendar, or a drop-down list.

b Select an Operator from the list.
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The options available will vary depending on the Field selected. See Table 1 for a list of operators
and their use.

c Add search criteria:

• For Text fields - type the information in the field.

• For List fields - select an option from the drop-down list.

• For Date fields - use the calendar to select a date.

4 You may select to add brackets around you criteria.

5 Select a search option from the list:

• AND - the engine will search for items meeting the selected criteria and the next criteria.

• OR - the engine will search for items meeting the selected criteria or the next criteria.

6 Repeat for all fields.

Note: You may click Reset at anytime to empty all search row content. This returns you to a blank
search form.

7 Click the Add 8 Records button to add 8 more search rows.

8 Click Search.

All templates meeting your criteria appear.

9 Click the Design ID to open and view a style template.

Advanced Fabric/Trim Searching

1 From a Fabric or Trim page in Libraries, click the Advanced Search link.

The Advanced Search window opens.

2 From the General Search Criteria section, select a Search Type (Fabric, Trim, Both).

3 Add your search criteria, then click Search.

See the following table for a list of operators and their use. All templates meeting your criteria appear
alpha-numerically by ID.

UseOperator

is equal to search criteria=

is not equal to search criteria<>

date criteria is within selected dateswithin 7/30 days of
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UseOperator

field contains search criteriacontains

field begins with search criteriabegin with

field ends with search criteriaend with

field does not contain dataIS NULL

field contains dataIS NOT NULL

4 Click the Fabric/Trim ID to open and view a fabric or trim template.

Advanced Color Searching

1 From a Color page in Libraries, click the Advanced Search link.

The Advanced Search window opens.

2 From the General Search Criteria section, select a Search Type:

• Color Details - for a list of fields for color chips

• Color Palettes - for a list of fields for color palettes

3 Add your search criteria, then click Search.

See the table in "Advanced Fabric/Trim Searching" on page 9 for a list of operators and their use.
All templates meeting your criteria appear alpha-numerically, most recently modified templates
appearing first.

4 Click the Color/Palette ID to open and view a color or palette template.

Viewing and Editing Existing Templates

1 From the Library Home page, click the Structure tab to navigate to the desired template folder in
the Styles, Fabrics, Trims, Colors, Task structure.

Tip: You may also click the Styles, Fabrics, Trims, Colors, Task tab.

2 Select a template folder.

All templates you have access to are listed in a text list.

3 Click the template ID link to open the template.

4 Modify the template information as needed.

5 Click Save.
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The template page will remain open with the changes saved.

Note: Clicking Cancel or Undo will exit the template without saving your modifications.

Viewing Additional Pages

1 From a template page, click the Additional Page icon.

The Display From window opens.

2 Select a form, then click Display.

The selected form appears.

Copying Templates

1 From a Template page, click Action > Styles* > Copy.

The Full Structure window opens.

Tip: You may also copy multiple templates from the template folder view by selecting their check
boxes and clicking Action > Styles* > Copy.

2 Select the appropriate template folder.

The page is refreshed.

3 Click Copy.

A success confirmation appears.

4 Click the Close Window link to exit the window.

The template is copied to the selected folder.

Moving Templates

1 From a Template page, click Action > Styles* > Move.

The Full Structure window opens.

Tip: You may also move multiple templates from the template folder view by selecting their check
boxes and clicking Action > Styles* > Move.

2 Select the appropriate template folder.

The page is refreshed.

3 Click Move.

A success confirmation appears.
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4 Click the Close Window link to exit the window.

The template is copied to the selected folder.

Deleting Templates

1 From a Template folder, click Action > Styles* > Delete.

A warning appears.

Tip: You may also delete multiple templates from the template folder view by selecting their check
boxes and clicking Action > Styles* > Delete.

2 Click OK to delete the template file.

The Delete Template window confirms that the files were successfully deleted.

3 Click OK to exit the window.

Caution: The template will be permanently deleted.Templates linked to a Product, Color, Palette,
Fabric, or Trim cannot be deleted. An error message will be displayed.

Attachment Handler
The Attachment Handler is a client install used to upload files to Library. It is a separate application
that is required when editing images and attachments in Library.

Using the Attachment Handler

1 Open Attachment Handler (Programs > Lawson > Attachment Handler).

The Attachment Handler window opens.

2 Select a file, then click Edit to modify it.

See "Editing Images" on page 13.

-or-

Click Upload to upload modified files to Product Manager.

A success confirmation appears.

3 Click OK.

The file has been uploaded to the server.
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Tip: You may Upload multiple files at once.

4 Click Exit to close the Attachment Handler window.

Editing Images

1 From the template page, click the View Images link.

The Select Image window opens.

2 Click Edit.

The File Download window opens.

3 Click Open.

The Image file opens in its program of creation and is saved to a temporary folder.

4 Edit the image, then save your modifications.

Important: Be sure to save your changes and replace the existing file.

Refreshing the File List

From the Attachment Handler window, click Refresh to view all downloaded files. The list is refreshed.

Removing Files from the Attachment Handler

1 From the Attachment Handler window, select the check box of the file you want to remove.

2 Click Remove.

The file is removed from the list.

Important: Files that have been removed are deleted from disk. Although they are still in Fashion PLM,
they can no longer be uploaded.
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2Styles

Overview
Create Style templates of your collections, store favorite styles, or build a line that your team can refer
to when building their own products. By keeping Style templates in Library, you make those key styles
available to all team members and business partners with access to your style folders.

Style templates in the Library consist of basic style information used to speed up product creation.
There are several types of style templates you can set up: Style, Silhouette, Image, Construction
Method, How to Measure, Size Chart, Specification, Marker Info, Pattern Info, Operation List, and
Assembly.

Some templates share common information with other templates, such as the Size Chart template
which consists of a Measurement Table of grade rules for a size category. The same Measurement
Table can be found on the Specification template and again in the sub-pages of the Style template's
Specification tab. In fact, when building your templates, you can use information already available in
your templates to save time and avoid redundant information.

Although every template consists of a primary form, you may add additional forms to many template
types.

Viewing Styles

From the Home page, click the Design ID.The Style Overview page opens with all associated information
and forms displayed.

-or-

Click the Style Structure tab to navigate to a template folder. See "Browsing the Libraries Structure"
on page 7 for details.

Viewing Style Folders

From the Home page, click the Folder name. The folder opens with the template list displayed.

-or-

Click a Working Folder link. The selected folder opens with the template list displayed.

Adding a Folder to the Working Folders

For more information, see "Adding a Folder to Your Working Folders" on page 7.
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Removing a Folder from the Working Folders

For more information, see "Removing a Folder from the Working Folders" on page 8.

Adding New Style Templates

1 From the Library Home page, click the Structure tab to navigate to the desired template folder in
the Style node of the structure.

2 Click Action > Style > New.

The Create Style window opens.

3 Select the Style Type you want to create, then click Create.

The appropriate template page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.

4 Add the appropriate template information. For:

a Construction Method: see "Adding Construction Method Template Information" on page 18.

b Image: see "Adding Image Template Information" on page 25.

c Silhouette: see "Adding Silhouette Template Information" on page 28.

d Size Chart: see "Adding Size Chart Template Information" on page 30.

e Specification: see "Adding Specification Template Information" on page 36.

f Style: see "Adding Style Template Information" on page 46.

g Marker Info: see "Adding Marker Info Template Information" on page 83.

h Pattern Info: see "Adding Pattern Info Template Information" on page 87.

i Operation List: see "Adding Operation List Template Information" on page 92.

j Assembly: see "Adding Assembly Template Information" on page 97.

5 Add Images if needed.

See "Adding Assembly Template Information" on page 97.

6 Click Save.

Copying a Style Template

1 From the template, click Action > Copy.

The Full Structure window opens.

2 Select a folder, then click Copy.
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The successful message appears.

3 Click the Close Window link.

Moving a Style Template

1 From the template, click Action > Move.

The Full Structure window opens.

2 Select a folder, then click Move.

The successful message appears.

3 Click the Close Window link.

Deleting a Style Template

1 From the template, click Action > Delete.

The confirmation message appears.

2 Click OK.

The template is removed.

Caution: The template will be permanently deleted.Templates linked to a Product, Color, Palette,
Fabric, or Trim cannot be deleted. An error message will be displayed.

Template Forms
Forms in Library are the template tabs or pages that allow you to enter information. A Form Set is a
predefined set of Forms that enables you to add a group of forms rather than individual forms.

You may add forms for Style and Assembly templates.

Adding Forms

1 From the template page, click Action > Form > Add Form.

The Add Form window opens with all available Forms listed.

Note: Only the Overview, BOM, and Colorways forms can be shared in Line Optimizer.

2 Select the check box of the Form(s) you want to add, then click Select.
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3 Click the Close Window link.

The page refreshes and all selected forms appear.

Adding a Forms Set

1 From the template page, click Action > Form > Add FormSet.

The Select Form Set window opens with all available Form Sets listed.

2 Select the check box of the Form Set you want to add, then click Select.

The page refreshes and all selected forms appear.

Removing Forms

1 From a template page, click Action > Form > Delete Current Form.

A confirmation appears.

Caution: The template Overview form is required and cannot be deleted.

2 Click OK to delete the form.

Caution: This action cannot be undone and will delete the form permanently.

Construction Method Template
Construction Method templates may only be used with Product Manager and Storyboard. They can
also be added to Style and Assembly templates.

Construction Method templates can be linked to the Construction page in Product Manager. It is used
to detail construction information that is common to many styles, such as Pocket sewing instructions,
label placements details, packaging folding images and notes, and others.

For images added, you can add construction comments, notes, or instructions. When added to a
product, this information is automatically added. Users can add or modify the information, as well as
insert or delete rows.

If using Designer, you can add drawings, views, and any Construction Notes included in the .dwg file.
A construction row (image/text box) is automatically added for selected Designer views.
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Creating a New Construction Method Template

1 From a template folder in the Style node of the structure, click Action > Style > New.

The Select Style Type window opens.

2 Select Construction Method, then click Create.

The New Construction Method page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.

3 Add Construction Method information.

See "Adding Construction Method Template Information" on page 18.

4 Click Save.

The Construction Method page appears.

5 You may add a thumbnail image for the template.

See "Adding the Header Image to a Template" on page 19.

6 Insert or delete construction rows as needed.

See "Adding Rows to the Construction Method Page" on page 19 or "Deleting Rows from the
Construction Method Page" on page 19.

7 Add construction images from your system or from the Library.

See "Adding Images to a Template" on page 25 or "Adding Assembly Template Information" on
page 97.

8 Click Save.

The template is created.

Adding Construction Method Template Information

1 From the Construction Method page, type a Design ID in the field.

This field is required.

2 Type a Short Description in the field.

3 Select a Status from the list.

The page refreshes.

4 Add construction images.

See "Adding Images to a Template" on page 25.

Tip: You may add a Designer drawing and its associated Views and Notes. See "Adding a Designer
Drawing" on page 20.
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5 Add comments, notes, or instructions in the Comments text box.

6 Repeat for other rows.

7 Click Save.

Adding the Header Image to a Template

1 From the template page Header, click View Images.

The View Images window opens.

Tip: You may also add template images by clicking the Library icon. See "Adding Assembly Template
Information" on page 97 for details.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The image appears.

4 Click Save, then Close Window.

The image appears in the Hearer section of the page and is displayed in the folder views.

Adding Rows to the Construction Method Page

From the Construction Method page, click Action > Add Row. The page is refreshed and a row is
added to the bottom of the page.

Since any unsaved information will be lost once the page has been refreshed, click Save before adding
a row.

Deleting Rows from the Construction Method Page

1 From the Construction Method page, select the Perform Action check box of the row(s) you want
to delete.

2 Click Action > Delete Row.

A confirmation message appears.

Caution: Since any unsaved information will be lost once the page has been refreshed, click
Save before removing a row.

3 Click OK.

The page is refreshed and the row is deleted.
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Adding a Designer Drawing

1 From the template page, click the View Images link.

The View Images window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The image path appears in the Browse field. If the Designer drawing includes views, the Select
Designer View window opens with all available views listed.

4 Select the View(s) you want to add, then click OK.

A row is added to the page for each selected view. A row is added per view when the Designer
drawing is added to the Construction Method template or the Construction page of the Style template.
For other types of templates, you may only add one Designer view.

Changing Designer Views

1 From the Construction Method template page, click the Change View link.

The Select Designer View window opens with all available views listed.

2 Select the View(s), then click OK.

The page is refreshed to show the selected views.

Note: For other types of templates, you will need to reselect the view.

Adding a Construction Notes File

1 From the Construction Method page, click the View Images link.

The View Images window opens.

2 Click Browse to navigate to your folder and select the desired file.

Note: Construction Notes should be exported from Designer to the same folder as the .dwg file.

3 Click Open.

The file path appears in the Browse field.

Note: Fashion PLM modules only support Designer construction notes.

4 Click Save to save and exit.
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Selecting Notes

1 From the Construction Method page, click the Add Designer construction notes link.

The Add Designer construction notes window opens.

2 Select which notes you want to add, then click Save.

The notes are added in the Comments text box.

Undoing Template Modifications

From the Construction Method page, click Action > Undo.

Modifications since the last Save are removed.

Caution: This action may cause some data to be lost.

Deleting a Construction Method Template

1 From the Construction Method page, click Action > Delete.

A confirmation message appears.

2 Click OK.

The template is removed.

Caution: The template will be permanently deleted. Templates linked to a Product cannot be
deleted. An error message will be displayed.

How to Measure Template
How to Measure templates may only be used with Product Manager.They may also be added to Style,
Specification, and Size Chart templates.

How to measure images are linked to Measurements Tables in Product Manager. For companies
working with different vendors, images detailing how to measure a point of measure is a valuable asset.
Since this information rarely changes and is common to all styles sharing the POM, creating a template
saves time and avoids data repetition.
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Creating a New How to Measure Template

1 From a template folder in the Style node of the structure, click Action > Style > New.

The Select Style Type window opens.

2 Select How to Measure, then click Create.

The New How to Measure page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.

3 Add How to Measure information.

See "Adding How to Measure Template Information" on page 22.

4 Click Save.

The How to Measure page appears.

5 You may add a thumbnail image for the template.

See "Adding the Header Image to a Template" on page 19.

6 Add images from your system or from the Library.

See "Adding Images to a Template" on page 25 or "Adding Assembly Template Information" on
page 97.

7 You may edit and delete images.

See "Editing Images" on page 13 or "Deleting Images" on page 26.

8 Click Save.

The template is created.

Adding How to Measure Template Information

1 From the How to Measure page, type a Design ID in the field.

This field is required.

2 Type a Short Description in the field.

3 Select a Status from the list.

4 Add Images.

See "Adding How to Measure Images" on page 23.

5 Click Save.
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Adding How to Measure Images

1 From the one of the image boxes on the template page, click Browse to navigate to your folder and
select the desired file.

2 Click Open.

The image appears, as well as its name and path.

3 Type a Description for the image.

4 Repeat for all images.

Tip: You may also add template images by clicking the Library icon. See for details.

Deleting How to Measure Images

1 From the How to Measure page, click the Delete Image check box of the image you want to delete.

2 Click Save.

Unlink Template Images

1 From the How to Measure page, click the Unlink button of the image you want to unlink.

The page is refreshed and the image can be edited or deleted.

2 Click Save.

Editing How to Measure Images

1 From the How to Measure page, click the Click here to Edit link of the image you want to edit.

The File Download window opens.

2 Click Open.

The Image file opens in its program of creation and is saved to a temporary folder.

3 Edit the image, then save your modifications.

Important: Be sure to save your changes and replace the existing file.

You will need to Upload your image using the Attachment Handler. This can be done for multiple
attachments and images at once. See "Using the Attachment Handler" on page 12.

Undoing Template Modifications

From the How to Measure page, click Action > Undo. Modifications since the last Save are removed.
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Caution: This action may cause some data to be lost.

Deleting a How to Measure Template

1 From the How to Measure page, click Action > Delete.

A confirmation message appears.

2 Click OK.

The template is removed. The template will be permanently deleted. Templates linked to a Product
cannot be deleted. An error message will be displayed.

Image Template
Image templates may be used with Product Manager, Storyboard, and Line Optimizer. They can also
be added to Style, Fabric, Trim, and Color templates.

Creating a New Image Template

1 From a template folder in the Style node of the structure, click Action > Style > New.

The Select Style Type window opens.

2 Select Image, then click Create.

The New Image page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.

3 Add Image template information.

See "Adding Image Template Information" on page 25.

4 Click Save.

The Image page appears.

5 Add images from your system or from the Library.

See "Adding Images to a Template" on page 25 or "Adding Assembly Template Information" on
page 97.

6 You may edit and delete images.

7 Click Save.

The template is created.
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Adding Image Template Information

1 From the Image page, type a Design ID in the field.

This field is required.

2 Type a Short Description in the field.

3 Select a Status from the list.

4 Add an Image.

See "Adding Images to a Template" on page 25.

5 Click Save.

Adding Images to a Template

1 From the template page, click View Image.

The View Images window opens.

Tip: You may also add template images by clicking the Library icon. See "Adding Assembly Template
Information" on page 97 for details.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The image appears.

4 To add construction notes for Designer drawings:

a Click Browse to navigate to your folder and select the desired construction note text file.

b Click Open.

The file path appears in the Browse field.

5 Click Save, then Close Window.

Construction Notes may only be added for Image templates, Construction templates, and on the
Construction page of Style templates.

Adding Template Images

1 From the template page, click the Library icon located next to the Save button.

The Library structure opens in the Template Structure window.

2 Select a template folder or use the Quick Search to locate the desired template.

The Select Template page appears.

3 Select a template, then click on Select or Select & Link.
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The image template appears.

Editing Images

1 From the template page, click the View Images link.

The Select Image window opens.

2 Click Edit.

The File Download window opens.

3 Click Open.

The Image file opens in the associated program and is saved to a temporary folder.

Note: You can define which programs should be launched by file type. See the Fashion PLM
Administration online help for details.

4 Edit the image, then save your modifications.

Important: Be sure to save your changes and replace the existing file.

You will need to Upload your image using the Attachment Handler. This can be done for multiple
attachments and images at once. See "Using the Attachment Handler" on page 12.

Deleting Images

1 From the template page, click the View Images link.

The Select Image window opens.

2 Click Delete.

The window closes and the template page is refreshed.

Zooming In On Images

1 From an image box, click the image.

The Zoom Image window opens.

2 Select a Zoom % from the list, then click Refresh to view the image at the selected magnification
percentage.

Tip: You may also use the + or - magnifying tools to zoom in and out.

3 Use the scroll arrows to view the image.

4 Click the Reset icon to return to the initial view.
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5 Click the Close Window link to exit the window.

Undoing Template Modifications

From the Image page, click Action > Undo. Modifications since the last Save are removed.

Caution: This action may cause some data to be lost.

Deleting an Image Template

1 From the Image page, click Action > Delete.

A confirmation message appears.

2 Click OK.

The template is removed. The template will be permanently deleted. Templates linked to a Product
cannot be deleted. An error message will be displayed.

Silhouette Template
Silhouette templates may only be used with Product Manager, Storyboard, and Line Optimizer. They
may also be added to Style templates.

Creating a New Silhouette Template

1 From a template folder in the Style node of the structure, click Action > Style > New.

The Select Style Type window opens.

2 Select Silhouette, then click Create.

The New Silhouette page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.

3 Add Silhouette template information.

See "Adding Silhouette Template Information" on page 28.

4 Click Save.

The Silhouette page appears.
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5 Add images from your system or from the Library.

See "Adding Images to a Template" on page 25 or "Adding Assembly Template Information" on
page 97.

6 You may edit, unlink, and delete images.

7 Click Save.

The template is created.

Adding Silhouette Template Information

1 From the Silhouette page, type a Design ID in the field.

This field is required.

2 Type a Short Description in the field.

3 Select a Status from the list.

4 You may add a thumbnail image for the template.

See "Adding the Header Image to a Template" on page 19.

5 Add up to 8 images for the template.

See "Adding Images to a Silhouette Template" on page 28.

Tip: You may also add template images by clicking the Library icon. See "Adding Assembly Template
Information" on page 97 for details.

6 Click Save.

Adding Images to a Silhouette Template

1 From the Silhouette template page, select a view from the Thumbnail list.

This image will appear in each form Header.

2 Select a view from the First Image list.

This image will appear on the Overview page.

3 Select a view from the Second Image list.

This image will appear on the Overview page.

4 In the first image section, identify the view from the Image list.

5 Click Browse to navigate to your folder and select the desired file.

Tip: You may add multiple template images by clicking the Library icon. See "Adding Assembly
Template Information" on page 97 for details.
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6 Click Open.

The image appears.

7 Repeat steps for other images.

8 Click Save, then click the Close Window link to exit.

The selected images appears on the template page.

Deleting Silhouette Images

1 From the Silhouette page, click the Delete Image check box of the image you want to delete.

2 Click Save.

Unlink Template Images

1 From the Silhouette page, click the Unlink button of the image you want to unlink.

The page is refreshed and the image can be edited or deleted.

2 Click Save.

Editing Silhouette Images

1 From the Silhouette page, click the Click here to Edit link of the image you want to edit.

The File Download window opens.

2 Click Open.

The Image file opens in its program of creation and is saved to a temporary folder.

3 Edit the image, then save your modifications.

Note: You will need to Upload your image using the Attachment Handler. This can be done for
multiple attachments and images at once. See "Using the Attachment Handler" on page 12.

Undoing Template Modifications

From the Silhouette page, click Action > Undo. Modifications since the last Save are removed.

Caution: This action may cause some data to be lost.
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Deleting a Silhouette Template

1 From the Silhouette page, click Action > Delete.

A confirmation message appears.

2 Click OK.

The template is removed. The template will be permanently deleted. Templates linked to a Product
cannot be deleted. An error message will be displayed.

Size Chart Template
Size Chart templates may only be used with Product Manager.They may also be added to Specification
templates and the Specification pages of the Style template.

Creating a New Size Chart Template

1 From a template folder in the Style node of the structure, click Action > Style > New. The Select
Style Type window opens.

2 Select Size Chart, then click Create.

The New Size Chart page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.

3 Add Size Chart template information.

See "Adding Size Chart Template Information" on page 30.

4 Click Save.

The Size Chart page appears.

5 Add Spec Header information.

6 Add Measurement Table information.

7 Add a thumbnail image or How to Measure images.

8 Click Save.

The template is created.

Adding Size Chart Template Information

1 From the Size Chart page, type a Design ID in the field.
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This field is required.

2 Type a Short Description in the field.

3 Select a Status from the list.

4 You may add a thumbnail image for the template.

See "Adding the Header Image to a Template" on page 19.

5 Select one or more Brand(s) from the list.

The Division list is automatically filtered.

6 Select one or more Division(s) from the list.

The Department list is automatically filtered.

7 Select one or more Department(s) from the list.

8 Select a Product Type from the list.

The page refreshes. This field is required.

9 Select a Size Category from the list.

This field is required. The page refreshes.

10 Add Size Range information:

a Click the blue ruler next to the Size Range field.

The Size Range Selection window opens.

b Select the Size Range from the list.

The associated Size Range sizes appear.

c Select your sizes and click > to move them to the selected sizes list.

Tip: You may also click >> to select all available sizes.

d Select the Sample Size from the list.

e Click Save.

The window closes and the page refreshes to show the selected Size Range in the fields. The
Measurement Table displays the selected sizes.

11 Select a Grade Rule from the list.

The associated points of measure and grades appear.

12 Add a Spec # in the field.

13 Add How to Measure images.

See "Adding How to Measure Images" on page 34.

14 Add or edit the Measurement Table.

See "Working with the Summary Measurement Table" on page 38.
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15 Click Save.

Viewing the Measurements in Decimals

From the Size Chart or Specification page, select View > Imperial > Decimals. The Measurement
Table appears in decimal format.

Note: Default decimal places and specification format is defined in the Administration module.

Viewing the Measurements in Fractions

From the Size Chart or Specification page, select View > Imperial > Fraction.The Measurement Table
appears in fraction format.

Viewing the Measurements in Metric

From the Size Chart or Specification page, select View > Metric. The Measurement Table appears in
metric format.

Viewing the Sizes in Incremental Format

From the Size Chart or Grade Increments page, select View > Size View > Incremental View. The
table switches to Incremental Size format: all sizes are graded from the base size in the size range.

Viewing the Sizes in Relative Format

From the Size Chart or Grade Increments page, select View > Size View > Relative View. The table
switches to Relative Size format: all sizes are graded from the sample size, with smaller sizes listed
with negative values.

Viewing the Sizes in Absolute Format

From the Size Chart or Grade Increments page, select View > Size View > Absolute View. The table
switches to Absolute Size format: all sizes are graded from the Initial Spec entered on the Summary
page, with smaller sizes listed with negative values.

Grading Options
Incremental: the first size in the size range is listed as "0" and the grade difference is calculated
between sizes.

Relative: Grading is calculated relative to the Sample Size measurement.

Absolute: Grading is calculated relative to the Initial Spec measurements.
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Adding Points of Measure

1 From the Size Chart or Specification page, click Action > Add Points of Measure.

The Add Points of Measure window opens.

2 Select available Points of Measure and click Save.

Note: Available Points of Measure are points of measure that were either modified, replaced, deleted
from the initial list, or of type Optional.

3 Click Close Window.

The page refreshes and selected Points of Measure appear.

Inserting Rows in the POM List

From the Size Chart or any Specification page, click Action > Row > Insert. The page refreshes and
a new row is added to the bottom of the list.

Replacing Points of Measure

1 From the Size Chart or Specification page, click Action > Replace Point of Measure.

The Replace Points of Measure window opens.

2 Select an available POM and click Save.

Note: Available Points of Measure are points of measure that were either modified, replaced, deleted
from the initial list, or of type Optional.

3 Click Close Window.

The page refreshes and selected POM appears.

Sorting the POM List

1 From the Size Chart or Specification page, click Action > Sort Points of Measure > User Define
Sort.

The Reorder Specification POMS window opens.

2 Select a POM and use the green arrows to move it up or down.

3 Click Apply.

The POM list is refreshed.

Tip: You may also sort POMs by the order in which they were sorted by the Administrator by clicking
Action > Sort Points of Measure > Grade Rule Sort.
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4 Click Close Window.

Refreshing the POM List

1 From the Size Chart or Specification Grade Increments page, click Action > Refresh POM List.

A message prompts you to save modifications to database operation or to discard them.

a Click OK - changes made to POM are saved.

b Click Cancel - POM that were added from the database are modifed back to their database
content.

Caution: Refreshing the POM list will undo any changes you made to points of measure
that were added from the database.

2 Click Save.

Deleting Rows from the POM List

1 From the Size Chart or Specification page, select the POM row you want to delete.

2 Click Action > Row > Delete.

The page refreshes and the selected row is deleted from the list.

Viewing How to Measure Images

From the Measurement Table of the Size Chart page, click the How to Measure Images link. The How
to Measure window opens. All images associated with the selected Grade Rule are displayed.

Note: Available How to Measure Images are the images associated to the Point of Measure in the
Administration module.

Adding How to Measure Images

1 From the Size Chart or Specification page, click Action > Add How to Measure Images.

The Additional How to Measure Images window opens.

Note: You may add How to Measure Images from any Specification page of a Style, Specification,
or Size Chart template.

2 Select a Sort Order from the list:
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• Before POM Images: The image(s) are added before the How to Measure images that are
associated with the grade rule.

• After POM Images:The image(s) are added after the How to Measure images that are associated
with the grade rule.

3 Click Browse to navigate to your folder and select the desired file.

4 Click Open.

The image appears.

5 Type a Description in the field.

6 Repeat for other images.

7 Click Save, then click the Close Window link to exit.

The Image is visible when clicking the How to Measure Images link.

Undoing Template Modifications

From the Size Chart page, click Action > Undo. Modifications since the last Save are removed.

Caution: This action may cause some data to be lost.

Deleting a Size Chart Template

1 From the Size Chart page, click Action > Delete.

A confirmation message appears.

2 Click OK.

The template is removed.

Caution: The template will be permanently deleted. Templates linked to a Product cannot be
deleted. An error message will be displayed.

Specification Template
Specification templates may only be used with Product Manager. They may also be added to the
Specification pages of the Style template.
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Creating a New Specification Template

1 From a template folder in the Style node of the structure, click Action > Style > New.

The Select Style Type window opens.

2 Select Specification, then click Create.

The New Specification page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.

3 Add Specification template information.

See "Adding Specification Template Information" on page 36.

4 Click Save.

The Size Chart page appears.

5 Add Spec Header information.

6 Add Measurement Table information.

7 Add a thumbnail image or How to Measure images.

8 Click Save.

The template is created.

Adding Specification Template Information

1 From the Spec Summary page, type a Design ID in the field. This field is required.

2 Type a Short Description in the field.

3 Select a Status from the list.

4 You may add a thumbnail image for the template.

See "Adding the Header Image to a Template" on page 19.

5 Select one or more Brand(s) from the list.

The Division list is automatically filtered.

6 Select one or more Division(s) from the list.

The Department list is automatically filtered.

7 Select one or more Department(s) from the list.

8 Select a Product Type from the list.

The page refreshes. This field is required.

9 Select a Size Category from the list.

This field is required. The page refreshes.
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10 Add Size Range information:

a Click the blue ruler next to the Size Range field.

The Size Range Selection window opens.

b Select the Size Range from the list.

The associated Size Range sizes appear.

c Select your sizes and click > to move them to the selected sizes list.

Tip: You may also click >> to select all available sizes.

d Select the Sample Size from the list.

e Click Save.

The window closes and the page refreshes to show the selected Size Range in the fields. The
Measurement Table displays the selected sizes.

11 Select a Grade Rule from the list.

The associated points of measure and grades appear.

12 Add a Spec # in the field.

13 Add How to Measure Images.

See "Adding How to Measure Images" on page 34.

14 Add or edit the Measurement Table.

See "Working with the Summary Measurement Table" on page 38.

15 Select to view the measurement table in Decimals or Fractions, or in Metric.

For more information, see "Viewing the Measurements in Decimals" on page 37, "Viewing the
Measurements in Fractions" on page 37, and "Viewing the Measurements in Metric" on page 38.

16 Click Save.

Viewing the Measurements in Decimals

From the Size Chart or Specification page, select View > Imperial > Decimals. The Measurement
Table appears in decimal format.

Default decimal places and specification format is defined in the Administration module.

Viewing the Measurements in Fractions

From the Size Chart or Specification page, select View > Imperial > Fraction.The Measurement Table
appears in fraction format.
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Viewing the Measurements in Metric

From the Size Chart or Specification page, select View > Metric. The Measurement Table appears in
metric format.

Working with the Summary Measurement Table

1 From the Size Chart template or any Specification page, you may modify existing points of measure
and add measurements for them:

a Click the POM Code and modify it.

Note: Points of Measure that appear grayed out are mandatory Points of Measure. They are
locked and may not be edited. Modifying a POM from the database un-links and creates a new
POM.

b Enter a name in the Point of Measure field.

c Add Photo Sample measurements in the Photo Smpl column.

The Photo Smpl column is not available on the Size Chart template.

Note: Add your measurements in decimal OR in fraction depending on the view selected.

d Add a Tolerance + or - in the appropriate field. If only one tolerance column is displayed, the
tolerance + or - are identical.

e Add your Sample Size measurements in the Initial Spec column.

Note: When using the Absolute Measurement view, sizes are graded relative to measurements
entered in the Inital Spec column.

2 Repeat for all POM rows.

3 You may add new points of measure from the database.

See "Adding Points of Measure" on page 39.

-or-

You may insert a new row.

See "Inserting Rows in the POM List" on page 39 and enter the information above for the new POM.

4 You may also replace, sort, and delete the points of measure.

See "Replacing Points of Measure" on page 39, "Sorting the POM List" on page 33, or "Deleting
Rows from the POM List" on page 40.

To return the Grade Rule to the database content, you can refresh the POM list. This will undo any
modifications you have made to points of measure inserted from the database. See "Refreshing
the POM List" on page 40.

5 Click Save.
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Adding Points of Measure

1 From the Size Chart or Specification page, click Action > Add Points of Measure.

The Add Points of Measure window opens.

2 Select available Points of Measure and click Save.

Note: Available Points of Measure are points of measure that were either modified, replaced, deleted
from the initial list, or of type Optional.

3 Click Close Window.

The page refreshes and selected Points of Measure appear.

Inserting Rows in the POM List

From the Size Chart or any Specification page, click Action > Row > Insert. The page refreshes and
a new row is added to the bottom of the list.

Replacing Points of Measure

1 From the Size Chart or Specification page, click Action > Replace Point of Measure.

The Replace Points of Measure window opens.

2 Select an available POM and click Save.

Note: Available Points of Measure are points of measure that were either modified, replaced, deleted
from the initial list, or of type Optional.

3 Click Close Window.

Note: The page refreshes and selected POM appears.

Sorting the POM List

1 From the Size Chart or Specification page, click Action > Sort Points of Measure > User Define
Sort.

The Reorder Specification POMS window opens.

2 Select a POM and use the green arrows to move it up or down.

3 Click Apply.

The POM list is refreshed.
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Tip: You may also sort POMs by the order in which they were sorted by the Administrator by clicking
Action > Sort Points of Measure > Grade Rule Sort.

4 Click Close Window.

Refreshing the POM List

1 From the Size Chart or Specification page, click Action > Refresh POM List.

A message prompts you to save modifications to database operation or to discard them.

a Click OK - changes made to POM are saved.

b Click Cancel - POM that were added from the database are modified back to their database
content.

Caution: Refreshing the POM list will undo any changes you made to points of measure
that were added from the database.

2 Click Save.

Deleting Rows from the POM List

1 From the Size Chart or Specification page, select the POM row you want to delete.

2 Click Action > Row > Delete.

The page refreshes and the selected row is deleted from the list.

Viewing How to Measure Images

From the Measurement Table of the Size Chart page, click the How to Measure Images link. The How
to Measure window opens. All images associated with the selected Grade Rule are displayed.

Available How to Measure Images are the images associated to the Point of Measure in the
Administration module.

Adding How to Measure Images

For more information, see "Adding How to Measure Images" on page 34.

Linking a Size Chart Template

1 From the Size Chart or Specification page, click the Library icon located next to the Save button.
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The Library structure opens in the Template Structure window.

2 Select a Style template folder or use the Quick Search to locate the desired template.

The Select Template page appears.

3 Select the Size Chart template, then click on Select or Select & Link.

The Size Chart information appears on the page.

Unlink a Size Chart Template

1 From the Size Chart or Specification page, click Action > Template Used > Unlink.

The page is refreshed and the template is unlinked.

2 Click Save.

Undoing Template Modifications

From the Specification page, click Action > Undo. Modifications since the last Save are removed.

Caution: This action may cause some data to be lost.

Deleting a Specification Template

1 From the Specification page, click Action > Delete.

A confirmation message appears.

2 Click OK.

The template is removed.

Caution: The template will be permanently deleted. Templates linked to a Product cannot be
deleted. An error message will be displayed.

Grade Increments Page

Viewing the Grade Increments

1 From a Specification template page, click the Grade Increments tab.
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The Grade Increments page opens.The Header and Spec Header sections are identical to the Spec
Summary page. The Measurement Table displays the Grade Rule sizes and the grade increments
per size.

2 Select a viewing option from the View menu:

• Imperial: Decimal/Fraction. See "Viewing the Measurements in Fractions" on page 32 or "Viewing
the Measurements in Decimals" on page 32.

• Metric: See "Viewing the Measurements in Metric" on page 32.

The Grade Increments page will display by default in the Grade Rule format selected in your
user profile.

3 You may choose a different measurement format:

• Incremental: the first size in the size range is listed as "0" and the grade difference is calculated
between sizes. See "Viewing the Sizes in Incremental Format" on page 32.

• Relative: Grading is calculated relative to the Sample Size measurement. See "Viewing the
Sizes in Relative Format" on page 32.

• Absolute: Grading is calculated relative to the Initial Spec measurements. See "Viewing the
Sizes in Absolute Format" on page 32.

4 You may add, edit, or delete points of measure.

See "Working with the Grade Increments Measurement Table" on page 43.

5 Click Save.

Viewing the Sizes in Incremental Format

From the Size Chart or Grade Increments page, select View > Size View > Incremental View. The
table switches to Incremental Size format: all sizes are graded from the base size in the size range.

Viewing the Sizes in Relative Format

From the Size Chart or Grade Increments page, select View > Size View > Relative View. The table
switches to Relative Size format: all sizes are graded from the sample size, with smaller sizes listed
with negative values.

Viewing the Sizes in Absolute Format

From the Size Chart or Grade Increments page, select View > Size View > Absolute View. The table
switches to Absolute Size format: all sizes are graded from the Inital Spec entered on the Summary
page, with smaller sizes listed with negative values.
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Working with the Grade Increments Measurement Table

1 From the Grade Increments page, you may modify existing points of measure and add measurements
for them:

a Click the POM Code and modify it.

Caution: Points of Measure that appear grayed out are mandatory Points of Measure.
They are locked and may not be edited. Modifying a POM from the database un-links and
creates a new POM.

b Enter a name in the Point of Measure field.

Note: Add your measurements in decimal OR in fraction depending on the view selected.

c Add a Tolerance + or - in the appropriate field. If only one tolerance column is displayed, the
tolerance + or - are identical.

2 Add or edit your grade increments measurements for each size in the size columns.

3 Repeat for all POM rows.

4 You may enter or edit your Sample Size measurements when viewing the table in Relative View.

Note: The Sample Size measurements will automatically be changed in the Initial column of the
Specification Summary.

5 You may add new points of measure from the database

See "Adding Points of Measure" on page 39.

-or-

You may insert a new row.

see "Inserting Rows in the POM List" on page 39 and enter the information above for the new POM.

6 You may also replace, sort, and delete the points of measure.

See "Replacing Points of Measure" on page 39, "Sorting the POM List" on page 33, or "Deleting
Rows from the POM List" on page 40.

7 To return the Grade Rule to the database content, you can refresh the POM list.

This will undo any modifications you have made to points of measure inserted from the database.
See "Refreshing the POM List" on page 40.

8 You may view How to Measure Images or add new ones.

See "Viewing How to Measure Images" on page 34 and "Adding How to Measure Images" on page
34.

9 Click Save.
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Adding Measurements
When adding data to the Measurement Table you may cut, copy and paste the content of cells. To
do so, click and drag across cells, then release the mouse. The cells are selected (shaded). Select
an option from the Action menu:

• Copy cells

• Cut cells

• Copy cells

Tip: You may also use Windows shortcut keys Ctrl X to cut, Ctrl C to copy, and Ctrl V to paste.

Graded Measurements Page

Viewing the Graded Measurements

1 From a Specification template page, click the Graded Measurements tab.

The Grades Measurements page opens. The Header and Spec Header sections are identical to
the Spec Summary page. The Measurement Table displays the graded measurements per size.

2 You may add, edit, or delete points of measure.

See "Working with the Graded Measurements Table" on page 44.

3 Click Save.

Working with the Graded Measurements Table

1 From the Measurement Table, you may modify existing points of measure and add measurements
for them:

a Click the POM Code and modify it.

Caution: Points of Measure that appear grayed out are mandatory Points of Measure.
They are locked and may not be edited. Modifying a POM from the database unlinks and
creates a new POM.

b Enter a name in the Point of Measure field.

Note: Add your measurements in decimal OR in fraction depending on the view selected.
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c Add a Tolerance + or - in the appropriate field. If only one tolerance column is displayed, the
tolerance + or - are identical.

2 Add or edit your sample size measurements in the Sample Size column.

Caution: Only the sample size measurement column is editable. The measurements for the
remaining sizes for the grade rule will be automatically calculated from data entered on the
Grade Increments page once you save the page.

3 You may add new points of measure from the database.

See "Adding Points of Measure" on page 39.

-or-

You may insert a new row.

See "Inserting Rows in the POM List" on page 39 and enter the information above for the new POM.

4 You may also replace, sort, and delete the points of measure.

See "Replacing Points of Measure" on page 39, "Sorting the POM List" on page 33, or "Deleting
Rows from the POM List" on page 40.

5 You may view How to Measure Images or add new ones.

See "Viewing How to Measure Images" and "Adding How to Measure Images" on page 44.

6 Click Save.

Style Template
Style Templates may be used with Product Manager, Line Optimizer, and Storyboard.The Style template
consists of the Overview page by default and you may add the following pages: Sketch, BOM,
Construction, Colorway, Specification, Marker Info, Pattern Info, and Operations.

Most of the information that can be added to these pages, can also be found in other Style templates
(Construction Method, How to Measure, Image, Silhouette, Assembly, Specification or Size Chart,
Marker Info, Pattern Info, and Operations), Color templates (Color Chips and Palettes), or Fabric and
Trim templates (BOM info).

Creating a New Style Template

1 From a template folder in the Style node of the structure, click Action > Style > New.

The Select Style Type window opens.

2 Select Style, then click Create.
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The New Style page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.

3 Add Style template information.

See "Adding Style Template Information" on page 46.

4 Click Save.

The Style Overview page appears.

Adding Template Information to a New Style

1 From the New Product page, click the Library icon located next to the Save button.

The Library structure opens in the Select From Library window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder or use the Quick Search option to locate the desired template.

The Select Template page appears with all templates that can be associated to the product.

3 Select the desired template(s).You may select more than one.

Tip: You may click the Return to Library Structure link to continue navigating for a template.

4 Click on Save.

The selected template(s) appears on the page.

5 You must click the Select check box of the templates you want to add and click the Reference check
box if you want to keep the template information linked.

6 Click Save.

If the forms on which the template information appears had not been selected, they are automatically
added.

Adding Style Template Information

1 From the Style Overview page, type a Design ID in the field.

This field is required.

2 Type a Short Description in the field.

3 Type a Product # in the field.

4 Select a Gender from the list.
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The page refreshes.

5 Select a Product Type from the list.

This field is required. The Product Sub-Class list is automatically filtered.

6 Select a Product Sub-Class from the list.

7 Select one or more Brand from the list.

The page refreshes and the associated Divisions appear.

8 Select one or more Division from the list.

The page refreshes and the associated Departments appear.

9 Select one or more Department from the list.

10 Add images.

See "Adding Images to a Style Template" on page 48.

11 Add a Description in the text box.

12 Select a Form Set from the list.

13 You may also add template information.

See "Adding Template Information to a New Style" on page 46.

14 Click Save.

The Overview page opens and all selected forms from the Form Set are available.

15 You may add additional forms to the style template, which will add all pages when associated to a
style.

See "Adding Forms" on page 16.

16 Add information on all available forms:

• Sketch - See "Style Sketch Page" on page 53.

• BOM - See "Style BOM Page" on page 57.

• Colorway - See "Style Colorway Page" on page 71.

• Construction - See "Style Construction Page" on page 77.

• Marker - See "Style Marker Page" on page 80.

• Pattern - See "Style Pattern Page" on page 81.

• Operations - See "Style Operations Page" on page 81.

• Specification - See "Style Specification Page" on page 82.

For styles used in Line Optimizer, only the BOM and Colorway forms will be used until the product is
shared with Product Manager.

Lawson Fashion PLM Library User Guide | 47

Styles



Adding Images to a Style Template

1 From the Style template page, click the View Images link to open the All Images window.

Tip: You may also add template images by clicking the Library icon. See for details. By selecting
the Silhouette template, you may add up to 8 images at once.

2 Select a view from the Thumbnail list.

This image will appear in each form header.

3 Select a view from the First Image list.

This image will appear on the Overview page.

4 Select a view from the Second Image list.

This image will appear on the Overview page.

5 In the first image section, identify the view from the Image list.

6 Click Browse to navigate to your folder and select the desired file.

7 Click Open.

The image appears.

8 Repeat steps 5 to 7 for other images.

9 Click Save, then click the Close Window link to exit.

The selected images appears on the template page.

Deleting the Style Template

1 From the Style Overview page, click Action > Delete.

A confirmation message appears.

2 Click OK.

The template is removed. The template will be permanently deleted. Templates linked to a Product
cannot be deleted. An error message will be displayed.

Style Overview Page
The style Overview form provides basic information about a style. This form is used to give all parties
involved a snapshot of the style that is being created.

The Overview form is different from the New Style template page. It contains Style Details, Colorway
Data, and a Details section.

Your styles may have different statuses. Although new styles are Pre-Concept by default, which means
they are not shared with other users, you may change your style status at any time. Other statuses
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such as In Concept, In Sampling, and Approved will make the template visible to all users with access
to the folder.

The Style Header and Style Details section allow you to add overview information about the style, such
as identification, sizing, materials, and others.

The Details section is used to share information with all style viewers. Access to all sections is controlled
by user access rights. Contact your Administrator for more information.

Form content (labels or field names) may vary depending on your company setup. Information provided
in this guide reflects the content of the Library default set-up.

Style Header

The style Header information will be repeated at the top of all other style forms. Updating this information
on the Overview page will modify it for all pages.

Adding Style Header Information

1 From the Header section of the style Overview page, type a Product # for this item.

Tip: You may also add template information by clicking the Library icon. See "Adding Template
Information" on page 53.

2 Modify the Design ID if necessary.

This field is required.

3 Select a Status from the list.

This field is required.

4 You may select a Product Type from the list.

This field is required.

Note: If Specification pages have been added to the style, this field is locked.

5 Enter the merchandising group associated with this style in the Merchandise Group field.

6 Add Images for this style.

See "Adding Images to a Style Template" on page 48 for details.

7 Type a Short Description in the field.

8 Enter a Size Category identification in the Item ID field.

9 Select a Size Category from the list.

Tip: You may also add multiple Size Categories. See "Adding Multiple Size Categories" on page
50.
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10 Select a Size Range from the list.

See "Selecting a Size Range" on page 57.

11 Select the Sample Size from the list.

12 Select one or more Brand from the list.

The page refreshes and the associated Divisions appear.

13 Select one or more Division from the list.

14 Select one or more Department from the list.

15 Click Save.

Tip: You may also save your information once you have completed the style Overview page.

Selecting a Size Range

1 From the style Overview page, click the blue ruler next to the Size Range field.

The Size Range Selection window opens.

2 Select the Size Range from the list.

The associated Size Range sizes appear.

3 Select your sizes and click > to move them to the selected sizes list.

Tip: You may also click >> to select all available sizes or click << to remove selected sizes.

4 Select the Sample Size from the list.

Note: The Sample Size field is available if Specification pages have been added to the style.

5 Click Save.

Adding Multiple Size Categories

1 From the style Overview page, click Action > Style > Add Size Category.

An additional Size Category - Size Range - Sample Size row is added.

Tip: You may also click the Additional Size Category link to add a new Size Category - Size Range
- Sample Size row.

2 Enter a Size Category identification in the Item ID field.

3 Select a Size Category from the list.

4 Select a Size Range from the list.
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See "Selecting a Size Range" on page 50.

5 Select a Sample Size from the list.

6 Click Save.

7 Repeat steps for all Size Categories.

Note: The Size Category section will automatically scroll to accommodate all added size categories.

8 Click Save.

Removing a Size Category

1 From the style Overview page, select the size category you want to remove.

2 Click Action > Style > Delete Size Category.

A confirmation message appears.

3 Click OK.

The page is refreshed.

Caution: Removing a size category will delete associated Specification pages. This action may
not be undone.

Style Details

The Style Details section allows you to add images, fabric, planning information, and others.

You may add basic Colorway information on the Overview page, and add details and color images on
the Colorway form. See "Style Colorway Page" on page 71 for more information.

Adding Style Details to a Template

1 From the Style Details section of the Overview page, you may add Images for this style if none were
added.

See "Adding Assembly Template Information" on page 97 for details.

If the product was copied, the Product ID of the original product is automatically entered in the
Previous Product # field.

2 You may edit the information.

The Template ID field is locked and read-only. It is populated when a template is associated to this
style. The Template Used identifies all other templates used in this style.

3 Select a Product Sub-Class from the list.
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4 Type a Product Code in the field.

5 Type an Additional Product # in the field.

6 Type an Account in the field.

7 Type a Long Description in the field.

8 Select a Gender from the list.

9 Type a Report Priority in the field.

10 Type a HTS Code in the field.

11 Select the Garment Finish from the list.

12 Type a Group # in the field.

13 Select a Best Seller from the list.

14 Select a Hang/Fold from the list.

15 Type a Pattern # in the field.

16 Click the calendar to select an In Warehouse Date.

17 Add material and fabric information:

a Select the Material Content from the list.

b Type the Fiber Content in the field.

c Type a Fabrication in the field.

d Type the Fabric Construction in the field.

18 Click the calendar to select an In Store Date.

19 Select one or more Region from the list.

The page refreshes and the Country of Origin list is automatically filtered.

20 Select a Country of Origin from the list.

21 Click Save.

Tip: You may also save your information once you have completed the style Overview page.

Adding Colorway Data

1 From the Colorway Data section of the style Overview page, type the Colorway ID in the field.

Note: The Colorway Data section references the Colorway Overview and information entered in
either section will appear on both the Overview and Colorway tabs.

2 Type a Colorway Name for the color scheme.

3 Select a Group from the list.
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4 Repeat for all Colorways.

Tip: You may also add template colors by clicking the Library icon.

See "Adding Colors from the Color Library" on page 73.

5 Click the Additional Colorways link to add eight more colorways.

You may add up to 48 colorways.

6 You can define color specifications on the Colorway Details page.

See "Adding Colors from the Color Library" on page 73.

7 Click Save.

Tip: You may also save your information once you have completed the style Overview page.

Adding Template Information

1 From the template page, click the Library icon located next to the Save button.

The Library structure opens in the Select From Library window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder or use the Quick Search option to locate the desired template.

The Select Template page appears with all templates that can be associated to the product.

3 Select the desired template(s).

You may select more than one.

Tip: You may click the Return to Library Structure link to continue navigating for a template.

4 Click on Select or Select & Link.

The template information appears on the page.

Style Sketch Page
You can add as many sketch pages as you need.You have the option of adding a sketch page in which
the image takes up most of the page, or a sketch page with a description field.
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Adding Sketch Page Information

1 From the Header of the Sketch page, select a Status from the list.

2 Type the page name in the Page Name field.

The page name is visible when viewing the Sketch pages list.

3 Add an image.

See "Adding an Image to the Sketch Page" on page 54.

4 If the Sketch page includes a Description text box, type text in the field.

5 Click Save.

Tip: You may add multiple Sketch page of either type. See "Adding a Sketch Page" on page 56.

Adding an Image to the Sketch Page

1 From the Sketch page, click the View Images link to open the Select Image window.

2 Click Browse to navigate to your folder and select the desired file.

Tip: You may also add template images by clicking the Library icon. See "Adding Assembly Template
Information" on page 97 for details.You may also add images from the Overview page. See "Adding
an Image from the Overview Page" on page 55.

3 Click Open.

The image appears.

4 Click Save, then Close Window.

Adding a Designer Drawing

1 From the Sketch page, click the View Image link.

The Select Image window opens.

2 Click Browse to navigate to your folder and select the desired file.

Tip: You may also add template images by clicking the Library icon. See "Adding Assembly Template
Information" on page 97 for details.

3 Click Open.

The image path appears in the Browse field.

4 Click Save to save.

The Designer View window opens with all available views listed.
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5 Select the Views you want to add, then click OK.

If more than one view was selected, the Sketch Form Selection window opens.

6 Click the Same Sketch Forms for Additional Views check box if you want to insert all sketches with
the same sketch page Type.

-or-

Select the sketch page Type for each inserted view.

7 Click Save and Close Window.

A sketch page is added for each view.

8 Click the Previous Page or Next Page link to navigate between Sketch pages.

Changing Designer Views

1 From the Sketch page, click the Change View link.

The Select Designer View window opens with all available views listed.

2 Select the View, then click OK.

A new page is added for the selected view.

If a view is removed, the sketch page will be empty.

Removing Designer Views

From the Select Designer View window unclick the Views you want to remove, then click OK. The
selected views are removed.

Adding an Image from the Overview Page

1 From the Sketch page, click the View Images link.

The Select Image window opens.

2 Click the Overview Images link.

The Overview Images window opens.

3 Select an image, then click Select.

The image appears in the Select Image window.

4 Click Save.

The page is refreshed and the image displayed.
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Editing Images

1 From the Sketch page, click the View Images link.

The Select Image window opens.

2 Click Edit.

The File Download window opens.

3 Click Open.

The Image file opens in the associated program and is saved to a temporary folder.

Note: You can define which programs should be launched by file type. See the Fashion PLM
Administration online help for details.

4 Edit the image, then save your modifications.

Important: Be sure to save your changes and replace the existing file.

You will need to Upload your image using the Attachment Handler. This can be done for multiple
attachments and images at once. See "Using the Attachment Handler" on page 12.

Adding a Sketch Page

1 From the Sketch page, click Action > Add Sketch Page.

The Sketch Form Type window opens.

2 Select a Sketch Type from the list.

The window closes and the Sketch page is added.

3 Type the page name in the Page Description field.

The page name is visible when viewing the Sketch pages list and when printing.

4 Add an image.

See "Adding an Image to the Sketch Page" on page 54.

5 If the Sketch page includes a Description text box, type text in the field.

6 Click Save.

7 Click the Previous Page or Next Page link to navigate between Sketch pages.

Reordering Sketch Pages

1 From the Sketch page, click Action > Reorder Sketch.

The Reorder Page window opens.

2 Select a page, then click the arrows to move it up or down.
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3 Click Save, then Close Window.

The pages are reordered.

Deleting a Sketch Page

From the Sketch page, click Action > Delete Current Sketch Page. The page is removed.

Caution: This will remove the sketch page and all associated information. This action may not
be undone. If the last sheet page is deleted, the Sketch tab is also removed.

Style BOM Page
A Bill of Materials (BOM) is a list of all components that are used to create a style. The BOM Overview
page lists high-level information about each component. The component details pages offer more
information for each BOM item.

The BOM Overview page is separated into six sections: Fabric, Trim, Label, Packaging, Finishing,
Assembly, and Total Cost. The Overview page lists all materials with links that you may click to see
further details.

Also available is a BOM status for the Overview page. Once you have approved all BOM items and
you Approve the BOM page, any subsequent changes will automatically reset the BOM status to
Modified. All items added or changed on the BOM page after it was Approved are identified in red.This
offers a fast way to identify BOM changes. All items return to black once the BOM is approved.

Several BOM Overview pages are available and you may choose between adding the Standard BOM
Overview page, the Simplified BOM Overview, the 3D BOM Color Overview, and the 3D BOM Size
Overview.

The Simplified BOM Overview, 3D BOM Color/Size Overview pages list every BOM item on a single
row while displaying icons to access the Main Fabric Details, Pitch Sheet, BOM Details and Additional
Details.

While the 3D BOM Color/Size Overview pages offer links to add color and size information for each
BOM item.

Viewing the BOM Overview Page

From a Style template page, click the BOM tab. The BOM Overview page opens.

Viewing Materials

From the Style template BOM Overview page, click the material link in the Fabric, Trim, Label, Packaging,
Finishing, or Assembly sections. The selected material page opens.
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Tip: You may click the Return to Bill of Materials Overview page link from a materials details page to
open the Overview page.

Adding a New Fabric

1 From the Style template BOM Overview page, click Action > New > Fabric.

The New Fabric window opens.

Tip: You may also click the New Fabric link to add a new fabric row and enter the fabric information
in the available fields.

2 Select the Fabric Type from the list.

3 Select the Fabric Form from the list.

4 Click Save.

The fabric row is added.

Tip: You may also add template information by clicking the Library icon. See "Adding Template
Information" on page 53.

Adding General Fabric Information

1 From the fabric component page, type a Fabric ID for this fabric.

This field is required.

2 Click the Main Fabric check box if true.

Once you save you will be prompted to overwrite the Fiber Content field of the Overview page.

3 The Fabric Type is preselected, but you may select a different one from the list.

4 Type the Vendor (Article) Number in the field.

5 Type the Fiber Content for this fabric.

Note: The Fabric Type and Fiber Content selected will overwrite the content of these fields on the
Overview page if the Main Fabric check box is checked.

6 Select a Material Finish from the list.

7 Type a Yarn Size in the field.

8 Select a Mill from the list.

9 Select a Mill Location from the list.

10 Add an image for this material.
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See "Adding BOM Images" on page 60.

11 Type a Description in the field.

12 Select one or more Region from the list.

The page refreshes and the Country of Origin list is automatically filtered.

13 Select a Country of Origin from the list.

14 Select a Status from the list.

15 Select a Country Pricing from the list.

16 Type Placement information in the field.

17 Enter the Quantity in the field.

18 Select a unit of measure from the UOM field.

19 Enter a fabric Price for the selected quantity.

20 Select a unit of measure from the UOM field.

The Total Cost is automatically calculated and locked.

21 Depending on the Fabric Form selected, add:

• Woven Fabric Details - See "Adding Woven Construction Information" on page 59.

• Knit Fabric Details - See "Adding Knit Construction Information" on page 60.

22 Add comments, notes or instructions in the Details field.

23 Click Save.

Adding Woven Construction Information

1 From the Woven Construction section of the fabric details page, select a Weave Type from the list.

2 Type the Warp Count in the field.

3 Type the Weft Count in the field.

4 Type the Weight in the field.

5 Select a unit of measure from the UOM field.

6 Type the Actual Width in the field.

7 Select a unit of measure from the UOM field.

8 Type the Cuttable Width in the field.

9 Select a unit of measure from the UOM field.

10 Click Save.
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Adding Knit Construction Information

1 From the Knit Construction section of the fabric details page, select a Knit Type from the list.

2 Type the Gauge in the field.

3 Type the Courses in the field.

4 Type the Wales in the field.

5 Type the Weight in the field.

6 Select a unit of measure from the UOM field.

7 Type the Actual Width in the field.

8 Select a unit of measure from the UOM field.

9 Type the Cuttable Width in the field.

10 Select a unit of measure from the UOM field.

11 Click Save.

Adding BOM Images

1 From the BOM details page, click the View Images link to open the View Images window.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The image appears.

4 Click Save.

Adding BOM Items from the Library

1 From the BOM page, click the Library icon located next to the Save button.

The Library structure opens in the Select From Library window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder or use the Quick Search option to locate the desired template.

The Select Template page appears with all templates that can be associated to the product.

3 Select the desired template(s).You may select more than one.

Tip: You may click the Return to Library Structure link to continue navigating for a template.

4 Click on Select or Select & Link.

The template information appears on the page.
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Tip: You may unlink a BOM item at anytime. See "Unlink BOM Items" on page 61.

Unlink BOM Items

1 From the BOM Overview page, select the BOM item you want to unlink.

2 Click Action > Unlink.

The page is refreshed and the item is unlinked from its template.

Adding a New Trim

1 From the Style template BOM page, click Actions > New > Trim.

The Trim page opens.

Tip: You may also click the New Trim link to add a new trim row and enter the trim information in
the available fields.

2 Type a Trim ID for this trim.

This field is required.

3 Select a Trim Type from the list.

4 Type the Vendor (Article) Number in the field.

5 Type the Trim Construction in the field.

6 Type a Finish in the field.

7 Type a Size in the field.

8 Add an image for this trim.

See "Adding BOM Images" on page 60.

9 Type a Description in the field.

10 Select a Trim Supplier from the list.

The page refreshes.

11 Select a Trim Supplier Location from the list.

12 Select one or more Region from the list.

The page refreshes and the Country of Origin list is automatically filtered.

13 Select a Country of Origin from the list.

14 Select a Status from the list.

15 Type Placement information in the field.
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16 Enter the Quantity in the field.

17 Select a unit of measure from the UOM field.

18 Enter a fabric Price for the selected quantity.

19 Select a unit of measure from the UOM field.

The Total Cost is automatically calculated and locked.

20 Add comments, notes or instructions in the Details field.

21 Click Save.

Adding a New Label

1 From the Style template BOM page, click Actions > New > Label.

The Labels page opens.

Tip: You may also click the New Label link to add a new label row and enter the label information
in the available fields.

2 Type a Label Id for this label.

This field is required.

3 Select one or more Label Type from the list.

4 Type the Vendor (Article) Number in the field.

5 Type the Material in the field.

6 Type a Label Name in the field.

7 Add a BOM image for this material.

See "Adding BOM Images" on page 60.

8 Type a Description in the field.

9 Select a Trim Supplier from the list.

10 Select a Trim Supplier Location from the list.

11 Type a Placement for this label in the field.

12 Select a Manufacturing Location from the list.

13 Select a Status from the list.

14 Type Placement Instructions in the field.

15 Enter the Quantity in the field.

16 Select a unit of measure from the UOM field.

17 Enter a fabric Price for the selected quantity.
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18 Select a unit of measure from the UOM field.

The Total Cost is automatically calculated and locked.

19 Add comments, notes or instructions in the Details field.

20 Click Save.

Adding a New Packaging

1 From the Style template BOM page, click Actions > New > Packaging.

The Packaging page opens.

Tip: You may also click the New Packaging link to add a new packaging row and enter the packaging
information in the available fields.

2 Provide the following:

a Type a Packaging ID for this package.

This field is required.

b Select a Packaging Type from the list.

c Type the Vendor (Article) Number in the field.

d Type the Packaging Constructions in the field.

e Type a Description in the field.

f Type the Width in the field.

g Select a unit of measure from the UOM field.

h Type the Height in the field.

i Select a unit of measure from the UOM field.

j Add an image for this material.

See "Adding BOM Images" on page 60.

k Select a Trim Supplier from the list.

l Select a Trim Supplier Location from the list.

m Select one or more Region from the list.

The page refreshes and the Country of Origin list is automatically filtered.

n Select a Country of Origin from the list.

o Type a Placement for this package in the field.

p Select a Status from the list.

q Type Placement Instructions in the field.
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r Type Attachment Instructions in the field.

s Enter the Quantity in the field.

t Select a unit of measure from the UOM field.

u Enter a fabric Price for the selected quantity.

v Select a unit of measure from the UOM field.

The Total Cost is automatically calculated and locked.

w Add comments, notes or instructions in the Details field.

3 Click Save.

Adding a New Finishing

1 From the Style template BOM page, click Actions > New > Finishing.

The Finishing page opens.

Tip: You may also click the New Finishing link to add a new finishing row and enter the finishing
information in the available fields.

2 Type a Finishing ID for this package.

This field is required.

3 Select a Finishing Type from the list.

4 Type a Description in the field.

5 Type a Long Description in the field.

6 Type the Duration in the field.

7 Select a unit of measure from the UOM field.

8 Type the Finishing Cost in the field.

9 Add an image for this material.

See "Adding BOM Images" on page 60.

10 Select a Status from the list.

11 Type Process information in the field.

-or-

You may also add finishing processes from the database:

a Click the Process icon. The finishing process box opens.

b Select the processes you want to add, then click the Process field.
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The selected processes are added to the Process field.

c Edit the added process as needed.

12 Add comments, notes or instructions in the Details field.

13 Click Save.

Adding a New Assembly

1 From the style BOM page, click Actions > New > Assembly.

The Assembly page opens.

Tip: You may also click the New Assembly link to add a new assembly row and enter the assembly
information in the available fields.

2 Provide the following:

a Type an Assembly ID in the field.

This field is required.

b Select a Status from the list.

c Enter a Description in the field.

d Enter a Long Description in the field.

e Add Placement information in the field.

f Select one or more Region from the list.

The page refreshes and the Country of Origin list is automatically filtered.

g Select one or more Country from the list.

The associated Country Pricing appears.

h Type the Quantity and select the appropriate UOM from the list.

i You may select a different Country Pricing from the list.

j Type the Size and select the appropriate UOM from the list.

k Type the Price and select the appropriate UOM from the list.

l The Total is auto-calculated from the Quantity entered multiplied by the Price.

m Add Fabrics for this Assembly.

See "Adding a New Fabric" on page 58.

n Add Trims for this Assembly.

See "Adding a New Trim" on page 61.
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o Add Labels for this Assembly.

See "Adding a New Label" on page 62.

p Add Packaging for this Assembly.

See "Adding a New Packaging" on page 63.

q Add Finishing for this Assembly.

See "Adding a New Finishing" on page 64.

r Click the New Pattern link to open the Cutter's Must/Pattern Info page.

See "You may add a thumbnail image for the template. See "Adding the Header Image to a
Template" on page 19.

s Click the New Construction link to open the Construction Details page.

Replacing BOM Items

1 From the BOM page, select an existing BOM item and click, Action > Replace.

The Select From Library window opens.

2 Select an template folder.

Library templates of the same type as the selected BOM item appear.

3 Select the item, then click Select or Select & Link.

A message confirming the deletion of those colorways will appear.

4 Click OK.

The selected item is replaced.

Unlink BOM Items

1 From the BOM page, select the item you want to unlink.

2 Click Action > Unlink.

The page refreshes and the item is unlinked and editable.

Reordering BOM Items

1 From the BOM page, click Action > Reorder.

The Reorder Items window opens.

2 Select the item Section from the list.

The items appear.
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3 Select an item and use the arrows to move up and down.

4 Click Save, then Close Window.

The window closes and the BOM Items are reordered.

Deleting BOM Items

1 From the BOM page, select the item you want to delete.

2 Click Action > Delete.

The confirmation message appears.

3 Click OK.

The page refreshes and the item is unlinked and editable.

Calculating the Total BOM Cost

The Total BOM Cost is automatically calculated from the Total Cost of every Fabric, Trim, Label,
Packaging, and Finishing item added. This field is locked and cannot be edited.

The item Total Cost is calculated by the Quantity and Price entered for each item.

3D BOM Color Overview Page
The 3D BOM Color Overview page allows you to apply colors, colorways, and sizes to selected BOM
items.You can use this page to integrate BOM costing by color or size with Source. However most
companies either cost by color or cost by size. Use the 3D BOM Size Colorway page if you want to
cost by Size. See "3D BOM Size Overview Page" on page 69.

When Costing by Color, the Quantity is the same for the selected BOM items, it is the Price that would
vary.

It is important to note that when using the 3D BOM Color Overview, the Colorway Details page is locked
and read-only.You can only assign product colorway colors to your BOM items from the 3D BOM Color
Overview page.

Although only the features exclusive to the 3D BOM Color Overview page are described here, most
actions that are described in the previous section can be done from this page.

Adding the 3D BOM Color Overview Page

1 From the Add Form window, select the check box of desired BOM page, and click Add.

2 Click the Close Window link.

The selected page is added to the Style template.
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Changing the 3D BOM Color Page View

From the 3D BOM Color Overview page, click the View menu:

• Item view - displays the list of BOM items

• Colorway Details view - opens the Colorway Details page.

• Sizes view - displays the BOM items and a list of sizes for each size category.

Adding 3D BOM Color Overview Information

1 From the 3D BOM Color Overview page, add Fabrics, Trims, Labels, Packaging, Finishing, and
Assembly items.

You may do this using the item pages or use the quick links. See "Style BOM Page" on page 57.

2 Select Colors for your BOM items.

See "Selecting Colors for BOM Items" on page 68.

3 Select Colorways for your BOM items.

See "Selecting Colorways for BOM Items" on page 69.

Note: Before adding Colorway information, you will need to define product Colorways on the Colorway
overview page. See "Creating a Style Colorway" on page 72.

4 You may select also select Sizes for your BOM items.

See "Selecting Sizes for BOM Items" on page 70.

5 Click Save.

Selecting Colors for BOM Items

1 From the 3D BOM Color Overview page, select a BOM item.

2 Click the Select Color link.

The Select Color window opens.

Note: You may only select multiple BOM Items if they have not been associated to a color.

3 Select a color option:

• Linked: link the color already associated with the BOM item in Library or Fabric & Trim.

a Select the BOM items.

b Select a color from the Color + Name.
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• Text: free type a color for selected items.

a Select the BOM items.

b Type a Color ID and Color Name in the field.

• DTM: selected BOM items should be dyed to match.

• Select the BOM items.

Note: Colors are listed in the Color + Name list only if the BOM items is still linked to a template.
This will render the Colorway Pitch Sheet available to be view from the BOM Overview page.

4 Select the BOM items under the appropriate color(s).

5 Click Add.

The selection is added to the window.

Tip: You may apply multiple colors to BOM items. Simply select another color option and click Apply.

6 Select the following options:

• Apply to all sizes - if you want to apply the color option for all available sizes.

• Apply to all colorways - if you want to apply the color options across all available colorways.

7 Click Save.

Tip: You may add colors from the Library or select a Palette. See "Adding Colors from the Color Library"
on page 73.

Selecting Colorways for BOM Items

1 From the 3D BOM Color Overview page, select a BOM item.

2 Click the Select Colorway link.

The Colorway window opens.

3 Select the colorways you want to apply for the selected BOM items.

4 Click Save.

3D BOM Size Overview Page
The 3D BOM Size Overview functions much like the 3D BOM Color Overview page allowing you to
add size information for each BOM item.You would use the 3D BOM Size Overview page if you want
to cost by size or size categories.
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When working with multiple Size Categories, you may define that the quantity of BOM items varies per
Size Categories, as in a jeans for Petite vs. Tall - The Tall will require more yardage than the Petite.
For companies where denim represents a sizeable part of the business, the difference in yardage would
have a major impact on cost over a season.

Likewise, you can define material information to the specific size. For example, when constructing bras,
bigger sizes will use extra padding, underwire, and stitching, and others. This will affect the cost of the
bra per size and you could then assign BOM items for specified sizes rather than size category.

Although only the features exclusive to the 3D BOM Size Overview page are described here, most
actions that are described in the previous section can be done from this page.

Adding the 3D BOM Size Overview Page

1 From the Add Form window, select the check box of desired BOM page, and click Add.

2 Click the Close Window link.

The selected page is added to the Style template.

Once the 3D BOM Size Overview is added, you cannot change the BOM Overview page to another
type.

Adding 3D BOM Size Overview Information

1 From the 3D BOM Size Overview page, select a Colorway from the list.

2 Add Fabrics, Trims, Labels, Packaging, Finishing, and Assembly items.

You may do this using the item pages or use the quick links. See "Simplified BOM Overview Page"
on page 71.

3 Select Sizes for your BOM items.

See "3D BOM Size Overview Page" on page 69"3D BOM Size Overview Page" below.

4 Click Save.

Selecting Sizes for BOM Items

1 From the 3D BOM Color Overview page, select a BOM item.

2 Click the Select Size link.

The Select Size window opens.

3 Select the sizes or size categories you want to apply for the selected BOM items.

4 Select one of the following options for each size:

• Add item for each selected size - will add a row for each BOM item allowing you to enter a
different Quantity per Size or Size Category.
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• Assign select sizes to select items - assumes that the Quantity is the same for per Size or
Size Category.

5 Click Save.

The BOM window is refreshed and the BOM items that were selected are repeated as specified.

6 You will need to enter Quantity and Price information for all selected BOM items.

When working with the 3D BOM Size Overview page, you will need to assign a color to all or none of
the BOM items. Only the BOM items with a colorway assigned will be visible in Source. If no color is
assigned, all BOM items are automatically visible when creating a RFQ by Size or Size Category.

Simplified BOM Overview Page
The Simplified BOM page enables companies that do not track material development to quickly add
BOM items. Although only adding BOM items using the quick link is described here, most actions that
are described in the previous section can be done from the Simplified BOM page.

Adding the Simplified BOM Overview Page

1 From the Add Form window, select the check box of desired BOM page, and click Add.

2 Click the Close Window link.

The selected page is added to the Style template.

Adding Simplified BOM Overview Information

The Simplified BOM Overview functions like the Standard BOM Overview page. Note that to access
BOM item details, you must click the BOM Details icon.

Please see "Style BOM Page" on page 57 for detailed functions.

Style Colorway Page
The Colorway Overview page lists all existing colorways for a style. Although this information is linked
to the style Overview page, it is only from the Colorway page that you may add colorway details.

The Colorway Details page reflects material information added on the BOM page.You can specify
colors for each Fabric, Trim, Label, Packaging, Finishing, and Assembly item for every colorway scheme.
When adding color for linked BOM items, you may apply the colors associated with the fabric or trim.

Product colorways may be created from the Colorway Data section of the Overview page, or from the
Colorway Overview. If your company has created palettes with colors in Library, you may select and
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link the palettes and colors. Linked palettes, (the last linked palette) can be accessed from the product
Overview, Colorway Overview and Colorway Details, as well as from the 3D BOM Color page.

An Additional Colorway Details page can be added therefore, when adding Colorway forms, you will
need to select which Details page you want to add.

A thumbnail image of the color can be filled with an image or by using the color picker. Adding RGB
values or simply selecting from a color palette, allows you to visually represent your colors.

Viewing the Colorways Overview

1 From any style page, click the Colorway tab.

The Colorway Overview page opens.

2 Click the Additional Pages icon to display additional page(s).

Viewing the Colorway Graphic with Details

From the Colorway Overview page, click View > View Colorway Graphic. The view is refreshed to
the display the Colorway Graphic view with Details.

Viewing the Colorway Graphic without Details

From the Colorway Overview page, click View > View Colorway Graphic without Details. The view
is refreshed to the display the Colorway Graphic view without Details.

Viewing the Colorway Graphic Text

From the Colorway Overview page, click View > View Colorway Text. The view is refreshed to the
display the list of Colorways without graphics or details.

Creating a Style Colorway

1 From the Colorway Overview page, click Actions > New.

The Add Colorway window opens.

Tip: You may also add template colors by clicking the Library icon. See "Adding Colors from the
Color Library" on page 73.

2 Type the Colorway ID in the field.

This field is required.

3 Type the Colorway Name in the field.

This field is required.

4 Click Browse to add an image from your file system.
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-or-

Click the Color Picker link to select a color from the color palette.

See "Using the Color Picker" on page 73.

Tip: You may also add template images by clicking the Library icon. See "Adding Assembly Template
Information" on page 97 for details.

5 Click Save.

The Color way appears.

6 Select a Group from the list.

7 Select a Colorway Status from the list.

8 Click Save.

Adding Colors from the Color Library

1 From the Colorway Overview page, click the Library Icon.

The Select From Color Library window opens.

2 Select a color template folder.

The Select From Template window opens.

3 Select a Palette or Color, then click Select or Select & Link.

The template information appears on the page.

Tip: When selecting a Palette, the page will refresh to show the colors associated to the palette.
You can then select a color(s).

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

4 Add Colorway information.

See "Creating a Style Colorway" on page 72.

5 Click Save.

When replacing a colorway with a color template, be sure to click the Library icon from the View Images
window of the selected colorway.

Using the Color Picker

1 Click the Color Picker link to select a color visually.

The Color Picker window opens.
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2 Select a color.

The associated color information appears in the Preview fields.

3 Click Save.

The window closes.

Opening a Palette

From the Colorway page, click Action > Open Palette. The Library Palette opens.

The Library palette will only open if the Palette is linked.

Viewing the Colorway Details

From the Colorway Overview page, click the Go to Colorway Details link. The Colorway Details page
opens.

Tip: You may click the Return to Colorway Overview link from the Colorway Details page to view the
Colorway Overview.

Adding the Colorway Details Information

1 From the Colorway Overview page, enter the color information for each BOM item:

• Type the Color ID and Name under each Colorway.

• Right-click the color cells of the BOM item to access the shortcut menu.

• Use the Apply Color window to select multiple BOM items and apply the same color option to
them.

See "Selecting a Color for a BOM Item" on page 74.

2 Click Save.

The Open Palette option is available if a Library Palette is linked to the Colorway.

Selecting a Color for a BOM Item

1 From the Colorway Details page, click Action > Apply Color.

The Color Information window opens.

2 Select a color option:

• Linked: link the color already associated with the BOM item in Library or Fabric & Trim.

a Select the BOM items.
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b Select a color from the Color + Name.

• Text: free type a color for selected items.

a Select the BOM items.

b Type a Color ID and Color Name in the field.

• DTM: selected BOM items should be dyed to match.

• Select the BOM items.

Note: Colors are listed in the Color + Name list only if the BOM items is still linked to a template.
This will render the Colorway Pitch Sheet available to be view from the BOM Overview page.

3 Select the BOM items under the appropriate color(s).

4 Click Apply.

Tip: You may apply multiple colors to BOM items. Simply select another color option and click Apply.

5 Repeat for all BOM Items.

Tip: You may add colors from the Library or select a Palette. See "Adding Colors from the Color
Library" on page 73.

6 Click Save to close the window.

7 Click Save to save the Colorway Details.

Creating Multiple Colorways

1 From the Colorway Overview page, click the + in the Number of Colorways to indicate the appropriate
number.

The page refreshes and displays up to 8 colorway placeholders. Additional colorways are listed on
the next page.

2 For the first colorway, type the Colorway ID in the field.

3 Type the Colorway Name in the field.

4 Click Browse to add an image from your file system.

-or-

Click the Color Picker link to select a color from the color palette.

See "Using the Color Picker" on page 73.

5 Add Colorway information.
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See "Creating a Style Colorway" on page 72.

6 Repeat steps 2 to 7 for all colorways.

7 Click Save.

Reordering Colorways

1 From the Colorway Overview page, click Action > Reorder.

The Reorder Colorway window opens.

2 Click to select a colorway and use the arrows to move it up or down.

3 Click Save, then close the window.

The page refreshes and the colorways are reordered.

Unlink Colorways

1 From the Overview page, click the Templates Used link.

The Templates Used window opens.

2 Select the colorway template you want to unlink, then click Unlink.

The template is removed from the list of templates used.

3 Click the Close Window link.

Deleting Colorways

1 From the Colorway Overview page, click the Perform Action check box of the colorway(s) you want
to delete.

2 Click Action > Delete.

A confirmation message appears.

3 Click OK.

The colorway is deleted from all pages on which it appeared.

Caution: This action cannot be undone and all associated information will be deleted.
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Style Construction Page
The Construction Details page allows you to add the detailed information about how the style is
constructed. Each row is divided into 2 sections, a graphic image box and a comments text box.

You may add construction images and construction details for each row.You may also free type
construction comments for each row, or if a construction note file has been selected, you may choose
which notes to add in each text box.

When adding a Designer file, you may also select exported construction notes associated with the
.dwg file.You may choose which views associated to your Designer file to bring into the Construction
page. Rows will automatically be created for each selected view.

An Assembly List section is available if the Construction page was added as part of an Assembly.
Construction pages that are linked to an Assembly page are locked. They can only be modified from
the Assembly Details page.

Viewing the Construction Page

1 From any Style template page, click the Construction tab.

The Construction page opens.

2 Click the Additional Page icon to view Construction pages.

The Display Form window opens.

3 Select the desired page, then click Display.

The page refreshes and the selected page is displayed.

Adding Construction Information

1 From the Construction page, enter a Page Name in the field.

2 Select a Status from the list.

3 Select a Size Category Combination.

4 Add a construction image.

See "Adding a Construction Image" on page 78.

5 Add Comments in the text box provided next to the image box.

Tip: You may select to add the Construction Notes associated to a Designer file. See "Adding a
Designer Drawing" on page 78.

6 Repeat for the next row(s).

7 You may add additional rows or additional Construction pages.

See "Adding a Construction Row" on page 79 or "Deleting a Construction Row" on page 79.

8 Click Save.
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Adding a Construction Image

1 From the Construction page, click the View Images link.

The View Images window opens.

2 Click Browse to navigate to your folder and select the desired file.

Tip: You may also add template images by clicking the Library icon. See for details.

3 Click Open.

The image path appears in the Browse field.

4 Click Save to save and exit.

The selected image appears on the Construction page.

Adding a Designer Drawing

1 From the Construction page, click the View Images link.

The View Images window opens.

2 Click Browse to navigate to your folder and select the desired file.

Tip: You may also add a Designer drawing template image by clicking the Library icon. See for
details.

3 Click Open.

The image path appears in the Browse field.

4 Click Save to save.

The Designer View window opens with all available views listed.

5 Select the Views you want to add, then click OK.

A row is added to the page for each selected view.

Changing Designer Views

1 From the Construction page, click the Change View link.

The Select Designer View window opens with all available views listed.

2 Select the Views, then click OK.

The page is refreshed to show the selected views.
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Adding a Construction Notes File

1 From the Construction page, click the View Images link.

The View Images window opens.

Note: Library only supports Designer Construction Notes.

2 Click Browse to navigate to your folder and select the desired file.

Note: Construction Notes should be exported from Designer to the same folder as the .dwg file.

3 Click Open.

The file path appears in the Browse field.

4 Click Save to save and exit.

Adding Construction Notes

1 From the Construction page, click the Add Designer Construction Notes link.

The Add Designer Construction Notes window opens.

2 Select the notes you want to add in the text box, then click Save.

The notes are added to the page.

Adding a Construction Row

From the Construction page, click the Action > Add a Row. The page is refreshed and an extra row
is added.

Important: Since the page will be refreshed, be sure to click Save before adding a row.

Deleting a Construction Row

From the Construction page, click the Action > Delete a Row. The page is refreshed and the row is
removed.

Important: Since the page will be refreshed, be sure to click Save before deleting a row.

Adding a Construction Page

From the Construction page, click the Action > Add a Construction Page. The page is refreshed and
an extra row is added.
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Renaming a Construction Page

1 From the Construction page, click the Additional Page icon to view Construction pages.

The Display Form window opens.

2 Select the desired page, then click Display.

The page refreshes and the selected page is displayed.

3 Type a new name in the Page Name field.

4 Click Save.

Removing a Construction Page

1 From the Construction page, click the Action > Delete Current Construction Page.

A delete confirmation appears.

2 Click OK.

The page is removed.

Caution: Deleting the Construction page will remove all its information. This action may not be
undone.

Style Marker Page
The Marker Info page allows you to gather the markers needed for cutting the fabric. Markers are
guides (points and lines) used by the cutting crew; in order to minimize fabric waste, markers are placed
above the layered fabric to be cut.

The Marker Info is created based on the list of pattern pieces found on the Cutter's Must.

Once you have added Marker Details and Cutting Instructions, you may add a list of markers to the
Marker table. The list of markers can be modified, markers added or deleted.

You may also add Marker Images and add comments, notes, or instructions in the Description text box
provided for each image.

Viewing the Marker Info Page

From any style page, click the Marker tab. The Marker Info page opens.

Working with the Style Marker Info Page

The Marker Info page functionality is described in detail in the Marker Info template section. See "Adding
Marker Info Template Information" on page 83.
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Style Pattern Page
The Cutter's Must/Pattern Info page is used to gather information about the pattern pieces (ex. front,
back, sleeve, and others) used to create the style.

Additional information can be added such as pattern name, general cutting comments, cutting
instructions, images and pattern files.

The list of pattern items can be modified, pattern pieces added or deleted. Once the list is finalized, a
Marker Info form can be created.

When the pattern pieces have been cut, the Operations List can be used to assemble the style from
the pattern pieces.

Viewing the Cutter's Must/Pattern Info Page

1 From a template page, click the Pattern tab.

The Cutter's Must/Pattern Info page opens.

2 Click the Additional Pages icon to display additional page(s).

Tip: You may also click the Next Page and Previous Page links to view the next or previous page.

Working with the Cutter's Must/Pattern Info Page

The Cutter's Must/Pattern Info page functionality is described in detail in the Cutter's Must/Pattern Info
template section. See "Adding Pattern Info Template Information" on page 87.

Style Operations Page
The Operations page is used to gather information about the assembly of a style. The Operation List
provides instructions on how to construct a style.This information is then used to calculate labour cost.

For each operation, the estimated amount of time required to perform the task is recorded. This is
called the standard allowable minutes (SAM). The SAM is then multiplied by the Labour rate provided
to determine the labour cost. The labour cost can be used when creating quotes for the style.

If working with an Average Labour Rate for a country, you do not need to add a labour rate for individual
operations.

Operations can be modified, added, deleted and the list may be sorted.You may also add Cutting
Instructions as well as Details and Attachments.

Viewing the Operation Lists Page

1 From any style page, click the Operations tab.
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The Operations List page opens.

2 Click the Additional Pages icon to display additional page(s).

Tip: You may also click the Next Page and Previous Page links to view the next or previous page.

Working with the Style Operations Page

The Operations page functionality is described in detail in the Operation List template section. See
"Adding Operation List Template Information" on page 92.

Style Specification Page
The Style Specification tab consists of several sub pages. They are:

• Specification Summary - lists all Points of Measure, associated Tolerances, as well as Photo
sample measurements, Initial Spec and Current Spec measurements, as well as any evaluated
Sample Evaluations

• Grade Increments - lists all Points of Measure and associated grade rules.

• Grade Measurement - lists all Points of Measure and associated measurements for each size.

All Specification pages share a common Measurement Table. The Points of Measure list, tolerances,
measurements, and grades may be entered in Imperial or Metric format.When using the Metric format,
you may also select to enter measurements in fractions or decimals.

Likewise, you may select to view measurements in Metric (Fraction/Decimals) or in Imperial.The system
automatically recalculates measurements in the selected format.

Viewing the Specification Pages

1 From any style page, click the Specification tab.

The Specification Summary page opens.

2 Click the Additional Page icon to view Specification sub-pages.

The Display Form window opens.

3 Select the desired Size Category and page, then click Display.

The page refreshes and the selected page is displayed.

Working with the Style Specification Page

The Specification page functionality is described in detail in the Specification template section. See
"Adding Specification Template Information" on page 36.
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Marker Info Template
Marker Info templates may be used with Product Manager and in Style templates.

Creating a New Marker Info Template

1 From a template folder in the Style node of the structure, click Action > Style > New.

The Select Style Type window opens.

2 Select Marker Info, then click Create.

The New Marker Info page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.

3 Add Marker Info information.

See "Adding Marker Info Template Information" on page 83.

4 Click Save.

The Marker Info page appears.

5 You may add a thumbnail image for the template.

See "Adding the Header Image to a Template" on page 19.

6 Click Save.

The template is created.

Adding Marker Info Template Information

1 From the Marker Info page, type a Design ID in the field.

This field is required.

2 Type a Short Description in the field.

3 Select a Status from the list.

4 Type the Marker Details in the field.

5 Type Cutting Instructions in the field.

6 Add markers to the Marker Table.

For more information, see "Adding Marker Table Information" on page 84.

7 Add marker images.

See "Adding Marker Images" on page 84.

8 Click Save.
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Adding Marker Table Information

1 From the Marker Table section of the Marker Info page, click New to add a marker row.

A row is added to the table.

2 Double-click the Date field of the first marker to open the calendar and select a date.

3 Type in the following information in the fields provided:

• Marker Name

• Marker ID

• As Product

• Width

• Size included

• Ratio

• Marker Length

• Unit

• Yards/dz

• Bias

• % Utilization

4 You may Sort the marker table.

See "Sorting the Marker Table" on page 85.

5 You may also delete markers.

See "Deleting Markers" on page 85.

6 Click Save.

Adding Marker Images

1 From the Marker Images section of the Marker Info page, click the View Images link to open the
View Image window.

Tip: The Marker Images section will scroll to accommodate additional marker images. Click Action
> Add Image to add a new marker image box and Description field.

2 Click Browse to navigate to your folder and select the desired file.

Tip: You may also add Marker images by clicking the Library icon. See "Adding Assembly Template
Information" on page 97 for details.

3 Click Open.
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The image appears.

4 Click Save, then Close Window.

5 Type a Description in the field for each image.

Note: If the Marker image selected is a Designer drawing, the Change Views link is added to the
image. See "Changing Designer Views" on page 20.

Adding a Marker Image Row

From the Marker Info page, click Action > Add Image.The page is refreshed and an additional marker
image placeholder is added.

Note: The Marker Images section will scroll to accommodate additional marker images.

Deleting Marker Images

1 From the Marker Images section of the Marker Info page, select the Perform Action check box of
the images you want to delete.

2 Click Action > Delete Image.

A confirmation message appears.

3 Click OK.

The marker row is deleted.

Sorting the Marker Table

1 From the Marker Table, click Action > Sort Marker Table.

The Reorder Marker window opens.

2 Select a marker and use the arrows to move it up or down the list.

3 Click Save and the Close Window link.

The Marker table is sorted as defined.

Deleting Markers

1 From the Marker Table, select the check box of the markers you want to delete.

2 Click Action > Delete Marker.

A confirmation message appears.

3 Click OK.
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The selected markers are removed.

Undoing Template Modifications

From the Marker Info page, click Action > Undo. Modifications since the last Save are removed.

Caution: This action may cause some data to be lost.

Deleting a Marker Info Template

1 From the Marker Info page, click Action > Delete.

A confirmation message appears.

2 Click OK.

The template is removed.

Caution: The template will be permanently deleted. Templates linked to a Product cannot be
deleted. An error message will be displayed.

Pattern Template
The Pattern Info templates may be used with Product Manager, Style and Assembly templates.

Creating a New Pattern Info Template

1 From a template folder in the Style node of the structure, click Action > Style > New.

The Select Style Type window opens.

2 Select Pattern Info, then click Create.

The New Pattern Info page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.

3 Add Pattern Info information.

See "You may add a thumbnail image for the template. See "Adding the Header Image to a Template"
on page 19.
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4 Click Save.

The Cutter's Must/Pattern Info page appears.

5 You may add a thumbnail image for the template.

See "Adding the Header Image to a Template" on page 19.

6 Click Save.

The template is created.

Adding Pattern Info Template Information

1 From the Cutter's Must/Pattern Info page, type a Design ID in the field.

This field is required.

2 Type a Short Description in the field.

3 Select a Status from the list.

The page refreshes.

4 Add Pattern Details.

See "Adding Pattern Details Information" on page 87.

5 Add Pattern Table information.

See "Adding Pattern Table Information" on page 88.

6 Add Pattern Images.

See "Adding Pattern Images" on page 89.

7 Add Pattern Files.

See "Adding Pattern Files" on page 90.

8 Click Save.

Adding Pattern Details Information

1 From the Pattern Details section of the Cutter's Must/Pattern Info page, add the following information
in the fields provided:

• Pattern Name

• Total Number of Pieces (required)

Note: The number entered will determine the number of rows that can be added to the Pattern
Table.

• Base Size
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• CB Length on Body

• Sleeve Length

• Inseam

• Outseam

• Leg Opening

2 Add Cutting Instructions in the field.

3 Click Save.

Adding Pattern Table Information

1 From the Pattern Table section of the Cutter's Must/Pattern Info page, click Action > New Pattern
Item.

A row is added to the Pattern Table.

Tip: You may also click the Add Pattern Item link to add a new row to the Pattern Table.The number
of rows added cannot exceed the number entered in the Total Number of Pieces field.

2 Double-click the Rev field of the first pattern item to open the calendar and select a date.

3 Add the following information for each pattern item:

• Piece ID

• Cat #

• Refer To

• Grain

• Quantity

• Material/Pattern Piece Description

• Material Type

4 You may also select a fabric for the current pattern item:

a Click Select to open the Select Materials window.

b Navigate to a template folder.

All available Library Fabrics are listed.

c Click the option button of the desired fabric and select a Material Type from the list.

d Click Select.

The select Material's information appears in the Material/Pattern Piece Description and Material
Type fields.

88 | Lawson Fashion PLM Library User Guide

Styles



Caution: When selecting a Library Fabric, the associated Fabric Description and Fabric
Type will overwrite the Material/Pattern Piece Description and Material Type fields.

5 Repeat for additional pattern items.

6 Click Save.

Adding Pattern Images

1 From Pattern Images section of the Cutter's Must/Pattern Info page, click the View Images link to
open the View Image window.

2 Click Browse to navigate to your folder and select the desired file.

Tip: You may also add Pattern images by clicking the Library icon. See "Adding Assembly Template
Information" on page 97 for details.

3 Click Open.

The image appears.

4 Click Save, then Close Window.

5 Type a Description in the field for each image.

Adding a Pattern Image Row

From the Cutter's Must/Pattern Info page, click Action > Add Image. The page is refreshed and an
additional pattern image placeholder is added.

The Pattern Images section will scroll to accommodate additional pattern images.

Deleting Pattern Images

1 From the Pattern Images section of the Cutter's Must/Pattern Info page, select the Perform Action
check box of the images you want to delete.

2 Click Action > Delete Image.

A confirmation message appears.

3 Click OK.

The pattern row is deleted.
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Adding Pattern Files

1 From the Cutter's Must/Pattern Info page, click Action > Update Pattern Files.

The Upload Pattern Files window opens.

2 You may also click the Update Pattern Files link in the Pattern Files section to open the Upload
Pattern Files window.

3 Click Browse to navigate your folder and select the desired file.

4 Click Open.

The file path appears in the Browse field.

5 Click Attach.

The file appears in the Pattern Files list.

6 Repeat steps 2 to 4 for all desired files.

Tip: You may also select a pattern file from the list and click Remove to delete it.

7 Click Save.

Adding a Pattern Page

1 From the Cutter's Must/Pattern Info page, click Action > Add Pattern Page.

A new Pattern page is added.

2 Click the Additional Pages icon to display additional page(s).

Tip: You may also click the Next Page and Previous Page links to view the next or previous page.

Sorting the Pattern Table

1 From the Cutter's Must/Pattern Info page, click Action > Sort Pattern Table.

The Reorder Pattern window opens.

2 Select a pattern and use the arrows to move it up or down the list.

3 Click Save and the Close Window link.

The Pattern Table is sorted as defined.

Deleting Pattern Items

1 From the Pattern Table section of the Cutter's Must/Pattern Info page, select the check box of the
pattern items you want to delete.
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2 Click Action > Delete Pattern Item.

The item is removed from the Pattern Table.

Tip: You may also click the Delete Pattern Item link to remove a row from the Pattern Table.

3 Click Save.

Undoing Template Modifications

From the Cutter's Must/Pattern Info page, click Action > Undo. Modifications since the last Save are
removed.

Caution: This action may cause some data to be lost.

Deleting a Cutter's Must/Pattern Info Template

1 From the Cutter's Must/Pattern Info page, click Action > Delete.

A confirmation message appears.

2 Click OK.

The template is removed. The template will be permanently deleted. Templates linked to a Product
cannot be deleted. An error message will be displayed.

Operation List Template
Operation List templates may be used with Product Manager., Style and Assembly templates.

Creating a New Operation List Template

1 From a template folder in the Style node of the structure, click Action > Style > New.

The Select Style Type window opens.

2 Select Operation List, then click Create.

The New Operation List page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.
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3 Add Operation List information.

See "The Operation List page" below.

4 Click Save.

The Operation List page appears.

5 You may add a thumbnail image for the template.

See "Adding the Header Image to a Template" on page 19.

6 Click Save.

The template is created.

Adding Operation List Template Information

1 From the Operation List page, type a Design ID in the field.

This field is required.

2 Type a Short Description in the field.

3 Select a Status from the list.

The page refreshes.

4 Select a Product Type from the list.

The page refreshes.

5 Enter an Average Labour Rate in the field.

6 Select an Operation List from the list.

A message appears to confirm that the Average Labour Rate will be overwritten with the Average
Labour Rate associated with the Operations List.

7 Click OK.

The associated Average Labour Rate appear and any Default or Mandatory operations are listed
in the Operations Table.

Note: Operation Lists are associated to products in the Administration module. See the Fashion
PLM Administration Guide for details.

8 Enter any Cutting Instructions in the field.

9 Add operations to the Operation Table.

See "Adding/Editing Operations" on page 93.

10 Click Save.
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Adding/Editing Operations

1 From the Operations Table section, add or edit the following information for each operation:

• Code

• Description

• Machine Type

• Seam Allowance

• Stitching Per Inch (SPI)

• Location

• Pressing Instructions

• Stitching Instructions

• SAM

• Labor Rate

Note: Operations that appear grayed out are mandatory Operations. They are locked and may not
be edited.

The Labor Rate is automatically calculated and locked.

2 Add additional rows and repeat for all operations.

3 You may also add operations the are associated with the selected Product Type.

See "Adding Operation List Information" on page 93.

4 Click Save.

Adding Operation List Information
When adding data to the Operation List table you may cut, copy and paste the content of cells. To
do so, click and drag across cells, then release the mouse. The cells are selected (shaded). Select
an option from the Action menu:

• Copy cells

• Cut cells

• Paste cells

Tip: You may also use Windows shortcut keys Ctrl X to cut, Ctrl C to copy, and Ctrl V to paste.

Adding Associated Operations

1 From the Operations List page, click Action > Add Operations.

The Add/Replace Operations window opens.
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2 Select an operation from the Available Operations list and click > to move it to the Selected Operations
list.

Note: Available Operations are operations that were either modified, replaced, deleted from the
initial list, or of type Optional that are not added to the Operation List.

3 Click Apply and Close Window.

The page is refreshed and the operations are listed in the Operation Table.

4 You may modify added operations.

See "Adding Operation List Template Information" on page 92.

Caution: Modifying operations added from the database will unlink the operation from the
database and create new operations.

5 Click Save.

Inserting Rows in the Operations List

From the Operation List page, click Action > Row > Insert. The page refreshes and a new row is
added to the bottom of the list.

Tip: You can also select a row in the list to insert a new row above it. If you select multiple rows, a row
will be added for each selected row.

Replacing Operations

1 From the Operation Table section of the Operations List page, select the check box of the operation
you want to replace.

2 Click Action > Replace Operations.

The Add/Replace Operations window opens.

3 Select an operation from the Available Operations list and click > to move it to the Selected Operations
list.

Note: Available Operations are operations that were either modified, replaced, deleted from the
initial list, or of type Optional that are not added to the Operation List.

4 Click Apply and Close Window.

The page is refreshed and the operations are listed in the Operation Table.
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Sorting the Operations List

1 From the Operation List page, click Action > Sort > User Defined.

The Reorder Operations window opens.

2 Select an operations and use the green arrows to move it up or down.

3 Click Apply.

The list of operations is refreshed.

Tip: You may also sort operations by the order in which they were sorted by the Administrator by
clicking Action > Sort > Operations List Sort.

4 Click Close Window.

Refreshing the Operations List

1 From the Operations List page, click Action > Refresh Operation List.

A message prompts you to save modifications to database operation or to discard them.

a Click OK - changes made to Operations are saved.

b Click Cancel - Operations that were added from the database are modified back to their database
content.

Caution: Refreshing the Operations list will undo any changes you made to operations
that were added from the database.

2 Click Save.

Deleting Operations

1 From the Operation Table section of the Operations List page, select the check box of the operations
you want to delete.

2 Click Action > Delete Rows.

The row is removed from the Operation Table.

Note: Operations linked to an Assembly page cannot be modified. They must be modified from the
Assembly Details page.

3 Click Save.
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Undoing Template Modifications

From the Operations List page, click Action > Undo. Modifications since the last Save are removed.

Caution: This action may cause some data to be lost.

Deleting an Operations List Template

1 From the Operation List page, click Action > Delete.

A confirmation message appears.

2 Click OK.

The template is removed. The template will be permanently deleted. Templates linked to a Product
cannot be deleted. An error message will be displayed.

Assembly Template
Assembly templates may be used with Product Manager and Style templates.

Creating a New Assembly Template

1 From a template folder in the Style node of the structure, click Action > Style > New.

The Select Style Type window opens.

2 Select Assembly, then click Create.

The New Assembly page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.

3 Type an Assembly ID in the field.

This field is required.

4 Type a Short Description in the field.

5 Select a Product Type from the list.

This field is required.

6 Type the Size and select the appropriate UOM from the list.

7 Enter a Long Description in the field.

96 | Lawson Fashion PLM Library User Guide

Styles



8 Select one or more Region from the list.

The page refreshes and the Country of Origin list is automatically filtered.

9 Select a Country from the list.

10 Add Assembly information.

See "Adding Assembly Template Information" on page 97.

11 Click Save. The Assembly Overview page appears.

Adding Assembly Template Information

1 From the Assembly Overview page, modify the Assembly ID in the field if needed.

This field is required.

2 Select a Status from the list.

3 Type a Short Description in the field.

4 Type the Size and select the appropriate UOM from the list.

5 Enter a Long Description in the field.

6 Select one or more Region from the list.

The page refreshes and the Country of Origin list is automatically filtered.

7 Select one or more Country of Origin from the list.

The page refreshes and a row for the selected Country(ies) is added in the Costing section.

8 Add information to the Costing section.

See "Adding Costing Information" on page 97.

9 Enter Details in the field.

10 Click Save.

Adding Costing Information

1 From the Costing section of the Assembly Overview page, enter the following information for each
country:

• Fabric Cost

• Trim Cost

• Label Cost

• Packaging Cost

• Finishing Cost
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• Labour Cost

• First Cost

• FOB Cost

• Currency UOM

• UOM

2 Click Save.

Adding Forms to an Assembly

1 From an Assembly template, click Action > Form > Add Form.

The Add Form window opens with all available Forms listed.

2 Select the check box of the Form(s) you want to add, then click Add.

3 Click the Close Window link.

The page refreshes and all selected forms appear.

Adding BOM Information for an Assembly

The BOM page for Assembly items shares the same functionality as the Style BOM page. See "Style
BOM Page" on page 57.

Adding Colorway Information for an Assembly

The Colorway page for Assembly items shares the same functionality as the Style Colorway page. See
.

Adding Construction Information for an Assembly

The Construction page for Assembly items shares the same functionality as Style Construction page.
See "Style Construction Page" on page 77.

Adding Pattern Information for an Assembly

The Pattern page for Assembly items shares the same functionality as the Pattern template. See
"Pattern Template" on page 86.

Adding Operations Information for an Assembly

1 From the Operation List page, type a Page Name in the field.

2 Select a Status from the list.
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The page refreshes.

3 Enter an Average Labour Rate in the field.

4 Enter any Cutting Instructions in the field.

5 Add operations to the Operation Table.

See "Adding/Editing Operations" on page 93.

6 Click Save.

Please see the "Operation List Template" on page 91 for remaining Operations List functionality.

Deleting the Assembly Template

1 From the Assembly page, click Action > Delete.

A confirmation message appears.

2 Click OK.

The template is removed. The template will be permanently deleted. Templates linked to a Product
cannot be deleted. An error message will be displayed.
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3Fabrics

Overview
The Library application enables you to keep all your Fabric templates easily accessible for use in other
Fashion PLM applications. By creating and using Fabric templates, you can ensure that your main
fabrics are maintained in one place and are always up to date.

Fabric Templates
Fabric templates consists of a Fabric Overview form containing overall information such as Barcode
ID, Fabric Type, Origin, Description, Images, Ownership, and others.

For more detailed fabric templates, you can add Construction and Colorway pages. A WhereUsed form
allows you to view what products are linked to your fabrics.

Upon associating template information you will have the option of adding all template forms associated
with the selected fabric, or simply the current form. When accessing fabric templates from any form
other than the Fabric Overview, only the selected form's information will be populated with template
data.

Viewing Fabric Folders

From the Home page, click the Folder name. The folder opens with the template list displayed.

-or-

Click a Working Folder link. The selected folder opens with the template list displayed.

Adding a Folder to the Working Folders

See "Adding a Folder to Your Working Folders" on page 7.

Removing a Folder from the Working Folders

See "Removing a Folder from the Working Folders" on page 8.
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Adding New Fabric Templates

1 From the Library Home page, click the Structure tab to navigate to the desired template folder in
the Fabric node of the structure.

2 Once you select a bottom folder, the templates within the folder display in a grid.

3 From a template folder, click Action > Fabric > New.

The new fabric template page opens.

Tip: You may also click the New button to create a new template. The New option is only available
when you are in a template folder.

4 Type the Fabric ID for this template.

This number must be unique in the folder in which the template exists. This field is required.

5 The Barcode ID is a system generated number and this field is locked.

6 Type the vendor Article Number for this fabric.

7 Select a Status from the list.

This field is required.

8 Type the vendor Article Number for this fabric.

9 Select a Material Type from the list.

10 Select one or more Region from the list.

The page refreshes and the Country of Origin list is automatically filtered.

11 Select a Country of Origin from the list.

12 Select a Fabric Type from the list.

This field is required.

13 Select a Color Range for this fabric from the list.

14 Select a Fabric End Use from the list.

15 Select a Pattern from the list.

16 Add an image to this fabric template.

See "Adding Images to a Fabric Template" on page 102 for details.

17 Add a Description in the field.

18 Select a Form Set from the list.

Tip: If you did not select a Form Set, you may need to add Forms to add Construction and Colorway
information.

19 Add notes, instruction, details in the Comments field.

20 Click Save.
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The page refreshes and the Fabric Overview page opens. If you did not select a Construction form,
the Create Fabric window opens prompting you to select a form from the Construction Form list.

21 You may select a form and click OK or add one at a later time.

Adding Fabric Template Information

1 From the Fabric Overview page, modify information in the General Information section.

The General Information section is entered when creating a new fabric template. See "Adding New
Fabric Templates" on page 101.

2 Add Costing information:

a Type a List Price in the field.

b Select the Currency UOM from the list.

c Select a unit of measure from the UOM list.

The countries selected from the Country of Origin list are listed.

d Enter the FOB Price in the field.

e Type the Target Price in the field.

f Select the Currency UOM from the list.

g Select a unit of measure from the UOM list.

3 Add Ownership information for this Fabric template.

See "Adding Ownership Information to a Fabric Template" on page 129.

Note: If you did not select a form set, you may need to add forms to add construction and colorway
information. See "Adding Fabric Forms" on page 104 for details.

4 Add Construction Information if needed.

See the "Fabric Construction Page" on page 105.

5 Add Colorway Information if needed.

See the "Fabric Colorway Page" on page 109.

6 Click Save.

The page refreshes and the template is complete.

Adding Images to a Fabric Template

1 Click the View Images link on the Overview tab.

The All Images window opens.
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2 Select a view from the Thumbnail list.

This image will appear in each form header.

3 In the first image section, identify the view from the Image list.

4 Click Browse to navigate to your folder and select the desired file.

5 Click Open.

The image appears.

6 Repeat steps 5 to 7 for other images.

7 Click Save, then click the Close Window link to exit.

The selected image(s) appears on the template page.

Removing Images from a Fabric Template

1 Click the View Images link on the Overview tab.

The All Images window opens.

2 Click the Delete Image check box of the image you want to remove.

3 Click Save.

The image is removed.

Adding Ownership Information to a Fabric Template

1 From the Ownership section of the fabric Overview page, add internal ownership information:

a Select a Designer from the list.

b Select a CAD Artist from the list.

c Select a Colorist from the list.

d Select a Fabric Coordinator from the list.

e Select a Sourcing Manager from the list.

2 Add external ownership information:

a Select the Agent supplying this fabric from the Agent list.

The selected Agent's locations filters the Agent Location list.

b Select the Agent Location from the list.

c Select the Mill developing this fabric from the Mill list.

The selected Mill's locations filters the Mill Location list.
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d Select the Mill Location from the list.

e If the Mill does not exist, type the Mill name in the Concept Mill field.

Adding Fabric Forms

1 From the fabric template page, click Action > Form > Add Form.

The Form window opens with all available Forms listed.

2 Select the check box of the form(s) you want to add, then click Save.

The page refreshes and all selected forms appear.

Printing Barcodes

1 From a fabric with a generated barcode, click Action > Print > Barcodes.

The Print Barcode window opens with the following information:

• Actual Barcode

• Barcode ID

• Supplier Name

• Article Number

Note: If a barcode has never been printed, it will be "Queued" and listed in the Print Barcode window.

2 Click Print.

The Print dialog box opens.

3 Select your printer options, then click Print.

The Barcode is printed.

4 Click Close to exit the window.

A message prompts you to save the barcode to the Archived Print Layout.

5 Click OK if you want to archive this layout.

See "Printing Archived Layouts" on page 104.

Printing Archived Layouts

1 From a fabric Overview page, click Action > Print > Archived Print Layouts.

The Archived Print Layouts window opens.
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2 Select the archived layout you want to print, then click Print.

The Print Barcodes window opens.

3 Click Print.

The Print dialog box opens.

4 Select your printer options, then click Print.

The archived layout is printed.

Undoing Template Modifications

From the fabric Overview page, click Action > Undo. Modifications since the last Save are removed.

Deleting a Fabric Template

1 From the fabric Overview page, click Action > Fabric > Delete.

A confirmation message appears.

2 Click OK.

The template is removed. The template will be permanently deleted. Templates linked to a Product
cannot be deleted. An error message will be displayed.

Fabric Construction Page
Since Construction information is added by Fabric Type, the construction fields will be different for each
Fabric Type.You may add as much construction information to your fabric as you need.

Remember that if you plan on keeping templates linked to your fabrics this information will be locked
and only changed once the template is updated.

Adding Construction Information to a Fabric Template

1 From the fabric template, click the Construction tab.

The Construction page opens.

Tip: You may click a section link located below each section heading to jump to another section on
the page.

2 Add Basic Construction information for this Fabric template.

See "Adding Basic Construction Information to a Woven Fabric Template" on page 106 or "Adding
Basic Construction Information to a Knit Fabric Template" on page 106.
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3 Add Composition information for this Fabric template.

See "Adding Composition Information to a Fabric Template" on page 107.

4 Add Appearance information.

See "Adding Appearance Information to a Fabric Template" on page 107.

5 Add Yarn Table information for this Fabric template.

See "Adding Yarn Table Information to a Fabric Template" on page 134.

Tip: If you are not using the yarn table you may hide it by clicking the Hide Yarn Table Link. The
table hides and a Show Yarn Table link appears.

6 Enter additional comments, instruction, notes in the Details text box.

7 Click Save.

Adding Basic Construction Information to a Woven Fabric Template

1 From the Basic Construction section of the fabric Construction page, select the Weave Type from
the list.

2 Type the Warp Count for this fabric.

3 Type the Weft Count for this fabric.

4 Type the Actual Width in the field.

5 Select a unit of measure for the width from the UOM list.

6 Type the Cuttable Width in the field.

7 Select a unit of measure for the width from the UOM list.

8 Type the fabric Weight in the field.

9 Select a unit of measure for the weight from the UOM list.

Adding Basic Construction Information to a Knit Fabric Template

1 From the Basic Construction section of the fabric Construction page, select a Knit Type from the
list.

2 Select a Knit Type from the list.

3 Type in the Courses for this knit fabric.

4 Type in the Wales for this knit fabric.

5 Type in the usable width of the fabric in the Actual Width field.

6 Select a Unit of Measure for the width from the UOM list.

7 Type in the Cuttable Width of this knit fabric.
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8 Type in the Weight of this knit fabric.

9 Select a Unit of Measure for the weight from the UOM list.

10 Type in the Gauge for this knit fabric and then type the Courses count in the field.

11 Type the and Wales count in the field.

12 Type the Usable Width in the field.

13 Select a unit of measure for the width from the UOM list.

14 Type the Cuttable Width in the field.

15 Select a unit of measure for the width from the UOM list.

16 Type the Weight in the field.

17 Select a unit of measure for the weight from the UOM list.

18 Type the Gauge in the field.

19 Type the Stitch Length in the field.

Adding Composition Information to a Fabric Template

1 From the Composition section of the fabric Construction page, enter a Content % in the field.

2 Select a Content type from the list.

Note: Omit the % when entering the Content. Typing 45 will automatically be formatted as 45%.

3 Repeat for up to 6 fabric contents.

Adding Appearance Information to a Fabric Template

1 From the Appearance section of the fabric Construction page, enter a description of the hand and
feel for this fabric in the Hand field.

2 Enter a description of the appearance of this fabric in the Appearance field.

3 Select one Material Finish from the list of available finishes.

4 Select additional finishes from each the other Material Finish lists, as applicable.

5 Select a Fabric Wash Method from the list(s).

6 Select a Fabric Placement from the list.

Adding Yarn Table Information to a Fabric Template

1 From the Yarn Table section of the fabric Construction page, enter a Yarn Size for this Knit.

2 Select a Yarn Type from the list.

Lawson Fashion PLM Library User Guide | 107

Fabrics



3 Select a Yarn Dyeing Method from the list.

4 Enter the Number of Yarns for this Knit.

5 Click the Hide Yarn Table if you do not want to add Spun and/or Filament information.

-or-

Click Show Yarn Table if you want to add Spun and/or Filament information but the Yarn Table is
hidden.

6 For the first Yarn, enter the Spun information:

a Enter the yarn Name.

b Type the Yarn Size (Nm/Ne).

c Type the (W/F) or (Frt/Bk).

d Type the TPI-M/Twist Direction.

e Enter the Spinning System.

f Select if the yarn is Carded/Combed from the list.

g Select a Yarn Type from the list.

h Repeat above for up to 7 yarns.

7 For the first yarn, enter the Filament information:

a Type in the Dtex/Filaments for the Yarn.

b Type the yarn Lustre.

c Type if the yarn is Textured/Flat Twisted.

d Type the Fiber Company.

e Select a Yarn Type from the list.

f Add any Additional information about this yarn.

g Repeat above for up to 7 yarns.

8 For the first yarn, enter the Spun & Filament information:

a Enter the fiber percentage for the first yarn fiber in the % Fiber 1 field.

b Repeat for Fiber 2 and 3.

c Type the Yarn Type.

d Type the Yarn Size.

e Select a Yarn Dyeing Method from the list.

f Repeat above for up to 7 yarns.

108 | Lawson Fashion PLM Library User Guide

Fabrics



Fabric Colorway Page
The Fabric template Colorway form consists of two forms: the Overview and the Colorway details. The
Overview provides a view of all of the colorways for a particular fabric. The Colorway details lists the
specifics of each colorway.

Colorway types can be defined as Solids, Prints and Patterns, Yarn Dyes, and Others. A template is
of one Colorway Type, and you may select how many colorways apply and how many color positions
are contained within each colorway. Color Positions identify every color in a multi-color pattern colorway.
For example, with a floral print, the background, the flower, and the stem might all be of different colors.
This would require three color positions.

Adding the Fabric Colorway

1 From the fabric template, click Action > Form > Add Form.

The Form window opens.

2 Select the Fabric Colorway from the list.

3 Since colorway information is added by type, select the appropriate Colorway Details form:

• Solids

• Prints

• Yarn Dyes

• Other

4 Click Save.

The Colorway tab appears.

5 Click the Colorway tab.

The Colorway Overview page opens. The Colorway Type is locked and read only.

6 Click New to open the Colorway Information window.

7 Type the Colorway ID in the field.

8 Type The Colorway Name in the field.

9 Click Browse to locate and select an image file for this colorway.

10 Enter the desired values using the RGB, CKMY, or LAB fields.

A preview of the color appears next to the Colorway ID.

-or-

Click the Color Picker link to select a color visually.

See "Using the Color Picker" on page 73.

11 You may also add colors from the Library.

See "Adding Colors from the Library" on page 112.
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12 Click Save.

The window closes.The color chip with its Colorway ID and Colorway Name appears on the Colorway
page.

Adding Colorway Information to a Fabric Template

1 From the Colorway Overview page, click View > Colorway Details.

2 Add General Information for the colorway.

This information will vary depending on the selected Colorway Type and Form:

Tip: You may also click on a Colorway ID to open the Colorway Details page.

a For Solid colorways, select a Dye/Print Process from the list.

b For Yarn Dyes, see "Adding Colorway General Information for a Print" on page 111.

c For Prints, see "Adding Colorway General Information for a Print" on page 111.

d For Other colorway types, use the Solids, Prints, and Yarn Dye fields to capture the necessary
information.

3 From the Colorway Data section of the Colorway page, select the Number of Colorways for this
fabric template using the + and - buttons.

4 Select the Number of Colors per colorway using the + and - buttons.

5 Click Refresh.

The page refreshes with the selected number of colorways and color fields. Colorways are listed in
a row, while the Color Positions of a color way are listed next to the colorway.

6 For each added colorway:

a Type the Colorway ID in the field.

b Type The Colorway Name in the field.

c Select a Status from the list.

7 Select a Status from the list.

8 For each color of a colorway:

a Type the Color ID in the field.

b Type the Color Name in the field.

c Add Color information by clicking the Color Information link.

See "Adding Colorway General Information for a Yarn Dye" on page 111.
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Adding Colorway General Information for a Yarn Dye

1 From the General Information section of a Yarn Dye fabric, type a Yarn Dye ID in the field.

2 Type a Yarn Dye Name in the field.

3 Select a Status for the colorway.

4 Select a Dye/Print Process from the list.

5 Type the Weft Color Number in the field.

6 Type the Wrap Color Number in the field.

7 Type a Repeat Height in the field.

8 Select a unit of measure for the height from the UOM list.

9 Type a Repeat Width in the field.

10 Select a unit of measure for the width from the UOM list.

Adding Colorway General Information for a Print

1 From the General Information section of a Print fabric, type a Print ID.

2 Type a Print Name.

3 Select a Status for the colorway.

4 Select a Dye/Print Process from the list.

5 Select a Fabric Printing Type from the list.

6 Select a Repeat Type from the list.

7 Type a Repeat Height in the field.

8 Select a unit of measure for the height from the UOM list.

9 Type a Repeat Width in the field.

10 Select a unit of measure for the width from the UOM list.

Adding Color Information

1 From the Colorway Details page, click the Color Information link.

The Color Information window opens.

2 The Color ID and Color Name are already entered, but may be modified.

3 Enter the desired values using the RGB, CKMY, or LAB fields.

A preview of the color appears next to the Colorway ID.

-or-
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Click the Color Picker link to select a color visually.

See "Using the Color Picker" on page 73.

4 You may also add colors from the Library.

See "Adding Colors from the Library" on page 112.

5 Click Save.

The window closes and the color information is added next to the colorway.

Adding Colors from the Library

1 From the Colorway or Color Information window, click the Library Icon.

The Select From Color Library window opens.

2 Select a color template folder.

The Select From Template window opens.

3 Select a palette or color, then click Select or Select & Link.

The template information appears on the page.

Note: If you select a palette, the associated colors appear. If you select to keep the template data
linked, those fields will remain locked.You must edit the template's information, or unlink the template
to modify the fields.

4 Click Save.

Deleting a Colorway from a Fabric Template

1 Click the Colorway tab.

The colorway Overview page opens.

2 Select View > Colorway Detail.

The Colorway Data section opens.

3 Click the Delete This Colorway link below the colorway Status field of the colorway.

The colorway is removed from the page.

4 Click Save.

Fabric WhereUsed Page
When using your fabric templates in other Fashion PLM applications, you can always track the products
with which your fabrics are linked by viewing the WhereUsed page.
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Viewing Fabrics Using the Template

1 From a fabric template page, click the WhereUsed tab.

The list of fabrics linked with this template appears.

2 Click the Fabric ID link to view the fabric.

The Fabric Overview page opens.

Note: If no fabrics are linked to this template, the WhereUsed form will be empty.

Lawson Fashion PLM Library User Guide | 113

Fabrics



4Trims

Overview
The Library application enables you to keep all your Trim templates easily accessible for use in other
Fashion PLM applications. By creating and using Trim templates, you can ensure that your main trims
are maintained in one place and are always up to date.

Trim Templates
Trim templates consists of a Trim Overview form containing overall information such as Trim ID, Trim
Type, Origin, Description, Images, Ownership, and others.

For more detailed trim templates, you can add Construction and Colorway pages. A WhereUsed form
allows you to view what products are linked to your trims.

Viewing Trim Folders

From the Home page, click the Folder name. The folder opens with the template list displayed.

-or-

Click a Working Folder link. The selected folder opens with the template list displayed.

Adding a Folder to the Working Folders

For more information, see "Adding a Folder to Your Working Folders" on page 7.

Removing a Folder from the Working Folders

See "Removing a Folder from the Working Folders" on page 4.

Adding New Trim Templates

1 From the Library Home page, click the Structure tab to navigate to the desired template folder in
the Trim node of the structure.
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Tip: You may also select the Trim tab, or Go To Trim>> link then select the Trim Structure tab to
navigate one structure

2 Once you select a template folder, the templates are displayed in a grid.

3 From a template folder, click Action > Trim > New.

The new trim template page opens.

Tip: You may also click the New button to create a new trim. The New option is only available when
you are in a template folder.

4 Type the Trim ID for this template.

This number must be unique in the folder in which the template exists. This field is required.

5 Type the Vendor ID in the field.

6 Select a fabric status from the Status list.

7 Select a Trim Type from the list.

This field is required.

8 Select a Material from the list.

9 Type a label Description.

10 Add an image to this Trim template.

See "Adding Trim Forms" on page 116.

11 Select a Form Set from the list.

Tip: If you did not select a Form Set, you may need to add Forms to add Construction and Colorway
information.

12 Add Attachments.

13 Click Save.

The page refreshes and the Fabric Overview page opens.

If you did not select a Construction form, the Create Fabric window opens prompting you to select
a form from the Construction Form list.

14 You may select a form and click OK or add one at a later time.

Adding Trim Template Information

1 From the Trim Overview page, modify information in the General Information section.

2 Add Ownership information for this Fabric template.

See "Adding Ownership Information to a Trim Template" on page 117.
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3 Click the Construction tab to add construction information if needed.

See "Trim Construction" on page 117 for details.

4 Click the Colorway tab to add construction information if needed.

See "Trim Colorway" on page 122 for details.

5 Click Save.

Adding Trim Forms

1 From the trim template page, click Action > Form > Add Form.

The Form window opens with all available forms listed.

2 Select the check box of the Form(s) you want to add, then click Save.

The page refreshes and all selected forms appear.

Adding Images to a Trim Template

1 Click the View Images link on the Overview tab.

The All Images window opens.

2 Select a view from the Thumbnail list.

This image will appear in each form header.

3 In the first image section, identify the view from the Image list.

4 Click Browse to navigate to your folder and select the desired file.

5 Click Open.

The image appears.

6 Repeat for other images.

7 Click Save, then click the Close Window link to exit.

The selected image(s) appears on the template page.

Removing Images from a Trim Template

1 Click the View Images link on the Overview tab.

The All Image window opens.

2 Click the Delete Image check box of the image you wish to remove.

3 Click Save.

The image is removed.
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Adding Ownership Information to a Trim Template

1 From the Ownership section of the trim Overview page, select a Trim Specialist from the list.

2 Select a Designer from the list.

3 Select the agent supplying this trim from the Agent list.

The selected Agent's locations become available in the Agent Location list.

4 Select the Agent Location from the list.

5 Select the Trim Supplier from the list.

The selected supplier's locations become available in the Trim Supplier Location list.

6 Select the Trim Supplier Location from the list.

7 If the supplier does not exist, type the name in the Concept Trim Supplier field.

Undoing Template Modifications

From the trim Overview page, click Action > Undo. Modifications since the last Save are removed.

Caution: This action may cause some data to be lost.

Deleting a Trim Template

1 From a trim Overview page, click Action > Trim > Delete.

A confirmation message appears.

2 Click OK.

The template is removed. The template will be permanently deleted. Templates linked to a Product
cannot be deleted. An error message will be displayed.

Trim Construction
Since Basic Construction information is added by Trim Type, the construction fields will be different for
each Trim Type.You may add as much construction information to your trim as you need.

You may add Construction pages for Labels, Embroidery, and generic trims, which provides Basic
Constriction, Appearance, Performance, Content, Care and Details sections.

Remember that if you plan on keeping templates linked to your fabrics this information will be locked
and only changed once the template is updated.
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Adding Label Construction Information

1 From the Trim template, click Action > Form > Add Form.

The Form window opens with all available forms listed.

2 Select the Trim Label Construction form, then click Save.

The Construction tab appears.

3 Click the Construction tab to open the Construction page.

4 From the Header section of the Construction page, type the Label Name in the field.

5 Select a Quality from the list.

6 Type a Label Code in the field.

7 Select a Fold instruction from the list.

8 Type the Sleeve Content (Cnt) in the field.

9 Select the Label Types you wish to add from the list.

The sections appear on the page.

10 Add information to the appropriate sections.

See "Adding Label Type Information" on page 118.

11 Add notes or comments in the Details text box.

12 Click Save.

Adding Label Type Information

1 From the Construction page, add Label Type needed by selecting it from the list.

2 Add Main label information:

• From the Main section of the Construction page, enter a Main Description for this label.

3 Add Care label information:

a From the Care section of the Construction page, select a Basic Care from the list.

b Select a Basic Care Modifier from the list.

c Select a Bleaching Instruction from the list.

d Select a Drying Instruction from the list.

e Select a Ironing Instruction from the list.

f Type Other Instructions in the field.

4 Add Content label information:
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a From the Content section of the Construction page, enter a Content % in the field.

b Select a Content type from the list.

Note: Omit the % when entering the Content. Typing 45 will automatically be formatted as 45%.

c Repeat for up to 8 contents.

d Type additional content information in the Expanded Contents text box.

5 Add Origin label information:

• From the Origin section of the Construction page, select a country of origin from the Origin list.

6 Add Size label information:

• From the Size section of the Construction page, select a Size Category from the list.

7 Click Save.

Adding Embroidery Trim Construction Information

1 From the Trim template, click Action > Form > Add Form.

The Form window opens with all available forms listed.

2 Select the Trim Embroidery Construction form, then click Save.

The Construction tab appears.

3 Add Basic Construction information:

a Select a Type from the list.

b Select a Thread Type from the list.

c Type the Trim Style # in the field.

d Type the Stitch Count in the field.

e Select a Colorfastness option from the list.

f Select a Patched/Backed option from the list.

g Type the Minimums in the field, then select the appropriate unit of measure from the UOM list.

h Type the required Lead Time in the field.

i Enter the Placement instruction in the field.

j Type the Quality in the field.

k Select the Country of Origin from the list.

4 Add Appearance information.
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See "Adding Appearance Information to a Trim Template" on page 121.

5 Add Content information.

See "Adding Content Information to a Trim Template" on page 121.

6 Add the Care instructions in the Care Label text box.

7 Type notes or comments in the Details text box.

8 Click Save.

Adding Generic Trim Construction Information

1 From the Trim template, click Action > Form > Add Form.

The Form window opens with all available forms listed.

2 Select the Trim Generic Construction form, then click Save.

The Construction tab appears.

3 Add Basic Construction information.

See "Adding Basic Construction Information to a Trim Template" on page 120.

4 Add Appearance information.

See "Adding Appearance Information to a Trim Template" on page 121.

5 Add Performance information.

See "Adding Performance Information to a Trim Template" on page 121.

6 Add Content information.

See "Adding Content Information to a Trim Template" on page 152.

7 Add the Care instructions in the Care Label text box.

8 Type notes or comments in the Details text box.

9 Click Save.

Adding Basic Construction Information to a Trim Template

1 From the Basic Construction section of the fabric Construction page, select a trim Type from the
list.

2 Select a Material Type from the list.

3 Type the Trim Width in the field, then select the appropriate unit of measure from the UOM list.

4 Enter the trim identification number in the Trim Style # field.

5 Type the Trim Height in the field, then select the appropriate unit of measure from the UOM list.

6 Type the Trim Length in the field, then select the appropriate unit of measure from the UOM list.
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7 Type the Cuttable Width in the field, then select the appropriate unit of measure from the UOM list.

8 Select a Size from the list then select the appropriate unit of measure from the UOM list.

9 Type the Weight in the field, then select the appropriate unit of measure from the UOM list.

10 Type the Minimums in the field, then select the appropriate unit of measure from the UOM list.

11 Enter the Placement instruction in the field.

12 Type any Special Features of the trim in the field.

13 Type the Quantity in the field.

14 Type the required Lead Time in the field.

15 Type the Trim Style # in the field.

16 Select the Country of Origin from the list.

Adding Appearance Information to a Trim Template

1 From the Appearance section of the fabric Construction page, select a Material Finish from the list.

2 Repeat for up to 6 finishes.

Adding Performance Information to a Trim Template

1 From the Performance section of the trim Construction page, select a Strength from the list.

2 Select an Attachment Method from the list.

3 Select an Application Conditions option from the list.

4 Select a Usable Temperature Range from the list.

5 Select a Colorfastness option from the list.

6 Type the Specific ID/Performance Guidelines in the field.

Adding Content Information to a Trim Template

1 From the Content section of the trim Construction page, enter a Content % in the field.

2 Select a Content type from the list.

Note: Omit the % when entering the Content. It is added automatically.

3 Repeat for up to 6 trim contents.
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Trim Colorway
The Trim Template Colorway form consists of two forms: the Overview and the Colorway Details. The
Overview provides a view of all of the colorways for a particular trim. The Colorway Details lists the
specifics of each colorway.

Adding Colorway Information to a Trim Template

1 From the trim template, click the Colorway tab.

The Colorway Details page opens.

2 Add General Information about the colorway type.

3 Add Colorway Data about the colorways available for this label template.

4 Click Save.

The page refreshes.

Adding General Colorway Information to a Trim Template

1 From the General Information section of the Colorway page, select a Dye/Print Process from the
list.

Note: The Colorway Type is locked and Print is selected by default.

2 Type a Height in the field.

3 Select a unit of measure for the height from the UOM list.

4 Type a Width in the field.

5 Select a unit of measure for the width from the UOM list.

6 Select a Font Type from the list for your Label.

7 Select a Font Size from the list.

Adding Colorway Data to a Trim Template

1 Select the Number of Colorways for this Trim template using the + and - buttons.

2 Select the Number of Colors per colorway using the + and - buttons.

3 Click Refresh.

The page refreshes with the selected number of colorways and color fields.

4 Type the Colorway ID in the field.

5 Type The Colorway Name in the field.
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6 Select a Status for the colorway from the list.

7 Click the View Image link and browse and select an image file of this colorway to upload.

See "Adding Images to a Trim Template" on page 116.

8 Type the Color ID in the field.

9 Type the Color Name in the field.

10 Click the Color Information link next to the first colorway position.

The Color Information window opens.

11 Enter the desired values using the RGB, CKMY, or LAB fields.

-or-

Click the Color Picker link to select a color visually.

See "Using the Color Picker" on page 73.

12 Select a color.

The associated color information appears in the Preview fields.

13 Click Save.

The window closes. The color chip appears next to the Color ID/Color Name.

14 Click the Close Window link to return to the Colorway page.

15 Repeat steps for each colorway position.

Deleting a Colorway from a Trim Template

1 Click the Colorway tab.

The colorway Overview opens.

2 Select View > Colorway Detail.

The Colorway Data section opens.

3 Click the Delete This Colorway link below the colorway Status field of the colorway.

The colorway is removed from the page.

4 Click Save.

Trim WhereUsed Page
When using your trim templates in other Fashion PLM applications, you can always track the products
with which your trims are linked by viewing the WhereUsed page.
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Viewing Trim Using the Template

1 From a trim template page, click the WhereUsed tab.

The list of trims linked with this template appears.

2 Click the Trim ID link to view the trim.

The trim Overview page opens.

Note: If no trims are linked to this template, the WhereUsed form will be empty.
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5Colors

Overview
Library Color templates and palettes simplify the coordination of your color department by providing
your team with the tools to easily create, maintain, and share color direction.

Color Templates
Use Color templates to create seasonal color palettes, as well as define color chip information for your
palettes. Added to the colorway page of a product, this ensures consistency of colors and by keeping
colors linked, you can maintain all colorway information in one place.

Viewing Color Folders

From the Home page, click the Folder name. The folder opens with the template list displayed.

-or-

Click a Working Folder link. The selected folder opens with the template list displayed.

Adding a Folder to the Working Folders

For more information, see "Adding a Folder to Your Working Folders" on page 7.

Removing a Folder from the Working Folders

For more information, see "Removing a Folder from the Working Folders" on page 8.

Adding a New Color

1 From a Colors template folder, click Action > Colors > New Color.

The New Color page opens.

2 Type a Color ID in the field.

This field is required.
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3 Type a Color Name in the field.

This field is required.

4 Select a Status from the list.

5 Add an NRF Code in the field.

6 Add an Pantone Color Code in the field.

7 Select a Color Range from the list.

8 Select an option from the list for all 5 Color Attribute fields.

9 Add Color Values information.

See "Adding Color Values Information" on page 126.

Adding Color Values will automatically create a color chip representing the values.

10 You may select to add a image from your disk or from the Library.

See "Adding Images to a Template" on page 25 or "Adding Assembly Template Information" on
page 97 for details.

11 Add notes, instructions, or comments in the Details text box.

12 Click Save.

Adding Color Values Information

1 Type the RGB values in the field.

-or-

Type the CMYK values in the fields.

2 Type the LAB values in the fields.

Adding a New Palette

1 From a Colors template folder, click Action > Colors > New Palette.

The New Palette page opens.

2 Type a Color Palette ID in the field.

This field is required.

3 Type a Color Palette Name in the field.

This field is required.

4 Select a Status from the list.

5 Select a Season from the list.

6 Select one or more Brand from the list.
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The Division list is automatically filtered.

7 Select one or more Division from the list.

The Department list is automatically filtered.

8 Select one or more Department from the list.

9 Add Color Chips.

See "Adding Color Chips to a Palette" on page 127.

10 Add notes, instructions, or comments in the Color Details text box.

Adding Color Chips to a Palette

1 From the Palette template page, click Action > Add Color.

The Color Information window opens.

2 Type a Color ID in the field.

This field is required.

Tip: You may also add an existing color chip from the Color library. See "Adding a Color Chip
Template" on page 128.

3 Type a Color Name in the field.

This field is required.

4 Add an NRF Code in the field.

5 Add an Pantone Code in the field.

6 Select a Color Range from the list.

7 Select a Status from the list.

8 Add Color Values information.

See "Adding Color Values Information" on page 126.

-or-

Click the Color Picker link to select a color from the color palette.

See "Using the Color Picker" on page 162.

9 Click Save, then Close Window.

The color chip appears on the Palette page.

Removing Colors from a Palette

1 From the Color Chips section of the Palette template page, select the Perform Action check box of
the color you wish to delete.
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2 Click Action > Delete Color.

A confirmation message appears.

3 Click OK.

The color is removed from the palette

Note: If the palette is linked to a fabric or product, a warning will appear.

Adding a Color Chip Template

1 From the Palette template page, click the Library icon.

The Full Structure window opens.

2 Select a folder.

The Select Template window opens with all available color chips listed.

3 Select the Perform Action check box of one or more color(s) then click Select or Select & Link.

The color chip(s) appears on the Palette page.

Note: If you selected to link the color chip, the color attributes message appears. Click OK if you wish
to link the color attributes for this chip.

Using the Color Picker

1 Click the Color Picker link to select a color visually.

The Color Picker window opens.

2 Select a color.

The associated color information appears in the Preview fields.

3 Click Save.

The window closes.

Copying Colors/Palettes

1 From the template folder, select the Perform Action check box of the color or palette you wish to
copy.

2 Click Action > Colors > Copy.

The Full Structure window opens.

3 Select a template folder, the click Copy.

A successful message appears.
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4 Click Close Window.

The colors or palette is copied to the select folder.

Deleting Colors/Palettes

1 From the template folder, select the Perform Action check box of the color or palette you wish to
delete.

2 Click Action > Colors > Delete.

A confirmation message appears.

3 Click OK.

The color or palette is deleted.
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6Tasks

Overview
Library simplifies your workflow creation by offering a place where you can create and maintain the
main tasks that are an integral part of your business process.

Task Templates
Tasks are the basic component of Workflow; they are the everyday operations you perform in the
completion of your duties.

Since some tasks are interdependent, you may need to complete a task assigned to you before the
next person can start their own task. A system of notifications can be set up to ensure everyone is kept
informed of who is responsible for each task as well as when tasks reach progress milestones such
as completion.

Viewing Task Folders

From the Home page, click the Folder name. The folder opens with the template list displayed.

-or-

Click a Working Folder link. The selected folder opens with the template list displayed.

Adding a Folder to the Working Folders

See "Adding a Folder to Your Working Folders" on page 7.

Removing a Folder from the Working Folders

See "Removing a Folder from the Working Folders" on page 8.

Creating a New Task

1 From a task folder page, click File > New > Task.
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The Task page appears.

2 Type a Description in the field.

This field is required.

3 Select users to assign to this task.

See "Allocating Resources to a Task" on page 131.

4 Click the Milestone check box to make this task a milestone.

The duration and end date options will be removed from the task.

5 Select a Type from the list.

6 Enter the Repetition time in the field.

7 Select a Category from the list.

8 Type the number of days it will take to accomplish this task in the Estimated Duration field.

9 Type the number of hours or days it will take to accomplish this task in the Estimated Work field.

10 Select a unit of time from the list:

• Man Hours

• Man Days

• Man Weeks

• Man Years

11 Click Save.

Allocating Resources to a Task

1 From the Task page, click one of the Select Users icons to open the Select Users window.

Note: If you click the Select Group icon, all available groups will be listed in the Available list.

2 Select users in the Available list and then click Add> to move them to the Selected list.

Tip: You can add all available users to the selected list by clicking Add All>>.You can remove all
names from the selected list by clicking <<Remove All.

3 Select a user in the Selected box; then click Move Up or Move Down to change the list order.

4 Click OK to save your selection.

Deleting a Task Template

1 From the template folder, page, click Action > Tasks > Delete.
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A confirmation message appears.

2 Click OK.

The template is removed. The template will be permanently deleted. Templates linked to a Product
cannot be deleted. An error message will be displayed.
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