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1Fabric & Trim

Overview
Fabric & Trim is a web-based collaborative data management tool for creating, developing, managing,
collaborating on, and sourcing fabric and trim components.

Fabric & Trim is a modular application that keeps the look and feel of other Fashion PLM products,
facilitating navigation and working within our environment.

Fabrics and Trims are two parts of the application used for developing and managing fabrics and trims.
In the Fabric module you create new fabric specifications collaboratively with your Business Partners.
In the Trim module you create new trim specifications collaboratively with your Business Partners.This
involves defining the fabric and trim specifications as well as managing comments and attachments
for the items.

Comments or issues that arise during the development process may be added at many levels and you
may do so from several places. The Comments section of Fabric & Trim is the place where you can
access all comments that apply to your fabrics, trims, projects, and others.

Projects allow you to link fabrics and trims in order to track comments collectively, as well as share
information with others. It is a useful organizational tool that helps you gather similar products into one
group.

Libraries allow you to set up Fabric and Trim templates and associate images to them.

The elements contained in Fabrics and Trims are configured through the Administration module. For
information on using the Administration module, see the Administration online help.

Defining Fabric and Trim Specifications

Fabric & Trim allows you to efficiently manage the development of fabric, label and trim specifications
throughout the product creation process. Using Fabric & Trim, retailers and brands can easily and
simply collaborate with textile and trim suppliers, agents and factories to insure their products have the
correct colorways, print, weave, composition and fiber content.

Taking the development process for fabrics, labels and trim elements to a greater degree of specificity
than possible in a standard product data management system, Fabric & Trim helps designers and
developers map the right fabrics, the correct label, and the best zippers or buttons to the right garment.
It both extends and enhances the degree of management control in the product specification process,
improves collaboration internally and externally, and allows for greater clarity and speed in defining
and developing products.
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Fabric & Trim is a browser-based application, accessible over the web, with security and administration
that allows data and information to be created, viewed, or shared only by authorized users. It includes:
easy-to-use sample requesting, a "My Working Folders", and a recent-history area for one-click access
into each users' most used fabrics and trim elements to customize fabric specification pages or the
BOM to meet company requirements.

Key Business Benefits

• Provides easily searchable, reusable fabric, label and trim specifications and BOM information to
improve quality control and speed new product development.

• Reduces sampling time by providing centralized Internet sample requests.

Features

• One-stop checkpoint for fabric and trim overview and easy drill-down for greater detail.

• Template library for fast storage and retrieval of fabric, label and trim information.

• XML export for sharing data with product management, sourcing and other systems.

Launching Fabric & Trim

1 Enter the Fabric & Trim URL in your browser window.

The Log In page opens.

2 Type your Log In User Name and Password.

3 Click Log In.

The Home page opens. See "The Home Page" on page 7.

If you cannot access Fabric & Trim, your User Name and Password may be wrong or your user status
may be inactive. Contact your administrator or try to troubleshoot the login.

Troubleshooting the Login

1 If you have forgotten your password, click the Forgot Your Password link.

The Forgot Your Password page opens.

2 Type your User Name, then click Continue.

A temporary password will be sent to your email address.

3 Return to the Log In page to log in with the temporary password.

The Change Your Password page opens.

4 Enter and confirm a New Password.

5 Click Continue.

The Home page opens. See "The Home Page" on page 7.

6 | Lawson Fashion PLM Fabric and Trim User Guide

Fabric & Trim



The Home Page
The Home Page is the starting page of Fabric & Trim. It contains tabs for the various modules as well
as links to your working folders if any were set up.You may also access the Product Structure.

Working folders are a set of the folders that you work in most often.You may have access to multiple
seasons and multiple fabrics and trims at any one time. As you can see many items, working folders
provide a shortcut.

The page is divided into four sections: Comments, Fabrics, Trims, and Requests. All sections are
displayed as lists by default.

The Comments section shows the last 10 comments you have accessed, created or updated in the
last 3 days. The Fabrics section lists the last 10 fabrics created or updated in the last 3 days that you
have permission to view. The Trims section lists the last 10 trims created or updated in the last 3 days
that you have permission to view. The Requests section list the last 10 requests created or updated
in the last 3 days that you have permission to view. All tables can be sorted in ascending/descending
order by column.

When selecting a Fabric or Trim link, the selected item will open in the Overview tab and all the
information and tabs you have access to are displayed.

When selecting a Comment, the Comment page opens.You may reply to the comment, create a new
comment, or return to All Comments.

When selecting a Working Folder, the page view is filtered to display only Fabrics/Trims and Comments
for the selected folder. The same applies when navigating through the Structure.

Note: The various Fabric & Trim modules are controlled by user access. If you do not see a module
you should have access to, contact your administrator.

Launching Fabrics

From the Fabric & Trim Home page, click the Fabrics tab. The Fabric section opens.

Launching Trims

From the Fabric & Trim Home page, click the Trims tab. The Trim section opens.

Launching Comments

From the Fabric & Trim Home page, click the Comments tab. The Comments section opens.

Launching Projects

From the Fabric & Trim Home page, click the Projects tab. The Projects section opens.

Launching Requests

From the Fabric & Trim Home page, click the Requests tab. The Requests section opens.
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Launching Working Folders

From the Fabric & Trim Home page, select the desired folder from the Working Folders section. This
opens the Fabric or Trim folder depending on the link selected.

Selecting Shortcuts

From the Fabric & Trim Home page, click the Subject link for Comments in the Comments - Most
Recent section to open the Comment.

-or-

Click the Fabric/Trim ID link for Fabrics or Trim in the Fabric/Trims - Recent Changes section to open
the Fabric.

Viewing Comments

From the Home page, click a Comment Subject link. The Comment form appears. See "Comments"
on page 147.

Viewing Fabrics

From the Home page, click a Fabric ID link. The Fabric Overview form and all associated tabs for this
fabric appear. See "Fabrics" on page 10.

Viewing Trims

From the Home page, click a Trim ID link. The Trim Overview form and all associated tabs for this
fabric appear. See "Trims" on page 85.

Viewing Requests

From the Home page, click a Request ID link. The associated Request Detail form appears. See "The
Fabric Sample Request Tab" on page 65 or "The Cost Request Tab" on page 71 or "The Trim Sample
Request Tab" on page 131.

Browsing the Structure

1 From the Home page, click the Structure tab (located just left of Comments - Most Recent, to open
the Structure window.

All the Season/Years in your hierarchy that you have access to are listed alphanumerically. Folders
with subfolders appear with a +.

2 Navigate the folder structure by clicking the + to open any sub-folders.

3 Select a Fabric/Trim folder from the list.

The Structure window is automatically closed. The page is refreshed with any Fabrics or Trims
within the selected folder which are listed by Fabric/Trim ID.
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Tip: You may close the fabric structure window without selecting a product by clicking the Close
Window link.

Navigating Pages

The number of pages available in a product folder are listed at the bottom of the first page.

1 Click the page number to navigate to the next page.

2 If there are more than five pages in a product folder, click > to navigate to the next pages.

3 Click < to navigate back to the previous pages.

Sorting Lists

1 Click any column header to sort the list in ascending order by that column.

A small triangle will appear next to the column header to indicate the direction of sorting.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.
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2Fabrics

Overview
Fabric & Trim revolves around creating fabric specifications with your supply chain. In Fabric & Trim a
"fabric" is a detailed specification for a fabric item.

Fabrics is the part of the application used to manage fabrics. In the fabric module you are creating new
fabric specifications in collaboration with your supply chain. This involves defining the fabric spec as
well as managing comments and attachments for the fabric.

The Fabric Home page displays the fabrics and fabric folders to which you have access to that have
been modified within the last three (3) days.

template, from an Item Type or by copying an existing fabric. The most common way of creating a
fabric will be creating a fabric from an Item Type.

An Item Type is a collection of fabric forms and templates (library items) that are specific to a type of
fabric. Item Types are created and managed in Administration and used in Fabric & Trim. They can
be broad types such as Wovens or Knits, but they can also be very specific as with Interlock, Oxford,
Poplin, and others.

Item Types allow different forms to be attached to a fabric based on the type of fabric that is being
created. A key example of different forms is Knits versus Wovens. The Construction forms required to
develop each are different. A company would save development time by creating an Item Type for
Knits and another for Wovens.

Although Templates and FormSets are associated to an Item Type, you have the option to select which
templates and FormSets will be used upon creating a Fabric and, if you choose, to keep the template
linked or not.

Templates

Templates in Fabric & Trim are created in the Library Module. They can be associated to new fabrics
either at the beginning through Item Types or at any time through a link to the Library. Template
information can be brought into a fabric and the data kept linked. When a fabric has linked template
information, it will be locked and automatically updated once the template is modified. If you choose
to unlink the template information, the data will be editable at any time.
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Manage Fabrics

Within a fabric folder, you can create, edit, drop and delete fabrics.You may copy, move, and carryover
your fabrics to other fabric folders.You can attach files to fabrics, create relationships between fabrics,
associate comments to them, or link them with other fabrics and trims as Projects.

Creating relationship between fabrics you are in essence linking various fabrics together.You would
do this for example with fabrics used in a mix and match outfit such as children wear, or for fabrics
used in coordinates that need to have the same dye lot.

Since Fabric & Trim is linked to Product Manager, you are able to track which products are linked to
your fabrics, as well as see the total amount of fabric used and cost throughout all products. For
companies, not using Product Manager, the Where Used form will allow you to capture a list of products
using the fabric.

Browsing the Structure

1 From the Fabrics page, click the Fabric Structure tab to open the Fabric Structure window.

All the Season/Years in your fabric hierarchy that you have access to are listed alphanumerically.
Folders with sub-folders appear with a +.

Note: Only Fabric folders will appear when the Fabric Structure tab is clicked from the Fabric form.

2 Navigate the folder structure by clicking the + to open any sub-folders.

3 Select a fabric folder from the list.

All fabrics within the selected folder are listed by Fabric ID. The Fabric Structure window is
automatically closed.

Tip: You may close the fabric structure window at any time by clicking the Close Window link.

Navigating Pages

The number of pages available in a product folder are listed at the bottom of the first page.

1 Click the page number to navigate to the next page.

2 If there are more than five (5) pages in a product folder, click > to navigate to the next pages.

3 Click < to navigate back to the previous pages.

Adding a Folder to Your Working Folders

From the folder, click Action > Working Folder > Add to my working folders. A link to the folder
appears in the Working Folders list.
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Removing a Folder from Your Working Folders

From the folder, click Action > Working Folder > Remove my working folders. A link to the folder
disappears from the Working Folders list.

Sorting the Fabric List

1 Click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Viewing the Recent Fabrics Graphics Grid With Details

From the Fabrics landing page, click View > Graphics Grid with Details. The view is refreshed to the
Fabric Grid with Fabric Details and thumbnail images.

Viewing the Recent Fabrics Graphics Grid Without Details

From the Fabrics landing page, click View > Graphics Grid without Details. The view is refreshed to
the Fabric Grid without Fabric Details.

Viewing the Recent Fabrics Grid As a Text List

From the Fabrics landing page, click View > Text View. The view is refreshed from to the Recent
Fabrics list.

Searching for Fabrics

1 From any page in Fabric & Trim, enter a Fabric ID and/or Barcode ID and/or Business Partner in
the Search field.

2 Click Go.

All Fabrics meeting your criteria appear in the main window in a text list. These are listed
alphanumerically by Fabric ID.

Advanced Fabric Searching

1 From any fabric page, click the Advanced Search link.

The Advanced Search window opens.

2 Select the Search Type option button for Fabric, Trim or Both.

The page will refresh with the appropriate search fields in the drop down lists
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Note: The list of Fields is dependent on the selected Search Type. Select Both to access both Fabric
and Trim fields.

Basic Construction and Colorway fields are available regardless of the selection.

3 Select a search Field from the list.

The associated Operator and Search Criteria lists are filtered.

4 Select an Operator from the list.

5 Select a Search Criteria from the list, or enter a value.

6 Repeat for all search criteria.

7 Add eight additional search fields by clicking the Add 8 Search Fields link.

8 Click Search.

The page is refreshed with all fabrics corresponding to the search criteria listed.

9 You may create or add your search results to a project.

See "Creating a Project from Search Results" on page 156.

Quick Search Using User Fields

You may setup four user defined fields to be available for quick search.

Tip: For more details on how to do this, see Administration.

1 Select the Fabric tab.

2 Enter criteria in the quick search text box and then click Go.

3 The quick search will look for the search criteria in the following fields:

• Fabric ID

• Barcode ID

• Agent name

• Vendor name

• Concept Mill

• Mill name

• Any of the four user fields selected in the Administration

Viewing Fabrics

1 From the Fabrics landing page or from the fabric folder, click the Fabric ID to open the Fabric
Overview and all associate tabs for the selected fabric
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2 Click the Construction, Colorway, Samples, Where Used, Comments, and History tabs to view all
fabric details.

Only the Overview, Comments, and History tabs appear by default. Other Fabric forms are added or
linked to a selected Item Type during fabric creation.

Editing Fabrics

1 Click the Fabric ID to open the Fabric Overview and all associate tabs for the selected fabric.

2 Make all necessary changes to the Overview page.

3 Click the available tabs to modify the Construction, Colorway, Samples, Where Used, Comments,
and History.

Note: Available tabs are determined by user access and defined forms.

4 Click Save to save your modifications.

Creating a New Fabric from an Item Type

1 From a fabric folder, click Action > Fabric > New.

A New Fabric window opens.

Tip: You may also click New to open the New Fabric window.

2 Provide the following:

a Type a Fabric ID for this new fabric.

The Fabric ID number should be unique to the fabric folder. This field is required.

Note: If automatic Fabric ID generation was selected in the Administration module, this field will
remain blank until the new fabric is saved, at which point, the auto-generated number will populate
the field.

b Select an Item Type from the list.

The Material Type and Brand are automatically populated and the list of appropriate Templates
and FormSets appear.

c Select a Fabric Type from the list.

This will filter the available Item Type list.

d Select a Material Type from the list.

e Select a Brand from the list.

14 | Lawson Fashion PLM Fabric and Trim User Guide

Fabrics



The Division list is automatically filtered.

f Select a Division from the list.

The Department list is automatically filtered.

g Select a Department from the list.

h Add an Image for this fabric.

See"Adding an Image to a Fabric" on page 17.

i Type a Description for this fabric in the field.

Caution: If the selected Item Type does not have a defined Material Type or Brand, those
fields will remain empty. If they are defined by the Item Type, information previously selected
in the Material Type or Brand will be overwritten.You may modify the selection at any time.

j Click the Select check box to select Templates and choose to keep them linked by selecting the
Linked check box.

Note: Templates that are not selected will not be added to this fabric, while selected fabrics
without a selected Linked check box will remain unlinked

k Select which FormSets you want to include by clicking their check boxes.

l Add Attachments.

See "Adding an Image to a Fabric" on page 17.

3 Click Save.

The information is saved and the Fabric Overview appears with all selected information and
associated Forms.

Creating a New Fabric from an Existing Fabric

1 From the Fabric folder, select the check box of the fabric you want to copy.

2 Click Action > Fabric > Copy.

The Fabric Structure dialog box opens.

3 Select the appropriate fabric folder.

The page is refreshed.

4 Click Copy.

Note: You may have to scroll to the bottom of the page to click the Copy button.

5 Click the Close Window link to close the dialog box.
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6 Navigate to the copied fabric using the Fabric Structure or the shortcuts.

7 Click the Fabric ID link to open the copied fabric.

8 Change or add the necessary information, then click Save.

Creating a New Fabric Manually

1 From a fabric folder, click Action > Fabric > New.

The New Fabric window opens.

Tip: You may also click New to open the New Fabric window.

2 Provide the following:

a Type a Fabric ID for this new fabric.

The Fabric ID number should be unique to the fabric folder. This field is required.

Note: If automatic Fabric ID generation was selected in the Administration module, this field will
remain blank until the new fabric is saved, at which point, the auto-generated number will populate
the field.

b Select a Fabric Type from the list.

This will filter the available Item Type list.

c Select a Material Type from the list.

d Select a Brand from the list.

The Division list is automatically filtered

e Select a Division from the list.

The Department list is automatically filtered.

f Select a Department from the list.

g Add an Image for this fabric.

See "Adding an Image to a Fabric" on page 17.

h Type a Description for this fabric in the field.

i Click the Select check box to select Templates and choose to keep them linked by selecting the
Linked check box.

Note: Templates that are not selected will not be added to this fabric, while selected fabrics
without a selected Linked check box will remain unlinked.

j Select which FormSet you want to include by clicking their check boxes.
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k Add Attachments.

See "Adding an Image to a Fabric" on page 17.

3 Click Save.

The information is saved and the Fabric Overview appears with all selected information and
associated Forms.

Adding an Image to a Fabric

1 From the fabric Overview page, click the View Images link to open the All Images window.

2 Select a view from the Thumbnail list.

This image will appear in the fabric folder graphic view and on the Overview tab of the fabric.

3 In the first image section, identify the view from the Image list.

4 Click Browse to navigate to your folder and select the desired file.

5 Click Open.

The image appears.

Tip: You may add up to eight (8) images.

6 Click Save, then the Close Window link to exit.

The selected image appears on the fabric page.

Adding Attachments to a New Fabric

1 From the New Fabric page, click the Update Attachment link.

The Attachment List window opens.

2 Click Browse to navigate your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the Attachments section.
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Viewing an Attachment

From the Attachment section of the Fabric Overview, click the attachment name.The attachment opens
in a new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Downloading an Attachment

1 From the Attachment section of the Fabric Overview, click the attachment name to view it in a new
window.

The attachment opens in its original program.

Note: If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment.

2 Click File > Save As.

The Save As window opens.

3 Select the location where you want to save this attachment, then click Save.

The attachment is saved to the selected location.

Removing Attachments from a New Fabric

1 From the New Fabric page, click the Update Attachment link.

The Attachment List window opens.

2 Click the Perform Action check box of the desired file(s).

3 Click Delete.

The file is removed from the Attachment List.

4 Click Save.

5 Click the Close Window link to exit the Attachment List window.

The page is refreshed without the selected file(s) in the Attachment section.

Adding Forms

1 From the Fabric Overview page, click Action > Form > Add Form.

The Select Form window opens with all available Forms listed.

2 Select the check box of the Form(s) you want to add, then click Select.

The page refreshes and all selected forms appear.
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Removing Forms

1 From the Fabric page, click Action > Form > Delete Current Form.

A confirmation appears.

Note: The Fabric Overview, Comments, and History forms are required forms and cannot be deleted.

2 Click OK to delete the form.

Caution: This action cannot be undone and will delete the form permanently.

Copying Multiple Fabrics

1 From a Fabric folder, select the check boxes of the fabrics you want to copy.

2 Click Action > Fabric > Copy.

The Fabric Structure dialog box opens.

3 Select the appropriate fabric folder.

The page is refreshed.

4 Click Copy.

The page is refreshed.

Note: You may have to scroll to the bottom of the page to click the Copy button.

5 Click the Close Window link to close the dialog box.

The fabric are copied to the selected folder.

Moving Multiple Fabrics

1 From a Fabric folder, select the check boxes of the fabrics you want to move.

2 Click Action > Fabric > Move.

The Fabric Structure dialog box opens.

3 Select the appropriate fabric folder.

The page is refreshed.

4 Click Move.

The page is refreshed.
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Note: You may have to scroll to the bottom of the page to click the Move button.

5 Click the Close Window link to close the dialog box.

The fabric are moved to the selected folder.

Carrying Over Multiple Fabrics

When you carryover a fabric, the costing information is not carried over.You can enter different costing
information in the overview page for each fabric.

You can carryover a trim within the same year and season.

The status is not carried over. Instead, it is reset to pre-concept.

1 From a Fabric folder, select the check boxes of the fabrics you want to carryover.

2 Click Action > Fabric > Carryover.

The Carryover Selection dialog box opens.

3 Select the appropriate fabric IDs and variations.

4 If there are colorways associated to the fabric, select the colorways to carry over.

5 Click Select.

The page is refreshed.

6 Select the target folder for the Year/Season, and click the Carryover button.

Note: You may have to scroll to the bottom of the page to click the Carryover button.

7 Click the Close Window link to close the dialog box.

The fabric are Carried over to the selected folder.

Caution: Carryover fabrics are linked throughout the seasons they are used. Modifying a
carryover fabric will modify it in all seasons used.

Dropping Multiple Fabrics

1 From a Fabric folder, select the check boxes of the fabrics you want to drop.

2 Click Action > Fabric > Drop.

A confirmation message appears.

3 Click OK.

The fabrics are moved to the History page.
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Deleting Multiple Fabrics

1 From a Fabric folder, select the check boxes of the fabrics you want to delete.

2 Click Action > Fabric > Delete.

A confirmation message appears.

3 Click OK.

The fabrics are moved to the History page.

Viewing the History Tab

1 Click the History tab of a Fabric folder.

The Dropped and Deleted fabrics for this folder are listed.

2 You may restore Dropped or Deleted fabrics to the fabric folder.

Restoring Fabrics

1 From the Fabric folder's History tab, select the check box(es) of the Dropped or Deleted fabric(s)
and then click Action > Restore.

A confirmation message appears.

Tip: You may also click Restore to restore fabrics to the fabric folder.

2 Click OK.

The selected fabrics are restored to the fabric folder.

The Fabric Overview Tab
The Fabric Overview tab provides basic information about a fabric. This form is used to give all parties
involved a snapshot of the fabric that is being created. From the Fabric Overview form, the fabric is
released to Business Partners.

Basic attachments that need to be shared with all parties are attached to the Fabric Overview form.
Attachments can be added on any form and they can viewed and saved by others with a simple click
of the mouse.

The first page of the fabric specifications defaults to the Fabric Overview.The Overview form is different
from the Fabric creation form that is accessed when adding a new fabric to a fabric folder. It has more
information and allows you to release this fabric to your Business Partners.

You may add general fabric details such as ID numbers and the Departments or Divisions this fabric
is associated to, as well as an image, colorway, and ownership information.The automatic ID generation

Lawson Fashion PLM Fabric and Trim User Guide | 21

Fabrics



option in the Administration module allows for the auto-generation of Fabric, Variation, and Purchase
Order IDs.

The Colorway information is locked and read-only. This information is entered and modified on the
Colorway form or when adding a new Colorway on the Overview page. See "The Fabric Colorway Tab"
on page 52.

You may at any time add template information to your fabric. While adding template information, you
may choose to keep the data linked, which will render it read-only in the fabric. Once the template is
updated, fabric still linked to it will also be updated. If you choose to use the template information but
do not want it to update, unlink the template data.

Adding template information from the Overview page will automatically add template information for
all forms associated to the template. If this is not what you want, you may select instead to add template
information per page. In this case, only the selected page will be loaded with the template information

Similarly, you may opt to print a fabric and all of its associated pages, or you can print each form
individually.

In order to create new fabric from existing ones or simply to manage your structure, you may copy and
move fabric at any time.You may also carryover fabric from one season to another. A carried over
fabric will be linked throughout all seasons for which it has been carried over.

Each fabric may have a different status. Although new fabrics are Pre-Concept by default, which means
they are not shared with other users, you may change your fabric status at any time. If you choose to
drop or delete fabrics, they will be moved to the history section of your folder.You may restore them
at a later date. Deleted fabrics are kept in the History for three days and then deleted.

Once you have created fabrics, you may release them to your Business Partners and, if they have the
appropriate access and rights, they can then add information to your fabrics and create Comments of
their own. Furthermore, in some cases, you may want to allow a business partner to share a fabric
with another business partner, as in the case of an Agent releasing a fabric to a mill. With the proper
security this type of collaboration with and between Business Partners is possible.

Adding Fabric Information

1 From the Header section of the Overview page, modify the existing Fabric ID by typing a new one.

This field is required.

Note: If automatic Fabric ID generation was selected in the Administration module, you will not be
able to modify this field.

The Barcode ID is a system generated number and this field is locked.

2 Select the Generate Barcode ID checkbox.

An auto-generated number is created from the first five (5) digits of the selected Supplier ID followed
by a five (5) digit sequential number.
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Note: The Generate Barcode ID checkbox is unavailable until a Mill, Vendor, or Agent is selected.
If no Mill is selected, the Vendor's ID is used. If no Vendor is selected, the selected Agent's ID is
used. Once a barcode has been generated, this option is removed.

3 Select a Status from the list.

This field is required.

Note: The Status defaults to Conceptual. Conceptual fabrics will only be seen by the fabric creator
and the Administrators.

4 Type the vendor Article Number for this fabric.

5 The Template ID field is locked and automatically selected when a template is linked to this fabric.

6 If this is a Carryover fabric select Yes from the list.

7 Click the Seasons Used link to view all other seasons in which this fabric exists.

Caution: All carried over fabrics are linked. Modifying a carried over fabric in one season will
modify it in all other seasons.

8 Type the Previous Fabric ID for this fabric.

When a fabric is copied, this field is automatically populated with that fabric's ID.You may modify
this field at any time. If the Fabric IDs are auto-generated, you cannot modify this field.

9 If needed, modify the selected Fabric Type by selecting another Fabric Type from the list. This may
mean that you will have to add a different Construction form.

This field is required.

10 You may modify the selected Material Type by selecting another Type from the list

11 Select a different image for this fabric by clicking the View Image link.

See "Adding an Image to a Fabric" on page 17.

12 Add a Description for this fabric.

13 The Fiber Content String is locked and automatically populated from all contents entered on the
Construction tab.

14 Select a Fabric End Use from the list.

15 Select the Region in which this fabric will be developed.

The Country of Origin field is automatically filtered by the selected Region.

16 Select a Country of Origin from the list.

17 Select a Brand.

The associated Divisions automatically appear.
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18 Select a Division.

The associated Departments automatically appear.

19 Add Costing information.

See "Adding Costing Information" on page 24.

20 Add Colorway information.

See "Adding Colorway Information" on page 25.

21 Add Ownership information.

See "Adding Ownership Information" on page 25.

22 Type instructions, comments or notes in the Details field.

23 Add Attachments.

See "Adding Attachments to a Fabric" on page 26.

24 Click the Export check box to export this fabric to an XML file or to iPDM.

25 Click Save.

Adding Costing Information

1 From the Costing section of the Overview page, type a Target Price in the field.

This field is an internal costing field, but it will be read-only for business partners.

2 Type a List Price in the field.

This field is an external costing field and will be available to your business partners.

3 Type a Negotiated Price in the field.

This field is an external costing field and will be available to your business partners.

4 Type a FOB Price in the field.

This field is an external costing field and will be available to your business partners.

Note: The FOB Price is carried over to the Product Manager BOM.

5 Type a Freight cost in the field.

This field is an external costing field and will be available to your business partners.

6 Type a Duty % in the field.

This field is an external costing field and will be available to your business partners.

7 Type a Handling cost in the field.

This field is an external costing field and will be available to your business partners.
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Adding Colorway Information

1 From the Colorway Data section of the Overview page, select a Color Range from the list.

Color range could be a seasonal color card name or general color range description such as brights,
pastels, and others.

2 Select a Pattern from the list.

Pattern describes the colorway type (i.e. print- plaid, yarn dye plaid, solid, and others).

There are eight Colorway ID and Color Name fields on the Overview page. These fields are locked
and automatically populated from information entered on the Colorway form. See "The Fabric Colorway
Tab" on page 52.

Adding Ownership Information

1 From the Ownership section of the Overview page, select a Designer from the list.

The Designer list is filtered by user access and title.

2 Select a CAD Artist from the list.

The CAD Artist list is filtered by user access and title.

3 Select a Colorist from the list.

4 Select a Fabric Coordinator from the list.

5 Select a Sourcing Manager from the list.

6 Select an Office from the list.

The Office list is filtered by Business Partners with access to the current folder.

7 Click the Release check box to release this fabric to the selected office.

8 Select an Agent from the list.

The Agent list is filtered by Business Partners of type Agent with access to the current folder.

9 Click the Release check box to release this fabric to the selected Agent.

10 Select an Agent Location from the list.

Only locations for the selected Agent are listed.

11 Select a Vendor from the list.

The Vendor list is filtered by Business Partners of type Vendor with access to the current folder.

12 Click the Release check box to release this fabric to the selected Vendor.

13 Select a Vendor Location from the list.

Only locations for the selected Vendor are listed.

Note: Once you have selected from the Agent, Vendor, or Mill fields, a Contact Details link appears
which open a new window displaying contact information for this Business Partner.
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14 Enter a Concept Mill.

This field has a maximum of 60 characters.

Adding Attachments to a Fabric

1 From the Fabric Overview page, click Action > Attachment > Insert File.

The Attachment List dialog box opens.

Tip: You can also click the Update Attachment link to open the Attachment List dialog box.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 and 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the Attachments section.

Viewing an Attachment

From the Attachment section of the Fabric Overview, click the attachment name.The attachment opens
in a new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Downloading an Attachment

1 From the Attachment section of the Fabric Overview, click the attachment name to view it in a new
window.

The attachment opens in its original program

Note: If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment.

2 Click File > Save As.

The Save As window opens.
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3 Select the folder where you want to save this attachment, then click Save.

The attachment is saved to the selected location.

Removing Attachments

1 From the Fabric Overview page, click Action > Attachment > Remove.

The Attachment List dialog box appears with all attached files listed.

Tip: You can also click the Update Attachment link to open the Attachment List dialog box.

2 Click the Perform Action check box of the files you want to remove.

3 Click Delete.

The page is refreshed without the selected file(s) in the Attachment section.

4 Click the Close Window link to exit.

Adding Fabric Forms

1 From a Fabric page, click Action > Form > Add Form.

The Select Form window opens with all available Form listed.

2 Select the check box of the Form(s) you want to add, then click Select.

The page refreshes and all selected forms appear.

Removing Fabric Forms

1 From the Fabric page, click Action > Form > Delete Current Form.

A confirmation appears.

Caution: The Fabric Overview, Comments, and History forms are required forms and cannot
be deleted. If Comments are attached to the form, a warning displays that they will be closed
or moved to the General Comments form.

2 Click OK to delete the form.

Caution: This action cannot be undone and will delete the form permanently.
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Adding Template Information From the Overview Page

1 From any tab of a selected fabric, click the Library icon located next to the Save button.

The Library structure opens in the Template Structure window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder to locate the desired template.

The Select Template page appears with all templates that can be associated to the fabric.

3 Browse through the pages of the template folder and select a template, then click on Select or Select
and Link.

The Form Selection window opens.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

4 Select the Forms from which you want to add template information.

5 Click the Linked check box if you want to keep the template information linked.

6 Click Save.

7 Click the Return to Library Structure link to continue navigating for a template.

Adding Template Information

1 From any tab of a selected fabric, click the Library icon located next to the Save button.

The Library structure opens in the Template Structure window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder to locate the desired template.

The Select Template page appears with all templates that can be associated to the fabric.

Note: Only templates with a form that can be associated to the tab that the library was called from
are listed. Templates that do not have a form with data from the current tab will not be displayed.

3 Browse through the pages of the template folder and select a template, then click on Select or Select
and Link.

The Folder view window closes.

4 Click the Return to Library Structure link to continue navigating for a template.
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Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

5 Click OK to the confirmation message.

The template information appears on the page.

Unlink Fabric Templates

From the fabric page, click Action > Template > Unlink. The page is refreshed and no longer linked
(read-only).

Creating Variations

Once you create a variation, you can then modify the Fabric information.

1 From the fabric Overview page, click Action > Fabric > Create Variation.

The Form Selection window opens.

2 Select which forms you want to include in the variation.

The Overview page is a required form in all variations.

3 Click Copy to create a new variation of the page.

Information modified on the page will not be reflected in other variations.

4 Click Link to keep a page linked between variations.

When information is changed on the page, it will change for all variations.

Note: When selecting to copy or link a page, the ownership information does not get linked or copied.

5 Click Save.

The variation is created and opens in a separate window, an auto-generated ID is assigned in the
Variation ID field, and the status is set to Pre-concept.

6 An * appears in the Variation ID field and a Variations icon is created.

Click the Variations icon to view and edit variations.

Viewing Variations

1 From the fabric Overview page, click the variations icon.

The Display Forms window opens with all existing variations listed.

2 Select a variation and click Display.

The variation opens in a new window.
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3 Close the variation window to return to the main (Parent) fabric.

Viewing Fabric Comments

1 From any tab of an open Fabric, click the Comments link.

The Comments tab opens with all open comments. The Comments related to the current fabric, to
which you have access, appear in a text list sorted by the most recent at the top.

Note: You may view all recent Comments across all fabrics and trims from the Fabric & Trim Home
page Comments-Most Recent list box.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comments' details
and all previous comments (if there is a chain) in a read-only view.

4 Click the Return to All Comments link to return to the comments list.

Creating New Fabric Comments

1 From any tab of an open Fabric, click the new comment icon (a yellow envelope).

The New Comment page opens.

2 Select users to whom you are sending this reply.

3 Enter a Subject for this comment.

This field is required.

4 Select a Comment Type from the list.

5 Select a Priority from the list.

The Priority defaults to Normal.

6 Select a Status from the list.

7 Type a comment in the Description field.

8 Add attachments.

See "Adding Attachments to a Comment" on page 32.

9 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent
comments appear at the top of the list.

Note: Only Fabric & Trim users can use Comments.
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Replying to an Existing Comment

1 Click the Reply link on a comment in the Comments list.

The Reply to Comment page opens.

2 Select users to whom you are sending this reply.

See "Creating New Fabric Comments" on page 47.

3 Enter a Subject for this comment.

This field is required. The Subject field automatically defaults to RE: before the comment subject.

4 Select a Priority from the list.

The Priority defaults to Normal.

5 Type a reply in the Description field. 6 Add attachments.

6 Add attachments.

See "Adding Attachments to a Comment" on page 32.

7 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent replies
appear at the top of the list.

Selecting Users for the To and Cc Fields

1 From a Comment, click To.

The Send Comment To window opens.

2 Select a Filter option button.

The page refreshes with the appropriate Unassigned Users list. The Unassigned List is empty for
all choices except Team with Access to item.

3 Select a Company from the list.

The Locations list is filtered with users for the selected Company. See the following table for a list
of filters and what they control.

Note: The Company and Locations list are available with the following options: Business Partners
for item, Users and Business Partners with access to item, and All users and Business Partners

DescriptionFilter Name

All users from Master Company with access to the item folder are
listed in the Unassigned Users list. Select which users will receive
the comment.

Team with Access to item
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DescriptionFilter Name

All users from selected Office (Ownership) for the selected item are
listed in the Unassigned Users list. Select which users will receive
the comment.

Office Location for the item

All locations and users from selected Business Partners (Ownership)
for the selected item regardless of access (release). Select the

Business Partners for item

Company from the list. This filters the Locations. Select a Location
from the list.This filters the Unassigned Users list. Select which users
will receive the comment.

Only locations and users from selected Business Partners
(Ownership) for the selected item that have the item released to

Users and Business
Partners with access to the
item them. Select the Company from the list. This filters the Locations.

Select a Location from the list.This filters the Unassigned Users list.
Select which users will receive the comment.

Select the Company from the list. This filters the Locations. Select
a Location from the list.This filters the Unassigned Users list. Select
which users will receive the comment.

All Users and Business
Partners

4 Select a Location from the list.

The Unassigned Users list is filtered for all Users assigned to the selected Location who meet the
selected filter.

5 Select a user from the Unassigned Users list and click > Assigned Users list.

6 Click Add.

7 Repeat for all users.

8 Click Cc and repeat steps 2 to 6 for users who should be copied on this comment.

9 Click Bcc and repeat steps 2 to 6 for users who should be copied on this comment.

10 Click the Close Window link to return to the Comment.

Viewing a Comment Attachment

From the Comment attachment section, click the attachment name. The attachment opens in a new
window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Adding Attachments to a Comment

1 From any New Comments page, click the Update Attachment link.
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The Attachment List window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the attachments section.

Releasing a Fabric

1 From the Fabric Overview tab, click the Release check box under the selected Office, Agent, or
Vendor of the Ownership section to release a fabric to them.

Note: A Business Partner must be selected to release a fabric.You may release a fabric to multiple
Business Partners, but only to one selected Office, Agent, and Vendor at a time.

2 Click Save.

Note: A Fabric cannot be released if its status is still Pre-Concept.

You can send cost requests to registered Business Partners without having to actually release the
fabric to that Business Partner. The Business Partner is able to review this cost request and send a
quote to your company from within Fabric & Trim.Your company can then review and compare quotes
prior to accepting or rejecting them.

Removing a Partner's Access to a Fabric

1 From the Fabric Overview tab, click the checked Release check box under the selected Office,
Agent, or Vendor of the Ownership section.

2 Click Save.

Exporting a Fabric

1 From the any Fabric tab, click the Export check box to export this fabric to a XML file or into iPDM.

2 Click Save.
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Printing the Fabric

1 From the Fabric Overview tab, click Action > Print > Print Fabric.

A printer friendly version of all fabric forms opens in a new window.

2 Click File > Print.

The Print dialog box opens.

3 Select your printer options, then click Print.

All fabric pages are printed.

Printing the Fabric Overview Form

1 Click the printer icon in the page header.

A printer friendly version of the page opens in a new window.

2 Click File > Print.

The Print dialog box opens.

Tip: You may also click the printer icon in your browser toolbar to print the page.

3 Select your printer options, then click Print.

The Form is printed.

Printing Barcodes

1 From a fabric with a generated barcode, click Action > Print > Barcodes.

The Print Barcode window opens with the following information:

• Actual Barcode

• Barcode ID

• Supplier Name

• Article #

Note: If a barcode has never been printed, it will be "Queued" and listed in the Print Barcode window.

2 Click File > Print.

The Print dialog box opens.

3 Select your printer options, then click Print.

The Barcode is printed.

4 Click File > Close to exit the window.
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A message prompts you to save the barcode to the Archived Print Layout.

5 Click OK if you want to archive this layout.

See "Printing Archived Layouts" on page 35.

Printing Archived Layouts

1 From a fabric Overview page, click Action > Print > Archived Print Layouts.

The Archived Print Layouts window opens.

2 Select the archived layout you want to print, then click Print.

The Print Barcodes window opens.

3 Click File > Print.

The Print dialog box opens.

Tip: You may also click the printer icon in your browser toolbar to print the page.

4 Select your printer options, then click Print.

The archived layout is printed.

Copying a Fabric

1 From the Fabric Overview tab, click Action > Fabric > Copy.

The Fabric Action dialog box opens with the Season/Year hierarchy listed.

2 Select the appropriate fabric folder.

The page is refreshed.

3 Click Copy.

The page is refreshed

Note: You may need to scroll to the bottom of the page to click the Copy button.

4 If the fabric has variations, a message appears asking if you want to copy variations.

See "Copying Fabric Variations" on page 36.

5 Click the Close Window link to exit the window.

The fabric is copied to the selected folder.
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Copying Fabric Variations

1 From the Fabric Structure window, click OK to the copy variation message.

The Variations window opens with all existing variations for the fabric listed.

2 Select the variations you want to copy, then click Copy.

3 Click the Close Window link to exit the window.

The fabric variation is copied to the selected folder.

Moving a Fabric

1 From the Fabric Overview tab, click Action > Fabric > Move.

The Fabric Action dialog box opens with the Season/Year hierarchy listed.

2 Select the appropriate fabric folder.

The page is refreshed.

3 Click Move.

The page is refreshed.

Note: You may need to scroll to the bottom of the page to click the Move button.

4 Click the Close Window link to exit the window.

The fabric is moved to the selected folder.

Carrying Over a Fabric

1 From the Fabric Overview tab, click Action > Fabric > Carryover.

The Fabric Action dialog box opens with the Season/Year hierarchy listed.

2 Select the appropriate fabric folder.

The page is refreshed.

3 Click Carryover.

The page is refreshed.

Caution: You may not carryover a fabric to a season for which it has already been carried
over. If the fabric has been previously carried over for a season and then dropped, you will
be prompted with a message.

Tip: You may need to scroll to the bottom of the page to click the Carryover button.

36 | Lawson Fashion PLM Fabric and Trim User Guide

Fabrics



4 Click the Close Window link to exit the window.

The fabric is moved to the selected folder.

Viewing Seasons Used for a Carryover Fabric

1 From the Fabric Overview form, click the Seasons Used link.

The Season Used window opens.

2 You may Drop or Delete carryover fabrics from selected seasons.

3 Click the Close Window link to exit the window.

Dropping a Carryover Fabric from a Season/ Year

1 From the Fabric Overview form, click the Seasons Used link.

The Season Used window opens.

2 Select the fabric seasons that the Fabric should be dropped from, then click Drop.

The dropped fabrics are moved to the folder history. Carryover fabrics that were dropped no longer
appear in the season used list.

Deleting a Carryover Fabric from a Season/ Year

1 From the Fabric Overview form, click the Seasons Used link.

The Season Used window opens.

2 Select the fabric seasons that the Fabric should be deleted from, then click Delete.

The deleted fabrics are moved to the folder history. Carryover fabrics that were deleted no longer
appear in the season used list.

Dropping a Fabric

1 From the Fabric Overview tab, click Action > Fabric > Drop.

A confirmation message appears.

2 Click Yes.

The fabric is moved to the fabric folder's History tab. The folder page appears.

Deleting a Fabric

1 From the Fabric Overview tab, click Action > Fabric > Delete.
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A confirmation message appears.

2 Click Yes.

The fabric is moved to the fabric folder's History tab. The folder page appears.

Deleted fabrics will remain on the History tab for 3 days after which they are permanently deleted.

Adding Fabrics to the Library

1 From the fabric Overview page, click Action > Fabric > Add Fabric to Library.

The Library Fabric Structure appears.

2 Select a folder, then click Import.

The page is refreshed.

If you select Link while adding a fabric to the Library, the fabric becomes read-only, the Template ID
identifies the linked template, and you must modify to template to update the fabric.

Restoring Fabrics

From the Fabric folder's History tab, select Dropped or Deleted fabrics, then click Action > Restore.
The selected fabrics are restored to the fabric folder.

Fabric Overview Fields
The fields of the Fabric Overview are listed in the following table. The fields of the form header are
listed first, in order of appearance.

CommentsField
Length

Required/
Optional

Field TypeField Name

General Information

Should be unique within the
fabric folder. May be system
generated.

V 50RequiredFree TextFabric ID

Fabric & Trim only supports
images of type .gif, .bmp, or .
jpeg.

OptionalGraphic ImageFabric Image

V 255OptionalFree TextDescription

System Generated.C 20OptionalLockedBarcode ID
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CommentsField
Length

Required/
Optional

Field TypeField Name

Defaults to Conceptual. Cannot
be changed before saving.

V 25OptionalDrop DownStatus

V 20OptionalFree Text(Vendor) Article
Number

Automatically populated when
a fabric template is applied.

V 50OptionalLockedTemplate ID

C 1OptionalDrop DownCarryover

Link opens window with list of
folders where fabric is carried

Node IDsOptionalLinkSeasons Used

over. Carry over fabrics are all
linked.

Automatically populated when
a fabric is copied.

V 50OptionalFree TextPrevious Fabric
ID

Linked with Construction Form
type.

V 25OptionalDrop DownFabric Type

V 25OptionalDrop DownMaterial Type

V 25OptionalDrop DownFabric End Use

Filters the Country of Origin listV 15OptionalDrop DownRegion

Is filtered by the Region
selection.

V 35OptionalDrop DownCountry of Origin

Filters the Division list.V 25OptionalDrop DownBrand

Filters the Department list.V 25OptionalDrop DownDivision

V 25OptionalDrop DownDepartment

Colorway Data

V 25OptionalDrop DownColor Range

V 25OptionalDrop DownPattern

Locked. Auto-populated from
Colorway page.

V 15OptionalFree TextColorway ID

Locked. Auto-populated from
Colorway page.

V 15OptionalFree TextColorway Name

Ownership
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CommentsField
Length

Required/
Optional

Field TypeField Name

Drop Down values taken from
user's access to folder & user
title.

User IDOptionalDrop DownDesigner

Drop Down values taken from
user's access to folder & user
title.

User IDOptionalDrop DownCAD Artist

User IDOptionalDrop DownColorist

User IDOptionalDrop DownFabric
Coordinator

User IDOptionalDrop DownSourcing
Manager

Drop down values taken from
Business Partners with access

Location IDOptionalDrop DownOffice

to folder. Agent Drop Down
Optional Company ID Drop
down values taken

Drop down values taken from
Business Partner's access to
folder

Company IDOptionalDrop DownAgent

Drop down values taken from
Business Partner's access to

Location IDOptionalDrop DownAgent Location

folder and Business Partner
type.

Drop down values taken from
Business Partner's access to

Company IDOptionalDrop DownVendor

folder and business partner
type.

Drop down values taken from
business partner's access to

Location IDOptionalDrop DownVendor Location

folder and business partner
type.

Drop down values taken from
business partner's access to

Company IDOptionalDrop DownMill

folder and business partner
type.
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CommentsField
Length

Required/
Optional

Field TypeField Name

Drop down values taken from
business partner's access to

Location IDOptionalDrop DownMill Location

folder and business partner
type.

V 60OptionalFree TextConcept Mill

V 2000OptionalFree TextDetails

OptionalAttachments

RequiredLockedDate Created

RequiredLockedDate Revised

The Fabric Construction Tab
The Fabric Construction tab displays detailed information about how the fabric is knit or woven.
Depending on the selected Item Type, the Construction form will be proper to whatever was selected
for the Item Type. For example, a Knit fabric would have the Knit Construction form. The information
contained within those forms is different.

If you did not select an Item Type, you will need to add the Construction form of the desired type.

The Fabric Construction form may be completed by manually adding information to the form fields or
by selecting a template from the library. If an item is added from the Library, the item can be linked or
unlinked. Linking the item maintains a relationship with the original library item. If the library item is
updated, the fabric construction for the linked item is updated as well.

Adding Basic Weave Construction Information

1 Select a Weave Type from the list.

2 Type a Warp Count for the fabric.

3 Type a Weft Count for the fabric.

4 Type the usable width of the fabric in the Actual Width field

5 Select a Unit of Measure for the width from the UOM list.

6 Type the Cuttable Width of the fabric.

7 Select a Unit of Measure for the width from the UOM list.

8 Type the Weight of the fabric.
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9 Select a Unit of Measure for the weight from the UOM list.

Adding Basic Knit Construction Details

1 Select a Knit Type from the list.

2 Type in the Courses for this knit fabric.

3 Type in the Wales for this knit fabric.

4 Type in the usable width of the fabric in the Actual Width field.

5 Select a Unit of Measure for the width from the UOM list.

6 Type in the Cuttable Width of this knit fabric.

7 Select a Unit of Measure for the width from the UOM list.

8 Type in the Weight of this knit fabric.

9 Select a Unit of Measure for the weight from the UOM list.

10 Type in the Gauge for this knit fabric.

Adding Fabric Composition Information

1 Type the Content percentage number in the Content % field.

2 Select a Content Type from the list.

3 Repeat for up to 6 contents.

Adding Fabric Appearance Information

1 Type in the Hand feeling of this fabric.

2 Type in the Appearance of this fabric.

3 Select a Material Finish from the list.

4 Repeat for other Material Finishes.

5 Select a Fabric Wash Method from the list.

Adding Yarn Table Information

1 Enter a Yarn Size for this Knit.

2 Select a Yarn Type from the list.

3 Select a Yarn Dyeing Method from the list.

4 Enter the Number of Yarns for this Knit.
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5 Click the Hide Yarn Table if you do not want to add Spun and/or Filament information.

-or-

Click Show Yarn Table if you want to add Spun and/or Filament information but the Yarn Table is
hidden.

6 For the first Yarn, enter the Spun information:

a Enter the yarn Name.

b Type the Yarn Size (Nm/Ne).

c Type the W/F or Frt/Bk.

d Type the TPI-M/Twist Direction.

e Enter the Spinning System.

f Enter the Spinning System.

g Select if the yarn is Carded/Combed from the list.

h Select a Yarn Type from the list.

i Repeat above for up to 7 yarns.

7 For the first yarn, enter the Filament information:

a Type in the Dtex/Filaments for the Yarn.

b Type the yarn Lustre.

c Type if the yarn is Textured/Flat Twisted.

d Type the Fiber Company.

e Select a Yarn Type from the list.

f Add any Additional information about this yarn.

g Repeat above for up to 7 yarns.

8 For the first yarn, enter the Spun & Filament information:

a Enter the fiber percentage for the first yarn fiber in the % Fiber 1 field.

b Repeat for Fiber 2 and 3.

c Type the Yarn Type.

d Type the Foiled Additional.

e Repeat above for up to 7 yarns.

Showing/Hiding Yarn Table

From the Construction tab, click the Show Yarn Table if the Yarn table is hidden. The link changes to
Hide Yarn Table. Click Hide Yarn Table if you want to hide it.
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Adding Fabric Details

Add fabric details, notes, instructions in the Details field.

Adding Attachments to a Fabric

Attachments are typically added from the Fabric Overview page. See "Adding Attachments to a Fabric"
on page 26.

Tip: You can also click the Update Attachment link to open the Attachment List dialog box.

Viewing an Attachment

From the Attachment section of the Fabric page, click the attachment name. The attachment opens in
a new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Downloading an Attachment

1 From the Attachment section of the Fabric page, click the attachment name to view it in a new
window.

The attachment opens in its original program.

Note: If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment.

2 Click File > Save As.

The Save As window opens.

3 Select the folder where you want to save this attachment, then click Save.

The attachment is saved to the selected location.

Removing Attachments

1 From the Attachment section of the Fabric page, click the Update Attachment link.

The Attachment List dialog box appears with all attached files listed.

2 Click the Perform Action check box of the files you want to remove.

3 Click Delete.

The page is refreshed without the selected file(s) in the Attachment section.

4 Click the Close Window link to exit.
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Adding Fabric Forms

1 From a Fabric page, click Action > Form > Add Form.

The Select Form window opens with all available Form listed.

2 Select the check box of the Form(s) you want to add, then click Select.

The page refreshes and all selected forms appear.

Only one type of Fabric Construction form may be added to a fabric. In order to add a Construction
form of a different type, you must delete the current Construction form.

Removing Fabric Forms

1 From the Fabric page, click Action > Form > Delete Current Form.

A confirmation appears.

Note: The Fabric Overview, Comments, and History forms are required forms and cannot be deleted.
If Comments are attached to the form a message appears warning you that they will be closed or
moved to the General Comments form.

2 Click OK to delete the form.

Caution: This action cannot be undone and will delete the form permanently.

Adding Template Information

1 From any tab of a selected fabric, click the Library icon located next to the Save button.

The Library structure opens in the Template Structure window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder to locate the desired template.

The Select Template page appears with all templates that can be associated to the fabric.

Note: Only templates with a form that can be associated to the tab that the library was called from
are listed. Templates that do not have a form with data from the current tab will not be displayed.

3 Browse through the pages of the template folder and select a template, then click on Select or Select
and Link.

The Folder view window closes.

4 Click the Return to Library Structure link to continue navigating for a template.
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Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

5 Click OK to the confirmation message.

The template information appears on the page.

Viewing Fabric Comments

1 From any tab of an open Fabric, click the Comments link.

The Comments tab opens with all open comments. The Comments related to the current fabric, to
which you have access, appear in a text list sorted by the most recent at the top.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comments' details
and all previous comments (if there is a chain) in a read-only view.

4 You may Reply to an existing comment or post a new Comments.

5 Click the Return to All Comments link to return to the comments list.

Replying to an Existing Comment

1 Click the Reply link on a comment in the Comments list. .

The Reply to Comment page opens.

2 Select users to whom you are sending this reply.

See "Creating New Fabric Comments" on page 47.

3 Enter a Subject for this comment.

This field is required. The Subject field automatically defaults to RE: before the comment subject.

4 Select a Priority from the list.

The Priority defaults to Normal.

5 Type a reply in the Description field.

6 Add attachments.

See "Adding Attachments to a Comment" on page 32 .

7 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent replies
appear at the top of the list.
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Creating New Fabric Comments

1 From any tab of an open Fabric, click the new comment icon (a yellow envelope).

The New Comment page opens.

2 Select users to whom you are sending this reply.

See "Creating New Fabric Comments" on page 47.

3 Enter a Subject for this comment.

This field is required.

4 Select a Comment Type from the list.

5 Select a Priority from the list.

The Priority defaults to Normal.

6 Select a Status from the list.

7 Type a comment in the Description field.

8 Add attachments.

See "Adding Attachments to a Comment" on page 32.

9 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent
comments appear at the top of the list.

Note: Only Fabric & Trim users can use Comments.

Selecting Users for the To and Cc Fields

1 From a Comment, click To.

The Send Comment To window opens.

2 Select a Filter option button.

The page refreshes with the appropriate Unassigned Users list. The Unassigned List is empty for
all choices except Team with Access to item.

3 Select a Company from the list.

The Locations list is filtered with users for the selected Company.

See the following table for a list of filters and what they control.
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DescriptionFilter Name

All users from Master Company with access to the item folder are
listed in the Unassigned Users list. Select which users will receive
the comment.

Team with Access to item

All users from selected Office (Ownership) for the selected item are
listed in the Unassigned Users list. Select which users will receive
the comment.

Office Location for the item

All locations and users from selected Business Partners (Ownership)
for the selected item regardless of access (release). Select the

Business Partners for item

Company from the list. This filters the Locations. Select a Location
from the list. This filters the Unassigned Users list. Select which
users will receive the comment.

Only locations and users from selected Business Partners
(Ownership) for the selected item that have the item released to

Users and Business
Partners with access to the
item them. Select the Company from the list. This filters the Locations.

Select a Location from the list.This filters the Unassigned Users list.
Select which users will receive the comment.

Select the Company from the list. This filters the Locations. Select
a Location from the list.This filters the Unassigned Users list. Select
which users will receive the comment.

All Users and Business
Partners

Note: The Company and Locations list are available with the following options: Business Partners
for item, Users and Business Partners with access to item, and All users and Business Partners.

4 Select a Location from the list.

The Unassigned Users list is filtered for all Users assigned to the selected Location who meet the
selected filter.

5 Select a user from the Unassigned Users list and click > Assigned Users list.

6 Click Add.

7 Repeat for all users.

8 Click Cc and repeat steps 2 to 7 for users who should be copied on this comment.

9 Click the Close Window link to return to the Comment.

Printing the Fabric Construction Form

1 Click the printer icon in the page header.

A printer friendly version of the page opens in a new window.
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2 Click File > Print.

The Print dialog box opens.

Tip: You may also click the printer icon in your browser toolbar to print the page.

3 Select your printer options, then click Print.

The Form is printed.

Fabric Construction Fields
The fields of the Fabric Construction are listed in the following table. The fields of the form header are
listed first, in order of appearance.

CommentsField LengthRequired/
Optional

Field TypeField Name

Weave Construction

V 25OptionalDrop DownWeave Type

V 25OptionalFree TextWarp Count

V 25OptionalFree TextWeft Count

Number (6,2)OptionalFree TextActual Width

V 5OptionalDrop DownUOM

Number (6,2)OptionalFree TextCuttable Width

V 5OptionalDrop DownUOM

NumberOptionalFree TextWeight

V 5OptionalDrop DownUOM

Knit Construction

V25OptionalDrop DownKnit Type

V25OptionalFree TextCourses

V25OptionalFree TextWales

Number (6,2)OptionalFree TextActual Width

V 5OptionalDrop DownUOM

Number (6,2)OptionalFree TextCuttable Width
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CommentsField LengthRequired/
Optional

Field TypeField Name

V5OptionalDrop DownUOM

NumberOptionalFree TextWeight

V 5OptionalDrop DownUOM

V25OptionalFree TextGauge

Composition

0 to 100NumberOptionalFree TextContent % (1)

0 to 100V 35OptionalDrop DownContent Type (1)

0 to 100NumberOptionalFree TextContent % (2)

0 to 100V 35OptionalDrop DownContent Type (2)

0 to 100NumberOptionalFree TextContent % (3)

0 to 100V 35OptionalDrop DownContent Type (3)

0 to 100NumberOptionalFree TextContent % (4)

0 to 100V 35OptionalDrop DownContent Type (4)

0 to 100NumberOptionalFree TextContent % (5)

0 to 100V 35OptionalDrop DownContent Type (5)

0 to 100NumberOptionalFree TextContent % (6)

0 to 100V 35OptionalDrop DownContent Type (6)

Appearance

V 25OptionalFree TextHand

V 25OptionalFree TextAppearance

V 25OptionalDrop DownMaterial Finish

V 25OptionalDrop DownMaterial Finish

V 25OptionalDrop DownMaterial Finish

V 25OptionalDrop DownMaterial Finish

V 25OptionalDrop DownMaterial Finish

Yarn Table

V 25OptionalFree TextYarn Size (#1)
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CommentsField LengthRequired/
Optional

Field TypeField Name

V 15OptionalDrop DownYarn Type (#1)

V 15OptionalDrop DownYarn Dyeing Method
(#1)

V 15OptionalFree TextNumber of Yarns

Repeats for up to
7 yarns.

V 25OptionalFree TextName (#1)

Repeats for up to
7 yarns.

V 25OptionalFree TextYarn Size (Nm or Ne)
(#1)

Repeats for up to
7 yarns.

V 25OptionalFree TextW/F or Knit Frt/Bk (#1)

Repeats for up to
7 yarns.

V 25OptionalFree TextTPI-M/Twist Direction
(#1)

Repeats for up to
7 yarns.

V 25OptionalFree TextSpinning System (#1)

Repeats for up to
7 yarns.

V 7OptionalDrop DownCarded/Combed (#1)

Repeats for up to
7 yarns.

V 15OptionalDrop DownYarn Type (#1)

Repeats for up to
7 yarns.

V 15OptionalFree TextDtex/filaments (#1)

Repeats for up to
7 yarns.

V 15OptionalFree TextLustre (#1)

Repeats for up to
7 yarns.

V 15OptionalFree TextTextured/Flat Twisted
(#1)

Repeats for up to
7 yarns.

V 25OptionalFree TextFiber Company (#1)

Repeats for up to
7 yarns.

V15OptionalDrop DownYarn Type (#1)

Repeats for up to
7 yarns.

V 15OptionalFree TextAdditional

Repeats for up to
7 yarns.

NumberOptionalFree Text% Fiber 1 (#1)
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CommentsField LengthRequired/
Optional

Field TypeField Name

Repeats for up to
7 yarns.

NumberOptionalFree Text% Fiber 2 (#1)

Repeats for up to
7 yarns.

NumberOptionalFree Text% Fiber 3 (#1)

Repeats for up to
7 yarns.

OptionalAttachments

Repeats for up to
7 yarns.

V 2KOptionalFree TextComments

The Fabric Colorway Tab
The Fabric Colorway tab consists of four forms: the Colorway Overview, the Colorway Details, the Lab
Dip Request Overview, and the Lab Dip Tracking form. The Overview provides a view of all of the
colorways for a particular fabric. The Colorway Details lists the specifics of each colorway. The Lab
Dip Request Overview lists the requests, enables you to start new requests or cancel those in progress.
The Lab Dip Tracking form to follow submissions throughout color development.

Colorways can be defined as: Solids, Prints and Patterns, Yarn Dyes, and Others. For each Colorway
Type, you may select how many colorways apply and how many color positions are contained within
each colorway. Color Positions identify every color in a colorway. For example, with a floral print, the
background, the flower, and the stem might all be of different colors. This would require three color
positions.

Information entered and modified on the colorway form will be reflected in read-only format on the
Fabric Overview form.

Viewing the Fabric Colorway Overview

From a specific fabric, click the Colorway tab or From the Colorway details, click on the Return to
Colorway Overview link. The Colorway overview opens .

Sorting the Colorways

The ability to sort the list of colorways has been added to the colorway overview and colorway details.

1 Open a colorway overview or colorway details page.

2 Click Action > Reorder.

3 In the Reorder colorway dialog, select on the colorways.
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4 Click the up or down icon to sort.

5 Click Save.

Creating a New Colorway

Once a Colorway form is added, the Colorway Type is locked. To change the type, you must delete
the existing form and add a new form of a different Colorway Type. The Colorway fields depend on the
selected Colorway Type. For example, a Print type will contain fields for repeat type, height, width, and
unit of measure.

1 From the Colorway tab, select Action > New, or click the New button.

The Colorway Information window opens.

Note: Alternatively, you can click the Library icon next to the New button and select from the
predefined colorways in the Library

2 Select the Library icon to choose a colorway from the Library.

-or-

Enter color values for the new Colorway.

-or-

Click the Color Picker to interactively define the new colorway.

3 If you have an image to associate, click Browse to navigate to the folder and select the desired
fabric image.

4 Click Open.

The image path appears in the Browse field.

Note: Fabric & Trim only supports images of type .gif , .bmp, or .jpeg.

5 Enter a unique Colorway ID and Name, if necessary.

If you selected an existing Colorway, this information, and any available image are entered
automatically.

6 Click Save and Close Window.

The display returns to the Colorway Overview page, and the new information is added.

Creating a Solid Colorway

1 From the Colorway tab, select a Dye/Print Process from the list

2 Click -/+ to determine the Number of Colorways.

3 Click -/+ to determine the Number of Color Positions.
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4 Click Refresh to view the selected number of Colorways and Color Positions.

5 Add Colorway information.

See "Adding Colorway Information" on page 25.

6 Click Save.

Creating a Print/Pattern Colorway

1 Type a Print ID for this Print Colorway.

2 Type Print Name in the field.

3 Select a Status from the list.

4 Select a Repeat Type from the list.

5 Select a Dye/Print Process from the list.

6 Type the Repeat Size height.

7 Select a Unit of Measure from the UOM list.

8 Type the Repeat Size width.

9 Select a Unit of Measure from the UOM list.

10 Click -/+ to determine the Number of Colorways.

11 Click -/+ to determine the Number of Color Positions.

12 Click refresh to view the selected number of Colorways and Color Positions.

See "Adding Colorway Information" on page 25.

13 Click Save.

Creating a Yarn Dye Colorway

1 Type a Yarn Dye ID.

2 Type a Yarn Dye Name.

3 Select a Status from the list.

4 Type the Repeat Size height.

5 Select a Unit of Measure from the UOM list.

6 Type the Repeat Size width.

7 Select a Unit of Measure from the UOM list.

8 Type the Weft Colors Number.

9 Type the Warp Colors Number.

10 Click -/+ to determine the Number of Colorways.
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11 Click -/+ to determine the Number of Color Positions.

12 Click refresh to view the selected number of Colorways and Color Positions.

See "Adding Colorway Information" on page 25.

13 Click Save.

Adding a Colorway of an Other Type

1 Select a Dye/Print Process from the list.

2 Enter a Print ID and Name.

3 Select a Fabric Printing Type.

4 Enter or select the values for the remaining fields as appropriate.

5 Click Save.

Adding Colorway Information

1 Type a Colorway ID.

2 Type a Colorway Name.

The Colorway Name should be unique to this fabric.

3 Select a Status from the list.

4 If one or more Color Positions were selected for this Colorway, add color information for each
position.

Adding Color Information

1 For the first color position, type a Colorway ID.

2 Type a Colorway Name.

The Colorway Name should be unique to this fabric.

3 Click the Color Information link next to the first colorway position.

The Color Information window opens.

4 Enter the desired values using the RGB, CMYK, or LAB fields.

-or-

Click the Color Picker link to select a color visually. The Color Picker window opens.

5 Select a color.

The associated color information appears in the Preview fields.
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6 Click Save.

The window closes. The color chip appears next to the Color ID/Color Name.

7 Click the Close Window link to return to the Colorway page.

8 Repeat for each colorway.

Adding a Colorway Image

1 Click the View Images link to open the Colorway Information window.

2 Click Browse to navigate your folder and select the desired trim image.

3 Click Open.

The image path appears in the Browse field.

Note: Fabric & Trim only supports images of type .gif , .bmp, or .jpeg.

4 Click Save to save and exit.

The selected image appears on the new trim page.

Deleting a Colorway

1 From the Colorway Details page, select the Perform Action check box above the Colorway ID for
the colorway.

2 Select Action > Delete Colorway/Color.

The colorway is deleted. The number of Colorways is automatically updated on the Overview page.

Caution: This action cannot be undone and will delete the colorway permanently.

Viewing the Colorway Details Page

From the Colorway Overview page, click the Colorway Details link to view the Colorway Details page.

Adding Notations to Colorway Images

1 From the Colorway Details page, click the pencil icon to open the Image Editor window.

2 Use the tools to add text, shapes, lines, and sticky notes to the image, or to alter the image itself.

3 Click the Save button to save your changes and return to the Colorway Details page.
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Adding Notes and Objects to Images

1 From the Construction page, click the Edit Image icon.

The Image Edit window opens.

2 Add notes and text lines to the image.

3 Add shapes and change the shape colors.

Note: When adding Notes, text, objects and color to an image, a separate layer is created for your
modifications. The original image is not modified.

4 Cut, copy, and paste objects on the Image clipboard.

5 Modify the layout of objects.

6 Select the image zoom percentage from the Zoom list.

7 Click Save.

Creating a Lab Dip Request

1 From the Colorway Overview page, click the Lab Dip Request Overview link to view the Lab Dip
Request List.

2 Select the checkboxes of one or more colorways.

3 Select Action, New Lab Dip Request.

The New Lab Dip Request page opens.

4 Fill in the required information for this request.

5 Click the Save button to save the request and return to the Lab Dip Request List.

Tracking Lab Dip Submissions

1 From the Colorway Overview page, click the Lab Dip Tracking link to view the Lab Dip Tracking
page.

2 When you have physically received a lab dip submission, click the Add More Submits link for the
appropriate colorway.

An additional submission row is added to that colorway at the bottom of the list.

3 Fill in the appropriate information for tracking.
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Tip: Use the Check All Colorways/Uncheck All Colorways checkbox to quickly select or clear all
colorways on the Lab Dip Tracking page.

To quickly update the status for submission rows of all colorways on the Lab Dip Tracking page, select
the appropriate status from the dropdown list, then click the small arrow icon above the Status field.
This will set the Status fields of all submissions to the same value you selected.This timesaving feature
also works for the New/Carryover, Standard Type Reference, Approval Due Date and Color Note fields.

Adding Attachments to a Fabric

Attachments are typically added from the Fabric Overview page. See "Adding Attachments to a Fabric"
on page 26.

Tip: You can also click the Update Attachment link to open the Attachment List dialog box.

Viewing an Attachment

From the Attachment section of the Fabric page, click the attachment name. The attachment opens in
a new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Downloading an Attachment

1 From the Attachment section of the Fabric page, click the attachment name to view it in a new
window.

The attachment opens in its original program.

Note: If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment

2 Click File > Save As.

The Save As window opens.

3 Select the folder where you want to save this attachment, then click Save.

The attachment is saved to the selected location.

Removing Attachments

1 From the Attachment section of the Fabric page, click the Update Attachment link.

The Attachment List dialog box appears with all attached files listed.

2 Click the Perform Action check box of the files you want to remove.
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3 Click Delete.

The page is refreshed without the selected file(s) in the Attachment section.

4 Click the Close Window link to exit.

Adding Fabric Forms

1 From a Fabric page, click Action > Form > Add Form.

The Select Form window opens with all available Form listed.

2 Select the check box of the Form(s) you want to add, then click Select.

The page refreshes and all selected forms appear.

Only one type of Fabric Construction form may be added to a fabric. In order to add a Construction
form of a different type, you must delete the current Construction form.

Removing Fabric Forms

1 From the Fabric page, click Action > Form > Delete Current Form.

A confirmation appears.

Caution: The Fabric Overview, Comments, and History forms are required forms and cannot
be deleted. If Comments are attached to the form a warning message appears they will be
closed or moved to the General Comments form.

2 Click OK to delete the form.

Caution: This action cannot be undone and will delete the form permanently.

Adding Template Information

1 From any tab of a selected fabric, click the Library icon located next to the Save button.

The Library structure opens in the Template Structure window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder to locate the desired template.

The Select Template page appears with all templates that can be associated to the fabric.
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3 Browse through the pages of the template folder and select a template, then click on Select or Select
and Link.

The Folder view window closes.

4 Click the Return to Library Structure link to continue navigating for a template.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

5 Click OK to the confirmation message.

The template information appears on the page.

Viewing Fabric Comments

1 From any tab of an open Fabric, click the Comments link.

The Comments tab opens with all open comments. The Comments related to the current fabric, to
which you have access, appear in a text list sorted by the most recent at the top.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comments' details
and all previous comments (if there is a chain) in a read-only view.

4 You may Reply to an existing comment or post a new Comments.

See "Replying to an Existing Comment" on page 81 or "Creating New Fabric Comments" on page
47.

5 Click the Return to All Comments link to return to the comments list.

Printing the Fabric Colorway Form

1 Click the printer icon in the page header. A Printer friendly version of the page opens in a new
window.

2 Click File > Print.

The Print dialog box opens.

Tip: You may also click the printer icon in your browser toolbar to print the page.

3 Select your printer options, then click Print.

The Form is printed.
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Fabric Colorway Fields
The fields of the Fabric Colorway are listed in the following table. The fields of the form header are
listed first, in order of appearance.

CommentsField LengthRequired/
Optional

Field TypeField Name

Colorway Overview

Can be updated from
overview, colorway

V 15OptionalFree TextColorway ID (#1)

overview or colorway
details.

Required when
creating a new
colorway.

V 25OptionalFree TextColorway Name (#1)

Fabric & Trim only
supports images of

OptionalFree TextColorway Graphic
(#1)

type .gif, .bmp, or .
jpeg.

V 25OptionalDrop DownStatus (#1)

OptionalDigital fileAttachments

Solid Colorway

Controls the
Colorway fields.

V 25RequiredDrop DownColorway Type

Locked after Save.
Must delete the form
and add again to
select a different
colorway Type after
Save.

V 25OptionalDrop DownDye/Print Process

Print Colorway

Controls the
Colorway fields.

V 25RequiredDrop DownColorway Type

Locked after Save.
Must delete the form
and add again to
select a different
colorway Type after
Save.
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CommentsField LengthRequired/
Optional

Field TypeField Name

V 15RequiredFree TextPrint ID

V 25OptionalFree TextPrint Name

V 25OptionalDrop DownStatus

V 25OptionalDrop DownDye/Print Process

V 25OptionalDrop DownFabric Printing Type

V 25OptionalDrop DownRepeat Type

Number (4,2)OptionalFree TextRepeat Height

V 5OptionalDrop DownUOM

Number (4,2)OptionalFree TextRepeat Width

V 5OptionalDrop DownUOM

0 to 48NumberOptionalFree TextNo of Colorways

0 to 12NumberOptionalFree TextNo of Color Positions

Yarn Dye Colorway

Controls the
Colorway fields.

V 25RequiredDrop DownColorway Type

Locked after Save.
Must delete the form
and add again to
select a different
colorway Type after
Save.

V 15RequiredFree TextYarn Dye ID

V 25OptionalFree TextYarn Dye Name

V 25OptionalDrop DownDye/Print Process

V 25OptionalDrop DownStatus

Number (4,2)OptionalFree TextRepeat Height

V 5OptionalDrop DownUOM

Number (4,2)OptionalFree TextRepeat Width

V 5OptionalDrop DownUOM

0 to 99NumberOptionalFree TextWarp Color Number
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CommentsField LengthRequired/
Optional

Field TypeField Name

0 to 99NumberOptionalFree TextWeft Color Number

0 to 48NumberOptionalFree TextNo of Colorways

0 to 12NumberOptionalFree TextNo of Colors Positions

Other Colorway

Controls the
Colorway fields.

V 25RequiredDrop DownColorway Type

Locked after Save.
Must delete the form
and add again to
select a different
colorway Type after
Save.

Solid

V 25OptionalDrop DownDye/Print Process

Print/Pattern

V 15RequiredFree TextPrint ID

V 25OptionalFree TextPrint Name

V 25OptionalDrop DownStatus

V 25OptionalDrop DownDye/Print Process

V 25OptionalDrop DownFabric Printing Type

V 25OptionalDrop DownRepeat Type

Number (4,2)OptionalFree TextRepeat Height

V 5OptionalDrop DownUOM

Number (4,2)OptionalFree TextRepeat Width

V 5OptionalDrop DownUOM

Yarn Dyes

V 15RequiredFree TextYarn Dye ID

V 25OptionalFree TextYarn Dye Name

V 25OptionalDrop DownDye/Print Process

0 to 99NumberOptionalFree TextWarp Color Number
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CommentsField LengthRequired/
Optional

Field TypeField Name

0 to 99NumberOptionalFree TextWeft Color Number

Number (4,2)OptionalFree TextRepeat Height

V 5OptionalDrop DownUOM

Number (4,2)OptionalFree TextRepeat Width

V 5OptionalDrop DownUOM

Colorway and Color Position

V 15OptionalFree TextColorway ID

V 25RequiredRequiredColorway Name

Fabric & Trim only
supports images of

OptionalColorway Graphic

type .gif, .bmp, or .
jpeg.

V 25OptionalDrop DownStatus

OptionalColor Chip #1

V 15OptionalFree TextColor ID #1

V 25OptionalFree TextColor Name #1

from 0 to 255NumberOptionalFree TextRGB value - R

from 0 to 255NumberOptionalFree TextRGB value - G

from 0 to 255NumberOptionalFree TextRGB value - B

from 0 to 100NumberOptionalFree TextCMYK value -C

from 0 to 100NumberOptionalFree TextCMYK value - M

from 0 to 100NumberOptionalFree TextCMYK value - Y

from 0 to 100NumberOptionalFree TextCMYK value - K

from 0 to 100NumberOptionalFree TextLAB value - L

from -120 to 120NumberOptionalFree TextLAB value - A

from -120 to 120NumberOptionalFree TextLAB value - B

OptionalAttachments

V 2000OptionalFree TextComments
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The Fabric Sample Request Tab
The Fabric Sample tab is used to request swatches of fabric or sample fabric yardage. The tab is also
used to track which swatches have been received.

The Sample Request List is an overview of all samples that have been requested, and the status of
the sample requests. The Sample Request details provides the details of each sample request. The
Fabric Sample form is pre-populated with the colorways defined in the colorways form (as a drop-down).

As you make a request of type Sample Yardage, greige yardage can be ordered and reserved on the
Colorway for future allocation. As you allocate greige yardage to a Colorway, you can also generate
a sample purchase order.

Requesting Multiple Samples

1 From either the Folder, Search Results, or Project Item views, select Action > Sample Request.

The New Sample Request form opens.

2 Complete the form as described next in Requesting a Fabric Sample.

Requesting a Fabric Sample

1 From the Samples tab of a fabric, click New.

The New Sample Request page opens. The Sample ID is automatically generated and locked.

2 Provide the following:

a Select a Request Type.

b Select the Business Partner from whom you are requesting this sample from the Request of list.

The Request of list is filtered and lists only the Business Partners that this fabric has been released
to.

c Select the name of the person to whom this request is addressed from the Direct Request to list.

The Direct Request to list is filtered and list only users of the selected Business Partner location.

d Select a Business Partner that you want to copy on this sample request from the Copy to list.

The Copy to list is filtered and lists only the Business Partners that this fabric has been released
to.

e Select the name of the person to whom this request is copied to from the Direct Request to list.

The Direct Request to list is filtered and list only users of the selected Business Partner location.

f Click the Select link to open the calendar and select the date by which this sample is needed.

g Type the Customer for which this sample is requested in the Customer Request for field.

h Type any Instruction you may have about this Sample Request.
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i Select a Colorway ID from the list.

The page is refreshed with the selected Colorway information.

Tip: Repeat for the next colorways. There are 8 colorways listed by default, but you may add
more by clicking the Add More Colorways link.You may also populate down each item on the
list in the Sample Details section.

j Type a Quantity for this colorway.

k Select a Unit of Measure from the UOM list for the desired Quantity.

l Select a Status from the list.

m Select a Ship to location.

See "Shipping to Multiple Locations" on page 66.

n Add Attachments to this Sample request.

See "Adding Attachments to a Sample Request" on page 68 .

o Click Export to export this fabric to an XML file or into iPDM.

3 Click Save.

Shipping to Multiple Locations

1 From the New Sample Request page, click the Ship To link.

The Ship To window opens.

2 Type the Quantity required for the sample request.

3 Select a Unit of Measure from the UOM list for the quantity.

4 Select a Location from the list.

The locations listed are all locations associated to you. The selected Location's address appears.

5 Enter the Courier name used for the shipment.

6 Type the Airway Bill Number for the shipment.

7 Click the calendar box to open the calendar and select a date.

The Ship To Dialog

This feature is also available in Product Manager and Style Library.

The user location will show up at the top of the Ship To location list to speed up the location selection.
The quantity selected in the row on the colorway selection table will default in the first row of the ship
to quantity field.
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1 Click the Ship To link.

The quantity on the first Ship To row defaults to quantity selected in the colorway/ qty table.

2 Click on Location list.

a User locations are displayed at the top of the list and are separated from the rest of the
applications.

b Master company locations show in alphabetical order below user location.

c Business partner locations show below the master company locations in alphabetical order.

Editing a Sample Request

1 From the Samples tab of a fabric, click the Sample Id to open a request.

2 Select a new Request Type.

The Request Of field is locked.

3 Select the name of the person to whom this request is addressed from the Direct Request to list.

The Direct Request to list is filtered and list only users of the selected Business Partner location.

4 Select a Business Partner that you want to copy on this sample request from the Copy to list.

The Copy to list is filtered and lists only the Business Partners that this fabric has been released to.

5 Select the name of the person to whom this request is copied to from the Direct Request to list.

The Direct Request to list is filtered and list only users of the selected Business Partner location.

The Date Needed and Date Requested are locked.

6 Type the Customer for which this sample is requested in the Customer Request for field

7 Enter any Instruction you may have about this Sample Request.

The Colorway ID, Quantity, UOM fields are locked.

8 You may type the date the sample has been received in the Received filed.

9 Select a Status from the list.

10 Select a Ship to location.

See "Shipping to Multiple Locations" on page 66.

11 Add Attachments to this Sample request.

See "Adding Attachments to a Sample Request" on page 68.

12 Click Export to export this fabric to an XML file or into iPDM.

13 Click Save.
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Adding Attachments to a Sample Request

1 From the New Sample Request page, click the Update Attachment link.

The Attachment List window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 and 3 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the Attachments section.

Viewing an Attachment

From the Attachment section of the Fabric Overview, click the attachment name.The attachment opens
in a new window

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Viewing Fabric Comments

1 From any tab of an open Fabric, click the Comments link.

The Comments tab opens with all open comments. The Comments related to the current fabric, to
which you have access, appear in a text list sorted by the most recent at the top.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comments' details
and all previous comments (if there is a chain) in a read-only view.

4 You may Reply to an existing comment or post a new Comments.

See "Replying to an Existing Comment" on page 81 or "Creating New Fabric Comments" on page
47.

5 Click the Return to All Comments link to return to the comments list.
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Fabric Sample Request Fields
The fields of the Fabric Sample Request are listed in the following table. The fields of the form header
are listed first, in order of appearance.

CommentsField LengthRequired/
Optional

Field TypeField Name

Sample Overview

System generated.V 25RequiredLockedSample ID

V 15OptionalLockedColorway ID (#1)

V 25RequiredLockedColorway Name
(#1)

Number (5,2)RequiredLockedQuantity (#1)

DateRequiredLockedDate requested (#1)

DateRequiredLockedDate needed (#1)

DateOptionalLockedDate received (#1)

V 25OptionalLockedStatus (#1)

Location ID or
User ID

RequiredLockedRequested of

User IDRequiredLockedRequested by

Sample Request Details

This field is system
generated and is a unique
identifier for the sample.

V 25RequiredLockedSample ID

V 25RequiredDrop DownRequest Type

Concatenation of
company name and

Same as
Location ID

Required but a
request can be
created and not
released.

Drop DownRequested of

location in the drop-down
on screen however, the
value saved is the
location ID

All users from selected
company - location.

Same as User
ID

OptionalDrop DownDirect Request to
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CommentsField LengthRequired/
Optional

Field TypeField Name

Location ID Company and
location name

Same asOptionalDrop DownCopy to

concatenated - All
Business Partners it was
released to.

All users from selected
company - location.

Same as User
ID

OptionalDrop DownDirect Request to

Populated from calendar.DateRequiredLockedDate Needed

Link opens calendar for
date selection.

CalendarRequiredLinkSelect

V 25OptionalFree TextCustomer
Requested for

V 2KOptionalFree TextInstructions

Pulled from colorways of
item.

V 15OptionalDrop DownColorway ID (#1)

Pulled from colorways of
item.

V 25RequiredDrop DownColorway Name
(#1)

999.99Number (5,2)RequiredFree TextQuantity (#1)

V 5RequiredDrop DownUOM (#1)

V 25OptionalDrop DownStatus (#1)

Defaults to user location.
If user is associated to

Location IDRequiredDrop DownShip to Location (#1
a)

more than one location,
gives a list of all master
company locations and all
business partner locations
that this item has been
released to.

Address of selected
location.

Location
Address

RequiredLockedShip to Address (#1
a)

V 50OptionalFree TextCourier

Link opens calendar for
date selection.

V 50OptionalFree TextAirway Bill Number

CalendarRequiredLinkSelect
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CommentsField LengthRequired/
Optional

Field TypeField Name

OptionalDigital fileAttachments

The Cost Request Tab
The Cost Request tab is used to send requests for costing to Business Partners without releasing the
fabric to the Business Partner.

The Business Partner can review the cost request and send a cost quote to your company from within
FT.You can then review and compare quotes prior to accepting or rejecting them.

Requesting a Costing Quote

1 From the Costing tab of a fabric, click Action > New Request.

The New Cost Request page opens.

2 Provide the following:

a Type in a Request number.

If the ID auto-generation option has been set in the Administration module, this number will be
auto-generated when you save the request.

b Select a Status, either In Process or Cancelled.

c The Requested By field is completed automatically.

d Click the Requested Of link to open the Assign Locations window.

e Choose a Business Partner and select the desired locations, then click Save and Close Window.

f The selected locations will appear in the Requested Of listing, and associated users will appear
in the Direct Request To listing.

g To modify the list of users, click the Direct Request To link to open the Assign Users window.

h Select the users and then click Save and Close Window.

i Click the Copy to link to open the Assign Locations window and then assign locations as in step
e. above.

j Click the Copy Request to link to open the Assign Users window. Assign users as in step g.
above.

k Select a name from the Requested By drop-down list.

l Type in the Date Needed.
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m Select a Duty Category from the drop-down list.

n Select the desired currency from the Request Currency drop-down list.

o Type the value in the Duty % field. Do not type in the percent symbol.

p Type in the In House Date.

q Type in the First Ship Date.

r Type in the Date Received.

s Type in the Fabric Quantity.

t Select the unit of measure for the fabric from the UOM drop-down list.

u Type in the Target Price. Do not type in the currency symbol.

v Select the type of currency from the Currency UOM drop-down list.

w Select the unit of measure for the fabric from the UOM drop-down list.

x Add any other notes in the Details field.

3 Click Save.

Add a Color Quantity Matrix

1 From the new Costing Request page, click the Add Matrix button to open the Color Quantity Matrix
window.

2 Select an associated Colorway ID from the drop-down list.

The Colorway Name will be entered automatically.

3 Type in the Quantity desired.

The Quantity Total field will be calculated automatically.

4 Select a unit of measure from the UOM drop-down list.

5 Repeat as necessary to add up to four colorways. If additional colorways are needed, click the Add
More Colorways link.

One additional colorway row will be added each time this link is clicked.

6 Click Save to return to the Cost Request.

View the Cost Summary List

Click View > Cost Summary List to view the summary list of cost requests. A link connects to a Where
Used popup window.
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Fabric Cost Request Fields

The fields of the Cost Request are listed in the following table. The fields of the form header are listed
first, in order of appearance.

CommentsField
Length

Required/
Optional

Field TypeField Name

May be
auto-
generated

RequiredRequest #

Status

DateRequiredLockedDate Requested

RequiredDrop downRequested Of *

RequiredDrop downDirect Request to *

Drop downCopy to

Drop downCopy Request to

User IDRequiredLockedRequested By*

Date Needed*

Duty Category

Request Currency

Duty %

In House Date

First Ship Date

Date Received

Fabric Quantity

UOM

Target Price

Currency UOM

UOM

Details
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The Standards Tab
Fabric & Trim allows you to request a quality standard from a mill, an agent or an internal user. Four
types of standards can be requested:

• Hand

• Appearance

• Wash

• Performance

The hand, appearance and wash standards are simple forms that allow you to approve or reject a test
with comments.

Standard tests can be broken down further into 'sets' of tests, called performance standards. For each
performance standard, you can define which tests are run for a particular product.

By Requesting Standards of a business partner, you may then add a Standard Evaluation page and
Pass or Fail tests.

Viewing the Standard Tab

1 From any fabric page, click the Standards tab.

The fabric Standard Summary page opens.

Tip: You may need to add the Standard form, as it is not a default fabric page. See "Adding Forms"
on page 18.

2 Click the Additional Page icon to view all Standard sub pages.

Adding a Performance Standard

1 From the Standard tab, click Action > Add > Performance Standard.

The Performance Standard page opens.

2 Select a Performance Standard from the list.

All default and mandatory tests for the Standard are listed.

3 Type a Quality Test # in the field.

4 Add or remove tests from the standard.

5 Type Performance Requirements as needed for each test.

6 Requests Standards from your business partners.

7 Click Save.
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Adding Tests to a Standard

1 From the Performance Standard page, click Action > Add Tests.

The Add Test window opens.

2 Click the Close Window link to exit the window.

Sorting Tests

1 From the Performance Standard page, click Action > Sort Tests.

The Sort Tests window opens.

2 Select a test and use the arrows to move it up or down.

3 Click Save.

The page is refreshed and the Tests are sorted as selected.

Adding a Hand Standard

1 From the Standard tab, click Action > Add > Hand Standard.

The Evaluation Header page opens with Hand as the selected Standard Type.

2 Select a Standard Approval Status from the list.

3 Add a Note in the field.

4 Add Attachments.

5 Click Save.

The Date and Evaluator fields are auto-populated with your user information and current date.

Adding an Appearance Standard

1 From the Standard tab, click Action > Add > Appearance Standard.

The Evaluation Header page opens with Appearance as the selected Standard Type.

2 Select a Standard Approval Status from the list.

3 Add a Note in the field.

4 Add Attachments.

5 Click Save.

The Date and Evaluator fields are auto-populated with your user information and current date.
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Adding a Wash Standard

1 From the Standard tab, click Action > Add > Wash Standard.

The Evaluation Header page opens with Wash as the selected Standard Type.

2 Select a Standard Approval Status from the list.

3 Add a Note in the field.

4 Add Attachments.

5 Click Save.

The Date and Evaluator fields are auto-populated with your user information and current date.

Creating a New Standard Request

1 From the Standard Summary page, click Action > New Standard Request.

The Standard Request Overview page opens.

2 Click New.

The Standard Request Details page opens.

3 Provide the following:

a Select a Standard Type from the list.

b Select the Business Partner from whom you are requesting this sample from the Requested of
link.

The Requested of list is filtered and lists only the Business Partners that this fabric has been
released to.

c Select the name of the person to whom this request is addressed from the Direct Request to
link.

The Direct Request to list is filtered and list only users of the selected Business Partner location.

d Select a Business Partner that you want to copy on this sample request from the Copy to list.

The Copy to list is filtered and lists only the Business Partners that this fabric has been released
to.

e Click the calendar icon to open the calendar and select the date by which this test is needed.

f Select the Standard Request Status from the list.

g Type any Instruction you may have about this Standard Request.

h Select a Colorway ID from the list.

The page is refreshed with the selected Colorway information.
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Tip: Repeat for the next colorways. There are 8 colorways listed by default, but you may add
more by clicking the Add More Colorways link.

i Type a Quantity for this colorway.

j Select a Unit of Measure from the UOM list for the desired Quantity.

k Select a Status from the list.

l Select a Ship to location.

See "Shipping to Multiple Locations" on page 66.

m Add Attachments to this Standard request (optional).

Note: If no pages are available to be linked, you may opt to add an Evaluation page instead.

4 Click Save.

A message offering the option to link an Evaluation page to the Standard Request appears.

5 Click OK to link an evaluation page, or Cancel to link an Evaluation page later.

Shipping to Multiple Locations

1 From the Standard Request Details page, click the Ship To link.

The Ship To window opens.

2 Type the Quantity required for the sample request.

3 Select a Location from the list.

The locations listed are all locations associated to you. The selected Location's address appears.

4 Click the Select link to open the calendar and select a date.

5 Enter the Courier name used for the shipment.

6 Click Save.

Adding a Standard Evaluation Page

1 From a Performance Standard page, click Action > Forms > Add Standard Evaluation page.

The Evaluation Header page opens with the Standard type preselected.

2 Select a Testing Lab from the list.

3 Select s Standard Approval Status from the list.

4 Enter a Note (optional).

5 Click Save.
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The Date and Evaluator fields are auto-populated with your user information and current date.

Canceling a Standard Request

1 From the Standard Request Overview page, select a request, then click Action > Cancel Request.

A confirmation appears.

2 Click OK.

The request status changes to Canceled.

Deleting a Request

1 From the Standard Request Overview page, select a request, then click Action > Delete Request.

A confirmation appears.

2 Click OK.

The request is deleted.

Linking Requests and Evaluation Pages

1 From a Standard Request Details page, click Action > Standard Evaluation > Link.

The Link Standard Evaluation window opens.

2 Select the Standard Request/Evaluation from the list.

3 Click Link.

The window closes and a ink is added on the Standard Request page.

An Evaluation page must have been added in order to link a Request. If no Evaluation page has been
added, a message will prompt you to add one.

Unlink a Request

From a Standard Request Details page, click Action > Standard Evaluation > Unlink. The page
refreshes and the link is removed.

The Where Used Form
The Fabric Where Used form allows you to track products using your fabrics either automatically when
using Product Manager, or manually when using another product development tool.

Divided into two sections, the Where Used form will list all products linked to a fabric in the Product
Information section. In the Totals section, the Total Quantity of fabric used, as well as Total Cost will
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also automatically be calculated for each Season/Year. A Grand Total is also calculated Quantity and
Cost across all Seasons and Years.

For companies not using Product Manager, the Where Used form fields are text boxes that may be
edited at any time.When using Product Manager, all fields are locked and read only, except the number
(#) of Units.

Viewing the Where Used Page

1 From any fabric page, click the Where Used tab.

The Product Information and Totals section appear.

2 Click the Add More Products link to add an additional eight rows to the Product Information section.

Note: Only Product Manager products still linked to this fabric automatically appear.

Adding Product Information

1 From the Where Used page, type the Product # in the field.

2 Select the Season from the list.

3 Select the Year from the list.

4 Type the Quantity in the field.

5 Select the Unit of Measure from the UOM list.

6 Type the # of Units in the field.

7 The Product Quantity is auto-calculated from the Quantity * the # of Units.

This field is locked.

8 Click the Select link to open the calendar and select a Delivery Date.

9 Click Save.

For companies using Product Manager, only the # of Units may be edited.

Deleting Products from the Where Used Page

1 From the Where Used page, select the products you want to delete.

2 Click Action > Delete Products.

A confirmation appears.

Note: Only products not in Product Manager can be deleted. Product Manager products cannot be
deleted. To remove them from the list, you must unlink the product and the fabric.
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3 Click OK.

The pages refreshes and the selected products are deleted.

The Fabric Comments Tab
Since Fabric & Trim is meant to be an interactive fabric development tool, you need a way to
communicate with your Business Partners. Comments are meant to act as email messages relating
to various aspects of the fabric development. In order to provide ease of navigation, Comments can
be added at various levels.

You may create a Comment from any Fabric form, in which case the Comment will be associated to
the specific fabric form.You may also add Comments relating to Projects, or you may also add General
Fabric Comments that relate to no specific item or Project. See "Comments" on page 147.

From the Comments tab of a specific Fabric, you will see all existing Comments relating to the fabric
listed in descending order from the Last Updated.

Viewing Fabric Comments

1 Click the Comments tab on a Fabric.

The Comments related to the current fabric, to which you have access, appear in a text list sorted
by the most recent at the top.

Note: You may view all recent Comments across all fabrics and trims from the Fabric & Trim Home
page Comments-Most Recent list box.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comments' details
and all previous comments (if there is a chain) in a read-only view.

4 Click the Return to All Comments link to return to the comments list.

Sorting the Comment List

1 Click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.
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Replying to an Existing Comment

1 Click the Reply link on a comment in the Comments list.

The Reply to Comment page opens.

2 Select users to whom you are sending this reply.

See "Creating New Fabric Comments" on page 47.

3 Enter a Subject for this comment.

This field is required. The Subject field automatically defaults to RE: before the comment subject.

4 Select a Priority from the list.

The Priority defaults to Normal.

5 Type in a reply in the Description field.

6 Add attachments.

See "Adding Attachments to a Comment" on page 100 for details.

7 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent replies
appear at the top of the list.

Creating New Fabric Comments

1 From any tab of an open Fabric click the new comment icon (a yellow envelope).

The New Comment page opens.

2 Select users to whom you are sending this reply.

See "Creating New Fabric Comments" on page 47.

3 Enter a Subject for this comment. This field is required.

4 Select a Comment Type from the list.

5 Select a Priority from the list.

The Priority defaults to Normal.

6 Select a Status from the list.

7 Type in a comment in the Description field.

8 Add attachments.

See "Adding Attachments to a Comment" on page 32.

9 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent
comments appear at the top of the list.

Only Fabric & Trim users can use Comments.
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Selecting Users for the To and Cc Fields

1 From a Comment, click To.

The Send Comment To window opens.

2 Select a Filter option button.

The page refreshes with the appropriate Unassigned Users list. The Unassigned List is empty for
all choices except Team with Access to item.

3 Select a Company from the list.

The Locations list is filtered with users for the selected Company.

The following table shows a list of filters and what they control.

DescriptionFilter Name

All team with access to the item are listed in the Unassigned
Users list.

Team with Access to item

The assigned Office for the selected Fabric/Trim regardless of
access.

Office Location for the item

All assigned Business Partners associated with the Fabric/Trim
regardless of access. Select the Company from the list. This

Business Partners for item

filters the Locations. Select a Location from the list. This filters
the Unassigned Users list.

Only User and Business Partners associated with the Fabric/
Trim. Select the Company from the list.This filters the Locations.

Users and Business Partners
with access to the item

Select a Location from the list.This filters the Unassigned Users
list.

Select the Company from the list. This filters the Locations.
Select a Location from the list.This filters the Unassigned Users
list.

All User and Business Partners

Note: The Company and Locations list are available with the following options: Business Partners
for item, Users and Business Partners with access to item, and All users and Business Partners.

4 Select a Location from the list.

The Unassigned Users list is filtered for all Users assigned to the selected Location who meet the
selected filter.

5 Select a user from the Unassigned Users list and click > Assigned Users list.

6 Click Add.

7 Repeat for all users.

8 Click Cc and repeat steps 2 to 6 for users who should be copied on this comment.
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9 Click the Close Window link to return to the Comment.

Viewing a Comment Attachment

1 From the Comment attachment section, click the attachment name.

The attachment opens in a new window.

Note:  If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment

2 Add attachments.

See "Adding Attachments to a Comment" on page 32.

Adding Attachments to a Comment

1 From any New Comments page, click the Update Attachment link.

The Attachment List window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the attachments section.

Closing a Comment

From the Comment Details page, click Action > Close. The Comments List page appears with the
Comment's status defined as Closed.

Fabric Comments Fields
The fields of the Fabric comments are listed in the following table. The fields of the form header are
listed first, in order of appearance.
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CommentsField
Length

Required/
Optional

Field TypeField Name

Filter option must be
selected. This filters

User IDRequiredDrop DownTo

available users who must be
selected.

Filter option must be
selected. This filters

User IDRequiredDrop DownCc

available users who must be
selected.

Automatically populated with
RE: and subject line upon
reply.

V 255RequiredFree TextSubject

OptionalDrop DownPriority

V 25RequiredDrop DownComment Type

V 25RequiredDrop DownStatus

V 2000OptionalFree TextDescription

OptionalAttachments

The History Tab
The History tab lists detailed information about when the fabric was updated and accessed. The data
separated into four sections:

• Edited - edit captures any time a change was made to a section of a form.

• Read - read captures when a fabric was viewed.

84 | Lawson Fashion PLM Fabric and Trim User Guide

Fabrics



3Trims

Overview
Fabric & Trim revolves around creating trim specifications with your supply chain. In Fabric & Trim a
"trim" is a detailed specification for a trim item.

Trims is the part of the application used to manage trims. In the trim module you are creating new trim
specifications in collaboration with your supply chain. This involves defining the trim spec as well as
managing comments and attachments for the trim.

The Trim Home page displays the trims and trim folders to which you have access to that have been
modified within the last three (3) days.

A new trim can be created from scratch, from a template, from an Item Type or by copying an existing
trim. The most common way of creating a trim will be creating a trim from an Item Type.

An Item Type is a collection of trim forms and templates (library items) that are specific to a type of
trim. Item Types are created and managed in Administration and used in Fabric & Trim.

Item Types allow different forms to be attached to a trim based on the type of trim that is being created.

Although Templates and FormSets are associated to an Item Type, you have the option to select which
templates and FormSets will be used upon creating a Trim and, if you choose, to keep the template
linked or not.

Templates in Fabric & Trim are created in the Library Module. They can be associated to new trims
either at the beginning through Item Types or at any time through a link to the Library. Template
information can be brought into a trim and the data kept linked. When a trim has linked template
information, it will be locked and automatically updated once the template is modified. If you choose
to unlink the template information, the data will be editable at any time.

Within a trim folder, you can create, edit, drop and delete trims.You may copy, move, and carryover
your trims to other trim folders.You can attach files to trims, create relationships between trims, associate
comments to them, or link them with other fabrics and trims as Projects.

Creating relationship between trims you are in essence linking various trims together.You would do
this for example with trims used in a mix and match outfit such as children wear, or for trims used in
coordinates that need to have the same dye lot.

Since Fabric & Trim is linked to Product Manager, you are able to track which products are linked to
your trims, as well as see the total amount of trims used and cost throughout all products. For companies,
not using Product Manager, the Where Used form will allow you to capture a list of products using the
trim.
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Browsing the Structure

1 From the Trims page, click the Trim Structure tab to open the Trim Structure window.

All the Season/Years in your trim hierarchy that you have access to are listed alphanumerically.
Folders with sub-folders appear with a +.

Note: Only Trim folders will appear when the Trim Structure tab is clicked from the Trim form.

2 Navigate the folder structure by clicking the + to open any sub-folders.

3 Select a trim folder from the list. All trims within the selected folder are listed by Label ID.

The Trim Structure window is automatically closed.

Tip: You may close the trim structure window at any time by clicking the Close Window link.

Navigating Pages

The number of pages available in a product folder are listed at the bottom of the first page.

1 Click the page number to navigate to the next page.

2 If there are more than five (5) pages in a product folder, click > to navigate to the next pages.

3 Click < to navigate back to the previous pages.

Adding a Folder to Your Working Folders

From the folder, click Action > Working Folder > Add to my working folders. A link to the folder
appears in the Working Folders list.

Removing a Folder from Your Working Folders

From the folder, click Action > Working Folder > Remove my working folders. A link to the folder
disappears from the Working Folders list.

Sorting the Trim List

1 Click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Viewing the Recent Trims Graphics Grid With Details

From the Trims landing page, click View > Graphics Grid with Details. The view is refreshed to the
Trim Grid with Trim Details and thumbnail images.
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Viewing the Recent Trims Graphics Grid Without Details

From the Trims landing page, click View > Graphics Grid without Details. The view is refreshed to
the Trim Grid without Trim Details.

Viewing the Recent Trims Grid As a Text List

From the Trims landing page, click View > Text View. The view is refreshed from to the Recent Trims
list.

Searching for Trims

1 From any page in Fabric & Trim, enter a Trim ID and/or Barcode ID and/or Business Partner in the
Search field.

2 Click Go.

All Trims meeting your criteria appear in the main window in a text list. They list alphanumerically
by Trim ID.

Advanced Trim Searching

1 From any trim page, click the Advanced Search link.

The Advanced Search window opens.

2 Select the Search Type option button for Trim.

The page will refresh with the appropriate search fields. For Fabrics, see "Advanced Fabric Searching"
on page 12.

3 Enter your search criteria:

a Select a field.

b Select an operator.

c Select or enter the search criteria.

4 Click Search.

The search result will display, showing the trim description between the trim type and construction
type fields.

Note: For Fabrics, the Construction Type and Colorway Type will appear. For Trims, the Label Type
will appear.

5 Select a Label Type.

The Field list is automatically filtered.

6 Select a search Field from the list.
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The associated Operator and Search Criteria lists are filtered.

7 Select an Operator from the list.

8 Select a Search Criteria from the list.

9 Repeat for all search criteria.

10 Add eight additional search fields by clicking the Add 8 Search Fields link.

11 Click Search.

The page is refreshed with all fabrics or trims corresponding to the search criteria listed.

12 You may create or add your search results to a project.

See "Creating a Project from Search Results" on page 156.

Quick Search Using User Fields

You may setup four user designed fields to be available for searching.

Tip: For more information on how to do this, see Administration.

1 Select the Trim tab.

2 Enter criteria in the quick search text box and then click Go.

3 The quick search will look for the search criteria in the following fields.

a Trim ID

b Agent name

c Trim Supplier name

d Concept trim supplier

e Any of the four user fields selected in Administration.

Viewing Trims

1 From the Trims landing page or from the trim folder, click the Trim ID to open the Trim Overview
and all associate tabs for the selected trim.

2 Click the Construction, Colorway, Samples, Where Used, Comments, and History tabs to view all
trim details.

Only the Overview, Comments, and History tabs appear by default. Other Trim forms are added or
linked to a selected Item Type during trim creation.
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Editing Trims

1 Click the Trim ID to open the Trim Overview and all associate tabs for the selected trim.

2 Make all necessary changes to the Overview page.

3 Click the available tabs to modify the Construction, Colorway, Samples, Where Used, Comments,
and History.

Note: Available tabs are determined by user access and defined forms.

4 Click Save to save your modifications.

Creating a New Trim from an Item Type

1 From a trim folder, click Action > Trim > New.

A New Trim window opens.

Tip: You may also click New to open the New Trim window.

If automated generation of Trim ID numbers has been set in the Administration module, this field
will be unavailable. The auto-generated Trim ID will be added to this field when you save the trim
definition.

Note: Type a Trim ID for this new trim. The Trim ID number should be unique to the trim folder.

2 Select an Item Type from the list.

The Material Type and Brand are automatically populated and the list of appropriate Templates and
FormSets appear.

3 Select a Trim Type from the list.

This will filter the available Item Type list.

4 Select a Material Type from the list.

5 Select a Brand from the list.

The Division list is automatically filtered.

6 Select a Division from the list.

The Department list is automatically filtered.

7 Select a Department from the list.

8 Add an Image for this trim.

See "Adding an Image to a New Trim" on page 91.

9 Type a Description for this trim in the field.

Lawson Fashion PLM Fabric and Trim User Guide | 89

Trims



Note: If the selected Item Type does not have a defined Material Type or Brand, those fields will
remain empty. If they are defined by the Item Type, information previously selected in the Material
Type or Brand will be overwritten.You may modify the selection at any time.

10 Click the Select check box to select Templates and choose to keep them linked by selecting the
Linked check box.

Note: Templates that are not selected will not be added to this trim, while selected trims without a
selected Linked check box will remain unlinked.

11 Select which FormSets you want to include by clicking their check boxes.

12 Type instructions, comments or notes in the Details field.

13 Add Attachments.

See "Adding Attachments to a New Trim" on page 92.

14 Click Save.

The information is saved and the Trim Overview appears with all selected information and associated
Forms.

Creating a New Trim from an Existing Trim

1 From the Trim folder, select the check box of the trim you want to copy.

2 Click Action > Trim >Copy.

The Trim Structure dialog box opens.

3 Select the appropriate trim folder.

The page is refreshed.

4 Click Copy.

Note: You may have to scroll to the bottom of the page to click the Copy button.

5 Click the Close Window link to close the dialog box.

6 Navigate to the copied trim using the Trim Structure or the shortcuts.

7 Click the Trim ID link to open the copied trim.

8 Change or add the necessary information, then click Save.

Creating a New Trim Manually

1 From a trim folder, click Action > Trim > New.
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The New Trim Type window opens.

Tip: You may also click New to open the New Trim window.

2 Type a Trim ID for this new trim.

The Trim ID number should be unique to the trim folder.

Note: If automated generation of Trim ID numbers has been set in the Administration module, this
field will be unavailable. The auto-generated Trim ID will be added to this field when you save the
trim definition.

3 Select a Trim Type from the list.

This will filter the available Item Type list.

4 Select a Material Type from the list.

5 Select a Brand from the list.

The Division list is automatically filtered.

6 Select a Division from the list.

The Department list is automatically filtered.

7 Select a Department from the list.

8 Add an Image for this trim.

See "Adding an Image to a New Trim" on page 91.

9 Type a Description for this trim in the field.

10 Click the Select check box to select Templates and choose to keep them linked by selecting the
Linked check box.

Note: Templates that are not selected will not be added to this trim, while selected trims without a
selected Linked check box will remain unlinked.

11 Select which FormSet you want to include by clicking their check boxes.

12 Add Attachments.

See "Adding Attachments to a New Trim" on page 92.

13 Click Save.

The information is saved and the Trim Overview appears with all selected information and associated
Forms.

Adding an Image to a New Trim

1 From the trim Overview page, click the View Images link to open the All Images window.
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2 Select a view from the Thumbnail list.

This image will appear in the trim folder graphic view and on the Overview tab of the trim.

3 In the first image section, identify the view from the Image list.

4 Click Browse to navigate to your folder and select the desired file.

5 Click Open.

The image appears.

Tip: You may add up to 8 images.

6 Click Save, then the Close Window link to exit.

The selected image appears on the trim page.

Adding Attachments to a New Trim

1 From any New Trim page, click the Update Attachment link.

The Attachment List window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the Attachments section.

Viewing an Attachment

From the Attachment section of the Trim Overview, click the attachment name. The attachment opens
in a new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Downloading an Attachment

1 From the Attachment section of the Trim Overview, click the attachment name to view it in a new
window.
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The attachment opens in its original program.

Note: If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment.

2 Click File > Save As.

The Save As window opens.

3 Select the location where you want to save this attachment, then click Save.

The attachment is saved to the selected location.

Removing Attachments from a New Trim

1 From any New Trim page, click the Update Attachment link.

The Attachment List window opens.

2 Click the Perform Action check box of the desired file(s).

3 Click Delete.

The file is removed from the Attachment List.

4 Click Save.

5 Click the Close Window link to exit the Attachment List window.

The page is refreshed without the selected file(s) in the Attachment section.

Adding Forms

1 From the Trim Overview page, click Action > Form > Add Form.

The Select Form window opens with all available Form listed.

2 Select the check box of the Form(s) you want to add, then click Select.

The page refreshes and all selected forms appear.

Removing Forms

1 From the Trim page, click Action > Form > Delete Current Form.

A confirmation appears.

Caution: The Trim Overview, Comments, and History forms are required forms and cannot
be deleted.
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2 Click OK to delete the form.

Caution: This action cannot be undone and will delete the form permanently.

Copying Multiple Trims

1 From a Trim folder, select the check boxes of the trims you want to copy.

2 Click Action > Trim > Copy. The Trim Structure dialog box opens.

3 Select the appropriate trim folder.

The page is refreshed.

4 Click Copy.

The page is refreshed.

Note: You may have to scroll to the bottom of the page to click the Copy button.

5 Click the Close Window link to close the dialog box.

The trims are copied to the selected folder.

Moving Multiple Trims

1 From a Trim folder, select the check boxes of the trims you want to move.

2 Click Action > Trim > Move.

The Trim Structure dialog box opens.

3 Select the appropriate trim folder.

The page is refreshed.

4 Click Move.

The page is refreshed.

Note: You may have to scroll to the bottom of the page to click the Move button.

5 Click the Close Window link to close the dialog box.

The trims are moved to the selected folder.

Carrying Over Multiple Trims

When you carryover a trim, the costing information is not carried over.You can enter different costing
information in the overview page for each trim.
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You can carryover a trim within the same year and season.

The status is not carried over; instead, it is reset to pre-concept.

1 From a trim folder, select the check boxes of the trims you want to carryover.

2 Click Action > Trim > Carryover.

The Carryover Selection dialog box opens.

3 Select the appropriate trim IDs and variations.

4 If there are colorways associated to the trim, select the colorways to carry over.

5 Click Select.

The page is refreshed.

6 Select the target folder for the Year/Season, and click the Carryover button.

Note: You may have to scroll to the bottom of the page to click the Carryover button.

7 Click the Close Window link to close the dialog box.

The trims are Carried over to the selected folder.

Carryover trims are linked throughout the seasons they are used. Modifying a carryover trim will modify
it in all seasons used.

Dropping Multiple Trims

1 From a Trim folder, select the check boxes of the trims you want to drop.

2 Click Action > Trim > Drop.

A confirmation message appears.

3 Click OK.

The trims are moved to the History page.

Deleting Multiple Trims

1 From a Trim folder, select the check boxes of the trims you want to delete.

2 Click Action > Trim > Delete.

A confirmation message appears.

3 Click OK.

The trims are moved to the History page.
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Generating Barcode

The Trim barcode ID is generated using the first five (5) characters of the internal business partner ID
with a five (5) digit sequential number that starts at 00001 for each business partner.

The Trim barcode ID will first use the trim supplier internal IDif a trim supplier is selected. If no trim
supplier ID is selected, the Trim barcode ID will use the Agent internal ID if an agent is selected.
Generating Trim Barcode ID.

To do this, select the Generate Barcode ID check box and then save.

The General Barcode ID check box will remain disabled until a Trim supplier or an Agent has been
selected in the external ownership fields.

Printing Trim Barcode ID

1 Open a trim or you can also select one or more trim from the folder view.

2 Click Action > Trim > Add to Barcode Printout.

A pop up window appears.

3 Click OK.

4 Click Action > Print > Barcode ID.

The Print Barcodes dialog will display.

5 Print the barcodes.

a Click the Print button.

b In the Select Printer dialog, select the printer and then click Print.

6 To preview the printout before printing, click the Preview button.

7 Close the Print Barcodes dialog.

8 To archive the Barcode ID's layout, click OK. To discard, click Cancel.

Printing Archived Barcode ID Printout

1 Open a trim folder and then open a trim.

2 Click Action > Print then Archive Print Layout.

3 In the Archived Print Layouts, select the archived print layout and then click Print.

4 Print the layout.

See "Printing Trim Barcode ID" on page 96.

5 Close the Archived Print Layouts dialog.
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Printing Trim ID Barcode

1 Open a trim or you can also select one or more trim from the folder view.

2 Click Action > Print > Print Trim ID Barcode.

3 Print the layout.

See "Printing Trim Barcode ID" on page 96.

Note: The Trim ID barcode can only be printed if Trim ID is 15 characters or less and only contains
alphanumeric characters.

Checking Out

1 Open a trim or you can also select one or more trims from the folder view.

2 Click Action > Trim > Check out.

3 Click OK.

Checking In

1 Open a trim or you can also select one or more trims from the folder view.

2 Click Action > Trim > Check in.

3 Click OK.

Viewing the History Tab

1 Click the History tab of a Trim folder.

The Dropped and Deleted trims for this folder are listed.

2 You may restore Dropped or Deleted trims to the trim folder.

Adding Trims to the Library

1 From the fabric Overview page, click Action > Trim > Add Trim to Library.

The Library Trim Structure appears.

2 Select a folder, then click Import.

The page is refreshed.

If you select Link while adding a fabric to the Library, the trim becomes read only, the Template ID
identifies the linked template, and you must modify to template to update the trim.
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Restoring Trims

1 From the Trim folder's History tab, select the check box(es) of the Dropped or Deleted trim(s), then
click Action > Restore.

A confirmation message appears.

Tip: You may also click Restore to restore trims to the trim folder.

2 Click OK.

The selected trims are restored to the trim folder.

The Trim Overview Tab
The Trim Overview tab provides basic information about a trim. This form is used to give all parties
involved a snapshot of the trim that is being created. From the Trim Overview form, the trim is released
to Business Partners.

Basic attachments that need to be shared with all parties are attached to the Trim Overview form.
Attachments can be added on any form and they can viewed and saved by others with a simple click
of the mouse.

The first page of the trim specifications defaults to the Trim Overview. The Overview form is different
from the Trim creation form that is accessed when adding a new trim to a trim folder. It has more
information and allows you to release this trim to your Business Partners.

You may add general trim details such as ID numbers and the Departments or Divisions this trim is
associated to, as well as an image, colorway, and ownership information. The automatic ID generation
option in the Administration module allows for the auto-generation of Trim, Variation, and Purchase
Order IDs.

The Colorway information is locked and read-only. This information is entered and modified on the
Colorway form or when adding a new Colorway on the Overview page. See "The Trim Colorway Tab"
on page 124.

You may at any time add template information to your trim. While adding template information, you
may choose to keep the data linked, which will render it read-only in the trim. Once the template is
updated, trim still linked to it will also be updated. If you choose to use the template information but do
not want it to update, unlink the template data.

Adding template information from the Overview page will automatically add template information for
all forms associated to the template. If this is not what you want, you may select instead to add template
information per page. In this case, only the selected page will be loaded with the template information.

Similarly, you may opt to print a trim and all of its associated pages, or you can print each form
individually.

In order to create new trim from existing ones or simply to manage your structure, you may copy and
move trim at any time.You may also carryover trim from one season to another. A carried over trim
will be linked throughout all seasons for which it has been carried over.
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Each trim may have a different status. Although new trims are Conceptual by default, which means it
is not shared with other users, you may change your trim status at any time. If you choose to drop or
delete trims, they will be moved to the history section of your folder.You may restore them at a later
date. Deleted trims are kept in the History for three days and then deleted.

shared with other users, you may change your trim status at any time. If you choose to drop or delete
trims, they will be moved to the history section of your folder.You may restore them at a later date.
Deleted trims are kept in the History for three days and then deleted.

Once you have created trims, you may release them to your Business Partners and, if they have the
appropriate access and rights, they can then add information to your trims and create Comments of
their own. Furthermore, in some cases, you may want to allow a business partner to share a trim with
another business partner, as in the case of an Agent releasing a trim to a mill. With the proper security
this type of collaboration with and between Business Partners is possible.

Adding Trim Information

1 You can modify the existing Trim ID by typing a new one, unless Trim IDs are auto-generated.

2 Type the vendor Article Number for this trim.

3 Select a Status from the list.

This field is required.

Note: The Status defaults to Conceptual. Conceptual trims will only be seen by the trim creator and
the Administrators.

4 Select the Trim Type from the list.

5 The Template ID field is locked and automatically selected when a template is linked to this trim.

6 Select the Material Type from the list.

7 If this is a Carryover trim select Yes from the list.

8 Click the Seasons Used link to view all other seasons in which this trim exists.

Caution: All carried over trims are linked. Modifying a carried over trim in one season will
modify it in all other seasons.

9 Type the Previous Trim ID for this trim.

When a trim is copied, this field is automatically populated with that trim's ID.You may modify this
field at any time, unless Trim IDs are automatically generated.

10 Select a Label Type from the list.

11 Select a Brand.

The associated Divisions automatically appear.
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12 Select a different image for this trim by clicking the View Image link.

See "Adding an Image to a New Trim" on page 91.

13 Add a Description for this trim.

14 Select a Division.

The associated Departments automatically appear.

15 Select a Department from the list.

16 Add Costing information on the Overview page is locked.

See "Adding Costing Information" on page 100.

17 Add Colorway information on the Overview page is locked.

See "The Trim Colorway Tab" on page 124.

18 Add Ownership information.

See "Adding Ownership Information" on page 101.

19 Type Trim Details, instructions, and notes.

20 Add Attachments.

See "Adding Attachments to a New Trim" on page 92.

21 Click the Export check box to export this trim to an XML file or to iPDM.

22 Click Save.

Adding Costing Information

1 Type a Target Price in the field.

This field is an internal costing field, but it will be read-only for business partners.

2 Type a List Price in the field.

This field is an external costing field and will be available to your business partners.

3 Type a Negotiated Price in the field.

This field is an external costing field and will be available to your business partners.

4 Type a FOB Price in the field.

This field is an external costing field and will be available to your business partners.

Note: The FOB Price is carried over to the Product Manager BOM.

5 Type a Freight cost in the field.

This field is an external costing field and will be available to your business partners.

6 Type a Duty % in the field.
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This field is an external costing field and will be available to your business partners.

7 Type a Handling cost in the field.

This field is an external costing field and will be available to your business partners.

Adding Colorway Information

1 Select a Color Range from the list.

Color range could be a seasonal color card name or general color range description such as brights,
pastels and others.

2 Select a Pattern from the list.

Pattern describes the colorway type. For example, print- plaid, yarn dye plaid, solid and others.

There are eight Colorway Id and Color Name fields on the Overview page.These fields are locked and
automatically populated from information entered on the Colorway form. See "The Trim Colorway Tab"
on page 124.

Adding Ownership Information

1 Select a Trim Specialist from the list.

The Trim Specialist list is filtered by user access and title.

2 Select a Designer from the list.

The Designer list is filtered by user access and title.

3 Select an Office from the list.

The Office list is filtered by Business Partners with access to the current folder.

4 Click the Release check box to release this trim to the selected office.

5 Select an Agent from the list.

The Agent list is filtered by Business Partners of type Agent with access to the current folder.

6 Click the Release check box to release this trim to the selected Agent.

7 Select an Agent Location from the list.

Only locations for the selected Agent are listed.

8 Select a Trim Supplier from the list.

The Trim Supplier list is filtered by Business Partners of type Trim Supplier with access to the current
folder.

9 Click the Release check box to release this trim to the selected Vendor.

10 Select a Trim Supplier Location from the list.

Only locations for the selected Trim Supplier are listed.
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11 Enter a Concept Trim Supplier.

This field has a maximum of 60 characters.

12 Select Manufacturing Locations from the list.

Once you have selected from the Agent, Vendor, or Mill fields, a Contact Details link appears which
open a new window displaying contact information for this Business Partner.

Adding Attachments to a Trim

1 From the Trim Overview page, click Action > Attachment > Insert File.

The Attachment List dialog box opens.

Tip: You can also click the Update Attachment link to open the Attachment List dialog box.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 and 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the Attachments section.

Viewing an Attachment

From the Attachment section of the Trim Overview, click the attachment name. The attachment opens
in a new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Downloading an Attachment

1 From the Attachment section of the Trim Overview, click the attachment name to view it in a new
window.

The attachment opens in its original program.

Note: If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment.
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2 Click File > Save As.

The Save As window opens.

3 Select the folder where you want to save this attachment, then click Save.

The attachment is saved to the selected location.

Removing Attachments

1 From the Trim Overview page, click Action > Attachment > Remove.

The Attachment List dialog box appears with all attached files listed.

Tip: You can also click the Update Attachment link to open the Attachment List dialog box.

2 Click the Perform Action check box of the files you want to remove.

3 Click Delete.

The page is refreshed without the selected file(s) in the Attachment section.

4 Click the Close Window link to exit.

Adding Trim Forms

1 From a Trim page, click Action > Form > Add Form.

The Select Form window opens with all available Form listed.

2 Select the check box of the Form(s) you want to add, then click Select.

The page refreshes and all selected forms appear.

Removing Trim Forms

1 From the Trim page, click Action > Form > Delete Current Form.

A confirmation appears.

Note: The Trim Overview, Comments, and History forms are required forms and cannot be deleted.
If Comments are attached to the form a message appears warning you that they will be closed or
moved to the General Comments form.

2 Click OK to delete the form.

Caution: This action cannot be undone and will delete the form permanently.
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Adding Template Information

1 From any tab of a selected trim, click the Library icon located next to the Save button.

The Library structure opens in the Template Structure window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder to locate the desired template.

The Select Template page appears with all templates that can be associated to the trim.

Note: Only templates with a form that can be associated to the tab that the library was called from
are listed. Templates that do not have a form with data from the current tab will not be displayed.

3 Browse through the pages of the template folder and select a template, then click on Select or Select
and Link.

The Folder view window closes.

4 Click the Return to Library Structure link to continue navigating for a template.

If you selected to keep the template data linked, those fields will remain locked.You must edit the
template's information, or unlink the template to modify the fields.

5 Click OK to the confirmation message.

The template information appears on the page.

Adding Template Information From the Overview Page

1 From the Overview tab of a selected trim, click the Library icon located next to the Save button.

The Library structure opens in the Template Structure window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder to locate the desired template.

The Select Template page appears with all templates that can be associated to the trim.

3 Browse through the pages of the template folder and select a template, then click on Select or Select
and Link.

The Form Selection window opens.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

4 Select the Forms from which you want to add template information.

5 Click the Linked check box if you want to keep the template information linked.
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6 Click Save.

7 Click the Return to Library Structure link to continue navigating for a template.

Creating Variations

Once you create a variation, you can then modify the trim information.

1 From the trim Overview page, click Action > Trim > Create Variation.

The Form Selection window opens.

2 Select which forms you want to include in the variation.

The Overview page is a required form in all variations.

3 Click Copy to create a new variation of the page.

Information modified on the page will not be reflected in other variations.

4 Click Link to keep a page linked between variations.

When information is changed on the page, it will change for all variations.

Note: When selecting to copy or link a page, the ownership information does not get linked or copied.

5 Click Save.

The variation is created and opens in a separate window and an auto-generated id is assigned in
the Variation ID field. The status is set to Preconcept.

6 An * appears in the Variation Id field and a Variations icon is created.

Click the Variations icon to view and edit variations.

Viewing Variations

1 From the trim Overview page, click the variations icon.

The Display Forms window opens with all existing variations listed.

2 Select a variation and click Display.

The variation opens in a new window.

3 Close the variation window to return to the main (Parent) fabric.

Viewing Trim Comments

1 From any tab of an open Trim, click the Comments link.

The Comments tab opens with all open comments. The Comments related to the current trim, to
which you have access, appear in a text list sorted by the most recent at the top
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Note: You may view all recent Comments across all trims and trims from the Fabric & Trim Home
page Comments-Most Recent list box.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comments' details
and all previous comments (if there is a chain) in a read-only view.

4 Click the Return to All Comments link to return to the comments list.

Replying to an Existing Comment

1 Click the Reply link on a comment in the Comments list.

The Reply to Comment page opens.

2 Select users to whom you are sending this reply.

See "Selecting Users for the To and Cc Fields" on page 107.

3 Enter a Subject for this comment.

This field is required. The Subject field automatically defaults to RE: before the comment subject.

4 Select a Priority from the list.

The Priority defaults to Normal.

5 Type in a reply in the Description field.

6 Add attachments.

See "Adding Attachments to a Comment" on page 145.

7 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent replies
appear at the top of the list.

Creating New Trim Comments

1 From any tab of an open Trim, click the new comment icon (a yellow envelope).

The New Comment page opens.

2 Select users to whom you are sending this reply.

See "Selecting Users for the To and Cc Fields" on page 107.

3 Enter a Subject for this comment.

This field is required.

4 Select a Comment Type from the list.

5 Select a Priority from the list.
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The Priority defaults to Normal.

6 Select a Status from the list.

7 Type in a comment in the Description field.

8 Add attachments.

See "Adding Attachments to a Comment" on page 130 for details.

9 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent
comments appear at the top of the list.

Note: Only Fabric & Trim users can use Comments.

Selecting Users for the To and Cc Fields

1 From a Comment, click To.

The Send Comment To window opens.

2 Select a Filter option button.

The page refreshes with the appropriate Unassigned Users list. The Unassigned List is empty for
all choices except Team with Access to item.

3 Select a Company from the list.

The Locations list is filtered with users for the selected Company.

See the following table for a list of filters and what they control.

DescriptionFilter Name

All users from Master Company with access to the item folder are
listed in the Unassigned Users list. Select which users will receive
the comment.

Team with Access to item

All users from selected Office (Ownership) for the selected item are
listed in the Unassigned Users list. Select which users will receive
the comment.

Office Location for the item

All locations and users from selected Business Partners (Ownership)
for the selected item regardless of access (release). Select the

Business Partners for item

Company from the list. This filters the Locations. Select a Location
from the list. This filters the Unassigned Users list. Select which
users will receive the comment.
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DescriptionFilter Name

Only locations and users from selected Business Partners
(Ownership) for the selected item that have the item released to

Users and Business
Partners with access to the
item them. Select the Company from the list. This filters the Locations.

Select a Location from the list.This filters the Unassigned Users list.
Select which users will receive the comment.

Select the Company from the list. This filters the Locations. Select
a Location from the list.This filters the Unassigned Users list. Select
which users will receive the comment.

All Users and Business
Partners

Note: The Company and Locations list are available with the following options: Business Partners
for item, Users and Business Partners with access to item, and All users and Business Partners.

4 Select a Location from the list.

The Unassigned Users list is filtered for all Users assigned to the selected Location who meet the
selected filter.

5 Select a user from the Unassigned Users list and click > Assigned Users list.

6 Click Add.

7 Repeat for all users.

8 Click Cc and repeat steps 2 to 6 for users who should be copied on this comment.

9 Click the Close Window link to return to the Comment.

Viewing a Comment Attachment

From the Comment attachment section, click the attachment name. The attachment opens in a new
window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Adding Attachments to a Comment

1 From any New Comments page, click the Update Attachment link.

The Attachment List window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.
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The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the attachments section.

Releasing a Trim

1 From the Trim Overview tab, click the Release check box under the selected Office, Agent, or Vendor
of the Ownership section to release a trim to them.

Important: A Business Partner must be selected to release a trim.You may release a trim to multiple
Business Partners, however only to one selected Office, Agent, and Vendor at a time.

2 Click Save.

Note: A Trim cannot be released if its status is still Pre-Concept.

You can send cost requests to registered Business Partners without having to actually release the trim
to that Business Partner. The Business Partner is able to review this cost request and send a quote to
your company from within Fabric & Trim.Your company can then review and compare quotes prior to
accepting or rejecting them.

Removing a Partner's Access to a Trim

1 From the Trim Overview tab, click the checked Release check box under the selected Office, Agent,
or Vendor of the Ownership section.

2 Click Save.

Exporting a Trim

1 From the any Trim tab, click the Export check box to export this trim to a XML file or into iPDM.

2 Click Save.

Printing the Trim

1 From the Trim Overview tab, click Action > Print > Print Trim.

A printer friendly version of all trim forms opens in a new window.

2 Click File > Print.

The Print dialog box opens.
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3 Select your printer options, then click Print.

All trim pages are printed.

Printing the Trim Overview Form

1 Click the printer icon in the page header.

A printer friendly version of the page opens in a new window.

2 Click File > Print.

The Print dialog box opens.

Tip: You may also click the printer icon in your browser toolbar to print the page.

3 Select your printer options, then click Print.

The Form is printed.

Copying a Trim

1 From the Trim Overview tab, click Action > Trim > Copy.

The Trim Action dialog box opens with the Season/Year hierarchy listed.

2 Select the appropriate trim folder. The page is refreshed.

3 Click Copy.

The page is refreshed.

Note: You may need to scroll to the bottom of the page to click the Copy button.

4 Click the Close Window link to exit the window.

The trim is copied to the selected folder.

Moving a Trim

1 From the Trim Overview tab, click Action > Trim > Move.

The Trim Action dialog box opens with the Season/Year hierarchy listed.

2 Select the appropriate trim folder.

The page is refreshed.

3 Click Move. The page is refreshed.

Tip: You may need to scroll to the bottom of the page to click the Move button.
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4 Click the Close Window link to exit the window.

The trim is moved to the selected folder.

Carrying Over a Trim

1 From the Trim Overview tab, click Action > Trim > Carryover.

The Trim Action dialog box opens with the Season/Year hierarchy listed.

2 Select the appropriate trim folder.

The page is refreshed.

3 Click Carryover.

The page is refreshed.

Note: You may not carryover a trim to a season for which it has already been carried over. If the
trim has been previously carried over for a season and then dropped, you will be prompted with a
message.

Tip: You may need to scroll to the bottom of the page to click the Carryover button.

4 Click the Close Window link to exit the window. The trim is moved to the selected folder.

Viewing Seasons Used for a Carryover Trim

1 From the Trim Overview form, click the Seasons Used link.

The Seasons Used window opens.

2 You may Drop or Delete carryover trims from selected seasons.

3 Click the Close Window link to exit the window.

Dropping a Carryover Trim from a Season/ Year

1 From the Trim Overview form, click the Seasons Used link.

The Seasons Used window opens.

2 Select the trim seasons that the Trim should be dropped from, then click Drop.

The dropped trims are moved to the folder history. Carryover trims that were dropped no longer
appear in the season used list.
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Deleting a Carryover Trim from a Season/ Year

1 From the Trim Overview form, click the Seasons Used link.

The Seasons Used window opens.

2 Select the trim seasons that the Trim should be deleted from, then click Delete.

The deleted trims are moved to the folder history. Carryover trims that were deleted no longer appear
in the season used list.

Dropping a Trim

1 From the Trim Overview tab, click Action > Trim > Drop.

A confirmation message appears.

2 Click Yes.

The trim is moved to the trim folder's History tab. The folder page appears.

Deleting a Trim

1 From the Trim Overview tab, click Action > Trim > Delete.

A confirmation message appears.

2 Click Yes.

The trim is moved to the trim folder's History tab. The folder page appears.

Note: Deleted trims will remain on the History tab for 3 days after which they are permanently deleted.

Restoring Trims

From the Trim folder's History tab, select Dropped or Deleted trims, then click Action > Restore. The
selected trims are restored to the trim folder.

Trim Overview Fields
The fields of the Fabric Overview are listed in the following table. The fields of the form header are
listed first, in order of appearance.

CommentsField
Length

Required/
Optional

Field TypeField Name

General Information
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CommentsField
Length

Required/
Optional

Field TypeField Name

Should be unique within the trim
folder.

V 50RequiredFree TextLabel ID

Fabric & Trim only supports
images of type .gif, .bmp, or .
jpeg.

OptionalGraphic ImageTrim Image

V 255OptionalFree TextDescription

Defaults to Conceptual. Cannot
be changed before saving.

V 25OptionalDrop DownStatus

V 20OptionalFree Text(Vendor) Article
Number

Linked with Construction Form
type.

V 25OptionalDrop DownTrim Type

Automatically populated when
a trim template is applied.

V 50OptionalLockedTemplate ID

C 1OptionalDrop DownCarryover

Link opens window with list of
folders where trim is carried

Node IDsOptionalLinkSeasons Used

over. Carry over trims are all
linked.

Automatically populated when
a trim is copied.

V 50OptionalFree TextPrevious Trim ID

V 25OptionalListLabel Type

Filters the Division list.V 25OptionalListBrand

Filters the Department list.V 25OptionalListDivision

V 25OptionalListDepartment

Colorway Data

Locked. Auto-populated from
Colorway page.

V 15OptionalFree TextColorway ID

Locked. Auto-populated from
Colorway page.

V 25OptionalFree TextColorway Name

Ownership
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CommentsField
Length

Required/
Optional

Field TypeField Name

Drop Down values taken from
user's access to folder & user
title.

User IDOptionalDrop DownTrim Specialist

Drop Down values taken from
user's access to folder & user
title.

User IDOptionalDrop DownDesigner

Drop down values taken from
Business Partners with access
to folder.

Location IDOptionalDrop DownOffice

Drop down values taken from
Business Partner's access to

Company IDOptionalDrop DownAgent

folder and Business Partner
type.

Drop down values taken from
Business Partner's access to

Location IDOptionalDrop DownAgent Location

folder and Business Partner
type.

Drop down values taken from
Business Partner's access to

Company IDOptionalDrop DownTrim Supplier

folder and business partner
type.

Drop down values taken from
business partner's access to

Location IDOptionalDrop DownTrim Supplier
Location

folder and business partner
type.

V 60OptionalFree TextConcept Trim
Supplier

Location IDOptionalListManufacturing
Location

V 2000OptionalFree TextDetails

OptionalAttachments

RequiredLockedDate Created

RequiredLockedDate Revised
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The Trim Construction Tab
The Trim Construction tab displays detailed information about how the trim is knit or woven. Depending
on the selected Item Type, the Construction form will be proper to whatever was selected for the Item
Type. For example, a Knit trim would have the Knit Construction form.The information contained within
these forms is different.

If you did not select an Item Type, you will need to add the Construction form of the desired type.

The Trim Construction form may be completed by manually adding information to the form fields or by
selecting a template from the library. If an item is added from the Library, the item can be linked or
unlinked. Linking the item maintains a relationship with the original library item. If the library item is
updated, the trim construction for the linked item is updated as well.

Adding Trim Construction Information

1 From the Trim template, click the Construction tab.

The Header, Details, and Attachments sections appear by default.

2 Select the Label Types from the list for which you which to add Construction details.

3 Add construction information for the Main label.

See "Adding Information for Main Labels" on page 116.

4 Add construction information for the Care label.

See "Adding Information for Care Labels" on page 116.

5 Add construction information for the Content label.

See "Adding Information for Content Labels" on page 116.

6 Add construction information for the Country of Origin label.

See "Adding Information for Country of Origin Labels" on page 116.

7 Add construction information for the Size label.

See "Adding Information for Size Labels" on page 116.

8 Click Save.

The page refreshes.

Adding General Information for Labels

1 Type the Label Name in the field.

2 Select a Quality from the list.

3 Type a Label Code in the field.

4 Select a Fold instruction from the list.

5 Type the Sleeve Content (Cnt) in the field.
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Adding Information for Main Labels

Enter a Main Description for this label.

Adding Information for Care Labels

1 Select the Base Care from the list.

2 Select the Base Care Modifier from the list.

3 Select the Bleaching Instructions from the list.

4 Select the Drying Instructions from the list.

5 Select the Ironing Instructions from the list.

6 Type Other Instructions in the field.

Adding Information for Content Labels

1 Enter a Content % in the field.

2 Select a Content type from the list.

Note: Omit the % when entering the Content. Typing 45 will automatically be formatted as 45%.

3 Repeat for up to 8 trim contents.

Adding Information for Country of Origin Labels

Select a Country of Origin from the list.

Adding Information for Size Labels

1 Select a Size Category from the list.

The page refreshes.

2 Click the ruler next to the Size Range field to open the Size range dialog box.

3 Select a Size Range from the list.

4 Select the first size in your Size Range from the From list.

5 Select the last size in your Size Range from the To list.

6 Click Save.

The pages refreshes.

7 Click Save.
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Adding Trim Details

Add trim details, notes, instructions in the Details field.

Adding Attachments to a Trim

Attachments are typically added from the Trim Overview page. See "Adding Costing Information" on
page 100.

Tip: You can also click the Update Attachment link to open the Attachment List dialog box.

Viewing an Attachment

From the Attachment section of the Trim page, click the attachment name. The attachment opens in
a new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Downloading an Attachment

1 From the Attachment section of the Trim page, click the attachment name to view it in a new window.

The attachment opens in its original program.

Note: If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment.

2 Click File > Save As.

The Save As window opens.

3 Select the folder where you want to save this attachment, then click Save.

The attachment is saved to the selected location.

Removing Attachments

1 From the Attachment section of the Trim page, click the Update Attachment link.

The Attachment List dialog box appears with all attached files listed.

2 Click the Perform Action check box of the files you want to remove.

3 Click Delete.

The page is refreshed without the selected file(s) in the Attachment section.

4 Click the Close Window link to exit.
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Adding Template Information

1 From any tab of a selected trim, click the Library icon located next to the Save button.

The Library structure opens in the Template Structure window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder to locate the desired template.

The Select Template page appears with all templates that can be associated to the trim.

Note: Only templates with a form that can be associated to the tab that the library was called from
are listed. Templates that do not have a form with data from the current tab will not be displayed.

3 Browse through the pages of the template folder and select a template, then click on Select or Select
and Link.

The Folder view window closes.

4 Click the Return to Library Structure link to continue navigating for a template.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

5 Click OK to the confirmation message.

The template information appears on the page.

Adding Trim Forms

1 From a Trim page, click Action > Form > Add Form.

The Select Form window opens with all available Form listed.

2 Select the check box of the Form(s) you want to add, then click Select.

The page refreshes and all selected forms appear.

Only one type of Trim Construction form may be added to a trim. In order to add a Construction form
of a different type, you must delete the current Construction form.

Removing Trim Forms

1 From the Trim page, click Action > Form > Delete Current Form.

A confirmation appears.
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Note: The Trim Overview, Comments, and History forms are required forms and cannot be deleted.
If Comments are attached to the form a message appears warning you that they will be closed or
moved to the General Comments form.

2 Click OK to delete the form.

Caution: This action cannot be undone and will delete the form permanently.

Viewing Trim Comments

1 From any tab of an open Trim, click the Comments link.

The Comments tab opens with all open comments. The Comments related to the current trim, to
which you have access, appear in a text list sorted by the most recent at the top.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comments' details
and all previous comments (if there is a chain) in a read-only view.

4 You may Reply to an existing comment or post a new Comments.

5 Click the Return to All Comments link to return to the comments list.

Replying to an Existing Comment

1 Click the Reply link on a comment in the Comments list.

The Reply to Comment page opens.

2 Select users to whom you are sending this reply.

See "Selecting Users for the To and Cc Fields" on page 107.

3 Enter a Subject for this comment.

This field is required. The Subject field automatically defaults to RE: before the comment subject.

4 Select a Priority from the list.

The Priority defaults to Normal.

5 Type in a reply in the Description field.

6 Add attachments.

See "Adding Attachments to a Comment" on page 145.

7 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent replies
appear at the top of the list.
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Creating New Trim Comments

1 From any tab of an open Trim, click the new comment icon (a yellow envelope).

The New Comment page opens.

2 Select users to whom you are sending this reply.

See "Selecting Users for the To and Cc Fields" on page 107.

3 Enter a Subject for this comment.

This field is required.

4 Select a Comment Type from the list.

5 Select a Priority from the list.

The Priority defaults to Normal.

6 Type in a comment in the Description field.

7 Select a Status from the list.

8 Add attachments.

See "Adding Attachments to a Comment" on page 145.

9 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent
comments appear at the top of the list.

Only Fabric & Trim users can use Comments.

Selecting Users for the To and Cc Fields

1 From a Comment, click To.

The Send Comment To window opens.

2 Select a Filter option button.

The page refreshes with the appropriate Unassigned Users list. The Unassigned List is empty for
all choices except Team with Access to item.

See the following table for a list of filters and what they control.

DescriptionFilter Name

All users from Master Company with access to the item folder are
listed in the Unassigned Users list. Select which users will receive
the comment.

Team with Access to item
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DescriptionFilter Name

All users from selected Office (Ownership) for the selected item are
listed in the Unassigned Users list. Select which users will receive
the comment.

Office Location for the item

All locations and users from selected Business Partners (Ownership)
for the selected item regardless of access (release). Select the

Business Partners for item

Company from the list. This filters the Locations. Select a Location
from the list. This filters the Unassigned Users list. Select which
users will receive the comment.

Only locations and users from selected Business Partners
(Ownership) for the selected item that have the item released to

Users and Business
Partners with access to the
item them. Select the Company from the list. This filters the Locations.

Select a Location from the list.This filters the Unassigned Users list.
Select which users will receive the comment.

Select the Company from the list. This filters the Locations. Select
a Location from the list.This filters the Unassigned Users list. Select
which users will receive the comment.

All Users and Business
Partners

Note: The Company and Locations list are available with the following options: Business Partners
for item, Users and Business Partners with access to item, and All users and Business Partners.

3 Select a Company from the list. The Locations list is filtered with users for the selected Company.

4 Select a Location from the list.

The Unassigned Users list is filtered for all Users assigned to the selected Location who meet the
selected filter.

5 Select a user from the Unassigned Users list and click > Assigned Users list.

6 Click Add.

7 Repeat for all users.

8 Click Cc and repeat steps 2 to 6 for users who should be copied on this comment.

9 Click the Close Window link to return to the Comment.

Printing the Trim Construction Form

1 Click the printer icon in the page header.

A printer friendly version of the page opens in a new window

Tip: You may also click the printer icon in your browser toolbar to print the page.
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2 Click File > Print.

The Print dialog box opens.

3 Select your printer options, then click Print.

The Form is printed.

Trim Construction Fields
The fields of the Trim Construction are listed in the following table. The fields of the form header are
listed first, in order of appearance.

CommentsField LengthRequired/OptionalField TypeField Name

Header

Check boxOptionalCheck boxInactive

V 25OptionalFree TextLabel Name

Can
choose

V 25RequiredListLabel Type

multiple
check
boxes.

V 30OptionalDrop DownQuality

V 25OptionalFree TextLabel Code

V 15OptionalDrop DownFold

0 to 99999NumberOptionalFree TextSleeve Cnt

Main

V 255OptionalFree TextMain Description

Care

V 60OptionalDrop DownBasic Care

V 60OptionalDrop DownBasic Care Modifier

V 60OptionalDrop DownBleaching Instructions

V 60OptionalDrop DownDrying Instructions

V 60OptionalDrop DownIroning Instructions
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CommentsField LengthRequired/OptionalField TypeField Name

V 100OptionalFree textOther Instructions

Content

0 to 100NumberOptionalFree TextContent % (1)

V 25OptionalDrop DownContent Type (1)

0 to 100NumberOptionalFree TextContent % (2)

V 25OptionalDrop DownContent Type (2)

0 to 100NumberOptionalFree TextContent % (3)

V 25OptionalDrop DownContent Type (3)

0 to 100NumberOptionalFree TextContent % (4)

V 25OptionalDrop DownContent Type (4)

0 to 100NumberOptionalFree TextContent % (5)

V 25OptionalDrop DownContent Type (5)

0 to 100NumberOptionalFree TextContent % (6)

V 25OptionalDrop DownContent Type (6)

0 to 100NumberOptionalFree TextContent % (7)

V 25OptionalDrop DownContent Type (7)

0 to 100NumberOptionalFree TextContent % (8)

V 25OptionalDrop DownContent Type (8)

V 255OptionalFree TextExpanded Contents

Origin

V 35OptionalDrop DownOrigin

Size

V 35OptionalDrop DownSize Category

V 35OptionalDrop DownSize Range

V 10OptionalDrop DownSize

V 2000OptionalFree TextDetails

OptionalAttachments
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The Trim Colorway Tab
The Trim Colorway tab consists of two forms: the Colorway Overview and the Colorway Details. The
Overview provides a view of all of the colorways for a particular trim. The Colorway Details lists the
specifics of each colorway.

Colorways can be defined as: Solids, Prints and Patterns, Yarn Dyes, and Others. For each Colorway
Type, you may select how many colorways apply and how many color positions are contained within
each colorway. Color Positions identify every color in a colorway. For example, with a floral print, the
background, the flower, and the stem might all be of different colors. This would require three color
positions.

Information entered and modified on the colorway form will be reflected in read-only format on the Trim
Overview form.

Viewing the Trim Colorway Overview

From a specific trim, click the Colorway tab or from the Colorway details, click on the Return to Colorway
Overview link. The Colorway overview opens .

Creating a New Colorway

Once a Colorway form is added, the Colorway Type is locked. To change the type, you must delete
the existing form and add a new form of a different Colorway Type. The Colorway fields depend on the
selected Colorway Type. For example, a Print type will contain fields for repeat type, height, width, and
unit of measure.

1 From the Colorway tab, select Action > New, or click the New button.

The Colorway Information window opens.

Note: Alternatively, you can click the Library icon next to the New button and select from the
predefined colorways in the Library.

2 Provide the following:

a You may do one of the following:

• Select the Library icon to choose a colorway from the Library.

• Enter color values for the new Colorway.

• Click the Color Picker to interactively define the new colorway.

b If you have an image to associate, click Browse to navigate to the folder and select the desired
trim image.

c Click Open.

The image path appears in the Browse field.
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Note: Fabric & Trim only supports images of type .gif , .bmp, or .jpeg.

d Enter a unique Colorway ID and Name, if necessary. If you selected an existing Colorway, this
information, and any available image are entered automatically.

e Click Save and Close Window.

The display returns to the Colorway Overview page, and the new information is added.

3 Select the Colorway Details page.

4 Provide the following in the Colorway Details page:

a Select a Trim Printing Type from the list.

b Enter a Print ID and Print Name.

c Select a Status.

d Select a Dye/Print Process.

e Select a Repeat Type.

f Type a Repeat Height in the field.

g Select a unit of measure for the height from the UOM list.

h Type a Repeat Width in the field.

i Select a unit of measure for the width from the UOM list.

j Select a Font Type from the list.

k Select a Font Size from the list.

l Click -/+ to determine the Number of Colorways.

m Click -/+ to determine the Number of Color Positions.

n Click refresh to view the selected number of Colorways and Color Positions.

See "Adding Colorway Information" on page 25.

o Type Details, Instruction, and Notes for this Trim.

p Add Attachments.

See "Adding Attachments to a Trim" on page 127.

5 Click Save.

Adding Colorway Information

1 Type a Colorway ID.

2 Type a Colorway Name.
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The Colorway Name should be unique to this trim.

3 Select a Status from the list.

4 If one or more Color Positions were selected for this Colorway, add color information for each
position.

See "Adding Color Information" on page 126.

Adding Color Information

1 For the first color position, type a Colorway ID.

2 Type a Colorway Name.

The Colorway Name should be unique to this trim.

3 Click the Library icon to select a colorway from the Library.

-or-

Click the Color Information link next to the first colorway position.

The Color Information window opens.

4 Select the Library icon to choose a colorway from the Library.

-or-

Enter color values for the new Colorway.

-or-

• Click the Color Picker to interactively define the new colorway.

5 Enter a unique Colorway ID and Name, if necessary.

Note: If you selected an existing Colorway, this information, and any available image are entered
automatically.

6 Click Save and Close Window.

The display returns to the Colorway Details page, with the new information added.

7 Repeat for each colorway position.

Adding a Colorway Image

1 Click the View Images link to open the Colorway Information window.

2 Click Browse to navigate your folder and select the desired trim image.

3 Click Open.

The image path appears in the Browse field.
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Note: Fabric & Trim only supports images of type .gif , .bmp, or .jpeg.

4 Click Save to save and exit.

The selected image appears on the new trim page.

Deleting a Colorway

1 From the Colorway Details page, select the Perform Action check box above the Colorway ID for
the colorway.

2 Select Action > Delete Colorway/Color.

The colorway is deleted. The number of Colorways is automatically updated on the Overview page.

Caution: This action cannot be undone and will delete the colorway permanently.

Adding Attachments to a Trim

Attachments are typically added from the Trim Overview page. See "Adding Costing Information" on
page 100.

Tip: You can also click the Update Attachment link to open the Attachment List dialog box.

Viewing an Attachment

From the Attachment section of the Trim page, click the attachment name. The attachment opens in
a new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Downloading an Attachment

1 From the Attachment section of the Trim page, click the attachment name to view it in a new window.

The attachment opens in its original program.

Note: If the original program is not installed on your computer, you will be prompted with a save
attachment message when trying to view the attachment.

2 Click File > Save As.

The Save As window opens.
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3 Select the folder where you want to save this attachment, then click Save.

The attachment is saved to the selected location.

Removing Attachments

1 From the Attachment section of the Trim page, click the Update Attachment link.

The Attachment List dialog box appears with all attached files listed.

2 Click the Perform Action check box of the files you want to remove.

3 Click Delete.

The page is refreshed without the selected file(s) in the Attachment section.

4 Click the Close Window link to exit.

Adding Trim Forms

1 From a Trim page, click Action > Form > Add Form.

The Select Form window opens with all available Form listed.

2 Select the check box of the Form(s) you want to add, then click Select.

The page refreshes and all selected forms appear.

Removing Trim Forms

1 From the Trim page, click Action > Form > Delete Current Form.

A confirmation appears.

Note: The Trim Overview, Comments, and History forms are required forms and cannot be deleted.
If Comments are attached to the form a message appears warning you that they will be closed or
moved to the General Comments form.

2 Click OK to delete the form.

Caution: This action cannot be undone and will delete the form permanently.

Adding Template Information

1 From any tab of a selected trim, click the Library icon located next to the Save button.
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The Library structure opens in the Template Structure window.

Note: Only the folders you have access to appear in the Library Structure.

2 Select a template folder to locate the desired template.

The Select Template page appears with all templates that can be associated to the trim.

Note: Only templates with a form that can be associated to the tab that the library was called from
are listed. Templates that do not have a form with data from the current tab will not be displayed.

3 Browse through the pages of the template folder and select a template, then click on Select or Select
and Link.

The Folder view window closes.

4 Click the Return to Library Structure link to continue navigating for a template.

Note: If you selected to keep the template data linked, those fields will remain locked.You must
edit the template's information, or unlink the template to modify the fields.

5 Click OK to the confirmation message.

The template information appears on the page.

Viewing Trim Comments

1 From any tab of an open Trim, click the Comments link.

The Comments tab opens with all open comments. The Comments related to the current trim, to
which you have access, appear in a text list sorted by the most recent at the top.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comments' details
and all previous comments (if there is a chain) in a read-only view.

4 You may Reply to an existing comment or post a new Comments.

See "Replying to an Existing Comment" on page 81 or "Creating New Trim Comments" on page
144.

5 Click the Return to All Comments link to return to the comments list.

Printing the Trim Colorway Form

1 Click the printer icon in the page header.

A printer friendly version of the page opens in a new window.

2 Click File > Print.
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The Print dialog box opens.

Tip: You may also click the printer icon in your browser toolbar to print the page.

3 Select your printer options, then click Print.

The Form is printed.

Trim Colorway Fields
The fields of the Trim Colorway are listed in the following table. The fields of the form header are listed
first, in order of appearance.

CommentsField LengthRequired/
Optional

Field TypeField Name

Colorway Overview

Controls the
Colorway fields.

V 25RequiredDrop DownColorway Type

Locked after Save.
Must delete the form
and add again to
select a different
colorway Type after
Save.

V 25OptionalDrop DownDye/Print Process

Number (4,2)OptionalFree TextHeight

V 5OptionalDrop DownUOM

Number (4,2)OptionalFree TextWidth

V 5OptionalDrop DownUOM

V 25OptionalDrop DownFont Type

V 2OptionalDrop DownFont Size

Colorway and Color Position

V 15OptionalFree TextColorway ID

V 25RequiredRequiredColorway Name
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CommentsField LengthRequired/
Optional

Field TypeField Name

Fabric & Trim only
supports images of

OptionalColorway Graphic

type .gif, .bmp, or .
jpeg.

V 25OptionalDrop DownStatus

OptionalColor Chip #1

V 15OptionalFree TextColor ID #1

V 25OptionalFree TextColor Name #1

from 0 to 255NumberOptionalFree TextRGB value - R

from 0 to 255NumberOptionalFree TextRGB value - G

from 0 to 255NumberOptionalFree TextRGB value - B

from 0 to 100NumberOptionalFree TextCMYK value -C

from 0 to 100NumberOptionalFree TextCMYK value - M

from 0 to 100NumberOptionalFree TextCMYK value - Y

from 0 to 100NumberOptionalFree TextCMYK value - K

from 0 to 100NumberOptionalFree TextLAB value - L

from -120 to 120NumberOptionalFree TextLAB value - A

from -120 to 120NumberOptionalFree TextLAB value - B

V 2000OptionalFree TextDetails

OptionalAttachments

The Trim Sample Request Tab
The Trim Sample tab is used to request swatches of trim or sample trim yardage. The tab is also used
to track which swatches have been received. As you make a request of type Sample Yardage, greige
yardage can be ordered and reserved on the Colorway for future allocation.

As you allocate greige yardage to a Colorway, you can also generate a sample purchase order.

The Sample Request List is an overview of all samples that have been requested, and the status of
the sample requests. The Sample Request details provides the details of each sample request. The
Trim Sample form is pre-populated with the colorways defined in the colorways form (as a drop-down).
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Requesting Multiple Samples

1 From either the Folder, Search Results, or Project Item views, select Action > Sample Request.

The New Sample Request form opens.

2 Complete the form as described next in Requesting a Trim Sample.

Requesting a Trim Sample

1 From the Samples tab of a trim, click New.

The New Sample Request page opens.

The Sample ID is automatically generated and locked.

2 Provide the following:

a Select a Request Type.

b Select the Business Partner from whom you are requesting this sample from the Request of list.

The Request of list is filtered and lists only the Business Partners that this trim has been released
to.

c Select the name of the person to whom this request is addressed from the Direct Request to list.

The Direct Request to list is filtered and list only users of the selected Business Partner location.

d Select a Business Partner that you want to copy on this sample request from the Copy to list.

The Copy to list is filtered and lists only the Business Partners that this trim has been released
to.

e Select the name of the person to whom this request is copied to from the Direct Request to list.

The Direct Request to list is filtered and list only users of the selected Business Partner location.

f Click the Select link to open the calendar and select the date by which this sample is needed.

g Type the Customer for which this sample is requested in the Customer Request for field.

h Type any Instruction you may have about this Sample Request.

i Select a Colorway ID from the list.

The page is refreshed with the selected Colorway information.

Tip: Repeat for the next colorways. There are 8 colorways listed by default, but you may add
more by clicking the Add More Colorways link.

j Type a Quantity for this colorway.

k Select a Unit of Measure from the UOM list for the desired Quantity.

l Select a Status from the list.
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m Select a Ship to location.

See "Shipping to Multiple Locations" on page 66.

n Add Attachments to this Sample request.

See "Adding Attachments to a Sample Request" on page 68.

o Click Export to export this trim to an XML file or into iPDM.

3 Click Save.

Shipping to Multiple Locations

1 From the New Sample Request page, click the Ship To link.

The Ship To window opens.

2 Type the Quantity required for the sample request.

3 Select a Unit of Measure from the UOM list for the quantity.

4 Select a Location from the list.

The locations listed are all locations associated to you. The selected Location's address appears.

5 Enter the Courier name used for the shipment.

6 Type the Airway Bill Number for the shipment.

7 Click the Select link to open the calendar and select a date.

Editing a Sample Request

1 From the Samples tab of a trim, click the Sample Id to open a request.

2 Select a new Request Type.

3 The Request Of field is locked.

4 Select the name of the person to whom this request is addressed from the Direct Request to list.

The Direct Request to list is filtered and list only users of the selected Business Partner location.

5 Select a Business Partner that you want to copy on this sample request from the Copy to list.

The Copy to list is filtered and lists only the Business Partners that this trim has been released to.

6 Select the name of the person to whom this request is copied to from the Direct Request to list.

The Direct Request to list is filtered and list only users of the selected Business Partner location.

7 The Date Needed and Date Requested are locked.

8 Type the Customer for which this sample is requested in the Customer Request for field.

9 Enter any Instruction you may have about this Sample Request.
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10 The Colorway ID, Quantity, UOM fields are locked.

11 You may type the date the sample has been received in the Received filed.

12 Select a Status from the list.

13 Select a Ship to location.

See "Shipping to Multiple Locations" on page 66.

14 Add Attachments to this Sample request.

See "Adding Attachments to a Sample Request" on page 68.

15 Click Export to export this trim to an XML file or into iPDM.

16 Click save.

Adding Attachments to a Sample Request

1 From the New Sample Request page, click the Update Attachment link.

The Attachment List window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 and 3 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the Attachments section.

Viewing an Attachment

From the Attachment section of the Trim Overview, click the attachment name. The attachment opens
in a new window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.

Viewing Trim Comments

1 From any tab of an open Trim, click the Comments link.

The Comments tab opens with all open comments. The Comments related to the current trim, to
which you have access, appear in a text list sorted by the most recent at the top.
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2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comments' details
and all previous comments (if there is a chain) in a read-only view.

4 You may Reply to an existing comment or post a new Comments.

See "Replying to an Existing Comment" on page 81 or "Creating New Trim Comments" on page
144.

5 Click the Return to All Comments link to return to the comments list.

Trim Sample Request Fields
The fields of the Trim Sample Request are listed in the following table. The fields of the form header
are listed first, in order of appearance.

CommentsField LengthRequired/
Optional

Field TypeField Name

Sample Overview

System generatedV 25RequiredLockedSample ID

V 15OptionalLockedColorway ID (#1)

V 25RequiredLockedColorway Name (#1)

Number (5,2)RequiredLockedQuantity (#1)

DateRequiredLockedDate Requested
(#1)

DateRequiredLockedDate Needed (#1)

DateOptionalLockedDate Received (#1)

V 25OptionalLockedStatus (#1)

Location ID or
User ID

RequiredLockedRequested of

User IDRequiredLockedRequested by

Sample Request Details

This field is system
generated and is a unique
identifier for the sample.

V 25RequiredLockedSample ID

V 25RequiredDrop DownRequest Type
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CommentsField LengthRequired/
Optional

Field TypeField Name

Concatenation of
company name and

Location IDRequired but a
request can be

Drop DownRequested of

location in the drop-downcreated and not
released. on screen however, the

value saved is the
location ID

All users from selected
company - location.

User IDOptionalDrop DownDirect Request to

Company and location
name concatenated - All

Location IDOptionalDrop DownCopy to

Business Partners it was
released to.

All users from selected
company - location.

User IDOptionalDrop DownDirect Request to

Populated from calendar.DateRequiredLockedDate Needed

Link opens calendar for
date selection.

CalendarRequiredLinkSelect

V 25OptionalFree TextCustomer
Requested for

V 2KOptionalFree TextInstructions

Pulled from colorways of
item.

V 15OptionalDrop DownColorway ID (#1)

Pulled from colorways of
item.

V 25RequiredDrop DownColorway Name (#1)

999.99Number (5,2)RequiredFree TextQuantity (#1)

V 5RequiredDrop DownUOM (#1)

V 25OptionalDrop DownStatus (#1)

Link refreshes the page
and

LinkOptionalLinkAdd More
Colorways
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CommentsField LengthRequired/
Optional

Field TypeField Name

Defaults to user location.
If user is associated to

Location IDRequiredDrop DownShip to Location (#1
a)

more than one location,
gives a list of all master
company locations and all
business partner locations
that this item has been
released to.

Address of selected
location

Location
Address

RequiredLockedShip to Address (#1
a)

V 50OptionalFree TextCourier

V 50OptionalFree TextAirway Bill Number

DateOptionalFree TextShip Date

Link opens calendar for
date selection.

CalendarRequiredLinkSelect

OptionalDigital fileAttachments

The Cost Request Tab
The Cost Request tab is used to send requests for costing to Business Partners without releasing the
trim to the Business Partner.

The Business Partner can review the cost request and send a cost quote to your company from within
FT.You can then review and compare quotes prior to accepting or rejecting them.

Requesting a Costing Quote

1 From the Costing tab of a trim, click Action > New Request.

The New Cost Request page opens.

2 Provide the following:

a Type a Request number.

If the ID auto-generation option has been set in the Administration module, this number will be
auto-generated when you save the request.
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b Select a Status, either In Process or Cancelled.

c The Requested By field is completed automatically.

d Click the Requested Of link to open the Assign Locations window.

e Choose a Business Partner and select the desired locations, then click Save and Close Window.

The selected locations will appear in the Requested Of listing, and associated users will appear
in the Direct Request To listing.

f To modify the list of users, click the Direct Request To link to open the Assign Users window.
Select the users, then click Save and Close Window.

g Click the Copy to link to open the Assign Locations window and then assign locations.

h Click the Copy Request to link to open the Assign Users window and then assign users.

i Select a name from the Requested By drop-down list.

j Type the Date Needed.

k Select a Duty Category from the drop-down list.

l Select the desired currency from the Request Currency drop-down list.

m Type the value in the Duty % field.

Note:  Do not type in the percent symbol.

n Type the In House Date.

o Type the First Ship Date.

p Type the Date Received.

q Type the Trim Quantity.

r Select the unit of measure for the trim from the UOM drop-down list.

s Type the Target Price.

Note: Do not type in the currency symbol.

t Select the type of currency from the Currency UOM drop-down list.

u Select the unit of measure for the trim from the UOM drop-down list.

v Add any other notes in the Details field.

3 Click Save.

Add a Color Quantity Matrix

1 From the new Costing Request page, click the Add Matrix button to open the Color Quantity Matrix
window.
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2 Select an associated Colorway ID from the drop-down list.

The Colorway Name will be entered automatically.

3 Type the Quantity desired.

The Quantity Total field will be calculated automatically.

4 Select a unit of measure from the UOM drop-down list.

5 Repeat as necessary to add up to four colorways. If additional colorways are needed, click the Add
More Colorways link.

One additional colorway row will be added each time this link is clicked.

6 Click Save to return to the Cost Request.

View the Cost Summary List

Click View > Cost Summary List to view the summary list of cost requests. A link connects to a Where
Used popup window.

Trim Cost Request Fields
The fields of the Cost Request are listed in the following table. The fields of the form header are listed
first, in order of appearance.

CommentsField
Length

Required/
Optional

Field TypeField Name

May be
auto-
generated

RequiredRequest #

Status

DateRequiredLockedDate Requested

RequiredDrop downRequested Of *

RequiredDrop downDirect Request to *

Drop downCopy to

Drop downCopy Request to

User IDRequiredLockedRequested By*

Date Needed*

Duty Category
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CommentsField
Length

Required/
Optional

Field TypeField Name

Request Currency

Duty %

In House Date

First Ship Date

Date Received

Trim Quantity

UOM

Target Price

Currency UOM

UOM

Details

The Trim Where Used Form
The Trim Where Used form allows you to track products using your trims either automatically when
using Product Manager, or manually when using another product development tool.

Divided into two sections, the Where Used form will list all products linked to a trim in the Product
Information section. In the Totals section, the Total Quantity of trim used, as well as Total Cost will also
automatically be calculated for each Season/Year. A Grand Total is also calculated Quantity and Cost
across all Seasons and Years.

For companies not using Product Manager, the Where Used form fields are text boxes that may be
edited at any time.When using Product Manager, all fields are locked and read only, except the number
(#) of Units.

Viewing the Trim Where Used Page

1 From any trim page, click the Where Used tab.

The Product Information and Totals section appear.

2 Click the Add More Products link to add an additional eight rows to the Product Information section.

Only Product Manager products still linked to this trim automatically appear.

140 | Lawson Fashion PLM Fabric and Trim User Guide

Trims



Adding Product Information

1 From the Where Used page, type the Product # in the field.

2 Select the Season from the list.

3 Select the Year from the list.

4 Type the Quantity in the field.

5 Select the Unit of Measure from the UOM list.

6 Type the # of Units in the field.

7 The Product Quantity is auto-calculated from the Quantity * the # of Units.

This field is locked.

8 Click the Select link to open the calendar and select a Delivery Date.

9 Click Save.

For companies using Product Manager, only the # of Units may be edited.

Deleting Products from the Where Used Page

1 From the Where Used page, select the products you want to delete.

2 Click Action > Delete Products.

A confirmation appears.

Note: Only products not in Product Manager can be deleted. Product Manager products cannot be
deleted. To remove them from the list, you must unlink the product and the trim.

3 Click OK.

The pages refreshes and the selected products are deleted.

The Trim Comments Tab
Since Fabric & Trim is meant to be an interactive trim development tool, you need a way to communicate
with your Business Partners. Comments are meant to act as email messages relating to various aspects
of the trim development. In order to provide ease of navigation, Comments can be added at various
levels.

You may create a Comment from any Trim form, in which case the Comment will be associated to the
specific trim form.You may also add Comments relating to Projects, or you may also add General Trim
Comments that relate to no specific item or Project. See "Comments" on page 147.

From the Comments tab of a specific Trim, you will see all existing Comments relating to the trim listed
in descending order from the Last Updated.
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Viewing Trim Comments

1 Click the Comments tab on a Trim.

The Comments related to the current trim, to which you have access, appear in a text list sorted by
the most recent at the top.

Note: You may view all recent Comments across all trims and trims from the Fabric & Trim Home
page Comments-Most Recent list box.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comments' details
and all previous comments (if there is a chain) in a read-only view.

4 You may Reply to an existing comment or post a new Comments.

See "Replying to an Existing Comment" on page 81 or "Creating New Trim Comments" on page
144.

5 Click the Return to All Comments link to return to the comments list.

Sorting the Comment List

1 Click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Replying to an Existing Comment

1 Click the Reply link on a comment in the Comments list.

The Reply to Comment page opens.

2 Select users to whom you are sending this reply.

See "Selecting Users for the To and Cc Fields" on page 107.

3 Enter a Subject for this comment.

This field is required. The Subject field automatically defaults to RE: before the comment subject.

4 Select a Priority from the list.

The Priority defaults to Normal.

5 Type a reply in the Description field.

6 Add attachments.

See "Adding Attachments to a Comment" on page 145.

7 Click Post.
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The page refreshes and your reply appears in the Comments Details where the most recent replies
appear at the top of the list.

Selecting Users for the To and Cc Fields

1 From a Comment, click To.

The Send Comment To window opens.

2 Select a Filter option button.

The page refreshes with the appropriate Unassigned Users list. The Unassigned List is empty for
all choices except Team with Access to item.

3 Select a Company from the list.

The Locations list is filtered with users for the selected Company.

See the following table for a list of filters and what they control.

DescriptionFilter Name

All users from Master Company with access to the item folder are
listed in the Unassigned Users list. Select which users will receive
the comment.

Team with Access to item

All users from selected Office (Ownership) for the selected item are
listed in the Unassigned Users list. Select which users will receive
the comment.

Office Location for the item

All locations and users from selected Business Partners (Ownership)
for the selected item regardless of access (release). Select the

Business Partners for item

Company from the list. This filters the Locations. Select a Location
from the list. This filters the Unassigned Users list. Select which
users will receive the comment.

Only locations and users from selected Business Partners
(Ownership) for the selected item that have the item released to

Users and Business
Partners with access to the
item them. Select the Company from the list. This filters the Locations.

Select a Location from the list.This filters the Unassigned Users list.
Select which users will receive the comment.

Select the Company from the list. This filters the Locations. Select
a Location from the list.This filters the Unassigned Users list. Select
which users will receive the comment.

All Users and Business
Partners

Note: The Company and Locations list are available with the following options: Business Partners
for item, Users and Business Partners with access to item, and All users and Business Partners.
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4 Select a Location from the list.

The Unassigned Users list is filtered for all Users assigned to the selected Location who meet the
selected filter.

5 Select a user from the Unassigned Users list and click > Assigned Users list.

6 Click Add.

7 Repeat for all users.

8 Click Cc and repeat steps 2 to 6 for users who should be copied on this comment.

9 Click the Close Window link to return to the Comment.

Creating New Trim Comments

1 From any tab of an open Trim click the new comment icon (a yellow envelope).

The New Comment page opens.

2 Select users to whom you are sending this reply.

See "Selecting Users for the To and Cc Fields" on page 107.

3 Enter a Subject for this comment.

This field is required.

4 Select a Comment Type from the list.

5 Select a Priority from the list.

The Priority defaults to Normal.

6 Select a Status from the list.

7 Type a comment in the Description field.

8 Add Attachments.

See "Adding Attachments to a Comment" on page 145.

9 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent
comments appear at the top of the list.

Only Fabric & Trim users can use Comments.

Viewing a Comment Attachment

From the Comment attachment section, click the attachment name. The attachment opens in a new
window.

If the original program is not installed on your computer, you will be prompted with a save attachment
message when trying to view the attachment.
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Adding Attachments to a Comment

1 From any New Comments page, click the Update Attachment link.

The Attachment List window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the attachments section.

Closing a Comment

From the Comment Details page, click Action > Close. The Comments List page appears with the
Comment's status defined as Closed.

Trim Comments Fields
The fields of the Trim Comments are listed in the following table. The fields of the form header are
listed first, in order of appearance.

CommentsField LengthRequired/
Optional

Field TypeField Name

Filter option must be
selected. This filters

User IDRequiredDrop DownTo

available users who must be
selected.

Filter option must be
selected. This filters

User IDRequiredDrop DownCc

available users who must be
selected.

Automatically populated with
RE: and subject line upon
reply.

V 255RequiredFree TextSubject
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CommentsField LengthRequired/
Optional

Field TypeField Name

OptionalDrop DownPriority

V 25RequiredDrop DownComment Type

V 25RequiredDrop DownStatus

V 2000OptionalFree TextDescription

OptionalAttachments

The History Tab
The History tab lists detailed information about when the trim was updated and accessed. The data
separated into four sections:

• Edited - edit captures any time a change was made to a section of a form.

• Read - read captures when a trim was viewed
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4Comments

Overview
In the fabric development process, various comments may come up. Communication of these comments
typically is unlinked to the development itself. Fabric & Trim Comments allow you to track Item, Project,
or General comments.

The Comments Overview page displays the various comments relating to items and projects to which
you have access, as well as general comments meant for all users. A Draft Comments section lists all
draft comments you have created and not yet sent.

Viewing Comments

1 Click the Comments tab.

The All Comments page opens. The most recent comments appear at the top of the list.

2 Click + to see the embedded replies to a Comment.

3 Click a Comment's Subject link to open the General Comments page with the comments' details
and all previous comments (if there is a chain) in a read-only view.

Note: Only users with access to the Comment will be able to view it. Users with no access will
remain on the Comments tab.

4 Click the Return to All Comments link to return to the comments list.

Sorting the Comment List

1 Click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Replying to an Existing Comment

1 Click the Reply link on a comment in the Comments list.
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The Reply to Comment page opens

2 Type the email address of the person(s) to whom you are sending this comment in the To, Cc, or
Bcc field.

-or-

Select users to whom you are sending this reply.

See "Adding Attachments to a Comment" on page 145.

3 Enter a Subject for this comment.

This field is required. The Subject field automatically defaults to RE: before the comment subject.

4 Select a Priority from the list.

The Priority defaults to Normal.

5 Type in a reply in the Description field.

Tip: You may click Action > Save Draft to save this Comment. The Comments is saved in the
Comments Draft section of the All Comments page.

6 Add attachments.

See "Adding Attachments to a Comment" on page 145.

7 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent replies
appear at the top of the list.

Replying to an Existing General Comment

1 Click the Reply link on a comment in the Comments list.

The Reply to Comment page opens.

2 Type the email address of the person(s) to whom you are sending this comment in the To, Cc, or
Bcc field.

-or-

Select users to whom you are sending this reply.

See "Selecting Users for the To and Cc Fields" on page 107.

3 Enter a Subject for this comment.

This field is required. The Subject field automatically defaults to RE: before the comment subject.

4 Select a Comment Type from the list.

5 Select a Priority from the list.

The Priority defaults to Normal.

6 Select a Status from the list.
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7 Type in a reply in the Description field.

8 Add attachments.

See "Adding Attachments to a Comment" on page 145.

9 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent replies
appear at the top of the list.

Creating New General Comments

1 From the Comment Overview page, click Action > New.

The General Comments page opens.

2 Type the email address of the person(s) to whom you are sending this comment in the To, Cc, or
Bcc field.

-or-

Select users to whom you are sending this reply.

See "Selecting Users for the To and Cc Fields" on page 107.

3 Enter a Subject for this comment.

This field is required.

4 Select a Comment Type from the list.

5 Select a Priority from the list.

The Priority defaults to Normal.

6 Select a Status from the list.

7 Type in a comment in the Description field.

Tip: You may click Action > Save Draft to save this Comment. The Comments is saved in the
Comments Draft section of the All Comments page.

8 Add attachments.

See "Adding Attachments to a Comment" on page 145.

9 Click Post.

The page refreshes and your reply appears below the appropriate Comments section. The most
recent comments appear at the top of the list.

Only Fabric & Trim users can use Comments.
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Selecting Users for the To and Cc Fields

1 From a Comment, click To.

The Send Comment To window opens.

2 Select a Filter option button.

The page refreshes with the appropriate Unassigned Users list. The Unassigned List is empty for
all choices except Team with Access to item.

3 Select a Company from the list.

The Locations list is filtered with users for the selected Company.

See the following table for a list of filters and what they control.

DescriptionFilter Name

All users from Master Company with access to the item folder are
listed in the Unassigned Users list. Select which users will receive
the comment.

Team with Access to item

All users from selected Office (Ownership) for the selected item are
listed in the Unassigned Users list. Select which users will receive
the comment.

Office Location for the
item

All locations and users from selected Business Partners (Ownership)
for the selected item regardless of access (release). Select the

Business Partners for item

Company from the list. This filters the Locations. Select a Location
from the list.This filters the Unassigned Users list. Select which users
will receive the comment.

Only locations and users from selected Business Partners
(Ownership) for the selected item that have the item released to them.

Users and Business
Partners with access to
the item Select the Company from the list. This filters the Locations. Select a

Location from the list. This filters the Unassigned Users list. Select
which users will receive the comment.

Select the Company from the list. This filters the Locations. Select a
Location from the list. This filters the Unassigned Users list. Select
which users will receive the comment.

All Users and Business
Partners

Select the Group from the list. All associated individuals appear.
Select which users will receive the comment.

Groups

Note: The Company and Locations list are available with the following options: Business Partners
for item, Users and Business Partners with access to item, and All users and Business Partners.

4 Select a Location from the list.
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The Unassigned Users list is filtered for all Users assigned to the selected Location who meet the
selected filter.

Caution: If the Groups option is selected, select a group from the Groups list. All Assigned
Users to the groups appear in the list.

5 Select a user from the Unassigned Users list and click > Assigned Users list.

6 Click Add.

7 Repeat for all users.

8 Click Cc and repeat steps 2 to 6 for users who should be copied on this comment.

9 Click the Close Window link to return to the Comment.

Adding Attachments to a Comment

1 From any New Comments page, click the Update Attachment link.

The Attachment List window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the attachments section.

Closing a Comment

From the Comment Details page, click Action > Close. The Comments List page appears with the
Comment's status defined as Closed.

Creating New Groups

1 From the Comments tab, click Action > Create New Groups.

The Add New Group window opens.

2 Type the New Group Name in the field.
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3 Select Available Individuals and click > to move them to the Selected Individuals list.

Tip: Click >> to add all individuals to the selected list or << to remove all selected individuals.

4 Click Add.

A confirmation appears.

5 Click the Close Window link to exit the window.

Managing Groups

1 From the Comments tab, click Action > Manage Groups.

The Manage Group window opens.

2 Select a Group from the list.

Associated people appear in the Selected Individuals list.

3 Select Selected Individuals and click < to move them to the Available Individuals list.

-or-

Select Available Individuals and click > to move them to the Selected Individuals list.

4 Click Save.

5 Click the Close Window link to exit the window.

Deleting Groups

1 From the Comments tab, click Action > Manage Groups.

The Manage Group window opens.

2 Select a Group from the list. Associated people appear in the Selected Individuals list.

3 Click Delete.

A confirmation message appears.

4 Click the Close Window link to exit the window.
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5Projects

Overview
Create Projects to organize items you are currently developing or managing. Bring fabrics and trims
together into one group and facilitate the sharing of information, as well as the creation of comments.

The Projects home page displays a list of all projects modified in the last three days to which you have
access.

The Working Folder sections provides access to all the folders you have access to and offers quick
short-cuts to these projects.

Viewing Recently Modified Projects

1 From the Project Overview page, click the Project ID.

The Project Summary page appears.

2 Click the Item tab to view items contained within this project.

Note: You can only view Items for which you have access.

3 Click the Comments tab to view comments relating to this project.

Browsing the Structure

1 From the Projects page, click the Structure tab to open the Structure window.

All the Season/Years in the Fabric and Trim hierarchy that you have access to are listed
alphanumerically. Folders with sub-folders appear with a +.

2 Navigate the folder structure by clicking the + to open any sub-folders.

3 Select a Fabric or Trim folder from the list.

All Projects within the selected folder are listed by Fabric ID. The Fabric Structure window is
automatically closed.

Tip: You may close the fabric structure window at any time by clicking the Close Window link.
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Navigating Pages

The number of pages available in a product folder are listed at the bottom of the first page.

1 Click the page number to navigate to the next page.

2 If there are more than 5 pages in a product folder, click > to navigate to the next pages.

3 Click < to navigate back to the previous pages.

Viewing Projects in My Working Folders

1 From the Projects page, click a project folder in the My Working Folders list to view the project.

The project Summary tab appears.

2 Click the Items and Comments tab to view all the project information.

A link to the folder appears in the Working Folders list upon creating a new Project.

Removing a Project from My Working Folders

1 Click the Project link to open the Project Summary tab.

2 Click Action > Project > Delete.

A confirmation appears.

3 Click OK to delete the project.

The project link disappears from the Working Folders list.

Caution: This action cannot be undone and will delete the project permanently.

Sorting the Project List

1 Click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Creating Projects

1 From the Project Overview page, click Action > New.

The Project Summary page opens.
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Tip: You may also click New to create a new project.

2 Type a Project ID.

The Project ID must be unique within the Season/Year folder. This field is required.

3 Enter a Name for this Project.

This field is required.

4 Add a Description.

5 Select a Season for this Project.

This field is required.

6 Select a Year from the list.

This field is required.

Note: A project folder is automatically created from the selected Season and Year and added to
the Working Folders list.

7 You may add Ownership information for this project if you want to share this project with others.
You may choose to leave this section empty and keep your project private.

See "Adding Ownership Information for a Project" on page 155.

8 Add Attachments.

See "Adding Attachments to a Project" on page 157.

9 Click Save.

Adding Ownership Information for a Project

1 Select an Office from the list.

The Office list displays all Offices associated with the selected Business Partner.

Note: Selected Offices, Agents, Mills, Factories will be granted access to your project.You may
want to do this only when ready to share your project.

2 Select an Agent from the list.

The Agent list displays all Agents associated with the selected Business Partner.

3 Select an Agent Location from the list.

Only locations for the selected Agent are listed.

4 Select a Mill from the list.

The Mill list displays all Mills associated with the selected Business Partner.
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5 Select a Mill Location from the list.

Only locations for the selected Mill are listed.

6 Select a Concept Mill from the list.

The Concept Mill list displays all Mills associated with the selected Business Partner.

7 Select a Factory from the list.

The Factory list displays all Factories associated with the selected Business Partner.

8 Select a Factory Location from the list.

Only locations for the selected Factory are listed.

9 Select a Location from the Locations list.

The list of users associated to the selected Locations appears.The Locations list displays all locations
associated with the selected Business Partner.

10 Click > to move Unassigned Users to the Assigned Users list.

Creating a Project from Search Results

1 Using the Advanced Search option, search for Fabrics or Trims.

See "Advanced Fabric Searching" on page 12 or "Advanced Trim Searching" on page 87.

2 From the search results page, select the Fabrics/ Trims you want to include in the project.

3 Click Action > Create Project.

The New Project page opens.

4 Add Project information.

See "Creating Projects" on page 154.

5 Click the Items tab.

The selected Fabrics/Trims are listed.You may add new items.

Adding Items to a Project

1 From the Project Summary page, click the Item tab.

The Item page opens.

2 Click Action > Add.

The Product Structure dialog box opens.

3 Select the desired fabric folder or trim folder.

The Product List window opens. All products you have access to are list.
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Tip: You may click the Return to Structure link to continue navigating for Items.

4 Select the desired Fabric item(s) or Trim item(s), the click Select.

The window closes and the selected item(s) appears on the page.

Removing Items from a Project

1 From the Item page of a Project, select the Perform Action check box of an Item.

2 Click Action > Remove.

Adding Attachments to a Project

1 From the Project Summary page, click Action > Attachment > Insert File.

The Attachment List window opens.

Tip: You may also click the Update Attachment link to open the Attachment List window.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the attachments section.

Viewing Project Comments

1 Click the Comments tab on a Project.

The Comments related to the current project, to which you have access, appear in a text list sorted
by the most recent at the top.

Note: You may view all recent Comments across all fabrics and trims from the Fabric & Trim Home
page Comments-Most Recent list box.

2 Click + to see the embedded replies to a Comment.
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3 Click a Comment's Subject link to open the General Comments page with the comments' details
and all previous comments (if there is a chain) in a read-only view.

4 Click the Return to All Comments link to return to the comments list.

Replying to an Existing Comment

1 Click the Reply link on a comment in the Comments list.

The Reply to Comment page opens.

2 Select users to whom you are sending this reply.

See "Selecting Users for the To and Cc Fields" on page 107.

3 Enter a Subject for this comment.

This field is required. The Subject field automatically defaults to RE: before the comment subject.

4 Select a Priority from the list.

The Priority defaults to Normal.

5 Type in a reply in the Description field.

6 Add attachments.

See "Adding Attachments to a Comment" on page 145.

7 Click Post.

The page refreshes and your reply appears in the Comments Details where the most recent replies
appear at the top of the list.

Selecting Users for the To and Cc Fields

1 From a Comment, click To.

The Send Comment To window opens.

2 Select a Filter option button.

The page refreshes with the appropriate Unassigned Users list. The Unassigned List is empty for
all choices except Team with Access to item.

3 Select a Company from the list.

The Locations list is filtered with users for the selected Company.

See the following table for a list of filters and what they control.
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DescriptionFilter Name

All team with access to the item are listed in the Unassigned
Users list.

Team with Access to item

The assigned Office for the selected Fabric/Trim regardless of
access.

Office Location for the item

All assigned Business Partners associated with the Fabric/Trim
regardless of access. Select the Company from the list. This

Business Partners for item

filters the Locations. Select a Location from the list. This filters
the Unassigned Users list.

Only User and Business Partners associated with the Fabric/
Trim. Select the Company from the list.This filters the Locations.

Users and Business Partners
with access to the item

Select a Location from the list.This filters the Unassigned Users
list.

Select the Company from the list. This filters the Locations.
Select a Location from the list.This filters the Unassigned Users
list.

All User and Business Partners

Note: The Company and Locations list are available with the following options: Business Partners
for item, Users and Business Partners with access to item, and All users and Business Partners.

4 Select a Location from the list.

The Unassigned Users list is filtered for all Users assigned to the selected Location who meet the
selected filter.

5 Select a user from the Unassigned Users list and click > Assigned Users list.

6 Click Add.

7 Repeat for all users.

8 Click Cc and repeat steps 2 to 6 for users who should be copied on this comment.

9 Click the Close Window link to return to the Comment.

Creating Comments On a Project

1 From the Comment Overview page, click Action > New.

The Comments page opens.

2 Select users to whom you are sending this reply.

See "Selecting Users for the To and Cc Fields" on page 107.

3 Enter a Subject for this comment.
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This field is required.

4 Select a Comment Type from the list.

5 Select a Priority from the list.

The Priority defaults to Normal.

6 Select a Status from the list.

7 Type in a comment in the Description field.

8 Add attachments.

See "Adding Attachments to a Comment" on page 145.

9 Click Post.

The page refreshes and your comments appears below the appropriate Comments section. The
most recent comments appear at the top of the list.

Adding Attachments to a Comment

1 From any New Comments page, click the Update Attachment link.

The Attachment List window opens.

2 Click Browse to navigate to your folder and select the desired file.

3 Click Open.

The file path appears in the Browse field.

4 Click Attach.

The file appears in the Attachments list.

5 Repeat steps 2 to 4 for all desired files.

6 Click Save.

7 Click the Close Window link to exit the Attachment List window.

The page is refreshed with the added file(s) in the attachments section.

Deleting a Project

1 From the Project Overview page, select the Project.

2 Click Action > Delete.

A confirmation appears.

3 Click Ok to delete the project.

The project is deleted.
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Caution: This action cannot be undone and will delete the project permanently.

Project Fields
The project fields of the are listed in the following table. The fields of the form header are listed first,
in order of appearance.

Field Type
Required/
Optional Field
Length
Comments

Field Name

Summary

V 25RequiredFree TextProject ID

V 50RequiredFree TextProject Name

V 255OptionalFree TextDescription

Node IDsRequiredDrop DownSeason

Node IDsRequiredDrop DownYear

Ownership

Drop down values taken
from locations access to
folder.

Location IDOptionalDrop DownOffice

Drop down values taken
from business partner's

Company IDOptionalDrop DownAgent

access to folder and
business partner type.

Drop down values taken
from business partner's

Location IDOptionalDrop DownAgent Location

access to folder and
business partner type.

Drop down values taken
from business partner's

Company IDOptionalDrop DownMill

access to folder and
business partner type.
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Field Type
Required/
Optional Field
Length
Comments

Field Name

Drop down values taken
from business partner's

Location IDOptionalDrop DownMill Location

access to folder and
business partner type.

List of Master company
locations.

Location IDOptionalDrop DownLocations

List of users in selected
location.

User IDOptionalListUsers

Company IDOptionalDrop DownFactory

Location IDOptionalDrop DownFactory Location

V 60OptionalFree TextConcept Mill

RequiredLockedDate created

RequiredLockedDate revised
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6Requests

Overview
Sample and Costing requests are a driving aspect of your business. Managing requests efficiently
often translates in huge time and cost benefits. Since you often work with many vendors for your many
products, an all inclusive view provides a quick glance of what requests have been created across
products and their statuses.

The landing page of the Request tab is a summary page of all requests created in Fabric & Trim for
all products you have access to view.

The All Requests page displays all requests created across all products to which you have access.
The page is divided into 4 sections.

• The Sample Requests lists all sample requests that have been created in the last 3 days.

• The Costing Requests section lists all costing requests that have been created in the last 3 days.

• The Quotes section displays all quotes associated to the Cost requests created.

• The Lab Dip section displays all Lab Dip requests.

Since the links displayed on this page are active, you can navigate directly to the selected request or
quote.

You may select to view only Sample Requests, Cost Requests, or the Quote table.

You can update several Sample requests at once. Likewise for Costing requests.

You may also Accept, Reject, Cancel, Review, or Delete multiple Quotes from the All Requests page.

Viewing the All Requests Page

1 From any page, click the Request tab.

The All Requests page opens.

2 Select a different view option from the View menu:

• Sample Requests - only Sample Requests are displayed.

• Costing Requests - only Costing Requests are displayed.

• Quotes - only the Quote table is displayed.
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Sorting Lists

1 From a request list, click the column header to sort the list in ascending order by the selected column.

2 Click the same header again to sort the list in descending order.

3 Click a different column header to sort by a different column in ascending order.

Updating Sample Requests

1 From the Sample Request section of the All Requests page, select the check box(es) of the request(s)
you want to update.

2 Click Action > Sample Requests > Update Sample Requests.

The Update Sample Request Detail window opens.

Tip: You may also click the Update Sample Request button to open the Update Sample Request
Detail window.

3 Select a Status from the list.

4 Click the calendar icon to open the calendar and select the Received Date.

5 Click Save, then Close Window.

Cancelling Sample Requests

1 From the Sample Request section of the All Requests page, select the check box(es) of the request(s)
you want to update.

2 Click Action > Sample Requests > Cancel Sample Requests.

The request's Status is changed to Cancelled.

Deleting Sample Requests

1 From the Sample Request section of the All Requests page, select the check box(es) of the request(s)
you want to delete.

2 Click Action > Sample Requests > Delete Sample Requests.

The requests is deleted.

Caution: This action may not be undone. The request will be permanently deleted.
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Updating Costing Requests

1 From the Costing Request section of the All Requests page, select the check box(es) of the request(s)
you want to update.

2 Click Action > Costing Requests > Update Costing Requests.

The Update Multiple Costing Request window opens.

Tip: You may also click the Update Costing Request button to open the Update Multiple Costing
Request Detail window.

3 Select a Status from the list.

4 Click the calendar icon to open the calendar and select the Received Date.

5 Click Save, then Close Window.

Cancelling Costing Requests

1 From the Costing Request section of the All Requests page, select the check box(es) of the request(s)
you want to update.

2 Click Action > Costing Requests > Cancel Costing Requests.

The request's Status is changed to Cancelled.

Deleting Costing Requests

1 From the Costing Request section of the All Requests page, select the check box(es) of the request(s)
you want to delete.

2 Click Action > Costing Requests > Delete Sample Requests.

The request is deleted.

Caution: This action may not be undone. The request will be permanently deleted.

Updating Quote Requests

1 From the Quotes section of the All Requests page, select the check box(es) of the quote(s) you
want to update.

2 Click Action > Quotes >

• Accept
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• Review

• Cancel

• Delete

• Reject

The Quote Status is changed to the selected option.

Tip: You may also click the Update Quotes button to open the Update Quotes window.

3 Click Save, then Close Window.

Updating Lab Dip Requests

1 From the Lab Dip Requests section of the All Requests page, select the check box(es) of the
request(s) you want to update.

2 Click Action > Update Lab Dip Requests.

The Update Multiple Lab Dip Request window opens.

Tip: You may also click the Update Lab Dip Request button to open the Update Multiple Lab Dip
Request Detail window.

3 Select a Status from the list.

4 Click the calendar icon to open the calendar and select the Received Date.

5 Click Save, then Close Window.
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