Software requirements AIX

The following software must be installed on your server before you begin installing M3 Core on AIX. For information about how to install required software, see the corresponding installation guides.

Software requirements AIX 7

Component Supported version(s)
Operating System

For Oracle 11g R2 and Oracle 12c:

AIX 7.1 Technology Level 3, Service Pack1("7100-03-01-1341") or later, 64-bit kernel.

For Oracle 12c R2:

AIX 7.1 Technology Level 5, Service Pack3 ("7100-05-03-1846") or later, 64-bit kernel.

Database

Oracle11g R2 Standard or Enterprise Edition, version 11.2.0.3+

Oracle 12c Standard or Enterprise Edition, version 12.1.0.1+

Oracle 12c R2 Standard or Enterprise Edition, version 12.2+

Java Application server

Java 8 SDK (64-bit) SR+

Link: http://www.ibm.com/developerworks/java/jdk/aix/index.html

ssh Latest release
gunzip Latest release
samba Latest release