Verify installed Eclipse version

  1. Start Eclipse.
  2. Select Help > About Eclipse SDK. The version is displayed in the About Eclipse SDK window.
  3. Verify that your Eclipse version is supported in this version of M3 Adaptation Kit. For more information, see Software requirements.