Upgrading StreamServe 5.6.2 templates to Exstream 16.x

Infor provides support for the latest version of Opentext Exstream (formerly StreamServe) together with a set of instructions on how to move existing implementations from StreamServe 5.6.2 to Exstream 16.x.

Upgrade instructions from Streamserve 5.6.2 to Exstream 16.x are available for these layouts:

Open updated PageOUT and StoryTeller layouts applies to all M3 customers running StreamServe 5.6.2 on compatible M3 versions.

Infor also delivers these packages for Exstream 16.x for M3 13.4:

This is based on the latest maintenance correction package for M3 Business Engine MCP9.