System Requirements

The following tables list the system requirements for the installation of Infor Smart Rules.

Client Machine Requirements

Component

Supported Version

Notes

Operating System

Microsoft Windows 7

Java

Java SE 6 JDK 1.6.0 u45 or later

-or-

Java SE 7 JDK 1.7.0 u40 or later

Eclipse Classic

4.3 or later

Download the package from http://www.eclipse.org/downloads

Infor Application Compatibility

Component

Supported Version

Notes

M3 Business Engine

14.1.2.x, minimum version 14.1.2.0

15.1.x, minimum version 15.1.0

Metadata Publisher

9.2.x, minimum version 9.2.0.0

10.x, minimum version 10.1.0.0

Lawson Grid

10.1.x, minimum version 10.1.9.0

Infor ION Grid

11.1.x, minimum version 11.1.11.0

Event Hub

1.3.6 or later

2.0.0 or later