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Introduction 

Welcome to Infor Care Workloads, the finest, most comprehensive workload management software 

available. This Administration Guide provides step-by-step instructions for tasks system 

administrators and project managers need to perform. 

The instructions in this guide are intended to help you complete specific tasks using the Infor Care 

Workloads Administration Console. The underlying assumption in all of the instructions in this guide 

is that you already know why you are, for example, setting user permissions or entering budgeted 

workloads, but need to know exactly how to perform that task using the Infor Care Workloads 

Administration Console. 

What you need to know to use this Guide 
Although the instructions for each task are complete, you must have certain background knowledge 

if you are to use this guide effectively. You should know how to: 

 Log onto your workstation 

 Start and log into the Infor Care Workloads Administration Console — see SECTION 2 “Starting 

the 

 Infor Care Workloads Administration Console” for more information 

 Be completely familiar with your organization’s skills, disciplines, Units, Programs, and 

Instruments 

 Understand the access needs of the Infor Care Workloads user base 

 Use the Windows operating system at a basic level, including such common operations as point-

and-click with the mouse, right-click with the mouse, use dialog boxes to enter or view 

information, and cut/copy/paste text 

NOTE:  This guide does not attempt to explain how to use the Windows operating system. It only 

provides hints for using common Windows user interface features or shortcuts. For more complete 

information about Windows, refer to your Windows user manuals. 
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How to Use this Guide 
To derive the greatest benefit from this guide, use the Table of Contents to look up the task you 

would like to know about. Then, read the step-by-step instructions while working with the Infor Care 

Workloads Administration Console to complete the selected task. Hints for using common Windows 

user interface features or shortcuts are included in the task instructions as appropriate. 

This guide is not intended to be read cover-to-cover. The instructions for each task are completely 

independent of the instructions for every other task. 

Organization of this Guide 
This guide is organized into the following chapters: 

 Section 1, Introduction — The chapter you are currently reading 

 Section 3, System Options — Provides complete instructions for managing Infor Care 

Workloads system options, the terminology dictionary, a variety of codes, patient types and 

services, disciplines, discipline groups, skills, and quality measures 

 Section 4, User Management — Provides complete instructions for managing user accounts 

and security as well as instructions for merging and deleting patient records 

 Section 5, Unit Management” — Provides complete instructions for building and managing 

Units 

 Section 6, Instrument Management — Provides complete instructions for building and 

managing Instruments 

 Section 7, Program Management — Provides complete instructions for building and managing 

Programs 

Related Documents 
The following documents provide additional or related information about Infor Care Workloads: 

 Infor Care Workloads Installation Guide — Provides overview, installation, and database 

connection information 

 Infor Care Workloads User Guide — Provides step-by-step instructions for using Infor Care 

Workloads to perform common tasks 

 Infor Care Workloads HL7 Interface Guide – Provides detailed information on how to use the 

Infor Care Workloads HL7 Interface 

 Infor Care Workloads Available Hours Interface Guide – Provides detailed information on how 

to use the Infor Care Workloads Available Hours Import and Required Hours Export Interface 

 Infor Care Workloads Workload Export Interface Guide – Provides detailed information on how 

to use the Infor Care Workloads Workload Export Interface 
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Typographic Conventions 
This guide uses different typefaces and type styles to indicate different types of information. These 

typographic conventions are as follows: 

 Bold — Indicates on-screen buttons, menu options, or other items you are to click with the left or 

right mouse button; the required mouse button is always specified Bold type also indicates non-

printing keyboard keys, for example, Enter, Tab, F1 through F12, etc. Keyboard combinations 

are specified as follows: Ctrl + W, which means, press and hold the Ctrl key, press the w key, 

and release both keys. Menu options are specified as follows: Select Tools > Go To > 

Workload, which means, click the Tools menu, point to the Go To option, and click the 

Workload option on the flyout menu 

 Italic — Literal text Infor Care Workloads displays for your information 

 Courier Typeface — Text you are to type into an edit box or other control 

 ALL CAPITAL LETTERS — Acronyms, for example, GRASP, PETO, etc. 
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Starting the Infor Care Workloads Administration 

Console 

After Infor Care Workloads is installed, connected to a database, and your system administrator has 

established your login account, you can begin using the Infor Care Workloads Administration 

Console. To start the Infor Care Workloads Administration Console, follow these steps: 

 Press the Start button on the Windows taskbar. 

 Select Programs > GRASP > Infor Care Workloads Administration Console 

 The Active Connection dialog box may appear. If it does, click the appropriate database 

connection in the list and then press the OK button. 

 NOTE:  If you are not sure which database connection to use, ask your system administrator. 

 When the login dialog box appears, type your user name and password into the appropriate edit 

boxes and press the OK button to log into the Infor Care Workloads Administration Console. 

 The Infor Care Workloads Administration Console runs and is ready to use. 

Default Database Connection Command Line Option 
Infor Care Workloads supports a command-line option, -C, to set the default database connection. 

Using this option opens Infor Care Workloads using the specified database connection. To use this 

option, follow these steps: 

 Open the Infor Care Workloads shortcut on the selected workstation. 

 Modify the shortcut, adding -C <database connection name> as in the following example: 

C:\Program Files\GRASP\Infor Care Workloads\Infor Care Workloads.exe -C 

Production 

 Repeat this procedure for other shortcuts on the workstation, including those on the Start menu, 

and on other workstations as appropriate. 
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System Options 

System options define a wide variety of settings, codes, and other items that are used throughout 

Infor Care Workloads as pre-set values. 

This chapter provides complete instructions for managing system options, including: 

 Setting General Options 

 Customizing Dictionary Entries 

 Managing Codes 

 Managing Patient Services/Patient Types 

 Managing Disciplines, Shifts, and Skills 

 Managing Quality Measures 

 Setting Single Sign-on Options 

Setting General Options 
While Infor sets up your Infor Care Workloads system options at installation, you may need to edit 

them as your organization grows or changes. To set general system options, follow these steps: 

 Open the System Options workspace. Use any of the following methods: 

 Select Tools > Go To > System Options from the Infor Care Workloads Administration 

Console menu 

 Press the System Options toolbar button 

 Press Ctrl + S 

 The System Options workspace loads, displaying the General Options page.  

 Click the General Options tab on the System Options workspace, if necessary. 

 The General Options page contains a pre-defined list of options, the values of which you can set 

to meet the needs of your organization. This page displays the option name, the value currently 

in use, the date and time of the last modification, and the login name of the user who made the 

most recent change. There are two different types of option values: 

 Text/Numeric 

 List selection 

To edit any option on the General Options page, follow the appropriate instructions below. 
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Editing Text/Numeric Values 

 To edit an option that has a text or numeric value, double-click the Current Value field for the 

selected option (eg. maximum login attempts) and then type the appropriate information. 

 Press Enter or click a different option to save the edited information. Press Esc while the editing 

icon ( ) is still displayed to return the option to its previously saved value. 

Editing List Selection Values 

 To edit an option that has a list selection value, simply click the Current Value field for the 

selected option, press the down-arrow at the right edge of the Current Value box, and select the 

appropriate value from the list. 

 Press Enter or click a different option to save the edited information. Press Esc while the editing 

icon shown above is still displayed to return the option to its previously saved value. 

Reset to Default Values 

Each option on the General Options page has a default value set by Infor. The default value is 

simply a commonly used value and is not required to be used by any organization. 

 To reset any option to its default value, right-click the appropriate option and select Reset to 

default value from the popup menu. The popup menu shows the default value of the selected 

option.  

Customizing Dictionary Entries 
While Infor sets up your terminology dictionary at installation, you may need to change the name of 

a dictionary entry as your organization grows or changes. This section provides complete 

instructions for customizing dictionary entries. 

NOTE:  Infor Care Workloads maintains fixed dictionary entries for database use. You can, however, 

customize the term names that appear throughout the Infor Care Workloads user interface to match 

those used in your organization. 

To customize dictionary entries, follow these steps: 

 Open the System Options workspace. Use any of the following methods: 

 Select Tools > Go To > System Options from the Infor Care Workloads Administration 

Console menu 

 Press the System Options toolbar button 

 Press Ctrl + S 



System Options 

Infor Care Workloads Administration Guide  | 15 

 Click the Dictionary tab on the System Options workspace. 

 The Dictionary page loads, displaying all terms, custom names currently defined, the date and 

time of the last modification, and the login name of the user who made the most recent change. 

 To customize a dictionary entry, click the Current Term or Plural Term you would like to modify. 

The Plural Term is most useful for terms that end in “y” and the plural of the term ends in “ies.” 

 TIP: If the Custom Term entry is blank, Infor Care Workloads uses the Dictionary Term. 

 Type the new name into the Current Term or Plural Term field. 

 Press Enter or click a different dictionary entry to save the edited information. Press Esc while 

the editing icon ( ) is still displayed to return the option to its previously saved value. 

 The new custom name appears on the Dictionary page and throughout Infor Care Workloads. 

Reset to Default Value 

The default value of each dictionary term is the word or phrase displayed in the Dictionary Name 

column. 

 To reset any term to its default value, right-click the appropriate term and select Reset Current 

Term to default value or Reset Plural Term to default value from the popup menu. The popup 

menu shows the default value of the selected term. 

 TIP: You can change the sort order by clicking the column heading by which you want to sort 

items on this page. The Cancel Sort option returns the page to its default sort order. 

Managing Codes 
While Infor sets up your Infor Care Workloads system options at installation, you may need to edit or 

add to the various codes Infor Care Workloads provides as your organization grows or changes. This 

section provides complete instructions for managing the following types of codes: 

 MIS Codes 

 Alert Codes 

 PCD Codes 

 IRM Codes 

To manage codes, follow these steps: 

 Open the System Options workspace. Use any of the following methods: 

 Select Tools > Go To > System Options from the Infor Care Workloads Administration 

Console menu 

 Press the System Options toolbar button 

 Press Ctrl + S 
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 The System Options workspace loads, displaying the General Options page. Click the 

appropriate tab at the bottom and follow the instructions in the sections below. 

MIS Codes 

The Canadian Ministry of Health maintains a standard set of Management Information Systems 

codes to classify caregiver information. If required, enter the standard codes needed for proper 

identification and reporting for your organization. 

Adding a New MIS Code 

To add a new MIS code, follow these steps: 

 Click the MIS Codes tab on the System Options workspace. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Code — Type the appropriate numeric code in this field. 

 Name — Type the name for the MIS code in this field. 

 Description — Type a description of the MIS code in this field. 

 Press Enter or click a different MIS code to add the new MIS code to the MIS Codes page. 

Editing an MIS Code 

To edit an MIS code, follow these steps. 

 Click the MIS Codes tab on the System Options workspace. 

 Click the MIS code you want to edit. 

 Edit the necessary information for the MIS code in-line: 

 Code — Edit the numeric code in this field. 

 Name — Edit the name of the MIS code in this field. 

 Description — Edit the description of the MIS code in this field. 

 Press Enter or click a different MIS code to save changes to the edited MIS code. 

Deleting an MIS Code 

CAUTION! Be extremely careful when deleting MIS codes! The Infor Care Workloads 

Administration Console cannot restore deleted MIS codes. 

To delete an MIS code, follow these steps. 

 Click the MIS Codes tab on the System Options workspace. 

 Right-click the MIS code you want to delete and select Delete from the popup menu. 
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 A confirmation dialog box prompts you to delete the selected MIS code. Press the Yes button to 

delete the MIS code. Press the No button to leave the MIS code in the Infor Care Workloads 

database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Alert Codes 

Use the Alert Codes page to create and maintain notifications of special care or medical situations 

assigned to patients. Use the Infor Care Workloads Workload workspace to assign alert codes to 

patients. 

Adding a New Alert Code 

To add a new alert code, follow these steps: 

 Click the Alert Codes tab on the System Options workspace. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the alert code in this field. 

 Description — Type a description of the alert code in this field. 

 Press Enter or click a different alert code to add the new alert code to the Alert Codes page. 

Editing an Alert Code 

To edit an alert code, follow these steps. 

 Click the Alert Codes tab on the System Options workspace. 

 Click the alert code you want to edit. 

 Edit the necessary information for the alert code in-line. 

 Name — Edit the name of the alert code in this field. 

 Description — Edit the description of the alert code in this field. 

 Press Enter or click a different alert code to save changes to the alert code. 

Deleting an Alert Code 

CAUTION! Be extremely careful when deleting alert codes! The Infor Care Workloads 

Administration Console cannot restore deleted alert codes. 

To delete an alert code, follow these steps. 

 Click the Alert Codes tab on the System Options workspace. 
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 Right-click the alert code you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected alert code. Press the Yes button to 

delete the alert code. Press the No button to leave the alert code in the Infor Care Workloads 

database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

PCD Codes 

Percent of Care Delivered as Documented codes categorize the differences in scoring a patient’s 

care during a PCD audit. When projected levels of care, measured in percentages, fall short of or 

exceed 100%, a PCD code must be entered by a super-user or project manager to reconcile the 

difference in the level of prescribed care. 

Adding PCD Codes 

To add a new PCD code, follow these steps: 

 Click the PCD Codes tab on the System Options workspace. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the PCD code in this field. 

 Add to Score — Click this check box to make the PCD code available for selection. The 

difference in prescribed and delivered care is not factored into the audit score. 

 Active — Click this check box to include the PCD code in the Percent of Care Code Selection 

dialog box used to audit patient care. 

 Default Reason — Indicates which reason code is automatically selected when scoring 

Percent of Care Delivered in Infor Care Workloads. This item cannot be changed. 

 Press Enter or click a different PCD code to add the new PCD code to the PCD Codes page. 

Editing PCD Codes 

To edit a PCD code, follow these steps. 

 Click the PCD Codes tab on the System Options workspace. 

 Click the PCD code you want to edit. 

 Edit the necessary information for the PCD code in-line. 

 Name — Edit the name of the PCD code in this field. 

 Add to Score — Click this check box to make the PCD code available for selection. The 

difference in prescribed and delivered care is not factored into the audit score. 
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 Active — Click this check box to include the PCD code in the Percent of Care Code Selection 

dialog box used to audit patient care. 

 Default Reason — Indicates which reason code is automatically selected when scoring 

Percent of Care Delivered in Infor Care Workloads. This item cannot be changed. 

 Press Enter or click a different PCD code to save changes to the PCD code. 

Deleting PCD Codes 

CAUTION! Be extremely careful when deleting PCD codes! The Infor Care Workloads 

Administration Console cannot restore deleted PCD codes. 

To delete a PCD code, follow these steps. 

 Click the PCD Codes tab on the System Options workspace. 

 Right-click the PCD code you want to delete and select Delete from the popup menu. 

 TIP: You cannot delete the default PCD code. 

 A confirmation dialog box prompts you to delete the selected PCD code. Press the Yes button to 

delete the PCD code. Press the No button to leave the PCD code in the Infor Care Workloads 

database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

IRM Codes 

Interrater Monitor Codes reconcile the differences in the scoring of a patient between the caregiver 

and the rater. When scoring a patient in the Interrater/Reason Mode, you must enter IRM codes for 

each conflicting intervention. When selected, codes appear in the IRM Code column of the Interrater 

Monitor Code Selection dialog box in Infor Care Workloads. 

Adding IRM Codes 

To add an IRM code, follow these steps. 

 Click the IRM Codes tab on the System Options workspace. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the IRM code in this field. 

 Add to Score — Click this check box to make the IRM code available for selection. The 

difference in prescribed and delivered care is not factored into the audit score. 

 Active — Click this check box to include the IRM code in the Interrater Monitor Code 

Selection dialog box used to audit patient care. 
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 Default Reason — Indicates which reason code is automatically selected when scoring IRM 

Reason Mode in Infor Care Workloads. This item cannot be changed. 

 Press Enter or click a different IRM code to add the new IRM code to the IRM Codes page. 

Editing IRM Codes 

To edit an IRM code, follow these steps. 

 Click the IRM Codes tab on the System Options workspace. 

 Click the IRM code you want to edit. 

 Edit the necessary information for the IRM code in-line. 

 Name — Edit the name of the IRM code in this field. 

 Add to Score — Click this check box to make the IRM code available for selection. The 

difference in prescribed and delivered care is not factored into the audit score. 

 Active — Click this check box to include the IRM code in the Interrater Monitor Code 

Selection dialog box used to audit patient care. 

 Default Reason — Indicates which reason code is automatically selected when scoring IRM 

Reason Mode in Infor Care Workloads. This item cannot be changed. 

 Press Enter or click a different IRM code to save changes to the IRM code. 

Deleting IRM Codes 

CAUTION! Be extremely careful when deleting IRM codes! The Infor Care Workloads 

Administration Console cannot restore deleted IRM codes. 

To delete an IRM code, follow these steps. 

 Click the IRM Codes tab on the System Options workspace. 

 Right-click the IRM code you want to delete and select Delete from the popup menu. 

 TIP: You cannot delete the default IRM code. 

 A confirmation dialog box prompts you to delete the selected IRM code. Press the Yes button to 

delete the IRM code. Press the No button to leave the IRM code in the Infor Care Workloads 

database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Managing Patient Services & Patient Types 
While Infor sets up your Infor Care Workloads system options at installation, you may need to edit or 

add to your patient services or patient types as your organization grows or changes. This section 

provides complete instructions for managing patient services and patient types. 
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To manage patient services and patient types, follow these steps: 

 Open the System Options workspace. Use any of the following methods: 

 Select Tools > Go To > System Options from the Infor Care Workloads Administration 

Console menu 

 Press the System Options toolbar button 

 Press Ctrl + S 

 The System Options workspace loads, displaying the General Options page. 

To edit or add items to the Patient Services and Patient Types pages, click the appropriate tab on 

the bottom and follow the instructions in the sections below. 

Patient Services 

The Patient Services page categorizes patients by the type of treatment they are to receive. Use this 

page to define patient services for all Units. 

Adding Patient Services 

To add a new patient service, follow these steps. 

 Click the Patient Services tab on the System Options workspace. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the patient service in this field. 

 Press Enter or click a different patient service to add the new patient service to the Patient 

Services page. 

Editing Patient Services 

To edit a patient service, follow these steps. 

 Click the Patient Services tab on the System Options workspace. 

 Click the patient service you want to edit. 

 Edit the necessary information for the patient service in-line. 

 Name — Edit the name of the patient service in this field. 

 Press Enter or click a different patient service to save changes to the patient service. 

Deleting Patient Services 

CAUTION! Be extremely careful when deleting patient services! The Infor Care Workloads 

Administration Console cannot restore deleted patient services. 
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To delete a patient service, follow these steps. 

 Click the Patient Services tab on the System Options workspace. 

 Right-click the patient service you want to delete and select Delete from the popup menu 

 A confirmation dialog box prompts you to delete the selected patient service. Press the Yes 

button to delete the patient service. Press the No button to leave the patient service in the Infor 

Care Workloads database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Patient Types 

The Patient Types page categorizes patients using a status identifier. Use this page to define all 

patient types used throughout your organization. 

Adding Patient Types 

To add a new patient type, follow these steps. 

 Click the Patient Types tab on the System Options workspace. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the patient type in this field. 

 Auto-Discharge — Click this check box to designate patients of this type as discharged 

immediately upon admission. This setting is commonly used in emergency room admissions. 

 Auto-Discharge Time — Click the hours, minutes, or seconds and type the time to record for 

auto-discharge or use the spin-buttons at the right edge of this field to set the appropriate 

time. 

 Press Enter or click a different patient type to add the new patient type to the Patient Types 

page. 

Editing Patient Types 

To edit a patient type, follow these steps. 

 Click the Patient Types tab on the System Options workspace. 

 Click the patient type you want to edit. 

 Edit the necessary information for the patient type in-line. 

 Name — Edit the name of the patient type in this field. 

 Auto-Discharge — Click this check box to designate patients of this type as discharged 

immediately upon admission. This setting is commonly used in emergency room admissions. 
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 Auto-Discharge Time — Click the hours, minutes, or seconds and type the time to record for 

auto-discharge or use the spin-buttons at the right edge of this field to set the appropriate 

time. 

 Press Enter or click a different patient type to save changes to the patient type. 

Deleting Patient Types 

CAUTION! Be extremely careful when deleting patient types! The Infor Care Workloads 

Administration Console cannot restore deleted patient types. 

To delete a patient type, follow these steps. 

 Click the Patient Types tab on the System Options workspace. 

 Right-click the patient type you want to delete and select Delete from the popup menu 

 A confirmation dialog box prompts you to delete the selected patient type. Press the Yes button 

to delete the patient type. Press the No button to leave the patient type in the Infor Care 

Workloads database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Managing Disciplines, Shifts, and Skills 
While Infor sets up your Infor Care Workloads system options at installation, you may need to edit or 

add to the disciplines, discipline groups, shifts, and skills Infor Care Workloads provides as your 

organization grows or changes. This section provides complete instructions for managing 

disciplines, shifts, and skills. 

To manage disciplines, shifts, and skills, follow these steps: 

 Open the System Options workspace. Use any of the following methods: 

 Select Tools > Go To > System Options from the Infor Care Workloads Administration 

Console menu 

 Press the System Options toolbar button 

 Press Ctrl + S 

 The System Options workspace loads, displaying the General Options page. 

To work with disciplines, discipline groups, shifts, and skills, click the appropriate tab on te bottom 

and follow the instructions in the sections below. 
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Disciplines 

Disciplines are broad job titles that incorporate a definable set of skills. Use this page to create and 

manage disciplines used in Infor Care Workloads. The Disciplines page lists the available 

disciplines, the modification history, and provides features that allow you to manage the disciplines 

list. This section provides complete instructions for managing disciplines. 

Adding a Discipline 

To add a new discipline, follow these steps: 

 Click the Disciplines tab on the System Options workspace. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the new discipline in this field. 

 Press Enter or click a different discipline to add the new discipline to the Disciplines page. 

Editing a Discipline 

To edit a discipline, follow these steps. 

 Click the Disciplines tab on the System Options workspace. 

 Click the discipline you want to edit. 

 Edit the necessary information for the discipline in-line. 

 Name — Edit the name of the selected discipline in this field. 

 Press Enter or click a different discipline to save changes to the discipline. 

Deleting a Discipline 

CAUTION! Be extremely careful when deleting disciplines! The Infor Care Workloads 

Administration Console cannot restore deleted disciplines. 

To delete a discipline, follow these steps. 

 Click the Disciplines tab on the System Options workspace. 

 Right-click the discipline you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected discipline. Press the Yes button to 

delete the discipline. Press the No button to leave the discipline in the Infor Care Workloads 

database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 
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Discipline Groups 

Disciplines are broad job titles that incorporate a definable set of skills. A discipline group assembles 

related disciplines. Use this page to create and manage discipline groups used in Infor Care 

Workloads. The Discipline Groups page lists the available discipline groups, the modification history, 

and provides features that allow you to manage the discipline groups list. This section provides 

complete instructions for managing discipline groups. 

Adding a Discipline Group 

To add a new discipline group, follow these steps: 

 Click the Discipline Groups tab on the System Options workspace. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the new discipline group in this field. 

 Press Enter or click a different discipline group to add the new discipline group to the Discipline 

Groups page. 

Editing a Discipline Group 

To edit a discipline group, follow these steps. 

 Click the Discipline Groups tab on the System Options workspace. 

 Click the discipline group you want to edit. 

 Edit the necessary information for the discipline group in-line. 

 Name — Edit the name of the selected discipline group in this field. 

 Press Enter or click a different discipline group to save changes to the discipline group. 

Deleting a Discipline Group 

CAUTION! Be extremely careful when deleting discipline groups! The Infor Care 

Workloads Administration Console cannot restore deleted discipline groups. 

To delete a discipline group, follow these steps. 

 Click the Discipline Groups tab on the System Options workspace. 

 Right-click the discipline group you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected discipline group. Press the Yes 

button to delete the discipline group. Press the No button to leave the discipline group in the 

Infor Care Workloads database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 
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Shifts 
The Shifts page allows you to define and manage all shifts available for use in Infor Care Workloads. 

This section provides complete instructions for managing shifts. 

Adding a New Shift 

To add a new shift, follow these steps: 

 Click the Shifts tab on the System Options workspace. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the new shift in this field. 

 Begin Time/End Time — Click the hours, minutes, or seconds and type the time shift begin 

and end times or use the spin-buttons at the right edge of this field to set the appropriate 

times. 

 Days — Click to place a check mark in the box next to all of the applicable days for the 

selected shift. Click a checked box to remove the check mark from a day. 

 Press Enter or click a different shift to add the new shift to the Shifts page. 

Editing a Shift 

To edit a shift, follow these steps. 

 Click the Shifts tab on the System Options workspace. 

 Click the shift you want to edit. 

 Edit the necessary information for the shift in-line. 

 Name — Edit the name of the selected skill in this field. 

 Begin Time/End Time — Click the hours, minutes, or seconds and type the time shift begin 

and end times or use the spin-buttons at the right edge of this field to set the appropriate 

times. 

 Days — Click to place a check mark in the box next to all of the applicable days for the 

selected shift. Click a checked box to remove the check mark from a day. 

 Press Enter or click a different shift to save changes to the shift. 

Deleting a Shift 

CAUTION! Be extremely careful when deleting shifts! The Infor Care Workloads 

Administration Console cannot restore deleted shifts. 
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To delete a shift, follow these steps. 

 Click the Shifts tab on the System Options workspace. 

 Right-click the shift you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected shift. Press the Yes button to delete 

the shift. Press the No button to leave the shift in the Infor Care Workloads database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Skills 
Skills are specific job titles and a variety of other parameters relating to each skill. This section 

provides complete instructions for managing skills. 

Adding a New Skill 

To add a new skill, follow these steps: 

 Click the Skills tab on the System Options workspace. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the new skill in this field. 

 Annual Hours — Enter the appropriate number of hours required on an annual basis for the 

new skill. 

 Discipline Group — Click this field, press the down-arrow at the right edge of the box, and 

select the appropriate discipline group for the new skill from the list. 

 Unit Producing — Click this check box to add the new skill to those skills whose work has 

been identified in the workload Instrument. 

 GNDB — Click this check box to include the skill hours in the GRASP National Database. 

 Press Enter or click a different skill to add the new skill to the Skills page. 

Editing a Skill 

To edit a skill, follow these steps. 

 Click the Skills tab on the System Options workspace. 

 Click the skill you want to edit. 

 Edit the necessary information for the skill in-line. 

 Name — Edit the name of the selected skill in this field. 
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 Annual Hours — Edit the number of hours required on an annual basis for the skill. 

 Discipline Group — Click this field, press the down-arrow at the right edge of the box, and 

select the appropriate discipline group for the skill from the list. 

 Unit Producing — Click this check box to indicate that the selected skill is included with those 

skills whose work has been identified in the workload Instrument. 

 GNDB — Click this check box to include the skill hours in the GRASP National Database. 

 Press Enter or click a different skill to save changes to the skill. 

Deleting a Skill 

CAUTION! Be extremely careful when deleting skills! The Infor Care Workloads 

Administration Console cannot restore deleted skills. 

To delete a skill, follow these steps. 

 Click the Skills tab on the System Options workspace. 

 Right-click the skill you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected skill. Press the Yes button to delete 

the skill. Press the No button to leave the skill in the Infor Care Workloads database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Setting Single Sign-on Options 
Single sign-on is a method of authenticating users so that after an initial sign-on is completed, all 

compliant applications can be accessed without separate logins. Infor Care Workloads supports 

single sign-on capabilities, allowing you to integrate user authentication with other Clinical Context 

Object Workgroup (CCOW) applications. 

To set single sign-on options, follow these steps: 

 Open the System Options workspace. Use any of the following methods: 

 Select Tools > Go To > System Options from the Infor Care Workloads Administration 

Console menu 

 Press the System Options toolbar button 

 Press Ctrl + S 

 The System Options workspace loads, displaying the General Options page. 

 Click the Sign-On tab on the System Options workspace. 

The Sign-On page allows you to set single sign-on options and parameters for Infor Care Workloads. 

Set the following parameters as appropriate for your organization. 
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 Enable Windows Authentication — Click this check box to allow Windows sign- on authentication 

to be used for Infor Care Workloads. 

 Default Domain Name — Type the name of the default Windows network domain used for 

authentication. 

 Enable Clinical Context Object Workgroup (CCOW) — Click this check box to enable CCOW 

authentication for Infor Care Workloads. 

 Application Name — Type the name of the CCOW authentication application, in this case: Infor 

Care Workloads. 

 Application Password/Confirm Password — Type and confirm the Infor Care Workloads login 

password. 

 User Subject — The suffix to use when getting or setting the user’s logon name. Infor Care 

Workloads places this value in User.Id.Logon.Suffix whenever it sets the user context. 

 Patient Subject — The suffix to use when getting or setting a medical record number or alternate 

patient identifier. Infor Care Workloads places this value in Patient.Id.MRN.Suffix whenever it 

sets the patient context. 

 Application Surveyable — Clicking this check box allows Infor Care Workloads to participate in 

context change transaction surveys, which occur whenever another application initiates a 

context change transaction. Context Manager informs Infor Care Workloads that a context 

change is pending. If you remove the check mark from this box, Infor Care Workloads receives 

pending notifications every time another application changes the context. The setting below then 

determines how Infor Care Workloads responds to the context change request. 

 Accept Context Change Conditionally — Clicking this check box indicates that Infor Care 

Workloads prompts you whenever another application initiates a context change, allowing you to 

either accept or cancel the context change request. If you remove the check mark from this box, 

Infor Care Workloads automatically accepts all context change requests without user interaction. 
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User Management 

This chapter provides complete instructions for managing user account information and patient 

records, including: 

 Managing User Accounts 

 Managing Security Profiles 

Managing User Accounts 
This section provides complete instructions for managing user accounts, including: 

 Adding a New User 

 Editing User Accounts 

 Importing User Account Information 

 Searching User Accounts 

 Deactivating/Reactivating User Accounts 

 Unlocking User Accounts 

 Forcing User Password Changes 

 Deleting User Accounts 

Adding a New User 

To add a new user to Infor Care Workloads, follow these steps: 

 Open the User Management workspace. Use any of the following methods: 

 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 

 Press the Users toolbar button 

 Press Ctrl + U 

 When the User Management workspace loads, click the Accounts tab if it is not already 

selected. 
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 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Last Name, First Name, Middle Initial — Type the user’s name in the appropriate fields. 

 Username — Type the username — the name with which the user logs into Infor Care 

Workloads — in this field. The username is usually based on the user’s actual name. 

 External Username — Type the username for the selected user that is used for single sign-

on. 

 Employee ID — Type the user’s employee ID number into this field. This information is 

optional. 

 Status — Click this field, then press the down-arrow at the right edge of the box and select 

the user’s status from the list. The available options are: 

 Active — The user account is currently active and may be used to log into and use Infor 

Care Workloads. 

 Inactive — The user account is available, but cannot be used to log into Infor Care 

Workloads. 

  Locked — The user account is available, but cannot be used to log into Infor Care 

Workloads. 

  Terminated — The user account refers to a former employee. The user account is 

available, but cannot be used to log into Infor Care Workloads. 

 Deleted — The user account has been deleted and is stored in the Infor Care Workloads 

database for reference purposes only. 

 If the Security Options tab is not visible below the user list, right-click anywhere on the user list 

and select Show Advanced Options from the popup menu. 

 Password/Confirm Password — Type and confirm the new user’s initial password in these 

edit boxes. The two password entries must be identical. Passwords in Infor Care Workloads 

are case-sensitive and cannot contain punctuation characters. 

 Set Password — Press this button to set the password. If the two password entries are not 

identical, a message box indicates that the password could not be set. 

 Expire Password — Press this button to set the selected user’s password expiration date and 

time to the current date and time. The user must then set a new password at the next login. 

 Password Never Expires — Click this check box to indicate that the new user’s password 

never expires. Checking this box disables an important Infor Care Workloads security 

feature which requires users to change their passwords periodically. 

 Account has no Unit Restrictions — Click this check box to indicate that the new user has 

access to all Units. 

 Click the Units tab. 

 Click the check box to the left of each Unit to which the new user is to have access in Infor 

Care Workloads. Boxes with check marks are selected. To remove a Unit from the list, click 

the check box to remove the check mark. Press the down-arrow at the right edge of the 

Preferred Unit box and select the preferred Unit for the selected user. 

 Click the Disciplines tab. 
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 Click the check box to the left of each discipline that applies to the new user. Boxes with 

check marks are selected. To remove a discipline from the list, click the check box to remove 

the check mark. 

 Click the Skill tab. 

 Click the appropriate skill title in the list for the new user. 

 Click the Security Classification tab. 

 Category — Press the down-arrow at the right edge of this box and select the appropriate 

security category for the new user account. 

 Class — Press the down-arrow at the right edge of this box and select the appropriate 

security class for the new user account. 

 Permissions List — The permissions list displays the specific permissions assigned to the 

new user account for each Infor Care Workloads feature. You do not normally need to modify 

individual permissions. 

 NOTE:  See your system administrator for more information on security category/class 

designations and the permissions each grants to user accounts. 

 Click the Preferences tab. 

 Click the Preferences Profile name, “Staff Nurse” for example, to apply to the selected 

employee or group of employees. The designated columns are available to the selected 

employee or employees the next time they log into Infor Care Workloads. 

Editing User Accounts 

To edit account information for an existing Infor Care Workloads user, follow these steps: 

 Open the User Management workspace. Use any of the following methods: 

 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 

 Press the Users toolbar button 

 Press Ctrl + U 

 When the User Management workspace loads, click the Accounts tab if it is not already 

selected. 

TIP: User accounts are sorted alphabetically by last name initially, but you can sort by any field in 

either ascending or descending order. Click the column heading by which you want to sort the user 

account list. Click the same column heading again to reverse the sort order. You can also search for 

a specific user account. Refer to the Searching User Accounts section. 

 Click the user whose account information you want to edit.  

 Edit the necessary information for the user account in-line. 

 Last Name, First Name, Middle Initial — Edit the user’s name in the appropriate fields. 

 Username — Edit the username — the name with which the user logs into Infor Care 

Workloads — in this field. The username is usually based on the user’s actual name. 

 External Username — Edit the username for the selected user that is used for single sign-on. 
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 Employee ID — Edit the user’s employee ID number into this field. This information is 

optional. 

 Status — Click this field, then press the down-arrow at the right edge of the box and select 

the user’s status from the list. The available options are: 

 Active — The selected user account is currently active and may be used to log into and 

use Infor Care Workloads. 

 Inactive — The selected user account is available, but cannot be used to log into Infor 

Care Workloads. 

 Locked — The selected user account is available, but cannot be used to log into Infor 

Care Workloads. 

 Terminated — The selected user account refers to a former employee. The user account 

is available, but cannot be used to log into Infor Care Workloads. 

 Deleted — The selected user account has been deleted and is stored in the Infor Care 

Workloads database for reference purposes only. 

 If the Security Options tab is not visible below the user list, right click anywhere on the user list 

and select Show Advanced Options from the popup menu. 

 Password/Confirm Password — Type and confirm the user’s new password in these edit 

boxes. The two password entries must be identical. Passwords in Infor Care Workloads are 

case-sensitive and cannot contain punctuation characters. 

 Set Password — Press this button to set the password. If the two password entries are not 

identical, a message box indicates that the password could not be set. 

 Expire Password — Press this button to set the selected user’s password expiration date and 

time to the current date and time. The user must then set a new password at the next login. 

 Password Never Expires — Click this check box to indicate that the selected user’s password 

never expires. Checking this box disables an important Infor Care Workloads security 

feature which requires users to change their passwords periodically. 

 Account has no Unit Restrictions — Click this check box to indicate that the selected user 

has access to all Units. 

 Click the Units tab. 

 Click the check box to the left of each Unit to which the selected user is to have access in 

Infor Care Workloads. Boxes with check marks are selected. To remove a Unit from the list, 

click the check box to remove the check mark. Press the down- arrow at the right edge of 

the Preferred Unit box and select the preferred Unit for the selected user. 

 Click the Disciplines tab. 

 Click the check box to the left of each discipline that applies to the selected user. Boxes with 

check marks are selected. To remove a discipline from the list, click the check box to remove 

the check mark. 

 Click the Skill tab. 

 Click the appropriate skill title in the list for the selected user. 

 Click the Security Classification tab. 

 Category — Press the down-arrow at the right edge of this box and select the appropriate 

security category for the user account. 
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 Class — Press the down-arrow at the right edge of this box and select the appropriate 

security class for the user account. 

 Permissions List — The permissions list displays the specific permissions assigned to the 

selected user account for each Infor Care Workloads feature. You do not normally need to 

modify individual permissions. 

 NOTE:  See your system administrator for more information on security category/class 

designations and the permissions each grants to users. 

 Click the Preferences tab. 

 Click the Preferences Profile name, “Staff Nurse” for example, to apply to the selected 

employee or group of employees. The designated columns are available to the selected 

employee or employees the next time they log into Infor Care Workloads. 

Importing User Account Information 

Rather than entering user account information manually, you can import basic user account settings 

from a spreadsheet, text, or database file. 

 To start the User Import wizard, right-click anywhere in the user list and select Import... from the 

popup menu. 

 The first wizard step prompts you to select the file containing the user account information you 

want to import. 

 Press the ... button to browse and select the appropriate file using the Select Data Source 

dialog box. 

 Press the down-arrow at the right edge of the Files of Type box to select the appropriate file 

type, then browse to and select the file containing the user account information you want to 

import and press Open. 

 The next wizard step prompts you to confirm the contents of the import file and set other import 

options, for example, the delimiter used to separate the fields in a text file. 

 Press the Next > button to continue. 

 The next wizard step prompts you to map the data from the import file to the fields the User 

Management workspace uses to store user information.  

 Click the down- arrow at the right edge of each appropriate item in the Import Field column 

and select the corresponding column number in the import file. The lower portion of this 

wizard step shows you the results of the selected field mapping. 

 Press the Next > button to continue. 

 The next wizard step prompts you to select the default Unit, discipline, skill, security category, 

and security class for all imported user accounts. You can modify individual user accounts after 

importing them. 

 Press the down-arrow at the right edge of each box and select the appropriate option from 

the list. 

 Press the Finish button to import the selected user account information. 
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Searching User Accounts 

To search for a specific Infor Care Workloads user account or group of user accounts, follow these 

steps: 

 Open the User Management workspace. Use any of the following methods: 

 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 

 Press the Users toolbar button 

 Press Ctrl + U 

 When the User Management workspace loads, click the Accounts tab if it is not already 

selected. 

 Position the mouse cursor over the magnifying glass icon on the left-hand side or anywhere 

directly below it. 

TIP: The user account search panel may not be hidden depending on the View menu settings. 

 The user account search panel appears. 

 Type or select the search criteria as appropriate to locate the user account(s) you want to find. 

The search criteria are cumulative, which means that the more criteria you select, the narrower 

your search becomes. Use only the search criteria necessary to help you locate the desired user 

account(s). 

 Employee ID — Type all or part of the employee ID for the user account(s) you want to 

locate. 

 All or part of the name — Type all or part of the first or last name of the user account(s) you 

want to locate. 

 Account Status — Press the down-arrow at the right edge of this box and select the 

appropriate account status from the list. If you set only this search parameter, all user 

accounts with the selected status appear in the user account list. 

 Category — Press the down-arrow at the right edge of this box and select the appropriate 

security category from the list. If you set only this search parameter, all user accounts with 

the selected security category appear in the user account list. 

 Class — Press the down-arrow at the right edge of this box and select the appropriate 

security class from the list. If you set only this search parameter, all user accounts with the 

selected security class appear in the user account list. 

 Skill — Press the down-arrow at the right edge of this box and select the appropriate skill 

from the list. If you set only this search parameter, all user accounts with the selected skill 

appear in the user account list. 

 Modified By — Type all or part of the user name of the person who appears in the Last 

Modified By field for the user account(s) you want to locate. 

 No Unit Restrictions — Click this check box to limit the search only to those user accounts 

with no restrictions on Unit access. If you set only this search parameter, all user accounts 

with no restrictions on Unit access appear in the user account list. 

 Password Never Expires — Click this check box to limit the search only to those user 

accounts with passwords that are set never to expire. If you set only this search parameter, 

all user accounts with passwords that are set never to expire appear in the user account list. 
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 Press the Search button to restrict the user account list to only those accounts that meet all of 

the selected search criteria. Press the Clear button to reset all user account search panel fields 

to their default values, which displays the complete user account list. 

Deactivating & Reactivating User Accounts 

To deactivate or reactivate one or more user accounts, follow these steps: 

 Open the User Management workspace. Use any of the following methods: 

 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 

 Press the Users toolbar button 

 Press Ctrl + U 

 When the User Management workspace loads, click the Accounts tab if it is not already 

selected. 

TIP: User accounts are sorted alphabetically by last name initially, but you can sort by any field in 

either ascending or descending order. Click the column heading by which you want to sort the user 

account list. Click the same column heading again to reverse the sort order. You can also search for 

a specific user account. Refer to the Searching User Accounts section. 

 Click the Status field for the user account you want to deactivate, then press the down-arrow at 

the right edge of the box and select Inactive from the list. 

 If the selected user account is already inactive, select Active from the Status field list to 

reactivate the account. 

 To deactivate or reactivate multiple user accounts in one step, press and hold the Ctrl key while 

clicking the accounts you want to activate, release the Ctrl key, right-click anywhere on the 

accounts list, and select Set Status from the popup menu. 

 Press the down-arrow at the right edge of the status box on the Select User Status dialog box 

and select the appropriate status from the list, either Active or Inactive. 

Unlocking User Accounts 

When a user attempts to log into Infor Care Workloads unsuccessfully more than a fixed number of 

times, Infor Care Workloads locks that user’s account. Users whose accounts are locked cannot log 

into Infor Care Workloads until an administrator unlocks their accounts. 

The most common reason for unsuccessful logins is failure to enter a password correctly. The 

default number of unsuccessful login attempts Infor Care Workloads allows before locking a user 

account is three, although a system administrator can set this number as appropriate. 

To unlock a user account, follow these steps: 

 Open the User Management workspace. Use any of the following methods: 

 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 

 Press the Users toolbar button 
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 Press Ctrl + U 

 When the User Management workspace loads, click the Accounts tab if it is not already 

selected. 

 Position the mouse cursor over the magnifying glass icon on the left-hand side,or anywhere 

directly below it. 

 The user account search panel appears. 

 Press the down-arrow at the right edge of the Account Status box and select Locked from the 

list. 

TIP: Do not set any other search parameters unless you want to locate a specific locked user 

account. 

 Press the Search button at the bottom of the user account search panel. 

 The User Accounts page now displays all locked user accounts. 

TIP: For complete instructions on using the user account search panel, refer to the Searching 

User Accounts section. 

 Click the Status field for the user account you want to unlock, then press the down-arrow at the 

right edge of the box and select Active from the list. 

 To unlock multiple user accounts, press and hold the Ctrl key while clicking the accounts you 

want to activate, release the Ctrl key, right-click anywhere on the accounts list, and select Set 

Status from the popup menu. 

TIP: To select all locked user accounts, press Ctrl + A. 

 Press the down-arrow at the right edge of the status box on the Select User Status dialog box 

and select the Active from the list. 

Forcing User Password Changes 

To require a user to enter a new password at the next Infor Care Workloads login, follow these 

steps: 

 Open the User Management workspace. Use any of the following methods: 

 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 

 Press Ctrl + U 

 When the User Management workspace loads, click the Accounts tab if it is not already 

selected. 

TIP: User accounts are sorted alphabetically by last name initially, but you can sort by any field in 

either ascending or descending order. Click the column heading by which you want to sort the user 

account list. Click the same column heading again to reverse the sort order. You can also search for 

a specific user account. Refer to the Searching User Accounts section. 

 Click the user account for which you want to require a password change. 
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 If the Account Options tab is not visible below the user list, right click anywhere on the user list 

and select Show Advanced Options from the popup menu. 

 Make sure the Password Never Expires check box is not checked. 

 Press the Expire Password button. 

 Repeat steps 3 through 6 as needed to require other users to change their passwords. 

Deleting User Accounts 

As a part of your maintenance procedures, you should periodically delete user accounts that are no 

longer in use. To delete one or more user account, follow these steps: 

 Open the User Management workspace. Use any of the following methods: 

 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 

 Press the Users toolbar button 

 Press Ctrl + U 

 When the User Management workspace loads, click the Accounts tab if it is not already 

selected. 

TIP: User accounts are sorted alphabetically by last name initially, but you can sort by any field in 

either ascending or descending order. Click the column heading by which you want to sort the user 

account list. Click the same column heading again to reverse the sort order. You can also search for 

a specific user account. Refer to the Searching User Accounts section. 

 Right-click the user account you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected user account. Press the Yes button 

to delete the user account. Press the No button to leave the user account in the Infor Care 

Workloads database. 

 To delete multiple user accounts, press and hold the Ctrl key while clicking the appropriate 

accounts, release the Ctrl key, right-click anywhere on the accounts list, and select Delete from 

the popup menu. 

Managing Security Profiles 
This section provides complete instructions for managing security profiles, including: 

 Adding a Security Profile 

 Editing a Security Profile 

 Deleting a Security Profile 
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Adding a Security Profile 

A security profile consists of a security category and its member class or classes. A security 

category defines a broad set of permissions that apply in whole or in part to the class or classes that 

are members of the category. A security class is a subgroup of a security category that inherits all of 

the security settings of its parent category by default. You can then fine-tune the permissions 

available to each class. Users who are members of a given security class have all of the permissions 

defined for that class. You can also set custom permissions for a selected user, regardless of the 

assigned security class. 

To add a new security profile, follow these steps: 

 Open the User Management workspace. Use any of the following methods: 

 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 

 Press the Users toolbar button 

 Press Ctrl + U 

 When the User Management workspace loads, click the Security Profiles tab. 

 Right-click anywhere in the Security Profiles list and select Insert New Category from the popup 

menu. 

 The Infor Care Workloads Administration Console adds a default category called New 

Category to the list. 

 Type a descriptive name for the new category and press Enter. 

TIP: The new security profile category contains all of the default security settings. The security 

settings for the category are passed on to any security classes you add to the new category. 

 All permissions values are No Access, Full Access, or Read Only Access. 

 Set the appropriate security settings for the new category or class by clicking each item in 

the permission group’s list pane at the top of the Security Profiles page and setting the 

appropriate permissions in the permissions list pane of the Security Profiles page. 

 Click the new category name, then set the appropriate security settings by clicking each item in 

the permission groups list pane at the top of the Security Profiles page and setting the 

appropriate permissions in the permissions list pane of the Security Profiles page. 

TIP: The Security Profiles page provides a description of each group of permissions. The 

permissions list pane provides a description for each permission. For more information about the 

individual permissions, see your MIS department or system administrator. 

 To add a class to a new or existing category, right-click the appropriate category and select 

Insert New Class from the popup menu. 

 The Infor Care Workloads Administration Console adds a default class called New Class to 

the selected category. 

TIP: If you have already defined a class under another category that you would like to use, 

simply click the class, drag it to the new category, and release the left mouse button to copy it to 

the new category. 

 Type a descriptive name for the new class and press Enter. 
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TIP: The new security profile class contains all of the security settings inherited from its parent 

category. 

 Click the category or class whose permissions you want to set in the Security Profiles list. 

 Click the Permission field for the permission you want to set, click the down- arrow at the right 

edge of the box, and select the appropriate value from the list. 

 To reset a permission to the value assigned by the parent category, right-click the permission 

and select Inherit permission from parent from the popup menu. 

 When you are finished adding new security profile categories and classes, you can assign 

them to users as described in the Editing User Accounts section. 

Editing a Security Profile 

A security profile consists of a security category and its member class or classes. A security 

category defines a broad set of permissions that apply in whole or in part to the class or classes that 

are members of the category. A security class is a subgroup of a security category that inherits all of 

the security settings of its parent category by default. You can then fine-tune the permissions 

available to each class. Users who are members of a given security class have all of the permissions 

defined for that class. You can also set custom permissions for a selected user, regardless of the 

assigned security class. 

To edit the permissions assigned to a category and/or class, follow these steps: 

 Open the User Management workspace. Use any of the following methods: 

 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 

 Press Ctrl + U 

 When the User Management workspace loads, click the Security Profiles tab. 

 Click the category or class you want to edit in the Security Profiles list. 

 All permissions values are No Access, Full Access, or Read Only Access. 

 Set the appropriate security settings for the selected category or class by clicking each item in 

the permission group’s list pane at the top of the Security Profiles page and setting the 

appropriate permissions in the permissions list pane of the Security Profiles page. 

 Click the Permission field for the permission you want to set, click the down- arrow at the right 

edge of the box, and select the appropriate value from the list. 

 To reset a permission to the value assigned by the parent category, right-click the permission 

and select Inherit permission from parent from the popup menu. 

TIP: The Security Profiles page provides a description of each group of permissions in the 

permission group’s list pane. The permissions list pane provides a description of each 

permission. For more information about the individual permissions, see your MIS department or 

system administrator. 

 When you are finished editing the security settings, all users assigned to the categories or 

classes you edited automatically receive the new permissions. 
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Deleting a Security Profile 

CAUTION! Be extremely careful when deleting security profiles! The Infor Care 

Workloads Administration Console cannot restore deleted security profiles. 

To delete a security profile, follow these steps: 

 Open the User Management workspace. Use any of the following methods: 

 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 

 Press Ctrl + U 

 When the User Management workspace loads, click the Security Profiles tab. 

 To delete a class, right-click the class you want to delete and select Delete Class from the 

popup menu. 

 A confirmation dialog box prompts you to delete the selected class. Press the Yes button to 

delete the class. Press the No button to leave the class in the Infor Care Workloads security 

profiles database. 

NOTE:  Before you can delete a category, you must delete all of its member classes. 

 To delete a category, right click the category you want to delete and select Delete Category 

from the popup menu. 

 A confirmation dialog box prompts you to delete the selected category. Press the Yes button to 

delete the category. Press the No button to leave the category in the Infor Care Workloads 

security profiles database. 

Managing Preferences Profiles 
This section provides complete instructions for managing preferences profiles, including: 

 Adding a Preferences Profile 

 Editing a Preferences Profile 

 Deleting a Preferences Profile 

Adding a Preferences Profile 

A preferences profile consists of a list of column names available for display on the Workload 

workspace for a given category of employee. Using this feature allows you to restrict certain 

information to specific categories of employees. You can define as many preferences profiles as 

necessary to meet your needs. 

To add a new preferences profile, follow these steps: 

 Open the User Management workspace. Use any of the following methods: 

 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 



User Management 

42 | Infor Care Workloads Administration Guide 

 Press Ctrl + U 

 When the User Management workspace loads, click the Preferences Profiles tab. 

 Right-click the point at which you want to add a preferences profile in the Preferences Profiles 

list and select Add Profile from the popup menu. 

 The Infor Care Workloads Administration Console adds a blank profile to the list. 

 Type a descriptive name for the new profile and press Enter. 

TIP: The new preferences profile category contains all of the default Workload workspace 

column settings. Any preferences profiles you add inherit their default column settings from their 

parent profile. 

 Click the new profile name, if necessary, and then click the check box to the left of each column to 

be available for display on the Workload workspace for all employees assigned the current 

profile. 

Editing a Preferences Profile 

A preferences profile consists of a list of column names available for display on the Workload 

workspace for a given category of employee. Using this feature allows you to restrict certain 

information to specific categories of employees. You can define as many preferences profiles as 

necessary to meet your needs. 

To edit a preferences profile, follow these steps: 

 Open the User Management workspace. Use any of the following methods: 

 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 

 Press Ctrl + U 

 When the User Management workspace loads, click the Preferences Profiles tab. 

 Click the preferences profile in the list you want to edit and then click the check box to the left of 

each column to be available for display on the Workload workspace for all employees assigned 

the current profile. Clicking a checked box removes the check mark. 

Deleting a Preferences Profile 

CAUTION! Be extremely careful when deleting security profiles! The Infor Care 

Workloads Administration Console cannot restore deleted security profiles. 

A preferences profile consists of a list of column names available for display on the Workload 

workspace for a given category of employee. Using this feature allows you to restrict certain 

information to specific categories of employees. You can define as many preferences profiles as 

necessary to meet your needs. 

To delete a preferences profile, follow these steps: 

 Open the User Management workspace. Use any of the following methods: 
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 Select Tools > Go To > Users from the Infor Care Workloads Administration Console menu 

 Press Ctrl + U 

 When the User Management workspace loads, click the Preferences Profiles tab. 

 Right-click the profile you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected profile. Press the Yes button to 

delete the profile. Press the No button to leave the profile in the Infor Care Workloads 

Preferences Profiles database. 
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Unit Management 

This chapter provides complete instructions for managing Unit information, including: 

 Adding New Locations, Divisions, and Units 

 Exporting/Importing a Unit 

 Editing Divisions and Units 

 Deleting a Location or Division 

 Unit Definition Page Settings 

 Shifts Page Settings 

 Patient Types Page Settings 

 Groups Page Settings 

 Skills Page Settings 

 Standards Page Settings 

 Quality Page Settings 

 Pay Rate Page Settings 

 Budgets Page Settings 

 Indirect Analysis Page Settings 

 Questionnaires Page Settings 

 Working With Standard Sets 

Adding New Locations, Divisions, and Units 
While Infor sets up your locations, divisions, and Units at installation, you may need to add a new 

items as your organization changes or grows. This section provides complete instructions for adding 

new locations, divisions, and Units to Infor Care Workloads. 

To add new locations, divisions, and Units, follow these steps: 

 Open the Unit Management workspace. Use any of the following methods: 

 Select Tools > Go To > Units from the Infor Care Workloads Administration Console menu 

 Press Ctrl + N 

 The Unit Management workspace loads, displaying all divisions and Units currently defined. 
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 To add a new division, right-click in the blank space below the Unit list in the Unit Tree on the left-

hand side and select New Location from the popup menu. 

 A location is the equivalent of a campus or site. 

 Type an appropriate name for the new location and press Enter to add it to the Infor Care Workloads database. 

 To add a new division, right-click the appropriate location and select New Division from the 

popup menu. 

 Type an appropriate name for the new division in the Unit Tree and press Enter to add it to the Infor Care Workloads 

database. 

 Right-click the Division to which you want to add a new Unit and select New Unit... from the 

popup menu. 

 The New Unit wizard guides you through the process of adding a new Unit to the selected 

division. 

TIP: Press the Cancel button at any time to close the wizard without adding a new Unit to Infor 

Care Workloads. 

 The first wizard step prompts you to set the start and, optionally, stop dates for the new Unit. The Start Date is the 

date on which the new Unit becomes available for use in Infor Care Workloads. The Stop Date is the last day on 

which the Unit can be used in Infor Care Workloads. 

 Start Date/Stop Date — To set a Start Date, use either of the following methods. To set the 

Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 

calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 When you are finished entering the Start Date and Stop Date, press the Next > button. 

 The next wizard step prompts you to select the existing Unit, Standard Set, and/or Budget Set 

to copy into the new Unit. 

 Unit — Press the down-arrow at the right edge of this box and select the Unit from which 

to copy settings into the new Unit. Select (None) if you do not want to copy settings from 

an existing Unit into the new Unit. 

 Standard Set — Press the down-arrow at the right edge of this box and select the 

Standard Set to apply to the new Unit. Select (None) if you do not want to apply an 

existing Standard Set to the new Unit. See SECTION 5.5 “Working with Standard Sets” for 

more information. 

 Budget — Press the down-arrow at the right edge of this box and select the Budget Set 

to apply to the new Unit. Select (None) if you do not want to apply an existing Budget Set 

to the new Unit. See SECTION 5.4.9.1 “Working with Budget Sets” for more information. 

 Press the Finish button to add the new Unit to the Infor Care Workloads database. 
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Exporting & Importing a Unit 
While Infor sets up your divisions and Units at installation, you may need to add a new division or 

Unit as your organization changes or grows. Exporting and importing Units makes it fast and easy 

for you to copy or move a Unit without changing any Unit settings. 

Exporting a Unit 

To export a Unit to an XML file, follow these steps: 

 Open the Unit Management workspace. Use any of the following methods: 

 Select Tools > Go To > Units from the Infor Care Workloads Administration Console menu 

 Press Ctrl + N 

 The Unit Management workspace loads, displaying all divisions and Units currently defined. 

 Right-click the Unit you want to export and select Export... from the popup menu. 

 The Export Unit wizard guides you through the process of exporting the selected Unit to an 

XML file. 

TIP: Press the Cancel button at any time to close the wizard without exporting the selected Unit. 

 The first wizard step prompts you to select the Unit, Standard Set, and Budget Set to export. 

 Unit — Press the down-arrow at the right edge of this box and select the Unit to export. The 

default selection is the Unit you selected to start the wizard. 

 Standard Set — Press the down-arrow at the right edge of this box and select the Standard 

Set to export with the selected Unit. Select (None) if you do not want to export a Standard 

Set with the selected Unit. 

 Budget — Press the down-arrow at the right edge of this box and select the existing Budget 

Set to export with the selected Unit. Select (None) if you do not want to export a Standard 

Set with the selected Unit. 

 When you are finished selecting the Unit/Standard Set/Budget Set export settings, press the 

Next > button. 

 The next wizard step prompts you to select the file name and location for the exported Unit. 

 File Name — Type the path and file name into this edit box or press the ... button and browse 

to the folder in which you would like to save the Unit XML file. The Save File dialog box 

suggests a file name and allows you to browse to the appropriate folder. 

 When you have browsed to the appropriate folder and set the file name, press the Save 

button. 

 Press the Finish button to export the Unit. 

Importing a Unit 

To import a Unit from an XML file, follow these steps: 
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 Open the Unit Management workspace. Use any of the following methods: 

 Select Tools > Go To > Units from the Infor Care Workloads Administration Console menu 

 Press Ctrl + N 

 The Unit Management workspace loads, displaying all Units defined. 

 Right-click the division into which you want to import a previously exported Unit and select 

Import... from the popup menu. 

 The Import Unit wizard guides you through the process of importing a previously exported 

Unit into the selected division from an XML file. 

TIP: Press the Cancel button at any time to close the wizard without importing an Unit into the 

selected division. 

 The first wizard step prompts you to start and, optionally, stop dates for the imported Unit. The 

Start Date is the date on which the imported Unit becomes valid for use in Infor Care 

Workloads. The Stop Date is the last day on which the Unit can be used in Infor Care 

Workloads. 

 Start Date/Stop Date — To set a Start Date, use either of the following methods. To set the 

Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year, 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select the 

date from the popup calendar. Press the arrow buttons at the top of the popup calendar to 

change the month or click the displayed month and select the month from the popup menu, 

then click the appropriate day. 

 The next wizard step prompts you to select the file name and location of the Unit XML file to 

import. 

 File Name — Type the path and file name into this edit box or press the ... button and browse 

to the folder in which to find the previously exported Unit XML file. The Open dialog box 

allows you to browse to the appropriate folder and select the correct Unit XML file. 

 When you have browsed to the appropriate folder and selected the file to import, press the 

Open button. 

 Press the Finish button to import the Unit into the selected division. 

Editing Divisions and Units 
Infor Care Workloads allows you to edit existing divisions and Units. Since divisions are simply 

organizational elements, you can only edit the name assigned to a division. Units have a large 

number of definable characteristics, all of which you can edit using the procedures in this section. 

To edit a division or Unit, follow these steps: 

 Open the Unit Management workspace. Use any of the following methods: 

 Select Tools > Go To > Units from the Infor Care Workloads Administration Console menu 
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 Press Ctrl + N 

 The Unit Management workspace loads, displaying all divisions and Units currently defined. 

You can now edit divisions and Units as needed. Follow the procedures presented in the next two 

subsections. 

Editing a Division 

To edit the name of a division, follow these steps: 

 Right-click the division you want to edit in the Unit Tree and select Rename from the popup 

menu. 

 Edit the name of the selected division as necessary directly in the Unit Tree. 

 Press Enter to save changes to the division in the Infor Care Workloads database. Press Esc to 

return to the previously saved division name. 

Deleting a Location or Division 

To delete a location or division, follow these steps: 

 Move all Units out of the division you want to delete or move all Units out of all divisions under 

the location you want to delete. To move a Unit, simply drag and drop it on another division. 

 Right-click the division or location you want to delete and select Delete Division or Delete 

Location from the popup menu. 

TIP: Delete all divisions in the location you want to delete, then you can delete the location. 

Editing a Unit 
You can edit all of the settings that define a Unit. To edit a Unit, follow these steps: 

 Click the Unit you want to edit in the Unit list. The settings for the selected Unit appear in the 

Unit Management workspace, organized by the row of tabs on the workspace. 

Unit Definition Page Settings 

The Unit Definition page contains settings that define basic elements of the selected Unit. 

 To edit Unit Definition settings, click the Unit Definition tab on the Unit Management 

workspace. 

 Edit the Unit Definition settings for the selected Unit as described below: 



Unit Management 

Infor Care Workloads Administration Guide  | 49 

 Unit Standard Set — Press the down-arrow at the right edge of this box and select the 

appropriate Standard Set for the selected Unit. See Section 5.5 “Working with Standard Sets” 

for more information. 

 Status — Press the down-arrow at the right edge of this box and select the appropriate status 

for the selected Unit. The available options are Inactive and Active. Only Units with a status of 

Active are available for use in Infor Care Workloads. Right-click this field and select Validate 

from the popup menu to validate the Unit status. Validation allows you to set the Status to 

Active. 

NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

 Description — Edit the text description of the selected Unit in this box. 

 GNDB Number — Type the Grasp National Comparative Database number assigned to the 

facility by the corporate office. 

 MIS Code — Type the Canadian MIS code that identifies the selected Unit, if applicable, in 

this edit box. 

 Available Beds — Enter the number of beds available on the Unit in this edit box. 

 Licensed Beds — Enter the number of licensed beds on the Unit in this edit box. 

 Prospective — Indicates whether the selected Unit is prospective. On the Workload 

workspace, Patient Workload page, this setting determines the default shift when starting 

Infor Care Workloads. When False, Infor Care Workloads automatically loads the shift in 

progress at the current date and time, as indicated by the workstation date and time. When 

True, Infor Care Workloads automatically loads the next shift, that is the shift that follows the 

one in progress at the current date and time, as indicated by the workstation date and time. 

The Cumulative Intervention Reports (320 and 321) also evaluate this setting. When True, 

the values returned are divided by the number of shifts. When False, the full values are 

returned. Press the down-arrow at the right edge of this edit box and select True or False as 

appropriate. 

 Fatigue/Delay Factor — The fatigue and delay factor, as a percentage, used to calculate the 

tenths value for each Intervention. Enter the appropriate percentage in this edit box. 

 Sign Out Acuity — Indicates whether a caregiver can score a patient that is out on a pass. 

Press the down-arrow at the right edge of this edit box and select True or False as 

appropriate. 

 Display Workload Value — Indicates whether to display the Workload Value for the Unit on 

the Workload workspace in Infor Care Workloads. Press the down-arrow at the right edge of 

this edit box and select True or False as appropriate. 

 Show Cost on Staffing Screen — Indicates whether monetary costs are shown on the 

Staffing workspace in Infor Care Workloads. Press the down-arrow at the right edge of this 

edit box and select True or False as appropriate. 

 Prefill PCD with 100% — Indicates whether an interrater must enter each Percent of Care 

Delivered as Documented (PCD) value based on chart documentation (False) or if the PCD 

values are all set to 100% by default (True). In the latter case, the interrater need only change 

PCD values that are not equal to 100%. Press the down-arrow at the right edge of this edit 

box and select True or False as appropriate. 
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 Clear Caregiver — Sets the frequency at which to clear caregiver assignments on the 

Workload workspace. Press the down-arrow at the right edge of this edit box and select 

Each Shift, Once per Day, or Never as appropriate. 

 Time to Clear Caregiver — If you selected Once per Day above, type or use the spin-

buttons to select the time when you want Infor Care Workloads to clear caregiver 

assignments. 

Shifts 

The Shifts page contains settings that define the shifts assigned to the selected Unit. 

 To edit shifts settings, click the Shifts tab on the Unit Management workspace. 

 You can add new shifts and edit or delete existing shifts using this page. 

NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

Adding a New Shift 

To add a new shift, follow these steps: 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name of the shift into this field. 

 Description — Type the description for the shift into this field. This item is optional. 

 First Shift — Click this check box if this shift is the first shift of the day. 

 Start Time/End Time — Click the hours portion of the start or end time for the shift and type 

the appropriate hour or use the spin-buttons at the right edge of the edit box to set the hour. 

Repeat for the minutes portion of the start or end time for the shift. 

 Days — Click to place a check mark in the box next to all of the applicable days for the 

selected shift. Click a checked box to remove the check mark from a day. 

 FTE — Enter the total full-time equivalent hours for the shift in hours and tenths of an hour. 

 Press Enter or click a different shift to add the new shift to the Shifts page. 

Editing a Shift 

To edit a shift, follow these steps: 

 Click the Shifts tab on the Unit Management workspace. 

 Click the shift you want to edit. 

 Edit the necessary information for the shift in-line: 

 Name — Edit the name of the shift in this field. 

 Description — Edit the description for the shift in this field. This item is optional. 
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 First Shift — Click this check box if this shift is the first shift of the day. 

 Start Time/End Time — Click the hours portion of the start or end time for the shift and type 

the appropriate hour or use the spin-buttons at the right edge of the edit box to set the hour. 

Repeat for the minutes portion of the start or end time for the shift. 

 Days — Click to place a check mark in the box next to all of the applicable days for the 

selected shift. Click a checked box to remove the check mark from a day. 

 FTE — Edit the total full-time equivalent hours for the shift in hours and tenths of an hour. 

 Press Enter or click a different shift to save changes to the edited shift. 

Deleting a Shift 

CAUTION! Before continuing, be sure you have selected the shift you want to delete. The 

Infor Care Workloads Administration Console cannot restore deleted shifts. 

To delete a shift, follow these steps: 

 Right-click the shift you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected shift. Press the Yes button to delete 

the shift. Press the No button to leave the shift in the Infor Care Workloads database. 

TIP: Select Validate Shifts to ensure that all defined shifts are valid. 

Patient Types 

The Patient Types page contains settings that define the patient types assigned to the selected Unit. 

 To edit the patient types settings, click the Patient Types tab on the Unit Management 

workspace. 

 You can add new patient types and edit or delete existing patient types using this page. 

NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

Adding a New Patient Type 

To add a new patient type, follow these steps: 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin 

filling in the required information as described below: 

 Name — Type the name of the patient type into this field. 

 Auto Discharge — Click this check box if the patient type is automatically discharged 

upon admission. This setting is typically used for Emergency Room admissions. 

 Auto-Discharge Time — Click the hours, minutes, or seconds and type the time to record 

for auto-discharge or use the spin-buttons at the right edge of this field to set the 

appropriate time. 
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 Default — Click this check box if the patient type should be automatically chosen during 

the manual admission process for the selected Unit. 

 Press Enter or click a different patient type to add the new patient type to the Patient Types 

page. 

Editing a Patient Type 

To edit a patient type, follow these steps: 

 Click the Patient Types tab on the Unit Management workspace. 

 Click the patient type you want to edit. 

 Edit the necessary information for the patient type in-line: 

 Name — Edit the name of the patient type in this field. 

 Auto Discharge — Click this check box if the patient type is automatically discharged upon 

admission. This setting is typically used for Emergency Room admissions. 

 Auto-Discharge Time — Click the hours, minutes, or seconds and type the time to record for 

auto-discharge or use the spin-buttons at the right edge of this field to set the appropriate 

time. 

 Default — Click this check box if the patient type should be automatically chosen during the 

manual admission process for the selected Unit. 

 Press Enter or click a different patient type to save changes to the edited patient type. 

Deleting a Patient Type 

CAUTION! Before continuing, be sure you have selected the patient type you want to 

delete. The Infor Care Workloads Administration Console cannot restore deleted patient 

types. 

To delete a patient type, follow these steps: 

 Right-click the patient type you want to delete and select Remove from the popup menu. 

 A confirmation dialog box prompts you to delete the selected patient type. Press the Yes button 

to delete the patient type. Press the No button to leave the patient type in the Infor Care 

Workloads database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Groups 

The Groups page contains settings that describe the patient groups assigned to the selected Unit. 

 To edit Groups settings, click the Groups tab on the Unit Management workspace. 

You can add new groups and edit or delete existing groups using this page. 
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NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

Adding a New Group 

To add a new patient group, follow these steps: 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name of the patient group into this edit box. 

 Census Code — Press the down-arrow at the right edge of this field and select the 

appropriate method of computing daily census information from the list. 

  Average Shifts — Use this census code for inpatient Units. This code averages the census 

over all of the shifts. 

 Simple Count — Use this census code for outpatient Units/departments. This code refers to 

the patient ID number and counts the patient as a census of one regardless of the number of 

shifts under which the patient ID appears. This option is appropriate for outpatient 

Units/departments or areas where episodic visits are the norm. 

 Press Enter or click a different group to add the new group to the Groups page. 

Editing a Group 

To edit a patient group, follow these steps: 

 Click the Groups tab on the Unit Management workspace.  

 Click the group you want to edit. 

 Edit the necessary information for the group in-line. 

 Name — Edit the name of the patient group in this field. 

 Census Code — Press the down-arrow at the right edge of this field and select the 

appropriate method of computing daily census information from the list. 

  Average Shifts — Use this code for inpatient Units. This code averages the census over 

all of the shifts. 

 Simple Count — Use this census code for outpatient Units/departments. This code refers 

to the patient ID number and counts the patient as a census of one regardless of the 

number of shifts under which the patient ID appears. This option is appropriate for 

outpatient Units/departments or areas where episodic visits are the norm. 

 Press Enter or click a different group to save changes to the edited group. 

Deleting a Group 

CAUTION! Before continuing, be sure you have selected the patient group you want to 

delete. The Infor Care Workloads Administration Console cannot restore deleted patient 

groups. 
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To delete a patient group, follow these steps: 

 Right-click the patient group you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected patient group. Press the Yes button 

to delete the patient group. Press the No button to leave the patient group in the Infor Care 

Workloads database. 

Skills 

The Skills page contains settings that describe the skills assigned to the selected Unit. 

 To edit skills settings, click the Skills tab on the Unit Management workspace. 

You can add new skills and edit or delete existing skills using this page. 

NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

Adding a New Skill 

To add a new skill, follow these steps: 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Title — Press the down-arrow at the right edge of this field and select the appropriate skill 

title from the list. 

 Annual Hours — Enter the total annual hours that comprise the new skill in this field. 

 GNDB — Click this check box if the hours for this skill are to be included in the National 

Comparative Database totals. 

 Unit Producing — Click this check box to add the new skill to those skills whose work has 

been identified in the workload Instrument. 

 RN Skill — Click this check box if the skill is included in the skillset of a Registered Nurse. 

 Press Enter or click a different skill to add the new skill to the Skills page. 

Editing a Skill 

To edit a skill, follow these steps: 

 Click the Skills tab on the Unit Management workspace. 

 Click the skill you want to edit. 

 Edit the necessary information for the skill in-line. 

 Title — Press the down-arrow at the right edge of this field and select the appropriate skill 

title from the list. 

 Annual Hours — Enter the total annual hours that comprise the new skill in this field. 
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 GNDB — Click this check box if the hours for this skill are to be included in the National 

Comparative Database totals. 

 Unit Producing — Click this check box to add the selected skill to those skills whose work 

has been identified in the workload Instrument. 

 RN Skill — Click this check box if the skill is included in the skillset of a Registered Nurse. 

 Press Enter or click a different skill to save changes to the edited skill. 

Deleting a Skill 

CAUTION! Before continuing, be sure you have selected the skill you want to delete. The 

Infor Care Workloads Administration Console cannot restore deleted skills. 

To delete a skill, follow these steps: 

 Right-click the skill you want to delete and select Remove from the popup menu. 

 A confirmation dialog box prompts you to delete the selected skill. Press the Yes button to delete 

the skill. Press the No button to leave the skill in the Infor Care Workloads database. 

Standards 

The Standards page contains settings that define the shift and skill standards applied to the selected 

Unit. 

 To edit shift and skill standards settings, click the Standards tab on the Unit Management 

workspace. 

NOTE:  The shifts you see listed depend on how shifts are defined for the selected Unit. 

Standards assist in calculating staffing needs by: 

 Determining how the total workload is distributed across shifts 

 Specifying a standard division of the workload to the necessary staff 

 Determining how the  workload differs from one patient group to another 

 Determining how the workload distribution differs by days of the week 

Shift Standards 

All shifts defined for the current Unit appear in the Shifts Standards (upper) pane as a percentage of 

the 24-hour day projected to be spent on the selected patient group. The total of all shifts is 100%. 

Shift standards are listed for all seven days of the week and can be adjusted accordingly for shift 

differences on selected days. 
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Skills Standards 

The Skill Standards pane displays the daily workload distribution across all shifts and provides 

standardized hours to assist in the calculation of workloads.  

 This pane is divided into three tabbed pages: 

 Skill Percent — Skill percentages are expressed in percentages of a 24-hour day. The sum 

of all combined skills must equal 100%. 

 Minimum Hours — A standard set of hours applied to skills regardless of how caregivers 

score patients. You can adjust these hours for each day of the week. 

 Standard Hours — Standard hours are the accepted norm for each skill. You can use 

Standard hours to fill the Actual Hours column in the Infor Care Workloads Staffing 

workspace to make projections of staffing needs on a normal basis. 

NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

 Click the standard you want to edit. Click the Skill Percent, Minimum Hours, and Standard 

Hours tabs to edit standards on those pages. 

 Edit the necessary information for the selected standard in-line. 

NOTE:  On the Skill Percent page, enter the percentage of the daily total for the selected Unit 

and shift for each skill. On the Minimum Hours and Standard Hours tabs, enter the appropriate 

hourly values. 

 Press Enter or click a different standard to save changes to the edited standard(s). 

Pay Rates 

The Pay Rate page allows you to define and manage pay rates by skills for the selected Unit. The 

information entered in this workspace assists in building accurate cost models and reports. 

 To edit pay rates settings, click the Pay Rate tab on the Unit Management workspace. 

 Press the down-arrow at the right edge of the Budget Set list box and select the Budget Set to 

associate with the selected Unit. 

NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

Adding a Pay Rate 

To add a new pay rate to the selected budget set and Unit, follow these steps: 

 Click the skill name you to which you want to add a new pay rate in the upper pane of the Pay 

Rate page. 

 Click any field in the bottom row on lower pane of the page —  the row marked with the asterisk —  

and begin filling in the required information as described below. 
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 Number — Enter the numeric identifier for the new pay rate in this field. 

 Pay Rate — Enter the pay rate for the selected skill and shift in this field. 

 Weekend Premium — Edit the premium for weekend work in this field. 

TIP: Edit the Weekend Premium in the upper pane of the Pay Rate page. 

 Press Enter or click a different pay rate to add the new pay rate to the Pay Rate page. 

Editing a Pay Rate 

To edit a pay rate, follow these steps: 

 Click the Pay Rate Tab on the Unit Management workspace. 

 Click the skill name and pay rate you want to edit. 

TIP: Edit the Weekend Premium in the upper pane of the Pay Rate page. 

 Edit the necessary information for the pay rate in-line. 

 Weekend Premium — Edit the premium for weekend work in this fied. 

 Number — Edit the numeric identifier for the selected pay rate in this field. 

 Pay Rate — Edit the pay rate for the selected skill and shift in this field. 

 Press Enter or click a different pay rate to save changes to the edited pay rate. 

Deleting a Pay Rate 

CAUTION! Before continuing, be sure you have selected the pay rate you want to delete. 

The Infor Care Workloads Administration Console cannot restore deleted pay rates. 

To delete a pay rate from the selected Unit, follow these steps: 

 Right-click the pay rate you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected pay rate. Press the Yes button to 

delete the pay rate from the selected Unit. Press the No button to leave the pay rate in the 

selected Unit. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Budgets 

The Budgets page contains settings that define the patient days and budgeted hours and costs 

applied to the selected Unit. Budget information calculated from Patient Days and Budgeted Costs 

serves as the basis for the information in the Paid HPPD and Worked HPPD fields. 

 To edit budget settings, click the Budgets tab on the Unit Management workspace. 

 Press the down-arrow at the right edge of the Budget Set list box and select the Budget Set to 

associate with the selected Unit. 
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 The cost figure derived from the Hours, Cost, and shift(s) columns provides a number by 

which to multiply the patient-days value from each group. The value calculated from Patient 

Days factored with the totals in the Budget Hours/Cost pane produces the number displayed 

in the Worked HPPD field. Entering a benefit percent, and multiplying the Worked HPPD 

number by that percentage, provides the value for the Paid HPPD field. 

NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

 Edit the necessary information for the budget in-line. 

 Benefit Percent — The percentage of hourly cost to be added to cover benefits. Enter the 

appropriate percentage in the Benefit Percent edit box at the top of the Budgets page. 

 Patient Days — Edit the number of patient days for the selected Instrument in this field. 

 Hours — Edit the number of hours required on an annual basis for the selected skill in this 

field. This includes hours for all individuals in the selected skill group combined. 

 Cost — Edit the cost per hour for the selected skill in this field. 

 SHIFT% — This is a sample shift column. For example, for a Unit with two shifts: Day and 

Night. Edit the percentage of the Hours entry that is allocated to the shift for the selected 

skill. Edit percentages for other shifts defined for the selected Unit as needed. 

Working With Budget Sets 

A Budget Set is a date range that applies to a specific Unit. Using Budget Sets, you can keep 

different budget definitions in the Infor Care Workloads database, but only use those that have not 

expired. Budget Sets allow you to keep an historical record of all cost models your organization has 

used in the past. You can apply a Budget Set to each Unit individually using the Pay Rate and/or 

Budgets pages. 

Adding a New Budget Set 

To add a new Budget Set to the list of those available, follow these steps: 

 Right-click the Budget Set selection box on the Pay Rate or Budgets pages. 

 Select New... from the popup menu. 

 The New Budget Set wizard guides you through the process of adding a new Budget Set. 

 The first wizard step prompts you to set the start and, optionally, stop dates for the new Budget 

Set. 

 Start Date/Stop Date — To set a Start Date, use either of the following methods. To set the 

Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 
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calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 When you are finished entering the Start Date and Stop Date, press the Next > button. 

 The next wizard step prompts you to select the existing Budget Set to copy into the new Budget 

Set. 

 Unit — The Unit selected in the Unit Tree. You cannot edit this item. 

 Standard Set — The Standard Set applied to the selected Unit. You cannot edit this item. 

 Budget — Press the down-arrow at the right edge of this box and select the existing Budget 

Set from which to copy settings into the new Budget Set. Select (None) if you do not want to 

copy settings from an existing Budget Set into the new Budget Set. 

 Press the Finish button to add the new Budget Set to the Infor Care Workloads database. 

Editing a Budget Set 

To edit a Budget Set, follow these steps: 

 Press the down-arrow at the right edge of the Budget Set selection box on the Pay Rate or 

Budgets pages and select the Budget Set you want to edit from the list.  

 Right-click the Budget Set selection box, ensuring that the Budget Set you want to edit is currently 

displayed. 

 Select Edit from the popup menu. 

 Edit the Start Date and/or Stop Date as appropriate. 

 Start Date/Stop Date — To edit the Start Date, use either of the following methods. To edit 

the Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 

calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 When you are finished editing the Start Date and/or Stop Date, press the OK button to save the 

edited Budget Set to the Infor Care Workloads database. Press the Cancel button to close the 

dialog box without saving changes to the selected Budget Set. 

Indirect Analysis 

The Indirect Analysis page allows you to define and manage indirect analysis worksheets for the 

selected Unit. 
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 To edit indirect analysis settings, click the Indirect Analysis tab at the bottom of the Unit 

Management workspace. 

NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

Adding a Worksheet 

To add a new worksheet to the selected Unit, follow these steps: 

 Click any field in the bottom row on the worksheet pane —  the row marked with the asterisk —  and 

begin filling in the required information as described below. 

 Worksheet Name — Type a name for the new worksheet in this field. 

 Census — Enter the census — the number of people performing the indirect activities on the 

new worksheet — in this field. Fractional values are allowed for census averaging. 

 Days per Week — Enter the number of days per week the indirect activities on the selected 

worksheet are valid in this field. 

 Shifts — Click this field and click the check box to the left of each shift to which the new 

worksheet applies. 

 Start Date/Stop Date — To set the Start Date, use either of the following methods. To edit the 

Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 

calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 Status — Press the down-arrow at the right edge of this field and select the appropriate 

status for the new worksheet: Active or Inactive. Active status indicates that the worksheet 

is available for use in Infor Care Workloads. Inactive status indicates that the worksheet is 

stored in the Infor Care Workloads database but is not available for use. 

 Press Enter or click a different worksheet to add the new worksheet to the Infor Care Workloads 

database. 

TIP: To add lines to the new worksheet, refer to the Adding a new Activity Line to a Worksheet 

section for more information. 

Editing a Worksheet 

To edit a worksheet, follow these steps: 

 Click the Indirect Analysis tab on the Unit Management workspace. 

 Click the worksheet you want to edit. 

 Edit the necessary information for the worksheet in-line. 
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 Worksheet Name — Edit the name of the worksheet in this field. 

 Census — Edit the census — the number of people performing the indirect activities on the 

new worksheet — in this field. Fractional values are allowed for census averaging. 

 Days per Week — Edit number of days per week the indirect activities on the worksheet are 

valid in this field. 

 Shifts — Click this field and click the check box to the left of each shift to which the worksheet 

applies. 

 Start Date/Stop Date — To edit the Start Date, use either of the following methods. To edit 

the Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 

calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 Status — Press the down-arrow at the right edge of this field and select the appropriate 

status for the new worksheet: Active or Inactive. Active status indicates that the worksheet 

is available for use in Infor Care Workloads. Inactive status indicates that the worksheet is 

stored in the Infor Care Workloads database but is not available for use. 

 Press Enter or click a different worksheet to save changes to the worksheet to the Infor Care 

Workloads database. 

Deleting a Worksheet 

CAUTION! Before continuing, be sure you have selected the worksheet you want to 

delete. The Infor Care Workloads Administration Console cannot restore deleted worksheet. 

To delete a worksheet, follow these steps: 

 Right-click the worksheet you want to delete. Note that worksheets are associated with specific 

Units. If you do not see the worksheet you are looking for in the list, select the Unit with which 

that worksheet is associated. 

 Select Delete Worksheet from the popup menu. 

 A confirmation dialog box prompts you to delete the selected worksheet. Press the Yes button to 

delete the worksheet. Press the No button to leave the worksheet in the Infor Care Workloads 

database. 

Viewing a Printable Worksheet 

To view a printable worksheet, follow these steps: 

 Right-click the worksheet you want to view. Note that worksheets are associated with specific 

Units. If you do not see the worksheet you are looking for in the list, select the Unit with which 

that worksheet is associated. 
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 Select View Printable Worksheet from the popup menu. 

 The worksheet appears in a separate window similar to the Report Viewer, from which you can 

view or print the worksheet. 

Copying an Existing Worksheet 

Rather than building a worksheet line-by-line, you can copy an existing worksheet that provides 

many or all of the features you need in a new worksheet. 

To copy a worksheet, follow these steps: 

 Right-click anywhere on the worksheet pane and select Copy From Existing from the popup 

menu. 

 The Indirect Worksheet Copy wizard guides you through the process of copying a worksheet. 

TIP: Press the Cancel button at any time to close the wizard without copying an indirect 

worksheet. 

 The first wizard step prompts you to select the worksheet from which to copy. 

 Division — Press the down-arrow at the right edge of this box and select the division in 

which the appropriate worksheet is defined. The available items are determined by the 

division(s) that contain worksheets. 

 Unit — Press the down-arrow at the right edge of this box and select the Unit in which the 

appropriate worksheet is defined. The available items are determined by the Unit(s) that 

contain worksheets. 

 Standard Set — Press the down-arrow at the right edge of this box and select the Standard 

Set to apply to the copied worksheet. 

 Worksheet — Click the worksheet from which to copy. 

 Press the Next > button to continue. 

 The next wizard step prompts you to select the shifts from the selected Unit and Standard Set to 

apply to the copied worksheet. 

 Click the check box to the left of each shift to apply to the copied worksheet. 

 Press the Finish button to add the specified worksheet copy to the current Unit. 

You can then edit the worksheet as needed. Refer to the Editing a Worksheet section for more 

information. 

Exporting a Worksheet 

Rather than building a worksheet line-by-line, you can export to an XML file an existing worksheet 

that provides many or all of the features you need in a new worksheet and then import that 

worksheet into the appropriate Unit. Refer to Importing a Worksheet for instructions on importing a 

worksheet XML file. 

To export a worksheet, follow these steps: 

 Right-click anywhere on the worksheet pane and select Export... from the popup menu. 
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 The Indirect Worksheet Export wizard guides you through the process of exporting a worksheet 

to an XML file. 

TIP: Press the Cancel button at any time to close the wizard without exporting an indirect 

worksheet. 

 The first wizard step prompts you to select the indirect worksheet to export to an XML file. 

 Division — Press the down-arrow at the right edge of this box and select the division in 

which the appropriate worksheet is defined. The available items are determined by the 

division(s) that contain worksheets. 

 Unit — Press the down-arrow at the right edge of this box and select the Unit in which the 

appropriate worksheet is defined. The available items are determined by the Unit(s) that 

contain worksheets. 

 Standard Set — Press the down-arrow at the right edge of this box and select the Standard 

Set to apply to the exported worksheet. 

 Worksheet — Click the worksheet to export. 

 Press the Next > button to continue. 

 The next wizard step prompts you to select the export file name. 

 Type the full path and file name or press the ... button to browse to the appropriate folder. 

Browse to the folder into which you want to save the exported indirect worksheet XML file 

and use the default file name, select an existing file, or type a new file name. 

 Press the Save button to load the selected file name and path into the previous wizard step. 

 Press the Finish button to export the specified worksheet to the selected XML file. You can 

then import the worksheet into a different Unit. 

Importing a Worksheet 

Rather than building a worksheet line-by-line, you can import into the appropriate Unit an XML file 

containing an existing worksheet that provides many or all of the features you need in a new 

worksheet. To import a worksheet, follow these steps: 

 Right-click anywhere on the worksheet pane and select Import... from the popup menu. 

 The Indirect Worksheet Import wizard guides you through the process of importing a worksheet 

from an XML file. 

TIP: Press the Cancel button at any time to close the wizard without importing an indirect 

worksheet. 

 The first wizard step prompts you to select the indirect worksheet XML file to import into the 

selected Unit. 

 Type the full path and file name or press the ... button to browse to the appropriate folder.  

 Browse to the folder containing the indirect worksheet XML file you want to import and click 

the appropriate file name. 

 Press the Open button to load the selected file name and path into the previous wizard step.  

 Press the Next > button to continue. 
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 The next wizard step prompts you to select the shifts to include in the imported indirect 

worksheet. 

 Click the check box to the left of each shift to apply to the imported worksheet. 

 Press the Finish button to import the specified worksheet XML file into the selected Unit. You 

can then edit the worksheet as needed. 

Adding a New Activity Line to a Worksheet 

To add a new activity line to a worksheet, follow these steps: 

 Select the worksheet you want to work with by clicking the worksheet name in the worksheet 

pane. Note that worksheets are associated with specific Units. If you do not see the worksheet 

you are looking for in the list, select the Unit with which that worksheet is associated. 

 In the activity line pane, scroll to the bottom of the list if necessary, click any field in the bottom 

row on the page –  the row marked with the asterisk – and begin filling in the required information 

as described below. 

 Name — Type a name for the new activity line in this field. 

 Description — Type a complete description of the new activity line in this expandable field. 

 Variable/Constant — Indicates whether the indirect activity requires a variable or a constant 

amount of time. Press the down-arrow at the right edge of this field and select the appropriate 

setting from the list. 

 Days of the Week — Press the down-arrow at the right edge of this field and click the check 

box to the left of each appropriate day of the week for the new activity line. 

 MIS Code — Press the down-arrow at the right edge of this field and select the appropriate 

MIS code from the list, if applicable. 

 Standard Time — Enter the number of minutes and tenths required to perform the indirect 

activity in this field. 

 Frequency — Enter the number of times per year, month, week, day, or shift the indirect 

activity occurs. You need only make an entry in any one of these fields. Infor Care Workloads 

calculates the correct values for all of the others based on the value you enter. 

 Press Enter or click a different activity line to save the new activity line to the Infor Care 

Workloads database. 

Editing an Activity Line 

To edit an activity line on a worksheet, follow these steps: 

 Select the worksheet you want to work with by clicking the worksheet name in the worksheet 

pane. Note that worksheets are associated with specific Units. If you do not see the worksheet 

you are looking for in the list, select the Unit with which that worksheet is associated. 

 In the activity line pane, scroll to the activity line you want to edit, if necessary. 

 Edit the necessary information for the activity line in-line. 

 Name — Edit the name for the activity line in this field. 
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NOTE:  If the selected line is an Indirect Activity Group, or header line, you can edit only the 

name. 

 Description — Edit the description of the activity line in this expandable field. 

 Variable/Constant — Indicates whether the indirect activity requires a variable or a constant 

amount of time. Press the down-arrow at the right edge of this field and select the appropriate 

setting from the list. 

 Days of the Week — Press the down-arrow at the right edge of this field and click the check 

box to the left of each appropriate day of the week for the activity line. 

 MIS Code — Press the down-arrow at the right edge of this field and select the appropriate 

MIS code from the list, if applicable. 

 Standard Time — Edit the number of minutes and tenths required to perform the indirect 

activity in this field. 

 Frequency — Edit the number of times per year, month, week, day, or shift the indirect 

activity occurs. You need only make an entry in any one of these fields. Infor Care Workloads 

calculates the correct values for all of the others based on the value you enter. 

 Press Enter or click a different line to save the edited activity line to the Infor Care Workloads 

database. 

Inserting a Header Line 

Indirect Activity Group, or header lines organize worksheet lines into groups of related activities. 

Header lines also provide special capabilities for their associated activity lines. 

To insert a header line, follow these steps: 

 Select the worksheet you want to work with by clicking the worksheet name in the worksheet 

pane. Note that worksheets are associated with specific Units. If you do not see the worksheet 

you are looking for in the list, select the Unit with which that worksheet is associated. 

 In the activity line pane, scroll to the position in the list where you want to insert the header line. 

You can move the header line after you insert it. 

 Right-click the line above which you want to insert the header line. If the line you click is itself a 

header line, you see the popup menu on the left. If the line you click is an activity line, you see 

the menu on the right. Select Insert Header from the popup menu. 

 Type the name for the new header line. You cannot enter any other information for the new 

header line. 

TIP: To edit a header line, simply click the Name field for the appropriate header and edit the 

name in-line. 

 Right-click the new header line and set other options as appropriate: 

 Display Header for Scoring — Click this option to display subtotals for each heading. Click 

again to remove the check mark. 

 Pre X Header when Scoring — Click this option to display the indirect care total or subtotal 

on the Instrument. Click again to remove the check mark. 

 AutoSelect Header when Scoring — Click this option to subtotal all activities under the 

selected header. Click again to remove the check mark. 
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 Move Up/Move Down — Select the appropriate option to move the selected activity line up or 

down one position. Repeat as needed to position the activity line appropriately. 

Deleting a Line 

CAUTION! Before continuing, be sure you have selected the activity or header line you 

want to delete. The Infor Care Workloads Administration Console cannot restore deleted 

activity or header lines. 

To delete an activity or header line, follow these steps: 

 Select the worksheet you want to work with by clicking the worksheet name in the worksheet 

pane. Note that worksheets are associated with specific Units. If you do not see the worksheet 

you are looking for in the list, select the Unit with which that worksheet is associated. 

 In the activity line pane, scroll to the activity or header line you want to delete, if necessary. 

 Right-click the activity or header line you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected activity or header line. Press the 

Yes button to delete the activity or header line. Press the No button to leave the activity or 

header line in the Infor Care Workloads database. 

Questionnaires 

The Questionnaires tab on the Unit Management workspace allows you to define and manage 

questionnaires for the selected Unit. It contains two sub-pages: Ranked Questions and Free Text 

Questions. Click either tab to make any edits. 

Ranked Questions 

The Ranked Questions sub-page contains a list of questions and ranked check-box answers. 

Remember that if a caregiver selects Inadequate or Barely Adequate as the answer to any of these 

questions, you must provide a question on the Free Text Questions page to allow the caregiver to 

explain the cause of the problem. 

Free Text Questions 

The Free Text Questions sub-page allows the caregiver to explain the cause of a problem identified 

on the Ranked Questions page. 

Adding a Question 

To add a question, follow these steps: 
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 Click the survey to which to add a question in the survey pane (upper pane) of the 

Questionnaires page. Click the Status field and select Inactive from the drop- down list. You 

cannot edit an Active survey. Note that surveys are associated with specific Units. If you do not 

see the survey you are looking for in the list, select the Unit with which that survey is associated. 

 In the questions pane (lower pane), click the tab for the type of question you want to add: Ranked 

Questions or Free Text Questions. 

 In the questions pane (lower pane), scroll to the bottom of the list if necessary, click any field in 

the bottom row on the page — the row marked with the asterisk – and begin filling in the required 

information as described below. 

 Description — Type the full text of the question in this field. 

 Status — Press the down-arrow at the right edge of this field and select the appropriate 

status for the new question. 

  Active — Indicates that the question is available for use in Infor Care Workloads. 

  Inactive — Indicates that the question is stored in the Infor Care Workloads database but 

is not available for use. 

 Press Enter or click a different question to save the new question to the Infor Care Workloads 

database. 

 To change the position of the new question in the list, right-click the question you want to move in 

the questions pane and select Move up or Move Down from the popup menu. 

 Repeat as needed to position the new question appropriately. 

Editing a Question 

To edit a question, follow these steps: 

 Click the survey containing the question you want to edit in the survey pane (upper pane) of the 

Questionnaires page. Click the Status field and select Inactive from the drop-down list. You 

cannot edit an Active survey. Note that surveys are associated with specific Units. If you do not 

see the survey you are looking for in the list, select the Unit with which that survey is associated. 

 In the questions pane (lower pane), click the tab for the type of question you want to edit: Ranked 

Questions or Free Text Questions. Scroll if necessary to the question you want to edit. 

 Edit the necessary information for the question in-line. 

 Description — Edit the full text of the question in this field. 

 Status — Press the down-arrow at the right edge of this field and select the appropriate 

status for the new question. 

  Active — Indicates that the question is available for use in Infor Care Workloads. 

  Inactive — Indicates that the question is stored in the Infor Care Workloads database but 

is not available for use. 

 Press Enter or click a different question to save the edited question to the Infor Care Workloads 

database. 
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Deleting a Question 

CAUTION! Before continuing, be sure you have selected the question you want to delete. 

The Infor Care Workloads Administration Console cannot restore deleted questions. 

To delete a question, follow these steps: 

 Click the survey containing the question you want to delete in the survey pane (upper pane) of 

the Questionnaires page. Click the Status field and select Inactive from the drop-down list. You 

cannot edit an Active survey. Note that surveys are associated with specific Units. If you do not 

see the survey you are looking for in the list, select the Unit with which that survey is associated. 

 In the questions pane (lower pane), click the tab for the type of question you want to delete: 

Ranked Questions or Free Text Questions. Scroll if necessary to the question you want to 

delete. 

 Right-click the question you want to delete in the questions pane and select Delete Question 

from the popup menu. 

 A confirmation dialog box prompts you to delete the selected question. Press the Yes button to 

delete the question. Press the No button to leave the question in the Infor Care Workloads 

database. 

Adding a Survey 

To add a survey to a Unit, follow these steps: 

 Click the appropriate Unit in the Unit list. 

 In the survey pane (upper pane), scroll to the bottom of the list if necessary, click any field in the 

bottom row on the page —  the row marked with the asterisk —  and begin filling in the required 

information as described below. 

 Survey Name — Type the full survey name in this field. 

 Collect By User — Click this option to collect the results of the survey by individual user 

(caregiver) rather than for all users as a group. This information is available on reports 350, 

355, and 356. Click again to remove the check mark. 

 Inherit Actual Hours — Click this option to fill in the Actual Hours fields on the Staffing sub-

page with values derived from the Staffing Workspace for the selected Unit, date, and shift. 

Click again to remove the check mark. 

 Past Shifts — Type the number of shifts prior to the current shift for which users can enter 

questionnaire data. A value of zero (0) indicates that data cannot be entered before the 

current shift starts. 

NOTE:  Data cannot be entered for future shifts, only for the current shift and for the number of 

past shifts defined above. 

 Start Date/Stop Date — To set a Start Date, use either of the following methods. To set the 

Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date fields. Click the month, day, or year and 

type the appropriate value. 
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 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 

calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 Status— Press the down-arrow at the right edge of this box and select the survey type. 

  Active — The survey is available for use on the selected Unit. 

  Inactive — The survey is stored in the Infor Care Workloads database, but is not available 

for use. 

  Press Enter or click a different survey to save the new survey to the Infor Care Workloads 

database. 

Editing a Survey 

To edit a survey, follow these steps: 

 Click the appropriate Unit in the Unit list. 

 Click the survey you want to edit in the survey pane (upper pane) of the Questionnaires page. 

 Scroll if necessary to the survey you want to edit. 

 Click the Status field and select Inactive from the drop-down list. You cannot edit an Active 

survey. 

 Edit the necessary information for the survey in-line. 

 Survey Name — Edit the full survey name in this field. 

 Collect By User — Click this option to collect the results of the survey by individual user 

(caregiver) rather than for all users as a group. This information is available on reports 350, 

355, and 356. Click again to remove the check mark. 

 Inherit Actual Hours — Click this option to fill in the Actual Hours fields on the Staffing sub-

page with values derived from the Staffing Workspace for the selected Unit, date, and shift. 

Click again to remove the check mark. 

 Past Shifts — Type the number of shifts prior to the current shift for which users can enter 

questionnaire data. A value of zero (0) indicates that data cannot be entered before the 

current shift starts. 

NOTE:  Data cannot be entered for future shifts, only for the current shift and for the number 

of past shifts defined above. 

 Start Date/Stop Date — To set a Start Date, use either of the following methods. To set the 

Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

  Type the date into the Start Date and Stop Date fields. Click the month, day, or year and 

type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 

calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 Status— Press the down-arrow at the right edge of this box and select the survey type. 
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  Active — The survey is available for use on the selected Unit. 

 Inactive — The survey is stored in the Infor Care Workloads database, but is not 

available for use. 

 Press Enter or click a different survey to save the edited survey to the Infor Care Workloads 

database. 

Deleting a Survey 

CAUTION! Before continuing, be sure you have selected the survey you want to delete. 

The Infor Care Workloads Administration Console cannot restore deleted surveys. 

To delete a survey, follow these steps: 

 Click the appropriate Unit in the Unit list. 

 Click the survey you want to delete in the survey pane (upper pane) of the Questionnaires page. 

 Scroll if necessary to the survey you want to delete. 

 Click the Status field and select Inactive from the drop-down list. You cannot delete an Active 

survey. 

 Right-click the survey you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected survey. Press the Yes button to 

delete the survey. Press the No button to leave the survey in the Infor Care Workloads 

database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Viewing a Printable Questionnaire 

To view a printable questionnaire, follow these steps: 

 Right-click the questionnaire you want to view. Note that questionnaires are associated with 

specific Units. If you do not see the questionnaire you are looking for in the list, select the Unit 

with which that questionnaire is associated. 

 Select View Printable Questionnaire from the popup menu. 

 The questionnaire appears in a separate window similar to the Report Viewer, from which you 

can view or print the questionnaire. 

Copying an Existing Survey 

Rather than building a survey question-by-question, you can copy an existing survey that provides 

many or all of the features you need in a new worksheet. 

To copy a survey, follow these steps: 

 Click the appropriate Unit in the Unit list. 
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 Right-click anywhere on the survey pane (upper pane) of the Questionnaires page and select 

Copy From Existing... from the popup menu. 

 The Survey Copy wizard guides you through the process of copying a worksheet. 

TIP: Press the Cancel button at any time to close the wizard without copying a survey. 

 The wizard prompts you to select the survey from which to copy. 

 Division — Press the down-arrow at the right edge of this box and select the division in 

which the appropriate survey is defined. The available items are determined by the division(s) 

that contain surveys. 

 Unit — Press the down-arrow at the right edge of this box and select the Unit in which the 

appropriate survey is defined. The available items are determined by the Unit(s) that contain 

surveys. 

 Surveys — Click the survey from which to copy. 

 Press the Finish button to add the specified survey copy to the current Unit. You can then edit 

the survey as needed. Refer to the Editing a Survey section for more information. 

Exporting a Survey 

Rather than building a survey line-by-line, you can export to an XML file an existing survey that 

provides many or all of the features you need in a new survey and then import that survey into the 

appropriate Unit. Refer to Importing a Survey section for instructions on importing a survey XML 

file. 

To export a survey, follow these steps: 

 Click the appropriate Unit in the Unit list. 

 Right-click anywhere on the survey pane (upper pane) of the Questionnaires page and select 

Export... from the popup menu. 

 The Questionnaire Export wizard guides you through the process of exporting a survey to an 

XML file. 

TIP: Press the Cancel button at any time to close the wizard without exporting a survey. 

 The first wizard step prompts you to select the survey to export to an XML file. 

 Division — Press the down-arrow at the right edge of this box and select the division in 

which the appropriate survey is defined. The available items are determined by the division(s) 

that contain surveys. 

 Unit — Press the down-arrow at the right edge of this box and select the Unit in which the 

appropriate survey is defined. The available items are determined by the Unit(s) that contain 

surveys. 

 Surveys — Click the survey to export. 

 Press the Next > button to continue. 

 The next wizard step prompts you to select the export file name. 

 Type the full path and file name or press the ... button to browse to the appropriate folder.  
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 Browse to the folder into which you want to save the exported survey XML file and use the 

default file name, select an existing file, or type a new file name. 

 Press the Save button to load the selected file name and path into the previous wizard step.  

 Press the Finish button to export the specified survey to the selected XML file. 

You can then import the survey into a different Unit, as shown in the next section. 

Importing a Survey 

Rather than building a survey line-by-line, you can import into the appropriate Unit an XML file an 

containing an existing survey that provides many or all of the features you need in a new survey. 

See the previous section for information on exporting a survey XML file. 

To import a survey, follow these steps: 

 Click the appropriate Unit in the Unit list. 

 Right-click anywhere on the survey pane (upper pane) of the Questionnaires page and select 

Import... from the popup menu. 

 The Questionnaire Import wizard guides you through the process of importing a survey to an 

XML file. 

TIP: Press the Cancel button at any time to close the wizard without importing a survey. 

 The wizard prompts you to select the survey XML file to import into the selected Unit. 

 Type the full path and file name or press the ... button to browse to the appropriate folder. 

 Browse to the folder containing the survey XML file you want to import and click the 

appropriate file name. 

 Press the Open button to load the selected file name and path into the previous wizard step.  

 Press the Finish button to import the specified survey XML file into the selected Unit. You can 

then edit the survey as needed. Refer to the Editing a Survey section for more information. 

Working with Standard Sets 
A Standard Set is a date range that applies to a specific Unit. Using Standard Sets, you can keep 

different Unit definitions in the Infor Care Workloads database, but only use those that have not 

expired. Standard Sets allow you to keep an historical record of all Units your organization has used 

in the past. You can apply a Standard Set to each Unit individually. 

Adding a New Standard Set 

To add a new Standard Set to the list of those available, follow these steps: 

 Right-click the Unit Standard Set selection box on the Unit Definition page.  
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 Select New... from the popup menu. 

 The New Standard Set wizard guides you through the process of adding a new Standard Set. 

 The first wizard step prompts you to set the start and, optionally, stop dates for the new Standard 

Set. 

 Start Date/Stop Date — To set a Start Date, use either of the following methods. To set the 

Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 

calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 When you are finished entering the Start Date and Stop Date, press the Next > button. 

 The next wizard step prompts you to select the existing Unit, Standard Set, and/or Budget Set to 

copy into the new Standard Set. 

 Unit — Press the down-arrow at the right edge of this box and select the Unit from which to 

copy settings into the new Standard Set. Select (None) if you do not want to copy settings 

from an existing Unit into the new Standard Set. 

 Standard Set — Press the down-arrow at the right edge of this box and select the existing 

Standard Set from which to copy settings into the new Standard Set. Select (None) if you do 

not want to copy settings from an existing Standard Set into the new Standard Set. 

 Budget — Press the down-arrow at the right edge of this box and select the existing Budget 

Set from which to copy settings into the new Standard Set. Select (None) if you do not want 

to copy settings from an existing Budget Set into the new Standard Set. 

 Press the Finish button to add the new Standard Set to the Infor Care Workloads database. 

Editing a Standard Set 

To edit a Standard Set, follow these steps: 

 Press the down-arrow at the right edge of the Unit Standard Set selection box on the Unit 

Definition page and select the Standard Set you want to edit from the list. 

 Right-click the Unit Standard Set selection box, ensuring that the Standard Set you want to edit 

is currently displayed. 

 Select Edit from the popup menu. 

 Edit the Start Date and/or Stop Date as appropriate. 

 Start Date/Stop Date — To edit the Start Date, use either of the following methods. To edit 

the Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year and 

type the appropriate value. 
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 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select the 

date from the popup calendar. Press the arrow buttons at the top of the popup calendar to 

change the month or click the displayed month and select the month from the popup menu, 

then click the appropriate day. 

 When you are finished editing the Start Date and/or Stop Date, press the OK button to save the 

edited Standard Set to the Infor Care Workloads database. Press the Cancel button to close 

the dialog box without saving changes to the selected Standard Set. 

Importing a Standard Set 

To import a Standard Set to the list of those available for the selected Unit, follow these steps: 

 Right-click the Unit Standard Set selection box on the Instrument Definition page.  

 Select Import from the popup menu. 

 The Standard Set Import wizard guides you through the process of importing a Standard Set 

from a previously exported Unit file. 

 The first wizard step prompts you to set the start and, optionally, stop dates for the imported 

Standard Set. 

 Start Date/Stop Date — To set a Start Date, use either of the following methods. To set the 

Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 

calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 When you are finished entering the Start Date and Stop Date, press the Next > button. 

 The next wizard step prompts you to select the Unit export file to import. 

 File Name — Press the ... button to browse to and select the appropriate Unit export file. 

 Use the Open dialog box to browse to and select the Unit export file containing the standard 

set you want to import. 

 Click the appropriate file and press the Open button to continue. 

 Press the Finish button to import the Standard Set into the current Unit. 
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Instrument Management 

An Instrument is a defined set of health care tasks, interventions, and protocols. Instruments are the 

basic building block of Infor Care Workloads’s primary functions of workload management, staffing, 

and budgeting. The Instrument Management workspace provides the tools you need to define 

instruments and make them available to appropriate Units. 

This chapter provides complete instructions for managing Instruments, including: 

 Adding a New Instrument 

 Exporting/Importing an Instrument 

 Editing an Instrument 

 Working With Standard Sets 

Adding a New Instrument 
While Infor sets up your Instruments at installation, you may need to add a new Instrument at some 

point. This section provides complete instructions for adding a new Instrument to Infor Care 

Workloads. 

To add a new Instrument, follow these steps: 

 Open the Instrument Management workspace. Use any of the following methods: 

 Select Tools > Go To > Instruments from the Infor Care Workloads Administration Console 

menu 

 Press the Instruments toolbar button 

 Press Ctrl + I 

 The Instrument Management workspace loads, displaying all Units and Instruments currently 

defined. 

 Right-click the Unit to which you want to add the new Instrument and select New... from the 

popup menu. 

 The New Instrument wizard guides you through the process of adding a new Instrument to the 

selected Unit. 

TIP: Press the Cancel button at any time to close the wizard without adding a new Instrument to 

Infor Care Workloads. 
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 The first wizard step prompts you to set the start and, optionally, stop dates for the new 

Instrument. The Start Date is the date on which the new Instrument becomes valid for use in 

Infor Care Workloads. The Stop Date is the last day on which the Instrument can be used in Infor 

Care Workloads. 

 Start Date/Stop Date — To set a Start Date, use either of the following methods. To set the 

Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year, 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 

calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 When you are finished entering the Start Date and Stop Date, press the Next > button. 

 The next wizard step prompts you to select the existing Instrument and/or Standard Set to copy 

into the new Instrument. 

 Instrument — Press the down-arrow at the right edge of this box and select the Instrument 

from which to copy settings into the new Instrument. Select (None) if you do not want to copy 

settings from an existing Instrument into the new Instrument. 

 Standard Set — Press the down-arrow at the right edge of this box and select the Standard 

Set to apply to the new Instrument. Select (None) if you do not want to apply an existing 

Standard Set to the new Instrument. See SECTION 6.4 “Working with Standard Sets” for more 

information. 

 When you are finished selecting the Instrument and Standard Set import settings, press the 

Next > button. 

 The next wizard step prompts you to select the default patient group to apply to the new 

Instrument. 

 Click the appropriate patient group from the list for the new Instrument or click the Non-

Patient Instrument check box at the bottom to import a Standard Set for a non- patient 

Instrument. 

 Press the Finish button to add the new Instrument to the Infor Care Workloads database. The 

new Instrument now appears under the selected Unit. To fill in the remaining Instrument details, 

refer to the Editing an Instrument section. 

Exporting & Importing an Instrument 
While Infor sets up your Instruments at installation, you may need to change the arrangement of 

your Instruments to reflect changes in your organization. Exporting and importing Instruments makes 

it fast and easy for you to change how your Instruments are arranged without changing any 

Instrument settings. 
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Exporting an Instrument 

To export an Instrument to an XML file, follow these steps: 

 Open the Instrument Management workspace. Use any of the following methods: 

 Select Tools > Go To > Instruments from the Infor Care Workloads Administration Console 

menu 

 Press the Instruments toolbar button 

 Press Ctrl + I 

 The Instrument Management workspace loads, displaying all Units and Instruments currently 

defined. 

 Right-click the Instrument you want to export and select Export... from the popup menu. 

 The Export Instrument wizard guides you through the process of exporting the selected 

Instrument to an XML file. 

TIP: Press the Cancel button at any time to close the wizard without exporting the selected 

Instrument. 

 The first wizard step prompts you to select the Instrument and Standard Set to export. 

 Instrument — Press the down-arrow at the right edge of this box and select the Instrument 

to export. The default selection is the Instrument you selected to start the wizard. 

 Standard Set — Press the down-arrow at the right edge of this box and select the Standard 

Set to export with the selected Instrument. Select (None) if you do not want to export a 

Standard Set with the selected Instrument. 

 When you are finished selecting the Instrument and Standard Set export settings, press the 

Next > button. 

 The next wizard step prompts you to select the file name and location for the exported 

Instrument. 

 File Name — Type the path and file name into this edit box or press the ... button and browse 

to the folder in which you would like to save the Instrument XML file. 

  The Save File dialog box suggests a file name and allows you to browse to the appropriate 

folder. 

 When you have browsed to the appropriate folder and set the file name, press the Save 

button. 

 Press the Finish button to export the Instrument. 

Importing an Instrument 

To import an Instrument from an XML file, follow these steps: 

 Open the Instrument Management workspace. Use any of the following methods: 

 Select Tools > Go To > Instruments from the Infor Care Workloads Administration Console 

menu 

 Press the Instruments toolbar button 
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 Press Ctrl + I 

 The Instrument Management workspace loads, displaying all Units and Instruments currently 

defined. 

 Right-click the Unit into which you want to import a previously exported Instrument and select 

Import... from the popup menu. 

 The Import Instrument wizard guides you through the process of importing a previously 

exported Instrument into the selected Unit from an XML file. 

TIP: Press the Cancel button at any time to close the wizard without importing an Instrument into 

the selected Unit. 

 The first wizard step prompts you to start and, optionally, stop dates for the imported Instrument. 

The Start Date is the date on which the imported Instrument becomes valid for use in Infor Care 

Workloads. The Stop Date is the last day on which the Instrument can be used in Infor Care 

Workloads. 

 Start Date/Stop Date — To set a Start Date, use either of the following methods. To set the 

Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year, 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 

calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 The next wizard step prompts you to select the file name and location of the Instrument XML file 

to import. 

 File Name — Type the path and file name into this edit box or press the ... button and browse 

to the folder in which to find the previously exported Instrument XML file. 

 The Open dialog box allows you to browse to the appropriate folder and select the correct 

Instrument XML file. 

 When you have browsed to the appropriate folder and selected the file to import, press the 

Open button. 

 Press the Next > button to continue. 

 The last wizard step prompts you to select the patient group to use for the imported Standard 

Set. 

 Press the Finish button to import the Instrument into the selected Unit. 

Editing an Instrument 
While Infor sets up your Instruments at installation, you may need to edit the configuration of an 

existing Instrument at some point. This section provides complete instructions for editing an 

Instrument. 
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To edit an Instrument, follow these steps: 

 Open the Instrument Management workspace. Use any of the following methods: 

 Select Tools > Go To > Instruments from the Infor Care Workloads Administration Console 

menu 

 Press the Instruments toolbar button 

 Press Ctrl + I 

 The Instrument Management workspace loads, displaying all Units and Instruments currently 

defined. 

 To edit a new or previously defined Instrument, click the Instrument you want to work within the 

Unit list and apply settings as appropriate. The following sections provide complete instructions 

for working with each page of the Instrument Management workspace. 

Instrument Definition 

To edit the settings on the Instrument Definition page, edit the appropriate items in-line as described 

below. 

 Instrument Standard Set — Press the down-arrow at the right edge of this box and select the 

appropriate Standard Set for the selected Instrument. Refer to the Working with Standard Sets 

for more information. 

 Status — Press the down-arrow at the right edge of this box and select the appropriate status 

for the selected Instrument. The available options are Inactive and Active. Only Instruments with 

a status of Active are available for use in Infor Care Workloads. Right-click this field and select 

Validate from the popup menu to validate the Unit status. Validation allows you to set the Status 

to Active. 

NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

 Description — Type the text description for the selected Instrument in this box. 

 MIS Code — Type the Canadian MIS code that identifies the selected Instrument in this box, if 

applicable. 

 Adjustment Percent — Enter the appropriate workload adjustment percentage in this box. 

 Clear WLV — Press the down-arrow at the right edge of this box and select the appropriate 

frequency at which Infor Care Workloads should automatically clear the Workload Value for the 

selected Instrument. The available options are: Each Shift, Once per Day, and Never. 

 Clear Check Marks — Press the down-arrow at the right edge of this box and select the 

appropriate frequency at which Infor Care Workloads should automatically clear workload check 

marks for the selected Instrument. The available options are: Each Shift, Once per Day, Never, 

and Inherit from Clear WLV, the latter using the setting selected in Clear WLV above. Workload 

check marks appear on the Score Percent of Care Delivered dialog box in Infor Care Workloads, 

indicating items caregivers scored for each patient. 

 Clear Time — If you select Once per Day for the Clear WLV option below, you must set the time 

to clear workload values. Click the hour or minute and press the spin-buttons to set the 

appropriate time or type the hour or minute value. 
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 Instrument Length — Press the down-arrow at the right edge of this box and select the 

appropriate shift length for the selected Instrument. The available options are: 8 Hour Shift, 12 

Hour Shift, and 24 Hour Shift. 

 Share Type — Press the down-arrow at the right edge of this box and select the appropriate 

sharing type for the selected Instrument. The available options are Not Shared and Shared. 

Sharing Instruments allows you to attach the Instruments from multiple disciplines to a patient in 

a single location, normally the room/bed where the patient is physically located. Using shared 

Instruments eliminates the need to transfer patients manually into the other applicable 

disciplines, keeping all patient information in a single patient list. When applied to a patient, a 

shared Instrument name is displayed in blue text on the Infor Care Workloads Workload 

workspace. 

 Instrument Type — Press the down-arrow at the right edge of this box and select the appropriate 

patient type for the selected Instrument. The available options are Non-Patient and Patient. 

 Discipline — Press the down-arrow at the right edge of this box and select the appropriate 

discipline for the selected Instrument. 

 Future Days to Allow Scoring — Infor Care Workloads allows caregivers to pre-score workload. 

This option sets the number of days into the future to allow pre-scoring. Press the down-arrow at 

the right edge of this box and select the appropriate number of days, from 0 to 7. 

 Auto-Hide Inclusive Children — When this item is checked and mutually inclusive Interventions 

are defined for use on the Instrument, the “child” Interventions are hidden when viewing the 

Instrument. A “+” sign appears to the left of the title of the “parent” Intervention. Click the “+” sign 

to display the “child” Interventions. If this item is not checked, the “child” interventions are 

displayed when viewing the Instrument. A “-” sign appears to the left of the title of the “parent” 

Intervention. Click the “-” sign to hide the “child” Interventions. Refer to the  Using 

Exclusion/Inclusion Lists for more information. 

 Past Shifts to Allow Scoring — Infor Care Workloads allows caregivers to score workload 

retroactively, if appropriate. This option sets the number of past shifts for which to allow retroactive 

scoring. Type the appropriate number of shifts into this edit box. A value of zero disables this 

feature. 

 Instrument Groups — Indicates the group to which the Instrument Unit standard set is attached. 

You cannot edit this item. 

Instrument Interventions 

To edit the settings on the Instrument Interventions page, click the Instrument Interventions tab 

and edit the appropriate Intervention settings in-line as described below. 

TIP: Use the horizontal and vertical scroll bars as needed to access Intervention settings and the full 

list of Interventions defined for the selected Instrument. 

NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

 Name — The Intervention name. You can edit the name for the selected Instrument. The 

Intervention name remains unchanged on the Intervention Library page. 
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 Description — The Intervention description. You can edit the description for the selected 

Instrument. The Intervention description remains unchanged on the Intervention Library page. 

 WLV — Workload Value. Infor Care Workloads automatically calculates the workload value 

based on the Normal Time and Frequency values for the Intervention. 

 Normal Time — Enter the normal time to complete the selected Intervention in hours or tenths-

of-an-hour format. 

 Frequency — Enter the number of times per day the selected Intervention is to be performed. 

 Intervention Type — Press the down-arrow at the right edge of this field and select the 

appropriate option from the list. 

 Exclusion Codes — Indicates to which exclusion list a group of mutually exclusive Interventions 

belongs. Refer to Using Exclusion/Inclusion Lists for more information. 

 Group Exclusion Code — An asterisk (*) in this column indicates that an Intervention is the 

“parent” of a group of mutually exclusive Interventions. Refer to Using Exclusion/Inclusion 

Lists for more information. 

 Inclusion Code — An asterisk (*) in this column indicates that an Intervention is the “parent” of an 

Intervention inclusion group. Refer to Using Exclusion/Inclusion Lists for more information. 

 Unit Type — Press the down-arrow at the right edge of this field and select the appropriate 

option from the list. 

 Section — Press the down-arrow at the right edge of this field and select the appropriate option 

from the list. Refer to Intervention section for more information. 

 Element — Press the down-arrow at the right edge of this field and select the appropriate option 

from the list. Refer to the Elements section for more information. 

 MIS Code — Press the down-arrow at the right edge of this field and select the appropriate 

option from the list. 

 Fatigue Delay — Click this check box to apply to the selected Intervention the fatigue/delay factor 

defined for the Unit. 

 Percent Adjust — Click this check box to apply the adjustment percentage defined for the 

Instrument to the selected Intervention. Refer to Instrument Definition for more information. 

 Pre X — Click this check box to have Infor Care Workloads check the selected Intervention in 

the Workload workspace. Doing so saves time for staff and ensures that the Intervention is 

always checked. 

 Auto Select — Click this check box to have Infor Care Workloads apply the selected Intervention 

when each patient is admitted. Doing so saves time for staff and ensures that the Intervention is 

always applied to every patient to which the selected Instrument is attached. 

 Composite — Click this check box to indicate that the selected Intervention is made up of several 

small activities that are routinely required to complete the Intervention, for example, IV Care. 

 Statistic — Click this check box to indicate that the selected Intervention does not contribute to 

total workload value for the Instrument. This setting can be used to collect additional information 

such as number of phone calls or time spent with family members that does account for hours in 

the day, but does not make up the overall workload value. 

 Alert Code — Press the down-arrow at the right edge of this field and select the appropriate 

option from the list. 
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Adding an Intervention 

To add an Intervention to the selected Instrument, follow these steps. 

 Right-click anywhere in the Intervention list on the Instrument Interventions page and select 

Add Interventions... from the popup menu. 

 The Select Interventions dialog box lists all available Interventions. Use the horizontal and 

vertical scroll bars as needed to locate the Intervention(s) you want to add. 

 Click the check box in the Select column for each Intervention you want to add to the selected 

Instrument. 

 Press the Add Selected button at the bottom to add the selected Intervention(s) to the 

Instrument. Press the Cancel button to close the Select Interventions dialog box without adding 

any Interventions. 

 The selected Intervention(s) appear at the bottom of the Intervention list under their 

associated headings. Interventions that are already a part of the selected Instrument are not 

added again, however. See the next section to learn how to organize the Interventions in the 

selected Instrument. 

Arranging Interventions 

While all Interventions defined for an Instrument are available, you should arrange the Interventions 

so that you can quickly see which Interventions are defined for each Instrument and so that you can 

more easily maintain your Instrument definitions. You can move Interventions up and down the list to 

make it much easier to work with the list of Interventions defined for an Instrument. 

To arrange the Interventions defined for the selected Instrument, follow these instructions. 

 Right-click the Intervention you want to move and select Move Up or Move Down as 

appropriate from the popup menu. 

 If the selected Intervention is the only one under a heading, the Intervention and heading move 

up or down as specified. If the selected Intervention is one of two or more under a heading, only 

the selected Intervention moves up or down as specified. 

Removing Interventions 

As you work with the Interventions defined for an Instrument, you may find that you need to remove 

an Intervention from time to time. To remove an Intervention, follow these steps. 

 Right click the Intervention you want to delete and select Remove from the popup menu. 

 A dialog box informs you that you have made an important change to the Instrument and 

changes the Instrument status to Inactive. When you are finished removing Interventions 

from the Instrument, change the status back to Active to make the edited Instrument 

available for use in Infor Care Workloads. 
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Using Exclusion & Inclusion Codes 

The Instrument Interventions page provides lists for exclusion, group exclusion, and group inclusion. 

These lists are accessible by setting the appropriate code for related groups of Interventions. The 

available codes are: 

 Exclusion Code — Makes related Interventions mutually exclusive, meaning you can only select 

one Intervention from that group in the Infor Care Workloads Workload workspace. You can 

repeat this process to make an Intervention exclusive with more than one group of Interventions. 

 Group Exclusion Code — Makes a single Intervention exclusive within a group of Interventions. 

The relationship between Interventions in an exclusion group is “parent/child” —  if you select the 

“parent” Intervention in the Infor Care Workloads Workload workspace, you cannot select any of 

the “child” Interventions. Likewise, if you select one or more of the “child” Interventions, you 

cannot select the “parent” Intervention. 

 Inclusion Code — Establishes a “parent/child” relationship among a group of related 

Interventions. If you select the “parent” Intervention in the Infor Care Workloads Workload 

workspace, all of the “child” Interventions are automatically selected. If you do not select the 

“parent” Intervention, you can select any of the “child” interventions independently. 

To use exclusion or inclusion lists, follow these steps. 

 Press and hold the Ctrl key and click the appropriate Interventions. 

 Release the Ctrl key and right-click the group of highlighted Interventions. 

 Select Exclusion Code from the popup menu and select Set from the flyout menu. Complete 

this step if you are setting up a Group Exclusion Code or Inclusion Code. This step establishes 

the Intervention group which these other code use. 

 The code indicates to which list a group of Interventions belongs. 

TIP: If you are setting an Exclusion Code, you can stop now or repeat steps 1 — 3 to set up 

additional exclusion code groups. 

 To set a Group Exclusion Code or Inclusion Code, right-click the Intervention you want to 

designate as the “parent” of the group, select the appropriate option from the popup menu and 

select Set from the flyout menu. The selected “parent” Intervention is indicated by an asterisk (*). 

 To remove a code, repeat steps 1 and 2 for the appropriate Interventions and then select 

Exclusion Code, or select the appropriate “parent” Intervention and select Group Exclusion 

Code, or Inclusion Code from the popup menu and select Clear from the flyout menu. 

Previewing Workload Scoring 

When you have finished building the Interventions for an Instrument, or at any point during the 

process, you can view a sample workload scoring dialog box, exactly as it would appear on the 

Workload workspace. 

To preview workload scoring, follow these steps: 

 Right click anywhere on the Interventions list and select Preview Score Workload from the 

popup menu. 
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 The Score Workload Preview dialog box displays workload scoring based on the selected 

Instrument Interventions. 

 Press the Close button when you are finished viewing the workload preview. 

Indirect Analysis 

The Indirect Analysis page allows you to define and manage indirect analysis worksheets for the 

selected Unit. 

To edit indirect analysis settings, click the Indirect Analysis tab on the Instrument Management 

workspace and edit the appropriate settings in-line as described below. 

NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

 Standard Set — Click this check box to apply the displayed Standard Set to the Indirect Analysis 

worksheet you are editing. 

 Worksheet — The worksheet on which the indirect activities with associated individual values are 

entered. 

 Display Headers — Click this check box to include subtotals for all activities under each heading. 

 Pre X — Click this check box to have Infor Care Workloads check the selected Indirect Analysis 

in the Workload workspace. Doing so saves time for staff and ensures that the Intervention is 

always checked. 

 Auto Select — Click this check box to have Infor Care Workloads apply the selected Intervention 

when each patient is admitted. Doing so saves time for staff and ensures that the Intervention is 

always applied to every patient to which the selected Instrument is attached. 

 24 Hour — Click this check box to indicate that the selected worksheet data is collected on a 24-

hour basis. The 24-hour value is then allocated based on the shift distribution of the workload 

Instrument to which the indirect worksheet applies. 

Patient Types 

The Patient Types page allows you to define the appropriate patient types for the selected 

Instrument. 

To edit patient type settings, click the Patient Types tab on the Instrument Management workspace 

and edit the appropriate settings in-line as described below. 

NOTE:  You can edit the information on this page only if the selected Unit Standard Set Status is 

Inactive. 

 Patient Type — Click the check box to the left of each appropriate patient type for the selected 

Instrument. 
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 Unit Patient Type — Indicates the patient type for the selected Unit. This item is for informational 

purposes only and cannot be edited here. Refer to the Patient Types section for more 

information. 

 Auto Remove — Click this check box to indicate that patients of the current type can be 

automatically discharged. 

 Patient Types for Shared Instruments — Click the check box to the left of each appropriate 

Shared Instrument to indicate that patients admitted to the current Unit are automatically 

assigned the corresponding Shared Instrument upon admission. 

Unit Instruments 

The Unit Instruments page allows you to select the appropriate Instruments for the selected Unit. 

To select Unit Instruments, click the Unit Instruments tab at the bottom of the Instrument 

Management workspace and edit the appropriate settings in-line as described below. 

 Instrument — Click the check box to the left of each Instrument to be assigned to the selected 

Unit. Click a checked box to remove the check mark. 

 Unit — Displays the Unit that currently owns each Instrument. You cannot edit the information in 

this field. 

 Type — Displays the Instrument type. You cannot edit the information in this field. 

 Start Date/Stop Date — To set a Start Date, use either of the following methods. To set the Stop 

Date, click the check box to the left of the date and then use either of the following methods to 

set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year and 

type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select the 

date from the popup calendar. Press the arrow buttons at the top of the popup calendar to 

change the month or click the displayed month and select the month from the popup menu, 

then click the appropriate day. 

Intervention Library 

The Intervention Library contains the Interventions defined for use in all Instruments. To use the 

Intervention Library page to manage available interventions, click the Intervention Library tab at 

the bottom of the Instrument Management workspace and make changes as described below. 

Adding a New Intervention 

Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the Intervention in this field. 



Instrument Management 

86 | Infor Care Workloads Administration Guide 

 Description — Type a complete description of the Intervention in this field. 

 Default WLV — Infor Care Workloads automatically calculates the default workload value for the 

Intervention. This value does not include the Fatigue Delay factor which is Unit specific or the 

Adjustment Percentage which is Instrument specific. You cannot edit this value. 

 Normal Time — Enter the normal time to complete the selected Intervention in hours or tenths-

of-an-hour format. 

 Frequency — Enter the number of times per day the selected Intervention is to be performed. 

 Intervention Type — Press the down-arrow at the right edge of this field and select the 

appropriate option from the list. 

 Unit Type — Press the down-arrow at the right edge of this field and select the appropriate 

option from the list. 

 Section — Press the down-arrow at the right edge of this field and select the appropriate option 

from the list. Refer to the Intervention sections for more information. 

 Element — Press the down-arrow at the right edge of this field and select the appropriate option 

from the list. Refer to the Elements section for more information. 

 MIS Code — Press the down-arrow at the right edge of this field and select the appropriate 

option from the list. 

 Fatigue Delay — Click this check box to apply to the selected Intervention the fatigue/delay 

factor defined for the Unit. 

 Percent Adjust — Click this check box to apply the adjustment percentage defined for the 

Instrument to the selected Intervention. Refer to the Instrument Definition section for more 

information. 

 Pre X — Click this check box to have Infor Care Workloads check the selected Intervention in 

the Workload workspace. Doing so saves time for staff and ensures that the Intervention is 

always checked. 

 Auto Select — Click this check box to have Infor Care Workloads apply the selected Intervention 

when each patient is admitted. Doing so saves time for staff and ensures that the Intervention is 

always applied to every patient to which the selected Instrument is attached. 

 Composite — Click this check box to indicate that the selected Intervention is made up of 

several small activities that are routinely required to complete the Intervention, for example, IV 

Care. 

 Statistic — Click this check box to indicate that the selected Intervention does not contribute to 

total workload value for the Instrument. This setting can be used to collect additional information 

such as number of phone calls or time spent with family members that does account for hours in 

the day, but does not make up the overall workload value. 

 Alert Code — Press the down-arrow at the right edge of this field and select the appropriate 

option from the list. 

 Press Enter or click a different Intervention to add the new Intervention to the Intervention 

Library page. 
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Editing an Intervention 

To edit an Intervention, click the Intervention Library tab on the Instrument Management 

workspace. Click the Intervention you want to edit. Edit the necessary information for the 

Intervention in-line. 

 Name — Edit the name of the Intervention in this field. 

 Description — Edit the description of the Intervention in this field. 

 Default WLV — Infor Care Workloads automatically calculates the default workload value for the 

Intervention. This value does not include the Fatigue Delay factor which is Unit specific or the 

Adjustment Percentage which is Instrument specific. You cannot edit this value. 

 Normal Time — Edit the normal time to complete the selected Intervention in Hours or tenths-of-

an-hour format. 

 Frequency — Edit the number of times per day the selected Intervention is to be performed. 

 Intervention Type — Press the down-arrow at the right edge of this field and select the 

appropriate option from the list. 

 Unit Type — Press the down-arrow at the right edge of this field and select the appropriate 

option from the list. 

 Section — Press the down-arrow at the right edge of this field and select the appropriate option 

from the list. Refer to the Intervention section for more information. 

 Element — Press the down-arrow at the right edge of this field and select the appropriate option 

from the list. Refer to the Elements section for more information. 

 MIS Code — Press the down-arrow at the right edge of this field and select the appropriate 

option from the list. 

 Fatigue Delay — Click this check box to apply to the selected Intervention the fatigue/delay 

factor defined for the Unit. 

 Percent Adjust — Click this check box to apply the adjustment percentage defined for the 

Instrument to the selected Intervention. Refer to the Instrument Definition section for more 

information. 

 Pre X — Click this check box to have Infor Care Workloads check the selected Intervention in 

the Workload workspace. Doing so saves time for staff and ensures that the Intervention is 

always checked. 

 Auto Select — Click this check box to have Infor Care Workloads apply the selected Intervention 

when each patient is admitted. Doing so saves time for staff and ensures that the Intervention is 

always applied to every patient to which the selected Instrument is attached. 

 Composite — Click this check box to indicate that the selected Intervention is made up of 

several small activities that are routinely required to complete the Intervention, for example, IV 

Care. 

 Statistic — Click this check box to indicate that the selected Intervention does not contribute to 

total workload value for the Instrument. This setting can be used to collect additional information 

such as number of phone calls or time spent with family members that does account for hours in 

the day, but does not make up the overall workload value. 

 Alert Code — Press the down-arrow at the right edge of this field and select the appropriate 

option from the list. 
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 Press Enter or click a different Intervention to save changes to the edited Intervention. 

Deleting an Intervention 

CAUTION! Be extremely careful when deleting Interventions! The Infor Care Workloads 

Administration Console cannot restore deleted Interventions. 

To delete an Intervention, follow these steps. 

 Right-click the Intervention you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected Intervention. Press the Yes button 

to delete the Intervention. Press the No button to leave the Intervention in the Infor Care 

Workloads database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Listing Interventions by Unit 

To list the Unit(s) in which an Intervention is used, follow these steps: 

 Right-click the Intervention you want to list and select View > Instruments Using This 

Intervention from the popup menu. 

 A dialog box lists the Unit(s) in which the selected Intervention is used. 

Printing the Intervention Library 

To print the Intervention Library in report form, follow these steps: 

 Right-click any Intervention and select View > Printable Library from the popup menu. 

 The Intervention Library list appears in a separate window similar to the Report Viewer, from 

which you can view or print any or all pages. 

Searching for an Intervention 

To search the Intervention Library for a specific Intervention or category of Intervention, follow these 

steps: 

 Click the Intervention Library tab on the Instrument Management workspace. 

 Position the mouse cursor over the magnifying glass icon on the left-hand side, or anywhere 

directly below it.  

 The Intervention Library search panel appears. 

TIP: The Intervention Library search panel may not be hidden depending on the View menu 

settings. 
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 Type or select the search criteria as appropriate to locate the Intervention(s) you want to find. 

The search criteria are cumulative, which means that the more criteria you select, the narrower 

your search becomes. Use only the search criteria necessary to help you locate the desired 

Intervention(s). 

 Name/Description — Type all or part of the name or description of the Intervention(s) you 

want to locate. 

 Intervention Type — Press the down-arrow at the right edge of this box and select the 

appropriate Intervention type from the list. 

 Unit Type — Press the down-arrow at the right edge of this box and select the appropriate 

Unit type from the list. 

 Section — Press the down-arrow at the right edge of this box and select the appropriate 

Section from the list. 

 Element — Press the down-arrow at the right edge of this box and select the appropriate 

Element from the list. 

 MIS Code — Press the down-arrow at the right edge of this box and select the appropriate 

MIS code from the list. 

 Other Options — Click the box to the left of each appropriate option in the list. 

 Alert Code — Press the down-arrow at the right edge of this box and select the appropriate 

alert code from the list. 

 Press the Search button to restrict the Intervention Library list to only those Interventions that 

meet all of the selected search criteria. Press the Clear button to reset all Intervention Library 

search panel fields to their default values, which displays the complete Intervention Library. 

Unit Types 

The Unit Types page contains the Unit types defined for use in all Instruments. 

To use the Unit Types page to manage available Unit types, click the Unit Types tab on the 

Instrument Management workspace and make changes as described below. 

Adding a New Unit Type 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the Unit type in this field. 

 Press Enter or click a different Unit type to add the new Unit type to the Unit Types page. 

Editing a Unit Type 

To edit a Unit type, follow these steps. 

 Click the Unit Types tab on the Instrument Management workspace. 
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 Click the Unit type you want to edit. 

 Edit the necessary information for the Unit type in-line. 

 Name — Edit the name of the Unit type in this field. 

 Press Enter or click a different Unit type to save changes to the edited Unit type. 

Deleting a Unit Type 

CAUTION! Be extremely careful when deleting Unit types! The Infor Care Workloads 

Administration Console cannot restore deleted Unit types. 

To delete a Unit type, follow these steps. 

 Right-click the Unit type you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected Unit type. Press the Yes button to 

delete the Unit type. Press the No button to leave the Unit type in the Infor Care Workloads 

database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Intervention Sections 

The Intervention Sections page contains the Intervention sections defined for use in all Instruments. 

To use the Intervention Sections page to manage available Intervention sections, click the 

Intervention Sections tab on the Instrument Management workspace and make changes as 

described below. 

Adding a New Intervention Section 

 Click the Intervention Sections tab on the Instrument Management workspace. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the Intervention section in this field. 

 Press Enter or click a different Intervention section to add the new Intervention section to the 

Intervention Sections page. 

Editing an Intervention Section 

To edit an Intervention section, follow these steps. 

 Click the Intervention Sections tab on the Instrument Management workspace. 

 Click the Intervention section you want to edit. 
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 Edit the necessary information for the Intervention section in-line. 

 Name — Edit the name of the Intervention section in this field. 

 Press Enter or click a different Intervention section to save changes to the edited Intervention 

section. 

Deleting an Intervention Section 

CAUTION! Be extremely careful when deleting Intervention sections! The Infor Care 

Workloads Administration Console cannot restore deleted Intervention sections. 

To delete an Intervention section, follow these steps. 

 Right-click the Intervention section you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected Intervention section. Press the Yes 

button to delete the Intervention section. Press the No button to leave the Intervention section in 

the Infor Care Workloads database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Elements 

The Elements page contains the elements defined for use in all Instruments. 

To use the Elements page to manage available elements, click the Elements tab on the Instrument 

Management workspace and make changes as described below. 

Adding a New Element 

 Click the Elements tab on the Instrument Management workspace. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name for the element in this field. 

 Number — Enter the number for the element in this field. 

 Press Enter or click a different element to add the new element to the Elements page. 

Editing an Element 

To edit an element, follow these steps. 

 Click the Elements tab on the Instrument Management workspace. 

 Click the element you want to edit. 

 Edit the necessary information for the element in-line. 
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 Name — Edit the name of the element in this field. 

 Number — Edit the number for the element in this field. 

 Press Enter or click a different element to save changes to the edited element. 

Deleting an Element 

CAUTION! Be extremely careful when deleting elements! The Infor Care Workloads 

Administration Console cannot restore deleted elements. 

To delete an element, follow these steps. 

 Right-click the element you want to delete and select Delete from the popup menu. 

 A confirmation dialog box prompts you to delete the selected element. Press the Yes button to 

delete the element. Press the No button to leave the element in the Infor Care Workloads 

database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 

Working with Standard Sets 
A Standard Set is a date range that applies to a specific Instrument. Using Standard Sets, you can 

keep different Instrument definitions in the Infor Care Workloads database, but only use those that 

have not expired. Standard Sets allow you to keep an historical record of all Instruments your 

organization has used in the past. You can apply a Standard Set to each Instrument individually. 

Adding a New Standard Set 

To add a new Standard Set to the list of those available, follow these steps: 

 Right-click the Instrument Standard Set selection box on the Instrument Definition page. 

 Select New... from the popup menu. 

 The New Standard Set wizard guides you through the process of adding a new Standard Set. 

 The first wizard step prompts you to set the start and, optionally, stop dates for the new Standard 

Set. 

 Start Date/Stop Date — To set a Start Date, use either of the following methods. To set the 

Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

  Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 
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calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 When you are finished entering the Start Date and Stop Date, press the Next > button. 

 The next wizard step prompts you to select the existing Instrument and/or existing Standard Set 

to copy into the new Standard Set. 

 Instrument — Press the down-arrow at the right edge of this box and select the Instrument 

from which to copy settings into the new Standard Set. Select (None) if you do not want to 

copy settings from an existing Instrument into the new Standard Set. 

 Standard Set — Press the down-arrow at the right edge of this box and select the existing 

Standard Set from which to copy settings into the new Standard Set. Select (None) if you do 

not want to copy settings from an existing Standard Set into the new Standard Set. 

 Press the Finish button to add the new Standard Set to the Infor Care Workloads database. 

Editing a Standard Set 

To edit a Standard Set, follow these steps: 

 Press the down-arrow at the right edge of the Instrument Standard Set selection box on the 

Instrument Definition page and select the Standard Set you want to edit from the list. 

 Right-click the Instrument Standard Set selection box, ensuring that the Standard Set you want 

to edit is currently displayed. 

 Select Edit from the popup menu. 

 Edit the Start Date and/or Stop Date as appropriate. 

 Start Date/Stop Date — To edit the Start Date, use either of the following methods. To edit 

the Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 

calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

  When you are finished editing the Start Date and/or Stop Date, press the OK button to save 

the edited Standard Set to the Infor Care Workloads database. Press the Cancel button to 

close the dialog box without saving changes to the selected Standard Set. 

Importing a Standard Set 

To import a Standard Set to the list of those available for the selected Instrument, follow these steps: 

 Right-click the Instrument Standard Set selection box on the Instrument Definition page. 
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 Select Import from the popup menu. The Instrument Standard Set Import wizard guides you 

through the process of importing an Instrument Standard Set from a previously exported 

Instrument file. 

 The first wizard step prompts you to set the start and, optionally, stop dates for the imported 

Standard Set. 

 Start Date/Stop Date — To set a Start Date, use either of the following methods. To set the 

Stop Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date and Stop Date edit boxes. Click the month, day, or year 

and type the appropriate value. 

 Press the down-arrow at the right edge of the Start Date or Stop Date edit box and select 

the date from the popup calendar. Press the arrow buttons at the top of the popup 

calendar to change the month or click the displayed month and select the month from the 

popup menu, then click the appropriate day. 

 When you are finished entering the Start Date and Stop Date, press the Next > button. 

 The next wizard step prompts you to select the Instrument export file to import. 

 File Name — Press the ... button to browse to and select the appropriate Instrument export 

file. 

 Use the Open dialog box to browse to and select the Instrument export file containing the 

standard set you want to import. 

 Click the appropriate file and press the Open button to continue. 

 The next wizard step prompts you to select the appropriate group for the Standard Set. 

 Click the appropriate group for the Instrument Standard Set you are importing or click the 

Non-Patient Instrument check box to a import a Standard Set for a non- patient Instrument. 

 Press the Finish button to import the Standard Set into the current Instrument. 
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Program Management 

A Program is a collection of Units, Instruments, and disciplines that define a category of care your 

facility provides. Examples of Programs include Surgical and Rehabilitation, both of which 

encompass a variety of Units, Instruments, and disciplines. 

Adding a New Program 
While Infor sets up your Programs at installation, you may need to add a new Program as your 

organization grows or changes. This section provides complete instructions for adding a new 

Program to Infor Care Workloads. 

To add a new Program, follow these steps: 

 Open the Programs workspace. Use any of the following methods: 

 Select Tools > Go To > Programs from the Infor Care Workloads Administration Console 

menu 

 Press the Programs toolbar button 

 Press Ctrl + P 

 The Program Management workspace loads, displaying all currently defined Programs. 

 Click any field in the bottom row on the page — the row marked with the asterisk — and begin filling 

in the required information as described below. 

 Name — Type the name of the new Program into this field. 

 Start/End Date — To set a Start Date, use either of the following methods. To set the End 

Date, click the check box to the left of the date and then use either of the following methods 

to set the date: 

 Type the date into the Start Date and End Date fields. Click the month, day, or year and 

type the new value. 

 You can also use the popup calendar to set the date. Click the down-arrow at the right 

edge of this edit box and select the appropriate date from the popup calendar. Press the 

arrow buttons at the top of the popup calendar to change the month or click the 

displayed month and select the month from the popup menu, then click the day. 

TIP: If you do not check the box to the left of the End Date, the new Program does not 

expire. 
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 Enabled — Click this check box to indicate that the Program is available for use in Infor Care 

Workloads. Click this check box again to remove the check mark, indicating that the Program 

is stored in the Infor Care Workloads database, but is not available for use. 

 On the Program Instruments pane, click the check box to the left of each Instrument that 

comprises the new Program. To remove an Instrument from the new Program, click the 

check box to the left of each Instrument you want to remove. 

 Press Enter or click a different Program to save the new Program. 

Editing Programs 

Infor Care Workloads allows you to edit existing Programs. Programs have several definable 

characteristics, all of which you can edit using the procedures in this section. 

To edit a Program, follow these steps: 

 Open the Programs workspace. Use any of the following methods: 

 Select Tools > Go To > Programs from the Infor Care Workloads Administration Console 

menu 

 Press the Programs toolbar button 

 Press Ctrl + P 

 The Program Management workspace loads, displaying all Programs currently defined. 

 Click the Program you want to edit. Edit the necessary information for the Program in-line. 

 Name — Edit the name of the selected Program in this field. 

 Start/End Date — To edit the Start Date, use either of the following methods. To edit or set 

the End Date, click the check box to the left of the date and then use either of the following 

methods to set the date: 

 Type the date into the Start Date or End Date fields. Click the month, day, or year and 

type the new value. 

 You can also use the popup calendar to set the date. Click the down-arrow at the right 

edge of this field and select the appropriate date from the popup calendar. Press the 

arrow buttons at the top of the popup calendar to change the month or click the 

displayed month and select the month from the popup menu, then click the day. 

TIP: If you do not check the box to the left of the End Date, the selected Program does not 

expire. 

 Enabled — Click this check box to indicate that the Program is available for use in Infor Care 

Workloads. Click this check box again to remove the check mark, indicating that the Program 

is stored in the Infor Care Workloads database, but is not available for use. 

 On the Program Instruments pane, click the check box to the left of each Instrument that 

comprises the selected Program. To remove an Instrument from the selected Program, click 

the check box to the left of each Instrument you want to remove. 

 Press Enter or click a different Program to save changes to the edited Program. 
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Deleting Programs 

CAUTION! Be extremely careful when deleting Programs! The Infor Care Workloads 

Administration Console cannot restore deleted Programs. 

To delete a Program, follow these steps: 

 Open the Programs workspace. Use any of the following methods: 

 Select Tools > Go To > Programs from the Infor Care Workloads Administration Console 

menu 

 Press the Programs toolbar button 

 Press Ctrl + P 

 The Program Management workspace loads, displaying all currently defined Programs. 

 Right-click the Program you want to delete in the Programs list and select Delete from the popup 

menu. 

 A confirmation dialog box prompts you to delete the selected Program. Press the Yes button to 

delete the Program. Press the No button to leave the Program in the Infor Care Workloads 

database. 

TIP: You can change the sort order by clicking the column heading by which you want to sort items 

on this page. The Cancel Sort option returns the page to its default sort order. 
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